 Web-узел Microsoft Office Update

Web-узел Microsoft Office Update

Примечание В данном разделе имеется гиперссылка на Web. Вернуться к справке можно в любое время.

При выборе в меню Справка команды Office на Web устанавливается соединение с Web-узлом Microsoft Office Update . При этом продолжается работа в Microsoft Outlook. На домашней странице Office Update имеются ответы на наиболее часто задаваемые вопросы по Outlook. Кроме того, здесь можно найти последние советы, шаблоны, картинки, обновленные файлы справки и ответы на наиболее актуальные вопросы технической поддержки.


Как приобрести книгу «Руководство программиста по Visual Basic для Microsoft Office 2000»

С помощью Руководства программиста по Visual Basic для Microsoft Office 2000 можно научиться создавать компактные, понятные и эффективные программы на этом мощном языке программирования Microsoft Office 2000. Для этого необходимо знать основы языка Visual Basic для приложений. В книге описываются приемы повышения производительности при программировании на языке Visual Basic для приложений посредством настройки и приспособления инструментов для конкретных нужд. В частности, описывается создание нестандартных команд, меню, диалоговых окон, сообщений и кнопок, а также вывод пользовательской справки для всех этих элементов.

Многие книги издательства Microsoft Press доступны на русском языке. Их можно приобрести в магазинах, торгующих компьютерной литературой.

Дополнительные сведения об изданиях Microsoft Press можно получить на Web-узле издательства Microsoft Press Web site.


Как приобрести издание «Ресурсы Microsoft Office 2000»

Примечание В данном разделе имеются гиперссылки на Web. Вернуться к справке можно в любое время.

Ресурсы Microsoft Office 2000 (Microsoft Office 2000 Resource Kit) — руководство по установке, настройке и технической поддержке Microsoft Office в организации. Данный комплект предназначен для системных администраторов, консультантов и крупных пользователей; он рассчитан на любой вариант использования Microsoft Office —с операционными системами Windows 95, Windows NT Workstation или Macintosh.

Многие книги издательства Microsoft Press доступны на русском языке. Их можно приобрести в магазинах, торгующих компьютерной литературой.

Кроме того, издание «Ресурсы Microsoft Office 2000» (Microsoft Office 2000 Resource Kit) на английском языке можно загрузить с узла корпорации Майкрософт в Интернете.

Наконец, Office Resource Kit можно загрузить с Web-узла корпорации Майкрософт.


 База знаний (Microsoft Knowledge Base)

База знаний (Microsoft Knowledge Base)

Примечание В данном разделе имеется гиперссылка на Web. Вернуться к справке можно в любое время.

В базе знаний (Knowledge Base) содержатся исчерпывающие сведения о продуктах Microsoft для разработчиков и заказчиков. В этом ежедневно обновляемом сборнике статей имеются подробные описания различных операций, ответы на вопросы к технической поддержке, сведения о выпускаемой издательством Microsoft Press литературе и способах получения этой литературы. Для поиска сведений в базе знаний используются текстовые запросы и запросы по ключевым словам.

Эта база доступна на Web-узле базы знаний. На этом узле поддерживаются глобальный поиск и автоматические гиперссылки на файлы в библиотеке программ Microsoft Software Library (MSL), что позволяет загружать файлы непосредственно из статей базы знаний.

База знаний доступна также на компакт-дисках Microsoft TechNet и Microsoft Developer Network. См. раздел Microsoft TechNet и Microsoft Developer Network.


Издательство Microsoft Press

Издательство Microsoft Press предлагает учебные материалы и пособия, помогающие лучше использовать возможности таких продуктов, как Microsoft Office, Microsoft Windows 95, Microsoft Windows NT Workstation и Windows 2000 Professional.

Предлагаются издания для начинающих и опытных пользователей, для специалистов по обслуживанию и для разработчиков программ — начиная от кратких путеводителей и самоучителей и кончая компьютерными справочниками, техническими ресурсами и изданиями по программированию.

Многие книги издательства Microsoft Press доступны на русском языке. Дополнительные сведения об изданиях Microsoft Press можно получить на Web-узле издательства Microsoft Press.


Библиотека программ Microsoft Software Library

Библиотека программ Microsoft Software Library (MSL) — библиотека распространяемых бесплатно двоичных (нетекстовых) файлов, расположенных в Web и предназначенных для всех продуктов Microsoft. Например, в MSL содержатся драйвера устройств, утилиты, файлы справки и технические статьи.

Эта библиотека доступна на Web-узле Microsoft Software Library.

Библиотека программ MSL доступна также на компакт-дисках Microsoft TechNet и Microsoft Developer Network. См. раздел Компакт-диски Microsoft TechNet и Microsoft Developer Network.


Компакт-диски Microsoft TechNet и Microsoft Developer Network

Microsoft TechNet является источником исчерпывающих сведений о расчете стоимости, внедрении и поддержке продуктов Microsoft. По подписке на службу TechNet каждый месяц высылается компакт-диск, содержащий сведения отделения Microsoft по поддержке продуктов. Служба TechNet быстро предоставляет подробные ответы на вопросы о программах, управлении сетями, установке систем, администрированию баз данных, драйверах и обновлениях, технологиях и стоимости продуктов. Подробные технические сведения содержатся на 250.000 станиц.

Библиотека Microsoft Developer Network (MSDN) представляет собой обширный источник сведений о программировании приложений для операционных систем Microsoft Windows, Windows 95/98, Windows NT и Windows 2000, а также сведения о разработке программ на основе продуктов корпорации Майкрософт. Здесь же доступны соответствующие наборы инструментальных средств. Участие в годовой подписке MSDN позволяет регулярно получать последние сведения, информационные бюллетени и другие данные.


Сведения в Web о службах сертификации и технологии системы проверки подлинности Authenticode

Примечание Гиперссылки в этом разделе относятся к Web-страницам. В любое время после перехода к Web-страницам возможно переключение в справочную систему.

На данном Web-узле можно получить сведения о службах сертификации, которые используются в продуктах корпорации Майкрософт.

Для получения дополнительных сведений о технологии проверки подлинности Microsoft Authenticode и использовании цифровых сертификатов обратитесь к Web-странице Microsoft Authenticode Technology.


Использование Outlook с почтовым отделением Lotus cc:Mail

Microsoft Outlook может использоваться в качестве почтового клиента для почтовых отделений Lotus cc:Mail. Однако, когда Outlook работает с почтовым отделением Lotus cc:Mail, некоторые дополнительные возможности Outlook становятся недоступными.

Для использования Outlook с почтовым отделением cc:Mail необходимо установить определенные системные файлы и затем создать профиль пользователя, включающий информационную службу cc:Mail. За дополнительными сведениями обратитесь к системному администратору или на Web-узел Microsoft.

После добавления информационной службы cc:Mail появляется доступ к специальным разделам справки для пользователей почтовых отделений cc:Mail. Для доступа к этим разделам выберите в меню Справка команду cc:Mail Service Help Topics.


Специальные возможности для людей с нарушениями подвижности, зрения и слуха

Microsoft Outlook включает средства, облегчающие перемещение в Outlook для людей с нарушениями зрения и ограниченной подвижностью.

Примечание Чтобы перейти в окно справки, нажмите клавишу F6; затем нажмите клавишу TAB для перехода к следующей ссылке и нажмите клавишу ENTER, чтобы открыть эту ссылку. Для возврата к предыдущей ссылке нажмите ALT+LEFT ARROW. Для перехода к следующей ссылке нажмите ALT+RIGHT ARROW.

В данном разделе имеются следующие справочные сведения.

Для людей, использующих экранную лупу

Для людей с нарушениями зрения

Для людей, использующих сочетания клавиш вместо мыши

О поиске сведений о специальных возможностях в World Wide Web

Для людей, использующих экранную лупу

Для удобства использования экранной лупы рекомендуется настроить представление.

  • Значки могут быть заменены удобно читаемыми текстовыми полями. Например, при замене значка поля «Важность», используемого по умолчанию, на текст в экранной лупе будет отображаться важность элемента (нормальная, низкая и высокая) что исключит возможность пропуска сведений.

  • Значок «Вложение» может быть заменен текстовым полем, доступным для чтения через экранную лупу.

  • Ненужные столбцы могут быть убраны с экрана, а нужные°— добавлены. Возможно изменение ширины столбцов. Это позволяет настроить экран таким образом, чтобы в экранной лупе отображались только нужные сведения в нужном порядке, что облегчит поиск сведений.

  • Если столбец слишком узкий, сведения в нем обрезаются и не отображаются в экранной лупе. Чтобы предотвратить потерю отображаемых на экране сведений, следует увеличить ширину столбцов. Режим, при котором ширина столбцов подбирается автоматически обеспечивает оптимальные параметры экрана.

    Замена значка текстовым полем

    Настройка отображения вложений в экранной лупе

    Добавление и удаление столбцов в представлении

    Изменение ширины столбца

Вернуться к началу

Для людей с нарушениями зрения

Чтобы сделать сообщения более удобочитаемыми, попробуйте изменить размер и формат текста.

Изменение шрифтов и форматов в представлении

Изменение размера текста

Изменение формата получаемых сообщений на обычный текст

Вернуться к началу

Для людей, использующих сочетания клавиш или указывающее устройство Microsoft IntelliMouse

Все функции Outlook доступны без использования мыши. Однако, указывающее устройство IntelliMouse облегчает использование функций мыши.

Указывающее устройство IntelliMouse позволяет прокручивать текст, изменять его масштаб и масштаб представления.

Сочетания клавиш для перемещения

В операционной системе Windows предусмотрены установка и изменение специальных средств. Например, средство Windows MouseKeys позволяет использовать цифровую клавиатуру для перемещения указателя, выполнения операций, аналогичных однократному или двойному нажатию кнопки мыши, и перетаскивания элементов. Для получения дополнительных сведений о специальных возможностях в Windows нажмите кнопку Пуск, выберите команду Справка, перейдите на вкладку Предметный указатель, и введите специальные возможности.

Вернуться к началу

Сведения о специальных возможностях в World Wide Web

На узле поддержки специальных возможностей Microsoft в World Wide Web имеются сведения об использовании специальных возможностей в операционных системах Microsoft Windows, Windows NT Workstation, Windows 2000 Professional и MS-DOS, а также в Microsoft Internet Explorer.