Возможности Outlook при работе с сервером Exchange

Отзыв сообщения Отзыв сообщения у получателей, которые еще не прочли его и, по желанию, замена отозванного сообщения на другое.

Голосование Создание сообщений с предлагаемыми вариантами ответов. Сбор результатов голосования в исходном сообщении.

Автономные папки и автономная адресная книга Обновление ваших данных посредством синхронизации удаленных папок или адресной книги с папками или адресной книгой на сервере Exchange.

Предоставление доступа и разрешений к папкам Предоставление доверенным лицам прав работать с вашими папками Microsoft Outlook и отправлять сообщения от вашего имени. А также предоставление вашим коллегам разрешение на чтение, изменение или создание элементов в ваших общих и личных папках на сервере Microsoft Exchange.

Групповое планирование Созыв собраний с указанием места и времени их проведения с учетом занятости участников.

Общие папки Сбор, организация и предоставление совместного доступа коллегам к элементам Microsoft Outlook. Участие в открытых обсуждениях. Предоставление списка контактов или задач группе лиц.

Организация Web-страниц в общей папке Создание Web-страниц для совместного использования и учет их посещаемости, обновления и других параметров.

Заместитель Предназначен для управления почтой во время вашего отсутствия на работе. Устанавливайте автоматические ответы на входящие сообщения для извещения, что вас нет на работе.


Планирование собрания по сети с помощью Microsoft Exchange Conferencing

  1. В меню Файл выберите команду Создать и выберите команду Приглашение на собрание.

  2. Установите флажок Собрание по сети и выберите из списка Microsoft Exchange Conferencing.

  3. Щелкните Кому.

  4. В списке Введите или выберите имя выберите имя каждого приглашаемого сотрудника, нажав кнопку Обязательный или Необязательный.

  5. В списке Введите или выберите имя выберите ресурс конференции и затем щелкните ресурсы.

    Обычно ресурсы конференций Exchange имеют слово «конференция» в названии. Например, «Конференция в Токио».

  6. Нажмите кнопку ОК.

  7. В поле Тема введите описание конференции.

  8. Если требуется напоминание об этом событии, установите флажок Оповещение и введите в поле время.

  9. Нажмите кнопку Отправить.


Определение места и способа доставки электронной почты

Существуют разные способы настройки Outlook на отправку и получение сообщений электронной почты. Можно задать место, куда отправляются и откуда поступают сообщения, а также способ доставки. Дополнительные сведения о местах и способах доставки электронной почты.

Если вы работаете в организации, обратитесь за советом к администратору сети. Наиболее часто используемые способы.

См. также

Установка почтового ящика Microsoft Exchange Server

Установка автономных папок

Установка удаленной почты

Сравнение средства удаленной почты и автономных папок


 Восстановление удаленных элементов и папок

Восстановление удаленных элементов и папок

  1. Щелкните значок Удаленные [image] .

  2. В меню Сервис выберите команду Восстановить удаленные элементы.

  3. Выберите элемент или папку для восстановления и нажмите кнопку Восстановить.

Примечания

  • Удаленные элементы хранятся на сервере в течение определенного времени, задаваемого администратором почтового сервера, и по прошествии этого времени восстановление их невозможно. Время хранения сообщений в общих папках определяется в первую очередь свойствами общей папки, а не временем, установленным администратором. При работе с сервером Microsoft Exchange 5.5 и более поздних версий данная возможность должна быть предварительно разрешена администратором.

  • При работе с автономными папками для восстановления удаленных элементов вначале необходимо подключиться к своему почтовому ящику на сервере.


Значки сервера Microsoft Exchange

Значок | Значение
 | Сообщение, помещенное в общую папку.
 | Попытка отзыва сообщения.
 | Уведомление об успешном отзыве сообщения.
 | Уведомление о невыполненном отзыве сообщения.
 | Уведомление о доставке сообщения.
 | Уведомление о прочтении сообщения.
 | Уведомление о том, что сообщение не было доставлено.
 | Уведомление о том, что сообщение не было прочитано.
 | Заголовок сообщения при удаленном подключении.
 | Отметка сообщения к загрузке.
 | Отметка сообщения к копированию и загрузке.
 | Уведомление о конфликте для элемента автономной папки.


 Проверка поступления новых сообщений

Проверка поступления новых сообщений

В большинстве случаев сообщения принимаются и помещаются в папку «Входящие» автоматически. При этом в любое время вы можете несколькими способами (в зависимости от того, как настроен Microsoft Outlook) сами проверить наличие новых сообщений. Проверяя приход новых сообщений, Outlook также осуществляет отправку сообщений. Выполните в папке «Входящие» одно из следующих действий, в зависимости от настройки системы.

  • В меню Сервис выберите Доставить почту и щелкните информационные службы, которые требуется использовать для передачи почты.

  • Если используются автономные папки, укажите в меню Сервис на команду Синхронизировать, затем щелкните эту папку.

  • В справочной системе Outlook приведены дополнительные сведения об использовании средств удаленной почты для проверки новых сообщений.


 Отправка сообщений

Отправка сообщений

В большинстве случаев сообщения отправляются автоматически нажатием кнопки Отправить. При этом в любое время вы можете несколькими способами (в зависимости от того, как настроен Microsoft Outlook) сами отправить сообщение. При отправке сообщений Outlook также осуществляет доставку сообщений. Выполните в папке «Входящие» одно из следующих действий, в зависимости от настройки системы.

  • В меню Сервис выберите Отправить/Поулчить и щелкните информационные службы, которые требуется использовать для передачи почты.

  • Дополнительные сведения об использовании автономных папок для отправки сообщений.
  • Дополнительные сведения об использовании средств удаленной почты для отправки сообщений.


Отзыв или замена посланного сообщения

Отзывать и заменять можно сообщения, посланные только получателям, подключенным к связи, работающим в Outlook и еще не прочитавшим сообщение, а также не убравшим его из своей папки «Входящие».

  1. Если не отображается список папок, выберите в меню Вид команду Список папок.

  2. Щелкните Отправленные.

  3. Откройте отзываемое или заменяемое сообщение.

  4. Выберите в меню Сервис команду Отзыв сообщения.

  5. Для отзыва сообщения установите переключатель Удалить непрочтенные копии.

    Для замены сообщения другим установите переключатель Удалить непрочтенные копии и заменить их новым сообщением, нажмите кнопку OK, затем введите новое сообщение.

  6. Для получения уведомления о том, как прошел отзыв или замена сообщения для каждого получателя, установите флажок Сообщать о результате отзыва для каждого из адресатов.

Примечание Чтобы заменить сообщение, отошлите новое. Если новый элемент не будет послан, исходное сообщение все равно будет отозвано.


Определение места отправки и получения сообщений

  1. Если на экране не показан список папок, в меню Вид щелкните Список папок.

  2. Обратите внимание на значок «Outlook сегодня» [image], находящийся среди значков в папке верхнего уровня. Сообщения поступают в папку «Входящие» в этой же папке.


 Отправка ярлыка частной папки с почтовым сообщением

Отправка ярлыка частной папки с почтовым сообщением

  1. Установите права совместного пользования для папки, ярлык которой необходимо отослать.

    Как?

  2. Откройте папку, для которой установлены права совместного пользования.

  3. Создайте почтовое сообщение, пока не отправляя его.

    Как?

  4. Перетащите ярлык открытой папки из строки заголовка папки на кнопку почтового сообщения на панели задач Windows, затем в текстовое поле сообщения.

  5. Нажмите кнопку Отправить [image] .

Примечание Получатель сообщения сможет воспользоваться ярлыком частной папки только в Outlook.


Включение в сообщения рисунков из Интернета

Эта возможность доступна только в том случае, если в качестве формата сообщений используется HTML.

  1. Выберите в меню Сервис команду Параметры и перейдите на вкладку Сообщение.

  2. Чтобы включать в сообщения рисунки и фон, установите флажок Отправлять рисунки из Интернета.

    Чтобы использовать в сообщениях только ссылки на рисунки, сбросьте флажок Отправлять рисунки из Интернета.

Примечания

  • При включении рисунков в сообщения может значительно возрасти размер сообщений и замедлиться их отправка.

  • Эту настройку можно изменять для каждого сообщения в отдельности. Для этого в окне сообщения выберите в меню Формат команду Отправлять картинки из Интернета.


Отображение или скрытие в сообщении поля «От»

  1. Создайте сообщение.

  2. Выберите в меню Вид команду Поле «От».


Ответ на запрос о получении уведомлений о прочтении

  1. В меню Сервис выберите команду Параметры, затем нажмите кнопку Параметры почты.

  2. Нажмите кнопку Параметры отслеживания.

  3. Выполните одно из перечисленных ниже действий.

    Для отправки уведомления о прочтении по запросу выберите Всегда отправлять ответ.

    Чтобы запретить отправку уведомлений о прочтении по запросу, выберите Никогда не отправлять ответ.

Примечание Эта возможность работает только для электронной почты Интернета.


 Отслеживание доставки и чтения сообщений

Отслеживание доставки и чтения сообщений

Вы можете следить за ходом доставки отправленных вами сообщений и их прочтения получателями, получая уведомление о доставке или прочтении каждого сообщения. Затем содержание уведомления автоматически записывается на вкладку Отслеживание исходного сообщения. Можно задать автоматическое удаление уведомлений из списка сообщений.

См. также

Получение уведомления о доставке сообщений

Получение уведомления о прочтении сообщений

Просмотр результатов отслеживания

Автоматическое удаление уведомлений о доставленных и прочитанных сообщениях


Неполадки при передаче и приеме сообщений

Описание неполадки

Не удается отправить или получить электронную почту

Не удается открыть совместно используемую папку для просмотра сообщения

Отображены не все мои сообщения

Сообщения передаются слишком медленно

Сообщения остаются в папке «Исходящие» и не отправляются

При попытке использования средства удаленной почты выдается сообщение об ошибке

При запуске Outlook предлагается задавать параметры, что кажется излишним

Трудности при отправке и получении сообщений электронной почты через Интернет


Копирование имен из сообщения электронной почты и добавление их в список рассылки

  1. В сообщении электронной почты, из которого вы хотите скопировать имена, выделите нужные имена в поле Кому или Копия.

  2. В меню Правка выберите команду Копировать.

  3. Укажите в меню Файл на команду Создать и выберите команду Список рассылки.

  4. В поле Имя введите имя списка рассылки.

  5. Щелкните Выберите участников. В списке Добавить в список рассылки щелкните правой кнопкой мыши и выберите из контекстного меню команду Вставить.


Импорт личных списков рассылки из глобального списка адресов

  1. Выберите в меню Сервис команду Адресная книга.

  2. В списке Источник адресов щелкните Глобальный список адресов.

  3. В поле Введите или выберите имя введите имя списка рассылки, который требуется импортировать в папку контактов. В этом списке дважды щелкните нужное имя.

  4. Щелкните Личная адресная книга.

  5. Щелкните Обновить.

Папка контактов по умолчанию замещает личную адресную книгу. Можно также изменить место хранения личных адресов.


Создание личного списка рассылки в личной папке

  1. Создайте личную папку.

  2. В списке папок щелкните личную папку.

  3. В меню Файл выберите команду Папка, затем щелкните Создать папку.

  4. В поле Имя папки введите имя.

  5. В списке Поместить папку в щелкните Контакты, а затем нажмите кнопку OK.

  6. В списке папок щелкните папку, созданную в процессе выполнения пунктов 3-5.

  7. Создайте список рассылки.

  8. Добавьте адресную книгу в список адресных книг в вашей конфигурации.

Примечание Если вы создали большой список рассылки и получили сообщение, что ваш список слишком велик для почтового сервера, вы можете сохранить свой список рассылки в личной папке. В списке рассылки воспользуйтесь командой Переместить в папку (меню Файл) для сохранения этого списка в личной папке контактов.


Отправка списка рассылки другому лицу

  1. Создайте новое сообщение.

  2. Выберите в меню Вставка команду Документ.

  3. В списке Папки щелкните папку, содержащую список рассылки, который вы хотите отправить.

    Списки рассылки по умолчанию сохраняются в папке «Контакты».

  4. В списке Элементы щелкните список рассылки, который вы хотите отправить, и нажмите кнопку OK.

  5. Отправьте сообщение.

Примечание Чтобы отправить список рассылки другом лицу, необходимо выбрать список рассылки из общей адресной книги, а получатель списка рассылки должен использовать ту же адресную книгу.


 Обеспечение возможности голосования получателей сообщения

Обеспечение возможности голосования получателей сообщения

  1. В сообщении, которое вы хотите отложить, нажмите кнопку Параметры [image] .

  2. Установите флажок Кнопки голосования, затем выберите в списке подходящие названия кнопок голосования.

    Для создания собственных названий кнопок голосования удалите предложенные названия и введите свои собственные. Названия следует разделять точкой с запятой, например: Отлично;Хорошо;Плохо.

  3. Установите флажок После отправки сохранить в и при необходимости измените имя папки с помощью кнопки Обзор.

  4. Нажмите кнопку Закрыть, затем кнопку Отправить [image] .


Просмотр результатов голосования

  1. Откройте исходное сообщение, в котором задано голосование. Обычно оно хранится в папке «Отправленные».

  2. Перейдите на вкладку Отслеживание.

Примечание По умолчанию ответы без примечаний записываются в исходное сообщение и сохраняются в папке «Входящие». Чтобы узнать об автоматическом удалении ответов, нажмите кнопку [image] .


Копирование результатов голосования

  1. Просмотрите ответы на голосование.

    Как?

  2. Выберите копируемые ответы.

    Для выделения всех строк щелкните первую и при нажатой клавише SHIFT щелкните последнюю.

    Для выделения нескольких строк вразброс щелкните первую из них и при нажатой клавише CTRL щелкните поочередно остальные строки.

  3. В меню Правка выберите команду Копировать.

  4. Перейдите в другую программу или в текстовое поле элемента, куда копируются данные.

  5. В меню Правка выберите команду Вставить.


 Сервер Microsoft Exchange и мастер правил

Сервер Microsoft Exchange и мастер правил

В данном разделе имеются следующие справочные сведения

Правила Microsoft Exchange Server

Автономные папки и удаленный доступ

Заместитель

Уведомления о доставке, ответы на голосование и извещения об отсутствии

Правила для сервера Microsoft Exchange

Когда используется сервер Microsoft Exchange, правила могут применяться даже в том случае, если Microsoft Outlook не был запущен. Для этого следует назначить применение правил при поступлении в папку «Входящие» на сервере и убедиться, что правила выполнимы на сервере. Правило не является выполнимым, если, к примеру, требуется перемещение сообщений в папку файла личных папок. Невыполнимые на сервере правила применяются только при запуске Outlook.

По умолчанию все созданные правила выполняются на сервере. К названиям правил, которые на сервере выполнить не удается, добавляется пометка «только клиент». Если ваш список правил содержит правила, которые выполняются на сервере и те, которые выполняются только на клиенте, первыми выполняются правила на сервере, а затем все прочие правила.

В зависимости от настроек, правила могут обновляться автоматически или вручную.

Вернуться к началу

Автономные папки и удаленный доступ

Если вы используете файл автономных папок (.ost) или средства удаленной почты, правила "только для клиента" не применяются при синхронизации автономных папок или подключении к почтовому серверу для передачи почты. Для применения этих правил вы должны непосредственно подключиться к Microsoft Exchange Server. Однако, можно вручную применить правила клиента к файлу автономных папок или папке удаленной почты щелчком Выполнить в мастере правил. Дополнительные сведения о мастере правил.

Вернуться к началу

Заместитель

Для управления почтой во время вашего отсутствия на работе можно использовать «заместителя». Дополнительные сведения о настройке автоответа на входящие сообщения.

Вернуться к началу

Уведомления о доставке, ответы на голосование, извещения от заместителя

Все уведомления о доставке, ответы на голосование или извещения от заместителя трактуются мастером правил как обычные сообщения. Поэтому можно, например, создать правило, позволяющее перемещать все сообщения со словом «встреча» в поле Тема так, чтобы и все удовлетворяющие условию уведомления, извещения и ответы на голосование тоже перемещались. Если ответ на голосование был перемещен из папки «Входящие», данные его отслеживания в исходном сообщении не отражаются.

Вернуться к началу


 Обновление правил на сервере Microsoft Exchange

Обновление правил на сервере Microsoft Exchange

По умолчанию выполнимые на сервере Exchange правила обновляются на нем при выходе из мастера правил.

  1. Щелкните значок Входящие [image] .

  2. Выберите в меню Сервис команду Мастер правил.

  3. Нажмите кнопку Параметры.

  4. Для автоматического обновления на сервере правил при выходе из мастера правил выберите Автоматически.

    Чтобы обновлять правила вручную, выберите флажок вручную и нажмите кнопку Обновить. К названиям не обновляемых на сервере правил добавляется пометка «только клиент».


 Установка режима автоответчика на поступающие сообщения во время отсутствия на работе

Установка режима автоответчика на поступающие сообщения во время отсутствия на работе

  1. Выберите в меню Сервис команду Заместитель.

  2. Установите переключатель Нет на работе.

  3. В поле Отвечать каждому отправителю единственный раз введите сообщение, выдаваемое другим пользователям во время вашего отсутствия.

    Для получения сведений об использовании правил заместителя, нажмите кнопку [image] .


 Правила заместителя

Правила заместителя

См. также

Создание правила заместителя

Удаление правила заместителя

Изменение правила с помощью заместителя

Изменение порядка применения правил заместителя

Включение или выключение правила заместителя

Применение правил заместителя

Одно из правил помечено красным крестиком


Установка сортировщика сообщений

Если вы предпочитаете пользоваться сортировщиком сообщений из предыдущей версии Microsoft Outlook, а не пользоваться мастером правил, следует внести изменения в файл надстроек (.ecf). Эта процедура описана в Office Resource Kit.


Установка удаленной почты

  1. Установите и запустите Microsoft Outlook на компьютере, используемом в удаленном пункте.

  2. Если это уже сделано, создайте файл личных папок (.pst) на своем компьютере.

  3. Установите параметры службы доставки почты.

  4. Укажите в меню Сервис на команду Синхронизовать, затем щелкните Загрузить адресную книгу.

    Если вы еще не подключены к сети, вам нужно будет использовать средства удаленного доступа для указания соединения. Если соединение удаленного доступа уже создано, соединение осуществляется автоматически.

    Дополнительные сведения о настройке удаленного соединения в Outlook.

  5. Укажите на сообщения, которые должны доставляться в ваш файл личных папок.

  6. Выйдите из Outlook и запустите снова.


 Использование удаленной почты

Использование удаленной почты

Для использования средства удаленной почты установите на компьютере модем, телефон, программное обеспечение удаленного доступа к сети и службу доставки почты. Затем подключитесь к серверу и загрузите заголовки сообщений для отвода сообщений, которые не загружаются. Пометьте в заголовках, что делать с сообщениями: загрузить, скопировать или удалить. Затем снова подключитесь к серверу и загрузите сообщения.

  1. Подготовьте компьютер к работе со средством удаленной почты.

    Как?

  2. Подключитесь к серверу и загрузите заголовки сообщений.

    Как?

  3. Пометьте в заголовках сообщений, что делать с сообщением: загрузить, скопировать или удалить.

    Как?

  4. Подключитесь и передайте сообщения.

    Как?


 Сравнение средства удаленной почты и автономных папок

Сравнение средства удаленной почты и автономных папок

В Outlook можно обмениваться сообщениями электронной почты и другими данными, находясь в офисе, дома или в пути. В офисе обычно происходит подключение к серверу внутренней сети. Дома или в пути связь осуществляется с помощью модема, телефона, программного обеспечения удаленного доступа к сети и службы доставки почты. При использовании удаленной почты или автономных папок в Outlook предусмотрено несколько способов управления сообщениями и другими элементами из удаленных пунктов.

При использовании Microsoft Exchange Server управлять удаленным соединением рекомендуется с помощью автономных папок, обеспечивающих наибольшую гибкость. Папки «Входящие», «Календарь», «Задачи» и любую другую папку можно синхронизировать из удаленной системы, сделав их содержимое одинаковым с содержимым тех же папок на сервере. Можно загрузить на свой компьютер одновременно все элементы папки.

Если вы не используете Microsoft Exchange Server или загружаете к себе сообщения из своей папки «Входящие», воспользуйтесь средством удаленной почты. Оно позволяет отклонять ненужные сообщения: в первую очередь загрузите с сервера только заголовки сообщений, затем — отобранные сообщения полностью.

Просмотр итоговой таблицы.


 Подключение и передача сообщений или заголовков сообщений

Подключение и передача сообщений или заголовков сообщений

  1. Подготовьте компьютер к работе со средством удаленной почты.

    Как?

  2. Щелкните Входящие [image] .

  3. Укажите в меню Сервис на команду Удаленная почта, затем щелкните Подключиться к серверу.

  4. Выполните указания мастера удаленного соединения.


Настройка удаленного доступа

Данная процедура возможна только в том случае, если в качестве почтового сервера используется Microsoft Exchange Server. Если используется другой почтовый сервер, для получения сведений о настройке удаленного доступа следует обращаться к справке Windows.

  1. В меню Сервис выберите команду Службы.

  2. Выберите в списке службу Microsoft Exchange Server и щелкните Свойства.

  3. На вкладке Удаленный доступ к сети выберите Набрать номер, используя соединение.

  4. Выберите в списке нужное соединение в режиме удаленного доступа или нажмите кнопку Создать и следуйте инструкциям Мастера создания нового соединения.

  5. Для сохранения сведений о подключении для последующих сеансов, чтобы не вводить их каждый раз заново, введите сведения о сервере в полях Имя пользователя, Пароль и Домен.

  6. Нажмите кнопку OK.


 Подготовка Outlook к запуску в автономном режиме

Подготовка Outlook к запуску в автономном режиме

  1. Щелкните Входящие [image] .

  2. В меню Сервис выберите команду Службы.

  3. В списке Конфигурация содержит следующие информационные службы выберите Microsoft Exchange Server.

  4. Нажмите кнопку Свойства, затем перейдите на вкладку Общие.

  5. Чтобы запускать Outlook только в автономном режиме, щелкните Устанавливать соединение вручную, а затем Работать автономно (удаленный доступ к сети).

    Чтобы при каждом запуске выбирать режим работы (автономный или с подключением), щелкните Устанавливать соединение вручную и установите флажок Выбирать вид подключения при запуске.

    Чтобы всякий раз подключаться к сети, выберите Устанавливать соединение вручную и щелкните Произвести подключение к серверу через сеть.

    Чтобы автоматически определять тип подключения, щелкните Автоматически определять состояние соединения.

  6. Введите значение в поле Интервал тайм-аута в секундах, чтобы задать время ожидания ответа сервера. При превышении заданного времени будет выведено предложение переключиться в автономный режим.

  7. Перейдите на вкладку Дополнительно.

  8. Установите флажок Разрешить автономный доступ.

  9. Нажмите кнопку OK.

  10. Выйдите из Outlook и снова запустите приложение.


 Автономные папки

Автономные папки

Автономные папки представляют собой наиболее простой способ работы с системой Microsoft Exchange в автономном (отключенном) режиме. Взяв папку с сервера, вы можете работать с ней в отключенном режиме, а затем обновить ее и соответствующую папку на сервере для приведения в соответствие друг другу содержимого этих папок. Этот процесс называется синхронизацией папок. Дополнительные сведения о синхронизации.

Содержимое автономной папки можно добавлять, удалять и изменять точно так же, как и содержимое папки на сервере. Например, можно изменять и перемещать элементы в автономную папку «Входящие», отправлять сообщения, помещенные в автономную папку «Исходящие» и читать автономные общие папки. Тем временем, новые сообщения будут приходить в вашу папку входящих на сервере и другие пользователи смогут добавлять, удалять и изменять элементы в этих общих папках. Однако до тех пор, пока вы не произведете синхронизацию, вы ничего не узнаете об этих изменениях.

Автономные папки хранятся в файле автономных папок (OST). Файл находится на жестком диске вашего компьютера и доступен даже в условиях неработающей сети. Для экономии места файл OST можно сжать.


Использование автономных папок

  1. Установите автономные папки.

    Как?

  2. Работайте обычным образом. Отправленные элементы остаются в вашей папке «Исходящие».

  3. Если автоматическая синхронизация не была включена и необходимо привести в соответствие друг другу содержимое файла автономных папок и файла на сервере, синхронизируйте папки.

    Как?


 Создание файла автономных папок

Создание файла автономных папок

  1. Щелкните Входящие [image] .

  2. В меню Сервис выберите команду Службы.

  3. В списке Конфигурация содержит следующие информационные службы выберите Microsoft Exchange Server.

  4. Нажмите кнопку Свойства и откройте вкладку Дополнительные.

  5. Нажмите кнопку Настройка файлов автономных папок.

  6. В поле Файл введите путь к файлу, используемому в качестве файла автономных папок.


 Установка автономных папок

Установка автономных папок

При работе с автономными папками в режиме удаленного доступа необходимо оборудовать компьютер модемом, иметь в наличии телефонную линию и программные средства для удаленного доступа.

  1. Если это еще не сделано, установите Outlook на компьютере, используемом в автономном режиме. Если во время создания конфигурации появится вопрос «Будете ли путешествовать с этим компьютером?», нажмите кнопку Да.

  2. Создание файла автономных папок (.ost).

  3. Если вы еще не подключены к сети, сделайте это с помощью автономного соединения. Соединение удаленного доступа может быть настроено непосредственно из Outlook.

  4. Загрузите на свой компьютер адресную книгу. Если в автономном режиме применяется защита сообщений, загрузите адресную книгу с подробным содержимым.

  5. Добавьте общие папки, используемые в автономном режиме, к содержимому своей папки «Избранное».

  6. Укажите папки, которые следует сделать доступными для работы в автономном режиме.

  7. Синхронизация автономных папок.

  8. Настройка Outlook для запуска в автономном режиме.

  9. Выйдите из Outlook, затем повторно запустите Outlook на компьютере, работающем в автономном режиме.


Создание папки, доступной в автономном режиме

Папки «Входящие», «Исходящие», «Удаленные», «Отправленные», «Календарь», «Контакты», «Задачи», «Дневник» и «Заметки» доступны в автономном режиме при первой установке автономных папок. Дополнительные сведения о настройке автономных папок.

  1. Выберите папку Входящие.

  2. Выберите в меню Сервис команду Параметры и перейдите на вкладку Почтовые службы.

  3. Установите флажок разрешить автономный доступ и выберите необходимые параметры. Для получения справки по параметру щелкните знак вопроса [image] и затем укажите на интересующий вас элемент.

  4. Нажмите кнопку Настройка автономных папок.

  5. Выберите папки, которые вы хотите использовать в автономном режиме в дополнение к стандартным папкам.

  6. Если вы хотите применить фильтр к конкретной папке, щелкните папку и затем щелкните Отобрать выбранную папку.

  7. Для ограничения размера загружаемого сообщения при синхронизации папок щелкните Параметры загрузки и затем щелкните нужный параметр.

  8. Чтобы указать группу папок для синхронизации выберите вкладку Быстрая синхронизация.

  9. Дважды нажмите кнопку OK и затем синхронизуйте автономные папки.


Создание и изменение условий отбора в папке Outlook

  1. В меню Сервис выберите Синхронизировать, затем Параметры автономной папки.

  2. Выберите папку, для которой следует применить фильтр, и затем щелкните Отобрать выбранную папку.

  3. Выберите условия отбора.

    Для получения справки щелкните вопросительный знак [image], затем — интересующий вас объект.

  4. Чтобы применить дополнительные условия, например категория или важность, нажмите кнопку Другие настройки и выберите нужные параметры.

  5. Чтобы применить дополнительные или нестандартные поля, перейдите на вкладку Дополнительно и выберите необходимые настройки. Использование вкладки Дополнительно.

Примечание Искомые элементы должны удовлетворять сразу всем заданным условиям. Однако, если для одного и того же поля определены разные условия, должно быть выполнено хотя бы одно из них.


Удаление фильтра из автономной папки

  1. В меню Сервис выберите Синхронизировать, затем Настройка автономных папок.

  2. Выберите папку, из которой следует удалить фильтр, и затем щелкните Отобрать выбранную папку.

  3. Нажмите кнопку Сброс.


 Сжатие файла автономных папок

Сжатие файла автономных папок

  1. Нажмите кнопку Входящие [image] .

  2. В меню Сервис выберите команду Службы.

  3. В списке Конфигурация содержит следующие информационные службы выберите Microsoft Exchange Server.

  4. Нажмите кнопку Свойства и откройте вкладку Дополнительные.

  5. Нажмите кнопку Настройка файлов автономных папок.

  6. Щелкните Сжать.


 Обеспечение недоступности папки в автономном режиме

Обеспечение недоступности папки в автономном режиме

  1. В меню Сервис выберите Синхронизировать, затем Параметры автономной папки.

  2. Снимите флажок слева от папки, которую следует сделать недоступной в автономном режиме.

Примечания

  • Чтобы сделать недоступными в автономном режиме папки «Входящие», «Исходящие», «Удаленные», «Отправленные», «Календарь», «Контакты», «Задачи», «Дневник» и «Заметки», заблокируйте или удалите файл автономных папок. Дополнительные сведения об отключении файла автономных папок.

  • Доступные в автономном режиме подпапки, которые содержатся в недоступной папке, останутся доступными.


 Блокировка файла автономных папок

Блокировка файла автономных папок

  1. Синхронизируйте автономные папки, чтобы скопировать из них новые элементы на сервер.

  2. Щелкните Входящие [image] .

  3. В меню Сервис выберите команду Службы.

  4. В списке Конфигурация содержит следующие информационные службы выберите Microsoft Exchange Server.

  5. Нажмите кнопку Свойства и откройте вкладку Дополнительные.

  6. Нажмите кнопку Настройка файлов автономных папок.

  7. Щелкните Не использовать.

Примечания

  • Чтобы восстановить файл автономных папок, щелкните Входящие и в меню Файл выберите пункт Папка и затем щелкните Свойства папки «Входящие» На вкладке Синхронизация в разделе Папка доступна щелкните в оперативном и автономном режимах.

  • Чтобы навсегда убрать файл автономных папок с жесткого диска, его следует удалить.


 Проверка состояния автономной папки

Проверка состояния автономной папки

  1. Если на экране не показан список папок, в меню Вид щелкните Список папок.

  2. Выберите в почтовом ящике или в папке «Избранные общие папки» нужную папку, состояние которой требуется проверить.

  3. Выберите в меню Файл команду Папка, щелкните Свойства: имя папки и перейдите на вкладку Синхронизация.

  4. В области Статистика приведены некоторые полезные сведения.


Автономный просмотр домашней страницы папки

Для автономного просмотра домашних страниц папки необходимо, чтобы на вашем компьютере был установлен обозреватель Microsoft Internet Explorer 5.

  1. В меню Сервис выберите Синхронизировать, затем Настройка автономных папок.

  2. Установите флажок рядом с папкой, домашнюю страницу которой требуется просмотреть в автономном режиме.

  3. В группе Параметры установите флажок Синхронизировать домашние страницы папок и затем нажмите кнопку OK.

  4. В списке папок щелкните правой кнопкой мыши папку и затем выберите команду Свойства в контекстном меню.

  5. Выберите вкладку Web-страница и щелкните Параметры автономной работы Web-страницы.

  6. На вкладках Расписание и Загрузка выберите необходимые параметры. Для получения справки по параметру щелкните знак вопроса [image] и затем укажите на интересующий вас элемент.

  7. Дважды нажмите кнопку OK.

  8. Выберите в меню Сервис пункт Синхронизовать, затем выберите команду.

Советы

  • Поскольку обновление домашних страниц папки может происходить медленно, снимите флажок Синхронизировать домашние страницы папок, если обновление домашней страницы папки не требуется. Дополнительные сведения о синхронизации автономных папок.

  • Может оказаться удобным создание групп быстрой синхронизации, содержащих наиболее важные папки. Для такой группы следует снять флажок Синхронизировать домашние страницы папок чтобы обеспечить быструю синхронизацию. Дополнительные сведения о выборе папок, синхронизируемых в составе группы.


Трудности с домашними страницами папок

Описание неполадки

Обозреватель не отображает Web-страницы автономно.

При просмотре домашней страницы папки в автономном режиме ни одна ссылка не работает.

Автономный просмотр Web-страниц осуществляется очень медленно.

При синхронизации папки «Избранное» обновляется только домашняя страница папки.


Синхронизация

Microsoft Outlook позволяет хранить копии ваших папок на сервере и хранить их на локальном компьютере в качестве автономных папок. Подробнее об автономных папках. Outlook позволяет автоматически обновлять содержимое автономной папки и соответствующей ей папки на сервере, синхронизируя их содержимое. Синхронизация может быть как автоматической, в фоновом режиме, либо непосредственно в процессе работы, либо при закрытии сеанса интерактивной работы в Outlook. Синхронизация может быть также осуществлена вручную, с тем чтобы продолжить работу в автономном режиме. В процессе синхронизации Outlook устраняет разницу в данных между локальными и серверными папками, а затем отключается от сервера. Элемент, удаляемый из автономной папки или соответствующей ей папки на сервере, удаляется из обеих папок.

Синхронизовать можно как одну папку, так и все автономные папки одновременно. Для экономии места и времени загрузки можно создать подмножество автономных папок и синхронизовать эту группу как единый объект. При синхронизации можно также обновить адресную книгу. Если ваша организация использует формы, которые доступны по сети, вы можете обновить их и работать с ними автономно. Если домашняя страница папки связана с автономной папкой, она также может быть обновлена при синхронизации. Для настройки параметров для быстрой синхронизации групп, адресной книги, форм и домашних страниц, выберите меню Сервис, выберите Синхронизировать и затем щелкните Параметры автономной папки.

Запрет загрузки больших сообщений при синхронизации достигается путем установки предела на размер сообщения. В результате на сервере автоматически создается папка для хранения больших сообщений, а специальное правило помещает сообщения в эту папку. При этом папка больших сообщений не участвует в синхронизации папки Входящие. Однако содержимое этой папки остается доступным на почтовом сервере для следующего сеанса работы по сети. Для этого правила могут быть установлены исключения. Например, большие сообщения могут быть доставлены в том случае, если они отправлены вашим начальником или конкретным клиентом.


Синхронизация автономных папок

Автономные папки можно как автоматически синхронизовать через указанные интервалы, так и синхронизовать их вручную в любое нужное время. В любом случае сначала необходимо настроить папки для автономной работы.

См. также

Синхронизация автономных папок вручную

Автоматическая синхронизация автономных папок


Выберите папки, которые нужно синхронизовать как группу

  1. В меню Сервис выберите Синхронизировать, затем Настройка автономных папок.

  2. Выберите вкладку Быстрая синхронизация и затем нажмите кнопку Создать.

  3. Введите имя группы и нажмите клавишу OK.

  4. Выберите имя новой группы и затем нажмите кнопку Выбрать папки.

  5. Установите флажок около каждой папки, которую следует включить в группу, и затем нажмите кнопку OK.


Установка предельного размера загружаемого сообщения при синхронизации папок

  1. Выберите папку Входящие.

  2. В меню Сервис выберите Синхронизировать, затем Настройка автономных папок.

  3. Щелкните Параметры загрузки.

  4. В группе Ограничение на размер сообщения установите флажок Не загружать сообщения, размер которых превышает, затем укажите максимально допустимый размер сообщения. Сообщения, размер которых превышает этот предел, помещаются в папку больших сообщений на сервере.

Замечание Если некоторые большие сообщения получать все-таки нужно, установите соответствующие флажки в группе Исключения, чтобы указать, какие сообщения следует загрузить. Например, можно указать, что сообщения от какого-то определенного лица, например, вашего руководителя, должны быть загружены в вашу папку входящих сообщений независимо от их размера.


Установка времени между автоматической синхронизацией

  1. Выберите в меню Сервис команду Параметры и перейдите на вкладку Почтовые службы.

  2. Установите флажок Разрешить автономный доступ.

  3. Установите флажок Автоматическая синхронизация всех автономных папок через <n> минут и задайте временной интервал.


Автоматическая загрузка изменений адресной книги при синхронизации

  1. Выберите папку Входящие.

  2. В меню Сервис выберите Синхронизировать, затем Параметры автономной папки.

  3. В меню Параметры установите флажок Загрузить автономную адресную книгу и затем щелкните Настройка.

  4. В диалоговом окне Автономная адресная книга выберите нужные параметры.

  5. Дважды нажмите кнопку OK.


Выключение фоновой синхронизации

Щелкните индикатор хода синхронизации в строке состояния и выберите команду Отмена в контекстном меню.


 Адресная книга

Адресная книга

Диалоговое окно Адресная книга используется для поиска данных, указываемых в адресах сообщений электронной почты и факсимильной связи. Папка «Контакты» предназначена для хранения любых сведений о других пользователях – названий улиц, номеров телефонов, адресов электронной почты, номеров факсов и т.п. Чтобы открыть диалоговое окно «Адресная книга», нажмите кнопку Адресная книга [image] , или выберите команду Адресная книга в меню Сервис.

В диалоговом окне Адресная книга могут находиться адресные книги разных типов, в том числе глобальный список адресов, личная адресная книга или адресная книга Outlook. Вид адресной книги выберите в списке Источник адресов. В адресной книге Outlook автоматически отображаются контакты с заданными адресами электронной почты или номерами факса. Дополнительные сведения о том, как задать адресную книгу, показываемую в окне по умолчанию.


 Адрес сообщения

Адрес сообщения

  • Для быстрого задания адреса сообщения введите имена получателей в полях Кому, Копия и СК сообщения. Если имен в поле несколько, разделяйте их точкой с запятой (;).


Задание адреса сообщения для пользователя другой системы

  1. Создайте сообщение.

  2. Нажмите кнопку Кому, Копия или СК.

  3. Нажмите кнопку Создать.

  4. Установите флажок Только в это сообщение.

  5. Выберите в списке Тип адреса тип системы электронной почты, пользователю которой адресуется сообщение.

  6. Нажмите кнопку ОК.

  7. Выберите нужные значения параметров.

    Для получения справки по интересующем вас параметрам нажмите кнопку Справка.


Поиск имен в адресной книге

  1. Выберите в меню Сервис команду Адресная книга.

  2. В списке Источник адресов выберите адресную книгу для поиска имен.

  3. Выберите в меню Сервис адресной книги команду Найти.

  4. Выберите нужные значения параметров.


Получение сведений о получателе из адресной книги

  1. Выберите в меню Сервис команду Адресная книга.

  2. В списке Источник адресов выберите адресную книгу, содержащую имя, о котором необходимо получить сведения.

  3. В поле Введите или выберите имя представителя укажите лицо.

  4. Нажмите кнопку Свойства.


 Включение адресной книги в процедуру проверки имен

Включение адресной книги в процедуру проверки имен

  1. Щелкните Входящие [image] .

  2. Выберите в меню Сервис команду Службы, затем перейдите на вкладку Адреса.

  3. Нажмите кнопку Добавить.

  4. Для добавления адресной книги щелкните ее в списке Списки адресов.

    Для добавления папки «Контакты» выберите имя этой папки, а не Адресная книга Outlook.

  5. Нажмите кнопку Добавить, затем кнопку Закрыть.

  6. Выйдите из Outlook и снова запустите приложение.


 Задание адресной книги, показываемой по умолчанию

Задание адресной книги, показываемой по умолчанию

  1. Щелкните Входящие [image] .

  2. Выберите в меню Сервис команду Службы, затем перейдите на вкладку Адреса.

  3. В списке Отображать первым список адресов выберите адресную книгу. Она отобразится вначале.

    Для отображения вначале папки «Контакты» выберите имя этой папки, а не Адресную книгу Outlook.

  4. Выйдите из Outlook и снова запустите приложение.


 Изменение порядка адресных книг при проверке имен

Изменение порядка адресных книг при проверке имен

  1. Щелкните Входящие [image] .

  2. Выберите в меню Сервис команду Службы, затем перейдите на вкладку Адреса.

  3. Для перемещения адресной книги на новую позицию щелкните ее в списке При отправке почты.

  4. Переместите адресную книгу, используя кнопки со стрелками вверх и вниз рядом со списком При отправке почты. Адресные книги, включенные в этот список, проверяются в порядке следования.

  5. Нажмите кнопку ОК.

  6. Выйдите из Outlook и снова запустите приложение.


 Отмена проверки имен в адресной книге

Отмена проверки имен в адресной книге

  1. Щелкните Входящие [image] .

  2. Выберите в меню Сервис команду Службы, затем перейдите на вкладку Адреса.

  3. Для удаления адресной книги щелкните ее в списке При отправке почты.

  4. Нажмите кнопку Удалить.

  5. Выйдите из Outlook и снова запустите приложение.


Копирование глобального списка адресов на компьютер

  • Укажите в меню Сервис на команду Синхронизовать, затем щелкните Загрузить адресную книгу.

Примечания

  • Для отправки зашифрованных сообщений в автономном режиме выберите Полностью. Дополнительные сведения о возможностях по безопасности, например, возможности шифрования сообщений.

  • Если вы работаете в автономном режиме, но подключены к сети, или используете коммутируемое соединение, данная команда соединит вас с сервером, загрузит с него автономную адресную книгу, затем отсоединит от сервера.


Связь элемента с контактом в глобальном списке адресов

  1. Выберите в меню Сервис команду Адресная книга.

  2. В этом списке дважды щелкните имя, к которому вы хотите добавить ссылку.

  3. Щелкните Личная адресная книга.

    В результате сведения будут скопированы в папку контактов Microsoft Outlook.

  4. Связь контакта с элементом.


Устранение неполадок, связанных с адресной книгой

Описание неполадки

Не удается найти контакт в адресной книге

При включении в адресную книгу нового имени оно не появляется в личной адресной книге.

Что означает подчеркивание красной волнистой и зеленой чертой

При попытке выбрать папку контактов в диалоговом окне "Адресная книга" происходит ошибка

Слишком долго разрешаются имена в моем почтовом сообщении


 Задание отображения папки «Контакты» в диалоговом окне

Задание отображения папки «Контакты» в диалоговом окне

  1. Если не отображается список папок, выберите в меню Вид команду Список папок.

  2. Щелкните папку «Контакты» для ее отображения в диалоговом окне Адресная книга.

  3. Выберите в меню Файл команду Папка, выберите пункт Свойства: имя папки и перейдите на вкладку Адресная книга Outlook.

  4. Установите флажок Показать эту папку как адресную книгу.

  5. В поле Имя адресной книги введите имя для папки контактов. Оно отобразится в списке Источник адресов диалогового окна «Адресная книга».


Преобразование вашей личной адресной книги в папку «Контакты»

Адреса электронной почты ваших личных контактов можно держать как в личной адресной книге Microsoft Exchange, так и в папке контактов Microsoft Outlook. Чтобы воспользоваться всеми преимуществами Outlook, необходимо преобразовать личную адресную книгу в папку контактов. Контакты Outlook полностью интегрированы в Outlook, обеспечивая гибкость и возможности настройки, которые отсутствуют в личной адресной книге. Например, для контактов можно определять дни рождения, несколько типов телефонных номеров, годовщины и другие сведения. Можно также сортировать, фильтровать и просматривать контакты множеством разных способов, например по имени или по какому-либо атрибуту, например почтовому индексу. И, конечно, имеется возможность использовать дополнительные возможности печати, предоставляемые Outlook.

Папка контактов Outlook поддерживает личные списки рассылки, псевдонимы и все другие возможности личной папки Exchange. В справочной системе приведены и дополнительные сведения о преобразовании личной адресной книги.


Преобразование личной адресной книги в папку «Контакты»

  1. В Outlook выберите в меню Файл команду Импорт и экспорт.

  2. В списке Выберите нужное действие щелкните Импорт из другой программы или файла.

  3. В списке Выберите файл для импорта выберите Личная адресная книга.

  4. Следуйте дальнейшим указаниям мастера.


Изменение места хранения личных настроек

  1. Выберите в меню Сервис команду Службы, затем перейдите на вкладку Обработка адреса.

  2. Выберите в списке Хранить личные адреса в книге нужный параметр.

    Microsoft Outlook по умолчанию хранит личные адреса в папке «Контакты».


 Удаление папки «Контакты», показанной в диалоговом окне

Удаление папки «Контакты», показанной в диалоговом окне

  1. Если не отображается список папок, выберите в меню Вид команду Список папок.

  2. Щелкните папку «Контакты» для ее удаления из диалогового окна Адресная книга.

  3. Выберите в меню Файл команду Папка, щелкните Свойства: имя папки и перейдите на вкладку Адресная книга Outlook.

  4. Сбросьте флажок Показать эту папку как адресную книгу.


 О службах каталогов Интернета

О службах каталогов Интернета

Службы каталогов Интернета расширяют список имен, которые проверяются автоматически при вводе почтового имени в поля Кому, Копия или СК сообщения. Для поиска адресов электронной почты воспользуйтесь адресной книгой Интернета Microsoft/Bolden James LDAP.


Настройка служб каталога LDAP

  1. В меню Сервис выберите команду Службы.

  2. Нажмите кнопку Добавить.

  3. В поле Имеющиеся информационные службы щелкните Каталог Microsoft LDAP.

  4. В диалоговом окне Служба каталогов LDAP введите параметр для службы каталогов LDAP, который вы хотите добавить.

  5. В меню Файл щелкните пункт Выход и завершение сеанса.


Поиск адреса электронной почты в каталоге Интернета

  1. Выберите в меню Сервис команду Адресная книга.

  2. В списке Источник адресов выберите каталог LDAP для поиска имен.

  3. В меню Сервис адресной книги выберите команду Найти.


Уменьшение времени поиска Outlook по каталогам LDAP

  1. В меню Сервис выберите команду Службы.

  2. В списке на вкладке Службы выберите каталог LDAP, который можно изменить.

  3. Нажмите кнопку Свойства.

  4. В поле Интервал тайм-аута в секундах введите количество секунд, которое является с вашей точки зрения допустимым для поиска Microsoft Outlook нужной службы каталогов.

    Если Outlook не может найти службу каталогов за указанное время, поиск в ней не будет осуществляться.


Изменение порядка проверки служб каталогов

Если в вашем распоряжении имеется несколько адресных книг, можно указать порядок, в котором следует осуществлять в этих книгах поиск имен, введенных в полях Кому, Копия и СК.

  1. В меню Сервис выберите команду Службы.

  2. Щелкните Обработка адреса.

  3. Для перемещения адресной книги на новую позицию щелкните ее в списке При отправке почты.

  4. Переместите адресную книгу, используя кнопки со стрелками вверх и вниз рядом со списком При отправке почты. Адресные книги, включенные в этот список, проверяются сверху вниз.


 Составные имена

Составные имена

Под составным именем понимается имя, однозначно определяющее лицо или группу лиц в масштабе всего Интернета. Составное имя содержит несколько описательных атрибутов, таких как Имя, Организация и Страна. Так, приведенное ниже составное имя включает в себя Имя, Отдел, Организацию и Страну для Петра Осипова:

cn=Петр Осипов, ou=Бухгалтерия, o=trubogaz, c=ru

В приведенном ниже составном имени указывается положение отдела, содержащего список всех сотрудников компании Трубогаз:

o=trubogaz, c=ru


 Обзор электронной почты Интернета

Обзор электронной почты Интернета

При наличии Outlook, компонента Internet Mail и полученной через систему доступа к Интернету учетной записи можно обмениваться сообщениями с другими пользователями сети Интернет. Отправляемые сообщения поступают на почтовый сервер, поддерживающий стандарт Интернета SMTP, а затем доставляются получателям. Предназначенные пользователю сообщения содержатся на почтовом сервере и при подключении к серверу по учетной записи пользователя загружаются в соответствии со стандартом Интернета POP3 в папку «Входящие» файла личных папок. Подключиться к Интернету можно следующими способами.

  • По телефонным линиям с помощью модема. Соединение устанавливается средствами удаленного доступа автоматически при запуске Outlook, либо вручную. Система доступа к Интернету может предоставить сведения об используемых телефонных номерах, настройках модема и необходимых сетевых протоколах.

  • Через локальную вычислительную сеть (ЛВС). Организацией должен предоставляться доступ к Интернету через ЛВС. Системный администратор предоставляет учетную запись и определяет необходимые сетевые протоколы для доступа к почтовым серверам.

Независимо от выбранного способа для подключения к Интернету необходимо знать имена почтовых серверов входящих и исходящих сообщений (часто может использоваться один и тот же сервер для приема и передачи), регистрационное имя и пароль. В зависимости от типа подключения, данные сведения предоставляются поставщиком услуг Интернета или системным администратором.

Для получения дополнительных сведений о подключении к Интернету с помощью модема или локальной сети, нажмите кнопку [image] .


Обзор использования почтовой службы

Для получения сведений выберите интересующий вас раздел.

Начальные сведения

Электронная почта Интернета

Обзор электронной почты Интернета

Создание конфигурации по почтовой учетной записи

Изменение времени между проверками новой почты на сервере

Добавление новой учетной записи в существующую конфигурацию

Удаление учетной записи почты Интернета из конфигурации

Устранение неполадок при работе с электронной почтой Интернета

Изменение настроек почтовых учетных записей

Изменение имени почтового сервера Интернета

Содержание копий сообщений на почтовом сервере POP3

Изменение пароля в учетной записи Интернета

Защищенное подтверждение пароля при подключении (SPA)

Настройка способа подключения к почтовому серверу

Изменение почтовых настроек для сеансовых соединений

Изменение номера порта почтового сервера

Изменение времени ожидания подключения к почтовому серверу

Изменение формата сообщений

Изменение форматов отправляемых через Интернет сообщений и вложений

Установка максимальной длины строк в сообщениях


 Отправка приглашения на собрание

Отправка приглашения на собрание

Для отправки приглашения на собрание можно воспользоваться средствами календарей Интернета (iCal) для отправки приглашений на собрание по Интернету. (При этом лица, которым вы направляете приглашения, должны пользоваться почтовыми средствами, совместимыми с iCal.) При отправке приглашений на собрание в формате iCal получатель может отклонить приглашение, либо открыть его и добавить в свой календарь.

При наличии доступа к средствам планирования личного времени участников собрания можно планировать собрания с учетом сведений о свободном времени участников. Аналогично, если вы позволяете другим лицам пользоваться сведениями о своем свободном времени, они могут использовать эти сведения для приглашения вас на собрание.

Самый простой способ предоставления доступа к своему личному календарю – это вложение в свое сообщение электронной почты URL-ссылки в формате vCard, со своей подписью. Дополнительные сведения о том, как сделать доступным другим лицам свой личный календарь.

Дополнительные сведения об отправке приглашения на собрание в формате iCal .


Неполадки при работе с электронной почтой Интернета

Описание неполадки

От системного администратора получено сообщение с пометкой «Не удалось доставить»

Получатель сообщения не может открыть вложение

Удаленное сообщение осталось на почтовом сервере

На сервере не сохранилось копии сообщения, несмотря на действующую установку сохранения копий

Общие неполадки при подключении к Интернету

Неполадки при передаче и приеме сообщений


 Службы Web

Службы Web

Если были настроены службы Web, при получении формы, которая не распознается в Outlook, автоматически запускается обозреватель, и эта форма отображается в HTML-формате. При этом используется модуль Outlook Web Access, который должен быть настроен и включен на сервере Exchange. Кроме того, в меню Действия может быть добавлена команда Формы Web, являющаяся ссылкой на содержащий HTML-формы узел, если администратором предварительно была создана соответствующая Web-страница. При выборе этой команды обозреватель открывает заданную страницу, на которой можно создавать новые формы или изменять существующие.


Добавление ссылки на библиотеку форм HTML, расположенных на Web-странице

  1. В меню Сервис выберите команду Параметры.

  2. Перейдите на вкладку Дополнительно.

  3. Нажмите кнопку Дополнительные параметры, затем Дополнительные формы.

  4. Щелкните Службы Интернета.

  5. Установите флажок Вывести ссылку «Формы Web» в меню «Действия».

  6. Введите путь к серверу в поле Местоположение страницы каталога.

Примечание Для выполнения этих действий необходимо, чтобы администратором была создана Web-страница библиотеки форм HTML.


Вывод нераспознанных форм в формате HTML

  1. В меню Сервис выберите команду Параметры.

  2. Перейдите на вкладку Дополнительно.

  3. Нажмите кнопку Дополнительные параметры, затем Дополнительные формы.

  4. Щелкните Службы Интернета.

  5. Установите флажок Использовать Outlook Web Access для сообщений, не распознаваемых клиентами Outlook, чтобы автоматически открывать нераспознанные формы в формате HTML.

  6. Введите путь к вашему Web-серверу в поле Местоположение службы Интернет.

  7. Установите флажок Спрашивать при открытии каждой формы, чтобы перед открытием форм выводить уведомление.

  8. Для добавления в меню Действия ссылки на библиотеку HTML-форм, установите флажок Вывести ссылку «Формы Web» в меню «Действия» и задайте путь к серверу в поле Местоположение страницы каталога.


 Задание форм, доступных для папки

Задание форм, доступных для папки

Для добавления формы в частную совместно используемую папку или в общую папку необходимо иметь права редактора, главного редактора или владельца. Если вы являетесь владельцем общей папки, вы в праве ограничить доступ к формам для пользователей папки.

  1. Если не отображается список папок, выберите в меню Вид команду Список папок.

  2. В разделе «Общие папки» щелкните правой кнопкой мыши папку, для которой задаются доступные формы.

  3. Выберите в контекстном меню команду Свойства.

  4. Перейдите на вкладку Формы и нажмите кнопку Диспетчер.

  5. Выберите в левом списке формы, используемые в папке, и нажмите кнопку Копировать.

    Если нужная форма находится в другой библиотеке форм, смените библиотеку нажатием кнопки Выбор.

  6. Нажмите кнопку Закрыть.

  7. Если вы имеете дело с общей папкой, установите в группе Разрешить использование нужный переключатель для ограничения круга форм, доступных для пользователей данной папки.


 Права доступа к папкам Outlook

Права доступа к папкам Outlook

Если администратором организована общая папка, пользователям могут предоставляться права на использование всех или некоторых ее подпапок. Если коллега предоставил вам в совместное пользование одну из своих частных папок, вы имеете право на выполнение определенных действий в этой папке. Допустимый объем действий, выполняемых в общей или совместно используемой частной папке (которую разрешено открывать), зависит от роли (комбинации прав) пользователя в этой папке.

Для получения сведений о проверке прав доступа к общей папке нажмите кнопку [image] . Для получения сведений о проверке прав доступа к совместно используемой частной папке нажмите кнопку [image] .

Роль | Позволяет
Владелец | Создавать, читать, изменять и удалять любые элементы и файлы и создавать подпапки. Владелец может изменять уровни прав других пользователей в своей папке.
Ответственный редактор | Создавать, читать, изменять и удалять любые элементы и файлы и создавать подпапки.
Редактор | Создавать, читать, изменять и удалять любые элементы и файлы.
Ответственный автор | Создавать и читать элементы и файлы, создавать подпапки, изменять и удалять созданные этим пользователем элементы и файлы.
Автор | Создавать и читать элементы и файлы, изменять и удалять созданные этим пользователем элементы и файлы.
Читатель | Только читать элементы и файлы.
Корреспондент | Только создавать элементы и файлы. Содержимое папки не открывается.
Настраиваемая | Выполнять действия, определенные владельцем папки.
Нет доступа | Нет прав доступа. Папку открывать нельзя.


Проверка прав на совместно используемую личную папку

  1. Откройте совместно используемую личную папку, права на которую необходимо проверить.

    Как?

  2. Укажите в меню Файл на команду Папка, затем щелкните Свойства: <имя папки>.

  3. Перейдите на вкладку Сведения. Уровень ваших прав отобразится в поле Ваши разрешения.

    Если вместо вкладки Сведения появляется вкладка Разрешения, значит, вы обладаете правами владельца. Если ни одна из этих вкладок не появляется, значит, вы не имеете прав на изменение свойств данной папки.


Создание личной папки

  1. В меню Файл выберите команду Создать, затем щелкните Файл личных папок (.pst).

  2. В списке Папка щелкните папку, в которой следует сохранить файл.

  3. В поле Имя файла введите имя файла и нажмите кнопку Создать.

  4. В поле Имя введите имя, которое вы хотите видеть в папке Microsoft Outlook для этой папки.

  5. Выберите другие необходимые параметры.

Личные папки сохраняются в файле с расширением .pst, и хранятся на локальном диске, а не на сервере. При работе с другим компьютером вы не сможете воспользоваться личными папками.

Замечание Обычно личные папки создаются для хранения сообщений. Однако подпапки могут быть созданы и для элементов другого типа — например, контактов. Для этого в списке папко выберите личную папку и затем в меню Файл выберите команду Создать и затем выберите пункт Папка.


 Разрешение совместного доступа к почтовому ящику

Разрешение совместного доступа к почтовому ящику

  1. Если на экране не показан список папок, в меню Вид щелкните Список папок.

  2. Щелкните правой кнопкой мыши папку почтового ящика, назначаемую к совместному использованию, затем выберите в контекстном меню команду Свойства.

  3. Перейдите на вкладку Разрешения и нажмите кнопку Добавить.

  4. В поле со списком Введите или выберите имя введите имя пользователя, которому вы предоставляете права совместного пользования.

  5. Нажмите кнопку Добавить и затем кнопку OK.

  6. В списке Имя щелкните имя представителя.

  7. В группе Роли щелкните Читатель.


 Добавление на панель Outlook ярлыка для календаря другого пользователя

Добавление на панель Outlook ярлыка для календаря другого пользователя

Вам потребуется сервер Microsoft Exchange для хранения ваших почтовых ящиков, а также права для доступа к календарю и почтовому ящику других пользователей. Чтобы узнать о назначении прав для папок, нажмите кнопку [image] .

  1. Щелкните Входящие [image] .

  2. В меню Сервис выберите команду Службы.

  3. Выберите в списке службу Microsoft Exchange Server и щелкните Свойства.

  4. Перейдите на вкладку Дополнительно и щелкните Добавить.

  5. Введите имя пользователя в поле Почтовый ящик.

  6. Закройте все диалоговые окна с помощью кнопки OK.

  7. Чтобы показать список папок, в меню Вид щелкните Список папок.

  8. Раскройте почтовый ящик, чтобы была видна папка «Календарь».

  9. Перетащите папку «Календарь» на панель Outlook.


 Обзор передачи прав доступа, личных папок с открытым доступом и общих папок

Обзор передачи прав доступа, личных папок с открытым доступом и общих папок

Для передачи прав доступа, использования общих папок и папок с открытым доступом необходим сервер Microsoft Exchange. Личные папки должны располагаться в почтовом ящике, на сервере Exchange, а не в файле личных папок.

Есть несколько способов предоставления доступа к документам и файлам с помощью Outlook: назначение определенным пользователям прав доступа к вашим личным папкам, определение представителей, использование общих папок для размещения данных, доступных большому числу лиц.

Сравнение методов общего доступа к элементам, файлам и папкам.


Копирование структуры папки

Структура папки — это определенные для папки права, ее описание, правила, формы и представления.

  1. Выберите в меню Вид команду Список папок.

  2. Выберите папку, в которую следует скопировать структуру.

  3. В меню Файл выберите Папка и щелкните Копировать структуру папки.

  4. Выберите в списке Копировать структуру папки исходную папку.

  5. Задайте свойства исходной папки, которые необходимо скопировать.


Помещение файла Office в папку Microsoft Exchange

  1. Запустите приложение Microsoft Office, с помощью которого следует разместить документ.

  2. Откройте или создайте документ, подлежащий размещению.

  3. В меню Файл выберите Отправить и щелкните Папка Exchange.

  4. В списке папок дважды щелкните папку, в которую требуется поместить документ.

Совет Для получения сведений о том, как создать новый документ в общей папке, нажмите кнопку [image] .


 Использование табличных представлений Outlook в Microsoft Exchange

Использование табличных представлений Outlook в Microsoft Exchange

Данный тип представления Outlook включает функции, не поддерживаемые клиентской частью Microsoft Exchange; например, поля формул, поля выражений, сортировка по нескольким полям. При совместном использовании личной папки, создании общей папки или объявлении кого-либо своим представителем в папке, а также при условии использования этой папки в клиентской части Microsoft Exchange, можно создать для пользователей Microsoft Exchange представления таблицей, где применяются только средства, поддерживаемые сервером Microsoft Exchange. Такой вариант представления автоматически обеспечивается в Outlook.

Обладая правами владельца, можно сделать пользовательское представление доступным для пользователей Microsoft Exchange. Для этого определите для папки по крайней мере одно пользовательское представление. Затем при сохранении представления установите переключатель В этой папке, доступно всем в диалоговом окне «Копировать представление». Для сведений о проверке прав на папку нажмите кнопку [image] .

  1. Если не отображается список папок, выберите в меню Вид команду Список папок.

  2. В разделе Общие папки щелкните правой кнопкой мыши папку, табличное представление которой необходимо сделать доступным в Microsoft Exchange.

  3. Выберите в контекстном меню команду Свойства.

  4. На вкладке Общие установите флажок Автоматически создавать представления Microsoft Exchange.

    С этого момента Outlook формирует для Microsoft Exchange версию создаваемых или изменяемых вами пользовательских представлений таблицей.

Примечание Изменение, внесенное в пользовательское представление таблицей в Microsoft Exchange, не сохранится в Outlook.


 Общие папки

Общие папки

Общие папки представляют собой простой способ сбора, организации и коллективного использования данных в рамках рабочей группы или учреждения. В общих папках хранятся любые файлы и элементы Outlook.

Общие папки используются для следующих целей:

  • Запись сведений на электронную доску объявлений. Пользователи досок объявлений могут участвовать в оперативных дискуссиях. Например, в рабочей группе можно провести обсуждение новых мыслей по текущему проекту.

  • Контроль содержимого сообщений перед публикацией в общие папки. Используется в том случае, если необходимо ввести некоторые рекомендации или правила.

  • Совместное использование элементов Outlook: расписания, списка контактов, списка задач. Пользователи могут просматривать постоянно обновляемые сведения. Например, для оповещения о внутренних совещаниях и праздниках можно создать календарь, для хранения общедоступных сведений об участниках проекта — папку контактов группы, для отслеживания хода работы над проектом — папку задач отдела.

  • Совместное использование файлов. Обеспечивает быстрый доступ к файлам, созданным в других приложениях; например, в Microsoft Excel или Word. Например, для хранения данных о работе организации можно создать папку сведений о сотрудниках, для предоставления сведений о продукте всем желающим — папку справочных сведений о продукте.

Общие папки создаются администраторами или членами рабочей группы, обладающими соответствующими правами. Имея такое право, вы можете создать свою общую папку и предоставить другим право ее использования. Также вы можете определить в такой папке свои собственные представления, формы, дополнительные поля и правила.

Чтобы использовать общие папки, вы должны иметь права для чтения содержимого. Подробные сведения о том как проверить права, можно узнать, нажав кнопку [image] .


 Настройка общей папки

Настройка общей папки

Для настройки общей папки может потребоваться работа с администратором сети.

  1. Создайте общую папку

  2. Установка уровней разрешения

  3. Создание представлений, позволяющие организовать и обеспечить поиск данных.

  4. Задайте представление папки для его использования по умолчанию

  5. Задайте формы, доступные другим для опубликования данных в общей папке.

  6. Создайте правила обработки помещаемых в папку элементов

  7. Уведомить других лиц о том, что им доступны общие папки, можно путем отправки им ссылки на папку.


 Создание общей папки

Создание общей папки

Для создания общих папок необходимо иметь право на создание папок в какой-либо существующей общей папке. О получении таких прав узнавайте у администратора.

  1. Укажите в меню Файл на команду Создать, затем щелкните Папка.

  2. В поле Имя введите имя папки.

  3. В списке Содержимое папки выберите тип создаваемой папки. Тип папки определяет тип элементов, содержащихся в папке.

  4. В списке Поместить папку в выберите папку, куда будет помещена вновь созданная папка.

Совет Скопируйте общую папку в другую общую папку для быстрого создания общей папки с элементами. Дополнительные сведения о копировании папки.


 Просмотр данных в общей папке

Просмотр данных в общей папке

Для просмотра общих папок необходимо иметь права чтения элементов. Для сведений о проверке прав на папку нажмите кнопку [image] .

Данные в общей папке просматриваются следующими способами.

  • Откройте общую папку и просмотрите элементы или файлы, содержащиеся в папке.

  • Переключитесь в общей папке в другое представление для просмотра сведений в другой компоновке.

  • Для удобства просмотра создайте личное представление общей папки, затем сохраните это представление. Для этого не обязательно иметь право на изменение папки. Сохраненное личное представление общей папки останется для вас доступным.

  • При условии прав владения общей папкой вы можете изменять представление, которое отобразится для других пользователей, впервые открывающих папку.

См. также

Открытие общей папки

Переключение в другое представление

Сохранение личного представления общей папки

Смена представления общей папки, используемого по умолчанию


 Создание ярлыка часто используемой общей папки

Создание ярлыка часто используемой общей папки

При большом количестве общих папок создайте ярлыки часто используемых папок. Ярлыки общих папок можно держать на панели Outlook или в папке «Избранное» раздела «Общие папки».

  • Для экономии времени на поиск общей папки в списке папок добавьте ее на панель Outlook в виде ярлыка.

  • Добавьте на панель Outlook часто используемый ярлык общей папки, полученный с почтовым сообщением.

  • Для использования общей папки вместе с автономными папками включите ее в папку «Избранное» раздела «Общие папки» (в списке папок). Для сведений об автономных папках нажмите кнопку [image] .) Для добавления ярлыка общей папки на панель Outlook создайте ярлык из папки «Избранное», но не из общей папки. Для сведений об установке автономных папок нажмите кнопку [image] .

См. также

Добавление на панель Outlook ярлыка общей папки

Добавление на панель Outlook ярлыка общей папки, полученного с почтовым сообщением

Добавление ярлыка общей папки к избранным общим папкам


 Использование общей папки в качестве доски объявлений

Использование общей папки в качестве доски объявлений

Для использования общей папки в качестве доски объявлений папка должна поддерживать хранение электронных сообщений, а также необходимо обладать правом чтения, создания и изменения элементов. Для сведений о том, как просмотреть права папки, нажмите кнопку [image] .

Для записи данных в папку может потребоваться специальная форма. Для сведений об использовании папки в качестве доски объявлений, нажмите кнопку [image] .

См. также

Просмотр данных, помещенных в общую папку, по темам

Помещение данных в общую папку

Помещение в общую папку ответа на внесенные сведения

Ответ пользователю, поместившему сведения в общую папку

Пересылка элемента или файла, помещенного в общую папку

Помещение файла Office в папку Microsoft Exchange


Смена представления общей папки, используемого по умолчанию

Для смены представления общей папки, используемого по умолчанию, необходимо обладать правами владения папки и определить для нее по крайней мере одно пользовательское представление, доступное всем.

  1. Если не отображается список папок, выберите в меню Вид команду Список папок.

  2. Щелкните Общие папки и затем щелкните правой кнопкой мыши общую папку, для которой необходимо сменить представление по умолчанию.

  3. Выберите в контекстном меню команду Свойства.

  4. Перейдите на вкладку Управление.

    Если вкладка Управление отсутствует, значит, вы не являетесь владельцем папки.

  5. В поле Исходное представление задайте представление для его отображения при открытии папки.

    Обычное является представлением Outlook, используемое по умолчанию для элементов данного типа.


 Создание или изменение правила для общей папки

Создание или изменение правила для общей папки

Чтобы создавать или изменять правила для общей папки, необходимо быть ее владельцем. Для сведений о проверке прав на папку нажмите кнопку [image] .

  1. Если список папок на экране не показан, в меню Вид нажмите кнопку Список папок.

  2. В разделе «Общие папки» щелкните правой кнопкой мыши общую папку, для которой создаются или изменяются правила.

  3. Выберите в контекстном меню команду Свойства.

  4. Перейдите на вкладку Управление и нажмите кнопку Помощник по работе с папками.

  5. Для создания правила нажмите кнопку Добавить.

    Для изменения правила выберите его в списке и нажмите кнопку Изменить.

  6. Введите условия выполнения каких-либо действий для данного элемента. Для задания дополнительных условий нажмите кнопку Дополнительно.

    Для получения справки по интересующем вас параметрам нажмите кнопку Справка.

  7. В группе выполнить следующие действия выберите нужные настройки.

Примечание Созданное правило по умолчанию становится активным.


 Включение в личную адресную книгу адреса электронной почты для общей папки

Включение в личную адресную книгу адреса электронной почты для общей папки

Для добавления адреса общей папки в личную адресную книгу последняя должна включаться в конфигурацию. Для сведений о порядке включения в конфигурацию личной адресной книги нажмите кнопку [image] .

  1. Если не отображается список папок, выберите в меню Вид команду Список папок.

  2. В разделе Общие папки щелкните правой кнопкой мыши общую папку, которую необходимо включить в личную адресную книгу.

  3. Выберите в контекстном меню команду Свойства.

  4. Если вы не являетесь владельцем папки, перейдите на вкладку Сведения.

    Если вы владелец папки, перейдите на вкладку Управление.

    Если ни одна из этих вкладок не показана, значит, вы не можете включить адрес электронной почты в свою личную адресную книгу.

  5. Щелкните Личная адресная книга.


 Изменение стандартной формы для общей папки

Изменение стандартной формы для общей папки

Для изменения стандартной формы необходимо иметь права владельца.

  1. Щелкните правой кнопкой мыши папку, для которой нужно задать стандартную форму и выберите в контекстном меню команду Свойства.

  2. В поле При посылке в эту папку использовать укажите форму, которую будут использовать другие пользователи.


Устранение неполадок, связанных с общими папками

Описание неполадки

Исчезли данные из общей папки

Нужное представление недоступно в общей папке

Нужная форма недоступна в общей папке

Не удается добавить элемент в общую папку

Изменения не сохранились в файл в общей папке

Из диалогового окна «Свойства» общей папки исчезла вкладка Синхронизация.

При поиске элементов в общей папке выдается сообщение об ошибке

Что делать с сообщениями о конфликтах в общей папке


Поиск общей папки

  1. В меню Сервис выберите команду Найти общую папку.

  2. Чтобы указать, в каких общих папках следует искать, нажмите кнопку Обзор.

  3. В поле Содержит введите текст, который следует использовать для поиска папки.

  4. В списке В выберите условие поиска, которое вы хотите применить к содержимому поля Содержит.

  5. Чтобы осуществлять поиск по датам, установите флажок В папках, созданных после и затем выберите дату.


 Включение в сообщение ссылки на общую папку

Включение в сообщение ссылки на общую папку

  1. В списке папок щелкните общую папку, ссылку на которую вы хотите добавить в сообщение.

  2. В меню Файл выберите пункт Папка и щелкните Отправить ссылку на эту папку


 Совместное пользование элементами Outlook в общей папке

Совместное пользование элементами Outlook в общей папке

Для совместного использования элементов Outlook в общей папке необходимо обладать правами на создание элементов. Для сведений о проверке прав на папку нажмите кнопку [image] .

Элементы Outlook включаются в общую папку двумя способами.

  • Созданием нового элемента.

  • Копированием или перемещением из другой папки имеющегося элемента.

См. также

Создание в общей папке нового элемента

Добавление в общую папку существующего элемента


 Совместное использование файлов в общей папке

Совместное использование файлов в общей папке

Общие папки позволяют совместно использовать файлы, часто читаемые и обновляемые участниками рабочей группы. Для этого необходима установка на вашем компьютере приложения, где сохранен файл. Кроме того, необходимо обладать правами на чтение или создание элементов в общей папке. Для сведений о проверке прав на папку нажмите кнопку [image] .

Узнать подробнее о совместном использовании файлов в общей папке можно, нажав кнопку [image] .

См. также

Открытие файла в общей папке

Запуск нового файла Office из общей папки

Копирование файла из проводника Windows в общую папку

Помещение файла Office в папку Microsoft Exchange


 Совместное использование расписания, списка контактов или списка задач с помощью общей папки

Совместное использование расписания, списка контактов или списка задач с помощью общей папки

Для совместного использования расписания, списка контактов или списка задач в рабочей группе необходимо иметь Microsoft Exchange Server и обладать правом чтения элементов. Для сведений о проверке прав на папку нажмите кнопку [image] .

Чтобы получить более подробные сведения о совместном использовании расписания, списка контактов или списка задач с помощью общей папки, нажмите кнопку [image] .

См. также

Совместное использование расписания

Совместное использование списка контактов

Совместное использование списка задач


 Поиск в общей папке ссылок на контакты

Поиск в общей папке ссылок на контакты

  1. Выберите в списке папок нужную папку контактов.

  2. Укажите в меню Файл на команду Папка, выберите команду Свойства и перейдите на вкладку Действия.

  3. Нажмите кнопку Создать.

  4. В поле Имя введите имя группы папок.

    Это имя будет добавлено в список Отобразить на вкладке Действия во всех окнах контактов.

  5. Выберите общую папку, в которой следует осуществлять поиск.

Примечание За один раз Microsoft Outlook проводит поиск только в одном наборе папок. Например, за один сеанс нельзя провести поиск и в общей папке и в личной папке (.pst). Для каждого набора папок должна создаваться отдельная группа папок, в которой и будет проводиться поиск.


 Копирование данных из общей папки в частную папку Outlook

Копирование данных из общей папки в частную папку Outlook

Для копирования в Outlook встречи, контакта или задачи из общей папки в свою частную папку «Календарь», «Контакты» или «Задачи», необходимо иметь систему Microsoft Exchange Server и обладать правом чтения элементов в общей папке. Для сведений о проверке прав на папку нажмите кнопку [image] .

Подробнее узнать о копировании данных из общей папки в частную можно, нажав кнопку [image] .

См. также

Копирование встречи в свой календарь

Копирование контакта в свой список контактов

Копирование задачи в свой список задач

Копирование произвольного элемента из общей папки для создания нового элемента в частной папке


 Перемещение элемента из общей папки для создания нового элемента в частной папке

Перемещение элемента из общей папки для создания нового элемента в частной папке

Для перемещения элемента из общей папки в свою частную папку «Календарь», «Контакты» или «Задачи» в Outlook необходимо обладать правами на удаление элементов из общей папки. Для сведений о проверке прав на папку нажмите кнопку [image] .

  1. Откройте общую папку, откуда перемещается элемент.

    Как?

  2. Нажав правую кнопку мыши, перенесите элемент в частную папку с элементами другого типа, куда перемещается данный элемент.

  3. Выберите в контекстном меню команду Переместить.

Примечание Заметки перемещаются только в частную папку «Заметки».


Изменение имени в поле «От» сообщений, копируемых и перемещаемых в общую папку

Для изменения установки для поля От в общей папке необходимо быть ее владельцем. Для получения сведений о проверке прав на папку нажмите кнопку [image] .

  1. Если не отображается список папок, выберите в меню Вид команду Список папок.

  2. В разделе Общие папки щелкните правой кнопкой мыши общую папку, для которой необходимо изменить установку поля От.

  3. Выберите в контекстном меню команду Свойства.

  4. Перейдите на вкладку Управление.

  5. Для сохранения в поле От имени пользователя, отправившего сообщение, щелкните Перемещение/Копирование в списке Перетаскивание действует как.

    Для отображения в поле От имени пользователя, переместившего или скопировавшего сообщение, щелкните Пересылка в списке Перетаскивание действует как. Имя пользователя, первым отправившего данный элемент, появится в текстовом поле сообщения.


 Удаление элемента или файла из общей папки

Удаление элемента или файла из общей папки

Для удаления элементов или файлов из общей папки необходимо иметь соответствующее право. Для сведений о проверке прав на папку нажмите кнопку [image] .

  1. Откройте общую папку, откуда удаляются элементы или файлы.

    Как?

  2. Выберите удаляемые элементы или файлы.

  3. Нажмите кнопку Удалить [image] .


Установка прав совместного пользования для общей папки

Для установления прав совместного пользования относительно общей папки необходимо быть ее владельцем. В ходе одной процедуры устанавливаются права только для одной папки. Для получения сведений о правах на папку нажмите кнопку [image] .

  1. Если не отображается список папок, выберите в меню Вид команду Список папок.

  2. Щелкните Общие папки и затем щелкните правой кнопкой мыши папку, для которой изменяются права совместного пользования.

  3. Выберите в контекстном меню команду Свойства.

  4. Перейдите на вкладку Права доступа.

  5. Чтобы установить права для всех пользователей папки, щелкните Все пользователи в списке Имя.

    В списке Роли выберите роль, назначаемую всем. Можно создать пользовательскую роль, выбирая какие-либо параметры ниже поля Роли.

    Для получения справки о параметре щелкните вопросительный знак [image], затем — соответствующий параметр.

  6. Чтобы установить другие права для конкретного пользователя, нажмите кнопку Добавить.

    В поле Введите или выберите имя введите имя пользователя, для которого устанавливаются другие права, нажмите кнопку Добавить, затем кнопку OK. В списке Имена щелкните добавленное имя. В списке Роли выберите роль, назначаемую пользователю.


Запрет на доступ к общей папке всем, кроме владельцев

Для ограничения доступа к общей папке необходимо быть ее владельцем. Для сведений о проверке прав на папку нажмите кнопку [image] .

  1. Если не отображается список папок, выберите в меню Вид команду Список папок.

  2. В разделе Общие папки щелкните правой кнопкой мыши общую папку, доступ к которой ограничивается.

  3. Выберите в контекстном меню команду Свойства.

  4. Перейдите на вкладку Управление.

  5. В группе «Папка доступна» установите переключатель Только владельцам.


 Проверка прав на общую папку

Проверка прав на общую папку

  1. Если не отображается список папок, выберите в меню Вид команду Список папок.

  2. Щелкните значок Общие папки, затем щелкните правой кнопкой мыши общую папку, права на которую необходимо проверить.

  3. Выберите в контекстном меню команду Свойства.

  4. Перейдите на вкладку Сведения. Уровень ваших прав отобразится в поле Ваши разрешения.

    Если вместо вкладки Сведения появляется вкладка Разрешения, значит, вы обладаете правами владельца. Если ни одна из этих вкладок не появляется, значит, вы не имеете прав на изменение свойств данной папки.


 Настройка управляемых общих папок

Настройка управляемых общих папок

Чтобы сделать общую папку управляемой, требуется право владельца. Узнать о том, как просмотреть права для папки, можно с помощью кнопки [image] .

  1. Если список папок на экране не показан, в меню Вид нажмите кнопку Список папок.

  2. В разделе Общие папки щелкните общую папку, которую требуется сделать управляемой.

  3. В меню Файл выберите Папка и щелкните Свойства.

  4. На вкладке Управление щелкните Управляемая папка.

  5. Установите флажок Задать папку в качестве управляемой.

  6. В поле Переслать новые сообщения введите имя ведущего, который управляет поступающей почту, либо имя общей папки для хранения проверяемых сообщений.

  7. Для автоматической отправки извещений при поступлении новой почты ведущему, выберите нужный параметр в группе Ответ на новые сообщения.

    Стандартный текст извещения следующий: «Спасибо за сообщение. Сообщения, отправляемые в некоторые папки или тематические группы, перед публикацией проверяются. В таких случаях их появление может быть затержано на некоторое время.»

    Для изменения текста извещения щелкните Специальный, затем Шаблон. Введите новый текст извещения.

  8. Для добавления или удаления ведущего используйте кнопки Добавить или Удалить.

    Вывести параметры для выбранного ведущего можно с помощью кнопки Свойства.


 Передача прав доступа представителям

Передача прав доступа представителям

Если вы не справляетесь с потоком поступающих писем, вы приглашаете помощника. Microsoft Outlook предоставляет аналогичные возможности, позволяя вам объявить другого пользователя своим представителем в вашей папке «Входящие» и в любой другой папке Outlook. Предоставление другому пользователю полномочий, позволяющих ему открывать ваши папки, создавать элементы и отвечать на предназначенные вам приглашения, означает передачу прав доступа представителю.

Если вы используете эту возможность при работе со средством удаленной почты, ваша почта должна доставляться в ваш почтовый ящик на сервере, но не в файл личных папок (.pst) на вашем жестком диске.

Назначение прав представителям возможно только при использовании сервера Microsoft Exchange. Должна быть установлена соответствующая надстройка. Чтобы проверить это, в меню Сервис выберите команду Параметры. На вкладке Дополнительно нажмите кнопку Дополнительные параметры, затем кнопку Приложения. Проверьте, есть ли в списке элемент Представители. Флажок рядом с ним должен быть установлен. Если элемента Представители в списке нет, потребуется установить приложение. Дополнительные сведения об установке надстройки.

Передавая права доступа, вы определяете уровень полномочий, допустимых для представителя. Если вы предоставляете доступ к своим папкам, представитель получает доступ к вашим личным элементам в этих папках. Наделение лица правами представителя какого-либо уровня означает, что он получает полномочия отправки от вашего имени, и если этот человек имеет доступ к вашей папке «Входящие», то он сможет отправлять сообщения от вашего имени. Такой человек получает также возможность организовывать собрания от вашего имени и отвечать на приглашения на собрания и отвечать на задания, которые вам выдаются на выполнение. Дополнительные сведения о предоставлении доступа представителю.

Получив уведомление о том, что кто-либо объявил вас своим представителем, вы можете открывать его папки Outlook. Для этого укажите в меню Файл на команду Открыть, затем щелкните Папка другого пользователя.

Совет Если вы открыли календарь для доступа представилелям или если вы сами являетесь чьим-либо представителем, открывайте календарь с сети, а не с локального компьютера, чтобы избежать конфликтов назначения. Чтобы открыть календарь с сети, выберите пункт Параметры в меню Сервис, нажмите кнопку Параметры календаря и затем снимите флажок всегда использовать местный календарь.


 Разрешения на доступ представителей

Разрешения на доступ представителей

Любое из перечисленных ниже разрешений представителя предоставляет разрешение отправки от чужого имени. Это означает, что представитель может добавить в свое сообщение поле От (при создании сообщения для этого следует воспользоваться пунктом меню Вид) и отправить сообщение от имени другого лица. Такие сообщения содержат как имя представителя, так и имя лица, которого он представляет. Получатели сообщения увидят имя замещенного лица в поле Отправлено от имени, а имя представителя – в поле От.

Представитель должен иметь права редактора на папку задач и календарь замещаемого лица, а также права чтения на его папку «Входящие», чтобы иметь возможность принимать приглашения на собрания и поручения от его имени.

Если при передаче прав представителя на вкладке Представители (меню Сервис, команда Параметры) установлен флажок Отправлять приглашения на встречи и ответы только представителям, то для представителю не требуются права на чтение папки «Входящие» замещаемого лица; приглашение на собрание и ответы будут направлены непосредственно в папку «Входящие» представителя.

Право | Возможности представителя
Автор | Чтение, создание, изменение и удаление созданных представителем элементов. Так, представитель может создать поручение и приглашение на встречу непосредственно в папке «Задачи» или «Календарь», а затем отправить их от имени своего руководителя.
Нестандартное | Выполнять действия, определенные руководителем.
Нет доступа | Нет прав доступа. Папку открыть нельзя.
Редактор | Чтение, создание, изменение и удаление любых элементов. Так, представитель может отвечать на сообщения, поручения и приглашения на собрания от имени своего руководителя.
Читатель | Только чтение элементов. Например, чтение сообщений в папке «Входящие» другого лица.


 Установка прав совместного пользования папкой

Установка прав совместного пользования папкой

  1. Если на экране не показан список папок, выберите в меню Вид пункт Список папок и укажите папку для совместного использования.

  2. Щелкните нужную папку правой кнопкой мыши и выберите в контекстном меню команду Свойства.

  3. Перейдите на вкладку Права доступа.

  4. Нажмите кнопку Добавить.

  5. В поле со списком Введите или выберите имя введите имя пользователя, которому вы предоставляете права совместного пользования.

  6. Нажмите кнопку Добавить и затем кнопку OK.

  7. В списке Имя щелкните введенное имя.

  8. В списке Роли выберите нужный уровень прав.

    Для получения справки о параметре щелкните вопросительный знак [image], затем — соответствующий параметр.

Совет Чтобы установить права доступа одновременно ко всем папкам Outlook, воспользуйтесь параметрами на вкладке Права доступа диалогового окна Параметры (меню Сервис).

Примечания

  • Для получения сведений о том, как использовать общие папки для совместного доступа к данным, нажмите кнопку [image] .

  • Для совместного использования папки из файла личных папок (.pst) импортируйте ее. Для получения более подробных сведений нажмите кнопку [image] .


Предоставление права на просмотр личных встреч

  1. Выберите в меню Сервис команду Параметры, затем перейдите на вкладку Представители.

  2. Выберите из списка лицо, которому следует предоставить право на просмотр личных встреч.

  3. Нажмите кнопку Права доступа.

  4. Установите флажок Представителю доступны частные разделы.


Открытие папки другого пользователя

  1. Укажите в меню Файл на команду Открыть, затем щелкните Папка другого пользователя.

  2. В поле Имя введите имя передавшего вам права совместного пользования или представительства, или нажмите кнопку Имя и выберите имя из списка.

  3. В списке Папка выберите открываемую папку.

Примечание Если вы обладаете правами автора или редактора, элементы, созданные вами во время активности папки совместного доступа, сохранятся в папке другого пользователя.


 Предоставление прав доступа к своим папкам

Предоставление прав доступа к своим папкам

Вы можете предоставить какому-либо пользователю право совместного пользования любой из ваших папок. Это позволит ему открывать и читать содержимое папки, что соответствует уровню прав читателя. (В случае работы с папкой «Входящие» права читателя также позволяют удалять вашу почту.) Кроме того, в Outlook возможна передача права совместного пользования, позволяющего планировать ваши встречи и собрания в календаре, а также создавать и изменять задачи в вашей папке «Задачи», в зависимости от степени предоставленных полномочий.

В отношении папок Outlook (и только этих папок) возможна передача другому пользователю права представителя. Для получения более подробных сведений нажмите кнопку [image] .

См. также

Установка прав совместного пользования папкой

Установка прав совместного пользования для представителя

Отсылка приглашений на собрания и ответов только представителю

Изменение прав совместного пользования для представителя


 Включение в свою конфигурацию почтового ящика другого пользователя

Включение в свою конфигурацию почтового ящика другого пользователя

  1. Щелкните Входящие [image] .

  2. В меню Сервис выберите команду Службы.

  3. В списке Конфигурация содержит следующие информационные службы выберите Microsoft Exchange Server.

  4. Нажмите кнопку Свойства и откройте вкладку Дополнительные.

  5. Нажмите кнопку Добавить, затем введите имя почтового ящика, который вы включаете в свою конфигурацию.

Примечание Чтобы представитель выполнял эту процедуру, почтовый ящик руководителя должен задаваться как совместно используемая папка. Для получения более подробных сведений нажмите кнопку [image] .


 Управление задачами в списке задач другого пользователя

Управление задачами в списке задач другого пользователя

Если ваш коллега или руководитель объявляет о предоставлении вам доступа к совместному пользованию своей папкой «Задачи», значит, вы вправе открывать список его задач и читать задачи, а также создавать и изменять их.

Если вы получаете почтовое сообщение о передаче вам прав представителя на совместное пользование папкой «Задачи» коллеги или руководителя, значит, вы вправе, помимо вышеупомянутых действий, отправлять поручения и отвечать на поручения, предназначенные владельцу.

См. также

Создание задачи в папке «Задачи» другого пользователя

Создание поручения представителем

Ответ на поручение представителем

Изменение порядка задач представителем


Управление встречами и собраниями в календаре другого пользователя

Если ваш коллега или руководитель объявляет о предоставлении вам доступа к совместному пользованию своим календарем, значит, вы вправе открывать календарь и читать расписание владельца, а также планировать для него встречи и собрания.

Если вы получаете почтовое сообщение о передаче вам права представителя на совместное пользование календарем коллеги или руководителя, значит, вы вправе, помимо вышеупомянутых действий, отправлять и принимать приглашения на собрания, предназначенные владельцу.

См. также

Планирование встречи для другого пользователя

Планирование собрания от имени другого пользователя

Прием приглашений на собрания, предназначенных руководителю, в качестве представителя

Просмотр календаря другого пользователя


Управление сообщениями электронной почты в папке «Входящие» другого пользователя

Если ваш коллега или руководитель объявляет о предоставлении вам доступа к совместному пользованию своей папкой «Входящие» и вы получаете права редактора, значит, вы вправе открывать папку, читать почтовые сообщения владельца и удалять ненужную почту (удаляемые сообщения помещаются в папку «Удаленные»). Чтобы узнать об управлении сообщениями в папке «Входящие» другого пользователя, нажмите кнопку [image] .

См. также

Отсылка почтового сообщения с именами руководителя и представителя

Ответ от имени руководителя на почтовое сообщение, находящееся в его папке «Входящие»


Изменение прав совместного пользования для представителя

  1. Выберите в меню Сервис команду Параметры, затем перейдите на вкладку Представители.

  2. В списке Представители выберите представителя, для которого необходимо изменить права доступа.

  3. Нажмите кнопку Права доступа, затем измените уровень прав представителя по отношению к определенным папкам Outlook. Для получения более подробных сведений о правах представителей нажмите кнопку [image] .

  4. Для уведомления представителя об изменении в его правах установите флажок Автоматически отправить представителю уведомление о его правах.

Замечание Для отправки представителю копий посылаемых вам приглашений на собрания и ответов наделите его правами редактора, затем установите флажок Представитель получает копии сообщений о моих встречах.


Лишение представителя прав совместного пользования

  1. Выберите в меню Сервис команду Параметры, затем перейдите на вкладку Представители.

  2. В списке Представители щелкните имя представителя, лишаемого прав.

  3. Нажмите кнопку Удалить.

Совет Для лишения прав сразу нескольких представителей нажмите клавишу CTRL и, удерживая ее, щелкните поочередно всех представителей, затем нажмите кнопку Удалить.


Удаление прав совместного пользования папкой

  1. Если на экране не показан список папок, в меню Вид щелкните Список папок.

  2. Щелкните правой кнопкой мыши нужную папку, затем выберите в контекстном меню команду Свойства.

  3. Перейдите на вкладку Права доступа.

  4. В списке Имя щелкните имя пользователя, которого вы лишаете прав совместного пользования.

  5. Нажмите кнопку Удалить.


Трудности при предоставлении прав доступа представителям

Описание неполадки

Вкладка «Представители» недоступна

Не отображена встреча в календаре руководителя, представителем которого я являюсь

Руководителю приходят приглашения на собрания и ответы, адресованные представителю

Как представитель может изменить порядок задач в списке задач

Не открываются папки руководителя, представителем которого я являюсь

Кнопка «Добавить» на вкладке «Представители» недоступна


 О защите, предусматриваемой сервером Microsoft Exchange

О защите, предусматриваемой сервером Microsoft Exchange

В Outlook и Microsoft Exchange есть несколько способов защиты данных от несанкционированного доступа:

  • Цифровая подпись сообщений, гарантирующая их подлинность при получении. Чтобы узнать об этом подробнее, щелкните [image] .

  • Шифрование сообщений, предотвращающее чтение сообщений посторонними лицами. Подробнее можно узнать с помощью кнопки [image] .

  • Скрытие личных сведений от назначенных вами представителей, имеющих доступ к вашим папкам. Откройте защищаемый документ и установите флажок Частное.

  • Отправка личных и частных сообщений, а также сообщений для служебного пользования. Частные сообщения нельзя изменять. Остальные менять можно.

  • Запрещение доступа к общей папке, владельцем которой вы являетесь, из Web, если такой доступ возможен. Чтобы узнать о доступе из Web к системе электронной почты и общим папкам подробнее, попытайтесь обратиться к администратору Exchange Server. Узнать о разграничении доступа к папкам можно с помощью кнопки [image] .


Отправка защищенных сообщений через Интернет

Microsoft Outlook 2000 имеет средства защиты, позволяющие отправлять и получать сообщения через Интернет, исключая несанкционированный доступ к ним.

Для отправки защищенных сообщений через Интернет вам необходимо получить цифровое удостоверение, совместимое с протоколом S/MIME. Цифровое удостоверение S/MIME может быть получено у администратора используемого сервера Microsoft Exchange или у издателя удостоверени, например Verisign, Inc.

Если используемое цифровое удостоверение Exchange несовместимо с протоколом S/MIME, для отправки защищенных сообщений получателям в Интернете через Exchange необходимо настроить параметры защиты S/MIME. Для настройки параметров защиты выберите в меню Сервис команду Параметры, перейдите на вкладку Безопасность и нажмите кнопку Настройка безопасности .

Для отправки зашифрованного сообщения по Интернету вам потребуется копия цифрового удостоверения получателя. Для получения цифрового удостоверения получателя попросите получателя отправить вам зашифрованное сообщение. При ответе на это сообщение цифровое удостоверение получателя сохраняется вместе с его адресом.

Вы можете также разграничивать доступ к ресурсам на вашем компьютере для приходящей почты в формате HTML и страниц Web посредством зон безопасности. Зоны предусматривают дополнительную защиту от автоматически выполняемых программ, встроенных в эти страницы, и препятствуют изменению или уничтожению хранимых на вашем компьютере данных. Есть несколько различных зон безопасности, в которые помещаются приходящие в формате HTML сообщения. Используя зоны, можно, например, запретить выполнение всех сценариев, приложений Java или элементов ActiveX™ в сообщениях, поступающих из Интернета.

Отдельно может быть настроена безопасность вложений.


 Установка защиты сообщений на уровне сервера Microsoft Exchange

Установка защиты сообщений на уровне сервера Microsoft Exchange

Для защиты сообщений требуется установить сетевое подключение к серверу диспетчера ключей.

  1. Выберите в меню Сервис команду Параметры и перейдите на вкладку Безопасность.

  2. Нажмите кнопку Получить цифровую подпись.

  3. Щелкните Настройка безопасности на сервере Exchange.

  4. Нажмите кнопку ОК.

  5. В поле Цифровое удостоверение введите ваше регистрационное имя.

  6. В поле Секретный ключ введите секретный ключ, назначенный вам администратором Exchange Server, например КЕНГУРУ.

  7. В поле Пароль введите пароль для своего цифрового удостоверения и затем введите пароль снова в поле Подтверждение.

    Вы получите вскоре сообщение от своего администратора Exchange Server, в котором потребуется ввести пароль, созданный на шаге 7.

  8. В появившемся диалоговом окне установите флажок Запомнить пароль в течение и затем введите количество минут, на которое вы хотите, чтобы Outlook запомнил ваш пароль.

  9. В появившемся сообщении Корневое хранилище удостоверений нажмите кнопку Да.


Защита пересылаемых через Интернет сообщений

  1. Получение цифрового удостоверения от издателя удостоверений.

  2. Выберите в меню Сервис команду Параметры и перейдите на вкладку Безопасность.

  3. Нажмите кнопку Настройка безопасности.

  4. Введите имя в поле Имя конфигурации.

  5. В список Формат сообщения выберите S/MIME.

  6. Рядом с типом безопасности, который следует настроить, нажмите кнопку Выбрать и выберите свое цифровое удостоверение.

Примечание Выбранные вами параметры становятся параметрами по умолчанию при отправке безопасной почты. Если эти параметры не должны использоваться по умолчанию для всех сообщений, снимите флажок Настройка безопасности по умолчанию для этого формата.


 Защита сообщений

Защита сообщений

Существует два способа защиты отправляемых сообщений: с использованием цифровой подписи, гарантирующей их подлинность, и с помощью шифровки сообщений вместе с вложениями, что предотвращает возможность чтения этих сообщений посторонними лицами.

Пользователям сервера Microsoft Exchange предоставляется ключевое слово для файла защиты, позволяющее шифровать сообщения и добавлять в них цифровые подписи. Перед отправкой защищенного сообщения отправитель и получатель должны установить соответствующие параметры защиты.

Для шифрования сообщений, пересылаемых через Интернет, и добавления в сообщения цифровых подписей следует пользоваться цифровыми удостоверениями S/MIME.

Сведения о цифровых удостоверениях.

См. также

Защита пересылаемых через Интернет сообщений

Установка защиты для сервера Microsoft Exchange

Отправка сообщения с цифровой подписью

Отправка зашифрованного сообщения

Отправка защищенного сообщения через Интернет


Отправка защищенного сообщения через Интернет

  1. Получение цифрового удостоверения от издателя удостоверений.

  2. Настройка безопасности сообщений, пересылаемых через Интернет.

    Для отправки зашифрованного сообщения получите копию цифрового удостоверения получателя.

  3. Создайте сообщение и введите адрес.

  4. В меню Файл выберите команду Свойства и перейдите на вкладку Безопасность.

  5. В списке Параметры безопасности выберите заданную в пункте 2 защиту.


Назначение уровня безопасности вложений

  1. В меню Сервис выберите команду Параметры.

  2. Перейдите на вкладку Безопасность и щелкните Безопасность вложений.

  3. Выберите подходящий способ.


 Изменение пароля личных ключей

Изменение пароля личных ключей

Данная процедура доступна только в том случае, если используется сервер Key Management Server Microsoft Exchange.

  1. Выберите в меню Сервис команду Параметры и перейдите на вкладку Безопасность.

  2. Щелкните Изменить настройки.

  3. Щелкните Пароль.

  4. В поле Старый пароль введите ваш текущий пароль.

  5. В поле Новый пароль введите новый пароль.

  6. В поле Подтверждение пароля введите новый пароль еще раз.


Цифровые удостоверения.

Цифровые удостоверения представляют собой двоичные файлы, выдаваемые издателем удостоверений, например VeriSign, Inc., или администратором сервера Microsoft Exchange. Принадлежащее определенному лицу цифровое удостоверение используется для проверки электронной подписи на сообщении, подписанном данным лицом электронным способом, а также для отправки им шифрованных сообщений. Цифровые удостоверения имеют определенный срок действия и должны периодически обновляться. Для отправки зашифрованного сообщения по Интернету как отправитель, так и получатель должны иметь действительные цифровые удостоверения.


 Проверка цифровой подписи

Проверка цифровой подписи

  1. Откройте сообщение с цифровой подписью.

  2. В меню Файл выберите команду Свойства и перейдите на вкладку Безопасность.

    В списке Цифровая подпись отображаются свойства удостоверения. Для получения дополнительных сведений об удостоверении щелкните Просмотр подписывающего удостоверения.

Примечание Если сообщение отправлено представителем от имени другого человека, отправителем считается представитель.


Получение по Интернету копии цифрового удостоверения получателя

  1. Откройте сообщение с вложенным в него цифровым удостоверением.

    Чтобы получить от отправителя сообщение с цифровым удостоверением, попросите у него вставить в сообщение цифровую подпись.

  2. Щелкните правой кнопкой мыши имя в поле От и выберите в контекстном меню команду Добавить к контактам.

    Если вы пользуетесь личной адресной книгой, выберите Добавить в личную адресную книгу.

  3. Если запись уже существует, выберите Добавить данные из нового контакта в существующий.

    Цифровое удостоверение сохраняется под именем получателя в адресной книге или контактах и вы можете отправлять ему шифрованные сообщения.


Резервное копирование цифровых удостоверений

  1. Выберите в меню Сервис команду Параметры и перейдите на вкладку Безопасность.

  2. Щелкните Импорт/экспорт цифровой подписи.

  3. Нажмите кнопку Экспортировать цифровое удостоверение в файл.

  4. Нажмите кнопку Выбрать и выберите цифровое удостоверение для резервного копирования.

  5. В поле Пароль введите ваш пароль для этого удостоверения.

  6. В поле Подтверждение еще раз введите свой пароль.

  7. Нажмите кнопку Обзор и задайте путь и имя файла для цифрового удостоверения.


Перенос цифрового удостоверения с одного компьютера на другой

  1. Выберите в меню Сервис команду Параметры и перейдите на вкладку Безопасность.

  2. Нажмите кнопку Импорт/экспорт цифровой подписи.

  3. Установите флажок Экспортировать цифровое удостоверение в файл.

  4. Если в поле Цифровое удостоверение нужное удостоверение не появится, щелкните Выбрать.

  5. В поле Имя файла укажите путь и имя файла, либо выберите файл из списка с помощью кнопки Обзор.

  6. В поле Пароль введите пароль для данного цифрового удостоверения.

  7. В поле Подтверждение еще раз введите свой пароль.

    Чтобы удалить с компьютера цифровое удостоверение, установите флажок Удалить цифровое удостоверение из системы.

    Чтобы перенести свое цифровое удостоверение на компьютер, на котором установлен Microsoft Internet Explorer 4.0, установите флажок Совместимый с Microsoft Internet Explorer 4.0 (низкая безопасность).

  8. Скопируйте на другой компьютер файл защиты, созданный в пункте 5.

  9. Выполните на другом компьютере пункты 1 и 2.

  10. Нажмите кнопку Импорт цифрового удостоверения из файла.

  11. Нажмите кнопку Обзор и выберите файл, созданный в пункте 5.

  12. В поле Пароль введите пароль, созданный на шаге 6.

  13. В поле Имя цифрового удостоверения введите ваше регистрационное имя или другой идентификатор.


Изменение параметров безопасности сообщения

  1. Создайте новое сообщение.

  2. В окне этого сообщения нажмите кнопку Параметры.

  3. Установите флажок Добавить цифровую подпись к исходящему сообщению.

  4. В меню Файл выберите команду Свойства и перейдите на вкладку Безопасность.

  5. В списке Настройки безопасности установите нужный параметр.


Устранение неполадок, связанных с защитой

Описание неполадки

Действие параметров защиты, установленных на вкладке Свойства, распространяется не на все сообщения.

При открытии сообщений или вложений появляются предупреждения

Не удается отправить зашифрованное сообщение

При открытии сообщений с цифровой подписью возникает ошибка

При отправке защищенного сообщения изменился его формат


 Конфигурация и информационные службы

Конфигурация и информационные службы

Конфигурация

Конфигурация представляет собой группу настроек, определяющих характеристики среды Microsoft Outlook, подготовленной для определенного пользователя. Например, конфигурацией предусматривается доступ к почтовому ящику на сервере Microsoft Exchange и отображение адресной книги Outlook в диалоговом окне Адресная книга. В конфигурацию входит произвольное число информационных служб.

Для работы достаточно одной конфигурации. Если вам время от времени приходится использовать другой набор информационных служб, создайте еще одну конфигурацию с этим набором. Если на одном компьютере работает несколько человек, каждому из них следует создать свою конфигурацию — это поможет защитить их личные элементы.

Для создания собственной конфигурации скопируйте уже существующую конфигурацию, переименуйте, а затем измените ее согласно своим запросам. Можно задать один из двух вариантов запуска Outlook: при одном из них всегда используется одна и та же конфигурация, а при другом каждый раз предлагается выбрать нужную конфигурацию.

Информационные службы

Информационные службы — это установки, которые определяют режимы отправки, хранения и приема сообщений и элементов, а также место сохранения адресов. В конфигурацию можно включить несколько информационных служб.

Информационные службы позволяют контролировать, как системы электронной почты адресуют и доставляют вашу почту и как хранятся ваши сообщения и папки. Можно задать место доставки входящей почты, место хранения личной адресной книги и режим использования любого своего файла личных папок. Кроме того, можно подготовить информационные службы для передачи факсов или подключения к другим системам электронной почты.

К примеру, конфигурация может содержать следующие информационные службы: Microsoft Exchange Server как средство отправки и получения сообщений, а также личную адресную книгу как место хранения личных списков рассылки.

Перед использованием информационной службы необходимо включить ее в конфигурацию.


Установка информационной службы

В комплекте с Microsoft Outlook поставляются несколько информационных служб. Чтобы узнать о них подробнее, нажмите кнопку [image] .

См. также

Установка или удаление отдельных компонентов Outlook

Добавление информационной службы, поставляемой с Outlook

Настройка информационной службы, не входящей в комплект Outlook


 Установка места отправки и получения сообщений электронной почты

Установка места отправки и получения сообщений электронной почты

  1. В меню Сервис выберите команду Службы.

  2. Перейдите на вкладку Доставка.

  3. В списке Новые сообщения помещаются в папку выберите место отправки и получения сообщений.

    Если компьютер настроен на работу со средством удаленной почты, щелкните имя файла личных папок. Если компьютер настроен на использование автономных папок, щелкните имя своего почтового ящика Microsoft Exchange Server.

  4. Нажмите кнопку ОК.

  5. Выйдите из Outlook и запустите снова.

  6. В некоторых случаях вам придется вручную скопировать содержимое своих папок Outlook в новые папки Outlook, находящиеся в только что заданном месте доставки.


 Подготовка компьютера для работы на нем нескольких пользователей

Подготовка компьютера для работы на нем нескольких пользователей

  1. Создайте для каждого пользователя конфигурацию.

    Как?

  2. Выберите в меню Сервис команду Параметры и перейдите на вкладку Почтовые службы.

  3. Установите флажок производить выбор конфигурации.

  4. Нажмите кнопку ОК.

  5. Выйдите из Outlook и запустите снова.

  6. В списке Использовать конфигурацию выберите используемую конфигурацию.


 Использование Outlook на другом компьютере в сети

Использование Outlook на другом компьютере в сети

  1. На своем основном компьютере задайте доставку почты в свой почтовый ящик на сервере.

    Как?

  2. На втором компьютере создайте конфигурацию.

    Как?

  3. На новом компьютере выберите в меню Сервис команду Параметры, затем перейдите на вкладку Почтовые службы.

  4. Установите флажок При запуске… производить выбор конфигурации.

  5. Нажмите кнопку ОК.

  6. Выйдите из Outlook и запустите снова.

  7. В списке Использовать конфигурацию выберите используемую конфигурацию.

Примечания

  • Некоторые формы и представления, которыми вы успешно пользовались на своем основном компьютере, могут оказаться недоступными на другом компьютере.

  • Чтобы работать с личными папками, хранящимися на основном компьютере, необходимо переместить или скопировать файл личных папок на другой компьютер.

  • Если вы пользуетесь средствами защиты Microsoft Exchange Server, необходимо также скопировать на другой компьютер файл защиты.


Надстройки Microsoft Exchange, поставляемые вместе с Outlook

Надстройки представляют собой программы, реализующие дополнительные возможности Outlook — например сетевые папки и фильтры импорта — или программы сторонних разработчиков, реализующие дополнительные возможности Microsoft Outlook. В комплект поставки Outlook входит несколько надстроек, устанавливаемых автоматически при установке Outlook. Если по какой-либо причине одно из этих приложений удалено, или требуется установить надстройку снова, это можно сделать в любое время.

В комплект поставки Outlook входят не только надстройки Exchange, но и другие надстройки Outlook. Дополнительные сведения о надстройках для модели компонентных объектов.

Описание надстроек Exchange.


Использование программы работы с факсами Microsoft At Work

Для работы с программой работы с факсами Microsoft At Work совместно с Microsoft Outlook 2000 необходимо загрузить программу Microsoft At Work в Web-узла Microsoft Office.

  • В меню Справка выберите пункт Office на Web.


Работа с CompuServe с помощью Outlook

  1. Войдите в Compuserve.

  2. Щелкните Go: и затем введите: csmail.

    После того, как вы загрузите необходимые файлы, Compuserve может быть настроен как информационная служба.


Создание конфигурации

  1. На панели задач нажмите кнопку Пуск, выберите Настройка и щелкните Панель управления.

  2. Дважды щелкните значок Почта [image].

  3. На вкладке Службы нажмите кнопку Показать конфигурации.

  4. На вкладке Общие нажмите кнопку Добавить, затем выполните указания мастера установки папки «Входящие».


 Выбор конфигурации для использования при запуске Outlook

Выбор конфигурации для использования при запуске Outlook

  1. Выберите в меню Сервис команду Параметры и перейдите на вкладку Почтовые службы.

  2. Чтобы задать конфигурацию используемую при каждом запуске Outlook, установите переключатель Использовать конфигурацию и выберите нужную конфигурацию.

    Чтобы при каждом запуске Outlook получать предложение выбрать конфигурацию, установите переключатель Производить выбор конфигурации.

  3. Нажмите кнопку ОК.

  4. Выйдите из Outlook и снова запустите приложение.


 Включение в конфигурацию почтового ящика Microsoft Exchange Server

Включение в конфигурацию почтового ящика Microsoft Exchange Server

  1. В меню Сервис выберите команду Службы.

  2. На вкладке Службы нажмите кнопку Добавить.

  3. В списке Имеющиеся информационные службы щелкните Microsoft Exchange Server.

  4. Нажмите кнопку ОК.

  5. На вкладке Общие введите имя своего сервера в поле Microsoft Exchange Server. Если вы не знаете имени, обратитесь к администратору.

  6. В поле Почтовый ящик введите имя своего почтового ящика. Если вы не знаете имени, обратитесь к администратору.

  7. Выберите нужные значения параметров.

    Для получения справки по интересующем вас параметрам нажмите кнопку Справка.

  8. Дважды нажмите кнопку OK.

  9. Выйдите из Outlook и снова запустите приложение.

Замечание Чтобы включить почтовый ящик Microsoft Exchange Server в другую конфигурацию, дважды щелкните значок «Почта» [image] на панели управления Windows. Нажмите на вкладке Службы кнопку Показать конфигурации. На вкладке Общие выберите в списке нужную установленную на компьютере конфигурацию, нажмите кнопку Свойства и выполните пункты 2-9.


 Включение в конфигурацию файла личных папок

Включение в конфигурацию файла личных папок

  1. В меню Сервис выберите команду Службы.

  2. На вкладке Службы нажмите кнопку Добавить.

  3. В списке Имеющиеся информационные службы щелкните Личные папки.

  4. Нажмите кнопку ОК.

  5. Задайте имя для файла личных папок и его местоположение.

  6. Нажмите кнопку Открыть.

  7. В поле Имя введите имя файла личных папок.

  8. Выберите нужные значения параметров.

    Для получения справки по интересующем вас параметрам нажмите кнопку Справка.

Примечание Чтобы включить файл личных папок в другую конфигурацию, дважды щелкните значок Почта [image] на панели управления Windows. Нажмите на вкладке Службы кнопку Показать конфигурации. На вкладке Общие выберите нужную конфигурацию из списка установленных на компьютере конфигураций, затем нажмите кнопку Свойства и выполните описанные выше пункты 2-8.


 Включение в конфигурацию адресной книги Outlook

Включение в конфигурацию адресной книги Outlook

  1. В меню Сервис выберите команду Службы.

  2. На вкладке Службы нажмите кнопку Добавить.

  3. В списке Имеющиеся информационные службы щелкните Адресная книга Outlook.

  4. Дважды нажмите кнопку OK.

  5. Выйдите из Outlook и снова запустите приложение.

Примечания

  • В диалоговом окне Адресная книга выводятся только папки контактов, для которых задано отображение в адресной книге Outlook. Для сведений о порядке задания отображения папки контактов нажмите кнопку [image] .

  • Чтобы включить адресную книгу Outlook в другую конфигурацию, дважды щелкните значок Почта [image] на панели управления Windows. Нажмите на вкладке Службы кнопку Показать конфигурации. На вкладке Общие выберите нужную конфигурацию в окне Профиль, нажмите кнопку Свойства и выполните пункты 2-5.


 Включение в конфигурацию личной адресной книги

Включение в конфигурацию личной адресной книги

  1. В меню Сервис выберите команду Службы.

  2. На вкладке Службы нажмите кнопку Добавить.

  3. В списке Имеющиеся информационные службы щелкните Личная адресная книга.

  4. Нажмите кнопку ОК.

  5. На вкладке Личная адресная книга введите имя личной адресной книги в поле Имя.

  6. В поле Путь введите путь для личной адресной книги.

  7. Дважды нажмите кнопку OK.

  8. Выйдите из Outlook и снова запустите приложение.

Замечание Чтобы включить личную адресную книгу в другую конфигурацию, дважды щелкните значок Почта [image] на панели управления Windows. Нажмите на вкладке Службы кнопку Показать конфигурации. На вкладке Общие выберите нужную конфигурацию из списка установленных на компьютере конфигураций, нажмите кнопку Свойства и выполните описанные выше пункты 2-8.


 Удаление конфигурации

Удаление конфигурации

  1. На панели задач нажмите кнопку Пуск, выберите Настройка и щелкните Панель управления.

  2. Дважды щелкните значок Почта [image].

  3. На вкладке Службы нажмите кнопку Показать конфигурации.

  4. На вкладке Общие в списке выберите конфигурацию, которую следует удалить из списка установленных на компьютере конфигураций.

  5. Нажмите кнопку Удалить.


Настройка информационной службы на проверку поступления новых сообщений электронной почты

  1. Выберите в меню Сервис команду Параметры и перейдите на вкладку Почтовые службы.

  2. В списке Проверять новые сообщения на информационных службах установите флажки для проверяемых служб.


 Переименование информационной службы

Переименование информационной службы

  1. В меню Сервис выберите команду Службы.

  2. На вкладке Службы в списке Конфигурация содержит следующие информационные службы выберите переименовываемую информационную службу .

  3. Нажмите кнопку Свойства.

  4. В поле Имя введите новое имя для информационной службы. Если поля Имя на экране нет, значит, имя данной информационной службы не подлежит изменению.

Примечание Чтобы переименовать информационную службу в другой конфигурации, дважды щелкните значок «Почта» на панели управления Windows. Нажмите на вкладке Службы кнопку Показать конфигурации. На вкладке Общие выберите нужную конфигурацию в списке установленных на компьютере конфигураций, затем нажмите кнопку Свойства и выполните описанные выше пункты 2-4.


 Копирование информационной службы в другую конфигурацию

Копирование информационной службы в другую конфигурацию

  1. В меню Сервис выберите команду Службы.

  2. На вкладке Службы в списке Конфигурация содержит следующие информационные службы выберите копируемую информационную службу .

  3. Нажмите кнопку Копировать.

  4. В списке Копировать в конфигурацию выберите конфигурацию, в которую нужно скопировать службу, затем два раза нажмите кнопку OK.

Примечание Чтобы скопировать информационную службу из конфигурации, не являющейся активной, дважды щелкните значок Почта [image] на панели управления Windows. Нажмите на вкладке Службы кнопку Показать конфигурации. На вкладке Общие выберите нужную конфигурацию в окне Профиль, нажмите кнопку Свойства и выполните описанные выше пункты 2-4.


 Удаление информационной службы

Удаление информационной службы

  1. В меню Сервис выберите команду Службы.

  2. На вкладке Службы в списке Конфигурация содержит следующие информационные службы щелкните удаляемую информационную службу.

  3. Нажмите кнопку Удалить.

Примечание Чтобы удалить информационную службу из другой конфигурации, дважды щелкните значок Почта [image] на панели управления Windows. Нажмите на вкладке Службы кнопку Показать конфигурации. На вкладке Общие выберите нужную конфигурацию из списка установленных на компьютере конфигураций, нажмите кнопку Свойства и выполните описанные выше пункты 2-3.


О копировании данных из общей папки в частную папку Outlook

Данные могут быть скопированы из общей папки в частную папку следующими способами.

  • Из общей папки скопируйте встречу в свою частную папку «Календарь», что позволит вам скоординировать встречу с другими элементами календаря.

  • Скопируйте контакт из общей папки в свой частный список контактов. В результате этого вы сможете дополнить сведения о контакте личными заметками и экспортировать контакт в файл со своими остальными контактами.

  • Скопируйте задачу из общей папки в свой частный список задач, что позволит вам контролировать ход выполнения задачи, а также назначать задачу другим пользователям и отслеживать ее выполнение в списке задач.

  • Для создания нового элемента в личной папке достаточно скопировать любой элемент общей папки. Для этого перенесите копируемый элемент правой кнопкой мыши в папку, содержащую элементы другого типа. Затем перенесенный элемент можно скопировать в текстовую область нового элемента в виде текста, ярлыка или вложения. Например, можно скопировать контакт из общей папки в папку «Входящие» в виде сложения в сообщение, а затем отправить этот контакт лицу, имеющему право пользования общей папкой.

Вернуться к разделу Копирование данных из общей папки в частную папку Outlook


 Об информационных службах, поставляемых с Outlook

Об информационных службах, поставляемых с Outlook

В составе Microsoft Outlook имеются следующие информационные службы. Если какая-то из них удалена, установите недостающий компонент с помощью программы установки Outlook.

  • Internet Mail

  • Microsoft Exchange Server

  • Каталог Microsoft LDAP

  • Поддержка Lotus cc:Mail

  • Microsoft Mail

  • Программный пакет факсимильной связи Microsoft At Work. (Если Microsoft At Work установлен на вашем компьютере, вы должны будете обновить его при установке Outlook. Для этого в меню Справка выберите пункт Office на Web и загрузите последнюю версию.)

  • Microsoft Personal Fax для Windows (если программное обеспечение Microsoft Personal Fax для Windows не установлено на вашем компьютере, то перед установкой Outlook следует установить драйвер с дисков Windows NT Workstation).

Для установки какой-либо другой информационной службы необходимо иметь ее программное обеспечение.

Вернуться к разделу Установка информационной службы.


Управление сообщениями в почтовом ящике другого пользователя

Если вам передано право представителя на совместное пользование папкой «Входящие» коллеги или руководителя, вы получаете возможность, помимо сказанного выше, отправлять сообщения и приглашения от чужого имени, добавляя в приглашения на собрания и в сообщения поле От. Сообщения можно отправлять из папки «Входящие». Они будут содержать как имя доверителя, так и ваше имя. Для получателей сообщения в поле Отправить от имени отобразится имя предоставившего права лица, а в поле От — ваше имя.

Обладая правом автора или редактора, представитель вправе составлять и отправлять сообщения от имени владельца. Ответы направляются представителю, а не лицу, которое он представляет. Отправленная почта сохраняется в папке «Отправленные» представителя, ему же направляются уведомления о прочтении или доставке сообщений. Если представитель задает автоматическую запись в дневнике элементов, к которым относится отправленный от имени руководителя элемент, последний также регистрируется в дневнике представителя.

Вернуться к разделу Управление сообщениями электронной почты в папке «Входящие» другого пользователя


О совместном использовании файлов в общей папке

Общие папки обеспечивают совместное использование файлов следующими способами.

  • Откройте файл в общей папке. Это позволяет читать и обновлять его, а также быстро просматривать ряд файлов.

  • Работая в приложении Microsoft Office, таком как Microsoft Excel, Word, PowerPoint или Microsoft Access, запустите создание файла Office из общей папки. Данный метод позволяет использовать команды и инструменты других приложений, не выходя из Outlook.

  • С помощью проводника Windows скопируйте существующий файл из другого приложения, которое не открыто. Данный метод позволяет совместно использовать файл общей папки, не открывая другое приложение.

  • Поместите существующий файл Office в общую папку из другого, открытого приложения Office. Данный метод позволяет совместно использовать файл общей папки, не выходя из другого приложения. Например, можно поместить в общую папку только что исправленный проект плана товарооборота или квартальный отчет по сбыту в форме электронной таблицы Microsoft Excel. Это обеспечит для членов группы быстрый просмотр свежих сведений.

При копировании файла в общую папку из проводника Windows или его помещении туда из открытого приложения Office исходный файл остается на старом месте. Изменения, внесенные в скопированный или помещенный файл в общей папке, не затрагивают исходный файл.

Вернуться к разделу Совместное использование файлов в общей папке.


О способах отправки и получения электронной почты

Ниже рассмотрены случаи отправки и получения сообщений с указанием мест и используемых способов.

Место доставки | Ситуация | Способ доставки
Почтовый ящик сервера Microsoft Exchange | Вы работаете в организации и используете Microsoft Exchange Server | Автоматический.
Файл автономных папок (OST) | Вы работаете в организации и используете сервер Microsoft Exchange, и у вас есть портативный компьютер для работы в пути | Автономные папки. В подключенном режиме — автоматический способ. В автономном режиме используйте команду Синхронизировать (меню Сервис).
Файл личных папок (PST) | Вы пользуетесь только службой доставки сообщений; например, MSN, The Microsoft Network или AOL | Удаленная почта. Используйте команду Удаленный доступ (меню Сервис).


 О совместном использовании расписания, списка контактов или списка задач с помощью общей папки

О совместном использовании расписания, списка контактов или списка задач с помощью общей папки

Общие папки обеспечивают совместное использование данных следующими способами.

  • Совместное использование расписания позволяет отслеживать касающиеся группы события, собрания, праздники, отпуска и сроки.

  • Совместное использование списка контактов обеспечивает доступность для всей группы таких сведений о контактах, как имена, должности, адреса, номера телефонов. С помощью общей папки контактов эти данные распространяются не только внутри группы, но и среди контактов вне группы.

  • Совместное использование списка задач позволяет отслеживать участие каждого члена группы в работе над проектом.

Вернуться к разделу Совместное использование расписания, списка контактов или списка задач с помощью общей папки.


Об использовании папки в качестве доски объявлений

При использовании общей папки в качестве доски объявлений можно проводить оперативные совещания с участием членов рабочей группы. Последние вступают в беседу в любой момент из любого места и благодаря общей папке находятся в курсе всех интересующих их проблем. С данными, размещаемыми в общей папке, можно работать следующими способами.

  • Содержимое папки просматривается по темам сообщений без затрагивания подробностей.

  • Для обсуждения новой темы данные помещаются в общую папку.

  • В ходе обсуждения в общую папку помещается ответ, читаемый всеми членами группы.

  • Для адресации ответа только некоторым членам группы можно дать непосредственный ответ пользователю, поместившему сведения в папку, или переслать внесенные данные выбранным вами получателям.

В общую папку помещаются файлы из приложения Microsoft Office, такого как Microsoft Excel. Например, можно поместить в папку проект плана товарооборота или квартальный отчет по сбыту в форме электронной таблицы Microsoft Excel, в результате чего члены группы быстро просмотрят самые свежие сведения.

Вернуться к разделу Использование общей папки в качестве доски объявлений.


 Добавление информационной службы, поставляемой с Outlook

Добавление информационной службы, поставляемой с Outlook

  1. В меню Сервис выберите команду Службы.

  2. На вкладке Службы нажмите кнопку Добавить.

  3. В списке Имеющиеся информационные службы выберите службу, которую требуется добавить.

  4. Нажмите кнопку ОК.

  5. Выберите необходимые установки параметров.

    Для получения справки по интересующем вас параметрам нажмите кнопку Справка.

  6. Дважды нажмите кнопку OK.

  7. Выйдите из Outlook и снова запустите приложение.

Замечание Чтобы включить информационную службу в другую конфигурацию, дважды щелкните значок Почта [image] на панели управления Windows. Нажмите на вкладке Службы кнопку Показать конфигурации. На вкладке Общие выберите нужную конфигурацию в списке конфигураций, нажмите кнопку Свойства и выполните пункты 2-7.


 Проверка настроек почтового сервера

Проверка настроек почтового сервера

  1. В меню Сервис выберите команду Службы.

  2. В списке Конфигурация содержит следующие информационные службы выберите Электронная почта Интернета — имя учетной записи почты.

    Если вы используете несколько учетных записей, выберите одну из них, которую следует изменить.

  3. Нажмите кнопку Свойства.

  4. На вкладках Серверы, Соединение и Дополнительные проверьте соответствие параметров полученным у поставщика услуг Интернета.

    Если все совпадает, свяжитесь с вашим поставщиком услуг и узнайте, верные ли у вас настройки и работают ли серверы. Учтите, что серверами должны поддерживаться протоколы SMTP и POP3.


Получение цифрового удостоверения S/MIME

  1. Выберите в меню Сервис команду Параметры и перейдите на вкладку Безопасность.

  2. Нажмите кнопку Получить цифровую подпись.

  3. Выберите Получить удостоверение S/Mime у издателя удостоверений.

    Microsoft Outlook запустит обозреватель Internet Explorer, с помощью которого будет открыта Web-страница, посвященная цифровым удостоверениям.

  4. Следуйте указаниям на этой странице.

    Издатель удостоверений вышлет вам цифровое удостоверение и дополнительные указания.


 О подключении к почтовому серверу

О подключении к почтовому серверу

Подключиться к почтовому серверу Интернета можно двумя способами:

  • При подключении по локальной сети в вашей организации должен быть выход в Интернет через шлюз, либо сам почтовый сервер должен находиться в локальной сети.

  • При подключении с помощью модема, у поставщика услуг Интернета нужно получить телефонный номер, необходимые настройки модема и сетевых протоколов. Чтобы проверить поступление новой почты и доставить ваши сообщения, выберите в меню Сервис команду Доставить почту и укажите используемый сервер.

В случае подключения по локальной сети почта доставляется почтовым сервером автоматически с заданной периодичностью, однако можно подключаться к серверу и доставлять почту и вручную. Например, если устанавливается медленное удаленное соединение, имеет смысл соединяться вручную, чтобы не ждать автоматического подключения сервера.

Вернуться к разделу Настройка способа подключения к почтовому серверу Интернета.


 Обзор учетных записей электронной почты Интернета

Обзор учетных записей электронной почты Интернета

Если у вас уже есть учетная запись электронной почты Интернета, которой вы пользуетесь в Outlook, никаких изменений вносить не требуется. Однако если вы переходите от другой программы к использованию Outlook или не использовали учетной записи до этого момента вовсе, предлагается несколько вариантов.

  • Если вы уже зарегистрировались у поставщика услуг Интернета., можно создать новую конфигурацию с учетной записью электронной почты Интернета, если вы не использовали Outlook для передачи и приема сообщений.

  • Добавление новой учетной записи в уже существующую конфигурацию, если вы уже использовали Outlook для отправки и приема почты, либо если требуется использовать несколько почтовых учетных записей.

  • Удаление учетной записи из вашей конфигурации, если она более не нужна (например, если вы пользовались несколькими учетными записями, одна из которых была аннулирована).

  • Устранение неполадок, возникающих при настройке службы электронной почты Интернета для работы с Outlook.

Чтобы узнать подробнее об использовании службы электронной почты Интернета в Outlook, нажмите кнопку [image] .

Вернуться к разделу Работа с электронной почтой Интернета.


 Обзор используемых в Интернете форматах сообщений

Обзор используемых в Интернете форматах сообщений

Отправлять сообщения по сети Интернет можно в двух форматах.

  • Формат MIME. Используется для пересылки почтовых сообщений и вложений, включая сообщения с отличным от ASCII набором символов.

  • Формат UUENCODE. Используется в том случае, если почтовая программа получателя не поддерживает формат MIME (например, текстовая почтовая программа для системы UNIX).

По умолчанию Outlook может использовать любой из этих форматов. Формат можно задать и для каждого сообщения в отдельности.

Примечания

  • Если почтовые программы у некоторых из указанных вами получателей не поддерживают формат MIME, этим получателям следует отправить отдельное сообщение в формате UUENCODE, иначе они не смогут его прочитать.

  • При отправке через Интернет пользователям Outlook особых сообщений, например, приглашений на собрания или бюллетеней для голосования, следует использовать формат Microsoft Outlook. Для этого щелкните правой кнопкой мыши адрес получателя, выберите Свойства в контекстном меню и установите флажок Отправлять сообщения этому получателю в формате Microsoft Outlook. Проделайте то же самое для всех получателей этого сообщения.

Вернуться к разделу Изменение форматов отправляемых через Интернет сообщений и вложений.


Автоматическая синхронизация автономных папок

  1. Выберите в меню Сервис команду Параметры и перейдите на вкладку Почтовые службы.

  2. Установите флажок Разрешить автономный доступ.

  3. Выполните одно из перечисленных ниже действий.
    • Чтобы синхронизировать все папки после каждого сеанса Microsoft Outlook, установите флажок при работе с сервером синхронизировать все папки при выходе.

    • Для автоматической синхронизации всех папок через определенные интервалы установите флажок при работе с сервером синхронизировать все автономные папки каждые … мин., а затем задайте временной интервал.

    • Чтобы соединяться с сервером автоматически и проводить синхронизацию в фоновом режиме, установите флажок в автономном режиме синхронизировать папки. Выберите набор папок и временной интервал.

Примечание Если во время синхронизации произошла ошибка, для получения дополнительных сведений следует просмотреть журнал синхронизации. В панели Outlook выберите Удаленные. Дважды щелкните сообщение с названием «Журнал синхронизации».


Ручная синхронизация автономных папок

Выполните одно из перечисленных ниже действий.

  • Для синхронизации выбранной автономной папки вручную выберите в меню Сервис команду Синхронизировать и щелкните Эту папку.

  • Для синхронизации всех своих автономных папок укажите в меню Сервис на команду Синхронизировать и щелкните Все папки.

  • Для синхронизации группы папок выберите в меню Сервис пункт Синхронизовать и затем выберите имя группы. Дополнительные сведения о создании групп.

Примечание Если во время синхронизации произошла ошибка, для получения дополнительных сведений следует просмотреть журнал синхронизации. В панели Outlook выберите Удаленные. Дважды щелкните сообщение с названием «Журнал синхронизации».


Обозреватель не отображает Web-страницы автономно.

При обновлении Web-страниц, которые сделаны доступными автономно, они сохраняются в формате, доступном только для обозревателя Microsoft Internet Explorer. Другие обозреватели не отображают эти страницы, если вы не подключены к Интернету или почтовому серверу.


Копирование списка рассылки из глобального списка рассылки в личный список рассылки

  1. В меню Сервис выберите команду «Адресная книга».

  2. В списке Источник адресов щелкните Глобальный список адресов.

  3. В списке имен щелкните список рассылки, который нужно скопировать.

  4. Нажмите кнопку Свойства.

  5. Щелкните Личная адресная книга.


Сравнение методов удаленного доступа

Способ | Используется, если | Пример
Удаленная почта | Необходимо свести к минимуму время, расходуемое на телефонную связь. Необходимо загружать с сервера только сообщения для папки «Входящие». Используется сервер, отличный от Microsoft Exchange Server. | Ваш второй компьютер находится дома и оборудован медленным модемом. Вы подключаетесь из гостиницы или аэропорта, где телефонная связь очень дорогая.
Автономные папки | Используется Microsoft Exchange Server. Необходимо обновлять содержимое всех папок. Необходимо синхронизировать папки на двух компьютерах. Затраты на телефон не играют роли. | Вы хотите иметь одинаковое содержимое на сервере и в удаленном компьютере. Вы загружаете в удаленный компьютер календарь или список задач. У вас имеется недорогое местное телефонное соединение со службой доставки почты.


Сравнение методов общего доступа к элементам, файлам и папкам

Способ | Назначение | Пример
Личные папки с открытым доступом | Предоставление прав чтения, изменения, создания и удаления данных в личных папках одному или нескольким лицам. | Сотрудник должен быть в курсе ваших задач. Руководитель должен знать ваше расписание.
Передача прав представителям | Предоставление пользователям прав, позволяющих отправлять сообщения от вашего имени, утверждать за вас поручения и приглашения на собрания, управлять вашими личными папками. | Вы имеете помощника, помогающего вам с вашей почтой и расписанием во время вашего отсутствия.
Общие папки | Обмен данными в рамках рабочей группы, отдела или всей организации. | Члены вашей рабочей группы нуждаются в общем списке задач или возможности публикации объявлений и ответа на них. Размещение календаря, доступного для всех работников организации, в котором отмечаются основные события.


 Надстройки Microsoft Exchange

Надстройки Microsoft Exchange

Имя файла | Название надстройки | Описание
Dlgsetp.ecf | Передача прав представителям | Добавляет вкладку Представители в диалоговое окно Параметры (меню Сервис).
Dumpster.ecf | Восстановление удаленных элементов | Позволяет восстанавливать ранее удаленные элементы.
Outex2.ecf | Расширения Exchange | Добавляет команду Заместитель в меню Сервис.
Minet.ecf | Почта Интернета | Добавляет вкладку Интернет в диалоговое окно Свойства сообщения.
Mail3.ecf | Расширения Mail 3.0 | Включает в Outlook расширения, созданные для Microsoft Mail версии 3.0.
Awfext.ecf | Microsoft Fax | Добавляет программное обеспечение Microsoft At Work, если таковое было ранее установлено, в список доступных информационных служб.
Msfsmenu.ecf | Расширения меню Microsoft Mail 3.x | Включает в Outlook расширения меню, созданные для Microsoft Mail версии 3.x.
Msfsprop.ecf | Расширения списков свойств Microsoft Mail 3.x | Включает в Outlook расширения диалоговых окон, созданных в Microsoft Mail 3.x.
Frmrdrct.ecf | Сетевая папка | Добавление возможностей работы с сетевой папкой.
Outex.ecf | Расширения удаленного доступа Exchange | Добавляет в значок почты панели управления Windows параметры удаленной почты.
Msspc.ecf | Schedule+ | Обеспечивает совместимость с Microsoft Schedule+.
Msn.ecf | The Microsoft Network | Добавляет в список имеющихся информационных служб службу The Microsoft Network.
Pmailext.ecf | Поддержка Windows CE | Добавляет службу обмена с папкой входящих сообщений Windows CE.
Scrpxtn.ecf | Поддержка макросов | Включает агенты макросов Exchange Server.
Faxext.ecf | Расширения Microsoft Fax | Включает расширения, созданные для Microsoft Fax.
Ccmxp.ecf | Расширения меню Lotus cc:Mail | Включает расширения меню, созданные для Lotus cc:Mail.
Cserve.ecf | Compuserve | Обеспечивает совместимость с CompuServe.
Fldpub.ecf | Публикация папок | Позволяет публиковать содержимое папок на Web.
Mtmolmnu.ecf | Поддержка Team Manager | Обеспечивает поддержку Team Manager.
Olmenu.ecf | Форма TeamStatus | Добавление формы TeamStatus.
Rwizi.ecf | Мастер правил | Включение мастера правил.


Автоматическая синхронизация включена, но не производится

Даже если вы включили автоматическую синхронизацию автономных папок при установленном соединении, ее может и не быть в том случае, Microsoft Outlook считает, что скорость соединения слишком мала. Однако можно начать синхронизацию принудительно, выбрав в меню Сервис пункт Синхронизировать и выбрав затем команду Все папки. Чтобы синхронизировать текущую папку, следует выбрать в меню Сервис пункт Синхронизировать команду Эту папку.


При просмотре домашней страницы папки в автономном режиме ни одна ссылка не работает.

При сохранении домашней страницы для просмотра в автономном режиме конечные ссылки страницы отображаются только в том случае, если указан этот параметр.

Чтобы указать, что необходимо также хранить страницы, на которые ссылается домашняя страница папки, щелкните правой кнопкой мыши на папке, выберите в контекстом меню пункт Свойства и затем выберите вкладку Web-страница. Установите флажок Показывать по умолчанию домашнюю страницу и затем перейдите на вкладку Загрузка. В поле Загружать страницы введите число в диапазоне от 1 до 3. Если ввести 1, хранятся страницы, связанные с домашней. Если ввести число 2, хранятся страницы, связанные со страницами, которые связаны с главной и так далее.

Примечание Если щелкнуть ссылку, для которой недоступна страница, на которую она ссылается, может потребоваться перезапуск Microsoft Outlook для возобновления просмотра домашней страницы в автономном режиме.


Слишком долго разрешаются имена в моем почтовом сообщении

Если вы используете службы каталогов LDAP для поиска адресов электронной почты, разрешение адресов электронной почты может занять слишком долгое время, тем большее, чем больше размер и медленнее каталоги, в которых осуществляется поиск. Чтобы ускорить поиск, следует удалить каталоги LDAP из списка адресных книг, по которым осуществляется поиск, или уменьшить временной интервал, который отводится Microsoft Outlook на поиск в каталогах LDAP.


 При синхронизации папки Избранное обновляется только домашняя страница папки.

При синхронизации папки Избранное обновляется только домашняя страница папки.

Для синхронизации Web-страниц в меню Избранное следует использовать только Microsoft Internet Explorer. Для обновления лишь домашних страниц папки можно использовать только Microsoft Outlook.


Автономный просмотр Web-страниц осуществляется очень медленно.

Чтобы автономные Web-страницы загружались быстрее, следует указать, какие элементы страницы загружаются при обновлении страницы для автономного просмотра. Например, если исключить звук и видео, а также элементы управления Microsoft ActiveX и Java-аплеты, Web-страницы будут загружаться быстрее, так как для их отображения потребуется меньше памяти. Чтобы изменить список элементов, отображаемых в режиме автономного просмотра, щелкните папку правой кнопкой мыши, выберите команду Свойства в контекстном меню и затем выберите вкладку Web-страница. Щелкните Показывать по умолчанию домашнюю страницу, затем выберите вкладку Загрузка. Щелкните Дополнительно, затем установите нужные параметры в диалоговом окне Дополнительные параметры загрузки. Для получения справки щелкните знак вопроса [image] и затем выберите нужный параметр.


При отправке защищенного сообщения изменился его формат

Если сообщение имеет формат Microsoft Exchange RTF и в нем используется цифровое удостоверение S/MIME, для правильной обработки цифрового удостоверения сообщение автоматически преобразуется в формат HTML. При таком преобразовании часть форматирования может быть утеряна.


Получение справки в ходе работы

В данном разделе имеются следующие справочные сведения

Запрос справки у помощника Office

Получение справки в меню «Справка»

Получение справки на Web-узле Office Update

Запрос справки у помощника Office

В случае возникновения вопросов о программе Microsoft Office имеется возможность обратиться к помощнику. Например, чтобы получить справку о форматировании сообщений, введите в помощнике Как форматировать сообщение?.

Помощник автоматически предоставляет разделы справки и советы, относящиеся к выполняемым задачам — даже если вопрос не был задан. Например, при составлении сообщения помощник автоматически отображает разделы, которые должны помочь при составлении сообщения.

Кроме того, помощник отображает советы по более эффективному использованию компонентов программ Office. Щелкните желтую лампочку [image] рядом с помощником, чтобы получить совет.

Вернуться к началу

Получение справки в меню «Справка»

Достаточно выбрать в меню Справка команду Справка по Microsoft Outlook. Если помощник включен, он отображается на экране. Если же помощник выключен, отображается окно справки. Чтобы ввести вопрос в окне справки, перейдите на вкладку Мастер ответов. Чтобы просмотреть содержание справки, щелкните вкладку Содержание. Если требуется найти конкретные слова или выражения, щелкните вкладку Указатель.

Чтобы вывести подсказку для команды меню, кнопки панели инструментов или области экрана, выберите вопрос Что это такое? в меню Справка.

Чтобы вывести подсказку для параметра диалогового окна, щелкните кнопку с вопросительным знаком [image] в диалоговом окне. (Если кнопка с вопросительным знаком не отображена, выделите нужный параметр и нажмите SHIFT+F1.)

Чтобы узнать название кнопки панели инструментов, удерживайте указатель над кнопкой, пока ее название не будет отображено.

Вернуться к началу

Получение справки на Web-узле Office Update

Чтобы подключиться к Web-узлу Microsoft Office Update и другим Web-узлам Microsoft непосредственно из любой программы Office, выберите в меню Справка команду Office на Web. Таким образом, например, может быть получен доступ к техническим ресурсам, могут быть загружены бесплатные дополнения к программам ѕ и для этого не потребуется выходить из используемой программы.

Вернуться к началу


 Добавление в общую папку существующего элемента

Добавление в общую папку существующего элемента

  1. Если не отображается список папок, выберите в меню Вид команду Список папок.

  2. В разделе Общие папки найдите общую папку, куда необходимо добавить существующий элемент.

  3. Откройте папку, содержащую элемент, добавляемый в общую папку.

  4. В списке папок перенесите данный элемент в общую папку, нажав правую кнопку мыши.

    Выберите в контекстном меню команду Копировать или Переместить.

Совет Для добавления существующего элемента в общую папку можно временно отобразить список папок. Если он не показан на экране, перетащите элемент на имя в заголовке папки, затем перетащите элемент в нужную общую папку в списке папок. Если общая папка находится в закрытой подпапке, для ее открытия задержите элемент над именем закрытой подпапки.


 Добавление на панель Outlook ярлыка общей папки

Добавление на панель Outlook ярлыка общей папки

  1. Щелкните на панели Outlook группу, куда помещается ярлык общей папки.

  2. Если не отображается список папок, выберите в меню Вид команду Список папок.

  3. Щелкните правой кнопкой мыши добавляемую на панель Outlook общую папку, затем выберите Добавить на панель Outlook.


 Добавление на панель Outlook ярлыка общей папки, полученного с почтовым сообщением

Добавление на панель Outlook ярлыка общей папки, полученного с почтовым сообщением

  1. Откройте почтовое сообщение, которое содержит ярлык общей папки, добавляемый на панель Outlook.

  2. Дважды щелкните ярлык для открытия папки в отдельном окне.

  3. Расположите окно Outlook и окно папки так, чтобы видеть оба окна одновременно.

  4. Перенесите на панель Outlook значок папки, находящийся у правого края строки заголовка папки в окне общей папки.


Копирование встречи в свой календарь

  1. Откройте общую папку, откуда копируется встреча.

    Как?

  2. Откройте встречу, копируемую в свой календарь.

  3. Выберите в меню Действия команду Копировать в личный календарь.


Копирование контакта в свой список контактов

  1. Откройте общую папку, откуда копируется контакт.

    Как?

  2. Откройте контакт, копируемый в свой список контактов.

  3. Выберите в меню Действия команду Копировать в личный список контактов.


 Копирование файла из проводника Windows в общую папку

Копирование файла из проводника Windows в общую папку

  1. Откройте общую папку, куда копируется файл.

    Как?

  2. В окне проводника Windows или "Мой компьютер" найдите копируемый файл.

  3. Расположите список папок другое окно так, чтобы видеть оба окна одновременно.

  4. Перенесите файл из проводника Windows или окна "Мой компьютер" в нужную общую папку в списке папок.


Копирование произвольного элемента из общей папки для создания нового элемента в частной папке

  1. Откройте общую папку, откуда копируется элемент.

    Как?

  2. Нажав правую кнопку мыши, перенесите элемент в частную папку с элементами другого типа, куда перемещается данный элемент.

  3. Для копирования данного элемента в новый элемент в виде текста выберите в контекстном меню команду Копировать как элемент с текстом.

    Для копирования данного элемента в новый элемент в виде ярлыка выберите в открывающемся меню команду Копировать как элемент с ярлыком.

    Для копирования данного элемента в новый элемент в виде вложения выберите в открывающемся меню команду Копировать как элемент с вложением.


 Создание в общей папке нового элемента

Создание в общей папке нового элемента

  1. Откройте общую папку, где создается элемент.

    Как?

  2. Укажите в меню Файл на команду Создать, затем щелкните команду, соответствующую элементам того же типа, что содержатся в данной папке.

  3. Введите имя для нового элемента.

  4. Выберите нужные настройки.

  5. Нажмите кнопку Сохранить и закрыть [image] или Помещение в папку [image] .

    Создать можно только такой элемент, который соответствует типу папки. Например, поместить новую встречу в папку сообщений нельзя.


 Запуск нового файла Office из общей папки

Запуск нового файла Office из общей папки

Предусмотрена возможность создания в общей папке нового документа Microsoft Office, который становится доступным всем пользователям группы. Эта возможность может использоваться для размещения объявлений и получения отзывов. Чтобы поместить файл Office в общую папку необходим Microsoft Exchange Server и права на создание элементов в этой папке.

  1. Откройте общую папку, в которую следует поместить файл.

  2. Укажите в меню Файл на команду Создать и щелкните Документ Office.

  3. Дважды щелкните значок типа создаваемого файла.

  4. Чтобы поместить файл в текущую папку, щелкните Поместить документ в эту папку.

    Чтобы отправить документ другому лицу, щелкните Отправить документ и укажите в поле Кому имя получателя.


 Пересылка элемента или файла, помещенного в общую папку

Пересылка элемента или файла, помещенного в общую папку

  1. Откройте общую папку, содержащую элемент или файл, пересылаемый другим пользователям.

    Как?

  2. Выберите пересылаемый элемент или файл.

  3. Нажмите кнопку Переслать [image] .

  4. В полях Кому и Копия введите имена адресатов.

  5. При пересылке нескольких элементов или файлов введите тему сообщения в поле Тема.

  6. Нажмите кнопку Отправить [image] .

Примечание Несколько выбранных элементов или файлов пересылаются в виде вложений.


 Открытие файла в общей папке

Открытие файла в общей папке

  1. Откройте общую папку, содержащую открываемый файл.

    Как?

  2. Дважды щелкните файл.

Совет Для перехода к следующему файлу Office нажмите кнопку Далее [image] . Для перехода к предыдущему файлу Office нажмите кнопку Назад [image] .


 Открытие общей папки

Открытие общей папки

  1. Если не отображается список папок, выберите в меню Вид команду Список папок.

  2. В разделе Общие папки списка папок щелкните открываемую общую папку.ю общую папку.

    Если открываемая общая папка является подпапкой, пройдите по дереву, щелкая знак плюс рядом с подпапкой очередного уровня, пока не найдете нужную папку.

Совет Чтобы быстро открыть часто используемую общую папку, создайте ее ярлык на панели Outlook. Для сведений о порядке создания ярлыка общей папки нажмите кнопку [image] .


 Помещение данных в общую папку

Помещение данных в общую папку

  1. Откройте общую папку, куда помещаются данные.

    Как?

  2. Для помещения данных с использованием стандартной формы в меню Файл выберите Создать и щелкните Создать записку в папке.

  3. Введите в форме данные для размещения в папке.

  4. Нажмите кнопку Поместить в папку [image] .

Совет Для публикации файла или сообщения в можно просто скопировать или перенести его в общую папку.


 Помещение в общую папку ответа на внесенные сведения

Помещение в общую папку ответа на внесенные сведения

  1. Откройте общую папку со сведениями, на которые необходимо ответить.

    Как?

  2. Откройте элемент или файл, на который необходимо ответить.

  3. Для помещения ответа с использованием стандартной формы выберите в меню Действия команду Поместить ответ в папку.

  4. Введите в форме данные для размещения в папке.

  5. Нажмите кнопку Поместить в папку [image] .


Сохранение личного представления общей папки

  1. Откройте общую папку, для которой сохраняется личное представление.

    Как?

  2. Укажите в меню Вид на команду Текущее представление и выберите команду Определить представления.

  3. В списке Представления для папки щелкните Текущее представление.

  4. Нажмите кнопку Создать.

  5. В поле Имя представления введите имя.

  6. В поле Тип представления выберите нужный вид представления.

  7. В разделе «Может быть использовано» щелкните В этой папке, доступно только мне.

  8. Нажмите кнопку ОК.

  9. Нажмите кнопку и установите необходимые параметры.

    Для получения справки о параметре щелкните вопросительный знак [image], затем — соответствующий параметр.

  10. По окончании настройки параметров нажмите кнопку OK.

  11. Чтобы немедленно воспользоваться представлением, нажмите кнопку Применить.


Совместное использование расписания

  1. Подготовьте общую папку.

    Если вы не копируете имеющуюся папку "Календарь", а создаете новую, в качестве вида создаваемой папки выберите "Календарь".

    Как?

  2. Включите в календарь собрания и события.

  3. Отправьте ярлык созданной общей папки в почтовом сообщении адресатам, которым вы предоставили право пользования этой папкой.

    Как?


 Совместное использование списка контактов

Совместное использование списка контактов

  1. Создайте общую папку.

    Если вы не копируете имеющуюся папку «Контакты», а создаете новую, в качестве вида создаваемой папки выберите «Контакты».

    Как?

  2. Включите контакты в список.

  3. Отправьте ярлык созданной общей папки в почтовом сообщении адресатам, которым вы предоставили право пользования этой папкой.

Примечание Для включения в адресную книгу Outlook совместно используемого списка контактов пользователи общей папки контактов должны задать отображение папки в диалоговом окне Адресная книга. Совместно используемый список контактов, отображаемый в качестве адресной книги Outlook, доступен для средства объединения документов в Word и проверки имен в почтовых сообщениях в Outlook. Для сведений о том, как задать отображение папки контактов в адресной книге, нажмите кнопку [image] .


Отправка сообщений в формате UUENCODE

  1. Выберите в меню Сервис команду Параметры и перейдите на вкладку Электронная почта Интернета.

  2. Выберите Кодировка UUEncode.


Просмотр данных, помещенных в общую папку, по темам

  1. Откройте общую папку со сведениями, просматриваемой по темам.

    Как?

  2. В меню Вид укажите Текущее представление и выберите По предметам.


 Изменение форматов отправляемых через Интернет сообщений и вложений

Изменение форматов отправляемых через Интернет сообщений и вложений

Microsoft Outlook поддерживает два стандартных формата для отправки почтовых сообщений и вложений через Интернет: MIME и UUENCODE. Чтобы узнать об этих форматах подробнее, нажмите кнопку [image] .

См. также

Отправка сообщений в формате MIME

Отправка сообщений в формате UUENCODE


 Открытие папок другого пользователя и управление ими

Открытие папок другого пользователя и управление ими

Если ваш коллега или руководитель объявляет о предоставлении вам доступа к совместному пользованию одной из своих папок, или если вы получаете почтовое сообщение о передаче вам прав представителя на совместное пользование папкой, вы вправе открывать эту папку и выполнять определенные действия. Диапазон этих действий зависит от самой папки, уровня предоставленных прав, а также вашей роли в совместном использовании папки (в качестве обычного пользователя или представителя). Для получения более подробных сведений нажмите кнопку [image] .

См. также

Открытие папки другого пользователя

Управление встречами и собраниями в календаре другого пользователя

Управление задачами в списке задач другого пользователя

Управление сообщениями электронной почты в папке


 Электронная почта Интернета

Электронная почта Интернета

Outlook поддерживает стандартные принципы приема, передачи и хранения почты Интернета. Чтобы узнать об использовании учетных записей Интернета, нажмите кнопку [image] .

См. также

Создание конфигурации по почтовой учетной записи

Добавление новой учетной записи в существующую конфигурацию

Удаление учетной записи почты Интернета из конфигурации

Ответ на запрос о получении уведомлений о прочтении

Устранение неполадок при работе с электронной почтой Интернета


Добавление новой учетной записи в существующую конфигурацию

  1. В меню Сервис выберите команду Службы.

  2. Нажмите кнопку Добавить.

  3. В списке Имеющиеся информационные службы выберите Электронная почта Интернета, и нажмите кнопку OK.

  4. На вкладке Общие задайте имя для новой учетной записи почты и введите необходимые сведения.

  5. На вкладке Серверы задайте в имеющихся полях настройки сервера и данные для подключения.

  6. Выберите другие параметры на вкладках Соединение и Дополнительные.


Добавление ярлыка общей папки к избранным общим папкам

  1. Если не отображается список папок, выберите в меню Вид команду Список папок.

  2. Щелкните Общие папки и затем выберите общую папку, ярлык которой следует поместить в папку «Избранное».

  3. Выберите в меню Файл команду Папка, затем щелкните В общую папку «Избранное».

  4. Чтобы переименовать создаваемую папку в общей папке «Избранное», введите ее новое имя в поле Имя папки для избранного.

  5. Чтобы добавить ярлыки для подпапок данной общей папки, выберите Параметры и задайте необходимые настройки.

    Для получения справки нажмите кнопку Справка.

  6. Нажмите кнопку Добавить.


Установка максимальной длины строк в сообщениях

  1. Выберите в меню Сервис команду Параметры и перейдите на вкладку Электронная почта Интернета.

  2. Введите число в поле При отправке сообщения переносить строки.


 Как представитель может изменить порядок задач в списке задач

Как представитель может изменить порядок задач в списке задач

Если вы изменяете порядок задач в папке «Задачи», по отношению к которой вы объявлены представителем, передавший вам права должен также предоставить вам права владельца папки. Для этого следует щелкнуть правой кнопкой мыши папку Задачи, выбрать в контекстном меню команду Свойства, перейти на вкладку Разрешения, выбрать в списке Имя представителя, затем в группе Роли выбрать Владелец.


 Изменение порядка применения правил заместителя

Изменение порядка применения правил заместителя

  1. Для изменения порядка правил выберите в меню Сервис команду Заместитель.

  2. В списке Правила обработки сообщений, когда меня нет на работе выберите правило, которое необходимо поставить в другое место.

  3. Переместите правило в списке, используя кнопки Вверх и Вниз.


Изменение почтовых настроек для сеансовых соединений

  1. В меню Сервис выберите команду Службы.

  2. В списке Конфигурация содержит следующие информационные службы выберите Электронная почта Интернета — имя учетной записи почты.

    Если вы используете несколько учетных записей, выберите одну из них, которую следует изменить.

  3. Нажмите кнопку Свойства и перейдите на вкладку Соединение.

  4. В списке Модем щелкните Свойства.

  5. Измените настройки соединения по вашему усмотрению.


Изменение номера порта почтового сервера

Данную процедуру следует выполнять только в том случае, если вас уведомили о необходимости изменения номеров порта.

  1. В меню Сервис выберите команду Службы.

  2. В списке Конфигурация содержит следующие информационные службы выберите Электронная почта Интернета — имя учетной записи почты.

    Если вы используете несколько учетных записей, выберите одну из них, которую следует изменить.

  3. Нажмите кнопку Свойства и откройте вкладку Дополнительные.

  4. Измените номер порта в соответствующем поле.


Изменение времени ожидания подключения к почтовому серверу

Вы можете задать время для ожидания ответа сервера. По истечению этого времени попытки доставки сообщений прекращаются.

  1. В меню Сервис выберите команду Службы.

  2. В списке Конфигурация содержит следующие информационные службы выберите Электронная почта Интернета — имя учетной записи почты.

    Если вы используете несколько учетных записей, выберите одну из них, которую следует изменить.

  3. Нажмите кнопку Свойства и откройте вкладку Дополнительные.

  4. Задайте время в соответствующем поле.


Настройка способа подключения к почтовому серверу

Подключиться к почтовому серверу Интернета можно через локальную сеть вашей организации, либо с использованием модема средствами удаленного доступа. Чтобы подробнее узнать о подключении к почтовому серверу Интернета, нажмите кнопку [image] .

См. также

Подключение к почтовому серверу через локальную сеть

Подключение к почтовому серверу с использованием модема

Подключение к почтовому серверу вручную


Изменение пароля в учетной записи Интернета

Данную процедуру следует выполнять только в том случае, если вы получили уведомление о смене пароля учетной записи.

  1. В меню Сервис выберите команду Службы.

  2. В списке Конфигурация содержит следующие информационные службы выберите Электронная почта Интернета — имя учетной записи почты.

    Если вы используете несколько учетных записей, выберите одну из них, которую следует изменить.

  3. Нажмите кнопку Свойства и перейдите на вкладку Серверы.

  4. В поле Пароль введите новый пароль.


Изменение имени почтового сервера Интернета

  1. В меню Сервис выберите команду Службы.

  2. В списке Конфигурация содержит следующие информационные службы выберите Электронная почта Интернета — имя учетной записи почты.

    Если вы используете несколько учетных записей, выберите одну из них, которую следует изменить.

  3. Нажмите кнопку Свойства и перейдите на вкладку Серверы.

  4. Задайте новое имя сервера в соответствующем поле.


Подключение к почтовому серверу через локальную сеть

  1. В меню Сервис выберите команду Службы.

  2. В списке Конфигурация содержит следующие информационные службы выберите Электронная почта Интернета — имя учетной записи почты.

    Если вы используете несколько учетных записей, выберите одну из них, которую следует изменить.

  3. Нажмите кнопку Свойства и перейдите на вкладку Соединение.

  4. Щелкните С помощью локальной сети.


Подключение к почтовому серверу вручную

  1. В меню Сервис выберите команду Службы.

  2. В списке Конфигурация содержит следующие информационные службы выберите Электронная почта Интернета — имя учетной записи почты.

    Если вы используете несколько учетных записей, выберите одну из них, которую следует изменить.

  3. Нажмите кнопку Свойства и перейдите на вкладку Соединение.

  4. Выберите Связь будет установлена вручную.


 Пометка заголовков сообщений для загрузки, копирования или удаления сообщений

Пометка заголовков сообщений для загрузки, копирования или удаления сообщений

При загрузке сообщения передаются только на ваш локальный компьютер. При копировании одна копия сообщения остается на сервере, а другая передается на ваш компьютер. При удалении сообщение удаляется с локального компьютера и с сервера. При использовании портативного компьютера сообщения рекомендуется загружать.

  1. Щелкните Входящие [image] .

  2. Укажите в меню Сервис на команду Удаленный доступ, затем щелкните Удаленный доступ.

  3. Выберите загружаемые сообщения и нажмите кнопку Пометить для загрузки [image] .

    Выберите копируемые и загружаемые сообщения и нажмите кнопку Пометить для получения [image] .

    Выберите удаляемые сообщения и нажмите кнопку Удалить [image] .

Примечание Для снятия пометки сообщения нажмите кнопку Снять пометку [image] , а со всех сообщений сразу — кнопку Снять все пометки [image] .


Копирование задачи в свой список задач

  1. Откройте общую папку, откуда копируется задача.

    Как?

  2. Откройте задачу, копируемую в свой список задач.

  3. Выберите в меню Действия команду Копировать в личный список задач.


 Планирование собрания от имени другого пользователя

Планирование собрания от имени другого пользователя

  1. Откройте календарь руководителя.

    Как?

  2. Укажите в меню Файл на команду Создать и выберите команду Приглашение на собрание.

  3. В поле Кому введите имена участников или нажмите кнопку Кому для выбора из списка.

  4. В поле Тема введите описание.

  5. В поле Место задайте место проведения собрания.

  6. Введите время начала и время окончания собрания.

  7. Установите прочие параметры, если они необходимы.

  8. Нажмите кнопку Отправить [image] .


 Создание правила заместителя

Создание правила заместителя

  1. Для создания правила выберите в меню Сервис команду Заместитель.

  2. Нажмите кнопку Добавить.

  3. В группе Перечисленные правила относятся ко всем входящим сообщениям укажите условия выполнения действия, которым должно удовлетворять сообщение. Дополнительные сведения о применении правил.

  4. Чтобы данное правило применялось в последнюю очередь, установите флажок Не обрабатывать последующие правила.

    Для получения справки по интересующем вас параметрам нажмите кнопку Справка.

  5. Чтобы задать еще какие-либо условия, нажмите кнопку Дополнительно, выберите нужные настройки и нажмите кнопку OK.

  6. В группе Выполнить следующие действия выберите действия, которые необходимо выполнять. Можно выбрать несколько вариантов.

Примечание При задании удаления сообщения правила, следующие за правилом удаления, не применятся к сообщению.


 Создание задачи в папке «Задачи» другого пользователя

Создание задачи в папке «Задачи» другого пользователя

  1. Откройте папку «Задачи» руководителя.

    Как?

  2. Укажите в меню Файл на команду Создать и выберите команду Задача.

  3. В поле Тема введите название задачи.

  4. Выберите нужные настройки.

  5. Для повторяющейся задачи нажмите кнопку Повторение [image] ,выберите нужные настройки, а затем нажмите кнопку OK.

    Для получения справки о параметре щелкните вопросительный знак [image], затем — соответствующий параметр.

  6. Нажмите кнопку Сохранить и закрыть [image] .

Совет Чтобы быстро добавить задачу к списку задач, щелкните Щелкните здесь, чтобы добавить задачу, наберите название задачи и нажмите клавишу ENTER.


 Удаление правила заместителя

Удаление правила заместителя

  1. Для удаления правила «нет на работе» выберите в меню Сервис команду Заместитель.

  2. В списке Состояние выберите удаляемое правило.

  3. Щелкните Удалить правило.


 Изменение правила с помощью заместителя

Изменение правила с помощью заместителя

  1. Для изменения правила выберите в меню Сервис команду Заместитель.

  2. В списке Правила для обработки сообщений выберите правило, которое нужно изменить.

  3. Нажмите кнопку Изменить.

  4. Измените условия и действия, предусмотренные для правила.

    Для получения справки по интересующем вас параметрам нажмите кнопку Справка.


Не открываются папки руководителя, представителем которого я являюсь

  • Возможно, вы не подключены к серверу Microsoft Exchange. Проверьте соединение с сервером.

  • Возможно, у вас недостаточно прав. Чтобы это проверить, попросите пользователя, объявившего вас своим представителем, выполнить следующее. Войти в меню Сервис, выбрать команду Параметры, перейти на вкладку Представители, щелкнуть имя представителя в списке Представители, затем нажать кнопку Права доступа.


 Защищенное подтверждение пароля при подключении (SPA)

Защищенное подтверждение пароля при подключении (SPA)

Данную процедуру следует выполнять только в том случае, если вас уведомили о необходимости защищенной проверки пароля при подключении.

  1. В меню Сервис выберите команду Службы.

  2. В списке Конфигурация содержит следующие информационные службы выберите Электронная почта Интернета — имя учетной записи почты.

    Если вы используете несколько учетных записей, выберите одну из них, которую следует изменить.

  3. Нажмите кнопку Свойства и перейдите на вкладку Серверы.

  4. Щелкните Вход с защищенным подтверждением пароля (SPA).


 Кнопка «Добавить» на вкладке «Представители» недоступна

Кнопка «Добавить» на вкладке «Представители» недоступна

Чтобы представители открывали ваши папки Outlook, ваша почта должна доставляться в ваш почтовый ящик на сервере, а не в файл личных папок (.pst) на вашем жестком диске. Если почта попадает в файл личных папок, на вкладке Представители добавьте представителей, обладающих правами на отправку от вашего имени, но не новых представителей.


Удаление учетной записи почты Интернета из конфигурации

  1. В меню Сервис выберите команду Службы.

  2. В поле Конфигурация содержит следующие информационные службы выберите удаляемую учетную запись и нажмите кнопку Удалить.


 Ответ пользователю, поместившему сведения в общую папку

Ответ пользователю, поместившему сведения в общую папку

  1. Откройте общую папку со сведениями, на которые необходимо ответить.

    Как?

  2. Выберите элемент или файл, на который необходимо ответить.

  3. Нажмите кнопку Ответить [image] .

  4. Введите ответ.

  5. Нажмите кнопку Отправить [image] .


 Ответ на поручение представителем

Ответ на поручение представителем

  1. Откройте папку «Входящие» руководителя.

    Как?

  2. Откройте сообщение, содержащее поручение.

    Как?

  3. Нажмите кнопку Принять [image] или Отклонить [image] .

  4. Если выбран ответ с примечаниями, введите в текстовом поле свои примечания.

  5. Нажмите кнопку Отправить [image] .


Отправка зашифрованного сообщения

  1. Создайте новое сообщение.

  2. В окне этого сообщения нажмите кнопку Параметры.

  3. Установите флажок Зашифровать сообщение и вложения.

  4. Чтобы изменить параметры безопасности, выберите в меню Файл команду Свойства и перейдите на вкладку Безопасность.

  5. Нажмите кнопку Отправить.

Примечания

  • Если получатель сообщения не установил защиту, сохранность сообщения не гарантируется. Вы можете отправить получателям незашифрованный вариант сообщения, не шифровать сообщение вообще, или аннулировать его.

  • Для шифрования всех своих сообщений установите флажок Шифровать содержимое и вложения исходящих сообщений на вкладке Безопасность диалогового окна Параметры (меню Сервис).

  • Если вы хотите отправить зашифрованное сообщение через Интернет, вам потребуется цифровое удостоверение получателя. Более подробные сведения об этом см. в разделе Защита пересылаемых через Интернет сообщений.


 Отсылка почтового сообщения с именами представителя и руководителя

Отсылка почтового сообщения с именами представителя и руководителя

  1. Укажите в меню Файл на команду Создать, затем щелкните Сообщение.

  2. Выберите в меню Вид команду Поле «От».

  3. В поле От введите имя лица, от имени которого вы отправляете сообщение или нажмите кнопку От, чтобы выбрать его из списка.

  4. В полях Кому, Копия и СК введите имена адресатов.

  5. В поле Тема введите тему сообщения.

  6. В текстовом поле наберите текст сообщения.

  7. Нажмите кнопку Отправить [image] .


 Ответ от имени руководителя на почтовое сообщение, находящееся в папке «Входящие»

Ответ от имени руководителя на почтовое сообщение, находящееся в папке «Входящие»

  1. Откройте папку «Входящие» руководителя.

    Как?

  2. Откройте почтовое сообщение, на которое необходимо ответить.

    Как?

  3. Чтобы ответить только отправителю сообщения, нажмите кнопку Ответить [image] .

    Чтобы ответить всем получателям, указанным в полях Кому и Копия, нажмите кнопку Ответить всем [image] .

  4. Введите в текстовом поле свой ответ.

  5. Нажмите кнопку Отправить [image] .


 Создание поручения представителем

Создание поручения представителем

  1. Откройте папку «Задачи» руководителя.

    Как?

  2. Укажите в меню Файл на команду Создать и выберите команду Поручение.

  3. В поле Кому введите имя лица, которому дается поручение или нажмите кнопку Кому и выберите его из списка.

  4. В поле Тема введите название задачи.

  5. Выберите время, состояние и приоритет.

  6. Для повторяющейся задачи нажмите кнопку Повторение [image] ,выберите нужные настройки, а затем нажмите кнопку OK.

    Для получения справки о параметре щелкните вопросительный знак [image], затем — соответствующий параметр.

  7. Введите в текстовом поле необходимые указания и сведения о задаче.

  8. Нажмите кнопку Отправить [image] .

Примечание Ответы на поручение направляются пользователю, передавшему вам права.


Изменение времени между проверками наличия новой почты на сервере

  1. Выберите в меню Сервис команду Параметры и перейдите на вкладку Электронная почта Интернета.

  2. Установите флажок Проверять новые сообщения каждые и задайте время в минутах.


Создание конфигурации по почтовой учетной записи

  1. На панели задач нажмите кнопку Пуск, выберите Настройка и щелкните Панель управления.

  2. Дважды щелкните значок Почта и факс [image].

    Если факсимильные службы не установлены, значок называется Почта.

  3. На вкладке Службы нажмите кнопку Показать конфигурации.

  4. Нажмите кнопку Добавить.

  5. На первом экране мастера создания папки «Входящие» установите флажок напротив элемента Электронная почта Интернета и сбросьте остальные флажки, затем нажмите Далее.

  6. При необходимости, измените название создаваемой конфигурации и нажмите кнопку Далее.

  7. Нажмите кнопку Настройка учетной записи и введите сведения вашей учетной записи.


Совместный доступ к списку задач

  1. Создайте общую папку.

    Если вы не копируете имеющуюся папку "Задачи", а создаете новую, в качестве вида создаваемой папки выберите "Задачи".

    Как?

  2. Включите задачи в список задач.

  3. Отправьте ярлык созданной общей папки в почтовом сообщении адресатам, которым вы предоставили право пользования этой папкой.

    Как?

Примечание Общая папка не позволяет создавать поручения. При включении задач в общую папку не следует создавать поручения из частной папки, назначая задачи общей папке. Для этих задач срок выполнения не отображается.


Отправка сообщения с цифровой подписью

  1. Создайте новое сообщение.

  2. В окне этого сообщения нажмите кнопку Параметры.

  3. Установите флажок Добавить цифровую подпись к исходящему сообщению.

  4. Чтобы изменить параметры безопасности, выберите в меню Файл команду Свойства и перейдите на вкладку Безопасность.

  5. Нажмите кнопку Отправить.

Примечание Чтобы добавлять цифровую подпись ко всем отправляемым сообщениям, выберите в меню Сервис команду Параметры, перейдите на вкладку Безопасность и установите флажок Добавлять цифровую подпись к исходящим сообщениям.


 Установка параметров службы доставки удаленной почты

Установка параметров службы доставки удаленной почты

Устанавливаемые параметры удаленной почты находятся в зависимости от используемой службы доставки почты. Например, при использовании Microsoft Exchange Server можно планировать время проведения сеансов удаленной почты и загружать сообщения через фильтр.

  1. Щелкните Входящие [image] .

  2. В меню Сервис выберите команду Службы.

  3. В списке Конфигурация содержит следующие информационные службы щелкните службу, для которой устанавливаются параметры.

  4. Нажмите кнопку Свойства.

  5. Выберите нужные настройки и нажмите кнопку OK.

    Для получения справки по интересующем вас параметрам нажмите кнопку Справка.

  6. Перейдите на вкладку Доставка и выберите нужные настройки.

  7. Перейдите вкладку Адреса и выберите нужные настройки.

Примечания

  • Для подключения к сети можно либо создать новое соединение удаленного доступа, либо выбрать одно из уже имеющихся. При работе с Microsoft Exchange Server можно указать соединение удаленного доступа непосредственно из Microsoft Outlook. Дополнительные сведения о настройке соединения удаленного доступа можно также получить в справке Windows.

  • В некоторых службах доставки почты параметры выбираются при запуске службы. См. документацию к соответствующей службе.


Содержание копий сообщений на сервере POP3

  1. В меню Сервис выберите команду Службы.

  2. В списке Конфигурация содержит следующие информационные службы выберите Электронная почта Интернета — имя учетной записи почты.

    Если вы используете несколько учетных записей, выберите одну из них, которую следует изменить.

  3. Нажмите кнопку Свойства и откройте вкладку Дополнительные.

  4. Установите или сбросьте флажок Оставлять копии сообщений на сервере.

    Для удаления сообщений с сервера по истечению определенного времени, установите флажок Удалять с сервера через и введите количество дней.


 Вкладка "Представители" недоступна

Вкладка "Представители" недоступна

  • Необходимо подключиться к серверу.

  • Для этого должна быть установлена надстройка, осуществляющая передачу прав доступа. Для проверки этого необходимо убедиться в том, что доступен флажок Передача прав доступа. Для этого в меню Сервис выберите команду Параметры. На вкладке Дополнительно нажмите кнопку Дополнительные параметры и затем кнопку Приложения. Если флажок Передача прав доступа недоступен, следует установить это приложение. Дополнительные сведения онастройке приложения.


 Включение или выключение правила заместителя

Включение или выключение правила заместителя

  1. Для включения или выключения правила выберите в меню Сервис команду Заместитель.

  2. В списке Правила для обработки сообщений, когда меня нет на работе установите или снимите флажок рядом с включаемым правилом.


Отправка сообщений в формате MIME

  1. Выберите в меню Сервис команду Параметры и перейдите на вкладку Электронная почта Интернета.

  2. Выберите Кодировка MIME.

  3. Чтобы разрешить использование в заголовках незакодированных 8-разрядных символов из расширенных наборов, установите флажок Разрешить использование 8-разрядных символов в заголовках.


Подключение к почтовому серверу с использованием модема

  1. В меню Сервис выберите команду Службы.

  2. В списке Конфигурация содержит следующие информационные службы выберите Электронная почта Интернета — имя учетной записи почты.

    Если вы используете несколько учетных записей, выберите одну из них, которую следует изменить.

  3. Нажмите кнопку Свойства и перейдите на вкладку Соединение.

  4. Щелкните С помощью телефонной линии.

  5. В списке Использовать следующее сетевое соединение выберите требуемое соединение или нажмите кнопку Добавить.

Примечание Чтобы отключиться после передачи и приема почты, выберите в меню Сервис команду Параметры, перейдите на вкладку Электронная почта Интернета и установите флажок При использовании удаленного соединения разрывать соединение после отправки и получения почты.


 Трудности при отправке и получении сообщений электронной почты через Интернет

Трудности при отправке и получении сообщений электронной почты через Интернет

  • При получении сообщения из сети Интернет с задержкой вы можете просмотреть список транзакций данного сообщения в Интернете, например, время поступления на тот или иной узел маршрута. Откройте сообщение, для которого требуется просмотреть транзакции, выбрав в меню Вид команду Параметры.

  • Если получатель вашего сообщения в сети Интернет получил вложение WinMail.dat, значит, вы послали ему сообщение с текстом в формате RTF (например, с текстом, выделенным курсивом или полужирным шрифтом), но у получателя нет приложения, распознающего этот формат. Чтобы выбрать используемый формат сообщения, в меню Сервис щелкните Параметры и перейдите на вкладку Сообщение. Выберите значение из списка Отправлять в формате.


 Способы и места доставки электронной почты

Способы и места доставки электронной почты

Места отправки и получения электронной почты:

  • Почтовый ящик Microsoft Exchange Server. Почтовый ящик находится на сервере, обслуживаемом администратором. Его сопровождение требует вашего минимального участия. Размещая почтовый ящик на сервере, вы экономите место на своем компьютере, однако доступ к сообщениям невозможен в условиях неработающей сети или службы доставки почты.

  • Файл автономных папок. Файл находится на жестком диске вашего компьютера, и его содержимое синхронизируется с почтовым ящиком Microsoft Exchange Server. Автономные папки доступны даже в условиях неработающей сети или службы доставки почты. Для экономии места эти папки можно сжать.

  • Файл личных папок (.pst). Этот файл обычно находится на жестком диске вашего компьютера. Личные папки доступны даже в условиях неработающей сети или службы доставки почты. Для экономии места эти папки можно сжать.

Дополнительные сведения о:

  • Месте доставки ваших сообщений.

  • Выбор места доставки для отправки и получения сообщений.

  • Настройка файла личных папок.

Способы, используемые для отправки и получения сообщений (выбор способа, как правило, зависит от места, куда вы отправляете и откуда получаете сообщения):

  • Подключитесь к сети через постоянное соединение, по телефону или сетевому каналу, и выберите команду Отправить/Получить (меню Сервис). При использовании нескольких служб доставки почты выберите команду Отправить/Получить и установите флажки для служб, с помощью которых будут отправляться и приниматься сообщения.

  • Синхронизируйте свои автономные папки, чтобы их содержимое на локальном компьютере совпадало с содержимым почтового ящика на сервере. Для экономии времени подключения и уменьшения размера автономных папок при синхронизации в режиме удаленного доступа предусмотрена возможность исключить из синхронизации большие сообщения. Синхронизация возможна только при использовании Microsoft Exchange Server и наличии файла автономных папок.

  • Подключитесь с помощью средства удаленной почты для отсеивания ненужных сообщений. В первую очередь загрузите на свой компьютер заголовки сообщений, затем загрузите только нужные сообщения. Для использования данной возможности необходимо иметь файл личных папок, куда будут доставляться сообщения.

Перечисленные выше места и способы доставки почты комбинируются друг с другом. На одном компьютере можно использовать одновременно несколько вариантов доставки. Например, можно принимать сообщения в файл личных папок из сети, используя команду Отправить/Получить. Если вы работаете в организации, обратитесь за советом к администратору.

Вернуться к разделу Определение места и способа доставки электронных сообщений.


 Применение правил заместителя

Применение правил заместителя

Правила применяются в порядке их следования в списке, показанном в диалоговом окне Заместитель.

Если в диалоговом окне Изменить выбрано несколько условий, правило применяется только к сообщениям, удовлетворяющим всем выбранным условиям. Например, если заданы два условия: отправитель — Денис Иванов, Тема — производственное совещание, правило будет действовать только на те сообщения, которые удовлетворяют обоим условиям.

Однако если одно и то же условие используется в нескольких условиях, будут отобраны сообщения, удовлетворяющие по крайней мере одному из них. Например, если в поле От задать «Денис Иванов;Антон Смирнов», правило будет применено к сообщениям, полученным либо от Дениса Иванова, либо от Антона Смирнова.

Чтобы данное правило применялось в последнюю очередь, установите флажок Не обрабатывать последующие правила (диалоговое окно Добавление правила или Изменение правила).


 Настройка информационной службы, не входящей в комплект Outlook

Настройка информационной службы, не входящей в комплект Outlook

  1. В меню Сервис выберите команду Службы.

  2. На вкладке Службы нажмите кнопку Добавить.

  3. Нажмите кнопку Установить с диска.

  4. Задайте в поле местоположение файла установки данной информационной службы.

  5. Нажмите кнопку ОК.

  6. В списке Имеющиеся информационные службы щелкните нужную информационную службу.

  7. Нажмите кнопку ОК.

  8. Выберите нужные значения параметров.

    Для получения справки по интересующем вас параметрам нажмите кнопку Справка.

  9. Нажмите кнопку ОК.

  10. Выйдите из Outlook и снова запустите приложение.

Замечание Чтобы включить информационную службу в другую конфигурацию, дважды щелкните значок Почта [image] на панели управления Windows. Нажмите на вкладке Службы кнопку Показать конфигурации. На вкладке Общие выберите нужную конфигурацию в окне Профиль, нажмите кнопку Свойства и выполните пункты 2-10.


 Типичные неполадки при подключении к Интернету

Типичные неполадки при подключении к Интернету

Если подключиться к Интернету не удается, попробуйте сделать следующее:

  • В большинстве адресов и настроек соединения учитывается символьный регистр. Убедитесь в правильной простановке прописных и строчных букв. Чтобы узнать, как можно проверить настройки почтового сервера, нажмите кнопку [image] .

  • Убедитесь, что в вашей конфигурации содержится только одна информационная служба, использующая модемное соединение. Конфликты могут быть вызваны одновременным использованием службы электронной почты Интернета и факсимильной службы.

  • Установите соединение и затем запустите Outlook. Если при попытке доставки почты возникнет ошибка, свяжитесь с вашим поставщиком услуг Интернета и согласуйте настройки учетной записи. Возможно, вместо адреса почтового сервера вы ввели адрес сервера DNS или сервера новостей.


 При включении в адресную книгу нового имени оно не появляется в личной адресной книге.

При включении в адресную книгу нового имени оно не появляется в личной адресной книге.

Имя, добавляемое в диалоговое окно адресной книги, добавляется в папку «Контакты». Элементы из папки «Контакты» не добавляются в личную адресную книгу. Их следует добавить в личную адресную книгу напрямую, открыв личную адресную книгу и затем нажав кнопку Создать. Дополнительные сведения об изменении места хранения личных адресов.


 Не удается отправлять или получать сообщения электронной почты

Не удается отправлять или получать сообщения электронной почты

  • Способ отправки и получения сообщений электронной почты зависит от установки Outlook. Для сведений об отправке сообщений нажмите кнопку [image] . Для сведений о том, как контролировать наличие новых сообщений, нажмите [image] .

  • Для отправки и получения сообщений электронной почты необходимо иметь модем, службу доставки почты и телефонную линию или кабельное соединение с сетью. Если используется модем, проверьте параметры службы удаленного доступа к сети. Подробнее об этом см. справку Windows.

  • Возможно, недоступен сервер. Подождите и попробуйте еще раз или обратитесь к администратору.

  • Возможно, в вашей конфигурации установлено слишком много информационных служб, предназначенных для отправки и получения сообщений электронной почты. Как правило, одной информационной службы достаточно. Посоветуйтесь с администратором, какую из служб оставить. Для сведений о том, как добавить информационную службу, нажмите кнопку [image] , как удалить информационную службу, нажмите кнопку [image] .


Ошибка при обращении из адресной книги к папке контактов

Если вместо Outlook использовался другой почтовый клиент (например, Microsoft Exchange), папка контактов могла быть удалена. Возможно также, у вас нет прав доступа к общей папке контактов.

В последнем случае для получения прав доступа обратитесь к ее владельцу, а затем задайте папку еще раз в адресной книге. Для получения сведений о том, как задать папку контактов в адресной книге, нажмите кнопку [image] .

Если папки контактов не существует, или вы не можете получить права доступа к ней, ее можно удалить из адресной книги. Для этого в меню Сервис щелкните Службы, перейдите на вкладку Службы, выберите Адресная книга Outlook и нажмите кнопку Свойства. Выберите название удаляемой папки и щелкните Удалить адресную книгу.


 Установка, настройка или удаление надстройки Microsoft Exchange

Установка, настройка или удаление надстройки Microsoft Exchange

  1. В меню Сервис выберите команду Параметры.

  2. Перейдите на вкладку Дополнительно.

  3. Щелкните Дополнительные параметры, а затем Приложения.

  4. Чтобы установить или удалить надстройку, установите или сбросьте расположенный рядом с ее именем флажок.

    Если необходимого приложения нет в списке, нажмите кнопку Установить, щелкните в списке соответствующее приложение (файл .ecf) и нажмите кнопку Открыть.

    Если приложения (.ecf) нет и в этом списке, его придется загрузить с помощью программы установки Microsoft Outlook. Дополнительные сведения о том, как устанавливать компоненты с помощью программы установки.

    Чтобы удалить надстройку, в диалоговом окне Приложения снимите флажок у надстройки, которую следует удалить.


Действие параметров защиты, установленных на вкладке «Свойства», распространяется не на все мои сообщения

Параметры защиты на вкладке Свойства относятся только к одному сообщению. Чтобы шифровать или снабжать цифровой подписью все свои сообщения, установите на вкладке Безопасность диалогового окна Параметры (меню Сервис) флажок Шифровать содержимое и вложения исходящих сообщений или Добавлять цифровую подпись к исходящим сообщениям соответственно.


 Сообщения остаются в папке «Исходящие» и не отправляются

Сообщения остаются в папке «Исходящие» и не отправляются

  • Возможен конфликт ваших служб доставки почты, в результате чего сообщение попадает не в ту службу. Задайте для доставки сообщения только одну службу. Чтобы узнать, как задать службу для отправки и получения сообщений электронной почты, нажмите кнопку [image] .

  • При работе с автономными папками или с удаленной почтой следует использовать другие команды отправки и получения сообщений. Для получения дополнительных сведений об отправке сообщений нажмите кнопку [image] . Для получения сведений о том, как проверять приход новых сообщений, нажмите кнопку [image] .

  • Если сообщение отредактировано в папке «Исходящие» и изменения сохранены, оно не отправляется. Откройте сообщение и нажмите кнопку Отправить [image] . Сообщения, ожидающие отправки, выделены в папке «Исходящие» курсивом.


Одно из правил помечено красным крестиком

Если определенное для правила действие невыполнимо, открывается диалоговое окно сообщения об ошибке, а в диалоговом окне Заместитель около этого правила ставится крестик. В сообщении об ошибке указаны действия по исправлению ошибки. Нажмите кнопку Изменить и внесите требуемые изменения.


 При попытке использования средства удаленной почты выдается сообщение об ошибке

При попытке использования средства удаленной почты выдается сообщение об ошибке

  • Возможно, вы уже подключены к своей службе доставки почты. Выйдите из приложения Outlook и запустите его снова в автономном режиме. Для сведений о том, как подготовить Outlook к автономному запуску, нажмите кнопку [image] .

  • Возможно, на вашем компьютере установлены автономные папки. Используйте эти папки для дистанционного подключения к серверу или удалите их и пользуйтесь средством удаленной почты и файлом личных папок. Нельзя одновременно все использовать в одной конфигурации. Для сведений о порядке пользования автономными папками нажмите кнопку [image] . Для сведений о том, как удалить автономные папки из конфигурации, нажмите кнопку [image] .

  • Возможно, вы пытаетесь подключиться не из установленной точки. Для проверки параметров места подключения запустите программу мастера удаленного соединения и на первом ее этапе установите флажок Подтверждение перед соединением. В дальнейшем можно проверить настройки места подключения. Для сведений о том, как запускать программу мастера удаленного соединения, нажмите кнопку [image] .

  • Возможно, средство удаленной почты установлено неправильно. Для сведений о порядке установки удаленной почты нажмите кнопку [image] .


 Сообщения передаются слишком медленно

Сообщения передаются слишком медленно

  • При использовании удаленной почты можно просматривать сначала только заголовки сообщений. перед загрузкой их с сервера в полном виде. Дополнительные сведения об извлечении сообщений средствами удаленной почты .

  • Если вы работаете с автономными папками и обычно синхронизируете все папки, попробуйте синхронизировать только действительно нужные. Кроме того, поскольку папка «Удаленные» обновляется автоматически, очистите ее перед синхронизацией. Дополнительные сведения о прекращении синхронизации автономной папки. Для автоматического очищения папки «Удаленные» при выходе из Microsoft Outlook установите флажок Очищать папку «Удаленные» при выходе на вкладке Дополнительно диалогового окна Параметры (меню Сервис).

  • Если в качестве редактора электронной почты используется Microsoft Word, необходимо иметь не менее 16 Мбайт свободной памяти. Чтобы выбрать редактор электронной почты, щелкните в меню Сервис команду Параметры и перейдите на вкладку Сообщение. На этой вкладке установите или снимите флажок Использовать Microsoft Word как редактор сообщений.


Как преобразовать оставшиеся правила сортировщика сообщений

В том случае, если на сервере Exchange не хватило места, некоторые правила могли остаться непреобразованными. Обратитесь к администратору сети.


Из диалогового окна «Свойства» общей папки исчезла вкладка «Синхронизация»

Вкладка Синхронизация отображается в диалоговом окне свойств папки имя папки общей папки только в том случае, если оно открыто через ярлык в папке «Избранное» раздела «Общие папки», а не из самой папки. Вызовите диалоговое окно свойств имя папки через ссылку, а не из исходной папки, и в окне свойств появится вкладка Синхронизация. Для сведений о порядке добавления ярлыка папки в папку «Избранное» раздела «Общие папки» нажмите кнопку [image] .


Что делать с сообщениями о конфликтах в общей папке

При наличии общих папок на нескольких компьютерах, где установлен Microsoft Exchange Server и при изменении одного и того же элемента на разных компьютерах, могут появиться сообщения о конфликтах, если компьютеры не синхронизированы.

Для разрешения конфликта откройте полученное сообщение, где содержатся все конфликтующие версии элемента. Чтобы свести все данные в один элемент, откройте один из элементов, приведенных в сообщении, и скопируйте в него нужные данные из других элементов. Затем щелкните Сохранить этот документ. Остальные конфликтующие элементы будут удалены.

Для сохранения всех конфликтующих элементов в общей папке в виде отдельных элементов щелкните Сохранить все.


 При запуске Outlook предлагается задавать параметры, что кажется излишним

При запуске Outlook предлагается задавать параметры, что кажется излишним

  • Если вам предлагается задать конфигурацию, но вы планируете пользоваться только одной конфигурацией, можно задать ее постоянное использование по умолчанию. Для сведений о том, как задать постоянное использование конфигурации, нажмите кнопку [image] .

  • Если вам предлагается выбрать режим работы – автономный или с подключением к серверу, но вы предпочитаете определенный режим, можно задать постоянное использование одного из этих методов по умолчанию. Чтобы узнать, как задать постоянное использование автономного или подключенного режима работы, нажмите кнопку [image] .


Сообщение об ошибке во время поиска в общей папке

Поиск элементов возможен только в одной общей папке. Для остальных папок, в том числе и вложенных, поиск должен проводиться отдельно.


 Исчезли данные из моей общей папки

Исчезли данные из моей общей папки

  • Некоторые элементы могут быть временно скрыты, если в используемом представлении установлены фильтры. Для просмотра всех элементов в папке выберите в меню Вид команду Текущее представление, затем Изменить текущее представление, нажмите кнопку Отбор, затем нажмите кнопку Сброс.

  • Элементы, просматриваемые в таблице, могут быть сгруппированы, а группы свернуты, в результате чего их содержимое скрыто. Для разворачивания групп нажмите кнопку разворачивания [image]. Для сворачивания групп нажмите кнопку сворачивания [image].

  • Если вы работаете в автономном режиме, возможно, вы открыли общую папку с помощью ярлыка на панели Outlook, указывающего на оригинальную общую папку, а не с помощью ярлыка папки среди избранных общих папок. Для использования общей папки в автономном режиме необходимо иметь ее ярлык в папке «Избранное» раздела «Общие папки», и эта папка должна быть синхронизирована. Для сведений о порядке добавления ярлыка папки в папку «Избранное» раздела «Общие папки» нажмите кнопку [image] . Для сведений о том, как сделать папку доступной в автономном режиме, нажмите кнопку [image] .

  • Если нужные вам данные находятся в автономной папке, узнайте подробнее об автономных папках, нажав кнопку [image] . Если нужная общая папка является автономной, а ее ярлык на панели Outlook или в папке «Избранное» раздела «Общие папки» указывает на общую папку, имеющую подпапки, эти подпапки не отображаются. Для каждой подпапки, используемой в качестве автономной папки, необходимо создать отдельный ярлык в папке «Избранное» раздела «Общие папки». Для сведений о порядке добавления ярлыка папки в папку «Избранное» раздела «Общие папки» нажмите кнопку [image] .


Где находится сортировщик сообщений, использовавшийся в клиентской части Microsoft Exchange?

Сортировщик сообщений был замещен мастером правил, однако администратор может сделать доступным и сортировщика. При первом запуске мастера правил будет предложено преобразовать все активные правила, которые ранее были созданы с помощью сортировщика сообщений. Вы можете продолжать пользоваться сортировщиком сообщений для управления правилами, но изменять правила, созданные мастером правил, вы не сможете.

Чтобы пользоваться сортировщиком сообщений из предыдущей версии Microsoft Outlook, следует внести изменения в файл надстроек (.ecf). Эта процедура описана в Microsoft Office 2000 Resource Kit.


 Руководителю приходят приглашения на собрания и ответы, адресованные представителю

Руководителю приходят приглашения на собрания и ответы, адресованные представителю

  • Ваш представитель удален из общего списка адресов Microsoft Exchange или на сервере произошел внутренний сбой обработки правил. Для восстановления прав представителя выберите в меню Сервис команду Параметры перейдите на вкладку Представители.

  • Сброшен флажок Отправлять приглашения на встречи и ответы представителям, а не мне. Выберите в меню Сервис команду Параметры, затем перейдите на вкладку Представители и установите флажок.


Не удается добавить элемент в общую папку

  • Возможно, вы не обладаете правами на создание элементов в папке. Обратитесь к владельцу папки или к администратору. Для сведений о проверке прав на папку нажмите кнопку [image] .

  • Возможно, вы не обладаете правами на создание элементов в папке. Обратитесь к владельцу папки или к администратору.

  • Тип элемента должен соответствовать типу папки. Например, задачу нельзя добавить в папку сообщений. Если необходимо добавить в папку новый элемент другого типа, создайте его в папке соответствующего типа и затем переместите в общую папку.


 Не отображена встреча в календаре руководителя, представителем которого я являюсь

Не отображена встреча в календаре руководителя, представителем которого я являюсь

Даже если вы имеете доступ на уровне представителя к календарю другого лица, если им создана и сделана личной встреча, вы не можете просмотреть ее без специального на то разрешения. При просмотре календаря детали встречи увидеть нельзя, однако свободное и занятое встречей время отображается. Для просмотра этой встречи необходимо, чтобы человек, который предоставил вам права своего представителя, снял флажок Частное на вкладке Встреча при создании встречи или снял флажок Представителю доступны частные разделы в своих общих настройках.


Получатель сообщения не может открыть вложение

Возможно, вы отправили сообщение в формате MIME, неподдерживаемом почтовой программой получателя. Отправьте вложение еще раз, используя формат UUENCODE. Чтобы узнать об изменении формата отправляемого через Интернет сообщения, нажмите кнопку [image] .

Также возможно, что сообщение было отправлено в формате Outlook. Найдите его в папке «Отправленные» и откройте. Выберите в меню Действия команду Отправить заново. Щелкните правой кнопкой мыши адрес получателя и выберите в контекстном меню команду Свойства, затем сбросьте флажок Отправлять сообщения этому получателю в формате Microsoft Outlook. Выберите в меню Файл команду Отправить.


 От системного администратора получено сообщение с пометкой «Не удалось доставить»

От системного администратора получено сообщение с пометкой «Не удалось доставить»

Для успешной доставки сообщений с использованием почтовой учетной записи должен быть доступен почтовый сервер. Возможно, сейчас сервер занят, временно разорвано соединение или неверно задано имя сервера в вашей конфигурации. Чтобы узнать о том, как изменить имя сервера, нажмите кнопку [image] . Правильное имя сервера вы можете узнать у вашего поставщика услуг Интернета.

Если почтовый сервер Интернета заведомо недоступен, попытайтесь отправить сообщение повторно. Для этого откройте в папке «Входящие» сообщение с пометкой «Не удалось доставить», выберите в меню Действия команду Отправить заново. Затем в меню Файл сообщения выберите команду Отправить.


 Серые и перечеркнутые элементы списка сообщений

Серые и перечеркнутые элементы списка сообщений

Серым цветом или перечеркнутыми отображаются просроченные сообщения. Если такие сообщения располагаются в почтовом ящике на сервере Microsoft Exchange, их может удалять администратор. Просроченные сообщения могут быть также автоматически удалены во время архивирования. Более подробные сведения об удалении просроченных сообщений при архивации.


 Удаленное сообщение осталось на почтовом сервере

Удаленное сообщение осталось на почтовом сервере

Возможно, действует установка, позволяющая сохранять копии сообщений на почтовом сервере POP3. Если вы удаляете сообщение из файла личных папок, копия этого сообщения остается на сервере незатронутой. Чтобы узнать о том, как изменить данную установку, нажмите кнопку [image] .


Нужная форма недоступна в общей папке

Возможно, вы не обладаете правами на использование формы, или для добавления данных в общую папку требуется другая форма. Обратитесь к владельцу папки или к администратору. Ответственные для общей папки приведены на вкладке Сведения диалогового окна cвойств папки имя папки. (Щелкните папку правой кнопкой мыши и выберите команду Свойства.)


 На сервере не сохранилось копии сообщения, несмотря на действующую установку сохранения копий

На сервере не сохранилось копии сообщения, несмотря на действующую установку сохранения копий

Возможно, действует установка, позволяющая удалять копии сообщений с почтового сервера POP3 по прошествии определенного времени. Сообщения хранятся на сервере в течение пяти дней, если не был задан иной срок. Они могут являться копиями сообщений, доставленных в ваш файл личных папок.


Нужное представление недоступно в общей папке

  • Возможно, это представление доступно только владельцу папки. Попросите его сделать копию представления, доступную всем. Контакты для общей папки приведены на вкладке Сведения диалогового окна свойств папки имя папки. (Щелкните папку правой кнопкой мыши и выберите команду Свойства.)

  • Возможно, это представление доступно только в одной папке. Сохраните в этой папке копию представления и сделайте копию доступной во всех папках, содержащих элементы того же типа. Дополнительные сведения о сохранении представления.


 Изменения не сохранились в файл в общей папке

Изменения не сохранились в файл в общей папке

  • Возможно, файл, созданный в приложении, не поддерживающем связанные объекты, открыт в Outlook с доступом только для чтения, и изменения при этом не удалось отследить и сохранить. Сохраните копию файла на жестком диске, внесите в нее изменения, а затем сохраните копию в общей папке.

  • Возможно, файл, созданный в приложении, поддерживающем связанные и внедренные объекты, изменялся одновременно вами и кем-то другим. Если файл в общей папке одновременно изменяют два или более пользователей, и приложение поддерживает связанные и внедренные объекты, сохраняются только изменения первого сохранившего файл. Для изменения файла несколькими пользователями попробуйте включить его в почтовое сообщение. Таким образом в каждый момент времени его сможет изменять только один человек.


Получение уведомления о доставке сообщений

  1. В меню Сервис выберите команду Параметры.

  2. Перейдите на вкладку Настройки.

  3. Щелкните Параметры почты, затем Параметры отслеживания.

  4. Установите флажок Уведомлять о доставке всех сообщений.

Замечание Чтобы запросить уведомление о доставке отдельного сообщения, выведите на экран окно свойств сообщения (команда Файл, Свойства и установите флажок Требуется уведомление о доставке.


 Прием приглашений на собрания, предназначенных руководителю, в качестве представителя

Прием приглашений на собрания, предназначенных руководителю, в качестве представителя

  1. Откройте папку руководителя Входящие, если его приглашения не передаются непосредственно вам.

    Как?

  2. Откройте приглашение на собрание.

    Как?

  3. Нажмите кнопку Принять [image] , Под вопросом [image] , или Отклонить [image] .


 Планирование встречи для другого пользователя

Планирование встречи для другого пользователя

Для выполнения этих действий необходимо быть представителем с правами автора или редактора.

  1. Откройте календарь руководителя.

    Как?

  2. В меню Файл укажите на команду Создать, затем щелкните Встреча.

  3. В поле Тема введите описание.

  4. В поле Место определите место встречи.

  5. Введите время начала и окончания встречи.

  6. Установите прочие параметры, если они необходимы.

  7. Нажмите кнопку Сохранить и закрыть [image] .


Отправка приглашений на собрания и ответов только представителю

  1. Выберите в меню Сервис команду Параметры, затем перейдите на вкладку Представители.

  2. Установите флажок Отправлять приглашения на встречи и ответы представителям, а не мне.


Установка прав совместного пользования для представителя

  1. Выберите в меню Сервис команду Параметры, затем перейдите на вкладку Представители.

  2. Нажмите кнопку Добавить.

  3. Введите в поле Введите или выберите имя представителя лицо, которому назначаются права.

  4. Нажмите кнопку Добавить и затем кнопку OK.

  5. Выберите уровень прав для каждой папки Microsoft Outlook, к которой имеет доступ представитель. Для получения более подробных сведений о правах представителей нажмите кнопку [image] .

  6. Для уведомления представителя о его состоянии и правах установите флажок Автоматически отправить представителю уведомление о его правах.

  7. Если нужно, чтобы ваши представители имели возможность просматривать ваши личные документы, установите флажок Представителю доступны частные разделы.

Примечания

  • Для отправления представителю копий ваших приглашений на собрания и ответов наделите его правами редактора, затем установите флажок Представитель получает копии сообщений о моих встречах.

  • Для добавления одновременно нескольких представителей выберите их имена в диалоговом окне Добавить пользователей. Выбранные права будут установлены для всех представителей.


 Просмотр чужого календаря

Просмотр чужого календаря

  1. Укажите в меню Файл на команду Открыть, затем щелкните Папка другого пользователя.

  2. В поле Имя введите имя пользователя, объявившего вас своим представителем, или нажмите кнопку Имя и выберите имя из списка.

  3. В списке Папка щелкните Календарь.

Советы

  • Для быстрого доступа к часто используемым календарям создайте на панели Outlook ярлыки этих календарей. Щелкните правой кнопкой мыши на заднем плане панели Outlook и выберите в контекстном меню команду Добавить на панель Outlook. (Необходимо иметь права читателя по отношению к почтовым ящикам других пользователей и включить эти почтовые ящики в свою конфигурацию.)

    Как?

  • При работе с календарями нескольких людей создайте на панели Outlook новую группу и включите в нее ярлыки этих календарей. Щелкните правой кнопкой мыши на заднем плане панели Outlook и выберите в открывающемся меню команду Добавить на панель Outlook. Перенесите созданные ярлыки календарей в новую группу.

  • При запуске Microsoft Outlook предусмотрена возможность автоматического открывания календаря другого лица, а также любой другой папки Outlook. Достаточно оставить открытым окно этой папки при выходе из Outlook.

  • Если вы обладаете правами автора или редактора, элементы, созданные вами в период активности совместно используемого календаря, сохраняются в календаре другого пользователя.


 Не удается открыть совместно используемую папку для просмотра сообщений

Не удается открыть совместно используемую папку для просмотра сообщений

  • Возможно, у вас нет прав на открытие этой папки. Обратитесь к владельцу папки или к администратору.

  • Возможно, недоступен сервер, на котором находится данная папка. Подождите и попробуйте снова или обратитесь к администратору.

  • Являясь представителем, возможно, вы не обладаете соответствующими правами. Попросите лицо, представителем которого вы являетесь, проверить ваши права. Для этого он должен выбрать в меню Сервис команду Параметры, щелкнуть вкладку Представители, выбрать в списке Представители ваше имя и нажать кнопку Права доступа.


 Отображены не все элементы папки

Отображены не все элементы папки

  • Возможно, задан отбор, скрывающий часть находящихся в папке элементов (или все элементы). Если в активной папке задан отбор, в строке состояния появятся слова «Отбор применен». Чтобы снять фильтр, в меню Вид выберите Текущее представление и щелкните Изменить текущее представление, нажмите кнопку Отбор, и затем Сброс.

  • Возможно, группы элементов свернуты. Чтобы развернуть группу, нажмите кнопку разворачивания [image]. Чтобы свернуть группу, нажмите кнопку сворачивания [image].

  • Возможно, интересующий вас элемент находится в другой папке. Проверьте остальные папки. Чтобы отобразить все папки, выберите в меню Вид команду Список папок.

  • Возможно, для данной папки задана автоархивация элементов по достижении определенного срока. Выберите в меню Сервис команду Параметры, перейдите на вкладку Дополнительно и щелкните Автоархивация. Если флажок Автоархивация каждые установлен, ваш элемент мог поместиться в архив.

  • Если изменено место отправки и получения сообщений электронной почты, возможно, вы смотрите не ту папку «Входящие». Чтобы проверить, откуда отправляются и куда принимаются сообщения, нажмите кнопку [image] .

  • Если вы работаете в автономном режиме, возможно, данная папка не подготовлена к автономному использованию или не синхронизирована. Для сведений о том, как устанавливать и использовать автономные папки, нажмите кнопку [image] .

  • Если в папке действуют какие-либо правила, сообщение могло быть автоматически перемещено или удалено.


Не удается отправить защищенное сообщение

Скорее всего, у вас нет копии цифрового удостоверения предполагаемого получателя, необходимой для отправки защищенного сообщения. Для отправки зашифрованного сообщения получателю по Интернету необходимо иметь копию цифрового удостоверения получателя, которая должна храниться вместе с их адресами в вашем списке контактов или адресной книге.

Чтобы узнать о включении копии цифрового удостоверения в вашу адресную книгу или список контактов, нажмите кнопку [image] .


Ошибка при открытии сообщения с цифровой подписью

  • При ошибке обработки сообщения, использующего цифровое удостоверение, появляется сообщение об ошибке. Для получения более подробных сведений нажмите кнопку Подробности.

  • Возможно, требуется изменить уровень надежности отправителя. В открывшемся диалоговом окне Удостоверение щелкните Изменить и выберите Полностью доверять этому удостоверению.

  • Возможно, истек срок действия удостоверения отправителя. В открывшемся диалоговом окне Удостоверение щелкните Подробности. Выберите Просмотр удостоверения, откройте вкладку Подробности и проверьте дату рядом с надписью Действителен с.


При открытии сообщений или вложений появляются предупреждения

  • Возможно, требуется изменить настройки зоны безопасности. Выберите в меню Сервис команду Параметры и перейдите на вкладку Безопасность. Нажмите кнопку Настройки зоны и переместите ползунок в положение Низкая.

  • Возможно, требуется изменить настройки для вложений. Выберите в меню Сервис команду Параметры и перейдите на вкладку Безопасность. Щелкните Безопасность вложений, затем щелкните Не проверять.

  • При ошибке работы с сообщением, использующим цифровое удостоверение, на экране появляется сообщение об ошибке. Для получения более подробных сведений нажмите кнопку Подробности.

  • Возможно, требуется изменить уровень надежности отправителя. В открывшемся диалоговом окне Удостоверение щелкните Изменить и выберите Полностью доверять этому удостоверению.

  • Возможно, истек срок действия удостоверения отправителя. В открывшемся диалоговом окне Удостоверение щелкните Подробности. Выберите Просмотр удостоверения, откройте вкладку Подробности и проверьте дату рядом с надписью Действителен с.