Создание почтовой учетной записи POP3

  1. В меню Сервис выберите команду Учетные записи.

  2. Откройте вкладку Почта.

  3. Нажмите кнопку Добавить и щелкните Почта.

  4. Введите название для учетной записи и нажмите кнопку Далее.

  5. Введите адрес и нажмите Далее.

  6. Следуйте дальнейшим указаниям мастера подключения к Интернету.

    Для получения справки по параметрам нажмите кнопку Справка .


Удаление учетной записи

  1. В меню Сервис выберите команду Учетные записи.

  2. Откройте вкладку Почта.

  3. Выберите в списке Учетная запись удаляемую учетную запись и нажмите кнопку Удалить.


Шифрование пересылаемых через Интернет сообщений

  1. Выберите в меню Сервис команду Параметры и перейдите на вкладку Сообщение.

  2. В списке Отправлять в формате выберите Обычный текст или HTML.

  3. Нажмите кнопку Настройка.

  4. Выберите нужные параметры.

    Для получения справки щелкните вопросительный знак [image], затем — интересующий параметр.


Настройка Outlook на работу с электронной почтой

Поддержка электронной почты может быть установлена, даже если при установке Outlook была выбрана конфигурация Нет электронной почты.

  1. В меню Сервис выберите команду Учетные записи.

  2. Откройте вкладку Почта.

  3. Щелкните Добавить, затем щелкните Почта.

  4. Следуйте дальнейшим указаниям мастера подключения к Интернету.

    Для получения справки по параметрам нажмите кнопку Справка.


 Выбор почтовой учетной записи при отправке сообщения

Выбор почтовой учетной записи при отправке сообщения

  1. В окне сообщения нажмите кнопку Параметры [image] .

  2. В списке Отправить сообщение на выберите нужную учетную запись и нажмите кнопку Закрыть.


Настройка отдельной папки «Входящие» для каждого пользователя компьютера

  1. В Microsoft Windows нажмите кнопку Пуск, укажите на команду Настройка и выберите команду Панель управления.

  2. Дважды щелкните значок Пользователи.

  3. Создайте новый профиль пользователя Windows.

  4. Войдите в Windows с помощью нового профиля.

  5. Настройте в Outlook учетную запись электронной почты.

  6. Чтобы вернуться к своей папке «Входящие», войдите в Windows с помощью своего профиля пользователя и загрузите Outlook.

Для получения дополнительных сведений о настройке профилей пользователей Windows и входе в Windows, см. справку Windows.


Переключение в автономный режим

  • Выберите в меню Файл команду Автономная работа.

Примечания

  • При установленном соединении почта доставляется автоматически через определенные промежутки времени. Имена получателей проверяются на используемых серверах LDAP, а папки IMAP доступны.

  • В автономном режиме подключение производится по вашему запросу, а сразу после доставки почты установленное соединение разрывается. Имена получателей на серверах LDAP не проверяются, папки IMAP недоступны.


 О подключении к почтовому серверу

О подключении к почтовому серверу

Подключиться к почтовому серверу Интернета можно через локальную вычислительную сеть, с помощью модема средствами удаленного доступа, либо с использованием другой программы связи и модема.

  • Для подключения через локальную сеть в организации должен быть выход в Интернет через шлюз Интернета, либо сам почтовый сервер должен находиться в локальной сети. В этом случае почтовый сервер автоматически доставляет новую почту через определенные промежутки времени. Может быть настроено удаленное соединение, которое будет использоваться, если локальная сеть недоступна.

  • Для подключения с помощью модема следует получить телефонный номер, необходимые настройки модема и сетевых протоколов в системе доступа к Интернету. Чтобы проверить поступление новой почты и доставить ваши сообщения, выберите в меню Сервис команду Отправить/получить и щелкните учетную запись, которой требуется воспользоваться для отправки и получения сообщений. Почтовый сервер Интернета не выполняет отправку и получение автоматически.

  • Для подключения с помощью другой программы связи соединение с сервером можно устанавливать вручную. Такой вариант имеет смысл, если скорость соединения посредством удаленного доступа не велика, и вы бы не хотели ожидать автоматического подключения сервера.

Вернуться к разделу Настройка способа подключения к почтовому серверу Интернета.


Подключение к почтовому серверу с использованием модема

  1. В меню Сервис выберите команду Учетные записи.

  2. Откройте вкладку Почта.

  3. В списке Учетная запись выберите изменяемую учетную запись.

  4. Нажмите кнопку Свойства и перейдите на вкладку Подключение.

  5. Щелкните С помощью телефонной линии.

  6. В списке Использовать следующее удаленное соединение выберите нужное соединение или нажмите кнопку Добавить.

Примечание Чтобы разрывать соединение сразу после доставки почты, выберите в меню Сервис команду Параметры, перейдите на вкладку Доставка почты и установите флажок Разрывать соединение сразу после отправки, получения и обновления.


Подключение к почтовому серверу через локальную сеть

  1. В меню Сервис выберите команду Учетные записи.

  2. Откройте вкладку Почта.

  3. В списке Учетная запись выберите изменяемую учетную запись.

  4. Нажмите кнопку Свойства и перейдите на вкладку Подключение.

  5. Щелкните С помощью локальной сети.

    Для автоматического использования удаленного соединения, когда внутренняя сеть недоступна, установите флажок С помощью модема, если сеть недоступна.


Подключение к почтовому серверу с помощью программы связи

  1. В меню Сервис выберите команду Учетные записи.

  2. Откройте вкладку Почта.

  3. В списке Учетная запись выберите изменяемую учетную запись.

  4. Нажмите кнопку Свойства и перейдите на вкладку Соединение.

  5. Установите флажок Проверять соединения Internet Explorer или других программ связи.


Настройка способа подключения к почтовому серверу Интернета

Подключиться к почтовому серверу Интернета можно через локальную вычислительную сеть, с помощью модема средствами удаленного доступа, либо с использованием другой программы связи и модема. Удаленное соединение может использоваться совместно с сетевым, например, при соединении переносного компьютера с настольным. Для получения дополнительных сведений о подключении к почтовому серверу Интернета, нажмите кнопку [image] .

Дополнительные сведения

Подключение к почтовому серверу с использованием модема средствами удаленного доступа

Подключение к почтовому серверу с помощью программы связи

Подключение к почтовому серверу через локальную сеть


 Настройка параметров почтового сервера

Настройка параметров почтового сервера

Параметры почтового сервера можно изменить для учетных записей POP3 и IMAP.

  1. В меню Сервис выберите команду Учетные записи.

  2. Откройте вкладку Почта.

  3. В списке Учетная запись выберите изменяемую учетную запись.

  4. Нажмите кнопку Свойства.

  5. На вкладках Серверы, Подключение и Дополнительно проверьте соответствие параметров полученным в системе доступа к Интернету.

    Если все задано верно, свяжитесь с системой доступа к Интернету и согласуйте настройки почтовой учетной записи. Выясните, правильно ли работают серверы. Убедитесь, что эта система доступа поддерживает используемые протоколы: PPP, SMTP, POP3 или IMAP.


Изменение времени ожидания ответа сервера

  1. В меню Сервис выберите команду Учетные записи.

  2. Откройте вкладку Почта.

  3. В списке Учетная запись выберите изменяемую учетную запись.

  4. Нажмите кнопку Свойства и откройте вкладку Дополнительно.

  5. В группе Время ожидания сервера выберите нужное время.


 Проверка поступления новых сообщений

Проверка поступления новых сообщений

  • Выберите в меню Сервис команду Отправить/получить и щелкните учетную запись, которую требуется использовать при отправке и получении почты.

Сведения об установке промежутка времени между проверками новой почты на сервере.


 Отправка сообщений

Отправка сообщений

  • Выберите в меню Сервис команду Отправить/получить и щелкните учетную запись, которую требуется использовать при отправке и получении почты.

Примечания

  • Если пользуется несколько учетных записей, вы можете выбрать учетную запись при отправке сообщения.

  • Сведения об автоматической отправке новых сообщений по локальной сети.


Автоматическая отправка сообщений

  1. Выберите в меню Сервис команду Параметры и перейдите на вкладку Доставка почты.

  2. Снимите или установите флажок Отправлять сообщения немедленно. Для отправки сообщения нажмите кнопку Отправить.

Примечание При подключении по локальной сети почта доставляется в фоновом режиме. Если используется удаленное соединение, соединение с сервером устанавливается при нажатии кнопки Отправить в окне сообщения.


Включение в сообщения рисунков из Интернета

  1. Выберите в меню Сервис команду Параметры и перейдите на вкладку Сообщение.

  2. В списке Отправлять в формате выберите HTML.

  3. Нажмите кнопку Настройка.

  4. Чтобы включать в сообщения рисунки и фон, установите флажок Пересылать в сообщениях графику из Интернета.

    Чтобы включать в сообщения только ссылки на рисунки, снимите флажок Пересылать в сообщениях графику из Интернета.

Примечания

  • При включении рисунков в сообщения может значительно возрасти размер сообщений и замедлиться их доставка.

  • Эту настройку можно изменять для каждого сообщения в отдельности. Для этого в окне сообщения выберите в меню Формат команду Отправить рисунки из Интернета.


Установка промежутка времени между проверками новой почты на сервере

  1. Выберите в меню Сервис команду Параметры и перейдите на вкладку Доставка почты.

  2. Установите флажок Проверять наличие новых сообщений каждые и введите число.


Установка максимальной длины строк сообщений

  1. Выберите в меню Сервис команду Параметры и перейдите на вкладку Сообщение.

  2. В списке Отправлять в формате выберите Обычный текст или HTML.

  3. Нажмите кнопку Настройка.

  4. В списке Кодировка текста выберите Нет.

  5. В поле Перенос слов при отправке после введите число от 30 до 132.


Отключение загрузки сообщений большого размера

Значение этого параметра не учитывается, если сообщения отправляются через локальную сеть. Для получения сведений о выборе способа подключения, нажмите кнопку [image] .

  1. Выберите в меню Сервис команду Параметры и перейдите на вкладку Доставкапочты.

  2. Установите флажок Не загружать сообщения, размер которых превышает и введите число.


Разделение больших сообщений при отправке

Эта процедура работает только если получатель сообщения использует Microsoft Outlook 98 или более поздней версии.

  1. В меню Сервис выберите команду Учетные записи.

  2. Откройте вкладку Почта.

  3. В списке Учетная запись выберите изменяемую учетную запись.

  4. Нажмите кнопку Свойства и откройте вкладку Дополнительно.

  5. Установите флажок Разделять сообщения больше и введите число.


Хранение копий сообщений на сервере

  1. В меню Сервис выберите команду Учетные записи.

  2. Откройте вкладку Почта.

  3. В списке Учетная запись выберите изменяемую учетную запись.

  4. Нажмите кнопку Свойства и откройте вкладку Дополнительно.

  5. Если вы подключены к почтовому серверу POP3, установите или снимите флажок Сохранять копии сообщений на сервере.

Примечания

  • Для удаления сообщений с сервера POP3 по истечении определенного срока установите флажок Удалять с сервера через и введите необходимое число дней.
  • Для удаления сообщений с сервера POP3 при очистке папки «Удаленные» установите флажок Удалять с сервера при удалении из «Удаленные».


Разрешение ответов на запросы об уведомлении о прочтении

  1. В меню Сервис выберите команду Параметры, затем нажмите кнопку Параметры почты.

  2. Нажмите кнопку Параметры отслеживания.

  3. Выполните одно из перечисленных ниже действий.

    Чтобы разрешить отправку уведомления о прочтении по поступающему на это запросу выберите Всегда отправлять ответ.

    Чтобы запретить отправку уведомлений о прочтении выберите Никогда не отправлять ответ.

    Предусмотрен режим, при котором при получении запроса на уведомление о прочтении вы сможете выбирать, отправлять такое уведомление или нет. Для чего следует установить флажок Запрашивать, перед тем как отправить ответ.


Устранение неполадок при доставке сообщений

Описание неполадки

Не удается отправить или получить сообщения

Отображены не все мои сообщения

Сообщения доставляются слишком медленно

Сообщения остаются в папке «Исходящие» и не отправляются

Перестала действовать учетная запись


 Отправка приглашения на собрание для Интернета

Отправка приглашения на собрание для Интернета

Для отправки приглашения на собрание можно воспользоваться средствами календарей Интернета (iCal). (При этом лица, которым направляются приглашения, должны пользоваться почтовыми средствами, совместимыми с форматом iCal.) Получатель приглашения на собрание в формате iCal может либо отклонить его, либо открыть и принять, после чего оно будет добавлено в его календарь.

При наличии доступа к сведениям о занятости эти сведения могут использоваться при планировании собраний. Аналогично, если вы позволяете другим лицам пользоваться своими сведениями о занятости, они могут использовать эти сведения, приглашая вас на собрания.

Самый простой способ предоставления доступа к своему личному календарю — это вложение в свое сообщение электронной почты адреса URL в формате vCard со своей подписью. См. сведения об открытии доступа к сведениям о занятости для других лиц.

В формате iCal могут отправляться все приглашения на собрания. Отдельное приглашение на собрание в формате iCal может быть отправлено как вложение. См. сведения о включении и отключении отправки приглашений на собрания iCal и об отправке встреч в виде вложений.


Отправка приглашения на собрание для Интернета (iCal)

Эта процедура работает только если включена отправка приглашений на собрания для Интернета (iCal).

  1. На панели Outlook нажмите кнопку «Календарь».

  2. Пригласите участников собрания.


Включение и отключение отправки приглашений на собрания для Интернета (iCal)

  1. На панели Outlook нажмите кнопку Календарь.

  2. Выберите в меню Сервис команду Параметры и нажмите кнопку Параметры календаря.

  3. Установите или снимите флажок Отправлять приглашения на собрания с помощью iCalendar.

Примечание После включения отправки приглашений на собрания iCal могут также отправляться обычные приглашения на собрания.


Добавление имени в группу адресной книги

  1. Выберите в меню Сервис команду Адресная книга.

  2. В списке адресов дважды щелкните группу, в которую следует добавить новое имя.

    Группы отмечаются значком [image] .

  3. Нажмите кнопку Выбрать участников.

  4. Выберите имя из списка и щелкните Выбрать.

    Сведения о добавлении в группу лиц, не указанных в адресной книге.


Использование данных адресной книги при отправке сообщений

  1. Создайте почтовое сообщение.

  2. Нажмите в окне сообщения кнопку Кому, Копия или Ск.

  3. В поле Введите или выберите имя введите имя контакта или нажмите кнопку Найти.

  4. В списке Имя щелкните нужное имя и нажмите кнопку Кому, Копия или Ск.

  5. Чтобы добавить имя, нажмите кнопку Создать адрес.


Создание группы в адресной книге

  1. Выберите в меню Сервис команду Адресная книга.

  2. Выберите в меню Файл команду Создать группу.

  3. В поле Название группы введите название группы.

  4. Чтобы выбрать из адресной книги нужные имена, нажмите кнопку Выбрать участников.

  5. Выберите имя из списка и нажмите кнопку Выбрать.

    Сведения о добавлении в группу лиц, не указанных в адресной книге.


 Удаление группы из адресной книги

Удаление группы из адресной книги

  1. Выберите в меню Сервис команду Адресная книга.

  2. В списке Адреса выберите удаляемую группу.

  3. Нажмите кнопку Удалить [image] .


Добавление в группу лиц, не указанных в адресной книге

  1. Выберите в меню Сервис команду Адресная книга.

  2. Выберите в меню Файл команду Создать группу.

  3. Выполните одно из перечисленных ниже действий.

    Чтобы добавить контактное лицо в группу и в адресную книгу, нажмите кнопку Создать адрес.

    Чтобы добавить контактное лицо в группу, не добавляя его в адресную книгу, введите имя и адрес электронной почты в группе Добавить элемент в группу и нажмите кнопку Добавить.


Поиск имен в адресной книге

  1. Нажмите кнопку Пуск, выберите Найти и щелкните Людей.

  2. В списке Место поиска выберите службу каталогов.

  3. На вкладке Люди задайте условия поиска.

  4. Нажмите кнопку Начать поиск.


Получение сведений о записях в адресной книге

  1. Выберите в меню Сервис команду Адресная книга.

  2. Щелкните имя, по которому требуется получить дополнительные сведения и нажмите кнопку Свойства.


Удаление имени из группы в адресной книге

  1. Выберите в меню Сервис команду Адресная книга.

  2. В списке имен дважды щелкните группу, из которой требуется удалить имя.

  3. В списке Участники выберите имя, которое требуется удалить.

  4. Нажмите кнопку Удалить.


Импорт адресной книги из других программ

  1. В Outlook выберите в меню Файл команду Импорт и экспорт.

  2. Щелкните Импорт почты и адресов Интернета .

  3. Выберите в списке приложение, из которого требуется импортировать адресную книгу.

  4. Для импорта записей из адресной книги установите флажок Импортировать адресную книгу.

  5. Чтобы не импортировать записи в папку контактов, выберите в личную адресную книгу.

  6. Чтобы при обнаружении дубликатов адресов сохранялся импортируемый вариант, выберите заменять дубликаты при импорте.

    Чтобы добавлять совпадающие адреса, выберите разрешить создание дубликатов.

    Чтобы пропускать совпадающие адреса, выберите не импортировать дубликаты.

  7. Нажмите кнопку Готово.

  8. Чтобы сохранить копию сводки по результатам импорта в папке «Входящие», щелкните Сохранить в папке «Входящие».


 Печать адресной книги

Печать адресной книги

  1. В адресной книге выберите контакты для печати.

  2. Нажмите кнопку Печать [image] .

  3. Выберите нужные значения параметров.

    Для получения справки о параметре щелкните вопросительный знак [image], затем — соответствующий параметр.

    Более подробные сведения о контакте по сравнению с содержащимися в адресной книге можно распечатать непосредственно из папки контактов.


Сортировка имен в адресной книге

  1. Выберите в меню Сервис команду Адресная книга.

  2. В меню Вид выберите команду Сортировка и щелкните способ сортировки.


О службах каталогов

При вводе имен в поля Кому, Копия или СК службы каталогов выдают список имен автоматически. Адреса электронной почты можно найти на серверах других систем доступа к Интернету, даже если на них нет подписки.


Добавление и удаление служб каталогов Интернета, в которых проверяются имена

  1. В адресной книге выберите в меню Сервис команду Учетные записи.

  2. Откройте вкладку Служба каталогов.

  3. В списке Учетная запись выберите службу каталогов и нажмите кнопку Свойства.

  4. Чтобы использовать службу каталогов для проверки имен, установите флажок Проверять имена на сервере при отправке почты. Чтобы исключить службу из списка, снимите этот флажок.


Добавление службы каталогов

  1. В адресной книге выберите в меню Сервис команду Учетные записи.

  2. Нажмите кнопку Добавить и нажмите Служба каталогов.

  3. Следуйте указаниям мастера.


Изменение сведений о службе каталогов

  1. В адресной книге выберите в меню Сервис команду Учетные записи.

  2. На вкладке Служба каталогов выберите изменяемую службу каталогов.

  3. Нажмите кнопку Свойства.

  4. Выберите нужные значения параметров.

    Для получения справки о параметре щелкните вопросительный знак [image], затем — соответствующий параметр.


Изменение порядка проверки служб каталогов Интернета

  1. В адресной книге выберите в меню Сервис команду Учетные записи.

  2. Откройте вкладку Служба каталогов.

  3. Нажмите кнопку Порядок.

  4. Выберите службу каталогов и нажмите кнопку Выше или Ниже.


Удаление службы каталогов

  1. В адресной книге выберите в меню Сервис команду Учетные записи.

  2. На вкладке Служба каталогов выберите удаляемую службу каталогов.

  3. Нажмите кнопку Удалить.


Добавление в Outlook учетной записи IMAP

  1. В меню Сервис выберите команду Учетные записи.

  2. Нажмите кнопку Добавить и щелкните Почта.

  3. Введите название для учетной записи и нажмите кнопку Далее.

  4. Введите адрес электронной почты для учетной записи IMAP и нажмите кнопку Далее.

  5. В списке Тип сервера для входящей почты выберите IMAP.

  6. Следуйте дальнейшим указаниям мастера.


Изменение настроек учетной записи IMAP

  1. В меню Сервис выберите команду Учетные записи и перейдите на вкладку Почта.

  2. Выберите в списке Учетная запись учетную запись IMAP, настройки которой требуется изменить.

  3. Нажмите кнопку Свойства и задайте необходимые настройки.


Проверка учетной записи IMAP при доставке почты

  1. В меню Сервис выберите команду Учетные записи и перейдите на вкладку Почта.

  2. Выберите в списке Учетная запись учетную запись IMAP, которая должна использоваться для проверки при доставке почты.

  3. Нажмите кнопку Свойства и перейдите на вкладку Общие.

  4. Установите флажок Проверять наличие новых сообщений в выписанных папках.


 Подписка на папку IMAP

Подписка на папку IMAP

  1. В списке папок щелкните папку «Входящие», содержащую папки, на которые требуется подписаться.

  2. В меню Сервис выберите команду Папки IMAP.

  3. Введите имя папки в поле Отображать папки, имена которых содержат.

  4. Для просмотра доступных папок нажмите кнопку Запрос.

  5. В списке Папки выберите папку, на которую следует подписаться.

  6. Нажмите кнопку Подписаться.


 Отмена подписки на папку IMAP

Отмена подписки на папку IMAP

  1. В списке папок щелкните папку «Входящие» той учетной записи, на папки которой требуется отменить подписку.

  2. В меню Сервис выберите команду Папки IMAP.

  3. Нажмите кнопку Запрос.

  4. В списке Папки выберите папку, подписку на которую требуется отменить.

  5. Нажмите кнопку Отменить подписку.


 Загрузка папки IMAP

Загрузка папки IMAP

  1. В списке папок щелкните папку «Входящие» той учетной записи, для которой требуется загрузить папки.

  2. Укажите в меню Сервис на команду Загрузить и щелкните Список папок.

Примечание Если в диалоговом окне Папки IMAP (меню Сервис, команда Папки IMAP) установлен флажок В иерархии Outlook показывать только папки с подпиской, при загрузке папок будут отображаться только папки, на которые вы подписаны.


 Отображение только подписанных папок IMAP

Отображение только подписанных папок IMAP

  1. В списке папок щелкните папку «Входящие» той учетной записи IMAP, для которой требуется просмотреть папки папки.

  2. В меню Сервис выберите команду Папки IMAP.

  3. Установите флажок В иерархии Outlook показывать только папки с подпиской.


Загрузка элементов из папок IMAP

Могут загружаться все элементы или выборочные, кроме того могут загружаться только заголовки элементов из папок IMAP.

Дополнительные сведения

Загрузка всех элементов из папки IMAP

Выборочная загрузка элементов из папки IMAP

Загрузка заголовков элементов из папки IMAP


 Уничтожение удаленных элементов из папки IMAP

Уничтожение удаленных элементов из папки IMAP

  1. Щелкните удаляемый элемент.

    Для удаления сразу нескольких элементов выбирайте их, держа нажатой клавишу CTRL.

  2. Нажмите кнопку Удалить [image] .

  3. В меню Правка выберите команду Уничтожить удаленные сообщения.


Восстановление удаленного элемента из папки IMAP

  1. Выберите удаленное сообщение.

    Удаленные сообщения отображаются перечеркнутыми.

  2. Выберите в меню Правка команду Восстановить.

    Чтобы просмотреть все подлежащие удалению сообщения, в меню Вид выберите команду Текущее представление и щелкните Группировать сообщения, отмеченные к удалению.


Устранение неполадок при работе с протоколом IMAP

Загружаются не все отображенные папки

Не удается найти удаленные сообщения

Не отображаются отметки сообщений

В области просмотра не отображается содержание сообщений

Правила не применяются к сообщениям IMAP


Отправка факсимильных сообщений через Outlook

Отправка факсов в Microsoft Outlook выполняется также просто, как и отправка электронных сообщений. Чтобы отправить факс, укажите в меню Файл на команду Создать и щелкните Факсимильное сообщение. При первом выборе этой команды устанавливается средство работы с факсимильными сообщениями. Кроме того, почти все документы могут отправляться из любой программы как факсы, при этом несложно добавить титульный лист и дополнительные файлы.


Отправка факсимильного сообщения

Microsoft Outlook может использоваться для отправки и получения факсимильных сообщений. Имеется возможность отправлять почтовые сообщения как факсимильные, отправляться факсы с титульным листом и включать в факсы дополнительные файлы.

Дополнительные сведения

Отправка факсимильного сообщения через Outlook

Отправка открытого документа как факса

Включение документа в факс, отправляемый через Outlook

Отправка почтового сообщения как факсимильного

Отправка факса с титульным листом

Включение в факс дополнительных файлов


Ввод адреса факсимильного сообщения

  1. Укажите в меню Файл на команду Создать, затем щелкните Факсимильное сообщение.

  2. В поле Кому введите имя получателя. Outlook автоматически использует номер факса соответствующего контактного лица.

  3. Если в списке контактных лиц не указан номер факса получателя, введите номер факса в поле Кому в следующем формате: fax@номер факса.

    Например, чтобы отправить факсимильное сообщение на номер «441-0609», введите следующее:
    fax@441-0609.

    Если набирается номер для выхода на внешнюю линию, введите перед номером факса букву w.

    Например, чтобы отправить через внешнюю линию, для выхода на которую надо набрать «9», введите следующее: fax@9w441-0609.


Добавление в факс сведений об отправителе

Если включено использование титульного листа (меню Сервис, команда Параметры, вкладка Факсимильное сообщение), Microsoft Outlook автоматически вставляет в титульный лист следующие сведения при отправке факса.

  • Сведения о пользователе Ваше имя, название организации, номер телефона, номер факса и код CSID. Чтобы изменить сведения о пользователе, выберите в меню Сервис команду Параметры, откройте вкладку Факсимильное сообщение и нажмите кнопку Изменить.

  • Сведения о получателе Сведения об адресе получателя вводятся в окне сообщения. При отправке факсимильного сообщения через Outlook сведения о получателе включаются в сообщение и могут использоваться в качестве титульного листа.

  • Текст, вводимый в окне сообщения Любой текст, вводимый в окне сообщения при создании факсимильного сообщения.


Настройка представления страницы факсимильного сообщения

Если факсимильное сообщение открыто, его представление может быть изменено в программе Quick Fax Viewer с помощью следующих действий.

Чтобы | Выберите команду
Просмотреть другие страницы | В меню Вид команду Предыдущая страница или Следующая страница
Увеличить изображение факсимильного сообщения | В меню Вид соответствующую команду изменения масштаба.
Повернуть страницу факсимильного сообщения | В меню Поворот соответствующую команду изменения поворота.


Повторная отправка факсимильного сообщения

  1. Выберите в меню Сервис команду Параметры и перейдите на вкладку Факсимильное сообщение.

  2. В списке Число повторов введите число попыток отправки факса, после которого выдается сообщение о том, что он не может быть отправлен.

  3. В списке Повторять через укажите, через сколько секунд должна повторяться попытка отправки факса.


Получение факсимильных сообщений

Для получения факсимильных сообщений в Microsoft Outlook необходимо включить получение факсов. Если Outlook не запущен или не включено получение факсов, факсы не могут получаться.

  1. В меню Сервис выберите команду Параметры.

  2. Откройте вкладку Факсимильное сообщение.

  3. Установите флажок Получать факс автоматически.

  4. В списке Отвечать после выберите число звонков.


Открытие факсимильного сообщения

  • В списке сообщений дважды щелкните факсимильное сообщение, которое требуется просмотреть. В тексте сообщения приводятся сведения о передаче факса. Дважды щелкните значок вложения, чтобы открыть факсимильное сообщение. Будет запущена программа Quick Fax Viewer, в которой будет открыта первая страница факса.


Печать факсимильного сообщения

  1. Откройте факсимильное сообщение, которое требуется напечатать.

  2. В программе Quick Fax Viewer выберите в меню Файл команду Печать.


Устранение неполадок при работе с факсом

Описание неполадки

При попытке отправить факс выдается сообщение о том, что модем занят

Неполадки в работе номеронабирателя

Факсимильное сообщение отправляется на другую учетную запись

В факсимильных сообщениях отсутствует форматирование

Отключение проверки номера телефона для каждого отправляемого факса

При попытке просмотреть собственный факс выдается сообщение


 Защита сообщений

Защита сообщений

Исходящие сообщения можно защищать двумя способами.

  • Добавлять к ним цифровую подпись, гарантирующую их подлинность получателям.

  • Шифровать сообщения вместе с вложениями, предотвращая тем самым возможность чтения этих сообщений посторонними лицами.

Перед отправкой защищенного сообщения отправитель и получатель должны установить соответствующие параметры защиты. Для защиты сообщений, передаваемых через Интернет, используются цифровые удостоверения. Для отправки зашифрованных сообщений необходимо иметь в списке контактов копию цифрового удостоверения получателя.

Для получения дополнительных сведений о цифровых удостоверениях нажмите кнопку [image] .

Дополнительные сведения

Защита пересылаемых через Интернет сообщений

Отправка сообщения с цифровым удостоверением

Отправка зашифрованного сообщения


Обзор средств защиты в Интернете

Средства Microsoft Outlook 98 обеспечивают безопасную доставку сообщений через Интернет и предотвращают несанкционированный доступ к вашему компьютеру.

Для защиты отправляемых через Интернет сообщений используются цифровые удостоверения, которые позволяют добавлять в сообщения цифровую подпись. Такие сообщения нельзя подменить или исправить. Чтобы сообщения смог прочитать только указанный получатель, их можно зашифровать по специальному алгоритму.

Получить цифровое удостоверение можно у издателя сертификатов (например, Verisign Inc.). В некоторых типах почтовых серверов цифровое удостоверение может выдаваться администратором вашей сети. В цифровое удостоверение входит неизменяемый личный код, который хранится на вашем компьютере. Его можно безопасно копировать с одного компьютера на другой, а также делать с него резервные копии. Также в цифровое удостоверение входит в общий код, который отправляется предполагаемым получателям зашифрованных сообщений.

Чтобы отправить зашифрованное сообщение, необходимо получить у адресата копию его цифрового удостоверения. Для этого попросите его отправить вам письмо с цифровой подписью. После получения письма скопируйте адрес из поля От в соответствующий контакт. Для получения сведений о настройке защищенной почты нажмите кнопку [image] .

Вы можете также разграничивать доступ к ресурсам на вашем компьютере для приходящей почты в формате HTML и страниц Web посредством зон безопасности. Зоны предусматривают дополнительную защиту от автоматически выполняемых программ, встроенных в эти страницы, и препятствуют изменению или уничтожению хранимых на вашем компьютере данных. Есть несколько различных зон безопасности, в которые помещаются приходящие в формате HTML сообщения. Используя зоны, можно, например, запретить выполнение всех сценариев, приложений Java или элементов ActiveX™.

Отдельно может быть настроена защита вложений.


Добавление цифрового удостоверения в список контактов

  1. Откройте сообщение с вложенным в него цифровым удостоверением.

    Чтобы получить у отправителя копию цифрового удостоверения, попросите его отправить вам сообщение с цифровой подписью.

  2. Щелкните правой кнопкой мыши имя в поле От и выберите в контекстном меню команду Добавить к контактам.

  3. Если в списке контактов запись на это имя уже существует, щелкните Заменить адрес.

    Цифровое удостоверение сохранится в списке контактов. После этого выбранному лицу могут отправляться зашифрованные сообщения.

    Чтобы просмотреть существующие удостверения контакта, дважды щелкните соответствующее имя и откройте вкладку Сертификаты.


Резервное копирование цифровых удостоверений

  1. Выберите в меню Сервис команду Параметры и перейдите на вкладку Безопасность.

  2. Нажмите кнопку Импорт/экспорт удостоверения.

  3. Щелкните Экспортировать цифровое удостоверение в файл .

  4. Нажмите кнопку Выбрать и выберите цифровое удостоверение для резервного копирования.

  5. В поле Файл введите имя и путь к файлу защиты, который требуется создать или нажмите кнопку Обзор.

  6. В поле Пароль введите пароль для данного цифрового удостоверения.

  7. В поле Подтверждение еще раз введите свой пароль.

    Цифровое удостоверение сохраняется в файле с расширением .pfx.


Получение цифрового удостоверения для защиты исходящих сообщений

  1. Выберите в меню Сервис команду Параметры и перейдите на вкладку Безопасность.

  2. Щелкните Получить удостоверение.

    Microsoft Outlook запустит обозреватель Internet Explorer, с помощью которого будет открыта Web-страница, посвященная цифровым удостоверениям.

  3. Следуйте указаниям на этой странице.

    Издатель удостоверений вышлет вам цифровое удостоверение и дополнительные указания.


Перемещение цифрового удостоверения с одного компьютера на другой

  1. Выберите в меню Сервис команду Параметры и перейдите на вкладку Безопасность.

  2. Нажмите кнопку Импорт/экспорт удостоверения.

  3. Щелкните Экспортировать цифровое удостоверение в файл.

    Если в поле Цифровое удостоверение не отображается перемещаемое удостоверение, нажмите кнопку Выбрать и щелкните экспортируемый сертификат.

  4. Нажмите кнопку Обзор и введите имя цифрового удостоверения. Цифровые удостоверения сохраняются в файлах с расширением .pfx.

  5. В поле Пароль введите пароль для данного цифрового удостоверения.

  6. В поле Подтверждение еще раз введите свой пароль.

  7. Чтобы удалить с компьютера цифровое удостоверение, установите флажок Удалить цифровое удостоверение из системы.

  8. Скопируйте на другой компьютер файл защиты, созданный в пункте 4.

  9. Выполните на другом компьютере пункты 1 и 2.

  10. Щелкните Импортировать имеющееся цифровое удостоверение из файла.

  11. Нажмите кнопку Обзор и выберите файл .pfx, созданный в пункте 5.

  12. Укажите заданный в пункте 5 пароль.

  13. В поле Цифровое удостоверение введите название цифрового удостоверения. Обычно в качестве него используется название почтового ящика.


 Отправка копии цифрового удостоверения в сообщении

Отправка копии цифрового удостоверения в сообщении

  1. Укажите адрес получателя, которому следует направить копию цифрового удостоверения.

  2. В окне сообщения нажмите кнопку Параметры [image] .

  3. Установите флажок Добавить цифровую подпись к исходящему сообщению.

  4. Нажмите кнопку Отправить [image] .


Удаление просроченных удостоверений

  1. Выберите в меню Сервис команду Параметры и перейдите на вкладку Безопасность.

  2. Нажмите кнопку Импорт/экспорт удостоверения.

  3. Щелкните Экспортировать цифровое удостоверение в файл.

  4. Нажмите кнопку Выбрать и выберите удаляемое цифровое удостоверение.

  5. В поле Файла укажите путь и имя файла, либо выберите файл из списка с помощью кнопки Обзор.

  6. В поле Пароль введите пароль для этого файла.

  7. В поле Подтверждение еще раз введите этот пароль.

  8. Установите флажок Удалить цифровое удостоверение из системы.

  9. Удалите файл, созданный на пятом шаге.

Примечание Сообщения, зашифрованные с помощью удаленного удостоверения, не могут быть открыты.


Устранение неполадок, связанных с защитой

Описание неполадки

При открытии сообщений или вложений появляются предупреждения

Не удается открыть защищенное сообщение

Не удается отправить зашифрованное сообщение

В полученном сообщении не работают элементы ActiveX, приложения Java и сценарии

При открытии сообщений с цифровой подписью отображается сообщение об ошибке


 Отправка сообщений с цифровой подписью

Отправка сообщений с цифровой подписью

  1. Составьте сообщение.

  2. В окне сообщения нажмите кнопку Параметры [image] .

  3. Установите флажок Добавить цифровую подпись к исходящему сообщению.

  4. Чтобы изменить параметры безопасности, выберите в меню Файл команду Свойства и перейдите на вкладку Безопасность.

  5. Нажмите кнопку Отправить [image] .

Примечание

  • Чтобы добавлять цифровую подпись ко всем отправляемым сообщениям, выберите в меню Сервис команду Параметры, перейдите на вкладку Безопасность и установите флажок Добавлять цифровую подпись к исходящим сообщениям.


Отправка зашифрованного сообщения

  1. Создайте новое сообщение.

  2. В окне сообщения нажмите кнопку Параметры. Установите флажок Шифровать содержимое сообщения и вложения.

  3. Нажмите кнопку Отправить.

Примечания

  • Если получатель не установил необходимые параметры защиты, отправляемые сообщения не могут быть защищены. Для отправки зашифрованных сообщений необходимо иметь в списке контактов копию цифрового удостоверения получателя. См. раздел Настройка цифрового удостоверения получателя.

  • Для шифрования всех своих сообщений установите флажок Шифровать содержимое и вложения исходящих сообщений на вкладке Безопасность диалогового окна Параметры (меню Сервис).

  • Чтобы изменить параметры защиты отдельного сообщения, выберите в меню Файл окна этого сообщения команду Свойства.


Включение документа в факс, отправляемый через Outlook

  1. Настройте отправку факсов через Microsoft Outlook.

  2. Выберите в меню Вставка команду Файл.

  3. Выберите документы, которые требуется включить в факсимильное сообщение.

  4. Щелкните стрелку рядом с кнопкой Вставка и щелкните вложение.

  5. Нажмите кнопку Отправить.


Отправка открытого документа как факса

  1. Запустите нужную программу и откройте первый из документов, которые требуется вставить в факсимильное сообщение.

  2. Включите титульный лист (необязательно).

  3. В меню Файл текущей программы выберите команду Печать.

  4. В списке Имя принтера выберите Symantec Fax Starter Edition.

  5. Нажмите кнопку Печать или OK.

  6. Выполните одно из перечисленных ниже действий.

    В поле Кому введите имя контактного лица.

    Если в списке контактных лиц нет номера факса получателя, введите номер факса в поле Кому.

  7. В поле Тема введите описание факсимильного сообщения.

  8. В тексте сообщения введите текст, который будет использован в качестве титульного листа.

  9. Включите дополнительные файлы (необязательно).

  10. Нажмите кнопку Отправить.


Отправка факса с титульным листом

  1. Выберите в меню Сервис команду Параметры и перейдите на вкладку Факсимильное сообщение.

  2. Нажмите кнопку Шаблон.

  3. Установите флажок Отправлять титульную страницу.

  4. В списке Шаблон выберите титульную страницу, которая будет отправляться в факсимильных сообщениях.

    Под списком расположена область просмотра титульного листа.

Примечание Чтобы изменить сведения на вкладке Факсимильное сообщение нажмите кнопку Изменить в группе Сведения на титульной странице.


В факсимильных сообщениях отсутствует форматирование

Во всех факсимильных сообщениях, отправляемых непосредственно из Microsoft Outlook используется одинаковых шрифт. Для отправки факсов с форматированием используется Microsoft Word. Создайте в Word документ, который требуется отправить по факсу, укажите в меню Файл команду Отправить и щелкните Факс. Следуйте указаниям мастера факсов.


Отправка факсимильного сообщения через Outlook

  1. Включите титульный лист (необязательно).

  2. В Outlook укажите в меню Файл на команду Создать и щелкните Факсимильное сообщение.

  3. Выполните одно из перечисленных ниже действий.

    В поле Кому введите имя контактного лица.

    Если в списке контактных лиц нет номера факса получателя, введите номер факса в поле Кому.

  4. В поле Тема введите описание факсимильного сообщения.

  5. Введите текст в окне сообщения. Если факс отправляется с титульным листом, этот текст отображается на нем, если же титульный лист не включен, текст отображается на первой странице факса.

  6. Нажмите кнопку Отправить.


Отправка почтового сообщения как факсимильного

  1. Укажите в меню Файл на команду Создать и щелкните Сообщение.

  2. Включите титульный лист (необязательно).

  3. Выполните одно из перечисленных ниже действий.
    В поле Кому введите имя контактного лица.

    Если в списке контактных лиц нет номера факса получателя, введите номер факса в поле Кому.

  4. В поле Тема введите описание факсимильного сообщения.

  5. Введите текст в поле сообщения, которое требуется отправить как факсимильное.

  6. В меню Файл укажите на команду Отправить с помощью и щелкните Symantec Fax Starter Edition.


 Загрузка всех элементов из папки IMAP

Загрузка всех элементов из папки IMAP

  1. В списке папок щелкните папку, содержащую элементы, которые требуется загрузить.

  2. Укажите в меню Сервис на команду Загрузить и щелкните Все документы.


 Загрузка заголовков элементов из папки IMAP

Загрузка заголовков элементов из папки IMAP

  1. В списке папок щелкните папку, содержащую заголовки, которые требуется загрузить.

  2. Укажите в меню Сервис на команду Загрузить и щелкните Заголовки.

Сведения о просмотре содержимого элементов с помощью заголовков.


 Выборочная загрузка элементов из папки IMAP

Выборочная загрузка элементов из папки IMAP

  1. В списке папок щелкните папку, содержащую элементы, которые требуется загрузить.

  2. Загрузите заголовки сообщений, находящихся в папке.

  3. Выберите элементы, заголовки которых требуется загрузить.

  4. Укажите в меню Сервис на команду Загрузить и щелкните Выделенные документы.


Не удается найти удаленные сообщения

Возможно в текущем представлении не отображаются удаленные элементы.

  • Укажите в меню Вид на команду Текущее представление и щелкните Группировать сообщения, отмеченные к удалению.


В области просмотра не отображается содержание сообщений

Загружены только заголовки просматриваемых сообщений. Необходимо загрузить их текст. Сведения о загрузке выбранных сообщений.


При попытке просмотреть собственный факс выдается сообщение об ошибке

Если выдается сообщение о том, что факсимильное сообщение не может быть открыто, так как не удается найти файл Quikview.exe, необходимо установить компонент Windows «Быстрый просмотр». Чтобы сделать это, выполните следующие действия.

  1. В меню Пуск укажите на команду Настройка и выберите команду Панель управления.

  2. Дважды щелкните значок Установка и удаление программ.

  3. Откройте вкладку Установка Windows, щелкните Стандартные и нажмите кнопку Состав.

  4. Установите флажок Быстрый просмотр.


При попытке отправить факс выдается сообщение о том, что модем занят

Модем не может выполнять несколько операций одновременно. Если модем используется для доставки почтовых сообщений, факс не может быть отправлен.


Факсимильное сообщение отправляется на другую учетную запись

  • Если для контактного лица введено несколько номеров факса в разных полях, сообщение отправляется на номер в поле «Факс рабочий». Если поле «Факс рабочий» пусто, сообщение будет отправлено на номер в поле «Факс дом.». Если поле «Факс дом.» пусто, сообщение будет отправлено на номер в поле «Факс дополн.».

  • Чтобы убедиться, что почтовое сообщение отправляется как факсимильное, укажите в меню Файл на команду Отправить с помощью и щелкните Symantec Fax Starter Edition.


Не отображаются отметки сообщений

Протокол IMAP не поддерживает отметки сообщений. Поэтому сообщения с отметками не доставляются. Помечаться могут сообщения, находящиеся в папке «Входящие» и других папках, например, чтобы не забыть о необходимости выполнения содержащихся в них указаний.


 Сообщения остаются в папке Исходящие и не отправляются

Сообщения остаются в папке Исходящие и не отправляются

  • Сообщение из папки Исходящие не отправляется, если оно было открыто или изменено. Откройте это сообщение и нажмите кнопку Отправить [image] . Отправляемые сообщения отображаются в Outlook курсивом.


Правила не применяются к сообщениям IMAP

Все правила, которые обрабатывают текст сообщений, не применяются к сообщениям IMAP, если загружены только их заголовки. Чтобы применить правило, необходимо загрузить сообщение целиком.


Сообщения доставляются слишком медленно

  • Использование уведомлений может снизить скорость получения сообщений. Сведения об отключении уведомлений.

  • Если в качестве редактора сообщений используется Microsoft Word, необходимо не менее 16 мегабайт (Мбайт) свободной оперативной памяти. Сведения о выборе другого редактора сообщений.


Отключение проверки номера телефона для каждого отправляемого факса

Каждый раз при отправке факсимильного сообщения с помощью Symantec Fax Starter Edition предлагается проверить номер факса перед отправкой. Если набирается междугородный номер, необходимо ввести цифру 1 и только потом нажать кнопку Отправить. Цифра 1 может автоматически добавляться перед набором номера.

  1. В Outlook откройте папку Контакты.

  2. Укажите в меню Действия на команду Позвонить контакту и щелкните команду Новый звонок.

  3. Нажмите кнопку Параметры соединения.

  4. Установите флажок Автоматически добавлять код страны.


Загружаются не все отображенные папки

В Microsoft Outlook могут отображаться только папки, на которые есть подписка.

  1. В меню Сервис выберите команду Папки IMAP.

  2. Установите флажок В иерархии Outlook показывать только папки с подпиской.


 Не удается отправить или получить сообщения

Не удается отправить или получить сообщения

  • Настройки учетной записи могут не совпадать с настройками, предоставленными службой доступа к Интернету. Возможно, неправильно введено имя сервера или адрес электронной почты. В большинстве адресов и настроек соединения учитывается регистр символов. Убедитесь в правильном использовании прописных и строчных букв. Для получения сведений о проверке настроек почтового сервера, нажмите кнопку [image] .

  • Если ранее пользовалась другая почтовая программа, некоторые из ее настроек могли быть неверно импортированы, либо было изменено имя учетной записи. Для получения дополнительных сведений нажмите кнопку [image] .

  • Для отправки и приема сообщений необходима почтовая учетная запись, сетевое подключение или модем, подключенный к телефонной линии. Если используется модем, проверьте параметры удаленного доступа к сети. Дополнительные сведения см. в справке Microsoft Windows.

  • Возможно, недоступен сервер. Повторите попытку через некоторое время или обратитесь к администратору.

  • Если сервер не отвечает, попробуйте увеличить время ожидания ответа сервера. Для получения сведений об увеличении времени ожидания соединения с сервером, нажмите кнопку [image] .

  • Если сообщение из Интернета получено с задержкой, просмотрите список транзакций этого сообщения в Интернете, например, время поступления на тот или иной узел маршрута. Откройте сообщение, для которого требуется просмотреть заголовки Интернета, выбрав в меню Вид команду Параметры.

  • Если при установке Outlook была выбрана конфигурация Нет электронной почты, сообщения не могут отправляться и приниматься. Однако поддержку можно в любое время установить. Для получения дополнительных сведений нажмите кнопку [image] .


Перестала действовать учетная запись

  • Если ранее использовалась другая почтовая программа, некоторые из ее настроек могли импортироваться неверно. Например, Outlook не импортирует пароли. Для получения сведений о проверке настроек сервера, нажмите кнопку [image] .

  • Если было изменено имя уже существующей учетной записи, ответы и пересылаемые сообщения, созданные по учетной записи со старым именем, отправлены не будут. Создайте новое сообщение.


Защита пересылаемых через Интернет сообщений

Для защиты отправляемых по Интернету сообщений требуется наличие цифрового удостоверения у вас и его копий у получателей.

  1. Получите цифровое удостоверение в службе сертификации.

  2. Скопируйте цифровое удостоверение получателя в список контактов.

  3. Выберите в меню Сервис команду Параметры и перейдите на вкладку Безопасность.

  4. Нажмите кнопку Настройка безопасности.

  5. Введите имя в поле Имя конфигурации.

  6. В списке Формат сообщения выберите S/MIME.

  7. Рядом с полем Сертификат подписи нажмите кнопку Выбрать и щелкните цифровое удостоверение.

  8. Рядом с полем Сертификат шифрования нажмите кнопку Выбрать и щелкните цифровое удостоверение.

Чтобы получать зашифрованные сообщения, установите флажок Отправлять сертификаты с сообщением.

Примечание Выбранные вами параметры становятся параметрами, используемыми по умолчанию, при отправке защищенных сообщений. Если эти параметры не должны использоваться по умолчанию для всех сообщений, снимите флажок Стандартные параметры безопасности для всех сообщений.


Не удается открыть полученное защищенное сообщение

Если защищенное сообщение не открывается, отображается сообщение с описанием неполадки. Для получения дополнительных сведений нажмите в сообщении кнопку Подробности.

Возможно, требуется изменить уровень надежности отправителя. В отображенном сообщении щелкните Изменить и выберите Полностью доверять этому сертификату.

Возможно удостоверение отправителя просрочено. В отображенном диалоговом окне нажмите кнопку Подробности. Выберите Просмотр удостоверения, откройте вкладку Подробности и проверьте дату рядом с надписью Действителен с.


 Отображены не все элементы папки

Отображены не все элементы папки

  • Возможно, заданы условия отбора, скрывающие часть находящихся в папке элементов. Если в активной папке задан отбор, в строке состояния появятся слова «Отбор применен». Чтобы отменить отбор, в меню Вид выберите Текущее представление и щелкните Настройка текущего представления, нажмите кнопку Отбор и затем кнопку Очистить все.

  • Возможно, выбрано представление, в котором не отображаются некоторые элементы IMAP, например, представление для выделения сообщений, помеченных для удаления. Чтобы выяснить, какое представление используется, выберите в меню Вид команду Текущее представление.

  • Возможно, группы элементов свернуты. Чтобы развернуть группу, нажмите кнопку Развернуть [image].

  • Возможно, интересующий вас элемент находится в другой папке. Проверьте остальные папки. Чтобы отобразить все папки, выберите в меню Вид команду Список папок.

  • Возможно, для данной папки включена автоархивация элементов по достижении определенного срока. Выберите в меню Сервис команду Параметры, перейдите на вкладку Дополнительно и щелкните Автоархивация. Если флажок Автоархивация каждые установлен, элемент мог быть помещен в архив.

  • Если в папке действуют какие-либо правила, сообщение могло быть автоматически перемещено или удалено.


Не удается отправить защищенное сообщение

Для отправки получателю зашифрованного сообщения требуется наличие цифрового удостоверения получателя в списке контактных лиц или в адресной книге.

Для получения сведений о включении копии цифрового удостоверения в вашу адресную книгу или список контактных лиц нажмите кнопку [image] .


В полученном сообщении не работают элементы ActiveX, приложения Java и сценарии

Возможно, для текущей зоны установлен самый высокий уровень безопасности, запрещающий выполнение всего активного содержимого сообщений HTML. Чтобы изменить настройки зоны безопасности, выберите в меню Сервис команду Параметры и перейдите на вкладку Безопасность, затем нажмите кнопку Настройки зоны и выберите средний или низкий уровень безопасности.


При открытии сообщений или вложений появляется предупреждения

  • Возможно, требуется изменить настройки зоны безопасности. Выберите в меню Сервис команду Параметры и перейдите на вкладку Безопасность. Нажмите кнопку Настройки зоны и выберите низкий уровень безопасности.

  • Возможно, требуется изменить настройки для вложений. Выберите в меню Сервис команду Параметры и перейдите на вкладку Безопасность. Щелкните Безопасность вложений, затем щелкните Не проверять.

  • Если защищенное сообщение не открывается, отображается сообщение с описанием неполадки. Для получения дополнительных сведений нажмите в сообщении кнопку Подробности.

  • Возможно, требуется изменить уровень надежности отправителя. В отображенном сообщении щелкните Изменить и выберите Полностью доверять этому сертификату.


Перестала работать надстройка

Если используется надстройка Microsoft Outlook, которая не работает в Outlook 2000, при установке был выбран неправильный параметр. Если надстройка работает с сервером Microsoft Exchange, нужно установить конфигурацию «Корпоративная или для рабочих групп».

  1. Выберите в меню Сервис команду Параметры и перейдите на вкладку Доставка почты.

  2. Нажмите кнопку Изменить конфигурацию почтовых служб.

  3. Выберите Корпоративная или для рабочих групп.

Примечание При этом будет установлена служба Microsoft Exchange Server.


При открытии сообщений с цифровой отображается сообщение об ошибке

Если защищенное сообщение не открывается, отображается сообщение с описанием неполадки. Для получения дополнительных сведений нажмите в сообщении кнопку Подробности.

Возможно, требуется изменить уровень надежности отправителя. В открывшемся диалоговом окне Удостоверение щелкните Изменить и выберите Полностью доверять этому удостоверению.

Возможно, удостоверение отправителя просрочено. В диалоговом окне Удостоверение нажмите кнопку Подробности. Выберите Просмотр удостоверения, откройте вкладку Подробности и проверьте дату рядом с надписью Действителен с.