Добро пожаловать в Microsoft Outlook

Чтобы просмотреть данный раздел, щелкните этот рисунок.

Чтобы просмотреть данный раздел, щелкните этот рисунок

Чтобы открыть этот раздел с помощью клавиатуры, нажмите клавишу F6, чтобы открыть список разделов, выберите нужный рисунок с помощью клавиши TAB и нажмите клавишу ENTER.


 Первые шаги в Microsoft Outlook

Первые шаги в Microsoft Outlook

При установке Outlook в первую очередь производится поиск профиля пользователя. Если его не существует, программа установки создает его. Профиль пользователя представляет собой совокупность настроек, определяющих особенности работы пользователя в Outlook. Например, в конфигурации указывается, будут ли отправляться и приниматься сообщения по сети Интернет или, что электронная почта не используется, но существует файл личных папок. Для отправки, хранения и получения сообщений и элементов Outlook, а также для задания места хранения своих сведений по Outlook используется группа настроек, называемая информационной службой. Примеры информационных служб: оперативная служба Microsoft Network, личные папки, сервер Microsoft Exchange.

Если планируется использование в Outlook средств электронной почты, включите в конфигурацию соответствующую информационную службу. Если электронная почта не будет использоваться или конфигурация уже создана и в ней установлена информационная служба и другие параметры, рекомендованные администратором, то можно приступать к работе. Информационную службу электронной почты в любой момент можно добавить или удалить.

В зависимости от ваших намерений возможны следующие варианты.

  • Начинайте работать в Outlook без электронной почты.

  • При работе в крупной организации используйте в Outlook установки, рекомендованные администратором. Если конфигурация уже создана, возможно, нет необходимости вносить изменения в текущие настройки.

  • За сведениями о возможностях Outlook обращайтесь к печатной и электронной документации.

  • Для подробного ознакомления с приложениями Microsoft Outlook и Office воспользуйтесь широким ассортиментом книг, предлагаемых издательством Microsoft Press.

  • Приступайте к работе в Outlook, не читая документации.

  • Вместе с Outlook поставляются информационные службы электронной почты. С помощью этих служб можно управлять адресацией и доставкой сообщений Outlook, размещением и хранением сообщений и папок. Существует возможность установки информационных служб для отправки факсов или подключения к другой системе электронной почты.

Выберите раздел

Работа в Outlook без электронной почты

Использование Outlook в организации

Печатные и электронные сведения о возможностях Outlook

Книги издательства Microsoft Press о программах Microsoft Outlook и Office

Работа в Outlook без обращения к документации

Информационные службы, имеющиеся в составе Outlook


Обзор возможностей Microsoft Outlook

Microsoft Outlook является системой работы с сообщениями и совместной работы, которая облегчает организацию информации на рабочем столе и обеспечение совместного доступа к ней, а также связь с другими пользователями. Чтобы получить сведения о возможностях Outlook, воспользуйтесь представленными ниже ссылками. Для знакомства с возможностями Outlook выберите ссылку Знакомство с Outlook.

Выберите раздел

Управление папкой «Входящие» в офисе, дома, в дороге

Ведение календаря и планирование собраний.

Организация контактов и своевременное обновление личных и деловых сведений.

Управление задачами и организация личных и деловых списков задач.

Ведение дневника для записи и отслеживания всех типов важной деятельности.

Запись заметок с вопросами, идеями, указаниями и так далее.

Управление файлами и папками, а также открытие, создание и открытие совместного доступа к файлам Microsoft Office.

Использование Outlook в Интернете для просмотра Web-страниц, отправки гиперссылок и Web-страниц в электронных сообщениях и открытия совместного доступа к календарю и сведениям о контактных лицах.

Использование универсальных средств повышения производительности в Outlook для повышения эффективности работы.

Использование программных средств для настройки Outlook.


Новые возможности Outlook 2000

Ниже перечислены разделы, содержащие сведения о новых возможностях Microsoft Outlook 2000 и рекомендации по их применению.

Выберите раздел

Организация и управление данными

Организация папки «Входящие»

Отправка и чтение сообщений

Управление контактами

Планирование с помощью календаря

Обмен данными через Интернет

Работа с другими программами

Использование основных возможностей

Эффективная работа


Команды меню Outlook 97 в Outlook 2000

В каждом разделе содержатся сведения о том, где находятся команды меню Outlook 97 в Outlook 2000. Распечатайте сведения о часто используемых разделах и используйте эти сведения в качестве подсказки.

Выберите раздел

Команды работы с папкой Входящие Outlook 97 в меню Outlook 2000

Команды работы с календарем Outlook 97 в меню Outlook 2000

Команды работы с контактами Outlook 97 в меню Outlook 2000

Команды работы с задачами Outlook 97 в меню Outlook 2000

Команды работы с дневником Outlook 97 в меню Outlook 2000

Команды работы с заметками Outlook 97 в меню Outlook 2000


Для пользователей предыдущей версии Outlook

При обновлении предыдущей версии Microsoft Outlook могут понадобиться следующие сведения.

  • Новые возможности в Microsoft Outlook 2000. В Outlook представлен широкий набор новых средств, упрощающих повседневную работу.

  • Команды меню Outlook 97 в Outlook 2000. Расположение некоторых команд меню и компонентов изменилось, став более удобным.

Выберите раздел

Новые возможности Outlook 2000

Команды меню Outlook 97 в Outlook 2000


Для пользователей программ электронной почты и планирования (Microsoft)

Выберите раздел

Для пользователей клиента Microsoft Exchange

Для пользователей Microsoft Mail 3.x для Windows

Для пользователей Microsoft Outlook Express

Для пользователей Microsoft Schedule+ 1.0 или 7.x


Для пользователей других программ электронной почты и планирования

Выберите раздел

Для пользователей Lotus Notes 4.0 или 4.6

Для пользователей Lotus cc:Mail

Для пользователей Lotus Organizer 1.0, 1.1, 2.1 или 97

Для пользователей NetManage ECCO Pro 3.0, 3.01, 3.02 или 4.0

Для пользователей Netscape Mail 2.02, 3.0 или 3.01

Для пользователей Netscape Messenger 4.0

Для пользователей GroupWise 4.1

Для пользователей Qualcomm Eudora Light или Pro

Для пользователей Starfish SideKick 95 Deluxe или SideKick для Windows 2.0

Для пользователей Symantec ACT! 2.0, 3.0 или 4.0


Изменение настроек электронной почты

В Microsoft Outlook могут использоваться удаленный доступ к Интернету, почтовые сервера или и то и другое.

Условия для выбора параметра «Только Интернет»

Выберите параметр «Только Интернет», если для установки соединения с системой доступа к Интернету используется модем и отсутствует соединение с сервером через ЛВС. При таких настройках электронная почта оптимизируется для протоколов POP3/SMTP или IMAP4, повышается быстродействие при установке соединения через модем. В случае выбора этого параметра необходимо использовать для отправки факсимильных сообщений программу Symantec Fax Starter Edition.

Условия для выбора параметра «Корпоративная или для рабочих групп»

Выберите параметр «Корпоративная или для рабочих групп», если компьютер подключен к ЛВС, в которой установлен сервер Microsoft Exchange, Microsoft Mail 3.x, сервер Lotus cc:Mail и если используется Classic MSN (версия 1.x, поставляемая с Microsoft Windows 95). Использование системы доступа к электронной почте позволит использовать также системы доступа к Интернету, предоставляющие возможности протокола POP3/SMTP. Имеется также возможность использовать каталоги Интернета с протоколом LDAP. В случае выбора этого параметра необходимо использовать для отправки факсимильных сообщений программу Microsoft At Work.

События, сопровождающие изменение параметров электронной почты

При изменении параметров электронной почты заменяются файлы, поддерживающие конкретные функции электронной почты. Изменение этих файлов влияет на функции Outlook. В приведенном ниже списке перечислены функции, на которые оказывает влияние изменение параметров почты.

Область, к которой относится функция | Необходимые действия
Факс | Переустановите программу отправки факсимильных сообщений для используемых параметров. Программа Microsoft At Work работает только при использовании конфигурации «Корпоративная или для рабочих групп». Программа Symantec Fax Starter Edition работает только при использовании конфигурации «Только Интернет».
Связи с контактными лицами | Повторно создайте все связи с контактными лицами, полученные не из папки «Контакты».
Списки рассылки | Повторно создайте все адреса в списке рассылки, полученные не из папки «Контакты».

Примечания

  • Узнать используемые параметры почты можно, выбрав в меню Справка команду О программе Microsoft Outlook.

  • При переходе от использования удаленного доступа к использованию подключения к серверу необходимо добавить в конфигурацию службу Microsoft Exchange или другую почтовую службу. Для этого выберите в меню Сервис команду Службы и щелкните кнопку Добавить.

  • По умолчанию почта будет доставляться в файл .pst, расположенный на компьютере пользователя. Чтобы изменить расположение доставляемой почты, выполните следующие действия: после добавления в конфигурацию почтовой службы щелкните в диалоговом окне Службы вкладку Доставка и выберите нужное расположение для доставляемой почты.

Изменение параметров электронной почты.

.


Изменение настройки электронной почты

При первом запуске Microsoft Outlook необходимо выбрать конфигурацию электронной почты, наилучшим образом отвечающую вашим потребностям. Выберите один из двух параметров: «Только Интернет» или «Корпоративная или для рабочих групп». Конфигурация электронной почты может быть изменена. Изменение конфигурации влияет на некоторые параметры работы Outlook.

См. также

Сведения об изменении настроек электронной почты

Как изменить конфигурацию электронной почты


Установка и удаление отдельных компонентов

  1. Нажмите кнопку Пуск, укажите на команду Настройка и выберите команду Панель управления.

  2. Дважды щелкните значок «Установка и удаление программ».

  3. Перейдите на вкладку Установка/удаление.

  4. Щелкните Microsoft Office 2000 и нажмите кнопку Добавить/Удалить.

  5. Нажмите кнопку Добавить или удалить компоненты.

  6. Щелкните знак «плюс» (+) рядом со строкой Microsoft Outlook для Windows.

  7. Щелкните компонент, который требуется добавить, и выберите команду Запускать с моего компьютера.


Получение справки в ходе работы

В данном разделе имеются следующие справочные сведения

Запрос справки у помощника Office

Получение справки в меню «Справка»

Получение справки на Web-узле Office Update

Получение сведений об обновлениях в Outlook 2000

Дополнительные сведения

Запрос справки у помощника Office

В случае возникновения вопросов о программе Microsoft Office имеется возможность обратиться к помощнику. Например, чтобы получить справку о форматировании сообщений, введите в помощнике Как форматировать сообщение?.

Помощник автоматически предоставляет разделы справки и советы, относящиеся к выполняемым задачам — даже если вопрос не был задан. Например, при составлении сообщения помощник автоматически отображает разделы, которые должны помочь при составлении сообщения.

Кроме того, помощник отображает советы по более эффективному использованию компонентов программ Office. Щелкните желтую лампочку [image] рядом с помощником, чтобы получить совет.

Предусмотрена также возможность выбора другого помощника и настройки его в соответствии со своими нуждами. Так, если вы предпочитаете работать с клавиатурой, а не с мышью, помощник может быть настроен так, чтобы советы отображались при нажатии определенного сочетания клавиш. Так как помощник используется всеми программами Office, все изменения в его параметрах действуют во всех программах Office.

Вернуться к началу

Получение справки в меню «Справка»

Достаточно выбрать в меню Справка команду Справка по Microsoft Outlook. Если помощник включен, он отображается на экране. Если же помощник выключен, отображается окно справки. Чтобы ввести вопрос в окне справки, перейдите на вкладку Мастер ответов. Чтобы просмотреть содержание справки, щелкните вкладку Содержание. Если требуется найти конкретные слова или выражения, щелкните вкладку Указатель.

Чтобы вывести подсказку для команды меню, кнопки панели инструментов или области экрана, выберите вопрос Что это такое? в меню Справка.

Чтобы вывести подсказку для параметра диалогового окна, щелкните кнопку с вопросительным знаком [image] в диалоговом окне. (Если кнопка с вопросительным знаком не отображена, выделите нужный параметр и нажмите SHIFT+F1.)

Чтобы узнать название кнопки панели инструментов, удерживайте указатель над кнопкой, пока ее название не будет отображено.

Вернуться к началу

Получение справки на Web-узле Office Update

Чтобы подключиться к Web-узлу Microsoft Office Update и другим Web-узлам Microsoft непосредственно из любой программы Office, выберите в меню Справка команду Office на Web. Таким образом, например, может быть получен доступ к техническим ресурсам, могут быть загружены бесплатные дополнения к программам. И для этого не потребуется выходить из используемой программы.

Вернуться к началу

Получение сведений об обновлениях в Outlook 2000

Познакомьтесь с новыми возможностями Outlook 2000, которые упрощают его использование, а также с советами по применению этих возможностей в работе.

Вернуться к началу

Дополнительные сведения

Подключение к техническим ресурсам Microsoft

Отображение советов и сообщений через помощника Office

Получение справки без участия помощника

Вернуться к началу


Получение сведений о программе и компьютере

  1. Выберите в меню Справка команду О программе Microsoft Outlook.

    Откроется диалоговое окно О программе Microsoft Outlook, содержащее сведения о программе.

  2. Нажмите в этом диалоговом окне кнопку О системе, чтобы просмотреть сведения о компьютере.

  3. Нажмите в этом диалоговом окне кнопку Безопасность, чтобы просмотреть сведения о системах безопасности, установленных на компьютере.


 Получение справки по языку Visual Basic для приложений

Получение справки по языку Visual Basic для приложений

  1. Откройте элемент Microsoft Outlook.

  2. Укажите в меню Сервис на команду Макрос и выберите команду Редактор Visual Basic.

  3. Выберите в меню Help команду Справка по Microsoft Visual Basic.

    Если ранее не была установлена поддержка языка программирования Visual Basic для приложений, нажмите кнопку Да для установки.

Советы

  • Чтобы просмотреть список всех методов, свойств, функций и объектов Microsoft Visual Basic, предназначенных для конкретной программы Microsoft Office, нажмите в редакторе Visual Basic кнопку Object Browser [image] . В списке библиотек выберите библиотеку нужной программы. Для получения справки по любому элементу щелкните его и нажмите в диалоговом окне кнопку с вопросительным знаком.

  • После установки на компьютер справки по библиотеке объектов Outlook соответствующий раздел добавляется в конец содержания справки по Outlook.


 Отображение советов и сообщений через помощника

Отображение советов и сообщений через помощника

Помощник предоставляет ответы на вопросы пользователя, советы и справку по различным возможностям используемой программы. Помощник совместно используется всеми программами Microsoft Office. Все изменения параметров помощника — например, изменение типов отображаемых советов — отражаются во всех программах Office. Помощник может предоставлять следующие типы справки.

Автоматическая справка Помощник может предлагать справочные сведения, относящиеся к конкретной выполняемой задаче — для этого даже не требуется задавать вопрос.

Справка для мастеров Помощник может отображать справку при запуске некоторых мастеров. Чтобы отключить отображение этой справки, отключите параметр помощника «Отображать справку для мастеров». Для некоторых мастеров помощник не отображает справку.

Советы Помощник предоставляет советы по более эффективному использованию возможностей программного обеспечения и сочетаний клавиш. Если у помощника появляется совет, рядом с ним отображается светло-желтый пузырек. Для получения этого совета достаточно щелкнуть этот пузырек. Если при появлении совета помощник скрыт, светлый пузырек появляется рядом с кнопкой Справка по Microsoft Outlook. Для получения совета щелкните кнопку Справка по Microsoft Outlook [image] . При желании может быть установлен параметр, согласно которому помощник будет отображать справку при каждом запуске Microsoft Outlook.

Если помощник отображает напоминание Outlook, совет не может быть отображен. Чтобы увидеть совет, закройте напоминание.

Сообщения При включенном помощнике сообщения программ и системные сообщения по умолчанию отображаются в окне помощника. При желании можно изменить параметры помощника таким образом, чтобы сообщения отображались в диалоговом окне.

Вернуться к Отображение советов и сообщений через помощника Office


Отображение советов и сообщений через помощника Office

См. также

Скрытие, отображение и отключение помощника

Включение и отключение автоматического отображения разделов справки помощником Office

Включение и отключение выдачи помощником Office справки о мастерах

Отображение сообщений без участия помощника Office

Отображение совета дня при запуске Outlook

Связанные и внедренные объекты


Клавиши для перемещения в окне помощника Office

Большинство этих действий может быть выполнено, только если открыто окно помощника.

Примечание Чтобы увеличить окно справки до размера экрана, нажмите клавиши ALT+ПРОБЕЛ и затем клавишу X. Чтобы восстановить предыдущий размер окна, нажмите клавиши ALT+ПРОБЕЛ и затем клавишу R. Чтобы распечатать этот раздел, нажмите клавиши CTRL+P.

Нажмите | Чтобы
ALT+F6; повторяйте, пока окно не откроется | Открыть окно помощника
ALT+номер (1 — для первого показанного раздела, 2 — для второго и т.д.) | Выбрать раздел справки из показанных помощником
ALT+СТРЕЛКА ВНИЗ | Показать следующую группу разделов справки
ALT+СТРЕЛКА ВВЕРХ | Показать предыдущие разделы справки
ESC | Закрыть окно помощника
F1 | Получить справку у помощника
ESC | Закрыть подсказки


Выбор другого помощника Office

  1. Щелкните помощника Office.

    Если помощник не отображен, выберите в меню Справка команду Показать помощника.

  2. Нажмите в фигурной выноске помощника кнопку Параметры.

  3. Перейдите на вкладку Коллекция, затем, нажимая кнопки Назад или Далее, выберите нужного помощника.

Примечание При наличии доступа к Интернету с Web-узла обновления Microsoft Office Update можно загрузить новых помощников. Выберите в меню Справка команду Office на Web.


Включение и отключение звука помощника Office

Чтобы слышать звуки помощника Office, необходимо установить на компьютере звуковую карту.

  1. Щелкните помощника.

    Если помощник не отображен, выберите в меню Справка команду Показать помощника.

  2. Нажмите кнопку Параметры.

  3. На вкладке Параметры установите или снимите флажок звуковое сопровождение.


Устранение неполадок помощника Office

Описание неполадки

Помощник отвлекает внимание

В помощнике не отображается нужный раздел справки

Не отображается фигурная выноска помощника


Печать раздела справки

Печать текущего раздела

  1. Нажмите кнопку Печать [image].

  2. Выберите нужные параметры печати.

Печать набора разделов

  1. Перейдите на вкладку Содержание.

    Если вкладка Содержание не отображается, нажмите кнопку Показать [image], чтобы отобразилась область перемещения.

  2. Выделите заголовок, который требуется напечатать и нажмите кнопку Печать [image].

  3. Выполните одно из перечисленных ниже действий.

    Чтобы напечатать текущую страницу, выберите значение Напечатать текущий раздел.

    Чтобы напечатать все разделы выбранного заголовка, выберите значение Напечатать все содержимое текущего заголовка.

  4. Выберите нужные параметры печати.


Как изменить шрифты и цвета в окне справки

См. также

Изменение цветов фона и шрифта в справке

Изменение шрифтов в справке

Дополнительные сведения


Подключение к техническим ресурсам Microsoft

При возникновении вопроса по поводу какой-либо программы Microsoft Office в первую очередь задайте его помощнику, затем поищите ответ в книге Discovering Microsoft Office 2000 или в файле «Readme», включенном в комплект приложения. Если нужный ответ не будет найден, обратитесь за сведениями к техническим ресурсами, перечисленным ниже.

Источники технических сведений

Microsoft Office Update Регулярно обновляемый Web-узел, на котором хранятся сведения и ответы на вопросы по всем продуктам Office. Сведения о Web-узле Microsoft Office Update.

База знаний Microsoft Knowledge Base Сведения о продуктах для инженеров и потребителей услуг службы поддержки корпорации Майкрософт. См. сведения о базе знаний.

Библиотека программ Microsoft Software Library В данном ресурсе хранятся доступные для загрузки через Интернет бесплатные двоичные файлы для всех продуктов корпорации Майкрософт. Сведения о библиотеке программ Microsoft Software Library.

Компакт-диски Microsoft TechNet и Microsoft Developer Network На этих компакт-дисках содержатся исчерпывающие сведения о поддержке продуктов корпорации Майкрософт, а также обширные сведения для программистов и наборы инструментов. Сведения о сети Microsoft TechNet и Microsoft Developer Network.

Книги издательства Microsoft Press Обучающая и справочная литература для продуктов корпорации Майкрософт. Сведения об издательстве Microsoft Press.

Библиотека программ Microsoft Download Service Содержит программы, обновления и другие средства программирования. Сведения о библиотеке программ Microsoft Download Service.

Служба FastTips Автоматизированная бесплатная служба, через которую в любой день и в любое время предоставляются ответы на типичные вопросы технического характера. Сведения о службе FastTips.


Библиотека программ Microsoft Download Library (MSDL)

В библиотеке программ Microsoft Download Library (MSDL) хранятся примеры программ, драйверы устройств, обновления, а также средства программирования. Вне США и Канады обращайтесь за сведениями о доступе к этой библиотеке в местное представительство Microsoft.

Примечание Эта служба поддерживает следующие параметры соединения: 1200, 2400, 9600 или 14400 бод, без контроля четности, 8 бит данных и 1 стоп-бит.


Книги издательства Microsoft Press о программах Microsoft Outlook и Office

Издательство Microsoft Press предлагает обучающие и справочные продукты для освоения приложений Microsoft Office, Microsoft Windows 95 и рабочей станции Microsoft Windows NT и Windows 2000 Professional.

Предлагаются издания для начинающих и опытных пользователей, для специалистов по обслуживанию и для разработчиков программ —от кратких путеводителей и самоучителей до компьютерных справочников, технических ресурсов и изданий по программированию.

Многие книги издательства Microsoft Press доступны на русском языке. Их можно приобрести в магазинах, торгующих компьютерной литературой. Дополнительные сведения об изданиях Microsoft Press можно получить на Web-узле издательства Microsoft Press. Ниже приведен краткий список литературы (он может быть неполон).

В данном разделе имеются следующие справочные сведения

Книги о приложении Outlook 2000

Книги о приложениях Office 2000, содержащие сведения об Outlook

Вернуться к началу

Книги о приложении Outlook 2000

Эффективная работа с Microsoft Outlook 2000 (Running Microsoft Outlook 2000)
Универсальное руководство пользователя, содержащее углубленные справочные сведения, многочисленные примеры и советы специалистов.
ISBN: 1-57231-939-9
UPC: 790145193995
Автор: Alan Neibauer

Course in Microsoft Outlook 2000
Учебное пособие для начинающих и более опытных пользователей, в котором основное внимание уделяется задачам, а не возможностям, включающее краткие указания.
ISBN: 1-57231-991-7
UPC: 790145199171
Автор: Online Press, Inc.

Microsoft Outlook 2000: наглядно и конкретно (Microsoft Outlook 2000 At a Glance)
Наглядное справочное руководство по решению конкретных задач.
ISBN: 1-57231-948-8
UPC: 790145194886
Автор: Stephen L. Nelson

Microsoft Outlook 2000 Шаг за шагом (Microsoft Outlook 2000 Step by Step)
Практический самоучитель, содержащий основные сведения об Outlook.
ISBN: 1-57231-982-8
UPC: 790145198280
Автор: Catapult, Inc.

Microsoft Outlook 2000 Field Guide
Краткий путеводитель для начинающих и более опытных пользователей, которым нужно надежное портативное издание, содержащее ответы по работе с программным обеспечением.
ISBN: 1-57231-978-X
UPC: 790145197801
Автор: Stephen L. Nelson

Вернуться к началу

Книги о приложениях Office 2000, содержащие сведения об Outlook

Эффективная работа с Microsoft Office 2000 расширенный выпуск (Running Microsoft Office 2000 Premium)
Универсальное руководство пользователя, содержащее углубленные справочные сведения, многочисленные примеры и советы специалистов.
ISBN: 1-57231-945-3
UPC: 790145194534
Авторы: Michael Halvorson и Michael Young

Эффективная работа с Microsoft Office 2000 стандартный и профессиональный выпуски (Running Microsoft Office 2000 Standard and Professional)
Универсальное руководство пользователя, содержащее углубленные справочные сведения, многочисленные примеры и советы специалистов.
ISBN: 1-57231-936-4
UPC: 790145193643
Авторы: Michael Halvorson и Michael Young

Microsoft Office 2000 Step by Step Learning Kit
Комплексный набор для пользователей Office 2000, включающий печатные и мультимедийные практические материалы.
ISBN: 0-7356-0508-4
UPC: 790145150847
Автор: Microsoft Press

Microsoft Office 2000 Starts Here
Универсальный самоучитель для начинающих и опытных пользователей Microsoft Office 2000, содержащий задачи и мультимедийные материалы.
ISBN: 0-7356-0506-8
UPC: 790145050687
Автор: Microsoft Press

Краткий курс Microsoft Office 2000 стандартный и профессиональный выпуски (Quick Course in Microsoft Office 2000 Standard and Professional)
Учебное пособие для начинающих и более опытных пользователей, в котором основное внимание уделяется задачам, а не возможностям, включающее краткие указания.
ISBN: 1-57231-981-X
UPC: 790145198105
Автор: Online Press, Inc.

Microsoft Office 2000 стандартный и профессиональный выпуски: наглядно и конкретно (Microsoft Office 2000 Standard and Professional At a Glance)
Наглядное справочное руководство по решению конкретных задач.
ISBN: 1-57231-937-2
UPC: 790145193728
Автор: Perspection, Inc.

Microsoft Office 2000 стандартный и профессиональный выпуски; 7 в 1; книга из серии Шаг за шагом (Microsoft Office 2000 Standard and Professional 7-in-1 Step by Step)
Практический самоучитель, содержащий основные сведения об Office.
ISBN: 1-57231-984-4
UPC: 790145198440
Автор: N/A

Эффективная работа с Microsoft Office 2000 выпуск для малого бизнеса (Running Microsoft Office 2000 Premium)
Универсальное руководство пользователя, содержащее углубленные справочные сведения, многочисленные примеры и советы специалистов.
ISBN: 1-57231-958-5
UPC: 790145195852
Авторы: Michael Halvorson и Michael Young

Microsoft Office 2000 выпуск для малого бизнеса: наглядно и конкретно (Microsoft Office 2000 Small Business At a Glance)
Наглядное справочное руководство по решению конкретных задач.
ISBN: 0-7356-0546-7
UPC: 790145054678
Автор: Perspection, Inc.

Ресурсы Microsoft Office 2000
Руководство по установке, настройке конфигурации и технической поддержке Microsoft Office в организации. Данный комплект предназначен для системных администраторов, консультантов и крупных пользователей; он рассчитан на любой вариант использования Microsoft Office — под Windows 95, Windows NT Workstation или Macintosh.
ISBN: 0-7356-0555-6
UPC: 790145055569
Автор: Microsoft Corporation

Вернуться к началу


FastTips

Сведения, относящиеся к конкретным языкам

Microsoft FastTips is an automated, toll-free service that provides quick answers to your common technical questions — 24 hours a day, 7 days a week — when you call (800) 936-4100 from a touch-tone telephone in the United States. By using the buttons on your telephone to respond to prompts, you can hear recorded answers to your technical questions, obtain a catalog of available information, and order items by fax — for example, you can order Application Notes by fax, as well as popular articles from the Microsoft Knowledge Base. Outside the United States, contact your local Microsoft subsidiary for information.


 Перемещение по интерфейсу Outlook

Перемещение по интерфейсу Outlook

Для перемещения по интерфейсу Microsoft Outlook могут использоваться мышь и сочетания клавиш. В некоторых представлениях Outlook используются специальные сочетания клавиш или функции мыши, действующие только в данном представлении. Однако существуют сочетания клавиш и функции мыши, действующие во всех представлениях.

См. также

Перемещение с помощью мыши

Сочетания клавиш


 Перемещение с помощью мыши

Перемещение с помощью мыши

Для перемещения по интерфейсу Outlook могут использовать мышь или новое указывающее устройство Microsoft IntelliMouse.

Устройство IntelliMouse расширяет функциональные возможности мыши. На нем установлено колесо, которое может вращаться и использоваться как кнопка, что упрощает передвижение. В Outlook устройство IntelliMouse позволяет прокручивать панель Outlook и область предварительного просмотра, быстро изменять размер и количество карточек в представлении карточками, разворачивать и сворачивать группы в таблице и на временной шкале, раскрывать подпапки в списке папок, быстро переходить в другое представление.

См. также

Перемещение в представлении день/неделя/месяц с помощью мыши

Перемещение по временной шкале с помощью мыши

Перемещение по календарику с помощью мыши

Использование указывающего устройства IntelliMouse


Сочетания клавиш

Сочетания клавиш, описываемые в системе справки и отображаемые в меню и диалоговых окнах Microsoft Outlook, относятся к американской клавиатуре. Например, для введения знака < на американской клавиатуре следует держать нажатой клавишу SHIFT. Поэтому в справке указывается, что для выделения предыдущего элемента необходимо нажать клавиши CTRL+SHIFT+<. На клавиатурах другого типа символы могут располагаться иначе — например, в нижнем регистре, поэтому в нашем примере достаточно нажать CTRL+<. Существуют клавиатуры с дополнительной клавишей ALTGR; в этом случае следует нажать CTRL+ALTGR+<.

См. также

Сочетания клавиш для перемещения между элементами, их форматирования, создания и изменения

Сочетания клавиш для перемещения по карточке

Сочетания клавиш для перемещения в представлении день/неделя/месяц

Сочетания клавиш для перемещения по таблице

Сочетания клавиш для перемещения по временной шкале

Клавиши для перемещения в окне помощника Office

Клавиши для перемещения по календарику

Клавиши для перемещения на панелях инструментов

Клавиши для перемещения в диалоговых окнах «Открытие файла» и «Добавить файл».


 Открытие сообщений и переход к следующему или предыдущему сообщению

Открытие сообщений и переход к следующему или предыдущему сообщению

  1. Откройте элемент.

  2. Для перехода к следующему элементу нажмите кнопку Далее [image] .

    Для перехода к предыдущему элементу нажмите кнопку Назад [image] .

    Для перехода к предыдущему или следующему элементу определенного типа щелкните стрелку рядом с кнопкой Назад [image] или Далее [image] и выберите нужный вариант.

Примечание Для получения сведений о том, как установить действие, выполняемое после перемещения или удаления элемента, нажмите кнопку [image] .


Обзор значков Microsoft Outlook

В Outlook используется множество значков, обозначающих типы элементов и их атрибуты, такие как вложение или степень важности.

См. также

Значки папки «Календарь»

Значки папки «Контакты»

Значки папки «Входящие»

Значки папки «Дневник»

Значки папки «Задачи»


Страница «Outlook сегодня»

На странице «Outlook сегодня» приводится обзор текущего дня. Здесь можно посмотреть краткую сводку назначенных встреч, список задач и количество вновь поступивших сообщений электронной почты. Можно сделать так, чтобы эта страница открывалась первой при запуске Outlook. Может быть изменен вид страницы «Outlook сегодня». См. сведения о настройке страницы «Outlook сегодня» как основной страницы.


 Изменение вида страницы «Outlook сегодня»

Изменение вида страницы «Outlook сегодня»

  1. На панели Outlook нажмите кнопку Outlook сегодня [image] .

  2. На странице «Outlook сегодня» нажмите кнопку Настройка Outlook сегодня.

  3. В области Стили выберите параметр в списке Показать Outlook сегодня в этом стиле.

  4. На расположенном ниже рисунке показывается внешний вид страницы «Outlook сегодня».

  5. Нажмите кнопку Сохранить изменения.


 Изменение числа встреч, отображаемых на странице «Outlook сегодня»

Изменение числа встреч, отображаемых на странице «Outlook сегодня»

  1. На панели Outlook нажмите кнопку Outlook сегодня [image] .

  2. На странице «Outlook сегодня» нажмите кнопку Настройка Outlook сегодня.

  3. Введите в области Календарь необходимое число дней. Встречи, запланированные на этот интервал времени, будут показаны на странице «Outlook сегодня» в группе Календарь.

  4. Нажмите кнопку Сохранить изменения.


 Изменение задач, отображаемых на странице «Outlook сегодня»

Изменение задач, отображаемых на странице «Outlook сегодня»

  1. На панели Outlook нажмите кнопку Outlook сегодня [image] .

  2. На странице «Outlook сегодня» нажмите кнопку Настройка Outlook сегодня.

  3. В области Задачи выберите нужный параметр.

  4. Нажмите кнопку Сохранить изменения.


 Сортировка списка задач на странице «Outlook сегодня»

Сортировка списка задач на странице «Outlook сегодня»

  1. На панели Outlook нажмите кнопку Outlook сегодня [image] .

  2. На странице «Outlook сегодня» нажмите кнопку Настройка Outlook сегодня.

  3. В области Задачи выберите параметр в списке Отсортировать список задач по полю.

  4. Чтобы сортировать задачи по второму условию, выберите параметр в списке затем по полю.

  5. Нажмите кнопку Сохранить изменения.


 Изменение списка папок сообщений, отображаемых на странице «Outlook сегодня»

Изменение списка папок сообщений, отображаемых на странице «Outlook сегодня»

  1. На панели Outlook нажмите кнопку Outlook сегодня [image] .

  2. На странице «Outlook сегодня» нажмите кнопку Настройка Outlook сегодня.

  3. В области Сообщения нажмите кнопку Выбор папок.

  4. Установите флажки рядом с папками, которые должны отображаться на странице «Outlook сегодня».

  5. Нажмите кнопку Сохранить изменения.


 Включение автоматического открытия страницы «Outlook сегодня» при запуске Outlook

Включение автоматического открытия страницы «Outlook сегодня» при запуске Outlook

  1. На панели Outlook нажмите кнопку Outlook сегодня [image] .

  2. На странице «Outlook сегодня» нажмите кнопку Настройка Outlook сегодня.

  3. В области Загрузка установите флажок При запуске открывать окно Outlook сегодня.

  4. Нажмите кнопку Сохранить изменения.


Отображение или скрытие панели Outlook

  • Выберите в меню Вид команду Панель Outlook.


 Создание ярлыка на панели Outlook

Создание ярлыка на панели Outlook

  1. Выберите на панели Outlook группу, в которую следует добавить ярлык.

  2. На панели Outlook щелкните правой кнопкой мыши в области фона группы, в которую добавляется ярлык, и выберите в контекстном меню команду Ярлык для панели Outlook.

  3. Выберите папку, которую собираетесь поместить на панель Outlook.

    Для просмотра папок на жестком диске выберите в списке Папка значение Файловая система.


 Перемещение ярлыка на панели Outlook

Перемещение ярлыка на панели Outlook

  • Перетащите ярлык на новое место на панели Outlook.

    Для точного позиционирования ярлыка в соответствующем месте используйте стрелки, появляющиеся на экране.

Примечание Чтобы перетащить ярлык в группу, не открытую на панели Outlook, укажите мышью на имя этой группы. Чтобы прокрутить элементы открытой группы, подведите курсор к верхнему или нижнему краю этой группы.


 Изменение размера ярлыков на панели Outlook

Изменение размера ярлыков на панели Outlook

  • Для уменьшения размера ярлыков щелкните правой кнопкой мыши фон панели Outlook и выберите в контекстном меню команду Мелкие значки.

  • Для увеличения размера ярлыков щелкните правой кнопкой мыши фон панели Outlook и выберите в контекстном меню команду Крупные значки.


 Удаление ярлыка с панели Outlook

Удаление ярлыка с панели Outlook

  • На панели Outlook щелкните правой кнопкой мыши удаляемый ярлык и выберите в контекстном меню команду Удалить с панели Outlook.


 Открытие группы на панели Outlook

Открытие группы на панели Outlook

  • Щелкните на панели Outlook группу, которую требуется открыть.


 Добавление группы на панель Outlook

Добавление группы на панель Outlook

  1. Щелкните правой кнопкой мыши фон панели Outlook и выберите в контекстном меню команду Добавить группу.

  2. Наберите имя группы и нажмите клавишу ENTER.


 Переименование группы на панели Outlook

Переименование группы на панели Outlook

  1. На панели Outlook щелкните правой кнопкой мыши группу, которую требуется переименовать, и выберите в контекстном меню команду Переименовать группу.

  2. Наберите имя группы и нажмите клавишу ENTER.


 Удаление группы с панели Outlook

Удаление группы с панели Outlook

  • На панели Outlook щелкните правой кнопкой мыши удаляемую группу и выберите в контекстном меню команду Удалить группу.


 Отображение и скрытие папок

Отображение и скрытие папок

  • Чтобы открыть список папок, выберите в меню Вид команду Список папок.

Совет Чтобы быстро просмотреть список папок и автоматически скрыть его после выбора папки, щелкните в заголовке папки имя открытой папки (например, Входящие). Чтобы оставить список папок открытым, оставьте кнопку нажатой.


Открытие папки в отдельном окне

  1. Выберите в меню Вид команду Список папок.

  2. Щелкните правой кнопкой мыши необходимую папку и выберите в контекстном меню команду Открыть в новом окне.


 Создание папки для элементов

Создание папки для элементов

  1. Укажите в меню Файл на команду Создать, затем щелкните Папка.

  2. В поле Имя введите имя папки.

  3. В списке Содержимое папки выберите тип элементов, которые должна содержать папка.

  4. В списке Поместить папку в выберите расположение папки.


 Открытие доступа к папке файлов совместно с другим пользователем

Открытие доступа к папке файлов совместно с другим пользователем

  1. Нажмите на панели Outlook кнопку Другие или Другие ярлыки.

  2. Щелкните значок Мой компьютер [image] . Если значок Мой компьютер отсутствует, его необходимо добавить.

    Как?

  3. Дважды щелкните диск, содержащий папку, к которой требуется открыть совместный доступ.

  4. Щелкните правой кнопкой мыши нужную папку и выберите в контекстном меню команду Доступ.

  5. Щелкните Общий ресурс и выберите необходимые настройки.

    Для получения справки о параметре щелкните вопросительный знак [image], затем — соответствующий параметр.

Примечания

  • Если команда Доступ недоступна, задействуйте службы совместного использования файлов и печати. Подробнее об этом см. в документации Windows.

  • Для быстрого поиска необходимой папки воспользуйтесь списком папок. Если он не отображается на экране, выберите в меню Вид команду Список папок.


Перемещение папки

  1. Выберите в меню Вид команду Список папок.

  2. Щелкните папку, которую требуется переместить.

  3. Укажите в меню Файл на команду Папка и щелкните Переместить имя папки.

  4. В списке Переместить выбранную папку в папку щелкните новое расположение папки.


Копирование папки

  1. Выберите в меню Вид команду Список папок.

  2. Щелкните папку, которую требуется скопировать.

  3. Укажите в меню Файл на команду Папка и щелкните Копировать имя папки.

  4. В списке Копировать выбранную папку в папку щелкните расположение, в которое следует скопировать папку.


Определение размера папки Outlook

  1. Щелкните правой кнопкой мыши папку, для которой необходимо определить размер, и выберите в контекстном меню команду Свойства.

  2. Нажмите кнопку Размер папки.


Переименование папки Outlook

  1. Выберите в меню Вид команду Список папок.

  2. Щелкните папку, которую требуется переименовать.

  3. Укажите в меню Файл на команду Папка и щелкните Переименовать имя папки.

  4. Введите новое имя папки.


Удаление папки

  1. Выберите в меню Вид команду Список папок.

  2. Щелкните папку, которую требуется удалить.

  3. Укажите в меню Файл на команду Папка и щелкните Удалить имя папки.


Устранение неполадок, связанных с файлами и папками файлов

Описание неполадки

После изменения файлов не отображаются изменения в папке

На панели Outlook нет значка «Мой компьютер» или ярлыка папки файлов


 Открытие сообщения

Открытие сообщения

  1. На панели Outlook нажмите кнопку Входящие [image] .

  2. В списке сообщений дважды щелкните необходимое сообщение.


 Удаление сообщений

Удаление сообщений

  1. На панели Outlook нажмите кнопку Входящие [image] .

  2. Выберите сообщения, которые требуется удалить.

    Как?

  3. Нажмите кнопку Удалить [image] .


 Создание сообщения

Создание сообщения

  1. Укажите в меню Файл на команду Создать, затем щелкните Сообщение.

  2. Введите имена адресатов в полях Кому, Копия и СК .

    Для выбора имен адресатов из списка нажмите кнопку Кому, Копия или СК.

  3. В поле Тема введите тему сообщения.

  4. В текстовом поле введите текст сообщения.

  5. Нажмите кнопку Отправить [image] .

Примечание Для получения сведений о создании сообщений с использованием бланка, нажмите кнопку [image] .


 Ответ на сообщение

Ответ на сообщение

  1. Откройте сообщение, на которое необходимо ответить.

    Как?

  2. Чтобы ответить только отправителю сообщения, нажмите кнопку Ответить [image] .

    Чтобы ответить всем получателям, указанным в полях Кому и Копия, нажмите кнопку Ответить всем [image] .


 Пересылка сообщений

Пересылка сообщений

  1. На панели Outlook нажмите кнопку Входящие [image] .

  2. Выберите сообщения, которые требуется переслать.

    Как?

  3. Нажмите кнопку Переслать [image] .

  4. Введите имена адресатов в полях Кому, Копия и СК.

    Для выбора имен адресатов из списка нажмите кнопку Кому, Копия или СК.

  5. Если пересылается несколько сообщений, введите тему сообщения в поле Тема.

  6. Нажмите кнопку Отправить [image] .

Примечание Если выбрано несколько сообщений, они пересылаются в виде вложений в новое сообщение.


Использование вложенных файлов

См. также

Вложение файла в сообщение

Открытие вложенного файла из окна элемента

Как открыть вложение, не открывая элемент

Сохранение вложенного файла


 Перемещение сообщений

Перемещение сообщений

  1. На панели Outlook нажмите кнопку Входящие [image] .

  2. Выберите сообщения, которые требуется переместить.

    Как?

  3. Нажмите кнопку Переместить в папку [image] и щелкните имя папки, в которую будут перемещаться сообщения.

    Если папки, в которую требуется переместить сообщения, нет в этом списке, нажмите кнопку Переместить в папку и в списке Переместить выделенные элементы в папку щелкните папку, в которую следует переместить сообщения.


 Копирование сообщений

Копирование сообщений

  1. На панели Outlook нажмите кнопку Входящие [image] .

  2. Выберите сообщения, которые требуется скопировать.

    Как?

  3. В меню Правка выберите команду Копировать.

  4. Для перемещения копий в другую папку щелкните эту папку.

  5. В меню Правка выберите команду Вставить.


Сохранение сообщений

См. также

Включение и выключение режима сохранения копий отправляемых сообщений

Сохранение незаконченного сообщения

Сохранение элемента в виде файла


Открытие черновика сообщения

  • В списке папок щелкните папку Черновики и дважды щелкните нужное сообщение.


 Открытие папки «Исходящие»

Открытие папки «Исходящие»

  • В списке папок щелкните папку Исходящие.


 Повторная отправка сообщения

Повторная отправка сообщения

Данная процедура применяется только для отправленных сообщений.

  1. В списке папок щелкните папку Отправленные.

  2. Откройте повторно отправляемое сообщение.

  3. Выберите в меню Действия команду Отправить заново и нажмите кнопку Отправить.


 Проверка имен получателей перед отправкой сообщения

Проверка имен получателей перед отправкой сообщения

Перед отправкой сообщения Outlook автоматически проверяет по адресной книге имена, введенные в полях Кому, Копия и СК. Найденное в адресной книге имя подчеркивается в сообщении. Имя, которому соответствуют несколько имен адресной книги, подчеркивается красной волнистой чертой; чтобы увидеть остальные имена, щелкните имя правой кнопкой мыши.

Несколько имен с одинаковым адресом электронной почты

Если найдено несколько имен, соответствующих введенному, причем данный адрес использовался ранее, имя, выбранное в предыдущий раз, будет подчеркнуто зеленым пунктиром. Такое выделение напоминает о существовании других вариантов. Для просмотра других найденных имен щелкните имя правой кнопкой мыши.

Имена в сообщениях могут быть проверены вручную. Создайте сообщение для отправки, укажите адрес и выберите в меню Сервис команду Поверить имена.

Для получения сведений о том, как включать и выключать автоматическую проверку имен, нажмите кнопку [image] .


 Открытие гиперссылки в сообщении

Открытие гиперссылки в сообщении

  • Щелкните гиперссылку.

Примечание Если используется несколько обозревателей, можно выбрать один из них, который будет открываться для перехода к гиперссылке. Щелкните гиперссылку при нажатой клавише SHIFT и в диалоговом окне «Обзор связей» выберите необходимую программу.


Создание кнопки панели инструментов для автоматической адресации сообщений

  1. Выведите на экран панель инструментов, которую требуется изменить.

  2. Добавьте на панель инструментов новую кнопку.

  3. В меню Сервис выберите команду Настройка.

  4. Щелкните правой кнопкой мыши кнопку панели инструментов, созданную на втором шаге, укажите в контекстном меню на команду Назначить гиперссылку и нажмите кнопку Открыть.

  5. Под заголовком Связать с нажмите кнопку Электронная почта.

  6. В поле Электронная почта введите адрес электронной почты, который требуется назначить кнопке.

  7. Чтобы в сообщении указывалась тема, введите текст в поле Тема.


Изменение шрифта, используемого при чтении обычных текстовых сообщений

  1. Выберите в меню Сервис команду Параметры и перейдите на вкладку Сообщение.

  2. Нажмите кнопку Шрифты.

  3. Нажмите кнопку Выбрать шрифт, расположенную рядом с полем Для обычного текста.

  4. Выберите нужные настройки и нажмите кнопку OK.

    Для получения справки о параметре щелкните вопросительный знак [image], затем — соответствующий параметр.


 Личные списки рассылки

Личные списки рассылки

Личным списком рассылки называется набор контактов. Такие списки упрощают отправку сообщений группам лиц. Например, если сообщения часто отправляются в отдел маркетинга, удобно создать список рассылки с именем «Отдел маркетинга», включающий имена всех работников этого отдела. Сообщение, отправляемое в этот список, направляется всем получателям, перечисленным в списке рассылки. При этом получатели видят в строке сообщения «Кому» не название списка рассылки, а имена всех лиц, входящих в список. Списки рассылки могут использоваться для сообщений, поручений, приглашений на собрания и других личных списков рассылки.

Имеется возможность удалять и добавлять имена в список рассылки, отправлять другим пользователям и печатать его.

Личные списки рассылки отмечаются значком [image] и хранятся по умолчанию в папке «Контакты», что позволяет сортировать и печатать списки, а также назначать им категории.

Если раньше для хранения адресов использовалась личная адресная книга, а не список в папке «Контакты», можно воспользоваться командой Импорт и экспорт (меню Файл) для перемещения адресов и списков рассылки в папку «Контакты».


Создание личного списка рассылки

  1. Укажите в меню Файл на команду Создать и выберите команду Список рассылки.

  2. Введите имя в поле Имя.

    Список рассылки сохраняется в папке «Контакты» с указанным именем.

  3. Нажмите кнопку Выберите участников. В списке Источник адресов выберите адресную книгу, содержащую адреса электронной почты, которые требуется включить в список рассылки.

  4. В поле Введите или выберите имя введите имя включаемого контакта. Или выберите имя из списка и нажмите кнопку Добавить. Как выбрать несколько элементов.

  5. Чтобы добавить подробное описание списка рассылки, перейдите на вкладку Заметки и введите текст описания.

  6. Нажмите кнопку Сохранить и закрыть.


 Добавление имени в личный список рассылки

Добавление имени в личный список рассылки

  1. На панели Outlook нажмите кнопку Контакты

  2. Откройте список рассылки в папке «Контакты».

    В папке «Контакты» списки рассылки помечаются значком [image].

  3. Выполните одно из перечисленных ниже действий.

    Чтобы добавить адрес из адресной книги или папки контактов, нажмите кнопку Выберите участников.

    Чтобы добавить адрес из другого источника, нажмите кнопку Добавить.


Отображение имен в личном списке рассылки

  1. Если составляется новое сообщение, нажмите кнопку Кому.

  2. В списке Источник адресов выберите адресную книгу, содержащую список рассылки, о котором необходимо получить сведения.

  3. В поле Введите или выберите имя введите имя списка рассылки. В этом списке щелкните нужное имя.

  4. Нажмите кнопку Свойства.


 Отправка приглашения на собрание части участников личного списка рассылки, списку групп или по псевдониму

Отправка приглашения на собрание части участников личного списка рассылки, списку групп или по псевдониму

  1. Нажмите кнопку Календарь [image] .

  2. В меню Действия выберите команду Создать приглашение на собрание.

  3. Нажмите кнопку Кому и в поле Введите или выберите имя введите или выберите участников списка рассылки, которых требуется пригласить на собрание.

  4. Нажмите кнопку Обязательные и затем кнопку OK.

  5. Перейдите на вкладку Доступность участников и щелкните знак «плюс» (+) рядом с именем списка рассылки, чтобы отобразились имена участников списка.

  6. Выберите имя каждого члена списка, который не должен присутствовать на собрании, и нажмите клавишу DELETE и затем ENTER, чтобы удалить его имя из списка.

Примечание После разворачивания список рассылки может быть снова сокращен.


 Удаление имени из личного списка рассылки

Удаление имени из личного списка рассылки

  1. На панели Outlook нажмите кнопку Контакты

  2. Откройте список рассылки в папке «Контакты».

    В папке «Контакты» списки рассылки помечаются значком [image].

  3. В поле Имя щелкните удаляемое имя.

  4. Нажмите кнопку Удалить.


 Обновление адресов в списке рассылки

Обновление адресов в списке рассылки

  1. На панели Outlook нажмите кнопку Контакты [image] .

  2. Откройте личный список рассылки в папке «Контакты».

    В папке «Контакты» списки рассылки помечаются значком [image].

  3. Щелкните Обновить.


 Добавление полученного по почте списка рассылки в папку «Контакты»

Добавление полученного по почте списка рассылки в папку «Контакты»

  1. Откройте сообщение, содержащее список рассылки.

  2. Щелкните вложенный список рассылки и перетащите его на кнопку Контакты


Устранение неполадок, связанных с личными списками рассылки

Описание неполадки

При сохранении личного списка рассылки отображается сообщение

Удаленный контакт отображается в личном списке рассылки

Адреса электронной почты из личного списка рассылки не работают

После изменения настроек электронной почты не работают личные списки рассылки

Требуется создать список рассылки в личной адресной книге, а не в папке «Контакты»

Личный список рассылки создан, но не отображается в папке «Контакты»


Использование программ Office для создания сообщений в Outlook

Существует три способа использования программ Microsoft Office для создания почтовых сообщений в Outlook.

  • Электронная почта Office может использоваться для отправки файлов как сообщений в формате HTML. (Только в Office 2000.) В этом случае файл отображается не как вложение, а как текст сообщения. Поскольку сообщение отправляется в формате HTML, оно может быть прочтено всеми получателями, программа электронной почты которых позволяет читать файлы в формате HTML, независимо от того, установлена ли на их компьютерах соответствующая программа Office.

    Например, в виде сообщения электронной почты может быть послана таблица Microsoft Excel. Получатели, не использующие Excel, смогут читать и изменять содержимое ячеек, как и в любой другой таблице. Получатели, использующие Excel, смогут изменять всю электронную таблицу, включая формулы.

    После отправки сообщения в формате HTML, работа над файлом может быть продолжена, он может быть сохранен на жестком диске как книга Excel.

  • Microsoft Word может использоваться в качестве редактора сообщений. Word может быть указан как редактор сообщений, используемый по умолчанию, после чего все сообщения будут создаваться в этой программе. При этом сообщения всегда будут сохраняться как элементы Outlook, а не как файлы Word.

  • Создание нового файла Office может быть начато в Outlook, после чего этот файл может быть вложен в сообщение или сохранен на жестком диске. Прочесть содержимое файла Office, вложенного в сообщение, могут только получатели, на компьютерах которых установлена соответствующая программа Office.

Просмотр итоговой таблицы.


Создание сообщений с помощью электронной почты Office

Данная процедура рассчитана на сообщения, созданные в программах Microsoft Word, Microsoft Excel и Microsoft PowerPoint. Как отправить через Outlook базу данных Access.

  1. Укажите в меню Действия на команду Новое сообщение с помощью, укажите на команду Microsoft Office и щелкните Microsoft <название программы и тип файла>.

  2. Введите нужные сведения в поля Кому, Копия и Тема, введите текст или данные в текстовое поле сообщения.

  3. Нажмите кнопку Отправить <тип файла>.

Примечания

  • После отправки сообщения работа над файлом может быть продолжена. При закрытии файла программа отображает приглашение сохранить файл.

  • За один раз может быть отправлена только одна электронная таблица Excel или один слайд PowerPoint. Чтобы отправить файл, включающий более одной электронной таблицы или более одного слайда, отправьте его в виде вложения. Укажите в меню Файл на команду Отправить и выберите команду Сообщение (как вложение). (Вложение смогут открыть только получатели, у которых установлена соответствующая программа Office.)


Отправка через Outlook базы данных Access

  1. Укажите в меню Действия на команду Новое сообщение с помощью, укажите на команду Microsoft Office и щелкните Страница данных Microsoft Access.

  2. Выполните одно из перечисленных ниже действий.

    Чтобы создать новую страницу доступа к данным, выберите значение Конструктор.

    Чтобы создать новую страницу доступа к данным на основе существующей Web-страницы, выберите значение Существующая Web-страница.

  3. Если устанавливается соединение с Microsoft SQL-сервером, выберите соответствующие параметры. Для получения справки по параметру щелкните значок [image].

  4. Введите необходимые сведения в поля Кому, Копия и Тема и создайте страницу данных.

  5. Нажмите кнопку Отправить копию.

Примечание После отправки страницы данных работа над ней может быть продолжена.


Устранение неполадок, связанных с электронной почтой Office

Описание неполадки

Не удается отправить через Outlook целый файл Excel или PowerPoint

Получатели листа Excel не видят формул

Outlook выдает сообщение о неправильной версии Mapi32.dll

При составлении ответа или пересылке сообщения рисунки в слайде закрывают текст

Сообщения Office не отправляются из программ Office


Автоматическое отсеивание ненужных сообщений электронной почты и сообщений, предназначенных только для взрослых

Многие торговые фирмы рассылают своим потенциальным клиентам каталоги и различную рекламную информацию, используя почтовые адреса, взятые из телефонных справочников. Сейчас эти фирмы добрались и до электронной почты и все чаще используют ее в качестве инструмента маркетинговой политики. Чтобы не получать подобные сообщения, настройте Outlook на поиск фраз, наиболее типичных для рекламы, с последующим автоматическим перемещением найденных сообщений из папки «Входящие» в специальную папку для «мусора», в папку «Удаленные» или любую другую папку. Список терминов, которые Outlook использует для отбора предполагаемого «мусора», можно найти в файле Filters.txt.

Сообщения могут также отбираться на основе списка адресов электронной почты отправителей ненужных сообщений и сообщений, предназначенных только для взрослых. Многие фирмы выпускают фильтры для почты и регулярно обновляют их; такие фильтры могут быть установлены в Outlook. В них приводятся самые актуальные списки отправителей коммерческой рекламы и сообщений сомнительного содержания. Подробнее об этом см. на Web-узле Outlook по адресу http://www.microsoft.com/rus/office/outlook.

Outlook также создает список адресов отправителей рекламы и сообщений, предназначенных только для взрослых; этот список может пополняться пользователем по мере получения нежелательных сообщений электронной почты.


Перехват ненужных сообщений и удаление их из папки «Входящие»

Многим случалось получать по электронной почте нежелательные сообщения коммерческого характера или сообщения, предназначенные только для взрослых. Можно установить автоматическое удаление таких сообщений из папки «Входящие» или выделение другим цветом, чтобы их можно было легко найти и переместить вручную. Для нежелательных сообщений может быть установлено автоматическое перемещение в отдельную папку или удаление. Можно также создать список лиц, чьи сообщения считаются нежелательными, и задать удаление из папки «Входящие» всех получаемых от них сообщений.

См. также

Автоматическое перемещение или удаление всех ненужных сообщений электронной почты

Автоматическое перемещение или удаление всех сообщений, предназначенных только для взрослых

Автоматическое перемещение или удаление всех сообщений от конкретного отправителя

Изменение цвета ненужных сообщений электронной почты в папке «Входящие»


 Замена папки для автоматической пересылки ненужной электронной почты и сообщений, предназначенных только для взрослых

Замена папки для автоматической пересылки ненужной электронной почты и сообщений, предназначенных только для взрослых

  1. На панели Outlook нажмите кнопку Входящие [image] .

  2. Нажмите кнопку Организовать [image] .

  3. Щелкните Нежелательные письма.

  4. Для замены папки, в которую направляются ненужные сообщения, нажмите кнопку Выключить в первом элементе маркированного списка.

    Для замены папки, в которую направляются сообщения, предназначенные только для взрослых, нажмите кнопку Выключить во втором элементе маркированного списка.

  5. Выберите для каждого из маркированных элементов значение перемещать в первом списке и выберите новую папку во втором списке. Чтобы вывести список всех папок, выберите значение Другие папки.

  6. Нажмите кнопку Включить.


 Добавление адреса электронной почты в список отправителей нежелательных сообщений и удаление адреса из списка

Добавление адреса электронной почты в список отправителей нежелательных сообщений и удаление адреса из списка

  1. На панели Outlook нажмите кнопку Входящие [image] .

  2. Нажмите кнопку Настроить [image] .

  3. Щелкните Нежелательные письма.

  4. Щелкните ссылку на параметры.

  5. Для изменения списка отправителей коммерческой рекламы щелкните Отправители нежелательной почты.

  6. Для изменения списка отправителей сообщений, предназначенных только для взрослых, щелкните Отправители сообщений «Для взрослых».


Как сделать исключение из правил для адреса из списка нежелательной почты

  1. Выберите в меню Сервис команду Мастер правил.

  2. В списке Применить правила в следующем порядке выберите Список исключений.

  3. В списке Описание правила выберите Список исключений.

  4. Нажмите кнопку Добавить.

  5. Введите адрес электронной почты, для которого необходимо сделать исключение.

    Введенные имя и домен будут показаны в папке «Входящие», даже если этот домен входит в список нежелательной почты.


Форматы сообщений

В данном разделе имеются следующие справочные сведения

Общие сведения о форматах сообщений

Формат HTML

Формат RTF Microsoft Outlook

Обычный текст

Форматы сообщений

В Microsoft Outlook возможны отправка и получение сообщений в трех форматах: HTML, формат RTF Microsoft Outlook и обычный текст. Один из них может быть указан как формат сообщений, используемый по умолчанию, который будет использоваться для большинства сообщений. Однако отдельные сообщения всегда могут создаваться в других форматах. Указываемый формат сообщений не зависит от выбора редактора сообщений. Например, можно выбрать в качестве редактора сообщений, используемого по умолчанию, Microsoft Word и затем указать формат сообщений, который должен использоваться в Word.

Вернуться к началу

Формат HTML

Использование формата HTML дает следующие возможности: форматирование текста, нумерация, маркеры, выравнивание, горизонтальные линии, фон, стили HTML и Web-страницы. В этом формате могут использоваться бланки и подписи, но, если в качестве редактора сообщений используется Word 2000, эти параметры необходимо указать в Word. Формат HTML недоступен, если в качестве редактора сообщений используется Word 97.

Вернуться к началу

Формат RTF Microsoft Outlook

Использование формата RTF Microsoft Outlook дает следующие возможности: форматирование текста, маркеры и выравнивание. В этом формате могут использоваться подписи, но, если в качестве редактора сообщений используется Word, подписи должны создаваться в Word. При отправке через Интернет сообщений в формате RTF Microsoft Outlook не все получатели смогут их прочитать.

Вернуться к началу

Обычный текст

Обычный текст не является форматируемым. Если большинство сообщений отправляется через Интернет, использование обычного текста может оказаться удобнее, так как получатели могут не увидеть форматирования, добавляемого в других форматах. При получении сообщений, составленных в формате «Обычный текст», имеется возможность указать шрифт, который должен использоваться при их чтении. В обычном тексте могут использоваться подписи без форматирования текста.

Вернуться к началу

Примечание При составлении ответа на сообщение Outlook использует формат, в котором было создано это сообщение. Например, при составлении ответа на сообщение, отправленное в формате «Обычный текст», Outlook создает ответ с использованием обычного текста. Однако при желании можно изменить формат ответа. Для этого выберите сообщение, на которое требуется ответить, щелкните кнопку Ответить и в ответе выберите нужный формат в меню Формат.

Сведения о выборе формата сообщений, используемого по умолчанию, и о включении и выключении использования Word как редактора сообщений.

Вернуться к началу


Выбор формата сообщения, используемого по умолчанию

  1. Выберите в меню Сервис команду Параметры и перейдите на вкладку Сообщение.

  2. Выберите нужный формат в списке Отправлять в формате. Сведения о форматах сообщений.

Советы

  • Если новые сообщения создаются в формате HTML, для изменения фона и шрифтов сообщения можно использовать бланки. Сведения о создании бланка.

  • По умолчанию для ответов на полученные сообщения в Microsoft Outlook используется формат исходных сообщений. Например, при ответе на сообщение, полученное в формате обычного текста, Outlook отправляет ответ в этом же формате. Однако, формат сообщения, на которое создается ответ, может быть изменен. Поместите курсор в тексте сообщения, откройте меню Формат и выберите название нужного формата сообщения.


Изменение полученных сообщений

Данная процедура работает, если в качестве формата сообщения используется обычный текст или HTML. Если сообщение создано в формате Outlook Rich Text, его можно изменять непосредственно в Outlook. Сведения о форматах сообщений.

  1. Дважды щелкните сообщение, которое требуется изменить.

  2. Выберите в меню Правка команду Изменить сообщение.

Примечания

  • Если сообщение было создано в программе Microsoft Office и отправлено как почта Office, а на компьютере получателя установлена соответствующая программа, для изменения сообщения запускается программа-источник. В противном случае сообщение может быть изменено в формате HTML. Сведения о создании сообщений с помощью электронной почты Office.

  • Для отправки измененного сообщения через Outlook нажмите кнопку Ответить, Ответить всем или Переслать.

  • Для отправки измененного файла Office из программы Office, укажите в меню Файл на команду Отправить и выберите команду Сообщение.


Устранение неполадок при редактировании сообщений

Описание неполадки

Не удается изменить вид текста

Требуется изменить полученное сообщение, но в нем не отображается курсор

Как включить форматирование в ответы на сообщения, составленные с использованием обычного текста

Для облегчения чтения сообщения требуется удалить в нем фон


 Выделение текста полужирным шрифтом, подчеркиванием или курсивом

Выделение текста полужирным шрифтом, подчеркиванием или курсивом

Данная процедура не доступна в окне сообщения, если сообщение составляется с использованием обычного текста. См. сведения о форматах сообщений.

  1. Выделите в элементе текст, формат которого требуется изменить.

    Форматируется только текст, содержащийся в текстовом поле элемента, но не в других полях.

  2. На панели инструментов Форматирование нажмите соответствующую кнопку.
    Полужирный
    Курсив
    Подчеркнутый


 Смена шрифта в тексте

Смена шрифта в тексте

Данная процедура не доступна в окне сообщения, если сообщение составляется с использованием обычного текста. См. сведения о форматах сообщений.

  1. Выделите в элементе текст, шрифт которого требуется изменить.

    Форматируется только текст, содержащийся в текстовом поле элемента, но не в других полях.

  2. На панели инструментов Форматирование в поле Шрифт [image] выберите нужный шрифт.


 Изменение размера текста

Изменение размера текста

Данная процедура не доступна в окне сообщения, если сообщение составляется с использованием обычного текста. См. сведения о форматах сообщений.

  1. Выделите в элементе текст, размер которого требуется изменить.

    Форматируется только текст, содержащийся в текстовом поле элемента, но не в других полях.

  2. На панели инструментов Форматирование в поле Размер [image] введите нужный размер шрифта.


 Изменение цвета текста

Изменение цвета текста

Данная процедура не доступна в окне сообщения, если сообщение составляется с использованием обычного текста. См. сведения о форматах сообщений.

  1. Выделите в элементе текст, цвет которого требуется изменить.

    Форматируется только текст, содержащийся в текстовом поле элемента, но не в других полях.

  2. На панели инструментов Форматирование нажмите кнопку Цвет текста [image] и выберите нужный цвет в списке Цвет.


 Выравнивание текста

Выравнивание текста

Данная процедура недоступна в окне сообщения, если сообщение составляется с использованием обычного текста. См. сведения о форматах сообщений.

  1. Выделите в элементе текст, который требуется выровнять.

    Форматируется только текст, содержащийся в текстовом поле элемента, но не в других полях.

  2. На панели инструментов Форматирование нажмите соответствующую кнопку.
    по левому краю
    по центру
    по правому краю


 Преобразование текста в маркированный список

Преобразование текста в маркированный список

Данная процедура не доступна в окне сообщения, если сообщение составляется с использованием обычного текста. См. сведения о форматах сообщений.

  1. В элементе, текст которого преобразуется в маркированный список, выделите текстовые строки, которые станут элементами маркированного списка.

    Форматируется только текст, содержащийся в текстовом поле элемента, но не в других полях.

  2. На панели инструментов Форматирование нажмите кнопку Маркеры [image] .


 Отступ в тексте

Отступ в тексте

Данная процедура недоступна в окне сообщения, если сообщение составляется с использованием обычного текста. См. сведения о форматах сообщений.

  1. Выделите в элементе текст, который требуется сдвинуть.

    Форматируется только текст, содержащийся в текстовом поле элемента, но не в других полях.

  2. На панели инструментов Форматирование нажмите соответствующую кнопку.
    Увеличить отступ
    Уменьшить отступ


Как вставить в сообщение горизонтальную линию

Данная процедура доступна только для сообщений в формате HTML. Для получения сведений о том, как выбрать редактор электронной почты, нажмите кнопку [image] .

  1. Создайте или откройте сообщение.

  2. Щелкните то место, куда необходимо вставить линию.

  3. Выберите в меню Вставка команду Горизонтальная линия.


Применение стиля абзаца к тексту сообщения

Эта возможность доступна только при использовании формата сообщений HTML. Чтобы получить сведения о выборе формата сообщений, нажмите кнопку [image] .

  1. Создайте или откройте сообщение.

  2. Щелкните кнопкой мыши в абзаце, который требуется изменить.

  3. Укажите в меню Формат на команду Стиль и щелкните нужный стиль абзаца.


Изменение формата ответных сообщений

  1. В меню Сервис выберите команду Параметры.

  2. Перейдите на вкладку Настройки и нажмите кнопку Параметры почты.

  3. Установите в группе При ответе на сообщение соответствующий переключатель.


Изменение формата пересылаемых сообщений

  1. В меню Сервис выберите команду Параметры.

  2. Перейдите на вкладку Настройки и нажмите кнопку Параметры почты.

  3. Установите в группе При пересылке сообщения соответствующий переключатель.


Замена символа, используемого в качестве префикса строк в ответах или пересылаемых сообщениях

  1. В меню Сервис выберите команду Параметры.

  2. Перейдите на вкладку Настройки и нажмите кнопку Параметры почты.

  3. Установите в группе При ответе на сообщение или При пересылке сообщения переключатель Помечать каждую строку исходного сообщения.

  4. В поле Вставлять перед каждой строкой введите требуемый знак.


Изменение шрифта новых сообщений, ответов и пересылаемых сообщений

  1. Выберите в меню Сервис команду Параметры и перейдите на вкладку Сообщение.

  2. Нажмите кнопку Шрифты.

  3. Нажмите кнопку Выбрать шрифт, расположенную рядом с полем Для нового сообщения или полем При ответах и пересылке.

  4. Выберите нужные настройки и нажмите кнопку OK.

    Для получения справки о параметре щелкните вопросительный знак [image], затем — соответствующий параметр.

  5. Если используются бланки, выберите необходимое значение в группе шрифтов для бланков.


Подписи

Подпись позволяет автоматически вставлять любой текст в отправляемые сообщения. Например, можно создать подпись, состоящую из имени, должности и номера телефона отправителя. Кроме того, с помощью подписи можно включать в сообщения стандартный абзац с описанием рекомендуемого порядка ответа на сообщения.

Можно создать несколько подписей и, составив сообщение, выбирать из них необходимую.

Если в качестве редактора сообщений используется Microsoft Word, подпись для электронных сообщений может быть создана в Word.


Создание подписи для сообщений

  1. Выберите в меню Сервис команду Параметры и перейдите на вкладку Сообщение.

  2. В списке Отправлять в формате выберите формат сообщений, с которым требуется использовать подпись.

  3. Нажмите кнопку Выбор подписи, затем кнопку Создать.

  4. В поле Введите имя нового образца подписи введите имя для подписи.

  5. В группе Выберите способ создания подписи выберите способ создания — с нуля или на основе существующей подписи.

    Чтобы выбрать файл, содержимое которого следует использовать при создании подписи, щелкните Использовать в качестве шаблона файл и введите путь и имя файла в поле, или нажмите кнопку Обзор и выберите файл из списка.

  6. Нажмите кнопку Далее.

  7. В поле Текст подписи введите текст, который будет использоваться в качестве подписи.

    В поле Текст подписи может быть вставлен текст из другого документа.

  8. Для изменения формата абзаца или шрифта выделите текст, нажмите кнопку Шрифт или Абзац и установите нужные параметры. Эти параметры не будут доступны, если в качестве формата сообщений используется обычный текст.

Примечания

  • Для изменения фона или используемых в сообщении шрифтов используйте бланки. Имеется возможность создания новых бланков в Outlook.

  • Если в качестве редактора сообщений используется Microsoft Word, имеется возможность создания подписей в Word.


Назначение подписи, используемой по умолчанию

  1. Выберите в меню Сервис команду Параметры и перейдите на вкладку Формат письма.

  2. В списке Отправлять в формате выберите формат сообщений, с которым требуется использовать подпись.

  3. В списке Подпись по умолчанию щелкните необходимую подпись.

  4. Установите или снимите флажок Не применять при ответе и пересылке.


Как вставить подпись в сообщение

  1. Создайте или откройте сообщение.

  2. Щелкните в том месте текстового поля, куда требуется вставить подпись.

  3. Укажите в меню Вставка на команду Подпись и щелкните необходимую подпись.

    Если нужной подписи нет в списке, нажмите кнопку Дополнительно и в списке Подпись выберите необходимую подпись.


Создание подписи при использовании Word в качестве редактора сообщений

  1. Создайте в Microsoft Outlook новое сообщение, установив использование Word в качестве редактора электронной почты.

  2. В окне нового сообщения выберите в меню Сервис команду Параметры и перейдите на вкладку Общие.

  3. Нажмите кнопку Параметры электронной почты и перейдите на вкладку Электронная подпись.

  4. В поле Создайте свою электронную подпись введите и отформатируйте текст, который будет использоваться в качестве подписи.

  5. В поле Введите название электронной подписи или выберите ее из списка введите название подписи.

  6. Нажмите кнопку Добавить.

  7. Под заголовком Выберите электронную подпись для использования по умолчанию щелкните имя подписи в списках для новых сообщений и при ответах и пересылке или выберите (нет), чтобы не использовать подписей по умолчанию.

Совет Чтобы вставить подпись в сообщение при использовании Microsoft Word в качестве редактора электронной почты, укажите в меню Вставка на команду Автотекст, затем укажите на команду Электронная подпись и щелкните имя подписи.


Изменение подписи

  1. Выберите в меню Сервис команду Параметры и перейдите на вкладку Формат письма.

  2. В списке Отправлять в формате выберите формат сообщений, с которыми будет использоваться подпись.

  3. Нажмите кнопку Выбор подписи.

  4. В списке Образец подписи щелкните подпись, которую требуется изменить, и нажмите кнопку Правка.

  5. В поле Текст подписи введите текст, который будет использоваться в качестве подписи.

    В диалоговое окно Изменение подписи может быть вставлен текст из другого документа.

  6. Чтобы изменить формат абзаца или шрифта, выделите текст, нажмите кнопку Шрифт или Абзац и установите нужные параметры. Эти параметры не будут доступны, если в качестве формата сообщений используется обычный текст.

Примечание Чтобы изменить подпись только для одного сообщения, сделайте это непосредственно в самом сообщении.


Как вставить визитную карточку в автоподпись

  1. В меню Сервис выберите команду Параметры.

  2. На вкладке Сообщение нажмите кнопку Выбор подписи.

  3. Нажмите кнопку Создать.

  4. Установите необходимые параметры и нажмите кнопку Далее.

  5. В группе «Параметры визитной карточки» выберите визитную карточку из списка или нажмите кнопку Создать визитную карточку из списка контактов.


Прекращение использования автоматической подписи или бланка

  1. Выберите в меню Сервис команду Параметры, затем перейдите на вкладку Сообщение.

  2. Чтобы перестать пользоваться бланком, выберите в списке Бланк, используемый по умолчанию значение <нет>.

    Чтобы перестать пользоваться подписью, выберите в списке Подпись, используемая по умолчанию значение <нет>.

    Чтобы отключить использование подписи в ответах и пересылаемых сообщениях, установите флажок Не применять при ответе и пересылке.

Примечания

  • Чтобы удалить подпись только в одном сообщении, выделите ее в сообщении и нажмите клавишу DELETE.

  • Чтобы удалить бланк только в одном сообщении, укажите в меню Действия на команду Новое сообщение с помощью и выберите команду HTML (без подписи).


Бланки

Бланки позволяют устанавливать шрифты, фоновые цвета и изображения, которые будут включаться во все исходящие сообщения электронной почты. Бланки доступны, только если сообщения составляются в формате HTML. Для получения дополнительных сведений о выборе формата сообщений нажмите кнопку [image] .

Если в отправляемые сообщения необходимо автоматически вставлять какой-либо текст, например, образец ответа, используйте подпись. Для получения дополнительных сведений о подписях нажмите кнопку [image] .


Создание бланка

Эта возможность доступна только при использовании формата сообщений HTML. Чтобы узнать о выборе формата сообщений, нажмите кнопку [image] .

  1. Выберите в меню Сервис команду Параметры и перейдите на вкладку Сообщение.

  2. В списке Отправлять в формате выберите HTML.

  3. Щелкните Выбор подписи и нажмите кнопку Создать.

  4. В поле Введите имя нового образца бланка введите имя создаваемого бланка.

  5. В группе Выберите способ создания бланка выберите способ создания бланка — с нуля или на основе имеющегося варианта.

    Чтобы выбрать файл, который послужит основой для создания бланка, введите путь и имя файла в поле Использовать в качестве шаблона файл или нажмите кнопку Обзор и выберите файл из списка.

  6. Нажмите кнопку Далее.

  7. Выберите нужные параметры.

    Для получения справки о пареметре щелкните вопросительный знак [image], затем — соответствующий параметр.

Примечания

  • При желании в качестве бланка может использоваться бланк из письма, полученного от другого лица. Для этого выберите в меню Файл команду Сохранить бланк, введите имя файла и нажмите кнопку OK.

  • Если в отправляемые сообщения необходимо автоматически вставлять какой-либо текст, например, образец ответа, используйте подпись. Чтобы узнать подробнее о создании подписей, нажмите кнопку [image] .


Изменение внешнего вида бланка

Эта возможность доступна только при использовании формата сообщений HTML. Чтобы получить сведения о выборе формата сообщений, нажмите кнопку [image] .

  1. Выберите в меню Сервис команду Параметры и перейдите на вкладку Сообщение.

  2. В списке Отправлять в формате выберите HTML.

  3. Нажмите кнопку Выбор бланка.

  4. В списке Бланк выберите бланк, подлежащий изменению, и нажмите кнопку Изменить.

  5. Выберите нужные параметры.

    Для получения справки о параметре щелкните вопросительный знак [image], затем — соответствующий параметр.


 Создание нового сообщения на бланке

Создание нового сообщения на бланке

Эта возможность доступна только при использовании формата сообщений HTML. Чтобы получить сведения о выборе формата сообщений, нажмите кнопку [image] .

  1. На панели Outlook нажмите кнопку Входящие [image] .

  2. Укажите в меню Действия на команду Новое сообщение с помощью и выберите нужный бланк.

    Если в списке нет нужного бланка, выберите команду Другие бланки и выберите бланк в списке Бланк.


Установка бланка, используемого по умолчанию

Эта возможность доступна только при использовании формата сообщений HTML. Чтобы получить сведения о выборе формата сообщений, нажмите кнопку [image] .

  1. Выберите в меню Сервис команду Параметры и перейдите на вкладку Сообщение.

  2. В списке Отправлять в формате выберите HTML.

  3. В списке Бланк, используемый по умолчанию щелкните необходимый бланк.


Изменение внешнего вида электронных сообщений, созданных в Word

В Microsoft Word имеется несколько тем, которые могут использоваться в качестве бланков при использовании Word в качестве редактора электронной почты. Все темы, например, «Песчаник», «Художественный», «Светокопия», устанавливаются при первом использовании. Данная процедура может использоваться для добавления темы, используемой по умолчанию для всех сообщений.

  1. Создайте в Microsoft Outlook новое сообщение, установив использование Word в качестве редактора электронной почты.

  2. В окне нового сообщения выберите в меню Сервис команду Параметры и перейдите на вкладку Общие.

  3. Нажмите кнопку Параметры электронной почты.

  4. Перейдите на вкладку Личный бланк и нажмите кнопку Тема.

  5. В списке Выберите тему щелкните название нужной темы.

  6. При необходимости установите флажки для других параметров.

Примечания

  • Тема, выбираемая для использования по умолчанию, не применяется к текущему сообщению. Чтобы выбранная тема была применена, закройте текущее сообщение и создайте новое.

  • Тема может быть использована для отдельного сообщения. Для этого выберите в меню Формат команду Тема и выберите тему.


Удаление бланка

Эта возможность доступна только при использовании формата сообщений HTML. Чтобы получить сведения о выборе формата сообщений, нажмите кнопку [image] .

  1. Выберите в меню Сервис команду Параметры и перейдите на вкладку Сообщение.

  2. В списке Отправлять в формате выберите HTML.

  3. Нажмите кнопку Выбор бланка.

  4. В списке Бланк выберите бланк, подлежащий удалению, и нажмите кнопку Удалить.


Добавление отметки в сообщение

Отметка добавляется к сообщению или контакту для того, чтобы напомнить о необходимости выполнить определенные действия; можно поставить отметку на исходящем сообщении, чтобы другой пользователь выполнил соответствующие действия. Для сообщения и контакта можно также устанавливать выдачу напоминания.

Если сообщение или контакт имеет отметку, в столбце «Состояние отметки» [image] будет стоять один из следующих значков.

Содержимое столбца «Состояние отметки» | Означает
Пустой | Не отмечено
 | Отмечено
 | Завершено

При получении сообщения с отметкой адресат увидит вверху сообщения описание назначения отметки. Если установлено напоминание, указывается также дата его выдачи.


Как добавить отметку к сообщению или контакту

  1. Выберите сообщение или контакт, для которого необходима отметка.

  2. Выберите в меню Действия команду Отметить к исполнению.

  3. В поле Отметка выберите вид отметки или введите собственную.

  4. В поле Напоминание введите дату.


 Изменение срока для отметки

Изменение срока для отметки

  1. Выберите сообщение или контакт, для отметки которого необходимо изменить срок.

  2. Выберите в меню Действия команду Отметка к исполнению.

  3. В поле Напоминание введите дату.

Примечание Элементы с истекшим сроком оповещения выделяются цветом, установленным в диалоговом окне Автоматическое форматирование. По умолчанию для таких элементов используется красный цвет. Для получения сведений об изменении этого цвета нажмите кнопку [image] .


Отметка сообщений или контактов как завершенных

  1. Выберите сообщение или контакт, которые требуется отметить как завершенные.

  2. Выберите в меню Действия команду Отметка к исполнению.

  3. Установите флажок Завершена.


Удаление отметки

  1. Выберите сообщение или контакт, с которого необходимо снять отметку.

  2. Выберите в меню Действия команду Отметить к исполнению.

  3. Нажмите кнопку Удалить.


 Использование Word в качестве редактора электронной почты

Использование Word в качестве редактора электронной почты

При использовании Word в качестве редактора электронной почты в Microsoft Outlook становятся доступны следующие возможности Microsoft Word. Для их использования необходимо установить Word.

  • Автозамена В процессе печати производится автоматическое исправление стандартных ошибок, таких как перепутанное положение букв, лишние или недостающие буквы.

  • Орфография В процессе работы производится проверка орфографии. Слова с орфографическими ошибками подчеркиваются и отображаются другие варианты написания, что исключает необходимость проверки орфографии перед отправкой сообщения.

  • Автоматические расстановка маркеров и нумерация Для выделения важных пунктов сообщения могут использоваться маркеры и нумерация. В качестве маркеров могут использоваться рисунки. Могут создаваться иерархические списки, содержащие пронумерованные элементы.

  • Таблицы Таблицы используются для организации данных. При использовании в качестве редактора электронной почты Word 2000 сообщения отправляются в формате HTML, благодаря чему форматирование таблиц сохраняется даже при просмотре сообщений получателями, не использующими Word.

  • Преобразование имен пользователей электронной почты и адресов Интернета Производится автоматическое преобразование имен пользователей электронной почты и адресов Интернета в гиперссылки. Интеллектуальное форматирование гиперссылок обеспечивает возможность преобразования даже таких гиперссылок, в URL которых имеются пробелы.

  • Темы Использование тем Word обеспечивает визуальную целостность сообщений и делают их узнаваемыми.

  • Aвтоформат Форматирование сообщений производится автоматически при вводе и добавлении форматирования для получаемых сообщений, составленных с использованием обычного текста.

Примечание Если в качестве редактора электронных сообщений используется Word 97, это не мешает обмениваться сообщениями с адресатами, не использующими Word, однако при этом специфические для Word форматы преобразуются в обычный текст. Сведения о включении и выключении использования Word в качестве редактора электронной почты.


Включение и выключение использования Word в качестве редактора электронной почты

Для использования Microsoft Word в качестве редактора электронной почты необходимо не менее 16 MB оперативной памяти.

  1. В Microsoft Outlook выберите в меню Сервис команду Параметры и перейдите на вкладку Сообщение.

  2. Установите или снимите флажок Использовать Microsoft Word как редактор сообщений.

Примечание Чтобы создать в Word одно сообщение, не требуется изменять используемый по умолчанию редактор сообщений. Укажите в меню Действия на команду Новое сообщение с помощью и выберите команду Microsoft Word (формат сообщения).


Устранение неполадок, связанных с использованием Word в качестве редактора сообщений

Описание неполадки

Мои сообщения электронной почты на других компьютерах выглядят иначе

Электронная почта работает очень медленно или с ошибками

Не удается найти справку Microsoft Outlook при использовании Word в качестве редактора сообщений

Некоторые получатели не видят поля форм в моих сообщениях

Ответы на сообщения иногда выглядят не так, как на моем компьютере


Получение уведомлений о поступлении новых элементов

  1. В меню Сервис выберите команду Параметры.

  2. Перейдите на вкладку Настройки и нажмите кнопку Параметры почты.

  3. Установите или сбросьте флажок Показывать уведомляющее сообщение при новом поступлении.

Примечание При поступлении сообщения может воспроизводиться звук или изменяться форма курсора. Выберите в меню Сервис команду Параметры, перейдите на вкладку Настройки, нажмите кнопку Параметры почты, затем кнопку Дополнительные параметры, и в группе При получении сообщения выберите нужные настройки.


 Автоматическая пересылка сообщений от определенного пользователя в отдельную папку

Автоматическая пересылка сообщений от определенного пользователя в отдельную папку

  1. Выберите одно из сообщений пользователя, почту которого вы хотите автоматически направлять в некоторую папку.

  2. Нажмите кнопку Организовать [image] .

  3. Установите переключатель По папкам.

  4. Во втором элементе маркированного списка выберите необходимые параметры.

  5. Если папка, в которую требуется перемещать сообщения, не отображается в списке, щелкните в списке В значение Другие папки.

  6. Нажмите кнопку Создать.

Примечания

  • Чтобы узнать, как с помощью мастера правил создаются более сложные правила, нажмите кнопку [image] .

  • Чтобы посмотреть примеры типов правил, которые можно создавать с помощью мастера правил, нажмите кнопку [image] .


 Выделение цветом сообщений от определенного пользователя

Выделение цветом сообщений от определенного пользователя

  1. Выберите одно из сообщений пользователя, почту которого требуется выделять определенным цветом в папке «Входящие».

  2. Нажмите кнопку Организовать [image] .

  3. Щелкните По цвету.

  4. В первом элементе маркированного списка выберите необходимые параметры.

  5. Нажмите кнопку Применить цвет.


 Отправка ответов на свое сообщение другому пользователю

Отправка ответов на свое сообщение другому пользователю

  1. Создайте сообщение.

  2. Нажмите кнопку Параметры [image] .

  3. Установите флажок Отправлять ответы.

  4. Введите имя другого пользователя или нажмите кнопку Выбор имен и выберите имя из списка.

    Ответы нельзя переадресовать по личному списку рассылки.


 Включение недоступности отправленного сообщения после указанной даты

Включение недоступности отправленного сообщения после указанной даты

  1. Создайте сообщение.

  2. Нажмите кнопку Параметры [image] .

  3. Установите флажок Не действительно после и введите дату истечения срока.


 Удаление разговора целиком

Удаление разговора целиком

Разговором называется цепочка, состоящая из сообщения и всех присланных на него ответов. Чтобы удалить разговор целиком, выполните следующие действия.

  1. На панели Outlook нажмите кнопку Входящие [image] .

  2. Укажите в меню Вид на команду Текущее представление и щелкните По предметам.

  3. Щелкните заголовок группы разговора и нажмите клавишу DELETE.


 Мастер правил

Мастер правил

В данном разделе имеются следующие справочные сведения

Импорт и экспорт правил

Приглашения на собрания, поручения и документы

Мастер правил помогает обрабатывать электронную почту: правила определяют действия, которые должны автоматически выполняться для тех или иных сообщений. Созданное правило применяется программой Microsoft Outlook к сообщениям, поступающим в папку «Входящие», или к отправляемым сообщениям. Например, можно задать следующее:

  • автоматическую пересылку всех сообщений, отправляемых Романом Блиновым вашему начальнику и попадающих в вашу папку «Входящие»;

  • автоматическое включение в категорию «Маркетинг» всех отправляемых сообщений, содержащих в поле Тема слово «Маркетинг».

В правилах могут быть предусмотрены исключения для особых случаев; например, для сообщений, снабженных отметкой к исполнению или отнесенных к высшей категории важности. Если сообщение подпадает хотя бы под одно из заданных условий исключения, правило к нему не применяется.

Созданные правила могут активизироваться и отменяться; может быть изменен порядок их применения.

Правила могут запускаться вручную. При запуске вручную правила могут применяться к сообщениям, уже находящимся в папке «Входящие» и к сообщениям в других папках.

Дополнительные сведения

Сведения об условиях применения правил, работающих только в Outlook 2000.

См. примеры типов правил, которые могут быть созданы пользователем.

Вернуться к началу

Импорт и экспорт правил

Правила могут импортироваться и экспортироваться. Импортируемые правила помещаются в конец списка мастера правил. За один раз в мастер правил может быть импортирован только один набор правил. Экспортируемые правила сохраняются в файле с расширением имени .rwz.

Вернуться к началу

Приглашения на собрания, поручения и документы

Мастер правил рассматривает приглашения, поручения и документы как обычные сообщения. Это позволяет создать, например, правило, по которому элементы, содержащие в поле Тема слово «Собрание», будут перемещаться в определенное место, и все поручения и приглашения на собрания, соответствующие этому критерию, будут подлежать перемещению. Однако при создании правил следует иметь в виду ряд свойств, связанных с типами элементов.

  • Если место назначения перемещаемого элемента не является папкой почты, то предполагаемое действие может оказаться невыполненным. Например, если сообщение перемещается в календарь, новая встреча не создается.

  • Если ответ на приглашение или на поручение согласно правилу перемещается в папку «Удаленные», в исходном элементе маршрут не обновляется.

  • Если приглашение на собрание перемещается в папку «Удаленные», собрание не будет включено в календарь.

  • Правило не может использоваться для отметки приглашения на собрание или поручения.

  • Правила, предназначенные для отправляемых сообщений, не применяются к поручениям и приглашениям на собрания.

Вернуться к началу


 Применение правил с помощью мастера правил

Применение правил с помощью мастера правил

Существует три способа управления характером применения правил в мастере правил.

  • При создании правила можно указать, к каким сообщениям оно должно применяться: к поступающим в папку «Входящие» или к отправляемым. Этот параметр устанавливается для каждого правила в отдельности.

  • После создания несколько правил можно изменить порядок их применения, перемещая их в списке мастера правил. Правила применяются в порядке их следования в списке. Правила с примечанием «для клиента», применяются после всех остальных.

  • Правила могут выполняться автоматически и вручную. Выполнение правил вручную удобно, если требуется применить их к сообщениям, уже доставленным в папку «Входящие» или в другую папку.


 Создание правила с помощью мастера правил

Создание правила с помощью мастера правил

Существует три способа создания правил. Можно создать новое правило и задать все условия; можно скопировать уже готовое правило и внести в него изменения. Если уже имеется сообщение, отвечающее одному из условий, которое предполагается включить в правило, то можно создать правило на основе этого сообщения, а затем добавить недостающие условия. Например, можно выбрать какое-либо сообщение из определенного обсуждения и создать правило, предписывающее игнорировать это обсуждение.

См. также

Создание нового правила

Копирование правила

Создание правила на основе сообщения


 Изменение порядка применения правил к сообщениям

Изменение порядка применения правил к сообщениям

  1. На панели Outlook нажмите кнопку Входящие [image] .

  2. Выберите в меню Сервис команду Мастер правил.

  3. В списке Применить правила в следующем порядке щелкните правило, которое требуется переместить.

  4. Чтобы переместить правило вверх по списку, нажмите кнопку Вверх.

    Чтобы переместить правило вниз по списку, нажмите кнопку Вниз.


 Примеры процессов, которые могут быть автоматизированы с помощью мастера правил

Примеры процессов, которые могут быть автоматизированы с помощью мастера правил

Использование правил, создаваемых с помощью мастера правил, позволяет автоматизировать многие процессы, подобные перечисленным ниже. Microsoft Outlook будет применять созданное правило к сообщениям, поступающим в папку «Входящие», или при отправке сообщений.

Кроме того, правила в Outlook могут применяться к сообщениям, уже находящимся в папке «Входящие» и других папках.

Примеры правил

  • Назначение категорий сообщениям в зависимости от их содержания.

  • Установка отображения уведомления (в виде сообщения или звукового сигнала) при получении важных сообщений.

  • Перемещение сообщений в определенные папки в зависимости от отправителя.

  • Удаление сообщений, входящих в обсуждение.

  • Снабжение отметкой к выполнению сообщений от определенного лица.

  • Назначение категорий отправляемым сообщениям в зависимости от их содержания.

  • Задержка доставки сообщений на определенное время.

  • Перенаправление сообщений определенному лицу или в определенный список рассылки.

  • Установка автоматической отправки ответов на сообщения определенного типа. При этом отправляется созданное пользователем сообщение.

  • Запуск приложения.


 Выполнение правил вручную

Выполнение правил вручную

  1. Нажмите кнопку Входящие [image] .

  2. Выберите в меню Сервис команду Мастер правил.

  3. Выберите команду Выполнить правила.

  4. В списке Выберите правила для выполнения установите флажки рядом с каждым правилом, которое должно быть выполнено.

    При снятии флажка рядом с правилом в списке Выберите правила для выполнения это правило остается доступным в списке Применить правила в следующем порядке диалогового окна Мастер правил.

  5. Чтобы изменить папку, в которой будут выполнены правила, нажмите кнопку Обзор.

  6. Чтобы правила выполнялись в подпапках, установите флажок Включая подпапки.

  7. Выберите в списке Применить к тип сообщений, для которых должно быть выполнено правило, и нажмите кнопку Выполнить.

    Правила выполняются в том же порядке, в каком они отображаются в списке Выберите правила для выполнения. Для изменения порядка выполнения используются кнопки Вверх и Вниз, расположенные под списком Применить правила в следующем порядке в диалоговом окне Мастер правил.

Советы

  • Чтобы быстро выполнить правила, нажмите кнопку Мастер правил [image] на панели инструментов Дополнительно и нажмите кнопку Выполнить.

  • Команда Выполнить может быть добавлена в любую панель инструментов или в любое меню, что позволит сразу открывать диалоговое окно Выполнить правила.

    Сведения о добавлении кнопок на панель инструментов.

    Сведения о добавлении команды в главное меню.


Условия и действия правил, которые работают только в Outlook 2000

Некоторые условия и действия правил были впервые введены в Microsoft Outlook 2000 и не работают в более ранних версиях Outlook.

Новые условия

  • Использование дополнительных параметров. Например, применение правила к письмам, отправленным пользователю или его представителю.

  • Получение сообщений через учетную запись (доступно только при использовании почтовой службы Интернета).

Новые действия

  • Перенаправление сообщений электронной почты другому лицу или в список рассылки.

  • Пересылка сообщения в виде вложения в другое сообщение.

  • Установка автоматической отправки с сервера ответов на сообщения определенного типа. При этом отправляется созданное пользователем сообщение.

  • Печать сообщения.

  • Запуск программы.

  • Окончательное удаление элементов.


 Включение и отключение правила

Включение и отключение правила

  1. На панели Outlook нажмите кнопку Входящие [image] .

  2. Выберите в меню Сервис команду Мастер правил.

  3. Чтобы активизировать или отменить правило, установите или сбросьте флажок рядом с правилом в списке Применить правила в следующем порядке.


 Изменение правила

Изменение правила

  1. На панели Outlook нажмите кнопку Входящие [image] .

  2. Выберите в меню Сервис команду Мастер правил.

  3. В списке Применить правила в следующем порядке щелкните правило, которое требуется изменить.

  4. Нажмите кнопку Изменить.

  5. Следуйте указаниям мастера правил.


 Переименование правила

Переименование правила

  1. На панели Outlook нажмите кнопку Входящие [image] .

  2. Выберите в меню Сервис команду Мастер правил.

  3. В списке Применить правила в следующем порядке щелкните правило, которое требуется переименовать.

  4. Нажмите кнопку Переименовать.

  5. В поле Новое имя правила введите новое имя.


 Импорт набора правил из файла

Импорт набора правил из файла

Импортированные правила добавляются в конец списка мастера правил.

  1. На панели Outlook нажмите кнопку Входящие [image] .

  2. Выберите в меню Сервис команду Мастер правил.

  3. Нажмите кнопку Параметры.

  4. Нажмите кнопку Импортировать правила.

  5. В поле Имя файла введите путь и имя файла, содержащего импортируемый набор правил.

  6. Чтобы импортировать файл, содержащий только правила, совместимые с Outlook 98, выберите в списке Тип файла значение Правила, совместимые с Outlook 98.

  7. Нажмите кнопку Открыть.


 Экспорт набора правил в файл

Экспорт набора правил в файл

  1. На панели Outlook нажмите кнопку Входящие [image] .

  2. Выберите в меню Сервис команду Мастер правил.

  3. Нажмите кнопку Параметры.

  4. Нажмите кнопку Экспортировать правила.

  5. В поле Имя файла введите путь и имя файла, в который следует экспортировать набор правил.

  6. Чтобы экспортировать только правила, совместимые с Outlook 98, выберите в списке Тип файла значение Правила, совместимые с Outlook 98.

  7. Нажмите кнопку Сохранить.

Совет Описанная выше процедура может использоваться для создания резервной копии правил.


 Удаление правила

Удаление правила

  1. На панели Outlook нажмите кнопку Входящие [image] .

  2. Выберите в меню Сервис команду Мастер правил.

  3. В списке Применить правила в следующем порядке щелкните правило, которое требуется удалить.

  4. Нажмите кнопку Удалить.


Устранение неполадок, связанных с правилами Microsoft Outlook

Описание неполадки

Не удается завершить ввод правила, так как мастер правил снова и снова требует указать значение

Созданное правило не действует

Не открывается диалоговое окно Новое тематическое сообщение

Не удается создать правило с условием типа ИЛИ

К имени правила добавлено слово «изменено» или «ошибка»

Был импортирован не тот набор правил


 Задержка доставки сообщения

Задержка доставки сообщения

  1. В сообщении, которое требуется отложить, нажмите кнопку Параметры [image] .

  2. Установите флажок Не доставлять до и введите необходимые дату и время доставки.

    Значение времени следует ввести в поле. Для получения сведений о том, что допускается вводить в полях даты и времени, нажмите кнопку [image] .


 Назначение сообщению степени важности

Назначение сообщению степени важности

  1. Создайте или откройте сообщение.

    Как?

  2. Выберите в меню Вид команду Параметры.

  3. В списке Важность выберите одно из следующих значений:

    Чтобы пометить сообщение как крайне важное, выберите значение Высокая.

    Чтобы пометить сообщение как маловажное, выберите значение Низкая.

    Чтобы удалить из сообщения значок важности, выберите значение Обычная.

Примечание Чтобы помечать все отправляемые сообщения одной и той же степенью важности, выберите в меню Сервис основного окна команду Параметры, перейдите на вкладку Настройки, нажмите кнопку Параметры почты, затем кнопку Дополнительные параметры и выберите в списке Важность необходимую степень важности.


 Как отметить сообщение как частное, личное или ДСП

Как отметить сообщение как частное, личное или ДСП

  1. В помечаемом сообщении нажмите кнопку Параметры [image] .

  2. В группе Пометка выберите необходимый вид пометки.

Примечания

  • Сообщение, помеченное как Частное, после отправки не подлежит изменению.

  • Чтобы помечать все отправляемые сообщения одной и той же категорией секретности, выберите в меню Сервис главного окна команду Параметры, перейдите на вкладку Настройки, нажмите кнопку Параметры почты, затем кнопку Дополнительные параметры электронной почты и выберите в списке Пометка соответствующий вид пометки.


Отображение или скрытие в сообщении поля «СК»

  1. Создайте сообщение.

  2. В меню Вид выберите команду Поле «СК».


Включение и выключение пометки примечаний к сообщению

  1. В меню Сервис выберите команду Параметры.

  2. Перейдите на вкладку Настройки и нажмите кнопку Параметры почты.

  3. Установите флажок Пометка для примечаний, затем введите в поле текст (например, свое имя), который будет сопровождать ваши заметки.

Примечание Имя ставится только после текста, введенного после ранее записанного текста.


Включение и отключение звуков

  1. В меню Сервис выберите команду Параметры.

  2. Перейдите на вкладку Дополнительно и нажмите кнопку Дополнительные параметры.

  3. Установите или снимите флажок использовать звуковые сигналы.

Примечание Изменение состояния флажка использовать звуковые сигналы затрагивает все программы Microsoft Office.


Включение или отключение автоматической проверки имен

  1. В меню Сервис выберите команду Параметры.

  2. Перейдите на вкладку Настройки , нажмите кнопку Параметры почты , затем кнопку Дополнительные параметры .

  3. Установите или снимите флажок Автоматически проверять имена.


 Включение и выключение режима сохранения копий отправляемых сообщений

Включение и выключение режима сохранения копий отправляемых сообщений

  1. В меню Сервис выберите команду Параметры.

  2. Перейдите на вкладку Настройки и нажмите кнопку Параметры почты.

  3. Установите или сбросьте флажок Сохранять копии сообщений в папке «Отправленные».

Примечание Чтобы сохранить копию одного отправляемого сообщения, нажмите в этом сообщении кнопку Параметры [image] и установите флажок После отправки сохранить в. Чтобы задать папку, в которой следует сохранить сообщение, нажмите кнопку Обзор.


Включение и отключение автоматической очистки папки «Удаленные»

  1. Выберите в меню Сервис команду Параметры и перейдите на вкладку Дополнительно.

  2. Установите или сбросьте флажок Очищать папку «Удаленные» при выходе.

Примечание Чтобы получать уведомление перед очисткой папки «Удаленные», выберите в меню Сервис команду Параметры, перейдите на вкладку Дополнительно, нажмите кнопку Дополнительные параметры и затем установите или сбросьте флажок Выводить предупреждения перед удалением элементов.


Включение и отключение использования запятых для разделения адресов электронной почты

  1. В меню Сервис выберите команду Параметры.

  2. Перейдите на вкладку Настройки, нажмите кнопку Параметры почты, затем кнопку Дополнительные параметры.

  3. Установите или сбросьте флажок Использовать запятую как разделитель адресов.

Примечание Если этот флажок не установлен, в качестве разделителя адресов может использоваться точка с запятой.


 Пометка сообщений как прочтенных или непрочтенных

Пометка сообщений как прочтенных или непрочтенных

  1. Выберите сообщения, которые требуется изменить.

    Как?

  2. Чтобы пометить сообщения как прочтенные, выберите в меню Правка команду Пометить как прочтенные.

    Чтобы пометить сообщения как непрочтенные, выберите в меню Правка команду Пометить как непрочтенные.

Примечания

  • Чтобы все сообщения в папке пометить как прочтенные, выберите в меню Правка команду Пометить все как прочтенные.

  • Если для чтения сообщений используется область просмотра, сообщения могут автоматически помечаться как прочтенные после просмотра. Для получения сведений об изменении режима пометки сообщений при использовании области просмотра, нажмите кнопку [image] .

  • При пометке сообщения, на которое был отправлен ответ или которое пересылалось, как непрочтенного, значок сообщения не изменяется, но оно рассматривается как непрочтенное при сортировке, группировке и фильтрации.


Как задать действие, выполняемое после перемещения или удаления сообщения

  1. В меню Сервис выберите команду Параметры.

  2. Перейдите на вкладку Настройки и нажмите кнопку Параметры почты.

  3. В списке После перемещения или удаления открытого элемента выберите нужное действие.

  4. Установите или снимите флажок Закрывать исходное сообщение при ответе или пересылке.


 О встречах, собраниях и событиях

О встречах, собраниях и событиях

Встречи — это мероприятия, для которых резервируется время в календаре, на которые никто не приглашается и для которых не привлекаются ресурсы.

Имеется возможность установить выдачу напоминания о встрече. Также можно установить вид календаря для его просмотра другими пользователями. Для этого время, отведенное для встречи, обозначается как занятое, свободное, под вопросом или время отсутствия на работе. Могут планироваться повторяющиеся встречи. Для выбора встречи щелкните ее. Для открытия встречи дважды щелкните левый маркер перемещения. Встречи можно просматривать по дням, неделям или месяцам.

Выбирая время начала и окончания встречи, воспользуйтесь средством автодатировки: достаточно ввести текст, например, «следующий вторник» или «полдень», и не набирать дату или время.

Можно запланировать встречу в своем календаре, а также получить от других пользователей права на планирование или изменение встреч в их календарях. Встречи также могут быть помечены как личные.

Собрание— это встреча с приглашением лиц или привлечением ресурсов.

Могут создаваться и рассылаться приглашения на собрания — обычные или сетевые (проводящиеся в среде Интернета), а также резервировать ресурсы. Чтобы организовать сетевое собрание, например, с помощью программы NetMeeting, в приглашении на вкладке Встреча установите флажок Собрание по сети. При создании собрания определите приглашаемых лиц, а также необходимые ресурсы; выберите время проведения собрания. Ответы на отправленное приглашение направляются в папку «Входящие». Для отслеживания получения ответов установите переключатель Показать состояние участника на вкладке Доступность участников диалогового окна Встреча. После создания собрания можно расширять круг приглашенных, а также переносить собрание.

Событие— это мероприятие с продолжительностью больше 24 часов.

Примеры событий: выставка-ярмарка, Олимпийские игры, отпуск, семинар. События могут быть ежегодными (например, день рождения или годовщина), т.е. происходить раз в году в определенный день, и обычными, т.е. происходить однажды и протекать в течение одного или нескольких дней. Для событий, простых и ежегодных, время в календаре не отводится, но они указываются в титульных страницах. Для других пользователей, просматривающих ваш календарь, время встречи, запланированной на целый день, помечается как занятое, а время события— как свободное.


 Открытие элемента календаря

Открытие элемента календаря

  1. На панели Outlook нажмите кнопку Календарь [image] .

  2. Щелкните элемент, который требуется открыть.

  3. В меню Файл укажите на команду Открыть и щелкните Выделенные документы.

  4. Если данный элемент является повторяющимся, щелкните Открыть копию или Открыть весь ряд.

Совет Элемент также может быть открыт двойным щелчком.


 Планирование в календаре времени для выполнения задачи

Планирование в календаре времени для выполнения задачи

  1. Перетащите задачу, для которой необходимо запланировать время, из папки Задачи на кнопку Календарь [image] .

  2. На вкладке Встреча выберите необходимые параметры.

  3. Нажмите кнопку Сохранить и закрыть [image] .


Способы ввода данных в поля даты и времени

Вместо даты и времени в числовом формате в соответствующие поля могут вводиться словесные описания даты и времени. Outlook преобразует такие описания в числовой формат. Процесс преобразования получил название «Автодата». Например, при вводе в поле даты строки через одну неделю, Outlook отображает числа, соответствующие нужным дню, месяцу и году.

В приводимом ниже списке представлены примеры строк, которые могут вводиться в полях даты и времени. Изучите этот список и попробуйте ввести несколько собственных описаний. Попробуйте также вводить сокращения. Например, вместо слова Февраль можно ввести Фев.

Примеры описания дат

  • Двадцать третье июля, 28е марта, первое сентября

  • три нед назад, следующая неделя

  • через один месяц

  • эта пт, через два дня, шестьдесят дней спустя

Примеры описания времени

  • девять часов утра, пять часов двадцать минут

  • полдень, полночь

Описания времени и дат

  • в течение, от, до

  • вчера, сегодня, завтра

  • на следующей, на прошлой

  • назад, за, начиная, предыдущий

  • сейчас

  • через, после, кончая, следующий

Праздники с постоянной датой (пунктуация необязательна)

  • День Конституции

  • День независимости

  • День победы

  • День смеха

  • Международный женский день

  • Новый год

  • Первое мая

  • Рождество, сочельник

Примечание При необходимости запись в поле времени или даты может быть удалена или заменена словом нет.


 Удаление элемента календаря

Удаление элемента календаря

  1. Выберите элемент, который требуется удалить.

    Для удаления нескольких элементов календаря щелкните их поочередно при нажатой клавише CTRL.

  2. Нажмите кнопку Удалить [image] .


 Планирование встречи, собрания или события

Планирование встречи, собрания или события

Встреча — это мероприятие, для которого в календаре резервируется время, но на которое не приглашаются люди и для которых не привлекаются ресурсы. Повторяющаяся встреча проводится регулярно, с определенным интервалом.

Собрание — это встреча, на которую приглашаются люди и привлекаются ресурсы. Повторяющееся собрание проводится регулярно, с определенным интервалом. Собрания бывают очные и сетевые. Приглашения на собрания могут отправляться только в том случае, если для отправки электронной почты используется Outlook.

События — это мероприятие продолжительностью не менее 24 часов. Ежегодное событие, такое, как день рождения или годовщина, происходит раз в году, в определенный день. Для событий, простых и ежегодных, время в календаре не отводится, но они указываются в заголовках.

См. также

Планирование встречи

Планирование повторяющейся встречи

Назначение собрания

Назначение повторяющегося собрания

Планирование сетевого собрания

Создание события

Создание ежегодного события


 Копирование встречи

Копирование встречи

  1. На панели Outlook нажмите кнопку Календарь [image] .

  2. Нажмите клавишу CTRL и, удерживая ее, перетащите элемент на новое время в календаре или на новую дату в календарике.

    Чтобы скопировать встречу на другие дату и время, перетащите ее на нужный день в календарике, щелкните этот день в календарике и в календаре перетащите встречу на новое время.

Советы

  • Чтобы встреча повторялась, сделайте ее повторяющейся.


 Установка напоминания о встрече

Установка напоминания о встрече

  1. Откройте встречу или ряд встреч (для повторяющейся встречи).

    Как?

  2. Установите флажок Оповещение и укажите, за сколько времени до встречи выдавать оповещение.

  3. Для сопровождения оповещения о встрече звуковым сигналом нажмите кнопку [image] и выберите звук.


Установка и отмена параметров напоминания для новых встреч

  1. Выберите в меню Сервис команду Параметры и перейдите на вкладку Настройка.

  2. Чтобы новые встречи автоматически создавались с напоминанием или без него, соответственно установите или снимите флажок Напоминание.

  3. Если данный флажок установлен, укажите, за сколько времени до встречи следует выдавать напоминание.


Изменение параметров встречи

  1. Откройте встречу, которую требуется изменить.

    Как?

  2. На вкладке Встреча выберите параметры, которые необходимо изменить.

Совет Чтобы перенести встречу на другую дату, перетащите ее в календаре. Чтобы изменить тему, щелкните текст описания и внесите необходимые изменения.


 Как перенести встречу

Как перенести встречу

  1. Нажмите кнопку Календарь [image] .

  2. Перетащите элемент на новое время в календаре или на новую дату в календарике.

    Чтобы изменить и дату и время встречи, перетащите ее на нужный день в календарике, щелкните этот день в календарике и в календаре перетащите встречу на новое время.

Примечания

  • Если встреча повторяющаяся, таким способом можно перенести только одну из ее выбранных копий. Чтобы перенести все копии встречи, откройте ее, выберите в меню Действия команду Повторение и измените шаблон повторения.

  • Изменить дату и время встречи можно также в открытом окне встречи.


 Преобразование встречи в повторяющуюся

Преобразование встречи в повторяющуюся

  1. Откройте встречу, которую требуется сделать повторяющейся.

    Как?

  2. Выберите в меню Действия команду Повторение.

  3. Выберите частоту повторения встречи (Ежедневно, Еженедельно, Ежемесячно, Ежегодно) и установите параметры выбранной частоты.

  4. Нажмите кнопку OK, затем кнопку Сохранить и закрыть [image] .


Изменение параметров повторяющейся встречи

  1. Откройте повторяющуюся встречу, параметры которой требуется изменить.

  2. Чтобы изменить время встречи, шаблон повторения или пределы повторения для всех копий встречи, выберите в меню Действия команду Повторение и установите необходимые параметры.

  3. Для изменения всех остальных параметров, например, темы и места, для всех копий задачи установите параметры на вкладке Встреча.

Совет При изменении только одной копии повторяющейся встречи откройте встречу, выберите параметр Открыть копию и внесите изменения на вкладке Встреча.


Преобразование встречи в собрание

  1. Откройте встречу.

    Как?

  2. Перейдите на вкладку Доступность участников.

  3. Пригласите участников и привлеките ресурсы.

    Как?

  4. Определите время проведения собрания.

    Как?

  5. Щелкните вкладку Встреча.

  6. Если место проведения собрания не выбрано, введите его в поле Место.

  7. Нажмите кнопку Отправить.

Совет Чтобы быстро преобразовать встречу в собрание, откройте встречу, выберите в меню Действия команду Пригласить участников и введите имена в поле Кому.


Сохранение встречи в формате vCalendar

  1. Щелкните встречу, которую требуется сохранить в формате vCalendar.

  2. В меню Файл выберите команду Сохранить как.

  3. В поле Папка щелкните место, где следует сохранить файл.

  4. В поле Имя файла введите имя файла.

  5. В списке Тип файла выберите Формат vCalendar.


Устранение неполадок, связанных со встречами

Описание неполадки

Выдаются напоминания о прошедшей встрече

Встречи стали отображаться в другое время

Отображены не все встречи

Не отображается календарик

Время в календаре и других установках, связанных со временем, отображается с ошибкой на час

Не удается использовать Schedule+ в качестве основного календаря

Время в календаре отображается как занятое, хотя на него не назначены встречи


 Назначение собрания

Назначение собрания

  1. На панели Outlook нажмите кнопку Календарь [image] .

  2. Выберите в меню Действия команду Назначить собрание.

  3. Пригласите участников и привлеките необходимые ресурсы.

  4. Нажмите кнопку Автовыбор и выберите нужный параметр.

  5. Нажмите кнопку Организовать.

  6. В поле Тема введите описание.

  7. Если место проведения собрания не выбрано, введите его в поле Место.

  8. Установите прочие параметры, если они необходимы.

  9. Нажмите кнопку Отправить.

Совет Для отправки повестки дня или замечаний вложите файл в приглашение на собрание.


 Назначение повторяющегося собрания

Назначение повторяющегося собрания

  1. На панели Outlook нажмите кнопку Календарь [image] .

  2. Выберите в меню Действия команду Назначить собрание.

  3. Пригласите участников и привлеките необходимые ресурсы.

  4. Нажмите кнопку Автовыбор и выберите нужный параметр.

  5. Нажмите кнопку Организовать.

  6. В поле Тема введите описание.

  7. Если место проведения собрания не выбрано, задайте его в поле Место.

  8. Установите прочие параметры, если они необходимы.

  9. Выберите в меню Действия команду Повторение.

  10. Установите параметры шаблона повторения и пределов повторения.

  11. Нажмите кнопку OK, затем кнопку Отправить.


 Приглашение на собрание участников и привлечение ресурсов

Приглашение на собрание участников и привлечение ресурсов

  1. Нажмите кнопку Календарь [image] .

  2. Выберите в меню Действия команду Назначить собрание.

  3. Нажмите кнопку Пригласить других.

  4. В списке Введите или выберите имя введите имя приглашаемого лица или привлекаемого ресурса.

  5. Для каждого введенного имени нажмите кнопку Обязательный, Необязательный или Ресурсы.(Обязательные и необязательные участники отображаются на вкладке Встреча в поле Кому, а ресурсы — в поле Место.)

  6. Нажмите кнопку OK, затем с помощью полос прокрутки просмотрите сведения о занятости приглашенных.

  7. Выберите время, когда все приглашенные доступны. Чтобы найти следующий интервал, когда все приглашенные будут свободны, можно воспользоваться кнопкой Автовыбор.

  8. Нажмите кнопку Организовать.

Советы

  • Чтобы быстро спланировать собрание с участием контактного лица, щелкните его в папке "Контакты" и выберите в меню Действия команду Новый запрос о собрании.

  • Чтобы получить сведения о конференц-зале, щелкните элемент в списке Ресурсы и выберите команду Свойства.


Использование личных списков рассылки при отправке приглашений на собрания

  1. Укажите в меню Файл на команду Создать и выберите команду Приглашение на собрание.

  2. В поле Кому введите имя личного списка рассылки.

  3. Перейдите на вкладку Доступность участников.

  4. Щелкните знак «плюс» (+) рядом с именем личного списка рассылки, чтобы вывести сведения о доступности отдельных участников или чтобы удалить их из приглашения на собрание.


 Изменение сведений о собрании после отправки приглашения

Изменение сведений о собрании после отправки приглашения

  1. Откройте собрание.

    Как?

  2. Выберите на вкладке Встреча параметры, которые требуется изменить.

  3. Чтобы сделать собрание повторяющимся, выберите в меню Действия команду Повторение.

  4. Введите время начала и окончания встречи.

  5. Выберите частоту повторения собрания (Ежедневно, Еженедельно, Ежемесячно, Ежегодно) и установите необходимые параметры для выбранной частоты.

  6. Нажмите кнопку OK, затем кнопку Отправить.

Совет Для быстрого изменения времени собрания щелкните в календарике левый маркер перемещения встречи (при просмотре по дням) или щелкните любое место окна встречи (при просмотре по неделям или месяцам) и перетащите встречу на новое время или новую дату.


Удаление и добавление участников и ресурсов

  1. Откройте собрание.

    Как?

  2. В меню Действия выберите команду Добавить или удалить участников.

  3. Для удаления участника или ресурса щелкните его имя и нажмите клавишу DELETE.

    Для добавления участника или ресурса введите имя в поле Введите или выберите имя и нажмите кнопку Обязательный, Необязательный или Ресурсы.


 Создание приглашения на собрание на основе контакта

Создание приглашения на собрание на основе контакта

  1. Выделите контакт, откройте меню Действия и выберите команду Новый запрос о собрании.

  2. В поле Тема введите описание.

  3. В поле Место определите место встречи.

  4. Введите время начала и окончания встречи.

  5. Установите прочие параметры, если они необходимы.

  6. Нажмите кнопку Отправить [image] .


Автоматическое удаление ответов на приглашения на собрание без комментариев

  1. Выберите в меню Сервис команду Параметры и перейдите на вкладку Настройка.

  2. Щелкните Параметры почты, затем Параметры отслеживания.

  3. Установите флажок Удалять уведомления и пустые ответы после обработки.


Просмотр ответов на приглашения перед обработкой

  1. В меню Сервис выберите команду Параметры.

  2. Перейдите на вкладку Настройки, нажмите кнопку Параметры почты, затем кнопку Параметры отслеживания.

  3. Чтобы просматривать ответы в папке «Входящие», прежде чем они будут записаны, снимите флажок Обрабатывать запросы и ответы по приходе.

    Чтобы автоматически записывать ответы в исходный элемент, установите флажок Обрабатывать запросы и ответы по приходе.


 Отмена собрания

Отмена собрания

  1. Откройте в календаре собрание, которое требуется отменить.

    Как?

  2. Выберите в меню Действия команду Отменить собрание.

Совет Для отмены собрания щелкните его и нажмите кнопку Удалить [image] .


Как учесть в расписании время проезда на собрание и обратно, сохранив время начала собрания

Создайте две встречи — «проезд на собрание» и «возвращение с собрания» — и отведите для каждой из них соответствующее время.


Устранение неполадок, связанных с собраниями

Описание неполадки

Не приходят ответы на приглашение на собрание

Как поступать с ответами на приглашение на собрание, если приглашение удалено

Время в календаре и других установках, связанных со временем, отображается с ошибкой на час

Отображены не все собрания

Собрания стали отображаться в другое время

Пользователи Schedule+ не видят элементы, вставленные в приглашения на собрания

Как учесть в расписании время проезда на собрание и обратно, сохранив время начала собрания

Как отменить получение ответов на приглашения на собрания

Как автоматически удалять ответы на приглашения без примечаний


Ввод и публикация сведений о занятости

  1. Выберите в меню Сервис команду Параметры и нажмите кнопку Параметры календаря.

  2. Нажмите кнопку Параметры занятости.

  3. Установите флажок Опубликовать сведения о занятости.

  4. В поле по адресу URL введите имя сервера, содержащего сведения о занятости.

  5. Укажите частоту автоматического обновления сведений о занятости на сервере, указав число в поле Обновлять данные на сервере каждые [x] мин.

  6. Задайте в поле Публиковать данные о занятости из календаря в течение [x] месяцев число месяцев, за которые на сервере будут доступны сведения о занятости.

Совет Чтобы указать сервер, используемый по умолчанию для хранения сведений о занятости, введите его адрес в поле Искать по адресу URL. Сведения о занятости содержатся в файлах с расширением .vfb.


Распространение сведений о занятости

  1. Укажите в меню Файл на команду Создать и выберите команду Контакт.

  2. Перейдите на вкладку Подробности.

  3. В поле Адрес под заголовком Сведения о занятости в Интернете введите имя сервера, на котором хранятся сведения о занятости.

  4. Сохраните контакт как файл vCard (.vcf).

  5. Создайте сообщение электронной почты и вложите в него карточку vCard.

Совет Карточка vCard может также присоединяться к подписи, используемой при отправке сообщений из Microsoft Outlook. (Эта процедура недоступна, если Microsoft Word используется в качестве редактора электронной почты.) При создании подписи для сообщения в диалоговом окне Изменение подписи нажмите кнопку Создать визитную карточку из списка контактов, дважды щелкните контакт, содержащий сведения о занятости, и нажмите кнопку OK.


Хранение сведений о занятости других пользователей

  1. Откройте или создайте контакт, сведения о занятости которого предполагается хранить.

  2. Перейдите на вкладку Подробности.

  3. В поле Адрес под заголовком Сведения о занятости в Интернете введите имя сервера, на котором хранятся сведения о занятости контактного лица.

Совет Если большинство контактных лиц хранит свои сведения о занятости в одном месте, следует указать адрес URL для поиска, используемый по умолчанию. Для этого введите адрес URL в поле Искать по адресу URL диалогового окна Параметры занятости (выберите в меню Сервис команду Параметры, нажмите кнопку Параметры календаря и затем кнопку Параметры занятости).


Обновление сведений о занятости других пользователей

  1. В окне приглашения на собрание перейдите на вкладку Доступность участников.

  2. Нажмите кнопку Показать доступность участников.

  3. Нажмите кнопку Параметры и выберите команду Обновить состояние занятости.


 Публикация сведений о занятости вручную

Публикация сведений о занятости вручную

  1. На панели Outlook нажмите кнопку Календарь [image] .

  2. В меню Сервис выберите команду Отправить/получить и щелкните Сведения о занятости.


Указание адреса URL, используемого по умолчанию для поиска сведений о занятости контактного лица

  1. В меню Сервис выберите команду Параметры.

  2. Нажмите на вкладке Настройки кнопку Параметры календаря.

  3. Нажмите кнопку Параметры занятости.

  4. Установите флажок Опубликовать сведения о занятости.

  5. В поле Искать по адресу URL введите имя сервера, на котором хранятся сведения о занятости.

Примечание Microsoft Outlook поддерживает подстановочные модификаторы %NAME% и %SERVER%. Это играет важную роль при указании места поиска по умолчанию, поскольку требуется указывать и каталог и файл (сведения о занятости содержатся в файлах с расширениями .vfb). Таким образом, можно указать ftp://%SERVER%/fb/%NAME%.vfb. При создании приглашения на собрание, модификаторы %NAME% и %SERVER% заменяются именем получателя и сервера соответственно (для адресов SMTP именем получателя считаются все символы до знака @, сервером — все символы после знака @). Например, адрес DennisIvanov@microsoft.com будет преобразован в ftp://microsoft.com/fb/dennisIvanov.vfb.


 Изменение состояния занятости элемента календаря

Изменение состояния занятости элемента календаря

  1. Откройте элемент календаря, для которого необходимо изменить сведения о занятости.

    Как?

  2. Выберите в списке В это время необходимое значение.

Примечание Состояние встречи определяет ее вид при просмотре календаря другими пользователями. По умолчанию время встречи отображается как занятое (заштрихованный интервал). События указываются в заголовке, но соответствующее им время не штрихуется.


Планирование использования помещений для собраний и других ресурсов

Кроме приглашения предполагаемых участников собрания имеется возможность планировать использование ресурсов, например, конференц-зала, в котором будет проведено собрание, или проектора слайдов, который будет использоваться для презентации.

Для возможности планирования использования ресурса у него должен быть свой почтовый ящик на сервере организации. Сотрудник организации должен установить и администрировать этот почтовый ящик. За исключением этого такой почтовый ящик работает автономно, приглашения принимаются и отклоняются автоматически. Чтобы спланировать использование ресурса, ему следует послать приглашение на собрание. Если ресурс свободен, приглашение принимается и собрание автоматически заносится в календарь ресурса.

Администратор ресурса может ограничивать возможность планирования его использования. Например, если заказ определенных конференц-залов разрешен только менеджерам, права доступа могут быть настроены таким образом, чтобы запросы принимались только от менеджеров.

Дополнительные сведения

Планирование использования ресурса

Настройка ресурса

Установка прав доступа к ресурсу для пользователей


 Планирование использования ресурса

Планирование использования ресурса

Для работы этой процедуры требуются соответствующие права доступа к ресурсу. См. сведения о планировании использования помещений для собраний и других ресурсов.

  1. На панели Outlook нажмите кнопку Календарь [image] .

  2. Выберите в меню Действия команду Назначить собрание.

  3. Нажмите кнопку Других.

  4. В списке Введите или выберите имя введите имя привлекаемого ресурса.

  5. Для каждого привлекаемого ресурса нажмите кнопку Ресурсы.

  6. Нажмите кнопку OK, затем с помощью полос прокрутки просмотрите интервалы занятости приглашенных.


Настройка ресурса

Данная процедура может выполняться только администратором ресурса и пользователями, обладающими правами доступа владельца.

  1. Выберите в меню Сервис команду Параметры и нажмите кнопку Параметры календаря.

  2. Нажмите кнопку Управление ресурсами.

  3. Выберите нужные параметры. Для получения справки по параметру щелкните значок [image] и затем — параметр.

  4. Нажмите кнопку Разрешения и завершите процедуру установки прав доступа к ресурсу для пользователей.


Установка прав доступа к ресурсу для пользователей

Данная процедура может выполняться только администратором ресурса и пользователями, обладающими правами доступа владельца.

  1. Выберите в меню Сервис команду Параметры и нажмите кнопку Параметры календаря.

  2. Нажмите кнопку Управление ресурсами и затем кнопку Разрешения.

  3. Перейдите на вкладку Разрешения и нажмите кнопку Добавить.

  4. В поле Введите или выберите имя введите имя пользователя, которому предоставляются права.

  5. Нажмите кнопку Добавить и затем кнопку OK.

  6. В группе Роли выберите Читатель.

Советы

  • Если установить использование по умолчанию прав доступа автора, это ускорит процесс выдачи пользователям прав для управления ресурсом. На вкладке Разрешения выберите под заголовком Имя значение По умолчанию и выберите в списке Роли значение Автор.

  • Чтобы открыть вкладку Разрешения, можно также щелкнуть правой кнопкой мыши папку Календарь, выбрать команду Свойства и перейти на вкладку Разрешения.


 Ответ на приглашение на собрание или на уведомление

Ответ на приглашение на собрание или на уведомление

  1. Откройте приглашение на собрание.

  2. Нажмите кнопку Принять, Под вопросом или Отклонить.

Советы

  • Перед ответом посмотрите, как собрание вписывается в ваш календарь, нажав для этого кнопку Календарь [image] .

  • Чтобы удалить уведомление об отмене собрания и удалить собрание из календаря, нажмите кнопку Удалить из календаря.

  • После отправки ответа на приглашение на собрание, это приглашение можно удалить из папки «Входящие». Сведения об удалении приглашений на собрания.


Автоматическое удаление приглашений на собрания из папки «Входящие» после ответа

  1. В меню Сервис выберите команду Параметры, перейдите на вкладку Настройки, нажмите кнопку Параметры почты и затем нажмите Дополнительные параметры.

  2. Установите флажок Удалять приглашения на собрания после ответа.


 Автоматический прием приглашений на собрания и обработка отказов

Автоматический прием приглашений на собрания и обработка отказов

  1. В меню Сервис выберите команду Параметры.

  2. Перейдите на вкладку Настройки и нажмите кнопку Параметры календаря.

  3. Нажмите кнопку Управление ресурсами.

  4. Установите флажок Автоматически принимать приглашения и обрабатывать отказы.

Примечание Данный параметр планирования групп управляет только теми приглашениями на собрания, которые присылаются вам. Его значение не учитывается, если вы обладаете правами представителя и получаете ответы на приглашения на собрания от другого лица.


 Автоматическое отклонение конфликтующих приглашений на собрания

Автоматическое отклонение конфликтующих приглашений на собрания

  1. В меню Сервис выберите команду Параметры.

  2. Перейдите на вкладку Настройки и нажмите кнопку Параметры календаря.

  3. Нажмите кнопку Управление ресурсами.

  4. Установите флажок Автоматически отклонять конфликтующие приглашения.

Примечание Данный параметр планирования групп управляет только теми приглашениями на собрания, которые присылаются вам. Его значение не учитывается, если вы обладаете правами представителя и получаете ответы на приглашения на собрания от другого лица.


 Автоматической отклонение приглашений на повторяющиеся собрания

Автоматической отклонение приглашений на повторяющиеся собрания

  1. В меню Сервис выберите команду Параметры.

  2. Перейдите на вкладку Настройки и нажмите кнопку Параметры календаря.

  3. Нажмите кнопку Управление ресурсами.

  4. Установите флажок Автоматически отклонять повторяющиеся приглашения.

Примечание Данный параметр планирования групп управляет только теми приглашениями на собрания, которые присылаются вам. Его значение не учитывается, если вы обладаете правами представителя и получаете ответы на приглашения на собрания от другого лица.


Установка связи через Интернет

Существует много способов использования Интернета или корпоративных интрасетей для связи с другими пользователями. Некоторые способы связи, например, электронная почта, могут быть односторонними (адресаты могут не отвечать на получаемые сообщения) или неактивными (для получения сообщения не обязательно использовать компьютер в момент доставки). Широковещательные передачи NetShow Services — это односторонние собрания, которые просматриваются получателями аналогично презентациям. При работе с Microsoft NetMeeting требуется активное участие пользователей, эта программа часто используется рабочими группами для совместной работы над документами. Средства планирования Microsoft Outlook упрощают планирование связи с другими пользователями через Интернет.

См. также

Создание сообщения электронной почты

Планирование сетевого собрания с помощью NetMeeting

Планирование сетевого собрания с помощью NetShow Services

Сведения об установке связи через Интернет с помощью NetMeeting

Сведения о NetShow Services


Преобразование обычного собрания в сетевое

  1. Откройте приглашение на собрание.

  2. Установите флажок Собрание по сети.

  3. Выберите из списка одно из двух значений: Microsoft NetMeeting или NetShow Services.

  4. Чтобы установить автоматический запуск Microsoft NetMeeting или служб NetShow с предварительным оповещением, установите флажок Напоминание, затем флажок Автоматически запускать с напоминанием.

    .
  5. При необходимости выполните одно из следующих действий.

    Внесите изменения в параметры сетевого собрания NetMeeting, используемые по умолчанию.

    Измените адрес вещания NetShow.

  6. Нажмите кнопку Отправить.


Планирование сетевого собрания с помощью NetMeeting

Для выполнения данной процедуры должна быть установлена программа Microsoft NetMeeting 2.1 или более поздней версии.

  1. Укажите в меню Файл на команду Создать и щелкните Приглашение на собрание.

  2. Установите флажок Собрание по сети и выберите из списка Microsoft NetMeeting.

  3. В поле Кому введите имена лиц, собрание по сети с которыми требуется спланировать.

    Чтобы выбрать имена из списка, нажмите кнопку Кому.

  4. В поле Тема введите описание собрания. Это описание будет использовано в качестве имени конференции NetMeeting и может быть изменено только на данной вкладке.

  5. В полях Начало и Конец введите время начала и окончания собрания.

  6. Выберите другие параметры, если сочтете это необходимым.

  7. Чтобы установить автоматический запуск собрания NetMeeting с предварительным оповещением, установите флажок Напоминание, а затем флажок Автоматически запускать NetMeeting с напоминанием.

    .
  8. Внесите необходимые изменения в параметры сетевого собрания, используемые по умолчанию.

  9. Нажмите кнопку Отправить.

Совет Чтобы быстро начать собрание с участием контактного лица, выберите его в папке Контакты, затем в меню Действия выберите команду Вызов с помощью NetMeeting.


Планирование совместной работы на документом Office в NetMeeting

  1. Создайте собрание по сети с использованием NetMeeting.

  2. Чтобы выбрать документ Office, который требуется открыть в NetMeeting, нажмите кнопку Обзор.

    При запуске NetMeeting этот документ открывается для совместной работы.

Примечание Для запуска совместной работы организатор сообщения должен использовать NetMeeting 2.11 или более поздней версии.


Автоматический запуск NetMeeting

  1. Создайте или откройте приглашение на собрание по сети.

  2. Установите флажок Автоматически запустить NetMeeting с напоминанием.

    Чтобы изменить интервал времени между собранием и напоминанием о нем, введите время в поле Оповещение.


Изменение параметров сетевых собраний NetMeeting, используемых по умолчанию

  1. Откройте приглашение на сетевое собрание.

  2. Чтобы заменить имя сервера Microsoft NetMeeting, введите новое имя в поле Сервер каталогов.

  3. Чтобы изменить свой адрес электронной почты, введите новый адрес в поле Организатор.

Примечание Для замены параметров повторяющегося сетевого собрания, принимаемых в NetMeeting по умолчанию, необходимо внести изменения во все копии собрания.


Подключение к NetMeeting

Для выполнения данной процедуры должна быть установлена программа Microsoft NetMeeting 2.1 или более поздней версии.

  1. Откройте приглашение на собрание по сети.

  2. Нажмите кнопку Подключиться к собранию.

Советы

  • В полученном оповещении о собрании имеется кнопка Подключиться к собранию, нажав которую можно быстро подключиться к собранию. Для организатора собрания в оповещении отображается кнопка Начать собрание.

  • Другой способ подключиться к собранию: щелкните правой кнопкой мыши собрание в папке Календарь и выберите в открывающемся меню команду Начать собрание.


Назначение параметров NetMeeting для контакта

  1. Создайте или откройте контакт.

  2. Перейдите на вкладку Подробности.

  3. В поле Сервер каталогов введите имя ILS-сервера Microsoft NetMeeting для данного контакта.

  4. В поле Адрес эл. почты введите адрес организатора NetMeeting (здесь, как правило, указывается адрес электронной почты данного контакта).

Совет Чтобы сразу начать собрание по сети с участием этого контакта, нажмите кнопку Позвонить.


Устранение неполадок, связанных с использованием NetMeeting

Описание неполадки

При попытке подключиться к собранию NetMeeting выдается сообщение об ошибке

Некоторые приглашенные на сеанс совместной работы в NetMeeting не могут присоединиться к собранию

Недоступна команда Вызов с помощью NetMeeting

Недоступны параметры NetMeeting для сетевого собрания

При совместной работе в NetMeeting не работает обмен аудио- и видеоданными


 Службы NetShow

Службы NetShow

Службы NetShow передают потоки данных из Интернета, интрасети и других сетевых узлов. В том числе могут передаваться данные в аудио- и видеоформатах. Службы NetShow позволяют слушать радиопередачи, а также просматривать презентации и учебные семинары.

Чтобы спланировать собрание по сети с использованием служб NetShow, необходимо сообщить участникам адрес, по которому будет вестись вещание. Участникам таких собраний могут отправляться напоминания, так же, как и участникам обычных собраний. Вещание передачи с использованием служб NetShow может начинаться автоматически.

Дополнительные сведения

Сведения об установке связи через Интернет

Сведения об использовании служб NetShow


Планирование сетевого собрания с помощью NetShow Services

  1. Укажите в меню Файл на команду Создать и выберите команду Приглашение на собрание.

  2. Установите флажок Собрание по сети и выберите из списка NetShow Services.

  3. В поле Кому введите имена лиц, которые должны быть включены в список рассылки.

    Чтобы выбрать имена из списка, нажмите кнопку Кому.

  4. В поле Тема введите описание собрания.

  5. Чтобы установить автоматический запуск собрания NetMeeting с предварительным оповещением, установите флажок Напоминание, а затем флажок Автоматически запускать NetShow с напоминанием.

    .
  6. В поле Адрес события введите адрес события.

    Дополнительные сведения об адресах широковещательных передач NetShow Services см. в справке по NetShow.

  7. В полях Начало и Конец введите время начала и окончания собрания.

  8. Выберите другие параметры, если сочтете это необходимым.

  9. Нажмите кнопку Отправить.


Автоматический запуск вещания служб NetShow

  1. Создайте или откройте приглашение на собрание по сети.

  2. Установите флажок Автоматически запустить NetShow с напоминанием.

    Чтобы изменить интервал времени между собранием и напоминанием о нем, введите время в поле Оповещение.


Подключение к вещанию через службы NetShow

  1. Откройте приглашение на собрание по сети.

  2. Нажмите кнопку Просмотреть NetShow.

Советы

  • Чтобы быстро подключиться к собранию, щелкните правой кнопкой элемент вещания в папке Календарь и выберите в контекстном меню команду Просмотреть NetShow.

  • Будет отображено напоминание, в котором есть кнопка Просмотреть NetShow, с помощью которой участники и организатор вещания могут автоматически подключиться к вещанию.


 Изменение адреса вещания служб NetShow

Изменение адреса вещания служб NetShow

  1. Откройте приглашение на собрание по сети.

  2. Чтобы изменить адрес, к которому должны подключаться участники, чтобы присоединиться к вещанию служб NetShow, введите новый адрес в поле Адрес события.

    Дополнительные сведения об адресах широковещательных передач NetShow Services см. в справке по NetShow.


 Сохранение встречи в формате Интернета (iCal)

Сохранение встречи в формате Интернета (iCal)

  1. На панели Outlook нажмите кнопку Календарь [image] .

  2. Создайте или откройте встречу, которую требуется сохранить в формате iCal.

  3. В меню Файл выберите команду Сохранить как.

  4. В списке Тип файла выберите Формат iCalendar.


Отправка приглашения на собрание для Интернета (iCal) как вложения в сообщение

  1. Пригласите участников собрания, но не отправляйте приглашения.

  2. Выберите в меню Действия команду Переслать как iCalendar.

  3. Будет отображено новое сообщение. Нажмите в нем кнопку Кому и выберите адресатов, затем нажмите кнопку Отправить.


Изменение событий

  1. Откройте событие, которое требуется изменить.

    Как?

  2. На вкладке Встреча выберите настройки, которые необходимо изменить.

Совет Для преобразования события во встречу снимите флажок Целый день и введите время начала и время окончания. В результате этот интервал времени в календаре будет заштрихован. По определению события продолжаются от полуночи до полуночи. Чтобы задать другой интервал, снимите этот флажок.


 Изменение фонового цвета календаря

Изменение фонового цвета календаря

  1. На панели Outlook нажмите кнопку Календарь [image] .

  2. Выберите в меню Сервис команду Параметры и нажмите кнопку Параметры календаря.

  3. Выберите в списке Цвет фона нужный цвет.

Примечания

  • Выбранный цвет используется в представлениях «День» и «Рабочая неделя». В представлениях «Неделя» и «Месяц» используются белый и серый цвета фона.

  • Выбранный цвет используется для часов рабочего дня. Для ночных часов и часов выходных дней используется более темный цвет.


Изменение шрифта в календарике

  1. В меню Сервис выберите команду Параметры.

  2. На вкладке Дополнительно нажмите кнопку Дополнительные параметры.

  3. В группе Представление нажмите кнопку Шрифт.

  4. Выберите шрифт и другие параметры, если они необходимы.

    Для получения справки о параметре щелкните вопросительный знак [image], затем — соответствующий параметр.


Включение и отключение напоминаний и звукового сопровождения напоминаний

  1. В меню Сервис выберите команду Параметры.

  2. Перейдите на вкладку Дополнительно и нажмите кнопку Дополнительные параметры.

  3. Нажмите кнопку Параметры напоминания.

  4. Установите или снимите флажок вывести на экран оповещение.

    Если задано отображение напоминания, установите или снимите флажок подать звуковой сигнал и укажите путь к звуковому файлу.


 Отображение подробных сведений об элементе календаря в представлении

Отображение подробных сведений об элементе календаря в представлении

  1. На панели Outlook нажмите кнопку Календарь [image] .

  2. В меню Вид укажите на команду Текущее представление и щелкните Представление день/неделя/месяц (с автопросмотром).


 Отображение времени встреч в виде маленьких часов

Отображение времени встреч в виде маленьких часов

  1. На панели Outlook нажмите кнопку Календарь [image] .

  2. Укажите в меню Вид на команду Текущее представление и выберите команду Изменить текущее представление.

  3. Нажмите кнопку Другие настройки.

  4. В группе Неделя или Месяц установите флажок показывать время как часы.


 Отображение в календарике номеров недель

Отображение в календарике номеров недель

  1. В меню Сервис выберите команду Параметры.

  2. Перейдите на вкладку Настройки и нажмите кнопку Параметры календаря.

  3. Для отображения номеров недель установите флажок показывать номера недель.


 Выделение дат в календарике полужирным шрифтом и его отмена

Выделение дат в календарике полужирным шрифтом и его отмена

  1. На панели Outlook нажмите кнопку Календарь [image] .

  2. Укажите в меню Вид на команду Текущее представление и выберите команду Изменить текущее представление.

  3. Нажмите кнопку Другие настройки.

  4. Чтобы выделить даты полужирным шрифтом или отменить это выделение, установите или снимите соответствующий флажок в группе общих настроек.


 Отображение в ежемесячнике субботы и воскресенья вместе

Отображение в ежемесячнике субботы и воскресенья вместе

  1. На панели Outlook нажмите кнопку Календарь [image] .

  2. Укажите в меню Вид на команду Текущее представление и выберите команду Изменить текущее представление.

  3. Нажмите кнопку Другие настройки.

  4. Установите флажок сжать выходные дни.


 Отображение времени окончания встреч

Отображение времени окончания встреч

  1. На панели Outlook нажмите кнопку Календарь [image] .

  2. Укажите в меню Вид на команду Текущее представление и выберите команду Изменить текущее представление.

  3. Нажмите кнопку Другие настройки.

  4. В группе Неделя или Месяц установите флажок показывать время окончания.


 Скрытие сведений о частной встрече при печати

Скрытие сведений о частной встрече при печати

  1. Выберите в меню Файл команду Печать и щелкните стиль печати, который требуется использовать.

  2. Установите флажок Скрыть сведения о частных встречах.


 Праздники

Праздники

Праздники — это события или встречи с продолжительностью в целый день. Название праздника содержится в поле Тема на вкладке Встреча диалогового окна Встреча или Событие, в поле В это время при этом отображается Свободен. В поле Место указывается страна, где отмечается праздник. В поле Категории отображается Праздник, что позволяет применять к праздникам условия отбора.

Папки праздников импортируются нажатием кнопки Добавить праздники в диалоговом окне Параметры календаря (меню Сервис, команда Параметры, вкладка Настройки, кнопка Параметры календаря).


Добавление к календарю праздников какой-либо страны

  1. Выберите в меню Сервис команду Параметры и перейдите на вкладку Настройка.

  2. Нажмите кнопку Параметры календаря.

  3. Нажмите кнопку Добавить праздники.

  4. Установите флажок рядом с названием страны, праздники которой включаются в календарь.

Примечание Включение праздников не в папку Outlook «Календарь», а какой-либо другой календарь, выполняется вручную.


 Удаление из календаря праздников какой-либо страны

Удаление из календаря праздников какой-либо страны

  1. На панели Outlook нажмите кнопку Календарь [image] .

  2. Укажите в меню Вид на команду Текущее представление и выберите События.

  3. Выберите праздники, которые требуется удалить. Для получения сведений о том, как выбрать несколько элементов, нажмите кнопку [image] .

  4. Нажмите кнопку Удалить [image] .

Совет Для быстрого удаления из календаря всех праздников какой-либо страны щелкните заголовок столбца Место и отсортируйте список событий так, чтобы сгруппировать все праздники по странам.


 Часовые пояса

Часовые пояса

В Outlook в любой момент может быть изменен текущий часовой пояс. Изменение часового пояса в Outlook равносильно его изменению на панели управления Windows. Это изменение отражается на всех значениях времени, отображаемых как в Outlook, так и в других приложениях Windows.

Имеется возможность добавить в Outlook второй часовой пояс и включить отображение; это удобно при планировании собрания или конференции с участием лиц из других часовых поясов. Для этого в диалоговом окне «Часовой пояс» необходимо установить флажок Дополнительный часовой пояс.

При планировании собраний с участием лиц из других часовых поясов в качестве системы отсчета используется часовой пояс организатора собрания. Если при организации собрания отображаются сведения о занятости приглашенных участников из других часовых поясов, их время будет отображаться в значениях часового пояса организатора. Это позволяет увидеть, когда будет проводиться собрание с точки зрения участников из других часовых поясов. Второй часовой пояс отображается только при просмотре по дням.

Для переключения между часовыми поясами используется кнопка Поменять часовые пояса в диалоговом окне «Часовой пояс». Это равносильно изменению часового пояса на панели управления Windows. Например, если пользователь регулярно летает из Москвы в Челябинск и обратно, ему удобно установить в своем первом часовом поясе московское время, а во втором — челябинское. По прибытии в Челябинск, для переключения пояса ему достаточно будет нажать кнопку Поменять часовые пояса. В режиме просмотра по дням можно быстро изменить часовой пояс. Для этого щелкните правой кнопкой в пустом месте вверху временной шкалы и в открывающемся меню выберите команду Изменить часовой пояс.

Отображение в календаре двух часовых поясов


Добавление второго часового пояса

  1. Выберите в меню Сервис команду Параметры и перейдите на вкладку Настройка.

  2. Нажмите кнопку Параметры календаря.

  3. Нажмите кнопку Часовой пояс.

  4. Установите флажок Дополнительный часовой пояс.

  5. В поле Метка введите описание.

  6. В списке Часовой пояс выберите часовой пояс, который требуется добавить.

  7. Для автоматического учета перехода на летнее или зимнее время установите флажок Учесть переход на летнее время.

    Этот флажок доступен только для тех часовых поясов, в которых используется летнее время.

Совет Для быстрого переключения текущего часового пояса на второй часовой пояс нажмите кнопку Поменять часовые пояса. Это изменение отражается на всех значениях времени, как в Outlook, так и в других программах Windows.


Удаление второго часового пояса

  1. Выберите в меню Сервис команду Параметры и перейдите на вкладку Настройка.

  2. Нажмите кнопку Параметры календаря.

  3. Нажмите кнопку Часовой пояс.

  4. Снимите флажок Дополнительный часовой пояс.


Замена текущего часового пояса

  1. Выберите в меню Сервис команду Параметры и перейдите на вкладку Настройка.

  2. Нажмите кнопку Параметры календаря.

  3. Нажмите кнопку Часовой пояс.

  4. В группе Текущий часовой пояс введите описание в поле Метка.

  5. В списке Часовой пояс выберите нужный часовой пояс.

  6. Для автоматического учета перехода на летнее или зимнее время установите флажок Учесть переход на летнее время.

    Этот флажок доступен только для тех часовых поясов, в которых используется летнее время.

Совет В режиме просмотра по дням можно быстро изменять часовой пояс. Для этого щелкните правой кнопкой в пустом месте вверху временной шкалы и выберите в контекстном меню команду Изменить часовой пояс.


 Сохранение календаря в виде Web-страницы

Сохранение календаря в виде Web-страницы

Календарь может быть сохранен в виде Web-страницы, что позволит открыть доступ к нему для других пользователей. Например, календарь с важными датами проектов может быть помещен в виде страницы в интрасети организации, а расписание игр вашей любимой футбольной команды — на личном Web-узле. Затем достаточно будет сообщить лицам, которым следует ознакомиться с календарем его URL.

При сохранении календаря в виде Web-страницы имеется возможность указать начальную и конечную даты, входящие в календарь, и необходимость включения сведений о встречах, которые вводятся в текстовом разделе встреч. Кроме того, можно добавить фон.

Календарь может быть опубликован на Web-странице любой системы доступа к Интернету (ISP), использующей Web-сервер NCSA HTTPD, APACHE или любой другой стандартный Web-сервер, установленный с параметрами, используемыми по умолчанию, который поддерживает протокол FTP. На сервера Microsoft FrontPage и Microsoft Windows NT Internet Information Servers (рекомендуется версия 4.0), на которых установлена служба Posting Acceptor, Web-страницы календарей, созданные в Outlook, могут загружаться через соединение HTTP. За дополнительными сведениями о размещении Web-страниц обратитесь в систему доступа к Интернету.

Сведения о сохранении календаря в виде Web-страницы.


 Сохранение календаря в виде Web-страницы

Сохранение календаря в виде Web-страницы

  1. Нажмите кнопку Календарь [image] .

  2. В меню Файл выберите команду Сохранить как Web-страницу.

  3. Под заголовком Длительность введите даты в поля Начало и Конец и выберите нужные параметры под заголовком Параметры. Для получения справки по параметру нажмите кнопку [image] и щелкните интересующий параметр.

  4. Под заголовком Сохранить как введите название календаря в поле Название календаря.

  5. В поле Имя файла введите протокол файла и путь к папке, в которой должны быть сохранены файлы.

Примечания

  • Чтобы не просматривать календарь в обозревателе после сохранения, снимите флажок Открыть сохраненную Web-страницу в обозревателе.

  • Если файлы сохраняются на локальном диске, введите перед путем к месту сохранения file://.

  • Если файлы сохраняются на узле Интернета, воспользуйтесь протоколом FTP или HTTP. Ведите перед путем ftp:// или http://.

  • Чтобы отменить сохранение календаря в виде Web-страницы после начала операции, нажмите кнопку Отмена.


 Выбор фона для календаря, сохраняемого в Интернете

Выбор фона для календаря, сохраняемого в Интернете

  1. На панели Outlook нажмите кнопку Календарь [image] .

  2. В меню Файл выберите команду Сохранить как Web-страницу.

  3. В группе Параметры установите флажок Фоновый рисунок и введите путь к рисунку или нажмите кнопку Обзор, чтобы выбрать файл из списка.


 Изменение периода времени, отображаемого в календаре

Изменение периода времени, отображаемого в календаре

Чтобы просматривать элементы на временной шкале | Выполните следующее
По дням | Нажмите кнопку День
По неделям | Нажмите кнопку Неделя
По рабочим неделям (с понедельника по пятницу) | Нажмите кнопку Рабочая неделя
По месяцам | Нажмите кнопку Месяц


Выбор рабочих дней недели

  1. В меню Сервис выберите команду Параметры.

  2. Перейдите на вкладку Настройки и нажмите кнопку Параметры календаря.

  3. Установите флажки рядом с днями рабочей недели.


Определение первого и последнего часов рабочего дня

  1. В меню Сервис выберите команду Параметры.

  2. Перейдите на вкладку Настройки и нажмите кнопку Параметры календаря.

  3. Введите время в поле время начала.

  4. Введите время в поле время конца.


Определение первого дня недели

  1. В меню Сервис выберите команду Параметры.

  2. Перейдите на вкладку Настройки и нажмите кнопку Параметры календаря.

  3. В списке 1-ый день недели щелкните необходимый день.


Определение первой недели года

  1. В меню Сервис выберите команду Параметры.

  2. Перейдите на вкладку Настройки и нажмите кнопку Параметры календаря.

  3. В списке 1-я неделя года выберите необходимое значение.


Использование Schedule+ в качестве основного календаря

Чтобы использовать Schedule+ в качестве основного календаря, необходимо установить Schedule+ 7.х. Прежде чем выполнять данную процедуру, обратитесь к администратору, поскольку оптимальная конфигурация предусматривает использование всеми либо Schedule+ 7.х, либо Outlook.

  1. Выберите в меню Сервис команду Параметры и перейдите на вкладку Настройка.

  2. Нажмите кнопку Параметры календаря.

  3. Установите флажок Использовать Microsoft Schedule+ в качестве основного календаря.


Устранение неполадок, связанных с использованием программы Microsoft Schedule+ вместе с Outlook

Описание неполадки

После преобразования файлов из формата Schedule+ старые файлы стали не нужны. Как их удалить?

В новом календаре остались старые сведения о занятости


Контакты

Папка «Контакты» является адресной книгой для электронной почты, а также хранилищем деловых сведений и данных о людях, с которыми требуется поддерживать связь. В папке «Контакты» могут храниться адрес электронной почты, почтовый адрес, несколько номеров телефонов и другие сведения, относящиеся к контактному лицу, например, день рождения и годовщина какого-либо события.

При вводе имени или адреса контактного лица Outlook разделяет эти имя или адрес на компоненты и помещает эти компоненты в отдельные поля. Сортировка, группировка и фильтрация контактов могут выполняться по любой части имени или адреса.

Находясь в контакте из списка контактных лиц, достаточно нажать кнопку или выбрать команду меню, чтобы отправить этому контактному лицу приглашение на собрание, сообщение электронной почты или задание. При наличии модема Outlook может набирать номера телефонов контактных лиц. При этом в Outlook может засекаться время разговора, которое заносится в дневник. Туда же можно занести заметки о разговоре.

При сохранении сведений о контактном лице в файл в качестве имени этого файла могут использоваться имя, фамилия, название организации, кличка контактного лица или любое другое слово, которое поможет быстро находить этот контакт — например, «поставщик провизии». Outlook предлагает несколько вариантов имени файла, в котором сохраняется контакт, может быть выбрано и другое имя. Для каждого контактного лица имеется возможность вводить до трех адресов. Один из них может быть указан как почтовый, после чего он может печататься на почтовых наклейках, конвертах и использоваться для создания писем нескольким адресатам.

Вернуться в раздел Создание контактов


 Поиск сведений о контактном лице на основе данного элемента

Поиск сведений о контактном лице на основе данного элемента

Сведения о контактном лице можно найти по сообщению электронной почты, приглашению на собрание, поручению, а также на основе записи в дневнике, если имя контакта подчеркнуто в списке Контакт. Данный контакт должен входить в исходный список контактных лицах. Среди нескольких списков контактных лиц, хранящихся в разных папках, исходным считается тот, который появляется при нажатии кнопки Контакты в группе Outlook на панели Outlook.

  • Щелкните правой кнопкой мыши имя контакта в поле Кому, Копия или СК полученного почтового сообщения, приглашения на собрание или поручения, затем выберите в контекстном меню команду Поиск в контактах.

    Дважды щелкните подчеркнутое имя контакта в поле Контакты окна элемента.


 Создание сообщения на основе контакта

Создание сообщения на основе контакта

  1. Выберите контакта, откройте меню Действия и выберите команду Создать сообщение контакту.

  2. В поле Тема введите тему сообщения.

  3. В текстовом поле введите текст сообщения.

  4. Нажмите кнопку Отправить [image] .


Просмотр схемы адреса в США

  1. Откройте контакт.

    Как?

  2. В области адреса щелкните направленную вниз стрелку, чтобы выбрать тип адреса, который требуется найти на карте —домашний, рабочий или другой.

  3. Выберите в меню Действия команду Отобразить схему адреса.

    Будет запущен Web-обозреватель, в котором будет открыта страница поиска адресов.


Устранение неполадок, связанных с контактами

Описание неполадки

Не отображаются контакты

Отображаются не все сведения, относящиеся к контактам

Не удается отсортировать контакты в нужном порядке

При поиске контакта выдается сообщение об ошибке

Не удается найти контакт в адресной книге

Как ввести адрес в другой стране

Как заменить страну, указываемую по умолчанию в адресах контактов

Не удается перейти на Web-страницу контакта

Рядом с карточками нет кнопок с буквами

Контакт, для которого необходимо автоматически записывать элементы в дневник, не показан на вкладке «Дневник» диалогового окна «Параметры»

Автоматический номеронабиратель неправильно набрал номер


 Создание контактов

Создание контактов

Контакт — это лицо или организация, с которыми поддерживается связь. Имеется возможность хранить различные сведения, относящиеся к контактам: названия должностей, номера телефонов, почтовые адреса, адреса электронной почты, адреса электронной почты Интернета и заметки.

Контакт создается двумя способами: с помощью копирования данных другого контакта из той же организации или путем введения новых данных.

См. также

Сведения о контактах

Создание контакта с новыми данными

Создание контакта на основе полученного сообщения электронной почты

Создание контакта на основе другого контакта из той же организации


Быстрый поиск контактов

  • Введите имя контакта, который требуется найти, в поле Найти контакт на панели инструментов.

    Может быть введено сокращенное имя, например, Петр Б., имя или фамилия, а также адрес электронной почты. Чтобы быстро найти контакт, поиск которого недавно уже выполнялся, щелкните стрелку рядом с полем Найти контакт и выберите его имя.


 Открытие контакта

Открытие контакта

  1. На панели Outlook нажмите кнопку Контакты [image] .

  2. Выберите контакты, которые требуется открыть.

    Как?

  3. В меню Файл укажите на команду Открыть и щелкните Выделенные документы.

Советы

  • Чтобы быстро открыть один или несколько выбранных контактов, нажмите клавишу ENTER.

  • Чтобы быстро открыть контакт в представлении карточками, дважды щелкните заголовок карточки.


Импорт списка контактов или файла из другой программы Office

  1. В Outlook выберите в меню Файл команду Импорт и экспорт.

  2. Выберите Импорт из другой программы или файла.

  3. Следуйте указаниям мастера импорта и экспорта.

Примечание При импорте из файла, используемого в Microsoft Word или Microsoft PowerPoint, следует выбрать один из двух типов файла: «Значения, разделенные табуляцией» или «Значения, разделенные запятыми».


Импорт личной адресной книги в папку «Контакты»

  1. В Outlook выберите в меню Файл команду Импорт и экспорт.

  2. Выберите Импорт из другой программы или файла.

  3. Следуйте указаниям мастера импорта и экспорта.


 Ввод полного имени контактного лица

Ввод полного имени контактного лица

  1. Создайте или откройте контакт.

    Как?

  2. В поле Полное имя введите полное имя контактного лица.

Примечания

  • Чтобы убедиться, что полное имя правильно разделено на компоненты (это важно для сортировки, фильтрации и слияния почты), нажмите кнопку Полное имя. Проверьте каждое имя и, если необходимо, внесите изменения.

  • В поле Имя можно ввести два имени, соединив их союзом «и» или знаком амперсанда (&), например, Иван & Марья.

  • Можно изменить имя, под которым контакт фигурирует в списке контактов. Для получения дополнительных сведений нажмите кнопку [image] .


 Ввод адреса контактного лица

Ввод адреса контактного лица

  1. Создайте или откройте контакт.

    Как?

  2. В списке Адрес щелкните Рабочий, Домашний или Другой.

  3. В поле Адрес введите адрес.

    После каждой строки адреса нажимайте клавишу ENTER.

  4. Чтобы ввести другие адреса контактного лица, повторите пункты 2 и 3, выбирая в пункте 2 другой вид адреса.

  5. Для указания почтового адреса щелкните Рабочий, Домашний или Другой, затем установите флажок Считать почтовым адресом.

    Если введен только один адрес, он будет использоваться в качестве почтового.

Примечания

  • Чтобы при сортировке, фильтрации и слиянии адрес правильно разделялся на компоненты, откройте адрес для проверки. Для этого выберите рабочий, домашний или другой адрес и нажмите кнопку Адрес. Проверьте каждый адрес и, если необходимо, внесите изменения.

  • Если название страны не введено, будет использоваться страна, которая указана в диалоговом окне Язык и стандарты в панели управления Windows.


 Ввод адреса электронной почты для контакта

Ввод адреса электронной почты для контакта

  1. Создайте или откройте контакт.

    Как?

  2. Для ввода стандартного адреса электронной почты Интернета наберите адрес электронной почты в поле Эл. почта или нажмите кнопку Адресная книга [image] и выберите адрес из списка адресов электронной почты, если он создан для вашей организации.

  3. Чтобы ввести дополнительные адреса электронной почты контакта, повторите шаг 2, нажмите кнопку с направленной вниз стрелкой и выберите Эл. почта 2 или Эл. почта 3.


Ввод номеров телефонов контактного лица

  1. Создайте или откройте контакт.

    Как?

  2. В открывающемся списке группы «Телефон» выберите параметр, описывающий номер телефона.

  3. В поле рядом с направленной вниз стрелкой введите номер телефона.

    Для международных номеров и автоматического набора используйте следующий формат: +код страны (код города) местный номер.

  4. Для указания дополнительных номеров телефонов повторите пункты 2 и 3, вводя другие описания и номера телефонов.

Примечания

  • Если в номере телефона опущен код страны и код города, при автонаборе используются значения с вкладки Свойства соединения диалогового окна Новый звонок (выберите в меню Действия команду Набрать номер и щелкните Новый звонок).

  • При автоматическом наборе номера буквы, включаемые в номер телефона, не распознаются.

  • После номера телефона можно ввести примечания (например, «доб. 1234» или «до 10:00»). При автоматическом наборе номера примечания игнорируются.

  • Для просмотра сведений о номере телефона, дважды щелкните подчеркнутый номер телефона.


Ввод сведений о контакте для личного пользования

  1. Создайте или откройте контакт.

    Как?

  2. На вкладке Подробности введите необходимые сведения о контакте.


Установка выдачи напоминания для контакта

  1. Создайте или откройте контакт.

  2. Выберите в меню Действия команду Отметка к исполнению.

  3. В списке Отметка выберите необходимое значение.

  4. В списке Напоминание щелкните стрелку вниз. В раскрывающемся календаре щелкните нужную дату.

Примечания

  • Для изменения времени выдачи напоминания выделите время в списке Напоминание и введите новое время.

  • После выполнения указанного действия вернитесь в диалоговое окно Отметка к исполнению и установите флажок Завершена.


 Переход на Web-страницу контакта

Переход на Web-страницу контакта

  1. Откройте контакт.

    Как?

  2. В поле Web-страница щелкните гиперссылку.


Сохранение сведений о контакте для использования в Интернете

В Outlook поддерживается стандарт vCard, принятый в Интернете для создания виртуальных визитных карточек и обмена ими. Контакты могут сохраняться в формате vCard, могут также сохраняться визитные карточки, полученные в сообщениях электронной почты.

См. также

Сохранение контакта в виде карточки vCard

Сохранение карточки vCard, полученной в сообщении электронной почты


Изменение способа хранения сведений о контакте в списке контактов

  1. Откройте контакт.

    Как?

  2. В поле Хранить как введите или выберите имя или название организации, под которым контакт будет отображаться в списке контактов.

Примечание Названия организаций, начинающиеся с артиклей, например, «The» или «A», автоматически отображаются после следующего слова в названии. Например, «The Company» отображается как «Company, The».


Изменение способа хранения контактов

  1. В меню Сервис выберите команду Параметры.

  2. Перейдите на вкладку Настройки и нажмите кнопку Параметры календаря.

  3. В списке Как хранить выберите нужный параметр.


 Обновление сведений о контакте

Обновление сведений о контакте

  1. Откройте контакт.

    Как?

  2. Внесите необходимые изменения на вкладке Общие или Подробности.

Совет Также данные о контактах могут редактироваться непосредственно в списке контактов.


Устранение дубликатов контактов

При сохранении контакта, имя или адрес электронной почты которого совпадает с именем или адресом электронной почты контактного лица, уже существующего в папке «Контакты», Microsoft Outlook отображает диалоговое окно, которое позволяет либо добавить новый контакт, либо обновить сведения об уже существующем.

В случае выбора параметра Добавить как новый контакт, новый контакт будет добавлен в папку «Контакты». Таким образом, если был создан контакт с именем Роман Блинов, и в папке «Контакты» уже существовал контакт с таким именем, после выбора этого параметра будут существовать два контакта с именем Роман Блинов. Чтобы различать эти контакты, можно добавить к имени одного из них третий инициал.

В случае выбора параметра Добавить данные из нового контакта в существующий, Outlook сравнит все поля, содержащие данные и скопирует данные из нового контакта во все поля старого, данные в которых не совпадают с новыми. Например, если для существующего контакта с именем Роман Блинов введен номер телефона 235-5655, и была получена vCard с новым номером телефона, Outlook скопирует новый номер в старый контакт. Другие поля при этом изменены не будут.

При выборе параметра Добавить данные из нового контакта в существующий связи с вкладкой Действия, назначенные категории и текст из окна сообщения нового контакта не будут скопированы в существующий контакт. Эти поля могут быть скопированы из нового контакта в существующий только вручную.

При каждом копировании данных в Outlook копия исходного контакта сохраняется в папке «Удаленные», что позволяет восстановить первоначальные сведения о контакте.


Слияние дубликатов контактов

При выборе в диалоговом окне Обнаружен дубликат контакта варианта Добавить данные из нового контакта в существующий сведения в исходном контакте заменяются сведениями из нового контакта. Например, в случае обнаружения новых сведений, обновляются поля имени, номера телефона, адреса электронной почты и адресов. Поля на вкладке Все поля также будут скопированы. Если в поле нового контакта нет сведений, соответствующее поле существующего контакта не будет изменено.

Следующие сведения не копируются из нового контакта.

  • Категории

  • Текст в окне сообщения

  • Вложения

Содержимое этих полей может быть скопировано из нового контакта в существующий только вручную.

Сертификаты и ссылки на вкладке Действия будут скопированы из нового контакта и добавлены в существующий без замены старых данных.


 Удаление контакта

Удаление контакта

  1. На панели Outlook нажмите кнопку Контакты [image] .

  2. Выберите контакты, которые требуется удалить.

    Как?

  3. Нажмите кнопку Удалить [image] .

Примечание При удалении контакта не удаляются относящиеся к нему записи в дневнике.


 Изменение ширины карточки и высоты поля в представлении карточками

Изменение ширины карточки и высоты поля в представлении карточками

  1. Укажите в меню Вид на команду Текущее представление и выберите представление на основе типа представления карточками.

  2. Укажите в меню Вид на команду Текущее представление и выберите команду Изменить текущее представление.

  3. Нажмите кнопку Другие настройки.

  4. В поле Ширина карточки введите значение ширины в знаках.

  5. В поле Высота многострочного поля введите минимальное число строк текста, отображаемого в поле, если текст не помещается в нем полностью или карточка узкая.

Совет Ширина карточек также может быть изменена путем перетаскивания вертикальных разделителей между ними. Чтобы установить наиболее удобной для просмотра ширину, дважды щелкните вертикальный разделитель.


 Отображение и скрытие пустых полей в представлении карточками

Отображение и скрытие пустых полей в представлении карточками

  1. Укажите в меню Вид на команду Текущее представление и выберите представление на основе типа представления карточками.

  2. Укажите в меню Вид на команду Текущее представление и выберите команду Изменить текущее представление.

  3. Нажмите кнопку Другие настройки.

  4. Установите или снимите флажок показывать пустые поля.


 Добавление поля в карточку

Добавление поля в карточку

  1. Нажмите кнопку Контакты [image] .

  2. Укажите в меню Вид на команду Текущее представление и выберите команду Изменить текущее представление.

  3. Нажмите кнопку Поля.

  4. В списке Имеющиеся поля выберите поле, которое требуется добавить.

    Если необходимого поля нет в списке Имеющиеся поля, выберите другой набор полей в списке Группы полей для выбора.

  5. Нажмите кнопку Добавить.

Примечания

  • Если добавленное поле пусто, скорее всего, оно может не отобразиться в элементах. Чтобы получить дополнительные сведения об отображении пустых полей, нажмите кнопку [image] .

  • Порядок отображения полей можно изменить. Щелкните какое-либо поле в списке Отображаемые поля диалогового окна Поля и нажмите кнопку Вверх или Вниз.


 Удаление поля из карточки

Удаление поля из карточки

  1. На панели Outlook нажмите кнопку Контакты [image] .

  2. Укажите в меню Вид на команду Текущее представление и выберите команду Изменить текущее представление.

  3. Нажмите кнопку Поля.

  4. В списке Отображаемые поля выберите удаляемое поле.

  5. Нажмите кнопку Удалить.


Отслеживание действий, имеющих отношение к контактному лицу

Чтобы отслеживать задачи, встречи, сообщения, заметки и документы, относящиеся к контактному лицу, следует связать соответствующие элементы или документы с контактом. Например, при создании задачи Microsoft Outlook она может быть связана с контактами, к которым она имеет отношение. Также с контактами могут связываться любые уже существующие элементы.

См. также

Связывание с контактом нового элемента

Связывание с контактом существующих элементов

Связывание документа с контактом


Просмотр элементов, связанных с контактом

  1. Откройте контакт, для которого требуется просмотреть связанные элементы.

  2. Перейдите на вкладку Действия.

  3. В списке Показать выберите тип элементов, которые требуется просмотреть, или Все элементы.


 Смена папок, в которых производится автоматический поиск связанных элементов

Смена папок, в которых производится автоматический поиск связанных элементов

  1. Выберите в списке папок нужную папку контактов.

  2. Укажите в меню Файл на команду Папка, выберите команду Свойства и перейдите на вкладку Действия.

  3. В списке Представление по умолчанию щелкните папку, в которой должен по умолчанию выполняться поиск.


Поиск связанных элементов в папках, не являющихся основными папками Outlook

При переходе на вкладку Действия в окне контакта в списке Показать отображается имя группы папок, например, Все элементы. По умолчанию поиск связей с элементами проводится только в основных папках Outlook. Имеется возможность создавать группы папок и добавлять их в список Показать, в каждой группе папок могут добавляться и удаляться папки, в которых выполняется поиск.

См. также

Создание группы папок для поиска связанных элементов

Добавление и удаление папок для поиска в существующей группе папок

Поиск связанных элементов в файле архива и в файле личных папок (.pst)


Запись даты и времени работы с контактным лицом

  1. Откройте контакт.

  2. Выберите в меню Действия команду Создать запись в журнале контактов, затем выберите необходимые параметры.

    В дневнике записываются дата и продолжительность работы с контактным лицом.


Удаление связи элемента с контактом

  1. Откройте контакт, для которого требуется удалить связь.

  2. Перейдите на вкладку Действия.

  3. Дважды щелкните элемент, который требуется удалить.

    Выполните одно из перечисленных ниже действий.

    В окне сообщения выберите в меню Вид команду Параметры и в поле Контакты удалите имя контакта, связь с которым требуется убрать.

    Во всех других элементах в поле Контакты удалите имя контакта, связь с которым требуется убрать.


Устранение неполадок, возникающих при связывании элементов с контактами

Почему на вкладке Действия не отображаются элементы, связанные с контактным лицом

При переходе на вкладку Действия связи долго не отображаются

Ссылки на контакты не работают


Использование Outlook для звонков по телефону

При наличии модема Outlook набирает любой указанный номер телефона.

Прежде всего, настройте компьютер и модем для автоматического набора номеров. После этого вводимые номера, в том числе номера телефонов контактов, включенных в список контактов Outlook, будут набираться автоматически.

Часто набираемые номера можно включить в список быстрого набора для ускорения вызовов. Кроме того, часто используемые номера могут выбираться из списка последних набранных номеров.

Для автоматической записи времени звонка и ведения заметок в Outlook по ходу разговора установите перед звонком параметр, согласно которому для звонка будет создаваться запись в дневнике. Это может понадобиться, например, при выставлении клиентам счетов за телефонные переговоры.

См. также

Как установить автоматический набор номеров

Новый звонок

Звонок контактному лицу

Создание списка часто используемых номеров телефонов

Звонок по часто используемому номеру

Повторный набор номера


Настройка автоматического набора номеров

  1. Настройте модем.

    Дополнительные сведения об этом см. в разделах о модеме в справке Windows.

  2. Настройте телефонную линию на автоматический набор номеров.

  3. Укажите место, откуда будут выполняться звонки.

  4. Если используется телефонная карточка, выполните одно из следующих действий.

    Настройте телефонную карточку в Microsoft Windows 95.

    Настройте телефонную карточку в Microsoft Windows 98.


 Как задать место автоматического набора номеров

Как задать место автоматического набора номеров

  1. На панели Outlook нажмите кнопку Контакты [image] .

  2. Укажите в меню Действия на команду Позвонить контакту и щелкните команду Новый звонок.

  3. Нажмите кнопку Свойства соединения.

  4. Выберите нужные значения параметров.

    Для получения справки о параметре щелкните вопросительный знак [image], затем — соответствующий параметр.


 Создание списка часто используемых номеров телефонов

Создание списка часто используемых номеров телефонов

  1. На панели Outlook нажмите кнопку Контакты [image] .

  2. Укажите в меню Действия на команду Позвонить контакту и щелкните команду Новый звонок.

  3. Нажмите кнопку Параметры соединения.

  4. В поле Имя введите имя абонента или название организации, куда вы часто звоните.

  5. В поле Телефон введите номер телефона или факса.

  6. Нажмите кнопку Добавить.


 Вызов контакта с помощью NetMeeting

Вызов контакта с помощью NetMeeting

  1. Выберите в папке Контакты [image] необходимый контакт.

  2. Выберите в меню Действия команду Вызов с помощью NetMeeting.


 Автоматическое добавление кода страны в местные номера телефонов

Автоматическое добавление кода страны в местные номера телефонов

  1. Нажмите кнопку Контакты [image] на панели Outlook.

  2. Укажите в меню Действия на команду Позвонить контакту и щелкните команду Новый звонок.

  3. Нажмите кнопку Параметры соединения.

  4. Установите флажок Автоматически добавлять код страны.

    Добавляется код страны, указанной в поле Место диалогового окна Свойства соединения (чтобы открыть его, нажмите кнопку Свойства соединения).

Примечание Если флажок Автоматически добавлять код страны недоступен, значит, Outlook не распознает формат номера телефона для указанного кода страны и не может автоматически форматировать номера телефонов.


 Как указать другой модем для автоматического набора

Как указать другой модем для автоматического набора

Чтобы выбрать другой модем, на компьютере должно быть установлено более одного модема. Сведения об установке модема см. в разделах о модеме в справке Windows.

  1. На панели Outlook нажмите кнопку Контакты [image] .

  2. Укажите в меню Действия на команду Позвонить контакту и щелкните команду Новый звонок.

  3. Нажмите кнопку Параметры соединения.

  4. В списке Подсоединиться, используя линию выберите модем, который требуется использовать.


 Удаление номера телефона из списка быстрого набора

Удаление номера телефона из списка быстрого набора

  1. На панели Outlook нажмите кнопку Контакты [image] .

  2. Укажите в меню Действия на команду Позвонить контакту и щелкните команду Новый звонок.

  3. Нажмите кнопку Параметры соединения.

  4. Щелкните номер телефона, который требуется удалить из списка.

  5. Нажмите кнопку Удалить.


Устранение неполадок, связанных с автоматическим набором номеров

Описание неполадки

В Microsoft Outlook не набирается номер телефона

В Outlook не набирается международный номер телефона

Оператор выдал сообщение об ошибке

Не удается позвонить в другой город

Не удается позвонить по междугороднему номеру с тем же кодом области

Телефонная карточка не принимается

Автоматический номеронабиратель неправильно набрал номер


Использование Outlook для слияния

Контакты Microsoft Outlook могут использоваться в качестве источника данных для создания различных объединенных документов в Microsoft Word, причем слияние может начинаться из Outlook. Имеется возможность создавать документы на бланке, печатать почтовые наклейки или адреса на конвертах. Кроме того контактам могут отправляться сообщения электронной почты или факсимильные сообщения большого объема.

Обширные возможности сортировки и фильтрации в Outlook позволяют упорядочивать контакты удобным для отправки сообщений образом. Например, для отправки сообщений или факсов контактам из определенной республики или области, достаточно создать представление, содержащее только эти контакты. Сортировка и фильтрация могут осуществляться по любым полям Outlook, например, День рождения или Записано, а также по любым пользовательским полям, например, по дате последнего общения с клиентом.

Чтобы отправить слияние контактам, входящим в отфильтрованный список, создайте поднабор контактов с помощью представления Outlook и запустите слияние непосредственно из этого представления. Например, создайте настраиваемое представление, включающее всех заказчиков из категории «Основные заказчики» и используйте контакты в этом представлении в качестве источника данных для слияния.

Контакты, выбираемые для слияния, заносятся во временный исходный файл слияния, который удаляется через три дня после операции. Для использования этих контактов для слияния в будущем следует сохранить этот файл.


Использование контактов при создании наклеек, слиянии, конвертов и каталогов

Для использования этих возможностей необходимо установить Microsoft Word 95 или более поздней версии.

  1. Откройте папку «Контакты», содержащую нужные контакты.

    Одно слияние может выполняться только в одной папке «Контакты». Сведения о перемещении контактов в одну папку.

  2. Выберите в меню Сервис, команду Слияние.

  3. Выберите значение параметра под заголовком Контакты. Чтобы использовать лишь нужное подмножество контактов, закройте диалоговое окно Слияние, создайте настраиваемое представление для отбора нужных контактов и вернитесь в диалоговое окно Слияние. Сведения о создании настраиваемых представлений.

  4. Выберите значение параметра под заголовком Слить поля. Сведения о выборе нужных полей.

  5. Выберите значение параметра под заголовком Файл документа. Чтобы добавить объединенные поля к уже созданному документу, щелкните пункт Имеющийся документ и нажмите кнопку Обзор, чтобы выбрать нужный документ.

    Чтобы создать новый документ для слияния, нажмите кнопку Новый документ.

  6. Чтобы сохранить в объединенном файле текущий набор контактов, установите флажок Постоянный файл и нажмите кнопку Обзор, чтобы выбрать нужный документ.

  7. В списке Тип документа выберите тип слияния.

  8. В списке Назначение выберите адрес для отправки объединенных документов.

  9. Нажмите кнопку OK.

    На открытие Microsoft Word понадобится некоторое время. Затем помощник предоставит дополнительные сведения, необходимые для завершения слияния в Word.


Отправка электронных и факсимильных сообщений большого объема с использованием контактов

  1. Откройте папку «Контакты», содержащую нужные контакты.

    Одно слияние может выполняться только в одной папке «Контакты». Сведения о перемещении контактов в одну папку.

  2. Выберите в меню Сервис, команду Слияние.

  3. Выберите нужные контакты.

  4. Выберите нужные поля.

  5. Чтобы использовать в качестве шаблона факсимильного сообщения существующий документ, нажмите кнопку Существующий документ, нажмите кнопку Обзор и выберите документ.

  6. Чтобы сохранить сведения о контакте, установите флажок Постоянный файл, нажмите кнопку Обзор и выберите нужный документ.

  7. Выполните одно из перечисленных ниже действий.

    Чтобы отправить электронное сообщение большого объема, выберите в списке Назначение значение Эл. почта и в отображенном поле введите тему сообщения.

    Чтобы отправить факсимильное сообщение большого объема, выберите в списке Назначение значение Fax. Это значение доступно только если установлена программа для работы с факсимильными сообщениями Microsoft At Work.


Выбор контактов для слияния

Для создания списка контактных лиц может использоваться настраиваемое представление папки «Контакты», из которого затем можно выполнять слияние. Сортировка и фильтрация могут применяться для отбора конкретных контактов, которые должны использоваться при слиянии. Укажите в меню Вид на команду Текущее представление и выберите команду Изменить текущее представление. Нажмите кнопку Отбор и выберите нужные параметры. Чтобы выполнить фильтрацию по республике, области или другому полю адреса, перейдите в диалоговом окне Отбор на вкладку Дополнительно, нажмите кнопку Поле и укажите на строку Поля адреса. После завершения создания представления выберите в меню Сервис команду Слияние, чтобы начать слияние.

Сведения об изменении представления.


Выбор используемого поля адреса

При вставке полей в Microsoft Word предлагается несколько полей адреса. Если при создании контакта не был указан тип адреса, по умолчанию используются поля Почтовый адрес и все поля Рабочего адреса. Чтобы вставить весь адрес как одно поле, воспользуйтесь полем Почтовый адрес. Форматирование этого поля определяется по указанной в адресе стране или области, поэтому адреса будут правильно отформатированы для всех контактов, даже если они из разных стран или областей.

Если требуется разделить все компоненты адреса, используйте поля Улица (раб. адрес), Город (раб. адрес) и так далее.


 Подготовка списка контактов для экспорта

Подготовка списка контактов для экспорта

  1. Создайте папку, в которую будут помещены контакты, предназначенные для экспорта или использования при слиянии.

    Как?

  2. Нажмите на панели Outlook кнопку Контакты [image] или выберите другую частную или общую папку контактов, из которой будут копироваться данные.

  3. Чтобы скопировать необходимые контакты, перетащите их при нажатой клавише CTRL из выбранной папки во временную папку контактов.

Совет Если часто приходится использовать контакты из разных папок, следует хранить все контакты в одной папке и изменять представления, чтобы отбирать контакты и создавать из них поднаборы.


Экспорт части списка контактов

  1. Создайте для экспортируемых контактов новую папку.

    Как?

  2. Если не отображается список папок, выберите в меню Вид команду Список папок.

  3. Выберите в меню Сервис команду Поиск и сгруппируйте экспортируемые контакты.

    Как?

  4. Скопируйте контакты в новую папку: нажмите клавишу CTRL и, удерживая ее, перетащите контакты в папку.

  5. Чтобы экспортировать новую папку контактов, выберите в меню Файл команду Импорт и экспорт.

  6. Щелкните Экспорт в файл.

  7. Следуйте указаниям мастера импорта и экспорта.

Примечание Если экспорт производится в файл для Microsoft Word, выберите тип файла Значения, разделенные запятыми или Значения, разделенные табуляцией.


Устранение неполадок, связанных с использованием контактов Outlook при слиянии в Word

Описание неполадки

Запуск слияния из Outlook

Выбор используемого поля адреса

Личные списки рассылки не работают при слиянии

Не удается выполнить слияние в программу для отправки факсимильных сообщений

Слияние не было записано в дневнике

Запуск слияния из Word

Поле слияния не отображается в Word

Имена полей в Word не совпадают с именами полей в Outlook

Не все контакты Outlook отображаются в Word

В Word отображаются контакты, отфильтрованные в Outlook


 Отправка визитной карточки по электронной почте

Отправка визитной карточки по электронной почте

  1. На панели Outlook нажмите кнопку Контакты [image] .

  2. Щелкните контакта, которого необходимо отправить в формате vCard, и выберите в меню Действия команду Переслать как vCard.

    Если команда Переслать как vCard недоступна, воспользуйтесь командой Переслать.


 Импорт файла vCard в папку «Контакты»

Импорт файла vCard в папку «Контакты»

  1. В Outlook выберите в меню Файл команду Импорт и экспорт.

  2. Выберите Импорт файла Vcard (.vcf).

  3. В списке Папка выберите диск, содержащий необходимый файл vCard. Дважды щелкайте папки в списке, пока не дойдете до файла vCard; щелкните его.

  4. Нажмите кнопку Открыть.

Совет Также можно дважды щелкнуть файл vCard или перетащить его на кнопку Контакты [image] на панели Outlook.


 Импорт визитной карточки в Outlook

Импорт визитной карточки в Outlook

  1. Дважды щелкните визитную карточку.

  2. Введите дополнительные сведения о контакте, если это необходимо.

  3. Нажмите кнопку Сохранить и закрыть [image] .

Совет Можно просто перетащить карточку vCard на кнопку Контакты [image] на панели Outlook.


 Создание задачи

Создание задачи

Задачей называется поручение личного или служебного характера, выполнение которого можно проследить. Задача может быть разовой или повторяющейся. Повторение задачи происходит с равными интервалами или в зависимости от даты ее выполнения. Например, задачей является отправка руководителю отчета в последнюю пятницу каждого месяца или визит в парикмахерскую через месяц после предыдущей стрижки.

Повторяющиеся задачи по одной добавляются в список задач. После выполнения одной копии такой задачи в списке появляется следующая копия.

См. также

Создание разовой задачи

Создание задачи, повторяющейся с равными интервалами

Создание задачи, повторяющейся в зависимости от даты выполнения


 Создание поручения на основе существующей задачи

Создание поручения на основе существующей задачи

  1. В списке задач откройте задачу, для которой требуется создать поручение.

  2. Нажмите кнопку Назначить задачу.

  3. В поле Кому введите имя пользователя, которому назначается поручение.

    Чтобы выбрать имя из списка, нажмите кнопку Кому.

  4. Выберите срок исполнения и необходимые параметры состояния.

  5. Для повторяющейся задачи нажмите кнопку Повторение, выберите нужные параметры и нажмите кнопку OK.

    Для получения справки о параметре щелкните вопросительный знак [image], затем — соответствующий параметр.

  6. Установите или снимите флажки Сохранить обновленную копию поручения в списке задач и Направить мне отчет после выполнения поручения.

  7. Введите в текстовом поле необходимые указания и сведения о задаче.

  8. Нажмите кнопку Отправить.

Примечание При назначении повторяющейся задачи ее копия останется в списке задач, но не будет обновляться. Если установлен флажок Направить мне отчет после выполнения поручения, отчет будет получаться после завершения каждого вхождения задачи.


 Открытие задачи

Открытие задачи

  1. На панели Outlook нажмите кнопку Задачи [image] или Календарь [image] .

  2. В списке задач найдите необходимую задачу и дважды щелкните ее значок.


 Копирование задачи

Копирование задачи

  1. В списке задач выберите задачи, которые требуется скопировать.

    Как?

  2. В меню Правка выберите команду Копировать.

  3. В меню Правка выберите команду Вставить.

  4. Если это необходимо, откройте задачу и измените ее параметры.

Примечание Для быстрого копирования задачи щелкните ее и при нажатой клавише CTRL перетащите в другое место в списке задач.


 Переименование задачи

Переименование задачи

  1. В списке задач щелкните имя задачи, которое требуется изменить.

  2. Наберите новое имя и нажмите клавишу ENTER.

Примечание Если задача повторяющаяся, в ее выполненных вхождениях сохранится прежнее имя.


Как установить параметры напоминания для новых задач

  1. Выберите в меню Сервис команду Параметры, перейдите на вкладку Дополнительно и нажмите кнопку Дополнительные параметры.

  2. Нажмите кнопку Дополнительные задачи.

  3. Чтобы обеспечить автоматическое включение напоминания для новых задач, установите флажок Установить оповещения о сроках.

Примечания

  • Данные параметры напоминания относятся только к задачам с установленной датой завершения.

  • При назначении задачи с напоминанием заданные параметры автоматического напоминания отключаются. Принявший задачу может снова установить их.


 Пометка задачи как завершенной

Пометка задачи как завершенной

  1. Откройте задачу, которую требуется пометить как завершенную.

    Как?

  2. В поле % выполнения введите 100%.

Примечание Если поле Завершена (оно имеет в заголовке столбца вид галочки) отображается в списке задач, задачу можно отметить как выполненную, установив флажок в поле Завершена. Если же в списке задач отображено поле Состояние, можно ввести в поле Состояние значение Завершена.


Изменение параметров задачи

  1. Откройте задачу, параметры которой требуется изменить.

    Как?

  2. Установите необходимые параметры на вкладках Задача и Подробности.


Установка даты начала и даты завершения задачи

  1. Откройте задачу, для которой устанавливаются даты начала и завершения.

    Как?

  2. Введите в поле Срок дату завершения работы над задачей.

  3. Введите в поле Дата начала дату начала работы над задачей.

    Чтобы сбросить дату начала, не изменяя дату завершения, введите нет в поле Дата начала, нажмите клавишу ENTER, затем введите новую дату начала.

Примечания Вместо ввода даты, можно ввести краткое описание, например, «следующий понедельник» или «через месяц».

Как?


 Удаление задачи

Удаление задачи

  1. В списке задач выберите задачи, которые требуется удалить.

    Как?

  2. Нажмите кнопку Удалить [image] .

Примечание При удалении задачи, назначенной другому пользователю, она удаляется только из вашего списка задач. В списке задач пользователя, принявшего задачу, она остается. Отчеты о состоянии этой задачи в дальнейшем приходить не будут.


Устранение неполадок, связанных с задачами

Описание неполадки

Не отображаются задачи

Не отображается панель задач

Не удается пропустить повторяющуюся задачу

Назначенная задача исчезла

Не удается создать неназначенную копию задачи

Не приходят отчеты о состоянии назначенной мной задачи

Назначенная задача не обновляется в моем списке задач

Исчезло сообщение с обновлением задачи, полученное в папку «Входящие»


Изменение цвета просроченных или завершенных задач

  1. Выберите в меню Сервис команду Параметры и перейдите на вкладку Настройка.

  2. Нажмите кнопку Параметры задачи.

  3. Выберите цвета в списках Просроченные и Завершенные.


 Изменение порядка следования задач

Изменение порядка следования задач

Порядок следования неотсортированных и несгруппированных задач можно изменить, перемещая их вверх или вниз по списку задач. Это особенно удобно, когда необходимо изменить порядок следования только нескольких задач; например, выстроить их друг за другом.

Кроме того, можно отсортировать весь список задач и сохранить его в качестве порядка, используемого по умолчанию. Такая процедура применяется для того, чтобы расположить задачи в зависимости от содержимого некоторого поля; например, по приоритету или по сроку выполнения.

См. также

Перемещение задачи вверх или вниз по списку задач

Сортировка задач и сохранение нового порядка в качестве используемого по умолчанию


 Назначение задач

Назначение задач

Механизм назначения задач позволяет следить за ходом выполнения работы, порученной сотрудникам по проекту. Например, руководитель может назначить задачу помощнику, сотрудник — коллеге по рабочей группе. В операции назначения задачи участвуют по крайней мере два человека: один отправляет поручение, а второй отвечает на него.

Отправляя поручение, пользователь перестает быть владельцем задачи. Он хранит обновляемую копию задачи в своем списке задач и получает отчеты о состоянии задачи, но не вправе изменять такие данные, как срок выполнения задачи.

Получатель поручения становится временным владельцем задачи. Задача может быть принята, отклонена или переназначена кому-либо другому. Принимая задачу, вы становитесь ее новым постоянным владельцем — единственным, кто имеет право изменять задачу. Если задача отклоняется, она возвращается отправившему поручение. Назначив задачу кому-либо другому, можно оставить у себя обновляемую копию в списке задач и получать отчеты о состоянии, но права владения передаются лицу, которому поручена задача.

Обновлять задачу вправе только ее владелец, постоянный или временный. Каждое изменение, внесенное в задачу ее владельцем автоматически отражается в ее копиях, принадлежащих предыдущим владельцам задачи. Последним также автоматически посылаются отчеты о состоянии задачи после ее выполнения вами (если такие отчеты были ими запрошены).

Если задача назначена одновременно нескольким пользователям, хранение в списке задач ее обновляемой копии становится невозможным. Чтобы назначить работу нескольким пользователям и при этом следить за ходом ее выполнения, разбейте работу на ряд задач и назначьте их по отдельности. Например, чтобы поручить составление отчета трем сотрудникам, создайте три задачи с именами «Отчет: составитель 1», «Отчет: составитель 2» и «Отчет: составитель 3».


Установка выдачи напоминания для задачи

  1. Откройте задачу, для которой требуется установить напоминание.

    Как?

  2. Установите флажок Оповещение и введите дату и время оповещения.

Примечание Если время напоминания не установлено, оно будет выдаваться согласно времени напоминания, используемому по умолчанию. Чтобы установить время напоминания, используемое по умолчанию, выберите в меню Сервис команду Параметры, перейдите на вкладку Настройки и выберите время в списке Время оповещения.


 Ответ на поручение

Ответ на поручение

Получатель поручения становится временным владельцем задачи. Задача может быть принята, отклонена или переназначена другому лицу. Принимая задачу, пользователь становится ее новым постоянным владельцем — единственным, кто имеет право изменять задачу. Если задача отклоняется, она возвращается отправившему поручение. При этом может быть объяснена причина отклонения задачи. При назначении задачи кому-либо другому пользователь может оставить у себя ее обновляемую копию в списке задач и получать отчеты о состоянии выполнения задачи, но права владения передаются пользователю, которому назначена задача.

См. также

Принятие поручения

Отклонение поручения

Переназначение поручения


 Отклонение задачи после ее принятия

Отклонение задачи после ее принятия

  1. Откройте принятую задачу.

    Как?

  2. Выберите в меню Действия команду Отклонить. Чтобы отклонить задачу без дополнительных объяснений, выберите Отправить ответ сейчас. Чтобы отклонить задачу и предоставить объяснения, выберите Изменить ответ перед отправкой и введите комментарий в текстовом поле.

  3. Нажмите кнопку Отправить [image] .


 Назначение задачи другому пользователю

Назначение задачи другому пользователю

Чтобы назначить задачу, пошлите поручение. Получивший поручение может принять задачу, отклонить или переназначить кому-либо другому. Вы вправе оставить обновляемую копию поручения в списке задач и получать отчеты о состоянии, но не вправе изменять переназначенную задачу. Чтобы получить более подробные сведения о назначении задач, нажмите кнопку [image] .

Задачи могут назначаться, только если для отправки электронной почты используется программа Outlook.

См. также

Создание нового поручения

Переназначение поручения

Переназначение отклоненной задачи

Возвращение прав владельца назначенной задачи после ее отклонения

Создание неназначенной копии задачи и ее назначение


 Просмотр задач, назначенных вами другим пользователям

Просмотр задач, назначенных вами другим пользователям

  1. На панели Outlook нажмите кнопку Задачи [image] .

  2. В меню Вид укажите на команду Текущее представление и щелкните Назначение.


 Отправка сведений о задаче другим пользователям

Отправка сведений о задаче другим пользователям

Существует несколько способов отправки сведений о задаче другим пользователям.

  • Отправка отчета о состоянии выполнения задачи, создаваемого Outlook. Он отсылается в сообщении электронной почты и содержит такие сведения, как сведения о затраченном времени и владельце задачи. Outlook автоматически адресует отчет о состоянии назначенной задачи всем членам списка обновления.

  • Ввод примечаний о назначенной задаче в почтовое сообщение, адресуемое автоматически. Outlook может адресовать ответ всем пользователям, хранящим в своих списках задач обновляемую копию задачи, пользователям, получающим отчет о состоянии после выполнения задачи, или логическому получателю. Например, ответ владельца задачи адресуется тому, кто ее назначил; ответ лица, назначившего задачу, адресуется ее владельцу.

  • Отправка копии задачи в виде вложения в сообщение. Получатели могут открыть задачу, дважды щелкнув вложение, и скопировать ее в свой список задач.

См. также

Отправка отчета о состоянии задачи

Отправка примечаний к назначенной задаче

Отправка копии задачи другим пользователям

Просмотр списка пользователей, хранящих обновляемые копии назначенной задачи


Отслеживание новых задач, назначенных другим пользователям, и получение отчетов о состоянии

  1. Выберите в меню Сервис команду Параметры, перейдите на вкладку Дополнительно и нажмите кнопку Дополнительные параметры.

  2. Щелкните Дополнительные задачи.

  3. Чтобы обеспечить автоматическое отслеживание хода выполнения последующих задач, назначаемых другим пользователям, установите флажок Хранить обновленные копии порученных задач в списке задач.

  4. Чтобы автоматически получать уведомления о выполнении порученных задач, установите флажок Отправлять отчеты после выполнения порученных задач.


 Просмотр списка пользователей, хранящих обновляемые копии назначенной задачи

Просмотр списка пользователей, хранящих обновляемые копии назначенной задачи

  1. Откройте назначенную задачу, для которой необходимо просмотреть список обновлений.

    Как?

  2. На вкладке Подробно прочитайте имена в списке Обновить для.


 Пропуск одной копии повторяющейся задачи

Пропуск одной копии повторяющейся задачи

  1. В списке задач откройте повторяющуюся задачу, которую необходимо пропустить.

    Как?

  2. Выберите в меню Действия команду Пропустить.

Примечание Если повторяющаяся задача заканчивается после определенного числа вхождений, пропущенная задача будет учтена как одно вхождение.


Преобразование обычной задачи в повторяющуюся

  1. Откройте задачу, которую требуется сделать повторяющейся.

    Как?

  2. Выберите в меню Действия команду Повторение.

  3. Выберите частоту повторения задачи (Ежедневно, Еженедельно, Ежемесячно, Ежегодно).

  4. Чтобы задача повторялась с регулярными интервалами, установите справа от окна Повторение нужный переключатель, кроме Ставить новую задачу на.

    Для повторения задачи в зависимости от даты ее выполнения установите переключатель Ставить новую задачу на, затем введите в поле величину интервала времени.

  5. Выберите даты начала и окончания задачи.

Примечание Сделать задачу повторяющейся может только ее владелец. Повторяющиеся задачи отображаются в списке задач по одной: как только текущая копия будет помечена как выполненная, в списке появится следующая копия.


Удаление повторений задачи

  1. Откройте задачу, чтобы удалить ее повторения.

    Как?

  2. Выберите в меню Действия команду Повторение.

  3. Нажмите кнопку Удалить повторение.


Изменение даты завершения задачи

  1. Откройте задачу, дату завершения которой требуется изменить.

    Как?

  2. В поле Срок введите новую дату завершения.

Примечание Если в качестве даты завершения устанавливается дата, не соответствующая обычному шаблону повторения этой задачи (например, заданная дата приходится на пятницу, а задача повторяется каждый четверг), в списке задач появится новая задача, представляющая исключение. Новая задача не будет повторяться в отличие от начальной, которая будет повторяться, как предписано.


Изменение степени важности задачи

  1. Откройте задачу, степень важности которой требуется изменить.

    Как?

  2. В списке Важность щелкните соответствующую степень важности.


Преобразование задачи в частную

  1. Откройте задачу, которую требуется сделать невидимой для других пользователй.

    Как?

  2. Установите в правом нижнем углу флажок Частное.


Установка продолжительности рабочего дня и рабочей недели для расчета времени работы над задачей

  1. Выберите в меню Сервис команду Параметры, перейдите на вкладку Дополнительно и нажмите кнопку Дополнительные параметры.

  2. Чтобы установить продолжительность рабочего дня в часах для расчета времени работы над задачей, введите число в поле Рабочие часы в день.

  3. Чтобы установить продолжительность рабочей недели в часах для расчета времени работы над задачей, введите число в поле Рабочие часы в неделю.


Запись для задачи сведений об оплате

  1. Откройте задачу, для которой записываются сведения об оплате.

    Как?

  2. Перейдите на вкладку Подробности.

  3. Введите данные в поле Оплата.


Запись для задачи сведений о контактах

  1. Откройте задачу, для которой записываются сведения о контактах.

    Как?

  2. Введите в поле Контакты имена контактов.


Запись планируемого и фактического времени выполнения задачи

  1. Откройте задачу, для которой записываются планируемые и фактические затраты времени.

    Как?

  2. Перейдите на вкладку Подробно.

  3. В поле Объем работ введите количество часов, отводимых на выполнение задачи.

  4. В поле Реально затрачено введите число часов, затраченных на выполнение задачи.


Запись расстояния для задачи

  1. Откройте задачу, для которой записывается расстояние.

    Как?

  2. Перейдите на вкладку Подробности.

  3. Введите в поле Расстояние данные о покрытом расстоянии (например, для возмещения расходов на проезд).


Запись для задачи сведений об организациях

  1. Откройте задачу, для которой записываются сведения об организациях.

    Как?

  2. Перейдите на вкладку Подробности.

  3. Введите в поле Организации названия организаций.


Действия, которые могут автоматически заноситься в дневник

Следующие элементы могут автоматически заноситься в дневник
сообщение
приглашение на собрание
ответ на приглашение на собрание
отмена собрания
поручение
ответ на поручение

Документы, созданные в следующих программах могут автоматически заноситься в дневник*
Microsoft Access
Microsoft Excel
Microsoft Office Binder
Microsoft PowerPoint
Microsoft Word
другие программы, совместимые с Microsoft Office

* Для автоматической записи документов программа должна быть установлена на компьютере.


 Запись действий в дневнике

Запись действий в дневнике

В дневнике могут записываться действия, относящиеся к некоторым контактам, важные элементы или документы, а также может вестись учет действий всех типов. Для получения дополнительных сведений о записях в дневнике нажмите кнопку [image] .

См. также

Автоматическая запись в дневнике элементов для некоторых контактов

Автоматическая запись в дневнике документов

Запись элемента или документа в дневнике вручную

Запись какого-либо мероприятия в дневнике вручную


Отключение автоматической записи действий контакта в дневник

  1. В меню Сервис выберите команду Параметры.

  2. На вкладке Настройки нажмите кнопку Параметры дневника.

  3. В списке Для следующих контактов сбросьте флажок рядом с именем контакта, для которого необходимо отключить автоматическую запись.


 Открытие записи в дневнике

Открытие записи в дневнике

  1. На панели Outlook нажмите кнопку Дневник [image] .

  2. Щелкните правой кнопкой мыши запись в дневнике и выберите в контекстном меню команду Открыть запись в дневнике или Открыть ссылку.

Примечание Чтобы элемент или запись в дневнике открывались после двойного щелчка мыши по записи, выберите в меню Сервис команду Параметры и перейдите на вкладку Настройки; нажмите кнопку Параметры дневника и установите переключатель открыть запись в дневнике или открыть элемент, на который ссылается запись в дневнике.


Изменение записи в дневнике

  1. Откройте в дневнике запись, которую необходимо переместить.

    Как?

  2. Выберите установки, которые необходимо изменить.


Перемещение записи в дневнике

  1. Откройте запись в дневнике.

    Как?

  2. Введите новую дату и новое время начала.

Примечание При перемещении записи дневника время начала соответствующего элемента, документа или контакта не изменяется.


 Открытие контакта, указанного в записи дневника

Открытие контакта, указанного в записи дневника

  1. На панели Outlook нажмите кнопку Дневник [image] .

  2. Откройте запись дневника, содержащую ссылку на необходимый контакт.

  3. Для проверки имен контактов выберите в меню Сервис команду Проверить имена.

  4. В списке Контакт дважды щелкните все неподчеркнутые имена.

Примечание Если после выбора команды Проверить имена какое-либо имя осталось неподчеркнутым, значит, его нет в папке «Контакты». Для получения сведений о создании контакта нажмите кнопку [image] .


 Просмотр записей о действиях контакта в дневнике

Просмотр записей о действиях контакта в дневнике

  1. Откройте контакт, для которого необходимо просмотреть записи в дневнике.

    Как?

  2. Перейдите на вкладку Действия.

  3. В списке Показать щелкните Дневник.


 Удаление записи из дневника

Удаление записи из дневника

  1. Выберите в дневнике удаляемую запись.

    Как?

  2. В меню Правка выберите команду Удалить.

Примечание При удалении записи из дневника элемент, документ или контакты, на которые указывает запись, не удаляются. Также при удалении элемента или документа, зарегистрированного в дневнике, не удаляется запись в дневнике для этого элемента или документа.


Устранение неполадок, связанных с дневником

Описание неполадки

Контакт, для которого необходимо автоматически записывать элементы в дневник, не показан на вкладке «Дневник» диалогового окна «Параметры».


 Изменение длины надписи элемента на временной шкале

Изменение длины надписи элемента на временной шкале

  1. В представлении временной шкалой укажите в меню Вид на команду Текущее представление и щелкните Изменить текущее представление.

  2. Нажмите кнопку Другие настройки.

  3. В поле наибольшая длина введите число знаков в надписи.


 Замена полей, используемых при отображении элементов на временной шкале

Замена полей, используемых при отображении элементов на временной шкале

При просмотре элементов и документов на временной шкале каждый из них отображается в том интервале времени, когда он был создан, сохранен, отправлен, получен, открыт или изменен, в зависимости от того, какие поля используются при отображении элемента. Эти поля можно менять, что может привести к изменению местоположения элементов на временной шкале, а также их длительности.

  1. Укажите в меню Вид на команду Текущее представление и выберите команду Изменить текущее представление.

  2. Нажмите кнопку Поля.

  3. В списке Группы полей для выбора выберите нужную группу полей.

  4. В списке Имеющиеся поля даты/времени выберите поле, содержащее значение времени, используемое в качестве даты начала элемента, затем нажмите кнопку Начало.

  5. В списке Имеющиеся поля даты/времени выберите поле, содержащее значение времени, используемое в качестве даты окончания элемента, затем нажмите кнопку Конец.


 Отображение или скрытие метки элемента при просмотре временной шкалы по месяцам

Отображение или скрытие метки элемента при просмотре временной шкалы по месяцам

  1. В представлении временной шкалой укажите в меню Вид на команду Текущее представление и щелкните Изменить текущее представление.

  2. Нажмите кнопку Другие настройки.

  3. Установите или снимите флажок показывать надписи в представлении по месяцам.


 Изменение периода времени, отображаемого на временной шкале

Изменение периода времени, отображаемого на временной шкале

Чтобы просматривать элементы на временной шкале | Щелкните
С шагом в один час | Кнопку День
С шагом в один день | Кнопку Неделя
С шагом в одну неделю | Кнопку Месяц


 Отображение и скрытие номеров недель на временной шкале

Отображение и скрытие номеров недель на временной шкале

  1. В представлении временной шкалой укажите в меню Вид на команду Текущее представление и щелкните Изменить текущее представление.

  2. Нажмите кнопку Другие настройки.

  3. Чтобы отобразить или скрыть номера недель, установите или снимите флажок показывать номер недели.


Заметки

Заметки — это электронный эквивалент бумажного блокнота с отрывными листками. Заметки используются для записи вопросов, ценных мыслей, напоминаний и многого другого, что обычно записывается в бумажный блокнот. Кроме того, в заметках удобно хранить сведения, которые могут понадобиться позднее, например, указания или текст, который можно вставить в другие элементы или документы.

Можно работать, оставив заметки открытыми на экране. Внесенные в заметку изменения сохраняются автоматически.


Создание заметки

  1. Укажите в меню Файл на команду Создать и щелкните Заметка.

  2. Введите текст заметки.

  3. Чтобы закрыть заметку, щелкните значок заметки в верхнем левом углу окна заметки и выберите команду Закрыть.


 Открытие заметки

Открытие заметки

  1. На панели Outlook нажмите кнопку Заметки [image] .

  2. Выберите заметки, которые необходимо открыть.

    Как?

  3. В меню Файл укажите на команду Открыть и щелкните Выделенные документы.


Изменение цвета заметки

  1. Откройте заметку.

    Как?

  2. Щелкните в верхней части заметки значок заметки [image].

  3. Укажите на команду Цвет и выберите необходимый цвет.

Примечание Чтобы получить сведения об изменении цвета всех последующих заметок, нажмите кнопку [image] .


Изменение настроек формата для новых заметок

  1. Выберите в меню Сервис команду Параметры и перейдите на вкладку Настройка.

  2. Нажмите кнопку Параметры заметок.

  3. В группе Представление заметок установите необходимые параметры.


Отображение и скрытие времени и даты в заметках

  1. Выберите в меню Сервис команду Параметры, перейдите на вкладку Дополнительно и нажмите кнопку Дополнительные параметры.

  2. Установите или сбросьте флажок Показывать время и дату в заметках.


 Удаление заметки

Удаление заметки

  1. На панели Outlook нажмите кнопку Заметки [image] .

  2. Выберите заметки, подлежащие удалению.

    Как?

  3. Нажмите кнопку Удалить [image] .


 Просмотр Web-страниц в Outlook

Просмотр Web-страниц в Outlook

Для просмотра Web-страницы в Microsoft Outlook добавьте ссылку на нее в панель Outlook или в меню Избранное и щелкните эту ссылку. В Outlook имеется возможность просматривать Web-страницы и отправлять их другим пользователям в электронных сообщениях.

Перемещение по Web-страницам в окне Outlook осуществляется так же, как в обозревателе - щелчком ссылки, нажатием кнопки Вперед или Назад либо вводом адреса URL в поле Адрес. В панель Outlook удобно добавить ярлыки часто посещаемых Web-страниц, а в меню Избранное - ярлыки страниц, которые надо будет повторно посетить позже.

Если папке, например, папке «Входящие» или «Календарь», назначена домашняя страница папки, для просмотра этой Web-страницы достаточно щелкнуть соответствующую кнопку. В качестве домашней страницы папки может использоваться страница, предоставленная администратором, страница из интрасети организации или страница Интернета. Если используется сервер Microsoft Exchange и подключение к сети не является постоянным, домашние страницы папок могут храниться для просмотра в автономном режиме.


 Переход к Web-странице

Переход к Web-странице

Выполните одно из перечисленных ниже действий.

  • На панели инструментов Web введите в поле Адрес URL-адрес Web-страницы и нажмите клавишу ENTER.

  • В меню Избранное выберите добавленный узел. См. сведения о добавлении Web-страниц к списку Избранное.

  • На панели Outlook щелкните добавленный ярлык. См. сведения о добавлении ярлыков Web-страниц на панель Outlook.

  • На панели инструментов Web нажмите кнопку Следующая папка [image] или Предыдущая папка [image].


Добавление ярлыка Web-страницы на панель Outlook

  1. Перейдите к Web-странице, для которой требуется создать ярлык.

  2. В меню Файл укажите на команду Создать и щелкните Ярлык для Web-страницы.


Добавление Web-страницы в список «Избранное»

  1. Перейдите к Web-странице, которую требуется добавить.

  2. В меню Избранное выберите команду Поместить в папку «Избранное».

  3. Убедитесь, что выбрана папка Избранное и нажмите кнопку Добавить.


Отправка Web-страницы в сообщении

  1. Перейдите к Web-странице, которую требуется отправить.

  2. Выберите в меню Действия команду Отправить Web-страницу по почте.

  3. Введите адрес получателя и другие данные, как в обычном сообщении, и нажмите кнопку Отправить.


 Переход от Web-страницы к содержимому папки

Переход от Web-страницы к содержимому папки

  • Чтобы вывести содержимое папки, щелкните ее значок в списке папок или в панели Outlook.


Переход к просмотру Web-страницы в обозревателе

  1. Перейдите к Web-странице, которую требуется просмотреть в обозревателе.

  2. Выберите в меню Файл команду Открыть в обозревателе, используемом по умолчанию.


 Просмотр домашней страницы папки

Просмотр домашней страницы папки

  1. В списке папок щелкните папку, домашнюю страницу которой требуется просмотреть.

  2. Щелкните в меню Вид команду Показать домашнюю страницу папки, чтобы установить рядом с ней галочку.

Примечание Если в меню Вид нет команды Показать домашнюю страницу папки, значит этой папке не была назначена домашняя страница. Имеется возможность назначить домашнюю страницу папке.


 Переход от содержимого папки к ее домашней странице

Переход от содержимого папки к ее домашней странице

Выполните одно из перечисленных ниже действий.

  • Чтобы перейти от просмотра содержимого папки к ее домашней странице, выберите в меню Вид команду Показать домашнюю страницу папки, чтобы поставить рядом с ней галочку.

  • Чтобы перейти от просмотра домашней страницы папки к ее содержимому, выберите в меню Вид команду Показать домашнюю страницу папки, чтобы снять галочку рядом с ней.

Совет Чтобы быстро вывести содержимое папки, щелкните ее значок в списке папок или в панели Outlook.


 Отключение автоматического отображения домашней страницы папки

Отключение автоматического отображения домашней страницы папки

  1. Щелкните правой кнопкой мыши папку, домашнюю страницу которой требуется скрыть, выберите в контекстном меню команду Свойства и перейдите на вкладку Web-страница.

  2. Снимите флажок Показывать по умолчанию домашнюю страницу.

Примечание Если этот флажок снят, для просмотра домашней страницы папки щелкните ее и выберите в меню Вид команду Показать домашнюю страницу папки. Снимите галочку, щелкнув эту команду, чтобы домашняя страница не отображалась автоматически при выборе этой папки.


 Назначение домашней страницы папке

Назначение домашней страницы папке

  1. Щелкните правой кнопкой мыши папку, которой требуется назначить домашнюю страницу папки, выберите в контекстном меню команду Свойства и перейдите на вкладку Web-страница.

  2. В поле Адрес введите адрес Web-страницы, которая будет использоваться в качестве домашней страницы папки, или нажмите кнопку Обзор, чтобы выбрать страницу из списка.

  3. Чтобы Web-страница отображалась каждый раз при открытии папки, установите флажок Показывать по умолчанию домашнюю страницу.

  4. Выберите значение параметра под заголовком Outlook will display this page. Для получения справки о параметре нажмите вопросительный знак [image] и щелкните нужный параметр.

Примечания

  • После назначения папке новой домашней страницы для восстановления исходных настроек, например, домашней страницы папки, назначенной для использования по умолчанию системным администратором, достаточно нажать кнопку Восстановить используемые по умолчанию.

  • Имеется возможность автоматическое отображение домашней страницы папки.


Устранение неполадок, связанных с просмотром Web-страниц

Описание неполадки

Отображается Web-страница, но требуется просмотреть содержимое папки

Кнопки Вперед и Назад недоступны.

В Outlook не работают каналы Microsoft Internet Explorer

Не удается просматривать защищенные Web-узлы


 Предварительный просмотр элементов

Предварительный просмотр элементов

Может быть включен предварительный просмотр первых трех строк каждого сообщения или установлен режим отображения содержимого всех элементов, включая сообщения, в области просмотра. Если используется область просмотра, можно установить параметры, позволяющие помечать сообщения как прочитанные, перемещаться из сообщения в сообщение с помощью клавиши ПРОБЕЛ и изменять шрифт в области между разделителем.

Содержимое сообщений не может изменяться в области просмотра.

См. также

Отображение и скрытие первых трех строк сообщений

Отображение или скрытие области просмотра

Назначение параметров чтения сообщений в области просмотра


 Выделение нескольких элементов

Выделение нескольких элементов

  • Для выделения соседних элементов щелкните первый из них, нажмите клавишу SHIFT и, удерживая ее, щелкните последний элемент.

  • Для выделения элементов, расположенных вразброс, щелкните первый элемент, нажмите клавишу CTRL и, удерживая ее, щелкните поочередно остальные элементы.

  • Для выделения всех элементов выберите в меню Правка команду Выделить все.

Примечания

  • Команда Выделить все доступна только в представлениях таблицей, карточками и значками.

  • Для выделения элементов в представлении карточками щелкните заголовок карточки каждого из них. Если элемент не отображается на экране, щелкните соответствующую букву или цифру справа от окна. Например, для просмотра сведений о контактном лице по фамилии Сидоров нажмите кнопку с.


 Сохранение элемента в виде файла

Сохранение элемента в виде файла

  1. Щелкните элемент, сохраняемый в виде файла.

  2. В меню Файл выберите команду Сохранить как.

  3. В поле Папка щелкните место, где требуется сохранить файл.

  4. В поле Имя файла введите имя файла.

  5. В поле Тип файла щелкните необходимый тип файла.


 Удаление нескольких элементов

Удаление нескольких элементов

  1. Перейдите в табличное представление.

    Как?

  2. Выберите элементы, подлежащие удалению.

    Как?

  3. Нажмите кнопку Удалить [image] .


 Восстановление удаленного элемента

Восстановление удаленного элемента

  1. На панели Outlook нажмите кнопку Ярлыки Outlook и затем кнопку Удаленные [image] .

  2. Выберите восстанавливаемые элементы.

    Как?

  3. Правой кнопкой мыши щелкните выделенную группу и в контекстном меню выберите команду Переместить в папку.

  4. В списке Переместить выбранные элементы в папку щелкните папку, в которую необходимо поместить элементы.

Примечания

  • Для быстрого восстановления удаленного элемента перетащите его из папки Удаленные в другую папку.

  • После восстановления удаленной задачи, назначенной другому лицу, отчеты о состоянии задачи больше не будут приходить, даже если до удаления приходили.


Экономия пространства на жестком диске при использовании Outlook

Все данные Microsoft Outlook хранятся в файле данных с расширением имени файла *.pst или *.ost. Со временем этот файл может достич очень больших размеров. Управление папками Outlook позволяет уменьшать пространство, занимаемое ими на жестком диске. Имеется возможность просматривать размер всех папок Outlook. Самый простой способ сохранения пространства°— очистка папки удаленных сообщений. Кроме того, можно прекратить занесение записей в дневник для выбранных контактов. Могут быть установлены параметры, задающие архивирование или удаление элементов по истечении определенного срока. Поскольку файлы, вложенные в сообщения, могу занимать значительное пространство, для экономии пространства следует сохранять файлы и удалять соответствующие сообщения.

См. также

Просмотр размера папок Outlook

Очистка папки «Удаленные»

Выключение автоматической записи в дневнике для контакта

Автоматическое архивирование или удаление старых элементов

Поиск сообщений с большими вложениями

Сохранение вложений на жестком диске


 Добавление примечаний к элементу

Добавление примечаний к элементу

  1. Откройте элемент (любой, кроме заметки).

  2. Щелкните текстовое поле и введите примечание.

Совет Если добавляемые данные содержатся в каком-либо файле, вставьте файл в текстовое поле с помощью меню Вставка.


 Категории

Категории

Категория— это ключевое слово или фраза, которые помогают отслеживать элементы. Использование категорий облегчает поиск, сортировку, отбор и группировку элементов. При помощи категорий отслеживаются элементы различных типов, связанные между собой, но хранящиеся в разных папках. Например, можно создать категорию «Проект Север» и объединить под ее названием все собрания, контакты и сообщения, относящиеся к проекту «Север».

Категории также позволяют отслеживать элементы, не помещая их в отдельные папки. Например, в одном списке задач можно держать задачи и служебного, и личного характера, но просматривать их по отдельности, создав категории «Дела» и «Личные данные».

В Outlook имеется перечень категорий, к которым могут относиться элементы,°— так называемый главный список категорий. Этот список можно использовать без изменений или расширить его своими категориями.

В зависимости от режима работы можно выполнять следующие действия.

  • Отнести элементы к категории, уже имеющейся в главном списке.

  • Добавить в главный список новую категорию и включать в нее элементы.

  • Предварительно создать в главном списке новые категории, а позднее назначать их элементам.

  • Распределять элементы по категориям по мере создания элементов.

Если задачи импортируются из приложения Microsoft Schedule+, то в Outlook их можно организовать по категориям точно так же, как они включались бы в проекты в Schedule+.

Категория может быть выбрана из списка или задана в диалоговом окне соответствующего элемента. Чтобы обеспечить правильное распределение элементов по категориям и избежать орфографических ошибок, целесообразнее всего выбирать категории из списка. Элементы могут принадлежать нескольким категориям. Например, одна и та же задача может быть отнесена к категориям «Дела», «Важные клиенты» и «Планы на будущее».

Элементы, сгруппированные по категориям (за исключением почтовых сообщений), можно быстро просматривать. Для этого в меню Вид укажите на команду Текущее представление, а затем щелкните По категориям.


 Назначение элементам категорий

Назначение элементам категорий

В Outlook имеется список общих категорий, которые можно назначать элементам, он называется «главный список категорий». Для получения более подробных сведений о назначении элементам категорий нажмите кнопку [image] .

См. также

Категории, имеющиеся в Outlook

Назначение категории элементу

Создание новой категории

Назначение категории элементу при его создании


 Исключение элементов из категории

Исключение элементов из категории

  1. Найдите исключаемые из категории элементы.

    Как?

  2. Выделите эти элементы.

    Как?

  3. Выберите в меню Правка команду Категории.

  4. В списке Имеющиеся категории снимите флажки рядом с категориями, из которых необходимо исключить элементы.


 Сброс главного списка категорий

Сброс главного списка категорий

  1. Выберите в меню Правка команду Категории.

    Если команда Категории недоступна, щелкните любой элемент, затем попробуйте снова.

  2. Нажмите кнопку Главный список категорий.

  3. Нажмите кнопку Сброс.

Примечание После сброса главного списка категорий в нем останутся только категории, изначально включенные в состав Outlook. Все добавленные категории удаляются. Для получения более подробных сведений о категориях, включенных в состав Outlook, нажмите кнопку [image] . Эти изменения касаются только главного списка категорий. Элементы, принадлежащие удаленным категориям, по-прежнему будут им принадлежать, поэтому можно искать, сортировать, отбирать и группировать элементы по удаленным категориям.


 Категории, имеющиеся в Outlook

Категории, имеющиеся в Outlook

Представленные ниже категории имеются в главном списке категорий. Если содержимое главного списка категорий будет сброшено, эти категории будут отображаться в списке Имеющиеся категории диалогового окна Категории (выберите в меню Правка команду Категории).

Важные клиенты
Важные контакты
Важные лица
Время и затраты
Дела
Избранное
Личные данные
Международные контакты
Мысли
Отложенные дела
Планы на будущее
Подарки
Поздравления
Поставщики
Праздники
Разное
Соревнования
Состояние
Телефонные звонки
Цели и задачи


 Удаление категории

Удаление категории

  1. Выберите в меню Правка команду Категории.

    Если команда Категории недоступна, щелкните любой элемент, затем попробуйте снова.

  2. Нажмите кнопку Главный список категорий.

  3. Щелкните категорию, которую требуется удалить.

    Для выбора нескольких категорий щелкните их поочередно при нажатой клавише CTRL.

  4. Нажмите кнопку Удалить.

  5. Нажмите кнопку OK, затем снова OK.

Примечания

  • После удаления категории из главного списка категорий ей по-прежнему будут принадлежать элементы. Например, категория «Дела» останется назначенной элементам и после ее удаления из главного списка. Таким образом, элементы можно искать, сортировать, отбирать и группировать по удаленным категориям. Для получения сведений об исключении элемента из категории нажмите кнопку [image] .

  • Чтобы удалить категорию, помеченную как (нет в главном списке) в группе Имеющиеся категории в диалоговом окне Категории в первую очередь удалите элементы из этой категории. Для получения сведений об удалении элемента из категории нажмите кнопку [image] .


Устранение неполадок, связанных с категориями

Описание неполадки

Созданной категории нет в списке доступных категорий

Элементы, которым назначена категория, не отображаются при поиске

Элементам назначена удаленная категория

Список имеющихся категорий содержит категории, которые мною в него не включались


 Представления

Представления

Представления — это различные способы отображения одних и тех же данных, содержащихся в папке, с использованием разных видов размещения данных и разных форматов. Для каждой папки Microsoft Outlook существует несколько стандартных представлений, по-разному отображающих элементы или файлы (необходимое представление можно выбрать из списка, указав в меню Вид на команду Текущее представление). Представления также позволяют контролировать степень подробности отображения сведений об элементах и файлах, что облегчает анализ этих сведений.

Например, в папке «Контакты» в представлении «Адресные карточки» отображаются имена и адреса по блокам, аналогично визитным карточкам. Это представление удобно использовать для поиска почтового адреса контакта. В представлении «Список телефонов» контакты просматриваются в таблице по строкам, а такие сведения, как должность и название отдела, отображаются в столбцах. Такое представление позволяет быстро найти необходимый номер телефона контакта или его должность.

Представление определяется такими параметрами, как тип представления, поля, порядок сортировки, цвета, шрифты и так далее.

В представление можно вносить изменения, например, изменять принцип группирования или сортировки элементов. Можно также создавать собственные, настраиваемые представления.


 Стандартные представления

Стандартные представления

Стандартные представления в Outlook позволяют быстро изменять способ организации и форматирования данных.

См. также

Представления в папке «Входящие»

Представления в папке «Календарь»

Представления в папке «Контакты»

Представления в папке «Задачи»

Представления в папке «Дневник»

Представления в папке «Заметки»


Примеры типов представлений

Чтобы просмотреть данный раздел, щелкните этот рисунок.

Чтобы просмотреть данный раздел, щелкните этот рисунок

Чтобы открыть этот раздел с помощью клавиатуры, нажмите клавишу F6, чтобы открыть список разделов, выберите нужный рисунок с помощью клавиши TAB и нажмите клавишу ENTER.


Изменение представления

Чтобы изменить представление папки, можно переключиться из текущего представления в другое стандартное представление. Также можно остаться в текущем представлении и организовать данные другим способом: например, сгруппировать, отсортировать, отобрать, добавить или удалить поля, изменить шрифты и прочие форматы. Для получения дополнительных сведений о представлениях нажмите кнопку [image] .

См. также

Переключение в другое представление

Добавление или удаление поля в представлении

Изменение шрифтов и форматов в представлении

Создание настраиваемого представления


Сохранение текущего представления

  1. Укажите в меню Вид на команду Текущее представление и выберите команду Определить представления.

  2. В списке Представления для папки щелкните Текущее представление.

  3. Нажмите кнопку Копировать.

  4. В поле Имя нового представления введите имя.

  5. Чтобы указать, где это представление будет доступно, установите соответствующий переключатель в группе Может быть использовано.

Примечание Новые представления включаются в подменю Текущее представление (меню Вид).


 Добавление и удаление полей в представлении

Добавление и удаление полей в представлении

Если тип представления — карточки или таблица, можно добавлять или удалять поля, содержащие данные, чтобы сделать представление более подробным или более сжатым. В таблице поле представлено в виде столбца данных. В карточке — в виде графы с меткой и определенными сведениями.

См. также

Добавление столбца

Удаление столбца

Добавление поля в карточку

Удаление поля из карточки


Изменение шрифтов и форматов в представлении

  1. Перейдите в представление, которое требуется изменить.

    Как?

  2. Укажите в меню Вид на команду Текущее представление и выберите команду Изменить текущее представление.

  3. Нажмите кнопку Другие настройки.

  4. Выберите нужные настройки и нажмите кнопку OK.

    Для получения справки о параметре щелкните вопросительный знак [image], затем — соответствующий параметр.

  5. Для получения сведений о том, как сохранить новое представление с внесенными изменениями, нажмите кнопку [image] .


Сброс стандартного представления

  1. Укажите в меню Вид на команду Текущее представление и выберите команду Определить представления.

  2. В списке Представления для папки щелкните представление, для которого необходимо восстановить первоначальные настройки.

  3. Нажмите кнопку Сброс.

Примечание Если кнопка Сброс недоступна, возможно, было выбрано настраиваемое представление или стандартное представление с первоначальными настройками.


Переименование настраиваемого представления

  1. Укажите в меню Вид на команду Текущее представление и выберите команду Определить представления.

  2. В списке Представления для папки щелкните представление, которое требуется переименовать.

  3. Нажмите кнопку Переименовать.

  4. В поле Новое имя представления введите новое имя.

Примечание Стандартные представления не подлежат переименованию, даже если их настройки были изменены. Скопируйте стандартное представление, присвойте ему новое имя, затем изменяйте настройки.


Изменение условий использования представления

  1. Укажите в меню Вид на команду Текущее представление и выберите команду Определить представления.

  2. В списке Представления для папки щелкните представление, которое требуется сделать доступным в других папках.

  3. Нажмите кнопку Копировать.

  4. В поле Имя представления введите имя.

  5. Чтобы указать, где это представление будет доступно, установите соответствующий переключатель в группе Может быть использовано.

    Для получения справки о параметре щелкните вопросительный знак [image], затем — соответствующий параметр.

  6. Дважды нажмите кнопку OK.

  7. Чтобы немедленно воспользоваться представлением, нажмите кнопку Применить.

Примечание Новые представления включаются в подменю Текущее представление (меню Вид).


Удаление нестандартного представления

  1. Укажите в меню Вид на команду Текущее представление и выберите команду Определить представления.

  2. В списке Представления для папки щелкните представление, которое требуется удалить.

  3. Нажмите кнопку Удалить.

Примечание Стандартное представление не подлежит удалению, даже если его настройки были изменены.


Устранение неполадок, связанных с представлениями

Описание неполадки

Не удается найти созданное представление

Невозможно редактировать элементы

При переключении в другое представление элементы исчезают


 Выделение элементов

Выделение элементов

Когда в папке «Входящие» появляется непрочтенное сообщение, оно выделяется в Outlook полужирным шрифтом. Применяя походящие цвета и форматы текста, можно выделять элементы в любом представлении таблицей.

В Outlook контролируются непрочтенные элементы, просроченные элементы, элементы с истекшим сроком действия, а также завершенные и непрочтенные задачи.

См. также

Выделение элементов в таблице

Изменение выделения условий, контролируемых в Outlook


 Отмена выделения элементов

Отмена выделения элементов

  1. Укажите в меню Вид на команду Текущее представление и щелкните какое-либо представление, относящееся к табличному типу представления.

  2. Укажите в меню Вид на команду Текущее представление и выберите команду Изменить текущее представление.

  3. Нажмите кнопку Автоформат.

  4. В списке Правила для данного представления щелкните условие, которое требуется удалить.

    Встроенное условие удалить невозможно.

  5. Нажмите кнопку Удалить.


Добавление столбца

  1. Укажите в меню Вид на команду Текущее представление и выберите команду Изменить текущее представление.

  2. Нажмите кнопку Поля.

  3. В списке Имеющиеся поля выберите поле, которое требуется добавить.

    Если в списке Имеющиеся поля нет необходимого поля, выберите другую группу полей в списке Группы полей для выбора и щелкните поле.

  4. Нажмите кнопку Добавить.


 Изменение порядка столбцов

Изменение порядка столбцов

  • Перетащите заголовок столбца, накладывая его на границу между заголовками столбцов, между которыми вставляется данный столбец. При появлении маркера в виде двойной стрелки [image] отпустите кнопку мыши.


 Разрешение или запрет на редактирование в таблице или карточке

Разрешение или запрет на редактирование в таблице или карточке

  1. Укажите в меню Вид на команду Текущее представление и выберите команду Изменить текущее представление.

  2. Нажмите кнопку Другие настройки.

  3. Установите или снимите флажок редактировать в ячейках.

Примечания

  • По умолчанию изменения могут вноситься в ячейки, используемые в списках задач.

  • В представлении карточками некоторые поля невозможно редактировать непосредственно. Например, нельзя изменять имя контакта в заголовке карточки или содержимое поля Заметки. Чтобы отредактировать такие поля, необходимо открыть контакт.


 Удаление столбца

Удаление столбца

  • Перетащите заголовок столбца за пределы строки заголовков столбцов. Когда вместо него в строке появятся символы X, отпустите кнопку мыши.

    Удаление заголовка столбца


 Изменение ширины столбца

Изменение ширины столбца

  1. Установите курсор у правого края заголовка столбца.

  2. Когда курсор примет вид двунаправленной стрелки [image], перетащите границу столбца влево или вправо.

Примечание Чтобы установить ширину столбца, при которой будет отображаться все его содержимое, дважды щелкните правый край заголовка столбца.


 Автоматическая регулировка ширины столбцов по размеру таблицы

Автоматическая регулировка ширины столбцов по размеру таблицы

По умолчанию ширина столбцов в таблице устанавливается такой, чтобы они могли поместиться в окне Outlook. Если в представлении слишком много столбцов и все они не помещаются, сбросьте соответствующий флажок и измените размеры столбцов. После этого их можно будет увидеть, прокручивая окно вправо.

  1. Укажите в меню Вид на команду Текущее представление и выберите тип представления таблицей.

  2. Укажите в меню Вид на команду Текущее представление и выберите команду Изменить текущее представление.

  3. Нажмите кнопку Другие настройки.

  4. Установите или сбросьте флажок автоматический размер.


 Выравнивание содержимого столбца

Выравнивание содержимого столбца

  • Щелкните правой кнопкой мыши заголовок столбца, укажите в контекстном меню на команду Выравнивание и выберите необходимый вид выравнивания.


 Изменение в таблице формата значков, дат и чисел

Изменение в таблице формата значков, дат и чисел

  1. Щелкните правой кнопкой мыши заголовок столбца и выберите в контекстном меню команду Форматировать столбцы.

  2. В списке Имеющиеся поля щелкните поле, содержащее элемент, который требуется изменить.

  3. В списке Формат выберите необходимый формат.


 Изменение надписи в заголовке столбца

Изменение надписи в заголовке столбца

  1. Щелкните правой кнопкой мыши заголовок столбца, который требуется изменить, и выберите в контекстном меню команду Форматировать столбцы.

  2. В поле Заголовок введите новую надпись.

Примечание При изменении надписи имя поля не изменяется.


 Сортировка

Сортировка

Сортировкой называется упорядочение элементов определенным способом, в возрастающем или убывающем порядке. Элементы сортируются в любом представлении, на основе содержимого одного или нескольких полей. Исключение составляют представления, связанные с временем, например, день/неделя/месяц или временная шкала. Так, список сообщений электронной почты можно отсортировать в алфавитном порядке по отправителю, а затем по теме. Или можно отсортировать список задач по срокам для определения очередности работы над задачами.

В результате сортировки элементы отображаются в списке по возрастанию или по убыванию, например, почтовые сообщения в алфавитном порядке тем. Родственные элементы объединяются в группы под общим названием, например, группы почтовых сообщений от одного отправителя. В определенном смысле группирование аналогично структурированию: заголовки могут разворачиваться и сворачиваться для просмотра объединенных под ними элементов.

Сгруппированные и отсортированные списки


 Сортировка списка элементов

Сортировка списка элементов

  1. Укажите меню Вид на команду Текущее представление и щелкните тип представления, отображающего элементы в виде таблицы, карточек или значков.

  2. Укажите в меню Вид на команду Текущее представление и щелкните Настройка текущего представления.

  3. Нажмите кнопку Сортировка.

  4. В группе Сортировать списки по полю выберите поле, по которому следует производить сортировку.

    Если необходимого поля нет в списке Сортировать списки по полю, щелкните другую группу полей в списке Поля для сортировки.

  5. Выберите порядок сортировки по возрастанию или по убыванию.

  6. Для сортировки по дополнительному полю выберите его в списке Затем по полю.

Примечания

  • При сортировке по нескольким полям все элементы сортируются по первому полю, затем в рамках полученной структуры — по второму полю. Например, если сначала выполняется сортировка по алфавиту, а затем по номерам, получится структура «A 1 2 3, Б 1 2 3».

  • Столбец, созданный с использованием настраиваемого поля или поля формулы, не подлежит сортировке.

  • При сортировке сообщений в алфавитном порядке по темам сокращения о пересылке и отправке копии в поле Тема игнорируются.

Совет Чтобы отсортировать столбец или изменить направление сортировки в столбце в представлении таблицей, щелкните правой кнопкой мыши заголовок столбца. Если сортировка производится по нескольким полям, для изменения направления сортировки щелкните заголовок столбца, одновременно нажав клавишу SHIFT.


 Сортировка сгруппированных элементов в таблице

Сортировка сгруппированных элементов в таблице

  1. Укажите в меню Вид на команду Текущее представление и щелкните представление, отображающее элементы в виде таблицы.

  2. Если элементы не сгруппированы, сгруппируйте их.

    Как?

  3. Укажите в меню Вид на команду Текущее представление и выберите команду Изменить текущее представление.

  4. Нажмите кнопку Сортировка.

  5. В группе Сортировать элементы по полю выберите поле, по которому следует производить сортировку.

    Если необходимого поля нет в списке Сортировать элементы по полю, щелкните другую группу полей в списке Поля для сортировки.

  6. Выберите порядок сортировки по возрастанию или по убыванию.

  7. Для сортировки по дополнительному полю выберите его в списке Затем по полю.

Примечание Если сортировка производится по тому же полю, что и группировка, будут отсортированы заголовки групп, а не элементы внутри групп. Для сортировки содержимого группы выберите в списке Сортировать элементы по полю поле, отличное от выбранного в списке Группировать по полю.


Отмена сортировки

  1. Укажите в меню Вид на команду Текущее представление и выберите команду Изменить текущее представление.

  2. Нажмите кнопку Сортировка.

  3. В списке Сортировать элементы по полю щелкните нет.


 Фильтры

Фильтры

Фильтры позволяют просматривать только элементы или файлы, отвечающие указанным условиям. Например, с помощью условий отбора по значению «Андрей Фокин» в поле От можно отобрать только элементы, полученные от Андрея Фокина. Остальные элементы не удаляются из папки. Для их просмотра следует удалить фильтр.

До и после применения фильтра

После применения условий отбора к выбранной папке в строке состояния слева появляется фраза «Отбор выполнен ».


 Отображение и скрытие элементов и файлов с помощью фильтров

Отображение и скрытие элементов и файлов с помощью фильтров

  1. Щелкните папку, к которой требуется применить фильтр.

  2. Укажите в меню Вид на команду Текущее представление и щелкните Изменить текущее представление.

  3. Нажмите кнопку Фильтр.

  4. Выберите условия фильтрации.

    Для получения справки о параметре щелкните вопросительный знак [image], затем — соответствующий параметр.

  5. Чтобы применить при фильтрации дополнительные условия, такие, как категория или важность, нажмите кнопку Другие настройки и выберите нужные параметры.

  6. Чтобы применить при фильтрации дополнительные или нестандартные поля, перейдите на вкладку Дополнительно и выберите необходимые настройки.

    Как?

Примечания

  • Если установлено несколько параметров отбора, отображаются только элементы, отвечающие всем условиям. Если установлено несколько условий для одного поля, отбираются элементы, отвечающие по крайней мере одному их этих условий.

  • Если в диалоговом окне Фильтр не отображаются файлы, это может быть вызвано тем, что при установке Outlook не был выбран для установки компонент интегрированного управления файлами. Для получения сведений о загрузке отдельных компонентов нажмите кнопку [image] .


 Отображение или скрытие элементов и файлов в зависимости от времени или длительности

Отображение или скрытие элементов и файлов в зависимости от времени или длительности

  1. Щелкните папку, к которой требуется применить фильтр.

  2. Укажите в меню Вид на команду Текущее представление и выберите команду Изменить текущее представление.

  3. Нажмите кнопку Отбор.

  4. В первом поле Время выберите необходимое условие. Например, для просмотра элементов, отправленных на прошлой неделе, щелкните отправленные.

  5. Во втором поле Время щелкните значение для выбранного условия. Например, для просмотра элементов, отправленных на прошлой неделе, щелкните в последние 7 дней.


Удаление фильтра

  1. Укажите в меню Вид на команду Текущее представление и выберите команду Изменить текущее представление.

  2. Нажмите кнопку Отбор.

  3. Нажмите кнопку Очистить все, расположенную в правом нижнем углу.


 Группы

Группы

Сгруппированные категории с отображением заголовков групп

Группа — это совокупность элементов, имеющих между собой что-либо общее, например, набор сообщений от одного отправителя или задачи с одинаковым сроком исполнения. Группировка позволяет увидеть взаимосвязанные элементы во всей совокупности, как в структурном представлении. Например, при группировке элементов по важности более важные элементы будут отделены от менее важных. При разворачивании или сворачивании группы отображаются или скрываются входящие в них элементы.

Элементы могут группироваться только в представлениях на основе таблиц или в представлениях типа временной шкалы. При группировке элементов по полю, которое содержит несколько значений, например, по полю Категории, элементы могут многократно встречаться в таблице или на временной шкале. Так, если группировка выполняется по полю Категории и какой-либо элемент имеет две категории (например, «Дела» и «Мысли»), он будет помещен в группу «Дела» и в группу «Мысли». Элемент по-прежнему один, но отображается дважды. Изменяя какой-либо экземпляр элемента, вы изменяете и все остальные.


 Группировка элементов

Группировка элементов

  1. Укажите в меню Вид на команду Текущее представление и выберите тип представления, в котором элементы отображаются в таблице или на временной шкале.

  2. Укажите в меню Вид на команду Текущее представление и выберите команду Изменить текущее представление.

  3. Нажмите кнопку Группировка.

  4. В списке Группировать по полю выберите поле, по которому производится группировка.

    Если нужного поля нет в списке Группировать элементы по полю, выберите другой набор полей в списке Поля для группировки.

  5. Выберите порядок сортировки заголовков групп по возрастанию или по убыванию.

  6. Для отображения поля, по которому группируются элементы, установите флажок Показать поле в представлении.

  7. Для группировки по подгруппам выберите поле в списке Затем по полю.


Отмена группировки элементов

  1. Укажите в меню Вид на команду Текущее представление и выберите команду Изменить текущее представление.

  2. Нажмите кнопку Группировка.

  3. В списке Группировать по полю щелкните (нет).


Устранение неполадок, связанных с группировкой

Описание неполадки

Не отображены элементы в группах

Не отображено поле в таблице после группировки элементов по этому полю

В диалоговом окне «Группировка» нет поля, по которому группируются элементы

Элемент отображается в таблице многократно

При попытке группировки элементов или отмены группировки исчез столбец


Создание новых элементов на основе элементов других типов

Средство автосоздания позволяет быстро создавать новые элементы на основе элементов других типов, перетаскивая их в другие папки. Например, чтобы создать встречу на основе почтового сообщения, перетащите это сообщение в папку Календарь. Содержащиеся в сообщении сведения размещаются в соответствующих полях новой встречи, а все сообщение в текстовом формате отображается в текстовом поле встречи. Также можно создать новый элемент, перетащив выделенный фрагмент текста. Для получения более подробных сведений о средстве автосоздания нажмите кнопку [image] .

См. также

Создание нового элемента на основе элемента другого типа

Создание нового элемента на основе выделенного текста


Устранение неполадок, связанных с созданием элементов из элементов других типов

Описание неполадки

После перетаскивания нескольких элементов на экране отображается только один новый элемент

Как открыть исходный элемент, ярлык которого удален в новом элементе

В новом элементе пропало вложение


 Протоколы, используемые для создания гиперссылок

Протоколы, используемые для создания гиперссылок

При вводе одного из следующих протоколов Интернета в текстовом поле сообщения Outlook создает в тексте гиперссылку. Если на компьютере получателя установлен обозреватель Интернета (например, Microsoft Internet Explorer), поддерживающий протоколы, установленные на этом компьютере, получателю достаточно будет щелкнуть гиперссылку, чтобы перейти к указанному в ней местоназначению.

Если в адресе Интернета содержатся пробелы, необходимо заключить весь адрес в угловые скобки (< >). Например, <file://C:\My Documents\MyFile.doc>

Протокол | Описание
file:// | Протокол, используемый для открытия файла, расположенного в интрасети.
ftp:// | File Transfer Protocol (FTP, протокол передачи фалов), наиболее распространенный способ передачи файлов через Интернет.
gopher:// | Протокол Gopher, который позволяет хранить гиперссылки и текст отдельно.
http:// | Hypertext Transfer Protocol (HTTP, протокол передачи гипертекста), наиболее распространенный протокол, используемый для Web-страниц.
https:// | Hypertext Transfer Protocol, Secure (защищенный протокол передачи гипертекста). Протокол, разработанный для обеспечения безопасности связи через Интернет с использованием протокола HTTP.
mailto: | Протокол, используемый для отправки сообщений по адресу электронной почты. Когда получатель щелкает такую гиперссылку, создается новое сообщение с заполненным адресом электронной почты.
news: | Протокол, используемый для открывания групп новостей в Интернете для получателей, подключенных к серверу NNTP.
nntp:// | Network News Transfer Protocol (протокол передачи новостей по сети). Протокол, используемый для рассылки, запроса, загрузки и размещения в Интернете новостей сети Usenet.
Outlook: или Outlook:// | Протокол, используемый для открывания папки, элемента или файла Outlook. Этот протокол поддерживается только в Outlook.
prospero:// | Протокол, используемый для организации ресурсов Интернета в личном наборе гиперссылок на удаленные файловые сервера для создания личной виртуальной файловой системы.
telnet:// | Стандартный протокол Интернета для входа в удаленные папки.
wais:// | Протокол Wide Area Information Servers (протокол серверов, содержащих широкий спектр данных). Распределенная система извлечения данных, используемая для загрузки документов на основе ключевых слов.

Чтобы добавить гиперссылку на папку или элемент Outlook, выполните в тексте сообщения следующие действия.

Чтобы создать ссылку на этот элемент | Введите следующее
Папка «Входящие» | Outlook:Inbox
Папка «Контакты» | Outlook:Contacts
Любая папка в почтовом ящике | Outlook:имя папки\имя подпапки Outlook:Deleted Items
Календарь | Outlook:Calendar
Сообщение в папке почты | <Outlook:Inbox/~тема сообщения>
Контакт в папке «Контакты» | <Outlook:Contacts/~имя контактного лица>


 Способы установки совместного доступа к данным в Outlook

Способы установки совместного доступа к данным в Outlook

Существует множество способов, обеспечивающих совместное использование данных программами Office. Выбор способа зависит от того, как должны выглядеть данные в конкретной программе, кто будет ими пользоваться и следует ли их обновлять при внесении изменений в оригинал.

Выполните следующее | Чтобы
Воспользуйтесь копированием и вставкой | Создать копию данных из одной программы и вставить ее в другую программу
Воспользуйтесь методом перетаскивания | Быстро скопировать или переместить данные из одного открытого файла в другой
Воспользуйтесь средством импорта и экспорта | Воспользуйтесь файлом, созданным в другой программе
Введите адрес гиперссылки в текстовом поле сообщения | Создать в почтовом сообщении гиперссылку на Web-страницу и выделить ее с помощью цвета и подчеркивания
Создайте связанный объект | Скопировать данные из другого файла и обновлять их при изменении исходных данных в исходном файле
Создайте внедренный объект | Скопировать данные из файла, созданного в другой программе, чтобы их можно было редактировать в программе-источнике, не прерывая работы в текущем документе
Отправьте файл в виде вложения | Послать весь файл другим пользователям для просмотра и внесения примечаний
Вставьте элементы | Послать элементы другим пользователям, чтобы они могли скопировать их в свои личные папки


 Как вставить файл в элемент

Как вставить файл в элемент

  1. Откройте элемент, в который требуется вставить файл (любой элемент, кроме заметки).

  2. Выберите в меню Вставка команду Файл.

  3. Найдите и щелкните вставляемый файл.

  4. Щелкните стрелку рядом с кнопкой Вставить и выберите параметр из списка.

Советы

  • Файл может быть перетащен с рабочего стола или из окна проводника Windows в текстовое поле открытого элемента, и он будет вставлен в элемент.

  • Для создания элемента того же типа, что и элементы некоторой папки Outlook, перетащите файл на ярлык этой папки на панели Outlook. Если перетащить файл на ярлык папки «Входящие», он будет вложен в новое сообщение. Если перетащить файл на ярлык любой другой папки (кроме «Заметок»), он будет отображен в виде ярлыка нового элемента. Если перетащить файл на ярлык папки почтовых сообщений (кроме папки «Входящие»), Outlook скопирует файл в эту папку без создания нового сообщения.

  • Если файл при помощи правой кнопки мыши перетаскивается на панель Outlook, на ярлык какой-либо папки (любой, кроме папки «Заметки»), можно выбрать способ создания элемента: с файлом в виде ярлыка или в виде вложения.


 Как вставить один элемент в другой

Как вставить один элемент в другой

  1. Откройте элемент (любой, кроме заметки), в который требуется вставить другой документ.

  2. Выберите в меню Вставка команду Документ.

  3. В поле Папки щелкните папку, содержащую вставляемый элемент.

  4. В поле Элементы выберите вставляемые элементы.

    Как?

  5. Выберите один из параметров под заголовком Вставить как.

Советы

  • Элемент можно вставить, перетащив его в текстовое поле другого открытого элемента. Например, можно перетащить задачу из папки «Задачи» в текстовое поле сообщения.

  • Перетаскивание элемента при нажатой правой кнопке мыши в папку с элементами другого типа приводит к созданию нового элемента этого типа. Перемещенный элемент при этом вставляется в новый в виде ярлыка, вложения или текста. Например, если перетащить таким образом почтовое сообщение в папку «Контакты», будет создан новый контакт, в текстовом поле которого будет содержаться сообщение в виде ярлыка, вложения или текста. Элемент, копируемый в виде вложения, будет храниться в двух местах: в исходной папке, откуда элемент перетаскивался, и в текстовом поле нового элемента.


 Копирование содержимого полей в другой элемент или другую программу

Копирование содержимого полей в другой элемент или другую программу

  1. Укажите в меню Вид на команду Текущее представление и выберите тип представления таблицей.

  2. Добавьте в представление столбцы, содержимое которых требуется скопировать.

    Как?

  3. Выберите элементы данные из которых требуется скопировать.

    Как?

  4. В меню Правка выберите команду Копировать.

  5. Перейдите в другую программу или в текстовое поле элемента, куда копируются данные.

  6. В меню Правка выберите команду Вставить.

Примечание При использовании команды Вырезать элементы не удаляются. Для удаления элементов выделите их и выберите в меню Правка команду Удалить.


Устранение неполадок, возникающих в Outlook при попытке вставить данные

Описание неполадки

Не удается просмотреть или изменить объект в своем сообщении

При попытке вставить часть файла он вставляется полностью

При двойном щелчке связанного или внедренного объекта выдается сообщение о том, что объект нельзя редактировать

Как включить отображение в элементе внедренного объекта, а не его значка


 Архивация и автоархивация

Архивация и автоархивация

Содержимое почтового ящика Outlook увеличивается по мере создания элементов аналогично скоплению бумаг на столе. Свой рабочий стол иногда приводится в порядок: просматриваются и откладываются на хранение документы, имеющие важное значение, но используемые не очень часто; менее важные бумаги (например, газеты, журналы) выбрасываются в зависимости от их давности.

В Outlook старые элементы передаются в файл архива вручную, с помощью команды Архивировать из меню Файл, или автоматически, с помощью средства автоархивации. Элементы считаются старыми, если истек установленный для них срок действия. При автоархивации старые элементы удаляются или перемещаются. Архивировать можно не все элементы, а только файлы, хранящиеся в папке почты, такие, как вложенная электронная таблица Microsoft Excel или документ Word. Файл, сохраненный в другой папке, не подлежит архивированию.

Автоархивация производится в два этапа. В первую очередь включите автоархивацию: выберите в меню Сервис команду Параметры, перейдите на вкладку Дополнительно и нажмите кнопку Автоархивация. Затем установите свойства автоархивации для каждой папки, в которой оно выполняется. Архивируемые элементы и время их архивирования определяются на уровне папки. Отдельные папки, группы папок или все папки Outlook автоматически архивируются при запуске Outlook. Свойства автоархивации для каждой папки сверяются с датой, и старые элементы переносятся в файл архива. Элементы из папки «Удаленные» удаляются.

Автоархивация автоматически активизируется при формировании следующих папок Outlook: «Календарь» (период устаревания элементов по умолчанию — 6 месяцев), «Задачи» (6 месяцев), «Дневник» (6 месяцев), «Отправленные» (2 месяца) и «Удаленные» (2 месяца). Для папок «Входящие», «Заметки», «Контакты» и «Черновики» автоархивация автоматически не активизируется.

Между архивированием и экспортированием существуют различия. В первом случае исходные элементы копируются в файл архива и затем удаляются из текущей папки. В случае экспортирования исходные элементы копируются в файл экспорта, но из текущей папки не удаляются. Кроме того, архивировать можно только в файлы одного типа— файлы личных папок, а экспортировать в файлы разных типов.

При архивировании текущая структура папки сохраняется в новом файле архива. Если у папки, в которую архивируются элементы, есть родительская папка, такая же папка будет создана и в файле архива, но ее элементы не будут скопированы в архив. Таким образом, структуры папок в файле архива и почтовом ящике идентичны. Папки остаются на месте, даже пустые.


Дата, используемая при архивации

Необходимость перемещения элемента в архив определяется датой, зависящей от типа элемента.

Тип элемента | Дата архивирования
Сообщение | Дата отправки или получения (более поздняя из двух), или дата/время последнего изменения.
Встреча | Дата встречи или дата/время последнего изменения (более поздняя из двух).
Задача | Дата выполнения или дата/время последнего изменения. Задачи, не помеченные как выполненные, не подлежат автоархивации. Задачи, назначенные другим пользователям, архивируются, если они помечены как выполненные.
Заметка | Дата/время последнего изменения.
Запись в дневнике | Дата создания записи или дата/время ее последнего изменения.
Контакт | Не архивируется.


 Включение автоархивации

Включение автоархивации

  1. Выберите в меню Сервис команду Параметры и перейдите на вкладку Дополнительно.

  2. Нажмите кнопку Автоархивация.

  3. Для включения автоархивации при запуске Outlook установите флажок Автоархивация каждые.

  4. Чтобы указать частоту автоархивации, введите число в поле дней.

  5. Чтобы включить отображение уведомлений перед архивацией элементов, установите флажок Запрос перед автоархивацией.

  6. В поле Файл архива по умолчанию введите имя файла, куда будут перемещаться архивируемые элементы, или нажмите кнопку Обзор и выберите файл из списка.

  7. Автоархивация включена, но для ее активизации в конкретной папке необходимо установить свойства автоархивации для этой папки.

    Как?


Выключение автоархивации

  1. Выберите в меню Сервис команду Параметры, затем перейдите на вкладку Дополнительно.

  2. Нажмите кнопку Автоархивация.

  3. Снимите флажок Автоархивация каждые.


Архивация и удаление старых элементов

В Outlook можно задать автоматическое удаление элементов с указанным сроком давности и перемещение их в файл архива. Для получения сведений об архивировании файлов нажмите кнопку [image] .

См. также

Включение автоархивации

Установка свойств автоархивации для папки

Архивирование элементов вручную

Автоматическое удаление старых элементов

Удаление при архивации просроченных почтовых сообщений


Автоматическое удаление старых элементов

  1. Щелкните правой кнопкой мыши папку, содержащую автоматически удаляемые элементы и выберите в контекстном меню команду Свойства.

  2. Перейдите на вкладку Автоархивация.

  3. Чтобы включить автоматическое архивирование данной папки, установите флажок Удалять элементы старше.

  4. Задайте срок давности удаляемых элементов. Введите число в поле мес.

  5. Для автоматического удаления элементов установите переключатель Удалять старые элементы навсегда.

Примечание Для активизации автоархивации включите ее до назначения свойств отдельным папкам. Выберите в меню Сервис команду Параметры, перейдите на вкладку Дополнительно, нажмите кнопку Автоархивация и установите флажок Автоархивация каждые.

Как?


Установка свойств автоархивации для папки

  1. Щелкните правой кнопкой мыши папку, в которой следует выполнять автоархивацию, и выберите в контекстном меню команду Свойства.

  2. Перейдите на вкладку Автоархивация.

  3. Чтобы включить автоматическое архивирование данной папки, установите флажок Удалять элементы старше.

  4. Чтобы указать давность элементов, которые следует автоматически отправлять в файл архива, введите число в поле мес.

  5. Чтобы указать файл, в который будут переноситься архивируемые элементы, установите переключатель Перемещать старые элементы в папку.

  6. В поле Перемещать старые элементы в папку введите имя файла для архивируемых элементов или нажмите кнопку Обзор и выберите имя из списка.

Примечание Чтобы включить автоархивацию, выберите в меню Сервис команду Параметры, перейдите на вкладку Дополнительно и нажмите кнопку Автоархивация.


Извлечение элементов из архива

Чтобы извлечь элементы из файла архива, следует либо импортировать, либо открыть этот файл. При импорте файла архива все архивные элементы перемещаются назад в почтовый ящик, в те папки, в которых они находились до архивации. Можно выбрать импорт архивных элементов в новую папку. При открытии архивной папки она добавляется в список папок и элементы из нее могут вручную копироваться в соответствующие папки.

См. также

Импорт архивных элементов в исходные папки

Импорт архивных элементов в новую папку

Открытие файла личных папок


Устранение неполадок, связанных с архивацией и автоархивацией

Описание неполадки

Не удается выделить несколько папок для архивации

Не архивируется файл

Не удается найти файл архива

При попытке архивации выдается сообщение о нарушении ограничений на размер файла

Как восстановить элементы после архивации

После включения автоархивации ничего не произошло

Исчезли элементы

Папка, из которой архивировались элементы, остается на месте


 Создание папки для файлов

Создание папки для файлов

  1. Нажмите на панели Outlook кнопку Другие или Другие ярлыки.

  2. Щелкните значок Мой компьютер [image] .

  3. Дважды щелкните диск, на котором требуется поместить новую папку.

  4. Дважды щелкните папку, в которой требуется поместить новую папку.

  5. Укажите в меню Файл на команду Создать, затем щелкните Папка.

  6. Введите имя для новой папки.


 Создание нового документа на основе существующего

Создание нового документа на основе существующего

  1. Нажмите на панели Outlook кнопку Другие или Другие ярлыки.

  2. Щелкните значок Мой компьютер [image] .

  3. Дважды щелкните диск, на котором находится нужный документ.

  4. Если файл находится в папке, дважды щелкните папку.

  5. Щелкните правой кнопкой мыши документ, на основе которого создается новый, и выберите в открывающемся меню команду Создать.

  6. Для сохранения нового документа выберите команду Сохранить как из меню Файл программы, использовавшейся для создания файла, и введите имя нового файла.

Примечания

  • Если команда Создать недоступна, она не поддерживается для файлов этого типа.

  • Для быстрого поиска необходимого документа воспользуйтесь списком папок. Если он не отображается на экране, выберите в меню Вид команду Список папок.


 Переименование папки или файла на жестком диске

Переименование папки или файла на жестком диске

  1. Нажмите на панели Outlook кнопку Другие или Другие ярлыки.

  2. Щелкните значок Мой компьютер [image] .

  3. Дважды щелкните диск, содержащий папку или файл, которые необходимо переименовать.

  4. Дважды щелкните папку, содержащую папку или файл, которые необходимо переименовать.

  5. Щелкните правой кнопкой мыши папку или файл, которые требуется переименовать, и выберите в контекстном меню команду Переименовать.

  6. Введите новое имя.

Совет Для быстрого поиска необходимых папки или файла воспользуйтесь списком папок. Если он не отображается на экране, выберите в меню Вид команду Список папок.


 Копирование папки или файла на диск

Копирование папки или файла на диск

  1. Нажмите на панели Outlook кнопку Другие или Другие ярлыки.

  2. Щелкните значок Мой компьютер [image] .

  3. Дважды щелкните диск, на котором находится папка или файл, которые следует скопировать.

  4. Если этот файл или папка находится внутри другой папки, дважды щелкните эту папку.

  5. Щелкните правой кнопкой мыши копируемые папку или файл, укажите в контекстном меню на команду Отправить и щелкните диск, на который хотите скопировать файл или папку.

Совет Для быстрого поиска необходимых папки или файла воспользуйтесь списком папок. Если он не отображается на экране, выберите в меню Вид команду Список папок.


 Создание резервной копии папки

Создание резервной копии папки

  1. В Outlook выберите в меню Файл команду Импорт и экспорт.

  2. В окне мастера щелкните Экспорт в файл и нажмите кнопку Далее.

  3. Щелкните Файл личных папок.

  4. Следуйте дальнейшим указаниям мастера.


 Создание ярлыка папки или файла

Создание ярлыка папки или файла

Эта процедура позволяет создать ярлык папки или файла в выбранной папке. Чтобы добавить ярлык на панель Outlook, нажмите кнопку [image] .

  1. Нажмите на панели Outlook кнопку Другие или Другие ярлыки.

  2. Щелкните значок Мой компьютер [image] .

  3. Дважды щелкните диск, содержащий папку или файл, для которых создается ярлык.

  4. Если этот файл или папка находится внутри другой папки, дважды щелкните эту папку.

  5. Щелкните правой кнопкой мыши необходимую папку или файл и выберите в контекстном меню команду Копировать.

  6. Откройте папку, в которой требуется создать ярлык, и в меню Правка выберите команду Вставить ярлык.

Совет Для быстрого поиска нужной папки воспользуйтесь списком папок. Если он не отображается на экране, выберите в меню Вид команду Список папок.


 Создание ярлыка папки файлов на панели Outlook

Создание ярлыка папки файлов на панели Outlook

  1. Выберите на панели Outlook группу, в которую следует добавить ярлык.

  2. На панели Outlook щелкните правой кнопкой мыши в области фона той группы, в которую необходимо включить ярлык, и выберите в контекстном меню команду Ярлык панели Outlook.

  3. В списке Просмотреть щелкните Файловая система.

    Если в списке Просмотреть отсутствует значение Файловая система, необходимо установить компонент интегрированного управления файлами.

    Как?

  4. В поле Имя папки выберите необходимую папку.

  5. Если эта папка находится внутри другой папки, дважды щелкните другую папку.


 Подключение к сетевому диску

Подключение к сетевому диску

  1. Нажмите на панели Outlook кнопку Другие или Другие ярлыки.

  2. Щелкните значок Мой компьютер [image] .

  3. Выберите в меню Сервис команду Подключить сетевой диск.

  4. В списке Диск выберите нужное имя диска.

  5. В поле Путь введите путь к папке, к которой требуется подключиться.

Совет Чтобы при следующем запуске Windows автоматически подключиться к этому диску, установите флажок Автоматически подключать при входе в систему.


 Отключение сетевого диска

Отключение сетевого диска

  1. Нажмите на панели Outlook кнопку Другие или Другие ярлыки.

  2. Щелкните значок Мой компьютер [image] .

  3. Выберите в меню Сервис команду Отключить сетевой диск.

  4. Щелкните отключаемый диск.

Совет Для быстрого отключения сетевого диска щелкните его правой кнопкой мыши и выберите в контекстном меню команду Отключить.


Использование портфеля для хранения обновляемых документов

Для работы с файлами дома или в пути воспользуйтесь портфелем. Это компонент Windows, в котором можно хранить копии файлов, актуальность которых поддерживается автоматически. Для добавления файла в папку «Портфель» или обновления файла в этой папке используйте команды портфеля в Microsoft Outlook. Подробнее о работе с портфелем см. в справке по Windows.

Примечание Если портфель не доступен в окне «Мой компьютер», он не установлен. Дополнительные сведения см. в справке по Windows.


 Просмотр файлов в Microsoft Outlook

Просмотр файлов в Microsoft Outlook

Для просмотра или открытия файла на персональном компьютере или на сетевом диске, с которым установлено соединение, щелкните название группы Другие или Другие ярлыки на панели Outlook, затем щелкните значок Мой компьютер. Если значок Мой компьютер отсутствует, его необходимо добавить. Сведения о добавлении значка Мой компьютер.

Файлы могут просматриваться в представлении значками, таблицей или на временной шкале. При просмотре файлов в таблице могут отображаться такие свойства файлов как автор, дата создания и тип файлов; по всем этим свойствам может выполняться сортировка.

Просматривая список файлов, можно быстро открыть, скопировать, переместить, напечатать или удалить любой из них, а также создать ярлык файла. Можно подключиться к сетевому диску или отключить его от любой папки.

В папке «Мои документы», имеющейся в операционных системах Microsoft Windows и Windows 2000 Professional, удобно хранить документы, электронные таблицы, презентации и базы данных Microsoft Office, с которыми вы работаете. В операционной системе Microsoft Windows NT Workstation для тех же целей предназначена папка «Избранное». Обе папки — «Мои документы» и «Избранное»°— являются рабочими. В программах Office они всегда по умолчанию отображаются в диалоговых окнах Открыть и Сохранить как.


 Представления для файлов

Представления для файлов

Для использования перечисленных ниже представлений перейдите в группу Другие или Другие ярлыки на панели Outlook, затем щелкните Мой компьютер [image] , Мои документы [image] или Избранное [image] . (Для папки Мой компьютер доступны только представления «Значки», «Подробно» и «По типу».) Выберите в меню Вид команду Текущее представление и щелкните нужное представление.

Значки Файлы в виде значков, расположенных по именам в алфавитном порядке слева направо.

Подробно Список файлов, отсортированных по их именам, с указанием автора, типа, размера, даты изменения, ключевых слов и примечаний.

По автору Список файлов, сгруппированных по автору и отсортированных по имени файла, с указанием типа, размера, даты изменения, ключевых слов и примечаний.

По типу файла Список файлов, сгруппированных по типу, с указанием автора, размера, даты изменения, ключевых слов и примечаний.

Временная шкала для документов Файлы в виде значков, расположенных на временной шкале в порядке хронологии дат создания.

Программы Файлы программ или файлы, используемые только системой; например, файлы .exe и .dll.


 Отображение содержимого папки «Мой компьютер»

Отображение содержимого папки «Мой компьютер»

  1. Нажмите на панели Outlook кнопку Другие или Другие ярлыки.

  2. Щелкните значок Мой компьютер [image] .


 Открытие файла в папке «Мой компьютер»

Открытие файла в папке «Мой компьютер»

  1. Нажмите на панели Outlook кнопку Другие или Другие ярлыки.

  2. Щелкните значок Мой компьютер [image] .

  3. Дважды щелкните диск, содержащий необходимый файл.

  4. Если файл находится в папке, дважды щелкните папку.

  5. Дважды щелкните открываемый файл.

Совет Для быстрого поиска нужного файла воспользуйтесь списком папок. Если он не отображается на экране, выберите в меню Вид команду Список папок.


 Открытие папок с файлами в одном и том же окне

Открытие папок с файлами в одном и том же окне

Для выполнения этой процедуры перейдите в отдельное окно, где отображена папка, содержащая файлы, а не элементы; например, папка «Мои документы». Чтобы открыть папку с файлами в отдельном окне, щелкните ее правой кнопкой мыши и выберите в контекстном меню команду Открыть.

  1. В меню Сервис выберите команду Параметры.

  2. На вкладке Папка установите переключатель Просматривать содержимое открываемых папок в одном окне.


Просмотр файлов или элементов в другой папке

  1. Укажите в меню Вид на команду Перейти и выберите команду Папка.

  2. Для просмотра файлов выберите в списке Просмотреть значение Файловая система.

    Если в списке Просмотреть отсутствует значение Файловая система, необходимо установить компонент интегрированного управления файлами.

    Как?

    Для просмотра элементов выберите в списке Просмотреть значение Outlook.

  3. Нажмите кнопку ОК.

  4. В списке папок выберите папку, которую требуется просмотреть.

Совет Чтобы просмотреть папку, которая недавно уже просматривалась, щелкните ее имя в списке Имя папки диалогового окна Переход к папке.


 Просмотр содержимого файла

Просмотр содержимого файла

  1. Нажмите на панели Outlook кнопку Другие или Другие ярлыки.

  2. Щелкните значок Мой компьютер [image] .

  3. Дважды щелкните диск, на котором находится нужный файл.

  4. Если файл находится в папке, дважды щелкните папку.

  5. Щелкните правой кнопкой мыши файл, который необходимо просмотреть, и выберите в контекстном меню команду Быстрый просмотр.

Примечания

  • Если команда Быстрый просмотр недоступна, отсутствует программа просмотра файлов данного типа или не установлено средство быстрого просмотра. Дополнительные сведения см. в справке Windows.

  • Для быстрого поиска необходимого файла воспользуйтесь списком папок. Если он не отображается на экране, выберите в меню Вид команду Список папок.


 Просмотр свойств файла

Просмотр свойств файла

  1. Нажмите на панели Outlook кнопку Другие или Другие ярлыки.

  2. Щелкните значок Мой компьютер [image] .

  3. Дважды щелкните диск, содержащий необходимый файл.

  4. Если этот файл или папка находится внутри другой папки, дважды щелкните эту папку.

  5. Щелкните правой кнопкой мыши файл, свойства которого требуется просмотреть, затем выберите в контекстном меню команду Свойства.

Совет Для быстрого поиска необходимого файла воспользуйтесь списком папок. Если он не отображен на экране, выберите в меню Вид команду Список папок.


Сетевые папки

Сетевые папки°— это папки Microsoft Outlook, попадая в которые сведения из персонального компьютера автоматически становятся доступными для всех пользователей сети Интернет. Например, в сетевую папку могут помещаться сообщения, предназначенные для некоторой группы людей (как на сервер каталогов электронной почты), или элементы Outlook (календари, контакты и т.д.), которые требуется сделать доступными для всех пользователей Outlook. Специальные папки, такие как «Входящие», «Исходящие», папки Exchange, автономные папки Exchange, не могут быть опубликованы. При использовании сервера Microsoft Exchange общий доступ может открываться только к личным папкам.

Копия совместно используемой сетевой папки вносится в списки папок Outlook всех подписчиков данной папки. Например, если открывается общий доступ к папке «Видео», находящейся на компьютере пользователя, то каждый подписавшийся на нее увидит ее имя в своем списке папок. Любой элемент, помещенный в папку «Видео» на компьютере пользователя, будет автоматически послан в папки «Видео» всех подписчиков. В случае изменения какого-либо элемента папки «Видео», он будет также обновлен и у всех подписчиков.

Владелец сетевой папки назначает каждому подписчику определенный уровень прав, позволяющий данному пользователю выполнять соответствующие действия с элементами этой папки. Например, уровень прав редактора позволяет подписчику добавлять в сетевую папку новые элементы и изменять уже имеющиеся. Элементы, изменяемые подписчиками, обновляются в исходной папке и в папках всех подписчиков. Сведения о правах доступа.

Сетевые папки могут применяться для совместного использования сообщений, календарей, задач и контактов. К дневникам и заметкам также может быть открыт совместный доступ. Сообщения электронной почты могут использоваться совместно с подписчиками, у которых нет Outlook; они будут получать эти сообщения в свои папки «Входящие», подписные же папки создаваться не будут. Остальные элементы Outlook (например, элементы календаря или контакты) будут по-прежнему недоступны для других программ электронной почты.


Создание сетевой папки

  1. Укажите в меню Файл на команду Доступ и выберите нужный вариант.

    Чтобы открыть совместный доступ к папке, не являющейся папкой задач, папкой контактов или календарем, следует сначала выбрать ее в списке папок.

  2. Нажмите кнопку Далее.

  3. Нажмите кнопку Добавить.

  4. В поле Введите имя или выберите из списка введите имя пользователя, которого требуется подписать на эту папку.

  5. Введите поочередно все имена, каждый раз нажимая кнопку Кому. Когда все имена будут введены, нажмите кнопку OK.

  6. Щелкните имя в списке Список участников, нажмите кнопку Права доступа и назначьте каждому пользователю уровень прав. Можно выделить в списке сразу несколько имен и назначить им одинаковый уровень прав.

    Если у кого-либо из подписчиков нет Outlook, выберите в диалоговом окне «Права доступа к сетевой папке» уровень Минимальные.

  7. Нажмите кнопку Далее.

  8. Если это необходимо, введите текст с описанием содержимого данной папки.

  9. Нажмите кнопку Готово.

    Каждому потенциальному подписчику автоматически направляется сообщение с предложением подписки. Чтобы подписаться, получатель должен нажать в окне этого сообщения кнопку Применить. Пользователи, у которых нет Outlook, получат простое уведомление.


Использование сетевых папок в других программах электронной почты

В Outlook наиболее удобно построена работать с сетевыми папками. Наличие минимальных прав доступа позволяет использовать сетевые папки на компьютерах, на которых не установлен Outlook. При работе в других программах электронной почты необходимо помнить о следующих особенностях.

  • Все сообщения попадают в папку «Входящие» подписчика, отдельная папка не создается.

  • Все элементы сетевой папки отправляются в виде сообщений электронной почты.

  • Для передачи сведений пользователям других программ могут использоваться только папки электронной почты.

  • Получатели не могут добавлять свои элементы или изменять полученные. Чтобы изменить какой-либо элемент или добавить новый, подписчик должен отправить сообщение электронной почты администратору папки, который включит измененный или новый элемент в сетевую папку.


Использование сетевой папки в качестве сервера списка

  1. Предоставьте каждому подписчику право редактора.

    Как?

  2. Выберите необходимую сетевую папку в списке папок.

  3. Укажите в меню Файл на команду Создать и выберите команду Поместить в папку; сообщения будут отправляться в эту сетевую папку.

    Все сообщения, помещаемые в эту папку, будут отправляться всем подписчикам. Читатели, не имеющие Outlook, не смогут отвечать непосредственно в исходную папку: их ответы будут попадать в папку «Входящие» владельца сетевой папки.


Прием и отклонение приглашений от имени другого лица с помощью календаря сетевой папки

  1. Откройте общий доступ к календарю с помощью сетевой папки.

    Как?

  2. Предоставьте права редактора пользователю, которому хотите разрешить работать с вашим календарем.

    Как?


Устранение неполадок, связанных с сетевыми папками

Внесенные изменения не отражаются в папках других подписчиков

Сетевая папка не архивируется

При попытке поместить элемент в сетевую папку выдается сообщение об ошибке «Сообщение доставить нельзя»

Не удается сделать папку сетевой

Не удается подписаться на сетевую папку


Права доступа подписчиков сетевых папок

Право | Позволяет
Читатель | Только читать файлы и элементы. Создание, изменение и удаление файлов или элементов запрещено.
Корреспондент | Читать и создавать элементы и файлы; запрещено изменение и удаление элементов или файлов, даже созданных вами.
Автор | Читать и создавать элементы и файлы, изменять и удалять созданные вами элементы.
Редактор | Читать, создавать, изменять и удалять любые элементы и файлы.
Минимальное | Получать любые элементы в виде вложений в сообщения электронной почты. Изменения, внесенные в элементы, не отражаются в папках других подписчиков.


Подписка на сетевую папку

Чтобы подписаться на сетевую папку, необходимо, чтобы ее владелец включил вас в эту папку. Когда ваше имя появится в папке, вам автоматически будет отправлено соответствующее сообщение. Чтобы оформить подписку, нажмите в этом сообщении кнопку Принять.


Прекращение обновления выписанной сетевой папки

  1. Щелкните общую папку правой кнопкой мыши и выберите в контекстном меню команду Свойства.

  2. Перейдите на вкладку Совместное использование.

  3. Нажмите кнопку Отменить пользование.


Получение сведений о выписанной сетевой папке

  1. Щелкните общую папку правой кнопкой мыши и выберите в контекстном меню команду Свойства.

  2. Перейдите на вкладку Совместное использование.


Помещение элемента в сетевую папку без отправки подписчикам

  1. Создайте новый элемент.

  2. Установите в окне элемента флажок Частное.

    Флажок Частное доступен только для элементов папок «Задачи», «Контакты» и «Календарь».


Изменение прав подписчика в собственной сетевой папке

  1. В списке папок выберите папку, содержащую имя подписчика, права которого необходимо изменить.

  2. Укажите в меню Файл на команду Доступ и выберите команду Эта папка.

  3. Нажмите кнопку Далее.

  4. В списке Список участников щелкните имя подписчика, права которого требуется изменить.

  5. Нажмите кнопку Права доступа.

  6. Выберите новый уровень прав.

    Подписчику автоматически направляется сообщение с извещением об изменении его прав.


Удаление подписчика сетевой папки

  1. В списке папок выберите папку, содержащую имя подписчика, которого необходимо удалить.

  2. Укажите в меню Файл на команду Доступ и выберите команду Эта папка.

  3. Нажмите кнопку Далее.

  4. В списке Список пользователей щелкните имя удаляемого подписчика.

  5. Нажмите кнопку Удалить.


Назначение максимального размера сообщений для сетевой папки

  1. Щелкните общую папку правой кнопкой мыши и выберите в контекстном меню команду Свойства.

  2. Перейдите на вкладку Доступ.

  3. В группе Размер обновления не может превышать выберите необходимый размер.

Примечание Этот параметр влияет только на элементы, которые отправляются из сетевой папки, находящейся на вашем компьютере. Параметры, установленные для шлюза почты Интернета, определяют максимально допустимый размер сообщения. При возникновении проблем с доставкой элементов сетевой папки попросите системного администратора задать предельный размер сообщений для данного шлюза Интернета равным по крайней мере 1 Мбайту.


Проверка доставки элементов сетевой папки подписчикам

  1. Щелкните общую папку правой кнопкой мыши и выберите в контекстном меню команду Свойства.

  2. Перейдите на вкладку Доступ.

  3. В группе Проверять содержимое папок пользователей щелкните не реже и выберите необходимое количество дней.

Примечание Для проверки содержимого папок подписчиков им направляются скрытые сообщения, что приводит к росту интенсивности передачи данных в системе электронной почты.


Изменение частоты отправки обновлений сетевых папок подписчикам

  1. Щелкните общую папку правой кнопкой мыши и выберите в контекстном меню команду Свойства.

  2. Перейдите на вкладку Совместное использование.

  3. В поле Отправлять обновления каждые выберите интервал времени, с которым необходимо обновлять содержимое папки у ее подписчиков.

    Обновления отправляются в фоновом режиме во время простоя компьютера, поэтому указываемые интервалы следует рассматривать как приблизительные.


Изменение описания сетевой папки

  1. Щелкните общую папку правой кнопкой мыши и выберите в контекстном меню команду Свойства.

  2. Перейдите на вкладку Совместное использование.

  3. В поле Описание введите необходимый текст.


Закрытие совместного доступа к сетевой папке

  1. Щелкните общую папку правой кнопкой мыши и выберите в контекстном меню команду Свойства.

  2. Перейдите на вкладку Совместное использование.

  3. Нажмите кнопку Отменить совместное использование.


Запись в дневнике элементов, помещаемых в мою сетевую папку

  1. Щелкните общую папку правой кнопкой мыши и выберите в контекстном меню команду Свойства.

  2. Перейдите на вкладку Совместное использование.

  3. Установите флажок Регистрировать события для этой папки.

    Записи в дневнике содержатся в папке «Дневник».


 Средства поиска элементов и файлов

Средства поиска элементов и файлов

Поиск элементов Outlook может вестись практически по любым критериям. Если установлен компонент интегрированного управления файлами, может быть задан поиск файла любого типа на компьютере или доступном сетевом диске.

Существует два способа поиска. Чтобы быстро просмотреть элементы в текущей папке и ее подпапках, выберите в меню Сервис команду Поиск. Для поиска элементов в нескольких папках или по нескольким критериям выберите в меню Сервис команду Расширенный поиск.

Outlook поддерживает разнообразные параметры поиска, что позволяет достаточно точно определить искомые объекты. Например, можно задать поиск всех сообщений, посланных начальником лично вам, или поиск файлов на своем компьютере и на любом доступном сетевом диске. При поиске элементов или файлов в заданных папках просматриваются также и все их подпапки (чтобы отключить поиск в подпапках, нажмите в диалоговом окне «Расширенный поиск» кнопку Обзор и снимите флажок Просмотреть вложенные папки).

Когда при поиске файлов или элементов используются параметры диалогового окна «Расширенный поиск», результаты поиска могут сортироваться и группироваться, возможно изменение их представления. Если дважды щелкнуть какой-либо элемент или файл в списке результатов, этот элемент или файл откроется. В списке результатов поиска возможен предварительный просмотр сообщений электронной почты, приглашений на собрания, поручений, заметок и примечаний к документам.

Параметры любой операции поиска могут сохраняться в виде файла, а файл может передаваться другим пользователям. Чтобы открыть сохраненный поиск, дважды щелкните файл сохраненных параметров поиска.

Можно использовать Outlook для поиска элементов и файлов, находясь в другом приложении (Outlook в этот момент может вообще не работать). Для этого достаточно нажать кнопку Пуск, указать на команду Найти и щелкнуть С помощью Microsoft Outlook.

Примечание Если в диалоговом окне «Расширенный поиск» не отображаются файлы, то, скорее всего, это вызвано отсутствием компонента интегрированного управления файлами. Для получения сведений о том, как устанавливать отдельные компоненты, нажмите кнопку [image] .


 Поиск элементов и файлов

Поиск элементов и файлов

  1. Нажмите кнопку Найти [image] .

  2. В поле Найти введите текст, который необходимо найти в наиболее типичных полях.

    Чтобы провести поиск в содержимом элементов, установите флажок Просматривать весь текст в сообщении.

  3. Нажмите кнопку Найти.

Примечание Для получения сведений о поиске элементов по дополнительным условиям и о поиске файлов нажмите кнопку [image] .


Поиск сообщений, отправленных определенным пользователем

  1. Выберите сообщение от пользователя, чьи сообщения необходимо найти.

  2. Укажите в меню Действия на команду Найти все и щелкните Сообщения от.


Поиск сообщений, относящихся к разговору

  1. Выберите одно из сообщений, относящихся к разговору.

  2. В меню Действия укажите на команду Найти все и щелкните Связанные сообщения.


Поиск текста в элементе

  1. Откройте элемент, в котором требуется найти текст.

  2. Выберите в меню Правка команду Найти.

  3. В поле Образец введите искомый текст.

  4. Для поиска текста с определенной комбинацией строчных и прописных букв установите флажок Учитывать регистр.

  5. Для поиска введенного слова только целиком, а не в других словах установите флажок Искать слово целиком (Только слово целиком, если в качестве редактора сообщений используется Word).

  6. Нажмите кнопку Найти далее.

Советы

  • Чтобы найти следующее вхождение того же текста, выберите в меню Правка команду Найти далее.

  • Можно найти все элементы в папке, содержащие заданный текст. Для получения сведений о таком поиске нажмите кнопку [image] .


Поиск всех сообщений, адресованных только мне

  1. В меню Сервис выберите команду Расширенный поиск файлов.

  2. В списке Просмотреть выберите Сообщения.

  3. Если в списке в папке не окажется нужной папки или требуется просмотреть несколько папок, нажмите кнопку Обзор и выберите папки из списка. В списке Папки установите флажки рядом с папками, которые необходимо просмотреть, и снимите флажки рядом с папками, которые не следует просматривать. Нажмите кнопку OK.

  4. Установите флажок рядом с Искать сообщения и выберите значение только с моим именем в поле Кому.

  5. Нажмите кнопку Найти.


Поиск сообщений, отправленных по данному адресу электронной почты

  1. В меню Сервис выберите команду Расширенный поиск файлов.

  2. В списке Просмотреть выберите Сообщения.

  3. Если в списке Просмотреть не окажется папки, которую требуется просмотреть, или необходимо просмотреть несколько папок, нажмите кнопку Обзор и выберите папки из списка. В списке Папки установите флажки рядом с папками, которые необходимо просмотреть, и сбросьте флажки рядом с папками, которые не следует просматривать. Нажмите кнопку OK.

  4. Введите в поле Кому полное имя, соответствующее данному адресу электронной почты, или нажмите кнопку Кому и выберите это имя из списка.

    В результате поиска будут найдены сообщения для всех пользователей, имена которых содержат введенный текст. Например, для поиска сообщений, посланных Алексею и Александру, наберите Алекс.

  5. Нажмите кнопку Найти.

Замечание Для поиска сообщений, отправленных по какому-либо адресу электронной почты, введите имя в таком виде, в котором оно отображается в поле сообщения Кому, так как там может стоять имя, которое не являющееся адресом электронной почты. Например, для поиска всех сообщений, посланных в «Московские новости», введите в поле Кому имя Московские новости, а не новости.


Поиск всех элементов некоторой категории

  1. В меню Сервис выберите команду Расширенный поиск файлов.

  2. В списке Просмотреть выберите Любой элемент Outlook.

  3. Если в списке В папке не окажется нужной папки или требуется просмотреть несколько папок, нажмите кнопку Обзор и выберите папки из списка. В списке Папки установите флажки рядом с папками, которые необходимо просмотреть, и снимите флажки рядом с папками, которые не следует просматривать. Нажмите кнопку OK.

  4. Перейдите на вкладку Другие условия.

  5. Нажмите кнопку Категории и установите флажок рядом с нужной категорией.

    Если в списке Имеющиеся категории нет соответствующей категории, нажмите кнопку Главный список категорий, введите имя категории, нажмите кнопку Добавить, а затем кнопку OK.

  6. Нажмите кнопку OK, затем кнопку Найти.


Поиск собраний, посещаемых конкретным пользователем

  1. В меню Сервис выберите команду Расширенный поиск файлов.

  2. В списке Просмотреть выберите Встречи и собрания.

  3. Если в списке в папке не окажется нужной папки или требуется просмотреть несколько папок, нажмите кнопку Обзор и выберите папки из списка. В списке Папки установите флажки рядом с папками, которые необходимо просмотреть, и снимите флажки рядом с папками, которые не следует просматривать. Нажмите кнопку OK.

  4. Введите в поле Участники необходимое имя или нажмите кнопку Участники и выберите это имя из списка.

  5. Нажмите кнопку Найти.


Поиск собраний, организованных определенным лицом

  1. В меню Сервис выберите команду Расширенный поиск файлов.

  2. В списке Просмотреть выберите Встречи и собрания.

  3. Если в списке в папке не окажется нужной папки или требуется просмотреть несколько папок, нажмите кнопку Обзор и выберите папки из списка. В списке Папки установите флажки рядом с папками, которые необходимо просмотреть, и снимите флажки рядом с папками, которые не следует просматривать. Нажмите кнопку OK.

  4. В поле Организатор введите имя интересующего лица или нажмите кнопку Организатор и выберите имя из списка. Если имя выбирается из списка, укажите на нужное имя, нажмите кнопку Организатор и затем — кнопку OK.

  5. Нажмите кнопку Найти.


Поиск встреч и собраний, назначенных на определенное время

  1. В меню Сервис выберите команду Расширенный поиск файлов.

  2. В списке Просмотреть выберите Встречи и собрания.

  3. Если в списке в папке не окажется нужной папки или требуется просмотреть несколько папок, нажмите кнопку Обзор и выберите папки из списка. В списке Папки установите флажки рядом с папками, которые необходимо просмотреть, и снимите флажки рядом с папками, которые не следует просматривать. Нажмите кнопку OK.

  4. В первом списке Время выберите начинающиеся.

  5. Во втором списке Время выберите условие; например, в следующем месяце.


Поиск сообщений, отправленных с вложенными файлами

  1. В меню Сервис выберите команду Расширенный поиск файлов.

  2. В списке Просмотреть выберите Сообщения.

  3. Если в списке в папке не окажется нужной папки или требуется просмотреть несколько папок, нажмите кнопку Обзор и выберите папки из списка. В списке Папки установите флажки рядом с папками, которые необходимо просмотреть, и снимите флажки рядом с папками, которые не следует просматривать. Нажмите кнопку OK.

  4. Установите необходимые параметры поиска.

  5. Перейдите на вкладку Другие условия.

  6. Установите флажок Вложения и щелкните одно или несколько вложений.

  7. Нажмите кнопку Найти.


 Поиск элементов по полям формы

Поиск элементов по полям формы

  1. В меню Сервис выберите команду Расширенный поиск файлов.

  2. В списке Просмотреть выберите тип искомых элементов или щелкните Любой элемент Outlook, чтобы провести поиск по всем типам элементов.

  3. Если справа в списке Место поиска не отображается нужная папки или требуется просмотреть несколько папок, нажмите кнопку Обзор и выберите папки из списка. В списке Папки установите флажки рядом с папками, которые нужно просмотреть, и снимите флажки для папок, которые просматриваться не будут. Нажмите кнопку OK.

  4. Перейдите на вкладку Дополнительно.

  5. Нажмите кнопку Поле и щелкните Формы.

  6. В списке, расположенном в левом верхнем углу, щелкните нужную библиотеку форм.

  7. Выберите форму, которая содержит поле, используемое в условиях поиска.

  8. Нажмите кнопку Добавить.

  9. Нажмите кнопку Закрыть.

  10. Нажмите кнопку Поле, укажите на выбранную форму и щелкните поле, используемое в условиях поиска.

  11. В списке Условие щелкните условие, которое должно использоваться в сочетании с выбранным полем.

  12. Если для выбранного условия требуется значение, введите необходимые данные в поле Значение.

    Как?

  13. Нажмите кнопку Добавить к списку.

  14. Чтобы использовать в качестве условий поиска другие поля формы, повторите шаги 10–13.

Примечание Если при назначении условий поиска выбрано несколько параметров, при поиске будут найдены элементы, отвечающие всем заданным условиям. Если несколько условий установлено для одного и того же поля, при поиске будут найдены элементы, отвечающие по крайней мере одному их этих условий.


 Поиск элементов и файлов, содержащих определенную фразу

Поиск элементов и файлов, содержащих определенную фразу

  1. В меню Сервис выберите команду Расширенный поиск файлов.

  2. В списке Просмотреть выберите тип искомого элемента или файла.

  3. Если справа в списке в папке не отображается нужная папка или требуется просмотреть несколько папок, нажмите кнопку Обзор и выберите папки из списка. В списке Папки установите флажки рядом с папками, которые нужно просмотреть, и снимите флажки рядом с папками, которые просматриваться не будут. Нажмите кнопку OK.

  4. В поле Искать текст введите в кавычках искомую фразу; например, "нет на работе".

  5. Нажмите кнопку Найти.


Отображение большего числа результатов поиска в диалоговом окне «Расширенный поиск»

  1. Укажите на линию, расположенную над результатами поиска. Когда курсор примет вид [image], перетащите линию вверх, открывая тем самым остальные результаты поиска.

  2. Нажмите кнопку Развернуть.


Использование сложных условий при поиске файлов

Если для поиска файлов на компьютере или в сети выбрано значение Файлы из списка Просмотреть (диалоговое окно Расширенный поиск), в полях Имя и Искать слова вкладки Файлы могут быть заданы сложные условия поиска. Для повторного использования одного из предыдущих шаблонов поиска выберите его в списке Имя или Искать слова.

Для поиска файлов по именам в поле Имя могут вводиться следующие значения.

Можно вводить | Пример
Неполные имена файлов | Введите область для поиска файлов, имена которых включают слово «область».
Расширения имен файлов | Введите *.txt для поиска текстовых файлов.
Символы подстановки | Для поиска имен файлов, оканчивающихся словом «область», введите *область. Щаблон к?тможет использоваться для поиска файлов, в именах которых встречаются, например, сочетания «крот» или «кот». Звездочка (*) заменяет любую последовательность символов, а вопросительный знак (?) – любой одиночный символ.

Для поиска файлов, содержащих конкретное слово или текст с определенными атрибутами, можно задать в поле Искать слова следующее.

Чтобы найти | Используйте | Пример
Любой одиночный символ | ? | При вводе к?т будут найдены «кит» и «кот».
Любую строку символов | * | При вводе к*б будут найдены «куб» и «краб».

Примечание Если в диалоговом окне «Расширенный поиск» не отображаются файлы, это может быть вызвано тем, что при установке Outlook не был загружен компонент интегрированного управления файлами. Для получения сведений о том, как загрузить отдельные компоненты, нажмите кнопку [image] .


Устранение неполадок, связанных с поиском элементов и файлов с помощью расширенного поиска

Описание неполадки

Не отображен элемент или файл, хотя он имеется в показанной папке

При использовании сохраненного варианта поиска не находятся многие из элементов или файлов, которые находились ранее

Не работает сохраненный вариант поиска, функционировавший на компьютере другого пользователя

При поиске элементов, которым назначена категория, они не отображаются

При поиске документа в диалоговом окне «Выбор папки» доступны только папки сообщений

На вкладке «Дополнительно» отсутствует поле, которое планируется использовать для поиска или отбора элементов

Созданной категории нет в списке доступных категорий

Некоторые элементы, найденные в ходе поиска по времени начала, не отвечают условиям

Изменение элемента, включенного в результаты поиска, не отражается на экране

Поиск документов идет слишком медленно


Сохранение условий поиска

  1. Создайте вариант поиска, который требуется сохранить.

    Как?

  2. В меню Файл выберите команду Сохранить набор.

  3. В списке Папка щелкните диск или папку, в которых требуется сохранить параметры поиска.

  4. В списке папок дважды щелкните папку, в которой хотите сохранить параметры поиска.

  5. В поле Имя файла введите имя, под которым сохранится вариант поиска.

Примечание Для сохранения активного представления вместе с параметрами поиска выполните поиск перед сохранением, нажав кнопку Найти.

Совет Чтобы открыть доступ к условиям поиска для других пользователей, сохраните вариант поиска в общей папке или на сетевом диске. Вместе с параметрами поиска сохраняется содержимое поля в папках (справа от списка Просмотреть в окне «Расширенный поиск»), поэтому на компьютере другого пользователя эти условия могут оказаться недействительными.


Открытие сохраненного варианта поиска

  1. В меню Сервис выберите команду Расширенный поиск файлов.

  2. В меню Файл выберите команду Открыть условия поиска.

  3. В списке Папка щелкните диск или папку, где содержатся открываемые условия поиска.

  4. В списке папок дважды щелкните папку, содержащую условия поиска.

  5. Дважды щелкните открываемые условия поиска.

  6. Если условия поиска сохранены после его выполнения, открытый вариант поиска применяется сразу. Если параметры варианта поиска сохранены до его выполнения, чтобы начать поиск, нажмите кнопку Найти.

Совет Файл с сохраненными условиями поиска имеет расширение имени .oss.


Удаление сохраненного варианта поиска

  1. В меню Сервис выберите команду Расширенный поиск файлов.

  2. В меню Файл выберите команду Открыть условия поиска.

  3. В списке Папка щелкните диск или папку, где содержатся открываемые условия поиска.

  4. В списке папок дважды щелкните папку, содержащую условия поиска.

  5. Щелкните правой кнопкой мыши файл поиска, который требуется удалить, и в контекстном меню выберите команду Удалить.


Автоматическое выделение текста по словам

  1. В меню Сервис выберите команду Параметры.

  2. Перейдите на вкладку Дополнительно и нажмите кнопку Дополнительные параметры.

  3. Установите или снимите флажок при выделении автоматически выделять слово целиком.


 Использование стилей абзацев

Использование стилей абзацев

Данная процедура доступна в окне сообщения, если сообщение составляется в формате HTML. См. сведения о форматах сообщений.

  1. В сообщении в формате HTML, в котором будут использоваться стили абзацев, выделите текст в абзаце, к которому требуется применить стиль.

  2. На панели инструментов Форматирование выберите в списке Стиль [image] название стиля, который требуется применить в абзаце.

Примечание Стили абзацев применяются ко всему абзацу, а не только к выделенному тексту.


 Использование зачеркивания текста

Использование зачеркивания текста

Данная процедура доступна в окне сообщения, только если используется формат RTF Microsoft Outlook. См. сведения о форматах сообщений.

  1. В элементе, в котором требуется использовать зачеркивания, выделите текст, который требуется зачеркнуть.

    Форматируется только текст, содержащийся в текстовом поле элемента, но не в других полях.

  2. Выберите в меню Формат команду Шрифт.

  3. Установите или сбросьте флажок Зачеркнутый.


 Проверка орфографии

Проверка орфографии

  1. Откройте элемент, который требуется проверить, и щелкните кнопкой мыши в текстовом поле.

  2. Выберите в меню Сервис команду Орфография.

  3. Если какое-либо слово выделено, выберите необходимые параметры.

    Для получения справки о параметре щелкните вопросительный знак [image], затем — соответствующий параметр.

Примечание Слова, добавляемые в ходе проверки орфографии, включаются во вспомогательный словарь, содержащийся в файле Custom.dic.


Выбор параметров проверки орфографии

  1. Выберите в меню Сервис команду Параметры и перейдите на вкладку Орфография.

  2. Выберите нужные значения параметров.

    Для получения справки о параметре щелкните вопросительный знак [image], затем — соответствующий параметр.


Добавление слов во вспомогательный орфографический словарь

  1. Выберите в меню Сервис команду Параметры и перейдите на вкладку Орфография.

  2. Нажмите кнопку Изменить.

  3. Введите слово в список. После ввода каждого слова нажимайте клавишу ENTER.

  4. Выберите в меню Файл команду Сохранить.


Изменение языка проверки орфографии

  1. Выберите в меню Сервис команду Параметры и перейдите на вкладку Орфография.

  2. В списке Язык выберите необходимое значение.


 Просмотр страниц перед печатью

Просмотр страниц перед печатью

  1. Выберите в меню Файл команду Предварительный просмотр.

  2. Нажмите нужную кнопку.
    Чтобы просмотреть | Нажмите
    Одну страницу | Одна страница
    Несколько страниц | Несколько страниц
    Следующую страницу | На одну страницу вниз
    Предыдущую страницу | На одну страницу вверх
    Текущую страницу в том размере, в котором она будет напечатана | Фактический размер


Закрытие предварительного просмотра печати

  • В окне предварительного просмотра нажмите кнопку Закрыть.


 Печать

Печать

В любой папке можно печатать отдельные элементы или представление элементов. Например, в календаре можно распечатать содержимое одной встречи или полностью содержимое экрана.

См. также

Печать элемента

Печать представления


Просмотр состояния печати принтера и печатаемых файлов

  • Дважды щелкните значок Принтер рядом с часами на панели задач Windows.

    После завершения печати файла значок принтера исчезает.


Установка нового принтера

  1. Укажите в меню Пуск на команду Настройка и выберите команду Принтеры.

  2. Дважды щелкните значок Установка принтера [image].

  3. Следуйте указаниям мастера добавления принтера.

    Перед печатью тестовой страницы убедитесь, что принтер включен и готов к печати.

Совет Если устанавливается общий сетевой принтер, для быстрой установки принтера дважды щелкните на основном экране Windows значок Сетевое окружение. Дважды щелкните компьютер, подключенный к совместно используемому принтеру. Щелкните значок Принтер и выберите в меню Файл команду Установить.


Устранение неполадок печати

Описание неполадки

При попытке печати ничего не происходит

Выбранные параметры принтера при печати игнорируются

При печати недели или месяца текст обрезается

Напечатано больше дней, чем следует

При нажатии кнопки Параметры страницы в списке не отображается нужный стиль печати

Параметры печати изменились

При печати списка контактов не печатаются язычки с буквами

Необходимо удалить страничную рамку при печати в стиле таблицы

Команда «Предварительный просмотр» недоступна для элементов почты

Как при печати элемента почты перейти на другой принтер


 Настройка печати

Настройка печати

При печати элементов наиболее важные поля сообщения (такие, как «От», «Кому» и «Тема») печатаются вверху страницы. Можно печатать элемент с созданными пользователем настраиваемыми полями.

При печати представления имеется возможность изменяться внешний вид представления или стиль печати, который определяет настройки страницы, бумаги, шрифтов и других параметров форматирования. Для получения сведений об используемых стандартных представлениях нажмите кнопку [image] . Для получения сведений о создании настраиваемого представления нажмите кнопку [image] .

При печати элементов и представлений можно изменять и сохранять стиль печати или создать собственный стиль печати для использования в будущем.

См. также

Элементы

Печать элемента с настраиваемыми полями

Представления

Советы по подготовке представления к печати

Элементы и представления

Изменение стиля печати

Создание стиля печати


 Установка полей печати

Установка полей печати

  1. Выберите в меню Файл команду Печать и щелкните стиль печати, который требуется использовать.

  2. Нажмите кнопку Параметры страницы и перейдите на вкладку Бумага.

  3. В группе «Поля» введите необходимые размеры полей.

Примечание Размеры следует вводить в единицах, указанных на вкладке Числа диалогового окна Язык и стандарты на панели управления Windows.


 Изменение верхнего или нижнего колонтитула

Изменение верхнего или нижнего колонтитула

  1. Выберите в меню Файл команду Печать и щелкните стиль печати, который требуется использовать.

  2. Нажмите кнопку Параметры страницы и перейдите на вкладку Колонтитулы.

  3. В полях Верхний колонтитул и Нижний колонтитул введите текст, который будет печататься на страницах. Например, чтобы верхний колонтитул размещался у правого края страницы, задайте его в правом поле Верхний колонтитул.

  4. Для добавления в колонтитул одного из перечисленных ниже элементов щелкните в поле Верхний колонтитул или Нижний колонтитул и нажмите соответствующую кнопку.
    Чтобы добавить Щелкните
    Номер страницы
    Общее число страниц
    Дату печати
    Время печати
    Имя пользователя


 Добавление в колонтитул номера страницы

Добавление в колонтитул номера страницы

  1. Выберите в меню Файл команду Печать и щелкните стиль печати, который требуется использовать.

  2. Нажмите кнопку Параметры страницы, и перейдите на вкладку Колонтитулы.

  3. Щелкните место в поле, где следует напечатать колонтитул. Например, для печати верхнего колонтитула у правого края страницы щелкните в правом поле группы Верхний колонтитул.

  4. Нажмите кнопку Номер страницы [image] .


 Изменение ориентации страницы

Изменение ориентации страницы

  1. Выберите в меню Файл команду Печать и щелкните стиль печати, который требуется использовать.

  2. Нажмите кнопку Параметры страницы и перейдите на вкладку Бумага.

  3. Установите переключатель Книжная или Альбомная.

Примечание Ориентация определяет компоновку страницы, а не бумаги. Для получения дополнительных сведений нажмите кнопку [image] .


 Изменение числа печатаемых пустых карточек контактов

Изменение числа печатаемых пустых карточек контактов

  1. На панели Outlook нажмите кнопку Контакты [image] .

  2. Выберите в меню Файл команду Печать.

  3. В группе Стиль печати выберите стиль Карточки, Маленькая брошюра или Небольшая брошюра.

  4. Нажмите кнопку Параметры страницы.

  5. Введите число в поле Пустых форм в конце.

Примечание Может изменяться число полей, отображаемых в пустой карточке. Для получения сведений о том, как добавить поле в карточку, нажмите кнопку [image] .


 Изменение шрифта печати

Изменение шрифта печати

  1. В меню Файл выберите команду Печать.

  2. В группе Стиль печати щелкните используемый стиль печати .

  3. Нажмите кнопку Параметры страницы.

  4. В группе Шрифты выберите необходимые настройки.


 Добавление и удаление затемнения страницы при печати

Добавление и удаление затемнения страницы при печати

  1. В меню Файл выберите команду Печать.

  2. В группе Стиль печати щелкните используемый стиль печати .

  3. Нажмите кнопку Параметры страницы.

  4. Чтобы убрать затенение, снимите флажок Печатать с серым затенением.

    Для добавления затенения установите флажок Печатать с серым затенением.


 Печать элемента

Печать элемента

  1. Выберите элементы, которые требуется напечатать.

    Как?

  2. В меню Файл выберите команду Печать.

  3. В группе Стиль печати щелкните стиль Заметка.

  4. Установите прочие параметры, если они необходимы.

  5. Для изменения параметров формата, бумаги или колонтитулов нажмите кнопку Параметры страницы и на соответствующих вкладках выберите необходимые установки.

    Для получения справки о параметре щелкните вопросительный знак [image], затем — соответствующий параметр.


 Печать вложений вместе с элементами

Печать вложений вместе с элементами

  1. Выберите элементы, содержащие вложения, которые требуется напечатать.

    Как?

  2. Выберите в меню Файл команду Печать .

  3. В группе Стиль печати щелкните стиль Заметка.

  4. Установите флажок печатать вложения.

  5. Если действующая система защиты предлагает открыть или сохранить вложенный файл, щелкните Открыть.


 Печать представления

Печать представления

  1. Откройте папку, содержащую представление, которое требуется напечатать.

  2. В меню Файл выберите команду Печать.

  3. В поле Стиль печати выберите нужный стиль печати.

    Стиль Заметка используется для печати элементов, а не представлений, и не может использоваться в данном случае.

    Для получения более подробных сведений о допустимых стилях печати нажмите кнопку [image] .

  4. Для изменения параметров формата, бумаги или колонтитулов нажмите кнопку Параметры страницы и на соответствующих вкладках выберите необходимые установки.

    Для получения справки о каком-либо параметре щелкните вопросительный знак [image], а затем — сам параметр.

Примечания

  • Представление на основе типа представления временной шкалой или карточками не подлежит печати. Для печати представлений записей в дневнике или списков файлов используйте представление в виде таблицы.

  • Для получения сведений о подготовке представления к печати нажмите кнопку [image] .


Печать нескольких копий

  1. В меню Файл выберите команду Печать.

  2. В поле Число копий введите количество печатаемых копий.


 Печать ежемесячного календаря

Печать ежемесячного календаря

  1. Нажмите кнопку Календарь [image] .

  2. В меню Файл выберите команду Печать.

  3. В группе Стиль печати щелкните Ежемесячник.

  4. В полях Начало и Конец задайте соответственно первый и последний из печатаемых дней.

    Например, чтобы напечатать календарь за весь год, в поле Начало введите первый день года, а в поле Конец введите последний день года.

  5. Чтобы каждый месяц печатался на отдельной странице, нажмите кнопку Параметры страницы и установите флажок Печатать один месяц на странице.

  6. Чтобы печатать только рабочие дни недели (с понедельника по пятницу), нажмите кнопку Параметры страницы и установите флажок Не печатать выходные дни.


 Печать пустого календаря

Печать пустого календаря

  1. Укажите в меню Файл на команду Создать, затем щелкните Папка.

  2. Введите имя папки.

  3. В списке Содержимое папки выберите значение Элементы типа Встреча.

  4. В списке Поместить папку в щелкните папку Календарь.

  5. В списке папок щелкните новую папку.

  6. Укажите в меню Файл на команду Параметры страницы и щелкните стиль печати, который собираетесь использовать.

  7. Выберите необходимые параметры стиля и нажмите кнопку Печать.

    Для получения справки о параметре щелкните вопросительный знак [image], затем — соответствующий параметр.


 Печать заданного числа календарных дней

Печать заданного числа календарных дней

  1. Нажмите кнопку Календарь [image] .

  2. В меню Файл выберите команду Печать.

  3. В группе Стиль печати щелкните используемый стиль печати .

  4. В поле начало введите первый из печатаемых дней.

  5. В поле конец введите последний из печатаемых дней.

Примечание При попытке сократить диапазон дней, определенный выбранным стилем печати, будет напечатан диапазон дней стиля печати. Например, если выбрана печать трех дней в стиле «Еженедельник», напечатается неделя, включающая эти три дня.


 Печать календаря без задач или заметок

Печать календаря без задач или заметок

  1. На панели Outlook нажмите кнопку Календарь [image] .

  2. Укажите в меню Файл на команду Параметры страницы и щелкните стиль печати, который собираетесь использовать.

  3. Снимите флажки список задач и место для заметок.


 Печать диапазона часов в календаре

Печать диапазона часов в календаре

  1. На панели Outlook нажмите кнопку Календарь [image] .

  2. В меню Файл выберите команду Печать.

  3. В группе Стиль печати щелкните Ежедневник.

  4. Установите прочие параметры, если они необходимы.

  5. Нажмите кнопку Параметры страницы.

  6. В поле Начало введите первый час из диапазона часов, который требуется напечатать.

  7. В поле Конец введите последний час из диапазона часов, который требуется напечатать.

Примечание В стиле печати «Ежедневник» собрания, не попадающие в печатаемый интервал времени, печатаются внизу страницы.


 Печать встреч и собраний со всеми подробностями

Печать встреч и собраний со всеми подробностями

  1. На панели Outlook нажмите кнопку Календарь [image] .

  2. Укажите в меню Вид на команду Текущее представление и выберите День/неделя/месяц.

  3. Выведите на экран дни, которые требуется напечатать в представлении.

  4. В меню Файл выберите команду Печать.

  5. В группе Стиль печати щелкните Подробный календарь.

  6. Чтобы каждый день, неделю или месяц печатать с новой страницы, нажмите кнопку Параметры страницы, установите флажок Новая страница каждые и выберите необходимое значение.

  7. Нажмите кнопку Печать.


 Печать всех элементов, которым назначена некоторая категория

Печать всех элементов, которым назначена некоторая категория

  1. Назначьте элементам, которые требуется напечатать, одну категорию.

    Как?

  2. Найдите элементы, уже принадлежащие данной категории.

    Как?

  3. Выберите элементы, которые требуется напечатать.

    Как?

  4. В меню Файл выберите команду Печать.

  5. В группе Стиль печати выберите используемый стиль печати.


 Печать представления списка файлов

Печать представления списка файлов

  1. Нажмите на панели Outlook кнопку Другие или Другие ярлыки.

  2. Щелкните значок Мой компьютер [image] .

  3. Дважды щелкните диск, содержащий необходимый список файлов.

  4. Если данный список файлов находится в папке, дважды щелкните эту папку.

  5. Укажите в меню Вид на команду Текущее представление и выберите Подробно.

  6. В меню Файл выберите команду Печать.

  7. В группе Стиль печати выберите стиль Таблица.


 Печать брошюры

Печать брошюры

Outlook позволяет печатать элементы таким образом, чтобы потом их можно было вырезать и брошюровать. При печати брошюры разметка и нумерация страниц устанавливаются автоматически. Брошюру можно печатать на принтере, печатающем на обеих сторонах бумаги (так называемый дуплексный принтер), или на принтере с односторонней печатью. Для печати на дуплексном принтере установить двустороннюю печать в диалоговом окне «Свойства». Чтобы перейти в это окно, выберите в меню Файл команду Печать и нажмите кнопку Свойства. Подробнее об этом см. в документации по принтеру.

При использовании типа представления карточками брошюра (например, список контактов) печатается с помощью встроенного стиля печати. Для этого выберите представление карточками, выберите в меню Файл команду Печать и в группе Стиль печати щелкните стиль Маленькая брошюра или Средняя брошюра.

См. также

Печать брошюры на принтере с односторонней печатью

Печать брошюры на дуплексном принтере


 Печать адреса контакта на конверте или наклейке

Печать адреса контакта на конверте или наклейке

Для выполнения этой процедуры требуется Microsoft Word.

  1. Убедитесь, что папка «Контакты» отображается в адресной книге Outlook.

  2. В Word выберите в меню Сервис команду Конверты и наклейки.

  3. Для печати адреса на наклейке перейдите на вкладку Наклейки.

    Для печати адреса на конверте перейдите на вкладку Конверты.

  4. Для поиска необходимого адреса нажмите кнопку Адресная книга [image] .

  5. В списке Источник адресов щелкните имя папки, где содержится необходимый контакт. Имя папки будет отображено под заголовком «Адресная книга Outlook».

  6. Выберите необходимый тип адреса, установив переключатель Почта, Домашний или Другой.

  7. Дважды щелкните строку книги с нужным адресом.

  8. Установите другие необходимые параметры.

    Для получения справки о параметре щелкните вопросительный знак [image], затем — соответствующий параметр.

  9. Нажмите кнопку Печать.


Печать таблицы ссылок, содержащихся в сообщении

  1. В меню Файл выберите команду Печать.

  2. Установите флажок Печать таблицы ссылок.


Печать кадров в сообщении HTML

  1. В меню Файл окна сообщения выберите команду Печать.

  2. Выберите значение в группе Печать кадров.
Выберите это значение | Чтобы
отображаемых на экране | напечатать кадр в том же виде, в каком он отображается на экране
только выделенного кадра | напечатать выделенный кадр (чтобы выбрать кадр, щелкните кнопкой мыши внутри него)
всех кадров по отдельности | напечатать каждый кадр на отдельной странице


Печать документов, связанных с сообщением в формате HTML

  1. В меню Файл выберите команду Печать.

  2. Установите флажок Печать связанных документов.


Распечатка в файл

  1. В меню Файл выберите команду Печать.

  2. Установите флажок Печать в файл.


 Стили печати, используемые по умолчанию

Стили печати, используемые по умолчанию

С каждым типом представления связан набор стилей печати, выбираемых при печати представления или элемента. Для печати элементов используется стиль «Заметка», остальные стандартные стили печати используются для печати представлений. При выборе представления значками или временной шкалой представление не печатается и доступен только стиль «Заметка», в котором печатаются отдельные элементы.

Стили печати, используемые по умолчанию, можно изменять, но не удалять. Сброс стиля печати означает возврат к его первоначальным настройкам. Все стили печати, используемые по умолчанию, предусматривают включение в нижний колонтитул даты печати, имени пользователя и номера страницы.

Тип представления | Стиль печати по умолчанию | Что печатается
Все типы | Заметка | Выбранные элементы по одному в форме почтового сообщения. Вложения печатаются в виде графики.
Таблица | Таблица | Выбранные или все элементы в списке с отображением видимых столбцов.
Календарь | Ежедневник | Один день на странице с 7:00 до 19:00 с областями задач и заметок.
 | Еженедельник | Одна неделя на странице без областей задач и заметок.
 | Ежегодник | Один месяц на странице без областей задач и заметок.
 | Три колонки | Один день, один месяц и панель задач в виде трех секций на странице, которую можно сложить втрое.
 | Подробный календарь | Список элементов календаря, включая содержание каждого элемента.
Временная шкала | Заметка | Выбранные элементы по одному в форме почтового сообщения. Вложения печатаются в виде графики.
Значки | Заметка | Выбранные элементы по одному в форме почтового сообщения. Вложения печатаются в виде графики.
Карточки | Карточки | Все карточки по одной сверху вниз на странице, в две колонки, шесть пустых карточек в конце, язычки с буквами и буквы-заголовки.
 | Маленькая брошюра | Все карточки на двух сторонах листа бумаги по 8 страниц на листе в альбомной ориентации. Листы можно обрезать и брошюровать.
 | Средняя брошюра | Все карточки на двух сторонах листа бумаги по 4 страницы на листе в книжной ориентации. Листы можно обрезать и брошюровать.
 | Телефонная книжка | Имена и номера телефонов всех контактов сверху вниз на странице, язычки с буквами и буквы-заголовки.


 Создание стиля печати

Создание стиля печати

  1. Откройте папку, содержащую элементы и представление, для которых требуется создать стиль печати.

  2. Выберите в меню Файл команду Печать и нажмите кнопку Определить стили.

  3. В списке Стили печати выберите стиль печати, на основе которого создается новый стиль.

  4. Нажмите кнопку Копировать.

  5. В поле Стиль введите имя для нового стиля печати.

  6. Выберите на отображенных вкладках нужные параметры.

    Для получения справки о параметре щелкните вопросительный знак [image], затем — соответствующий параметр.


 Изменение стиля печати

Изменение стиля печати

  1. Выберите в меню Файл команду Печать и щелкните стиль печати, который требуется использовать.

  2. Нажмите кнопку Параметры страницы.

  3. Перейдите на вкладку Формат и установите необходимые параметры.

    Для получения справки о параметре щелкните вопросительный знак [image], затем — соответствующий параметр.

  4. Для изменения настроек параметров бумаги и страницы перейдите на вкладку Бумага и внесите необходимые изменения.

  5. Для изменения колонтитула перейдите на вкладку Колонтитулы и внесите соответствующие изменения.

Замечание При печати параметры шрифтов, выбранные в диалоговом окне «Параметры страницы», отменяют настройки шрифтов из диалогового окна «Формат представления» (в меню Вид укажите на команду Текущее представление, выберите команду Изменить текущее представление и нажмите кнопку Другие настройки).


 Сброс стиля печати

Сброс стиля печати

  1. Выберите в меню Файл команду Печать и щелкните стиль печати, который требуется использовать.

  2. Нажмите кнопку Определить стили.

  3. В списке Стили печати выберите сбрасываемый стиль печати.

  4. Нажмите кнопку Сброс.

Примечание Сброс возможен только для стилей печати, используемых по умолчанию, если они были изменены.


 Удаление стиля печати

Удаление стиля печати

  1. Выберите в меню Файл команду Печать и щелкните стиль печати, который требуется удалить.

  2. Нажмите кнопку Определить стили.

  3. В списке Стили печати выберите удаляемый стиль печати.

  4. Нажмите кнопку Удалить.

Примечание Стиль, используемый по умолчанию, не подлежит удалению.


 Удаление рамки страницы при печати в стиле таблицы

Удаление рамки страницы при печати в стиле таблицы

При печати в стиле таблицы печатается рамка страницы, включающая колонтитулы. Рамка исчезнет, если удалить колонтитулы.

  1. На панели Outlook нажмите кнопку Входящие [image] .

  2. Укажите в меню Вид на команду Текущее представление и выберите команду Сообщения.

  3. В меню Файл выберите команду Печать.

  4. В группе Стиль печати щелкните Таблица.

  5. Нажмите кнопку Параметры страницы и перейдите на вкладку Колонтитулы.

  6. Удалите все содержимое полей верхнего и нижнего колонтитулов.

  7. Нажмите кнопку Печать.


Выбор принтера

  1. В меню Файл выберите команду Печать.

  2. В списке Имя выберите нужный принтер.


Как установить принтер, используемый по умолчанию

Для выполнения данной процедуры необходимо установить принтер. Для получения сведений об установке принтера нажмите кнопку [image] .

  1. Укажите в меню Пуск на команду Настройка и выберите команду Принтеры.

  2. Щелкните правой кнопкой мыши значок принтера, который будет использоваться по умолчанию, и выберите в контекстном меню команду Использовать по умолчанию.

    Наличие галочки в меню рядом с командой Использовать по умолчанию означает, что данный принтер уже выбран в качестве используемого по умолчанию.


 Выбор параметров бумаги и страницы для печати

Выбор параметров бумаги и страницы для печати

  1. Выберите в меню Файл команду Печать и щелкните стиль печати, который требуется использовать.

  2. Нажмите кнопку Параметры страницы и перейдите на вкладку Бумага.

  3. Для использования предварительно определенного типа бумаги щелкните его в списке Тип.

    Для задания нестандартного размера бумаги введите ширину бумаги в поле Ширина и высоту в поле Высота.

  4. В поле Размер щелкните размер страницы, на которой будет выполняться печать.

Примечания

  • Размеры следует вводить в единицах, указанных на вкладке Числа диалогового окна Язык и стандарты на панели управления Windows.

  • Для получения сведений о том, как связаны между собой параметры бумаги и страницы, нажмите кнопку [image] .


 Выбор источника подачи бумаги

Выбор источника подачи бумаги

  1. Выберите в меню Файл команду Печать и щелкните стиль печати, который требуется использовать.

  2. Нажмите кнопку Параметры страницы и щелкните вкладку Бумага.

  3. В списке Подача бумаги выберите необходимый источник подачи бумаги.


 Бумага и страницы

Бумага и страницы

Бумага и страницы в Microsoft Outlook имеют специфический смысл. Под бумагой понимается физический материал, вставляемый в принтер. Страница определяется как область бумаги, на которой производится печать. На одном листе бумаги можно напечатать несколько страниц; например, две страницы брошюры (для этого задается брошюра с размером страницы в 1/2 листа).

Лист, на котором напечатано две страницы

Размеры бумаги и страницы устанавливаются в рамках стиля печати. Настройки стиля печати имеют более высокий приоритет, чем настройки, определенные в диалоговом окне «Печать» (меню Файл команда Печать, кнопка Свойства).

Ориентация (книжная или альбомная) является атрибутом страниц, а не бумаги.

Для получения сведений о типах бумаги и страниц, которые используются при печати в Outlook, нажмите кнопку [image] .


Типы бумаги и страниц, на которых можно печатать в Outlook

Помимо типов бумаги, поддерживаемых принтером (например, А4), Outlook допускает использование следующих нестандартных типов бумаги и размеров страниц. Для получения более подробных сведений о выборе параметров бумаги и страниц нажмите кнопку [image] .

Типы бумаги
Avery 41-206
Avery 41-256
Avery 41-307
Avery 41-357
Avery L7901
Avery L7902
FiloFax #106
Особая

Размеры страниц
Letter
Letter Half
Billfold
Pocket
1/2 листа брошюры
1/4 листа брошюры
1/8 листа брошюры
Day-Timer Senior Desk
Day-Timer Senior Pocket
Day-Timer Junior Desk
Day-Timer Junior Pocket
Day Runner Entrepreneur
Day Runner Classic
Day Runner Running Mate
Franklin Day Planner Monarch
Franklin Day Planner Classic


Отображение или скрытие строки состояния

  • Выберите в меню Вид команду Строка состояния.


Автоматический запуск Outlook при включении компьютера

  1. Нажмите кнопку Пуск, укажите на команду Настройка и выберите команду Панель задач.

    В Microsoft Windows 98 выберите команду Панель задач и меню «Пуск».

  2. Перейдите на вкладку Настройка меню и нажмите кнопку Добавить.

  3. Нажмите кнопку Обзор.

  4. В поле Папка щелкните диск, на котором установлена программа Microsoft Outlook.

  5. В списке папок дважды щелкните папку, содержащую Outlook.

  6. Дважды щелкните значок Outlook и нажмите кнопку Далее.

  7. В списке папок щелкните Автозагрузка и нажмите кнопку Далее.

  8. В поле Укажите название ярлыка введите имя для ярлыка, например, Microsoft Outlook, и нажмите кнопку Готово.


 Управление операциями, выполняемыми при запуске Outlook

Управление операциями, выполняемыми при запуске Outlook

  1. Перейдите в папку, в которой установлен файл Outlook.exe, щелкните правой кнопкой мыши ярлык Microsoft Outlook, перетащите его на рабочий стол и выберите команду Создать ярлык(и). Файл Outlook.exe обычно находится в папке C:\Program Files\Microsoft Office\Office.

  2. Щелкните правой кнопкой мыши созданный ярлык и выберите команду Свойства.

  3. Перейдите на вкладку Ярлык.

  4. В поле Назначение введите пробел после пути, затем введите один или несколько параметров командной строки (см. ниже).

    Если путь содержит пробелы, например, C:\Program Files, заключите его в кавычки ("). Прописные буквы при этом нельзя заменять строчными. Чтобы задать путь в Outlook введите перед ним "Outlook:\\".

    Например, чтобы при запуске Outlook открыть папку «Мои документы», командная строка должна иметь следующий вид: "C:\Program Files\Microsoft Office\Outlook.exe" /select "C:\Мои документы".

  5. Воспользуйтесь созданным ярлыком для запуска Outlook.
    Чтобы при запуске Outlook | Включите в командную строку параметр
    Скрыть панель Outlook | /folder
    Сделать видимой конкретную папку | /select "путь/имя папки"
    Создать сообщение электронной почты | /c ipm.note
    Создать сообщение для общей папки | /c ipm.post
    Создать встречу | /c ipm.appointment
    Создать задачу | /c ipm.task
    Создать контакт | /c ipm.contact
    Создать запись в дневнике | /c ipm.activity
    Создать заметку | /c ipm.stickynote
    Запросить программу обработки электронной почты, новостей и контактов, используемую по умолчанию | /checkclient
    Создать элемент с вложением конкретного файла | /a "путь/имя файла"


Задание папки, открываемой при запуске Outlook

  1. В меню Сервис выберите команду Параметры.

  2. Перейдите на вкладку Дополнительно и нажмите кнопку Дополнительные параметры.

  3. В списке Открыть папку щелкните папку, которая будет открываться при запуске Outlook.


Использование личных настроек на другом компьютере

В данном разделе имеются следующие справочные сведения

Что такое профиль пользователя?

Возможность использования профиля пользователя на других компьютерах

При входе в систему недоступны настройки пользователя

Что такое профиль пользователя?

Профилем пользователя называется группа настроек, определяющих значения настраиваемых параметров, используемые конкретным пользователем, включая такие личные файлы, как настройки в диалоговом окне Параметры (меню Сервис, команда Параметры), пользовательские шаблоны и параметры электронной почты. В профиле пользователя хранятся, например, используемые конкретным пользователем элементы и настройки, такие как подписи, личные бланки и настройки панели Outlook. При каждом входе в компьютер операционная система использует сведения, хранящиеся в профиле пользователя, для настройки параметров компьютера.

Вернуться к началу

Возможность использования профиля пользователя на других компьютерах

Системный администратор должен настроить профиль пользователя таким образом, чтобы параметры пользователя, хранящиеся на сервере, были доступны при входе этого пользователя в любой компьютер. Это особенно удобно для сотрудников, которые используют разные компьютеры организации, и сотрудников, совместно использующих один компьютер. При входе пользователя в какой-либо компьютер на этот компьютер загружается с сервера профиль этого пользователя. Профиль пользователя может использоваться только в той операционной системе, в которой он был создан. Например, профиль пользователя, созданный в Microsoft Windows NT или Windows 2000, не может использоваться на компьютере, на котором установлена операционная система Microsoft Windows 95. При завершении работы с компьютером профиль пользователя копируется на сервер, таким образом все изменения профиля, выполненные в ходе работы, будут доступны при следующем подключении.

Вернуться к началу


Надстройки для модели компонентных объектов

Надстройками для модели компонентных объектов называются исполняемые файлы (.exe) или файлы библиотек динамической компоновки, которые обеспечивают дополнительные возможности в Microsoft Outlook. Чтобы включить в Outlook надстройку, следует запустить ее программу установки и выбрать эту надстройку в диалоговом окне Надстройки для модели компонентных объектов.

Широкие выбор надстроек для модели компонентных объектов и других программ представлен на Web-узле обновления Office Update. Если у вас есть доступ к Интернету, выберите в меню Outlook Справка команду Office на Web.

Как установить, настроить или удалить надстройку для модели компонентных объектов.


 Установка, настройка и удаление надстроек для моделей компонентных объектов

Установка, настройка и удаление надстроек для моделей компонентных объектов

  1. В меню Сервис выберите команду Параметры.

  2. Перейдите на вкладку Дополнительно.

  3. Нажмите кнопку Дополнительные параметры, затем кнопку COM-надстройки.

  4. Чтобы установить или удалить надстройку, установите или сбросьте расположенный рядом с ее именем флажок.

    Если нужной надстройки для модели компонентных объектов нет в списке, ее необходимо добавить. Чтобы добавить в список надстроек новый файл *.exe или *.dll, нажмите кнопку Добавить, выберите нужную надстройку (файл .exe или .dll) и нажмите кнопку OK.

    Чтобы удалить надстройку, сбросьте флажок рядом с ее именем и нажмите кнопку Удалить.


Работа с файлом .pst

Все данные из программы Microsoft Outlook сохраняются в файле с расширением .pst. Так как в нем сохраняются сообщения, встречи, контакты и другие элементы Outlook, со временем размер этого файла может стать очень большим.

См. сведения об уменьшении размера файла .pst.

При работе на нескольких компьютерах может потребоваться копирование элементов с одного компьютера на другой. Кроме того, для защиты данных Outlook следует иногда создавать резервную копию файла .pst. Для установки этих средств управления файлами .pst выберите в меню Справка команду Office на Web.


Использование макросов для автоматизации выполнения задач

Макросы могут использоваться автоматизации часто выполняемых в Microsoft Outlook задач. Макросом называется последовательность команд и инструкций, сгруппированных в одну команду для автоматического выполнения задачи. Редактор Visual Basic позволяет создавать на гибкие высокопроизводительные макросы на основе инструкций Microsoft Visual Basic. Например, может быть создан макрос, сворачивающий все открытые в Outlook окна. Можно назначать макросы кнопкам панелей инструментов и пользовательским меню, создавая таким образом пользовательские команды Outlook. Для получения дополнительных сведений об использовании Visual Basic, откройте в редакторе Visual Basic меню Help и выберите команду Справка по Microsoft Visual Basic.


Создание макросов в редакторе Visual Basic

  1. Укажите в меню Сервис на команду Макрос и выберите команду Редактор Visual Basic.

  2. Для получения справки по Microsoft Visual Basic выберите в меню Help команду Справка по Microsoft Visual Basic.


Проверка макросов при использовании установленных ранее шаблонов и надстроек

  1. Укажите в меню Сервис на команду Макрос и выберите команду Безопасность.

  2. Перейдите на вкладку Надежные источники.

  3. Снимите флажок Доверять всем установленным надстройкам и шаблонам.


 Защита от документов, которые могут содержать вирусы

Защита от документов, которые могут содержать вирусы

В данном разделе имеются следующие справочные сведения

Понятие вирусов в макросах

Уровни безопасности в Microsoft Outlook

Понятие вирусов в макросах

Вирусы в макросах являются видом компьютерных вирусов, которые хранятся в макросах форм сообщений, шаблонах или других настраиваемых элементах. При открытии элемента, содержащего вирус, или выполнении действия, при котором запускается вирус, вирус может активирован и перенесен на компьютер пользователя.

Вернуться к началу

Уровни безопасности в Microsoft Outlook

Для снижения вероятности поражения элементов пользователя вирусами в макросах в Outlook имеются следующие уровни безопасности.

  • Высокий Могут выполняться только макросы, в которых имеется цифровая подпись при условии подтверждения пользователем надежности их источника. Прежде чем указать источник как надежный, следует убедиться в его ответственности и проверить, использует ли он антивирусные программы перед запуском макроса подписи, так как Outlook не отображает предупреждающих сообщений при открытии макросов, доставленных от надежного источника. Неподписанные макросы автоматически отключаются.

  • Средний Outlook отображает предупреждение перед каждым запуском макроса, источник которого не входит в список надежных источников. При открытии элемента можно указать, включить или отключить макросы. Если существует вероятность наличия в элементе вирусов, рекомендуется отключить макросы.

  • Низкий Этот уровень может быть выбран, если пользователь уверен в безопасности всех открываемых элементов и надстроек. При этом в Outlook отключается защита от вирусов в макросах, поэтому при открытии элементов макросы всегда выполняются.

Если администратором сети не был установлен уровень безопасности на уровне организации, имеется возможность изменить уровень безопасности. Если в Outlook установлен средний или высокий уровень безопасности, пользователь может вести список надежных источников макросов. При открытии документа или загрузке надстройки, содержащей макросы, созданные источником из этого списка, макросы автоматически включаются.

Outlook не выполняет поиск или удаление вирусов в макросах на гибких, жестких и сетевых дисках. Чтобы воспользоваться таким способом защиты, следует приобрести и установить специализированное антивирусное программное обеспечение.

Вернуться к началу


Изменение уровня безопасности для защиты от вирусов в макросах

  1. Укажите в меню Сервис на команду Макрос и выберите команду Безопасность.

  2. Перейдите на вкладку Уровень безопасности и выберите нужный уровень безопасности.

См. сведения по использованию уровней безопасности.


 Добавление разработчика макросов в список надежных источников

Добавление разработчика макросов в список надежных источников

  1. Откройте элемент или загрузите надстройку, содержащие макрос из источника, который требуется включить в список.

  2. В диалоговом окне Предупреждение системы безопасности установите флажок Всегда доверять макросам из этого источника.

Примечание Если в диалоговом окне Предупреждение системы безопасности не отображается флажок Всегда доверять макросам из этого источника, в макросах нет цифровой подписи. Разработчик, макросы которого не подписаны, не может быть добавлен в список надежных источников.


Удаление разработчика макросов из списка надежных источников

  1. Укажите в меню Сервис на команду Макрос и выберите команду Безопасность.

  2. Перейдите на вкладку Надежные источники.

  3. Щелкните источник, который требуется удалить из списка.

  4. Нажмите кнопку Удалить.


О меню и панелях инструментов

Что такое меню и панели инструментов?

Отображение только используемых команд и кнопок

Отображение всех команд меню

Размещение панелей инструментов в одной строке

Отображение всех кнопок панели инструментов

Настройка меню и панелей инструментов

Дополнительные сведения

Что такое меню и панели инструментов?

В меню отображается список команд. Рядом с некоторыми командами помещены изображения, что позволяет быстро связать команду с этим изображением. Большинство меню размещаются в главном меню (панель инструментов в верхней части экрана). В панелях инструментов могут содержаться кнопки, меню и их комбинации. Некоторые меню и команды отображаются только в определенных представлениях, папках или элементах Microsoft Outlook. Например, при работе в календаре в панели инструментов отображается кнопка Сегодня. При работе с задачами в меню Действия отображаются команды Создать задачу и Сохранить порядок задач.

Вернуться к началу

Отображение только используемых команд и кнопок

Программа Outlook автоматически настраивает меню и панели инструментов на основе частоты использования команд. При первом запуске Outlook отображаются самые основные команды. Дальше, в ходе работы, Outlook настраивает меню и панели инструментов так, чтобы отображались только наиболее часто используемые команды в кнопки панели инструментов. При необходимости можно восстановить исходное состояние панели инструментов и меню как при первом запуске Outlook.

Вернуться к началу

Отображение всех команд меню

Чтобы найти редко используемую или никогда раньше не использовавшуюся команду, щелкните значок с двойной направленной вниз стрелкой в нижней части меню, чтобы развернуть его и просмотреть все команды. Также, чтобы развернуть меню можно дважды щелкнуть его. При разворачивании одного меню все меню разворачиваются, пока не будет выбрана команда или выполнено другое действие. Команда, выбранная из расширенного меню, добавляется в его укороченную версию. Команда удаляется из укороченной версии меню, если при многократном использовании Outlook эта команда не использовалась. Имеется возможность указать, что в Outlook всегда должны отображаться полные наборы команд для каждого меню.

Вернуться к началу

Размещение панелей инструментов в одной строке

Панели инструментов могут размещаться друг рядом с другом в одной строке. Например, при составлении сообщения Outlook стандартная панель инструментов может быть размещена рядом с панелью Форматирование. Если несколько панелей инструментов помещаются на одной строке, на экране может не хватить места для отображения всех кнопок. В этом случае отображаются кнопки, которые использовались последними.

Вернуться к началу

Отображение всех кнопок панели инструментов

Размер панели инструментов может быть изменен для увеличения числа отображаемых кнопок. Кроме того, могут быть отображены все кнопки панели инструментов. Чтобы просмотреть список кнопок, которые не умещаются на встроенной закрепленная панели инструментов, щелкните значок Дополнительные кнопки [image] в конце панели инструментов. При использовании кнопки, не отображенной на панели инструментов, эта кнопка перемещается на панель инструментов, а давно не использовавшаяся кнопка перемещается в список дополнительных кнопок.

Вернуться к началу

Настройка меню и панелей инструментов

Пользователь может сам настраивать меню и панели инструментов. Имеется возможность добавлять и удалять кнопки и меню панелей инструментов, создавать пользовательские панели инструментов, скрывать, отображать и перемещать их. Главное меню может настраиваться так же как и все встроенные панели инструментов — например, имеется возможность добавлять и удалять кнопки и меню в главном меню — но главное меню не может быть скрыто. Чтобы удалить пользовательскую кнопку или пользовательское меню, можно создать панель инструментов для хранения неиспользуемых кнопок и меню, переместить в нее кнопку или меню и затем скрыть эту панель инструментов.

Вернуться к началу

Дополнительные сведения

Отображение или скрытие панели инструментов

Перемещение панели инструментов

Добавление кнопки в панель инструментов

Удаление кнопки панели инструментов

Добавление встроенного меню в панель инструментов

Добавление пользовательского меню в панель инструментов

Удаление меню из панели инструментов

Вернуться к началу


 Отображение и скрытие панели инструментов

Отображение и скрытие панели инструментов

  • Щелкните правой кнопкой мыши любую панель инструментов и в контекстном меню щелкните панель, которую требуется отобразить или скрыть.

    Если нужная панель инструментов не отображена в контекстном меню, выберите в меню Сервис команду Настройка, перейдите на вкладку Панели инструментов и выберите из списка Панели инструментов нужную.

Совет Чтобы быстро скрыть перемещаемую панель инструментов, нажмите на панели инструментов кнопку Закрыть.


 Перемещение панели инструментов

Перемещение панели инструментов

  • Перетащите маркер перемещения Левый край закрепленной панели инструментов закрепленной панели инструментов или область заголовка перемещаемой панели инструментов на новое место.

Примечание При перетаскивании панели инструментов к краю окна программы она становится закрепленной. При перемещении одной закрепленной панели инструментов могут измениться расположение и размер других панелей инструментов из той же строки.


 Изменение размеров панели инструментов

Изменение размеров панели инструментов

  • Чтобы изменить размеры перемещаемой панели инструментов, установите курсор у края панели и, когда он примет вид двунаправленной стрелки, перетащите границу панели инструментов.

  • Чтобы изменить размер закрепленной панели инструментов, на одной строке с которой находится другая панель инструментов, перетащите маркер перемещения Левый край закрепленной панели инструментов.

Примечания

  • Размер закрепленной панели инструментов, занимающей целую строку, находящейся у левого края горизонтальной строки или у верхнего края вертикальной строки панелей инструментов, не может быть изменен.

  • Изменение размера одной закрепленной панели инструментов может повлиять на расположение и размер других панелей инструментов в той же строке.


Создание настраиваемой панели инструментов

  1. Выберите в меню Сервис команду Настройка и перейдите на вкладку Панели инструментов.

  2. Нажмите кнопку Создать.

  3. В поле Панель инструментов введите имя новой панели и нажмите кнопку OK.

  4. Перейдите на вкладку Команды.

  5. Чтобы добавить в панель инструментов кнопку, выберите категорию в списке Категории и перетащите нужную команду из списка Команды на отображаемую панель инструментов.

    Чтобы добавить в панель инструментов встроенное меню, выберите в поле Категории значение Строка меню и перетащите нужное меню из поля Команды на отображаемую панель инструментов. См. сведения о добавлении пользовательского меню в панель инструментов.

  6. После добавления всех необходимых кнопок и меню нажмите кнопку Закрыть.


Добавление пользовательского меню на панель инструментов

  1. Выведите на экран панель инструментов, которую требуется изменить.

  2. Выберите в меню Сервис команду Настройка и перейдите на вкладку Команды.

  3. В списке Категории выберите значение Новое меню.

  4. Перетащите строку Новое меню из списка Команды на отображаемую панель инструментов.

  5. Щелкните новое меню на панели инструментов правой кнопкой мыши, в поле Имя контекстного меню введите его имя и нажмите клавишу ENTER.

  6. Чтобы добавить команду в пользовательское меню, щелкните его имя на панели инструментов. Будет отображен пустой прямоугольник. Выберите категорию в списке Категории и перетащите команду из списка Команды в пустой прямоугольник.


Отображение и скрытие подсказок для панелей инструментов

  1. Выберите в меню Сервис команду Настройка и перейдите на вкладку Параметры.

  2. Установите или снимите флажок Отображать подсказки для кнопок.

Примечание Изменение состояния флажка Отображать подсказки для кнопок затрагивает все программы Microsoft Office.


 Отображение всех кнопок панели инструментов

Отображение всех кнопок панели инструментов

  • С помощью маркера перемещения Левый край закрепленной панели инструментов панели инструментов перетащите ее в другое место на той же строке или подальше от края окна программы (в этом случае она становится перемещаемой панелью инструментов).


Отображение всех команд меню

  1. Выберите в меню Сервис команду Настройка и перейдите на вкладку Параметры.

  2. Снимите флажок В меню сначала отображаются последние использованные команды.

Примечание Значение параметра В меню сначала отображаются последние использованные команды учитывается во всех программах Microsoft Office.


Отображение кнопок, включенных на панель инструментов по умолчанию, и команд, включенных в меню по умолчанию

  1. Выберите в меню Сервис команду Настройка и перейдите на вкладку Параметры.

  2. Нажмите кнопку Сброс.

Примечания

  • Нажатие кнопки Сброс влияет на кнопки, отображаемые во встроенной панели инструментов только если ее размера не достаточно для отображения всех кнопок. Ее нажатие влияет на команды, отображаемые в сокращенных версиях встроенных меню, только если в меню Сервис в диалоговом окне Настройка на вкладке Параметры установлен флажок В меню сначала отображаются последние использованные команды.

  • Нажатие кнопки Сброс влияет на кнопки панелей инструментов и команды меню только в Microsoft Outlook.

  • При нажатии кнопки Сброс не изменяется положение панелей инструментов, не удаляются кнопки и команды, добавленные с помощью диалогового окна Настройка, и не добавляются удаленные кнопки и меню.


 В Outlook отсутствуют некоторые команды и меню

В Outlook отсутствуют некоторые команды и меню

Команда, кнопка панели инструментов или меню могут быть недоступны по следующим причинам.

  • Расположение некоторых команд, использовавшихся в Microsoft Outlook 97, было изменено в Outlook 2000. Сведения о поиске команд меню Outlook 97 в Outlook 2000.

  • Требуемая команда или требуемое средство является надстройкой. Сведения об установке и удалении надстроек.

  • Некоторые кнопки могут не отображаться, так как они не умещаются на панели инструментов. Для их использования щелкните кнопкой мыши [image] правый край панели инструментов.

  • Используются настроенные особым образом меню и панели инструментов. Ознакомьтесь со сведениями о восстановлении используемых по умолчанию настроек встроенных меню и о восстановлении используемых по умолчанию кнопок встроенных панелей инструментов.

  • Если в качестве программы электронной почты по умолчанию используется не Outlook, могут быть недоступны некоторые команды меню Действия.


Устранение неполадок, связанных с панелями инструментов и меню

Описание неполадки

Отображение панелей инструментов и меню как в Microsoft Office 97

Не удается найти команду меню, кнопку панели инструментов или параметр диалогового окна

Не удается найти команду Настройка

Отключение автоматического развертывания меню


Добавление встроенного меню на панель инструментов

  1. Выведите на экран панель инструментов, которую требуется изменить.

  2. Выберите в меню Сервис команду Настройка и перейдите на вкладку Команды.

  3. В списке Категории выберите значение Строка меню.


 Добавление кнопки на панель инструментов

Добавление кнопки на панель инструментов

  1. Выведите на экран панель инструментов, которую требуется изменить.

  2. Выполните одно из перечисленных ниже действий.

    Чтобы добавить встроенную кнопку на встроенную закрепленную панель инструментов, нажмите кнопку Дополнительные кнопки [image], укажите на команду Добавить или удалить кнопки и установите флажок рядом с кнопкой, которую требуется добавить.

    Чтобы добавить встроенную кнопку на встроенную перемещаемую панель инструментов, щелкните направленную вниз стрелку в верхнем левом углу панели инструментов, укажите на команду Добавить или удалить кнопки и установите флажок рядом с кнопкой, которую требуется добавить.

    Чтобы добавить кнопку на настраиваемую панель инструментов или если нужная кнопка не отображается в списке Добавить или удалить кнопки, выберите в меню Сервис команду Настройка и перейдите на вкладку Команды. В поле Категории выберите категорию команды, которая должна выполняться при нажатии кнопки. Перетащите нужную команду или нужный макрос из поля Команды на отображенную панель инструментов.


Добавление команды в меню

  1. Выведите на экран панель инструментов в которой расположено меню, которое требуется изменить.

  2. Выберите в меню Сервис команду Настройка и перейдите на вкладку Команды.

  3. В списке Категории выберите категорию команды.

  4. Перетащите нужную команду из поля Команды на значок меню, которое требуется изменить. Когда будет отображен список команд меню, укажите место, куда требуется вставить команду, и отпустите клавишу мыши.


Изменение значка кнопки панели инструментов или команды меню

Может быть изменен значок любой кнопки панели инструментов и команды меню, кроме кнопок, при нажатии которых отображаются списки или меню. Значки одних кнопок панелей инструментов могут копироваться для других кнопок, то же самое может выполняться для команд меню, кроме того, значки кнопок панелей инструментов могут копироваться для команд меню и наоборот. Для кнопки или команды меню может быть скопировано изображение из графического редактора, имеется возможность изменять существующие значки кнопок и команд меню.

Кнопка панели инструментов может отображаться в виде текста, значка или в виде значка с текстом. Команде меню может отображаться в виде значка с текстом или только текста.

См. также

Копирование изображения из одной кнопки панели инструментов или команды меню в другую

Копирование изображения из программы обработки графики на панель инструментов или в команду меню

Изменение значка кнопки панели инструментов или команды меню

Отображение кнопки панели инструментов в виде текста, значка или в виде значка с текстом

Отображение команды меню в виде значка с текстом или только текста


Изменение размера кнопок панелей инструментов

  1. Выберите в меню Сервис команду Настройка и перейдите на вкладку Параметры.

  2. Установите или снимите флажок Крупные значки.

Примечание Изменение состояния флажка Крупные значки затрагивает все программы Microsoft Office.


Изменение ширины раскрывающегося списка на панели инструментов

  1. Выведите на экран панель инструментов, которую требуется изменить.

  2. В меню Сервис выберите команду Настройка.

    Диалоговое окно Настройка должно все время оставаться открытым; возможно, при этом его придется сдвинуть в сторону.

  3. Щелкните раскрывающийся список, который требуется изменить — например, список Шрифт или Размер на панели инструментов Форматирование.

  4. Установите курсор на левой или правой границе списка. Когда курсор примет вид двунаправленной стрелки, перетащите границу списка. При этом изменится его ширина.


Изменение звуковых сигналов для кнопок, меню и других элементов экрана

  1. В Windows нажмите кнопку Пуск, укажите на команду Настройка и выберите команду Панель управления.

  2. Дважды щелкните значок Звук [image].

  3. В поле События щелкните нужное событие.

  4. В поле Файл введите имя нужного звукового файла.


Переименование настраиваемой панели инструментов

Имя встроенной панели инструментов не может быть изменено.

  1. Выберите в меню Сервис команду Настройка и перейдите на вкладку Панели инструментов.

  2. В списке Панели инструментов выберите настраиваемую панель инструментов, которую требуется переименовать.

  3. Нажмите кнопку Переименовать.

  4. Введите новое название в поле Название панели инструментов и нажмите клавишу ENTER.


Изменение названия меню

  1. Выведите на экран панель инструментов в которой расположено меню, название которого требуется изменить.

  2. В меню Сервис выберите команду Настройка.

    Диалоговое окно Настройка должно все время оставаться открытым; возможно, при этом его придется сдвинуть в сторону.

  3. Щелкните правой кнопкой мыши меню, которое требуется переименовать, и введите новое имя в поле Имя контекстного меню.


Изменение имени команды меню или кнопки панели инструментов

  1. Выведите на экран панель инструментов, которую требуется изменить.

  2. В меню Сервис выберите команду Настройка.

    Диалоговое окно Настройка должно все время оставаться открытым; возможно, при этом его придется сдвинуть в сторону.

  3. Выполните одно из перечисленных ниже действий.

    Чтобы переименовать команду меню, откройте его, щелкните правой кнопкой мыши нужную команду, введите новое имя в поле Имя и нажмите клавишу ENTER.

    Чтобы переименовать кнопку панели инструментов, щелкните эту кнопку правой кнопкой мыши, введите новое имя в поле Имя и нажмите клавишу ENTER.

Примечание Если на кнопке панели инструментов не отображается текст, новое имя можно увидеть, только посмотрев подсказку. См. сведения по отображению кнопки панели инструментов в виде текста, значка или в виде значка с текстом.


Назначение гиперссылки кнопке панели инструментов или команде меню

При назначении гиперссылки кнопке панели инструментов или команде меню гиперссылка заменяет команду, ранее назначенную этой кнопке или команде меню. Гиперссылка не может быть назначена кнопке, при нажатии которой отображается список или меню.

  1. Выведите на экран панель инструментов, которую требуется изменить.

  2. Если на панели инструментов нет кнопки, которой требуется назначить гиперссылку, добавьте кнопку в панель инструментов.

    Если в меню нет команды, которой требуется назначить гиперссылку, добавьте команду в меню.

  3. В меню Сервис выберите команду Настройка.

  4. Щелкните правой кнопкой мыши кнопку панели инструментов, укажите в контекстном меню на команду Назначить гиперссылку и нажмите кнопку Открыть.

  5. Под заголовком Выберите из списка щелкните источник, с которым требуется установить связь.

  6. Выберите нужные значения параметров.

    Для получения справки о параметре щелкните вопросительный знак [image], затем — соответствующий параметр.


Удаление команды меню

  1. Выведите на экран панель инструментов в которой расположено меню, которое требуется изменить.

  2. В меню Сервис выберите команду Настройка.

    Диалоговое окно Настройка должно все время оставаться открытым; возможно, при этом его придется сдвинуть в сторону.

  3. Откройте меню, содержащее команду, подлежащую удалению.

  4. Перетащите удаляемую команду за границы меню.


Удаление настраиваемой панели инструментов

  1. Выберите в меню Сервис команду Настройка и перейдите на вкладку Панели инструментов.

  2. В списке Панели инструментов выберите настраиваемую панель инструментов, которую требуется удалить.

  3. Нажмите кнопку Удалить.

Примечание Встроенная панель инструментов не может быть удалена. При выборе встроенной панели инструментов отображается кнопка Сброс, при нажатии которой восстанавливаются стандартные кнопки, меню и подменю этой панели инструментов.


 Удаление кнопки панели инструментов

Удаление кнопки панели инструментов

  1. Выведите на экран панель инструментов, которую требуется изменить.

  2. Выполните одно из перечисленных ниже действий.

    Чтобы удалить встроенную кнопку из встроенной закрепленной панели инструментов, нажмите кнопку Дополнительные кнопки [image], укажите на команду Добавить или удалить кнопки и снимите флажок рядом с кнопкой, которую требуется удалить.

    Чтобы удалить встроенную кнопку из встроенной перемещаемой панели инструментов, щелкните направленную вниз стрелку в верхнем левом углу панели инструментов, укажите на команду Добавить или удалить кнопки и снимите флажок рядом с кнопкой, которую требуется удалить.

    Чтобы удалить кнопку, которая не отображается в списке Добавить или удалить кнопки, нажмите и удерживайте клавишу ALT и перетащите кнопку за границу панели инструментов.

Примечание После снятия флажка рядом с кнопкой в списке Добавить или удалить кнопки эта кнопка не удаляется из списка. После удаления встроенной кнопки панели инструментов кнопка остается доступной в диалоговом окне Настройка. Однако, при удалении настраиваемой кнопки эта кнопка удаляется навсегда. Чтобы удалить настраиваемую кнопку, сохранив ее для использования в будущем, создайте панель инструментов для хранения неиспользуемых кнопок, переместите кнопку в эту панель инструментов и скройте панель инструментов, предназначенную для хранения.


 Группировка связанных кнопок и меню на панели инструментов

Группировка связанных кнопок и меню на панели инструментов

Добавление разделительных черт перед первым и после последнего элементов группы помогает отделять эту группу от других кнопок и меню панели инструментов. Например, кнопки Ответить, Ответить всем и Переслать на стандартной панели инструментов выделены в группу разделительной чертой, расположенной за кнопкой Переслать.

  1. Выведите на экран панель инструментов, которую требуется изменить.

  2. В меню Сервис выберите команду Настройка.

    Диалоговое окно Настройка должно все время оставаться открытым; возможно, при этом его придется сдвинуть в сторону.

  3. Чтобы добавить разделительную черту, щелкните кнопку правой кнопкой мыши и выберите команду Начать группу. На горизонтальной панели инструментов разделительная черта будет добавлена слева от кнопки, а на вертикальной закрепленной панели инструментов — над кнопкой.

    Чтобы удалить разделительную черту между двумя кнопками, перетащите одну из кнопок ближе к другой.


Перемещение и копирование команд меню

При перемещении или копировании команды меню из одной панели инструментов в другую на экране должны быть отображены обе панели инструментов.

  1. В меню Сервис выберите команду Настройка.

    Диалоговое окно Настройка должно все время оставаться открытым; возможно, при этом его придется сдвинуть в сторону.

  2. Откройте меню, содержащее команду, которую требуется переместить или скопировать.

  3. Выполните одно из перечисленных ниже действий.

    Чтобы переместить команду, перетащите ее на меню, в которое ее требуется вставить. В отображенном списке команд укажите на место, где должна отображаться команда, и отпустите кнопку мыши.

    Чтобы скопировать команду, перетащите ее на меню, в которое ее требуется вставить, удерживая при этом нажатой клавишу CTRL. В отображенном списке команд укажите на место, где должна отображаться команда, и отпустите кнопку мыши.


Перемещение или копирование меню на панель инструментов

  1. Выведите на экран панель инструментов, в которой находится меню, которое требуется переместить или скопировать, и панель инструментов, в которую его требуется переместить или скопировать.

  2. В меню Сервис выберите команду Настройка.

    Диалоговое окно Настройка должно все время оставаться открытым; возможно, при этом его придется сдвинуть в сторону.

  3. Выполните одно из перечисленных ниже действий.

    Чтобы переместить меню, перетащите его в новое расположение на той же или на другой панели инструментов.

    Чтобы скопировать меню, перетащите его в новое расположение, удерживая нажатой клавишу CTRL.


Перемещение и копирование кнопок панелей инструментов

При перемещении или копировании кнопки из одной панели инструментов в другую на экране должны быть отображены обе панели инструментов.

  • Чтобы переместить кнопку панели инструментов, перетащите кнопку на новое место при нажатой клавише ALT.

  • Чтобы скопировать кнопку панели инструментов, перетащите кнопку в новое место при нажатых клавишах ALT+CTRL.


Восстановление исходных кнопок и меню на встроенной панели инструментов

  1. Выберите в меню Сервис команду Настройка и перейдите на вкладку Панели инструментов.

  2. В поле Панели инструментов щелкните имя панели инструментов, которую требуется восстановить.

  3. Нажмите кнопку Сброс.

Примечания

  • Сброс параметров настраиваемой панели инструментов не выполняется.

  • При работе с Microsoft Outlook меню и панели инструментов настраиваются в соответствии с предпочтениями пользователя. В них отображаются только часто используемые команды. При необходимости можно восстановить первоначальные настройки панелей инструментов и меню.


Восстановление исходных настроек встроенного меню

  1. Выведите на экран панель инструментов в которой расположено меню, настройки которого требуется восстановить.

  2. В меню Сервис выберите команду Настройка.

    Диалоговое окно Настройка должно все время оставаться открытым; возможно, при этом его придется сдвинуть в сторону.

  3. Щелкните правой кнопкой мыши меню, которое требуется восстановить, и выберите в контекстном меню команду Сброс.

Примечания

  • При выборе команды Сброс в меню восстанавливаются исходные значок, команды и подменю.

  • Кроме того, могут восстанавливаться стандартные команды меню Microsoft Outlook.


Восстановление исходных настроек встроенной кнопки панели инструментов или команды меню

  1. Выведите на экран панель инструментов в которой расположена кнопка или команда меню, настройки которой требуется восстановить.

  2. В меню Сервис выберите команду Настройка.

    Диалоговое окно Настройка должно все время оставаться открытым; возможно, при этом его придется сдвинуть в сторону.

  3. Выполните одно из перечисленных ниже действий.

    Чтобы восстановить настройки кнопки панели инструментов, щелкните правой кнопкой мыши нужную кнопку и выберите в контекстном меню команду Сброс.

    Чтобы восстановить настройки команды меню, щелкните меню, в котором расположена нужная команда, щелкните команду правой кнопкой мыши и выберите в контекстном меню команду Сброс.

Примечания

  • При выборе команды Сброс восстанавливаются исходные значок, имя и команда, назначенные кнопке панели инструментов или команде меню.

  • Команда Сброс недоступна для кнопок, при нажатии которых отображается список.


 Формы

Формы

Формы ускоряют и упрощают стандартизацию методов распространения и сбора данных электронным способом. Например, форма может использоваться для заказа товаров или внесения данных в общую папку. В комплекте Microsoft Outlook имеются встроенные формы: например, форма «Новое сообщение» предназначена для составления сообщений, а форма «Новый контакт» — для ввода сведений о контакте. Формы используются при отправке сообщений электронной почты и создании встреч. В основе каждого элемента Outlook лежит некоторая форма.

Формы могут сохраняться в виде файлов (для использования в качестве шаблона или в других программах) или в библиотеке форм (для открытия к ней доступа для других пользователей).

Для получения сведений о создании и использовании форм Outlook обратитесь к справке по формам Outlook.


 Сохранение полученной формы

Сохранение полученной формы

Существует два способа сохранения полученной формы.

  • Сохранение в виде файла. Этот способ применяется, если форму требуется сохранить в виде шаблона или файла другого типа.

  • Сохранение в библиотеке форм. Этот способ применяется, если форму требуется сохранить в наиболее доступном месте. Существует два вида библиотек форм.
    • Личная библиотека форм. Формы, сохраненные в этой библиотеке, доступны только для пользователя и хранятся в его почтовом ящике. В такой библиотеке следует хранить формы личного пользования, например, форму для отслеживания расстояния.

    • Библиотека форм предприятия. Формы, сохраненные в этой библиотеке, доступны всем сотрудникам организации и хранятся на сервере. (Для сохранения на сервере необходимо обладать правом записи. Проконсультируйтесь по этому поводу у администратора.) Используйте данную библиотеку, если форму следует сделать общедоступной в рамках организации. Сохранение формы в этой библиотеке позволяет быстро обновлять их и рассылать одновременно ряду пользователей.

См. также

Сохранение формы в виде файла

Сохранение формы в библиотеке форм


Открытие сохраненной формы

Способ открытия формы зависит от места ее сохранения.

Чтобы открыть форму | Выполните следующее
В библиотеке форм предприятия | Укажите в меню Файл на команду Создать, затем щелкните Выбрать форму. (В случае необходимости щелкните Библиотека форм предприятия в поле Папки.)
В личной библиотеке форм | Укажите в меню Файл на команду Создать, затем щелкните Выбрать форму. (В случае необходимости щелкните Личная библиотека форм в поле Папки.)
Сохраненную в виде шаблона Outlook (.oft) или файла | Укажите в меню Файл на команду Создать, затем щелкните Выбрать форму. В поле Папки выберите папку шаблонов или папку, в которой сохранена форма, и нажмите кнопку Открыть.
Сохраненную в виде файла | Укажите в меню Файл на команду Создать, затем щелкните Выбрать форму. В поле Папки щелкните Шаблоны в файловой системе, затем нажмите кнопку Обзор. Щелкните нужную папку и нажмите кнопку OK. Выберите соответствующую форму и нажмите кнопку Открыть.
Сохраненную в виде Web-формы формата HTML | Выберите в меню Действия команду Web-форма.

Примечание Если при попытке открыть форму отображается сообщение, свяжитесь с отправителем этой формы.


Удаление формы из библиотеки форм

  1. В меню Сервис выберите команду Параметры.

  2. Перейдите на вкладку Дополнительно и нажмите кнопку Дополнительные параметры.

  3. Нажмите кнопку Дополнительные формы.

  4. Нажмите кнопку Управление формами.

  5. Выберите необходимую форму в библиотеке личных форм или библиотеке форм организации и нажмите кнопку Удалить.

Совет Чтобы просмотреть список форм, сгруппированных по категориям, установите флажок По категориям.


Чтение сообщений на других языках

Как правило, сообщения могут отображаться в Outlook на том языке, на котором они были написаны. Однако в некоторых случаях сведений в файле-заголовке сообщения оказывается недостаточно для правильного отображения текста на соответствующем языке.

В этом случае может быть заменен набор символов, используемый для отображения сообщения. Для этого требуются файлы поддержки соответствующего языка; их можно получить на странице «Многоязыковая поддержка» Web-узла Microsoft Internet Explorer.

Если полученные сообщения составлены с использованием обычного текста или в формате HTML без сведений о шрифтах, можно также установить тип шрифтов, используемых для отображения сообщения.

См. также

Замена набора символов, используемого при чтении сообщения

Замена шрифта, используемого при чтении сообщений на других языках


Установка многоязыковой поддержки

  1. На панели задач нажмите кнопку Пуск, выберите команду Настройка и щелкните Панель управления.

  2. Дважды щелкните значок Установка и удаление программ [image].

  3. Перейдите на вкладку Установка Windows.

  4. В списке Компоненты щелкните Многоязыковая поддержка и нажмите кнопку Состав.

  5. Установите флажки для используемых языков.


Добавление языка или раскладки клавиатуры

  1. На панели задач нажмите кнопку Пуск, выберите команду Настройка и щелкните Панель управления.

  2. Дважды щелкните значок Клавиатура [image].

  3. Перейдите на вкладку Язык.

  4. Нажмите кнопку Добавить.

  5. В списке Язык выберите нужный язык и нажмите кнопку OK.

  6. Установите флажок Отображать индикатор языка на панели задач.

Примечание Отличие раскладок клавиатуры определяется специальными символами и знаками, используемыми в разных языках. При нажатии одной и той же клавиши при разных раскладках появляются разные символы. После замены языка клавиатуры символы, появляющиеся на экране, могут не соответствовать символам, изображенным на клавишах.

Советы

  • Если при установленном флажке Отображать индикатор языка на панели задач установлено не менее двух языков, на панели задач Windows появляется индикатор языка, используемого по умолчанию. Для быстрого переключения на другой язык щелкните индикатор и выберите нужный язык.

  • Для перехода на другой язык в процессе набора используйте также сочетания клавиш. Чтобы установить сочетание клавиш, установите переключатель в группе Переключатель раскладок на вкладке Язык.


 Совместимость при обмене сообщениями

About messaging compatibility

Сведения, относящиеся к конкретным языкам

To enable the right-to-left features in Microsoft Outlook 2000, you must be running a 32-bit Microsoft Windows operating system that has right-to-left support — for example, the Arabic version of Microsoft Windows 95. Learn about system or special requirements for right-to-left languages.

Outlook will preserve right-to-left and left-to-right data compatibility with existing Microsoft Exchange and Microsoft Mail 3.2 Arabic Edition clients, and with Microsoft Schedule+ Arabic Edition clients. Outlook will preserve all formatting information when the messages are originated by using rich text editors such as the Microsoft Exchange client and Microsoft Word 95 or later Arabic editions. However, when messages or scheduling information originate using plain text clients such as Microsoft Mail 3.2 and Microsoft Schedule+ clients, Outlook will display the received data according to its own global text direction rules. Outlook will preserve data compatibility with Microsoft Exchange, Microsoft Word, and Microsoft Outlook 97 or later.


 Основное направление текста

About global text direction

Сведения, относящиеся к конкретным языкам

To enable the right-to-left features in Microsoft Outlook 2000, you must be running a 32-bit Microsoft Windows operating system that has right-to-left support — for example, the Arabic version of Microsoft Windows 95. Learn about system or special requirements for right-to-left languages.

Global text direction defines the starting alignment, reading order, and keyboard language in edit fields. However, you can change these properties by using key combinations or other methods, such as the Formatting toolbar. Changing the paragraph direction in any edit field affects that field only; no other edit field in the item is affected.

Global text direction also affects:

  • Reading order of text displayed in the columns of all of its Table views.

  • Laying out plain text information in an item's body or content area. Because plain text does not carry a paragraph direction property in it, a message received from a plain text mail client or item heading information pasted in the body of the item when replying or forwarding will have a layout that depends on the global text direction.

More information

Change global text direction settings

Change the default for a right-to-left feature


 Изменение параметров основного направления текста

Change global text direction settings

Сведения, относящиеся к конкретным языкам

  1. On the Tools menu, click Options, and then click the Right to-Left tab.

  2. Choose one of the following:

    Click Right-to-Left to set edit field starting alignment to right, reading order to right-to-left, and keyboard language to the currently enabled right-to-left language.

    Click Left-to-Right to set edit field starting alignment to left, reading order to left-to-right, and keyboard language to the currently enabled left-to-right language.

    Click Context to set paragraph attributes to match the language of the text entered — for example, if Arabic text is entered, paragraph direction and reading order will be right-to-left, and alignment will be to the right.

Note When you change the global text direction setting, it will affect the edit fields of items opened after you change in the setting; it will not affect the text direction of the edit fields of items already open.


 Выбор направления письма в представлениях

Specify the direction of your views

Сведения, относящиеся к конкретным языкам

  1. On the Tools menu, click Options, and then click the Right-to-Left tab.

  2. Under Layout options, do one of the following:

    To display items in a layout familiar to left-to-right languages, click Left-to-right.

    To display item in a layout familiar to right-to-left languages, click Right-to-left.


 Изменение направления письма в абзаце с помощью сочетаний клавиш

Change paragraph direction by using shortcut keys

Сведения, относящиеся к конкретным языкам

  • Do one of the following:

    Press LEFT CTRL+SHIFT to set a left-to-right paragraph direction on the current paragraph, resulting in left alignment and left-to-right reading order.

    Press RIGHT CTRL+SHIFT to set a right-to-left paragraph direction on the current paragraph, resulting in right alignment and right-to-left reading order.

Note You cannot use CTRL+SHIFT to change reading order and alignment if there is a strong character in the control — only when the control is empty or contains only neutral characters.


 Изменение направления письма в абзаце с помощью мыши

Change paragraph direction by using the mouse

Сведения, относящиеся к конкретным языкам

  1. Place the insertion point somewhere in the paragraph that you want to change, or select several paragraphs.

  2. On the Formatting toolbar, do one of the following:

    Click Left-to-Right [image] to have text begin on the left side of the paragraph.

    Click Right-to-Left [image] to have text begin on the right side of the paragraph.


 О поддержке григорианского и мусульманского летоисчисления

About Gregorian and Hijri calendar support

Сведения, относящиеся к конкретным языкам

To enable the right-to-left features in Microsoft Outlook 2000, you must be running a 32-bit Microsoft Windows operating system that has right-to-left support — for example, the Arabic version of Microsoft Windows 95. Learn about system or special requirements for right-to-left languages.

Note When using Office 2000 enabled for Hebrew on a Hebrew version of the Microsoft Windows operating system, the only calendar supported is Gregorian. A secondary, or dual, calendar is not supported.

Date information in any Outlook item can be displayed in either a Gregorian or Hijri calendar when Arabic is an enabled language used on an Arabic Microsoft Windows operating system. Calendar can be viewed using either one of these calendars in its Day/Week/Month views. Some views can display information from each calendar. Additionally, date information in Table views can be displayed in either calendar.

Primary and secondary calendars

The primary calendar is the calendar selected in the Regional Settings dialog box (accessed by double-clicking the Regional Settings icon in Windows Control Panel) or the system calendar; the other calendar is considered the secondary calendar.

Calendar functionality

The short and long date formats follow the system date formats selected in the system's regional settings. The language of the month and weekday names depends on the country selected in the Regional Settings dialog box and on the calendar selected in the system. As a result, you could see right-to-left language or English Gregorian month names, or transliterated month names; however, Hijri month names are always in Arabic, as provided by the system.

Calendar layout

Outlook supports left-to-right and right-to-left calendar layouts. This layout affects the Day/Week/Month views. The right-to-left calendar layout displays days in the weekly and monthly views in mirror image view compared to left-to-right layout. The first day of the week shows on the right, and days increment as you go to the left. Date Navigator supports both layouts. When multiple Date Navigators are selected to display multiple month information, the layout of these months could be left-to-right or right-to-left; Timeline view supports only left-to-right calendar layout.

Note Outlook supports Hijri dates that are between 1/1/1010 and 30/12/3997, while supporting Gregorian dates that are between 4/1/1601 and 8/31/4500.

Defining days

Outlook provides the flexibility of defining which days of the week should be considered as workdays and which days should be considered as weekend days. The default right-to-left language workdays are Saturday through Wednesday and the default weekend days are Thursday and Friday. How to select the days of your work week.

Dual calendars

You can display both Gregorian and Hijri calendar information in the Day/Week/Month views of Calendar. In the Week and Month views, information from both calendars will be available in every day cell.

The primary calendar information is displayed at the top-right corner of the day cells. Secondary calendar information, which could be Hijri or Gregorian, depending on whether the primary calendar is Gregorian or Hijri, is displayed as unavailable at the top-left corner of the day cells.

More information

Change from single-calendar to dual-calendar display


 Представления календаря при использовании языка с направлением письма справа налево

About right-to-left calendar views

Сведения, относящиеся к конкретным языкам

To enable the right-to-left features in Microsoft Outlook 2000, you must be running a 32-bit Microsoft Windows operating system that has right-to-left support — for example, the Arabic version of Microsoft Windows 95. Learn about system or special requirements for right-to-left languages.

Weekly calendar view

In the right-to-left calendar direction setting, the first day is at the top-right corner and the last day is at the bottom-left corner. This is the opposite of the left-to-right layout. This example shows a right-to-left weekly view with Hijri as the primary, and Gregorian as the secondary, calendar.

Weekly calendar with Hijri as primary and Gregorian as secondary

Monthly calendar view

The monthly calendar view is affected by the calendar setting in the system. When the Hijri calendar is being used, the number of days in the month will reflect the Hijri calendar. A Hijri month that has 29 days will be displayed accordingly.

You can view both calendar formats in this view. If this option is selected, the primary calendar appears on the right side of every cell, and the secondary calendar on the left side. The first cell will have both month names, and the beginning of each month in every format will display the corresponding month name.

Monthly calendar with Hijri as primary and Gregorian as secondary


 Использование возможностей письма справа налево в календарях

Use calendars with right-to-left features

Сведения, относящиеся к конкретным языкам

To enable the right-to-left features in Microsoft Outlook 2000, you must be running a 32-bit Microsoft Windows operating system that has right-to-left support — for example, the Arabic version of Microsoft Windows 95. Learn about system or special requirements for right-to-left languages.

What do you want to do?

Learn about Gregorian and Hijri calendar support

Learn about the right-to-left features in Date Navigator

Learn about right-to-left calendar views

Learn about right-to-left features in Autodate

Learn about advancing the Hijri calendar

Advance the Hijri month

Specify the language for month names used in calendars

Change from single-calendar to dual-calendar display


Указание языка, используемого для имен месяцев в календарях

Specify the language for month names used in calendars

Сведения, относящиеся к конкретным языкам

  1. On the Tools menu, click Options, and then click the Right-to-Left tab.

  2. Under Calendar options, click the arrow next to the Language box, and then select the language you want the month names to appear in.


Переход к использованию двух календарей

Change from single-calendar to dual-calendar display

Сведения, относящиеся к конкретным языкам

  1. On the Tools menu, click Options, and then click the Right-to-Left tab.

  2. Under Calendar options, select the Select Gregorian calendar as your secondary calendar check box.

  3. Click the arrow next to the Language box, and then select the language you want the Gregorian calendar to appear in.


 Установка шаблона повторения в мусульманском и григорианском календарях

Set a recurrence pattern in Hijri or Gregorian calendars

Сведения, относящиеся к конкретным языкам

  1. On the toolbar for an item, click Recurrence.

  2. Choose Monthly or Yearly (daily and weekly recurrences are the same for Hijri and Gregorian).

  3. Choose to save the recurrence in Hijri or Gregorian.

Note The Gregorian recurrence pattern is usually supported in most scheduling clients; however, there are clients that don't support the Hijri recurrence pattern. If the recipient is using a client application that does not support the Hijri recurrence pattern, they will get an error message telling them the recurrence pattern is not recognized. Other clients will save the Hijri recurrence pattern in the Gregorian calendar, which will result in an inaccurate pattern. Unexpected results also can be expected with Hijri recurrence patterns when using non-Microsoft clients. It is recommended that you send meeting requests having Hijri recurrence patterns only to users of Microsoft Outlook 2000; otherwise, send Gregorian recurrence patterns.


 Сдвиг дат в мусульманском календаре

About advancing the Hijri calendar

Сведения, относящиеся к конкретным языкам

Microsoft Outlook supports advancing the Hijri date by one day when this option is selected in the Microsoft Windows operating system.

When Advance Hijri Date is selected, if the current date was supposed to be Monday Ramadan 5, 1417, it will become Monday Ramadan 4, 1417, and the month of Shaaban 1417 will be made up of 30 days instead of 29.

The one-day shift in the Hijri calendar usually affects the current month, and the decision to advance it is usually made on the first day of the month. In some cases, the effect could continue throughout the next month if the next month consists of fewer than 30 days. Appointments created during months when the Advance Hijri Date check box is selected will be shifted by one calendar day when you look back at them after the Advance Hijri Date option has been turned off.

Important You need to select or clear the Advance Hijri Date check box in a timely manner to avoid affecting any months that need not be advanced.

More information

Advance the Hijri month


 Сдвиг дат в месяце мусульманского календаря

Advance the Hijri month

Сведения, относящиеся к конкретным языкам

  1. In Windows Control Panel, double-click the Regional Settings icon, and then click the Date tab.

  2. Select the Advance Hijri Date check box to adjust the Hijri month if the previous month contained fewer than 30 days.

Note The Advance Hijri Date check box is available only when Hijri is the calendar type selected on the Date tab.


 Средства поддержки языков с направлением письма справа налево

About right-to-left language features

Сведения, относящиеся к конкретным языкам

To enable the right-to-left features in Microsoft Outlook 2000, you must be running a 32-bit Microsoft Windows operating system that has right-to-left support — for example, the Arabic version of Microsoft Windows 95. Learn about system or special requirements for right-to-left languages.

When languages such as Arabic, Farsi, Hebrew, or Urdu are enabled for editing you have several features available to you to make working in a right-to-left or bidirectional environment easier.

More information

Learn about right-to-left editing and display

Change the default for a right-to-left feature

Use calendars with right-to-left features

Set a recurrence pattern in Hijri or Gregorian calendars

Learn about messaging compatibility

Learn about searching and replacing right-to-left characters

Learn about right-to-left sort order


 Правка и отображение справа налево

About right-to-left editing and display

Сведения, относящиеся к конкретным языкам

To enable the right-to-left features in Microsoft Outlook 2000, you must be running a 32-bit Microsoft Windows operating system that has right-to-left support — for example, the Arabic version of Microsoft Windows 95. Learn about system or special requirements for right-to-left languages.

In general, all edit fields in an Outlook 2000 item have the same bidirectional capabilities. Most of these fields use the rich text edit control, which provides formatting capabilities; however, there are a few fields that use the system editor, a simple text editor. In either type of editor, the bidirectional editing rules are the same. How to change individual paragraph direction.

Context editing and display

Outlook 2000 applies context rules that govern the reading order of text and how it is aligned according to its control type. Controls can support either plain text or rich text editing modes. Context is the default text direction setting.

Context rules in an item's header controls

These rules apply to the following items in Outlook 2000: messages, appointments, contacts, and journal entries. The reading order and alignment of the text in these header fields follow context determination rules. If the first strong character is left-to-right, reading order will be left-to-right and alignment will be to the left. If the first strong character is right-to-left, reading order will be right-to-left and alignment will be to the right. If only neutrals are typed, the reading order and alignment will follow the paragraph direction of the header control (which could be left-to-right or right-to-left) until the first strong character is typed. Any time you change the first strong character from left-to-right to right-to-left or from right-to-left to left-to-right, the reading order and alignment will change accordingly.

Note Using CTRL+SHIFT (LEFT or RIGHT) to change reading order and alignment will not work if there is a strong character in the control, but it will work when the control is empty or it contains neutrals. Using ALT+SHIFT (LEFT or RIGHT) to change reading order will work all the time.

Context rules in edit controls of Table view

When the global text direction is set to Context, Outlook 2000 displays text in the columns of Table view following its own context determination rules — for example, when the first strong character of the text is left-to-right, the text will be displayed with left-to-right reading order. When the first strong character of the text is right-to-left, text will be displayed with right-to-left reading order. When the text contains only neutrals, it will be displayed in left-to-right reading order. Alignment in all cases will follow the alignment set for the individual columns. Clicking any text to edit it will take you to edit mode, if you have selected this option.

Note While editing in Table view with global text direction set to Context, you can use CTRL+SHIFT (LEFT or RIGHT) to change the reading order and alignment in edit mode.

More information

Change paragraph direction by using shortcut keys

Change paragraph direction by using the mouse

Learn about global text direction

Change global text direction settings


 Сортировка при направлении письма справа налево

About right-to-left sort order

Сведения, относящиеся к конкретным языкам

To enable the right-to-left features in Microsoft Outlook 2000, you must be running a 32-bit Microsoft Windows operating system that has right-to-left support — for example, the Arabic version of Microsoft Windows 95. Learn about system or special requirements for right-to-left languages.

Right-to-left sort order will be applied wherever possible. This applies to data lists in table view, card view, and icon view, and to group-by lists, contact lists, folder lists, and address lists.

Note Some server-side views might not sort data according to right-to-left sort order because they follow supported server-side sort orders.


 Возможность письма справа налево в календарике

About the right-to-left features in Date Navigator

Сведения, относящиеся к конкретным языкам

Date Navigator can be displayed in several views, depending on your choice of primary calendar and layout.

Select these options | To display this
Date Navigator with the primary calendar Gregorian and a left-to-right calendar layout | Gregorian calendar with left-to-right layout
Date Navigator with the primary calendar Hijri and a right-to-left calendar layout | Hijri calendar with right-to-left layout

When Hijri calendar is being used, the month name will be in Hijri, and the number of days for the currently displayed month will reflect the Hijri calendar — for example, if the displayed Hijri month consists of 29 days, then the following month will start right after day 29.

Microsoft Outlook uses abbreviations in Date Navigator for the names of the days of the week. The full names are shown below.

Arabic abbreviations for days of the week


 Работа средства автодатировки при использовании языка с направлением письма справа налево

About right-to-left features in Autodate

Сведения, относящиеся к конкретным языкам

To enable the right-to-left features in Microsoft Outlook 2000, you must be running a 32-bit Microsoft Windows operating system that has right-to-left support — for example, the Arabic version of Microsoft Windows 95. Learn about system or special requirements for right-to-left languages.

You can specify the target date in multiple formats. These formats include specifying a date by using the English day and month names or by using right-to-left language day and month names. The date parser supports Arabic, English Gregorian, Hebrew, and Arabic-only Hijri month names. If you type a date using the day/month/year number format, the date parser will take you to that date in the current or primary calendar. However, you can specify a specific date by using month names that belong to the secondary calendar, and the date parser will take you to that day.

For example, if the primary (system) calendar is Gregorian and the secondary calendar is Hijri, and you type 2/1/99 in the Date field of the Go To Date dialog box (View menu, Go To submenu in Day/Week/Month calendar view), the date parser will interpret it as 2 January 1999. If the primary calendar is Hijri instead, the date parser will interpret it as Parsed Hijri date.

However, you can type a specific primary or secondary calendar string, and Autodate will be able to interpret it and move the calendar to that date.

Note When the primary calendar is Hijri, the format of the secondary calendar depends on the country setting in the Regional Settings dialog box (accessed by clicking the Regional Settings icon in Windows Control Panel). This could be any of the available Gregorian calendar formats for that country.


 Поиск и замена символов языка с направлением письма справа налево

About searching for and replacing right-to-left characters

Сведения, относящиеся к конкретным языкам

To enable the right-to-left features in Microsoft Outlook 2000, you must be running a 32-bit Microsoft Windows operating system that has right-to-left support — for example, the Arabic version of Microsoft Windows 95. Learn about system or special requirements for right-to-left languages.

Outlook provides several options that are used specifically for searching for strings of text containing right-to-left or bidirectional text in either paragraph direction.

You can select check boxes to search for text with matching kashidas (Arabic only), alef hamza (Arabic only), or diacritics.

More information

Learn about finding text in an item


 Изменение параметров, используемых по умолчанию для возможности письма справа налево

Change the default for a right-to-left feature

Сведения, относящиеся к конкретным языкам

To enable the right-to-left features in Microsoft Outlook 2000, you must be running a 32-bit Microsoft Windows operating system that has right-to-left support — for example, the Arabic version of Microsoft Windows 95. Learn about system or special requirements for right-to-left languages.

What do you want to do?

Specify the direction of your views

Learn about global text direction

Change global text direction settings

Specify the language for month names used in calendars

Change from single-calendar to dual-calendar display


Заголовки на японском и английском языках

Japanese and English headers

Сведения, относящиеся к конкретным языкам

Microsoft Outlook is set to display in English the message header (which includes the From, To, Sent, and Subject boxes) of replies and messages to be forwarded. This is necessary because a Japanese header will not be displayed properly if the recipient of the message is using a non-Japanese system.

You can change a message header to Japanese. How to change a header to Japanese.


Смена языка заголовка сообщения с английского на японский

Change a message header from English to Japanese

Сведения, относящиеся к конкретным языкам

  1. On the Tools menu, click Options, and then click the Mail Format tab.

  2. Click International Options.

  3. Clear the Use English for message headers on replies and forwards check box.


Сообщения с вертикальным расположением текста

Messages sent in vertical text

Сведения, относящиеся к конкретным языкам

Microsoft Outlook cannot display a vertical text message received from a Microsoft Exchange Client user. If you try to view a vertical text message in Outlook, the message will be displayed as a regular horizontal text message.


Отображение года согласно японскому календарю

Display the Japanese year in the Calendar

Возможность письма справа налево

To display the year in the Calendar according to the Japanese calendar, change the setting in the Windows Control Panel.

  1. Click the Start button, point to Settings, and then click Control Panel.

  2. Double-click the Regional Settings icon.

  3. Click the Date tab.

  4. In the Calendar Type box, select Japanese calendar.

  5. Set options under Short Date and Long Date.

Tip You can change the calendar date display format in the Calendar while Microsoft Outlook is running. If you change the date display format in Control Panel, your changes will be reflected immediately. You do not need to restart Outlook.


Ввод даты и времени

Entering dates and times

Сведения, относящиеся к конкретным языкам

You can enter a year according to either the Western calendar or the Japanese calendar in any date entry box in the Calendar, regardless of the date display format.

For example, if the date display format is set to the Japanese calendar and you type 1997/2/20 in a date-input box, heisei heisei 9 nen 2 gatsu 20 nichi will be displayed.

You can enter a time by using the characters that indicate A.M. or P.M., or in the hh:mm format in any time-input box. For example, if you enter gogo gogo 2 ji 20 pun, 14:20 will be displayed.

Tip The date display format of the Calendar can be changed in Control Panel. How to change the display format.


Отображение традиционных японских гадальных знаков и знаков зодиака

Display traditional Japanese fortune markers or zodiac signs

Сведения, относящиеся к конкретным языкам

You can set the calendar to display the traditional Japanese fortune markers ( senshou senshou, tomobiki tomobiki, senbu senbu, butsumetsu butsumetsu, taian taian, shakkou shakkou), along with the date in the Calendar folder. You can also select which of the six markers you want to have displayed. For example, you can set the Calendar to display only the taian taian and butsumetsu butsumetsu markers.

You can also set the Calendar to display lunar calendar days or zodiac signs instead of fortune markers.

What do you want to do?

Display traditional Japanese fortune markers

Change the traditional Japanese fortune marker display settings

Display zodiac signs

Display the lunar calendar.


Отображение традиционных японских гадальных знаков

Display traditional Japanese fortune markers

Сведения, относящиеся к конкретным языкам

  1. Open the Calendar folder. On the View menu, point to Current View, and then select Day/Week/Month.

  2. On the View menu, point to Current View, and then click Customize Current View.

  3. Click Other Settings, and then in the Lunar info type box under General settings, select Show Rokuyou.

Tip To hide traditional Japanese fortune markers, click Hide Rokuyou in the Lunar info type box.


Изменение параметров традиционных японских гадальных знаков

Change the traditional Japanese fortune marker settings

Сведения, относящиеся к конкретным языкам

  1. Open the Calendar folder. On the View menu, point to Current View, and then select Day/Week/Month.

  2. On the View menu, point to Current View, and then click Customize Current View.

  3. Click Other Settings, and then click Rokuyou Settings.

  4. Select the appropriate check boxes.


Отображение в календаре знаков зодиака

Display zodiac signs in the Calendar

Сведения, относящиеся к конкретным языкам

  1. Open the Calendar folder. On the View menu, point to Current View, and then select Day/Week/Month.

  2. On the View menu, point to Current View, and then click Customize Current View.

  3. Click Other Settings, and then in the Lunar info type box under General settings, select Show Zodiac lunar cycle.

Tip To hide the zodiac signs, select Hide lunar cycle in the Lunar info type box.


Отображение лунного календаря

Display the lunar calendar

Сведения, относящиеся к конкретным языкам

  1. Open the Calendar folder. On the View menu, point to Current View, and then select Day/Week/Month.

  2. On the View menu, point to Current View, and then click Customize Current View.

  3. Click Other Settings, and then in the Lunar info type box under General settings, select Show 30-day lunar cycle.

Tip To hide the lunar calendar, select Hide lunar cycle in the Lunar info type box.


Ввод иностранных адресов

Entering overseas addresses

Сведения, относящиеся к конкретным языкам

Japanese addresses are shown in the following order: prefecture, city/town/village, building number. Overseas addresses are displayed in the opposite order. Because the Contact view in Microsoft Outlook is equipped with an overseas address display function, even if you enter an overseas address in Japanese address order, it will be rearranged in the opposite order. The correct country name must be entered for this feature to work properly.


Вкладка кана в окне контакта

Contact kana tab

Сведения, относящиеся к конкретным языкам

Default settings in Microsoft Outlook display contact data in Contact Card view. You can attach furigana to a contact's last name. In Contact Card view or Detailed Contact Card view, an index with tabs marked 123, a-z, and a - wa is displayed vertically along the right edge of the window. If you click a tab on the index, the cards for contacts whose last names begin with that letter or character are displayed. For example, if you click ka on the index, the Contact Card for Kabayama Kabayama (with a phonetic guide of kabayama kabayama kabayama kabayama) is displayed.


Функция автоматического фонетического руководства при вводе

Automatic phonetic guide input function

Сведения, относящиеся к конкретным языкам

When you create a new contact and enter data in any of the Last name, First name, or Company boxes on the General tab, a phonetic guide is automatically entered in the Yomi field. The phonetic guide is derived from the phonetic character strings used to enter the names with the Japanese IME.

If the phonetic guide is incorrect, you can edit it. How to edit the phonetic guide.


Редактирование фонетического руководства

Edit the phonetic guide

Сведения, относящиеся к конкретным языкам

  1. Open the contact whose phonetic guide you want to change.

  2. On the General tab, click Edit Yomi.

  3. Edit the phonetic guide in the Last name, First name, and Company boxes.


Не набирается код доступа к внешней линии

The outside line access number is not dialed.

Сведения, относящиеся к конкретным языкам

When an access number must be dialed to connect to an outside line (for example, when calling from within a company), enter the outside line access number before the telephone number in the telephone number entry box. Microsoft Outlook will not use any outside line access number designated in the Dial Properties dialog box. A telephone number that has an outside line access number before it looks like this:

0 (03) 555-121X


Программы Office, в которых могут создаваться списки имен и адресов для слияния документов

Перед созданием списков имен и адресов для процедуры объединения документов при подготовке почты необходимо определить, какое приложение Office лучше всего подходит для этой цели. Такой список может быть создан в Microsoft Word, Microsoft Access, Microsoft Outlook и Microsoft Excel.

  • Для создания списков имен и адресов малого и среднего размера следует использовать список контактных лиц Outlook.

  • Для создания списков с автоматической нумерацией следует использовать Microsoft Word.

  • Для создания длинных списков, включающих несколько тысяч записей, в которых планируется добавление, удаление и изменение записей с помощью команд «Найти» и «Заменить» используйте Microsoft Excel или Microsoft Access.

  • Если в списке будут выполняться расчеты, например, расчет числа лиц с определенным почтовым индексом, используйте Microsoft Excel.

  • Для создания списка, обладающего всеми возможностями реляционной базы данных, большого списка или списка, предоставляемого в совместное пользование, выберите Microsoft Access.


 Создание письма контакту в Word

Создание письма контакту в Word

  1. На панели Outlook нажмите кнопку Контакты [image] .

  2. Щелкните контакт, для которого создается письмо.

  3. Выберите в меню Действия команду Новое письмо.

  4. Следуйте указаниям мастера писем Word.


 Импорт данных в Outlook

Импорт данных в Outlook

При работе в Outlook могут понадобиться данные из других приложений, например, из Microsoft Mail или Schedule+, или сведения из личной адресной книги: имена контактов, их адреса и номера телефонов. Например, данные из Outlook были экспортированы или архивировались в файл личных папок, а теперь их требуется импортировать обратно в Outlook. Способ импорта зависит от формата файла, в котором содержатся необходимые данные.

Outlook поддерживает несколько форматов импортируемых данных. Для получения сведений о форматах файлов, которые могут быть импортированиы в Outlook, нажмите кнопку [image] .

Данные импортируются в Outlook из файла личных папок или из обычного файла. Для импорта данных, хранившихся ранее в Outlook (например, элементов из файла архива), выберите импорт из файла личных папок. Чтобы импортировать файл Schedule+, файл из другого приложения или файл другого типа, выберите импорт из другого приложения или файла. При импорте данных содержимое файла переносится в указанную папку Outlook.

Для получения более подробных сведений об импорте данных в Outlook нажмите кнопку [image] .


 Экспорт элементов

Экспорт элементов

Элементы могут экспортироваться в файл личных папок, который может быть просмотрен только в Outlook, или файл другого типа, например текстовый, который затем можно импортировать в другое приложение. Если позднее эти данные могут снова понадобиться в Outlook (например, для извлечения элементов, хранящихся в папке архива), экспортируйте их в файл личных папок. Для работы с этими данными в другом приложении (например, в Word) экспортируйте их в файл и выберите для него формат, который можно импортировать в Word. Для получения сведений о форматах файлов, допускающих экспорт в Outlook, нажмите кнопку [image] .

Экспорт может использоваться для создания резервной копии папки. В процессе экспорта элементы папки копируются в файл экспорта. В процессе архивирования элементы папки перемещаются в файл архива. Кроме того, архивирование выполняется только в файл личных папок, а экспорт разрешается и в файлы других типов.

Для получения более подробных сведений об экспорте элементов нажмите кнопку [image] .


Типы файлов, которые могут импортироваться и экспортироваться в Outlook

Программа | Расширение имени файла | Импорт | Экспорт
Microsoft Schedule+ 1.0 | .cal | Да | Нет
Microsoft Schedule+ 7x | .scd | Да | Нет
Microsoft Schedule Plus Interchange | .sc2 | Да | Нет
Файл личной папки Microsoft | .pst | Да | Да
Личная адресная книга Microsoft Exchange | .pab | Да | Да
Microsoft Internet Mail (IE 3.02) | .pst | Да | Нет
Microsoft Outlook Express |  | Да | Нет
ACT! 2.0, 3.0 или 4.0 для Windows | .dbf | Да | Нет
ECCO 3.0, 3.01, 3.02 или 4.00 | .eco | Да | Нет
Eudora Light (1.54 или 3.0.1) |  | Да | Нет
Eudora Pro 2.2, 3.0 или 3.0.1 |  | Да | Нет
Netscape Mail 2.02, 3.0 или 3.01 |  | Да | Нет
Netscape Messanger 4.0 |  | Да | Нет
SideKick 1.0/95 и 2.0 | .skcard | Да | Нет
Lotus Organizer 1.0, 1.1, 2.1 и 97 | .org, .or2, .or3 | Да | Нет
Значения, разделенные запятыми (MS-DOS) | .csv | Да | Да
Значения, разделенные запятыми (Windows) | .csv | Да | Да
Значения, разделенные знаками табуляции (MS-DOS) | .txt | Да | Да
Значения, разделенные знаками табуляции (Windows) | .txt | Да | Да
vCalendar | .vcs | Да | Нет
vCard | .vcf | Да | Нет
Microsoft Access | .mdb | Да | Да
Microsoft Excel | .xls | Да | Да
Microsoft FoxPro | .dbf | Да | Да
dBASE | .dbf | Да | Да


Экспорт данных в другие программы Office

  1. В Outlook выберите в меню Файл команду Импорт и экспорт.

  2. Щелкните Экспорт в файл.

  3. Следуйте указаниям мастера импорта и экспорта.

Примечание При экспорте файла в Microsoft Word или PowerPoint выберите тип файла «Значения, разделенные табуляцией» или «Значения, разделенные запятыми».


Экспорт элементов в файл личных папок или другой файл

  1. В Outlook выберите в меню Файл команду Импорт и экспорт.

  2. Щелкните Экспорт в файл.

  3. Следуйте указаниям мастера импорта и экспорта.

Примечание Если элементы экспортируются в файл, предназначенный для Microsoft Word или PowerPoint, выберите тип файла «Значения, разделенные табуляцией» или «Значения, разделенные запятыми». Для экспорта в файл для Microsoft Publisher выберите тип файла «Значения, разделенные запятыми».


Импорт данных из файла личных папок или другого файла

  1. В Outlook выберите в меню Файл команду Импорт и экспорт.

  2. Выберите Импорт из другой программы или файла.

  3. Следуйте указаниям мастера импорта и экспорта.


Импорт файла Schedule+

  1. Если данные Microsoft Schedule+ хранятся только на сервере, а на жестком диске нет их копии, скопируйте файл Schedule+ на жесткий диск.

  2. В Outlook выберите в меню Файл команду Импорт и экспорт.

  3. Выберите Импорт из другой программы или файла.

  4. Следуйте указаниям мастера импорта и экспорта.
Примечания
  • Microsoft Outlook поддерживает также импорт данных Schedule+ в формате Schedule+ Interchange (.sc2).

  • Если в Outlook из Schedule+ импортируется задача, имеющая важность, значения преобразуются следующим образом: 1 — высокая важность; 5 — низкая важность; другие значения — обычная важность. Поэтому задаче, имевшей в Schedule+ степень важности, равную 9, после импорта в Outlook присваивается не низкая, а обычная важность.


 Импорт файла vCalendar в папку «Календарь»

Импорт файла vCalendar в папку «Календарь»

  1. В Outlook выберите в меню Файл команду Импорт и экспорт.

  2. Установите переключатель Импорт файла iCalendar или vCalendar (.vcs).

  3. В списке Папка выберите диск, содержащий необходимую встречу vCalendar. Дважды щелкайте папки в списке, пока не дойдете до файла vCalendar; щелкните его.

  4. Нажмите кнопку OK.

Совет Также можно дважды щелкнуть файл vCalendar или перетащить его на кнопку Календарь [image] на панели Outlook. Эти способы лучше всего подходят, если в календаре vCalendar только одна встреча, так как при их использовании, импортируется только первая встреча, содержащаяся в файле.


Импорт из программы Internet Mail

  1. В Outlook выберите в меню Файл команду Импорт и экспорт.

  2. Щелкните Импорт почты и адресов Интернета .

  3. Выберите программу, из которой требуется импортировать элементы.

  4. Чтобы импортировать имеющиеся сообщения электронной почты, установите флажок Импортировать почту.

    Чтобы импортировать содержимое адресной книги, установите флажок Импортировать адресную книгу.

    Чтобы импортировать фильтры или правила, установите флажок Импортировать правила. Правила могут быть импортированы только из Outlook Express.

  5. Если импортируются только почтовые сообщения или правила, нажмите кнопку Готово.

    Если импортируются также и записи адресной книги, нажмите кнопку Далее.

  6. Чтобы указать место назначения импортируемой адресной книги, отличное от папки «Контакты», установите флажок в личную адресную книгу.

  7. Чтобы повторяющиеся адреса электронной почты заменялись импортируемыми адресами, установите переключатель заменять дубликаты при импорте.

    Чтобы разрешить добавление повторяющихся адресов электронной почты, установите переключатель разрешить создание дубликатов.

    Чтобы запретить импортирование повторяющихся элементов, установите переключатель не импортировать дубликаты.

  8. Нажмите кнопку Готово.

  9. Чтобы сохранить копию сводки по результатам импорта в папке "Входящие", щелкните Сохранить в папке "Входящие".


Импорт файла Microsoft Mail

  1. В Outlook выберите в меню Файл команду Импорт и экспорт.

  2. Выберите Импорт из другой программы или файла.

  3. Следуйте указаниям мастера импорта и экспорта.


Преобразование полей импортированного файла в поля, используемые в Outlook

  1. В Outlook выберите в меню Файл команду Импорт и экспорт.

  2. Выберите Импорт из другой программы или файла.

  3. Выберите тип импортируемого файла.

  4. Нажмите кнопку Обзор и выберите импортируемый файл.

  5. Выберите папку, в которую будут перемещены импортированные данные.

  6. Нажмите кнопку Соответствие полей.

  7. Перетащите поле, которое требуется преобразовать, из списка Из: на название поля Microsoft Outlook в списке В:.

    Чтобы отобразить в списке В: дополнительные поля, щелкните знак «плюс» (+) рядом с названием поля. Например, чтобы отобразились поля Улица (раб. адрес) и Город (раб. адрес), нажмите знак «плюс» рядом с полем Рабочий адрес.

Примечания

  • Чтобы в поле В: отобразились дополнительные записи, нажмите кнопку Назад или Далее.

  • Чтобы отменить все действия по установке соответствия между полями, нажмите кнопку Очистить.

  • Чтобы восстановить исходные параметры преобразования, нажмите кнопку По умолчанию.


Устранение неполадок, связанных с импортом и экспортом

Описание неполадки

При попытке импорта данных из Microsoft Excel 97 выдается сообщение об ошибке

Не все контакты экспортированы в часы Timex Data Link

Кнопка Соответствие полей недоступна

Осталась только одна копия повторяющейся задачи или встречи

Вложенный файл формата vCard или vCalendar пропал или преобразовался в текст

Неправильные результаты импорта файла


Часы Timex Data Link

Часы Timex Data Link, выпускаемые корпорацией Timex, получают данные, экспортируемые из Outlook. Мастер часов Timex Data Link в Outlook позволяет без труда экспортировать встречи, задачи, номера телефонов, годовщины, оповещения, а также текущее время и сведения о часовых поясах.

Файлы, необходимые для экспорта сведений в часы, поставляются на компакт-диске Outlook. Чтобы выполнить экспорт данных, выберите в меню Файл команду Импорт и экспорт и выберите значение Экспорт в часы Timex Data Link.


Копирование данных из Outlook в часы Timex Data Link

  1. В Outlook выберите в меню Файл команду Импорт и экспорт.

  2. Щелкните Экспорт в часы Timex Data Link.

  3. Следуйте указаниям мастера часов Timex Data Link.


 Программы чтения новостей

Программы чтения новостей

Программы чтения новостей позволяют получать доступ к сообщениям различных групп новостей, загружать их, читать и помещать ответы в группы. Это может быть, например, группа Usenet в Интернете или внутренняя группа новостей вашей организации.

Если ранее не было установлено никаких программ чтения новостей, Outlook автоматически устанавливает программу Outlook Express Newsreader. Если уже установлена другая программа, она может быть запущена из Outlook. Для запуска программы чтения новостей, используемой по умолчанию, укажите в меню Вид на команду Переход и выберите команду Новости.

URL-адреса групп новостей могут отправляться в электронных сообщениях. Если дважды щелкнуть эту ссылку, будет запущена программа чтения новостей, используемая по умолчанию.

Подробнее о работе с программой чтения новостей см. в ее справке. Если используется программа Outlook Newsreader, выберите в ее меню Справка команду Вызов справки


Запуск программы чтения новостей, используемой по умолчанию

  • Укажите в меню Вид на команду Перейти и выберите команду Новости.


 Открытие доступа к данным для программ Office с помощью связанных и внедренных объектов

Открытие доступа к данным для программ Office с помощью связанных и внедренных объектов

Связанные и внедренные объекты могут использоваться для добавления в элемент фрагмента или всего файла, созданного в программе Office или любой программе, поддерживающей связанные и внедренные объекты. Если используемый файл создан в программе, не поддерживающей связанные и внедренные объекты, сведения могут быть просто скопированы из файла.

См. также

Создание нового внедренного объекта

Создание связанного или внедренного объекта из существующего файла

Создание связанного или внедренного объекта из фрагмента существующего файла

Связанные и внедренные объекты


Редактирование связанного или внедренного объекта

См. также

Изменение связанного объекта

Изменение внедренного объекта в программе-источнике

Изменение внедренного объекта в другой программе, не являющейся источником

Дополнительные сведения


 Изменение способа отображения связанного или внедренного объекта

Изменение способа отображения связанного или внедренного объекта

Связанный объект или внедренный объект может отображаться в элементе в том же виде, что и в приложении-источнике (например, при его печати), или в виде значка (например, для сокращения занимаемого объектом места в элементе). Можно менять значок, представляющий связанный или внедренный объект, а также добавлять или изменять подпись под значком. Если выбран формат Неформатированный текст, Форматированный текст (RTF), Рисунок или Растр в диалоговом окне Специальная вставка (меню Правка), способ изображения связанного объекта не подлежит изменению.

См. также

Отображение содержимого связанного или внедренного объекта

Отображение связанного или внедренного объекта в виде значка

Изменение значка, представляющего связанный или внедренный объект

Изменение или добавление подписи под значком, представляющим связанный или внедренный значок


 Обновление связанного объекта

Обновление связанного объекта

Связанный объект обновляется автоматически каждый раз, когда открывается содержащий его элемент, или когда при открытом элементе изменяется файл-источник.

См. также

Изменение способа обновления связанного объекта

Обновление связанного объекта вручную


 Восстановление связи с объектом в случае перемещения или переименования файла-источника

Восстановление связи с объектом в случае перемещения или переименования файла-источника

  1. Откройте элемент, содержащий связанный объект, для которого требуется восстановить или изменить связь.

  2. Щелкните правой кнопкой мыши связанный объект и выберите в контекстном меню команду Свойства.

  3. Перейдите на вкладку Связь.

  4. Нажмите кнопку Сменить источник.

  5. В поле Имя файла введите имя файла, с которым требуется восстановить связь или в котором нужно изменить связанный объект.

    Если имя необходимого файла не отображено, выберите в списке Папка другую папку.

  6. Чтобы связать данный объект только с фрагментом файла-источника, в поле Имя раздела введите имя этого фрагмента (например, имя диапазона ячеек в Microsoft Excel или имя закладки в Word).


Устранение неполадок, возникающих при связывании и внедрении объектов

Описание неполадки

При двойном щелчке связанного или внедренного объекта отображается сообщение о том, что объект нельзя редактировать, или о другой ошибке

Как включить отображение в элементе внедренного объекта, а не его значка

Команда «Объект» или «Специальная вставка» недоступна при попытке вставить объект

Тип объекта, который требуется внедрить, не отображается в диалоговом окне «Вставка объекта»

Внедренные объекты теряются при отправке сообщений через Интернет


Установка разрешения экрана

  1. На панели задач нажмите кнопку Пуск, выберите Настройка и щелкните Панель управления.

  2. Дважды щелкните значок Экран [image].

  3. Перейдите на вкладку Настройка.

  4. Измените разрешение экрана, перетаскивая ползунок в области Область экрана.

Примечание

  • Возможность регулировки разрешения экрана зависит от типа используемого монитора и видеоадаптера.


Сворачивание окон всех программ на рабочем столе Windows

  • Щелкните правой кнопкой мыши фон панели задач Windows и выберите в контекстном меню команду Свернуть все окна.


Отображение всех окон на рабочем столе Windows

  • Щелкните правой кнопкой мыши фон панели задач Windows и выберите в контекстном меню команду Окна сверху вниз или Окна слева направо.


Указание программы, запускаемой при открытии файла

Многие типы файлов в Windows открываются только в определенных программах. Например, при открытии текстового файла (.txt) запускается программа «Блокнот». Программу, запускаемую при открытии файлов определенного типа, можно заменить.

  1. В окне «Мой компьютер» или «Проводник Windows» выберите в меню Вид команду Параметры.

  2. Перейдите на вкладку Свойства папки.

  3. В списке Зарегистрированные типы файлов щелкните тип файлов, которые должны открываться в другой программе.

  4. Нажмите кнопку Изменить.

  5. В списке Действия выберите команду Открыть.

  6. Нажмите кнопку Изменить.

  7. В поле Приложение, исполняющее действие введите путь к программе, которая будет использоваться для открытия файлов выбранного типа, или нажмите кнопку Обзор и выберите путь из списка папок.

Примечание Действие «Открыть» предусмотрено не для всех зарегистрированных типов файлов.


 Ввод знаков ў, Ј, Ґ, ® и других символов, которых нет на клавиатуре

Ввод знаков ў, Ј, Ґ, ® и других символов, которых нет на клавиатуре

  1. Нажмите кнопку Пуск, укажите на команду Программы, затем на команду Стандартные и щелкните команду Таблица символов.

    В Microsoft Windows 98 нажмите кнопку Пуск, укажите на команду Программы, затем на команду Стандартные, на команду Служебные и выберите команду Таблица символов.

    Если таблица символов недоступна, узнайте в справке Windows, как устанавливать отдельные компоненты Windows.

  2. В списке Шрифт выберите шрифт, содержащий нужный символ.

  3. Щелкните в таблице нужный символ.

  4. Нажмите кнопку Выбрать, затем кнопку Копировать.

  5. Перейдите в элемент и установите курсор в том месте текстового поля, куда требуется вставить символ.

  6. Нажмите кнопку Вставить [image] .

  7. Если символ выглядит иначе, чем в таблице, из которой он выбран, выделите его и примените тот шрифт, который был выбран в таблице символов.

Совет В таблице символов приводится комбинация клавиш для выбранного символа, позволяющая вставить символ в Outlook. Для ввода цифр, указанных в комбинации, используйте числовую клавиатуру.


Отображение названий шрифтов шрифтом интерфейса Office

  1. Выберите в меню Сервис команду Настройка и перейдите на вкладку Параметры.

  2. Снимите флажок Отображать названия шрифтов тем же шрифтом.

Примечание Значение параметра Отображать названия шрифтов тем же шрифтом учитывается во всех программах Microsoft Office.


 Копирование и вставка нескольких элементов

Копирование и вставка нескольких элементов

В данном разделе имеются справочные сведения о

Копирование нескольких элементов

Использование панели буфера обмена

Буфер обмена Office и буфер обмена Windows

Возможности буфера обмена Office

Дополнительные сведения

Копирование нескольких элементов

Буфер обмена Office может использоваться для копирования и вставки нескольких элементов. Например, текст из документа Microsoft Word, графический объект Microsoft Excel, маркированный список Microsoft PowerPoint и таблица Microsoft Access могут быть по очереди скопированы в буфер обмена и затем одновременно вставлены в документ Word. В буфер обмена Office автоматически копируется несколько элементов при выполнении следующих действий:

  • Последовательное копирование или вырезание двух разных элементов в одной программе

  • Копирование одного элемента, его вставка и последующее копирование другого элемента в той же программе

  • Повторное копирование одного элемента

Вернуться к началу

Использование панели буфера обмена

Для копирования нескольких элементов можно также нажать на панели буфера обмена (меню Вид, подменю Панели инструментов) кнопку Копировать [image] . Если панель буфера обмена Office открыта в одной программе Microsoft Office, она отображается и при переходе к другой программе Office. Панель буфера обмена не доступна в представлениях, в которых недоступны команды Копировать, Вырезать и Вставить.

Если в буфер обмена было скопировано несколько элементов, щелкните кнопку Вставить все [image] на панели буфера обмена, чтобы вставить все скопированные элементы, или щелкните отдельный элемент, чтобы вставить только его. Команда Вставить (меню Правка) приводит к вставке только последнего скопированного элемента. Однако, после того, как из панели буфера обмена вставлены один или несколько элементов, команда Вставить (меню Правка) приводит к вставке последнего элемента, вставленного из панели буфера обмена.

Примечание Панель буфера обмена не подлежит настройке.

Вернуться к началу

Буфер обмена Office и буфер обмена Windows

В Office и в Windows используются разные буферы обмена. При копировании в буфер обмена Office нескольких элементов последний из них всегда копируется в буфер обмена Windows. При очистке буфера обмена Office буфер обмена Windows также очищается. При использовании команды Вставить (меню Правка), кнопки Вставить, или сочетания клавиш (CTRL+V) копируется содержимое буфера обмена Windows.

Вернуться к началу

Возможности буфера обмена Office

В буфере обмена Office может храниться до 12 элементов. Если в буфере обмена Office уже содержится 12 элементов, при копировании еще одного элемента отображается сообщение, в котором предлагается либо удалить первый элемент, либо не копировать текущий тринадцатый элемент. Скопированные в буфер обмена Office элементы остаются в нем, пока на вашем компьютере не будет завершена работа всех программ Office.

Вставка нескольких элементов и отображение буфера обмена Office возможно только в программах Excel, Word, Access, Microsoft Outlook и PowerPoint. Однако, если в любой программе Office отображен буфер обмена Office, все элементы, вырезаемые или копируемые в любых программах автоматически собираются в буфере обмена Office.

Вернуться к началу

Дополнительные сведения

Копирование и вставка нескольких элементов

Вставка конкретных элементов из буфера обмена Office

Очистка буфера обмена Office

Вернуться к началу


 Копирование и вставка нескольких элементов

Копирование и вставка нескольких элементов

  1. Выберите первый элемент, который требуется скопировать.

  2. В панели буфера обмена нажмите кнопку Копировать [image] .

    Чтобы отобразить на экране панель буфера обмена, укажите в меню Вид на команду Панели инструментов и выберите Буфер обмена.

  3. Если следующий копируемый элемент находится в другой программе, перейдите в эту программу.

  4. Выберите следующий элемент, который требуется скопировать.

  5. В панели буфера обмена нажмите кнопку Копировать [image].

    Если панель буфера обмена недоступна, выберите команду Копировать в меню Правка.

  6. Повторите шаги с 3 по 5, чтобы скопировать все нужные элементы (не более 12).

  7. Щелкните место, куда должны быть вставлены элементы.

  8. Чтобы вставить все скопированные элементы, нажмите кнопку Вставить все [image] в панели буфера обмена.

    Если не требуется вставлять все скопированные элементы, имеется возможность вставить конкретные элементы.

Примечание Если панель буфера обмена недоступна, это означает, что в настоящий момент используется программа или представление, которые не поддерживают отображение или вставку нескольких элементов в буфер обмена Office. Если же буфер обмена Office отображается во всех программах Microsoft Office, все вырезаемые и копируемые в любой программе элементы автоматически копируются в буфер обмена.


 Вставка конкретных элементов из буфера обмена Office

Вставка конкретных элементов из буфера обмена Office

  1. Щелкните место, куда должны быть вставлены элементы.

  2. На панели буфера обмена щелкните элемент, который требуется вставить.

    Если панель буфера обмена закреплена, щелкните надпись Элементы и выберите элемент, который требуется вставить.

    Чтобы отобразить на экране панель буфера обмена, укажите в меню Вид на команду Панели инструментов и выберите Буфер обмена.

  3. Повторите второй шаг для каждого вставляемого элемента.

Совет Чтобы просмотреть 50 первых символов в тексте элемента из буфера обмена Office, удерживайте некоторое время указатель мыши на кнопке, соответствующей этому элементу. Если элемент является графическим объектом, рисунком или в нем не содержится текста, будет отображено сообщение "Рисунок n" или "Элемент x", где n°— число, указывающее расположение рисунка в порядке копирования графических объектов и рисунков, а x°— число, указывающее расположение элемента в порядке копирования всех элементов.


 Очистка буфера обмена Office

Очистка буфера обмена Office

  • На панели буфера обмена нажмите кнопку Очистить буфер обмена [image] .

    Чтобы отобразить на экране панель буфера обмена, укажите в меню Вид на команду Панели инструментов и щелкните Буфер обмена.


Устранение неполадок, связанных с копированием и вставкой

Не удается добавить элементы в буфер обмена Office

При копировании и вставке элементов не отображается панель буфера обмена

Недоступна панель буфера обмена

Кнопка Вставить все недоступна


Обновление связанного объекта вручную

  1. Откройте элемент, содержащий связанный объект, который необходимо обновить.

  2. Щелкните связанный или внедренный объект правой кнопкой мыши и выберите в контекстном меню команду Свойства.

  3. Перейдите на вкладку Связь и нажмите кнопку Обновить.


 Изменение внедренного объекта в другой программе, не являющейся источником

Изменение внедренного объекта в другой программе, не являющейся источником

  1. Щелкните правой кнопкой мыши внедренный объект, который требуется изменить, и выберите в контекстном меню команду Свойства.

  2. На вкладке Общие нажмите кнопку Преобразовать.

  3. Щелкните формат файла, в который преобразуется внедренный объект.


Копирование изображения из программы обработки графики на панель инструментов или в команду меню

Для использования нестандартного значка, скопируйте рисунок, размер которого совпадает с размером встроенного значка кнопки или команды меню. По умолчанию для кнопок используются встроенные рисунки размером 16 на 16 пикселов. Рисунки, превышающие этот размер, могут быть искажены при изменении масштаба для соответствия значку кнопки.

  1. Скопируйте рисунок, который должен отображаться для кнопки панели инструментов или команды меню, в буфер обмена.

    Если имеется возможность выбора формата копируемого рисунка, выберите формат .bmp или формат рисунка.

  2. Перейдите в Microsoft Outlook.

  3. Выведите на экран панель инструментов в которой расположена кнопка или команда меню, значок которой требуется изменить.

  4. В меню Сервис щелкните команду Настройка.

    Диалоговое окно Настройка должно все время оставаться открытым; возможно, при этом его придется сдвинуть в сторону.

  5. Выполните одно из перечисленных ниже действий.

    Чтобы вставить скопированный рисунок в кнопку панели инструментов, щелкните правой кнопкой мыши нужную кнопку и выберите в контекстном меню команду Вставить значок для кнопки.

    Чтобы использовать скопированный рисунок для команды меню, щелкните меню, в котором расположена нужная команда, щелкните команду правой кнопкой мыши и выберите в контекстном меню команду Вставить значок для кнопки.


Копирование изображения из одной кнопки панели инструментов или команды меню в другую

  1. Отобразите на экране панель инструментов со значком кнопки или команды меню, который требуется скопировать, и панель инструментов со значком кнопки или команды меню, который требуется изменить.

  2. В меню Сервис выберите команду Настройка.

    Диалоговое окно Настройка должно все время оставаться открытым; возможно, при этом его придется сдвинуть в сторону.

  3. Выполните одно из перечисленных ниже действий.

    Чтобы скопировать рисунок кнопки панели инструментов, щелкните правой кнопкой мыши нужную кнопку и выберите в контекстном меню команду Копировать значок на кнопке.

    Чтобы скопировать рисунок команды меню, щелкните меню, в котором расположена нужная команда, щелкните команду правой кнопкой мыши и выберите в контекстном меню команду Копировать значок на кнопке.

  4. Выполните одно из перечисленных ниже действий.

    Чтобы вставить скопированный рисунок в кнопку панели инструментов, щелкните правой кнопкой мыши нужную кнопку и выберите в контекстном меню команду Вставить значок для кнопки.

    Чтобы использовать скопированный рисунок для команды меню, щелкните меню, в котором расположена нужная команда, щелкните команду правой кнопкой мыши и выберите в контекстном меню команду Вставить значок для кнопки.


Изменение значка кнопки панели инструментов или команды меню

  1. Выведите на экран панель инструментов, в которой расположена кнопка или команда меню, значок которой требуется изменить.

  2. В меню Сервис выберите команду Настройка.

    Диалоговое окно Настройка должно все время оставаться открытым; возможно, при этом его придется сдвинуть в сторону.

  3. Выполните одно из перечисленных ниже действий.

    Чтобы изменить рисунок кнопки панели инструментов, щелкните правой кнопкой мыши нужную кнопку и выберите в контекстном меню команду Изменить значок на кнопке.

    Чтобы изменить рисунок команды меню, щелкните меню, в котором расположена нужная команда, щелкните команду правой кнопкой мыши и выберите в контекстном меню команду Изменить значок на кнопке.

  4. Выберите нужные параметры.


Изменение внедренного объекта в приложении-источнике

  1. Откройте внедренный объект, дважды щелкнув его.

  2. Внесите в объект необходимые изменения.

  3. Если объект редактируется в открытой программе, вернитесь в элемент, щелкнув кнопкой мыши за границей объекта.

    Если объект редактируется в программе-источнике, вернитесь в элемент, выбрав в меню Файл команду Выход.

Примечание В некоторых случаях, если дважды щелкнуть внедренный объект (например, видео- или аудиоклип), программа не открывается, а вместо этого воспроизводится клип. Для редактирования объекта подобного типа выделите его, выберите пункт имя объекта объект в меню Правка и выберите командуПравки.


 Создание нового внедренного объекта

Создание нового внедренного объекта

  1. Щелкните в том месте текстового поля элемента, куда вставляется внедренный объект.

  2. Выберите в меню Вставка команду Объект.

  3. Щелкните Создать новый.

  4. В списке Тип объекта выберите тип объекта, который требуется создать.

  5. Чтобы внедренный объект отображался в виде значка, установите флажок В виде значка.

Примечания

  • В список Тип объекта включаются только установленные на компьютере приложения, поддерживающие связывание и внедрение объектов.

  • Чтобы получатели могли изменять объект, отправленный в сообщении, приглашении на собрание или поручении, необходимо сохранить исходный файл на сервере.

  • Если в списке Тип объекта выбрать Лист Microsoft Excel, в элемент будет вставлена вся книга. В каждый момент времени в элементе отображается только один лист таблицы. Для просмотра другого листа дважды щелкните объект Microsoft Excel, затем — нужный лист.


Изменение способа обновления связанного объекта

  1. Откройте элемент, содержащий связанный объект, способ обновления которого изменяется.

  2. Щелкните связанный или внедренный объект правой кнопкой мыши и выберите в контекстном меню команду Свойства.

  3. Перейдите на вкладку Связь.

  4. Чтобы связанный объект обновлялся при каждом открытии содержащего его файла, или при каждом изменении объекта в открытом файле, установите переключатель автоматически.

    Чтобы связанный объект обновлялся только при нажатии кнопки Обновить, установите переключатель вручную.


Примеры типов представлений

Обзор
Представление таблицей
Представление временной шкалой
Представление день/неделя/месяц
Представление карточками
Представление значками


Примеры типов представлений


Изменение состояния участников собрания

  1. Откройте собрание.

  2. Перейдите на вкладку Доступность участников.

  3. Выберите параметр Состояние участников.

  4. Для участников, состояние которых требуется изменить, щелкните запись под заголовком Роль или Ответ и выберите новое состояние из списка.

Примечание Эта процедура может использоваться для изменения сведений о состоянии участников, не ответивших на приглашение, вручную. Например, если участник отклонил приглашение по телефону, его состояние может быть изменено с Под вопросом на Отклонено. Если соответствующее лицо является обязательным участником, но решено провести собрание, его роль может быть изменена на необязательного участника.


Интернет

Всемирная сеть, объединяющая тысячи более мелких компьютерных сетей и миллионы персональных компьютеров. Интернет можно сравнить с электронным городом, в котором работают виртуальные библиотеки, магазины, служебные офисы, художественные галереи и так далее.


Скрытие, отображение и отключение помощника

При работе в Microsoft Outlook имеется возможность временно скрыть или показать помощника. Кроме того, помощник может быть отключен, в этом случае вместо него будет использоваться окно справки. Сведения о получении справки без участия помощника.

Временное скрытие и отображение помощника

  • Выберите в меню Справка команду Скрыть помощника или Показать помощника.

Отключение помощника

  1. Нажмите в окне помощника кнопку Параметры.

    Если окно помощника не отображается, щелкните помощника.

  2. На вкладке Параметры снимите флажок Использовать помощника.

Совет Чтобы включить помощника, выберите в меню Справка команду Показать помощника.

Примечание Чтобы удалить помощника из программы, перезапустите программу установки Outlook.


Web

Web — это система для путешествий по Интернету с помощью гиперссылок. При использовании обозревателей Web это содержимое представляется в виде совокупности текстов, рисунков, звуковых фрагментов и цифровых видеоклипов.


Отображение связанного или внедренного объекта в виде значка

  1. Откройте элемент, содержащий связанный или внедренный объект, значок которого требуется изменить.

  2. Щелкните связанный или внедренный объект правой кнопкой мыши и выберите в контекстном меню команду Свойства.

  3. Перейдите на вкладку Вид и установите переключатель В виде значка.


Отображение содержимого связанного или внедренного объекта

  1. Откройте элемент, содержащий связанный или внедренный объект, способ отображения которого требуется изменить.

  2. Щелкните связанный или внедренный объект правой кнопкой мыши и выберите в контекстном меню команду Свойства.

  3. Перейдите на вкладку Вид и установите переключатель Представить как данные.


 Включение и отключение выдачи помощником Office справки о мастерах

Включение и отключение выдачи помощником Office справки о мастерах

  1. Щелкните помощника Office.

    Если помощник не отображен, выберите в меню Справка команду Показать помощника.

  2. Нажмите кнопку Параметры.

  3. На вкладке Параметры установите или снимите флажок отображать справку для мастеров.

Примечания

  • По некоторым мастерам помощник не предоставляет справку.

  • Чтобы помощник не показывал справку только по одному мастеру, запустите этого мастера и нажмите в его окне кнопку Справка по Microsoft Outlook [image] .


Включение и отключение автоматического отображения разделов справки помощником Office

  1. Щелкните помощника Office.

    Если помощник не отображен, выберите в меню Справка команду Показать помощника.

  2. Нажмите кнопку Параметры.

  3. Установите или снимите на вкладке Параметры флажок подбирать разделы справки.


 Перемещение подменю по экрану

Перемещение подменю по экрану

  1. Выедите на экран подменю, которое требуется изменить. Например, укажите в меню Сервис на команду Удаленный доступ.

  2. Перетащите маркер перемещения Горизонтальная панель в верхней части некоторых подменю в верхней части меню, чтобы переместить подменю на новое место.

    Подменю станет перемещаемой панелью инструментов.


Удаление меню из панели инструментов

  1. Выведите на экран панель инструментов, из которой требуется удалить меню.

  2. В меню Сервис выберите команду Настройка.

    Диалоговое окно Настройка должно все время оставаться открытым; возможно, при этом его придется сдвинуть в сторону.

  3. Перетащите удаляемое меню за границы панели инструментов.

Совет После удаления встроенное меню остается доступным в диалоговом окне Настройка. Чтобы удалить пользовательское меню, сохранив его для последующего использования, создайте панель инструментов, в которой будут храниться неиспользуемые меню, переместите меню в эту панель и скройте панель инструментов, предназначенную для хранения.


Отображение кнопки панели инструментов в виде текста, значка или в виде значка с текстом

  1. Выведите на экран панель инструментов в которой расположена кнопка, значок которой требуется изменить.

  2. В меню Сервис выберите команду Настройка.

    Диалоговое окно Настройка должно все время оставаться открытым; возможно, при этом его придется сдвинуть в сторону.

  3. Щелкните кнопку, которую требуется изменить, правой кнопкой мыши и в контекстном меню выберите нужный формат.

Примечание Текст и значок кнопки, при нажатии которой отображается список или меню, не изменяется.


 Создание связанного или внедренного объекта из фрагмента существующего файла

Создание связанного или внедренного объекта из фрагмента существующего файла

  1. Откройте файл, содержащий фрагмент, на основе которого создается связанный объект или внедренный объект и выделите нужный фрагмент.

  2. Нажмите кнопку Копировать [image] или Вырезать [image] .

  3. Перейдите в элемент, в который требуется поместить фрагмент, и щелкните предполагаемое место для фрагмента.

  4. Выберите в меню Правка команду Специальная вставка.

  5. Для создания связанного объекта установите переключатель Связать.

Для создания внедренного объекта установите переключатель Вставить. В списке Как щелкните строку с нужным форматом файла. Например, при копировании данных из документа Word щелкните Документ Microsoft Word.

Примечания

  • Связанный или внедренный объект нельзя создать в другом месте того же элемента или в нескольких элементах Outlook.

  • Если внедренный объект создается из фрагмента имеющегося файла Microsoft Excel, в элемент будет полностью вставлена электронная таблица. В каждый момент времени в элементе отображается только один лист таблицы. Для просмотра другого листа дважды щелкните объект Microsoft Excel, затем — необходимый лист.


 Создание связанного или внедренного объекта из существующего файла

Создание связанного или внедренного объекта из существующего файла

  1. Щелкните кнопкой мыши, поместив указатель в то место текстового поля элемента, куда требуется поместить связанный объект или внедренный объект.

  2. Выберите в меню Вставка команду Объект.

  3. Перейдите на вкладку Создание из файла.

  4. В поле Файл введите имя файла, из которого будет создан связанный или внедренный объект, или нажмите кнопку Обзор и выберите имя из списка.

  5. Для создания связанного объекта установите флажок Связь с файлом.

    Если флажок Связь с файлом не установлен, создается внедренный объект.

  6. Чтобы отобразить связанный или внедренный объект в виде значка (например, для просмотра другими пользователями элемента в интерактивном режиме), установите флажок В виде значка.

Примечания

  • Команда Объект из меню Вставить не может использоваться для вставки графических изображений и файлов некоторых типов.

  • Чтобы получатели могли изменять объект, отправленный в сообщении, приглашении на собрание или поручении, необходимо сохранить исходный файл на сервере.

  • Если внедренный объект создается из существующего файла Microsoft Excel, в элемент будет полностью вставлена электронная таблица. В каждый момент времени в элементе отображается только один лист таблицы. Для просмотра другого листа дважды щелкните объект Microsoft Excel, затем — нужный лист.


Перемещение меню и команд меню

См. также

Перемещение или копирование меню в панель инструментов

Перемещение подменю по экрану

Перемещение и копирование команд меню


Отображение и скрытие сочетаний клавиш в подсказках

  1. Выберите в меню Сервис команду Настройка и перейдите на вкладку Параметры.

  2. Установите или снимите флажок Включить в подсказки сочетания клавиш.

Примечание Изменение состояния флажка Включить в подсказки сочетания клавиш затрагивает все программы Microsoft Office, кроме Microsoft Excel.


Отображение совета дня при запуске Outlook

  1. Щелкните помощника Office.

    Если помощник не отображен, выберите в меню Справка команду Показать помощника.

  2. Нажмите кнопку Параметры.

  3. Установите на вкладке Параметры флажок отображать полезный совет при запуске.


Выключение звуковых сигналов для кнопок, меню и других элементов экрана

  1. Выберите в меню Сервис команду Параметры и перейдите на вкладку Дополнительно.

  2. Нажмите кнопку Дополнительные параметры.

  3. Установите или снимите флажок Использовать звуковые сигналы.

Примечание Изменение состояния флажка Использовать звуковые сигналы затрагивает все программы Microsoft Office.


Клавиши для перемещения на панелях инструментов

Примечание Чтобы увеличить окно справки до размера экрана, нажмите клавиши ALT+ПРОБЕЛ и затем клавишу X. Чтобы восстановить предыдущий размер окна, нажмите клавиши ALT+ПРОБЕЛ и затем клавишу R. Чтобы распечатать этот раздел, нажмите клавиши CTRL+P.

Чтобы на панели инструментов | Нажмите
Сделать активной строку меню | F10
Выбрать следующую или предыдущую панель инструментов | CTRL+TAB или CTRL+SHIFT+TAB
Выбрать следующее или предыдущее меню или кнопку | TAB или SHIFT+TAB (если панель инструментов активна)
Открыть меню | ENTER (при выбранном меню на панели инструментов)
Выполнить действие, назначенное кнопке | ENTER (если кнопка выбрана)
Ввести текст в текстовое поле | ENTER (когда текстовое поле выбрано)
Ввести имя в поле Быстрый поиск | F11
Выбрать значение в раскрывающемся списке или команду в раскрывающемся меню кнопки | Клавиши со стрелками для перемещения по списку или меню; ENTER для выбора необходимого значения (при выбранном раскрывающемся списке).


Получение справки без участия помощника

Чтобы получать справку без использования помощника, помощник должен быть отключен. Сведения об отключении помощника.

  1. Выберите в меню Справка команду Справка по Microsoft Outlook.

    Если не отображаются вкладки Содержание, Мастер ответов и Указатель нажмите кнопку Отобразить [image].

  2. Выполните следующие действия в окне справки.
Щелкните | Чтобы
Вкладку Содержание | Просмотреть содержание справки
Вкладку Мастер ответов | Ввести вопрос о программе Office
Вкладку Указатель | Выполнить поиск конкретных слов или фраз или выбрать слово из списка ключевых слов. Поиск управляется путем добавления или удаления ключевых слов из списка. Таким образом область поиска может сужаться до самых близких к теме поиска разделов, причем ключевые слова остаются в списке.


 Помощник не выдает необходимую справку

Помощник не выдает необходимую справку

Если не удается найти нужный раздел справки, щелкните в окне помощника ссылку Попытаться найти дополнительную справку в Web. Отобразятся сведения о поиске разделов справки.

Советы по поиску Просмотрите советы по поиску для получения инструкций по сужению списка разделов справки путем перефразирования вопроса к помощнику или с помощью указателя справочной системы.

Обратная связь и поиск в Web Если найти нужный раздел справки все же не удается, запустите из Microsoft Outlook обозреватель Web, который при этом установит соединение с Web-узлом обновления Microsoft Office Update, на котором может быть продолжен поиск справки. На этом Web-узле опишите интересующий раздел так же, как в вопросе к помощнику. Введенный вопрос и все комментарии будут сохранены и использованы для улучшения будущих версий справочной системы. Завершив ввод сообщения нажмите кнопку Отправить и перейти к Web.

Примечание Ссылка Попытаться найти дополнительную справку в Web отображается, только если на компьютере установлен обозреватель Web и только при наличии доступа к Интернету. Если данное средство недоступно, обратитесь к системному администратору.


Помощник отвлекает внимание

Выберите другого помощника Некоторые помощники Office ведут себя активнее других. Для выбора другого помощника щелкните имеющегося помощника правой кнопкой мыши и выберите в открывающемся меню команду Выбрать помощника. На вкладке Коллекция просмотрите имеющихся помощников, нажимая кнопки Назад или Далее. Наименее активен помощник «Эмблема Office».

Ограничьте перемещение помощника по экрану Щелкните помощника и нажмите кнопку Параметры. На вкладке Параметры снимите флажок не закрывать данные. Снятие этого флажка приводит также к ограничению перемещения незакрепленных панелей инструментов.

Переместите помощника Перетащите помощника в другую часть экрана.

Скройте помощника Выберите в меню Справка команду Скрыть помощника.

Выключите помощника Щелкните помощника, нажмите кнопку Параметры и на вкладке Параметры снимите флажок Использовать помощника.

Выключите звуковое сопровождение помощника Щелкните помощника, нажмите кнопку Параметры и на вкладке Параметры снимите флажок звуковое сопровождение.


Как включить отображение в элементе внедренного объекта, а не его значка

  1. Щелкните значок правой кнопкой мыши и выберите в контекстном меню команду Свойства.

  2. Перейдите на вкладку Вид и установите переключатель Представить как данные.


Не удается найти команду «Настройка»

Возможно, из меню Вид была удалена команда Панели инструментов или были удалены меню Вид или Сервис. Чтобы настроить панель инструментов, если из меню Вид удалена команда Панели инструментов — а также, если были удалены меню Вид или Сервис — щелкните правой кнопкой мыши любую кнопку на панели инструментов или в главном меню и выберите в контекстном меню команду Настройка.

Чтобы вернуть в меню Вид команду Панели инструментов, щелкните правой кнопкой мыши кнопку на любой панели инструментов или в главном меню и выберите в контекстном меню команду Настройка. Щелкните правой кнопкой мыши меню Вид и выберите в контекстном меню команду Сброс.

Чтобы вернуть в главное меню меню Сервис или Вид, щелкните правой кнопкой мыши любую панель инструментов или главное меню и выберите в контекстном меню команду Настройка. Перейдите на вкладку Команды. В поле Категории выберите значение Строка меню и перетащите значение Сервис или Вид из поля Команды в главное меню.


 Редактирование связанных и внедренных объектов

Редактирование связанных и внедренных объектов

Если из файла Microsoft Office был создан связанный объект и требуется, чтобы другие пользователи могли редактировать связанный или внедренный объект, исходный файл должен храниться на сервере сети; получатели сообщения должны иметь доступ к папке на сетевом диске, в которой хранится файл; в сети должны поддерживаться адреса UNC и в поле Файл необходимо ввести адрес UNC папки, содержащей файл.

Например, если составляется сообщение, щелкните кнопкой мыши в текстовом поле, затем выберите в меню Вставка команду Объект. Затем перейдите на вкладку Создание из файла и введите в поле Имя файла путь к нужному файлу, например \\Data\Spreadsheets\File.xls.

Чтобы изменить связанный объект в элементе, щелкните объект правой кнопкой мыши и выберите в контекстном меню команду Свойства. Если вкладка Связь недоступна, объект не связан.

Для изменения внедренного объекта дважды щелкните его, если установлено приложение-источник. В зависимости от приложения-источника возможно редактирование одним из двух следующих способов. Некоторые приложения временно заменяют панели инструментов в открытом приложении. Таким образом, внедренный объект может изменяться непосредственно там, где он вставлен. В других случаях приложение-источник запускается в отдельном окне, где объект открывается для правки.

В случае отсутствия приложения-источника преобразуйте внедренный объект в формат файла, соответствующий какому-либо имеющемуся приложению. Например, если элемент календаря содержит электронную таблицу Microsoft Works (при этом программа Microsoft Works не установлена, но есть Microsoft Excel), можно преобразовать объект в формат «Книга Microsoft Excel» и отредактировать внедренный объект в Microsoft Excel.

Вернуться к Редактирование связанного или внедренного объекта


Отслеживание действий, имеющих отношение к контактным лицам

При работе с контактами удобно иметь под рукой список электронных сообщений, встреч, задач, документов и других элементов, имеющих отношение к контактным лицам. На вкладке Действия в окне контакта отображается обзор всех элементов, относящихся к данному контактному лицу. Для задания отношения элементов к контактам создаются связи. Например, при создании задачи, для выполнения которой требуется позвонить нескольким контактным лицам, кнопка Контакты позволяет связать эту задачу с соответствующими контактами. Для открытия окна контакта из связанного с этим контактом элемента достаточно выбрать имя контактного лица в окне Контакты. Кроме того, для задания отношения элементов к контактам они могут связываться. Электронные сообщения, отправляемые контактным лицам автоматически связываются с соответствующими контактами, как и все элементы, создаваемые с помощью меню Действия.


Издание «Ресурсы Microsoft Office 2000»

Ресурсы Microsoft Office 2000 (Microsoft Office 2000 Resource Kit) — руководство по установке, настройке и технической поддержке Microsoft Office в организации. Данный комплект предназначен для системных администраторов, консультантов и крупных пользователей; он рассчитан на любой вариант использования Microsoft Office —с операционными системами Microsoft Windows 95, Windows NT Workstation или Macintosh.

Книга Ресурсы Microsoft Office 2000, как и многие другие книги издательства Microsoft Press, переведена на русский язык и продается в магазинах, торгующих компьютерной литературой.


Поиск элементов

Чтобы быстро найти элемент, не просматривая списки элементов Microsoft Outlook, можно воспользоваться страницей «Поиск». Эта страница выглядит как типичная страница поиска в Интернете и позволяет выполнять поиск любых элементов Outlook, включая сообщения, встречи, контакты и задачи.

Нажмите кнопку Расширенный поиск, если требуется искать элементы в нескольких папках или с использованием нескольких условий.


Ведение списка контактов

Microsoft Outlook может использоваться для хранения имен, номеров телефонов и адресов ваших знакомых. Кроме того, списки контактных лиц могут импортироваться в Outlook из других программ. С помощью списка контактных лиц можно из Outlook запустить слияние в Microsoft Word.


Отслеживание задач

Задачи, назначаемые на рабочие дни, управляются с помощью деловых и личных списков задач Microsoft Outlook. Outlook позволяет устанавливать важность задач, включать выдачу напоминаний о сроке завершения и обновлять сведения о ходе выполнения задачи. Кроме того, в Outlook выполняется отслеживание повторяющихся задач. Outlook также может использоваться для назначения задач другим пользователям и наблюдения за их выполнением.


Организация элементов

Страница «Настройка» в Microsoft Outlook позволяет быстро находить элементы и перемещать в другие папки. Кроме того, выделение определенных типов элементов выбираемыми цветами облегчает их поиск. Нежелательные сообщения могут отфильтровываться.


Планирование встреч и собраний

В Microsoft Outlook отображаются собрания и напоминания о встречах. Кроме того, эта программа позволяет планировать встречи и собрания с другими пользователями. При планировании собраний имеется возможность просмотра сведений о занятости участников и выбора наиболее удобного времени. Также Outlook упрощает отслеживание ежегодных событий, например, отпусков и дней рождения.


Отправка сообщений

Microsoft Outlook облегчает создание и публикацию сведений, важных для вас и ваших сотрудников, а также управление этими сведениями.

В Outlook имеется широкий выбор способов оформления сообщений. Для этого могут использоваться почтовая бумага, картинки, шрифты и цвета.


Начните свой день с просмотра страницы «Outlook сегодня»

На странице «Outlook сегодня» приводится сводка событий, произошедших и запланированных на день. Здесь сообщается число новых сообщений, перечисляются встречи, запланированные на неделю, и задачи. Эта страница удобна для изучения обзора текущего дня и предстоящей недели.


Первое знакомство

Microsoft Outlook — программа, предназначенная для управления перепиской и личными сведениями, которая облегчает работу с сообщениям, встречами, контактами и задачами. Воспользуйтесь ссылками слева, чтобы больше узнать об Outlook. После завершения знакомства можно начать работу с Outlook. Если возникнут вопросы, обращайтесь к помощнику.


Работа с Outlook по медленным каналам связи

Microsoft Outlook позволяет использовать два способа доступа к сообщениям и другим данным, находящимся на сервере Microsoft Exchange. При первом способе работа осуществляется при постоянном подключении к серверу Exchange, при втором способе работа с Outlook осуществляется автономно. Второй способ предполагает периодическую синхронизацию с сервером Exchange для отправки и получения сообщений и синхронизации других автономных папок.

Если канал для связи с сервером Exchange медленный, то рекомендуется работать с Outlook в автономном режиме и периодически осуществлять синхронизацию. Если синхронизация осуществляется часто, то сеансы связи не будут очень длительными. При этом данные будут доступны и тогда, когда подключение к почтовому серверу невозможно (например, в пути). Недостатки автономной работы состоят в том, что в этом режиме все сообщения и другие данные Outlook хранятся на локальном компьютере и для того, чтобы они оставались актуальными, необходимо осуществлять синхронизацию как можно чаще.

Подключение непосредственно к серверу Exchange возможно и по медленному каналу связи. При этом синхронизация не требуется. Открываемые сообщения будут загружены на ваш компьютер. Предусмотрена возможность выборочной загрузки пришедшей почты, не загружая все сообщения. Другие преимущество этого способа работы заключается в том, что сообщение отправляется адресату немедленно. Недостатком этого способа является большое время загрузки по медленной линии сообщений большого размера, при этом Outlook будет недоступен все время загрузки.

При частой работе в режиме постоянного подключения по медленному каналу связи следует отключить локальный календарь. Отключение локального календаря необходимо для того, чтобы запуск Outlook не задерживался синхронизацией данных календаря. Для этого в меню Сервис выберите команду Параметры, затем нажмите кнопку Параметры календаря. Снимите флажок всегда использовать местный календарь.


Использование папок для управления данными

В Microsoft Outlook данные хранятся в папках, так же как документы хранятся в проводнике Windows. Ярлыки позволяют быстро открывать файлы. Ярлыки некоторых папок уже созданы на панели Outlook. При необходимости могут добавляться новые папки и ярлыки.


Просмотр элементов

Для изменения способа отображения данных в Microsoft Outlook используются представления. В Outlook имеется набор стандартных представлений, могут создаваться пользовательские представления. При создании представления можно указать, какие данные должны отображаться и какие — скрываться, изменить способ сортировки и формат данных.


Просмотр Web-страниц

Microsoft Outlook позволяет просматривать Web-страницы. Переход к Web-страницам осуществляется так же, как в обозревателе: введите адрес Интернета или щелкните узел в списке «Избранное». Кроме того, на панели Outlook могут создаваться ярлыки часто посещаемых Web-узлов. Для перехода к такому узлу достаточно щелкнуть этот ярлык.


Изменение формата получаемых сообщений на обычный текст

  1. Откройте сообщение.

  2. Нажмите клавиши CTRL+SHIFT+O.

Примечание Чтобы упростить чтение сообщения, попробуйте изменить шрифт, используемый при чтении обычных текстовых сообщений.


Замена значка текстовым полем

  1. Выберите команду Форматировать столбцы (меню Вид, подменю Текущее представление) с помощью клавиатуры.

  2. В списке Имеющиеся столбцы выберите имя значка, который требуется заменить текстом.

  3. В списке Формат выберите соответствующий параметр.


Выбор полей для слияния

При вставке полей в документы слияния в Microsoft Word поля могут выбираться как из всех доступных полей контактов, так и из поднабора полей из текущего представления. Чтобы использовать при слиянии поля адреса, выполните одно из следующих действий.

  • Чтобы включить отдельные поля адреса, например, улицу, город или почтовый индекс, выберите параметр Все поля контактов.

  • Чтобы включить только поле почтового адреса, в которое входят все поля адреса, выберите параметр Поля контактов в текущем представлении.

  • При выборе этого параметра снижается число полей, импортируемых в Word, что может значительно ускорить процесс импорта. Выигрыш во времени зависит от числа контактов, для которых выполняется слияние.


Настройка отображения вложений в экранной лупе

  1. Выберите команду Изменить текущее представление (меню Вид, подменю Текущее представление) с помощью клавиатуры.

  2. Нажмите кнопку Поля и затем кнопку Новое поле.

  3. В поле Имя введите имя поля, например, Есть вложение.

  4. В списке Тип выберите Формула.

  5. В поле Формат введите строку

    IIf([Attachment]=True,"Вложение","")

  6. Нажмите кнопку OK три раза.

Примечание Формула может быть изменена таким образом, чтобы изменять другие значки на определенный текст.


Сочетания клавиш для перемещения

Следующие сочетания клавиш могут использоваться для перемещения в Microsoft Outlook без использования мыши. Имеется возможность просматривать и печатать списки сочетаний клавиш.

Примечание Чтобы увеличить окно справки до размера экрана, нажмите клавиши ALT+ПРОБЕЛ и затем клавишу X. Чтобы восстановить предыдущий размер окна, нажмите клавиши ALT+ПРОБЕЛ и затем клавишу R. Чтобы распечатать этот раздел, нажмите клавиши CTRL+P.

Нажмите | Чтобы
F6 | Перейти в другую область окна
CTRL+Y | Перейти в другую папку
CTRL+SHIFT+O | Преобразовать формат сообщения в обычный текст
CTRL+ЗАПЯТАЯ | Открыть следующее сообщение из активного окна сообщения
CTRL+ТОЧКА | Открыть предыдущее сообщение из активного окна сообщения
CTRL+SHIFT+M | Создать новое сообщение
CTRL+SHIFT+A | Создать новую встречу


 Управление контактами

Управление контактами

В Microsoft Outlook 2000 имеются новые возможности, упрощающие управление списком контактных лиц.

Личные списки рассылки (впервые использованы в Office 2000) Имеется возможность создания пользовательских списков рассылки, состоящих из контактных лиц из одной или нескольких папок «Контакты» и глобального списка адресов сервера Microsoft Exchange.

Отслеживание деятельности контактных лиц (впервые использован в Office 2000) Позволяет отслеживать все сообщения, задачи, встречи, записи в дневнике и документы, относящиеся к контактному лицу. Например, можно легко просмотреть все предстоящие встречи и задачи, связанные с конкретным контактным лицом. Кроме того, контакт может быть открыт из любого связанного с ним элемента.

Быстрый поиск контактных лиц (впервые использован в Office 2000) Позволяет быстро находить и открывать контакты из любого места в Outlook.

Слияние сведений о контактном лице (впервые использовано в Office 2000) Перед добавлением нового контакта Outlook отображает сообщение с вопросом, является ли этот контакт дубликатом уже существующего, и предлагает автоматически объединить новые сведения с уже существующей записью об этом контактном лице.

vCard - формат контактов для Интернета (впервые использован в Office 98) Позволяет отправлять сведения о контактном лице через Интернет с использованием карточек vCards. Например, в исходящее сообщение электронной почты в качестве электронной визитной карточки может быть вложена карточка vCard. Получаемые в сообщениях и находящиеся на Web-узлах карточки легко импортируются.

Улучшенное слияние (улучшено в Office 2000) Для создания списка рассылки, являющегося поднабором папки «Контакты», следует отфильтровать список контактов и затем для полученного списка запустить в Outlook процесс слияния.

Автосхема адреса (впервые использован в Office 98) При нажатии кнопки Схема адреса [image] в стандартной панели инструментов контактов в обозревателе Web открывается Web-узел Microsoft Expedia, на котором бесплатно на карте указывается путь к любому адресу в США.


 Создание группы папок для поиска связанных элементов

Создание группы папок для поиска связанных элементов

  1. Выберите в списке папок нужную папку контактов.

  2. Укажите в меню Файл на команду Папка, выберите команду Свойства и перейдите на вкладку Действия.

  3. Нажмите кнопку Создать.

    Щелкните знак «плюс» (+) рядом с почтовым ящиком, чтобы просмотреть список папок.

  4. Выберите из списка папки, в которых требуется провести поиск связанных элементов.

  5. В поле Имя введите имя группы папок.

    Это имя будет добавлено в список Отобразить на вкладке Действия во всех окнах контактов.

Совет Чтобы быстро создать новую группу папок, можно скопировать существующую группу папок и изменить ее. Чтобы скопировать существующую группу папок, выберите ее и нажмите кнопку Копировать.


Клавиши для перемещения в диалоговых окнах «Открытие файла» и «Добавить файл».

Примечание Чтобы увеличить окно справки до размера экрана, нажмите клавиши ALT+ПРОБЕЛ и затем клавишу X. Чтобы восстановить предыдущий размер окна, нажмите клавиши ALT+ПРОБЕЛ и затем клавишу R. Чтобы распечатать этот раздел, нажмите клавиши CTRL+P.

Нажмите | Чтобы
ALT+1 | Вернуться к последней просмотренной папке
ALT+2 | Подняться на один уровень вверх
ALT+3 | Начать поиск в Интернете
ALT+4 | Удалить выбранные элементы
ALT+5 | Создать новую папку
ALT+6 | Изменить представление
ALT+7 | Открыть меню Сервис


Использование служб NetShow

См. также

Планирование сетевого собрания с помощью NetShow Services

Подключение к вещанию через службы NetShow

Автоматический запуск вещания служб NetShow

Изменение адреса вещания служб NetShow


 Использование телефонной карточки при автоматическом наборе номера в Microsoft Windows 98

Использование телефонной карточки при автоматическом наборе номера в Microsoft Windows 98

  1. Установите модем, если это еще не сделано.

  2. Дополнительные сведения об этом см. в разделах о модеме в справке Windows.

  3. Нажмите кнопку Контакты [image] .

  4. Укажите в меню Действия на команду Позвонить контакту и щелкните команду Новый звонок.

  5. Нажмите кнопку Свойства соединения.

  6. Установите флажок Телефонная карточка для междугородных звонков.

  7. Щелкните стрелку рядом со списком телефонных карточек.

  8. Выберите в списке используемую телефонную карточку.

    Если в списке нет используемой карточки, нажмите кнопку Создать, введите имя карточки и нажмите кнопку OK.

  9. В поле Личный код (PIN-код) введите личный идентификационный номер (PIN).

  10. В полях номеров доступа введите соответствующие номера доступа.

  11. Чтобы установить порядок набора номера при использовании телефонной карточки, нажмите кнопку Междугородные звонки или Международные звонки.

    Для получения справки о параметре, щелкните его правой кнопкой мыши и выберите команду Что это такое? в контекстном меню.


Добавление и удаление столбцов в представлении

  1. Выберите команду Изменить текущее представление (меню Вид, подменю Текущее представление) с помощью клавиатуры.

  2. Нажмите кнопку Поля.

  3. В списке Имеющиеся поля выделите имена полей, которые требуется добавить и нажмите кнопку Добавить.

  4. В списке Отображаемые поля выделите имена полей, которые требуется удалить и нажмите кнопку Удалить.

  5. Нажмите кнопку OK.

Примечание В диалоговом окне Поля изменяется список Имеющиеся поля. В списке Группы полей для выбора выбирается набор полей.


Вложение файла в сообщение

  1. Создайте или откройте элемент, в который требуется вложить файл.

  2. Установите курсор в текстовом поле элемента и нажмите кнопку Добавить файл [image].

  3. Выберите файл, который требуется вложить и нажмите кнопку Вставка.

  4. В сообщении нажмите кнопку Отправить, в элементах всех остальных типов нажмите кнопку Сохранить и закрыть.


Как изменить конфигурацию электронной почты

  1. Выберите в меню Сервис команду Параметры и перейдите на вкладку Почтовые службы.

  2. Нажмите кнопку Изменить конфигурацию почтовых служб.

  3. Выберите нужную конфигурацию.

Примечание При изменении конфигурации почты с «Только Интернет» на «Корпоративная или для рабочих групп» необходимо добавить в конфигурацию службу Microsoft Exchange или другую почтовую службу. Для этого выберите в меню Сервис команду Службы и щелкните кнопку Добавить.


 Добавление и удаление папок для поиска в группе папок

Добавление и удаление папок для поиска в группе папок

  1. Выберите в списке папок нужную папку контактов.

  2. Укажите в меню Файл на команду Папка, выберите команду Свойства и перейдите на вкладку Действия.

  3. В списке Группы папок выберите группу папок, которую требуется изменить.

  4. Нажмите кнопку Изменить.

  5. Установите флажки рядом с папками, которые требуется добавить в поиск, и снимите флажки рядом папками, в которых не должен проводиться поиск.

Совет Чтобы отменить все изменения, внесенные в группу папок, выберите ее и нажмите кнопку Сброс.


Изменение ширины столбца

  1. Выберите команду Форматировать столбцы (меню Вид, подменю Текущее представление) с помощью клавиатуры.

  2. В списке Имеющиеся столбцы выберите имя поля, ширину которого требуется изменить.

  3. Если известна требуемая ширина столбца в знаках, установите переключатель Ширина ровна и введите число знаков в поле.

    Чтобы Microsoft Outlook автоматически устанавливал ширину столбцов, выберите значение подбирается автоматически.


Завершение слияния конверта или наклейки из Outlook

Выбранные контакты были использованы Microsoft Outlook для создания файла данных слияния. Чтобы завершить слияние, необходимо настроить конверты или наклейки.

  1. На панели инструментов Слияние нажмите кнопку Диалоговое окно «Слияние», нажмите кнопку Настройка и выберите необходимые параметры.

    Для получения справки о параметре щелкните вопросительный знак [image], затем — соответствующий параметр.

  2. Нажмите кнопку Добавить поле слияния и выберите из списка нужные поля.

  3. Нажмите кнопку OK и в диалоговом окне Слияние нажмите кнопку Объединить.


Завершение слияния документа на бланке или каталога из Outlook

Выбранные контакты были использованы в Microsoft Outlook для создания файла данных слияния. Чтобы завершить слияние, необходимо вставить в письмо или каталог нужные поля. Например, в письме после приветствия, например, «Дорогой», вставьте поле контакта Имя.

  1. Установите указатель в том месте письма, куда требуется добавить поле слияния.

  2. Нажмите кнопку Добавить поле слияния и выберите из списка нужные поля.

  3. После того, как все необходимые поля слияния будут добавлены, нажмите кнопку Объединить.


Изменение формата внедренного объекта

  1. Щелкните правой кнопкой мыши объект, который требуется изменить, и выберите в контекстном меню команду Свойства.

  2. На вкладке Общие нажмите кнопку Преобразовать.

  3. В поле Тип объекта выберите формат, в который требуется преобразовать файл.

Примечание После преобразования внедренного объекта в другой объект его связь с исходной программой теряется.


 Удаление группы папок из списка папок

Удаление группы папок из списка папок

  1. Выберите в списке папок нужную папку контактов.

  2. Укажите в меню Файл на команду Папка, выберите команду Свойства и перейдите на вкладку Действия.

  3. Щелкните в списке папок группу папок, которую требуется удалить.

  4. Нажмите кнопку Удалить.

Примечание Могут удаляться только группы папок, созданные пользователем. Удаление основных папок Microsoft Outlook, по умолчанию входящих в список папок запрещено. Чтобы отменить все изменения, внесенные в стандартный состав группы папок, щелкните эту группу и нажмите кнопку Сброс.


 Очистка папки «Удаленные»

Очистка папки «Удаленные»

  • В списке папок щелкните правой кнопкой мыши папку Удаленные и выберите в контекстном меню команду Очистить папку «Удаленные».

    Может выполняться автоматическая очистка папки «Удаленные» при выходе из Microsoft Outlook.


Поиск сообщений с большими вложениями

  1. В меню Сервис выберите команду Расширенный поиск файлов.

  2. В списке Просмотреть выберите Сообщения.

    Чтобы сменить папку, в которой будет проводиться поиск, нажмите кнопку Обзор.

  3. Перейдите на вкладку Другие условия.

  4. В списке Размер (Кбайт) выберите значение больше.

  5. В поле рядом с полем Размер введите 1000.

  6. Нажмите кнопку Найти.


Импорт архивных элементов в новую папку

Для работы этой процедуры требуется доступ к файлу архива. См. сведения по архивированию и удалению старых элементов.

  1. В Outlook создайте новую папку, в которую будут импортироваться архивные элементы, и щелкните эту папку.

  2. Выберите в меню Файл команду Импорт и экспорт и импортируйте файл личных папок (.pst), следуя указаниям мастера импорта и экспорта.

Примечание На странице мастера импорта и экспорта «Импорт личных папок» необходимо выбрать параметр Импортировать в текущую папку.


Импорт архивных элементов в исходные папки

Для работы этой процедуры требуется доступ к файлу архива. См. сведения по архивированию и удалению старых элементов.

  • Выберите в меню Файл команду Импорт и экспорт и импортируйте файл личных папок (.pst), следуя указаниям мастера импорта и экспорта.

Примечание На странице мастера импорта и экспорта «Импорт личных папок» необходимо выбрать параметр Импортировать в такую же папку в и щелкнуть соответствующий набор папок.


Связывание документа с контактом

  1. Откройте контакт, с которым требуется связать документ.

  2. Укажите в меню Действия на команду Связь и выберите команду Файл.

  3. В диалоговом окне Выберите файл дважды щелкните файл, который требуется связать с контактом.

  4. Нажмите кнопку Сохранить и закрыть.


Связывание существующих элементов с контактным лицом

  1. Откройте контакт, с которым требуется связать элементы.

  2. Укажите в меню Действия на команду Связь и выберите команду Элементы.

  3. В поле Папка щелкните папку, содержащую элемент, связываемый с контактным лицом.

  4. В списке Элементы выберите элементы, которые требуется связать с контактным лицом.

    Как связать несколько элементов.

Совет Контакт может быть открыт из любого связанного с ним элементов. Для этого достаточно дважды щелкнуть его имя в окне элемента Контакты. В почтовом сообщении выберите в меню Вид команду Параметры и дважды щелкните имя контактного лица в поле Контакты.


 Связывание с контактом нового элемента

Связывание с контактом нового элемента

  1. Создайте элемент.

  2. Выполните одно из перечисленных ниже действий.

    В окне сообщения нажмите кнопку Параметры и затем кнопку Контакты.

    В окнах всех остальных элементов нажмите кнопку Контакты.

  3. В поле Папка щелкните папку, содержащую контакт, с которым требуется связать элемент.

  4. В списке Элементы выберите один или несколько контактов, с которыми требуется связать элемент.

    Как выделить несколько контактов.

Совет Чтобы быстро создать связь с контактами, следует ввести их имена в поле Контакты и выбрать в меню Сервис команду Проверить имена.


Как открыть вложение, не открывая элемент

  1. Щелкните правой кнопкой мыши элемент, содержащий вложение.

  2. В контекстном меню укажите на команду Просмотреть вложения и щелкните имя вложения, которое требуется просмотреть.


Открытие вложенного файла из окна элемента

  1. Откройте элемент, содержащий вложенный файл, который требуется открыть.

  2. Дважды щелкните значок вложения.

Примечание В сообщениях в формате HTML вложения отображаются в отдельной рамке, а в сообщениях других форматов — в текстовом поле сообщения.


Сохранение вложенного файла

  1. Откройте элемент, содержащий вложенный файл, который требуется сохранить.

  2. Щелкните правой кнопкой мыши значок вложения и выберите команду Сохранить как.

  3. В поле Имя файла введите имя файла и выберите его формат в поле Тип файла.

Примечание Если в сообщении содержится более одного вложения, для сохранения их в одной папке выделите нужные вложения, удерживая нажатой клавишу SHIFT. Выберите в меню Файл команду Сохранить вложения.


 Поиск связанных элементов в файле архива или в файле .pst

Поиск связанных элементов в файле архива или в файле .pst

  1. Откройте файл личных папок, в котором требуется провести поиск связанных элементов.

  2. Нажмите кнопку Контакты [image] .

  3. Укажите в меню Файл на команду Папка выберите команду Свойства и перейдите на вкладку Действия.

  4. Нажмите кнопку Создать.

  5. В поле Имя введите имя группы папок.

    Это имя будет добавлено в список Отобразить на вкладке Действия во всех окнах контактов.

  6. Выберите файл архива или файл личных папок (.pst), в котором требуется провести поиск.

Примечание За один раз Microsoft Outlook проводит поиск только в одном наборе личных папок. Например, нельзя провести поиск и в папке архива, и в другом файле .pst в ходе одного сеанса поиска. Для каждого набора папок должна создаваться отдельная группа папок, в которой и будет проводиться поиск.


Представление таблицей

В таблице элементы располагаются в сетке из строк и столбцов. В каждой строке содержится один элемент. Сведения об элементах содержатся в столбцах. Управление подробностью отображаемых сведений осуществляется путем добавления и удаления столбцов, отбора элементов по указанному условию, а также сортировки и группировки элементов.

Представление таблицей удобно при просмотре сообщений, задач и сведений об элементах.


Сравнение способов использование программ Office для создания сообщений

Способ | Возможности для отправителя | Возможности для получателя | Команда меню
Использование электронной почты Office | Запускает программу Office. После отправки сообщения может сохранить его в файле на жестком диске. | Может открывать и просматривать сообщение. Если установлена соответствующая программа Office, может изменять сообщение в этой программе. Если же программа не установлена, может просматривать и изменять сообщение в Outlook, но возможности программы при этом будут недоступны. | Укажите в меню Действия пункт Новое сообщение с помощью, укажите пункт Microsoft Office и щелкните имя программы Office.
Использование Word в качестве редактора сообщений | Создает новое сообщение с помощью Word. После отправки сообщения возвращается в Outlook, при этом нет возможности сохранить сообщение в файле. | Может открывать, просматривать и изменять сообщение. Если не установлен Word 2000, может не увидеть некоторых элементов форматирования в сообщении, созданном в формате RTF. | В меню Действия выберите команду Создать сообщение (если Word является редактором, используемым по умолчанию) или укажите пункт Новое сообщение с помощью и выберите Microsoft Word (формат сообщения).
Создание файла Office из Outlook | Запускает программу Office. Созданный файл может быть сохранен либо как вложение в сообщении, либо на жестком диске. | Может открыть и просмотреть вложение только если установлена соответствующая программа Office. | Укажите в меню Файл команду Создать и щелкните Документ Office.


Был импортирован не тот набор правил

Если по ошибке был импортирован не тот набор правил, можно либо импортировать резервную копию правил, либо снова создать их вручную. Чтобы импортировать резервную копию, выберите в меню Сервис команду Мастер правил и нажмите кнопку Параметры. Нажмите кнопку Импортировать правила, щелкните имя файла в списке Папка и нажмите кнопку Открыть.


Новые возможности работы с календарем

В Microsoft Outlook 2000 имеются новые возможности, упрощающие управление расписанием.

iCalendar - сведения о занятости в Интернете (улучшено в Office 2000) Имеется возможность открывать совместный доступ через Интернет к сведениям о занятости в папке «Контакты». Это позволяет публиковать сведения о занятости на конкретном Web-узле, где они могут быть просмотрены другими пользователями почты Интернета. Кроме того, в формате iCalendar через Интернет могут отправляться и получаться приглашения на собрания и ответы на них.

При планировании собраний разворачиваются списки рассылки (впервые использовано в Office 2000) В диалоговом окне Назначить собрание могут разворачиваться списки рассылки, что позволяет выбирать приглашаемых на собрание из списка.

Планирование ресурсов (впервые использовано в Office 2000) При использовании сервера Microsoft Exchange такие ресурсы, как конференц-залы, могут быть настроены таким образом, чтобы автоматически принимать или отклонять приглашения на собрания.

Сохранение в виде Web-страницы (впервые использовано в Office 2000) Личный календарь или календарь группы может быть сохранен в формате HTML, что позволит публиковать его в Web и отправлять в электронных сообщениях.


Удаленный контакт отображается в личном списке рассылки

Необходимо обновить список рассылки. Для этого откройте список рассылки и нажмите кнопку Обновить.


Внедренные объекты теряются при отправке сообщений через Интернет

При использовании в Microsoft Outlook почтовой службы Интернета для отправки и получения внедренных объектов и отправитель и получатель должны использовать формат сообщений Microsoft Outlook RTF. Если клиент электронной почты получателя не поддерживает формат сообщений Microsoft Outlook RTF, объект следует отправлять в виде вложения.

Выполните следующие действия, чтобы отправить сообщение в нужном формате.

  1. Составьте сообщение и введите адрес.

  2. Щелкните адрес электронной почты получателя правой кнопкой мыши и выберите в контекстном меню команду Свойства.

  3. Установите флажок Всегда отправлять сообщения этому получателю в формате Microsoft Outlook RTF.

  4. Отправьте сообщение.


Не удается изменить вид текста

Форматирование не может добавляться в обычные текстовые сообщения. Чтобы отформатировать текст, используйте форматы сообщений Microsoft Outlook RTF или HTML. См. сведения о форматах сообщений.


Не удается выполнить слияние в программу для отправки факсимильных сообщений

Microsoft Outlook поддерживает слияние в факсимильное сообщение с помощью программы Microsoft At Work, поставляемой с Microsoft Windows. Эта возможность доступна только в конфигурации «Корпоративная или для рабочих групп».

Однако, если используется программа Symantec WinFax Starter Edition, можно создать список рассылки, включающий людей, которым требуется отправить факс, и ввести имя этого списка рассылки в поле факсимильного сообщения Кому.


Не удается отправить через Outlook целый файл Excel или PowerPoint

При отправке книги Microsoft Excel через Microsoft Outlook за один раз можно отправить только один лист. Так же за один раз может быть отправлен только один слайд из презентации Microsoft PowerPoint. Если имеется несколько книг или слайдов и требуется отправить их группой, а не по одному, создайте файл в Excel или PowerPoint и отправьте его в виде вложения. (Просматривать и изменять вложения могут только получатели, на компьютерах которых установлены соответствующие программы Microsoft Office.)


Сообщения Office не отправляются из программ Office

Если в меню Файл программы Office в подменю Отправить нет команды Сообщение, возможно, программы Microsoft Outlook 2000 или Microsoft Outlook Express 5.0 не были указаны как программы электронной почты, используемые по умолчанию. Это можно сделать на панели управления Windows. Укажите в меню Пуск на команду Настройка и выберите команду Панель управления. Дважды щелкните значок Интернет. На вкладке Программы выберите в списке Почта значение Microsoft Outlook или Outlook Express.


Список рассылки создан, но не отображается в папке «Контакты»

Списки рассылки хранятся в папке «Контакты» под именем, указанным в поле «Полное имя». Измените представление папки «Контакты» так, чтобы отображалось поле «Полное имя».


При сохранении личного списка рассылки отображается сообщение

  • Необходимо ввести имя списка рассылки.

  • Ограничения на размеры личных списков рассылки определяются используемой системой электронной почты. Если личный список рассылки превышает допустимый размер и не может быть сохранен, но вы не хотите удалять из него имена, создайте списки рассылки меньшего размера и включите их в большой список. Кроме того, личный список рассылки может быть сохранен в личной папке.


 Отображается Web-страница, но требуется просмотреть содержимое папки

Отображается Web-страница, но требуется просмотреть содержимое папки

От просмотра Web-страницы можно быстро перейти к просмотру содержимого папки. Щелкните значок этой папки в списке папок или на панели Outlook.


 Требуется создать личный список рассылки в личной адресной книге, а не в папке «Контакты»

Требуется создать личный список рассылки в личной адресной книге, а не в папке «Контакты»

  1. Выберите в меню Сервис команду Адресная книга.

  2. Нажмите кнопку Создать [image] .

  3. В группе Поместить адрес выберите из списка значение Личная адресная книга.

  4. В списке Тип адреса щелкните Список рассылки.


Как включить форматирование в ответы на сообщения, составленные с использованием обычного текста

По умолчанию для ответов на полученные сообщения в Microsoft Outlook используется формат исходных сообщений. Формат сообщения, на которое создается ответ, может быть изменен. Поместите курсор в тексте сообщения, откройте меню Формат и выберите название нужного формата сообщения. См. сведения о форматах сообщений.


Требуется изменить полученное сообщение, но в нем не отображается курсор

Если в сообщении, которое требуется изменить, не отображается курсор, выберите в меню Правка команду Изменить сообщение.


Для облегчения чтения сообщения требуется удалить в нем фон

Если фон сообщения затрудняет чтение, измените формат сообщения на обычный текст. Установите курсор в тексте сообщения и нажмите сочетание клавиш CTRL+SHIFT+O.

Примечание При выполнении этой процедуры теряется не только фон, но и все форматирование.


 После изменения настроек электронной почты не работают личные списки рассылки

После изменения настроек электронной почты не работают личные списки рассылки

  • Если настройки почтовых служб были изменены, например, с «Только Интернет» на «Корпоративная или для рабочих групп», конфигурация почты изменилась, включая настройки адресной книги и службы доступа. Списки рассылки, содержащие адреса из адресных книг и из службы доступа, в этом случае должны быть созданы заново.

  • Если адреса в списке рассылки получены из папки контактов, откройте список рассылки и нажмите кнопку Обновить.


Кнопки «Вперед» и «Назад» недоступны.

Если при просмотре домашней страницы папки недоступны кнопки Вперед [image] и Назад [image], свойства папки настроены для ускорения отображения Web-страниц, при этом не отображаются кнопки перемещения. Чтобы сделать кнопки Вперед и Назад доступными, щелкните папку правой кнопкой мыши и выберите в контекстном меню команду Свойства. Перейдите на вкладку Домашняя страница и установите переключатель С помощью элемента управления Microsoft Web Control (Web-страницы загружаются медленнее, но включают кнопки перемещения по страницам)..


Ссылки на контакты не работают

  • Контакт был удален или перемещен. При поиске контакт может быть найден, но он не может быть вызван щелчком мыши. Контакт должен быть снова добавлен.

  • Если контакт, с которым установлена связь, не находится в папке, настроенной как адресная книга, средство проверки имен в Microsoft Outlook не может использоваться для определения адреса электронной почты.

  • Ссылки на элементы не работают после архивирования этих элементов. При архивировании элемент перемещается из текущего файла сведений в архивный файл сведений (обычно он называется Archive.pst). В этом случае необходимо провести поиск связанных элементов в файле архива.


Слияние не было записано в дневнике

В дневнике не записываются слияния для конкретных контактов.


Личные списки рассылки не работают при слиянии

При слиянии не читаются адреса из личных списков рассылки. Все контакты из личного списка рассылки должны быть сохранены в папке «Контакты».


Outlook выдает сообщение о неправильной версии Mapi32.dll

В случае установки другого почтового программного обеспечения после установки Microsoft Outlook могут возникнуть проблемы. Если отображается сообщение о том, что файл Mapi32.dll поврежден или имеет неправильную версию, для решения этой проблемы запустите в системном каталоге Microsoft Windows программу Fixmapi.exe (в проводнике Windows откройте папку Windows, перейдите в папку System и дважды щелкните имя файла).


Получатели листа Excel не видят формул

Только получатели электронной почты Office, на компьютерах которых установлена соответствующая программа Microsoft Office, могут использовать все возможности работы с сообщениями. Хотя содержимое ячеек может просматриваться в сообщениях в формате HTML, даже если программа Microsoft Excel не установлена, формулы, связанные с ячейками, при этом отображаться не будут, так как сообщение просматривается не в Excel.

Если другому пользователю Excel отправляется лист Excel, содержащий ячейки со значениями, полученными с помощью формул, входящих в другой лист, получатель сможет увидеть только значения в отправленном листе, формулы же, с помощью которых они были получены, не будут отображаться. Чтобы получатель смог увидеть эти формулы, необходимы все связанные листы книги Excel. Отправьте файл Excel в виде вложения в сообщение, а не с помощью электронной почты Office.


Адреса электронной почты из полученного по почте списка рассылки не работают

  • Перед использованием для отправки сообщений список рассылки необходимо сохранить.

  • Если список рассылки был получен как вложение, будут работать только почтовые адреса, входящие в глобальный список адресов. Адреса из личной адресной книги и папки «Контакты» не будут работать. Такие контакты и адреса должны быть получены от отправителя и добавлены в личную адресную книгу или папку «Контакты».


При составлении ответа или пересылке сообщения рисунки в слайде закрывают текст

Если рисунки из слайда Microsoft PowerPoint закрывают текст, вводимый в ответе или пересылаемом сообщении электронной почты Office, можно составить новое сообщение и вложить в него сообщение, которое пересылается или на которое составляется ответ. Кроме того, можно использовать Microsoft Word как редактор сообщений.


Тип объекта, который требуется внедрить, не отображается в диалоговом окне «Вставка объекта»

Outlook не удается найти программу-источник объекта, который требуется внедрить. Чтобы внедрить этот объект, необходимо установить соответствующую программу и перезагрузить компьютер.


При переходе на вкладку «Действия» связи долго не отображаются

Если в папках, в которых выполняется поиск, содержатся сообщения, поиск всех сообщений, связанных с конкретным контактным лицом, может занимать много времени. Вместо поиска во всех папках Outlook могут отображаться только папки, в которых выполняется автоматический поиск связанных элементов. Например, можно ограничить поиск папками «Входящие» и «Отправленные».


Не удается просматривать защищенные Web-узлы

Защищенные узлы могут просматриваться, но в Microsoft Outlook, в отличие от Microsoft Internet Explorer, не отображается значок блокировки. Чтобы видеть этот значок при посещении защищенных узлов, пользуйтесь Microsoft Internet Explorer вместо Outlook.


Ответы на сообщения иногда выглядят не так, как на моем компьютере

При использовании Microsoft Word в качестве редактора сообщений ответы на сообщения в формате HTML и RTF составляются в формате полученного сообщения. Однако, возможности Word могут использоваться в любом формате. См. сведения о форматах сообщений.


Почему на вкладке «Действия» не отображаются элементы, связанные с контактным лицом

  • Главными папками Outlook являются только те папки, поиск в которых осуществляется программой Microsoft Outlook автоматически. Папки, в которых находятся нужные элементы, могут быть не включены в список для поиска. Как добавить папку в список для поиска.

  • Связи создаются, только если программе Outlook удается найти соответствующий контакт. Проверьте имена в поле Контакты в окне элемента, из которого была установлена связь. Связь с контактами, имена которых подчеркнуты, установлена успешно. Возможно, имя контакта было введено неправильно или было введено имя контакта из папки, не входящей в адресную книгу. Если не удается установить причину, по которой имя контакта не подчеркнуто, нажмите кнопку Контакты и выберите контактное лицо из списка.


В Outlook не работают каналы Microsoft Internet Explorer

В Microsoft Outlook не поддерживаются каналы. Для работы с каналами используйте Microsoft Internet Explorer.


К имени правила добавлено слово «изменено» или «ошибка»

Если к имени правила добавлено слово «изменено», это означает, что исключения, указанные в правиле, были автоматически изменены для установки соответствия с действиями и условиями, поддерживаемыми мастером правил.

Если к имени правила добавлено слово «ошибка», это означает, что правило не удалось импортировать в Outlook целиком. Наиболее частой причиной ошибок при импорте является излишняя сложность правил, например, наличие слишком большого числа условий. Такие правила следует проверять и изменять вручную.


Время в календаре отображается как занятое, хотя на него не назначены встречи

При планировании события в поле В это время было выбрано значение Занят. Если это сделано, справа от времени встречи отображается тонкая синяя линия. Чтобы удалить ее, выберите в поле В это время значение Свободен.


Изменение шрифтов и цветов в окне справки

В окне справки используются те же параметры настройки начертания и цвета шрифта, а также фонового цвета, что и в установленном на компьютере обозревателе Web. Эти и другие параметры определяются версией и типом установленного на компьютере обозревателя. В окне справки имеется возможность изменить настройки параметров для шрифтов и цветов, используемых при отображении разделов справки. Могут быть изменены некоторые или все настройки, что может быть особенно удобно для людей с ослабленным зрением. Не забывайте, что при изменении шрифтов и цветов отображения разделов справки в окне справки изменяются также и цвета, отображаемые при просмотре Web-страниц в обозревателе. Для получения дополнительных сведений о настройках и параметрах, доступных в обозревателе, обратитесь к справке обозревателя.

Вернуться к Изменение шрифтов и цветов в окне справки


Изменение шрифтов в справке

  1. Нажмите кнопку Параметры [image] и выберите команду Параметры Интернета.

  2. На вкладке Общие нажмите кнопку Оформление и выберите значение Не учитывать шрифты, указанные на веб-страницах.

  3. Нажмите кнопку ОК.

  4. На вкладке Общие нажмите кнопку Шрифты и выберите необходимые параметры.

    Для получения справки о параметре щелкните вопросительный знак [image], затем — соответствующий параметр.


Изменение цветов фона и шрифта в справке

  1. Нажмите кнопку Параметры [image] и выберите команду Параметры Интернета.

  2. На вкладке Общие нажмите кнопку Оформление и выберите значение Не учитывать цвета, указанные на веб-страницах.

  3. Нажмите кнопку ОК.

  4. На вкладке Общие нажмите кнопку Цвета и выберите необходимые параметры.

    Для получения справки о параметре щелкните вопросительный знак [image], затем — соответствующий параметр.


При копировании и вставке элементов не отображается панель буфера обмена

Если панель буфера обмена была закрыта три раза подряд и за это время не были нажаты кнопка Вставить все и значки копируемых элементов, панель буфера обмена больше не отображается автоматически. Чтобы вывести панель буфера обмена, укажите в меню Вид на команду Панели инструментов и выберите команду Буфер обмена. Также панель буфера обмена будет отображена, если один элемент будет скопирован два раза подряд.

Если панель буфера обмена выводится вручную, счетчик сбрасывается. После этого панель буфера обмена снова выводится автоматически.


 Не удается добавить элементы в буфер обмена Office.

Не удается добавить элементы в буфер обмена Office.

Было скопировано больше 12 элементов В буфере обмена Office может храниться до 12 элементов. Если в буфере обмена Office содержится 12 элементов, во всех программах, кроме Microsoft Word, Microsoft Excel, Microsoft Access, Microsoft Outlook и Microsoft PowerPoint элементы не могут копироваться.

Были скопированы элементы большого размера Если в буфер обмена скопированы элементы большого размера, элементы могут перестать копироваться в буфер, даже если их меньше 12. Чтобы продолжить копирование элементов, нажмите кнопку Очистить буфер обмена [image] на панели буфера обмена.


Не удается найти команду меню, кнопку панели инструментов или параметр диалогового окна

Не развернуто нужное меню Если в нижней части меню отображается значок с двойной направленной вниз стрелкой, возможно, нужный элемент отобразится, если меню будет развернуто. Щелкните значок с двойной направленной вниз стрелкой, и выберите нужную команду. Кроме того, меню может быть развернуто двойным нажатием кнопки мыши. Либо можно установить в Microsoft Outlook отображение полного набора команд для всех меню.

Не достаточно места для отображения всех кнопок Если две панели инструментов отображены в одной строке, на экране может не хватить места для отображения всех кнопок. Нажмите кнопку Дополнительные кнопки [image] и нажмите нужную кнопку. Кроме того, можно отобразить все кнопки панели инструментов.

Не установлен нужный компонент Microsoft Office Попробуйте установить компонент.

Выбран другой язык Команда или элемент управления не отображаются, если не включено редактирование языка, к которому относятся нужная кнопка или нужный элемент управления.


Отображение панелей инструментов и меню как в Outlook 97

  1. Выберите в меню Сервис команду Настройка и перейдите на вкладку Панели инструментов.

  2. Снимите флажок Стандартная.

  3. Установите флажок Дополнительно.


 При входе в систему недоступны настройки пользователя

При входе в систему недоступны настройки пользователя

  • Профиль пользователя недопустим в данной операционной системе

Профиль пользователя является допустимым только в той операционной системе, в которой он был создан. При попытке войти в Microsoft Windows NT Workstation или Windows 2000 Professional с профилем пользователя, который был создан в Microsoft Windows 95, параметры настройки этого профиля будут пропущены. Допускается вход только в компьютеры, на которых установлена та же операционная система, что и та, в которой был создан профиль пользователя.

  • Компьютер не настроен для работы нескольких пользователей

Чтобы дать возможность нескольким пользователям создать свои параметры настройки в компьютере, на котором установлена операционная система Windows 95 или Windows 98, выполните следующие действия.

  1. В меню Windows Пуск укажите на команду Настройка и выберите команду Панель управления.

  2. Дважды щелкните значок Пароли и затем щелкните вкладку Профили пользователей.

  3. Щелкните параметр Каждый пользователь устанавливает личные настройки, которые автоматически выбираются при входе в Windows.
  • Учетная запись пользователя не включена

Возможно, системный администратор не настроил учетная запись пользователя в сети для использования перемещаемых профилей пользователей. Если при входе пользователя в компьютер не выполняются его настройки, ему следует обратиться к системному администратору.

  • Пользователь вошел одновременно в несколько компьютеров

Изменения, производимые в настройках одного компьютера, могут отражаться в настройках другого компьютера не сразу. Это зависит от операционной системы и от того, вышел ли пользователь из первого компьютера перед входом в следующий. На компьютерах, на которых установлены операционные системы Windows 95, Windows NT Workstation или Windows 2000 Professional изменения, сделанные на последнем компьютере, с которым работал пользователь, копируются в профиль пользователя и используются при следующем входе. Если пользователь работает одновременно на нескольких компьютерах, изменения, сделанные на одном компьютере, не будут отражены на других, пока пользователь не выйдет из всех компьютеров и не войдет снова.


Отключение автоматического развертывания меню

  1. Выберите в меню Сервис команду Настройка и перейдите на вкладку Параметры.

  2. Снимите флажок Показывать полные меню после короткой задержки.

Примечание Значение параметра Показывать полные меню после короткой задержки учитывается во всех программах Microsoft Office.


 Кнопка «Вставить все» недоступна

Кнопка «Вставить все» недоступна

В некоторых случаях кнопка Вставить все панели буфера обмена недоступна, даже если отдельные элементы могут быть вставлены.

Во всех программах Microsoft Office кнопка Вставить все недоступна, если хотя бы один из элементов в буфере обмена Office не может быть вставлен в программу.

В Microsoft Access кнопка Вставить все доступна только на страницах доступа к данным.

В Microsoft Excel кнопка Вставить все недоступна при копировании объектов Office Art.

Если кнопка Вставить все недоступна, возможно, могут быть вставлены конкретные элементы.


Недоступна панель буфера обмена

Возможно, используемая программа не входит в следующий список: Microsoft Excel, Microsoft Word, Microsoft Access, Microsoft Outlook и Microsoft PowerPoint Панель буфера обмена доступна только в программах Excel, Word, Access, Outlook и PowerPoint. Панель буфера обмена недоступна в Редакторе Visual Basic. Однако, если буфер обмена Office отображен в любой программе Microsoft Office, все элементы, вырезаемые и копируемые в любых программах автоматически вставляются в буфер обмена Office.

Возможно, недоступны команды «Копировать», «Вырезать» и «Вставить» Кнопки Копировать и Вставить все, а также элементы, находящиеся в буфере обмена недоступны, если запрещено использование команд Копировать, Вырезать и Вставить.

Панель буфера обмена отображается в Outlook только в окнах элементов Чтобы использовать панель буфера обмена, необходимо открыть какой-либо элемент, например, сообщение.


 Просмотр содержимого буфера обмена Office

Просмотр содержимого буфера обмена Office

  • Укажите в меню Вид на команду Панели инструментов и выберите команду Буфер обмена.

    Если панель буфера обмена закреплена, нажмите кнопку Элементы.

Совет Чтобы просмотреть 50 первых символов в тексте элемента из буфера обмена Office, удерживайте некоторое время указатель мыши на кнопке, соответствующей этому элементу. Если элемент является графическим объектом, рисунком или в нем не содержится текста, будет отображено сообщение "Рисунок n" или "Элемент x", где n°— число, указывающее расположение рисунка в порядке копирования графических объектов и рисунков, а x°— число, указывающее расположение элемента в порядке копирования всех элементов.


 Удаление при архивации просроченных почтовых сообщений

Удаление при архивации просроченных почтовых сообщений

  1. Выберите в меню Сервис команду Параметры и перейдите на вкладку Дополнительно.

  2. Нажмите кнопку Автоархивация.

  3. Для включения автоархивации установите флажок Автоархивация каждые.

  4. Чтобы указать частоту автоархивации, введите число в поле дней.

  5. Чтобы просроченные сообщения не архивировались, а удалялись, установите флажок Удалять просроченные элементы при автоархивации (только почта).

  6. В поле Файл архива по умолчанию введите имя файла для архивируемых элементов или нажмите кнопку Обзор и выберите имя из списка.

  7. Чтобы активизировать автоархивацию, установите ее свойства для каждой папки почты в отдельности.

    Как?


Параметры печати изменились

Каждое представление имеет определенные параметры печати. При переходе в другое представление параметры печати меняются. Чтобы посмотреть параметры печати, относящиеся, например, к календарю, необходимо находиться в представлении «День/неделя/месяц» или в другом представлении календаря.


Организация связи в Интернете с помощью программы NetMeeting

Программа Microsoft NetMeeting расширяет возможности связи за счет поддержки обмена видео- и аудиоданными с несколькими пользователями. NetMeeting позволяет видеть, что делают другие участники собрания, работать с приложениями и документами вместе с другими пользователями, просто беседовать, рисовать вместе со всеми на электронной доске, передавать файлы.

Для отправки видеоизображения необходима камера и видеокарта, однако для просмотра видеофайлов, полученных от других пользователей, не требуется дополнительного оборудования. Для использования звуковых возможностей NetMeeting необходимы звуковая карта и громкоговорители. Однако, NetMeeting можно использовать и без видео- и аудиофункций. Часто программа NetMeeting применяется при проведении видеоконференций на настольных системах, в том числе при оказании услуг по технической поддержке, дистанционном обучении, проведении удаленных собраний и совместной работе с документами в режиме реального времени. При этом несколько удаленных друг от друга пользователей могут одновременно работать над одним документом.

Программа NetMeeting поставляется вместе с Microsoft Internet Explorer. Дополнительные сведения об этой программе, включая сведения об установке, см. в документации по программе Internet Explorer.

Возврат к Связь в Интернете


 Принятие поручения

Принятие поручения

  1. Откройте сообщение, содержащее поручение.

    Как?

  2. Нажмите кнопку Принять [image] .

  3. Чтобы принять поручение без примечаний щелкните Отправить ответ сейчас.

    Чтобы принять задачу и возвратить примечания, щелкните Изменить ответ перед отправкой и введите в текстовом поле свои примечания.

  4. Нажмите кнопку Отправить [image] .


 Автоматическое перемещение или удаление всех сообщений от конкретного отправителя

Автоматическое перемещение или удаление всех сообщений от конкретного отправителя

  1. На панели Outlook нажмите кнопку Входящие [image] .

  2. Выделите сообщение от лица, сообщения от которого необходимо автоматически перемещать или удалять.

  3. Укажите в меню Действия на команду Нежелательная почта и щелкните Добавить нежелательных отправителей.


 Создание задачи, повторяющейся в зависимости от даты выполнения

Создание задачи, повторяющейся в зависимости от даты выполнения

  1. Укажите в меню Файл на команду Создать и выберите команду Задача.

  2. В поле Тема введите название задачи.

  3. Выберите нужные настройки.

  4. Выберите в меню Действия команду Повторение.

  5. Выберите частоту повторения задачи (Ежедневно, Еженедельно, Ежемесячно, Ежегодно).

  6. Установите переключатель Ставить новую задачу через и введите в поле значение частоты повторения.

  7. Если задача должна начинаться и заканчиваться в конкретные дни, введите дату начала и дату завершения.

  8. Нажмите кнопку OK, затем кнопку Сохранить и закрыть [image] .


Значки папки «Дневник»

Значок | Описание
 | Встреча
 | Приглашение на встречу, ответ на приглашение на встречу, собрание, приглашение на собрание, ответ на приглашение на собрание
 | Отмененное собрание
 | Предмет
 | Документ
 | Сообщение
 | Факсимильное сообщение
 | Письмо
 | База данных Microsoft Access
 | Книга Microsoft Excel
 | Презентация Microsoft PowerPoint
 | Документ Microsoft Word
 | Заметка
 | Телефонный звонок
 | Задача
 | Поручение, ответ на поручение
 | Сеанс удаленного доступа
 | Имеется вложение в элемент дневника


 Выделение элементов в таблице

Выделение элементов в таблице

  1. Укажите в меню Вид на команду Текущее представление и выберите представление, относящееся к табличному типу представления.

  2. Укажите в меню Вид на команду Текущее представление и выберите команду Изменить текущее представление.

  3. Нажмите кнопку Автоформат.

  4. Нажмите кнопку Добавить.

  5. В поле Название введите имя условия.

  6. Нажмите кнопку Условие и установите необходимые параметры.

  7. Нажмите кнопку ОК.

  8. Нажмите кнопку Шрифт и выберите необходимые настройки.


 Назначение категории элементу при его создании

Назначение категории элементу при его создании

  1. Создайте элемент.

  2. Выполните одно из перечисленных ниже действий.

    В окне сообщения перейдите на вкладку Параметры [image] .

    В окне встречи или собрания перейдите на вкладку Встреча.

    В окне задачи или поручения перейдите на вкладку Задача.

    В окне контакта перейдите на вкладку Общие.

    В окне заметки щелкните вверху окна значок заметки [image].

  3. Нажмите кнопку Категории.

  4. В списке Имеющиеся категории установите флажки рядом с нужными категориями.

    Если требуемой категории нет в списке, включите в главный список категорий новую категорию. Введите ее имя в поле Элемент принадлежит следующим категориям, затем нажмите кнопку Добавить.

Примечание Для любого элемента, кроме заметки и сообщения, имя категории может быть введено в поле Категории, а не выбрано из списка Имеющиеся категории. Будьте внимательны при вводе названия категории. Если оно будет введено с ошибкой, элементу не будет назначена категория из главного списка. В диалоговом окне «Категории» элементам не могут назначаться категории, не включенные в главный список.


 Создание нового поручения

Создание нового поручения

  1. Укажите в меню Файл на команду Создать и выберите команду Поручение.

  2. В поле Кому введите имя пользователя, которому назначается поручение.

    Чтобы выбрать имя из списка, нажмите кнопку Кому.

  3. В поле Тема введите название задачи.

  4. Выберите срок исполнения и необходимые параметры состояния.

  5. Установите или сбросьте флажок Держать обновленную копию этой задачи в списке задач и флажок Отправлять мне отчет о состоянии по завершении задачи.

  6. Чтобы сделать задачу повторяющейся, выберите в меню Действия команду Повторение, установите необходимые параметры и нажмите кнопку OK.

    Для получения справки о параметре щелкните вопросительный знак [image], затем — соответствующий параметр.

  7. Введите в текстовом поле необходимые указания и сведения о задаче.

  8. Нажмите кнопку Отправить [image] .


 Изменение цвета ненужных сообщений электронной почты в папке «Входящие»

Изменение цвета ненужных сообщений электронной почты в папке «Входящие»

  1. На панели Outlook нажмите кнопку Входящие [image] .

  2. Нажмите кнопку Организовать [image] .

  3. Щелкните Нежелательные письма.

  4. Для каждого элемента маркированного списка выберите окрашивать в первом списке и соответствующий цвет — во втором списке.

  5. Нажмите кнопку Включить.


 Автоматическое перемещение или удаление всех ненужных сообщений электронной почты

Автоматическое перемещение или удаление всех ненужных сообщений электронной почты

  1. На панели Outlook нажмите кнопку Входящие [image] .

  2. Нажмите кнопку Организовать [image] .

  3. Щелкните Нежелательные письма.

  4. Установите необходимые параметры, щелкнув стрелку вниз рядом с каждым полем в первом элементе маркированного списка.

  5. Нажмите кнопку Включить.


 Автоматическое перемещение или удаление всех сообщений «для взрослых»

Автоматическое перемещение или удаление всех сообщений «для взрослых»

  1. На панели Outlook нажмите кнопку Входящие [image] .

  2. Нажмите кнопку Организовать [image] .

  3. Щелкните Нежелательные письма.

  4. Установите необходимые параметры, щелкнув стрелку вниз рядом с каждым полем во втором элементе маркированного списка.

  5. Нажмите кнопку Включить.


Автоматическая запись в дневнике документов

  1. В меню Сервис выберите команду Параметры.

  2. На вкладке Настройки нажмите кнопку Параметры дневника.

  3. В списке Записывать также файлы из установите флажки рядом с названиями приложений, файлы которых необходимо автоматически записывать в дневнике.


Автоматическая запись в дневнике элементов для некоторых контактов

  1. В меню Сервис выберите команду Параметры.

  2. На вкладке Настройки нажмите кнопку Параметры дневника.

  3. В списке Автозапись элементов установите флажки для элементов, которые требуется автоматически записывать в дневник.

  4. В списке Для следующих контактов установите флажки рядом с именами контактов, для которых необходимо автоматически записывать выбранные элементы.


Ведение календаря

За дополнительными сведениями об этих компонентах Microsoft Outlook обратитесь к помощнику.

Виды «День», «Неделя», «Месяц» и сворачивание выходных дней Эти возможности позволяют просматривать в календаре только необходимый отрезок времени.

Календарик Позволяет быстро выбирать в календаре один или несколько дней, в том числе и вразброс, и переносить задачи на другие дни. Даты, содержащие встречи, отображаются полужирным шрифтом.

Расписание собраний Outlook сравнивает свободное и занятое время для всех вызовов на собрания, что позволяет определять время, когда все участники предполагаемого собрания доступны.

Повторяющиеся собрания Если собрание повторяется через равные промежутки времени, его достаточно назначить один раз.

События продолжительностью в один или несколько дней При планировании таких событий как дни рождения или семинары, время этих событий может отображаться в календаре либо как свободное, либо как занятое.

Список участников Позволяет просматривать список участников собрания, на которое вы приглашены.

Обработка приглашений на собрания Outlook автоматически обновляет расписание, отображая в календаре получаемые приглашения на собрания.

Смена часового пояса Имеется возможность быстро переключать часовой пояс в Outlook, при этом продолжает отображать и время в обычном часовом поясе.

Стиль печати в три столбца Позволяет печатать календарь и список задач на день и на неделю, чтобы использовать эти документы как бумажный календарь. Возможна также печать сведений о встречах в форматах «День», «Неделя» и «Месяц».

Праздники Имеется возможность добавлять в календарь национальные и международные праздники.

Сохранение в виде Web-страницы Личный календарь или календарь группы может быть сохранен в формате HTML и отправлен другим или опубликован на Web-странице.

Подсказки Установите указатель мыши на встрече, чтобы увидеть подсказку, в которой приводятся тема встречи и другие сведения о ней.

Фоновый цвет календаря Использование контрастных цветов помогает различать свободное и занятое время в представлениях «День» и «Неделя».

Первая неделя года В Outlook имеется возможность управлять нумерацией недель. Для этого укажите, какая неделя является первой неделей года: неделя, включающая первое января; первая полная неделя; или первая неделя, состоящая не менее чем из четырех дней.

Сведения о занятости и отсутствии на работе Имеется возможность сообщать сведения о свободном и занятом времени, о времени, занятость которого под вопросом, а также о времени отсутствия на работе лицам, назначающим собрание с вашим участием.

Совместимость с Schedule+ Имеется возможность обмениваться приглашениями на собрания и сведениями о занятости с пользователями Microsoft Schedule+. Schedule+ 7.x может использоваться как личный календарь и средство планирования для групп, а Outlook — для работы с электронной почтой. Это позволит сообщать расписание участникам рабочей группы, у которых не установлен Outlook.

Предупреждение о перекрывании собраний или встреч Outlook может уведомлять пользователя о конфликтах между приглашением на собрание или встречей и уже назначенным собранием или встречей.

Открытие календарей других пользователей При получении разрешений от пользователей имеется возможность просматривать их календари. В Outlook ведется список календарей, которые открывались последними.

Скрытие личных встреч Позволяет управлять возможностью доступа к сведениям о личных встречах для других пользователей и представителей.

Microsoft NetMeeting Позволяет планировать собрания по сети в реальном времени через Интернет с обменом видео- и аудиоданными и возможностью простого разговора.

NetShow Services Имеется возможность составлять расписание времени просмотра передач через NetShow Services, при этом программа NetShow Services может автоматически запускаться в назначенное время.


 Изменение способа выделения элементов

Изменение способа выделения элементов

  1. Укажите в меню Вид на команду Текущее представление, а затем щелкните какое-либо представление, относящееся к табличному типу представления.

  2. Укажите в меню Вид на команду Текущее представление и выберите команду Изменить текущее представление.

  3. Нажмите кнопку Автоформат.

  4. В списке Правила для данного представления щелкните условие, формат которого требуется изменить.

  5. Нажмите кнопку Шрифт.

  6. Выберите нужные значения параметров.


Изменение значка, представляющего связанный или внедренный объект

  1. Откройте элемент, содержащий связанный или внедренный объект, значок которого требуется изменить.

  2. Щелкните связанный или внедренный объект правой кнопкой мыши и выберите в контекстном меню команду Свойства.

  3. Перейдите на вкладку Просмотр и нажмите кнопку Сменить значок.

  4. Выберите значение Из файла и щелкните нужный значок. Чтобы выбрать значок из другого файла, введите его имя или нажмите кнопку Обзор, чтобы выбрать файл из списка. (Значок щелкается, чтобы изменить значок. Имя файла вводится или выбирается из списка, чтобы изменить файл, содержащий значки.)


Изменение или добавление подписи под значком, представляющим связанный или внедренный значок

  1. Откройте элемент, содержащий связанный или внедренный объект, значок которого требуется изменить.

  2. Щелкните связанный или внедренный объект правой кнопкой мыши и выберите в контекстном меню команду Свойства.

  3. Перейдите на вкладку Просмотр и нажмите кнопку Сменить значок.

  4. Для добавления или изменения подписи под значком введите соответствующий текст в поле Подпись.


Организация контактов

За дополнительными сведениями об этих компонентах Microsoft Outlook обратитесь к помощнику.

Быстрый поиск контактных лиц Позволяет быстро находить и открывать контакты из любого места в Outlook.

Представление карточками Позволяет просматривать и печатать контакты в компактном формате в виде файлов адресных карточек.

Адресная книга Outlook Список контактных лиц Outlook может использоваться как адресная книга электронной почты в диалоговом окне Адресная книга.

Личный списки рассылки Списки рассылки могут создаваться из контактных лиц, выбранных в папке «Контакты» и в глобальном списке адресов Microsoft Exchange Server.

Адресная брошюра Контакты могут печататься в удобном малом или среднем формате в виде брошюры для использования в бумажной адресной книге.

Автоадрес Outlook автоматически разделяет и записывает в отдельные поля улицу, город, республику или область, страну и почтовый индекс из введенного адреса контактного лица.

Автоимя Outlook автоматически разделяет и записывает в отдельные поля имя, фамилию и отчество вводимого имени контактного лица, что позволяет сортировать, группировать и фильтровать контакты по любой части имени.

Автонабор, быстрый набор и повтор набора последнего номера Если у пользователя есть модем, Outlook может набирать номера телефонов контактных лиц. Часто набираемые номера могут быть занесены в список быстрого набора для ускорения доступа к ним. Последний набранный номер может быть набран автоматически.

Автосхема Outlook может запускать обозреватель Web и открывать Web-узел Microsoft Expedia, на котором бесплатно на карте указывается путь к любому адресу в США.

Отметка к исполнению для контакта Позволяет пометить контакт напоминанием к исполнению.

Выбор имени файла Контакт может быть сохранен в файле с любым именем, удобным для быстрого поиска.

Отслеживание деятельности контактных лиц Позволяет отслеживать все сообщения, задачи, встречи, записи в дневнике и документы, относящиеся к контактному лицу. Например, можно легко просмотреть все предстоящие встречи и задачи, связанные с конкретным контактным лицом. Кроме того, контакт может быть открыт из любого связанного с ним элемента.

Интеграция с дневником Позволяет быстро просматривать все действия, записанные для каждого контактного лица из списка контактных лиц.

«Создать контакт в той же организации» Эта команда позволяет быстро создавать несколько контактов в одной организации.

«Создать сообщение контакту», «Назначить встречу с контактом», «Создать задачу для контакта» При использовании этих команд Outlook автоматически вводит имя и адрес электронной почты контактного лица, когда сообщение, встреча или задание для него создается непосредственно из контакта.

Слияние для контактов Позволяет начинать слияние из Outlook для контактов, отображенных в текущем представлении, и включать все нужные поля контактов.

Ввод и форматирование номеров телефонов Для каждого контактного лица может храниться несколько номеров телефонов. При вводе этих номеров Outlook автоматически форматирует их, что делает список номеров телефонов более читаемым, согласованным и точным.

Доступ к Web-страницам Для каждого контактного лица хранится адрес его Web-страницы, что ускоряет доступ к этим страницам.

Слияние сведений о контактном лице Перед добавлением нового контакта Outlook отображает сообщение с вопросом, является ли этот контакт дубликатом уже существующего, и предлагает автоматически объединить новые сведения с уже существующей записью об этом контактном лице.


 Создание контакта на основе другого контакта из той же организации

Создание контакта на основе другого контакта из той же организации

  1. На панели Outlook нажмите кнопку Контакты [image] .

  2. Выберите контакт из той же организации, в которой работает новый контакт.

  3. В меню Действия выберите команду Создать контакт из той же организации.

  4. В поле Полное имя введите имя контакта.

  5. Введите все необходимые сведения о новом контакте.

  6. Нажмите кнопку Сохранить и закрыть [image] .


 Создание контакта с новыми данными

Создание контакта с новыми данными

  1. Укажите в меню Файл на команду Создать и выберите команду Контакт.

  2. В поле Полное имя введите имя контакта.

  3. Введите все необходимые сведения о новом контакте.

  4. Нажмите кнопку Сохранить и закрыть [image] .


 Создание новой категории

Создание новой категории

  1. Выберите в меню Правка команду Категории.

    Если команда Категории недоступна, щелкните любой элемент, затем попробуйте снова.

  2. Нажмите кнопку Главный список категорий.

  3. В поле Новая категория введите имя категории.

  4. Нажмите кнопку Добавить.

  5. Для создания новых категорий повторите пункты 3 и 4.

  6. Нажмите кнопку OK, затем снова OK.


 Запуск создания нового файла Office из папки Outlook

Запуск создания нового файла Office из папки Outlook

  1. В папке Outlook (например, «Входящие»), укажите в меню Файл на команду Создать и щелкните Документ Office.

  2. Дважды щелкните значок типа создаваемого файла.

  3. Выберите значение Отправить документ.

  4. Введите в полях Кому и Копия имена адресатов, перейдите на вкладку Документ и введите в файл данные.

  5. Для отправки файла нажмите кнопку Отправить [image] .


 Запуск создания нового файла Office из папки «Мой компьютер»

Запуск создания нового файла Office из папки «Мой компьютер»

  1. Нажмите на панели Outlook кнопку Другие или Другие ярлыки.

  2. Выберите значок «Мой компьютер» [image] .

  3. Укажите в меню Файл на команду Создать и щелкните Документ Office.

  4. Перейдите на вкладку, соответствующую типу файла, который будет создан.

  5. Дважды щелкните название шаблона или мастера, используемого для создания файла.

  6. Для сохранения файла нажмите кнопку Сохранить [image] .


 Отклонение поручения

Отклонение поручения

  1. Откройте сообщение, содержащее поручение.

    Как?

  2. Щелкните Отклонить [image] .

  3. Для отклонения без примечаний щелкните Отправить ответ сейчас.

    Чтобы отклонить поручение и добавить примечания, щелкните Изменить ответ перед отправкой и в текстовом поле введите примечания.

  4. Нажмите кнопку Отправить [image] .


 Звонок по часто используемому номеру

Звонок по часто используемому номеру

  1. Нажмите кнопку Контакты [image] .

  2. Укажите в меню Действия на команду Позвонить контакту, укажите на команду Быстрый набор и щелкните номер, который требуется набрать.

  3. Для записи звонка в дневник установите флажок При каждом звонке создавать запись в дневнике.

    Если этот флажок установлен, во время звонка в дневнике откроется новая запись с изображением идущих часов. Во время разговора в текстовом поле этой записи можно делать заметки.

  4. Нажмите кнопку Позвонить.

  5. Снимите трубку и нажмите кнопку Говорите.

  6. Если для звонка создана запись в дневнике, после разговора остановите часы, нажав кнопку Остановить часы, затем нажмите кнопку Сохранить и закрыть [image] .

  7. Нажмите кнопку Конец связи и повесьте трубку.


 Связанные и внедренные объекты

Связанные и внедренные объекты

Основное различие между связанными и внедренными объектами заключается в том, где хранятся данные и как они обновляются после размещения в конечном файле.

Связанные объекты

Если объект связан, данные обновляются только при изменении файла-источника. Связанные данные хранятся в файле-источнике. В конечном файле хранится только расположение этого файла-источника и отображается представление связанных данных. Используйте связанные объекты, когда критичным фактором является размер файлов.

Внедренный объект

Если объект внедрен, при изменении файла-источника данные в конечном файле не обновляются. Внедренный объект становится частью конечного файла и, после того, как он вставлен, больше не является частью файла-источника. Чтобы открыть внедренный объект в исходной программе, дважды щелкните объект.

Для связывания или внедрения объектов в Outlook необходимо использовать редактор текста формата RTF, например, Microsoft Exchange Rich Text или Microsoft Word.

Вернуться к Совместное использование данных приложениями Office с помощью связанных и внедренных объектов


Улучшение быстродействия

Для увеличения производительности работы некоторые средства Microsoft Outlook были оптимизированы.

Улучшенная синхронизация автономных папок (улучшено в Office 2000) Для случая использования Outlook с сервером Microsoft Exchange при отсутствии подключения к серверу, когда идет работа с автономными папками, в Outlook 2000 представлены следующие улучшения.

  • Настройка Outlook на автоматическую синхронизацию автономных папок с сервером Microsoft Exchange через определенные промежутки времени.

  • Все папки сервера Microsoft Exchange, с которыми требуется выполнять синхронизацию, указываются в одном диалоговом окне.

  • Возможность указания групп папок сервера Microsoft Exchange для быстрой синхронизации. Синхронизация с ними выполняется одновременно с учетом скорости соединения и доступного времени.

  • Установки, согласно которым крупные сообщения не синхронизируются при медленной связи.

  • Фильтры, позволяющие загружать только интересующие пользователя элементы.

  • Загрузка адресной книги в ходе синхронизации папок.

  • При восстановлении подключения во время работы с Outlook данные автономных папок синхронизируются с данными на сервере Microsoft Exchange.

Быстрое выполнение часто используемых команд (улучшено в Office 98) Уменьшено время запуска и завершения работы Outlook. Кроме того, ускорено переключение между папками — например, между папками «Входящие» и «Календарь». Ускорено открытие приглашений на собрания. Также уменьшено время, требующееся на принятие или отклонение приглашения на собрание и просмотр сведений о занятости при планировании собрания. Загрузка сообщений электронной почты от поставщика услуг Интернета выполняется проще и быстрее. Загрузка сообщений из Интернета выполняется в фоновом режиме, что позволяет не прерывать работу с Outlook. Outlook может быть настроен для автоматической загрузки новых сообщений из Интернета в указанные промежутки времени.


Обмен данными через Интернет

Microsoft Outlook 2000 поддерживает основные протоколы почты Интернета для обмена сообщениями, доступа к каталогам и защиты данных. Outlook может использоваться для отправки и получения почты через Интернет, просмотра Web-страниц и участия в группах новостей.

Ярлыки Web в Outlook (впервые использованы в Office 2000) В окне Outlook могут просматриваться Web-страницы. Имеется возможность добавить в панель Outlook ссылки на часто посещаемые Web-страницы.

Программа чтения новостей (впервые использована в Office 98) Для чтения новостей используется высокопроизводительный Интернет-протокол для чтения новостей Network News Transfer Protocol (NNTP, протокол передачи новостей по сети). Программа чтения новостей совместно используется программами Microsoft Outlook и Microsoft Internet Explorer. (Программа чтения новостей доступна только если Outlook используется в конфигурации «Только Интернет» или с сервером Microsoft Exchange.)

POP3/SMTP (впервые использован в Office 98) Этот протокол обеспечивает быстрый доступ к почте Интернета с полной поддержкой конфигураций с несколькими учетными записями.

IMAP4 (впервые использован в Office 98) Этот высокопроизводительный протокол обеспечивает хранение почты Интернета и корпоративной почты с полной поддержкой конфигураций с несколькими учетными записями. (IMAP4 доступен только если Outlook используется в конфигурации «Только Интернет».)

LDAP (впервые использован в Office 98) Этот протокол обеспечивает быстрый доступ к каталогам в Интернете, включая возможности поиска, проверки имен и полную поддержку конфигураций с несколькими учетными записями. (LDAP доступен только если Outlook используется в конфигурации «Только Интернет».) В протоколе LDAP имеется встроенная поддержка основных общих каталогов Интернета.

S/MIME (впервые использован в Office 98) Позволяет отправлять и получать подписанные и кодированные сообщения почты Интернета. Стандартное управление ключами и сертификатами используется совместно с Internet Explorer.


Управление файлами, папками и документами Microsoft Office

За дополнительными сведениями об этих компонентах Microsoft Outlook обратитесь к помощнику.

Мастер импорта и экспорта Позволяет импортировать и экспортировать файлы Microsoft Excel, Microsoft Access и других форматов.

Использование Microsoft Word в качестве редактора сообщений Word может использоваться в качестве дополнительного текстового редактора электронных сообщений.

Свойства документов Позволяют производить поиск, сортировку и группировку, а также просматривать в Outlook части файлов Microsoft Office.

Слияние с Word Позволяет начинать слияния и пересылки электронных или факсимильных сообщений большого объема с помощью Outlook.

Средство поиска Позволяет производить поиск файлов Office с помощью Outlook.

Редактирование методом перетаскивания Позволяет копировать данные непосредственно из элементов Outlook в другие файлы Office и наоборот.

Поиск файлов Позволяет искать файлы Office с помощью Outlook по указанным условиям. Результаты поиска могут сортироваться, группироваться и фильтроваться, найденные файлы могут открываться.

Мастер писем в Word Позволяет подготовить в Word новое письмо лицу, входящему в список контактных лиц Outlook.

Использование файлов Office как форм Outlook Файлы Office могут использоваться в Outlook в качестве настраиваемых форм.


 Универсальные средства повышения производительности

Универсальные средства повышения производительности

За дополнительными сведениями об этих компонентах Microsoft Outlook обратитесь к помощнику.

Outlook сегодня Позволяет просматривать в одном месте сообщения, имеющиеся в папке входящих сообщений; встречи, назначенные на несколько следующих дней, и список задач.

Вложения Включают файлы из других программ в сообщениях электронной почты, встречах, контактах, задачах и записях в дневнике.

Категории Позволяют использовать ключевые слова для отслеживания элементов, что облегчает их поиск, сортировку, фильтрацию и группировку. Например, задачи могут объединяться в различные категории или проекты, что позволит вести только один список задач. Действия на временной шкале также могут группироваться в категории, после чего можно одновременно просматривать связанные задачи.

Настраиваемые представления Позволяют создавать новые представления, в которых отображаются нужные параметры настройки групп, сортировки и столбцов.

Панель Outlook Ярлыки на этой панели позволяют быстро переходить к часто используемым папкам. Разместите в панели Outlook избранные ярлыки.

Фильтр Позволяет временно отображать и скрывать элементы в представлении.

Автоархивация Позволяет сохранять или удалять устаревшие элементы.

Список папок и заголовок папки Позволяют просматривать все папки Outlook и папки с файлами в списке папок. Для быстрого просмотра списка папок щелкните заголовок папки.

Автосоздание Позволяет быстро создавать новые элементы путем перетаскивания элемента одного типа в папку для элементов другого типа. Например, перетащите контакт в календарь, чтобы создать приглашение на собрание со сведениями из этого контакта.

Автодатировка Позволяет указывать времена и даты с помощью таких описаний как "три недели назад" или "полдень". Outlook преобразовывает эти фразы.

Поиск сообщений, встреч, файлов и других элементов Позволяет быстро находить файлы, элементы Outlook и текст в элементе Outlook.

Группировка Позволяет просматривать связанные элементы вместе в таблице временной шкалы.

Информационная панель Отображает в заголовке сообщения сведения о состоянии сообщения — например, помечено ли оно как сообщение к исполнению, является ли оно служебным или ДСП.

Многоуровневые сортировка и группировка Позволяют сортировать и группировать элементы в таблице или на временной шкале по полям.

Помощник Предоставляет подсказки при возникновении вопросов об использовании Outlook. Кроме того, помощник предоставляет справку по мастерам и отображает советы и сообщения.

Отдельные окна для модулей Разные модули, например, календарь, контакты и задачи, открываются в отдельных окнах без потери текущего представления.

Интеграция Outlook и Microsoft Internet Explorer Outlook может запускаться из меню Сервис в Microsoft Internet Explorer. Если Web-страница была открыта с помощью Outlook, имеется возможность быстро выбрать в качестве средства просмотра Internet Explorer. Web-страницы в общей папке «Избранное» могут просматриваться в любой программе.

Интеграция Outlook с портативными компьютерами Позволяет синхронизировать сообщения электронной почты Outlook, календарь, контакты и задачи с такими портативными компьютерами, как PalmPilot и компьютерами на основе Microsoft Windows CE.

Формат RTF и вложения в сообщениях Текст сообщений может форматироваться. Непосредственно в элементах могут храниться файлы и другие элементы.

Ярлыки и гиперссылки Позволяют быстро открывать вложенные файлы, элементы Outlook и Web-страницы непосредственно из элемента. Например, часто используемая Web-страница может быть открыта с помощью ярлыка в сообщении электронной почты.

Настраиваемые поля Существует возможность создания пользовательских полей «Текст», «Дата/время», «Сочетание», «Формула».

Формы Outlook Позволяют создавать уникальные формы для ввода и отображения в Outlook любого типа данных.

Голосование Позволяет создавать сообщения с предлагаемыми вариантами ответов.

Синхронизация автономных папок Если используется Microsoft Exchange Server, при автономной работе возможна синхронизация папок Outlook таким образом, что папки, используемые при автономной работе, будут соответствовать папкам, используемым в интерактивном режиме. В зависимости от пропускной способности канала связи и пространства на жестком диске могут синхронизироваться как все, так и отдельные папки.


Назначение задач

Существует несколько способов назначения задачи.

  • Создайте новое поручение. Копия задачи автоматически добавляется к списку задач.

  • Создайте поручение на основе какой-либо задачи из списка задач. Копия задачи останется в списке задач.

  • Получив поручение, сразу переназначьте задачу кому-либо другому, не принимая и не отклоняя ее.

  • Если назначенное вами поручение отклонено, переназначьте задачу другому пользователю или верните себе права владения задачей, восстановив ее в списке задач.

  • Если назначенное вами поручение принято, но оно было назначено не тому лицу, создайте неназначенную копию этой задачи и назначьте эту копию соответствующему лицу. Для создания неназначенной копии задачи необходимо в первоначально отправленном поручении установить флажок Сохранить обновленную копию поручения в списке задач. При создании неназначенной копии содержимое списка Обновить для на вкладке Подробно (диалоговое окно Задача) стирается, и те, кто ранее получал обновления задачи и отчеты о ее состоянии, не будут их получать в дальнейшем.

    Первоначально назначенная вами задача остается в списке задач пользователя, принявшего ее первым. Отправивший не вправе хранить у себя обновляемую копию этой задачи. Но в случае запроса отчета о ее состоянии, он будет предоставлен после того, как первоначальный владелец пометит эту задачу как выполненную.

После назначения задачи Outlook отслеживает владельцев задачи и сроки ее обновления. При обновлении задачи ее владельцем обновляются одновременно все ее копии. После выполнения задачи Outlook посылает отчет о ее состоянии тем пользователям, которым задача была назначена и которые запросили этот отчет.

Чтобы аннулировать еще не отправленное поручение, выберите в меню Действия команду Отменить назначение.

Возврат в раздел Назначение задачи другому пользователю


Команды работы с папкой «Входящие» Outlook 97 в меню Outlook 2000

Команда Outlook 97 | Изменения в Outlook 2000
Меню «Файл» |
На сервере Exchange (подменю Открыть специальную папку) Примечание Только для пользователей сервера Microsoft Exchange. | Новое название: Папка другого пользователя. Размещение: меню Файл, подменю Открыть.
Личную папку (подменю Открыть специальную папку) | Новое название: Файл личных папок (.pst). Перенесено в меню Открыть. В меню Файл выберите команду Открыть.
Создать подпапку (подменю Папка) | Новое название: Создать папку.
Свойства | Размещение: меню Файл в окне открытого элемента.
Меню «Вид» |
По отметке сообщения (подменю Текущее представление) | Новое название: По метке «К исполнению».
Отображать поля | Команда назначена кнопке Поля. (В меню Вид выберите Текущее представление и щелкните Изменить текущее представление.)
Форматировать столбцы | В меню Вид выберите Текущее представление и щелкните Форматировать столбцы.
Сортировка | Команда назначена кнопке Сортировка. (В меню Вид выберите Текущее представление и щелкните Изменить текущее представление.)
Фильтр | Команда назначена кнопке Отбор. (В меню Вид выберите Текущее представление и щелкните Изменить текущее представление.)
Группировка | Команда назначена кнопке Группировка. (В меню Вид выберите Текущее представление и щелкните Изменить текущее представление.)
Формат представления | Команда назначена кнопке Другие настройки. (В меню Вид выберите Текущее представление и щелкните Изменить текущее представление.)
Определить представления | Перенесена в подменю Текущее представление. (В меню Вид выберите Текущее представление.)
Меню «Сервис» |
Доставить почту | Новое название: Отправить/получить. Размещение: в меню Сервис выберите команду Отправить/получить и укажите почтовый сервер или учетную запись.
Доставить почту через | Новое название: Отправить/получить. Размещение: в меню Сервис выберите команду Отправить/получить и укажите почтовый сервер или учетную запись.
Автоподпись | Команда назначена кнопке Выбор подписи. В меню Сервис выберите Параметры и перейдите на вкладку Сообщение.
Сортировщик | Используется команда «Мастер правил».
Набрать номер | Новое название: Обратиться к контактному лицу. Размещение: меню Действия в папке «Контакты».
Занести в дневник | Переименована в Запись в дневнике. Перенесена в меню Файл. (В меню Файл выберите команду Создать.)
Найти документы | Используется команда Поиск.
Найти все | Используется команда Расширенный поиск.
Меню «Сообщение» | Новое название меню: Действия.
Создать записку в папке Примечание Только для пользователей сервера Microsoft Exchange. | Переименована в Поместить в папку. Перенесена в меню Файл. (Меню Файл, пункт Создать, Поместить в папку.)
Назначить собрание | Размещение: меню Действия в папке «Календарь».
Поместить ответ в папку | Новое название: Поместить ответ в папку. Новое размещение: меню Действия открытого элемента.


Для пользователей Starfish SideKick 95 Deluxe или SideKick для Windows 2.0

При переходе от использования Starfish SideKick к работе в Outlook могут понадобиться следующие сведения.

  • Переход от использования Starfish Sidekick 95 Deluxe или Sidekick 2.0 для Windows. Сведения об импорте данных из Starfish Sidekick в Outlook.

  • Обзор возможностей Microsoft Outlook. Функциональный диапазон Outlook по сравнению с Starfish Sidekick расширен и усовершенствован, а также дополнен многими интересными возможностями.

  • Как приступить к работе в Microsoft Outlook. Ознакомьтесь с печатными и электронными сведениями о работе в Outlook.

Выберите раздел

Переход от использования Starfish SideKick 95 Deluxe или SideKick 2.0 для Windows

Обзор возможностей Microsoft Outlook

Первые шаги в Microsoft Outlook


Импорт файлов Microsoft Mail 3.x в Microsoft Outlook

После установки Microsoft Outlook необходимо импортировать содержимое файла Microsoft Mail (.mmf). В нем хранятся почтовые сообщения, вложения и личная адресная книга пользователя. Если файл .mmf находится в почтовом отделении, необходимо подключиться к этому почтовому отделению с помощью Microsoft Mail, затем переместить файл .mmf на жесткий диск или в доступное место в сети, после чего файл можно импортировать в Outlook. Если оставить его в почтовом отделении, которое позже будет перенесено на сервер Microsoft Exchange, то содержимое файла .mmf будет перенесено мастером переноса на этот сервер. Файл .mmf не удаляется и может архивироваться в виде резервной копии.

Если файл .mmf находится в нужном каталоге почтового отделения и имеет правильное имя, мастер переноса перенесет его на сервер Microsoft Exchange. Если перед этим сообщения были импортированы в файл личных папок, могут появиться дублированные сообщения.

При переносе файла .mmf примите во внимание следующее.

  • Если во время импортирования файла .mmf произойдет сбой в сети, Outlook в течение следующих 2 секунд четырежды попытается возобновить сетевое соединение и далее будет повторять эти четырехкратные попытки каждые 10 минут. В течение этого 10-минутного периода на экране отображается сообщение об ошибке.

  • Ошибки, допущенные во время импортирования файла .mmf, регистрируются в файле, находящемся в каталоге клиента и имеющем то же имя, что и файл .mmf, и расширение имени .log. Этот журнал можно просматривать в любом текстовом редакторе.

Сведения о перемещении файла .mmf из почтового отделения на жесткий диск.

Сведения об импорте файла Microsoft Mail.


Управление папкой "Входящие"

За дополнительными сведениями об этих компонентах Microsoft Outlook обратитесь к помощнику.

Электронная почта Позволяет вести переписку, отправлять вложенные файлы, а также отвечать на приглашения на собрания и поручения.

Автопросмотр Позволяет читать несколько первых строк сообщения, не открывая его.

Папка «Черновики» В этой папке содержатся все незаконченные и неотправленные сообщения.

Упрощенное открытие вложений Чтобы быстро получить необходимые сведения, достаточно открыть и просмотреть вложение, не открывая само сообщение.

Автоимя Введите имена в поля сообщения Кому, Копия и Ск и Outlook автоматически найдет точные адреса электронной почты в адресной книге и проверит соответствие введенных имен записям адресной книги.

Отметка к исполнению Позволяет отметить сообщение напоминанием к исполнению.

Поиск имен в общих каталогах При отправке сообщений можно производить поиск имен в общих каталогах в Интернете, таких как Yahoo! People Search и Bigfoot.

Подпись Имеется возможность автоматически добавлять личную подпись или текст к отправляемым сообщениям и вставлять личную подпись или текст в любой элемент. Может быть создано несколько подписей для использования в различных целях.

Цифровая защита данных Использование в сообщении цифровой подписи обеспечивает его защиту от изменения посторонними лицами. Зашифрованные сообщения могут быть прочитаны только получателями, выбранными автором.

Мастер правил Позволяет создавать правила автоматического перемещения, удаления, выделения, пересылки и установки флагов для входящих и исходящих сообщений. Запуск правил всегда приводит к обработке уже полученных или перемещенных в другие папки сообщений.

Поиск всех связанных сообщений или всех сообщений от выбранного отправителя Имеется возможность находить в текущей папке все сообщения на одну тему или от конкретного лица.

Почта HTML Позволяет отправлять сообщения, содержащие элементы, которые отображаются в обозревателях Web; например, мультипликацию, рисунки, мультимедийные объекты.

Динамическое переключение форматов сообщений Позволяет в любой момент переключать в Outlook форматы редактирования: HTML, RTF и обычный текст.

Отправка сообщений Microsoft Office через Outlook Позволяет составлять сообщение в любой программе Office и отправлять его в формате HTML. Получатели могут читать такое сообщение либо в соответствующей программе Office, либо в другой программе в зависимости от установок на их компьютере.

Гиперссылки Позволяют включать в сообщение непосредственную ссылку на файловый сервер или Web-страницу.

Срок действия сообщения и отложенная доставка Если используется Microsoft Exchange Server, сообщение может быть помечено для удаления в определенное время. Кроме того, имеется возможность отложить доставку отправляемого сообщения.

Организация папки «Входящие» Организация папки «Входящие» заключается в выделении цветом важных сообщений, изменении способа просмотра сообщений и перехвате ненужных сообщений.

Область просмотра Позволяет читать все содержание сообщения, не открывая его.

Примечания к ответам Пометка изменений, производимых в тексте письма, на которое составляется ответ, именем автора ответа облегчает поиск его замечаний в тексте.

Бланки Добавление изображений и фоновых цветов в исходящих сообщениях придаст вашим письмам особый вид.

Уведомления о прочтении Outlook создает и отслеживает принятые в Интернете уведомления о прочтении.


Ведение дневника

За дополнительными сведениями об этих компонентах Microsoft Outlook обратитесь к помощнику.

Представление в виде временной шкалы Сведения о времени работы над важными файлами и взаимодействия с указанными контактными лицами в хронологическом порядке. Для поиска файлов и элементов Outlook на временной шкале нет необходимости запоминать, где они сохранены.

Таймер с паузой Позволяет записывать продолжительность телефонных разговоров и других действий. Паузой можно воспользоваться, если требуется сделать перерыв.

Автодневник Outlook может автоматически отслеживать взаимодействие с указанными контактными лицами.

Автозавершение Outlook заполняет поле названия организации контакта при вводе в запись в дневнике имени контактного лица.

Запись в дневник Все действия, включая беседы и работу с обычными письмами, могут записываться в дневник.


 Новый звонок

Новый звонок

  1. Нажмите кнопку Контакты [image] .

  2. Укажите в меню Действия на команду Позвонить контакту и щелкните команду Новый звонок.

  3. Для выбора номера из списка контактов введите имя в поле Контакт.

  4. Если имя, указанное в поле Контакт, имеется в списке контактов и для этого контакта введены номера телефонов, щелкните нужный номер в списке Номер.

    Если указанный номер отсутствует в списке контактов или для него не заданы номера телефонов, введите номер в поле Номер в формате телефонного номера прямого набора или в международном формате.

  5. Для записи звонка в дневник установите флажок При каждом звонке создавать запись в дневнике.

    Если этот флажок установлен, во время звонка в дневнике откроется новая запись с изображением идущих часов. Во время разговора в текстовом поле этой записи можно делать заметки.

  6. Нажмите кнопку Позвонить.

  7. Снимите трубку и нажмите кнопку Говорите.

  8. Если для звонка задана запись в дневнике, после разговора остановите часы, нажав кнопку Остановить часы, затем нажмите кнопку Сохранить и закрыть [image] .

  9. Нажмите кнопку Конец связи и повесьте трубку.

Примечания

  • Если в номере телефона не указан код страны и код города, при автоматическом наборе используются установки диалогового окна Свойства соединения (укажите в меню Сервис на команду Набрать номер, затем щелкните Новый звонок).

  • Автоматический набиратель номера не распознает буквы в номере телефона.


 Организация и управление данными

Организация и управление данными

В Microsoft Outlook 2000 предусмотрены новые возможности, значительно упрощающие организацию и управление данными.

Outlook сегодня (впервые использована в Office 98) На странице «Outlook сегодня» (щелкните кнопку Outlook сегодня на панели Outlook [image] ) отображается обзор событий последнего дня. Эта страница позволяет просмотреть число сообщений в папке «Входящие», встречи на следующие несколько дней и список задач — все в одном месте. Имеется также возможность выполнять на странице «Outlook сегодня» некоторые команды, например, помечать выполненные задачи. Чтобы получить дополнительные сведения о встрече или собрании, достаточно щелкнуть соответствующий элемент. Чтобы настроить страницу «Outlook сегодня» в соответствии с личными требованиями, щелкните кнопку Параметры.

Средство поиска (впервые использовано в Office 98) Средство поиска (щелкните кнопку Найти на стандартной панели инструментов) позволяет осуществлять поиск сообщений, встреч, контактов и задач тем же способом, который используется при поиске объектов в Web. Результаты поиска могут сортироваться, группироваться, имеется возможность изменять их представление. Это позволяет организовывать данные разными способами. Команда Расширенный поиск файлов в меню Сервис предоставляет дополнительные возможности поиска.

Отметка контактов к исполнению (впервые использована в Office 98) Теперь контакты могут быть отмечены к исполнению также, как и сообщения. Например, можно пометить контакт, которому требуется позвонить, и указать дату и время, когда Outlook должен выдать напоминание. Чтобы отметить элемент к исполнению, теперь не обязательно его открывать— достаточно выбрать в меню Действия команду Отметить к исполнению.

Домашние страницы папок (впервые использованы в Office 2000) Имеется возможность просматривать домашние страницы, назначенные любым личным папкам или папкам сервера Exchange Server. В домашних страницах папок могут содержаться сведения об использовании приложения или о составлении отчетов о сведениях, хранящихся в папке.


Составление заметок

За дополнительными сведениями об этих компонентах Microsoft Outlook обратитесь к помощнику.

Представление значками Отображаются заметки в обычном формате доски объявлений для ознакомления с их содержимым.

Цвет заметки Заметки выделяются определенными цветами.

Список заметок Позволяет быстро просмотреть заметки в таблице и сгруппировать их по категориям.


 Новые способы организации папки «Входящие»

Новые способы организации папки «Входящие»

Новые возможности работы Microsoft Outlook 2000 с папкой «Входящие» значительно упрощают отбор важных сообщений и поиск необходимых сведений.

Мастер правил (улучшен в Office 2000) Мастер правил является теперь не надстройкой, как в Outlook 97, а встроенным компонентом. Выберите в меню Сервис команду Мастер правил, чтобы установить автоматическое перемещение, удаление, автоматическую пересылку или автоматическую отметку к исполнению для входящих и исходящих сообщений. Например, можно установить правило, согласно которому Outlook будет уведомлять пользователя о доставке сообщения высокой важности. Кнопка Выполнить правила в мастере правил позволяет применить новое правило к сообщениям, уже находящимся в папке «Входящие» или других папках.

Средство организации (впервые использовано в Office 98) Средство организации упрощает настройку папки «Входящие». Для отображения страницы, позволяющей создавать правила, изменять представления, обрабатывать ненужную почту, выберите команду Организовать на стандартной панели инструментов. Вот несколько примеров использования этой возможности.

  • Сортировка по папкам позволяет создавать новую папку для хранения писем от начальника, а затем определить правило, по которому эти письма будут автоматически перемещаться в созданную папку.

  • Сортировка по цвету позволяет задавать правила для выделения цветом сообщений, удовлетворяющих определенным условиям. Например, отображать все сообщения от начальника синим цветом, чтобы сразу обращать на них внимание.

  • Сортировка по представлению позволяет изменять способ просмотра сообщений, например, сгруппировать сообщения по отправителям, отделив сообщения начальника от остальных. Представления можно выбирать из уже имеющихся, либо создавать свои собственные с помощью команды Изменить текущее представление (меню Вид, подменю Текущее представление).

  • Чтобы не загромождать папку «Входящие» ненужной почтой, используйте средство Нежелательные письма. Рекламные сообщения и другую бесполезную почту можно перемещать в специальную папку, чтобы просмотреть ее позже, помещать в папку «Удаленные», либо выделять особым цветом.

Папка «Черновики» (впервые использована в Office 98) Outlook автоматически сохраняет неотправленные сообщения в папке «Черновики», где их можно быстро отыскать. Позже такие сообщения могут быть дописаны и отправлены.


Печать брошюры на дуплексном принтере

  1. В меню Файл выберите команду Печать.

  2. В группе Стиль печати щелкните нужный стиль печати.

  3. Нажмите кнопку Параметры страницы и перейдите на вкладку Бумага.

  4. В списке Размер выберите размер брошюры: 1/2, 1/4 или 1/8 листа брошюры.

  5. При необходимости измените другие настройки, например, используемый шрифт, размеры и ориентацию страницы. Для просмотра образца печати с новыми установками нажмите кнопку Просмотр.

  6. Нажмите кнопку Печать.

  7. Обрежьте напечатанные страницы и сшейте их в брошюру.

    Как?


Программные средства настройки Outlook

Для программистов существуют следующие возможности настройки Microsoft Outlook.

Программирование моделей объектов OLE Программисты, использующие язык Microsoft Visual Basic или Microsoft Visual Basic для приложений (VBA), смогут легко управлять данными Outlook как объектами: создавать, изменять и удалять элементы Outlook, папки, вложения и другие объекты. Программирование моделей объектов OLE позволяет определить свыше 40 объектов.

Макросы языка программирования Visual Basic для приложений Программисты могут создавать макросы, автоматизирующие работу Outlook через модели объектов Outlook. Кроме того, в Outlook имеется возможность создавать программы на языке Visual Basic для приложений, управляющие широким диапазоном событий приложений и устройств, не входящих в программы Microsoft Office.

Microsoft Visual Basic Scripting Edition Программисты могут составлять и выполнять программы Visual Basic Scripting Edition (VBScript), реагирующие на выполнение пользователями определенных действий; например, программы открытия, закрытия, отправки элементов Outlook или изменения их свойств. Язык VBScript используется при разработке форм и значительно расширяет возможности форм. Для языка VBScript предлагается полная модель объектов Outlook.

Надстройки модели компонентных объектов (COM) Для создания расширений в Outlook могут использоваться Visual Basic, C, Microsoft C++ и любые другие языки, в которых возможно создание компонентов ActiveX. Такие расширения реагируют на действия пользователей; например, могут создаваться расширения, выполняющие определенные действия при открывании элементов Outlook, выборе другого элемента, выборе команды меню или нажатии кнопки панели инструментов.


 Переназначение отклоненной задачи

Переназначение отклоненной задачи

  1. В списке задач откройте отклоненную задачу.

    Как?

  2. Выберите в меню Действия команду Назначить задачу.

  3. Введите в поле Кому имя пользователя, которому назначается задача.

  4. Нажмите кнопку Отправить [image] .


 Переназначение поручения

Переназначение поручения

  1. Откройте сообщение, содержащее поручение.

    Как?

  2. Выберите в меню Действия команду Назначить задачу.

  3. Введите в поле Кому имя пользователя, которому назначается задача.

  4. Установите или снимите флажок Держать обновленную копию этой задачи в списке задач и флажок Отправлять мне отчет о состоянии по завершении задачи.

  5. Нажмите кнопку Отправить [image] .


 Повторение набора номера

Повторение набора номера

  1. Нажмите кнопку Контакты [image] .

  2. Укажите в меню Действия на команду Позвонить контакту, укажите на команду Повторить набор номера и щелкните номер, по которому хотите позвонить.

  3. Для записи звонка в дневник установите флажок При каждом звонке создавать запись в дневнике.

    Если этот флажок установлен, во время звонка в дневнике откроется новая запись с изображением идущих часов. Во время разговора в текстовом поле этой записи можно делать заметки.

  4. Нажмите кнопку Позвонить.

  5. Снимите трубку и нажмите кнопку Говорите.

  6. Если для звонка создана запись в дневнике, после разговора остановите часы, нажав кнопку Остановить часы, затем нажмите кнопку Сохранить и закрыть [image] .

  7. Нажмите кнопку Конец связи и повесьте трубку.


 Сортировка задач и сохранение нового порядка в качестве используемого по умолчанию

Сортировка задач и сохранение нового порядка в качестве используемого по умолчанию

  1. На панели Outlook нажмите кнопку Задачи [image] .

  2. Укажите в меню Вид на команду Текущее представление и выберите команду Изменить текущее представление.

  3. Нажмите кнопку Группировка, затем кнопку Очистить все и наконец кнопку OK.

  4. Нажмите кнопку Отбор затем кнопку Очистить все и наконец кнопку OK.

  5. Отсортируйте задачи в том порядке, в котором их требуется сохранить.

    Как?

  6. Выберите в меню Действия команду Сохранить порядок задач.


 Сохранение контакта в формате vCard

Сохранение контакта в формате vCard

  1. На панели Outlook нажмите кнопку Контакты [image] .

  2. Откройте контакт, который требуется сохранить в формате vCard.

  3. Выберите в меню Файл команду Экспорт в файл vCard.


 Сохранение карточки vCard, полученной в сообщении электронной почты

Сохранение карточки vCard, полученной в сообщении электронной почты

  1. Дважды щелкните вложенную в сообщение карточку vCard.

  2. Введите дополнительные сведения о контакте, если это необходимо.

  3. Нажмите кнопку Сохранить и закрыть [image] .


Отправка и чтение сообщений

Ниже приведено несколько способов оформления сообщений и средств, делающих чтение приходящей к почты более удобным.

Почта HTML (впервые использована в Office 98) При помощи почты HTML возможна отправка сообщений со встроенной мультипликацией, рисунками, мультимедийными объектами — всем тем, что может использоваться на Web-страницах. В сообщениях могут содержаться и Web-страницы целиком. Чтобы использовать для всех сообщений формат HTML, выберите в меню Сервис команду Параметры и перейдите на вкладку Сообщение, затем в списке Отправлять в формате выберите HTML.

Выбор редактора и формата сообщений (улучшен в Office 2000) В Microsoft Outlook 2000 имеется возможность выбрать Microsoft Word в качестве редактора сообщений по умолчанию, а также выбрать один из трех форматов сообщений: обычный текст, HTML или формат RTF Microsoft Outlook. Любой из этих форматов может использоваться независимо от выбора редактора сообщений (Outlook или Word). Отдельные сообщения всегда могут создаваться в редакторе сообщений и в формате, не соответствующих значениям по умолчанию. Для этого в меню Действия выберите пункт Новое сообщение с помощью и щелкните нужные формат и редактор сообщения.

Динамическое переключение форматов сообщений (улучшено в Office 2000) При использовании Outlook в качестве редактора сообщений имеется возможность изменять формат сообщения (HTML, RTF или обычный текст) даже в процессе создания сообщения.

Уведомления о прочтении для Интернета (улучшены в Office 2000) Outlook создает и отслеживает принятые в Интернете уведомления о прочтении.

Бланки (впервые использованы в Office 98) Бланки Outlook 2000 придают вашим письмам особый вид. В них могут быть добавлены рисунки, выбраны разные текстовые шрифты и цвета для фона. Бланки используются только в письмах формата HTML. Чтобы испробовать различные бланки, выберите в меню Сервис команду Параметры, перейдите на вкладку Формат письма, затем в списке Отправлять в формате выберите HTML и нажмите кнопку Выбор бланка.

Набор подписей (впервые использован в Office 98) Помимо бланков, для персонификации сообщений можно создать разнообразные подписи, одна из которых будет включаться во все отправляемые сообщения. Например, можно определить одну подпись для деловых сообщений, а другую — для сообщений личного характера. Чтобы сделать новые подписи или задать подпись для использования по умолчанию, выберите в меню Сервис команду Параметры, перейдите на вкладку Формат письма и нажмите кнопку Выбор подписи.

Автоматическое форматирование ответов (впервые использовано в Office 98) Ответное сообщение автоматически создается в том же формате, что и исходное, поэтому у получателей не должны возникать трудности при его прочтении.

Область просмотра (улучшена в Office 98) Команда Область просмотра в меню Вид позволяет просматривать содержание выбранного сообщения в нижней части окна Outlook, не открывая это сообщение. Это дает возможность быстро определить важность сообщений и отделить сообщения, подлежащие удалению. Размер области просмотра изменяется путем перетаскивания ее верхней границы вверх или вниз.


 Отправка примечаний к назначенной задаче

Отправка примечаний к назначенной задаче

  1. Откройте назначенную задачу, к которой требуется послать примечания.

    Как?

  2. В меню Действия выберите команду Ответить или Ответить всем.

  3. Введите в текстовом поле свои примечания.

  4. Нажмите кнопку Отправить [image] .


 Отправка копии задачи другим пользователям

Отправка копии задачи другим пользователям

  1. Откройте задачу, которую требуется отправить.

    Как?

  2. Выберите в меню Действия команду Переслать.

  3. Введите имена адресатов в полях Кому и Копия.

  4. Если это необходимо, введите текст сообщения.

  5. Нажмите кнопку Отправить [image] .

Примечание Чтобы отправить копии нескольких задач, перетащите остальные задачи из списка задач в текстовое поле пересылаемого сообщения.


Замена набора символов, используемого для чтения сообщения

  1. Откройте сообщение, которое требуется прочитать.

  2. Укажите в меню Вид на команду Кодировка и выберите нужный набор символов (алфавит).

  3. В открывшемся диалоговом окне нажмите кнопку Да.

    Все сообщения, в файлах-заголовках которых хранится заменяемый набор символов, будут отображены на выбранном языке.

Примечание Ответ на сообщение отправляется с набором символов, который использован в исходном сообщении. В случае изменения набора символов в ответе алфавит, использованный в исходном сообщении, будет отображаться неправильно. Чтобы избежать этого, следует отправлять ответ в формате HTML, а получатель должен использовать программу с возможностью чтения HTML.


Совместное использование данных в Microsoft Outlook и Microsoft Mail 3.x

При открытии в Outlook сообщения электронной почты, созданного в Microsoft Mail, Outlook распознает все атрибуты сообщения. При открытии в Microsoft Mail сообщения электронной почты, созданного в Outlook, Microsoft Mail может не распознать некоторые атрибуты, установленные при помощи дополнительных возможностей. Далее приводится список различий между системами электронной почты Microsoft Mail и Outlook.

  • Формат RTF. В Outlook текст сообщения можно форматировать с помощью атрибутов RTF для шрифта и абзаца, таких как полужирное выделение, курсив, отступ и выравнивание. При открытии пользователем Microsoft Mail сообщения формата RTF все атрибуты RTF из файла исчезают, и пользователь видит обычный текст.

  • Вложения и внедренные объекты. Вложения и внедренные в сообщения объекты в Outlook и Microsoft Mail 3.x полностью совместимы. Пользователь Outlook может открывать вложения или объекты в сообщениях, созданные пользователем Microsoft Mail, и наоборот, при условии, что установлены соответствующее приложение или сервер OLE.

  • Гиперссылки. При открытии пользователем Microsoft Mail сообщения с гиперссылкой, созданного пользователем Outlook, гиперссылка в Mail будет потеряна, и в сообщении вместо нее останется обычный текст. Если пользователь Outlook щелкнет гиперссылку в полученном сообщении, созданном в Outlook, то для подключения к указанному узлу будет запущен установленный обозреватель Web.

  • Свойства сообщений. При открытии пользователем Microsoft Mail сообщения Outlook свойства, не распознанные средствами Microsoft Mail, игнорируются. Outlook распознает все свойства сообщений Microsoft Mail.

  • Нестандартные формы. Нестандартные формы Outlook, открываемые пользователем Microsoft Mail, отображаются с помощью стандартной формы сообщения Microsoft Mail. Нестандартные формы Microsoft Mail, созданные пользователем Outlook и открываемые пользователем Microsoft Mail (и наоборот), отображаются при помощи соответствующей программы обработки нестандартной формы при условии, что это форма зарегистрирована в файле Msmail.ini или Shared.ini получателя. Любые нестандартные формы, открываемые в системе Microsoft Mail для MS-DOS или Microsoft Mail для Macintosh, отображаются при помощи стандартной формы сообщения.


Коллективный доступ к данным совместно с пользователями Schedule+

После установки Outlook могут выполняться следующие действия.

  • Отправка и получение приглашений на собрания между Outlook и Schedule+.

  • Просмотр сведений о занятости других пользователей и другие подробности. При наличии соответствующих прав можно просматривать темы встреч (только в Schedule+ 7.x).

  • При наличии соответствующих прав открытие книги встреч Schedule+ в Outlook. Для чтения и интерпретации данных Schedule+ 1.0 в Outlook используются файлы поддержки Schedule+ 7.x, которые устанавливаются вместе с Outlook. Они позволяют открывать книги встреч других пользователей, но при этом Schedule+ 7.x не запускается как отдельная программа.

В Outlook не выполняются следующие операции.

  • Отправка приглашений на собрания как вложений в такие элементы Outlook, как контакт или сообщение.

  • Отправка вложений и сведений о местах проведения собраний пользователям Schedule+ 1.0.

  • Отправка более одного вхождения повторяющегося собрания пользователям Schedule+ 1.0.


Переход от использования Symantec ACT! 2.0, 3.0 или 4.0

При использовании Microsoft Outlook вместо ACT! сохранять установленную среду ACT! не обязательно. Чтобы импортировать файл ACT! в Outlook выполните следующие действия.

  1. В Outlook выберите в меню Файл команду Импорт и экспорт.

  2. В мастере импорта и экспорта щелкните Импорт из другой программы или файла и нажмите кнопку Далее.

  3. В поле Выберите файл для импорта выберите нужную версию ACT!, нажмите кнопку Далее.

  4. Следуйте указаниям мастера.


Переход от использования NetManage ECCO Pro 3.0, 3.01, 3.02 или 4.0

Чтобы выполнить импорт файла NetManage ECCO Pro в Microsoft Outlook необходимо установить на компьютере ECCO Pro. Если эта программа уже установлена, выполните следующие действия.

  1. В Outlook выберите в меню Файл команду Импорт и экспорт.

  2. В мастере импорта и экспорта щелкните Импорт из другой программы или файла и нажмите кнопку Далее.

  3. В поле Выберите файл для импорта выберите нужную версию ECCO, нажмите кнопку Далее.

  4. Следуйте указаниям мастера.


Переход от использования Qualcomm Eudora Light или Pro

Если при установке Outlook обнаружит на компьютере программу Qualcomm Eudora, будет предложено импортировать в Outlook сообщения, адресные книги и настройки из Qualcomm Eudora. Если же Outlook уже установлен и данные не были импортированы, выполните следующее.

Импорт из Qualcomm Eudora сведений об учетных записях почты

  1. В Outlook выберите в меню Файл команду Импорт и экспорт.

  2. Выберите в мастере импорта и экспорта значение Импорт параметров почты Интернета и нажмите кнопку Далее.

  3. Следуйте указаниям мастера.

Импорт сообщений и адресной книги из Qualcomm Eudora

  1. В Outlook выберите в меню Файл команду Импорт и экспорт.

  2. Выберите в мастере импорта и экспорта значение Импорт почты и адресов Интернета и нажмите кнопку Далее.

  3. Следуйте указаниям мастера.


Переход от использования Novell GroupWise 4.1

Microsoft Outlook не поддерживает программу электронной почты Novell GroupWise, но данные Novell GroupWise могут быть импортированы в Outlook. Чтобы сделать это, выполните следующие действия.

  1. В GroupWise 4.1 экспортируйте нужные данные как текст ASCII.

  2. В Outlook выберите в меню Файл команду Импорт и экспорт.

  3. В мастере импорта и экспорта щелкните Импорт из другой программы или файла и нажмите кнопку Далее.

  4. В списке Выберите файл для импорта выберите Значения, разделенные табуляцией (Windows) или Значения, разделенные запятыми (Windows) и нажмите кнопку Далее.

  5. Следуйте указаниям мастера.


Переход от использования Lotus Organizer 1.0, 1.1, 2.1 или 97

Чтобы импортировать файл Lotus Organizer в Microsoft Outlook необходимо установить Lotus Organizer. Если Lotus Organizer установлен, выполните следующие действия.

  1. В Outlook выберите в меню Файл команду Импорт и экспорт.

  2. В мастере импорта и экспорта щелкните Импорт из другой программы или файла и нажмите кнопку Далее.

  3. В поле Выберите файл для импорта выберите нужную версию Lotus Organizer, нажмите кнопку Далее.

  4. Следуйте указаниям мастера.


Переход от использования Microsoft Outlook Express

Если при установке Outlook обнаружит на компьютере программу Microsoft Outlook Express, будет предложено импортировать в Outlook сообщения, адресные книги и настройки из Outlook Express. Если же Outlook уже установлен и данные не были импортированы, выполните следующее.

Импорт из Microsoft Outlook Express сведений об учетных записях почты

  1. В Outlook выберите в меню Файл команду Импорт и экспорт.

  2. Выберите в мастере импорта и экспорта значение Импорт параметров почты Интернета и нажмите кнопку Далее.

  3. Следуйте указаниям мастера.

Импорт сообщений и адресной книги из Outlook Express

  1. В Outlook выберите в меню Файл команду Импорт и экспорт.

  2. Выберите в мастере импорта и экспорта значение Импорт почты и адресов Интернета и нажмите кнопку Далее.

  3. Следуйте указаниям мастера.


Переход от использования Netscape Mail 2.02, 3.0 или 3.01

Если при установке Outlook обнаружит на компьютере Netscape Mail, будет предложено импортировать в Outlook сообщения, адресные книги и настройки из Netscape Mail. Если же Outlook уже установлен и данные не были импортированы, выполните следующее.

Импорт из Netscape Mail сведений об учетных записях почты

  1. В Outlook выберите в меню Файл команду Импорт и экспорт.

  2. Выберите в мастере импорта и экспорта значение Импорт параметров почты Интернета и нажмите кнопку Далее.

  3. Следуйте указаниям мастера.

Импорт сообщений и адресной книги из Netscape Mail

  1. В Outlook выберите в меню Файл команду Импорт и экспорт.

  2. Выберите в мастере импорта и экспорта значение Импорт почты и адресов Интернета и нажмите кнопку Далее.

  3. Следуйте указаниям мастера.


Переход от использования Netscape Messenger 4.0

Если при установке Microsoft Outlook обнаружит на компьютере Netscape Messenger, будет предложено импортировать в Outlook сообщения, адресные книги и настройки из Netscape Messenger. Если же Outlook уже установлен и данные не были импортированы, выполните следующее.

Импорт из Netscape Messenger сведений об учетных записях почты

  1. В Outlook выберите в меню Файл команду Импорт и экспорт.

  2. Выберите в мастере импорта и экспорта значение Импорт параметров почты Интернета и нажмите кнопку Далее.

  3. Следуйте указаниям мастера.

Импорт сообщений и адресной книги из Netscape Messenger

  1. В Outlook выберите в меню Файл команду Импорт и экспорт.

  2. Выберите в мастере импорта и экспорта значение Импорт почты и адресов Интернета и нажмите кнопку Далее.

  3. Следуйте указаниям мастера.


Переход от использования Starfish SideKick 95 Deluxe или SideKick 2.0 для Windows

После установки Microsoft Outlook программа Starfish SideKick может быть удалена. Чтобы импортировать файл Starfish SideKick в Outlook выполните следующие действия.

  1. В Outlook выберите в меню Файл команду Импорт и экспорт.

  2. В мастере импорта и экспорта щелкните Импорт из другой программы или файла и нажмите кнопку Далее.

  3. В поле Выберите файл для импорта выберите версию Starfish SideKick и нажмите кнопку Далее.

  4. Следуйте указаниям мастера.

Примечание При импорте из Starfish SideKick файлов карточек данные, в том числе данные личного характера, заносятся в поля служебных сведений в окнах контактов Outlook.


Управление задачами

За дополнительными сведениями об этих компонентах Microsoft Outlook обратитесь к помощнику.

Повторяющиеся задачи Такие задачи создаются один раз и затем повторяются через равные промежутки времени или в зависимости от даты завершения задачи.

Отчеты о состоянии Outlook создает электронные сообщения, в которых содержатся сводные сведения о состоянии задачи, и отправляет это сообщение всем пользователям, включенным в список обновления задачи.

Упорядочение задач Задачи могут перетаскиваться по списку задач вверх и вниз, при этом изменяется их важность.

Ход выполнения задачи Указание процента выполнения задачи позволяет отслеживать ход ее выполнения.

Поручения Поручение может быть отправлено сотруднику, который может принять, отклонить или переназначить соответствующую задачу. После принятия задачи Outlook периодически обновляет состояние задачи в списке задач.

Список задач Список задач может просматриваться в календаре, что позволяет быстро находить задачи со сроком выполнения в определенный день и планировать время работы над задачей.

Связи для задач Задача Outlook может быть создана в любой программе Microsoft Office, затем отслеживание ее выполнения производится с помощью Outlook.


Переход от использования клиента Microsoft Exchange

Outlook полностью заменяет клиента Microsoft Exchange. Если не считать изменений в интерфейсе пользователя и появления новых возможностей, работа с сообщениями электронной почты происходит в Outlook так же, как и в клиенте Microsoft Exchange. При этом сохранится возможность отправлять и получать сообщения от пользователей клиента Microsoft Exchange. Папки и сообщения, созданные с использованием дополнительных возможностей Outlook, могут открываться в клиенте Microsoft Exchange, однако там они могут выглядеть иначе.

Для перехода от клиента Microsoft Exchange к Outlook достаточно установить Outlook. Файлы Microsoft Exchange можно оставить в компьютере. Outlook автоматически использует файл почты, который использовался в клиенте Microsoft Exchange; его не нужно импортировать в Outlook. Ниже описывается, как некоторые функции Microsoft Exchange действуют в Outlook и наоборот.

  • Надстройки. Некоторые возможности Microsoft Exchange предоставляются в виде надстроек. Большинство надстроек клиента Microsoft Exchange работают в Outlook без изменений.

  • Пользовательские формы. Клиент Microsoft Exchange не распознает формы Outlook. При открытии формы Outlook в клиенте Microsoft Exchange отображаются только свойства формы стандартного сообщения. Полностью настроенную пользователем форму Outlook открыть нельзя.

  • Представления для папок. Outlook поддерживает все возможности нестандартных представлений Microsoft Exchange и, кроме того, предоставляет ряд новых возможностей. При открытии папки в клиенте Microsoft Exchange будут отображены только представления, сохраненные в формате Microsoft Exchange.


Переход из Microsoft Schedule+ 1.0 или 95 (7.x)

После установки Microsoft Outlook имеется возможность импортировать содержимое файла данных Schedule+ (для Schedule+ 7.x это файл .scd, для Schedule+ 1.0 — файл .cal). В файле Schedule+ хранятся данные о встречах, событиях, собраниях, задачах и контактах (только в Schedule+ 7.x). Этот файл (.scd или .cal) не изменяется и не удаляется в ходе импорта. Перед настройкой Outlook для использования с Schedule+ проконсультируйтесь с системным администратором. См. сведения об импорте файла Schedule+.

Следующие типы данных Schedule+ импортируются в следующие папки Outlook.

  • Встречи и события импортируются в папку "Календарь".

  • Задачи импортируются в папку "Задачи".

  • Контакты (только в Schedule+ 7.x) импортируются в папку "Контакты".

  • Заметки (только в Schedule+ 1.0) импортируются в Schedule+ 7.x, где они преобразуются в события, затем они импортируются из Schedule+ 7.x как события в папку Outlook «Календарь».

Если ваши коллеги постепенно переходят на Outlook, а на вашем компьютере, помимо Outlook, установлен Schedule+ 7.х, вы можете продолжать использовать Schedule+ 7.х в качестве основного календаря, а Outlook — для работы с сообщениями электронной почты и использования других возможностей. См. сведения об использовании Schedule+ в качестве основного календаря.


Использование списка контактов, экспортированного из Outlook

  1. Если не все контакты из папки необходимы для использования или их следует объединить из нескольких папок, создайте временную папку контактов и скопируйте в нее нужные контакты.

    Как?

  2. Откройте папку контактов, которая будет использована при слиянии.

  3. Экспортируйте контакты в отдельный файл.

    Как?


Использование Outlook в организации

  1. Посоветуйтесь с администратором, как настроить конфигурацию. Администратор должен указать, какую информационную службу следует использовать, сообщить имя и координаты сервера электронной почты или номер телефона и имя службы доступа к электронной почте, а также предоставить дополнительное оборудование, необходимое для работы со службой доступа.

  2. Используя полученные от администратора сведения, включите информационную службу в конфигурацию.


 Работа в Outlook без электронной почты

Работа в Outlook без электронной почты

  1. В меню Пуск системы Windows укажите на команду Программы, затем щелкните Microsoft Outlook.

  2. При запуске Outlook по умолчанию открывается папка «Входящие». Для перехода в другую папку щелкните ее ярлык на панели Outlook.


Использование Outlook в Интернете

За дополнительными сведениями об этих компонентах Microsoft Outlook обратитесь к помощнику.

Просмотр Web-страниц в Outlook Часто посещаемые Web-страницы, ссылки на которые добавлены панель Outlook, могут просматриваться в Outlook. Для просмотра страницы щелкните ее ярлык. Кроме того, для перехода к Web-страницам используется меню "Избранное".

Доступ к Web-страницам контактных лиц Для каждого контактного лица хранится адрес его Web-страницы, что ускоряет доступ к этим страницам.

Гиперссылки в сообщениях электронной почты Для автоматического создания в Outlook гиперссылки введите или скопируйте адрес этой гиперссылки в текстовое поле сообщения. Получатель сможет перейти к соответствующей Web-странице или соответствующему файловому серверу, щелкнув ссылку.

iCalendar - Сведения о занятости и приглашения на собрания в Интернете Данный стандарт Интернета используется для открытия совместного доступа через Интернет к сведениям о занятости в папке «Контакты», а также для отправки и получения приглашений на собрания и ответов на них через Интернет.

Программа чтения новостей Outlook Express С помощью Outlook может быть открыта программа чтения новостей Outlook Express, входящая в Microsoft Internet Explorer, после чего можно будет подписаться на группы новостей.

S/MIME - Защита сообщений почты Интернет Отправка и получение подписанных и кодированных сообщений почты Интернета.

vCard - Формат контактов для Интернета Данный стандарт Интернета используется для отправки и получения сведений о контактных лицах в виде карточек vCards для Интернета.

Домашние страницы папок Web-страница может быть связана с любой личной папкой или папкой сервера Microsoft Exchange.


 Основные функциональные возможности

Основные функциональные возможности

В Microsoft Outlook 2000 усовершенствованы функции основных компонентов, что облегчает работу с продуктом.

Упрощение меню и диалоговых окон (улучшено в Office 2000) Меню и диалоговые окна Outlook были упрощены, что облегчает поиск нужных команд. Например, в диалоговом окне Параметры (меню Сервис, команда Параметры) теперь только одна строка вкладок, а в меню Вид был изменен порядок команд с учетом частоты их использования. Кроме того, появилось новое меню Действия, содержащее специфические для текущего представления команды.

Как и во всех приложениях Office 2000, меню Outlook автоматически настраиваются и в них отображаются наиболее часто используемые команды, а редко используемые — удаляются. При выборе меню Outlook отображаются сначала только часто используемые команды. Чтобы увидеть остальные пункты меню, щелкните двойную стрелку [image] в нижней части меню.

Упрощение панелей инструментов (улучшено в Office 2000) На стандартной панели инструментов Outlook отображается меньше кнопок, и многие кнопки подписаны, что облегчает понимание их назначения. Чтобы отобразить больше кнопок на панели инструментов, укажите в меню Вид команду Панели инструментов и щелкните команду Дополнительно. При добавлении кнопок на панель инструментов кнопки, которые не умещаются, скрываются. Чтобы отобразить скрытые кнопки, щелкните кнопку Дополнительные кнопки [image].

Мастер установки упрощает обновление других программ электронной почты (улучшено в Office 2000) Мастер установки Outlook обнаруживает на компьютере пользователя другие программы электронной почты, такие как Microsoft Outlook Express, Qualcomm Eudora Pro и продукты Netscape и настраивает в Outlook автоматический импорт сообщений и данных адресной книги из этих программ. Кроме того, мастер установки обнаруживает существующие учетные записи и профили почты Интернета, после чего эти учетные записи автоматически используются в Outlook.


Запись сведений в дневник

В дневнике автоматически записываются действия пользователя, имеющие отношение к контактным лицам, выбранным из списка контактных лиц Outlook. Кроме отслеживания элементов Outlook, например, сообщений электронной почты, можно выполнять отслеживание всех создаваемых или изменяемых документов Office, а также всех действий, которые требуется запомнить — даже такие события как телефонные разговоры, получение или отправка рукописных писем.

Каждая запись в дневнике соответствует одному действию. Эти записи вносятся в соответствии с временем событий; например, документ Word записывается на основе времени создания или последнего изменения. При открытии записи в дневнике отображаются сведения о соответствующем действии, кроме того записи в дневнике могут использоваться как ссылки для перехода непосредственно к элементам Outlook или файлам, к которым относятся эти записи.

Если известен день создания или изменения файла, но не известен путь к нему, дневник позволит найти нужные сведения на основе времени работы с файлом. Например, если для документов Microsoft Excel установлено автоматическое занесение в дневник, любой документ Microsoft Excel может быть быстро найден на основе данных о дате его последнего открытия.

Сведения отображаются в дневнике в виде шкалы времени. Записи в дневнике могут организовываться на шкале времени в логические группы — например, сообщения электронной почты, собрания, телефонные звонки, — что ускоряет поиск сведений, например, можно быстро найти все собрания, на которые пользователь приглашался на прошлой неделе или в прошлом месяце.

Вернуться к Ведение дневника


Печатные и электронные сведения о возможностях Outlook

Сведения о возможностях Microsoft Outlook можно найти в следующих источниках.

  • Справка по Outlook Предоставляет помощь в виде описаний процедур, справочных и основных сведений, советов, а также в виде гиперссылок на ресурсы Web, в которых имеются ответы на вопросы пользователей. Сведения о получении справки в ходе работы.

  • Знакомство с Microsoft Office 2000 Книга, в которой содержатся сведения о новых и существовавших в предыдущих версиях возможностях Office 2000. В Discovering Microsoft Office 2000 возможности и средства группируются по задачам, выполняемым с помощью Office, и описывается работа всех средств и компонентов.

  • Web-узел корпорации Майкрософт. При наличии доступа к Web укажите в меню Справка на команду Office в Web и просмотрите список Web-страниц, на которых имеются такие ресурсы как сведения о программах, поддержка пользователей и бесплатно загружаемые файлы.

  • Обновления и сведения о новых продуктах корпорации Майкрософт. Если вы еще не зарегистрировали данный программный продукт, заполните и отошлите регистрационную карточку или воспользуйтесь электронной регистрацией. Это позволит получать обновленные данные и сведения о новых продуктах корпорации Майкрософт.


Команды работы с календарем Outlook 97 в меню Outlook 2000

Команда Outlook 97 | Изменения в Outlook 2000
Меню «Файл» |
На сервере Exchange (подменю Открыть специальную папку) Примечание Только для пользователей сервера Microsoft Exchange. | Переименована в Папка другого пользователя. Перенесена в меню Файл. (Меню Файл, подменю Открыть.)
Личную папку (подменю Открыть специальную папку) | Переименован в Файл личных папок (.pst). Перенесена в подменю Открыть. (Меню Файл, подменю Открыть.)
Создать подпапку (подменю Папка) | Новое название: Создать папку.
Свойства | Размещение: меню Файл в окне открытого элемента.
Меню «Вид» |
Фильтр | Команда назначена кнопке Отбор. (В меню Вид выберите Текущее представление и щелкните Изменить текущее представление.)
Формат представления | Команда назначена кнопке Другие настройки. (В меню Вид выберите Текущее представление и щелкните Изменить текущее представление.)
Определить представления | Перенесена в меню Текущее представление. (В меню Вид выберите Текущее представление.)
Отображать поля (подменю Настройка списка задач) | Команда назначена кнопке Поля. Размещение: щелкните правой кнопкой мыши заголовок списка задач и в контекстном меню щелкните Изменить текущее представление.
Группировка (подменю Настройка списка задач) | Команда назначена кнопке Группировка. Размещение: щелкните правой кнопкой мыши заголовок списка задач и в контекстном меню щелкните Изменить текущее представление.
Сортировка (подменю Настройка списка задач) | Команда назначена кнопке Сортировка. Размещение: щелкните правой кнопкой мыши заголовок списка задач и в контекстном меню щелкните Изменить текущее представление.
Формат представления (подменю Настройка списка задач) | Команда назначена кнопке Другие настройки. Размещение: щелкните правой кнопкой мыши заголовок списка задач и в контекстном меню щелкните Изменить текущее представление.
Меню «Сервис» |
Доставить почту | Новое название: Отправить/получить. Размещение: в меню Сервис выберите команду Отправить/получить и укажите почтовый сервер или учетную запись.
Набрать номер | Новое название: Обратиться к контактному лицу. Размещение: меню Действия в папке «Контакты».
Занести в дневник | Новое название: Запись в дневнике. Перенесена в меню Файл. (Меню Файл, команда Создать.)
Найти документы | Используется команда Поиск.
Меню «Календарь» | Новое название меню: Действия.
Создать событие | Новое название: Создать ежедневное событие.


Команды меню «Контакты» Outlook 97 в Outlook 2000

Команда Outlook 97 | Изменения в Outlook 2000
Меню «Файл» |
На сервере Exchange (подменю Открыть специальную папку) Примечание Только для пользователей сервера Microsoft Exchange. | Переименована в Папка другого пользователя. Перенесена в подменю Открыть. (Меню Файл, подменю Открыть.)
Личную папку (подменю Открыть специальную папку) | Переименована в Файл личных папок (.pst). Перенесена в меню Открыть. (Меню Файл, подменю Открыть.)
Создать подпапку (подменю Папка) | Новое название: Создать папку.
Свойства | Размещение: меню Файл в окне открытого элемента.
Меню «Вид» |
Отображать поля | Назначена кнопке Поля. (В меню Вид выберите Текущее представление и щелкните Изменить текущее представление.)
Сортировка | Команда назначена кнопке Сортировка. (В меню Вид выберите Текущее представление и щелкните Изменить текущее представление.
Фильтр | Команда назначена кнопке Отбор. Размещение: в меню Вид выберите Текущее представление и щелкните Изменить текущее представление.
Формат представления | Команда назначена кнопке Другие настройки. Размещение: в меню Вид выберите Текущее представление и щелкните Изменить текущее представление.
Определить представления | Перенесена в меню Текущее представление. (В меню Вид выберите Текущее представление.)
Меню «Сервис» |
Набрать номер | Новое название: Позвонить контактному лицу. Размещение: меню Действия в папке «Контакты».
Занести в дневник | Переименована в команду Запись в дневнике. Перенесена в меню Файл. (В меню Файл выберите команду Создать.)
Найти документы | Используется команда Поиск.
Меню «Контакты» | Новое название меню: Действия.


Команды работы с дневником Outlook 97 в меню Outlook 2000

Команда Outlook 97 | Изменения в Outlook 2000
Меню «Файл» |
На сервере Exchange (подменю Открыть специальную папку) Примечание Только для пользователей сервера Microsoft Exchange. | Переименована в команду Папка другого пользователя. Перенесена в подменю Открыть. (Меню Файл, подменю Открыть.)
Личную папку (подменю Открыть специальную папку) | Переименована в команду Файл личных папок (.pst). Перенесена в подменю Открыть. (Меню Файл, подменю Открыть).
Создать подпапку (подменю Папка) | Новое название: Создать папку.
Свойства | Размещение: меню Файл в окне открытого элемента.
Меню «Вид» |
Отображать поля | Команда назначена кнопке Поля. (В меню Вид выберите Текущее представление и щелкните Изменить текущее представление.)
Фильтр | Команда назначена кнопке Отбор. Размещение: в меню Вид выберите Текущее представление и щелкните Изменить текущее представление.
Группировка | Команда назначена кнопке Группировка. Размещение: в меню Вид выберите Текущее представление и щелкните Изменить текущее представление.
Формат представления | Команда назначена кнопке Другие настройки. Размещение: в меню Вид выберите Текущее представление и щелкните Изменить текущее представление.
Определить представления | Перенесена в меню Текущее представление. (В меню Вид выберите Текущее представление.)
Меню «Сервис» |
Набрать номер | Новое название: Позвонить контактному лицу. Размещение: меню Действия в папке «Контакты».
Найти документы | Используется команда Поиск.
Меню «Дневник» | Новое название меню: Действия.


Команды работы с заметками Outlook 97 в меню Outlook 2000

Как найти команды меню «Заметки» Outlook 97 в Outlook 2000

Команда Outlook 97 | Изменения в Outlook 2000
Меню «Файл» |
На сервере Exchange (подменю Открыть специальную папку) Примечание Только для пользователей сервера Microsoft Exchange. | Новое название: Папка другого пользователя. Перенесено в подменю Открыть. (В меню Файл выберите подменю Открыть.)
Личную папку (подменю Открыть специальную папку) | Новое название: Файл личных папок (.pst). Перенесено в подменю Открыть. ( В меню Файл, подменю Открыть.)
Создать подпапку (подменю Папка) | Новое название: Создать папку.
Меню «Вид» |
Сортировка | Команда назначена кнопке Сортировка. (В меню Вид выберите Текущее представление и щелкните Изменить текущее представление.)
Фильтр | Команда назначена кнопке Отбор. (В меню Вид выберите Текущее представление и щелкните Изменить текущее представление.)
Формат представления | Команда назначена кнопке Другие настройки. (В меню Вид выберите Текущее представление и щелкните Изменить текущее представление.)
Определить представления | Перенесено в меню Текущее представление. (Меню Вид, Текущее представление.)
Меню «Сервис» |
Набрать номер | Новое название: Позвонить контактному лицу. Размещение: меню Действия в папке «Контакты».
Занести в дневник | Новое название: Запись в дневнике. Перенесена в меню Файл. (В меню Файл выберите команду Создать.)
Найти документы | Используется команда Поиск.
Меню «Заметка» | Новое название меню: Действия.


Команды работы с задачами Outlook 97 в меню Outlook 2000

Команда Outlook 97 | Изменения в Outlook 2000
Меню «Файл» |
На сервере Exchange (подменю Открыть специальную папку) Примечание Только для пользователей сервера Microsoft Exchange. | Новое название: Папка другого пользователя. Перенесена в меню Открыть. (В меню Файл выберите Открыть.)
Личную папку (подменю Открыть специальную папку) | Новое название: Файл личных папок (.pst). Перемещена в меню Открыть. В меню Файл выберите подменю Открыть.
Создать подпапку (подменю Папка) | Новое название: Создать папку.
Свойства | Размещение: меню Файл в окне открытого элемента.
Меню «Вид» |
Отображать поля | Команда назначена кнопке Поля. (В меню Вид выберите Текущее представление и щелкните Изменить текущее представление.
Форматировать столбцы | В меню Вид выберите Текущее представление и щелкните Форматировать столбцы.
Сортировка | Команда назначена кнопке Сортировка. Размещение: в меню Вид выберите Текущее представление и щелкните Изменить текущее представление.
Фильтр | Команда назначена кнопке Отбор. Размещение: в меню Вид выберите Текущее представление и щелкните Изменить текущее представление.
Группировка | Команда назначена кнопке Группировка. Размещение: в меню Вид выберите Текущее представление и щелкните Изменить текущее представление.
Формат представления | Команда назначена кнопке Другие настройки. (В меню Вид выберите Текущее представление и щелкните Изменить текущее представление.)
Определить представления | Перенесена в меню Текущее представление. (В меню Вид выберите Текущее представление.)
Меню «Сервис» |
Вызов через NetMeeting | Новое название: Вызов с помощью NetMeeting. Размещение: меню Действия в папке «Контакты».
Набрать номер | Новое название: Обратиться к контактному лицу. Размещение: меню Действия в папке «Контакты».
Занести в дневник | Новое название: Запись в дневнике. Перемещена в меню Файл. В меню Файл выберите команду Создать.)
Найти документы | Используется команда Поиск.
Меню «Задачи» | Новое название меню: Действия.


 Работа в Outlook без обращения к документации

Работа в Outlook без обращения к документации

Если вы предпочитаете изучать новые программные продукты опытным путем, запустите Microsoft Outlook и оглядитесь. Большинство необходимых инструментов и команд находится на стандартной панели инструментов и в меню Outlook. Щелкнув ярлык на панели Outlook, вы откроете другую папку Outlook. Для получения справки или сведений об использовании функций Outlook введите вопрос в помощнике Office и нажмите кнопку Найти. (Если помощника Office нет на экране, нажмите кнопку Справка по Microsoft Outlook [image].)


Новые возможности работы с другими программами

В целях повышения эффективности работы Microsoft Outlook 2000 предполагает не только интеграцию с приложениями, входящими в Microsoft Office, но и с другими продуктами корпорации Microsoft.

Электронная почта Office (впервые использована в Office 2000) Сообщения могут создаваться в любой программе Office, включая Microsoft Word, Microsoft Excel, Microsoft Access и Microsoft PowerPoint. Эти сообщения отправляются в формате HTML, что делает их чтение возможным не зависимо от того, установлена ли на компьютере получателя соответствующая программа Office. Кроме того, для отправки файла, созданного в любой программе Office, как сообщения Outlook не требуется выходить из этой программы.

Интеграция с Microsoft Internet Explorer 5 (улучшена в Office 2000) При настройке Outlook 2000 устанавливается Microsoft Internet Explorer 5, что предоставляет следующие возможности.

  • Запуск Outlook из меню Сервис в Internet Explorer.

  • Отправка сообщений и создание контактов прямо из Internet Explorer (меню Файл).

  • Обеспечение доступа из Outlook к системе чтения новостей Outlook Express, входящей в комплект Internet Explorer, и подписки к избранным группам новостей.

  • Переключение к работе с Internet Explorer для просмотра Web-страницы, открытой в Outlook.

  • Совместное использование HTML-данных различными программами. Например, если сообщение составляется в формате HTML, в него может быть помещено изображение со страницы Web.

Программа Microsoft NetMeeting (улучшена в Office 2000) Программа Microsoft NetMeeting позволяет планировать собрания по сети в реальном времени через Интернет с обменом видео- и аудиоданными и возможностью простого разговора. Использование NetMeeting с обменом видеоданными позволяет видеть на экране других участников электронной конференции. Кроме того, NetMeeting позволяет осуществлять совместный доступ к программа и документам через Интернет. Например, несколько человек могут одновременно рисовать на электронной доске.

Службы NetShow Services (впервые использованы в Office 2000) Имеется возможность отправлять приглашения на собрания с указанием времени просмотра широковещательных передач через NetShow Services, добавлять встречи в NetShow Services в календарь и автоматически запускать широковещательные передачи NetShow Services в указанное время.

Интеграция с Microsoft Windows CE Pocket Outlook (улучшена в Office 2000) С помощью Pocket Outlook на портативных компьютерах на основе Windows CE 2.0 могут синхронизоваться сообщения, контакты и задачи.


 Запись какого-либо мероприятия в дневнике вручную

Запись какого-либо мероприятия в дневнике вручную

  1. В меню Файл укажите на команду Создать, затем щелкните Запись в дневнике.

  2. В поле Тема введите описание.

  3. В списке Тип выберите тип записи, заносимой в дневник.

  4. Установите прочие параметры, если они необходимы.

  5. Нажмите кнопку Сохранить и закрыть [image] .


 Изменение связанного объекта

Изменение связанного объекта

  1. Откройте элемент, содержащий связанный объект, который требуется изменить.

  2. Выделите связанный объект.

  3. Укажите в меню Правка на команду Объект Имя объекта и щелкните Изменить.

  4. Внесите в связанный объект необходимые изменения.

  5. В меню Файл программы-источника выберите команду Выход.


Для пользователей Lotus cc:Mail

При переходе от использования Lotus cc:Mail к работе в Outlook могут понадобиться следующие сведения.

  • Сведения об использовании Outlook с почтовым отделением Lotus cc:Mail.

  • Обзор возможностей Microsoft Outlook. Функциональный диапазон Outlook по сравнению с Lotus cc:Mail расширен и усовершенствован, а также дополнен новыми возможностями.

  • Как приступить к работе в Outlook. Ознакомьтесь с печатными и электронными сведениями о работе в Outlook.

Выберите раздел

Использование Outlook с почтовым отделением Lotus cc:Mail

Обзор возможностей Microsoft Outlook

Первые шаги в Microsoft Outlook


 Для пользователей Lotus Notes 4.0 или 4.6 или сервера Lotus Domino

Для пользователей Lotus Notes 4.0 или 4.6 или сервера Lotus Domino

Если при переходе от программы Lotus Notes 4.0 или 4.6 к работе в Microsoft Outlook продолжается использование сервера Lotus Domino, следует ознакомиться со следующими сведениями.

  • Переход от использования Lotus Notes 4.0 или 4.6. Сведения об импорте данных Lotus Notes в Outlook.

  • Подключение Microsoft Outlook к серверу Lotus Domino. Microsoft Outlook может использоваться для установки связи с почтовым сервером Lotus Domino и доступа к World Wide Web, группам новостей и другим ресурсам Интернета. В Outlook используются почтовые стандарты и протоколы Интернета, что обеспечивает устойчивую работу с почтовыми серверами, использующими протоколы POP3/SMTP и IMAP4.

  • Обзор возможностей Microsoft Outlook. Функциональный диапазон Outlook по сравнению с Lotus Notes 4.0 расширен и усовершенствован, а также дополнен новыми интересными возможностями.

  • Как приступить к работе в Microsoft Outlook. Ознакомьтесь с печатными и электронными сведениями о работе в Outlook.

Выберите раздел

Переход от использования Lotus Notes 4.0 и 4.6

Обзор возможностей Microsoft Outlook

Первые шаги в Microsoft Outlook


Переход от использования Lotus Notes 4.0 и 4.6

Microsoft Outlook не поддерживает программу электронной почты Lotus Notes, однако данные Lotus Notes могут быть импортированы в Outlook. Чтобы сделать это, выполните следующие действия.

  1. Экспортируйте данные Lotus Notes как текст ASCII или разделенный табуляцией.

  2. В Outlook выберите в меню Файл команду Импорт и экспорт.

  3. В мастере импорта и экспорта щелкните Импорт из другой программы или файла и нажмите кнопку Далее.

  4. В списке Выберите файл для импорта выберите Значения, разделенные табуляцией (Windows) или Значения, разделенные запятыми (Windows) и нажмите кнопку Далее.

  5. Следуйте указаниям мастера.


Основные сведения для новых пользователей

Выберите раздел

Знакомство с Microsoft Outlook

Обзор возможностей Microsoft Outlook

Первые шаги в Microsoft Outlook

Получение справки в ходе работы

Для пользователей предыдущей версии Outlook

Для пользователей программ электронной почты и планирования корпорации Майкрософт

Для пользователей других программ электронной почты и планирования


Для пользователей Symantec ACT! 2.0, 3.0 или 4.0

При переходе от программы ACT! к работе в Outlook могут понадобиться следующие сведения.

  • Переход от использования Symantec ACT! 2.0, 3.0 или 4.0. Сведения об импорте данных ACT! в Outlook.

  • Обзор возможностей Microsoft Outlook 98. Функциональный диапазон Outlook по сравнению с ACT! расширен и усовершенствован, а также дополнен новыми интересными возможностями.

  • Как приступить к работе в Microsoft Outlook. Ознакомьтесь с печатными и электронными сведениями о работе в Outlook.

Выберите раздел

Переход от использования Symantec ACT! 2.0, 3.0 или 4.0

Обзор возможностей Microsoft Outlook

Первые шаги в Microsoft Outlook


Для пользователей NetManage ECCO Pro 3.0, 3.01, 3.02 или 4.0

При переходе от использования ECCO Pro к работе в Outlook могут понадобиться следующие сведения.

  • Переход от использования NetManage ECCO Pro 3.0, 3.01, 3.02 или 4.0. Сведения об импорте данных ECCO Pro в Outlook.

  • Обзор возможностей Microsoft Outlook. Функциональный диапазон Outlook по сравнению с ECCO Pro расширен и усовершенствован, а также дополнен новыми интересными возможностями.

  • Как приступить к работе в Microsoft Outlook. Ознакомьтесь с печатными и электронными сведениями о работе в Outlook.

Выберите раздел

Переход от использования NetManage ECCO Pro 3.0, 3.01, 3.02 или 4.0

Обзор возможностей Microsoft Outlook

Первые шаги в Microsoft Outlook


Для пользователей GroupWise 4.1

При переходе от программы GroupWise 4.1 к работе в Microsoft Outlook могут понадобиться следующие сведения.

  • Переход от использования Novell GroupWise 4.1. Сведения об импорте данных GroupWise 4.1 в Outlook.

  • Обзор возможностей Microsoft Outlook. Функциональный диапазон Outlook по сравнению с GroupWise 4.1 расширен и усовершенствован, а также дополнен новыми интересными возможностями.

  • Как приступить к работе в Outlook. Сведения о печатной и электронной документации по работе в Outlook.

Выберите раздел

Переход от использования Novell GroupWise 4.1

Обзор возможностей Microsoft Outlook

Первые шаги в Microsoft Outlook


Для пользователей Lotus Organizer 1.0, 1.1, 2.1 или 97

При переходе от использования Lotus Organizer к работе в Outlook могут понадобиться следующие сведения.

  • Переход от использования Lotus Organizer 1.0, 1.1, 2.1 или 97. Сведения об импорте данных Lotus Organizer в Outlook.

  • Обзор возможностей Microsoft Outlook. Функциональный диапазон Outlook по сравнению с Lotus Organizer расширен и усовершенствован, а также дополнен многими интересными возможностями.

  • Как приступить к работе в Microsoft Outlook. Ознакомьтесь с печатными и электронными сведениями о работе в Outlook.

Выберите раздел

Переход от использования Lotus Organizer 1.0, 1.1, 2.1 или 97

Обзор возможностей Microsoft Outlook

Первые шаги в Microsoft Outlook


Для пользователей Microsoft Outlook Express

При переходе от программы Microsoft Outlook Express к работе в Microsoft Outlook могут понадобиться следующие сведения.

  • Переход от использования Microsoft Outlook Express. Сведения об импорте данных Microsoft Outlook Express в Outlook.

  • Обзор возможностей Microsoft Outlook 98. Функциональный диапазон Outlook по сравнению с Microsoft Outlook Express расширен и усовершенствован, а также дополнен новыми интересными возможностями.

  • Как приступить к работе в Microsoft Outlook. Ознакомьтесь с печатными и электронными сведениями о работе в Outlook.

Выберите раздел

Переход от использования Microsoft Outlook Express

Обзор возможностей Microsoft Outlook

Первые шаги в Microsoft Outlook


Для пользователей Netscape Mail 2.02, 3.0 или 3.01

При переходе от программы Netscape Mail к работе в Microsoft Outlook могут понадобиться следующие сведения.

  • Переход от использования Netscape Mail 2.02, 3.0 или 3.01. Сведения об импорте данных Netscape Mail в Outlook.

  • Обзор возможностей Microsoft Outlook. Функциональный диапазон Outlook по сравнению с Netscape Mail расширен и усовершенствован, а также дополнен новыми интересными возможностями.

  • Как приступить к работе в Microsoft Outlook. Ознакомьтесь с печатными и электронными сведениями о работе в Outlook.

Выберите раздел

Переход от использования Netscape Mail 2.02, 3.0 или 3.01

Обзор возможностей Microsoft Outlook

Первые шаги в Microsoft Outlook


Для пользователей Netscape Messenger 4.0

При переходе от программы Netscape Messenger к работе в Microsoft Outlook могут понадобиться следующие сведения.

  • Переход от использования Netscape Messenger 4.0. Сведения об импорте данных Netscape Messenger в Outlook.

  • Обзор возможностей Microsoft Outlook 98. Функциональный диапазон Outlook по сравнению с Netscape Messenger расширен и усовершенствован, а также дополнен новыми интересными возможностями.

  • Как приступить к работе в Microsoft Outlook. Ознакомьтесь с печатными и электронными сведениями о работе в Outlook.

Выберите раздел

Переход от использования Netscape Messenger 4.0

Обзор возможностей Microsoft Outlook

Первые шаги в Microsoft Outlook


Для пользователей Qualcomm Eudora Light или Pro

При переходе от использования программы Eudora Light или Pro к работе в Outlook могут понадобиться следующие сведения.

  • Переход от использования Qualcomm Eudora Light или Pro. Сведения об импорте данных Qualcomm Eudora Light или Pro в Outlook.

  • Обзор возможностей Microsoft Outlook 98. Функциональный диапазон Outlook по сравнению с Qualcomm Eudora Light или Pro расширен и усовершенствован, а также дополнен новыми интересными возможностями.

  • Как приступить к работе в Microsoft Outlook. Ознакомьтесь с печатными и электронными сведениями о работе в Outlook.

Выберите раздел

Переход от использования Qualcomm Eudora Pro

Обзор возможностей Microsoft Outlook

Первые шаги в Microsoft Outlook


Для пользователей клиента Microsoft Exchange

При переходе от использования клиента Microsoft Exchange к работе в Outlook могут понадобиться следующие сведения.

  • Переход от использования клиента Microsoft Exchange. Сведения о работе с людьми, использующими клиент Microsoft Exchange.

  • Обзор возможностей Microsoft Outlook. Функциональный диапазон Outlook по сравнению с клиентом Microsoft Exchange расширен и усовершенствован, а также дополнен новыми интересными возможностями.

  • Как приступить к работе в Microsoft Outlook. Ознакомьтесь с печатными и электронными сведениями о работе в Outlook.

Выберите раздел

Переход от использования клиента Microsoft Exchange

Обзор возможностей Microsoft Outlook

Первые шаги в Microsoft Outlook


Для пользователей Microsoft Mail 3.x для Windows

При переходе от программы Microsoft Mail 3.x к работе в Microsoft Outlook могут понадобиться следующие сведения.

  • Как перейти от использования Microsoft Mail 3.x. Сведения о создании сообщений Microsoft Mail 3.x в Outlook и отличиях в Outlook.

  • Как импортировать файлы Microsoft Mail 3.x (.mmf) в Microsoft Outlook. Сведения об импорте существующих сообщений Microsoft Mail 3.x в Outlook.

  • Как использовать данные совместно с пользователями Microsoft Mail. Если ваши коллеги продолжают работать с Microsoft Mail 3.x, данные Outlook могут использоваться совместно, однако существует ряд исключений.

  • Обзор возможностей Microsoft Outlook. Функциональный диапазон Outlook по сравнению с Microsoft Mail 3.x расширен и усовершенствован, а также дополнен новыми интересными возможностями.

  • Как приступить к работе в Microsoft Outlook. Ознакомьтесь с печатными и электронными сведениями о работе в Outlook.

Выберите раздел

Переход от использования Microsoft Mail 3.x

Импорт файлов Microsoft Mail 3.x в Microsoft Outlook

Совместное использование данных в Microsoft Outlook и Microsoft Mail 3.x

Обзор возможностей Microsoft Outlook

Первые шаги в Microsoft Outlook


Для пользователей Microsoft Schedule+ 1.0 или 95 (7.x)

При переходе от использования программы Microsoft Schedule+ 1.0 или 7.x к работе в Microsoft Outlook могут понадобиться следующие сведения.

  • Переход из Schedule+ 1.0 или 7.x. Имеется возможность импортировать данные из Schedule+ и продолжать использовать Schedule+ в качестве основного календаря, а в Outlook использовать возможность обмена электронными сообщениями и другие возможности.

  • Основные возможности Microsoft Outlook. Функциональный диапазон Outlook по сравнению с Schedule+ расширен и усовершенствован, а также дополнен многими интересными возможностями.

  • Как приступить к работе в Microsoft Outlook. Ознакомьтесь с печатными и электронными сведениями о работе в Outlook.

  • Пользователи Outlook, работающие с пользователями Schedule+, могут пользоваться собственными данными Outlook совместно с ними, однако существует ряд исключений.

Выберите раздел

Переход из Microsoft Schedule+ 1.0 или 7.x

Обзор возможностей Microsoft Outlook

Первые шаги в Microsoft Outlook

Коллективный доступ к данным совместно с пользователями Schedule+


Печать брошюры на принтере с односторонней печатью

  1. В меню Файл выберите команду Печать.

  2. В группе Стиль печати щелкните нужный стиль печати.

  3. Нажмите кнопку Параметры страницы и щелкните вкладку Бумага.

  4. В списке Размер выберите размер брошюры: 1/2 листа брошюры, 1/4 листа брошюры или 1/8 листа брошюры.

  5. При необходимости измените другие настройки, например, используемый шрифт, размеры и ориентацию страницы. Для просмотра образца печати с новыми установками нажмите кнопку Просмотр.

  6. Нажмите кнопку Печать.

  7. В списке Страницы выберите Нечетные и нажмите кнопку OK.

  8. Вставьте бумагу в принтер чистой стороной.

  9. В меню Файл выберите команду Печать.

  10. В группе Стиль печати щелкните стиль печати для брошюры.

  11. В списке Страницы щелкните Четные и нажмите кнопку OK.

  12. Обрежьте напечатанные страницы и сшейте их в брошюру.

    Как?


Переход от использования Microsoft Mail 3.x

При работе в Microsoft Outlook возможны обмен сообщениями с пользователями Microsoft Mail 3.x и импорт данных из Microsoft Mail. Поэтому Outlook может использоваться вместо Microsoft Mail.

Для использования Outlook вместо Microsoft Mail 3.x достаточно установить только Outlook. Программа установки Outlook содержит информационную службу Microsoft Mail, что открывает для Outlook доступ к почтовому отделению Microsoft Mail 3.x. Эта информационная служба устанавливается по умолчанию.


 Назначение категории элементу

Назначение категории элементу

  1. Выберите элементы, которым требуется назначить категорию.

    Как?

  2. Выберите в меню Правка команду Категории.

  3. В списке Имеющиеся категории установите флажки рядом с нужными категориями.

    Если требуемой категории нет в списке, включите в главный список категорий новую категорию. Наберите ее имя в поле Элемент принадлежит следующим категориям, затем нажмите кнопку Добавить.

Примечание Если какой-либо флажок затенен, только некоторым из выбранных элементов соответствует данная категория. Для назначения категории всем выбранным элементам щелкайте флажок до появления в нем галочки. Для отмены такого назначения щелкайте затененный флажок до исчезновения галочки.


Создание контакта на основе полученного сообщения электронной почты

  1. Откройте сообщение электронной почты, содержащее имя, которое требуется включить в список контактов.

  2. В поле От щелкните правой кнопкой мыши имя, на основе которого создается новый контакт, и выберите в контекстном меню команду Добавить контакт.


Изменение шрифта, используемого при чтении сообщений на других языках

Этот шрифт применяется для обычных текстовых сообщений и сообщений в формате HTML, которые не были отформатированы отправителем.

  1. Выберите в меню Сервис команду Параметры и перейдите на вкладку Сообщение.

  2. Нажмите кнопку Шрифты и еще одну кнопку Шрифты.

  3. Выберите нужные значения параметров.

    Для получения справки о параметре щелкните вопросительный знак [image], затем — соответствующий параметр.


В новом календаре остались старые сведения о занятости

Если старый календарь удален (например, при удалении папки «Календарь» в системе доступа Microsoft Exchange Client), в новом календаре, созданном в Outlook, останутся сведения о занятости из предыдущего календаря. В новом календаре не будет встреч из старого календаря, но сведения о занятости, которые были выделены полужирным шрифтом, будут выделены так же и в новом календаре.

Чтобы удалить сведения о занятости в календаре, выполните следующие действия.

  1. Закройте Outlook.

  2. Перейдите в папку, в которой установлен файл Outlook.exe, щелкните правой кнопкой мыши ярлык Microsoft Outlook, перетащите его на рабочий стол и выберите команду Создать ярлык(и). Файл Outlook.exe обычно находится в папке C:\Program Files\Microsoft Office\Office.

  3. В поле Объект введите outlook/cleanfreebusy и нажмите кнопку OK. При следующем запуске Outlook из календаря будут удалены сведения о занятости.


 После перетаскивания нескольких элементов отображается только один новый элемент

После перетаскивания нескольких элементов отображается только один новый элемент

При одновременном перетаскивании нескольких элементов в папку или на ярлык Outlook все данные будут помещены в один новый элемент. Например, при одновременном перетаскивании в папку Календарь трех почтовых сообщений будет создана встреча, в текстовом поле которой будет содержаться текст всех трех сообщений. Для создания отдельных встреч для каждого из этих сообщений перетащите их по очереди.


 Копирование правила

Копирование правила

  1. На панели Outlook нажмите кнопку Входящие [image] .

  2. Выберите в меню Сервис команду Мастер правил.

  3. В списке Применить правила в следующем порядке щелкните правило, которое требуется скопировать.

  4. Нажмите кнопку Копировать.

  5. При необходимости измените правило в списке Описание правила.


Архивирование элементов вручную

  1. Выберите в меню Файл команду Архивировать.

  2. Для архивирования всех папок установите переключатель Архивировать все папки согласно настройкам автоархивации.

    Для архивирования одной папки установите переключатель Архивировать эту папку и все вложенные папки и выберите папку с элементами, которые необходимо заархивировать.

  3. В поле Файл архива введите имя файла, в который переместятся архивируемые элементы, или нажмите кнопку Обзор и выберите имя из списка.

  4. В поле Архивировать элементы, созданные до введите дату. Элементы, созданные ранее этой даты, будут перемещены в архив.


Создание нового файла Office из Outlook

Чтобы начать создание нового файла Office в Outlook необходимо, чтобы был установлен пакет Microsoft Office или одно из приложений Office. Запуск процедуры создания файла осуществляется из папок, указанных ниже. От выбора папки зависит, где будет размещен файл Office.

  • Папка Outlook. Запустите создание файла Office из папки Outlook, затем отправьте его другому пользователю в виде почтового сообщения. Чтобы открыть файл, запущенный из папки Outlook, необходимо находиться в Outlook.

  • «Мой компьютер». Можно запустить создание файла Office на жестком диске или из сети, не переключаясь в приложение Office, используемое для создания файла. В этом случае файл можно сохранить в любом месте на жестком диске или в сети. Он также может быть открыт в том приложении Office, которое использовалось для создания файла.

См. также

Запуск создания нового файла Office из папки Outlook

Запуск создания нового файла Office из папки «Мой компьютер»


Создание правила на основе сообщения

  1. Откройте сообщение, на основе которого требуется создать правило.

  2. Выберите в меню Действия команду Создать правило.

  3. Следуйте указаниям мастера правил.

Совет Чтобы применить правило сразу после его создания, установите на последней странице мастера правил флажок Выполнить это правило на сообщениях, которые уже находятся в папке.


 Создание нового правила

Создание нового правила

  1. На панели Outlook нажмите кнопку Входящие [image] .

  2. Выберите в меню Сервис команду Мастер правил.

  3. Нажмите кнопку Создать.

  4. Следуйте указаниям мастера правил.

  5. Чтобы применить только что созданное правило к сообщениям в папке «Входящие», установите флажок Выполнить это правило на сообщениях, которые уже находятся в папке «Входящие» на последней странице мастера правил.

Совет Чтобы применить правило к сообщениям из другой папки, выберите в меню Сервис команду Мастер правил и нажмите кнопку Выполнить.


Копирование файла Schedule+ на жесткий диск

  1. Запустите Schedule+ 7.х.

  2. В меню Сервис выберите команду Параметры.

  3. Перейдите на вкладку Синхронизация, щелкните Работать с локальным файлом, затем нажмите кнопку OK.

  4. Введите имя файла Schedule+ в поле Имя файла.


Создание настраиваемого представления

  1. Выберите в меню Вид пункт Текущее представление и выберите команду Определить представления.

  2. Нажмите кнопку Создать.

  3. В поле Имя представления введите имя.

  4. В списке Тип представления выберите необходимый тип представления.

  5. Чтобы указать, где будет доступно это представление, установите соответствующий переключатель в группе Может быть использовано.

  6. Нажмите кнопку ОК.

  7. Нажмите кнопку и установите необходимые параметры.

    Для получения справки о параметре щелкните вопросительный знак [image], затем — соответствующий параметр.

  8. По окончании настройки параметров нажмите кнопку OK.

  9. Чтобы немедленно воспользоваться представлением, нажмите кнопку Применить.

Примечание Новые представления включаются в подменю Текущее представление (меню Вид).


Отображение команды меню в виде значка с текстом или только текста

  1. Выведите на экран панель инструментов в которой расположена команда меню, значок которой требуется изменить.

  2. В меню Сервис выберите команду Настройка.

    Диалоговое окно «Настройка» должно все время оставаться открытым; возможно, при этом его придется сдвинуть в сторону.

  3. Откройте меню, содержащее команду, подлежащую изменению.

  4. Щелкните эту команду правой кнопкой мыши и в открывающемся меню выберите нужный формат.

Примечания

  • С некоторыми командами не связаны значки. Они могут отображаться только в виде текста.

  • Команда меню не может отображаться в виде только значка, если она не будет присвоена кнопке панели инструментов. При выборе в контекстном меню параметра Основной стиль скопированная или перемещенная в панель инструментов команда отображается в виде значка панели инструментов.


На панели Outlook нет значка «Мой компьютер» или ярлыка папки файлов

Возможно, ярлык папки файлов был случайно удален с панели Outlook. Чтобы создать ярлык снова, щелкните правой кнопкой мыши в области фона той группы, в которую следует включить ярлык, выберите в контекстном меню команду Ярлык для панели Outlook и в списке Просмотреть выберите Файловая система.


Как открыть исходный элемент, ярлык которого удален в новом элементе

При удалении ярлыка соответствующий исходный элемент не удаляется. Перейдите в папку, где содержится этот элемент, и откройте его. Элемент будет на месте, если он не был удален.


Импорт файла Microsoft Mail

  1. В Outlook выберите в меню Файл команду Импорт и экспорт.

  2. В мастере импорта и экспорта щелкните Импорт из другой программы или файла и нажмите кнопку Далее.

  3. В списке Выберите файл для импорта выберите Microsoft Mail (.mmf) и нажмите кнопку Далее.

  4. Следуйте указаниям мастера.


Импорт файла Schedule+

  1. Если данные Microsoft Schedule+ хранятся только на сервере, а на жестком диске нет их копии, скопируйте файл Schedule+ на жесткий диск.

  2. В Outlook выберите в меню Файл команду Импорт и экспорт.

  3. В мастере импорта и экспорта щелкните Импорт из другой программы или файла и нажмите кнопку Далее.

  4. В поле Выберите файл для импорта выберите версию Schedule+ и нажмите кнопку Далее.

  5. Следуйте указаниям мастера.
Примечания
  • Microsoft Outlook поддерживает также импорт данных Schedule+ в формате Schedule+ Interchange (.sc2).

  • Если в Outlook из Schedule+ импортируется задача, имеющая важность, то значения преобразуются следующим образом: 1 — высокая важность; 5 — низкая важность; другие значения — обычная важность. Поэтому задаче, имевшей в Schedule+ степень важности, равную 9, после импортирования в Outlook присваивается не низкая, а обычная важность.


Автоматическое удаление уведомлений о доставке и прочтении сообщений

  1. В меню Сервис выберите команду Параметры, нажмите кнопку Параметры почты и затем кнопку Параметры отслеживания.

  2. Установите флажок Обрабатывать уведомления по приходе.


Сочетания клавиш для перемещения по таблице

Примечание Чтобы увеличить окно справки до размера экрана, нажмите клавиши ALT+ПРОБЕЛ и затем клавишу X. Чтобы восстановить предыдущий размер окна, нажмите клавиши ALT+ПРОБЕЛ и затем клавишу R. Чтобы распечатать этот раздел, нажмите клавиши CTRL+P.

Нажмите | Чтобы
СТРЕЛКА ВНИЗ | Перейти к элементу, находящемуся ниже
СТРЕЛКА ВВЕРХ | Перейти к элементу, находящемуся выше
HOME | Перейти к первому элементу
END | Перейти к последнему элементу
PAGE DOWN | Перейти к элементу внизу экрана, затем показать следующую страницу элементов
PAGE UP | Перейти к элементу вверху экрана
SHIFT+СТРЕЛКА ВВЕРХ или SHIFT+СТРЕЛКА ВНИЗ | Расширить или уменьшить выделенный фрагмент на один элемент
ENTER | Открыть элемент
CTRL+СТРЕЛКА ВВЕРХ или CTRL+СТРЕЛКА ВНИЗ | Перейти к следующему или предыдущему элементу, не расширяя выделенного фрагмента
CTRL+ПРОБЕЛ | Выделить активный элемент или снять с него выделение
CTRL+A | Выделить все элементы в папке
CTRL+HOME или CTRL+END | Переместить все элементы выделенного фрагмента в начало или конец списка

Если в таблице выделена группа

Нажмите | Чтобы
ENTER или СТРЕЛКА ВПРАВО | Развернуть группу
ENTER или СТРЕЛКА ВЛЕВО | Свернуть группу
СТРЕЛКА ВВЕРХ | Выделить предыдущую группу
СТРЕЛКА ВНИЗ | Выделить следующую группу
HOME | Выделить первую группу
END | Выделить последнюю группу
СТРЕЛКА ВПРАВО | Выделить первый элемент на экране в развернутой группе или первый элемент вне экрана справа


Сочетания клавиш для перемещения по карточке

Клавиши для выбора карточек

Перед использованием следующих клавиш убедитесь, что карточка выбрана. Чтобы выбрать карточку, щелкните ее заголовок.

Примечание Чтобы увеличить окно справки до размера экрана, нажмите клавиши ALT+ПРОБЕЛ и затем клавишу X. Чтобы восстановить предыдущий размер окна, нажмите клавиши ALT+ПРОБЕЛ и затем клавишу R. Чтобы распечатать этот раздел, нажмите клавиши CTRL+P.

Нажмите | Чтобы
СТРЕЛКА ВВЕРХ | Выделить предыдущую карточку
СТРЕЛКА ВНИЗ | Выделить следующую карточку
HOME | Выделить первую карточку в списке
END | Выделить последнюю карточку в списке
PAGE UP | Выделить первую карточку на текущей странице
PAGE DOWN | Выделить первую карточку на следующей странице
СТРЕЛКА ВПРАВО | Выделить ближайшую карточку в следующем столбце
СТРЕЛКА ВЛЕВО | Выделить ближайшую карточку в предыдущем столбце
CTRL+ПРОБЕЛ | Выделить активную карточку или снять с нее выделение
SHIFT+СТРЕЛКА ВВЕРХ | Расширить выделение до предыдущей карточки и снять выделение с карточек, расположенных после положения указателя
SHIFT+СТРЕЛКА ВНИЗ | Расширить выделение до следующей карточки и снять выделение с карточек, расположенных до положения указателя
CTRL+SHIFT+СТРЕЛКА ВВЕРХ | Расширить выделение до предыдущей карточки независимо от положения указателя
CTRL+SHIFT+СТРЕЛКА ВНИЗ | Расширить выделение до следующей карточки независимо от положения указателя
SHIFT+HOME | Расширить выделение до первой карточки в списке
SHIFT+END | Расширить выделение до последней карточки в списке
SHIFT+PAGE UP | Расширить выделение до первой карточки на предыдущей странице
SHIFT+PAGE DOWN | Расширить выделение до последней карточки на последней странице
Введите не менее одной буквы в имени карточки или в поле, по которому производится сортировка | Выделить конкретную карточку в списке

Сочетания клавиш для перемещения между карточками

Перед использованием следующих клавиш убедитесь, что карточка выбрана. Чтобы выбрать карточку, щелкните ее заголовок.

Нажмите | Чтобы переместить указатель, не изменяя выбор карточки
CTRL+СТРЕЛКА ВНИЗ | К следующей карточке
CTRL+СТРЕЛКА ВВЕРХ | К предыдущей карточке
CTRL+HOME | К первой карточке в списке
CTRL+END | К последней карточке в списке
CTRL+PAGE UP | К первой карточке на предыдущей странице
CTRL+PAGE DOWN | К первой карточке на следующей странице
CTRL+СТРЕЛКА ВЛЕВО | К ближайшей карточке в предыдущем столбце
CTRL+СТРЕЛКА ВПРАВО | К ближайшей карточке в следующем столбце
F2 | К полю активной карточки

Сочетания клавиш для перемещения между полями карточки

Перед использованием следующих клавиш убедитесь, что карточка выбрана. Чтобы выбрать поле в выделенной карточке, щелкните это поле или нажмите F2.

Нажмите | Чтобы
TAB | Выбрать поле
TAB | Перейти к следующему полю или от последнего поля перейти к первому полю следующей карточки
SHIFT+TAB | Перейти к предыдущему полю или от первого поля перейти к последнему полю предыдущей карточки
ENTER | Перейти к следующему полю или стоку в поле с несколькими строками
SHIFT+ENTER | Перейти к предыдущему полю, не выходя из активной карточки
F2 или щелкните поле | Отобразить курсор в активном поле, чтобы изменить текст

Сочетания клавиш для перемещения между знаками в поле

Перед использованием следующих клавиш убедитесь, что карточка выбрана. Чтобы выбрать поле в выделенной карточке, щелкните это поле или нажмите F2.

Нажмите | Чтобы
ENTER | Добавить строку в поле с несколькими строками
HOME | Перейти в начало строки
END | Перейти в конец строки
PAGE UP | Перейти в начало поля с несколькими строками
PAGE DOWN | Перейти в конец поля с несколькими строками
СТРЕЛКА ВВЕРХ | Перейти к предыдущей строке поля с несколькими строками
СТРЕЛКА ВНИЗ | Перейти к следующей строке поля с несколькими строками
СТРЕЛКА ВЛЕВО | Перейти к предыдущему знаку в поле
СТРЕЛКА ВПРАВО | Перейти к следующему знаку в поле


 Сочетания клавиш для перемещения между элементами, их форматирования, создания и изменения

Сочетания клавиш для перемещения между элементами, их форматирования, создания и изменения

Примечание Чтобы увеличить окно справки до размера экрана, нажмите клавиши ALT+ПРОБЕЛ и затем клавишу X. Чтобы восстановить предыдущий размер окна, нажмите клавиши ALT+ПРОБЕЛ и затем клавишу R. Чтобы распечатать этот раздел, нажмите клавиши CTRL+P.

Общие возможности

Нажмите | Чтобы
ESC | Отменить текущую операцию
SHIFT+F1 | Просмотреть подсказку для активного элемента
ЗНАК ПЛЮС или МИНУС на цифровой клавиатуре | Развернуть/свернуть группу (если группа выделена)
ENTER | Выделить
F2 | Включить правку поля (кроме полей, представленных значками)
СТРЕЛКА ВВЕРХ, ВНИЗ, ВЛЕВО или ВПРАВО | Перейти от одного элемента к другому
CTRL+TAB или CTRL+PAGE DOWN | Перейти к следующей вкладке в элементе
CTRL+SHIFT+TAB или CTRL+PAGE UP | Перейти к предыдущей вкладке в элементе
CTRL+SHIFT+B | Отобразить адресную книгу
CTRL+SHIFT+D | Набрать номер
CTRL+SHIFT+F | Использовать расширенный поиск файлов
CTRL+SHIFT+G | Отметить для исполнения
CTRL+SHIFT+H | Создать документ
CTRL+. | Перейти к следующему элементу (если элемент открыт)
CTRL+, | Перейти к предыдущему элементу (если элемент открыт)
CTRL+Q | Пометить сообщение как прочтенное
CTRL+R | Ответить на сообщение
CTRL+SHIFT+R | Ответить всем на сообщение
SHIFT+F3 | Переключить регистр (если текст выделен)
CTRL+SHIFT+O | Преобразовать сообщение в формате HTML или RTF в обычный текст
F6 или CTRL+SHIFT+TAB | Перейти от списка папок к расположенному справа главному окну данных

Добавление к элементам сведений из Web

Нажмите | Чтобы
CTRL+левая кнопка мыши | Изменить URL в содержимом заметки
SHIFT+левая кнопка мыши | Указать Web-обозреватель.
CTRL+K (только если в качестве редактора электронной почты используется Word) | Добавить гиперссылку.

Использование форматирования

Нажмите | Чтобы
CTRL+B | Сделать текст полужирным
CTRL+SHIFT+L | Добавить маркеры
CTRL+E | Поместить текст в центре
CTRL+I | Сделать текст курсивным
CTRL+T | Увеличить отступ
CTRL+SHIFT+T | Уменьшить отступ
CTRL+L | Выровнять по левому краю
CRTL+U | Сделать текст подчеркнутым
CTRL+] | Увеличить размер шрифта
CTRL+[ | Уменьшить размер шрифта
CTRL+SHIFT+Z или CTRL+ПРОБЕЛ | Очистить формат

Создание элемента или файла

Нажмите | Чтобы создать или открыть этот элемент
CTRL+SHIFT+A | Встреча
CTRL+SHIFT+C | Контакт
CTRL+SHIFT+E | Папка
CTRL+SHIFT+J | Запись в дневник
CTRL+SHIFT+L | Список рассылки
CTRL+SHIFT+M | Сообщение
CTRL+SHIFT+Q | Приглашение на собрание
CTRL+SHIFT+N | Заметка
CTRL+SHIFT+K | Задача
CTRL+SHIFT+S | Поместить в папку
CTRL+SHIFT+U | Поручение

Команды меню

Команду меню можно выбрать с помощью клавиатуры. Нажмите клавишу ALT+буква, подчеркнутая в названии меню, а затем нажмите клавишу, подчеркнутую в имени нужной команды.

Нажмите | Чтобы
ALT+буква, подчеркнутая в названии меню | Перейти к соответствующему меню
CTRL+S или SHIFT+F12 | Сохранить
ALT+S | Сохранить и закрыть, отправить
F12 | Сохранить как
CTRL+Y | Перейти к папке
CTRL+ SHIFT+S | Поместить в папку
CTRL+P | Распечатать
CTRL+N | Открыть новое сообщение
CTRL+X или SHIFT+DELETE | Вырезать
CTRL+C или CTRL+INSERT | Копировать
CTRL+SHIFT+Y | Копировать элемент
CTRL+V или SHIFT+INSERT | Вставить
CTRL+SHIFT+V | Переместить элемент
CTRL+K (кроме WordMail) ALT+K (только в WordMail) | Проверить имена
CTRL+Z или ALT+BACKSPACE | Отменить
CTRL+D | Удалить
CTRL+A | Выделить все
SHIFT+F10 | Отобразить контекстное меню
ПРОБЕЛ (в главном меню) | Отобразить оконное меню программы
ALT+ПРОБЕЛ | Отобразить меню окна программы (в области заголовка программы)
СТРЕЛКА ВНИЗ или СТРЕЛКА ВВЕРХ (если отображено меню или подменю) | Выбрать следующую или предыдущую команду в меню или подменю
СТРЕЛКА ВЛЕВО или СТРЕЛКА ВПРАВО | Выбрать меню слева или справа; или, если отображено подменю, переходить от главного меню к подменю и обратно
HOME или END | Выбрать первую или последнюю команду в меню или подменю
F10 | Сделать активной строку меню
SHIFT+CTRL+TAB | Перемещаться между панелями инструментов
F3, CTRL+SHIFT+F | Найти элемент
F4 | Найти текст
SHIFT+F4 | Найти далее
F5 | Обновить
F7 | Проверить орфографию
ALT+O | Отобразить меню Формат
ALT+C | Закрыть предварительный просмотр печати Принять (в элементе)
ALT+D | Отклонить
ALT+K (в папке Задачи) | Отобразить меню Задача
CTRL+F | Переслать
CTRL+M, F5 | Доставить почту
CTRL+ ENTER (кроме WordMail) | Отправить/поместить все, пригласить всех
ALT | Одновременно закрыть отображенные меню и подменю
ESC | Закрыть отображенное меню; или, если открыто подменю, закрыть только подменю
CTRL+B | Открыть меню фоновой синхронизации в ходе процесса фоновой синхронизации

Перемещение по диалоговому окну

Нажмите | Чтобы
CTRL+TAB | Перейти к следующей вкладке в диалоговом окне
CTRL+SHIFT+TAB | Перейти к предыдущей вкладке в диалоговом окне
TAB | Перейти к следующему параметру или к следующей группе параметров
SHIFT+TAB | Перейти к предыдущему параметру или к предыдущей группе параметров
Клавиши перемещения курсора | Переходить между параметрами в раскрывающемся списке или между некоторыми параметрами в группе параметров
ПРОБЕЛ | Выполнить действие, назначенное выбранной кнопке; установить или сбросить флажок
ALT+клавиша с буквой | Выбрать параметр или установить/сбросить флажок, в имени которого подчеркнута данная буква
ENTER | Выполнить действие, назначенное кнопке
ESC | Отменить команду и закрыть диалоговое окно
Клавиша с первой буквой в имени нужного параметра (если выбран раскрывающийся список) | Перейти к параметру раскрывающегося списка, в имени которого данная буква является первой
ALT+СТРЕЛКА ВНИЗ (если выбран раскрывающийся список) | Открыть раскрывающийся список
ALT+СТРЕЛКА ВВЕРХ или ESC (если выбран раскрывающийся список) | Закрыть раскрывающийся список

Перемещение по текстовому полю

Нажмите | Чтобы
HOME | Перейти в начало записи
END | Перейти в конец записи
СТРЕЛКА ВЛЕВО или СТРЕЛКА ВПРАВО | Переместить один знак влево или вправо
CTRL+СТРЕЛКА ВЛЕВО или CTRL+СТРЕЛКА ВПРАВО | Переместить одно слово влево или вправо
SHIFT+HOME | Выделить текст от курсора до начала записи
SHIFT+END | Выделить текст от курсора до конца записи
SHIFT+СТРЕЛКА ВЛЕВО | Выбрать или отменить выбор одного знака слева
SHIFT+СТРЕЛКА ВПРАВО | Выбрать или отменить выбор одного знака справа
CTRL+SHIFT+СТРЕЛКА ВЛЕВО | Выбрать или отменить выбор одного слова слева
CTRL+SHIFT+СТРЕЛКА ВПРАВО | Выбрать или отменить выбор одного слова справа

Перемещение в окне предварительного просмотра

Нажмите | Чтобы
CTRL+F2 | Открыть предварительный просмотр печати
ALT+P | Распечатать документ в окне предварительного просмотра
ALT+S, ALT+U | Распечатать параметры страницы из окна предварительного просмотра
ALT+Z | Изменить масштаб
СТРЕЛКА ВВЕРХ, СТРЕЛКА ВНИЗ, PAGE UP или PAGE DOWN | Прокрутить страницы
CTRL+UP или HOME | Перейти в начало элемента
CTRL+DOWN или END | Перейти в конец элемента

Перемещение между окнами

Нажмите | Чтобы
ALT+TAB | Перейти к следующей программе
ALT+SHIFT+TAB | Перейти к предыдущей программе
SHIFT+ALT+ESC | Перейти к следующему окну
CTRL+ESC | Отобразить меню Пуск
CTRL+ALT+DELETE | Завершить работу активной программы или выключить компьютер
F6/SHIFT+F6 | Перейти к следующей/предыдущей области окна
SHIFT+CTRL+F6 | Перейти к следующему/предыдущему окну Outlook.
ALT+F4 | Закрыть выбранное окно Outlook; если открыто только это окно, закрыть Outlook.
ALT+PRTSCR | Скопировать изображение активного окна в буфер обмена
PRTSCR | Скопировать изображение экрана в буфер обмена
ALT+ПРОБЕЛ | Отобразить меню окна
F6 | Переходить между всеми областями активного окна.
F5 | Обновить файлы, отображенные в диалоговом окне «Сохранить как» (выберите команду Сохранить как в меню Файл).
ALT+I, чтобы выбрать список папок; клавиши перемещения курсора, чтобы выбрать папку | Выбрать папку в диалоговом окне «Сохранить как» (выберите команду Сохранить как в меню Файл).
ALT+номер (1 — для крайней левой кнопки, 2 — для следующей и так далее) | Нажать кнопку панели инструментов диалогового окна «Сохранить как» (выберите команду Сохранить как в меню Файл).

Переход к папке входящих или исходящих сообщений

Нажмите | Чтобы
CTRL+SHIFT+I | Перейти в папку «Входящие»
CTRL+SHIFT+O | Перейти в папку «Исходящие»


Перемещение файла .mmf из почтового отделения на жесткий диск

  1. В Microsoft Mail выберите в меню Почта команду Параметры.

  2. Нажмите кнопку Сервер.

  3. Щелкните Локальный, затем введите имя своего файла .mmf.

Примечание Если файл .mmf находится на вашем жестком диске или на сетевом сервере, его содержимое может быть импортировано в личные папки. Файл .mmf можно импортировать при помощи команды Импорт и экспорт в меню Файл в Outlook.


 При нажатии кнопки «Параметры страницы» необходимый стиль печати не отображается в списке

При нажатии кнопки «Параметры страницы» необходимый стиль печати не отображается в списке

Стили печати сохраняются с каждым типом представления и отображаются в группе Стиль печати только в случае соответствия выбранного в данный момент представления типу стиля печати. Для выбора созданного пользователем стиля печати перейдите в представление того же типа, что и пользовательский стиль печати.


 Открытие файла личных папок

Открытие файла личных папок

  1. Укажите в меню Файл на команду Открыть и щелкните Файл личных папок (.pst).

  2. Щелкните файл .pst, который необходимо открыть.

    Этот файл будет включен в список папок. Например, если был открыт файл папки «Автоархивация», он будет отображаться в списке файлов как папка с именем «Автоархивация».


 Печать элемента с настраиваемыми полями

Печать элемента с настраиваемыми полями

  1. Откройте папку, содержащую элемент, который требуется напечатать.

  2. Создайте настраиваемые поля для элементов папки, если это еще не сделано.

  3. Добавьте настраиваемое поле к столбцу в текущем представлении.

    Как?

  4. Щелкните печатаемый элемент.

  5. Укажите в меню Файл на команду Параметры страницы и щелкните стиль Заметка.

  6. Нажмите кнопку Печать.


Изготовление брошюры

  1. Разрежьте страницы на заданное число частей. Например, для брошюры в четверть листа разрежьте страницу на четыре части. Каждая часть должна состоять из двух страниц.

    Страница с линиями разреза и сгиба

  2. Сложите страницы по номерам и ровно сложите пополам.

    Страницы, разложенные по номерам

  3. Соедините страницы скрепками.


 Создание неназначенной копии задачи и ее назначение

Создание неназначенной копии задачи и ее назначение

Для выполнения этой процедуры необходимо в первоначально отправленном поручении установить флажок Держать обновленную копию этой задачи в списке задач.

  1. В списке задач откройте задачу, для которой создается неназначенная копия.

    Как?

  2. На вкладке Подробно нажмите кнопку Создать копию без поручения, затем нажмите кнопку OK.

  3. Выберите в меню Действия новой копии задачи команду Назначить задачу.

  4. Введите в поле Кому имя пользователя, которому назначается задача.

  5. Нажмите кнопку Отправить [image] .


 Возвращение прав владельца назначенной задачи после ее отклонения

Возвращение прав владельца назначенной задачи после ее отклонения

  1. Откройте сообщение, содержащее отклоненное поручение.

    Как?

  2. Выберите в меню Действия команду Вернуться к списку задач.


Сохранение формы в виде файла или шаблона

  1. Откройте форму, которую требуется сохранить в виде файла или шаблона.

    Как?

  2. В меню Файл выберите команду Сохранить как.

  3. Для изменения места, в котором форма будет сохранена, воспользуйтесь списком Папка.

  4. В поле Имя файла введите имя для формы.

  5. В списке Тип файла выберите тип файла.


Сохранение формы в библиотеке форм

  1. Откройте сообщение, вложение в которое следует сохранить в виде формы.

  2. Укажите в меню Сервис на команду Формы и щелкните Опубликовать форму как.

  3. Для изменения папки, в которой форма будет сохранена, выберите расположение в списке Папки.

  4. В поле Название введите имя, которое будет отображаться в списке форм.

  5. В поле Имя формы введите имя для формы.

  6. Нажмите кнопку Опубликовать.


 Использование условий и значений в диалоговых окнах «Поиск» или «Фильтр»

Использование условий и значений в диалоговых окнах «Поиск» или «Фильтр»

Набор доступных условий определяется выбором поля. Для некоторых условий требуется ввод значения. Если поле и условие выбраны, но кнопка Добавить недоступна, введите значение.

Для текстовых полей

Для разделения нескольких текстовых значений в поле Значение используйте такие операторы, как и (или пробел) и или (или запятая либо точка с запятой). Например, для поиска файлов, авторами которых являются Петр или Павел, нажмите кнопку Поле, укажите на Все поля документа, затем щелкните Автор. Выберите содержит в списке Условие, затем в поле Значение введите Петр или Павел.

Если для поиска файлов на компьютере или в сети выбрано значение Файлы из списка Просмотреть (диалоговое окно Поиск), в поле Значение для условий содержит и равно используйте символы подстановки: знак ? заменяет любой одиночный символ, а * заменяет любую строку символов. Например, если введено к?т, будут найдены слова «кит» и «кот»; если введено к*б — «куб» и «краб».

Для полей дат

Для получения сведений о значениях, используемых с условиями равно, не ранее или не позднее, нажмите кнопку [image] .

Для числовых полей

Для использования условия между введите в поле Значение два числа, определяющих границы диапазона, поставив между ними и. Например, введите 1 и 5.


 Поиск элементов и файлов с помощью расширенного поиска файлов

Поиск элементов и файлов с помощью расширенного поиска файлов

  1. В меню Сервис выберите команду Расширенный поиск файлов.

  2. В списке Просмотреть выберите тип искомого элемента или файла.

  3. Если в списке Просмотреть не окажется нужной папки или требуется просмотреть несколько папок, нажмите кнопку Обзор и выберите папки из списка. В списке Папки установите флажки рядом с папками, которые необходимо просмотреть, и снимите флажки рядом с папками, которые не следует просматривать. Нажмите кнопку OK.

  4. Установите необходимые параметры поиска.

  5. Для поиска с учетом дополнительных условий, таких, как размер файла или совпадение прописных и строчных букв, перейдите на вкладку Другие условия и выберите соответствующие параметры.

  6. Для поиска с использованием дополнительных или нестандартных полей перейдите на вкладку Дополнительно и выберите необходимые параметры.

    Как?

  7. Нажмите кнопку Начать поиск.

Примечания

  • Если в диалоговом окне «Расширенный поиск» не отображаются файлы, это возможно вызвано отсутствием компонента интегрированного управления файлами. Для получения сведений о том, как устанавливать отдельные компоненты, нажмите кнопку [image] .

  • Если при назначении условий поиска было выбрано несколько параметров, будут найдены элементы или файлы, отвечающие всем условиям поиска. Однако если несколько условий было назначено для одного и того же поля, будут найдены элементы, отвечающие по крайней мере одному их этих условий.

  • Для сохранения параметров поиска с целью последующего использования выберите в меню Файл диалогового окна «Расширенный поиск» команду Сохранить поиск и введите имя для данного варианта поиска.

  • Чтобы воспользоваться сохраненными параметрами поиска, выберите в меню Файл диалогового окна «Расширенный поиск» команду Открыть поиск и дважды щелкните имя нужного варианта поиска.


 Поиск элементов и файлов с использованием дополнительных или настраиваемых полей

Поиск элементов и файлов с использованием дополнительных или настраиваемых полей

  1. Перейдите на вкладку Дополнительно.

  2. Нажмите кнопку Поле.

  3. Установите указатель на интересующий набор полей и щелкните поле, которое требуется использовать в условиях поиска.

  4. В списке Условие выберите условие, которое должно использоваться для выбранного поля.

  5. Если для выбранного условия требуется значение, введите необходимые данные в поле Значение.

    Как?

  6. Нажмите кнопку Добавить к списку.

  7. Чтобы добавить другие условия, повторите пункты 2 - 6.

Примечание Если при назначении условий поиска выбрано несколько параметров, при поиске будут найдены элементы, отвечающие всем заданным условиям. Если несколько условий установлено для одного и того же поля, при поиске будут найдены элементы, отвечающие по крайней мере одному их этих условий.


 Отправка отчета о состоянии задачи

Отправка отчета о состоянии задачи

  1. Откройте задачу, о состоянии которой требуется отправить отчет.

    Как?

  2. Выберите в меню Действия команду Отправить отчет о состоянии задачи.

  3. Введите имена адресатов в полях Кому, Копия и СК.

    Если задача назначена вам, в эти поля автоматически будут внесены имена членов списка обновления.

  4. Нажмите кнопку Отправить [image] .


Назначение параметров чтения сообщений в области просмотра

  1. Выберите в меню Сервис команду Параметры и перейдите на вкладку Дополнительно.

  2. Щелкните Область просмотра.

  3. Выберите нужные значения параметров.

    Для получения справки о параметре щелкните вопросительный знак [image], затем — соответствующий параметр.


 Использование телефонной карточки при автоматическом наборе номера в Microsoft Windows 95

Использование телефонной карточки при автоматическом наборе номера в Microsoft Windows 95

  1. Установите модем, если это еще не сделано.

    Дополнительные сведения об этом см. в разделах о модеме в справке Windows.

  2. Нажмите кнопку Контакты [image] .

  3. Укажите в меню Действия на команду Позвонить контакту и щелкните команду Новый звонок.

  4. Нажмите кнопку Свойства соединения.

  5. Если телефонная карточка используется впервые, установите флажок Использовать телефонную карточку.

    Чтобы задать другую кредитную карточку, нажмите кнопку Изменить.

  6. В списке Использовать карточку выберите кредитную карточку.

    Если в списке нет используемой карточки, нажмите кнопку Создать, введите имя карточки и нажмите кнопку OK.

  7. В поле Номер карточки введите номер кредитной карточки.

  8. Чтобы установить правила набора для кредитной карточки, нажмите кнопку Дополнительно, задайте необходимые настройки и нажмите кнопку Закрыть.

    Более подробные сведения о правилах набора можно получить у системного администратора.


 Настройка телефонной линии для автоматического набора номеров

Настройка телефонной линии для автоматического набора номеров

  1. На панели Outlook нажмите кнопку Контакты [image] .

  2. Укажите в меню Действия на команду Позвонить контакту и щелкните команду Новый звонок.

  3. Нажмите кнопку Параметры соединения, затем кнопку Свойства линии.

  4. На вкладках Общие, Подключение и Параметры выберите модем и необходимые установки параметров соединения.

    Для получения справки о параметре щелкните вопросительный знак [image], затем — соответствующий параметр.


 Советы по подготовке представления к печати

Советы по подготовке представления к печати

При печати представления необходимо иметь в виду, что основой каждого представления является определенный тип представления, от которого зависит способ размещения и форматирования элементов или файлов. Для получения более подробных сведений о типах представлений нажмите кнопку [image] .

Все типы

  • Стили и размеры шрифтов задаются в диалоговом окне «Параметры страницы». Стили и размеры шрифтов, установленные в ходе создания представления, игнорируются при его печати.

  • Имеется возможность напечатать один или несколько элементов представления, выделив их перед печатью. Для получения сведений о том, как выделить несколько элементов, нажмите кнопку [image] .

Представление таблицей

  • Чтобы перед печатью организовать данные в виде списка, проведите сортировку, группировку или отбор элементов.

  • Чтобы напечатать число столбцов большее, чем отображается в представлении, выключите автоматическую регулировку размеров столбцов. Столбцы, не поместившиеся на странице, будут напечатаны на новой странице. Для получения более подробных сведений нажмите кнопку [image] .

Представление карточками

  • Для получения сведений о добавлении полей в карточки нажмите кнопку [image] .

  • Для получения сведений об удалении полей из карточек нажмите кнопку [image] .

Представление день/неделя/месяц

  • В диалоговом окне «Параметры страницы» указывается необходимость печати панели задач и области для заметок. При печати календаря не имеет значения, отображается ли в нем панель задач.

  • Время, отображаемое в виде часов, печатается как текст.

  • Собрания, отображаемые в стиле печати «Ежедневник», не попавшие в интервал времени, указанный для печати, будут напечатаны внизу страницы. Для получения сведений об установке интервала для печати нажмите кнопку [image] .

Представления временной шкалой и значками

  • Представление в виде временной шкалы или карточек не подлежит печати. Для печати записей в дневнике или списка файлов используйте представление в виде таблицы.


После изменения файлов не отображаются изменения в папке

После таких операций над файлами, как переименование, копирование, удаление и перемещение, изменения отображаются не сразу. Чтобы увидеть их, выберите в меню Вид команду Обновить.

Совет Для быстрого просмотра произведенных изменений нажмите клавишу F5.


Отображение или скрытие области просмотра

  • Выберите в меню Вид команду Область просмотра.


 Переход в другое представление

Переход в другое представление

  1. Нажмите кнопку Организовать [image] .

  2. Щелкните По представлению.

  3. Выберите нужное представление.

Примечание Чтобы увидеть список всех имеющихся представлений, укажите в меню Вид на команду Текущее представление и щелкните нужное представление.


 Звонок контактному лицу

Звонок контактному лицу

  1. Нажмите кнопку Контакты [image] .

  2. Выберите контакт, которому требуется позвонить.

  3. Укажите в меню Действия на команду Позвонить контакту и выберите номер телефона, который требуется набрать.

  4. Для записи звонка в дневник установите флажок При каждом звонке создавать запись в дневнике.

    Если этот флажок установлен, во время звонка в дневнике откроется новая запись с изображением идущих часов. Во время разговора в текстовом поле этой записи можно делать заметки.

  5. Нажмите кнопку Позвонить.

  6. Снимите трубку и нажмите кнопку Говорите.

  7. Если для звонка создана запись в дневнике, после разговора остановите часы, нажав кнопку Остановить часы, затем нажмите кнопку Сохранить и закрыть [image] .

  8. Нажмите кнопку Конец связи и повесьте трубку.


Использование указывающего устройства IntelliMouse

Общие возможности

Чтобы | Выполняйте следующее
Обеспечить быстрый панорамный просмотр в горизонтальном или вертикальном направлении | Нажмите кнопку колесика и, удерживая ее, перемещайте курсор влево-вправо или вверх-вниз.
Прокручивать вверх или вниз по три строки | Вращайте колесико вперед или назад.
Развернуть или свернуть папку или элементы группы | Нажмите клавишу SHIFT и, удерживая ее, вращайте колесико вперед или назад по папке.
Переключаться между днями, неделями и месяцами в представлении день/неделя/месяц или между крупными значками, мелкими значками и списком значков в представлении значками | Нажмите клавишу SHIFT и, удерживая ее, вращайте колесико вперед или назад.

Использование на карточке

Чтобы | Выполняйте следующее
Прокручивать вправо или влево по одному столбцу карточек | Вращайте колесико вперед или назад.
Изменить ширину и количество отображаемых карточек | Нажмите клавишу SHIFT и, удерживая ее, вращайте колесико назад: карточки увеличатся, а их число уменьшится. Если вращать колесико вперед при нажатой клавише SHIFT, карточки уменьшатся, а их число увеличится.

Использование в представлении значками

Чтобы | Выполняйте следующее
Прокручивать значки вверх или вниз экрана | Вращайте колесико вперед или назад.

Использование в таблице

Чтобы | Выполняйте следующее
Переходить в таблице на три элемента вверх или вниз | Вращайте колесико вперед или назад.
Быстро прокрутить элементы вверх или вниз | Нажмите кнопку колесика и, удерживая ее, переместите курсор по элементам вверх или вниз.
Быстро прокрутить поля таблицы влево или вправо | Нажмите кнопку колесика и, удерживая ее, переместите курсор по полям влево или вправо. Примечание При этом необходимо отключить автоматическую регулировку размера столбцов.

Использование на временной шкале

Чтобы | Выполняйте следующее
Прокручивать по строкам вправо или влево | Вращайте колесико вперед или назад.
Изменить отображаемый промежуток времени | Нажмите клавишу SHIFT и, удерживая ее, вращайте колесико вперед (для уменьшения промежутка времени) или назад (для увеличения).

Использование при предварительном просмотре печати

Чтобы | Выполняйте следующее
Перейти вверх или вниз страницы или в представления | Вращайте колесико вперед или назад.
Быстро прокручивать страницу или представление вверх или вниз | Нажмите кнопку колесика и, удерживая ее, переместите курсор по элементам вверх или вниз.
Переключать режимы просмотра: в фактических размерах, на одной странице или на нескольких страницах | Нажмите клавишу SHIFT и, удерживая ее, вращайте колесико вперед или назад.


Просмотр результатов отслеживания

  1. Откройте в папке «Отправленные» исходное отслеживаемое сообщение.

  2. Щелкните вкладку Отслеживание и просмотрите результаты.


Сочетания клавиш для перемещения в представлении день/неделя/месяц

Примечание Чтобы увеличить окно справки до размера экрана, нажмите клавиши ALT+ПРОБЕЛ и затем клавишу X. Чтобы восстановить предыдущий размер окна, нажмите клавиши ALT+ПРОБЕЛ и затем клавишу R. Чтобы распечатать этот раздел, нажмите клавиши CTRL+P.

Общие

Нажмите | Чтобы
ALT+1 | Просмотреть 1 день
ALT+клавиша с числом дней | Просмотреть от 2 до 9 дней
ALT+0 (НУЛЬ) | Просмотреть 10 дней
ALT+ДЕФИС | Переключиться на недели
ALT+ЗНАК РАВНО | Переключиться на месяцы
CTRL+TAB или F6 | Переключаться между календарем, панелью задач и списком папок
SHIFT+TAB | Выделить предыдущую встречу
TAB | Выделить следующую встречу
СТРЕЛКА ВЛЕВО | Перейти к предыдущему дню
СТРЕЛКА ВПРАВО | Перейти к следующему дню
ALT+СТРЕЛКА ВЛЕВО | Перенести выделенный элемент на предыдущий день при отображении нескольких дней
ALT+СТРЕЛКА ВПРАВО | Перенести выделенный элемент на следующий день при отображении нескольких дней
ALT+СТРЕЛКА ВНИЗ | Перейти к тому же дню следующей недели
TAB | Перейти от одного элемента к другому

День

Нажмите | Чтобы
HOME | Выделить время начала рабочего дня
END | Выделить время окончания рабочего дня
СТРЕЛКА ВВЕРХ | Выделить предыдущий интервал времени
СТРЕЛКА ВНИЗ | Выделить следующий интервал времени
PAGE UP | Выделить интервал времени вверху экрана
PAGE DOWN | Выделить интервал времени внизу экрана
SHIFT+СТРЕЛКА ВВЕРХ или СТРЕЛКА ВНИЗ | Расширить или уменьшить выделенный интервал времени
ALT+СТРЕЛКА ВВЕРХ или СТРЕЛКА ВНИЗ, указав курсором на встречу | Перенести встречу
ALT+SHIFT+СТРЕЛКА ВВЕРХ или СТРЕЛКА ВНИЗ, указав курсором на встречу | Изменить время начала или окончания встречи
ALT+СТРЕЛКА ВНИЗ | Перенести выделенный элемент на тот же день следующей недели
ALT+СТРЕЛКА ВВЕРХ | Перенести выделенный элемент на тот же день предыдущей недели

Неделя или месяц

Нажмите | Чтобы
HOME | Перейти к первому дню недели
END | Перейти к последнему дню недели
PAGE UP или СТРЕЛКА ВВЕРХ | Перейти к тому же дню предыдущей недели (или на 5 недель раньше при просмотре по месяцам)
PAGE DOWN или СТРЕЛКА ВНИЗ | Перейти к тому же дню следующей недели (или на 5 недель позже при просмотре по месяцам)
ALT+СТРЕЛКА ВВЕРХ, ВНИЗ, ВЛЕВО или ВПРАВО | Переместить встречу вверх, вниз, влево или вправо
SHIFT+СТРЕЛКА ВЛЕВО, ВПРАВО, ВВЕРХ или ВНИЗ; либо SHIFT+HOME или END | Изменить длительность выделенного интервала времени


Представление карточками

В представлении карточками элементы отображаются как отдельные карточки, аналогично файлу адресных карточек. Управление подробностью отображаемых сведений осуществляется путем добавления и удаления полей элемента или с помощью отбора элементов по указанным условиям. Кнопки с буквами справа от карточек позволяют быстро переходить к карточкам, имена которых начинаются на другую букву.

Представление карточками наиболее удобно при просмотре контактов и любых элементов, которые требуется расположить по алфавиту для быстрого поиска.


День/неделя/месяц

В представлении день/неделя/месяц элементы в календаре располагаются так же, как в бумажном календаре. Элементы могут просматриваться в блоках по дням, неделям или месяцам.

Представление день/неделя/месяц наиболее удобно при просмотре встреч, собраний и задач.


Представление значками

В представлении значками элементы и файлы представлены в виде отдельных значков, расположенных в невидимой сетке.

Представление значками наиболее удобно для просмотра заметок и файлов, представленных крупными или мелкими значками, или же в списке значков. (Для просмотра сведений о значках воспользуйтесь представлением таблицей.)


Временная шкала

На временной шкале элементы отображаются в виде значков, расположенных в хронологическом порядке слева направо на линейке времени.

Представление временной шкалой наиболее удобно при просмотре записей в дневнике и любых других элементов, которые требуется расположить в соответствии с их временем.

Представление временной шкалой


Примеры типов представлений (представление таблицей)

При создании представления необходимо выбрать один из пяти типов представления. Выбор типа представления определяет структуру представления.


Описание мастера

Может быть создано и настроено до пяти оповещений

Для создания оповещения установите флажок Оповещение. В поле Текст введите описание оповещения. В поле Время введите время выдачи оповещения. В списке Повторение выберите частоту повторения. Для еженедельных или ежегодных оповещений следует задать дату сигнала. Ежегодные оповещения выдаются каждый год, независимо от года, указанного в поле Дата. Память часов не расходуется на сигналы.


Описание мастера

Выберите ежегодные события, экспортируемые в часы Timex Data Link.

Щелкните ежегодное событие, которое необходимо экспортировать. Из папки «Контакты» в этот список включаются только контакты с заполненным полем Годовщина или День рождения.


Описание мастера

На этом шаге выбирается число и тип встреч, экспортируемых в часы Timex Data Link.

Выберите диапазон дней для экспорта содержащихся в нем встреч. Если установить переключатель только, Outlook будет экспортировать в часы только те встречи, которые проводились в течение указанного числа дней. При установленном переключателе не менее Outlook будет экспортировать данные выбранных дней, затем, после экспорта остальных элементов, экспорт встреч будет продолжаться до тех пор, пока в памяти часов не заполнится свободное место.

Чтобы указать дату начала экспорта, введите ее в поле начиная с. Чтобы включить в экспортируемые данные места встреч и встречи под вопросом или установить оповещение, выберите соответствующие параметры.


Описание мастера

Наконец, просмотрите данные, экспортированные в часы.

После завершения экспорта данных отображаются сведения об экспортированных данных и об использованном объеме памяти часов.


Описание мастера

Введение

Данный мастер помогает экспортировать данные из Microsoft Outlook в часы Timex Data Link. Выберите экспортируемые данные. Нажмите кнопку Установка и калибровка; мастер проверит правильность настройки и протестирует монитор. Выберите тип используемых часов Timex Data Link в списке Тип устройства. Выберите режим передачи для монитора используемого типа в списке Тип вывода данных, руководствуясь следующими указаниями.

  • В системе Windows 95/98: в первую очередь, попробуйте передавать данные в режиме 2, затем, в случае сбоя передачи, идите по списку вниз. Режимы упорядочены по скорости передачи (по убыванию).

  • В системах Microsoft Windows NT Workstation, Windows 2000 Professional, Windows NT Server и Windows 2000 Server: режим 2 недоступен. Режим 3 обеспечивает самую быструю передачу. Режим 4 немного быстрее, чем режим 5. Режим 5 самый медленный, но самый надежный.

Чтобы выполнить автоматическую калибровку системы для выбранного типа выходного устройства, переведите часы в режим Comm Ready и нажмите кнопку Настройка.

Чтобы проверить автоматическую калибровку или выполнить калибровку вручную, переведите часы в режим Comm Ready и нажмите кнопку Проверка. В Windows NT Workstation и Windows 2000 Professional калибровку выполняется вручную.

Примечание Мастер показывает объем памяти часов, необходимый для каждого варианта экспорта. Параметры для выбранных установок могут быть установлены позднее.


Описание мастера

На этом шаге выбираются контактные лица, номера телефонов которых экспортируются в часы Timex Data Link.

Чтобы экспортировать в часы номер телефона какого-либо контакта, щелкните имя этого контакта. Имена отображаются в формате, выбранном в папке «Контакты». Если в папке для данного контакта не указан его номер телефона, он не будет включен в этот список. Процесс загрузки контактов можно прервать и далее работать только с теми контактами, которые успели загрузиться. Для этого нажмите кнопку Отмена в диалоговом окне, которое отображается в течение всего времени загрузки контактов.


Описание мастера

Выберите задачи, экспортируемые в часы Timex Data Link.

Могут быть экспортированы все активные задачи (т.е. невыполненные задачи, для которых не установлен срок, задачи с установленным сроком, попадающим в указанный диапазон, а также задачи, у которых дата начала, срок выполнения или какой-либо день между этими датами совпадает с заданной датой или в попадает заданный диапазон). Кроме того, можно экспортировать все активные задачи, попадающие в конкретный диапазон дней. Задайте степень важности: Низкая, Обычная или Высокая. Для экспорта всех задач, имевших место после некоторой даты, задайте дату в поле начиная с даты.


Описание мастера

Далее, выберите используемые часовые пояса: часовые пояса Outlook или дополнительные.

Для использования часовых поясов Outlook установите переключатель Использовать часовые пояса Outlook. Чтобы указать дополнительный часовой пояс, установите переключатель Использовать другие часовые пояса. В списке Основной часовой пояс выберите часовой пояс и введите в верхнее поле название для этого пояса из трех символов. Если для этого часового пояса нет необходимости в автоматическом переходе на летнее время, сбросьте флажок Учесть переход на летнее время. Чтобы время в часовом поясе отображалось в 24-часовом формате, установите флажок 24-часовой формат. Можно также задать второй часовой пояс и выбрать для него настройки. При замене основного часового пояса на часах, время начала встречи не изменяется.


 Перемещение по календарику с помощью мыши

Перемещение по календарику с помощью мыши

Календариком называется маленький календарь, расположенный в окне папки «Календарь» рядом с областью встреч. Он позволяет быстро менять и просматривать даты.

Чтобы | Выполните следующее
Перейти на определенную неделю | Щелкните слева от соответствующей недели или щелкните номер недели
Перейти к предыдущему месяцу | Щелкните в календарике стрелку влево
Перейти к следующему месяцу | Щелкните в календарике стрелку вправо
Отобразить текущий месяц, последние три месяца или следующие три месяца | Щелкните название месяца или год и перетащите вверх или вниз для выделения другого месяца


 Запись элемента или документа в дневнике вручную

Запись элемента или документа в дневнике вручную

  1. Найдите элемент или документ, который требуется записать. Это можно сделать в программе Outlook, в проводнике Windows или на рабочем столе.

  2. Перетащите элемент на кнопку Дневник [image] .

  3. Установите параметры для записи в дневнике.


 Представления в папке «Контакты»

Представления в папке «Контакты»

Для использования приведенных ниже представлений нажмите кнопку Контакты [image] . Укажите в меню Вид на команду Текущее представление и щелкните нужное представление.

В представлении | Отображаются
Адресные карточки | Контакты на отдельных карточках с одним почтовым адресом, номерами рабочего и домашнего телефонов.
Подробные адресные карточки | Контакты на отдельных карточках с рабочими и домашними адресами, номерами телефонов и дополнительными сведениями.
Список телефонов | Список контактов с названием организации, номером рабочего телефона, номером рабочего факса и номером домашнего телефона.
По категориям | Список контактов, сгруппированных по категориям и отсортированных по именам.
По организациям | Список контактов, сгруппированных по организациям с указанием должности, названий организации и отдела, номеров рабочего телефона и рабочего факса.
По местоположению | Список контактов, сгруппированных по странам с указанием названия организации, страны, области, номеров рабочего и домашнего телефонов.
По отметке «К исполнению» | Список сообщений, сгруппированных по отметке сообщения к исполнению. Отображается срок принятия мер согласно отметке сообщения.


 Представления в папке «Заметки»

Представления в папке «Заметки»

Для использования этих представлений на панели Outlook нажмите кнопку Заметки [image] . Укажите в меню Вид на команду Текущее представление и выберите необходимое представление.

В представлении | Отображаются
Значки | Заметки в виде значков, расположенных в порядке создания слева направо.
Список заметок | Список заметок, отсортированных по дате создания.
За последние семь дней | Список заметок, созданных в течение последних семи дней.
По категориям | Список заметок, сгруппированных по категориям и отсортированных в них по дате создания.
По цвету | Список заметок, сгруппированных по цвету и отсортированных в группах по дате создания.


 Представления в папке «Задачи»

Представления в папке «Задачи»

Для использования перечисленных ниже представлений нажмите кнопку Задачи [image] . Укажите в меню Вид на команду Текущее представление и щелкните необходимое представление. Во всех представлениях отображается значок задачи, тема и срок исполнения. В некоторых их них приводятся дополнительные сведения о задачах.

В представлении | Отображается
Простой список | Список задач с минимумом подробностей для удобства просмотра выполненных задач.
Подробный список | Список задач с различными подробностями, включая важность и процент выполнения.
Активные задачи | Список еще не выполненных задач (включая просроченные).
Следующие семь дней | Список задач, срок исполнения которых приходится на один из следующих семи дней.
Просроченные задачи | Список просроченных задач.
По категориям | Список задач, сгруппированных по категориям и отсортированных в них по срокам исполнения.
Назначение | Список задач, назначенных другим пользователям и отсортированных по владельцам и срокам исполнения.
По ответственным | Список задач, сгруппированных по владельцам и отсортированных по срокам исполнения для каждого владельца.
Завершенные задачи | Список задач, помеченных как завершенные.
Временная шкала для задач | Задачи в виде значков, расположенных на временной шкале в хронологическом порядке, определяемом по датам начала. Задачи, не имеющие даты начала, упорядочиваются по срокам исполнения.


 Представления в папке «Календарь»

Представления в папке «Календарь»

Для использования следующих представлений нажмите кнопку Календарь [image] . Укажите в меню Вид на команду Текущее представление и выберите нужное представление. В каждом из них, за исключением «День/неделя/месяц», указывается тема, время начала и окончания, местоположение и категории; кроме этого, может быть указано, имеется ли вложение и является ли данный элемент календаря повторяющимся.

В представлении | Отображаются
День/неделя/месяц | Встречи, события и собрания в течение нескольких дней, недель или месяца с включением списка задач. Представление имеет вид бумажного календаря.
День/неделя/месяц (с автопросмотром) | То же, что и представление «День/неделя/месяц», плюс отображение первых строк текста в элементах.
Активные встречи | Список всех встреч и собраний со всеми их подробностями, начиная с текущего дня.
События | Список всех событий и их подробности.
Ежегодные события | Список всех событий, происходящих раз в году, и их подробности.
Повторяющиеся встречи | Список повторяющихся встреч и их подробности.
По категориям | Список всех элементов календаря, сгруппированных по категориям, и их подробности.

Чтобы изменить способ просмотра задач следует изменить представление панели задач в представлении «День/неделя/месяц». Представления панели задач календаря образуют подмножество множества представлений папки «Задачи». Нажмите кнопку Календарь [image] , укажите в меню Вид на команду Текущее представление и щелкните представление День/неделя/месяц. Укажите в меню Вид на команду Отображение задач, затем выберите необходимое представление.

Представление | Показывает
Все задачи | Все задачи в списке.
Задачи на сегодня | Задачи, срок исполнения которых приходится на текущий или один из следующих дней.
Активные задачи для выделенных дней | Задачи, срок исполнения которых приходится на один из указанных дней. Если при просмотре по дням выбрано несколько дней вразброс, отображаются только задачи, срок исполнения которых приходится на первый из выбранных дней.
Задачи на следующие 7 дней | Задачи, не помеченные как выполненные.
Просроченные задачи | Невыполненные задачи с истекшими сроками.
Задачи, завершенные в выбранные дни | Задачи, помеченные как выполненные в указанные дни.

В каждом из этих представлений панели задач можно указать, следует ли включать в список задач все задачи или только задачи с заданным сроком. Нажмите кнопку Календарь [image] , укажите в меню Вид на команду Отображение задач и выберите Включить задачи без даты завершения.


 Представления в папке «Дневник»

Представления в папке «Дневник»

Для использования этих представлений нажмите кнопку Дневник [image] . Укажите в меню Вид на команду Текущее представление и выберите нужное представление. В представлениях показаны записи дневника, организованные по датам начала (на временной шкале — в хронологическом порядке, в списке — в обратном порядке).

В представлении | Отображаются
По типу | Все записи дневника в виде значков, помещенных на временной шкале, сгруппированные по типам элементов.
По контактам | Все записи дневника в виде значков, помещенных на временной шкале, сгруппированные по именам контактов.
По категориям | Все записи дневника в виде значков, помещенных на временной шкале, сгруппированные по категориям.
Список элементов | Список записей дневника.
За последние семь дней | Список записей дневника, созданных в течение последних семи дней.
Телефонные звонки | Список записей дневника, касающихся телефонных звонков.


Отображение сообщений без участия помощника Office

  1. Щелкните помощника Office.

    Если помощник не отображен, выберите в меню Справка команду Показать помощника.

  2. Нажмите кнопку Параметры.

  3. На вкладке Параметры установите или сбросьте флажок отображать сообщения помощника.


Поля Outlook, доступные при использовании адресной книги Outlook в Word

Имя поля контакта Outlook | Имя поля слияния в Word
Должность | Обращение
Имя | Имя
Фамилия | Фамилия
Суффикс | Суффикс
Должность | Должность
Организация | Организация
Отдел | Отдел
Местоположение офиса | Местоположение офиса
Улица | Улица
Город | Город
Область | Область
Индекс | Индекс
Страна | Страна
Телефон раб. | Телефон раб.
Телефон раб. 2 | Телефон раб. 2
Факс раб. | Факс раб.
Помощник | Помощник
Телефон помощника | Телефон помощника
Супруг(а) | Супруг(а)
Телефон дом. | Телефон дом.
Телефон дом. 2 | Телефон дом. 2
Факс дом. | Факс дом.
Улица (дом. адрес) | Улица (дом. адрес)
Город (дом. адрес) | Город (дом. адрес)
Область (дом. адрес) | Область (дом. адрес)
Индекс (дом. адрес) | Индекс (дом. адрес)
Страна (дом. адрес) | Страна (дом. адрес)
Телефон дополн. | Телефон дополн.
Факс дополн. | Факс дополн.
Улица (дополн. адрес) | Улица (дополн. адрес)
Город (дополн. адрес) | Город (дополн. адрес)
Область (дополн. адрес) | Область (дополн. адрес)
Индекс (дополн. адрес) | Индекс (дополн. адрес)
Страна (дополн. адрес) | Страна (дополн. адрес)
Почтовый адрес | Почтовый адрес
Телефон сотовый | Телефон сотовый
Пейджер | Пейджер
Эл. почта | Эл. почта


Значки папки «Задачи»

Значок | Значение
 | Завершенная задача
 | Задача
 | Задача высокой важности
 | Задача, назначенная другому лицу
 | Задача низкой важности
 | Задача с вложением
 | Назначенная вам задача
 | Незавершенная задача
 | Отклоненная задача
 | Повторяющаяся задача
 | Принятая задача


Информационные службы, имеющиеся в составе Outlook

  • Internet Mail

  • Microsoft Exchange Server

  • Microsoft Mail

  • Каталог Microsoft LDAP

  • Программное обеспечение для работы с факсами Microsoft At Work. См. сведения об использовании программы работы с факсами Microsoft At Work с Outlook.

  • Поддержка Lotus cc:Mail


Клавиши для перемещения по календарику

Календариком называется маленький календарь, расположенный в окне папки «Календарь» рядом с областью встреч. Он позволяет быстро менять и просматривать даты.

Примечание Чтобы увеличить окно справки до размера экрана, нажмите клавиши ALT+ПРОБЕЛ и затем клавишу X. Чтобы восстановить предыдущий размер окна, нажмите клавиши ALT+ПРОБЕЛ и затем клавишу R. Чтобы распечатать этот раздел, нажмите клавиши CTRL+P.

Нажмите | Чтобы
ALT+HOME | Перейти к первому дню текущей недели
ALT+END | Перейти к последнему дню текущей недели
ALT+СТРЕЛКА ВВЕРХ | Перейти к тому же дню предыдущей недели
ALT+СТРЕЛКА ВНИЗ | Перейти к тому же дню следующей недели
ALT+PAGE UP | Перейти к первому дню месяца
ALT+PAGE DOWN | Перейти к последнему дню месяца


Как ввести адрес в другой стране

Outlook разделяет на логические компоненты (улица, страна, индекс) адреса большинства стран, в число которых входят Аргентина, Австралия, Австрия, Бельгия, Бразилия, Канада, Китай, Чехия, Дания, Египет, Франция, Германия, Греция, Гонконг, Ирландия, Израиль, Италия, Южная Корея, Люксембург, Нидерланды, Новая Зеландия, Норвегия, Польша, Саудовская Аравия, Словакия и Великобритания.

Для ввода адреса в какой-либо другой стране наберите его в поле Адрес. Нажмите кнопку Адрес и проверьте правильность разделения адреса. Если он разделен неверно, разместите компоненты адреса в соответствующие поля вручную.


Автоматический набиратель номера неправильно набрал номер

  • Если набирается международный номер, проверьте правильность формата международного номера:

    +код страны (код города) местный номер

    Например, типичный российский номер в международном формате выглядит так:

    +7 (095) 441-0609

  • Проверьте правильность настройки места, из которого осуществляется звонок, и наличие необходимых инструкций (например, следует ли набирать 9 для выхода на внешнюю линию). Укажите в меню Действия на команду Позвонить контакту и щелкните Новый звонок. Нажмите кнопку Свойства соединения и проверьте выбранные параметры и инструкции.

  • Автоматический набиратель номера не распознает буквы. Замените их соответствующими цифрами.

  • Если после номера телефона введен какой-либо текст, например, «доб. 1234», автоматический набиратель номера прекратит набор, дойдя до букв.


Значки папки «Календарь»

Значок | Описание
 | Встреча
 | Щелкнув этот значок, вы увидите элементы календаря, не уместившиеся в текущем представлении
 | Собрание
 | Приглашение на собрание
 | Повторяющаяся встреча
 | Повторяющееся собрание или повторяющаяся встреча
 | Оповещение о встрече или собрании
 | Личная встреча или личное собрание
 | Время начала и окончания встречи или собрания
 | Имеется вложение в элемент календаря


Значки папки «Контакты»

Значок | Значение
 | В дневник автоматически помещена запись для данного контакта
 | Контакт
 | Контакт с вложением
 | Контакт с отметкой
 | Контакт с пометкой «завершено»
 | Список рассылки


Сочетания клавиш для перемещения по временной шкале

Примечание Чтобы увеличить окно справки до размера экрана, нажмите клавиши ALT+ПРОБЕЛ и затем клавишу X. Чтобы восстановить предыдущий размер окна, нажмите клавиши ALT+ПРОБЕЛ и затем клавишу R. Чтобы распечатать этот раздел, нажмите клавиши CTRL+P.

Если на временной шкале выделен элемент

Нажмите | Чтобы
СТРЕЛКА ВЛЕВО | Выделить предыдущий элемент
СТРЕЛКА ВПРАВО | Выделить следующий элемент
SHIFT+СТРЕЛКА ВЛЕВО или SHIFT+СТРЕЛКА ВПРАВО | Выделить несколько подряд идущих элементов
CTRL+СТРЕЛКА ВЛЕВО+ПРОБЕЛ или CTRL+СТРЕЛКА ВПРАВО+ПРОБЕЛ | Выделить несколько элементов вразброс
ENTER | Открыть выделенные элементы
PAGE UP | Показать предыдущий экран с элементами
PAGE DOWN | Показать следующий экран с элементами
HOME | Выделить первый элемент на временной шкале (если они не сгруппированы) или первый элемент группы
END | Выделить последний элемент на временной шкале (если они не сгруппированы) или последний элемент группы
CTRL+HOME | Показать (не выделяя) первый элемент на временной шкале (если элементы не сгруппированы) или первый элемент группы
CTRL+END | Показать (не выделяя) последний элемент на временной шкале (если элементы не сгруппированы) или последний элемент группы

Если на временной шкале выделена группа

Нажмите | Чтобы
ENTER или СТРЕЛКА ВПРАВО | Развернуть группу
ENTER или СТРЕЛКА ВЛЕВО | Свернуть группу
СТРЕЛКА ВВЕРХ | Выделить предыдущую группу
СТРЕЛКА ВНИЗ | Выделить следующую группу
HOME | Выделить первую группу на временной шкале
END | Выделить последнюю группу на временной шкале
СТРЕЛКА ВПРАВО | Выделить первый элемент на экране в развернутой группе или первый элемент вне экрана справа

Если на временной шкале при просмотре по дням выделена единица времени

Нажмите | Чтобы
СТРЕЛКА ВЛЕВО | Перейти назад на единицу времени, показанную на временной шкале
СТРЕЛКА ВПРАВО | Перейти вперед на единицу времени, показанную на временной шкале
SHIFT+TAB | Выбрать верхнюю временную шкалу (при выбранной нижней)
TAB | Выбрать нижнюю временную шкалу (при выбранной верхней)
TAB | Выделить первый элемент на экране или, если элементы сгруппированы, первую группу на экране (при выбранной нижней временной шкале)


Перемещение по временной шкале с помощью мыши

Чтобы | Выполните следующее
Перейти вперед на единицу времени, отложенную на временной шкале | Щелкните стрелку вправо на горизонтальной полосе прокрутки
Перейти назад на единицу времени, отложенную на временной шкале | Щелкните стрелку влево на горизонтальной полосе прокрутки
Перейти вперед примерно на один экран | Щелкните справа от бегунка на горизонтальной полосе прокрутки
Перейти назад примерно на один экран | Щелкните слева от бегунка на горизонтальной полосе прокрутки
Быстро просмотреть элементы на временной шкале | Перетащите бегунок влево или вправо по горизонтальной полосе прокрутки
Перейти к произвольному дню на временной шкале | Щелкните стрелку вниз рядом с месяцем и годом на верхней временной шкале, затем щелкните соответствующий день в календарике


Элемент отображается в таблице многократно

Элементы в таблице сгруппированы по полю, которое содержит несколько значений; например, по полю Категории. Так, если некоторый элемент назначен двум категориям (например, «Дела» и «Мысли»), он будет отображаться и в группе «Дела», и в группе «Мысли». Элемент по-прежнему один, но вы видите его дважды. При изменении одной копии элемента изменяются и все остальные копии.


При попытке импортировать данные из Microsoft Excel 97 отображается сообщение об ошибке

Импортируемые данные не принадлежат указанному диапазону файла Microsoft Excel или использованное имя диапазона совпадает с одним из имен заголовков столбцов этого диапазона.

Первая строка указанного диапазона зарезервирована в Outlook для имен полей. Если в импортируемом диапазоне нет имен полей, первая строка данных будет интерпретироваться как строка имен полей и не будет импортирована в составе прочих данных. Чтобы обеспечить импорт всех данных указанного диапазона, отведите первую строку под имена полей.

В целях успешного импорта содержимого файла Microsoft Excel определите в электронной таблице Excel указанный диапазон. Его имя не должно совпадать ни с одним из имен заголовков столбцов. Чтобы определить данный диапазон в Microsoft Excel, выполните следующие действия.

  1. Выделите в электронной таблице Microsoft Excel строки и столбцы, содержимое которых необходимо импортировать.

  2. Укажите в меню Вставка на команду Имя и щелкните Присвоить.

  3. В поле Имя введите имя для созданного диапазона и нажмите кнопку Добавить.
    В имени не должно быть пробелов, и оно должно отличаться от имен заголовков столбцов.

  4. Нажмите кнопку OK, затем выберите в меню Файл команду Сохранить.

  5. Завершите работу Excel.


Папка, из которой архивировались элементы, остается на месте

В ходе архивации исходные элементы копируются в файл архива, а затем удаляются из активной папки. После завершения архивации исходные папки остаются на месте, даже если они пустые. Для удаления пустой папки щелкните ее правой кнопкой мыши и выберите в контекстном меню команду Удалить имя папки.


Не удается создать правило с условием типа ИЛИ

Чтобы создать правило с несколькими условиями, выберите из списка Условия. Какие сообщения следует отбирать? (выберите в меню Сервис команду Мастер правил, нажмите кнопку Создать, выберите тип правила и нажмите кнопку Далее) условие, содержащее слово «или».


 Как отменить получение ответов на приглашения на собрания

Как отменить получение ответов на приглашения на собрания

Если организуется собрание и не требуется знать, кто его посетит, отключите или удалите ответы на приглашения, чтобы они не накапливались в папке «Входящие».

  • Если приглашения на собрание еще не были разосланы, запретите отправку ответов. В приглашении на собрание выберите в меню Действия команду Запросить ответы и удалите галочку рядом с ней.

  • Если приглашения отправлены, создайте правило, согласно которому ответы на приглашения, попадающие в папку «Входящие», будут автоматически перемещаться в папку «Удаленные».


Необходимо удалить страничную рамку при печати в стиле таблицы

  1. Укажите в меню Файл на команду Параметры страницы и щелкните Таблица.

  2. Перейдите на вкладку Колонтитулы.

  3. Удалите все содержимое полей Верхний колонтитул и Нижний колонтитул.


 Назначенная задача исчезла

Назначенная задача исчезла

Если назначенная задача была создана на основе задачи, уже имеющейся в списке задач, и в поручении был снят флажок Держать обновленную копию этой задачи в списке задач, Outlook удалит копию назначенной задачи из списка задач. Можно создать и назначить другую задачу или попросить нового владельца задачи выслать ее копию. В любом случае для получения сведений о состоянии первой назначенной вами задачи необходимо запросить эти сведения у владельца задачи.


Не удается завершить ввод правила, так как мастер правил снова и снова требует указать значение

На многих этапах работы мастера правил предлагается указать условия, действия или исключения из правила. При этом в некоторых случаях требуется указать значение. Например, чтобы задать перемещение сообщения в папку, необходимо указать эту папку. Чтобы указать значение, щелкните подчеркнутый текст в поле Описание правила окна мастера правил. Установленное начальное значение может быть изменено на последующих этапах работы мастера.


Как при печати элемента почты перейти на другой принтер

  1. Выберите в меню Сервис команду Параметры и перейдите на вкладку Сообщение.

  2. В списке Отправлять в формате выберите Обычный текст или Формат Microsoft Outlook RTF.


В диалоговом окне «Группировка» нет поля, по которому группируются элементы

В диалоговом окне Группировка для удобства поиска поля разбиты на несколько групп. Возможно, следует выбрать другую группу полей. Щелкните другую группу в списке Группы полей для выбора.


Не удается найти справку Microsoft Outlook при использовании Word в качестве редактора сообщений

Если вопрос задается помощнику в открытом сообщении Microsoft Outlook, выдается справка по Microsoft Word. Чтобы получить справку по Outlook (например, как ввести адрес сообщения), нажмите на панели Outlook кнопку Входящие для возвращения в Outlook и задайте вопрос помощнику.


Не удается найти файл архива

Возможно, файл архива перемещен, переименован или удален.

  • Если файл перемещен, укажите в меню Пуск на команду Поиск и щелкните Файлы и папки для поиска файла. Найденный файл верните на прежнее место.

  • Если файл переименован, щелкните его правой кнопкой мыши, выберите в открывающемся меню команду Переименовать, затем введите первоначальное имя файла.

  • Если файл удален, загляните в корзину: возможно, он еще там. Если файла в корзине нет, создайте новый файл архива, используя команду Архивировать (меню Файл) или кнопку Автоархивация (меню Сервис, команда Параметры, вкладка Дополнительно).

Примечания

  • Если файл архива не найден, Outlook создаст новый файл архива. Однако заархивированные элементы будут утеряны.

  • Файл архива по умолчанию имеет расширение имени .pst. Попробуйте задать его поиск без расширения: возможно, оно изменено или отброшено.


Не удается позвонить в другой город.

При попытке позвонить в другой город внутри страны или место с другим кодом области, автоматический номеронабиратель может набрать этот номер как международный.

Чтобы в набрать такой номер Microsoft Windows 95, введите код своего города или своей области и включите в номер телефона код города или области, куда требуется позвонить. Например, если у номера, с которого выполняется звонок код города «095», чтобы набрать номер 441-0112 с кодом области «812», введите номер телефона таким образом: +8(095) 812 441-0112.

В Windows 98 нажмите кнопку Контакты и укажите в меню Действия на команду Позвонить контакту. Выберите команду Новый звонок, нажмите кнопку Свойства соединения и затем установите нужные параметры для данного кода области в группе Способ набора номера для данного места вызова. Для получения справки по параметру щелкните параметр правой кнопкой мыши и выберите в контекстном меню команду Что это такое?.


Не удается позвонить по междугороднему номеру с тем же кодом области

Если междугородний звонок осуществляется в район с тем же кодом области, что и у номера, с которого выполняется звонок, автоматический номеронабиратель может попытаться набрать местный номер телефона.

В Microsoft Windows 95 чтобы набрать такой номер, введите код области и включите его в номер телефона. Например, если у номера, с которого выполняется звонок код области «095», чтобы выполнить междугородний звонок по телефону 441-0112 с тем же кодом области, введите номер телефона таким образом: +8(095) 095 441-0112.

В Windows 98 нажмите кнопку Контакты и укажите в меню Действия на команду Позвонить контакту. Выберите команду Новый звонок, нажмите кнопку Свойства соединения и затем установите нужные параметры для данного кода области в группе Способ набора номера для данного места вызова. Для получения справки по параметру щелкните параметр правой кнопкой мыши и выберите в контекстном меню команду Что это такое?.


Не отображены элементы в группах

Возможно, сгруппированные элементы свернуты. Чтобы развернуть группы и показать их содержимое, нажмите кнопку Развернуть [image]. Чтобы свернуть группы и скрыть содержимое, нажмите кнопку Свернуть [image].


После преобразования файлов из формата Schedule+ старые файлы стали не нужны. Как их удалить?

Если в момент установки Microsoft Outlook 98 или Office 97 на компьютере уже установлена программа Schedule+, она не будет удалена программой установки и данные Schedule+ можно будет импортировать в Outlook или предоставлять другим пользователям Schedule+. В этом случае существует три способа работы: просмотр сведений о занятости пользователей Schedule+, открытие книги встреч Schedule+ в Outlook и назначение Schedule+ основным календарем Outlook.

После выполнения импорта данных из Schedule+ в Outlook, программа Schedule+ уже не нужна и может быть удалена для освобождения пространства на жестком диске. Для удаления файлов программы Schedule+ щелкните в панели управления значок «Установка и удаление программ».

Если удаленная программа Schedule+ в дальнейшем понадобится снова, ее придется устанавливать еще раз. Перед установкой файлов Schedule+ необходимо переустановить компонент поддержки файлов Schedule+ в Outlook 2000. Для этого выполните следующие действия.

  • В меню Outlook Справка выберите команду Найти и устранить.


 Элементам назначена удаленная категория

Элементам назначена удаленная категория

При удалении категории из главного списка категорий принадлежащие ей элементы по-прежнему будут ей принадлежать. Чтобы полностью удалить категорию, необходимо также удалить ее из всех элементов этой категории. Для получения сведений об удалении элементов из категории нажмите кнопку [image] .


Как поступать с ответами на приглашение на собрание, если приглашение удалено

Если приглашение на собрание было удалено или перемещено из календаря, ответы на приглашение будут оставаться в папке «Входящие». Просмотрите эти ответы в папке «Входящие» и затем удалите.


 Не отображено поле в таблице после группировки элементов по этому полю

Не отображено поле в таблице после группировки элементов по этому полю

Возможно, поле не включено в текущее представление. Щелкните правой кнопкой мыши любой заголовок столбца и выберите в контекстном меню команду Выбор поля. Перетащите необходимое поле в строку заголовков столбцов таблицы.


Оператор выдал сообщение об ошибке

  • Если в сообщении предлагается набрать 8 и затем код города, вернитесь к полю с номером телефона и введите в нем 8 и код города.

  • Если телефонная карточка не используется, убедитесь, что она не указана в настройках. В меню Действия укажите на команду Позвонить контакту и выберите команду Новый звонок. Нажмите кнопку Свойства соединения. В Microsoft Windows 95 снимите флажок Использовать телефонную карточку. В Windows 98 снимите флажок Телефонная карточка для междугородных звонков.


 В Outlook не набирается международный номер телефона

В Outlook не набирается международный номер телефона

  • Убедитесь, что набираемый номер введен в международном формате.

  • Возможно, звонок был отменен до установки соединения. Попробуйте увеличить интервал времени задержки. Укажите в меню Действия на команду Позвонить контакту и щелкните Новый звонок. Нажмите кнопку Параметры соединения, затем кнопку Свойства линии и проверьте настройки, выбранные в группе Настройки набора номера на вкладке Подключение.

  • Проверьте правильность настройки места, из которого осуществляется звонок, и наличие необходимых инструкций (например, следует ли набирать 9 для выхода на внешнюю линию). Укажите в меню Действия на команду Позвонить контакту и щелкните Новый звонок. Нажмите кнопку Свойства соединения и проверьте выбранные параметры и инструкции.

  • Убедитесь, что не задан международный код доступа 8. Для звонка в другую страну и указания ее кода в Outlook этот код не требуется. Используйте для номера телефона следующий формат: +код страны (код города) номер.


При поиске документа в диалоговом окне «Выбор папки» доступны только папки сообщений

  • Если в диалоговом окне Расширенный поиск не отображаются файлы, это может быть вызвано тем, что при установке Outlook не был установлен компонент интегрированного управления файлами. Для получения сведений о том, как загружать отдельные компоненты, нажмите кнопку [image] .

  • Возможно, в списке Просмотреть (диалоговое окно Расширенный поиск) было выбрано значение Файлы (Outlook/Exchange) . В этом случае поиск выполняется только в папках Outlook; например, можно искать документ Word в папке «Входящие». Для поиска документов на локальном жестком диске или на сетевом диске выберите в списке Просмотреть значение Файлы.


Напечатано дней больше, чем следует

Outlook печатает дни, отображаемые в представлении. Поэтому при просмотре календаря по месяцам и выборе стиля печати «Ежедневник» печатаются все дни месяца. Для получения сведений о том, как правильно задать печать по дням, нажмите кнопку [image] .


 Исчезло сообщение с обновлением задачи, полученное в папку «Входящие»

Исчезло сообщение с обновлением задачи, полученное в папку «Входящие»

Outlook периодически проверяет папку «Входящие» на наличие сообщений с обновлениями задач. При появлении такого сообщения Outlook обновляет соответствующую задачу в списке задач и удаляет сообщение из папки «Входящие». Новые данные, связанные с задачей, сохраняются в списке вместе с задачей, поэтому сведения не теряются.


Элементы, которым назначена категория, не отображаются при поиске

Если для назначения элементов категории, они открывались и имя категории вводилось, а не выбиралось из списка Имеющиеся категории диалогового окна Категории (меню Правка, команда Категории), возможно, имя было написано неправильно. Имя категории должно быть одинаковым для всех принадлежащих ей элементов.


Не работает сохраненный вариант поиска, функционировавший на компьютере другого пользователя

Папки на данном компьютере могут называться иначе, чем на компьютере пользователя, создавшего поиск. Процедура поиска может функционировать на одном компьютере, а на другом выдавать другие результаты или не выдавать никаких. При поиске элементов или файлов в общей папке элементы, помеченные как «частные», отображаются только при наличии соответствующих прав доступа.

  • Если на компьютере недоступна папка, показанная в поле в папках (справа от списка Просмотреть в диалоговом окне Расширенный поиск), нажмите кнопку Обзор и выберите папку из списка.


После включения автоархивации ничего не произошло

Автоархивация производится в два этапа. После включения автоархивации ее необходимо активизировать, установив свойства автоархивации для каждой папки. Возможно этот второй шаг еще не выполнен. Для получения сведений о том, как устанавливаются свойства автоархивации для папок, нажмите кнопку [image] .


Как заменить страну, указываемую по умолчанию в адресах контактов

Для замены страны, принимаемой по умолчанию, дважды щелкните значок Язык и стандарты на панели управления Windows (нажмите кнопку Пуск, укажите на команду Настройка и выберите команду Панель управления). Перейдите на вкладку Язык и стандарты, щелкните название страны, которая будет использоваться по умолчанию в адресах контактов, нажмите OK и перезапустите Outlook.

Примечание При замене страны в диалоговом окне Язык и стандарты могут измениться и такие настройки, как денежный формат и формат даты. Проверьте все вкладки диалогового окна Язык и стандарты и убедитесь в правильности всех настроек.


Как автоматически удалять ответы на приглашение без примечаний

  • Если в диалоговом окне Параметры отслеживания (меню Сервис, команда Параметры, вкладка Настройки, кнопка Параметры почты, кнопка Параметры отслеживания) установлен флажок Удалять уведомления и пустые ответы после обработки, направляемые ответы без примечаний будут накапливаться в исходном приглашении на собрание, а затем удаляться, не попадая в папку «Входящие». Чтобы просматривать ответы в папке «Входящие», сбросьте этот флажок. Ответы на приглашения, содержащие примечания, всегда отображаются в папке «Входящие».


 При попытке вставить часть файла он вставляется полностью

При попытке вставить часть файла он вставляется полностью

При попытке вставить в элемент Outlook связанный объект из файла вставляется весь файл, на который указывает объект. Часть файла можно вставить в виде связанного объекта, если программа, в которой файл сохранен, поддерживает связанные объекты. Чтобы вставить часть файла, прежде всего, скопируйте ее, затем в Outlook щелкните в текстовом поле элемента, выберите в меню Правка команду Специальная вставка, выберите формат в списке Как и установите переключатель Связать.

Если программа, в которой сохранен файл, не поддерживает связанные объекты, воспользуйтесь командой Вставить (меню Правка) и вставьте из буфера часть файла непосредственно в элемент. Однако при этом имейте в виду, что связь с исходным файлом поддерживаться не будет.


Телефонная карточка не принимается

  • Проверьте, правильно ли настроена телефонная карточка. Сведения о настройках телефонной карточки.

  • Если была добавлена новая телефонная карточка, убедитесь в правильности настройки правил набора для этой телефонной карточки. Выполните одно из следующих действий.

    В Microsoft Windows 95 укажите в меню Действия на команду Позвонить контактному лицу и щелкните Новый звонок. Нажмите кнопку Свойства соединения, затем кнопку Изменить и кнопку Дополнительно. Проверьте правила набора для телефонной карточки. Сведения о порядке выполнения звонков с помощью телефонной карточки обычно приводятся на ее обороте. Эти данные необходимо ввести как правила набора для местных, междугородних и международных звонков. (Для копирования правил набора, установленных для другой телефонной карточки, нажмите кнопку Копировать. Убедитесь в правильности номера доступа.). Более подробные сведения о правилах набора содержатся в справочной системе Windows. Может возникнуть необходимость обратиться в фирму, выпускающую телефонные карточки.

    В Windows 98 укажите в меню Действия на команду Позвонить контактному лицу и щелкните Новый звонок. Нажмите кнопку Свойства соединения, затем кнопку Телефонная карточка. Сведения о порядке выполнения звонков с помощью телефонной карточки обычно приводятся на ее обороте. Более подробные сведения о правилах набора содержатся в справочной системе Windows. Может возникнуть необходимость обратиться в фирму, выпускающую телефонные карточки.


 При попытке группировки или отмены группировки элементов исчез столбец

При попытке группировки или отмены группировки элементов исчез столбец

  • Возможно, при группировке элементов из таблицы было перетащено поле, по которому производилась группировка и закрылся список «Группировка». Вероятно, таким образом вы удалили столбец из таблицы.

  • Возможно, при отмене группировки элементов поле было перетащено не в строку заголовков столбцов, а в другую область окна. Вероятно, таким образом вы удалили столбец из таблицы.

Для получения сведений о том, как добавить столбец, нажмите кнопку [image] .


Не удается отсортировать контакты в нужном порядке

  • В большинстве представлений контакты сортируются по содержимому поля Сохранить как. Поле Сохранить как может содержать имя контакта, название организации или псевдоним контакта. Для изменения способа хранения сведений о контакте откройте контакт и введите другое значение в поле Сохранить как. Контакты могут сортироваться и по другим полям. Закройте контакт, укажите в меню Вид на команду Текущее представление, щелкните Изменить текущее представление, нажмите кнопку Сортировка и выберите поле, по которому выполняется сортировка.

  • Возможно, контакты отсортированы по полному адресу, а не по его компоненту. Например, когда сортировка контактов выполняется по полю Рабочий адрес, в Outlook для сортировки используется первая строка текста в поле Рабочий адрес. Чтобы отсортировать контакты по городу или стране в рабочем адресе, задайте сортировку по полю Город (раб. адрес) или Страна (раб. адрес). Укажите в меню Вид на команду Текущее представление, щелкните Изменить текущее представление, нажмите кнопку Сортировка и в списке Поля для сортировки выберите Поля адреса. В группе Сортировать списки по полю щелкните поле, по которому требуется сортировать контакты.

  • Возможно, при сортировке контактов были перепутаны рабочие и домашние адреса. Если сортировка выполнялась по полю Область или Страна, для сортировки контактов использовался почтовый адрес. Возможно, для одних контактов в качестве почтового адреса указывался рабочий, а для других°— домашний. Чтобы изменить почтовый адрес, откройте контакт. В списке под адресом щелкните Рабочий, Домашний или Дополнительный и установите флажок Это адрес для почты.


Электронная почта работает очень медленно или с ошибками

  • Для использования Microsoft Word в качестве редактора электронной почты необходимо не менее 16 MB оперативной памяти.

  • Перед началом составления сообщения с помощью Word закройте в Word все неиспользуемые диалоговые окна.

  • Работа Word может замедляться фоновыми, например, антивирусными, программами. Воспользуйтесь системным монитором — служебной программой, поставляемой с Windows. Она позволяет определить, работают ли программы, снижающие производительность компьютера, а также, какой программой используется наибольшая часть процессорного времени.


Список имеющихся категорий содержит категории, которые мною в него не включались

Возможно, было получено сообщение, принадлежащее какой-либо категории отправителя. При выборе этого сообщения его категория появится в списке Имеющиеся категории диалогового окна Категории (меню Правка, команда Категории) и будет снабжена пометкой (нет в главном списке).


Пользователи Schedule+ не видят элементы, вставленные в приглашения на собрания

Элементы или объекты, вставленные в приглашение на собрание, которое было отправлено из Outlook пользователю Microsoft Schedule+ 95, не будут отображаться у получателя. Чтобы все вставленные сведения дошли до участников собрания, поместите их в файл и перед отправкой вложите его в приглашение на собрание.


 Не отображается панель задач

Не отображается панель задач

Возможно, в окне календаря были увеличены один или несколько элементов, что привело к исчезновению панели задач. Для отображения этой панели на экране выполните следующее.

  • Скройте список папок, если он показан, или уменьшите его размер. Чтобы скрыть список папок, выберите в меню Вид команду Список папок. Для изменения размера списка папок установите курсор на границе справа от полосы прокрутки списка. Когда курсор примет вид двунаправленной стрелки [image] , перетащите границу влево.

  • Измените размер области встреч. Установите курсор на ее границе справа от полосы прокрутки области. Когда курсор примет вид двунаправленной стрелки [image] , перетащите границу влево.

  • Измените размер календарика, если в нем отображается более двух месяцев. Установите курсор на границе под календариком. Когда курсор примет вид двунаправленной стрелки [image] , перетащите границу вверх.

  • Измените размер панели Outlook. Установите курсор на границе справа от панели Outlook. Когда курсор примет вид двунаправленной стрелки [image] , перетащите границу влево.

  • Разверните окно, нажав кнопку Развернуть [image] .

  • При работе с сервером Microsoft Exchange может быть предоставлено право просматривать календарь другого пользователя без права открывать его папку «Задачи». Попросите пользователя проверить предоставленные вам права: для этого он должен выбрать в меню Сервис команду Параметры, перейти на вкладку Представители, выбрать в списке Представители ваше имя и нажать кнопку Права доступа.

  • Возможно, представление день/неделя/месяц используется в папке, не являющейся календарем Outlook. Перейдите в папку «Календарь».

  • Возможно, в файле личных папок, где содержится данный календарь, нет папки «Задачи». Например, ее может не быть в резервной копии файла личных папок или в заархивированном файле личных папок.


Вложенный файл формата vCard или vCalendar пропал или преобразовался в текст

Файлы vCards и vCalendar являются текстовыми файлами. Если вложение появилось в текстовом виде внутри сообщения электронной почты, выделите этот текст и скопируйте его в новый контакт или новую встречу. Не закрывая элемент, введите в него все недостающие данные.


Не все контакты экспортированы в часы Timex Data Link

В часах Timex Data Link не поддерживаются символы из второй половины таблицы ANSI. При экспорте имен контактов из Microsoft Outlook 98 в часы Timex Data Link имена контактов, содержащие символы из второй половины таблицы ANSI, импортированы не будут. Хотя сами номера телефонов импортируются.


При попытке архивации выдается сообщение о нарушении ограничений на размер файла

Возможна одна из следующих ситуаций.

  • Архивация выполняется в файл на сервере, где недостаточно места на диске. Обратитесь к администратору.

  • Архивация выполняется в файл на своем жестком диске, где недостаточно места. Освободите место, удалив старые файлы.

  • Превышены ограничения на размер файла, установленные администратором. Обратитесь к администратору.


Поиск документов идет слишком медленно

Если в диалоговом окне «Расширенный поиск» выбран поиск файлов, содержащих определенные данные (поиск по содержимому), процесс пойдет гораздо быстрее, если указать конкретный тип искомого файла. Например, чтобы хотите найти документы Word, содержащие слово «организация», перед началом поиска выберите в списке Тип диалогового окна «Расширенный поиск» значение Документы (*.doc).


 Созданной категории нет в списке имеющихся категорий

Созданной категории нет в списке имеющихся категорий

Возможно, для создания категории ее имя было введено в поле Категории окна элемента. Чтобы категория была доступна для всех элементов, ее следует включить в главный список категорий. Для получения сведений о добавлении категорий к главному списку нажмите кнопку [image] .

Совет На вкладке Другие условия диалогового окна Расширенный поиск (меню Сервис, команда Расширенный поиск файлов) имя категории может быть введено в поле Категории, а не выбрано из списка с помощью кнопки Категории.


 На вкладке «Дополнительно» отсутствует поле, которое планируется использовать для поиска или фильтрации элементов

На вкладке «Дополнительно» отсутствует поле, которое планируется использовать для поиска или фильтрации элементов

  • В диалоговых окнах Расширенный поиск и Отбор могут отображаться разные настраиваемые поля на вкладке Дополнительно, в зависимости от папки, указанной в поле в папках (справа от списка Просмотреть). Если в поле в папках отображается несколько папок, например, «Задачи;Заметки», то при нажатии кнопки Поля на вкладке Дополнительно нестандартные поля не отобразятся. Для поиска элементов с использованием нестандартных полей задавайте каждый раз по одной папке.

  • На вкладке Дополнительно не отображаются вычисляемые поля, такие как Размер.


Поле слияния не отображается в Word

Если в слиянии требуется использовать пользовательское поле, адресная книга Microsoft Outlook и экспортированные файлы не могут использоваться как источники данных для слияния в Microsoft Word. Создайте в Outlook представление, содержащее нужные поля и выберите в меню Сервис команду Слияние. Поля со списками и поля формул не могут использоваться в слиянии.


Имена полей в Word не совпадают с именами полей в Outlook

Возможно, для слияния документов в Microsoft Word была использована адресная книга Outlook. Это особая адресная книга, служащая связующим звеном между Outlook и Word. Когда Word ее интерпретирует, имена полей Outlook заменяются именами, привычными для пользователей Word. Если не удается найти необходимое поле, воспользуйтесь полем со сходным именем.

См. сведения по имена полей Outlook при использовании адресной книги Outlook в Word. Если по прежнему не удается найти нужное поле, начните слияние из Outlook.


Выбранные параметры принтера при печати игнорируются

  • Шрифты выбираются в диалоговом окне «Параметры страницы». Для получения сведений о том, как изменить размер шрифта, нажмите кнопку [image] .

  • Размер бумаги выбирается в диалоговом окне «Параметры страницы». Для получения сведений о том, как выбрать размер бумаги, нажмите кнопку [image] .


Кнопка «Соответствие полей» недоступна

Кнопка Соответствие полей диалогового окна Импорт файла может оказаться недоступной при попытке импортировать данные из другой программы или файла. Установите флажок Импорт в диалоговом окне Будут выполнены следующие действия, и кнопка Соответствие полей станет доступной.


Не открывается диалоговое окно «Новое тематическое сообщение»

Возможно, это окно уже было открыто. В каждый момент времени может быть открыт только один экземпляр диалогового окна «Новое тематическое сообщение». Чтобы его закрыть, перейдите в окно и нажмите кнопку Закрыть.


Команда «Объект» или «Специальная вставка» оказывается недоступной при попытке вставить объект

Чтобы вставить объект в элемент Outlook необходимо использовать формат RTF. В сообщениях в формате HTML и обычного текста не поддерживается связывание и внедрение объектов. Чтобы изменить формат, выберите в меню Сервис команду Параметры, перейдите на вкладку Сообщение и в списке Отправлять в формате выберите нужный формат сообщения.


Созданное правило не действует

  • Если указано несколько условий, то правило применяется, только если выполнены все условия. Например, если создано правило, проверяющее условия «Все сообщения, направленные непосредственно мне» и «Все сообщения, помеченные как частные», это правило будет применяться только к частным сообщениям, присылаемым на ваше имя.

  • Прежде чем перемещать или копировать сообщение в папку, убедитесь, что эта папка существует и доступна. Например, если правилом предусмотрено перемещение сообщения в папку на вашем компьютере, убедитесь, что компьютер доступен, иначе правило не сработает.

  • Проверьте, не препятствуют ли применению правила какие-либо исключения.


Возможные отклонения от ожидаемого хода архивирования

Во время архивирования элементов папки «Календарь» (активизированного по команде Архивировать в меню Файл или с вкладки Автоархивация диалогового окна Свойства папки имя папки, открытого по команде Папка в меню Файл) повторяющиеся элементы архивироваться не будут, если некоторые их копии запланированы на более поздние сроки, чем дата архивации. Старые копии повторяющегося элемента папки «Календарь» необходимы для отслеживания копий, которые станут активными в дальнейшем.

Если папка, выбранная для автоархивации, содержит перемещенные, прочитанные или измененные элементы, их архивирование может протекать не так, как ожидалось. Это объясняется тем, что при перемещении, чтении или изменении элемента в качестве даты его изменения устанавливается текущая дата, и именно по ней, а не дате создания архивируются элементы.


 Что означает подчеркивание красной волнистой и зеленой чертой

Что означает подчеркивание красной волнистой и зеленой чертой

Перед отправкой сообщения Outlook автоматически проверяет по адресной книге имена, введенные в полях Кому, Копия и СК. Найденное в адресной книге имя подчеркивается. Имя, которому соответствуют несколько имен адресной книги, подчеркивается красной волнистой чертой; чтобы посмотреть остальные имена, щелкните имя правой кнопкой мыши.

Несколько имен с одинаковым адресом электронной почты

Если найдено несколько имен, соответствующих введенному, и данный адрес использовался ранее, имя, выбранное в предыдущий раз, будет подчеркнуто зеленым пунктиром. Такое подчеркивание говорит о существовании других вариантов. Для просмотра других найденных имен щелкните имя правой кнопкой мыши.


Не отображается фигурная выноска помощника

  • Возможно, фигурная выноска заслонена другим окном. Для просмотра заднего окна закройте переднее.

  • Выноски некоторых сообщений автоматически закрываются при нажатии кнопки мыши в окне Microsoft Outlook. Это информационные сообщения, на которые не требуется отвечать. Например, в ходе проверки орфографии выдается сообщение об окончании проверки. Такие сообщения выдаются повторно только если снова выполняется действие, которое привело к выдаче сообщения, например, при новой проверке орфографии.


 При поиске контакта выдается сообщение об ошибке

При поиске контакта выдается сообщение об ошибке

  • Возможно, выполнялся поиск контакта, которого нет в списке контактов. При поиске могут быть найдены только контакты, имеющиеся в списке. Чтобы получить сведения о добавлении контакта к списку контактов, нажмите кнопку [image] .

  • Если в результате поиска какого-либо имени в списке контактов найдено несколько соответствующих ему имен, открывается первый из найденных контактов.


Изменение элемента, включенного в результаты поиска, не отражается на экране

Если при поиске элементов или файлов нажать кнопку Стоп и внести изменения в элементы или файлы, отображенные в результатах поиска, изменения не сразу появятся на экране. Для просмотра внесенных изменений нажмите кнопку Поиск, чтобы повторить поиск.


 При печати списка контактов не печатаются ярлычки с буквами

При печати списка контактов не печатаются ярлычки с буквами

  1. На панели Outlook нажмите кнопку Контакты [image] .

  2. Укажите в меню Файл на команду Параметры страницы и щелкните необходимый стиль печати.

  3. Установите флажок ярлычки с буквами на странице.


При печати недели или месяца текст обрезается

В Outlook печатается только тот текст, который умещается в представлении. Чтобы напечатать текст полностью, попробуйте уменьшить размер шрифта или воспользоваться стилем печати «Ежедневник». Для получения сведений об изменении размера шрифта нажмите кнопку [image] . Для получения сведений о переходе в другое представление нажмите кнопку [image] .


Некоторые элементы, найденные в ходе поиска по времени начала, не отвечают условиям

  • При поиске или отборе элементов по названию дня недели (например, сообщения, отправленные не позднее воскресенья), Outlook возвращает элементы, отвечающие указанному условию, но в отношении того же дня следующей недели. Чтобы получить элементы, относящиеся к конкретному дню, постарайтесь сформулировать условия как можно точнее, например, прошлое воскресенье, завтра или 2/27/97.

  • При поиске всех встреч и собраний, которые начинаются не ранее конкретного времени, можно получить результаты, не соответствующие условиям. Например, если указать поиск всех встреч и собраний, которые начинаются 4/25/96, в число результатов поиска может войти повторяющаяся встреча, с датой начала 3/7/96, поскольку при поиске возвращаются все повторяющиеся встречи и собрания, даты окончания которых не наступили, даже если время начала такой встречи или собрания не отвечает указанному условию.


При попытке подключиться к собранию NetMeeting выдается сообщение об ошибке

Если организатор собрания по сети еще на начал его в тот момент, когда вы нажали в напоминании кнопку Подключиться к NetMeeting, будет выдано сообщение об ошибке. Если время начала сетевого собрания еще не наступило, нажмите кнопку Отложить —это позволит присоединиться к собранию позднее. Если время начала собрания уже прошло, обратитесь к его организатору и попросите начать собрание.


При попытке печати ничего не происходит

Проверьте, правильно ли установлены параметры принтера в Windows. Сведения об устранении неполадок, связанных с установкой параметров принтера см. в разделе справки Windows Устранение неполадок печати.


Сохраненное условие поиска не позволяет найти элементы, находившиеся ранее

Проверьте, не указан ли в условиях поиска сетевой диск.

  • Если сетевой диск указан, убедитесь в его доступности.

  • Если сетевой диск не указан, возможно, пропавшие элементы или файлы удалены или переименованы после последнего поиска.


 Не отображаются контакты

Не отображаются контакты

  • Некоторые контакты могут быть временно скрыты, если в используемом представлении действуют определенные фильтры. Для просмотра всех контактов, имеющихся в папке «Контакты», укажите в меню Вид на команду Текущее представление, щелкните Изменить текущее представление, нажмите кнопку Отбор, затем кнопку Сброс.

  • В представлении таблицей контакты могут быть сгруппированы, а группы свернуты. В таких группах контакты не видны. Чтобы развернуть группу и показать ее содержимое, нажмите кнопку Развернуть [image]. Чтобы свернуть группу и скрыть подробности, нажмите кнопку Свернуть [image].

  • Расположение и сортировка контактов могут не соответствовать ожиданиям пользователя. В большинстве представлений контакты сортируются по содержимому поля Сохранить как. Поле Сохранить как может содержать имя контакта, название организации или псевдоним. Для изменения способа хранения сведений о контакте откройте контакт и введите другое значение в поле Сохранить как. Возможна сортировка контактов по другим полям. Закройте контакт, укажите в меню Вид на команду Текущее представление, щелкните Изменить текущее представление, нажмите кнопку Сортировка и выберите поле, по которому должна выполняться сортировка.

  • При поиске контактов в папке, выбранной в адресной книге Outlook из списка Источник адресов, в списке будут показаны только контакты с заполненным полем Электронная почта или полем номера факса.


Где хранятся мои собрания и встречи?

Основной календарь находится в той же папке, что и папка «Входящие», в которую доставляются сообщения электронной почты. Outlook автоматически вносит изменения в этот календарь, который хранится вместе с используемой по умолчанию папкой «Входящие». Если, например, требуется, чтобы сведения о собраниях и встречах поступали в папку «Календарь» на сервере Exchange, установите в качестве места доставки почты папку «Почтовый ящик» на сервере Exchange.


 Исчезли элементы

Исчезли элементы

Возможно, была включена автоархивация и указанная дата прошла. Выберите в меню Сервис команду Параметры, перейдите на вкладку Дополнительно и нажмите кнопку Автоархивация. Имя файла архива показано в поле Файл архива по умолчанию. Зная имя файла, можно извлекать заархивированные элементы. Для получения сведений об извлечении элементов нажмите кнопку [image] .


 Не отображается календарик

Не отображается календарик

Возможно, были расширены один или несколько элементов в окне календаря, что привело к исчезновению календарика. Для его отображения выполните одно из следующих действий.

  • Скройте список задач, если он отображен, или уменьшите его размер. Чтобы скрыть список задач, выберите в меню Вид команду Список задач. Для изменения размера списка задач установите курсор на границе справа от полосы прокрутки списка. Когда курсор примет вид двунаправленной стрелки [image], перетащите границу влево.

  • Измените размер области встреч. Установите курсор на ее границе справа от полосы прокрутки области. Когда курсор примет вид двунаправленной стрелки [image], перетащите границу влево.

  • Измените размер списка задач. Установите курсор на границе над списком задач. Когда курсор примет вид двунаправленной стрелки [image], перетащите границу вниз.

  • Измените размер панели Outlook. Установите курсор на границе справа от панели Outlook. Когда курсор примет вид двунаправленной стрелки [image], перетащите границу влево.

  • Разверните окно, нажав кнопку Развернуть [image] .


При попытке поместить элемент в сетевую папку выдается сообщение об ошибке «Сообщение доставить нельзя»

Размер сообщения превышает максимальный размер, разрешенный в данной системе электронной почты. Чтобы увеличить максимальный размер сообщений для используемого шлюза Интернета, обратитесь к администратору сети.


Осталась только одна копия повторяющейся задачи или встречи

Если повторяющаяся задача или встреча экспортируется из файла личных папок, хранящегося на жестком диске, будет экспортирована только первая копия. Создайте другие копии задачи или встречи и измените даты.


Выдаются оповещения о прошедшей встрече

Напоминание о прошедшей встрече не было отменено. Когда напоминание будет отображено, нажмите кнопку Прекратить.

Существует дубликат встречи. Чтобы удалить дубликат, щелкните встречу правой кнопкой мыши и выберите команду Удалить.

По ошибке встреча была настроена как повторяющаяся. Для отмены повторения откройте встречу и установите переключатель Открыть весь ряд. В меню Действия выберите команду Повторение и нажмите кнопку Удалить повторение.


Встречи стали отображаться в другое время

  • Возможно, по ошибке был изменен часовой пояс. Чтобы проверить соответствие часового пояса, выберите в меню Сервис команду Параметры, перейдите на вкладку Настройки, нажмите кнопку Параметры календаря, затем кнопку Часовой пояс. Выберите необходимые параметры.

  • Возможно, по ошибке был переключен часовой пояс. Для переключения между текущим и вторым часовыми поясами выберите в меню Сервис команду Параметры, перейдите на вкладку Настройки, нажмите кнопку Параметры календаря, нажмите кнопку Часовой пояс, выберите нужный часовой пояс в списке Часовой пояс и нажмите кнопку Поменять часовые пояса. Это приведет к изменению всех связанных со временем установок во всех программах Windows. Такая замена равносильна смене текущего часового пояса на панели управления Windows.


В календаре и других настройках, связанных со временем, время отображается с ошибкой на час

  • Не был выполнен переход на летнее или зимнее время. Переведите вручную системные часы на час вперед или назад в диалоговом окне Свойства: Дата/время панели управления Windows. Это приведет к изменению всех связанных со временем установок во всех программах для Windows. Для дальнейшей автоматизации этой процедуры установите на вкладке Часовой пояс флажок Автоматический переход на летнее время и обратно.

  • Если в вашей стране используется отличная от общепринятой дата перехода на летнее или зимнее время, то время, автоматически устанавливаемое Windows, может оказаться ошибочным. Все сведения о времени и часовых поясах Outlook получает от операционной системы. Поставьте правильное время на системных часах в диалоговом окне Свойства: Дата/время панели управления Windows. Это приведет к изменению всех связанных со временем установок во всех программах для Windows.


Внесенные изменения не отражаются в папках других подписчиков

Папки могут не обновляться по следующим причинам.

  • Текущего уровня прав доступа недостаточно. Например, право читателя позволяет только читать элементы, но не изменять их.

  • Установлен слишком большой интервал обновления. Щелкните правой кнопкой мыши совместно используемую папку и выберите в контекстном меню команду Свойства. Перейдите на вкладку Доступ и выберите в списке Отправлять обновления каждые более короткий период времени. Чтобы немедленно обновить папки подписчиков, нажмите кнопку Отправить обновления.

  • Сервер подписчика еще не выполнил обновление.

  • Для данного элемента был установлен флажок Частное. Такие элементы не отправляются подписчикам сетевой папки.


Недоступны параметры NetMeeting для сетевого собрания

Параметры NetMeeting не могут быть изменены только для одного вхождения повторяющегося собрания: необходимо открыть весь ряд собраний и внести изменения во все вхождения. Чтобы получить дополнительные сведения об изменении параметров NetMeeting, нажмите кнопку [image] .


Не все контакты Outlook отображаются в Word

Возможно, контакты Microsoft Outlook хранятся в нескольких папках. Если при слиянии документов используются контакты из адресной книги Outlook, за один раз можно указать только одну папку контактов. Если контакты экспортируются , за один раз их также можно экспортировать только из одной папки.

Для использования всех контактов выполните слияние документов отдельно для каждой папки контактов или скопируйте все контакты в одну папку «Контакты» (прежде чем экспортировать их или задать адресную книгу Outlook для слияния документов).


Не удается подписаться на сетевую папку

Возможно, используются автономные папки Exchange. Они не могут использоваться в качестве сетевых.


Не архивируется файл

Файлы имеют иную структуру, чем элементы Outlook, и хранятся иначе. Файлы хранятся в файловой системе FAT, а элементы в папках, известных как хранилища данных MAPI или контейнеры. Outlook архивирует любой элемент MAPI, но из файлов архивируются только хранящиеся в папке почты, например, вложенные в сообщения документ Word или электронная таблица Microsoft Excel. Файл, хранящийся не в папке почты, не подлежит архивированию.


Сетевая папка не архивируется

При архивировании папки элементы удаляются из нее и перемещаются в папку архива. Для сетевых папок, на которые вы подписаны, архивирование отключено. При автоархивировании издаваемой вами сетевой папки удаление из нее элементов приведет к удалению тех же элементов из папок всех подписчиков. Чтобы этого не произошло, не выполняйте автоархивирование сетевых папок.


Не удается создать неназначенную копию задачи

Неназначенная копия задачи может создаваться пользователями, не являющимися владельцами задачи. Неназначенная копия задачи не может быть создана в следующих случаях:

  • вы создали задачу и являетесь ее владельцем;

  • задача назначена вам другим лицом и вы являетесь ее владельцем;

  • вы уже создали одну неназначенную копию этой задачи.


 Невозможно редактировать элементы

Невозможно редактировать элементы

Если используется тип представления карточками или таблицей, редактирование можно разрешать и запрещать. Возможно в текущем представлении редактирование запрещено. Для получения сведений о редактировании в представлении таблицей или карточками, нажмите кнопку [image] .


 Не удается перейти на Web-страницу контакта

Не удается перейти на Web-страницу контакта

Для перехода на Web-страницу контакта получите учетную запись Интернета в службе доступа к Интернету и настройте компьютер на подключение к Интернету. Сведения о подключении к сети Интернет см. в разделе о подключении к Интернету справки Windows.


Не удается сделать папку сетевой

Выбранную папку нельзя ни публиковать, ни выписывать. Такими являются, например, специальные папки — «Входящие», «Исходящие», папки Exchange и автономные папки Exchange. При работе с сервером Exchange совместный доступ может открываться только к личным папкам.


Не отображаются задачи

Некоторые задачи могут быть временно скрыты, если для просмотра задач используются фильтры. Для получения сведений об удалении условий отбора нажмите кнопку [image] .


Не удается пропустить повторяющуюся задачу

Команда Пропустить (меню Действия) недоступна, если в диалоговом окне Повторение задачи установлен переключатель Ставить новую задачу на. В этом случае новая копия задачи появится в списке задач только после того, когда предыдущая будет помечена как выполненная. Поэтому пропускать копию такой задачи нет смысла.


Не удается выделить несколько папок для архивации

Автоархивация может проводиться в нескольких папках. Однако свойства автоархивации должны устанавливаться для каждой папки в отдельности. Для получения дополнительных сведений о том, как установить свойства автоархивации в отдельных папках нажмите кнопку [image] .


Не удается использовать Schedule+ в качестве основного календаря

Если в диалоговом окне «Параметры календаря» (меню Сервис, команда Параметры, вкладка Настройка, кнопка Параметры календаря) флажок Использовать Microsoft Schedule+ в качестве основного календаря недоступен, программа Schedule+ 7.x не установлена. Необходимо провести полную установку. Используйте диски из автономной версии Schedule+ 7.x. После завершения установки Schedule+ 7.x заново установите Outlook.


 Не удается просмотреть или изменить объект в своем сообщении

Не удается просмотреть или изменить объект в своем сообщении

  • Если было получено сообщение со связанным объектом, файл, на который указывает объект, может находиться на сервере, который временно недоступен или для доступа на который нет прав. Для получения дополнительных сведений обратитесь к администратору сети.

  • Возможно, отправитель не задал адрес в формате UNC для файла, на который указывает связанный объект, например, \\Data\Spreadsheets\File.xls. Запросите эти данные у отправителя.

  • Возможно, не установлено приложение-источник, необходимое для просмотра объекта. Если это приложение не установлено, преобразуйте объект в формат, поддерживаемый одним из установленных приложений. Для получения сведений о преобразовании файла объекта в другой формат нажмите кнопку [image] .


Некоторые получатели не видят поля форм в моих сообщениях

Если Microsoft Word используется в качестве редактора сообщений, при отправке сообщения, содержащего поле формы, например, раскрывающийся список, это поле будет отображаться только у получателей, также использующих Word как редактор сообщений. Чтобы поле формы могли видеть пользователи, не использующие Word для редактирования сообщений, отправьте его как вложение.


При переключении в другое представление элементы исчезают

Некоторые элементы папки бывают временно скрыты, если в используемом представлении заданы условия отбора. Для получения сведений о том, как отменить отбор, нажмите кнопку [image] .


В слиянии в Word отображаются контакты, отфильтрованные в Outlook

При запуске слияния из Microsoft Word используются все контакты из списка контактных лиц, независимо от установленных в Microsoft Outlook фильтров.

Чтобы использовать часть контактов из папки Контакты, запустите слияние из Outlook. Выберите нужные контакты. Затем в меню Сервис выберите команду Слияние.

Или, чтобы начать слияние из Word, создайте список контактных лиц для экспорта или слияния. Затем воспользуйтесь адресной книгой Outlook или экспортируйте список контактных лиц из Outlook для слияния в Word.


 Не удается найти контакт в адресной книге

Не удается найти контакт в адресной книге

  • Адресная книга Outlook может содержать несколько адресных книг. Возможно, необходимое имя находится в другой адресной книге. В окне адресной книги Outlook щелкните другую адресную книгу в списке Источник адресов. Для отображения контактов из списка контактов Outlook щелкните имя необходимой папки контактов в списке Источник адресов группы Адресная книга Outlook.

  • Чтобы включить контакт в адресную книгу Outlook, необходимо ввести сведения в поле электронной почты или поле номера факса. Для получения сведений о том, как ввести адрес электронной почты контакта, нажмите кнопку [image] . Для получения сведений о том, как ввести номер факса, нажмите кнопку [image] .


Мои сообщения электронной почты на других компьютерах выглядят иначе

Если в качестве редактора сообщений используется Microsoft Word 97, у получателей, не использующих Word для редактирования сообщений, могут не отображаться некоторые параметры форматирования, например, границы, выделение текста, нумерованные списки и перемещаемые рисунки. Кроме того, в других редакторах сообщений таблицы могут отображаться как текст, разделенный табуляцией, а все маркеры — как круглые маркеры.


 Не приходят отчеты о состоянии назначенной мной задачи

Не приходят отчеты о состоянии назначенной мной задачи

Возможно, при заполнении поручения не был установлен флажок Отправлять мне отчет о состоянии по завершении задачи. Чтобы получать отчеты о состоянии этой задачи, отправьте владельцу задачи почтовое сообщение и попросите его отправить вам отчет.


 Рядом с карточками нет кнопок с буквами

Рядом с карточками нет кнопок с буквами

При сортировке контактов по нетекстовому полю, такому, как День рождения, в представлении карточками кнопки с буквами не отображаются. Чтобы вывести кнопки с буквами, отсортируйте контакты по текстовому полю; например, по полю Хранить как. Для получения дополнительных сведений о сортировке нажмите кнопку [image] .


Недоступна команда «Вызов с помощью»

  • Если требуется связаться с контактными лицами с помощью Microsoft NetMeeting и выделено несколько контактов, команда Вызов с помощью NetMeeting в меню Действия будет недоступна. Чтобы запустить NetMeeting, выделите один контакт и выберите эту команду.

  • Возможно, системный администратор запретил использование NetMeeting или служб NetShow в Microsoft Outlook и других программах Office. Если флажок Собрание по сети недоступен, обратитесь к системному администратору.


 Отображаются не все сведения, относящиеся к контактам

Отображаются не все сведения, относящиеся к контактам

  • В используемом представлении нужные поля могут опускаться. Например, в некоторых представлениях отображается только почтовый адрес. Он будет отображаться, даже если будет введен другой адрес. Чтобы получить сведения о добавлении полей, нажмите кнопку [image] .

  • Если созданы дополнительные поля, они доступны только в папке, где были созданы.

  • Если в представлении карточками добавлено поле, в котором не содержится никаких данных для какого-либо контакта, в карточке этого контакта данное поле не отображается. Сведения о том, как включить отображение пустых полей, можно получить, нажав кнопку

  • Если в представлении карточками включено отображение пустых полей, длинные карточки могут не помещаться в окне. Увеличьте окно или прокрутите содержимое необходимой карточки. Выберите карточку, щелкнув любое ее поле. Перетащите курсор от любого поля карточки вниз для прокручивания в окне скрытых полей.

  • Если в представлении карточками содержимое полей отображено не полностью, расширьте карточки. Может быть также увеличено число строк в многострочных полях; например, в поле Адрес. Более подробные сведения об этом можно получить, нажав кнопку [image] .

  • Outlook разбивает вводимое имя или адрес на логические компоненты, затем копирует каждую часть в отдельное поле; например, Имя, Отчество, Фамилия или Улица (раб. адрес), Город (раб. адрес) и так далее. Если Outlook не может разбить имя или адрес на компоненты, предназначенные для них поля остаются пустыми. Для заполнения пустых полей имени или адреса откройте контакт и нажмите кнопку Полное имя или Адрес.


 Назначенная задача не обновляется в моем списке задач

Назначенная задача не обновляется в моем списке задач

  • Возможно, при заполнении поручения не был установлен флажок Держать обновленную копию этой задачи в списке задач.

  • Возможно, копия назначенной задачи была удалена из списка задач. Для получения обновлений такая копия должна оставаться в списке.

  • Если была создана неназначенная копия задачи (с помощью кнопки Создать неназначенную копию на вкладке задачи Подробно), от владельца первоначальной задачи больше не будут поступать обновления. При создании неназначенной копии содержимое списка Обновить для на вкладке Подробно (диалоговое окно «Задача») уничтожается.


В Outlook не набирается номер телефона

  • При использовании внешнего модема убедитесь, что он соединен кабелем с портом компьютера и подключен к телефонной линии. Затем попробуйте позвонить снова.

  • Проверьте параметры коммуникационного порта. Укажите в меню Действия на команду Позвонить контакту и выберите команду Новый звонок. Нажмите кнопку Параметры соединения, затем кнопку Свойства линии и проверьте выбранные установки.

  • Проверьте правильность описания места, откуда выполняется звонок, и наличие необходимых указаний (например, следует ли набирать 9 для выхода на внешнюю линию). Укажите в меню Действия на команду Позвонить контакту и выберите команду Новый звонок. Нажмите кнопку Свойства соединения и проверьте выбранные установки и указания.


Команда «Предварительный просмотр» недоступна для элементов почты

  1. Выберите в меню Сервис команду Параметры и перейдите на вкладку Сообщение.

  2. В списке Отправлять в формате выберите Обычный текст или Формат Microsoft Outlook RTF.


Не удается найти созданное представление

  • Созданное нестандартное представление добавляется к подменю Текущее представление (меню Вид). Для перехода в новое представление укажите в меню Вид на команду Текущее представление и щелкните нужное представление.

  • Представление используется только в папках того типа, для которого оно создано. Например, представление, созданное для папки «Входящие», не используется в папке «Задачи». Чтобы использовать те же параметры представления, создайте другое представление для папки «Задачи». Для получения сведений о создании нестандартного представления нажмите кнопку [image] .

  • Может быть установлена доступность нестандартного представления в текущей папке и во всех папках того же типа; например, во всех папках контактов. Это представление может оказаться недоступным в текущей папке. Перейдите в папку, для которой представление создано, затем измените тип папок, в которых оно доступно. Для получения более подробных сведений нажмите кнопку [image] .


 Нет доступа к Web-узлу обновления Microsoft Office Update

Нет доступа к Web-узлу обновления Microsoft Office Update

  • Для возможности использования команды Office на Web (меню Справка), требуется доступ к Интернету через интрасеть организации или через модем на компьютере или в сети. Для этого также необходимо получить у поставщика услуг Интернета учетную запись Интернета. Дополнительные сведения об этом содержатся в книге Ресурсы Microsoft Office 2000. Сведения о приобретении книги «Ресурсы Microsoft Office 2000».

  • Возможно, неправильно установлены параметры соединения компьютера с Интернетом. Дважды щелкните значок «Интернет» на панели управления Windows и проверьте параметры соединения.

  • Возможно, неправильно работает модем. Дополнительные сведения об этом см. в разделе Устранение неполадок модема в справке Microsoft Windows.

  • Возможно, Web-узел обновления Microsoft Office Update временно недоступен. Если есть доступ к другим Web-узлам, повторите попытку доступа позже.


Неправильные результаты импорта файла

Отдельные записи должны располагаться по строкам, а поля — по столбцам. Если в файле некоторые записи находятся в столбцах, а не в строках, перестройте данные так, чтобы каждая запись содержалась в строке.

Текстовый файл может содержать элементы только одного типа, поскольку формат текста с разделителями допускает только один набор полей для файла. Эти поля обычно образуют первую строку файла.


 Не отображен элемент или файл, хотя он находится в показанной папке.

Не отображен элемент или файл, хотя он находится в показанной папке.

Возможно, текущими условиями поиска местоположение искомого файла задано правильно, но он, тем не менее, может исключаться согласно другим условиям. Выполните следующие действия.

  • Проверьте условия, заданные на каждой вкладке.

  • Если выполняется не отбор, а поиск, нажмите кнопку Сброс, что приведет к отмене всех условий, за исключением местоположения папки и типа искомого элемента или файла. Задайте другие условия.

  • При поиске или отборе файлов выберите Все файлы (*.*) в списке Тип на вкладке Файлы.

  • Если выполняется не отбор, а поиск, проверьте, заданы ли для просмотра подпапки. Нажмите кнопку Обзор в диалоговом окне Расширенный поиск и убедитесь, что установлен флажок Просмотреть подпапки.

  • При поиске или отборе сообщений, посланных или полученных от конкретного пользователя или группы, введите тот вариант имени пользователя или группы, который указан в поле сообщения Кому или От, поскольку имя в этих полях может не являться адресом электронной почты. Сообщения, посланные по адресу электронной почты или полученные с указанием такого адреса, не подлежат поиску и отбору. Кроме того, имена в полях Кому или От почтового сообщения могут не соответствовать содержимому адресной книги. Для поиска сообщений от Дениса Иванова введите в поле От имя Денис Иванов, а не Денисам или Денис Иванов (Эл. почта).

  • Если при поиске или отборе контактов в диалоговом окне Расширенный поиск или Отбор задан номер телефона, последний не форматируется автоматически и не разбивается на компоненты. Например, при вводе 0954567890 Outlook не находит номер (095)456-7890. Если не удается вспомнить полный номер телефона, задайте для поиска что помните, например, 7890, 123 или 456. Чтобы задать поиск конкретного номера телефона, заключите код города в скобки и поставьте дефис после префикса.

  • Созданное пользователем поле даты/времени будет содержать значение нет, пока не будет изменено. Однако при поиске или отборе элементов, содержащих нестандартное поле, Outlook не найдет элементы с полем, содержащим значение нет.

  • При поиске или отборе элементов с нестандартным полем денежного типа, содержимое которого не совпадает с заданным значением, не могут быть выявлены элементы, в которых для этого поля не задано значение. Несуществующее значение поля не может совпадать с каким-либо значением.


 Контакт, для которого необходимо автоматически записывать элементы в дневник, не показан на вкладке «Дневник» диалогового окна «Параметры»

Контакт, для которого необходимо автоматически записывать элементы в дневник, не показан на вкладке «Дневник» диалогового окна «Параметры»

Контакт находится не в папке «Контакты» [image] или в подпапке главной папки «Контакты». Автоматически записываются в дневник только контакты из главной папки. Переместите или скопируйте в нее контакт, чтобы он отображался на вкладке «Дневник».


Устранение неполадок, связанных с проведением сетевых собраний

Описание неполадки

Недоступна команда Вызов с помощью NetMeeting

Недоступны параметры NetMeeting для сетевого собрания

При попытке подключиться к собранию NetMeeting выдается сообщение об ошибке


Изменения, внесенные во вложение, не сохранились

  • Если в элементе открыть вложение, изменить вложение и выйти из элемента без сохранения, в элементе не сохранятся изменения, внесенные во вложение. Для их сохранения сохраните сам элемент. Чтобы после внесения изменений сохранить отдельную копию вложения, используйте команду Сохранить как (меню Файл) в той программе, где открыто вложение.

  • Возможно, при закрытии элемента вложение было оставлено открытым. Если сначала закрыть элемент, а затем его вложение, то изменения, сделанные во вложении, не сохранятся вместе с элементом. Чтобы сохранить их вместе с элементом, во время изменения вложения оставьте элемент открытым; когда все изменения будут внесены, сохраните и закройте вложение, а затем сохраните и закройте элемент.

  • Возможно, было открыто несколько копий вложения, которые изменялись независимо друг от друга. Если внести изменения в несколько копий вложения, вместе с элементом сохранятся только изменения, сохраненные в последней копии.

  • Если в качестве вложения используется файл, возможно, был изменен оригинал, а не вложение. Найдите и проверьте исходный файл, затем, если потребуется, снова вложите его в элемент.


 Набираемый текст отображается синими буквами с подчеркиванием

Набираемый текст отображается синими буквами с подчеркиванием

Было введено начало адреса Интернета (или имени протокола). Если текст, введенный в текстовое поле сообщения, оказывается именем протокола Интернета, Outlook создает из этого текста гиперссылку, по которой получатели сообщения смогут быстро перейти в указанное в ней место назначения. (Для этого на компьютере получателя должен быть установлен поддерживающий данный протокол обозреватель Интернета, например, Microsoft Internet Explorer.) Для просмотра списка протоколов Интернета, которые могут указываться при создании гиперссылок, нажмите кнопку [image] .


 Автоматическое создание новых элементов на основе существующих (автосоздание)

Автоматическое создание новых элементов на основе существующих (автосоздание)

Автосоздание позволяет быстро создавать новые элементы. Для этого перетащите имеющийся элемент в папку, предназначенную для элементов другого типа.

Даже при перетаскивании нескольких элементов создается только один новый элемент. Автосоздание не изменяет исходного элемента, если не указано, что он должен быть перемещен. При перетаскивании приглашения на собрание или поручения из папки Входящие в папку Календарь или в папку Задачи запросы автоматически принимаются и отправитель получает уведомление о принятии.

Автосоздание также используется командами Копировать в папку и Переместить в папку из меню Правка при выборе папки, содержащей элементы другого типа.

Если перетаскиваемый, копируемый или перемещаемый элемент принадлежит тому же типу, что и элементы папки назначения, происходит просто копирование или перемещение. Автосоздание работает, если тип этого элемента отличается от типа элементов папки назначения (например, если сообщение перетаскивается в папку Задачи).

В Outlook элементы могут перетаскиваться на ярлыки, находящиеся на панели Outlook, в папки в списке папок, в любое представление и любую папку. Элементы, перетаскиваемые в папку «Удаленные», считаются удаленными.

Возврат в раздел Создание новых элементов на основе элементов других типов


 Создание задачи, повторяющейся с равными интервалами

Создание задачи, повторяющейся с равными интервалами

  1. Укажите в меню Файл на команду Создать и выберите команду Задача.

  2. В поле Тема введите название задачи.

  3. Выберите нужные настройки.

  4. Выберите в меню Действия команду Повторение.

  5. Выберите частоту повторения задачи (Ежедневно, Еженедельно, Ежемесячно, Ежегодно) и установите соответствующие параметры.

    Для повторения задачи с регулярными интервалами не устанавливайте переключатель Ставить новую задачу на.

  6. Если задача должна начинаться и заканчиваться в конкретные дни, введите дату начала и дату завершения.

  7. Нажмите кнопку OK, затем кнопку Сохранить и закрыть [image] .


 Получение уведомления о прочтении отправленных сообщений

Получение уведомления о прочтении отправленных сообщений

  1. В меню Сервис выберите команду Параметры.

  2. Перейдите на вкладку Настройки.

  3. Щелкните Параметры почты, затем Параметры отслеживания.

  4. Установите флажок Уведомлять о прочтении всех сообщений.

Примечание Чтобы запросить уведомление о прочтении отдельного сообщения, нажмите кнопку Параметры [image] в окне сообщения и установите флажок Уведомить о прочтении этого сообщения.


 Создание разовой задачи

Создание разовой задачи

  1. Укажите в меню Файл на команду Создать и выберите команду Задача.

  2. В поле Тема введите название задачи.

  3. Выберите нужные настройки.

  4. Нажмите кнопку Сохранить и закрыть [image] .

Примечание Чтобы быстро добавить задачу к списку задач щелкните поле Щелкните здесь, чтобы добавить элемент (задачу), затем наберите имя задачи и нажмите клавишу ENTER.


Отображение и скрытие сгруппированных элементов или заголовков групп

Чтобы | Выполните следующее
Показать элементы в группе | Нажмите кнопку Развернуть [image] .
Скрыть элементы в группе | Нажмите кнопку Свернуть [image] .
Показать все элементы во всех группах | Укажите в меню Вид на команду Текущее представление и выберите команду Изменить текущее представление. Нажмите кнопку Группировка, затем в списке Развернуть/свернуть группы выберите Развернуть все.
Показать все заголовки групп без элементов | Укажите в меню Вид на команду Текущее представление и выберите команду Изменить текущее представление. Нажмите кнопку Группировка, затем в списке Развернуть/свернуть группы выберите Свернуть все.
Сохранить настройки отображения и скрытия сгруппированных элементов | Укажите в меню Вид на команду Текущее представление и выберите команду Изменить текущее представление. Нажмите кнопку Группировка, затем в списке Развернуть/свернуть группы выберите Как при последнем просмотре.


 Перемещение задачи вверх или вниз по списку задач

Перемещение задачи вверх или вниз по списку задач

  1. На панели Outlook нажмите кнопку Задачи [image] .

  2. Укажите в меню Вид на команду Текущее представление и выберите команду Изменить текущее представление.

  3. Нажмите кнопку Сортировка, затем кнопку Очистить все и наконец кнопку OK.

  4. Нажмите кнопку Группировка, затем кнопку Очистить все и наконец кнопку OK.

  5. Перетащите задачу вверх или вниз в списке задач, ориентируясь по направляющей.

Примечание Неотсортированные и несгруппированные задачи можно перемещать вверх и вниз в списке задач в календаре.


В новом элементе пропало вложение

При копировании элемента содержащиеся в нем вложения не копируются. В текстовом поле нового элемента помещается ярлык исходного элемента (это не относится к заметкам, содержащим только текст). Чтобы открыть вложение в исходном элементе, дважды щелкните его ярлык в новом элементе и, когда исходный элемент появится на экране, дважды щелкните значок вложения.


 Создание ежегодного события

Создание ежегодного события

  1. На панели Outlook нажмите кнопку Календарь [image] .

  2. Выберите в меню Действия команду Создать событие на целый день.

  3. В поле Тема введите описание.

  4. В поле Место определите место встречи.

  5. Установите прочие параметры, если они необходимы.

  6. Выберите в меню Действия команду Повторение.

  7. Если событие продолжается дольше одного дня, измените содержимое поля Длительность.

  8. Установите переключатель Ежегодно, затем выберите дату или день в году.

  9. Нажмите кнопку OK, затем кнопку Сохранить и закрыть [image] .


 Создание события

Создание события

  1. На панели Outlook нажмите кнопку Календарь [image] .

  2. Выберите в меню Действия команду Создать событие на целый день.

  3. В поле Тема введите описание.

  4. В поле Место введите место встречи.

  5. Выберите другие настройки, если это необходимо.

    Чтобы просматривающие ваш календарь видели, что вас нет на работе, но вы не свободны, в списке В это время выберите значение Нет на работе.

  6. Нажмите кнопку Сохранить и закрыть [image] .

Советы

  • Согласно определению, события длятся от полуночи до полуночи.

  • В представлении день/неделя/месяц можно быстро создать ежедневное событие, дважды щелкнув заголовок дня, на который оно приходится.


 Перемещение в представлении день/неделя/месяц с помощью мыши

Перемещение в представлении день/неделя/месяц с помощью мыши

Чтобы | Выполните следующее
Открыть встречу | Дважды щелкните маркер перемещения встречи
Изменить время начала или окончания встречи | Выделите встречу и перетащите ее верхнюю или нижнюю границу (при просмотре по дням)
Перенести встречу | Перетащите левую границу встречи (при просмотре по дням)
Скопировать встречу на то же время другого дня | Нажмите клавишу CTRL и, удерживая ее, перетащите встречу в календарик
Перенести встречу на то же время другого дня | Перетащите встречу в календарик
Создать событие | Дважды щелкните в верхней части дня


Сохранение незаконченного сообщения

  1. Щелкните сообщение.

  2. Выберите в меню Файл команду Сохранить.

Примечания

  • Незаконченные сообщения сохраняются в папке «Черновики» и никуда не отправляются.

  • Неотправленные сообщения, над которыми вы работаете, по умолчанию сохраняются каждые три минуты.

  • Чтобы включить или выключить автоматическое сохранение незаконченных сообщений, выберите в меню Сервис команду Параметры, перейдите на вкладку Настройки, нажмите кнопку Параметры почты и установите или сбросьте флажок Автоматически сохранять неотправленные сообщения.

  • Частоту автоматического сохранения незаконченных сообщений можно изменить. Кроме того, можно сменить папку, в которой сохраняются сообщения, а также изменить другие параметры. Выберите в меню Сервис команду Параметры, перейдите на вкладку Настройки, нажмите кнопку Параметры почты, затем кнопку Дополнительные параметры и в группе «Сохранение сообщений» установите нужные параметры.


 Планирование встречи

Планирование встречи

  1. В меню Файл укажите на команду Создать, затем щелкните Встреча.

  2. В поле Тема введите описание.

  3. В поле Место определите место встречи.

  4. Введите время начала и окончания встречи.

  5. Установите прочие параметры, если они необходимы.

  6. Нажмите кнопку Сохранить и закрыть [image] .

Совет Возможен другой способ создания встречи в календаре. Для этого выделите интервал времени, щелкните его правой кнопкой мыши и в контекстном меню выберите команду Создать встречу.


 Планирование повторяющейся встречи

Планирование повторяющейся встречи

  1. На панели Outlook нажмите кнопку Календарь [image] .

  2. В меню Действия выберите команду Создать повторяющуюся встречу.

  3. Введите время начала и окончания встречи.

  4. Выберите частоту повторения встречи (Ежедневно, Еженедельно, Ежемесячно, Ежегодно) и установите параметры выбранной частоты.

  5. Нажмите кнопку ОК.

  6. В поле Тема введите описание.

  7. В поле Место определите место встречи.

  8. Установите прочие параметры, если они необходимы.

  9. Нажмите кнопку Сохранить и закрыть [image] .


 Выбор времени проведения собрания

Выбор времени проведения собрания

  1. На вкладке Доступность участников с помощью полос прокрутки найдите интервалы времени, когда все приглашенные свободны.

  2. Введите время начала и время окончания.

Советы

  • Кнопка Автовыбор позволяет найти очередной свободный интервал или перетащить полосы выбора времени собрания.

  • Если участники находятся в другом часовом поясе, их интервалы занятости подстраиваются под часовой пояс организатора собрания.


 Предварительный просмотр первых трех строк сообщений

Предварительный просмотр первых трех строк сообщений

  1. На панели Outlook нажмите кнопку Входящие [image] .

  2. Чтобы включить или отключить отображение первых трех строк каждого сообщения под записью о сообщении, выберите в меню Вид команду Автопросмотр.

Примечание Чтобы просматривать первые три строки только непрочтенных сообщений, выберите в меню Вид команду Текущее представление, щелкните Изменить текущее представление, нажмите кнопку Другие настройки и щелкните непрочтенных элементов.


 Создание нового элемента на основе элемента другого типа

Создание нового элемента на основе элемента другого типа

  1. Нажав правую кнопку мыши, перетащите элемент на ярлык панели Outlook. Убедитесь, что ярлык относится к папке, содержащей элементы нужного типа.

  2. Выберите в контекстном меню нужную команду.

    Ярлык представляет собой указатель на исходный элемент. Вложение — это копия данных из исходного элемента, которая перетаскивается в новый элемент, что приводит к увеличению размера его файла.

  3. Выберите в новом элементе нужные параметры.

  4. Нажмите кнопку Сохранить и закрыть [image] .

Примечания

  • Даже при перетаскивании нескольких элементов, создается только один новый элемент.

  • Чтобы перетащить элемент в группу, которая не открыта на панели Outlook, установите курсор на имени этой группы. Чтобы прокрутить элементы открытой группы, установите курсор у верхнего или нижнего края этой группы.


 Создание элемента на основе выделенного текста

Создание элемента на основе выделенного текста

  1. Выделите текст, используемый для создания элемента.

  2. Перетащите выделенный текст на панель Outlook, на ярлык папки, содержащей элементы того типа, которому будет принадлежать новый элемент.

  3. Выберите нужные значения параметров.


 Представления в папке «Входящие»

Представления в папке «Входящие»

Для использования этих представлений нажмите кнопку Входящие [image] . Укажите в меню Вид на команду Текущее представление и щелкните нужное представление. В каждом из них, за исключением «Временной шкалы для сообщений», показана важность и тип сообщения, наличие вложения или флага, а также тема.

В представлении | Отображается
Сообщения | Список сообщений.
Сообщения с автопросмотром | Список сообщений с первыми тремя строками текста каждого сообщения.
По отметке сообщения | Список сообщений, сгруппированных по отметке сообщения к исполнению. Отображается срок принятия мер согласно отметке сообщения.
За последние семь дней | Список сообщений, поступивших в течение последних семи дней.
Отмеченные на следующие семь дней | Список сообщений с отметкой о принятии мер со сроком в пределах следующих семи дней.
По темам | Список сообщений, сгруппированных по теме.
По отправителю | Список сообщений, сгруппированных по отправителю.
Непрочитанные сообщения | Список сообщений, помеченных как непрочитанные.
По адресату | Список сообщений с указанием имени получателя (а не отправителя).
Временная шкала для сообщений | Сообщения в виде значков, расположенных на временной шкале в порядке хронологии дат отправки.

Замечание В общих папках используются те же представления, что и в папке «Входящие».


Значки в папке «Входящие»

Значок | Описание
 | Сообщение высокой важности
 | Сообщение низкой важности
 | Прочтенное сообщение
 | Непрочтенное сообщение
 | Сообщение, которое пересылалось
 | Сообщение, ответ на которое отправлен
 | Сохраненное или неотправленное сообщение
 | Зашифрованное сообщение
 | Сообщение с цифровой подписью
 | Сообщение с недопустимой подписью
 | Форма Microsoft Mail 3.x
 | Приглашение на собрание
 | Принятое приглашение на собрание
 | Принятое под вопросом приглашение на собрание
 | Отклоненное приглашение на собрание
 | Отмененное собрание
 | Поручение
 | Принятая задача
 | Отклоненная задача
 | Имеется вложение в сообщение
 | Сообщение имеет отметку
 | Сообщение с пометкой «выполнено»


 Отображены не все встречи или собрания

Отображены не все встречи или собрания

Некоторые встречи или собрания могут быть временно скрыты, в зависимости от используемого представления или фильтра. Для изменения состава элементов календаря, отображенных в представлении, выполните одно из следующих действий:

  • Для просмотра элементов календаря, запланированных на время, начиная с текущего момента, укажите в меню Вид на команду Текущие представления и выберите представление Активные встречи.

  • Для просмотра всех элементов календаря укажите в меню Вид на команду Текущие представления и щелкните Изменить текущее представление. Нажмите кнопку Отбор, затем — Очистить все.


Не приходят ответы на приглашение на собрание

  • Если в диалоговом окне Параметры отслеживания (меню Сервис, команда Параметры, кнопка Параметры почты, кнопка Параметры отслеживания) установлен флажок Удалять уведомления и пустые ответы после обработки, направляемые ответы без примечаний будут накапливаться в исходном приглашении на собрание, а затем удаляться, не попадая в папку «Входящие». Чтобы просматривать ответы в папке «Входящие», сбросьте этот флажок. Ответы на приглашения, содержащие примечания, всегда отображаются в папке «Входящие».

  • Возможно, был назначен представитель и на вкладке Представители (меню Сервис, команда Параметры) флажок Отправлять приглашения на встречи и ответы только представителям. Чтобы получать ответы на приглашения, сбросьте этот флажок.


 Не найдена Web-страница

Не найдена Web-страница

Если отображается сообщение о том, что не удается сохранить календарь как Web-страницу, это может быть обусловлено одной из следующих причин.

  • В поле Имя файла был введен неправильный протокол или путь.

  • Нет прав доступа, необходимых для выполнения операции.

  • Если используется протокол HTTP, не установлены серверные расширения Microsoft FrontPage.


 Некоторые приглашенные на сеанс совместной работы в NetMeeting не могут присоединиться к собранию

Некоторые приглашенные на сеанс совместной работы в NetMeeting не могут присоединиться к собранию

Это может быть вызвано одной из следующих причин.

  • Приглашенные пытались присоединиться к собранию, когда оно не было запущено. Запустите собрание и предложите приглашенным еще раз попробовать присоединиться к нему или откройте собрание в папке Календарь и нажмите кнопку Запустить NetMeeting.

  • Между компьютерами организатора и приглашенных на собрание установлена система безопасности Интернета. Организатору или приглашенным лицам следует обратиться к своему администратору сети.

  • Приглашенные на собрание лица не подключены к сети или к Интернету. Чтобы убедиться в наличии подключения, им следует запустить обозреватели Интернета. Если их подключение выполнено правильно, они смогут просматривать Web-страницы.

  • Приглашенные лица не допускаются на собрание. Установите в Microsoft NetMeeting автоматический прием вызовов. В NetMeeting выберите в меню Сервис команду Параметры и перейдите на вкладку Общие. Установите флажок Автоматический прием входящих вызовов.


В приглашении на собрание не отображается кнопка «Переслать»

Существующие приглашения на собрания не пересылаются новым участникам. Вместо этого щелкните правой кнопкой мыши собрание в календаре и выберите в контекстном меню команду Добавить или удалить участников, чтобы отправить приглашение участникам, которых нет в первоначальном списке.


В NetMeeting не работает обмен аудио- и видеоданными

Средства работы с аудио- и видеоданными недоступны при использовании для совместной работы над документом программы Microsoft NetMeeting, поставляемой вместе с Microsoft Outlook. Чтобы вести обсуждение в ходе работы, используйте другие способы связи или установите полную версию NetMeeting, поставляемую с Microsoft Internet Explorer (в которой доступны аудио и видео).


Добро пожаловать в Microsoft Outlook

Обзор
Начните свой день с просмотра страницы «Outlook сегодня»
Отправка сообщений
Планирование встреч и собраний
Ведение списка контактов
Отслеживание задач
Использование папок для управления данными
Просмотр элементов
Поиск элементов
Организация элементов
Просмотр Web-страниц


Добро пожаловать в Microsoft Outlook


 При двойном щелчке связанного или внедренного объекта отображается сообщение о том, что объект нельзя редактировать

При двойном щелчке связанного или внедренного объекта отображается сообщение о том, что объект нельзя редактировать

Это сообщение отображается, если не удается открыть файл-источник или программа-источник.

  • Проверьте, установлена ли программа-источник. Если нет, преобразуйте объект в формат файла, подходящий для одной из установленных программ. Сведения о преобразовании формата файла объекта.

  • Если объект был получен в сообщении, возможно, он был неправильно вставлен отправителем. Сведения о том, как вставить объект в сообщение таким образом, чтобы получатели могли его изменять.

  • Проверьте, достаточно ли памяти для запуска программы-источника. Если необходимо, освободите память, закрыв ненужные программы.

  • Если прграмма-источник уже запущена, перейдите в нее и закройте все диалоговые окна.

  • Если объект связан, проверьте, не открыт ли файл-источник другим пользователем.