Новое в PowerPoint 2000

Для удобства ниже приведен список основных возможностей Microsoft PowerPoint 2000 вместе с готовыми способами использования их в работе.

Выберите интересующий раздел.

Установка и обновление Microsoft PowerPoint

Упрощение использования Microsoft PowerPoint

Создание презентаций

Вставка рисунков и графики

Рассылка презентаций

Создание презентаций для Web

Совместная работа через Интернет

Программирование в PowerPoint

Использование Microsoft PowerPoint во всем мире


 Введение в PowerPoint, электронный учебник

Введение в PowerPoint, электронный учебник

В состав Microsoft PowerPoint 2000 входит электронный учебник, содержащий основные сведения о создании презентаций.

  1. Вставьте в дисковод компакт-диск Microsoft Office или PowerPoint, либо подключите сетевую папку, из которой был установлен пакет Office.

  2. Если открыты какие-либо диалоговые окна, нажмите кнопку Отмена или Закрыть для их закрытия.

  3. Нажмите кнопку, показанную ниже.


Преобразование других презентаций в формат PowerPoint 2000

В Microsoft PowerPoint 2000 используются специальные конвертеры, позволяющие открывать презентации, созданные в приложениях Harvard Graphics и Lotus Freelance. При открытии таких презентаций в PowerPoint 2000 сохраняется большинство их исходного содержания и форматирования.

Рисунки, содержащиеся в презентации, могут быть преобразованы в рисунки PowerPoint 2000 во время преобразования всего файла. Некоторые графические форматы файлов могут быть импортированы непосредственно в PowerPoint 2000; для других требуются графические фильтры, входящие в состав PowerPoint 2000.

Если презентация создана в приложении, конвертер для которого не входит в состав PowerPoint, ее можно открыть в PowerPoint, используя один из текстовых или графических форматов файлов. Текстовые форматы сохраняют текст презентации и позволяют открыть ее в PowerPoint 2000, а также практически в любом текстовом процессоре. Графические форматы сохраняют слайды презентации в виде графических образов. Образы можно вставлять в различные приложения, в том числе в PowerPoint 2000 и текстовые процессоры.

Примечание. Конвертеры Harvard Graphics 2.3 для MS-DOS и Harvard Graphics 3.0 для MS-DOS содержатся в издании Ресурсы Microsoft Office 2000.

Дополнительные сведения

Преобразование презентации Lotus Freelance в формат PowerPoint 2000

Преобразование презентации в файлы текстовых форматов

Преобразование презентации в файлы графических форматов


Компоненты, устанавливаемые в составе Microsoft PowerPoint 2000

В следующих таблицах перечислены компоненты Microsoft PowerPoint 2000 и их расположение при установке программы. Самые последние сведения о компонентах и надстройках, включенных в PowerPoint 2000, содержатся в файле Readme.doc в папке Program Files\Microsoft Office\Office.

Этот раздел содержит следующие сведения:

Компоненты, по умолчанию устанавливаемые на жесткий диск

Компоненты, по умолчанию устанавливаемые при первой потребности

Компоненты, по умолчанию не устанавливаемые

Установлено (по умолчанию)

Компонент | Расположение
Файл программы Microsoft PowerPoint | Microsoft PowerPoint для Windows
Справка Microsoft PowerPoint | Microsoft PowerPoint для Windows; Справка
Шаблоны оформления | Microsoft PowerPoint для Windows; Шаблоны оформления; Основные шаблоны оформления
Шаблоны содержания | Microsoft PowerPoint для Windows; Шаблоны содержания; Основные шаблоны содержания
Помощники (один) | Средства Office; Помощник
Проверка орфографии | Средства Office; Проверка правописания
Коллекция клипов | Средства Office; Коллекция клипов
Microsoft Graph | Средства Office
Поддержка двунаправленного письма и других неевропейских языков | Средства Office; Многоязыковая поддержка
Выбор языка | Средства Office
Сведения о системе | Средства Office
Панель Microsoft Office | Средства Office
Публикации в Web | Средства Office
Web-обсуждения | Средства Office
Редактор Web-сценариев | Средства Office; Редактор HTML-файлов
Поиск файлов | Средства Office; Поиск файлов
Озвучивание эффектов анимации | Microsoft PowerPoint для Windows
Графические фильтры (шесть) | Конвертеры и фильтры; Графические фильтры
Проверка грамматики и стиля | Средства Office; Проверка правописания

Возврат в начало

Устанавливается при первой потребности (по умолчанию)

Компонент | Расположение
Вещание презентаций | Microsoft PowerPoint для Windows
Дополнительные шаблоны содержания | Microsoft PowerPoint для Windows; Шаблоны содержания; Дополнительные шаблоны содержания
Дополнительные шаблоны оформления | Microsoft PowerPoint для Windows; Шаблоны оформления; Дополнительные шаблоны оформления
Экспорт в PowerPoint 4.0 | Microsoft PowerPoint для Windows; Конвертеры презентаций
Lotus Freelance 1.0-2.1 для Windows | Microsoft PowerPoint для Windows; Конвертеры презентаций
Мастер Genigraphics | Microsoft PowerPoint для Windows
Мастер упаковки | Microsoft PowerPoint для Windows; Мастер упаковки
Справка по Visual Basic for Applications | Средства Office; Справка по Visual Basic
Помощники (семь дополнительных помощников) | Средства Office; Помощник
Организационная диаграмма | Средства Office
Работа со сканерами и фотокамерами | Средства Office
Графические фильтры (9) | Конвертеры и фильтры; Графические фильтры
Цифровая подпись для проектов VBA | Средства Office

Возврат в начало

Не установлено (по умолчанию)

Компонент | Расположение
Учебник | Запускается с компакт-диска
Коллекция картинок, автофигур и тем | Средства Office; Коллекция картинок; Файлы картинок
Microsoft Photo Editor | Средства Office
Файлы программы Microsoft Binder | Средства Office
Справка Microsoft Binder | Средства Office; Microsoft Binder
Расширенная многоязыковая поддержка | Средства Office; Многоязыковая поддержка

Возврат в начало


Сохранение презентации в формате PowerPoint 4.0

  1. В PowerPoint 2000 в меню Файл выберите команду Сохранить как.

  2. В списке Тип файла выберите формат PowerPoint 4.0.

Примечание. Чтобы задать формат для сохранения в нем презентаций по умолчанию, выберите в меню Сервис команду Параметры и перейдите на вкладку Сохранение. В списке Сохранять файлы PowerPoint в формате выберите нужный формат.

Совет. Диаграммы Microsoft Graph автоматически преобразуются так, что их можно открывать и изменять в ранних версиях Microsoft Graph. Чтобы предотвратить преобразование диаграмм, снимите флажок преобразовывать диаграммы при сохранении в формате предыдущих версий на вкладке Сохранение в диалоговом окне Параметры (меню Сервис).


Сохранение презентации в формате PowerPoint 95

  1. В Microsoft PowerPoint 2000 в меню Файл выберите команду Сохранить как.

  2. В списке Тип файла выберите формат PowerPoint 95.

Примечание. Чтобы задать формат для сохранения в нем презентаций по умолчанию, выберите в меню Сервис команду Параметры и перейдите на вкладку Сохранение. В списке Сохранять файлы PowerPoint в формате выберите нужный формат.

Совет. Диаграммы Microsoft Graph автоматически преобразуются так, что их можно открывать и изменять в ранних версиях Microsoft Graph. Чтобы предотвратить преобразование диаграмм, снимите флажок преобразовывать диаграммы при сохранении в формате предыдущих версий на вкладке Сохранение в диалоговом окне Параметры (меню Сервис).


Сохранение презентации в формате PowerPoint 97-2000 и 95

  1. В Microsoft PowerPoint 2000 в меню Файл выберите команду Сохранить как.

  2. В списке Тип файла выберите формат Презентация PowerPoint 97-2000 и 95.

Примечание. Чтобы задать формат для сохранения в нем презентаций по умолчанию, выберите в меню Сервис команду Параметры и перейдите на вкладку Сохранение. В списке Сохранять файлы PowerPoint в формате выберите нужный формат.


Способы получения справки во время работы

Этот раздел содержит следующие сведения:

Получение справки с использованием помощника

Получение справки из меню «Справка»

Получение справки с Web-узла Office Update

Новые возможности PowerPoint 2000

Дополнительные сведения

Получение справки с использованием помощника

При возникновении вопроса по приложению Microsoft Office спрашивайте помощника. Например, чтобы узнать, как отформатировать диаграмму, введите вопрос Как отформатировать диаграмму?

Помощник автоматически предлагает советы и разделы справки по текущей выполняемой задаче. Например, при написании письма помощник автоматически выводит разделы справки о создании и форматировании письма.

Помощник также дает советы по более эффективному использованию возможностей приложений Office. Чтобы посмотреть совет, щелкните лампочку [image] рядом с помощником.

Кроме того, можно выбрать другого помощника на свой вкус и настроить его в соответствии с собственным стилем работы. Например, если вы предпочитаете пользоваться клавиатурой, а не мышью, можно включать в советы сочетания клавиш. Поскольку помощник совместно используется всеми приложениями Office, при изменении его параметров его поведение также изменится и в других приложениях Office.

Возврат в начало

Получение справки из меню «Справка»

Выберите в меню Справка команду Справка по Microsoft PowerPoint. Если помощник включен, он появится. Если помощник выключен, появится окно справки. Чтобы просмотреть содержание, перейдите на вкладку Содержание.

Для просмотра подсказки по команде меню, кнопке панели инструментов или области экрана выберите в меню Справка команду Что это такое? и щелкните интересующий объект.

Для просмотра подсказки по параметру диалогового окна нажмите в диалоговом окне кнопку с вопросительным знаком [image] и щелкните интересующий параметр. (Если в диалоговом окне нет кнопки с вопросительным знаком, выберите интересующий параметр и нажмите клавиши SHIFT+F1).

Чтобы узнать название кнопки панели инструментов, наведите указатель на кнопку и подождите несколько секунд.

Возврат в начало

Получение справки с Web-узла Office Update

С помощью команды Office на Web из меню Справка можно подключаться к Web-узлу Microsoft Office Update и другим Web-узлам корпорации Майкрософт из любого приложения Office. Например, можно пользоваться техническими ресурсами и загружать бесплатные дополнения к продуктам — и все это не выходя из текущего приложения Office.

Возврат в начало

Новые возможности PowerPoint 2000

PowerPoint 2000 обладает новыми возможностями, упрощающими использование этого продукта, а также советами по их применению.

Возврат в начало

Дополнительные сведения

Подключение к техническим ресурсам корпорации Майкрософт

Использование помощника для получения справок, советов и сообщений

Получение справки без использования помощника

Возврат в начало


Выбор другого помощника

  1. Щелкните помощника.

    Если помощника нет на экране, выберите в меню Справка команду Показать помощника.

  2. В выноске помощника нажмите кнопку Параметры.

  3. Перейдите на вкладку Коллекция, затем, нажимая кнопки Назад или Далее, найдите нужного помощника.

Примечание. При наличии доступа к Интернету можно загрузить с Web-сервера Microsoft Office Update новых помощников. Выберите в меню Справка команду Office на Web.


Получение справки без использования помощника

Для получения справки без использования помощника помощник должен быть отключен. Отключение помощника.

  1. В меню Справка выберите команду Справка Microsoft PowerPoint.

    Если вкладки Содержание, Мастер ответов и Указатель отсутствуют, нажмите кнопку Показать [image].

  2. В окне справки выполните следующие действия.
Вкладка | Действие
Содержание | Просмотр содержания справки
Мастер ответов | Ввод вопроса о приложении Microsoft Office
Указатель | Поиск по заданным словам и фразам, либо выбор ключевых слов из списка. Добавляя или удаляя ключевые слова из запроса, можно изменять список найденных разделов. Таком образом можно уточнять поиск, пока в списке не останутся только интересующие вас разделы и ключевые слова.


 Получение сведений о данном приложении и компьютере

Получение сведений о данном приложении и компьютере

  1. В меню Справка выберите команду О программе.

    Откроется диалоговое окно О программе Microsoft PowerPoint, содержащее сведения о продукте.

  2. Для просмотра сводки данных о компьютере нажмите в диалоговом окне кнопку О системе.


 Справка по Visual Basic for Applications

Справка по Visual Basic for Applications

Для выполнения этой процедуры необходимо установить справку по программированию; в ходе установки следует установить флажок Справка по Microsoft PowerPoint . Установка программы или компонента .

  1. В меню Сервис укажите на команду Макрос и выберите пункт Редактор Visual Basic.

  2. Если помощник недоступен, выберите пункт меню Справка по Microsoft PowerPoint [image] .

    Если фигурная выноска помощника Office не отображена, щелкните помощника.

  3. Введите в помощнике метод, свойство, функцию, инструкцию или объект, о которых требуется получить справку, или введите запрос.

  4. Нажмите кнопку Найти и щелкните нужный раздел справки.

Советы

  • Чтобы просмотреть список методов, свойств, функций и объектов Visual Basic для конкретной программы Office в редакторе Visual Basic, нажмите кнопку Просмотр объектов [image] . В списке библиотек выберите библиотеку, соответствующую данной программе. Для получения справки о каком-либо элементе нажмите кнопку с вопросительным знаком и щелкните этот элемент в диалоговом окне Просмотр объектов.

  • Чтобы вывести справку по редактору Visual Basic, выберите в меню Справка команду Справка по Microsoft Visual Basic.


Подключение к техническим ресурсам корпорации Майкрософт

Если при работе с Office возникают вопросы, сначала задавайте их помощнику. Затем можно попробовать выяснить их в книге Знакомство с Microsoft® Office 2000 или файле Readme, входящем в состав приложения. Если вопрос не удается разрешить, для получения сведений воспользуйтесь следующими техническими ресурсами:

См. также

Microsoft Office Update. Регулярно обновляющийся Web-узел, предоставляющий сведения и ответы на вопросы по всем продуктам Office. См. сведения о Web-узле Microsoft Office Update.

База знаний (Microsoft Knowledge Base). Сведения о продуктах для инженеров служб поддержки корпорации Майкрософт и заказчиков. См. сведения о базе знаний.

Библиотека программ (Microsoft Software Library). Этот ресурс бесплатно предоставляет для загрузки через Интернет двоичные файлы для всех продуктов (Microsoft). См. сведения о библиотеке программ.

Компакт-диски Microsoft TechNet и Microsoft Developer Network. Эти компакт-диски содержат полные сведения о поддержке продуктов корпорации Майкрософт, а также полные сведения о программировании и инструментальные средства разработки. См. сведения о компакт-дисках Microsoft TechNet и Microsoft Developer Network.

Издательство Microsoft Press. Учебные и справочные материалы по продуктам корпорации Майкрософт. См. сведения об издательстве Microsoft Press.

Служба Microsoft Download Service. Примеры программ, исправления и другие вспомогательные средства программирования. См. сведения о службе Microsoft Download Service.

Служба FastTips. Автоматическая бесплатная служба, предоставляющая ответы на общие технические вопросы 24 часа в сутки, 7 дней в неделю. См. сведения о службе FastTips.


Разрешение вопросов, возникающих при использовании помощника

Выберите требуемый раздел справки.

Помощник излишне отвлекает внимание

Помощник не показывает нужный раздел справки

Фигурная выноска помощника исчезла


Установка и удаление отдельных компонентов

Если Мicrosoft PowerPoint был установлен с сетевого файлового сервера или из общей папки, следует работать в соответствующей папке.

  1. Закройте все программы.

  2. В Windows нажмите кнопку Пуск, укажите на команду Настройка и выберите пункт Панель управления.

  3. Дважды щелкните значок Установка и удаление программ [image].

  4. Если программа PowerPoint была установлена как компонент Microsoft Office, выберите Microsoft Office на вкладке Установка/удаление и нажмите кнопку Добавить/удалить.

    Если программа PowerPoint была установлена отдельно, выберите PowerPoint на вкладке Установка/удаление и нажмите кнопку Добавить/удалить.

  5. Следуйте указаниям, отображаемым на экране.

    См. сведения по размещению компонентов в программе установки.

Примечание Если после установки PowerPoint с компакт-диска устройству чтения компакт-дисков было назначено новое имя, повторно запустите программу установки с компакт-диска. Если какие-либо файлы PowerPoint выполняются с компакт-диска, удалите PowerPoint и повторно установите его с компакт-диска.


 Отображение или скрытие нескольких презентаций на панели задач Windows

Отображение или скрытие нескольких презентаций на панели задач Windows

  1. В меню Сервис выберите команду Параметры и перейдите на вкладку Вид.
  2. Установите или снимите флажок окна на панели задач.


Отображение всех окон на рабочем столе Windows

  • Щелкните правой кнопкой мыши фон панели задач Windows и выберите в контекстном меню команду Окна сверху вниз или Окна слева направо.


Свертывание всех окон приложений на рабочем столе Windows

  • Щелкните правой кнопкой мыши на фоне панели задач Windows и выберите в контекстном меню команду Свернуть все.


Свертывание окна презентации

  • Нажмите кнопку Свернуть [image] в строке меню или строке заголовка активной презентации. Окно презентации будет свернуто и перемещено в левый нижний угол окна приложения.

Примечание. При нажатии кнопки Свернуть в строке заголовка приложения окно приложения будет свернуто в кнопку на панели задач Windows.


Расположение свернутых презентаций в окне приложения

  • В меню Окно выберите команду Упорядочить значки.

    Свернутые презентации будут расставлены слева направо вдоль нижнего края окна приложения.

Примечание. При отсутствии свернутых презентаций команда Упорядочить значки недоступна.


Восстановление свернутого окна презентации

  • В меню Окно выберите имя презентации, окно которой требуется восстановить.

Совет. Чтобы быстро восстановить свернутое окно презентации, дважды щелкните значок свернутой презентации.


Изменение разрешения экрана

  1. В Windows нажмите кнопку Пуск укажите на команду Настройка и выберите пункт Панель управления.

  2. Дважды щелкните значок Экран [image].

  3. Перейдите на вкладку Параметры.

  4. Измените разрешение экрана, перетащив ползунок в области Рабочий стол.

Примечание. Возможные варианты разрешения определяются используемыми монитором и видеоадаптером.


 Копирование файла

Копирование файла

  1. На стандартной панели инструментов нажмите кнопку Открыть [image] .

  2. Нажмите кнопку на панели адресов или выберите в списке Папка диск или папку, содержащую файл, который требуется скопировать.

  3. В списке папок найдите и откройте папку, содержащую нужный файл.

    Если файл не удается найти в списке, воспользуйтесь средством поиска.

    Инструкции

  4. Щелкните правой кнопкой мыши файл, который требуется скопировать, и выберите в контекстном меню команду Копировать.

  5. В списке Папка выберите диск или папку, куда требуется скопировать файл.

  6. В списке папок найдите и откройте папку, в которую требуется скопировать файл.

  7. Щелкните правой кнопкой мыши в списке папок (так, чтобы указатель не был наведен на файл) и выберите в контекстном меню команду Вставить.

Примечание. Одновременно можно скопировать несколько файлов. Выбор нескольких файлов.


 Удаление файла

Удаление файла

  1. На стандартной панели инструментов нажмите кнопку Открыть [image] .

  2. Нажмите кнопку на панели адресов или выберите в списке Папка диск или папку, содержащую файл, который требуется удалить.

  3. В списке папок найдите и откройте папку, содержащую нужный файл.

    Если файл не удается найти в списке, воспользуйтесь средством поиска.

    Инструкции

  4. Щелкните правой кнопкой мыши файл, который требуется удалить, и выберите в контекстном меню команду Удалить.

Примечание. Одновременно можно удалить несколько файлов. Выбор нескольких файлов.


 Перемещение файла

Перемещение файла

  1. На стандартной панели инструментов нажмите кнопку Открыть [image] .

  2. Нажмите кнопку на панели адресов или выберите в списке Папка диск или папку, содержащую файл, который требуется переместить.

  3. В списке папок найдите и откройте папку, содержащую нужный файл.

    Если файл не удается найти в списке, воспользуйтесь средством поиска.

    Инструкции

  4. Щелкните правой кнопкой мыши файл, который требуется переместить, и выберите в контекстном меню команду Вырезать.

  5. В списке Папка выберите диск или папку, куда требуется переместить файл.

  6. В списке папок найдите и откройте папку, в которую требуется переместить файл.

  7. Щелкните правой кнопкой мыши в списке папок (так, чтобы указатель не был наведен на файл) и выберите в контекстном меню команду Вставить.

Примечание. Одновременно можно переместить несколько файлов. Выбор нескольких файлов.


 Переименование файла

Переименование файла

  1. На стандартной панели инструментов нажмите кнопку Открыть [image] .

  2. Нажмите кнопку на панели адресов или выберите в списке Папка диск или папку, содержащую файл, который требуется переименовать.

  3. В списке папок найдите и откройте папку, содержащую нужный файл.

    Если файл не удается найти в списке, воспользуйтесь средством поиска.

    Инструкции

  4. Щелкните правой кнопкой мыши файл, который требуется переименовать, и выберите в контекстном меню команду Переименовать.

  5. Введите новое имя и нажмите клавишу ENTER.


Выбор нескольких файлов

  • Чтобы выбрать в диалоговом окне Открытие документа несколько файлов, выберите один из них, затем нажмите клавишу CTRL и, удерживая ее, последовательно выберите остальные файлы.

  • Чтобы выбрать в диалоговом окне Открытие документа несколько файлов, расположенных в списке подряд, выберите первый файл, затем нажмите клавишу SHIFT и, удерживая ее, выберите последний файл.

Совет. Если случайно выбран ненужный файл, нажмите клавишу CTRL и, удерживая ее, повторно выберите этот файл.


Смена рабочей папки Office, используемой по умолчанию

  1. Сохраните и закройте все файлы Office, затем закройте все приложения Office.

  2. В проводнике Windows переместите или скопируйте в папку «Мои документы» все файлы, которые необходимо иметь под рукой.

  3. Чтобы переименовать папку «Мои документы», щелкните ее правой кнопкой мыши в проводнике Windows, затем выберите в открывающемся меню команду Переименовать. Введите новое имя папки и нажмите клавишу ENTER.

  4. Чтобы переместить папку «Мои документы», перетащите ее в проводнике в нужное место.


 Смена рабочей папки PowerPoint, используемой по умолчанию

Смена рабочей папки PowerPoint, используемой по умолчанию

  1. В меню Сервис выберите команду Параметры и перейдите на вкладку Сохранение.

    Демонстрация

  2. В поле Расположение файлов по умолчанию введите путь к папке, которая должна использоваться по умолчанию, например:

    c:\work


Смена приложения, запускаемого при открытии файла

Файлы многих типов зарегистрированы в Windows для открытия каким-либо определенным приложением. Например, открытии текстового файла запускается блокнот. Приложение, запускаемое при открытии файла, можно сменить.

  1. В окне «Мой компьютер» или в проводнике Windows выберите в меню Вид команду Свойства папки и перейдите на вкладку Типы файлов.

  2. В списке Зарегистрированные типы файлов выберите тип, файлы которого требуется открывать в другом приложении, и нажмите кнопку Изменить.

  3. В списке Действия выберите действие Open (открытие) и нажмите кнопку Изменить.

  4. В поле Приложение, исполняющее действие введите путь к приложению, которое должно открывать файлов выбранного типа, или нажмите кнопку Обзор и выберите путь из списка папок.

Примечание. Не все зарегистрированные типы файлов обладают действием Open в списке Действия.


Объединение взаимосвязанных файлов при помощи Office Binder

Средство создания подшивок — Office Binder — служит для совместного хранения взаимосвязанных файлов, он действует как канцелярская скрепка. Например, если в один отчет требуется поместить документ Microsoft Word, книгу Microsoft Excel и несколько слайдов Microsoft PowerPoint, из них можно сделать подшивку. В подшивке можно делать следующее:

  • Проверять орфографию.

  • Применять единый стиль.

  • Вводить единую нумерацию страниц по всем файлам (называемым разделами подшивки).

  • Печатать разделы.

  • Работать с конкретными разделами.

  • Просматривать и печатать разделы по одному, по несколько выбранных разделов или всю подшивку.

  • Использовать единые колонтитулы во всех разделах или создавать собственные верхний и нижний колонтитулы для каждого раздела.

Чтобы начать новую подшивку, выберите в меню Файл программы подшивки команду Создать подшивку или просто откройте подшивку. Окно подшивки состоит из двух областей: в левой показан список разделов подшивки, обрабатываемой в данный момент, а в правой — активный раздел. В подшивку можно добавлять как новые файлы (пустые), так и существующие. Чтобы включить в подшивку существующий файл, перенесите его из окна проводника Windows в левую область окна Office Binder или выберите в меню Раздел окна Office Binder команду Добавить из файла.

Чтобы запустить приложение Office Binder, нажмите в Windows кнопку Пуск, укажите на пункт Программы, затем — на группу Средства Microsoft Office и выберите пункт Microsoft Binder. Если команда Microsoft Binder отсутствует, следует установить приложение Office Binder. См. сведения по установке приложений и компонентов Microsoft Office.


Просмотр списка всех типов файлов и расширений имен файлов

  1. В окне «Мой компьютер» или в проводнике откройте папку, файлы которой требуется просмотреть.

  2. В меню Вид выберите команду Параметры и перейдите на вкладку Просмотр.

  3. Для просмотра всех типов файлов выберите вариант Отображать все файлы .

    Для просмотра всех расширений файлов в Windows 95 снимите флажок Не отображать расширения MS-DOS для файлов зарегистрированных типов.

    Для просмотра всех расширений файлов в Windows NT Workstation 4.0 снимите флажок Не отображать расширения для файлов зарегистрированных типов.


Устранение неполадок, возникающих при замене используемой по умолчанию рабочей папки

Если PowerPoint запущен с помощью ярлыка, возможно, не использовались данные, введенные в поле Рабочий каталог на вкладке Ярлык диалогового окна Свойства этого ярлыка. Если в диалоговом окне Параметры (меню Сервис) установлена рабочая папка, принимаемая по умолчанию, ярлык использует именно ее, а не папку, заданную в поле Рабочий каталог. Чтобы узнать, как заменить рабочую папку, используемую по умолчанию, нажмите кнопку [image] .


 Панель Microsoft Office

Панель Microsoft Office

Панель Microsoft Office предоставляет быстрый доступ к наиболее часто используемым ресурсам. Одним нажатием кнопки можно создать новый проект бюджета, найти и открыть презентацию, отправить электронное сообщение, назначить встречу, создать задачу, заметку, контакт или запись в дневнике для Microsoft Outlook.

Работа с панелью Microsoft Office

Панель Office можно перетащить в любое место экрана. Если панель закреплена, ее можно скрыть, выбрав команду Автоматически убирать с экрана в меню Панель Office [image]. При необходимости панель можно снова вернуть на экран, указав курсором на место ее закрепления.

Чтобы с помощью панели Microsoft Office быстро создать файл какого-либо типа, например, подшивку Office Binder или электронную таблицу Microsoft Excel, нажмите кнопку Создать документ Office [image] . Перейдите на вкладку, соответствующую типу файла, который требуется создать, и дважды щелкните нужный файл или шаблон.

Чтобы быстро открыть файл с помощью панели Microsoft Office, нажмите кнопку Открыть документ Office [image] , затем найдите в списке папок нужный файл и дважды щелкните его.

Настройка панели Microsoft Office

При первом запуске пакета Office на панели Microsoft Office отображается только панель инструментов Office. Другие кнопки и панели инструментов скрыты. Чтобы вывести их, щелкните правой кнопкой мыши фон любой панели инструментов, отображенной на панели Microsoft Office, и выберите в контекстном меню команду Настройка. Например, на панели Microsoft Office можно вывести панель инструментов Рабочий стол, позволяющую быстро открывать файлы и приложения на рабочем столе Windows, даже если он не виден. Чтобы вывести на панель Microsoft Office другую панель инструментов, щелкните соответствующий значок. Для просмотра названия какой-либо кнопки или панели инструментов наведите указатель на ее значок.

Также можно добавлять собственные кнопки и панели инструментов. Чтобы добавить часто используемые файлы и приложения в виде кнопок, перетащите их на панель Microsoft Office из проводника Windows или окна «Мой компьютер». В Windows NT Workstation 3.51 файлы можно переносить из диспетчера файлов

Установка панели Microsoft Office

Если панель Microsoft Office недоступна, установите ее. Установленная панель Office автоматически активизируется при запуске Windows. Установка приложения или компонента Office.


 Управление временем, контактами, задачами и сообщениями на панели Microsoft Office

Управление временем, контактами, задачами и сообщениями на панели Microsoft Office

Если вы используете пакет Office, и на компьютере установлено приложение Microsoft Outlook, на панели инструментов Office, входящей в состав панели Office, будут размещены шесть кнопок, обеспечивающих быстрый доступ к наиболее часто используемым средствам Microsoft Outlook.

Действие | Кнопка
Отправка электронного сообщения | Создать сообщение
Добавление в календарь новой встречи | Создать встречу
Добавление в список задач новой задачи | Создать задачу
Создание контакта | Создать контакт
Добавление вручную записи в дневник | Создать запись в дневнике
Создание заметки | Создать заметку


Выбор рабочей папки, открываемой по умолчанию в диалоговых окнах «Открытие документа» и «Сохранение документа»

Рабочую папку, открываемую по умолчанию в окне Открытие документа всех приложений Microsoft Office, можно сменить, переименовав папку «Мои документы» и/или переместив ее в другое место. В ОС Windows 95 и Windows NT Workstation 4.0 и Windows 2000 можно отдельно изменить папку, используемую по умолчанию в PowerPoint.

См. также:

Смена рабочей папки Office, используемой по умолчанию

Смена рабочей папки PowerPoint, используемой по умолчанию

Не знаете, что вам больше подходит?


Создание презентации

Презентацию можно создать несколькими способами. Например, воспользоваться мастером автосодержания, который на основе полученных ответов создает презентацию требуемого содержания и дизайна. Также можно открыть имеющуюся презентацию и изменить ее в соответствии с потребностями. Кроме того, можно создать презентацию на основе шаблона, определяющего дизайн (но не содержание) презентации. И наконец, можно начать с импорта структуры презентации из другого приложения или с пустой презентации, не имеющей ни содержания, ни дизайна.

См. также:

Создание презентации на основе предложенного содержания и дизайна

Создание презентации на основе существующей презентации

Создание презентации на основе шаблона дизайна

Создание презентации на основе существующей структуры

Быстрое создание презентации


Открытие презентации

См. также:

Открытие файлов из других папок

Открытие презентации, находящейся на жестком диске или в сети

Открытие презентации в сети с использованием адреса UNC

Открытие презентации, находящейся на сервере FTP

Открытие файла на Web-сервере с использованием PowerPoint

Открытие презентации в обозревателе с использованием PowerPoint

Открытие файлов других типов

Открытие копии презентации

Открытие презентации только для чтения

Открытие в PowerPoint презентации, созданной в другом приложении

Не знаете, что вам больше подходит?


 Об открытии презентаций

Об открытии презентаций

Файлы, находящиеся на локальном жестком диске и в сети. Диалоговое окно Открытие документа (меню Файл) позволяет открывать презентации, хранящиеся в различных местах, в том числе на жестком диске вашего компьютера или на сетевом диске, к которому вы подключены. Если в сети поддерживаются адреса UNC, презентацию в сети можно открыть даже при отсутствии соединения с сервером сети.

Файлы, находящиеся в Интернете, интрасети или на узле FTP. При наличии доступа к Интернету (например, если у вас есть модем и учетная запись поставщика услуг Интернета, либо доступ через корпоративную сеть организации), в окне Открытие документа (меню Файл) приложений Microsoft Office можно открывать презентации, хранящиеся на узлах HTTP в Web. Кроме того, узлы FTP можно добавлять в список доступных узлов Интернета. Если в вашей компании существует интрасеть, презентации также можно открывать и в ней. Сведения о получении доступа к Интернету и настройке интрасети, подключенной к Web-серверу, работающему под управлением Microsoft Office Server Extensions содержатся в издании Ресурсы Microsoft Office 2000. См. сведения о том, как приобрести издание «Ресурсы Microsoft Office 2000».

Вдобавок к этому, при наличии узла FTP, поддерживающего сохранение файлов, и соответствующих прав доступа в диалоговом окне Сохранение документа (меню Файл) приложений Office презентации можно сохранять на узле FTP.

Файлы, доступные только для чтения, и копии файлов. Для гарантированного сохранения презентации в исходном виде ее можно открыть только для чтения. Если требуется работать над копией (а не над оригиналом) презентации, находящейся на локальном жестком диске или в сети и доступной для записи, можно открыть ее как копию.

Панель инструментов «Web». Панель инструментов Web, имеющаяся в приложениях Office, упрощает перемещение между презентациями и другими документами Office, содержащими гиперссылки. С помощью панели инструментов Web можно открыть начальную страницу или страницу поиска в Web-обозревателе. Если вы нашли в Интернете интересную презентацию, с помощью панели инструментов Web ее можно добавить в папку «Избранное», чтобы ее можно было быстро найти в дальнейшем. В памяти панели инструментов Web остается список их 25 последних презентаций, открытых с панели инструментов или переходом по гиперссылке, что позволяет легко вернуться к любой из них.

Дополнительные сведения

Открытие презентации


 Открытие в PowerPoint презентации, созданной в другом приложении

Открытие в PowerPoint презентации, созданной в другом приложении

  1. На стандартной панели инструментов нажмите кнопку Открыть [image] .

  2. В списке Тип файлов выберите формат файла, который требуется открыть.

    Кроме того, в поле Имя файла можно указать расширение; например, чтобы найти файлы Lotus 1-2-3 Release 4.0, введите *.wk4.

  3. Нажмите кнопку на панели адресов или выберите в списке Папка диск, папку или адрес Интернета, содержащий презентацию.

  4. В списке папок дважды щелкайте папки, пока не будет открыта папка, содержащая требуемую презентацию.

    Если презентацию не удается найти в списке папок, воспользуйтесь средством поиска.

    Инструкции

  5. Выберите презентацию, которую требуется открыть в PowerPoint.

  6. Нажмите кнопку Открыть.


 Отображение или скрытие в меню «Файл» списка использовавшихся презентаций

Отображение или скрытие в меню «Файл» списка использовавшихся презентаций

  1. Выберите в меню Сервис команду Параметры и перейдите на вкладку Общие.

  2. Установите или сбросьте флажок список файлов из.


 Добавление ярлыка для файла или папки в папку «Избранное»

Добавление ярлыка для файла или папки в папку «Избранное»

  1. На стандартной панели инструментов нажмите кнопку Открыть [image] .

  2. В списке Папка выберите диск, содержащий файл или папку, для которой требуется создать ярлык.

  3. Найдите и откройте в списке папок папку, содержащую нужный файл или папку.

  4. Выберите файл или папку, для которой требуется создать ярлык.

  5. Нажмите кнопку Сервис и выберите команду Добавить в папку «Избранное».

Совет. Чтобы открыть избранный файл или папку, нажмите на панели адресов кнопку Избранное и дважды щелкните требуемый ярлык.


 Подключение сетевого диска

Подключение сетевого диска

  1. На стандартной панели инструментов нажмите кнопку Открыть [image] .

  2. Нажмите кнопку Сервис и выберите команду Подключить сетевой диск.

  3. В списке Диск выберите нужную букву диска.

  4. В поле Путь введите путь к папке, которую требуется подключить.

Совет. Для автоматического подключения к этому сетевому диску при каждом запуске Windows установите флажок Автоматически подключать при входе в систему.


 Лучшее место для хранения файлов

Лучшее место для хранения файлов

При первом открытии диалоговых окон Открытие документа и Сохранение документа в них по умолчанию в качестве рабочей (активной) открывается папка «Мои документы». Смена рабочей папки Office, используемой по умолчанию.

Папка «Мои документы»

Папка «Мои документы» является хорошим местом для хранения презентаций и других рабочих файлов, таких как документы, книги и базы данных. (В Microsoft Windows NT Workstation 4.0 и Windows 2000 такой папкой является «Личные».) Для быстрого доступа к папке «Мои документы» нажмите кнопку Мои документы на панели адресов.

Папка «Избранное»

Папка «Избранное» является хорошим местом для хранения ссылок на часто используемые файлы и папки, включая расположенные на удаленных сетевых дисках. Исходные файлы и папки не перемещаются. Вместо этого создаются ссылки на них. Хранение ссылок в папке «Избранное» позволяет быстро получить доступ к любому файлу, и при этом не обязательно запоминать его расположение. Для быстрого доступа к файлам из папки «Избранное» нажмите кнопку Избранное на панели адресов. Добавление ярлыка для файла или папки в папку «Избранное».

Папки Web

Папки Web являются хорошим местом для хранения файлов, которые требуется скопировать или опубликовать в Интернете. Эти файлы располагаются на Web-сервере для возможности доступа к ним других пользователей. Для быстрого доступа к файлам, хранящимся на Web-сервере, нажмите кнопку Web-папки на панели адресов. См. сведения о папках Web.


Автоматический запуск PowerPoint при включении компьютера

  1. В Windows в меню Пуск укажите на команду Настройки и выберите пункт Панель задач.

  2. Перейдите на вкладку Настройка меню и нажмите кнопку Добавить.

  3. Нажмите кнопку Обзор.

  4. В списке Папка выберите диск, на котором установлен Microsoft PowerPoint.

  5. Дважды щелкайте папки в списке папок, пока не будет открыта папка, содержащая PowerPoint.

  6. Дважды щелкните Powerpnt и нажмите кнопку Далее.

  7. В списке папок выберите папку Автозагрузка и нажмите кнопку Далее.

  8. В поле Укажите название ярлыка введите имя для ярлыка, например, PowerPoint, и нажмите кнопку Готово.


 Изменение имени автора презентации

Изменение имени автора презентации

  1. В меню Сервис выберите команду Параметры и перейдите на вкладку Общие.

    Демонстрация

  2. Введите имя в поле Фамилия.

    Это имя будет появляться в поле Автор на вкладке Статистика (меню Файл, команда Свойства) при каждом создании новой презентации.

    Совет. Чтобы изменить имя автора только для активного файла, выберите в меню Файл команду Свойства и введите в поле Автор новое имя.


 Просмотр содержимого и свойств файла

Просмотр содержимого и свойств файла

  1. На стандартной панели инструментов нажмите кнопку Открыть [image] .

  2. В списке Папка выберите диск, содержащий требуемый файл.

  3. В списке папок найдите и откройте папку, содержащую нужный файл.

    Если файл найти не удается, воспользуйтесь средством поиска.

    Инструкции

  4. Выберите требуемый файл.

  5. Выполните одно из следующих действий.

    Чтобы просмотреть содержимое файла, не открывая его, нажмите стрелку рядом с кнопкой Представления [image] и выберите пункт Просмотр.

    Чтобы просмотреть такие свойства файла, как размер и дата последнего изменения, нажмите стрелку рядом с кнопкой Представления и выберите пункт Таблица.

    Чтобы просмотреть такие свойства файла, как тема и статистика, нажмите стрелку рядом с кнопкой Представления и выберите пункт Свойства.


Поиск файлов по их свойствам

Свойствами файла называются его характеристики, по которым файл можно идентифицировать, например, описательный заголовок, имя автора, тема и ключевые слова, описывающие содержимое файла. Свойства можно установить как для текущего открытого файла, так и для любого другого файла Office. Можно также создать нестандартные свойства, связав их с конкретным содержимым активного файла. Чтобы не забывать задавать свойства файлов, можно включить автоматический вывод диалогового окна Свойства при первом сохранении файла.

См. также:

Установка свойств активной презентации

Установка свойств файлов Office

Создание дополнительных свойств файла активной презентации

Создание дополнительных свойств файла, связанных с содержимым активной презентации

Автоматическое отображение диалогового окна Свойства при первом сохранении презентаций

Сведения о поиске файлов по их свойствам


 Поиск файлов

Поиск файлов

Диалоговое окно Открытие документа (меню Файл) предоставляет возможность поиска файлов на локальном или сетевом диске. Файл можно искать по его свойствам, таким как имя файла, его тип или дата последнего изменения, либо по тексту, содержащемуся в файле.

Если файл, который требуется открыть, не удается найти с помощью ссылок на панели адресов и просмотра папок, в которых обычно сохраняются документы, можно задать условия поиска прямо в Microsoft PowerPoint (в окне Открытие документа нажмите кнопку Сервис и выберите команду Найти) или воспользоваться для поиска файлов одной из следующих процедур.

См. также:

Выполнение поиска файлов

Поиск файлов по свойствам

Поиск файлов по сохраненным условиям поиска

Изменение сохраненных условий поиска

Не знаете, что вам больше подходит?


 О поиске файлов

О поиске файлов

Как искать файлы. Диалоговое окно Открытие документа (меню Файл) предоставляет возможность поиска файлов на локальном или сетевом диске. Файл можно искать по его свойствам, таким как имя файла, его тип или дата последнего изменения, либо по тексту, содержащемуся в файле. Как искать файлы.

Поиск файлов по их свойствам. Свойствами файла называются индивидуальные параметры файла, помогающие идентифицировать этот файл, например, описательный заголовок, имя автора, тема, ключевые слова, назначенные пользователем, и другие важные сведения. Поиск файлов по их свойствам.

  • Некоторые свойства файла изначально имеют определенные значения. К ним относятся: имя автора, заголовок и тема, а также свойства, для которых вводится значение. Например, если вставить ключевое слово «клиенты» во все свои файлы презентаций из сферы сбыта, впоследствии можно искать файлы по этому ключевому слову. Определение свойств файла.

  • Создание специальных свойств файла. Можно создавать специальные свойства, содержащие любое присвоенное им значение, или привязанные к конкретному фрагменту файла: выделенному объекту PowerPoint, закладке Word или именованной ячейке Microsoft Excel.

  • Некоторые свойства обновляются автоматически. К этим свойствам относятся различные виды статистики, такие как размер файла, даты его создания и последнего изменения. Например, с помощью подобных свойств можно найти все файлы, созданные после 3 марта 1996 года, или все файлы, изменявшиеся накануне.

Поиск файлов по специальным условиям. В диалоговом окне Открытие документа нажмите кнопку Сервис и выберите команду Найти, чтобы найти файл по нетекстовым свойствам или по сложному сочетанию условий. Например, можно искать файлы, содержащие текст «бюджет» или обладающие ключевым словом «бюджет99». Поиск файлов с использованием специальных условий.

Сохранение условий поиска. Если одни и те же сведения приходится искать снова и снова или если используется сложный набор, использующий несколько условий поиска, можно сохранить условия поиска для использования в дальнейшем.

Изменение сохраненных условий поиска. Если условия поиска сохранены, можно открыть и изменить сохраненные условия поиска.

Ускорение поиска с использованием средства поиска файлов. Для ускорения поиска файлов в диалоговом окне Открытие документа в состав Microsoft Office включено средство поиска файлов — служебная программа, запускаемая двойным щелчков значка Поиск файлов [image] на панели управления. Для ускорения поиска средство поиска файлов создает индексы содержимого, свойств или их сочетания. См. сведения о способах ускорения поиска файлов с использованием средства поиска файлов.

Возврат в раздел Поиск файлов


Использование Microsoft Outlook для поиска элементов Outlook или файлов

  • В Windows нажмите кнопку Пуск, укажите на команду Найти и выберите команду Работа с Microsoft Outlook.

Примечание Для поиска файлов на компьютере необходимо установить систему интегрированного управления файлами Microsoft Outlook. Как установить программу или ее компонент.


 Выполнение поиска файлов

Выполнение поиска файлов

  1. На стандартной панели инструментов нажмите кнопку Открыть [image] .

  2. Нажмите кнопку Сервис и выберите команду Найти.

  3. В списке Папка выберите диск или папку, в которой требуется выполнить поиск.

  4. Для поиска во всех подпапках выбранных папок и отображения папок, содержащих найденные файлы, установите флажок Просмотреть вложенные папки.

  5. В поле Свойство выберите пункт Имя файла.

  6. В поле Отношение выберите подходящий вариант.

  7. В поле Значение введите имя файла или его часть.

  8. Нажмите кнопку Добавить.

  9. Нажмите кнопку Найти.

Совет. Для одновременного поиска на нескольких дисках в поле Папка введите имена всех дисков, разделяя их точкой с запятой. Например, введите c:\;d:\.


 Поиск файлов по свойствам

Поиск файлов по свойствам

  1. На стандартной панели инструментов нажмите кнопку Открыть [image] .

  2. Нажмите кнопку Сервис и выберите команду Найти.

  3. В списке Папка выберите диск или папку, в которой требуется выполнить поиск.

    Для одновременного поиска на нескольких дисках в поле «Папка» введите имена всех дисков, разделяя их точкой с запятой. Например, введите c:\;d:\.

  4. Для поиска во всех подпапках выбранных папок и отображения папок, содержащих найденные файлы, установите флажок Просмотреть вложенные.

  5. В группе Условие задайте условие, установив соответствующие параметры в полях Свойство, Отношение и Значение, а затем нажмите кнопку Добавить.

    Для поиска фразы (например, «яблочный пирог») выберите в поле Свойство пункт Текст или свойство, а в поле Значение введите искомую фразу в кавычках. Использование условий и значений при поиске.

  6. Чтобы добавить другое условия поиска, установите переключатель в положение И или ИЛИ и повторите шаг 5.

  7. Установите другие нужные параметры.

    Для получения справки о параметре нажмите кнопку с вопросительным знаком [image] и щелкните интересующий параметр.

  8. Чтобы сохранить условия поиска для возможности использования в дальнейшем, нажмите кнопку Сохранить введите имя набора условий в поле Имя набора условий и нажмите кнопку ОК.

    Искомые имена могут содержать пробелы и быть до 80 знаков в длину.

  9. Чтобы начать поиск, нажмите кнопку Найти.


 Поиск файлов по сохраненным условиям поиска

Поиск файлов по сохраненным условиям поиска

Для этого необходимо иметь сохраненные условия поиска. Ввод и сохранение условий поиска.

  1. На стандартной панели инструментов нажмите кнопку Открыть [image] .

  2. Нажмите кнопку Сервис и выберите команду Найти.

  3. Нажмите кнопку Открыть.

  4. Выберите имя условий поиска, которые требуется использовать, и нажмите кнопку Открыть.

  5. Нажмите кнопку Найти.


 Удаление сохраненных условий поиска

Удаление сохраненных условий поиска

  1. На стандартной панели инструментов нажмите кнопку Открыть [image] .

  2. Нажмите кнопку Сервис и выберите команду Найти.

  3. Нажмите кнопку Открыть.

  4. Выберите имя сохраненного набора условий и нажмите кнопку Удалить.


 Сортировка списка файлов

Сортировка списка файлов

  1. На стандартной панели инструментов нажмите кнопку Открыть [image] .

  2. Нажмите кнопку со стрелкой рядом с кнопкой Представления, [image] укажите на команду Упорядочить значки и выберите подходящий вариант.


Разрешение вопросов, связанных с поиском и открытием файлов

Выберите требуемый раздел справки.

Известно, что файл есть на диске или в папке, отображенных в диалоговом окне «Открытие файла», но он не виден

При использовании одного их сохраненных условий поиска не удается найти некоторые из файлов, находившихся ранее

По окончании поиска отображаются не те файлы

Поиск файлов идет очень долго

В списке диалогового окна «Открытие файла» нет требуемого файла

Не удается открыть презентацию в Интернете

Открытие файла HTML в PowerPoint, а не в другом приложении Office


 Способы ускорения поиска файлов средствами Office

Способы ускорения поиска файлов средствами Office

Создание индексов для компьютера с помощью поиска файлов Средство поиска файлов используется программами Microsoft Office для создания индексов, ускоряющих поиск документов в диалоговом окне Открытие документа любой программы Office, включая Microsoft PowerPoint. При первом поиске файлов после установки Office отображается предложение установить поиск файлов. После установки средство поиска файлов автоматически создает на каждом локальном диске компьютера индекс, в который включаются все документы Office . (Индексы поиска файлов не создаются на съемных дисках и носителях, предназначенных только для чтения, например, устройствах для чтения компакт-дисков.) После создания индекс автоматически обновляется. Поэтому от пользователя не требуется никаких дальнейших действий для ускорения поиска.

Изменение существующих или создание новых индексов Для создания индексов сетевых папок или изменения существующих индексов, дважды щелкните значок Поиск файлов [image] в панели управления Windows . Будут отображены сведения о каждой задаче индексирования, включая местоположение каждого индексируемого документа (диск и папка), а также дата последнего обновления индекса. Для просмотра дополнительных сведений об индексе, например, числа файлов, включенных в индекс, и размера индекса, нажмите кнопку Сведения в диалоговом окне Обновление индекса (меню Индекс).

Для получения дополнительных сведений о создании, удалении и обновлении индексов с помощью средства поиска файлов обратитесь к меню Справка в окне Поиск файлов.


Сохранение презентации

См. также:

Сохранение новой или существующей презентации

Сохранение презентации с последующем запуском в виде показа слайдов

Сохранение копии презентации

Сохранение копии презентации на Web-сервере в PowerPoint

Сохранение копии презентации на Web-сервере в проводнике

Сохранение презентации на сервере FTP

Изменение интервала сохранения для автовосстановления

Не знаете, что вам больше подходит?


 О сохранении презентаций

О сохранении презентаций

Презентацию (новую или сохранявшуюся ранее) можно сохранить в ходе работы над ней. Также можно сохранить копию презентации под другим именем или в другом месте. Любую презентацию можно сохранить в формате HTML, позволяющем просматривать и использовать ее в Интернете. Наконец, презентацию можно сохранить для дальнейшего открытия ее в режиме показа слайдов.

Презентацию можно сохранить на узле FTP в Интернете, если у вас есть доступ к Интернету через поставщика услуг Интернета. Кроме того, презентацию можно сохранить в интрасети вашей компании, если у вас есть право на запись в папку узла FTP или Web-сервера.

PowerPoint автоматически сохраняет презентации для возможности их дальнейшего восстановления в случае зависания приложения (отсутствие реакции) или сбоя питания. Внесенные изменения сохраняются в файле восстановления с интервалом, заданным для функции автовосстановления. Поскольку этот файл автоматически удаляется при сохранении или закрытии презентации, средство автовосстановления не может служить заменой обычному сохранению презентаций. Дополнительные сведения о восстановлении утерянной работы.

Дополнительные сведения

Сохранение презентации


Закрытие презентации

  • Выберите в меню Файл команду Закрыть.

Примечание. При первом сохранении презентации будет предложено назвать ее.


Выход из PowerPoint

  • Выберите в меню Файл команду Выход.


Имена презентаций

Для облегчения поиска презентаций их файлам можно присваивать длинные имена описательного характера. Полный путь к файлу (включая букву дисковода, имя сервера, путь папки и имя файла) может содержать до 255 знаков. В имя файла нельзя включать следующие знаки: косую черту (/), обратную косую черту (\), знак больше (>), знак меньше (<), звездочку (*), вопросительный знак (?), кавычки (" "), вертикальную черту (|), двоеточие (:) и точку с запятой (;).


 Ускорение сохранения презентации

Ускорение сохранения презентации

  1. Выберите в меню Сервис команду Параметры и перейдите на вкладку Сохранение.

  2. Чтобы сохранять только изменения, вносимые в презентацию, установите флажок быстрое сохранение и продолжайте работать с презентацией и сохранять ее, как обычно.

  3. Чтобы сохранить всю презентацию, снимите флажок быстрое сохранение, а по окончании работы с презентацией сохраните ее еще раз. Если данный флажок снят, выполняется полное сохранение.

    См. сведения о различиях между быстрым и полным сохранением.


 Форматы файлов, используемые для сохранения презентаций

Форматы файлов, используемые для сохранения презентаций

Тип файла | Расширение | Используется для сохранения
Презентация | .ppt | Обычной презентации PowerPoint
Метафайл Windows | .wmf | Слайда в виде графики
Рисунок в формате GIF | .gif | Слайда в виде рисунка для использования в Web-страницах
Рисунок в формате JPEG | .jpg | Слайда в виде рисунка для использования в Web-страницах
Рисунок в формате Portable Network Graphics | .png | Слайда в виде рисунка для использования в Web-страницах
Структура, RTF | .rtf | Содержимого презентации в виде структуры
Шаблон презентации | .pot | Презентации в виде шаблона
Демонстрация PowerPoint | .pps | Презентации, которая всегда будет открываться в режиме показа слайдов
Web-страница | .htm | Презентации для просмотра в Web-обозревателе


 Сохранение слайда как рисунка для использования в другом приложении или на Web-странице

Сохранение слайда как рисунка для использования в другом приложении или на Web-странице

Слайд можно сохранить в метафайле или в формате GIF, чтобы вставить в виде рисунка в другое приложение или на Web-страницу.

  1. Перейдите к слайду, который требуется сохранить как рисунок.

  2. В меню Файл выберите команду Сохранить как.

    Демонстрация

  3. В поле Тип файла выберите тип Метафайл Windows или Рисунок в формате GIF.

    Примечание. При сохранении презентации в формате HTML графические объекты презентации автоматически преобразуются в файлы формата GIF.


Устранение неполадок, связанных с сохранением презентации

Выберите требуемый раздел справки.

Сохранение только текста презентации

При попытке сохранения изменений выдается сообщение о том, что презентация доступна только для чтения

При сохранении презентации к имени файла добавляется дополнительное расширение

Имя сохраненного файла содержит две точки

Перед утерей презентации был включен режим автовосстановления, но восстановленную презентацию не удается ни сохранить, ни открыть

В восстановленной презентации нет последних изменений

Средство автовосстановления включено, но восстановленную презентацию найти не удается


 Способы достижения единообразия в оформлении презентации

Способы достижения единообразия в оформлении презентации

Возможности PowerPoint позволяют придать всем создаваемым презентациям единый вид. Существует четыре метода управления внешним видом слайдов: с помощью шаблонов, образцов, цветовых схем и макетов слайдов.

В этом разделе описаны следующие понятия:

Шаблоны дизайна

Образцы

Цветовые схемы

Макеты слайдов

Шаблоны дизайна

Шаблоны дизайна содержат цветовые схемы, образцы слайдов и заголовков с нестандартным форматированием (см. следующий раздел), а также стилизованные шрифты, предназначенные для конкретных видов оформления. Если к презентации применяется оформление, образец слайдов, образец заголовков и цветовая схема этого дизайна заменяют образец слайдов, образец заголовков и цветовую схему исходной презентации. После применения дизайна каждый добавляемый в презентацию слайд будет соответствовать общему стилю.

В PowerPoint включено большое количество профессионально оформленных шаблонов. Вдобавок к этому можно создавать собственные шаблоны. Если для одной из презентаций создан особенный стиль, его можно сохранить как шаблон.

Возврат в начало

Образцы

Образец слайдов определяет формат и размещение заголовков и текста, вводимых в слайды, а образец заголовков задает формат и размещение титульного слайда и всех остальных слайдов, рассматриваемых как титульные (например, начального слайда раздела). Кроме того, в образцах находятся элементы фона; например, рисунки, включаемые в слайды. Любое изменение, внесенное в образец слайдов, отражается на каждом слайде. Чтобы какой-либо слайд отличался от образца, измените слайд. См. сведения об образце слайдов.

Возврат в начало

Цветовые схемы

Цветовая схема представляет собой набор из восьми гармонично подобранных цветов, используемых в качестве основных цветов презентации: для текста, фона, заливки, акцентов и т.п. Каждый цвет в цветовой схеме автоматически отводится под определенный элемент слайда. Можно выбрать цветовую схему для одного слайда или для всей презентации. Если к презентации применяется шаблон дизайна, на выбор предлагается несколько заранее составленных цветовых схем, закрепленных за этим шаблоном. Это позволяет применять к слайду новые цветовые схемы, гармонирующие с остальными слайдами презентации. См. сведения о работе цветовых схем.

Возврат в начало

Макеты слайдов

При создании слайда можно выбрать один из 24 имеющихся макетов слайдов. Например, в макете могут быть предусмотрены пустые рамки для заголовка, текста и диаграммы; а могут быть пустые рамки для заголовка и картинки. Форматирование пустых рамок для заголовка и текста соответствует образцу слайдов данной презентации. Пустые рамки можно перемещать, изменять их размер и форматирование, чтобы они отличались от образца слайдов. Также можно изменять макет слайда после его создания. После применения нового макета весь текст и объекты остаются на слайде, но, возможно, их придется упорядочить, чтобы они поместились на нем.

Возврат в начало


Проверка согласованности и стиля презентации

По умолчанию в презентациях PowerPoint автоматически проверяются согласованность и стиль, а ошибка помечаются желтой лампочкой. Эти ошибки можно исправить или пропустить, а также настроить объекты проверки в PowerPoint. При отключенном помощнике желтая лампочка недоступна. Чтобы включить помощника, выберите в меню Справка команду Показать помощника.

  1. Откройте презентацию, в которой требуется проверить стиль и согласованность.

  2. Щелкните желтую лампочку и выберите подходящий пункт списка.

Совет. Чтобы изменить параметры проверки стиля, выберите в списке пункт Изменить параметры проверки стиля для всех презентаций. Установите или измените параметры проверки на вкладках Регистр и знаки препинания и Наглядность. Чтобы восстановить стандартные параметры, нажмите на каждой вкладке кнопку По умолчанию.


Образец слайдов

Этот раздел содержит следующие сведения:

Образец слайдов

Образец титульных слайдов

Шаблоны и образцы оформления

Изменение образца слайдов

Создание слайдов, отличающихся от образца слайдов

Дополнительные сведения

Образец слайдов

В PowerPoint существует слайд специального типа, называемый образцом слайдов. Образец слайдов задает некоторые параметры текста, такие как шрифт, его размер и цвет, цвет фона и некоторые элементы оформления (заливка и стиль маркеров), называемые «текстом образца».

На образце слайдов размещены пустые рамки для текста и колонтитулов (включающих дату, время и номер слайда). Если вид слайдов требуется глобально изменить, не нужно вручную изменять каждый слайд. Следует лишь один раз внести изменения в образец слайдов, и они автоматически отразятся на всех имеющихся слайдах PowerPoint и на слайдах, которые будут добавлены позже. Чтобы изменить форматирование текста, выберите текст в рамке и внесите требуемые изменения. Например, если сменить цвет текста в рамке на синий, цвет текста на имеющихся и новых слайдах будет автоматически изменен на синий.

Образец слайдов с выносками к рамкам

На образце слайдов можно выполнять следующие действия: добавлять рисунки; изменять фон; изменять размеры пустых рамок; изменять шрифт, его размер и цвет.

Если на каждом слайде должен присутствовать текст или рисунок (например, эмблема компании), поместите его на образец слайдов. На слайдах объекты появляются на тех же местах, что и на образце. Чтобы добавить один и тот же текст на все слайды, добавьте его на образец слайдов, нажав кнопку Надпись на панели инструментов Рисование — не вводите текст в рамки. Вид текста, введенного с помощью кнопки Надпись, не определяется мастером.

Возврат в начало

Образец титульных слайдов

Если титульные слайды должны выглядеть не так, как другие слайды презентации, их вид можно изменить на образце титульных слайдов. Образец титульных слайдов влияет только на слайды, использующие макет «Титульный слайд». Например, чтобы выделить первый слайд каждого нового раздела презентации, измените формат на образце титульных слайдов и используйте его в слайдах, открывающих каждый новый раздел. Перед изменением образца титульных слайдов следует завершить работу с образцом слайдов , так как все форматирование текста, изменяемое на образце слайдов, также изменяется и на образце титульных слайдов.

Макет титульного слайда в диалоговом окне «Создание слайда»

Макет «Титульный слайд» следует использовать в слайдах, создаваемых на основе образца титульных слайдов.

Возврат в начало

Шаблоны и образцы оформления

Каждый шаблон оформления содержит собственный образец слайдов. Элементы образца слайдов формируют дизайн шаблона. Многие шаблоны также имеют отдельный образец титульных слайдов. При применении шаблона оформления к презентации происходит автоматическое обновление стилей текста и графических объектов на образце слайдов, а также принимается одна из цветовых схем нового шаблона оформления. При применении нового шаблона оформления никакие объекты (такие как надписи и рисунки) , добавленные на образец слайдов, не удаляются.

Образцы слайдов трех различных шаблонов

Примеры образцов слайдов в различных шаблонах

Возврат в начало

Изменение образца слайдов

При применении нового шаблона оформления, изменении цвета или размера текста образца и изменении цвета фона образца слайдов эти изменения отражаются на всех слайдах. При добавлении рисунка на образец слайдов этот рисунок появляется на каждом слайде. Так же и при изменении образца титульных слайдов изменяются титульные слайды.

Возврат в начало

Создание слайдов, отличающихся от образца слайдов

При создании уникальных слайдов путем изменения отдельных слайдов эта уникальность сохраняется даже при изменении образца и при применении нового шаблона оформления. Если позже вы передумаете, всегда можно восстановить формат образца на измененных слайдах.

Возврат в начало

Дополнительные сведения

Изменение образца слайдов или образца титульных слайдов

Изменение слайда, созданного на основе образца слайдов

Возврат в начало


 Вставка объекта на все слайды презентации

Вставка объекта на все слайды презентации

  1. В меню Вид укажите на команду Образец и выберите пункт Образец слайдов.

  2. Добавьте объект в образец слайдов.

  3. Чтобы вернуться к исходному слайду, на панели инструментов Образец нажмите кнопку Закрыть.

Примечания

  • Если в презентации также имеется образец заголовков и требуется отобразить данный объект на всех титульных слайдах, этот объект следует скопировать на образец заголовков.

  • Если объекты не отображаются на слайдах, выберите в меню Формат команду Фон и убедитесь, что флажок Исключить фон образца не установлен.


Применение к слайду стандартного форматирования образца

Если стандартный формат на образце слайдов изменен, его можно применить ко всем слайдам.

  1. Откройте презентацию, к которой требуется применить формат образца.

  2. В меню Формат выберите команду Применить шаблон оформления.

  3. Выберите шаблон, используемый в презентации, и нажмите кнопку Применить.

Примечание. Все объекты, добавленные на образец слайдов, например, рисунок или надпись, при применении шаблона дизайна не удаляются.


 Изменение макета слайда

Изменение макета слайда

  1. В обычном режиме или в режиме сортировщика слайдов выберите слайд, который требуется изменить.

  2. На панели инструментов Форматирование нажмите кнопку Команды и выберите команду Применить дизайн.

  3. С помощью полосы прокрутки просмотрите все макеты, а затем выберите подходящий вариант и нажмите кнопку Применить.

  4. Измените расстановку перекрывающихся или скрытых объектов, чтобы привести их в соответствие новому макету.


Изменение образца слайдов или образца заголовков

  1. Выполните требуемые действия.

    Укажите в меню Вид на команду Образец и выберите пункт Образец слайдов.

    Укажите в меню Вид на команду Образец и выберите пункт Образец заголовков.

  2. Внесите требуемые изменения.

    Например, измените шрифт, цвет и размер текста, знак маркера, добавьте рисунок или надпись. Убедитесь, что вы не изменили текст в поле надписи.

  3. Нажмите на панели инструментов Образец кнопку Закрыть.


Просмотр миниатюры слайда

  • В меню Вид выберите команду Миниатюра.

Примечания

  • Миниатюра слайда также автоматически отображается при просмотре в черно-белом режиме, при увеличении изображения так, что большей части слайда не видно, и при работе с образцом титульных слайдов или образцом слайдов.

  • Если в слайде используются эффекты анимации или переходы, их можно просмотреть, щелкнув миниатюру слайда или выбрав команду Просмотр анимации в меню Показ слайдов.


Разрешение вопросов, связанных с образцами слайдов

Использование в презентации более одного образца

При изменении атрибутов текста на образце титульных слайдов титульный слайд не изменяется


Создание шаблона

PowerPoint сопровождается двумя типами шаблонов: шаблонами оформления и шаблонами содержания. Шаблоны оформления содержат определенные стили форматирования и цветовые схемы, которые можно применить к любой презентации, чтобы придать ей определенный вид. Шаблоны содержания включают такое же форматирование и цветовые схемы, как и шаблоны оформления, плюс слайды с текстом на определенные темы. Любые слайды можно изменять в соответствии с потребностями или создавать свои шаблоны на основе имеющейся презентации. Новый шаблон можно добавить в мастер автосодержания; он будет доступен при следующем использовании мастера.

См. также:

Создание шаблона оформления

Создание шаблона содержания

Добавление шаблона в мастер автосодержания


 Применение к презентации другого оформления

Применение к презентации другого оформления

  1. Откройте презентацию, к которой требуется применить другое оформление.

  2. На панели инструментов Форматирование нажмите кнопку Команды и выберите команду Применить шаблон оформления.

  3. Найдите и выберите подходящее оформление или презентацию, оформление которой подходит для использования, и нажмите кнопку Применить.

Совет. Также можно воспользоваться шаблонами из дополнительных папок.


Изменение формата пустой презентации, принимаемого по умолчанию

Формат пустой презентации, принимаемый по умолчанию, иногда требуется изменить; например, если всегда используется единая цветовая схема или во все презентации следует включать эмблему организации.

  1. Откройте существующую презентацию или создайте новую.

  2. Придайте презентации требуемый вид.

  3. В меню Файл выберите команду Сохранить как.

  4. В списке Тип файла выберите пункт Шаблон презентации.

  5. В поле Имя файла введите Новая презентация и нажмите кнопку Сохранить.

    Если появится сообщение, нажмите кнопку Да, чтобы заменить имеющуюся новую презентацию.


 Добавление шаблона в мастер автосодержания

Добавление шаблона в мастер автосодержания

  1. Выберите в меню Файл команду Создать, затем перейдите на вкладку Общие.

  2. Дважды щелкните пункт Мастер автосодержания.

  3. Нажмите кнопку Далее.

  4. Выберите категорию, в которую следует поместить шаблон.

    Шаблон нельзя добавить в категории Все и Советы от Карнеги.

  5. Нажмите кнопку Добавить.

  6. Найдите шаблон, который требуется добавить, и нажмите кнопку OK.


 Работа цветовых схем

Работа цветовых схем

Этот раздел содержит следующие сведения:

Цветовые схемы

Изменение цветовых схем

Использование цветов, не входящих в цветовую схему

Дополнительные сведения

Цветовые схемы

Цветовые схемы являются наборами из восьми гармонично подобранных цветов, которые можно использовать в презентации. Их также можно использовать в диаграммах, таблицах и для перекраски рисунков, добавленных на слайды.

Два слайда с цветовыми схемами

Каждый шаблон оформления содержит несколько цветовых схем. Чтобы сменить схему, выберите команду Цветовая схема слайда в меню Формат, а затем выберите подходящую цветовую схему.

Пример цветов схемы

После применения цветовой схемы цвета становятся доступными для всех объектов презентации. Все создаваемые объекты автоматически согласовываются с остальными объектами презентации.

Возврат в начало

Изменение цветовых схем

Чтобы изменить цвета в цветовой схеме, выберите команду Цветовая схема слайда в меню Формат и перейдите на вкладку Специальная. При изменении цвет также изменяется во всех объектах, использующих его в составе цветовой схемы. Чтобы сохранить изменения в новой схеме, нажмите кнопку Добавить как стандартную схему.

Иногда для выделения отдельных фрагментов или слайдов презентации (таких как слайды с новыми предложениями или слайд повести дня) может потребоваться использование другой цветовой схемы. Для использования другой цветовой схемы выделите в режиме сортировщика слайды, которые требуется изменить, и выберите команду Цветовая схема слайда в меню Формат. На вкладке Стандартная выберите цветовую схему и нажмите кнопку Применить.

Возврат в начало

Использование цветов, не входящих в цветовую схему

Использовать можно также и цвета, не входящие в цветовую схему. При использовании другого цвета он автоматически добавляется во все меню цветов — для текста, теней, маркеров, фона и линий.

Добавленные цвета отображаются под восемью цветами цветовой схемы. Добавить и вывести можно до восьми цветов. При добавлении более восьми цветов новые цвета будут заменять старые.

Цвета, добавляемые в меню цветов, остаются даже при изменении цветовой схемы. Так же и текст или объект, окрашенные этими цветами, остаются без изменений. Например, если нарисовать знак остановки и окрасить его в красный цвет, отсутствующий в цветовой схеме, а затем изменить цветовую схему, знак остановки останется красным. Это удобно, если часто требуется использовать уникальные цвета, отсутствующие в цветовой схеме.

Возврат в начало

Дополнительные сведения

Создание цветовой схемы

Возврат в начало


 Создание цветовой схемы

Создание цветовой схемы

  1. В меню Формат выберите команду Цветовая схема слайда и перейдите на вкладку Стандартная.

  2. Выберите наиболее подходящую цветовую схему и перейдите на вкладку Специальная.

  3. В группе Цвета схемы выберите цвет, который следует изменить, и нажмите кнопку Изменить цвет.

  4. На вкладке Стандартная выберите цвет из палитры или создайте свой оттенок цвета на вкладке Специальная.

  5. В цветовой палитре Стандартная выберите подходящий цвет и нажмите кнопку OK.

    В цветовой палитре Специальная выберите подходящий цвет, перетаскивая курсор в виде креста, затем настройте яркость с помощью полосы прокрутки и нажмите кнопку OK.

  6. Повторите описанные действия для каждого цвета, подлежащего изменению.

  7. Чтобы сохранить цветовую схему вместе с презентацией, нажмите кнопку Добавить как стандартную схему.

  8. Чтобы применить новый цвет только к текущему слайду, нажмите кнопку Применить.

    Чтобы применить цвет ко всем слайдам презентации, нажмите кнопку Применить ко всем.


 Применение цветовой схемы одного слайда к другому слайду

Применение цветовой схемы одного слайда к другому слайду

  1. В режиме сортировщика выберите слайд, цветовая схема которого будет использоваться.

  2. Нажмите кнопку Формат по образцу [image] один раз, чтобы перекрасить один слайд, или дважды, чтобы перекрасить несколько слайдов.

  3. Выберите слайды, к которым требуется применить цветовую схему.

  4. Если перекрашиваются несколько слайдов, по завершении нажмите клавишу ESC, чтобы отключить режим Формат по образцу. Если перекрашивается один слайд, режим Формат по образцу отключается автоматически.

Совет. Также можно применить цветовую схему одной презентации к другой презентации. Откройте обе презентации, выберите команду Упорядочить все в меню Окно, а затем выполните описанные выше действия.


 Замена цвета в цветовой схеме

Замена цвета в цветовой схеме

  1. Выберите в меню Формат команду Цветовая схема слайда, затем перейдите на вкладку Специальная.

  2. В группе Цвета схемы щелкните цвет компонента, подлежащего изменению, затем нажмите кнопку Изменить цвет.

  3. Щелкните вкладку Стандартная, чтобы выбрать цвет из палитры, или вкладку Специальная, чтобы создать собственный оттенок цвета.

  4. В цветовой палитре Стандартная щелкните нужный цвет и нажмите кнопку OK.

    В цветовой палитре Специальная выберите подходящий цвет, перенося курсор в виде креста, затем настройте яркость с помощью полосы прокрутки и нажмите кнопку OK.

  5. Чтобы сохранить цветовую схему вместе с презентацией, нажмите кнопку Добавить как стандартную схему.

  6. Чтобы применить новый цвет только к текущему слайду, нажмите кнопку Применить.

    Чтобы применить цвет ко всем слайдам презентации, нажмите кнопку Применить ко всем.


Удаление цветовой схемы

  1. Выберите в меню Формат команду Цветовая схема слайда.

  2. Выберите на вкладке Стандартная цветовую схему, которую требуется удалить, и нажмите кнопку Удалить схему.


Режимы PowerPoint

В PowerPoint для удобства работы над презентациями существуют разные режимы. Два основных режима, используемые в PowerPoint — обычный режим и режим сортировщика слайдов. Для быстрого переключения режимов служат кнопки в левом нижнем углу окна PowerPoint.

Обычный режим

В обычном режиме отображаются три области: область структуры, область слайда и область заметок. Эти области позволяют одновременно работать над всеми аспектами презентации. Размеры областей можно изменять, перетаскивая их границы.

Презентация в обычном режиме

Область структуры. Область структуры служит для организации и развертывания содержимого презентации. В ней можно вводить текст презентации и приводить в порядок пункты списка, абзацы и слайды.

Область слайда. В области слайда отображается текст каждого слайда с учетом форматирования. На отдельные слайды можно добавлять рисунки, фильмы, звуки, анимацию и гиперссылки.

Область заметок. Область заметок служит для добавления заметок докладчика или сведений для аудитории. Если в заметках должен быть рисунок, добавлять заметки следует в режиме страниц заметок.

Эти три области также присутствуют при сохранении презентации как Web-страницы. Единственное отличие состоит в том, область структуры отображается как содержание, позволяющее перемещаться по презентации.

Режим сортировщика слайдов

В режиме сортировщика слайдов на экране в миниатюре отображаются сразу все слайды презентации. Это упрощает добавление, удаление и перемещение слайдов, задание времени показа слайдов и выбор способов смены слайдов. Кроме того, можно просматривать анимацию на нескольких слайдах, выделив требуемые слайды и выбрав команду Просмотр анимации в меню Показ слайдов.

Презентация в режиме сортировщика слайдов

При создании презентации в любой момент можно запустить показ слайдов и просмотреть презентацию, нажав кнопку Показ слайдов [image].

Дополнительные сведения

Способы организации содержимого презентации в режиме структуры

Просмотр миниатюр слайдов в режиме сортировщика слайдов


 Просмотр миниатюр слайдов в режиме сортировщика слайдов

Просмотр миниатюр слайдов в режиме сортировщика слайдов

В режиме сортировщика слайдов в миниатюре отображается вся презентация. Здесь можно задать и просмотреть способы смены слайдов, анимацию и время отображения слайдов.

Выполните одно из следующих действий.

  • В меню Вид выберите команду Сортировщик слайдов.

  • Нажмите кнопку Режим сортировщика слайдов [image] в левом нижнем углу окна PowerPoint.


Разрешение вопросов, связанных с режимами

Изменение размеров областей в обычном режиме

Изменение вида в режиме слайдов и в режиме структуры

Трудности при добавлении рисунка или графического объекта на страницу заметок

Трудности при переключении между режимами отображения (цветным, оттенками серого и черно-белым)


 Способы организации содержимого презентации в режиме структуры

Способы организации содержимого презентации в режиме структуры

В области структуры презентация изображается в сокращенном виде: только заголовки слайдов и содержащийся в слайдах текст. Структуру можно ввести в PowerPoint, создать с помощью мастера автосодержания или импортировать из другого приложения, такого как Microsoft Word.

Структура в презентации PowerPoint

Перед заголовком каждого слайда стоит номер и значок. Основной текст, включающий до пяти уровней отступов, расположен после каждого заголовка.

Работа со структурой является наилучшим вариантом организации и развития презентации, так как в процессе работы на экране отображаются все заголовки и основной текст. Можно поменять местами пункты на слайде, переместить слайда целиком с одной позиции в другую и изменить заголовки и основной текст. Например, чтобы упорядочить слайды или пункты маркированного списка, выберите значок слайда или маркер, соответствующий тексту, который требуется переместить, и перетащите его в другую позицию.

При выборе текста в области структуры на панелях инструментов Стандартная и Форматирование появляются кнопки для работы со структурой. Они предназначены для быстрой организации презентации. Например, кнопки Повысить уровень [image] и Понизить уровень [image] служат для увеличения и уменьшения отступа маркера. Чтобы показать или скрыть форматирование в области структуры, нажмите кнопку Отобразить форматирование [image] . Кнопка Развернуть все [image] позволяет вывести весь текст полностью или только заголовки слайдов.

Для удобства все кнопки для работы со структурой можно вывести на отдельной панели инструментов. В меню Вид укажите на пункт Панели инструментов и выберите панель Структура.

Дополнительные сведения

Создание презентации на основе существующей структуры

Изменение порядка абзацев в структуре

Понижение уровня пункта структуры

Повышение уровня пункта структуры

Клавиши работы со структурой


Создание презентации на основе существующей структуры

Структуру можно импортировать из другого приложения, такого как Word. Кроме того, можно вставить структуру в уже имеющуюся презентацию. См. сведения по использованию текста из других приложений.

См. также:

Создание презентации путем импорта структуры

Добавление структуры в имеющуюся презентацию


 Изменение порядка абзацев в структуре

Изменение порядка абзацев в структуре

  • В области структуры выберите значок слайда или маркер, соответствующий тексту, который требуется переместить, и перетащите его в новую позицию.

Примечание. Абзацы также можно перемещать кнопками на панели инструментов Структура. Чтобы вывести панель инструментов Структура, выберите команду Панели инструментов в меню Вид и установите флажок Структура. Перемещение выбранного абзаца осуществляется кнопками Вверх [image] и Вниз [image] на панели инструментов Структура.


 Понижение уровня пункта структуры

Понижение уровня пункта структуры

  1. В области структуры выберите текст, уровень которого требуется понизить.

  2. На панели инструментов Форматирование нажмите кнопку Понизить уровень [image] .


 Повышение уровня пункта структуры

Повышение уровня пункта структуры

  1. В области структуры выберите текст, уровень которого требуется повысить.

  2. На панели инструментов Форматирование нажмите кнопку Повысить уровень [image] .


 Импорт текста из других приложений

Импорт текста из других приложений

Для создания презентации или добавления слайдов к уже существующей можно использовать текст, созданный в других приложениях. PowerPoint поддерживает импорт документов Word, документов в формате RTF (.rtf), обычного текста (.txt) и документов HTML (.htm).

При импорте документа Word, документа HTML или текста в формате RTF используется структура стилей документа. Заголовок 1 становится заголовком слайда, заголовок 2 становится первым уровнем текста и т.д. Если документ не содержит стилей, структура PowerPoint создается с помощью отступов в абзацах. При импорте обычного текста структура определяется по табуляции в началах строк. Формат заголовка и текста определяется образцом слайдов текущей презентации.

Примечание. Презентацию удобно создавать из структуры Word. Откройте документ в Word, укажите в меню Файл на команду Отправить и выберите пункт Microsoft PowerPoint. Каждый абзац, отформатированный в стиле «Заголовок 1», станет заголовком нового слайда, каждый абзац, отформатированный в стиле «Заголовок 2», преобразуется в текст первого уровня и т.д.

Дополнительные сведения

Создание презентации путем импорта структуры

Добавление структуры в имеющуюся презентацию


Создание слайда

  1. В меню Вставка выберите команду Новый слайд.

  2. Просмотрите макеты с помощью полосы прокрутки и выберите подходящий.


Копирование слайда из одной презентации в другую

  1. Откройте слайд, после которого требуется вставить другой слайд.

  2. В меню Вставка выберите команду Слайды из файлов.

  3. Найдите и выберите презентацию, из которой требуется скопировать слайд.

  4. Нажмите кнопку Показать.

  5. Выберите один или несколько слайдов, которые требуется скопировать, и нажмите кнопку Вставить.

    Чтобы скопировать презентацию полностью, нажмите кнопку Вставить все.

Совет. Чтобы включить текущую выбранную презентацию в список избранных презентаций, нажмите кнопку Поместить в папку «Избранное».


Дублирование слайдов в пределах презентации

  1. Выберите слайды, которые требуется дублировать.

  2. В меню Вставка выберите команду Дублировать слайд.

Совет. Слайды также можно дублировать нажатием комбинации клавиш CTRL+SHIFT+D.


Удаление слайда

  1. Выберите слайд, который требуется удалить.

  2. В меню Правка выберите команду Удалить слайд.

Совет. Чтобы удалить несколько слайдов одновременно, переключитесь в режим сортировщика слайдов. Выберите слайды, удерживая нажатой клавишу CTRL, и выполните команду Удалить слайд.


Переход к конкретному слайду

Режим | Способ
Обычный | Перетащите бегунок на вертикальной полосе прокрутки в позицию, на которой будет отображен номер требуемого слайда. Выберите номер слайда в области структуры.
Сортировщик слайдов | Дважды щелкните слайд.
Показ слайдов | Щелкните правой кнопкой мыши, затем укажите в меню на команду Переход и выберите пункт Навигатор слайдов. Дважды щелкните заголовок слайда, к которому требуется перейти. Если известен номер слайда, введите его и нажмите клавишу ENTER.


 Просмотр следующего слайда

Просмотр следующего слайда

Выполните одно из следующих действий.

  • Нажмите кнопку Следующий слайд [image] в правом нижнем углу области слайда.

  • Выберите номер следующего слайда в области структуры.


 Просмотр предыдущего слайда

Просмотр предыдущего слайда

  • Выполните одно из следующих действий.

    Нажмите кнопку Предыдущий слайд [image] в правом нижнем углу области слайда.

    Выберите номер предыдущего слайда в области структуры.


 Увеличение и уменьшение изображения слайда

Увеличение и уменьшение изображения слайда

  • Нажмите на стандартной панели инструментов стрелку рядом с полем Масштаб [image] и выберите подходящее увеличение.

Совет. Чтобы вывести слайд целиком, выберите вариант По месту.


 Поля в PowerPoint

Поля в PowerPoint

В PowerPoint нет фиксированных полей страниц, таких, как в текстовых процессорах. Текст и объекты размещаются на слайде вплоть до его краев.

Объекты можно выравнивать путем изменения размеров их рамок на новых слайдах или путем изменения размеров самих объектов на имеющихся слайдах. Для облегчения выравнивания вместо полей используйте направляющие. Для получения дополнительных сведений о выравнивании объектов нажмите кнопку [image] .


 Добавление текста

Добавление текста

Наиболее простым и используемым способом вставки текста на слайд является ввод его прямо в пустую рамку на слайде. Чтобы добавить текст вне пустой рамки или фигуры, воспользуйтесь кнопкой Надпись [image] на панели инструментов Рисование. Текст также можно ввести в автофигуру или оформить текст, добавив графический объект WordArt.

См. также:

Вставка текста в пустую рамку

Вставка текста с помощью инструмента «Надпись»

Вставка текста в автофигуру

Добавление графического объекта WordArt

Не знаете, что вам больше подходит?


 О добавлении текста

О добавлении текста

В этом разделе описаны следующие операции:

Добавление текста в пустую рамку

Добавление надписи

Добавление текста в автофигуру

Добавление графического объекта WordArt

Добавление текста в пустую рамку

В PowerPoint включены 24 автомакета для слайдов. Многие из них содержат пустые рамки для заголовков, обычного текста и маркированных списков. Чтобы ввести текст в пустую рамку, щелкните эту рамку и начните ввод. Можно изменить размер и расположение рамки или в любой момент применить автомакет к существующему слайду. Никакие сведения, содержащиеся на слайде, утеряны не будут.

При наличии нескольких строк текста, не вмещающихся в рамку, автоматически будет предпринята попытка вписать текст в рамку. Если текст начинается в нижней части слайда, вставьте новый слайд и переместите текст на него. В области структуры отображается только текст, введенный в пустые рамки, который можно экспортировать в Word.

Возврат в начало

Добавление надписи

Для размещения текста в любом месте слайда служит кнопка Надпись на панели Рисование. Например, чтобы добавить название или выноски к рисунку или таблице, разместите надпись рядом с рисунком или таблицей. Надпись является автофигурой, поэтому можно изменить ее заливку, границу, форму или добавить объемный эффект или тень.

Возврат в начало

Добавление текста в автофигуру

Чтобы добавить текст в автофигуру, щелкните ее и начните ввод текста. Этот текст остается в ней, и после этого он перемещается и вращается вместе с автофигурой. Текст можно вставить в любую автофигуру, кроме линии, соединительной линии и полилинии.

Возврат в начало

Добавление графического объекта WordArt

Текст также можно добавить, нажав кнопку Добавить объект WordArt [image] на панели инструментов Рисование. Текст можно помещать в различные фигуры, а также применять к нему оформление, такое как тень, наклон, поворот и растяжение. WordArt является графическим объектом и не рассматривается как текст — например, оформление текста не будет показано в области структуры и для него будет невозможна проверка орфографии как для обычного текста.

Возврат в начало


 Изменение внешнего вида текста

Изменение внешнего вида текста

  1. Выделите текст, который требуется изменить.

  2. Выберите в меню Формат пункт Шрифт.

    Демонстрация

  3. Задайте требуемые параметры.

    Для получения справки о параметре нажмите кнопку с вопросительным знаком [image] и щелкните интересующий параметр.

    Совет. Чтобы сохранить изменения для использоваться в дальнейшем по умолчанию, установите флажок по умолчанию.


Указание конкретного размера текста

  1. Выделите текст, который требуется изменить.

  2. В списке Размер [image] выберите нужный размер шрифта в пунктах.


 Увеличение текста

Увеличение текста

  1. Выделите текст, который требуется изменить.

  2. Нажмите кнопку Увеличить размер шрифта [image] .


 Уменьшение текста

Уменьшение текста

  1. Выделите текст, который требуется изменить.

  2. Нажмите кнопку Уменьшить размер шрифта [image] .


 Выделение текста полужирным шрифтом

Выделение текста полужирным шрифтом

  1. Выделите текст, который требуется изменить.

  2. Нажмите кнопку Полужирный [image] .


 Выделение текста курсивом

Выделение текста курсивом

  1. Выделите текст, который требуется изменить.

  2. Нажмите кнопку Курсив [image] .


 Подчеркивание текста

Подчеркивание текста

  1. Выделите текст, который требуется подчеркнуть.

  2. Нажмите кнопку Подчеркнутый [image] .


 Изменение регистра букв

Изменение регистра букв

  1. Выделите текст, который требуется изменить.

  2. Выберите в меню Формат пункт Регистр.
  3. Установите нужный параметр.


 Изменение цвета текста

Изменение цвета текста

  1. Выделите текст, который требуется изменить.

  2. На панели инструментов Рисование нажмите стрелку рядом с кнопкой Цвет текста [image] .

  3. Чтобы восстановить цвет текста, используемый по умолчанию, нажмите кнопку Авто.

    Чтобы установить цвет, входящий в цветовую схему, выберите один из восьми цветов под кнопкой Авто.

    Чтобы установить цвет, не входящий в цветовую схему, нажмите кнопку Дополнительные цвета. Выберите на вкладке Обычные требуемый цвет или перейдите на вкладку Спектр, создайте собственный оттенок цвета и нажмите кнопку OK.


 Копирование внешнего вида и стиля текста

Копирование внешнего вида и стиля текста

  1. Выделите текст, стиль которого следует скопировать.

  2. Нажмите кнопку Формат по образцу [image] и выделите текст, к которому требуется применить данное форматирование.

Примечание. Нельзя скопировать шрифт и размер текста, созданного инструментом Добавить объект WordArt панели Рисование.


Вставка символа или специального знака

  1. В меню Вставка выберите команду Символ.

    Для замены шрифта щелкните нужное имя в списке Шрифт.

  2. Выберите требуемый символ или знак, затем нажмите кнопку Вставка.

Совет. Если известен код символа или знака, включите режим NUM LOCK, нажмите клавишу ALT и, удерживая ее, введите с цифровой клавиатуры 0 (нуль), а затем код знака.


 Отмена действия

Отмена действия

  1. Нажмите стрелку рядом с кнопкой Отменить [image] и просмотрите, сколько последних действий можно отменить. При необходимости прокрутите список.

  2. Выберите действие, которое требуется отменить.

    При отмене какого-либо действия также отменяются все предыдущие действия.

Совет. Если вы нажали кнопку Отменить и затем передумали, для повторного выполнения отмененного действия нажмите кнопку Вернуть [image] .


Включение и выключение возможности перетаскивания

  1. Выберите в меню Сервис команду Параметры, затем перейдите на вкладку Правка.

  2. Чтобы включить возможность перетаскивания, установите флажок использовать перетаскивание текста при правке. Чтобы отключить ее, снимите этот флажок.


Перемещение или копирование текста путем перетаскивания

  1. Выделите текст, который следует переместить или скопировать.

  2. Чтобы переместить текст, перетащите его в новое место.

    Чтобы скопировать текст, нажмите клавишу CTRL и, удерживая ее, перетащите текст в новое место.


Повтор последнего действия

  • В меню Правка выберите команду Повторить.


 Копирование и вставка нескольких объектов

Копирование и вставка нескольких объектов

  1. Выберите первый объект, который требуется скопировать.

  2. На панели инструментов Буфер обмена нажмите кнопку Копировать [image] .

    Чтобы вывести панель инструментов Буфер обмена, укажите на команду Панели инструментов в меню Вид и установите флажок Буфер обмена.

  3. Если следующий объект, который требуется скопировать, находится в другом приложении, переключитесь в это приложение.

  4. Выберите следующий объект, который требуется скопировать.

  5. На панели инструментов Буфер обмена нажмите кнопку Копировать [image].

    Если панель Буфер обмена недоступна, выберите команду Копировать в меню Правка.

  6. Повторяйте шаги с 3 по 5, пока не будут скопированы все требуемые объекты (до 12 объектов).

  7. Щелкните в позиции, куда требуется вставить объекты из буфера обмена.

  8. Чтобы вставить все скопированные объекты, нажмите кнопку Вставить все [image] на панели инструментов Буфер обмена.

    Если не требуется вставлять сразу все скопированные объекты или кнопка Вставить все недоступна, можно вставить определенные объекты.

Примечание. Если панель инструментов Буфер обмена недоступна, вы работаете в программе или в режиме, где просмотр или вставка нескольких объектов из буфера обмена Office недоступна. Однако буфер обмена отображается в любом приложении Office, и все объекты, вырезанные или скопированные в любом приложении, помещаются в него автоматически.


Выделение текста

Действие | Выделяемый текст
Дважды щелкните слово | Слово
Трижды щелкните в любом месте абзаца | Абзац или (в режиме структуры) абзац вместе со всеми его подпунктами
Нажмите кнопку | Весь текст на слайде в режиме структуры
Нажмите клавиши CTRL+A | Весь текст в объекте или (в режиме структуры) вся структура


 Автоматическое выделение слов

Автоматическое выделение слов

  1. Выберите в меню Сервис команду Параметры, затем перейдите на вкладку Правка.

  2. Установите флажок Выбирать целые слова.


Положение, выравнивание и интервал текста в автофигуре

Если текст присоединен к автофигуре (например, к выноске или элементу блок-схемы), можно изменять расположение текста, подгонять форму под введенный текст, переносить текст на другую строку, изменять промежуток между текстом и краем объекта. Чтобы присоединить текст к объекту, щелкните объект и начните ввод текста.

Примечание. Аналогичные действия можно выполнять над текстом, добавленным с помощью инструмента Надпись панели Рисование.

См. также:

Положение текста в объекте

Автоматическое изменение размеров объекта по размерам содержащегося в нем текста

Перенос текста в объекте

Изменение полей текста в объекте


Разрешение вопросов, связанных с перемещением, редактированием и форматированием текста

Выберите требуемый раздел справки.

При попытке изменить формат одной строки текста изменяется весь абзац

Текстовый объект не перемещается.

Перетаскивание невозможно, так как выделяемый текст перестает быть выделенным

При выделении текстового объекта и вводе текста старый текст не замещается новым

Попытка изменить поля текста внутри объекта ни к чему не приводит

В области структуры не отображены некоторые фрагменты текста слайда

При вводе текст сжимается


Разрешение вопросов, связанных с размещением текста внутри объектов

Выберите требуемый раздел справки.

Текст не перемещается, не переворачивается и не вращается вместе со своим объектом

Текст не помещается внутри объекта

Попытка изменить поля текста внутри объекта ни к чему не приводит

Нежелательное изменение размера объекта при добавлении текста в объект


Поиск текста

  1. В меню Правка выберите команду Найти.

  2. В поле Найти введите искомый текст.

  3. Нажмите кнопку Найти далее.

Совет. Чтобы остановить выполняющийся поиск, нажмите клавишу ESC.


Замена текста

  1. В меню Правка выберите команду Заменить.

  2. В поле Найти введите текст, который требуется найти и заменить.

  3. В поле Заменить на введите текст, которым требуется заменить исходный.

  4. Чтобы найти следующее совпадение с искомым текстом, нажмите кнопку Найти далее.

    Чтобы заменить очередное совпадение с исходным текстом, нажмите кнопку Заменить.

    Чтобы заменить все совпадения с искомым текстом, нажмите кнопку Заменить все.

Совет. Чтобы остановить выполняющийся поиск, нажмите клавишу ESC.


Замена шрифта во всей презентации

  1. В меню Формат выберите команду Замена шрифтов.

  2. В списке Заменить шрифт выберите шрифт, который требуется заменить.

  3. В поле На выберите шрифт для использования в качестве замены и нажмите кнопку Заменить.


 Замена прямых кавычек парными при вводе текста

Замена прямых кавычек парными при вводе текста

  1. Выберите в меню Сервис команду Параметры, затем перейдите на вкладку Правка.

  2. Установите флажок заменять прямые кавычки парными.


 Добавление и изменение номера слайда, даты, времени и нижнего колонтитула

Добавление и изменение номера слайда, даты, времени и нижнего колонтитула

  1. В меню Вид выберите команду Колонтитулы.

    Демонстрация

  2. Чтобы добавить сведения на слайды, перейдите на вкладку Слайд.

    Чтобы добавить сведения на страницы заметок или выдачи, перейдите на вкладку Заметки и выдачи.

  3. Установите требуемые параметры.

  4. Чтобы добавить сведения только на текущий слайд, нажмите кнопку Применить.

    Чтобы добавить сведения на все слайды презентации, нажмите кнопку Применить ко всем.

Совет. Добавить номер слайда, дату или время на отдельный слайд можно командой Дата и время или Номер слайда из меню Вставка.


 Изменение расположения и внешнего вида колонтитула

Изменение расположения и внешнего вида колонтитула

  1. Укажите в меню Вид на команду Образец и выберите образец, который требуется изменить.

  2. Выделите верхний или нижний колонтитул, затем перетащите его на новое место или измените атрибуты текста.

    Изменения, внесенные в образец выдач, отразятся и на печати презентации в режиме структуры.

Примечание. Если удалить пустую рамку (например, <Дата и время> или <Номер страницы>), ее можно восстановить, воспользовавшись командой Колонтитулы в меню Вид.


 Смена начального номера слайда

Смена начального номера слайда

Нумерацию слайдов можно начать не с 1, а с любого другого числа; например, если данная презентация является второй частью большой презентации.

  1. В меню Файл выберите команду Параметры страницы.
  2. В поле Нумеровать слайды с введите число, с которого следует начать нумерацию слайдов.


 Преобразование текста в маркированный или нумерованный список

Преобразование текста в маркированный или нумерованный список

  1. Выберите текст или пустую рамку, которую требуется преобразовать в список.

  2. Выполните одно из следующих действий.

    Чтобы добавить маркеры, нажмите кнопку Маркеры [image] .

    Чтобы добавить нумерацию, нажмите кнопку Нумерация [image] .

Примечания.

  • Нумерованный список также можно начать вводить с клавиатуры. Нажмите клавишу BACKSPACE, чтобы удалить маркер в начале строки. Затем введите номер (1), букву A или a, либо римскую цифру (I или i) с точкой или закрывающей скобкой. Введите текст, который должен идти после буквы или цифры, а затем нажмите клавишу ENTER для перехода на следующую строку. Нумерация автоматически будет продолжена.

  • Чтобы изменить стандартные параметры маркеров или нумерации, внесите требуемые изменения в образец слайдов.


 Изменение вида маркера

Изменение вида маркера

  1. Выделите текст или пустую рамку, соответствующую маркеру, который требуется изменить.

  2. Выберите в меню Формат пункт Список.

    Демонстрация

  3. Выполните одно из следующих действий.

    Для использования одного из стандартных маркеров выберите тип маркера на вкладке Маркированный. Чтобы выбрать другой маркер, нажмите кнопку Знак и выберите требуемый шрифт и знак.

    Чтобы использовать в качестве маркера рисунок, нажмите кнопку Рисунок и выберите требуемый рисунок.

Примечание. Если на компьютере установлена коллекция клипов, после нажатия кнопки Рисунок откроется ее окно. В коллекции клипов в качестве маркера можно выбрать любое из имеющихся изображений. Если коллекция клипов не установлена, после нажатия кнопки Рисунок откроется диалоговое окно Вставка рисунка. В нем можно задать любой рисунок, который будет использоваться в качестве маркера.


 Изменение размера и цвета маркеров или номеров элементов списка

Изменение размера и цвета маркеров или номеров элементов списка

  1. Выделите текст или пустую рамку, соответствующую маркеру или номеру, который требуется изменить.

  2. Выберите из меню Формат пункт Список и перейдите на вкладку, соответствующую изменяемому списку.

    Демонстрация

  3. Чтобы изменить размер маркеров или номеров, введите в поле Размер размер в процентном отношении.

  4. Чтобы изменить цвет маркеров или номеров, нажмите стрелку рядом с полем Цвет и Выполните одно из следующих действий.

    Чтобы установить цвет, используемый по умолчанию, нажмите кнопку Авто.

    Чтобы установить цвет, входящий в цветовую схему, щелкните один из восьми цветов под кнопкой Авто.

    Чтобы установить цвет, не входящий в цветовую схему, выберите пункт Дополнительные цвета. Выберите на вкладке Обычные требуемый цвет или перейдите на вкладку Спектр и создайте собственный оттенок цвета. По завершении нажмите кнопку OK.

Примечание. Если в качестве маркера используется рисунок, его цвет не удастся изменить описанной выше процедурой. Откройте рисунок в графическом редакторе (например, Microsoft Photo Editor), измените его цвета, сохраните рисунок и заново примените его в PowerPoint для использования в качестве маркера.


 Удаление и прекращение нумерации и вставки маркеров

Удаление и прекращение нумерации и вставки маркеров

  1. Выделите текст или пустую рамку, для которой требуется удалить номер или маркер.

  2. Нажмите кнопку Маркеры [image] или Нумерация [image] .

Примечания.

  • Удалить маркер или номер из пункта списка также можно нажатием клавиши BACKSPACE.

  • При этом нумерация списка корректируется автоматически.

  • Чтобы реорганизовать пункты списка после удаления маркеров или номеров, воспользуйтесь кнопками Повысить уровень [image] и Понизить уровень [image] на панели инструментов Форматирование.


Разрешение вопросов, связанных с маркированными и нумерованными списками

Выберите требуемый раздел справки.

Выделение маркера или номера элемента списка

Изменение стиля маркированных или нумерованных списков во всей презентации

Перенос специального стиля маркированного или нумерованного списка из другой презентации

Маркеры или номера элементов списка накладываются на текст или друг на друга


 Интервал перед абзацем

Интервал перед абзацем

  1. В области слайда щелкните в любом месте абзаца, перед которым следует увеличить интервал.

  2. Выберите в меню Формат пункт Интервалы.
  3. В группе Перед абзацем введите величину интервала и выберите единицу измерения: линии или пункты.


 Интервал после абзаца

Интервал после абзаца

  1. В области слайда щелкните в любом месте абзаца, после которого следует увеличить интервал.

  2. Выберите в меню Формат пункт Интервалы.
  3. В группе После абзаца введите величину интервала и выберите единицу измерения: линии или пункты.


 Центрирование строк абзаца

Центрирование строк абзаца

  1. В области структуры выберите текст, который требуется центрировать.

  2. Нажмите кнопку по центру [image] .


 Выравнивание абзаца по левому краю

Выравнивание абзаца по левому краю

  1. В области слайда выделите текст, который требуется выровнять.

  2. Нажмите кнопку по левому краю [image] .


 Выравнивание абзаца по правому краю

Выравнивание абзаца по правому краю

  1. В области слайда выделите текст, который требуется выровнять.

  2. Нажмите кнопку по правому краю [image] .


 Выравнивание абзаца

Выравнивание абзаца

  1. В области слайда выберите текст, который требуется выровнять.

  2. В меню Формат укажите на команду Выравнивание и выберите пункт По ширине.


 Изменение интервала между строками абзаца

Изменение интервала между строками абзаца

  1. В области слайда щелкните в любом месте абзаца, в котором требуется увеличить интервал.

  2. Выберите в меню Формат пункт Интервалы.
  3. В группе Межстрочный введите величину интервала и выберите единицу измерения: линии или пункты.


Новая строка в том же абзаце

  • Нажмите клавиши SHIFT+ENTER и начните ввод новой строки.


 Установка отступов абзаца

Установка отступов абзаца

  1. В области слайда выделите текст, для которого требуется установить отступы.

  2. Если линейка не показана, выберите пункт Линейка в меню Вид.

    Демонстрация

  3. Чтобы установить отступ первой строки абзаца, перетащите верхний маркер отступа.

    Чтобы установить левый отступ для остальных строк абзаца, перетащите нижний маркер отступа. При этом будет перемещаться и квадратная часть нижнего маркера.

    Чтобы обеспечить согласованность между первой строкой и остальной частью абзаца, перемещайте оба маркера вместе, перетаскивая квадратную часть нижнего маркера.

    Линейка с маркерами отступа абзацев

    Примечание. Если в тексте имеются маркированные элементы двух или более уровней, на линейке отображаются маркеры отступов всех уровней.


 Отображение позиций табуляции и отступов

Отображение позиций табуляции и отступов

  1. В области слайда выделите текст, для которого требуется показать позиции табуляции и отступы.

  2. Если линейка не показана, выберите пункт Линейка в меню Вид.

    На линейке обозначаются позиции табуляции и втяжки для текста, находящегося внутри данного текстового объекта.

    Демонстрация

    Линейка с показанными позициями табуляции и отступами

    Примечание. Если выделенный объект не является текстом, отображается линейка слайда с нулевой отметкой посередине. На ней показаны размеры для всего слайда.


 Установка и удаление позиций табуляции

Установка и удаление позиций табуляции

  1. В области слайда выделите текст, в котором требуется установить или убрать позиции табуляции.

  2. Если линейка не показана, выберите пункт Линейка в меню Вид.

    Демонстрация

  3. Чтобы установить позицию табуляции, выберите кнопкой табуляции [image], расположенной слева от горизонтальной линейки, требуемый тип табуляции и щелкните линейку там, где должна быть позиция табуляции. См. также сведения о типах табуляции.

    Чтобы снять позицию табуляции, перетащите с линейки маркер табуляции.

    Примечание. Можно установить неограниченное число позиций табуляции. При этом используемые по умолчанию позиции табуляции, расположенные перед устанавливаемыми, будут сняты.


 Изменение расстояния между позициями табуляции, используемого по умолчанию

Изменение расстояния между позициями табуляции, используемого по умолчанию

  1. В области слайда выделите текст, в котором требуется переместить позиции табуляции, используемые по умолчанию.

  2. Если линейка не показана, выберите пункт Линейка в меню Вид.

    Демонстрация

  3. Перетащите любой маркер табуляции на новое место.

    Линейка с маркерами, обозначающими позиции табуляции

    Расстояние между всеми маркерами табуляции, используемыми по умолчанию, изменяется пропорционально. Например, если сдвинуть маркер к отметке в полдюйма, все маркеры расположатся на расстоянии полдюйма друг от друга.


Проверка орфографии

Орфографию можно проверять автоматически при вводе или в другое время, например, по окончании работы над слайдами. В ходе автоматической проверки орфографии слова с возможными ошибками подчеркиваются волнистой линией. При избыточном количестве выявляемых ошибок подчеркивания можно временно скрыть до этапа исправления ошибок.

Можно проверять орфографию текста, написанного на любом иностранном языке. В PowerPoint имеется доступ к иностранным словарям, устанавливаемым другими приложениями Microsoft Office, такими как Word. См. сведения об орфографических словарях.

См. также:

Проверка орфографии во время ввода

Проверка орфографии по требованию

Временный запрет автоматического выделения орфографических ошибок

Отключение автоматической проверки орфографии

Проверка орфографии иноязычного текста


 Проверка орфографии иноязычного текста

Проверка орфографии иноязычного текста

  1. Выделите текст, который требуется проверить.

  2. В меню Сервис выберите команду Язык.

    Демонстрация

  3. В списке Отметить выделенный текст как выберите язык, на котором написан текст, и нажмите кнопку OK.

  4. Повторите пункты с 1 по 3, чтобы пометить весь текст для проверки.

  5. Нажмите кнопку Орфография [image] .

    Совет. Чтобы сменить словарь, используемый по умолчанию, на словарь другого языка, выберите требуемый язык в списке Отметить выделенный текст как и нажмите кнопку По умолчанию.


Автоматическое исправление текста

Типичные ошибки ввода можно исправлять автоматически в ходе работы, используя команду Автозамена из меню Сервис. Первая буква первого слова предложения, а также первая буква названия дня недели, автоматически исправляется на прописную. Кроме того, данное средство заменяет две прописные буквы в начале слова на прописную и строчную, а также корректирует другие случаи неправильного использования прописных букв, вызываемые случайным нажатием клавиши CAPS LOCK.

Средство автозамены также можно настроить, создав список типичных ошибок, которые следует исправлять при наборе. Например, если вы часто пишете «доукмент» вместо «документ», или «тотже» вместо «тот же», задайте автоматическое исправление этих ошибок. В список автозамены можно включать строки, изменять и удалять их без каких-либо ограничений.

См. также:

Отключение автоматического исправления ошибочного ввода

Добавление строки в список автозамены

Переименование строки автозамены

Изменение содержимого строки автозамены

Удаление строки автозамены


Орфографические словари

В комплект PowerPoint входит словарь общеупотребительных слов, используемый для проверки орфографии в презентации. Этот словарь является общим для разных продуктов корпорации Майкрософт, таких как Word и Microsoft Excel. Кроме того, PowerPoint использует иноязычные словари и ряд вспомогательных словарей, устанавливаемых другими приложениями Microsoft Office.

В ходе проверки орфографии могут выявляться слова, не входящие в основной словарь. Такие слова можно добавлять во вспомогательный словарь. В этом словаре удобно хранить редко встречающиеся слова, такие как медицинские термины или термины, специфические для вашего профессионального круга.


Разрешение вопросов, связанных с проверкой орфографии

Выберите требуемый раздел справки.

Некоторые слова на слайдах подчеркнуты волнистой линией.

После нажатия кнопки «Заменить все» заменены не все ошибочные слова.

Слово включено во вспомогательный словарь, однако при проверке орфографии оно по-прежнему выделяется как ошибочное.

Орфография проверена только в части презентации.

При попытке проверить иноязычный текст в PowerPoint не удается найти словарь или другое средство проверки.


Устранение неполадок, связанных с автозаменой

Выберите требуемый раздел справки.

Автозамена не действует.

Как отменить автозамену в одном конкретном случае.


Создание заметок и выдач

См. также:

Ввод заметок в ходе работы над презентацией

Добавление, изменение и удаление объектов из образца заметок

Создание выдач со слайдами

Отправка заметок, выдач или структуры в Microsoft Word

Не знаете, что вам больше подходит?


 Заметки и выдачи

Заметки и выдачи

В этом разделе описаны следующие понятия:

Область заметок и страницы заметок

Выдачи

Образцы заметок и выдач

Дополнительные параметры форматирования Word

Область заметок и страницы заметок К каждому слайду могут прилагаться заметки. Можно делать заметки для себя, например, чтобы во время презентации иметь перед собой список ее основных моментов, или для слушателей. Заметки можно напечатать для каждого слайда вместе с миниатюрным изображением слайда.

Если презентация сохраняется как Web-страница, можно вывести заметки, появляющиеся на экране с соответствующим слайдом. В этом случае заметки помогут аудитории вникнуть в предпосылки и детали, о которых обычно рассказывает докладчик в ходе обычной презентации.

Слайд и область заметок | Выдачи и страница заметок
При работе с презентацией заметки следует вводить в области заметок. При сохранении презентации как Web-страницы заметки будут отображаться возле каждого слайда. | На печать можно выводить как только слайды, так и слайды с заметками.

Возврат в начало

Выдачи Слайды также можно печатать как выдачи (два, три, четыре, шесть или девять слайдов на странице), которые слушатели смогут в дальнейшем использовать для справки. Выдачи содержат только слайды, они не включают никаких заметок.

Возврат в начало

Образцы заметок и выдач В PowerPoint существуют образцы заметок и выдач, на которые следует добавлять объекты, которые должны присутствовать на каждой странице. Например, можно создавать графические объекты, рисунки и колонтитулы, содержащие дату и время, номера страниц и другие объекты. Также можно работать со страницей заметок для отдельного слайда. Графические объекты, рисунки, колонтитулы и другие подобные объекты не отображаются в области заметок и при сохранении презентации как Web-страницы. Они отображаются при работе с образцом заметок, страницами заметок и выводятся на печать вместе с заметками.

Возврат в начало

Дополнительные параметры форматирования Word Заметки и изображения слайдов можно переслать в Word для изменения в целях улучшения восприятия или использования Word в качестве среды для создания более подробных выдач, например, учебников.

Возврат в начало

Дополнительные сведения

Создание заметок и выдач


Печать слайдов, заметок и выдач

  1. Выберите в меню Файл команду Печать.

  2. В списке Печатать выберите, что следует напечатать.

    Если выбран вариант Выдачи, можно указать число слайдов на странице и порядок их расположения (горизонтальный или вертикальный).

  3. Установите другие нужные параметры.


Печать

В этом разделе описаны следующие операции:

Печать в черно-белом режиме

Печать структуры

Формы вывода

Дополнительные сведения

Всю презентацию — слайды, структуру, заметки и распечатки для выдачи слушателям — можно напечатать в цвете, оттенках серого или в черно-белом режиме без серого. Также можно напечатать указанные слайды, страницы заметок, выдачи и страницы структуры.

Печать в черно-белом режиме

Большинство презентаций предназначены для показа в цвете, но слайды и выдачи обычно печатаются в черно-белом режиме. Предварительно, перед печатью презентации, можно посмотреть, как слайды и выдачи будут выглядеть в черно-белом режиме, и изменить вид черно-белых объектов для улучшения восприятия.

Возврат в начало

Печать структуры

Возможна печать всего текста структуры или только заголовков слайдов. Однако напечатанные выдачи могут отличаться от изображения на экране. Например, в области структуры можно скрыть форматирование (такое как выделение полужирным шрифтом и курсивом), но на выдачах форматирование всегда будет присутствовать.

Возврат в начало

Формы вывода

Со слайдов можно делать цветные и черно-белые прозрачки, 35-мм слайды с помощью настольной кинокамеры или файл для специализированного ателье. При печати выдач для слушателей можно выбирать макеты, отличающиеся количеством слайдов и горизонтальной или вертикальной ориентацией, или воспользоваться командой Microsoft Word (меню Файл, подменю Отправить) и напечатать разные варианты макетов из Word. Если для записи заметок или действий во время презентации используется записная книжка, их можно отправить в Word для последующей печати заметок и действий в качестве документа Word.

Возврат в начало

Дополнительные сведения

Печать слайдов, заметок и выдач

Предварительный просмотр и изменение слайдов перед печатью в черно-белом режиме

Печать слайдов в черно-белом режиме или в оттенках серого

Печать структуры

Подготовка файлов к печати через Genigraphics или другую службу

Возврат в начало


 Печать структуры

Печать структуры

При печати структуры форматирование текста (такое как выделение полужирным шрифтом и курсивом) будет присутствовать независимо от того, скрыто оно в обычном режиме в области структуры или нет.

  1. Откройте презентацию, которую требуется напечатать.

  2. Выполните требуемые действия:

    Если требуется напечатать только заголовки слайдов или текст всех уровней, нажмите кнопку Развернуть все [image] на Стандартной панели инструментов, чтобы вывести в области структуры или только заголовки слайдов, или весь текст.

    Чтобы вместе со структурой печатать колонтитулы, выберите в меню Вид команду Колонтитулы, перейдите на вкладку Заметки и выдачи и установите требуемые параметры. Колонтитулы вставляются в выдачи и на страницы заметок, а также в печатаемую структуру.

  3. Выберите в меню Файл команду Печать.

  4. Из списка Печатать выберите пункт Структуру и установите требуемые параметры.


Печать слайдов в черно-белом режиме или в оттенках серого

  1. Выберите в меню Файл команду Печать.

  2. Выполните одно из следующих действий.

    Чтобы напечатать в оттенках серого, установите флажок оттенки серого.

    Чтобы убрать все оттенки серого и печатать в черно-белом режиме без серого, установите флажок черно-белый без серого.


 Предварительный просмотр и изменение слайдов перед печатью в черно-белом режиме

Предварительный просмотр и изменение слайдов перед печатью в черно-белом режиме

  1. Выполните одно из следующих действий.

    Для просмотра слайдов в оттенках серого нажмите кнопку Просмотр в оттенках серого [image] на стандартной панели инструментов.

    Для просмотра слайдов в черно-белом режиме без серого нажмите клавишу SHIFT и, удерживая ее, нажмите кнопку Просмотр в черно-белом режиме без серого [image] на стандартной панели инструментов.

  2. Правой кнопкой мыши щелкните объект, который требуется изменить, укажите на команду контекстного меню Черно-белый и выберите подходящий режим.

    См. сведения о параметрах черно-белого режима, используемых по умолчанию.

Совет. Одновременно можно изменить несколько объектов. Для этого выберите несколько объектов, удерживая нажатой клавишу SHIFT, а затем выберите подходящий режим. Кроме того, на одном слайде можно смешивать параметры черно-белого режима.


 Установка размера и ориентации слайда для печати

Установка размера и ориентации слайда для печати

  1. Выберите в меню Файл команду Параметры страницы.

  2. В списке Размер слайдов выберите подходящий размер.

    Если выбран произвольный размер, введите его значения в поля Ширина и Высота.

  3. В группе Слайды выберите ориентацию: книжная или альбомная.

    Все слайды презентации должны иметь одинаковую ориентацию.

  4. В группе Заметки, выдачи и структура выберите ориентацию: книжная или альбомная.

    Заметки, выдачи и структуры можно печатать в книжной ориентации, даже если для слайдов выбрана альбомная.

Советы

  • Для нумерации слайдов с произвольного числа (отличного от 1) введите его в поле Нумеровать слайды с.

  • При изменении ориентации может потребоваться изменение формы или расположения пустых рамок текста или других объектов в образце слайдов для лучшего их соответствия новой ориентации.


Установка нового принтера

  1. В Windows нажмите кнопку Пуск , выберите пункт Настройки , затем пункт Принтеры .

  2. Дважды щелкните значок «Установка принтера» [image].

  3. Следуйте указаниям мастера установки принтера.

    Перед печатью пробной страницы убедитесь, что принтер включен и готов к печати.

Совет. Чтобы воспользоваться общим сетевым принтером, для быстрой установки принтера дважды щелкните значок «Сетевое окружение» на рабочем столе Windows. Дважды щелкните компьютер, к которому подключен совместно используемый принтер. Щелкните значок принтера и выберите в меню Файл команду Установить.


Установка принтера для использования по умолчанию

Для выполнения этой процедуры в системе должен быть установлен принтер.

  1. В Windows нажмите кнопку Пуск, выберите пункт Настройки, затем пункт Принтеры.

  2. Щелкните правой кнопкой мыши значок принтера, который требуется использовать по умолчанию, и выберите в контекстном меню пункт Использовать по умолчанию.

    Если в меню рядом с этим пунктом стоит галочка, значит, данный принтер уже используется по умолчанию.


 Включение и выключение печати в фоновом режиме

Включение и выключение печати в фоновом режиме

  1. Выберите в меню Сервис команду Параметры, затем перейдите на вкладку Печать.

  2. В группе Параметры печати установите или сбросьте флажок фоновая печать.

    Если фоновая печать включена, во время печати документа можно продолжать работу в PowerPoint.


Просмотр состояния принтера и заданий печати

  • Дважды щелкните значок принтера рядом с часами на панели задач Windows.

    По завершении печати файла значок принтера исчезает.


 Подготовка файлов к печати через службу Genigraphics или другое специализированное ателье

Подготовка файлов к печати через службу Genigraphics или другое специализированное ателье

Примечание. Этот раздел относится только к пакету Office, установленному на компьютере с американской версией Windows.

Многие специализированные ателье занимаются изготовлением слайдов из файлов PowerPoint, не требуя специальной подготовки файлов. Как правило, файлы разрешается отправлять в ателье электронным способом. За конкретными указаниями относительно способа доставки файла обращайтесь непосредственно в выбранное ателье.

В Северной Америке файлы PowerPoint можно отправлять в службу Genigraphics для изготовления 35-мм слайдов, цветных прозрачек, больших распечаток и плакатов. Файлы следует отправлять по модему в дневное время, а заказ можно получить иногда уже на следующий день.

  1. Откройте презентацию, содержащую слайды, которые требуется отправить в службу Genigraphics.

  2. В меню Файл укажите на команду Отправить и выберите пункт Genigraphics.
  3. Следуйте инструкциям мастера Genigraphics.


Устранение неполадок при печати

Выберите требуемый раздел справки.

При попытке печати ничего не происходит

Во внедренной таблице Microsoft Word на напечатанном документе нет сетки

Печать выполняется слишком медленно

Текст выходит за край страницы

Шрифты в напечатанных слайдах, заметках или выдачах отличаются от шрифтов на экране

Слайды не центрируются на странице или печатаются не с теми размерами

При печати выдается сообщение об избытке шрифтов

При печати в черно-белом варианте презентация выглядит плохо

При печати в оттенках серого некоторые фрагменты текста отсутствуют


 Выделение объекта, скрытого за другим объектом

Выделение объекта, скрытого за другим объектом

  • Нажимая клавишу TAB, переходите последовательно от объекта к объекту (переход в обратном порядке выполняется нажатием клавиш SHIFT+TAB), пока на экране не появятся маркеры изменения размеров требуемого объекта.

Совет. Если требуемый объект перекрывается другими объектами, переместите его на передний план. Для этого нажмите на панели инструментов Рисование кнопку Действия, укажите на пункт Порядок и выберите команду На передний план.


Выделение всех объектов на слайде

  1. Переключитесь в обычный режим и щелкните слайд вне рамки текста.

  2. Выберите в меню Правка команду Выделить все.


 Выделение и отмена выделения объекта

Выделение и отмена выделения объекта

Задача | Действие
Выделение объекта с заливкой | Щелкните внутри объекта. Появление маркеров изменения размеров означает, что объект выделен.
Выделение объекта без заливки | Щелкните границу объекта.
Отмена выделения объекта | Щелкните вне объекта.

Совет. Чтобы выделить несколько объектов, нажмите клавишу SHIFT и, удерживая ее, последовательно выберите все объекты. Для отмены выделения какого-либо объекта снова выберите его при нажатой клавише SHIFT.

Несколько объектов также можно выделить командой Выделить несколько объектов, которую можно добавить на панель инструментов Рисование в диалоговом окне Настройка.


 Сохранение стиля объекта для использования по умолчанию

Сохранение стиля объекта для использования по умолчанию

  1. Выделите объект, атрибуты которого требуется принимать по умолчанию.

  2. Нажмите кнопку Действия на панели инструментов Рисование и выберите команду По умолчанию для автофигур.

Совет. Если в объекте содержится текст, можно сохранить стиль текста в качестве используемого по умолчанию. Выделите текст, выберите в меню Формат команду Шрифт и установите флажок по умолчанию.


 Копирование атрибутов объекта или текста

Копирование атрибутов объекта или текста

Атрибуты объекта (например, цвет заливки и границу автофигуры) можно скопировать и применить к другому объекту. Также можно скопировать только атрибуты текста (шрифт, цвет, размер и т.п.) и применить их к другому тексту.

См. также:

Копирование всех атрибутов объекта в другой объект

Копирование внешнего вида и стиля текста


 Дублирование объектов

Дублирование объектов

Работая со слайдом, можно дублировать объекты. Из множества дубликатов можно делать массивы и «шлейфы». Кроме того, объект можно копировать на другой слайд или на все слайды презентации.

См. также:

Создание дубликата объекта

Создание нескольких дубликатов с одинаковыми интервалами между ними

Вставка объекта во все слайды презентации

Создание зеркального отображения объекта


Разрешение вопросов, связанных с выделением объектов

Выберите требуемый раздел справки.

Выделение вставленного объекта, отсутствующего на экране

Выделение объекта, расположенного близко к другим объектам

Не удается выделить или изменить объект или текст на слайде

Не удается выделить рисунок фона или текстуру


Разрешение вопросов, связанных с рисованием объектов

Выберите требуемый раздел справки.

Отображение

При рисовании получаются ступенчатые линии

Не удается точно выровнять нарисованные фигуры

Не удается повернуть рисунок

Не удается изменить размеры объекта

Неоднородный цвет заливки объекта или фона слайда

Рисование

Трудно рисовать от руки

Трудности при добавлении рисунка или графического объекта на страницу заметок

Графический объект или рисунок появляется не на всех слайдах

Выделение

Не удается выделить или изменить объект или текст на слайде


 Добавление и изменение автофигуры

Добавление и изменение автофигуры

В составе PowerPoint имеется набор готовых фигур, которые можно использовать в презентациях. Эти фигуры можно увеличивать, уменьшать, вращать, переворачивать, раскрашивать, а также комбинировать с другими фигурами для создания более сложных форм. Как правило, фигура снабжается маркером изменения формы, позволяющим изменять наиболее характерный атрибут фигуры; например, размер острия стрелки. На панели инструментов Рисование в меню Автофигуры приведено несколько категорий фигур, в том числе простые и соединительные линии, основные фигуры, элементы блок-схемы, звезды и ленты, а также выноски. Пункт Дополнительные автофигуры открывает раздел автофигур в коллекции клипов. Любую автофигуру в коллекции клипов легко можно перетащить на слайд.

В автофигуры можно вставлять текст. Для этого щелкните фигуру и начните ввод текста. Введенный текст станет частью фигуры и будет вращаться и переворачиваться вместе с ней.

См. также:

Добавление круга, квадрата или другой автофигуры

Замена одной автофигуры на другую


Замена одной автофигуры на другую

  1. Выберите автофигуру, которую требуется заменить.

  2. Нажмите на панели инструментов Рисование кнопку Действия укажите на раздел Изменить автофигуру и выберите требуемую автофигуру.


 Выравнивание размеров разных фигур

Выравнивание размеров разных фигур

Для выполнения данной процедуры выбранный объект должен являться автофигурой.

  1. Выберите автофигуру, чтобы скопировать ее размер.

  2. В меню Правка выберите команду Дублировать. На панели инструментов Рисование нажмите кнопку Действия, укажите на команду Изменить автофигуру, выберите категорию и нажмите кнопку с нужной фигурой.


 Добавление прямой линии

Добавление прямой линии

  1. Нажмите на панели инструментов Рисование кнопку Автофигуры, укажите на команду Линии и выберите требуемый тип линии.

  2. Нарисуйте линию, перетаскивая указатель мыши.

    Чтобы угол наклона линии относительно начальной точки изменялся с шагом 15 градусов, перетаскивайте указатель при нажатой клавише SHIFT.

    Чтобы линия удлинялась в обоих направлениях от конечной точки, перетаскивайте указатель при нажатой клавише CTRL.

Совет. Чтобы нарисовать прямую линию, нажмите на панели инструментов Рисование кнопку Линия [image] .


Добавление соединительной линии

  1. Нажмите на панели инструментов Рисование кнопку Автофигуры, укажите на команду Соединительные линии и выберите требуемый тип соединения.

  2. Укажите точку, из которой следует начать соединительную линию.

    Точки соединения изображаются в виде синих квадратиков.

  3. Выберите первую точку соединения, переместите ее к другому объекту, а затем выберите вторую точку соединения.

    Блокированные или прикрепленные точки соединительных линий отображаются красным цветом. Свободные точки отображаются зеленым цветом.

Блокированные точки соединения


Соединительные линии

Для соединения объектов предусмотрено три типа линий: прямая, уступом и скругленная. При перемещении объектов, соединенных линией, они остаются соединенными и перемещаются вместе с линией. Форму соединительной линии можно изменять с помощью маркера.

При перемещении любого из концов соединительной линии он разблокируется или отсоединяется от объекта. После этого его положение можно блокировать в другой точке, на том же или на другом объекте. Чтобы отсоединить линию сразу от двух объектов, перетащите ее за середину.

Возможно, после перестановки объектов некоторые соединяющие их линии придется провести иначе, чтобы добиться кратчайших соединений и избежать пересечений.

Дополнительные сведения

Добавление соединительной линии

Перемещение соединительной линии

Изменение направления соединительной линии


 Добавление и удаление стрелки

Добавление и удаление стрелки

  1. Выберите объект, который требуется изменить.

  2. Нажмите на панели инструментов Рисование кнопку Вид стрелки [image] .

  3. Выберите подходящий тип стрелки или нажмите кнопку Дополнительные стрелки и задайте параметры стрелки.

    Чтобы удалить острие стрелки, выберите линию без стрелки.


 Изменение цвета линии или границы

Изменение цвета линии или границы

  1. Выберите объект, который требуется изменить.

  2. На панели инструментов Рисование щелкните стрелку рядом с кнопкой Цвет линии [image] .

  3. Чтобы установить цвет, используемый по умолчанию, нажмите кнопку Авто.

    Чтобы установить цвет, входящий в цветовую схему, выберите один из восьми цветов под кнопкой Авто.

    Чтобы установить цвет, не входящий в цветовую схему, нажмите кнопку Дополнительные цвета линий. Выберите на вкладке Обычные требуемый цвет или перейдите на вкладку Спектр, создайте собственный оттенок цвета и нажмите кнопку OK.

Примечание. После установки цвета, не входящего в текущую цветовую схему, цвет линии останется тем же, даже если в дальнейшем цветовая схема будет изменена.


 Изменение типа линии или границы

Изменение типа линии или границы

  1. Выделите линию или границу, которую требуется изменить.

  2. Нажмите на панели инструментов Рисование кнопку Тип линии [image] .

  3. Выберите требуемый тип линии или нажмите кнопку Дополнительные линии и выберите тип.


 Перемещение соединительной линии

Перемещение соединительной линии

Выполните требуемые действия.

  • Чтобы переместить соединительную линию, перетащите какой-либо ее конец в другую точку объекта или к другому объекту.

    Чтобы отключить автоматическую блокировку конца линии, при его перетаскивании удерживайте нажатой клавишу ALT. При этом конец линии, перетащенный в любую точку объекта, не будет соединен этим с объектом.

  • Чтобы отсоединить всю линию, перетащите ее за середину.

Примечание. Если на соединительной линии присутствует желтый маркер изменения формы, при его перетаскивании форма соединительной линии будет изменяться (но линия не будет отсоединена).


Изменение направления соединительной линии

  1. Выберите один из соединенных объектов.

  2. Нажмите на панели инструментов Рисование кнопку Действия и выберите команду Спрямить соединения.

Спрямленная соединительная линия

Совет. Если выбрать объект и выполнить команду Спрямить соединения, все соединительные линии, примыкающие к объекту, будут спрямлены. Чтобы спрямить лишь некоторые линии из примыкающих к объекту, выберите их, а затем выполните команду Спрямить соединения.


 Пунктирные линии и границы

Пунктирные линии и границы

  1. Выделите линию или границу, которую требуется изменить.

  2. Нажмите на панели инструментов Рисование кнопку Тип штриха [image] и выберите нужный тип.


 Удаление границы

Удаление границы

  1. Выберите объект, границу которого требуется удалить.

  2. На панели инструментов Рисование нажмите стрелку рядом с кнопкой Цвет линии [image] и выберите пункт Нет линий.


 Полилинии и кривые

Полилинии и кривые

В меню Автофигуры на панели инструментов Рисование приведено несколько категорий инструментов. В категорию Линии входят инструменты Кривая [image] , Рисованная кривая [image] и Полилиния [image] , которые позволяют рисовать прямые и кривые линии, а также состоящие из них фигуры. Чтобы объект был похож на нарисованный карандашом, воспользуйтесь инструментом Рисованная кривая. Получившаяся фигура будет иметь практически такой же вид, как на экране. Инструмент Полилиния применяется для получения более качественного рисунка, без ступенчатых линий и резких смен направления.

Инструмент Кривая служит для рисования кривых с более высокой точностью. Для изменения основной формы кривой или полилинии (перемещения, удаления или добавления узлов) служит команда Начать изменение узлов в меню Действия (панель инструментов Рисование).

Полилинии и кривые можно изменять так же, как и автофигуры; например, добавлять цвет или узор, изменять стиль линии, переворачивать и вращать, добавлять текст, однако ни полилинию, ни кривую нельзя превратить в автофигуру.

Изображения, созданные с помощью инструментов «Кривая», «Полилиния» и «Рисованная кривая»

Дополнительные сведения

Добавление кривой

Добавление полилинии

Изменение формы полилинии или кривой


 Добавление кривой

Добавление кривой

  1. Нажмите на панели инструментов Рисование кнопку Автофигуры, укажите на команду Линии и нажмите кнопку Кривая [image] .

  2. Щелкните в том месте, где должна начаться фигура, и перемещайте мышь, щелкая в местах перегиба кривой.

  3. Чтобы закончить рисовать фигуру, оставив ее незамкнутой, дважды щелкните ее в любой точке.

    Чтобы замкнуть фигуру, щелкните в ее начале.


 Добавление полилинии

Добавление полилинии

  1. Нажмите на панели инструментов Рисование кнопку Автофигуры, затем укажите на команду Линии.

  2. Нажмите кнопку Полилиния [image] . Теперь можно нарисовать объект, включающий и кривые, и прямые отрезки. Линию произвольной формы можно нарисовать перетаскиванием; чтобы нарисовать прямой отрезок, щелкните в его начале, а затем в конце.

    Чтобы объект напоминал нарисованный карандашом, нажмите кнопку Рисованная кривая [image] .

  3. Чтобы закончить рисовать фигуру, оставив ее незамкнутой, дважды щелкните ее в любой точке.

    Чтобы замкнуть фигуру, щелкните в ее начале.


 Изменение формы полилинии или кривой

Изменение формы полилинии или кривой

  1. Выделите полилинию или кривую, которую требуется изменить.

  2. Нажмите на панели инструментов Рисование кнопку Действия и выберите команду Начать изменение узлов.

  3. Чтобы изменить форму полилинии, перетащите один из узлов ее контура.

    Чтобы добавить на полилинию дополнительный узел, щелкните точку добавления и перетащите указатель мыши.

    Чтобы удалить узел, выберите его при нажатой клавише CTRL.

Совет. Чтобы точнее задать форму кривой, после выбора команды Начать изменение узлов выберите узел правой кнопкой мыши. Откроется контекстное меню, позволяющее выбирать другие типы узлов, с помощью которых можно улучшить форму кривой.


 Добавление графического объекта WordArt

Добавление графического объекта WordArt

  1. В области слайдов выберите слайд, на который требуется добавить оформление.

  2. На панели инструментов Рисование нажмите кнопку Добавить объект WordArt [image] .

  3. Выберите требуемый стиль надписи и нажмите кнопку OK.

  4. В диалоговом окне Изменение текста WordArt введите текст, который требуется оформить, установите другие необходимые параметры и нажмите кнопку OK.

  5. Для добавления и изменения оформления текста служат кнопки на панелях инструментов WordArt и Рисование.


Добавление и удаление эффекта рельефности текста

  1. Выделите текст, который требуется изменить.

  2. Выберите в меню Формат команду Шрифт.

  3. Установите или снимите флажок Рельеф.


Изменение текста в объекте WordArt

  1. Дважды щелкните объект WordArt, который требуется изменить.

  2. Отредактируйте текст, внесите все остальные необходимые изменения и нажмите кнопку ОК.


Изменение полей текста в объекте

  1. Выделите объект с текстом, поля которого требуется изменить.

  2. В меню Формат выберите пункт, соответствующий выбранному объекту (например, Автофигура или Надпись), а затем перейдите на вкладку Надпись.

  3. Установите флажок подгонять размер автофигуры под текст.

  4. В группе Внутренние поля измените значения, чтобы увеличить или уменьшить расстояние между текстом и объектом.

    Размер объекта увеличится или уменьшится в соответствии с новыми значениями полей.


Автоматическое изменение размеров объекта по размерам содержащегося в нем текста

  1. Выберите объект, размеры которого требуется изменить.

  2. В меню Формат выберите пункт, соответствующий выбранному объекту (например, Автофигура или Надпись), а затем перейдите на вкладку Надпись.

  3. Установите флажок подгонять размер автофигуры под текст.

Примечание. Если флажок подгонять размер автофигуры под текст установлен, при дальнейшем уменьшении размера фигуры она не станет меньше содержащегося в ней текста.


Перенос текста в объекте

  1. Выберите объект с текстом, который требуется перенести.

  2. В меню Формат выберите пункт, соответствующий выбранному объекту (например, Автофигура или Надпись), а затем перейдите на вкладку Надпись.

  3. Установите флажок переносить текст в автофигуре по словам.


Положение текста в объекте

  1. Выберите объект с текстом, который требуется разместить.

  2. В меню Формат выберите пункт, соответствующий выбранному объекту (например, Автофигура или Надпись), а затем перейдите на вкладку Надпись.

  3. В списке Центр вращения текста выберите позицию начала текста.

    Текст будет перемещен в выбранную точку, если не установлен флажок подгонять размер автофигуры под текст. Если этот флажок установлен, текст будет развернут в направлении, противоположном выбранной позиции.


Добавление и изменение заливки

Объект можно заполнить сплошным цветом или переливающимся (с оттенением), а также узором, текстурой или рисунком. При каждом заполнении объекта новая заливка заменяет старую. Если заливка объекта изменена, можно легко вернуться к используемой по умолчанию.

См. также:

Добавление и изменение заливки градиентной, с узором, текстурой или рисунком

Изменение заливки в соответствии с фоном

Изменение цвета заливки

Удаление заливки


 Добавление тени к объекту

Добавление тени к объекту

  1. Выделите объект, к которому требуется добавить тень.

  2. Нажмите на панели инструментов Рисование кнопку Тень [image] и выберите требуемый тип тени.

Совет. Чтобы изменить цвет или смещение тени, нажмите кнопку Тень [image] , затем кнопку Настройка тени и воспользуйтесь инструментами панели Настройка тени.


 Добавление тени к тексту

Добавление тени к тексту

  1. Выделите текст, к которому требуется добавить тень.

  2. Нажмите на панели инструментов Форматирование кнопку Тень текста [image] .


 Изменение цвета тени объекта

Изменение цвета тени объекта

  1. Выберите объект, который требуется изменить.

  2. Нажмите на панели инструментов Рисование кнопку Тень [image] и выберите пункт Настройка тени.

  3. На панели инструментов Настройка тени нажмите стрелку рядом с кнопкой Цвет тени [image] .

  4. Чтобы восстановить цвет тени, устанавливаемый по умолчанию, нажмите кнопку Авто.

    Чтобы установить цвет, входящий в цветовую схему, выберите один из восьми цветов под кнопкой Авто.

    Чтобы установить цвет, не входящий в цветовую схему, нажмите кнопку Дополнительные цвета тени. Выберите на вкладке Обычные требуемый цвет или перейдите на вкладку Спектр, создайте собственный оттенок цвета и нажмите кнопку OK.

Совет. Чтобы задать цвет тени, сквозь который видны другие объекты, нажмите кнопку Цвет тени и установите флажок Полупрозрачная тень.


 Добавление к объекту эффекта рельефности

Добавление к объекту эффекта рельефности

  1. Выделите объект, к которому требуется применить эффект.

  2. Нажмите на панели инструментов Рисование кнопку Тень [image] .

  3. Чтобы применить эффект рельефности, нажмите кнопку Тень: стиль 17 [image].

    Чтобы применить эффект тиснения, нажмите кнопку Тень: стиль 18 [image].

Советы.

  • Для большей выразительности данных эффектов при их добавлении убирается граница объекта. Чтобы отобразить границу, выделите объект и нажмите стрелку рядом с кнопкой Цвет линии [image] и выберите цвет границы.

  • Чтобы применить эффект рельефности к тексту, установите флажок Рельеф в диалоговом окне Шрифт (меню Формат).


 Добавление и изменение заливки градиентной, с узором, текстурой или рисунком

Добавление и изменение заливки градиентной, с узором, текстурой или рисунком

  1. Выберите объект, который требуется изменить.

  2. На панели инструментов Рисование нажмите стрелку рядом с кнопкой Цвет заливки [image] , выберите пункт Способы заливки и перейдите на одну из вкладок: Градиентная, Текстура, Узор или Рисунок.

  3. Задайте требуемые параметры.


 Добавление или изменение объемного эффекта объекта

Добавление или изменение объемного эффекта объекта

  1. Выберите объект, который требуется изменить.

  2. Нажмите на панели инструментов Рисование кнопку Объем [image] .

    Чтобы добавить объемный эффект, выберите требуемый вариант.

    Чтобы изменить объемный эффект (например, цвет, угол поворота, глубину, освещение или текстуру поверхности), повторно нажмите кнопку Объем [image] , затем кнопку Настройка объема и воспользуйтесь панелью инструментов Настройка объема.

Совет. Чтобы одновременно применить один объемный эффект (например, одинаковый цвет) к нескольким объектам, предварительно выделите их или объедините в группу.


 Удаление заливки

Удаление заливки

  1. Выберите объект, который требуется изменить.

  2. На панели инструментов Рисование нажмите стрелку рядом с кнопкой Цвет заливки [image] и выберите пункт Нет заливки.


 Удаление тени объекта

Удаление тени объекта

  1. Выберите объект, который требуется изменить.

  2. Нажмите на панели инструментов Рисование кнопку Тень [image] и выберите вариант Нет тени.


 Удаление объемного эффекта объекта

Удаление объемного эффекта объекта

  1. Выберите объект, который требуется изменить.

  2. Нажмите на панели инструментов Рисование кнопку Объем [image] и выберите вариант Нет объема.


 Создание подложки

Создание подложки

  1. Откройте презентацию, в которую требуется добавить подложку.

  2. В меню Вид укажите на команду Образец и выберите пункт Образец слайдов.

    Демонстрация

  3. Добавьте графический объект, представляющий подложку. Например, автофигуру, объект WordArt, клип из коллекции или другой рисунок.

  4. Измените размер и изображение картинки в соответствии с потребностями.

    Если вставлен объект WordArt или автофигура, используйте в качестве заливки сплошной светлый цвет и не используйте эффектов типа градиентной или текстурной заливки.

  5. Выполните одно из следующих действий.

    Если вставлена автофигура или объект WordArt, выберите в меню Формат пункт Автофигура или WordArt, перейдите на вкладку Цвета и линии и установите флажок полупрозрачный.

    Если вставлена картинка или рисунок, нажмите кнопку Изображение [image] на панели инструментов Настройка изображения и выберите пункт Подложка.

    Если импортированный рисунок является сканированным изображением, с помощью Microsoft Photo Editor его фон можно сделать прозрачным, обрезать рисунок, добавить специальное оформление, настроить яркость, контраст и цвет рисунка. Дополнительные сведения содержатся в справке Photo Editor.

  6. Чтобы изменить порядок наложения графических объектов, выберите объект, нажмите кнопку Действия на панели инструментов Рисование укажите на пункт Порядок и выберите соответствующую команду.

  7. Чтобы вернуться в обычный режим, нажмите на панели инструментов Образец слайдов кнопку Закрыть.

Примечания.

  • Если в презентации также имеется образец заголовков и требуется отобразить подложку на всех титульных слайдах, подложку следует скопировать на образец заголовков.

  • Если на каком-либо слайде (не считая титульного) отсутствует графический фон, откройте этот слайд, выберите пункт Фон в меню Формат и убедитесь, что флажок Исключить фон образца не установлен.


Устранение неполадок, связанных с добавлением границы, заливки, тени или объемного эффекта

Выберите требуемый раздел справки.

Рамка объекта не показана

После изменения заливки, рамки, тени или эффекта объемности объект изображается со старыми установками

Как создать тень у текста

После добавления в объект объемного эффекта исчезла тень

После изменения цвета заливки объекта, имеющего тень или объемный эффект, цвет тени или объемного эффекта не изменяется.


 Изменение размеров и обрезание объекта

Изменение размеров и обрезание объекта

При выборе объекта в углах и вдоль границ прямоугольника выделения появляются маркеры изменения размера. При перетаскивании этих маркеров размеры объекта меняются. Чтобы изменить размеры объекта более точно, задайте новые значения высоты и ширины объекта в процентах.

Если объект является рисунком (например, фотографией, растром или картинкой), его можно обрезать, а в дальнейшем снова восстановить исходный размер. Для достижения наилучших результатов в презентации, которая будет сохранена как Web-страница, рекомендуется, чтобы новые размеры рисунка не превышали 50% от исходных размеров.

См. также:

Изменение размеров объекта

Изменение размеров объекта в определенном процентном отношении

Сохранение пропорций объекта при изменении его размеров

Кадрирование и обрезка рисунка

Восстановление пропорций рисунка после изменения его размеров или обрезания


Изменение размеров объекта в определенном процентном отношении

  1. Выберите объект, размеры которого требуется изменить.

  2. В меню Формат выберите пункт, соответствующий выбранному объекту (например, Автофигура или Рисунок), а затем перейдите на вкладку Размер.

  3. В разделе Масштаб введите нужные значения в процентах в полях Высота и Ширина.

Совет. Чтобы сохранять отношение высоты и ширины при изменении размеров объекта, установите флажок сохранить пропорции на вкладке Размер.


Группировка объектов

  1. Выберите объекты, которые требуется сгруппировать.

  2. Нажмите на панели инструментов Рисование кнопку Действия и выберите команду Группировать.


Разгруппировка объектов

  1. Выберите группу, которую требуется разгруппировать.

  2. Нажмите на панели инструментов Рисование кнопку Действия и выберите команду Разгруппировать.


Перегруппировка объектов

  1. Выберите какой-либо объект из ранее входивших в группу.

  2. Нажмите на панели инструментов Рисование кнопку Действия и выберите команду Перегруппировать.


 Поворот и отражение объектов

Поворот и отражение объектов

Объект можно повернуть на 90 градусов влево или вправо, а также на любой другой угол. Кроме того, объект можно перевернуть относительно горизонтальной или вертикальной оси. Вращать и отражать можно одиночный объект, набор объектов или группу объектов. Текст, прикрепленный к вращаемой или отражаемой автофигуре, вращается и отражается вместе с фигурой.

Некоторые импортированные рисунки и диаграммы нельзя вращать и поворачивать, так как она созданы не в PowerPoint. Если такой импортированный объект удастся разгруппировать и снова сгруппировать, его можно будет повернуть или отразить. Однако точечные рисунки нельзя ни вращать, ни отражать.

См. также:

Поворот объекта на произвольный угол

Поворот объекта на 90 градусов влево

Поворот объекта на 90 градусов вправо

Горизонтальное отражение объекта

Вертикальное отражение объекта


Размещение объектов по уровням

Объекты, вставляемые в слайд, автоматически располагаются на разных уровнях. Эти уровни можно наблюдать при перекрытии объектов: объект верхнего уровня закрывает часть объектов нижних уровней. Если какой-либо объект «потерялся», его легко найти, пройдя по всем уровням в цикле нажатием клавиши TAB (вперед) или SHIFT+TAB (назад).

Отдельные объекты или группы объектов можно перемещать по уровням: например, перевести объект на соседний уровень, а также на самый верхний или нижний уровень. Во время рисования объекты часто перекрываются, но самый нижний объект не обязательно рисовать первым, поскольку его всегда можно переместить на другой уровень.

См. также:

Перемещение объекта на передний план

Перемещение объекта на задний план

Перемещение объекта на один уровень выше

Перемещение объекта на один уровень ниже


 Выравнивание и расстановка объектов

Выравнивание и расстановка объектов

Существует несколько способов выравнивания объектов. Их можно выравнивать по верхнему, нижнему, левому, правому краю или по середине других объектов. Также объекты можно выравнивать относительно слайда, например, по верхнему или левому краю слайда. Кроме того, объекты можно выравнивать визуально по направляющим или по узлам сетки в процессе рисования или перемещения объектов.

Объекты можно выровнять (или распределить) так, чтобы между ними были одинаковые расстояния по горизонтали или по вертикали, либо относительно слайда.

См. также:

Выравнивание объектов относительно других объектов

Выравнивание объектов относительно слайда

Выравнивание объектов по направляющим

Выравнивание объектов по сетке

Выравнивание расстояний между объектами


 Выравнивание объектов по сетке

Выравнивание объектов по сетке

По умолчанию при рисовании, изменении размеров и перемещении фигуры или другого объекта он всегда "привязывается" к линиям невидимой сетки. Сетка с постоянным шагом помогает более точно выравнивать объекты. Кроме того, объекты можно выравнивать или "привязывать" к другим фигурам, чтобы новые объекты привязывались к имеющимся фигурам. Например, если требуется наложить фигуры точно друг на друга или чтобы конец линии совпадал с границей другой фигуры, включите режим Привязка к фигуре.

  1. Нажмите на панели инструментов Рисование кнопку Действия и укажите на команду Привязать.

  2. Выполните одно из следующих действий.

    Чтобы объекты автоматически привязывались к сетке, выберите пункт Привязать к сетке (значок должен быть "нажат").

    Для автоматического выравнивания объектов по линиям сетки, проходящим через вертикальные и горизонтальные границы других фигур, выберите пункт Привязать к фигуре.

Совет. Чтобы временно отключить привязку, при перетаскивании или рисовании удерживайте нажатой клавишу ALT.


 Выравнивание объектов по направляющим

Выравнивание объектов по направляющим

  1. Перенесите направляющую в позицию, по которой требуется выровнять объекты.

    Если направляющие не показаны, выберите в меню Вид команду Направляющие.

  2. Поочередно перетащите каждый объект к направляющей, и он автоматически будет выровнен по центру или по краю.


Выравнивание объектов относительно других объектов

При выравнивании объектов относительно других объектов флажок Относительно слайда должен быть снят. Если этот флажок установлен, объект будет выравниваться относительно слайда, а не другого объекта.

Снимите этот флажок: на панели инструментов Рисование нажмите кнопку Действия и выберите пункт Выровнять/распределить. Если рядом с пунктом Относительно слайда стоит галочка, снимите ее, выбрав пункт Относительно слайда.

См. также:

Выравнивание объектов по левым краям

Выравнивание объектов по вертикальной центральной оси

Выравнивание объектов по правым краям

Выравнивание объектов по верхним краям

Выравнивание объектов по горизонтальной центральной оси

Выравнивание объектов по нижним краям


 Точное измерение расстояния между объектами

Точное измерение расстояния между объектами

  1. Расположите направляющую там, где следует начать измерение.

    Если направляющие не показаны, выберите в меню Вид команду Направляющие.

  2. Нажмите клавишу SHIFT и, удерживая ее, перенесите направляющую в конечную точку измерения.

    На экране будет показано значение, являющееся точным расстоянием между объектами.


 Перемещение объекта или набора объектов

Перемещение объекта или набора объектов

  1. Выделите объект, пустую рамку, несколько элементов или группу объектов, которые требуется переместить.

  2. Перетащите объекты на новое место.

Советы

  • Для перемещения объекта только в горизонтальном или вертикальном направлении при его перетаскивании удерживайте нажатой клавишу SHIFT.

  • На небольшие расстояния объект можно перемещать клавишами со стрелками.


Положение объекта относительно слайда

В большинстве случаев достаточно перетащить объект туда, где он должен находиться. Однако для точного помещения объекта в определенную позицию следует выполнить следующее.

  1. Выберите размещаемый объект.

  2. В меню Формат выберите пункт, соответствующий выбранному объекту (например, Автофигура или Рисунок), а затем перейдите на вкладку Положение.

  3. Выберите в списках от необходимые установки для горизонтальной и вертикальной точек привязки, затем введите расстояния до точек привязки в полях по горизонтали и по вертикали.


Отображение и скрытие направляющих

  • Выберите в меню Вид команду Направляющие.


 Добавление и удаление направляющих

Добавление и удаление направляющих

  1. Если направляющие не показаны на экране, выберите в меню Вид команду Направляющие.

  2. Чтобы добавить направляющую, нажмите клавишу CTRL и, удерживая ее, перенесите имеющуюся направляющую.

    Чтобы удалить направляющую, перенесите ее за пределы слайда.

Совет. Чтобы скрыть направляющие, не удаляя их, выберите в меню Вид команду Направляющие.


Временное отключение сетки и направляющих

  • Чтобы отменить действие сетки и направляющих во время перенесения или рисования объекта, выполняйте эти операции при нажатой клавише ALT.


 Линейка рисования

Линейка рисования

Горизонтальная и вертикальная линейки служат для более точного перемещения и выравнивания объектов, а также для изменения отступов и позиций табуляции в тексте. Если линейки не показаны на экране, выберите в меню Вид команду Линейка. Линейки расположены вдоль верхнего и левого краев области слайда. Перемещение указателя или инструмента рисования отражается на линейках, обеспечивая точное позиционирование на слайде.

Внешний вид линейки зависит от выделенного на слайде объекта. Если выделен рисунок или автофигура, начальная отметка линейки находится в центре. Если выделен текст, нулевая отметка находится слева. Если выделен текст в текстовом поле, на линейке отображены маркеры отступов и позиции табуляции для этого текста. Для каждого текстового поля предусмотрена своя линейка и свои параметры отступов и табуляции.


Устранение неполадок, связанных с выравниванием и расстановкой объектов

Выберите требуемый раздел справки.

После выравнивания объекты наложились друг на друга

При использовании команды меню «Выровнять/распределить» объекты перемещаются не туда, куда следует

Команды меню «Выровнять/распределить» недоступны


 Вставка рисунка

Вставка рисунка

В PowerPoint можно добавить картинку или рисунок из коллекции клипов, либо рисунок или сканированную фотографию из другого приложения или папки.

См. также:

Добавление картинки или рисунка из коллекции клипов

Добавление импортированного рисунка

Добавление сканированного рисунка


 Редактирование рисунка

Редактирование рисунка

При выборе рисунка появляется панель инструментов Настройка изображения. На ней находятся кнопки изменения яркости и контраста рисунка, обрезания, изменения цвета и добавления границы.

  1. Выберите рисунок, который требуется изменить.

  2. Внесите изменения с помощью инструментов панели Настройка изображения.

Примечание. В PowerPoint с помощью панели инструментов Настройка изображения нельзя обрезать, сгруппировать и изменить заливку, границу, тень и прозрачность анимированного рисунка в формате GIF. Такой рисунок следует изменить в специальном редакторе, а затем снова вставить в слайд.


 Коллекция клипов

Коллекция клипов

Коллекция клипов предлагает широкий выбор различных рисунков, фотографий, звуков и видеоклипов, которые можно вставлять непосредственно в презентации. Чтобы поместить клип на слайд, нажмите кнопку Добавить картинку [image] на панели инструментов Рисование.

В коллекцию клипов можно добавлять собственные рисунки в следующих форматах:

  • Метафайл Windows (.wmf)

  • Растр (.bmp)

  • Computer Graphics Metafile (.cgm)

  • Рисунок в формате GIF

  • Рисунок в формате JPG

  • Portable Network Graphics (.png)

Также можно добавлять собственные графические объекты с помощью инструментов на панели Рисование в Microsoft Word, Microsoft Excel и Microsoft PowerPoint.

Для поиска клипов, наилучшим образом подходящих для презентации, в коллекции клипов имеется средство поиска. Чтобы воспользоваться им, щелкните в поле Найти клипы и введите одно или несколько слов, описывающих искомый клип. В коллекции клипов также имеется собственная справочная система, в которой можно найти сведения об объединении клипов в категории, назначении клипам ключевых слов для упрощения поиска и об использовании сочетаний клавиш при работе в коллекции клипов. Чтобы получить справку, нажмите в коллекции клипов кнопку Справка.

Если не удается найти требуемый рисунок, музыку, звук, видео или анимацию, подключитесь к Clip Gallery Live — Web-узлу, на котором можно просмотреть и загрузить дополнительные клипы.


 Добавление клипа в коллекцию клипов

Добавление клипа в коллекцию клипов

  1. Нажмите кнопку Добавить картинку [image] на панели инструментов Рисование и перейдите на вкладку, соответствующую требуемому типу клипа.

  2. Выберите или создайте новую категорию для хранения клипа и нажмите кнопку Импорт клипов.

  3. Найдите папку, содержащую клип, который требуется добавить, и выберите его.

  4. Установите требуемый режим импорта клипа.

    Для получения справки о параметре нажмите кнопку с вопросительным знаком [image] и щелкните интересующий параметр.

  5. Нажмите кнопку Импорт.

Примечание. Можно также добавить в коллекцию клипов собственные графические объекты Microsoft PowerPoint.


 Разгруппировка и изменение картинки

Разгруппировка и изменение картинки

Метафайл Microsoft Windows, вставленный из коллекции клипов, можно преобразовать в графические объекты Microsoft PowerPoint. После этого получившиеся объекты можно изменять средствами рисования — например, можно добавить, удалить или поменять местами объекты, либо объединить несколько объектов в один.

Рисунки, являющиеся растром, а также файлы в формате .jpg, .gif и .png нельзя преобразовать в графические объекты и разгруппировать.

  1. Дважды щелкните рисунок коллекции клипов, который требуется изменить.

  2. В появившемся окне сообщения нажмите кнопку Да.

  3. Для изменения объектов воспользуйтесь инструментами с панели Рисование.

    Например, переставьте отдельные части изображения, объедините несколько изображений в одно или измените цвета заливки и линий.

Советы

  • Чтобы снова сделать отдельные объекты одним рисунком, выберите их и объедините. На панели инструментов Рисование нажмите кнопку Действия и выберите команду Группировать.

  • Если требуется лишь изменить цвета рисунка из коллекции клипов, это можно сделать с помощью панели инструментов Настройка изображения.


 Добавление собственного графического объекта в коллекцию клипов

Добавление собственного графического объекта в коллекцию клипов

  1. Используя кнопки панели инструментов Рисование, нарисуйте требуемый объект.

  2. Выберите нарисованный графический объект.

  3. Выберите в меню Правка команду Копировать.

  4. На панели инструментов Рисование нажмите кнопку Добавить картинку [image] .

  5. В коллекции клипов выберите категорию, в которую требуется добавить графический объект.

  6. Нажмите в коллекции клипов кнопку Вставить [image].

  7. В ответ на запрос введите имя объекта.

Примечание. При вставке из коллекции клипов картинки, являющейся графическим объектом Microsoft Office, в приложение, поддерживающее инструменты рисования Office (например, в Microsoft Word или Microsoft Excel), вставленная картинка будет являться графическим объектом Office. При вставке из коллекции клипов картинки, являющейся графическим объектом Microsoft Office, в приложение, не поддерживающее инструменты рисования Office, картинка будет являться метафайлом Windows.


 Добавление в слайд анимированного рисунка в формате GIF

Добавление в слайд анимированного рисунка в формате GIF

  1. Откройте слайд, на который требуется добавить анимированный рисунок в формате GIF.

  2. Выполните одно из следующих действий.

    Чтобы вставить анимированный рисунок GIF из коллекции клипов, нажмите кнопку Добавить картинку [image] на панели инструментов Рисование, и перейдите на вкладку Фильмы.

    Чтобы добавить анимированный рисунок GIF из файла, укажите в меню Вставка на команду Рисунок и выберите пункт Из файла.

  3. Выполните одно из следующих действий.

    Если в шаге 2 была нажата кнопка Добавить картинку, выберите анимированный рисунок GIF, который требуется добавить на данный слайд, и в появившемся меню нажмите кнопку Вставить клип [image].

    Если в шаге 2 был выбран пункт Из файла (меню Вставка, подменю Рисунок), найдите папку, содержащую анимированный рисунок GIF, который требуется вставить, и дважды щелкните этот рисунок.

  4. Чтобы просмотреть, как анимированный рисунок GIF будет выглядеть в ходе показа слайдов, нажмите кнопку Показ слайдов [image] в левом нижнем углу окна Microsoft PowerPoint.

Примечания

  • Анимированные рисунки GIF воспроизводятся в ходе показа слайдов (а не во время работы над презентацией в обычном режиме или в режиме сортировщика слайдов). Анимированные рисунки GIF также воспроизводятся при просмотре опубликованной как Web-страницы презентации в Web-обозревателе.

  • В PowerPoint с помощью панели инструментов Настройка изображения нельзя обрезать, сгруппировать и изменить заливку, границу, тень и прозрачность анимированного рисунка в формате GIF. Такой рисунок следует изменить в специальном редакторе, а затем снова вставить в слайд.


 Перекрашивание рисунка из коллекции клипов

Перекрашивание рисунка из коллекции клипов

Цвета рисунка в метафайле Microsoft Windows, вставленном из коллекции клипов, можно изменять (например, для соответствия цветовой схеме презентации). Если рисунок является растром или файлом в формате .jpg, .gif или .png, его цвета можно изменить только в приложении редактирования изображений, таком как Microsoft Photo Editor.

  1. Выберите рисунок, который требуется изменить.

  2. Нажмите кнопку Перекрасить рисунок на панели инструментов Настройка изображения [image] .

  3. Выполните одно из следующих действий.

    Чтобы изменить любой цвет рисунка, выберите вариант цвета.

    Чтобы изменить только фон или цвета заливки, выберите вариант заливки.

  4. Установите флажки возле каждого цвета, который требуется изменить. Чтобы выбрать другой цвет, нажмите стрелку рядом с новым цветом.

Примечание. Кроме того, можно преобразовать метафайл Microsoft Windows в графические объекты Microsoft PowerPoint. После того, как изображение будет преобразовано а графические объекты, с помощью кнопок панели инструментов Настройка изображения можно добавить и удалить объекты, а также внести другие требуемые изменения.


Устранение неполадок, связанных с рисунками

Выберите требуемый раздел справки.

Трудности при изменении цвета некоторых частей рисунка.

Не удается разгруппировать импортированный рисунок.

Трудности при добавлении рисунка или графического объекта на страницу заметок.

Графический объект или рисунок появляется не на всех слайдах.

Трудности с редактированием анимированного рисунка в формате GIF.


Устранение неполадок в работе со сканером

Выберите требуемый раздел справки.

При попытке сканирования рисунка выдается сообщение об ошибке

Сканирование занимает слишком много времени

Сканируется слишком большая или слишком малая часть рисунка

Сканированное изображение выглядит не очень хорошо

При попытке сканирования рисунка компьютер прекратил работу

При выборе сканера кнопка Вставить становится недоступной

При нажатии кнопки Специальная вставка ничего не происходит


Изменение организационной диаграммы

  1. Дважды щелкните организационную диаграмму.

  2. Для изменения диаграммы воспользуйтесь инструментами и меню организационной диаграммы.

  3. Чтобы вернуться в PowerPoint, выберите в меню Файл команду Выход и возврат в презентацию.


Разрешение вопросов, связанных с организационной диаграммой, редактором формул и Microsoft Graph

Выберите требуемый раздел справки.

При попытке создания или изменения диаграммы или формулы в PowerPoint появляется сообщение о том, что не удается запустить приложение

При попытке изменения диаграммы или формулы в PowerPoint появляется сообщение о том, что приложение не найдено


 Добавление формулы

Добавление формулы

  1. Откройте слайд, на который требуется добавить формулу.

  2. В меню Вставка выберите пункт Объект.

    Демонстрация

  3. В списке Тип объекта выберите пункт Microsoft Equation 3.0.

    Если в списке Тип объекта нет объекта Microsoft Equation 3.0, выполните следующие действия.

    В меню Вид укажите на пункт Панели инструментов и выберите команду Настройка.

    Перейдите на вкладку Команды и в списке Категории выберите пункт Вставка.

    В списке Команды выберите пункт Редактор формул и перетащите его из списка Команды в серую область любой панели инструментов.

  4. Для создания формулы воспользуйтесь инструментами и меню редактора формул.

    Для получения справки по созданию формулы выберите в меню Справка редактора формул команду Вызов справки.

  5. Чтобы вернуться в PowerPoint, выберите в меню Файл команду Выход и возврат в презентацию.


Изменение формулы

  1. Дважды щелкните формулу.

  2. Для изменения формулы воспользуйтесь инструментами и меню редактора формул.

    Для получения справки по редактированию формул выберите в меню Справка редактора формул пункт Вызов справки.

  3. Чтобы вернуться в PowerPoint, выберите в меню Файл команду Выход и возврат в презентацию.


Создание таблицы

В PowerPoint табицы можно создавать двумя способами. Можно сделать простую таблицу (например, с одинаковым числом строк и столбцов). Для создания более сложной таблицы (например, содержащей ячейки разной высоты или с разным числом столбцов в разных строках) служит кнопка «Добавить таблицу». Для получения более мощных возможностей форматирования всегда можно добавить таблицу Word.

Примечание. Текст, содержащийся в таблице, не отображается в области структуры.

См. также:

Создание простой таблицы

Создание сложной таблицы


Удаление таблицы и ее содержимого

  • Щелкните границу таблицы и нажмите клавишу DELETE.


 Добавление строк и столбцов в таблицу

Добавление строк и столбцов в таблицу

  1. Выделите одну или несколько строк, над которыми требуется добавить новые строки, или выделите один или несколько столбцов, слева от которых требуется добавить новые столбцы. Выделите столько строк или столбцов, сколько требуется добавить.

  2. Щелкните правой кнопкой мыши и выберите в контекстном меню команду Добавить строки или Добавить столбцы.

Советы

  • Для рисования строки или столбца в требуемом месте можно воспользоваться инструментом Нарисовать таблицу [image] на панели инструментов Таблицы и границы .

  • Чтобы добавить строку в конец таблицы, выберите последнюю ячейку последней строки и нажмите клавишу TAB.


Удаление строк и столбцов из таблицы

  1. Выделите строки или столбцы, которые требуется удалить.

  2. Щелкните правой кнопкой мыши и выберите в контекстном меню команду Удалить строки или Удалить столбцы.


Очистка одной или нескольких ячеек таблицы

Примечание. При очистке содержимого ячеек сами ячейки не удаляются.

  1. Выделите ячейку, которую требуется очистить.

  2. Нажмите клавишу DELETE.


Выделение объектов в таблице

Задача | Действие
Выделение ячеек, строк, столбцов или всей таблицы | Проведите указатель при нажатой кнопке мыши через ячейки, строки, столбцы или всю таблицу.
Выделение столбца | Щелкните верхнюю рамку столбца
Выделение текста в следующей ячейке | Нажмите клавишу TAB.
Выделение текста в предыдущей ячейке | Нажмите клавиши SHIFT+TAB.

Совет. Строки, столбцы или таблицу целиком также можно выделить, щелкнув таблицу и воспользовавшись командами Выбрать в меню Таблица, расположенном на панели инструментов Таблицы и границы.


Ввод и перемещение по таблице

Сочетание клавиш | Действие
TAB | Переход к следующей ячейке
SHIFT+TAB | Переход к предыдущей ячейке
СТРЕЛКА ВНИЗ | Переход к следующей строке
СТРЕЛКА ВВЕРХ | Переход к предыдущей строке
CTRL+TAB | Вставка табуляции в ячейку
ENTER | Начало нового абзаца
TAB в конце последней строки | Добавление новой строки в конце таблицы


Изменение ширины столбца или высоты строки таблицы

  1. Выделите столбец или строку, ширину или высоту которой требуется изменить.

  2. Перетащите границу столбца или строки в новую позицию.


 Добавление, изменение и удаление границы таблицы

Добавление, изменение и удаление границы таблицы

  1. Если панель Таблицы и границы не отображается, нажмите на Стандартной панели инструментов кнопку Таблицы и границы [image] .

  2. Выполните требуемые действия:

    Чтобы изменить стиль границы, нажмите стрелку рядом с кнопкой Тип границы и выберите требуемый тип. Чтобы убрать границу, выберите вариант Нет границы.

    Чтобы изменить толщину границы, нажмите стрелку рядом с кнопкой Толщина границы и выберите требуемую толщину.

    Чтобы изменить цвет границы, нажмите стрелку рядом с кнопкой Цвет границы и выберите требуемый цвет.

  3. Сделайте новую границу поверх имеющейся.

Совет. Для добавления, изменения и удаления заливки и границ также можно воспользоваться командой Таблица в меню Формат.


 Добавление, изменение и удаление заливки ячейки таблицы

Добавление, изменение и удаление заливки ячейки таблицы

  1. Выберите ячейки, для которых требуется добавить, изменить или убрать заливку.

  2. На панели инструментов Таблицы и границы нажмите стрелку рядом с кнопкой Цвет заливки [image] и выберите подходящий вариант.

Совет. Для добавления заливки и границ также можно воспользоваться командой Таблица в меню Формат.


 Объединение ячеек таблицы

Объединение ячеек таблицы

Две и более ячеек в одной строке или одном столбце можно объединить в одну ячейку. Например, можно объединить несколько ячеек по горизонтали, чтобы сделать заголовок таблицы, охватывающий несколько столбцов.

  1. Если панель Таблицы и границы не отображается, нажмите на Стандартной панели инструментов кнопку Таблицы и границы [image] .

  2. Выполните одно из следующих действий.

    Нажмите кнопку Ластик [image] и сотрите границы ячеек, которые требуется удалить.

    Выделите ячейки и выберите команду Объединить ячейки [image] .


 Разбиение ячейки таблицы

Разбиение ячейки таблицы

  1. Если панель инструментов Таблицы и границы не отображается, нажмите на стандартной панели инструментов кнопку Таблицы и границы [image] .

  2. Выполните одно из следующих действий.

    Нажмите кнопку Нарисовать таблицу [image] и нарисуйте новые границы в ячейках, перетаскивая карандаш.

    Выберите ячейку, которую требуется разделить, и нажмите кнопку Разбить ячейки [image] .

Примечание. Если в разбиваемой ячейке имеется текст, он полностью останется в одной ячейке.


Разрешение вопросов, связанных с таблицами

Выберите требуемый раздел справки.

Текст таблицы не появляется в области структуры

При вставке рисунка в таблицу он не принимает размер таблицы


 Вставка диаграммы в презентацию

Вставка диаграммы в презентацию

Если при создании диаграммы дважды щелкнуть пустую рамку диаграммы или нажать кнопку Вставить диаграмму [image] , на экране появится диаграмма Microsoft Graph и таблица связанных с ней данных. В таблице показано, куда следует вводить подписи строк и столбцов и данные. Создав диаграмму, можно ввести в таблицу данных собственные данные, импортировать их из текстового файла или из файла Lotus 1-2-3, импортировать электронную таблицу или диаграмму Microsoft Excel, а также скопировать данные из другого приложения.

Кроме того, в презентацию можно вставить диаграмму из Microsoft Excel.

Примечание. В составе PowerPoint также имеется программа создания организационных диаграмм. Для получения более подробных сведений нажмите кнопку [image] .

См. также:

Создание диаграммы

Вставка диаграммы Microsoft Excel в презентацию


 Вставка диаграммы Microsoft Excel в презентацию

Вставка диаграммы Microsoft Excel в презентацию

  1. Откройте слайд, на который требуется добавить диаграмму Microsoft Excel.

  2. В меню Вставка выберите пункт Объект.

    Демонстрация

  3. Чтобы создать диаграмму, установите переключатель в положение Создать новый и выберите объект Диаграмма Microsoft Excel.

    Чтобы вставить уже созданную диаграмму, установите переключатель в положение Создать из файла и введите имя соответствующего файла.

  4. Для изменения диаграммы воспользуйтесь инструментами и меню Microsoft Excel.

  5. Чтобы вернуться в PowerPoint, щелкните вне диаграммы.


Добавление данных в диаграмму

Для работы с диаграммами, созданными в Microsoft Graph или Microsoft Excel, необходимо установить Microsoft Graph или Microsoft Excel. Для получения сведений об установке приложений и отдельных компонентов нажмите кнопку [image] .

Чтобы добавить данные в диаграмму Microsoft Graph, введите данные непосредственно в связанную с диаграммой таблицу данных или скопируйте их из другого приложения и вставьте в таблицу данных. Например, если диаграмма Microsoft Graph создана на основе таблицы Word, и затем в эту таблицу добавлены строки или столбцы данных, их можно скопировать в буфер обмена и вставить в таблицу данных.

Чтобы добавить данные в диаграмму Microsoft Excel, введите их в электронную таблицу, а затем скопируйте и вставьте в диаграмму.

См. также:

Ввод данных в таблицу Microsoft Graph

Копирование данных в Microsoft Graph из другого приложения

Добавление данных в диаграмму Microsoft Excel


 Изменение текста и данных в диаграмме

Изменение текста и данных в диаграмме

Значения и текст, отображенные на диаграмме, привязаны к электронной таблице или таблице данных, на основе которой построена диаграмма. При изменении данных в таблице диаграмма обновляется.

Если в диаграмме изменяются текст подписи оси категорий, имя ряда данных, текст легенды или подписи данных, эти элементы перестают быть связанными с ячейками электронной таблицы или таблицы данных. Чтобы изменить текст такого элемента, сохранив связь с ячейкой, отредактируйте текст в таблице.

  1. Дважды щелкните в PowerPoint изменяемую диаграмму.

  2. Если вы работаете с диаграммой Microsoft Graph, переключитесь в таблицу данных.

    Инструкции

    Если вы работаете с диаграммой Microsoft Excel, щелкните вкладку с листом, содержащим данные диаграммы; например, Лист 1.

  3. Щелкните ячейку, содержащую изменяемые текст или значение.

  4. Введите новый текст или новое значение.

  5. Нажмите клавишу ENTER.

  6. Чтобы отобразить диаграмму Microsoft Excel в презентации PowerPoint после возврата в PowerPoint, щелкните вкладку с листом, содержащим диаграмму; например, Диаграмма1.

  7. Для возврата в PowerPoint щелкните вне диаграммы.

Примечание. Чтобы узнать, на каком листе содержатся данные диаграммы, щелкните диаграмму и выберите в меню Диаграмма команду Исходные данные. На вкладке Диапазон данных посмотрите содержимое поля Диапазон, где для диаграммы приводятся ссылки на лист и на диапазон. Если диапазон оказывается слишком сложным и не может быть показан на вкладке Диапазон данных, перейдите на вкладку Ряд, затем выберите в списке имя ряда и прочитайте в полях Имя и Значение ссылки на лист и на диапазон для конкретного ряда данных.


 Удаление данных из диаграммы

Удаление данных из диаграммы

Чтобы удалить данные из электронной таблицы Microsoft Excel или таблицы данных Microsoft Graph, а также из диаграммы, построенной по этим данным, удалите данные из таблицы. Диаграмма обновится автоматически. Чтобы удалить ряд данных из диаграммы, не удаляя соответствующих данных из таблицы, выполните следующие действия.

  1. Дважды щелкните в PowerPoint изменяемую диаграмму.

  2. Щелкните удаляемый ряд данных.

  3. Нажмите клавишу DELETE.

  4. Для возврата в PowerPoint щелкните вне диаграммы.

Примечание. Для получения дополнительных сведений об удалении данных из электронной таблицы или таблицы данных дважды щелкните диаграмму, затем выберите в меню Справка команду Справка по Microsoft Excel или Справка по Microsoft Graph.


 Переключение между таблицей данных и диаграммой

Переключение между таблицей данных и диаграммой

  • Чтобы переключиться между таблицей данных и диаграммой, не скрывая таблицу данных, щелкните таблицу или диаграмму.

    Если таблица данных скрыта, вызовите ее, нажав кнопку Режим таблицы [image] .


 Добавление заголовка к диаграмме или оси

Добавление заголовка к диаграмме или оси

  1. Дважды щелкните в PowerPoint диаграмму, к которой добавляется заголовок.

  2. Выберите в меню Диаграмма команду Параметры диаграммы и перейдите на вкладку Заголовки.

  3. Чтобы добавить заголовок диаграммы, щелкните в поле Заголовок диаграммы и введите нужный текст.

    Чтобы добавить один или несколько заголовков осей, щелкните в соответствующем поле заголовка и введите текст.

  4. Для возврата в PowerPoint щелкните вне диаграммы.

Совет. Чтобы вставить в заголовок диаграммы или оси разрыв строки, щелкните текст заголовка на диаграмме, затем щелкните место, куда следует вставить разрыв строки, и нажмите клавишу ENTER.


 Выбор другого типа диаграммы

Выбор другого типа диаграммы

В большинстве плоских диаграмм можно изменить как тип диаграммы для отдельного ряда данных, так и тип всей диаграммы в целом. В случае диаграмм в виде кружков можно изменить только тип всей диаграммы. В большинстве объемных диаграмм изменение типа диаграммы затрагивает всю диаграмму. В случае объемной гистограммы или столбцовой диаграммы для отдельного ряда данных можно установить конусный, цилиндрический или пирамидальный тип.

  1. Дважды щелкните в PowerPoint изменяемую диаграмму.

  2. Чтобы изменить тип диаграммы для одного ряда данных, выберите этот ряд.

    Чтобы изменить тип всей диаграммы, ничего не выбирайте на диаграмме.

  3. Выберите в меню Диаграмма команду Тип диаграммы.

  4. На вкладке Стандартные или Нестандартные выберите нужный тип диаграммы.

    Чтобы применить конический, цилиндрический или пирамидальный тип диаграммы к ряду данных объемной гистограммы или столбцовой диаграммы, выберите вариант Цилиндрическая, Коническая или Пирамидальная в списке Тип диаграммы на вкладке Стандартные, а затем установите флажок Применить.

  5. Для возврата в PowerPoint щелкните вне диаграммы.

Примечание. Если снять флажок Применить, будет изменен тип всей диаграммы, даже если выделен только один ряд данных.


 Изменение цветов, узоров, линий, заливок и границ диаграммы

Изменение цветов, узоров, линий, заливок и границ диаграммы

Данная процедура используется для изменения цветов, текстуры, узора, ширины линии или стиля рамки какого-либо элемента диаграммы. Элементы могут быть следующими: маркеры данных; область диаграммы; область построения; линии сетки, ось и деления на плоских и объемных диаграммах; Y-погрешности на плоских диаграммах; стенки и основание на объемных диаграммах.

  1. Дважды щелкните диаграмму в PowerPoint.

  2. Дважды щелкните изменяемый элемент диаграммы.

  3. При необходимости перейдите на вкладку Узор и выберите нужные параметры.

    Чтобы задать вид заливки, нажмите кнопку Способы заливки, затем выберите нужные параметры на вкладках Градиентная, Текстура и Узор. Для получения сведений о вставке рисунка в элемент диаграммы нажмите кнопку [image] .

    Для получения справки о параметре нажмите кнопку с вопросительным знаком [image] и щелкните интересующий параметр.

  4. Для возврата в PowerPoint щелкните вне диаграммы.

Примечание. Форматирование оси действует и на деления по этой оси. Линии сетки форматируются независимым образом.


 Добавление рисунка к элементу диаграммы

Добавление рисунка к элементу диаграммы

Данная процедура используется для вставки изображения (например, растра) в какой-либо элемент диаграммы. Элементы могут быть следующими: маркеры данных некоторых типов; область диаграммы, область построения или легенда на плоских и объемных диаграммах; стенки и основание на объемных диаграммах.

Вставлять рисунки в маркеры данных указанным способом допускается на диаграммах следующих типов: столбцовой, гистограмме, с заполнением, в виде кружков, линейной объемной, радиальной с заливкой.

  1. Дважды щелкните диаграмму в PowerPoint.

  2. Дважды щелкните элемент диаграммы, к которому добавляется рисунок.

  3. На вкладке Узор выберите способы заливки и перейдите на вкладку Рисунок.

  4. Чтобы задать рисунок, нажмите кнопку Рисунок.

  5. В списке Папка выберите диск, папку или адрес Интернета, где содержится рисунок, затем дважды щелкните нужный файл рисунка.

  6. На вкладке Рисунок выберите нужные параметры.

    Для получения справки о параметре нажмите кнопку с вопросительным знаком [image] и щелкните интересующий параметр.

Примечания

  • Чтобы использовать рисунок в маркере данных на плоской линейной, радиальной без заливки или точечной диаграмме, выделите рисунок в приложении редактирования рисунков, выберите команду Копировать (меню Правка), переключитесь в Microsoft Graph или дважды щелкните диаграмму Microsoft Graph, затем щелкните ряд данных и выберите команду Вставить (меню Правка).

  • Если во время установки Microsoft Office или конкретного приложения Office установлен флажок Коллекция клипов, можно использовать рисунки из подпапки Clipart в папке, в которой установлено приложение.


 Дополнительные сведения о диаграммах

Дополнительные сведения о диаграммах

Для работы с диаграммами, созданными в Microsoft Graph или Microsoft Excel, необходимо установить Microsoft Graph или Microsoft Excel. Для получения сведений об установке приложений и отдельных компонентов нажмите кнопку [image] .

Более подробные сведения о работе с диаграммами, например, о том, как добавить подписи данных, изменить шкалу оси значений или разрешить вопросы, содержатся в справке Microsoft Excel или Microsoft Graph, которую можно получить следующим образом.

  1. Дважды щелкните диаграмму в PowerPoint.

    Вместо меню и панелей инструментов PowerPoint появятся меню и панели инструментов Microsoft Graph или Microsoft Excel.

  2. Если помощник доступен, щелкните его.

    Если помощник недоступен, выберите пункт меню Справка по Microsoft PowerPoint [image] .

  3. Выберите раздел справки или введите свой вопрос, затем нажмите кнопку Найти.


 Работа с диаграммой Microsoft Graph или Excel в PowerPoint

Работа с диаграммой Microsoft Graph или Excel в PowerPoint

После добавления диаграммы в презентацию иногда требуется ее изменить. Например, можно преобразовать круговую диаграмму в гистограмму или увеличить размер текста.

Перед тем как вносить эти изменения, следует дважды щелкнуть диаграмму. Это активизирует программу, которая использовалась при создании диаграммы, и выводит меню, команды и кнопки для работы с диаграммами.

Диаграмма Microsoft Graph в презентации

По завершении работы над диаграммой щелкните вне области диаграммы (область диаграммы показана жирной рамкой вокруг диаграммы).

Примечание. Если вернуться в PowerPoint после редактирования диаграммы и выполнить команду Отменить [image] до внесения каких-либо изменений в презентацию, будут отменены все изменения, внесенные в диаграмму, возможно даже удаление диаграммы. Чтобы отменить изменения, внесенные в диаграмму, сначала следует активизировать ее двойным щелчком, а затем вручную отменить внесенные изменения.

Дополнительные сведения

Вставка диаграммы в презентацию

Добавление данных в диаграмму

Изменение цветов, узоров, линий, заливок и границ диаграммы

Выбор другого типа диаграммы


 Импорт электронной таблицы или диаграммы Microsoft Excel

Импорт электронной таблицы или диаграммы Microsoft Excel

Импортированные данные могут содержать до 4000 строк и 4000 столбцов, однако в диаграмме можно отобразить не более 255 рядов данных. Чтобы посмотреть, импорт файлов каких форматов поддерживается, нажмите кнопку [image] .

Внимание! Если установить флажок Перезапись данных в ячейках, импортированные данные заменят все содержимое таблицы.

  1. Переключитесь на таблицу.

    Как?

  2. Если при импорте электронной таблицы Microsoft Excel данные следует располагать, начиная с произвольной ячейки таблицы (а не с левой верхней), выделите эту ячейку.

  3. Выберите в меню Правка команду Импорт.

  4. Из списка в поле Папка выберите диск, папку или адрес Интернета, где содержится требуемый файл.

    Чтобы открыть файл, созданный в другом приложении, выберите требуемый формат из списка в поле Тип файлов. Можно также ввести расширение имени файла в поле Имя файла; например, для поиска файлов Microsoft Excel введите *.xls. В списке папок дважды щелкайте папки, пока не будет открыта папка с требуемым файлом.

  5. Дважды щелкните файл, который требуется импортировать.

  6. Если выбрана электронная таблица, созданная в Microsoft Excel 5.0 или более поздней версии, выделите лист для импорта. Импортировать можно только один лист.

    Чтобы импортировать все содержимое листа, установите в группе Импорт переключатель в положение Всю таблицу.

    Чтобы импортировать часть содержимого, установите переключатель Диапазон и укажите требуемый диапазон данных. Например, чтобы импортировать ячейки от A1 до B5, введите в поле Диапазон диапазон A1:B5. Если диапазон является именованным, вместо ссылки можно ввести имя диапазона.

    Если в пункте 2 выделена ячейка, сбросьте флажок Перезапись данных в ячейках.


 Создание диаграммы путем импорта текстового файла или файла Lotus 1-2-3

Создание диаграммы путем импорта текстового файла или файла Lotus 1-2-3

Импортированные данные могут содержать до 4000 строк и 4000 столбцов, однако в диаграмме можно отобразить не более 255 рядов данных. Чтобы посмотреть, импорт файлов каких форматов поддерживается, нажмите кнопку [image] .

  1. Переключитесь на таблицу.

    Как?

  2. Выделите ячейку, начиная с которой будут располагаться импортированные данные; как правило, это левая верхняя ячейка таблицы.

  3. Выберите в меню Правка команду Импорт.

  4. Из списка в поле Папка выберите диск, папку или адрес Интернета, где содержится требуемый файл.

    Чтобы открыть файл, созданный в другом приложении, выберите формат этого файла из списка в поле Тип файлов. Можно также ввести расширение имени файла в поле Имя файла; например, для поиска текстовых файлов введите *.txt. В списке папок дважды щелкайте папки, пока не будет открыта папка с требуемым файлом.

  5. Дважды щелкните файл, который требуется импортировать.

    Если импортируется текстовый файл, появится мастер импорта текста. Следуя указаниям мастера, определите порядок расположения данных в таблице.


Интерпретация форматов чисел Lotus 1-2-3 в Microsoft Graph

При импорте данных их документа Lotus 1-2-3 в Microsoft Graph форматы чисел Lotus 1-2-3 преобразуются, как показано в следующей таблице. При этом число по возможности приводится к формату с тем же числом знаков дробной части, что использовалось в Lotus 1-2-3. При необходимости Microsoft Graph создает специальный формат, вмещающий избыточные разряды. Дополнительные сведения о кодах форматов чисел Microsoft Graph можно найти в справке Microsoft Graph.

Формат Lotus 1-2-3 | Формат Microsoft Graph
Фиксированный, 0 знаков после запятой | Числовой, 0 знаков после запятой (0)
Фиксированный, 2 знака после запятой | Числовой, 2 знака после запятой (0.00)
Научный, 0 знаков после запятой | Научный, 0 знаков после запятой (0E+00)
Научный, 2 знака после запятой | Научный, 2 знака после запятой(0.00E+00)
Денежный, 0 знаков после запятой | Денежный, 0 знаков после запятой, символ р. (#,##0р.;(#,##0р.))
Денежный, 2 знака после запятой | Денежный, 2 знака после запятой, символ р. (#,##0.00р.;(#,##0.00р.))
Процентный, 0 знаков после запятой | Процентный, 0 знаков после запятой (0%)
Процентный, 2 знака после запятой | Процентный, 2 знака после запятой (0.00%)
0 знаков после запятой | Числовой, 0 знаков после запятой, разделитель групп разрядов пробел (#,##0;(#,##0))
2 знака после запятой | Числовой, 2 знака после запятой, разделитель групп разрядов пробел (#,##0.00;(#,##0.00))
Общий | Общий
+/- | Общий
Дата1 (дд-ммм-гг) | Дата, например 4-мар-96 (д-ммм-гг)
Дата2 (дд-ммм) | Дата, например 4 мар (д-ммм)
Дата3 (ммм-гг) | Дата, например мар 96 (ммм-гг)
Текст | Текст


Связь с данными в другом приложении для создания диаграммы

При изменении данных в исходном приложении диаграмма Microsoft Graph обновляется.

Внимание! При создании связи с данными, находящимися в другом приложении, все содержимое таблицы Microsoft Graph удаляется.

  1. В исходном приложении выделите данные, которые следует связать с таблицей Microsoft Graph. Например, если вы работаете в электронной таблице Microsoft Excel, выделите диапазон ячеек.

  2. Выберите в меню Правка исходного приложения команду Копировать.

  3. Переключитесь в Microsoft Graph или дважды щелкните диаграмму Microsoft Graph.

  4. Переключитесь на таблицу.

    Как?

  5. Выберите в меню Правка команду Вставить связь.


Форматы файлов, для которых возможен импорт в Microsoft Graph

С помощью команды Импорт из меню Правка можно импортировать данные из текстовых файлов и других приложений, как показано в таблице.

Расширение файла | Тип файла
.txt, .csv | Текст (в качестве разделителей знаки табуляции, запятые или пробелы)
.wks, .wk1 | Lotus 1-2-3
.xls | Лист или книга Microsoft Excel
.xlw | Книга Microsoft Excel 4.0
.xlc | Диаграмма Microsoft Excel версии 4.0 или более ранней


Совместная работа с другими людьми над презентацией Microsoft PowerPoint

См. также:

Совместное использование презентации, хранящейся на локальном жестком диске

Сведения о собрании по сети

Отправка презентаций по электронной почте

Включение примечаний в презентацию

Помещение презентации в папку Microsoft Exchange

Обеспечение доступа к презентации через Интернет

Сохранение презентации на узле FTP

Сведения об обсуждении презентаций

Сведения о вещании презентаций

Не знаете, что вам больше подходит?


Совместное использование презентации, хранящейся на локальном жестком диске

  1. В Windows нажмите кнопку Пуск, укажите на команду Настройка и выберите пункт Панель управления.

  2. Дважды щелкните значок Сеть [image].

  3. На вкладке Конфигурация нажмите кнопку Доступ к файлам и принтерам.

  4. Установите флажок Файлы этого компьютера можно сделать общими, нажмите кнопку OK, затем еще раз OK.

  5. Когда будет предложено перезагрузить компьютер, нажмите кнопку Да.

  6. В окне «Мой компьютер» дважды щелкните значок диска, содержащего презентации, которые требуется использовать совместно.

  7. Сохраните, переместите или скопируйте нужную презентацию в пустую папку или в папку, где хранятся другие презентации, которые требуется использовать совместно.

  8. Щелкните правой кнопкой мыши папку, содержащую презентацию, которую требуется использовать совместно, и выберите в контекстном меню команду Доступ.

  9. На вкладке Доступ установите переключатель в положение Общий ресурс.

    Для идентификации совместно используемой папки в сети используйте имя активной папки или введите другое имя в поле Сетевое имя. Для более подробного описания папки введите примечание в поле Заметки.

  10. Если управление доступом происходит на уровне пользователей, нажмите кнопку Добавить и выберите имена пользователей, которым должна быть доступна данная общая презентация.

    Если управление доступом происходит на уровне ресурсов, установите соответствующие параметры доступа для выбранной папки.

    Для получения справки о параметре нажмите кнопку с вопросительным знаком [image] и щелкните интересующий параметр.

Совет. Тем же методом можно предоставлять для совместного использования диски.


Включение примечаний в презентацию

Просматривая презентацию, можно вставлять примечания прямо на слайдах. Они будут показаны в отдельных полях желтого цвета, местоположение, размеры и формат которых можно изменять, как и для любых других объектов. Кроме того, презентацию можно разослать другим пользователям, предоставив им возможность вносить свои примечания.

Для проведения показа слайдов без примечаний (например, если слайды и без этого переполнены информацией) примечания можно скрыть. Примечания не отображаются в области структуры и в режиме образца.

Дополнительные сведения

Добавление примечаний в презентацию

Скрытие и отображение примечаний в презентации


Скрытие и отображение примечаний в презентации

  • Выберите в меню Вид команду Примечания.


Добавление примечаний в презентацию

  1. Откройте слайд, в который требуется добавить примечания.

  2. Выберите в меню Вставка команду Примечание.

    Будут показаны все скрытые примечания, добавленные другими пользователями.

  3. Введите примечания и щелкните вне желтого поля примечаний.

  4. Переместите примечания в позицию, где они должны появляться.

Советы.

  • Во время добавления на слайд примечаний появляется панель инструментов Рецензирование. С помощью кнопок на этой панели можно добавлять и удалять примечания, а также переходить от одного примечания к другому.

  • Текст и поле примечаний можно форматировать, как любой другой текст или объект. Например, чтобы разместить примечание в выноске, нажмите на панели инструментов Рисование кнопку Действия, укажите на команду Изменить автофигуру, выберите пункт Выноски и нажмите кнопку с требуемой фигурой.


 Собрания по сети

Собрания по сети

Этот раздел содержит следующие сведения:

Проведение собрания по сети

Участие в собрании по сети

Совместная работа на собрании по сети

Дополнительные сведения

Интеграция приложения Microsoft NetMeeting в Microsoft Office позволяет совместно использовать данные и обмениваться ими в реальном времени между людьми, находящимися в разных городах так, как если бы они находились в одной комнате. Собрание по сети можно начать из любого приложения Office. (Также можно работать непосредственно в приложении NetMeeting, выбрав команду NetMeeting в меню кнопки Пуск Windows). При открытии собрания по сети из приложения Office в фоновом режиме автоматически запускается приложение NetMeeting, позволяющее начать совместное использование какого-либо файла. Любой пользователь может начать собственное собрание по сети или быть приглашенным для участия в другом собрании.

Проведение собрания по сети

Открытие собрания. Собрание можно запланировать заранее с помощью Microsoft Outlook (см. справку Microsoft Outlook) или открыть в любой момент из презентации PowerPoint, которую требуется совместно использовать. Если участники доступны и принимают приглашение, собрание по сети начинается.

Управление презентацией. В начале собрания по сети ведущий является единственным человеком, управляющим презентацией, в то время как другие участники могут лишь смотреть данную презентацию PowerPoint. Чтобы разрешить участникам вносить изменения в презентацию, можно включить режим совместной работы, который можно отключить в любое время. После отключения режима совместной работы другие участники больше не смогут вносить изменения, но им будут видны все ваши действия. Когда режим совместной работы включен, каждый участник собрания по сети может временно брать на себя права управления и изменения презентации. Когда презентацией управляет кто-то еще, вы не сможете пользоваться своим курсором (не только в презентации, но и в любых других целях). Рядом с указателем мыши показаны инициалы человека, управляющего презентацией в данный момент.

Приглашение участников на идущее собрание. В любой момент на уже идущее собрание можно пригласить новых участников. На компьютерах участников, приглашенных на незапланированное собрание по сети, должно быть запущено приложение NetMeeting, иначе они не увидят вашего приглашения. Запуск Microsoft NetMeeting.

Возврат в начало

Участие в собрании по сети

Пользователь, приглашенный на собрание по сети, получает сообщение, предлагающее принять участие в будущем или уже идущем собрании по сети с указанием даты и времени проведения собрания. Когда пользователь принимает приглашение на собрание по сети, на экране его компьютера появляется панель инструментов Собрание по сети и совместно используемая презентация.

Возврат в начало

Совместная работа на собрании по сети

В ходе собрания по сети можно совместно использовать приложения и документы, участвовать в разговоре, обмениваясь текстовыми сообщениями, передавать файлы и работать на доске. При совместной работе участники могут просматривать и изменять презентацию. Во время собрания по сети, если режим совместной работы отключен, в каждый момент времени только один человек может изменять презентацию, но в разговоре и на доске могут одновременно общаться несколько пользователей. Совместно используемый документ и приложение, в котором он создан, должны быть открыты только на компьютере организатора собрания по сети.

Возврат в начало

Дополнительные сведения

Собрания по сети с использованием NetMeeting

Возврат в начало


Присоединение к собранию по сети

Выполните одно из следующих действий.

  • Когда организатор собрания по сети получает оповещение Microsoft Outlook о начале собрания по сети, ему следует нажать кнопку Запустить NetMeeting. Чтобы отклонить запрос на собрание по сети, следует нажать кнопку Игнорировать оповещение.

  • Когда пользователь, приглашенный для участия в собрании по сети, получает оповещение Microsoft Outlook о начале собрания по сети, следует нажать кнопку Присоединиться к NetMeeting. Чтобы отклонить запрос на собрание по сети, следует нажать кнопку Игнорировать оповещение.

  • При получении вызова для участия в собрании по сети, нажмите кнопку Принять в диалоговом окне Microsoft NetMeeting. Чтобы не участвовать в собрании по сети, нажмите кнопку Отказать. (Получение вызовов для участия в собрании по сети возможно только если на компьютере запущено приложение Microsoft NetMeeting).


Назначение собрания по сети Microsoft Outlook с помощью PowerPoint

  1. Откройте презентацию, которую требуется использовать совместно.

  2. В меню Сервис укажите на команду Совместная работа и выберите пункт Назначить собрание.

  3. Задайте требуемые параметры.

Дополнительные сведения о назначении собрания по сети содержатся в справке Outlook.


 Управление презентацией PowerPoint на собрании по сети

Управление презентацией PowerPoint на собрании по сети

В начале собрания презентацией управляет его организатор. Он также может включить и в любой момент выключить режим совместной работы с участниками. Когда режим совместной работы включен, презентацией в любой момент времени может управлять один любой участник. Когда режим совместной работы отключен, в разговоре и работе на доске могут участвовать одновременно несколько пользователей.

Управление презентацией организатором собрания

  • Чтобы включить режим совместной работы, нажмите кнопку Разрешить совместное редактирование [image] на панели инструментов Собрание по сети.

  • Чтобы получить управление презентацией в режиме совместной работы, щелкните презентацию в любом месте.

  • Чтобы отключить режим совместной работы, нажмите кнопку Запретить совместное редактирование, если вы управляете презентацией, или клавишу ESC, если вы не управляете презентацией.

Управление презентацией участником собрания

Чтобы получить управление презентацией, используемой совместно, дважды щелкните в любом месте презентации. После этого для получения управления презентацией достаточно будет щелкнуть ее в любом месте.

Панель инструментов Собрание по сети доступна только организатору собрания. Если на собрании по сети требуется воспользоваться дополнительными средствами Microsoft NetMeeting, следует запустить приложение NetMeeting, щелкнув значок Microsoft NetMeeting на панели задач.

Примечание. Рядом с указателем мыши отображаются инициалы пользователя, управляющего презентацией в данный момент.


 Завершение собрания по сети

Завершение собрания по сети

  • Нажмите кнопку Завершить собрание [image] на панели инструментов Собрание по сети.

Примечание. Завершить собрание по сети может только его организатор. Участники собрания могут в любой момент отключиться, нажав на панели задач кнопку Microsoft NetMeeting, а затем — кнопку Завершить сеанс связи на панели инструментов NetMeeting. При завершении собрания по сети организатором этого собрания другие участники собрания по сети автоматически отключаются.


 Удаление участников с собрания по сети

Удаление участников с собрания по сети

Примечание. С собрания по сети участников может удалять только организатор этого собрания.

  1. На панели инструментов Собрание по сети выберите имя пользователя, которого требуется удалить из числа участников.

  2. Нажмите кнопку Удалить участников [image] .


Отправка файла участникам собрания по сети

В Microsoft Office отправлять файлы участникам собрания может только организатор собрания. Если участнику требуется отправить файл, он может сделать это с помощью программы Microsoft NetMeeting, нажав кнопку Microsoft NetMeeting на панели задач.

  • Укажите в меню Файл на команду Отправить и выберите пункт Участник собрания по сети.

Примечание. Отправленный файл получат все участники собрания по сети. Если требуется отправить файл только одному участнику, отправьте его в виде вложения в сообщение.


 Отправка вводимых сообщений на собрание по сети

Отправка вводимых сообщений на собрание по сети

В Microsoft Office открыть окно разговора может только организатор собрания. Если участнику требуется открыть окно разговора, он может сделать это с помощью программы Microsoft NetMeeting, нажав кнопку Microsoft NetMeeting на панели задач.

  1. На панели инструментов Собрание по сети нажмите кнопку Отобразить окно разговора [image] .

  2. Введите текст в поле Сообщение и нажмите клавишу Enter.

Совет. Переписку в окне разговора можно ускорить, если отключить режим совместной работы. Чтобы сделать это, нажмите кнопку Разрешить совместное редактирование [image] на панели инструментов Собрание по сети (если вы управляете презентацией) или нажмите клавишу ESC (если презентацией управляет кто-либо другой).


 Собрания по сети с использованием NetMeeting

Собрания по сети с использованием NetMeeting

Приложение Microsoft NetMeeting позволяет общаться и совместно работать с другими людьми в реальном времени через Интернет или интрасеть компании.

Примечание. При первом открытии собрания по сети будет предложено выбрать сервер каталогов для подключения к нему. Можно выбрать любой сервер каталогов из списка в поле Сервер в области Каталог. Корпоративным пользователям следует узнать у системного администратора имя сервера каталогов, к которому можно подключиться.

См. сведения о собраниях по сети.

  1. Запуск собрания по сети

    Назначение собрания по сети Microsoft Outlook с помощью PowerPoint

    Запуск собрания по сети без подготовки

  2. Участие в собрании по сети

    Присоединение к собранию по сети

    Добавление участников на уже идущее собрание по сети

    Удаление участников с собрания по сети

  3. Способы общения на собрании по сети

    Управление презентацией PowerPoint на собрании по сети

    Работа с доской на собрании по сети

    Отправка вводимых сообщений на собрание по сети

    Отправка файла участникам собрания по сети

  4. Завершение собрания по сети

    Завершение собрания по сети


Просмотр списка участников собрания по сети

  • Щелкните список участников на панели инструментов Собрание по сети. Этот список обновляется, когда участники присоединяются и уходят с собрания по сети.


 Работа с доской на собрании по сети

Работа с доской на собрании по сети

Находясь в Microsoft Office, доску может открыть только организатор собрания по сети. Если участник собрания хочет открыть окно доски, он должен запустить программу Microsoft NetMeeting, щелкнув значок Microsoft NetMeeting на панели задач.

  • На панели инструментов Собрание по сети нажмите кнопку Отобразить доску [image] .

    Будет открыто окно доски.

Примечание. Чтобы участники собрания могли одновременно рисовать или писать на доске, организатор собрания должен отключить режим совместной работы: если вы управляете презентацией, нажмите кнопку Разрешить совместное редактирование [image] на панели инструментов Собрание по сети. Если вы не управляете презентацией, нажмите клавишу ESC.


Разрешение вопросов, связанных с собранием по сети

Выберите требуемый раздел справки.

Печать на локальном принтере и сохранение на локальном диске презентации PowerPoint, открытой на собрании по сети, невозможны

Другие участники собрания по сети видят заштрихованный экран

Отсутствие некоторых объектов, доступных другим участникам собрания по сети

В списке нет имени человека, которого требуется пригласить на собрание по сети

Подключение к серверам каталогов NetMeeting


Устранение неполадок, связанных с рассылкой презентаций по электронной почте

Выберите требуемый раздел справки.

Программы, необходимые для рассылки презентаций по электронной почте

В подменю Отправить (меню Файл) не отображаются команды «Сообщение» и «По маршруту»

Трудности при отправке собственной Web-страницы в виде вложения в сообщение

Слайд, отправленный по почте, выглядит не так, как следует

На стандартной панели инструментов PowerPoint отсутствует кнопка «Электронная почта».


Отправка электронной почты

См. также:

Отправка слайда из Microsoft PowerPoint в виде вложения в сообщение

Отправка презентации из Microsoft PowerPoint в виде вложения в сообщение

Отправка из Microsoft PowerPoint нескольких вложений в сообщение

Не знаете, что вам больше подходит?


 Отправка презентаций по электронной почте

Отправка презентаций по электронной почте

Этот раздел содержит следующие сведения:

Отправка презентации из PowerPoint с использованием электронной почты

Отправка презентации по маршруту

Помещение презентации в общую папку Microsoft Exchange

Дополнительные сведения

Отправка презентации из PowerPoint с использованием электронной почты

Для отправки презентации по электронной почте прямо из PowerPoint достаточно нажать кнопку Электронная почта [image]. Появится сообщение, предлагающее отправить презентацию одним из двух способов:

Отправка копии одного слайда. При отправке копии слайда по электронной почте он включается в текст сообщения в формате HTML. Получатели смогут просмотреть слайд в любой почтовой программе, поддерживающей чтение сообщений в формате HTML. Для просмотра слайда получателям не требуется устанавливать на компьютер приложение PowerPoint, хотя для просмотра, а также отправки, маршрутизации и помещения слайда в общую папку существуют другие требования к системе. При отправке копии слайда по электронной почте в PowerPoint появляется заголовок сообщения, в котором следует ввести адрес получателя и задать другие параметры сообщения.

После отправки этого слайда заголовок сообщения закрывается, а презентация остается открытой. Список получателей вместе с другими параметрами сообщения и вложениями сохраняется в презентации. Если снова потребуется отправить копию этого слайда, в заголовке сообщения появятся сведения, введенные ранее. Это бывает полезно, если одним и тем же людям часто отсылаются обновления одного слайда.

Если получатель работает в Microsoft Office 97 или более ранней версии Office, рекомендуется отправлять слайд в виде вложения в сообщение. При отправке слайда в тексте сообщения форматирование будет утеряно.

Доставка презентаций по электронной почте может не производиться через шлюзы электронной почты.

Отправка копии всей презентации. Чтобы отправить всю презентацию, необходимо вставить ее в электронное сообщение в виде вложения. Так же следует поступить, если получатель сообщения не имеет почтовой программы, поддерживающей документы в формате HTML. Чтобы просмотреть презентацию, отправленную в виде вложения, получателю потребуется PowerPoint 97 или более поздняя версия PowerPoint.

Возврат в начало

Отправка презентации по маршруту

Когда презентацию требуется показать последовательно нескольким людям, ее можно отправить по маршруту электронной почтой. Презентацию можно отправить по маршруту так, что каждый получатель будет видеть все комментарии, добавленные предыдущими получателями, или отправить ее на адрес псевдонима группы, чтобы все получатели получили презентацию одновременно. (Если члены псевдонима группы должны просматривать презентацию по очереди, следует отправить ее по маршруту, а не на адрес псевдонима). После отправки презентации можно отслеживать ее состояние. После того, как все получатели просмотрят презентацию, она будет возвращена отправителю.

Доставка презентаций по электронной почте может не производиться через шлюзы электронной почты.

Возврат в начало

Помещение презентации в общую папку Microsoft Exchange

Когда презентацию требуется сделать доступной для других пользователей, но отправлять по почте ее нежелательно, ее можно поместить в общую папку Microsoft Exchange.

Возврат в начало

Дополнительные сведения

Отправка слайда из Microsoft PowerPoint в виде сообщения

Отправка презентации из Microsoft PowerPoint в виде вложения в сообщение

Отправка из Microsoft PowerPoint более чем одного вложения в сообщение

Рассылка презентации по маршруту

Помещение презентации в папку Microsoft Exchange

Возврат в начало


Указание учетной записи почты, используемой для отправки сообщений

Примечание. Эта процедура возможна только при установке Microsoft Outlook в режиме только почты Интернета. Сведения об установке Microsoft Outlook.

  1. Создайте или откройте презентацию.

  2. Нажмите кнопку Электронная почта [image].

  3. Если появится сообщение, выберите вариант Включить текущий слайд в текст сообщения.

  4. Нажмите кнопку Параметры.

  5. В поле Отправить сообщение на выберите учетную запись, которую требуется использовать, и нажмите кнопку Закрыть.


Добавление цифровой подписи к исходящим сообщениям

Это возможность доступна только в рамках одной организации и только при использовании сервера Microsoft Exchange. Системный администратор должен установить на компьютерах систему безопасности.

  1. Создайте или откройте презентацию.

  2. Нажмите кнопку Электронная почта [image].

  3. Если появится сообщение, выберите вариант Отправить всю презентацию как вложение или Включить текущий слайд в текст сообщения.

    Если сообщение не появится, по умолчанию слайд будет включен в текст сообщения, но при необходимости можно отправить презентацию как вложение.

  4. Нажмите кнопку Параметры.

  5. В группе Безопасность установите флажок Добавить цифровую подпись к исходящему сообщению.


Отнесение сообщения к категории

  1. Создайте или откройте презентацию.

  2. Нажмите кнопку Электронная почта [image].

  3. Если появится сообщение, выберите вариант Отправить всю презентацию как вложение или Включить текущий слайд в текст сообщения.

    Если сообщение не появится, по умолчанию слайд будет включен в текст сообщения, но при необходимости можно отправить презентацию как вложение.

  4. Нажмите кнопку Параметры, затем нажмите кнопку Категории.

  5. В списке Имеющиеся категории установите флажки, соответствующие требуемым категориям.

  6. Чтобы создать новую категорию, нажмите кнопку Главный список категорий.

  7. Введите название категории в поле Новая категория и нажмите кнопку Добавить.

  8. Чтобы создать дополнительные категории, повторите шаг 7.

  9. Два раза нажмите кнопку ОК, затем нажмите кнопку Закрыть.

Совет. Сообщение также можно отнести к какой-либо категории, нажав кнопку Параметры и введя название категории в поле Категории. При использовании этого способа проверьте правильность указания названия категории (в том числе регистра букв); в противном случае сообщение не будет назначено никакой категории в главном списке категорий. К категориям, не включенным в главный список категорий, нельзя отнести другие сообщения.


 Разделение сообщений по категориям

Разделение сообщений по категориям

Категорией называется ключевое слово или фраза, помогающая отслеживать объекты для упрощения их поиска, сортировки, отбора и группировки. Категории служат для отслеживания объектов разных типов, относящихся к одной теме, но хранящихся в разных папках.

Категории также позволяют отслеживать объекты, не помещая их в разные папки. Например, деловые и личные задачи можно хранить в одном списке задач, а для раздельного их просмотра использовать категории «Деловые» и «Личные».

В Microsoft Outlook имеется список категорий, к которым можно относить объекты; он называется Главным списком категорий. Его можно использовать в том виде, в каком он есть, или добавлять в него собственные категории.

Объекты можно относить к нескольким категориям.

Дополнительные сведения о категориях содержатся в справке Outlook.

Следующий шаг

Отнесение сообщения к категории


Защита сообщений

См. также:

Опечатывание исходящего сообщения

Добавление цифровой подписи к исходящим сообщениям

Не знаете, что вам больше подходит?


Отложенная доставка сообщения

Примечание. Это средство доступно только при использовании сервера Microsoft Exchange.

  1. Создайте или откройте презентацию.

  2. Нажмите кнопку Электронная почта [image].

  3. Если появится сообщение, выберите вариант Отправить всю презентацию как вложение или Включить текущий слайд в текст сообщения.

    Если сообщение не появится, по умолчанию слайд будет включен в текст сообщения, но при необходимости можно отправить презентацию как вложение.

  4. Нажмите кнопку Параметры.

  5. В группе Параметры отправки установите флажок Не доставлять до и введите требуемую дату отправки.


 Отправка ответов на сообщения пользователя другому пользователю

Отправка ответов на сообщения пользователя другому пользователю

  1. Создайте или откройте презентацию.

  2. Нажмите кнопку Электронная почта [image].

  3. Если появится сообщение, выберите вариант Отправить всю презентацию как вложение или Включить текущий слайд в текст сообщения.

    Если сообщение не появится, по умолчанию слайд будет включен в текст сообщения, но при необходимости можно отправить презентацию как вложение.

  4. Нажмите кнопку Параметры.

  5. В группе Параметры отправки установите флажок Отправлять ответы.

  6. Введите имя другого пользователя или нажмите кнопку Выбор имен, чтобы выбрать его из списка.

Примечание. Ответы нельзя отправлять на адрес личного списка рассылки.


Сохранение копии отправленного сообщения

  1. Создайте или откройте презентацию.

  2. Нажмите кнопку Электронная почта [image].

  3. Если появится сообщение, выберите вариант Отправить всю презентацию как вложение или Включить текущий слайд в текст сообщения.

    Если сообщение не появится, по умолчанию слайд будет включен в текст сообщения, но при необходимости можно отправить презентацию как вложение.

  4. Нажмите кнопку Параметры.

  5. В группе Параметры отправки установите флажок После отправки сохранить в.

  6. Чтобы задать папку для сохранения сообщений, нажмите кнопку Обзор.

Примечание. Этот параметр относится только к текущему сообщению.


Удаление отправленного сообщения через определенное время

  1. Создайте или откройте презентацию.

  2. Нажмите кнопку Электронная почта [image].

  3. Если появится сообщение, выберите вариант Отправить всю презентацию как вложение или Включить текущий слайд в текст сообщения.

    Если сообщение не появится, по умолчанию слайд будет включен в текст сообщения, но при необходимости можно отправить презентацию как вложение.

  4. Нажмите кнопку Параметры.

  5. В группе Параметры отправки установите флажок Не действительно после и введите требуемую дату удаления.


Получение уведомлений о прочтении сообщений

Примечание. Эта процедура возможна только при установке Microsoft Outlook в корпоративном режиме или для рабочих групп. Сведения об установке Microsoft Outlook.

  1. Создайте или откройте презентацию.

  2. Нажмите кнопку Электронная почта [image].

  3. Если появится сообщение, выберите вариант Отправить всю презентацию как вложение или Включить текущий слайд в текст сообщения.

    Если сообщение не появится, по умолчанию слайд будет включен в текст сообщения, но при необходимости можно отправить презентацию как вложение.

  4. Нажмите кнопку Параметры.

  5. В группе Параметры голосования и отслеживания установите флажок Уведомить о прочтении этого сообщения.

    В зависимости от установленных компонентов Microsoft Outlook эта группа параметров может называться Параметры отслеживания.

Примечание. Этот параметр относится только к текущему сообщению.


Получение уведомлений о доставке сообщений

Примечание. Эта процедура возможна только при установке Microsoft Outlook в корпоративном режиме или для рабочих групп. Сведения об установке Microsoft Outlook. Кроме того, эта возможность доступна только при использовании сервера Microsoft Exchange.

  1. Создайте или откройте презентацию.

  2. Нажмите кнопку Электронная почта [image].

  3. Если появится сообщение, выберите вариант Отправить всю презентацию как вложение или Включить текущий слайд в текст сообщения.

    Если сообщение не появится, по умолчанию слайд будет включен в текст сообщения, но при необходимости можно отправить презентацию как вложение.

  4. Нажмите кнопку Параметры.

  5. В группе Параметры голосования и отслеживания установите флажок Уведомить о доставке этого сообщения.

    В зависимости от установленных компонентов Outlook эта группа параметров может называться Параметры отслеживания.

Примечание. Этот параметр относится только к текущему сообщению.


Добавление кнопок голосования в электронное сообщение

Примечание. Эта процедура возможна только если приложение Microsoft Outlook установлено в корпоративном режиме или для рабочих групп. Справка по установке Microsoft Outlook. Кроме того, эта возможность доступна только при использовании сервера Microsoft Exchange.

  1. Создайте или откройте презентацию.

  2. Нажмите кнопку Электронная почта [image].

  3. Если появится сообщение, выберите вариант Отправить всю презентацию как вложение или Включить текущий слайд в текст сообщения.

    Если сообщение не появится, по умолчанию слайд будет включен в текст сообщения, но при необходимости можно отправить презентацию как вложение.

  4. Нажмите кнопку Параметры.

  5. В группе Параметры голосования и отслеживания установите флажок Кнопки голосования и выберите в списке требуемые кнопки голосования.

  6. Чтобы создать собственные кнопки голосования, удалите стандартные названия кнопок и введите любой текст. Отделяйте текст точкой с запятой. Например: «Небольшой;Большой;Очень большой».

  7. Для отслеживания результатов голосования установите флажок После отправки сохранить в и введите имя папки, в которой требуется сохранить сообщение.

Примечание. Сведения о результатах голосования содержатся в справке Outlook.


Пометка сообщения как личного, частного или ДСП

  1. Создайте или откройте презентацию.

  2. Нажмите кнопку Электронная почта [image].

  3. Если появится сообщение, выберите вариант Отправить всю презентацию как вложение или Включить текущий слайд в текст сообщения.

    Если сообщение не появится, по умолчанию слайд будет включен в текст сообщения, но при необходимости можно отправить презентацию как вложение.

  4. Нажмите кнопку Параметры.

  5. В группе Настройка сообщения установите требуемую пометку.

Примечание. Если сообщение помечено как Частное, после отправки его нельзя будет изменить.


Отметка сообщения

Отметка сообщения является быстрым способом пометки сообщения, работа над которым не завершена, для себя или пометки сообщения с запросом для кого-либо еще. Когда пользователь получает отмеченное сообщение, в начале этого сообщения содержится примечание с целью пометки. Если в сообщение включено напоминание, оно также отображается в примечании.

  1. Создайте или откройте презентацию.

  2. Нажмите кнопку Электронная почта [image].

  3. Если появится сообщение, выберите вариант Отправить всю презентацию как вложение или Включить текущий слайд в текст сообщения.

    Если сообщение не появится, по умолчанию слайд будет включен в текст сообщения, но при необходимости можно отправить презентацию как вложение.

  4. Нажмите кнопку Отметить сообщение [image].

  5. В окне Отметка к исполнению выберите из списка тип отметки или введите собственную отметку.

  6. Чтобы снять установленный флаг, нажмите кнопку Удалить.

  7. В поле Напоминание выберите или введите срок выполнения.


Установка уровня важности сообщения

  1. Создайте или откройте презентацию.

  2. Нажмите кнопку Электронная почта [image].

  3. Если появится сообщение, выберите вариант Отправить всю презентацию как вложение или Включить текущий слайд в текст сообщения.

    Если сообщение не появится, по умолчанию слайд будет включен в текст сообщения, но при необходимости можно отправить презентацию как вложение.

  4. Выполните одно из следующих действий.

    Чтобы пометить сообщение как очень важное, нажмите кнопку Важность: высокая [image].

    Чтобы пометить сообщение как неважное, нажмите кнопку Важность: низкая [image].

    Чтобы удалить из сообщения знак важности, нажмите кнопку уровня важности еще раз.

Примечание. Чтобы автоматически помечать все отправляемые сообщения одним уровнем важности, нажмите кнопку Параметры. В группе Параметры сообщения выберите требуемый уровень важности.


Рассылка презентации по маршруту

Для рассылки презентации создайте маршрут рассылки.

Инструкции

Если вы являетесь получателем рассылаемой презентации, выполните следующие действия.

  1. Откройте презентацию, которую требуется разослать.

  2. Чтобы направить презентацию следующему пользователю из маршрута рассылки, укажите в меню Файл на команду Отправить выберите пункт Следующий получатель, а затем щелкните Кому: имя получателя.

    Чтобы отправить презентацию пользователю, не состоящему в маршруте рассылки, укажите в меню Файл на команду Отправить и выберите пункт Другой получатель.

Совет. Презентация рассылается в виде вложения в электронное сообщение. Открывать вложение следует согласно указаниям, предусмотренным в используемой системе электронной почты. Если вы используете Microsoft Exchange, для открытия презентации дважды щелкните ее значок.


Создание маршрута рассылки

  1. Откройте презентацию, которую требуется разослать.

  2. Укажите в меню Файл на команду Отправить и выберите пункт По маршруту.

  3. Для выбора получателей нажмите кнопку Адрес.

  4. В поле Введите или выберите из списка введите имя и нажмите кнопку Кому. Задав таким образом всех получателей, нажмите кнопку ОК.

  5. Выберите нужные параметры рассылки.

    Для получения справки о параметре нажмите кнопку с вопросительным знаком [image] и щелкните интересующий параметр.

  6. Чтобы разослать презентацию по списку, нажмите кнопку Разослать.

    Чтобы закрыть диалоговое окно, не рассылая презентацию, нажмите кнопку Добавить. Для последующей рассылки презентации откройте ее, выберите в меню Файл команду Отправить, а затем выберите пункт Следующий получатель.

Советы

  • Презентация рассылается в виде вложения в сообщение электронной почты. В качестве имени получателя можно указать псевдоним группы, в результате чего члены группы будут рассматриваться как единый получатель. Для отправки презентации членам группы по очереди задайте рассылку по списку, включив в него отдельных членов, а не псевдоним группы.

  • Чтобы изменить порядок получения презентации пользователями, измените порядок имен в списке Кому. Выберите в списке имя, очередность которого требуется изменить, и переместите его с помощью клавиш со стрелками.


Изменение маршрута рассылки презентации

  1. Откройте презентацию, маршрут рассылки которой требуется изменить.

  2. Укажите в меню Файл на команду Отправить и выберите пункт Другой получатель.

  3. Если вы отправляете презентацию по маршруту, измените необходимые параметры.

    Если вы получатель, можете изменить порядок получения презентации остальными пользователями. Выберите имя, очередность которого требуется изменить, и переместите его с помощью клавиш со стрелками.

  4. Чтобы разослать презентацию по списку, нажмите кнопку Разослать.

    Чтобы закрыть диалоговое окно, не рассылая презентацию, нажмите кнопку Добавить.


Помещение презентации в папку Microsoft Exchange

Примечание. Это средство доступно только при использовании службы Microsoft Exchange Server.

  1. Откройте презентацию, помещаемую в папку.

  2. Укажите в меню Файл на команду Отправить и выберите пункт Папка Exchange.

  3. В списке папок выберите папку, в которую требуется поместить презентацию.


 Методы взаимодействия данных приложения PowerPoint и других приложений Office

Методы взаимодействия данных приложения PowerPoint и других приложений Office

Существует ряд способов совместного использования данных приложениями Office. Выбор способа зависит от следующих условий: в каком виде данные должны изображаться в конкретном приложении, должны ли они обновляться при внесении изменений, кому вы собираетесь предоставить их в общее пользование.

Способ | Решаемая задача
Копирование и вставка | Создание копии данных и вставка ее в другое приложение
Перетаскивание | Быстрое копирование или перемещение данных из одного открытого файла в другой
Импорт и экспорт | Использование файла, созданного в другом приложении
Гиперссылка | Создание перехода к содержимому другого приложения путем представления его в виде цветного подчеркнутого текста или рисунка
Связь с объектом | Копирование данных из другого файла и обновление их при изменении исходных данных в исходном файле.
Внедрение объекта | Копирование данных из файла, созданного в другом приложении, с возможностью их редактирования в исходном приложении без выхода из текущей презентации
Отправка сведений в общую папку на сервере Microsoft Exchange или на Web-страницу в локальной сети | Предоставление сведений для доступа в общественном месте
Рассылка файла электронной почтой по маршруту или назначение собрания по сети | Предоставление файла другим пользователям для просмотра и вынесения замечаний
Отправка файла по электронной почте | Отправка файла другим пользователям

Чтобы подробнее узнать о каком-либо из перечисленных способов, найдите его описание с помощью помощника или предметного указателя справки.


 Перемещение данных в другое приложение

Перемещение данных в другое приложение

Используя метод «перетащить и оставить», данные можно переместить или скопировать в другое приложение, а также создать связанный объект , ярлык или гиперссылку. Оба приложения должны поддерживать средство OLE.

  1. Расположите окна приложений на экране с расчетом одновременного просмотра исходного файла с переносимыми данными и конечного файла в том месте, куда следует вставить данные.

  2. Выделите данные, затем с помощью правой кнопки мыши перенесите их на новое место в другом приложении.

  3. В открывающемся меню выберите нужную команду.


 Импорт и преобразование файлов другого приложения Office

Импорт и преобразование файлов другого приложения Office

Для преобразования файла другого формата в большинстве случаев достаточно открыть его в PowerPoint. Опознав формат файла, PowerPoint преобразует и откроет его. Например, в PowerPoint можно открыть документ Word, после чего он автоматически преобразуется в презентацию PowerPoint.

Если не удается открыть требуемый файл в PowerPoint, откройте его в исходном приложении, а затем сохраните в формате, поддерживаемом PowerPoint. Преобразованный исходный файл можно открыть непосредственно в PowerPoint. Если требуемый конвертер файлов не установлен, запустите программу установки Office и установите все необходимые конвертеры. Чтобы получить дополнительные сведения об установке приложений и отдельных компонентов, нажмите кнопку [image] .


 Приложения Office, в которых можно создавать таблицы

Приложения Office, в которых можно создавать таблицы

Таблицы можно создавать в приложениях Word, Microsoft Excel и Microsoft Access. В Word и Excel таблицы будут автоматически отформатированы. В PowerPoint можно нарисовать и отформатировать таблицу в любом месте слайда, а в Access форматирование распространяется на всю таблицу.

  • С помощью PowerPoint в презентацию легко можно добавить таблицу. См. также раздел Создание таблиц с использованием PowerPoint.

  • С помощью Word можно создавать таблицы со сложным форматированием, например, с маркированными списками, специальной табуляцией, нумерацией, отступами, индивидуальными форматами ячеек и разбиением ячеек по диагонали.

  • Microsoft Excel служит для создания таблиц, содержащих сложные вычисления, данные статистического анализа и диаграммы.

  • Access и Excel предоставляют мощные средства сортировки и поиска.

  • Access также обеспечивает полную поддержку реляционных баз данных.

Дополнительные сведения о создании таблиц в приложениях Office можно найти в справке по каждому приложению.


 Приложения Office, в которых можно создавать электронные или печатные формы

Приложения Office, в которых можно создавать электронные или печатные формы

Формы можно создавать в Word, Microsoft Access, Microsoft Excel и Outlook. В большинстве приложений имеются образцы форм, которые можно использовать непосредственно или в качестве основы для создания своих форм. Например, Word предлагает следующие формы деловых документов: счет, заказ, еженедельный табель и др. В Microsoft Access имеются образцы баз данных, содержащие различные виды форм, которые можно адаптировать к каждой конкретной ситуации. Кроме того, в состав Microsoft Access входит мастер форм, автоматически компонующий и форматирующий форму на основе полученных от пользователя ответов.

  • В Word и Access можно создавать формы, включающие сложное форматирование, рисунки, связанные объекты, внедренные объекты, флажки, раскрывающиеся списки или текстовые области, для которых задан конкретный тип данных, форматирование и текст по умолчанию. Можно создавать формы для заполнения на компьютере и формы для печати и заполнения на бумаге. Можно устанавливать условия добавления данных в форму, создавать макрокоманды, обеспечивать выдачу справок в помощь другим пользователям, работающих с формой. Кроме того, в Access можно включать автоматически выполняемый код на языке Visual Basic для приложений, а также формировать экранные подсказки для помощи пользователям.

  • Access используется в следующих случаях: если требуется хранилище для большого объема данных, если требуются возможности реляционной базы данных в полном объеме, если по имеющимся данным приходится составлять множество отчетов, а также если требуется объединить все формы в одну программу.

  • При сборе данных для использования в вычислениях, при проведении анализа или в финансовых документах (например, в закладной или в таблице котировок) можно создать форму в Excel. Для включения в базу данных информации, введенной в форму, создайте шаблон формы с помощью мастера шаблонов с отслеживанием данных. Каждый раз при создании новой формы на основе такого шаблона автоматически будет создаваться соответствующая запись в базе данных.

  • Формы Microsoft Outlook позволяют придать требуемый вид сообщениям, встречам и любым другим элементам Outlook для удобства рассылки и сбора данных электронным способом. С помощью форм Outlook можно сортировать и группировать собираемую информацию, отвечать на сообщения и просматривать данные по темам так, чтобы ответы на форму включались в исходную форму.


Добавление и редактирование таблицы Word

Также можно создать таблицу в презентации, не используя Word.

  1. Откройте слайд, на который требуется добавить таблицу.

  2. Укажите в меню Вставка на команду Рисунок и выберите пункт Таблица Microsoft Word.

  3. Введите требуемое число строк и столбцов.

  4. Нажмите кнопку OK.

  5. Введите данные в ячейки таблицы.

  6. Для форматирования таблицы воспользуйтесь инструментами и меню Word. Например, добавить границы к таблице можно с помощью команды Автоформат меню Таблица.

  7. Чтобы вернуться в PowerPoint, щелкните вне таблицы.

Совет. Чтобы изменить таблицу, дважды щелкните ее и внесите изменения с помощью инструментов и меню Word.


 Добавление организационной диаграммы

Добавление организационной диаграммы

  1. Откройте слайд, на который требуется добавить организационную диаграмму.

  2. Укажите в меню Вставка на команду Рисунок и выберите пункт Организационная диаграмма.

  3. Составьте диаграмму, используя инструменты и меню организационной диаграммы.

    Для получения справки по созданию диаграммы выберите в меню ? команду Указатель.

  4. Чтобы вернуться в PowerPoint, выберите в меню Файл команду Выход и возврат в презентацию.

Совет. В комплекте PowerPoint имеется макет слайда, включающий пустую рамку для организационной диаграммы. Чтобы использовать этот макет, нажмите кнопку Команды, и выберите пункт Макет слайда. Выберите макет Организационная диаграмма и нажмите кнопку Применить.


Копирование данных из Microsoft Excel в PowerPoint

В презентации PowerPoint можно копировать ячейки с листов и диаграммы Microsoft Excel. Возможны два варианта: вставить в PowerPoint только текущие данные или связать копию с исходными данными в Microsoft Excel. В последнем случае копия данных в PowerPoint будет автоматически обновляться при изменении исходных данных в Microsoft Excel.

См. также:

Копирование данных из Microsoft Excel в презентацию

Вставка диаграммы Microsoft Excel в презентацию

Связывание презентации с ячейками листа Microsoft Excel

Взаимодействие приложений Office с помощью связанных и внедренных объектов


 Формат данных, вставляемых из буфера обмена

Формат данных, вставляемых из буфера обмена

Данные, вырезанные или скопированные из другого приложения, вставляются по мере возможности в формате, редактирование которого поддерживается PowerPoint. Например, содержимое электронных таблиц Microsoft Excel вставляется на слайд PowerPoint в виде текста.

Данные, которые PowerPoint не в состоянии редактировать, вставляются в виде внедренного объекта. Для редактирования внедренных объектов можно использовать исходное приложение. Если не удается вставить данные, объект вставляется в виде статического рисунка, не подлежащего редактированию.

Способ вставки данных задается командой Специальная вставка (меню Правка).


Отправка факса

Для выполнения данной процедуры необходимо установить факсимильное устройство и соответствующее программное обеспечение.

  1. Создайте или откройте презентацию, которую требуется передать по факсу.

  2. Выберите в меню Файл команду Печать.

  3. Выберите из списка Имя драйвер факса.

  4. Установите дополнительные параметры печати.


 Связанные и внедренные объекты

Связанные и внедренные объекты

Основное различие между связыванием и внедрением объектов сводится к месту хранения данных и способу их обновления после вставки в конечный файл.

Связанный объект

В случае связанного объекта данные обновляются только при изменении исходного файла. Связанные данные хранятся в исходном файле. Конечный файл содержит только ссылку на исходный файл и отображает представление связанных данных. Связанные объекты рекомендуется использовать, если очень важен размер файлов.

Внедренный объект

В случае внедренного объекта содержимое конечного файла не изменяется при изменении исходного файла. После вставки в конечный файл внедренный объект становится его частью и больше не принадлежит исходному. Чтобы открыть внедренный объект в исходном приложении, дважды щелкните объект.

Возврат в раздел Взаимодействие приложений Office с помощью связанных и внедренных объектов.


 Взаимодействие приложений Office с помощью связанных и внедренных объектов

Взаимодействие приложений Office с помощью связанных и внедренных объектов

Создав связанный объект или внедренный объект, можно включить файл, созданный в приложении Office (или в любом другом приложении, поддерживающем связывание и внедрение объектов), или фрагмент файла в другой файл. Если файл, содержащий требуемые данные, создан в приложении, не поддерживающем связывание и внедрение объектов, данные из него можно просто скопировать и вставить в другой файл.

См. также:

Создание внедренного объекта

Создание связанного или внедренного объекта из имеющегося файла

Создание связанного или внедренного объекта из фрагмента имеющегося файла

Не знаете, что вам больше подходит?


Редактирование связанных и внедренных объектов

См. также:

Изменение связанного объекта

Изменение внедренного объекта в исходном приложении

Изменение внедренного объекта в другом приложении, не являющемся исходным

Не знаете, что вам больше подходит?


 Изменение способа отображения связанного или внедренного объекта

Изменение способа отображения связанного или внедренного объекта

Связанный или внедренный объект может отображаться в презентации точно так же, как в исходном приложении, либо в виде значка (например, чтобы объект занимал меньше места или для просмотра презентации только на компьютере). Значок, представляющий связанный или внедренный объект, и его подпись можно изменять. Однако если в диалоговом окне Специальная вставка (меню Правка) выбран формат Неформатированный текст, Форматированный текст (RTF), Рисунок или Растр, способ отображения связанного объекта изменить нельзя.

См. также:

Отображение содержимого связанного или внедренного объекта

Отображение связанного или внедренного объекта в виде значка

Замена значка, представляющего связанный или внедренный объект

Изменение или добавление подписи под значком, представляющим связанный или внедренный объект


 Изменение способа обновления связанного объекта

Изменение способа обновления связанного объекта

  1. В меню Правка выберите команду Связи.

    Демонстрация

  2. Щелкните связанный объект, который требуется обновить.

    Чтобы выделить несколько связанных объектов, нажмите клавишу CTRL и, удерживая ее, поочередно выберите все объекты.

  3. Чтобы связанный объект обновлялся при каждом открытии содержащего его файла или при каждом изменении объекта в открытом файле, установите переключатель в положение Авто.

    Чтобы связанный объект обновлялся только при нажатии кнопки Обновить сейчас , установите переключатель в положение Ручное .


 Разрыв связи с объектом

Разрыв связи с объектом

  1. В меню Правка выберите команду Связи.

    2. Демонстрация

  2. Щелкните связанный объект, с которым следует разорвать связь.

    Чтобы выделить несколько связанных объектов, нажмите клавишу CTRL и, удерживая ее, поочередно выберите все объекты.

  3. Нажмите кнопку Разорвать связь.

    Примечание. После удаления связи с объектом этот объект можно снова вставить в презентацию и связать.


 Обновление связанного объекта вручную

Обновление связанного объекта вручную

  1. В меню Правка выберите команду Связи.

    Демонстрация

  2. Щелкните связанный объект и нажмите кнопку Обновить сейчас.


 Преобразование внедренного объекта в объект PowerPoint

Преобразование внедренного объекта в объект PowerPoint

  1. Выделите преобразуемый внедренный объект.

  2. В меню Правка выберите пункт, соответствующий выбранному объекту (например, Объект Clip Gallery или Объект Worksheet), а затем выберите команду Преобразовать.

  3. В списке Тип объекта выберите тип, в который требуется преобразовать объект.

Примечание. Внедренный объект, преобразованный в объект PowerPoint, теряет связь с исходным приложением.


Разрешение вопросов, возникающих при связывании и внедрении объектов

Выберите требуемый раздел справки.

При двойном щелчке связанного или внедренного объекта появляется сообщение о невозможности редактирования.

Отображение в презентации внедренного объекта, а не его значка.

Двойной щелчок внедренного объекта открывает не исходное приложение, а диалоговое окно «Объект».

В диалоговом окне «Вставка объекта» нет требуемого типа внедряемого объекта.

Объект внедрен, а затем скопирован и вставлен, однако копии не обновляются.

PowerPoint иногда обрезает границу у внедренных таблиц Word.

В PowerPoint существует ограничение внедряемых таблиц Word по размеру. Как внедрить большую таблицу Word?

Изменение фона внедренных объектов Microsoft Excel на прозрачный, позволяющий увидеть цвет фона слайда.

Не удается обновить связь PowerPoint.

Объект OLE не вставляется из PowerPoint в другое приложение.


Соотношение свойств файлов PowerPoint с полями Lotus Notes

Если в форму Lotus Notes внедрена презентация PowerPoint, в форме можно создать поля для отображения в них сведений о свойствах презентации. Многие свойства можно включить в Lotus Notes в виде полей с помощью диалогового окна PowerPoint Свойства (меню Файл). (Поскольку для внедренного объекта имя файла и папка не имеют смысла, поля Filename и Location возвращают пустые значения.)

В следующей таблице стоящая рядом с названием свойства звездочка означает, что свойство и соответствующее поле обновляются в обоих направлениях: изменения в презентации отражаются в поле Notes, а изменения в поле Notes отражаются в презентации. Отсутствие звездочки означает обмен данными только в одном направлении: из внедренной презентации в документ Notes. Изменения, вносимые в поле Notes, не отражаются в презентации.

Свойство PowerPoint | Поле Lotus Notes | Тип данных Lotus
*Название | Title | Текст
*Тема | Subject | Текст
*Автор | Author | Текст
*Ключевые слова | Keywords | Текст
*Заметки | Comments | Текст
Шаблон | Template | Текст
*Руководитель | ManagerText | Текст
*Учреждение | Company | Текст
*Группа | Category | Текст
Создан | DateCreated | Время
Изменен | LastSavedDate | Время
Сохранен | LastSavedBy | Текст
Размер | NumberOfBytes | Текст
Редакция | NumberOfRevisions | Число
Общее время правки | TotalEditingTime | Число
Напечатан | LastPrintedDate | Время
Слайдов | NumberOfSlides | Число
Скрытых слайдов | NumberOfHiddenSlides | Число
Слов | NumberOfWords | Число
Абзацев | NumberOfParagraphs | Число
Класс документа | DocumentClass | Текст
Имя приложения | NameOfApplication | Текст
*Название дополнительного свойства | Название дополнительного свойства | Текст
Примечания | NumberOfNotesPages | Текст
Клипов мультимедиа | NumberOfMMClips | Число
Формат презентации | PresentationTarget | Текст


 Импорт текста презентации в Lotus Notes

Импорт текста презентации в Lotus Notes

  1. В PowerPoint сохраните презентацию, которую требуется импортировать, в формате Outline/RTF.

  2. В Lotus Notes откройте документ или форму, куда требуется импортировать презентацию.

  3. В документе щелкните форматируемое поле или любое другое место формы и выберите команду Импорт в меню Файл.

  4. В списке импортируемых типов файлов выберите Microsoft Word или Microsoft Word RTF.

  5. В списке файлов дважды щелкните презентацию, из которой требуется импортировать текст.


Вставка презентации в документ или форму Lotus Notes в виде внедренного объекта

См. также:

Вставка в документ Lotus Notes презентации PowerPoint в виде внедренного объекта

Конструирование формы Lotus Notes, включающей внедренную презентацию

Не знаете, что вам больше подходит?


Обновление полей Lotus Notes

В Lotus Notes можно использовать два типа полей Notes/FX — поля-источники и поля-приемники данных.

См. также:

Обновление полей-источников и полей-приемников из внедренной презентации

Обновление поля-приемника из Lotus Notes

Не знаете, что вам больше подходит?


Использование текста из презентации, внедренной в Lotus Notes

Многие свойства файла презентации могут быть представлены в виде полей или столбцов Lotus Notes. Для отображения текста можно создать специальное свойство файла, связать его с выделенным текстом из презентации и затем создать в форме Notes поле, имя которого совпадает с именем специального свойства.

  1. Если вы работаете в документе или форме Lotus Notes 4.0, щелкните внедренную презентацию правой кнопкой мыши и выберите в открывшемся меню команду Открыть.

    Если вы работаете в документе или форме Lotus Notes 3.x, дважды щелкните внедренную презентацию.

  2. В PowerPoint выделите текст, который требуется использовать в Lotus Notes.

  3. В меню Файл выберите команду Свойства и перейдите на вкладку Прочие.

  4. В поле Название введите название специального свойства.

  5. Установите флажок Для объекта.

  6. Нажмите кнопку Добавить.

Совет. Создавая соответствующее поле в форме Lotus Notes, будьте внимательны: следует ввести имя специального свойства, заданное в поле Название, а не текст, выделенный в презентации.


Меню «Действие» Lotus NotesFlow

Lotus NotesFlow представляет собой набор средств автоматизации делопроизводства, обеспечивающих прозрачное взаимодействие между базой данных Lotus Notes и другими приложениями, такими как Word, Microsoft Excel и PowerPoint. Функции NotesFlow используются также для рассылки форм, отправки напоминаний, запроса, выполнения плановых процессов пакетной обработки. Если PowerPoint принимает участие в работе NotesFlow, слева от меню Окно появляется меню Действия. В окне Действия содержатся команды выполнения допустимых действий, отражающие способ конструирования формы Lotus Notes. Если форма сконструирована в Lotus Notes, для использования возможностей NotesFlow следует оповестить остальные приложения, поддерживающие NotesFlow, о действиях, которые будут использоваться в этих приложениях.

Для работы NotesFlow необходима версия Lotus Notes 4.0 или более поздняя. Дополнительные сведения об использовании NotesFlow содержатся в документации по Lotus Notes.


 Особенности показа слайдов с использованием компьютера

Особенности показа слайдов с использованием компьютера

В этом разделе описаны следующие понятия:

Анимация и способы смены слайдов

Музыка, звуки и видео

Речевое сопровождение

Темп презентации и репетиция

При проведении показа слайдов на компьютере возможно использование визуального, звукового и анимационного оформления. При оформлении презентации очень важна умеренность. Используемое оформление, такое как анимация и смена слайдов, должно подчеркивать выступление докладчика, а не притягивать внимание слушателей непосредственно к оформлению.

Существует также много других путей проведения компьютерной презентации. Например, можно установить ее в киоске, сделав доступной для первых рядов аудитории, запланировать вещание или опубликовать ее в Интернете. Дополнительные сведения о различных путях проведения презентации.

Анимация и способы смены слайдов

Сменой слайда называется способ появления слайда во время показа слайдов. Возможен выбор из большого числа способов и изменение скорости смены слайда. Изменением способа можно обозначать новый раздел презентации или выделять какой-либо слайд.

Анимацией называется звуковое и визуальное оформление, которое можно добавить к тексту или другому объекту, такому как диаграмма или рисунок. Если слушатели говорят на языке, который читается слева направо, можно использовать в анимированных слайдах появление пунктов слева. Тогда, чтобы выделить определенный пункт, можно сделать так, чтобы он появился справа. Такой эффект привлечет внимание аудитории и обособит данный пункт от других. См. также сведения по анимации текста и объектов.

Возврат в начало

Музыка, звуки и видео

Отдельные фрагменты музыки или звуки во время смены слайдов или анимации помогут привлечь внимание слушателей к показу слайдов. Также можно воспроизвести видеоклипы, включающие фрагменты коммерческого или учебного фильма компании. Но не забывайте об умеренности — частое использование эффектов может отвлекать внимание слушателей от сути презентации. Дополнительные сведения о добавлении музыки, звуков и видеоклипов.

Возврат в начало

Речевое сопровождение

Возможно, для тех, кто не может присутствовать на презентации, для автоматических показов слайдов, для получения доступа к показу слайдов через Интернет или для архивации собрания в целях просмотра в дальнейшем и учета замечаний, высказанных в ходе презентации, можно добавить комментарии к показу слайдов. Дополнительные сведения о речевом сопровождении.

Возврат в начало

Темп презентации и репетиция

Реакция аудитории зависит от темпа проведения презентации. Так, слишком быстрая смена слайдов утомляет, а слишком медленная может подействовать расслабляюще. Средства PowerPoint позволяют прорепетировать темп показа перед проведением презентации. Дополнительные сведения о задании интервалов времени показа слайдов и репетиции.

Во время репетиции можно проверить наглядное оформление слайдов. Обилие слов или рисунков может смутить аудиторию. Если вы решите, что текста излишне много, разбейте слайд на два или три, а затем увеличьте размер шрифта.

Чтобы увидеть презентацию, сочетающую все, о чем было сказано выше, посетите наш образец презентации в Интернете.

Возврат в начало


Советы по подготовке презентаций от Дейла Карнеги

Эффективная подача презентации достигается за счет выполнения четырех общепринятых этапов: планирования, подготовки, практики и презентации. См. сведения об учебном Web-узле Дейла Карнеги.

Этот раздел содержит следующие сведения:

Планирование. Определение основных моментов доклада на основе анализа аудитории.

Подготовка. Формулировка доклада, подготовка структуры и времени показа презентации.

Практика. Просмотр презентации, репетиция и получение отзывов; пробуждение интереса у аудитории и приобретение уверенности в презентации.

Презентация. Абсолютное владение данной темой, максимальное привлечение внимания аудитории и донесение до нее важности вашего сообщения.

Планирование

  • Опишите отношение вашей аудитории к данной теме — ее знания и искушенность, потребности, желания и цели. Спросите себя: «Насколько аудитория посвящена в эту тему?»

  • Определите цель презентации, и как она соотносится с ожидаемыми результатами. Вы стремитесь что-то донести до аудитории, убедить ее, научить, мотивировать свое мнение? Когда цель точно сформулирована, ее легче достичь.

  • Содержание презентации должно зависеть от целей докладчика, интереса и уровня знаний аудитории. Используйте общие и понятные слова и фразы, фокусируя внимание на цели доклада.

Возврат в начало

Подготовка

  • Определите важность вашего сообщение. Спросите себя: «Почему это сообщение так важно для меня?»

  • Сформируйте структуру презентации, поставив ее в центре доклада и выделив ключевые моменты, опирающиеся на факты.

  • Подготовьте хорошее начало презентации, заслуживающее внимания. Задайтесь каким-либо вопросом, удивите аудиторию или приведите в пример какой-либо связанный случай, способный заинтересовать аудиторию. Открытие должно занимать от 5% до 10% презентации.

  • Определите главные идеи доклада и обоснуйте их статистикой, документами, аналогиями или наглядными примерами. Имейте в виду, что все основные идеи должны быть связаны с темой доклада. Учитывая, что слушатели помнят от 4 до 6 разных позиций, тщательно отбирайте главные идеи. Они должны составить от 80% до 85% презентации.

  • Подготовьте хорошее завершение презентации, соответствующее цели доклада и создающее запоминающееся впечатление. Это может быть подведение итогов, другая формулировка темы или внесение сомнений в ряды слушателей. Также может быть эффективным возврат к началу доклада. При выборе способа завершения следует определить, какую реакцию вы ожидаете от слушателей. Завершение должно занимать от 5% до 10% презентации.

Возврат в начало

Практика

Поупражняйтесь с докладом перед небольшой аудиторией или коллегами и узнайте их мнение о содержании и стиле презентации. Ниже перечислены вопросы, которым следует уделить особое внимание.

  • Хорошо ли воспринимается доклад?

  • Опираются ли основные моменты доклада на факты?

  • Понятны ли рисунки и иллюстрации и относятся ли они к данной теме?

  • Не используете ли вы термины и выражения, непонятные аудитории?

  • Является ли завершение презентации запоминающимся?

  • Получены ли ожидаемые результаты?

  • Запишите репетицию своего выступления на видеокассету и внимательно просмотрите ее, отмечая все уходы от темы и другие проявления нервозности. Помните, что лучший способ борьбы с нервозностью — это уверенность в себе, увеличивающаяся с каждым новым выступлением.

  • Если это возможно, проведите несколько репетиций, используя новые идеи и способы подачи материала. Остановитесь на том способе, который вам больше нравится.

  • Настройка времени презентации позволяет быть уверенным в том, что вы уложитесь ровно в отведенное время. При возможности отведите время для ответов на вопросы.

Возврат в начало

Презентация

  • С точки зрения профессионала проведение презентации следует считать привилегией, которая требует высокой степени ответственности, зато предоставляет дополнительные возможности.

  • С самого начала создайте благоприятное впечатление. По возможности смотрите в глаза слушателям. Будьте самим собой и расслабьтесь.

  • Рассказывая, будьте естественны. Говорите утвердительным повышенным тоном. Замедляйте речь, чтобы выделить главные моменты; выдерживайте паузы, чтобы отделить их друг от друга.

  • Будьте искренним и найдите взаимопонимание с аудиторией. Вовлеките слушателей в презентацию. Чтобы быть уверенным в понимании, интересуйтесь, не возникли ли у слушателей вопросы. При возможности после презентации соберите отзывы о ней, и учтите их при подготовке следующей презентации.

Сеансы вопросов и ответов. В ходе сеанса вопросов и ответов возникает много противоречий и сомнений, но они также дают возможность пояснить доклад и усилить его основные моменты. Кроме того, вопросы, заданные в начале презентации, уменьшают несогласие аудитории и позволяют лучше провести презентацию. Ниже приведено несколько советов по использованию вопросов в ходе презентации.

  • Сформируйте вопросы и ответы, записывая вопросы, задаваемые из аудитории.

  • Не отвлекайтесь на вопросы, задаваемые в ходе и в конце презентации. При ответе на вопросы в ходе презентации не уходите от темы. Если ответ на вопрос занимает слишком много времени или он не интересен большей части аудитории, ответьте на этот вопрос после презентации.

  • Перед ответами на вопросы скажите, каким количеством времени вы располагаете, а затем переходите к первому вопросу. Если ни у кого нет вопросов, задайте вопрос самому себе. Кроме того, можно заранее договориться с кем-либо о первом вопросе.

  • Повторяйте вопросы, чтобы их услышал каждый слушатель. При необходимости перефразируйте вопрос. Если ответ на вопрос неизвестен, лучше быть честным. Попробуйте найти какой-нибудь способ связи с человеком, задавшим вопрос, чтобы дать ему ответ в будущем.

  • По истечении времени, отведенного на вопросы, подведите итоги, сообщите об этом слушателям или завершите сеанс как-нибудь еще.

Возврат в начало


 Скрытие слайда в показе слайдов

Скрытие слайда в показе слайдов

  • Выберите слайд, который требуется скрыть, затем выберите команду Скрыть слайд в меню Показ слайдов.

  • В режиме сортировщика слайдов выделите слайд, который требуется скрыть, и нажмите кнопку Скрыть слайд [image] .

    Поверх номера слайда появится значок [image].


Параметры показа слайдов

Существует три разных способа показа слайдов. Чтобы выбрать какой-либо способ, установите в соответствующее положение переключатель в диалоговом окне Настройка презентации (меню Показ слайдов).

  • Управляемый докладчиком (полный экран). Обычный способ проведения показа, управляемого докладчиком, когда слайды отображаются в полноэкранном режиме.

    Ведущий получает полный контроль над презентацией; он может проводить ее вручную или в автоматическом режиме, останавливать ее для записи замечаний или действий и даже записывать во время презентации речевое сопровождение. Этот режим удобен для показа презентации на большом экране, проведения собрания по сети или вещания презентации.

  • Управляемый пользователем (окно). В этом случае изображение презентации будет меньшего размера, например, при просмотре одним пользователем по сети компании или через Интернет.

    Презентация отображается в небольшом окне; имеются команды смены слайдов, а также команды редактирования, копирования и печати слайдов. В этом режиме перехода к другому слайду осуществляется с помощью полосы прокрутки или клавиш PAGE UP и PAGE DOWN. Параллельно может быть запущено другое приложение. Для удобства, а также просмотра других презентаций и документов Office можно вывести панель инструментов Web.

  • Автоматический (полный экран). В этом режиме презентация будет проводиться полностью автоматически. Это можно использовать на выставочном стенде или собрании.

    Для проведения автоматического показа слайдов на выставочном стенде, в киоске или в другом подобном месте можно запретить использование большинства меню и команд и включить режим циклического показа. См. сведения об автоматических презентациях.


 Создание слайда повестки дня

Создание слайда повестки дня

Можно создать слайд, содержащий список вопросов повестки дня или основных разделов презентации. С помощью такого слайда можно сразу перейти к нужному разделу презентации и, просмотрев его, вернуться на слайд повестки дня для перехода к другому разделу.

  1. Откройте готовую презентацию, к которой требуется добавить слайд повестки дня.

  2. Создайте произвольный показ для каждого раздела презентации. См. также сведения о создании произвольных показов.

  3. В режиме сортировщика слайдов выделите первый слайд в каждом новом произвольном показе.

    Чтобы выделить несколько слайдов, последовательно выберите их, удерживая нажатой клавишу CTRL.

  4. На панели инструментов Сортировщик слайдов нажмите кнопку Итоговый слайд [image] .

    Перед первым выделенным слайдом появится новый слайд с маркированным списком, состоящим из заголовков выделенных слайдов.

  5. Дважды щелкните новый слайд.

  6. Чтобы в каждом элементе списка создать ссылку на соответствующую произвольную демонстрацию, выделите этот элемент и выберите в меню Показ слайдов команду Настройка действия.

  7. Установите переключатель в положение Перейти по гиперссылке, выберите из списка пункт Произвольный показ, а затем выберите показ, к которому требуется перейти.

    Для возвращения на слайд повестки дня после последнего слайда произвольного показа установите флажок Показать и вернуться.

  8. Повторите пункты с 6 по 8 для каждого маркированного элемента слайда повестки дня.


 Создание произвольного показа

Создание произвольного показа

  1. В меню Показ слайдов выберите пункт Произвольный показ и нажмите кнопку Создать.

    Демонстрация

  2. В группе Слайды презентации выделите слайды, которые требуется включить в произвольный показ, и нажмите кнопку Добавить.

    Чтобы выделить несколько слайдов, нажмите клавишу CTRL и, удерживая ее, по очереди выберите требуемые слайды.

  3. Для изменения порядка показа слайдов выделите нужный слайд и переместите его вверх или вниз по списку, используя клавиши со стрелками.

  4. Введите имя в поле Имя произвольного показа и нажмите кнопку OK.

Совет. Для предварительного просмотра произвольного показа выберите его имя в диалоговом окне Произвольный показ и нажмите кнопку Показать.


Произвольные показы

Произвольные показы позволяют создать презентацию внутри другой презентации. Вместо нескольких практически одинаковых презентаций, предназначенных для разных аудиторий, можно сгруппировать отличающиеся слайды, присвоить им групповое имя и переходить к ним во время показа слайдов.

Например, требуется провести презентацию для двух разных филиалов компании. Показ слайдов включает слайды с 1 по 10, идентичные для обоих филиалов, и по одному произвольному показу для каждого филиала. Во время показа сначала отображаются первые 10 слайдов, затем для первого филиала выполняется переход к произвольному показу «Филиал 1», а для второго филиала — к произвольному показу «Филиал 2».

Перейти к произвольному показу можно, воспользовавшись диалоговым окном Настройка действия (меню Показ слайдов) или диалоговым окном Добавление гиперссылки (меню Вставка) для вставки гиперссылки на данную демонстрацию. Или во время презентации щелкните правой кнопкой мыши, выберите в контекстном меню команду Переход, затем пункт Произвольный показ, а затем выберите требуемый показ. Слайды, входящие в произвольный показ, должны быть частью текущей презентации. После создания произвольного показа его можно изменить, добавляя или удаляя из него слайды.

Презентацию можно настроить так, чтобы после запуска показа слайдов выполнялся только произвольный показ, даже если в презентации гораздо больше слайдов.

Дополнительные сведения

Создание произвольного показа

Добавление и удаление слайдов из произвольного показа

Запуск произвольного показа


 Запуск произвольного показа

Запуск произвольного показа

Эта процедура показывает в процессе презентации только слайды из произвольного показа.

  1. В меню Показ слайдов выберите команду Настройка презентации.

    Демонстрация

  2. Установите переключатель в положение произвольный показ и выберите требуемый показ из списка.

  3. Нажмите кнопку OK.

  4. Запустите показ слайдов.

Примечания.

  • Если требуется сменить этот режим, например, показывать в процессе презентации все слайды, снова выберите в меню Показ слайдов команду Настройка презентации и внесите требуемые изменения.

  • Также можно просмотреть произвольный показ при его создании.


 Анимация текста и объектов

Анимация текста и объектов

  1. В обычном режиме откройте слайд, к тексту или объектам которого требуется применить анимацию.

  2. В меню Показ слайдов выберите команду Настройка анимации и перейдите на вкладку Видоизменение.

    Для анимации диаграммы, созданной в Microsoft Graph, перейдите на вкладку Видоизменение в диаграмме.

  3. В списке Объекты для анимации установите флажок рядом с текстом или объектом для анимации.

  4. В разделах Выберите эффект и звук и Появление текста (для анимации текста) задайте требуемые параметры.

    Для получения справки о параметре нажмите кнопку с вопросительным знаком [image] и щелкните интересующий параметр.

  5. Повторите шаги 3 и 4 для всех объектов, которые требуется анимировать.

  6. Перейдите на вкладку Порядок и время.

  7. Чтобы изменить порядок анимации, выберите в группе Порядок анимации объект, очередность которого требуется изменить, и переместите его в требуемую позицию нажатием кнопок со стрелками.

  8. Чтобы установить время, выберите объект и Выполните одно из следующих действий.

    Для запуска анимации щелчком текста или объекта установите переключатель в положение по щелчку.

    Для автоматического запуска показа анимации установите переключатель в положение Автоматически и укажите, через сколько секунд после предыдущей анимации следует показывать данную.

  9. Для просмотра анимации нажмите кнопку Просмотр.

Совет. Быстрый способ создания простейшей анимации: выделите нужный объект (в обычном режиме), в меню Показ слайдов укажите на команду Встроенная анимация и выберите подходящий вариант.


 Об анимации текста и объектов

Об анимации текста и объектов

Анимация текста, рисунков, звуков, фильмов и других объектов на слайдах подчеркивает различные аспекты содержания, управляет потоком информации делает презентацию более интересной. Для текста или любого объекта можно задать способ появления на экране, например вылет слева; текст может появляться по букве, слову или абзацу. Также можно задать поведение другого текста или объектов при добавлении нового элемента — затемнение или изменение цвета.

Порядок и время показа анимированных объектов можно изменять, а показ можно автоматизировать, чтобы не пользоваться мышью. Можно предварительно просмотреть и, если требуется, изменить общий вид эффектов анимации текста и объектов.

Дополнительные сведения

Анимация текста и объектов

Изменение анимации текста или объекта

Анимация элементов диаграммы

Предварительный просмотр переходов и анимации


Изменение анимации текста или объекта

  1. Откройте слайд, в котором требуется изменить анимацию.

  2. В меню Показ слайдов выберите команду Настройка анимации.

  3. В списке Объекты для анимации выберите объект, который требуется изменить. Чтобы удалить анимацию объекта, снимите флажок слева от имени объекта.

  4. Внесите изменения на вкладки Видоизменение и Порядок и время.

  5. Повторите шаги 3 и 4 для всех объектов, которые требуется изменить.

  6. Чтобы просмотреть внесенные изменения, нажмите кнопку Просмотр.


Анимация элементов диаграммы

Анимация элементов диаграммы возможна для диаграммы, созданной в Microsoft Graph или Microsoft Excel. Для получения сведений о добавлении диаграммы в презентацию нажмите кнопку [image] .

  1. Выберите диаграмму, подлежащую анимации.

  2. Выберите в меню Показ слайдов команду Настройка анимации и перейдите на вкладку Видоизменение в диаграмме.

  3. В списке Вывод элементов диаграммы выберите способ анимации диаграммы.

    Состав данного списка зависит от типа выбранной диаграммы.

  4. В группе Выберите эффект и звук выберите нужные настройки параметров.

    Для получения справки о параметре нажмите кнопку с вопросительным знаком [image] , а затем щелкните интересующий параметр.

  5. Перейдите на вкладку Порядок и время.

  6. В группе Порядок анимации выделите объект, очередность которого требуется изменить, и переместите его в требуемую позицию нажатием кнопок со стрелками.

  7. Чтобы установить время, выберите диаграмму и Выполните одно из следующих действий.

    Для запуска анимации щелчком текста или объекта установите переключатель в положение по щелчку.

    Для автоматического запуска анимации установите переключатель в положение автоматически, через и укажите, через сколько секунд после предыдущей анимации следует запускать данную. Этот интервал также задает задержку анимации объектов диаграммы.


Просмотр эффектов анимации и смены слайдов

  1. Перейдите к слайду, который требуется просмотреть.

  2. В меню Показ слайдов выберите команду Просмотр анимации.

    Появится окно «Просмотр анимации», показывающее смену слайдов и эффекты анимации. Чтобы повторить воспроизведение, щелкните окно «Просмотр анимации».

Совет. Чтобы просмотреть эффекты анимации на нескольких слайдах, переключитесь в режим сортировщика слайдов и выберите команду Просмотр анимации в меню Показ слайдов.


 О добавлении музыки, звуков, видео и анимированных рисунков в формате GIF

О добавлении музыки, звуков, видео и анимированных рисунков в формате GIF

Коллекция клипов содержит звуки, музыку, видео и анимированные рисунки в формате GIF. Укажите на команду Фильмы и звук в меню Вставка и выберите пункт Фильм из коллекции, чтобы вставить фильм или анимированный рисунок из коллекции, или пункт Звук из коллекции, чтобы вставить музыку или звук. Кроме того, имеются дополнительные папки с музыкой, звуками и видео.

Музыку, звук или видеоклип можно вставить на слайд с последующим воспроизведением во время показа слайдов. Воспроизведение клипа может начинаться либо автоматически при переходе к данному слайду, либо по щелчку значка соответствующего клипа. Чтобы изменить условие запуска клипа или добавить гиперссылку на клип, выберите в меню Показ слайдов команду Настройка действия.

С помощью команды Настройка анимации (меню Показ слайдов) можно добавить эффекты анимации и изменить параметры воспроизведения. Например, можно установить автоматическое воспроизведение звука или видеоклипа в анимационном эпизоде.

Звук, музыка и видео вставляются как объекты Microsoft PowerPoint. Если в PowerPoint не поддерживаются определенные типы клипов или средства, для воспроизведения файла может потребоваться универсальный проигрыватель. Для воспроизведения звука или видео как объекта универсального проигрывателя выберите в меню Вставка команду Объект, затем выберите вариант Клип мультимедиа. Этот метод позволит использовать для воспроизведения звука или видео универсальный проигрыватель, установленный в Microsoft Windows 98. Универсальный проигрыватель воспроизводит мультимедийные файлы и управляет такими устройствами воспроизведения, как приводы компакт-дисков и видеодисков. Дополнительные сведения об универсальном проигрывателе содержатся в справке универсального проигрывателя.

Для воспроизведения музыки и звука в компьютере должна быть установлена звуковая плата с подключенными к ней колонками. Чтобы узнать, какое оборудование присутствует в компьютере и как оно настроено, проверьте на панели управления Windows категории «Мультимедиа» и «Звук».

Кроме того, можно записать собственный звук или речевое сопровождение.

Дополнительные сведения

Добавление в слайд музыки или звука

Добавление в слайд видео

Добавление в слайд записи с компакт-диска

Установка параметров воспроизведения звука или видеоклипа во время показа слайдов

Добавление в слайд анимированного рисунка в формате GIF


Добавление в слайд записи с компакт-диска

Примечание. При выполнении этой процедуры вставлять компакт-диск в дисковод не требуется.

  1. Перейдите к слайду, на который требуется добавить запись с компакт-диска.

  2. Укажите в меню Вставка на команду Фильмы и звук и выберите пункт Запись с компакт-диска.

  3. Выберите нужную запись и параметры времени, затем нажмите кнопку OK.

    На слайде появится значок компакт-диска [image].

  4. Появится сообщение. Если воспроизведение компакт-диска должно начаться автоматически при переходе к данному слайду, нажмите кнопку Да. Если воспроизведение компакт-диска должно начинаться только по щелчку значка компакт-диска, нажмите кнопку Нет.

  5. Чтобы предварительно прослушать музыку в обычном режиме, дважды щелкните значок компакт-диска.

Совет. Кроме того, можно изменить параметры воспроизведения — например, включить циклическое воспроизведение записей или добавить к значку компакт-диска эффект анимации.


Добавление в слайд музыки или звука

  1. Откройте слайд, к которому требуется добавить музыку или звук.

  2. Укажите в меню Вставка на команду Фильмы и звук.

  3. Выполните одно из следующих действий.

    Чтобы вставить звук из коллекции клипов, выберите пункт Звук из коллекции, затем найдите и вставьте требуемый звук.

    Чтобы вставить звук из другого места, выберите пункт Звук из файла, найдите папку с нужным файлом звука и дважды щелкните этот файл.

    На слайде появится значок звука [image].

  4. Появится сообщение. Если воспроизведение звука должно начаться автоматически при переходе к данному слайду, нажмите кнопку Да. Если воспроизведение звука должно начинаться только по щелчку его значка, нажмите кнопку Нет.

  5. Чтобы предварительно прослушать звук в обычном режиме, дважды щелкните значок звука.

Совет. Кроме того, можно изменить параметры воспроизведения — например, включить циклическое воспроизведение или добавить к звуку эффект анимации.


Добавление в слайд видео

  1. Перейдите к слайду, на который требуется добавить видео.

  2. Укажите в меню Вставка на команду Фильмы и звук.

  3. Выполните одно из следующих действий.

    Чтобы вставить видеоклип из коллекции, выберите пункт Фильм из коллекции, затем найдите и вставьте требуемый видеоклип.

    Чтобы вставить видеоклип из другого места, выберите пункт Фильм из файла, найдите папку с нужным видеоклипом и дважды щелкните его.

  4. Появится сообщение. Если воспроизведение фильма должно начаться автоматически при переходе к данному слайду, нажмите кнопку «Да». Если воспроизведение фильма должно начинаться только по щелчку этого фильма во время показа слайдов, нажмите кнопку «Нет».

  5. Чтобы предварительно просмотреть, как фильм будет воспроизводиться, дважды щелкните его.

Совет. Кроме того, можно изменить параметры воспроизведения — например, включить циклическое воспроизведение или добавить к фильму эффект анимации.


Изменение размера окна видеоклипа

Формат видеоклипа, как и любого другого объекта PowerPoint, можно изменить путем перемещения маркеров изменения размера. Для соблюдения аккуратности действий выполните следующее.

  1. Щелкните видеоклип, размеры которого требуется изменить.

  2. Выберите в меню Формат команду Рисунок, затем перейдите на вкладку Размер.

  3. Установите флажок оптимизировать размер для слайдов, затем нажмите кнопку Сброс.

Примечание. Установка флажка оптимизировать размер для слайдов предотвращает воспроизведение видеоклипов рывками.


Установка параметров воспроизведения звука или видеоклипа во время показа слайдов

  1. Выберите значок видеоклипа или звука, параметры которого требуется установить.

  2. Выберите в меню Показ слайдов команду Настройка анимации и перейдите на вкладку Настройка мультимедиа.

  3. Установите нужные параметры, при необходимости нажав кнопку Дополнительно.

    Для получения справки о параметре нажмите кнопку с вопросительным знаком [image] и щелкните интересующий параметр.

Совет. Значок звука или видеоклипа также можно анимировать; например, чтобы значок звука «влетал» на слайд с левой стороны, а затем начинал воспроизведение в порядке анимации.


Запись речевого или звукового сопровождения к показу слайдов

Показу слайдов может сопутствовать речевое сопровождение, что может быть полезным в перечисленных ниже ситуациях.

  • для презентаций в Интернете;

  • для занесения записи совещания в архив с целью дальнейшего просмотра участниками совещания, а также для прослушивания замечаний, высказанных в ходе презентации;

  • Для просмотра презентации лицами, не присутствовавшими на презентации;

  • для автоматических показов слайдов.

Для записи речевого сопровождения на компьютере должна быть установлена звуковая плата с подключенным к ней микрофоном. Запись может осуществляться до проведения показа слайдов или во время презентации; в последнем случае записываются комментарии присутствующих.

Если речевое сопровождение рассчитано не на всю презентацию, кроме него можно записать отдельные звуки и комментарии к выбранным слайдам.

Поскольку речевое сопровождение имеет больший приоритет, чем все остальные звуки, если в показ слайдов включены и речевое сопровождение, и другие звуки, будет воспроизводиться только речевое сопровождение.

Совет. Помните, что речевое сопровождение не всегда является лучшим способом изложения информации. Если некоторые слушатели являются глухими или плохо слышат, если в компьютерах некоторых слушателей не установлена звуковая плата или если компьютер находится в шумном помещении, вдобавок будет полезно добавить к каждому слайду страницу заметок.

Дополнительные сведения

Запись речевого сопровождения

Запись звука или примечания для отдельного слайда

Повторная запись части речевого сопровождения

Пауза и остановка при записи речевого сопровождения

Удаление речевого сопровождения слайда


 Запись речевого сопровождения

Запись речевого сопровождения

Для выполнения данной процедуры потребуется микрофон.

  1. Выберите в меню Показ слайдов команду Звукозапись.

    Откроется диалоговое окно, показывающее, сколько свободного места есть на диске и сколько минут можно записать.

  2. Если запись выполняется в первый раз, выполните следующие действия:

    Нажмите кнопку Громкость микрофона и следуйте инструкциям по установке уровня чувствительности микрофона.

  3. Выполните одно из следующих действий.

    Чтобы вставить в слайд речевое сопровождение в виде внедренного объекта и начать запись, нажмите кнопку OK.

    Чтобы вставить в слайд речевое сопровождение в виде связанного объекта, установите флажок связать комментарий с и начните запись, нажав кнопку ОК.

  4. Просмотрите весь показ слайдов и по мере продвижения записывайте речевое сопровождение.

    В конце показа появится сообщение.

  5. Чтобы сохранить время показа слайдов вместе с речевым сопровождением, нажмите кнопку Да. Чтобы сохранить только речевое сопровождение, нажмите Нет.

    В правом нижнем углу каждого слайда, имеющего речевое сопровождение, появляется значок звука [image].

Примечания

  • В ходе показа слайдов речевое сопровождение автоматически воспроизводится по мере просмотра. Для запуска показа слайдов без речевого сопровождения выберите в меню Показ слайдов команду Настройка презентации и установите флажок без речевого сопровождения.

  • В ходе показа слайдов не слышны другие звуки, вставленные в слайды, поскольку во время записи сопровождения не допускается одновременная запись и воспроизведение звуков.


Запись звука или примечания для отдельного слайда

Для выполнения данной процедуры потребуется микрофон.

  1. Откройте слайд, к которому требуется добавить звук.

  2. Укажите в меню Вставка на команду Фильмы и звук и выберите пункт Записать звук.

  3. Для записи звука нажмите кнопку Запись [image].

  4. По завершении записи нажмите кнопку Остановить [image].

  5. Введите в поле Название название звука и нажмите кнопку ОК.

    На слайде появится значок звука [image].

Совет. Чтобы воспроизведение звука сопровождалось анимацией, выделите значок звука, выберите в меню Показ слайдов команду Настройка анимации и установите необходимые параметры.


Удаление речевого или звукового сопровождения слайда

  • Выберите значок звука [image] и нажмите клавишу DELETE.

    Повторите эти действия на всех слайдах, речевое или звуковое сопровождение которых требуется удалить.

Совет. Чтобы провести показ слайдов без речевого сопровождения, не удаляя его, выберите в меню Показ слайдов команду Настройка презентации и установите флажок без речевого сопровождения.


Пауза и остановка при записи речевого сопровождения

  • Щелкните правой кнопкой мыши и выберите в контекстном меню команду Остановить звук.

    Для возобновления записи щелкните правой кнопкой мыши и выберите команду Запустить звук.


Перезапись речевого сопровождения

  1. Перейдите к слайду, речевое сопровождение которого требуется перезаписать.

  2. Выберите в меню Показ слайдов команду Звукозапись.

  3. Нажмите кнопку ESC, выбрав следующий слайд после того, на котором требуется завершить запись.

    Например, если требуется перезаписать речевое сопровождение слайдов с 4 по 6, завершите запись на слайде 6, перейдите к слайду 7 и нажмите клавишу ESC на слайде 7. Если нажать клавишу ESC на слайде 6, запись, сделанная на этом слайде, будет удалена.


 Добавление гиперссылок и управляющих кнопок в презентацию

Добавление гиперссылок и управляющих кнопок в презентацию

Гиперссылки В презентацию можно добавить гиперссылки и использовать их для перехода в разные места, например, к произвольному показу, определенному слайду в данной презентации, к совершенно другой презентации, документу Microsoft Word или листу Microsoft Excel, адресу в Интернете, локальной сети или к редактированию сообщения для определенного адреса. Гиперссылку можно представить любым объектом, включая текст, фигуры, таблицы, графики и рисунки. Чтобы добавить гиперссылку, нажмите кнопку Гиперссылка [image] .

Управляющие кнопки В PowerPoint также включены некоторые готовые к использованию управляющие кнопки (пункт Управляющие кнопки в меню Показ слайдов), которые можно добавить в презентацию, назначив соответствующую гиперссылку. На управляющих кнопках изображены значки, такие как стрелки влево и вправо. Они служат для создания интуитивно понятных обозначений для перехода к следующему, предыдущему, первому и последнему слайдам. Эти кнопки можно использовать в автоматической презентации в киоске или в презентации, которую планируется опубликовать в локальной сети компании или в Интернете. В PowerPoint также имеются управляющие кнопки для воспроизведения фильмов и звуков.

Слайд с гиперссылками и управляющими кнопками

Текст, представляющий гиперссылку, подчеркнут и окрашен цветом, соответствующим цветовой схеме. После выбора гиперссылки и перехода к объекту, на который она указывает, цвет гиперссылки меняется, показывая, что она уже была открыта. Гиперссылки становятся активными во время показа слайдов (а не во время редактирования).

Совет. При наличии текста в фигуре тексту и фигуре можно назначить отдельные гиперссылки.

Дополнительные сведения

Создание гиперссылок в презентации

Добавление управляющих кнопок и гиперссылок в автоматические презентации


Создание гиперссылок в презентации

См. также:

Сведения о гиперссылках и управляющих кнопках в презентации

Создание гиперссылки на произвольный показ или место в текущей презентации

Создание гиперссылки на адрес электронной почты

Создание гиперссылки на другую презентацию, файл или Web-страницу

Создание гиперссылки на определенный слайд в другой презентации

Добавление управляющих кнопок и гиперссылок в автоматические презентации


 Создание гиперссылки на произвольный показ или место в текущей презентации

Создание гиперссылки на произвольный показ или место в текущей презентации

  1. Выделите текст или объект, который должен представлять гиперссылку.

  2. Нажмите кнопку Добавить гиперссылку [image] .

    Демонстрация

  3. Нажмите кнопку Место в этом документе.

  4. Выберите из списка слайд или произвольный показ, к которому требуется перейти.

  5. Чтобы ввести подсказку, которая будет появляться при наведении указателя мыши на гиперссылку, нажмите кнопку Подсказка и введите требуемый текст.

    Если подсказка не задана, вместо нее будет выводиться путь или адрес URL файла.

  6. Нажмите кнопку OK.

  7. Для предварительного просмотра гиперссылки в готовом показе слайдов нажмите кнопку Показ слайдов [image] в левом нижнем углу окна PowerPoint.

    Советы.

    • Для перехода к следующему, предыдущему, первому и последнему слайдам воспользуйтесь готовыми к использованию управляющими кнопками.

    • Устанавливая гиперссылку на какой-либо слайд, добавьте также на этот слайд гиперссылку для возврата к исходному слайду.


 Создание гиперссылки на другую презентацию, файл или Web-страницу

Создание гиперссылки на другую презентацию, файл или Web-страницу

В PowerPoint можно создавать гиперссылки на любые типы имеющихся файлов, такие как документ Word, презентация PowerPoint, лист Microsoft Excel, база данных Microsoft Access или Web-страница. Также можно создать гиперссылку на новый файл. После того, как задано имя нового файла, его можно немедленно открыть для изменения или вернуться к нему позже. Файл будет создан в любом случае.

  1. Выделите текст или объект, который должен представлять гиперссылку.

  2. Нажмите кнопку Добавить гиперссылку [image] .

    Демонстрация

  3. Выполните одно из следующих действий.

    Чтобы вставить ссылку на имеющийся файл или Web-страницу, в разделе Связать с нажмите кнопку Имеющийся файл или Web-страница.

    Чтобы вставить ссылку на еще не созданный файл, в разделе Связать с нажмите кнопку Создать документ.

  4. Выполните одно из следующих действий.

    Если в шаге 3 нажата кнопка Имеющийся файл или Web-страница, найдите и выберите файл, на который должна указывать ссылка.

    Если в шаге 3 нажата кнопка Создать документ, введите имя нового файла. Также можно задать путь к новому файлу и выбрать время внесения изменений — сейчас или позже.

  5. Чтобы ввести подсказку, которая будет появляться при наведении указателя мыши на гиперссылку, нажмите кнопку Подсказка и введите требуемый текст.

    Если подсказка не задана, вместо нее будет выводиться путь или адрес URL файла.

  6. Нажмите кнопку OK.

  7. Для предварительного просмотра гиперссылки в показе слайдов нажмите кнопку Показ слайдов [image] в левом нижнем углу окна PowerPoint.

    Советы.

    • Гиперссылку на имеющуюся Web-страницу также можно сделать, введя адрес URL на слайде или в области структуры. Например, введите на слайде www.microsoft.com, и гиперссылка будет создана автоматически.

    • При использовании Internet Explorer версии 3.0 или более поздней (или Netscape Navigator версии 2.0 или более поздней) возможен быстрый ввод адреса URL в поле Введите имя файла или Web-страницы. Для этого проверьте, чтобы поле Введите имя файла или Web-страницы было пустым, нажмите кнопку Web-страница, чтобы переключиться или запустить Web-обозреватель, откройте требуемую Web-страницу и переключитесь обратно в PowerPoint.


 Создание гиперссылки на адрес электронной почты

Создание гиперссылки на адрес электронной почты

При наличии установленной почтовой программы щелчок гиперссылки на адрес электронной почты создает новое письмо и помещает в поле Кому: указанный адрес.

  1. Выделите текст или объект, который должен представлять адрес электронной почты.

  2. Нажмите кнопку Добавить гиперссылку [image] .

    Демонстрация

  3. В разделе Связать с нажмите кнопку Электронная почта.

  4. В поле Электронная почта введите адрес электронной почты, на который должна указывать ссылка.

  5. В поле Тема введите тему сообщения.

    Имейте в виду, что некоторые Web-обозреватели и почтовые программы не поддерживают подстановку темы.

  6. Чтобы ввести подсказку, которая будет появляться при наведении указателя мыши на гиперссылку, нажмите кнопку Подсказка и введите требуемый текст.

    Если подсказка не задана, вместо нее будут показаны адрес и строка темы.

  7. Нажмите кнопку OK.

  8. Для предварительного просмотра гиперссылки в показе слайдов нажмите кнопку Показ слайдов [image] в левом нижнем углу окна PowerPoint.

    Совет. Гиперссылку на адрес электронной почты также можно сделать, введя адрес на слайде или в области структуры. Например, введите на слайде someone@microsoft.com, и гиперссылка будет создана автоматически.


 Изменение адреса гиперссылки

Изменение адреса гиперссылки

  1. Выделите текст или объект, представляющий гиперссылку.

  2. Нажмите кнопку Добавить гиперссылку [image] .

    Демонстрация

  3. Внесите требуемые изменения.

    Примечание. Если удалить весь текст или объект, являющийся гиперссылкой, гиперссылка также будет удалена.


Создание ярлыков для файлов, папок и Web-страниц

См. также:

Создание гиперссылок в презентации

Назначение гиперссылки кнопке панели инструментов или команде меню

Добавление ярлыка для файла или папки в папку «Избранное»

Добавление активного файла в папку «Избранное»

Не знаете, что вам больше подходит?


 Добавление управляющих кнопок и гиперссылок в автоматические презентации

Добавление управляющих кнопок и гиперссылок в автоматические презентации

Управляющие кнопки предназначены для управлением ходом показа слайдов и являются готовыми к использованию. Если на каждый слайд требуется поместить одни и те же управляющие кнопки, поместите их на образец слайдов.

  1. Выполните одно из следующих действий.

    Выберите слайд, на который требуется поместить кнопку.

    Чтобы поместить кнопки на каждый слайд, в меню Вид укажите на команду Образец и выберите пункт Образец слайдов.

    Демонстрация

  2. В меню Показ слайдов укажите на команду Управляющие кнопки и выберите требуемую кнопку. Например, Домой, Назад, Далее, В начало, В конец или Возврат.

  3. Выполните одно из следующих действий.

    Чтобы добавить кнопку определенного размера, щелкните слайд.

    Чтобы изменить размер кнопки, перетащите указатель до требуемого размера. Для сохранения пропорций фигуры при перетаскивании удерживайте нажатой клавишу SHIFT.

  4. Когда появится окно Настройка действия, нажмите кнопку ОК, чтобы принять гиперссылку, предложенную в списке Перейти по гиперссылке, или задайте другую гиперссылку. Настройка действия для перехода по гиперссылке.


Удаление гиперссылки

  1. Правой кнопкой щелкните текст или объект, являющийся гиперссылкой, которую требуется удалить.

  2. В контекстном меню укажите на пункт Гиперссылка и выберите команду Удалить гиперссылку.

Совет. Чтобы удалить гиперссылку вместе с представляющим ее объектом или текстом, выделите этот объект или текст и нажмите клавишу DELETE.


 Задание базы гиперссылки для презентации

Задание базы гиперссылки для презентации

Эта процедура предназначена для задания пути всех гиперссылок презентации. Например, если при создании презентации для локальной сети компании требуется поместить ссылки на группу эмблем корпорации, хранящихся в группе папок в локальной сети. Если не задать базу гиперссылки, пути к гиперссылкам будут заданы относительно содержащей их презентации.

  1. Откройте презентацию, для которой следует установить базовый адрес гиперссылки.

  2. В меню Файл выберите пункт Свойства и перейдите на вкладку Документ.

    Демонстрация

  3. В поле База гиперссылки введите путь для всех гиперссылок данной презентации.

    Примечание. Чтобы не учитывать значение базы гиперссылки, вместо того, чтобы выбирать файл из списка, введите в поле Введите имя файла или Web-страницы полный адрес гиперссылки. Таким образов задается путь к гиперссылке как точное расположение файла.


 Запуск макроса во время показа слайдов

Запуск макроса во время показа слайдов

Макрос можно записать в PowerPoint или создать в редакторе Visual Basic. Для получения дополнительных сведений о макросах нажмите кнопку [image] .

  1. Выберите на слайде текст или объект, который будет использоваться для запуска макроса.

  2. В меню Показ слайдов выберите пункт Настройка действия.

    Демонстрация

  3. Выполните одно из следующих действий.

    Чтобы во время показа слайдов запускать макрос по щелчку выделенного объекта мышью, перейдите на вкладку По щелчку мыши.

    Чтобы во время показа слайдов запускать макрос по наведении указателя мыши на объект, перейдите на вкладку По наведении указателя мыши .

  4. Установите переключатель в положение Запуск макроса и выберите требуемый макрос.

  5. Установите другие нужные параметры.

    Для получения справки о параметре нажмите кнопку с вопросительным знаком [image] и щелкните интересующий параметр.

  6. Чтобы просмотреть выполнение макрокоманды в ходе показа слайдов, нажмите кнопку Показ слайдов [image] в левом нижнему углу окна PowerPoint.


 Открытие приложения во время показа слайдов

Открытие приложения во время показа слайдов

Во время показа слайдов можно открыть любое приложение, например, Microsoft Excel или Microsoft Paintbrush. Открываемое приложение не внедряется в презентацию.

  1. Выберите на слайде текст или объект, который должен открывать приложение.

  2. В меню Показ слайдов выберите пункт Настройка действия.

    Демонстрация

  3. Выполните одно из следующих действий.

    Чтобы во время показа слайдов открыть приложение щелчком объекта, перейдите на вкладку По щелчку мыши.

    Чтобы во время показа слайдов открыть приложение наведением указателя мыши на объект, перейдите на вкладку По наведении указателя мыши.

  4. Установите переключатель в положение Запуск программы и введите полное имя приложения.

    Если путь неизвестен, нажмите кнопку Обзор, найдите приложение и нажмите кнопку OK.

  5. Установите другие нужные параметры.

    Для получения справки о параметре нажмите кнопку с вопросительным знаком [image] и щелкните интересующий параметр.

  6. Чтобы проверить запуск приложения во время показа слайдов, нажмите кнопку Показ слайдов [image] в левом нижнему углу окна PowerPoint.


 Открытие объекта OLE во время показа слайдов

Открытие объекта OLE во время показа слайдов

  1. Выберите на слайде объект OLE, который требуется открыть.

  2. В меню Показ слайдов выберите пункт Настройка действия.

    Демонстрация

  3. Выполните одно из следующих действий.

    Чтобы во время показа слайдов открыть объект OLE по щелчку мыши , перейдите на вкладку По щелчку мыши.

    Чтобы во время показа слайдов открыть объект OLE по наведении указателя мыши на объект, перейдите на вкладку По наведении указателя мыши.

  4. В списке Действие выберите вариант Открыть.

  5. Чтобы просмотреть, как объект OLE будет открываться в ходе показа слайдов, нажмите кнопку Показ слайдов [image] в левом нижнем углу окна PowerPoint.


 Выделение и озвучивание текста и объектов при наведении на них курсора

Выделение и озвучивание текста и объектов при наведении на них курсора

Назначение действия гиперссылке в презентации может помочь выделить ее. Например, гиперссылку можно назначить тексту или объекту нажатием кнопки Добавить гиперссылку [image] или на панели По щелчку мыши в диалоговом окне Настройка действия (меню Показ слайдов). Тогда на панели По наведении указателя мыши можно задать воспроизведение звука при помещении указателя на текст или объект во время показа слайдов. Если гиперссылкой является объект, можно задать выделение его при наведении указателя. См. сведения о запуске макросов и программ с помощью настройки действий.

  1. Выполните одно из следующих действий.

    Создайте гиперссылку нажатием кнопки Добавить гиперссылку [image] .

    Выберите текст или объект, который должен представлять гиперссылку, и выберите команду Настройка действия в меню Показ слайдов. На вкладке По щелчку мыши установите переключатель в положение Перейти по гиперссылке и задайте гиперссылку.

  2. Если гиперссылка создана нажатием кнопки Добавить гиперссылку [image] , выделите текст или объект, которому требуется назначить действие, и выберите команду Настройка действия в меню Показ слайдов.

  3. Для воспроизведения звука при наведении указателя на текст или объект, установите флажок Звук на вкладке По наведении указателя мыши и выберите подходящий звук.

  4. Для выделения объекта при наведении на него указателя установите флажок Выделить на вкладке По наведении указателя мыши.

Примечание. Если в поле Перейти по гиперссылке на вкладке По наведении указателя мыши задана гиперссылка, возможен нежелательный переход по гиперссылке в случае, если во время показа слайдов указатель будет случайно наведен на нее. Лучше назначить гиперссылку на вкладке По щелчку мыши или нажатием кнопки Добавить гиперссылку [image] . Метод «по наведении указателя мыши» можно использовать для других целей. Например, для выдачи сообщения «Дополнительные сведения» или выделения.


Разрешение вопросов, связанных с гиперссылками

Выберите требуемый раздел справки.

В результате щелчка гиперссылки ничего не происходит

Щелчок гиперссылки приводит к выдаче сообщения

Не удается открыть презентацию в Интернете

Загрузка связанных данных или переход по гиперссылке занимает слишком много времени


Установка интервалов времени показа слайдов

Вместо ручной смены слайдов во время показа предварительно можно задать интервал времени показа каждого слайда в секундах. Первый способ состоит в установке времени показа каждого слайда вручную и последующего показа слайдов для проверки. Другой способ предусматривает использование средства репетиции, позволяющего автоматически записывать интервалы в процессе репетиции. При необходимости их можно изменить и повторить репетицию с новыми значениями.

См. также:

Установка вручную интервалов показа слайдов

Автоматическая установка времени показа слайдов на репетиции

Не знаете, что вам больше подходит?


 Установка интервалов и репетиция показа слайдов

Установка интервалов и репетиция показа слайдов

Интервалы показа слайдов можно установить до репетиции или автоматически во время репетиции. При установке интервалов до репетиции удобнее работать в режиме сортировщика слайдов, где показаны миниатюры всех слайдов презентации. Для установки интервала показа выделите один или несколько слайдов, нажмите на панели инструментов Сортировщик слайдов кнопку Смена слайдов [image] и введите значение, определяющее, сколько секунд данные слайды следует показывать на экране.

Можно также задать разные интервалы времени для разных слайдов. Например, титульный слайд можно показывать 10 секунд, второй слайд — 2 минуты, третий слайд — 45 секунд и т.д.

Чтобы настроить время в ходе репетиции, выберите в меню Показ слайдов команду Настройка времени. С помощью кнопок диалогового окна Репетиция можно делать паузы между слайдами, показывать слайд повторно или переходить к следующему слайду. PowerPoint запоминает время показа каждого слайда и устанавливает соответствующие интервалы времени. Если какой-либо слайд в ходе репетиции показан несколько раз, например, в произвольном показе, для презентации принимается последний интервал его показа. Закончив репетицию, можно утвердить установленные интервалы или повторить репетицию.

Диалоговое окно «Репетиция»

Следующий шаг

Установка интервалов времени показа слайдов


 Способы смены слайдов при показе слайдов

Способы смены слайдов при показе слайдов

  1. В режиме слайдов или сортировщика выберите один или несколько слайдов, для которых следует изменить способ смены.

  2. В меню Показ слайдов выберите команду Смена слайдов.

    Демонстрация

  3. В списке Эффект выберите нужный способ смены слайда, затем установите другие необходимые параметры.

  4. Чтобы применить этот способ смены к выделенному слайду, нажмите кнопку Применить.

    Чтобы применить этот способ смены ко всем слайдам, нажмите кнопку Применить ко всем .

  5. Повторите эти действия для каждого слайда, способ смены которого требуется изменить.

    Чтобы просмотреть смену слайдов, выберите команду Просмотр анимации в меню Показ слайдов.


 Различные пути доставки презентации

Различные пути доставки презентации

В Microsoft PowerPoint существует много путей доставки презентации. В этом разделе приведены сведения на следующие темы:

Презентации на экране

Презентации в Интернете

Прозрачки

Бумажные распечатки

35-мм слайды

Заметки, выдачи и структуры

Дополнительные сведения

Презентации на экране

Используя все возможности оформления PowerPoint, интерактивную (электронную) презентацию можно сделать законченной и интересной. Такие возможности, как смена слайдов, время показа слайда, фильмы, звуки, анимация и гиперссылки, помогут разнообразить презентацию. После того, как вы решите использовать компьютер для создания презентации, вам откроется множество способов подачи презентации.

Презентация с живым докладчиком. Если презентация PowerPoint проходит в большой комнате с использованием монитора или проектора, с помощью мастера проекторов можно установить, а затем восстановить разрешение экрана, соответствующее используемой проекционной системе.

Автоматическая презентация. Может потребоваться подготовить презентацию для автоматического показа на стенде фирмы во время выставки-ярмарки или конференции. Большинство средств управления можно сделать недоступными для защиты от возможного изменения презентации пользователями. После завершения автоматическая презентация запускается повторно; то же самое происходит при смене слайдов вручную, когда какой-либо слайд отображается более 5 минут.

Собрание по сети. Совместное использование программ Microsoft NetMeeting и PowerPoint позволяет в реальном времени совместно использовать презентацию и обмениваться сведениями с людьми, находящимися в других городах так, как если бы они находились в соседней комнате (меню Сервис, подменю Совместная работа).

В ходе собрания по сети можно совместно использовать программы и документы, участвовать в разговоре, обмениваясь текстовыми сообщениями, передавать файлы и работать на доске. При совместной работе участники могут просматривать и изменять презентацию. Во время собрания по сети, если режим совместной работы отключен, в каждый момент времени только один человек может изменять презентацию, но в разговоре и на доске могут одновременно общаться несколько пользователей.

Вещание презентации. Вещание презентации, включая видео и звук, может осуществляться через Интернет (меню Показ слайдов, подменю Прямое вещание). Вещание можно использовать на собрании компании, для проведения презентаций перед удаленными оппонентами и для выступлений перед слушателями, находящимися в нескольких разных местах. С помощью Microsoft Outlook или другой почтовой программы вещания можно назначать так же, как и любое другое собрание. Презентация сохраняется в формате HTML , поэтому все, что нужно слушателям для ее просмотра — это обозреватель Microsoft Internet Explorer версии 4.0 или более поздней. Если какой-либо слушатель пропустил вещание или если вещание требуется заархивировать, его можно записать и сохранить на Web-сервере с возможностью воспроизведения в дальнейшем.

Возврат в начало

Презентации в Интернете

Новую презентацию можно создавать специально для использования в Интернете, а затем опубликовать ее командой Сохранить как Web-страницу (меню Файл). Опубликование презентации заключается в помещении ее копии в формате HTML в Интернет. Копии одной презентации можно публиковать в разных местах. Можно опубликовать целую презентацию, произвольный показ, один слайд или несколько слайдов.

Показ презентации можно осуществлять непосредственно в PowerPoint, либо можно сохранить презентацию в формате HTML и просматривать ее с помощью Internet Explorer версии 4.0 или более поздней. В любом случае показ презентации осуществляется в полноэкранном режиме без отображения элементов окна обозревателя.

Поскольку переход является важным элементов презентации, презентации PowerPoint в формате HTML включают панель перехода, используемую для перемещения между слайдами с использованием области структуры.

Возврат в начало

Прозрачки

В презентациях можно использовать прозрачки, получаемые при печати слайдов в черно-белом режиме, или цветные прозрачки. Эти слайды могут иметь альбомную или портретную ориентацию.

Возврат в начало

Бумажные распечатки

Презентацию можно сделать так, чтобы она одинаково хорошо смотрелась на экране в цвете и на распечатках (в оттенках серого или в черно-белом режиме без серого), сделанных на лазерном принтере.

Перед печатью в черно-белом режиме можно посмотреть, как будут выглядеть распечатки, и изменить презентацию. Чтобы изменить цвета для улучшения печати в черно-белом режиме, нажмите кнопку Просмотр в оттенках серого [image] на стандартной панели инструментов. В обычном режиме щелкните любой объект слайда правой кнопкой мыши, укажите на команду контекстного меню Черно-белый и выберите требуемый вариант. Изменения, внесенные в презентацию в черно-белом режиме, не влияют на цвета презентации, отображаемые в обычном режиме.

Возврат в начало

35-мм слайды

В специализированном ателье из электронных слайдов могут сделать 35-мм слайды. За инструкциями обращайтесь в ближайшее специализированное ателье. В США подготовкой слайдов занимается служба Genigraphics. Укажите в меню Файл на команду Отправить, выберите пункт Genigraphics и следуйте инструкциям мастера Genigraphics.

Возврат в начало

Заметки, выдачи и структуры

Для улучшения восприятия презентации аудитории можно раздавать выдачи — два, три или шесть уменьшенных слайдов на странице. Кроме того, для аудитории можно распечатать заметки докладчика. Выберите в меню Файл команду Печать, затем выберите в списке Печатать вариант Выдачи или Заметки.

При работе над презентацией можно распечатать ее структуру, включая заголовки слайдов и основные пункты. Кроме того, командой Microsoft Word (меню Файл, подменю Отправить) можно отправить слайды и заметки в Microsoft Word, чтобы подготовить их к печати средствами Word.

Возврат в начало

Дополнительные сведения

Параметры показа слайдов

Запуск показа слайдов на переносном компьютере и проекторе

Автоматические презентации

Собрания по сети

Вещание презентаций

Обеспечение доступа к презентации через Интернет

Печать

Подготовка файлов к печати через службу Genigraphics или другое специализированное ателье

Заметки и выдачи

Возврат в начало


Запуск показа слайдов

См. также:

Сохранение презентации с последующим запуском в виде показа слайдов

Запуск показа слайдов из PowerPoint

Запуск показа слайдов с рабочего стола

Запуск произвольного показа

Сведения об автоматических презентациях


Отображение скрытого слайда во время показа

  • Щелкните правой кнопкой мыши во время показа слайда, предшествующего скрытому, укажите на команду Переход и выберите пункт Скрытый слайд. Эта команда доступна только если следующий слайд является скрытым.

  • Щелкните правой кнопкой мыши во время показа любого слайда презентации, укажите на команду Переход, выберите пункт Навигатор слайдов и дважды щелкните требуемый слайд. Номера скрытых слайдов показаны в скобках.


Запись и рисование примечаний на слайде в ходе показа

  1. Щелкните правой кнопкой мыши, укажите на команду Указатель и выберите пункт Перо.

  2. Нажмите кнопку мыши, затем напишите или нарисуйте на слайде все необходимое.

Примечания.

  • Указатель будет действовать как перо, пока из меню Указатель не будет выбрана другая команда.

  • Участники собрания по сети также имеют возможность писать и рисовать пером на слайдах. Эти примечания будут видны всем участникам.


Удаление примечаний во время показа слайдов

  • Нажмите клавишу с буквой E.

Примечание. Примечания, не удаленные во время показа слайда, автоматически исчезнут при переходе к другому слайду.


Скрытие указателя во время показа слайдов

  • Щелкните правой кнопкой мыши, укажите на команду Указатель и выберите пункт Скрывать всегда.

    После этого стрелка или перо будут скрыты, пока из подменю Указатель не будет выбрана другая команда.

Примечание. При выборе пункта Автоматически в меню Указатель указатель скрывается автоматически, если он не перемещается в течение 15 секунд. При перемещении мыши он снова появляется.


Создание списка действий в процессе показа слайдов

  1. Щелкните правой кнопкой мыши, затем выберите команду Записная книжка и перейдите на вкладку Действия.

  2. Щелкните в поле, введите данные по первому действию и нажмите кнопку Добавить.

  3. Повторите пункт 2 для каждого действия. По завершении нажмите кнопку OK.

    По окончании показа будет создан новый слайд со списком действий.


 Отправка списка действий в Outlook

Отправка списка действий в Outlook

Если установлено приложение Microsoft Outlook, в него можно передать список действий из записной книжки.

  1. Выберите команду Записная книжка в меню Сервис.

    Если идет показ слайдов, щелкните правой кнопкой мыши и выберите команду Записная книжка.

    Демонстрация

  2. Перейдите на вкладку Действия и нажмите кнопку Экспорт.

  3. Установите флажок Поместить действия в Microsoft Outlook и нажмите кнопку Экспортировать.

    Список действий будет включен в список задач Outlook, после чего каждой задаче можно назначить ответственного за ее выполнение.


Запись заметок или замечаний по ходу показа слайдов

  1. Щелкните правой кнопкой мыши и выберите команду Записная книжка или Заметки докладчика.

  2. Щелкните в поле и введите заметки или замечания.

Примечание. Участники собрания по сети для заметок также могут использовать диалоговые окна Записная книжка и Заметки докладчика. Эти заметки будут видны всем участникам.


 Проведение показа слайдов в непрерывном цикле

Проведение показа слайдов в непрерывном цикле

  1. В меню Показ слайдов выберите команду Настройка презентации.

    Демонстрация

  2. Установите флажок непрерывный цикл до нажатия клавиши "Esc".

Совет. Для автоматического проведения показа слайдов (например, на выставочном стенде) установите в диалоговом окне Настройка презентации переключатель в положение автоматический. В этом режиме происходит циклическое повторение показа слайдов, и пользователи не могут вмешиваться в ее ход. Для получения дополнительных сведений об автоматических презентациях нажмите кнопку [image] .


Управление показом слайдов

Во время показа слайдов в полноэкранном режиме используйте следующие клавиши.

Сочетание клавиш | Действие
N, ENTER, PAGE DOWN, СТРЕЛКА ВПРАВО, СТРЕЛКА ВНИЗ или ПРОБЕЛ (или щелчок мышью) | Показ следующего эффекта анимации или переход к следующему слайду
P, PAGE UP, СТРЕЛКА ВЛЕВО, СТРЕЛКА ВВЕРХ или ПРОБЕЛ | Показ предыдущего эффекта анимации или переход к предыдущему слайду
<номер>+ENTER | Перейти к слайду <номер>
B или ТОЧКА | Отображение черного экрана или продолжение показа после черного экрана
W или ЗАПЯТАЯ | Отображение белого экрана или продолжение показа после белого экрана
S или ПЛЮС | Остановка или возобновление автоматического показа
ESC, CTRL+BREAK или МИНУС | Завершение показа слайдов
E | Удаление примечаний с экрана
H | Переход к следующему скрытому слайду
T | Установка новых интервалов показа слайдов в ходе репетиции
O | Использование исходные интервалов показа слайдов в ходе репетиции
M | Смена слайдов по щелчку мыши по время репетиции
Нажатие обеих кнопок мыши на 2 секунды | Возврат к первому слайду
CTRL+P | Вывод скрытого указателя и/или установка пера в качестве указателя
CTRL+A | Вывод скрытого указателя и/или установка стрелки в качестве указателя
CTRL+H | Моментальное скрытие указателя и кнопки
CTRL+U | Скрытие указателя и кнопки на 15 секунд
SHIFT+F10 (или щелчок правой кнопкой мыши) | Вызов контекстного меню
TAB | Переход к первой или следующей гиперссылке на слайде
SHIFT+TAB | Переход к последней или предыдущей гиперссылке на слайде
ENTER при выбранной гиперссылке | Выполнение действия, аналогичного щелчку выбранной гиперссылки кнопкой мыши
SHIFT+ENTER при выбранной гиперссылке | Выполнение действия, аналогичного наведению на выбранную гиперссылку указателя мыши

Совет Для вызова списка элементов управления во время показа слайдов нажмите клавишу F1.


Средство просмотра PowerPoint

Средством просмотра PowerPoint называется программа, используемая для показа слайдов на компьютерах, где не установлено приложение Microsoft PowerPoint. С помощью мастера упаковки можно добавить средство просмотра на диск с презентацией. Затем на другом компьютере можно распаковать презентацию со средством просмотра и запустить показ слайдов. Кроме того, можно создавать список воспроизведения, используемый средством просмотра для последовательного показа нескольких презентаций.

Средство просмотра (Ppview32.exe), входящее в состав PowerPoint и находящееся на компакт-диске в папке PFiles\MSOffice\Office\Xlators, может распространяться бесплатно без дополнительной лицензии. Если вместе с PowerPoint было установлено средство просмотра, оно расположено на локальном жестком диске в папке Program Files\Microsoft Office\Office\Xlators.

Средство просмотра, обновления и дополнительные сведения можно загрузить с Web-узла PowerPoint.

Средство просмотра, входящее в состав PowerPoint 2000, поддерживает все возможности PowerPoint 97 и PowerPoint 95. С помощью него можно просматривать файлы, созданные в PowerPoint для Windows и в PowerPoint для Macintosh. Средством просмотра не поддерживаются некоторые возможности PowerPoint 2000, такие как маркеры, использующие рисунки, и автоматическая нумерация.


Показ слайдов с использованием средства просмотра PowerPoint

Перед показом слайдов с помощью средства просмотра необходимо установить на компьютер, на котором планируется показ слайдов, средство просмотра. Оно входит в состав Microsoft PowerPoint и находится в папке PFiles\MSOffice\Office\Xlators на компакт-диске. Если при установке PowerPoint также было установлено средство просмотра, оно находится в папке «Program Files\Microsoft Office\Office\Xlators» на локальном жестком диске.

  1. Найдите в проводнике Windows и дважды щелкните программу средства просмотра — Ppview32.

  2. Найдите и выберите презентацию, которую требуется показать, а затем установите другие необходимые параметры.

  3. Нажмите кнопку Показ слайдов.

Совет. Создав список воспроизведения, можно показать последовательно одну или несколько презентаций. Введите в средстве просмотра имя файла документа, содержащего список воспроизведения, и нажмите кнопку Show.


Создание списка воспроизведения для последовательного показа презентаций средством просмотра PowerPoint

  1. Откройте блокнот или новый документ в любом текстовом процессоре.

  2. В окне документа введите имена файлов (включая их расширения) презентаций, которые требуется показать.

    Имя каждого файла располагайте в отдельной строке. Если презентации хранятся в отдельных папках, указывайте полный путь, например, «C:\Мои документы\През1.ppt».

  3. Сохраните документ в виде текстового файла с расширением .lst.

    Если все презентации хранятся в одной папке, сохраните список в этой же папке. В противном случае список презентаций можно сохранить в любой папке.

После ввода имени файла со списком презентаций в средстве просмотра и нажатии кнопки Show эти презентации будут показаны одна за другой.

Примечания

  • Если имя презентации содержит пробелы, возьмите его в кавычки, например, “Моя презентация.ppt”.

  • Для циклического воспроизведения презентаций до нажатия клавиши ESC введите имена файлов презентаций в одной строке, разделяя их пробелами. В средстве просмотра нажмите кнопку Options, выберите вариант Override saved settings и установите флажок Loop continuously until 'Esc'.

  • Возможно управление ходом презентации с помощью параметров командной строки в списке воспроизведения.


Упаковка презентации для использования на другом компьютере

  1. Откройте презентацию, которую требуется упаковать.

  2. Выберите в меню Файл команду Упаковать.

  3. Следуйте указаниям мастера упаковки.

    При необходимости вставьте другой диск.

Примечания

  • Упакованная Web-презентация будет распакована как презентация Microsoft PowerPoint, а не как Web-презентация.

  • Мастер упаковки не включает в упакованную презентацию шрифты TrueType, имеющие встроенные ограничения на распространение. Перед распространением презентации следует распаковать ее и просмотреть, чтобы убедиться, что все шрифты доступны.


Сведения об упаковке презентации для использования на другом компьютере

Если показ слайдов планируется осуществлять на другом компьютере, для упаковки презентации можно воспользоваться мастером упаковки. Этот мастер упаковывает все файлы и шрифты, используемые в презентации, на локальный или сетевой диск. Если показ будет осуществляться на компьютере, на котором не установлен Microsoft PowerPoint, в пакет можно включить средство просмотра PowerPoint. В пакет также можно включить связанные файлы и используемые шрифты TrueType. Если после использования мастера упаковки в презентацию были внесены изменения, для обновления пакета снова запустите мастера.

После того, как презентация упакована, ее можно распаковать для запуска на другом компьютере.


 Показ слайдов на втором мониторе

Показ слайдов на втором мониторе

Внимание! Использование этой процедуры возможно только при работе с операционными системами Microsoft Windows 98 или Microsoft Windows 2000 и наличии оборудования, использующего два монитора.

Эта процедура позволяет показывать слайды в полноэкранном режиме на втором мониторе и просматривать презентацию в обычном режиме на основном мониторе. Таким образом, вы можете видеть сразу структуру, заметки и слайды в то время, как аудитория будет видеть только слайды.

  1. В меню Показ слайдов выберите команду Настройка презентации.
  2. В списке Вывод на выберите монитор, на котором требуется проводить показ слайдов.


 Запуск показа слайдов на переносном компьютере и проекторе

Запуск показа слайдов на переносном компьютере и проекторе

Эта процедура позволяет вывести презентацию с переносного компьютера на внешний монитор или проекционную систему.

  1. Подключите к порту внешнего дисплея переносного компьютера монитор или проекционную систему.

    Сведения о подключении внешних устройств содержатся в документации по переносному компьютеру.

  2. Откройте в Microsoft PowerPoint презентацию, которую требуется запустить.

  3. В меню Показ слайдов выберите команду Настройка презентации.

    Демонстрация

  4. Нажмите кнопку Мастер проекторов.

  5. В ходе настройки презентации на используемый тип монитора или проекционной системы следуйте инструкциям мастера.

    Примечание. Если компьютер работает под управлением ОС Microsoft Windows 98 в конфигурации с двумя мониторами, можно запустить показ слайдов на одном мониторе, а на другом просматривать слайды, заметки и структуру презентации.


 Обеспечение правильного отображения текста на другом компьютере

Обеспечение правильного отображения текста на другом компьютере

Вид презентации, созданной на компьютере, имеющем определенный набор шрифтов, может измениться при просмотре на другом компьютере, использующем другие шрифты. Чтобы разрешить этот вопрос, сохраните эти шрифты или внедрите их в презентацию.

  1. В меню Файл выберите команду Сохранить как.

    Демонстрация

  2. Нажмите кнопку Сервис и установите флажок Внедрить шрифты TrueType.

Примечания

  • В презентацию можно внедрить любой шрифт TrueType входящий в состав Windows. Прочие шрифты TrueType можно внедрить, если это не запрещено лицензией. Если шрифт не подлежит внедрению (например, он не помечен как редактируемый или устанавливаемый), появится сообщение с объяснением причин.

  • При сохранении презентации с внедренными шрифтами ее размер увеличивается.


Распаковка презентации для показа на другом компьютере

Для выполнения данной процедуры необходимо иметь презентацию, упакованную с помощью мастера упаковки.

  1. Вставьте диск или подключите сетевой диск, содержащий упакованную презентацию.

  2. В проводнике откройте папку, содержащую упакованную презентацию, и дважды щелкните файл Pngsetup.

  3. Задайте конечную папку, в которую требуется скопировать презентацию.

Совет. Чтобы позже запустить показ слайдов, найдите презентацию в папке, в которую она была распакована, щелкните ее правой кнопкой и выберите в контекстном меню команду Показать. Если команда Показать недоступна, значит, на данном компьютере не установлены ни приложение Microsoft PowerPoint, ни средство просмотра PowerPoint. Упакуйте презентацию еще раз, включив в нее средство просмотра.


 Использование личных настроек на другом компьютере

Использование личных настроек на другом компьютере

Этот раздел содержит следующие сведения:

Профили пользователей

Обеспечение доступа к личным настройкам

Дополнительные сведения

Профили пользователей

Профилем пользователя называется группа настроек, определяющих предпочтения и параметры данного пользователя, включая его собственные файлы, такие как дополнительные словари, специальные шаблоны и списки автозамены и автоформата. Например, в профиле пользователя хранятся такие индивидуальные предпочтения и параметры, как установленные приложения, значки рабочего стола и параметры цвета. Операционная система использует сведения, хранящиеся в профиле пользователя, для конфигурации компьютера при каждом входе в систему.

Возврат в начало

Обеспечение доступа к личным настройкам

Системный администратор должен настроить профиль пользователя на путешествие вместе с пользователем, чтобы настройки, хранящиеся на сервере, всегда были доступны при входе в систему. Это особенно полезно при входе в систему с различных компьютеров компании и при совместном использовании компьютера с другим пользователем. При входе в систему профиль пользователя загружается с сервера на компьютер, с которого осуществляется вход в систему. Профиль пользователя работает только в той операционной системе, в которой он был создан. Например, профиль пользователя, созданный в Microsoft Windows NT 4.0 нельзя использовать на компьютере, работающем под управлением Microsoft Windows 95. При выходе из системы профиль пользователя копируется обратно на сервер, чтобы при следующем входе в систему были восстановлены все изменения, внесенные в течение последнего сеанса.

Возврат в начало

Дополнительные сведения

Расположение параметров

Возврат в начало


 Расположение параметров

Расположение параметров

Расположение параметров, включенных в профиль пользователя, зависит от используемой операционной системы и способа настройки профиля пользователя на сервере системным администратором. Профиль пользователя находится в следующей папке:

Корневая_папка\ОС\Profiles\имя_пользователя

где корневая_папка является папкой на сервере или каталогом на диске, являющимся исходным для всех остальных каталогов (например, C:\); ОС является папкой операционной системы (например, Windows или Winnt); имя_пользователя является именем, под которым пользователь входит в систему.

Все настройки и файлы, относящиеся к Microsoft Office, хранятся в папке «Application Data» папки профиля пользователя. Системный администратор должен настроить профиль пользователя на путешествие вместе с пользователем, чтобы эти файлы всегда были доступны при входе в систему на любом компьютере. Пути приведены ниже.

Файлы профиля пользователя | Путь
Надстройки | корневая_папка\ОС\Profiles\имя_пользователя\Application Data\Microsoft\Addins
Списки автозамены | корневая_папка\ОС\Profiles\имя_пользователя\Application Data\Microsoft\Office
Вспомогательный словарь | корневая_папка\ОС\Profiles\имя_пользователя\Application Data\Microsoft\Proof
Graph | корневая_папка\ОС\Profiles\имя_пользователя\Application Data\Microsoft\Proof
Панель Microsoft Office | корневая_папка\ОС\Profiles\имя_пользователя\Application Data\Microsoft\Shortcut Bar
Профили личных сведений (файлы с расширением .pip) | корневая_папка\ОС\Profiles\имя_пользователя\Application Data\Microsoft\Office
Последние использовавшиеся ярлыки | корневая_папка\ОС\Profiles\имя_пользователя\Application Data\Microsoft\Office\Recent
Шаблоны | корневая_папка\ОС\Profiles\имя_пользователя\Application Data\Microsoft\Templates
Запросы | корневая_папка\ОС\Profiles\имя_пользователя\Application Data\Microsoft\Queries


Активизация внешнего видеопорта переносного компьютера

На многих переносных компьютерах для активизации и отключения выходного видеосигнала требуется нажать функциональную клавишу или выполнить команду в программе. За дополнительными сведениями обращайтесь к изготовителю переносного компьютера. Также можно просмотреть в Интернете таблицу, в которой перечислены видеокоманды для основных моделей переносных компьютеров основных производителей.

Примечание. На большинстве переносных компьютеров команда активизации/отключения переключает следующие состояния экрана: после первого выполнения команды изображение присутствует на экране переносного компьютера; после повторного выполнения команды изображение подается на внешний экран (проектор); после третьего выполнения команды изображение подается одновременно на оба устройства и т.д. В некоторых случаях режим одновременного отображения может работать неправильно, если разрешение проектора не совпадает с разрешением ЖК-экрана переносного компьютера. Если это так, для достижения лучшего качества изображения на проекторе отключите экран переносного компьютера.


Устранение неполадок при показе слайдов на переносном компьютере и проекторе

Выберите требуемый раздел справки.

Проецируемое изображение обрезано или текст не читается

Во время простоя компьютера изображение не проецируется

Проецируемое изображение темнее, чем должно быть

Проецируется не прямоугольное изображение

Проецируемое изображение состоит из вертикальных линий, искажено или в пятнах

Проектор не воспроизводит звук

На экран не проецируется ни свет, ни изображение

Изображение с рабочего стола компьютера не проецируется на экран


Вещание презентаций

Этот раздел содержит следующие сведения:

Назначение вещания

Настройка и планирование вещания

Просмотр вещания

Дополнительные сведения

Назначение вещания

Вещание презентации, включая видео и звук, может осуществляться через Интернет. Обычно вещание используется, когда аудитория велика или удалена от докладчика. С помощью Microsoft Outlook или другой почтовой программы вещания можно назначать так же, как и любое другое собрание. Презентация сохраняется в формате HTML, поэтому все, что нужно слушателям для ее просмотра — это обозреватель. Если какой-либо слушатель пропустил вещание или если вещание требуется заархивировать, его можно записать и сохранить на Web-сервере с возможностью воспроизведения в дальнейшем.

Возврат в начало

Настройка и планирование вещания

Автору презентации рекомендуется использовать обозреватель Microsoft Internet Explorer версии 4.0 или более поздней. Для аудитории из 16 и более человек необходимо наличие сервера NetShow, его использование также рекомендуется при вещании видео. Открыв презентацию, можно настроить и запланировать ее вещание (меню Показ слайдов, подменю Прямое вещание). Дополнительные сведения о NetShow и использовании видео содержатся в издании Ресурсы Microsoft Office 2000

Планирование вещания осуществляется кнопкой Запланировать вещание в диалоговом окне Планирование вещания. Если используется приложение Outlook, вещание можно запланировать в нем, как и любое другое собрание. С помощью Outlook также можно автоматически запустить PowerPoint и подготовить его к вещанию незадолго до начала вещания. Если вы и получатели не используете Outlook, сообщение с приглашением на вещание будет содержать гиперссылку на место вещания.

Всегда полезно проводить репетицию вещания. Его можно предварительно запланировать с автором в качестве единственного участника и выполнить все шаги, чтобы убедиться, что все работает нормально.

Возврат в начало

Просмотр вещания

Для просмотра вещания необходимо наличие обозревателя Internet Explorer версии 4.0 или более поздней. Если пользователь приглашен на вещание, он получает сообщение с указанием даты и времени вещания. Если пользователь использует Outlook и подтверждает участие в вещании, за 15 минут до начала вещания ему будет отправлено напоминание. В напоминание включена кнопка Просмотреть этот сеанс NetShow, нажатие которой открывает в обозревателе основную страницу вещания. На основной странице написана тема, имя докладчика, время, оставшееся до начала вещания, и все последние замечания докладчика. Когда вещание начнется, оно будет отображаться в окне обозревателя. В зависимости от параметров, заданных докладчиком, возможен разговор с другими людьми, просматривающими презентацию, и отправка докладчику сообщений по электронной почте.

Возврат в начало

Дополнительные сведения

Планирование вещания презентации

Начало вещания презентации

Прием вещания презентации

Возврат в начало


 Планирование вещания презентации

Планирование вещания презентации

Возможно, системный администратор уже настроил параметры вещания. В противном случае (или если требуется изменить параметры) их следует задать пользователю. Параметры вещания устанавливаются только один раз, а затем используются во всех вещаниях.

Для получения справки о любом параметре диалогового окна нажмите кнопку с вопросительным знаком [image] и щелкните интересующий параметр. Системные администраторы могут найти дополнительные сведения в издании Ресурсы Microsoft Office 2000

  1. Откройте презентацию, вещание которой требуется провести.

  2. В меню Показ слайдов укажите на команду Прямое вещание и выберите пункт Настроить и спланировать.

  3. Выберите вариант Настроить и спланировать новое вещание и нажмите кнопку ОК.

  4. В поле Описание введите сведения, которые должны отображаться на основной странице вещания.

    Чтобы предварительно просмотреть основную страницу, нажмите кнопку Просмотр основной страницы.

  5. Выполните одно из следующих действий.

    Если системный администратор уже настроил параметры вещания, перейдите к шагу 10.

    Если требуется установить параметры вещания, перейдите на вкладку Настройка вещания и установите нужные параметры.

  6. Чтобы установить параметры папки на сервере, нажмите кнопку Параметры сервера.

  7. В группе Шаг 1 задайте папку, доступную всем участникам.

  8. Если численность аудитории более 15 человек, для вещания необходимо использовать сервер NetShow в локальной сети или другую систему доступа к службе NetShow. При использовании системы доступа к службе NetShow следуйте указаниям поставщика услуг настройке и планированию. Внесите эти сведения в группу Шаг 2.

  9. По завершении настройки сервера нажмите кнопку ОК.

  10. Нажмите кнопку Запланировать вещание.

    Будет запущена почтовая программа.

  11. Выполните одно из следующих действий.

    Если используется Microsoft Outlook, уточните параметры вещания. Дополнительные сведения содержатся в справке Outlook.

    Если используется другая программа, введите в сообщение дату и время вещания. В сообщение также будет включен адрес URL узла вещания.


Начало вещания презентации

Перед началом вещания презентации его необходимо настроить и спланировать. Первые три шага подготовки вещания рекомендуется выполнить не позже, чем за 30 минут до запланированного начала вещания.

  1. Откройте презентацию, вещание которой требуется провести.

  2. В меню Показ слайдов укажите на команду Прямое вещание и выберите пункт Начать вещание.

    Презентация сохраняется в формате HTML в указанной папке на сервере. Для гарантии работоспособности звука и изображения проводится их проверка.

  3. Если до слушателей требуется донести какие-либо сведения, появившиеся в ходе последних приготовлений, нажмите кнопку Сообщение слушателям, введите сообщение и нажмите кнопку Обновить. Сообщение появится на основной странице.

  4. Когда все будет готово к началу вещания, нажмите кнопку Начать.


 Прием вещания презентации

Прием вещания презентации

Для просмотра вещания презентации необходимо наличие обозревателя Internet Explorer версии 4.0 или более поздней. На прием вещания лучше настроиться за 15 минут до его начала, чтобы ознакомиться со всеми последними сообщениями ведущего. При первом приеме вещания может быть выдан запрос на загрузку некоторых элементов управления ActiveX для обозревателя Internet Explorer 4.0.

  • Выполните одно из следующих действий.

    Если используется Microsoft Outlook: когда появится напоминание, нажмите кнопку Просмотреть этот сеанс NetShow.

    Если Outlook не используется: откройте сообщение с приглашением на собрание и щелкните ссылку на адрес собрания.

Откроется основная страница, содержащая сведения о вещании и время, оставшееся до начала вещания. Если начало вещания задерживается, ведущий может отправить сообщение, которое можно просмотреть на основной странице. Во время ожидания вещания презентации можно свернуть окно обозревателя и продолжать работу. Вещание начнется автоматически.

Совет. Если вы опоздали к началу презентации, для просмотра пропущенных слайдов щелкните ссылку Просмотреть предыдущие слайды.


Изменение времени или удаление вещания презентации

  1. Откройте презентацию, вещание которой требуется переназначить.

  2. В меню Показ слайдов укажите на команду Прямое вещание и выберите пункт Настроить и спланировать.

  3. Выберите вариант Изменить настройку или перенести вещание и нажмите кнопку ОК.

  4. Выберите вещание, которое требуется переназначить или удалить, а затем выполните одно из следующих действий:

    Чтобы переназначить вещание, нажмите кнопку Переназначить и с помощью почтовой программы переназначьте вещание. Не забудьте в новом письме указать новые дату и время вещания.

    Чтобы удалить сведения о вещании из презентации, нажмите кнопку Удалить и с помощью почтовой программы отправьте уведомления об отмене вещания приглашенным пользователям.


Замена презентации, вещание которой уже запланировано

  1. Откройте презентацию, которой требуется заменить старую презентацию.

  2. В меню Показ слайдов укажите на команду Прямое вещание и выберите пункт Настроить и спланировать.

  3. Выберите вариант Заменить файл, для которого назначено вещание и нажмите кнопку ОК.

  4. Выберите презентацию, которую требуется заменить, и нажмите кнопку Заменить.

Примечание. Если запланировано вещание только одной презентации, эта презентация автоматически будет заменена текущей открытой презентацией. Кнопка Заменить, описанная в шаге 4, не будет показана.


Изменение основной страницы и параметров запланированного вещания

  1. Откройте презентацию, основную страницу или параметры которой требуется изменить.

  2. В меню Показ слайдов укажите на команду Прямое вещание и выберите пункт Настроить и спланировать.

  3. Выберите вариант Изменить настройку или перенести вещание и нажмите кнопку ОК.

  4. Выберите вещание, которое требуется изменить, и нажмите кнопку Изменить настройку.

  5. Внесите необходимые изменения и нажмите кнопку Обновить.


Вещание: советы

Этот раздел содержит следующие сведения:

Настройка вещания

Работа с видео

Работа со звуком

Подготовка к вещанию

Проведение вещания

Завершение вещания

Настройка вещания

  • Определите, будут ли принимать данное вещание более 15 компьютеров. Если это так, то потребуется использование сервера NetShow и наличие общей папки, доступной серверу NetShow для записи.

  • Вещание не обязательно проводить с того же компьютера, на котором оно запланировано. Все необходимые параметры вещания хранятся в презентации.

  • Если в диалоговом окне Параметры сервера требуется указать общую папку, следует выбрать общую папку, находящуюся на сервере, а не на локальном диске. Использование общей папки, находящейся на локальном компьютере, отрицательно повлияет на быстродействие компьютера во время вещания (так как файлы локального компьютера будут открываться пользователями).

  • Если во время вещания требуется получать вопросы или собирать отзывы, задайте на вкладке Настройка вещания в окне Планирование вещания адрес электронной почты. Если вещание принимается большой аудиторией, более удобной может быть отправка сообщений другому человеку, который будет сортировать их и при необходимости передавать ведущему.

  • Если запланировано еще не окончательное вещание презентации, его можно запланировать заново. Пока вещание не начато, слайды не отправляются слушателям.

  • Если презентация для вещания еще отсутствует, это нормально. Вещание можно запланировать, когда презентация еще пустая. Позже можно заменить пустую презентацию готовой.

Возврат в начало

Работа с видео

  • Если в вещание будет включено живое видео, рекомендуется использовать сервер NetShow. При вещании видео без использования сервера NetShow возможно сильная нехватка ресурсов компьютера и ограничение числа людей, которые смогут просматривать данную презентацию.

  • Вещание видео требует значительных компьютерных ресурсов. Рекомендуется использовать очень быстрый компьютер (300 мегагерц или быстрее), видеоплату с аппаратным сжатием или второй компьютер для захвата звука и видео (укажите это на вкладке Настройка вещания в диалоговом окне Планирование вещания).

Возврат в начало

Работа со звуком

  • Так как улучшенный поточный формат ASF имеет уникальные требования, для прямого вещания презентации в компьютере должна быть установлена звуковая плата. Однако, если этого не требуется, можно не выполнять живое речевое сопровождение. Наличие микрофона необходимо только для проведения живого вещания по сети.

  • Если микрофон отсутствует, вместо него можно использовать телефон. Имейте в виду, что в этом случае воспроизведение звука, сопровождающего слайд, начнется примерно на пять секунд раньше, чем слайд появится на экране. Кроме того, можно использовать стороннюю систему доступа к службе NetShow, использующую для ввода звука телефон.

Возврат в начало

Подготовка к вещанию

  • Выполните пробное вещание, особенно если это ваше первое вещание. Можно назначить отдельное вещание с теми же параметрами и просмотреть его. Если позволяет время, пробное вещание лучше сделать не менее, чем за два дня до запланированного вещания, чтобы было время устранить все возможные ошибки.

  • Не менее, чем за 30 минут до начала следует запустить Microsoft PowerPoint и выбрать команду Начать вещание (меню Показ слайдов подменю Прямое вещание). На самом деле вещание начнется только после нажатия кнопки Начать, но это время необходимо для проверки правильности работы всех компонентов и для передачи слайдов на компьютеры слушателей.

  • При возникновении каких-либо неполадок можно нажать кнопку Сообщение слушателям в диалоговом окне Вещание презентации, чтобы передать сообщение всем слушателем и таким образом оповестить их о возможных задержках.

Возврат в начало

Проведение вещания

  • Поставьте рядом с собой компьютер, настроенный на прием данной презентации, чтобы видеть все, что будет видеть аудитория.

Возврат в начало

Завершение вещания

  • Если вещание записывается, пользователи, посетившие основную страницу по завершении вещания, смогут просмотреть ее запись.

  • Если записанное вещание требуется переместить в другое место, откройте папку, в которую было записано вещание, и переместите файл .asf и все файлы вещания .htm.

Возврат в начало


Разрешение вопросов вещания презентаций

Во время ожидания вещания презентации таймер показал нулевое значение, но вещание не началось

Настройка на вещание при отсутствии Microsoft Outlook

Вещание более чем на 15 пользователей при отсутствии сервера NetShow

Рассылка видео с использованием вещания


 Автоматические презентации

Автоматические презентации

Автоматические презентации представляют собой удобный способ распространения информации в виде показа слайдов, осуществляемой без докладчика. Например, можно подготовить презентацию для автоматического показа на стенде фирмы во время выставки-ярмарки или конференции. Большинство средств управления можно сделать недоступными для защиты от изменений, вносимых пользователями. После завершения автоматическая презентация запускается повторно; то же самое происходит при замене слайдов вручную, когда какой-либо слайд остается на экране более 5 минут.

Создавая автоматическую презентацию, необходимо иметь представление об условиях ее проведения; например, о наличии контроля стенда. В зависимости от этих условий следует определить, какие элементы следует включить в презентацию, какие средства управления можно доверить пользователям и как исключить возможность неправильного использования.

Для подготовки автоматического показа слайдов откройте презентацию, выберите в меню Показ слайдов команду Настройка презентации и выберите вариант автоматический (полный экран). При этом автоматически будет установлен флажок непрерывный цикл до нажатия "Esc".

При подготовке автоматической презентации обратите внимание на следующие возможности.

  • Автоматическая или ручная смена слайдов. При показе слайдов продолжительность показа каждого слайда может быть задана заранее, либо пользователи сами будут осуществлять переход между слайдами с помощью мыши. Щелчки мыши будут восприниматься только объектами, для которых созданы гиперссылки. См. также сведения об установке времени показа слайдов.

  • Гиперссылки. Гиперссылки служат для перехода в пределах одного показа слайдов и для перехода к другим слайдам и программам. См. сведения о создании гиперссылок в презентации.

  • Речевое сопровождение. Показ слайдов можно сопроводить записанным речевым сопровождением. Запись речевого сопровождения.

  • Элементы управления ActiveX. Элементы управления ActiveX, имеющиеся в составе PowerPoint, служат для создания слайда ответа в ходе показа. Например, можно вставить текстовое поле, в которое зрители смогут вводить свои имена и адреса для получения каких-либо сведений.


 Открытие страницы поиска в Интернете

Открытие страницы поиска в Интернете

  1. В меню Вид укажите на команду Панели инструментов и установите флажок Web.

  2. На панели инструментов Web нажмите кнопку Найти в Web [image] .

Примечание. Страница поиска предоставляет удобный способ поиска и перехода к другим узлам Интернета и презентациям в интрасети. Многие страницы поиска предоставляют возможность поиска по теме или ключевому слову. Остальные же просто выводят организованный список гиперссылок на выбранные узлы Интернета или на презентации в интрасети. Для получения дополнительных сведений об изменении страницы поиска нажмите кнопку [image] .


 Открытие начальной Web-страницы

Открытие начальной Web-страницы

  1. В меню Вид укажите на команду Панели инструментов и установите флажок Web.

  2. На панели инструментов Web нажмите кнопку Начальная страница [image] .

Замечание Начальная страница это первая страница, открывающаяся при запуске обозревателя Web. Ею может служить страница с любого Web-сервера или презентация на вашем жестком диске. Начальная страница может содержать гиперссылки на другие презентации, находящиеся на вашем компьютере, в вашей сети или в Web. Для сведений о том, как менять начальную страницу, нажмите кнопку [image] .


 Открытие презентации, находящейся на сервере FTP

Открытие презентации, находящейся на сервере FTP

Для выполнения данной процедуры необходимо предварительно включить узел FTP в список узлов Интернета. Добавление узла FTP в список узлов Интернета.

  1. На стандартной панели инструментов нажмите кнопку Открыть [image] .

  2. В списке Папка выберите пункт Адреса FTP.

  3. В списке узлов FTP дважды щелкните нужный сервер, затем дважды щелкните папку, содержащую презентацию, которую требуется открыть.

  4. Дважды щелкните презентацию.

Совет. Чтобы быстро открыть узел FTP или презентацию, содержащуюся на узле FTP, введите адрес FTP в поле Имя файла и нажмите клавишу ENTER. Например, чтобы открыть узел FTP корпорации Microsoft, введите ftp://ftp.microsoft.com/. Если на экране появится диалоговое окно Вход в FTP и данный сервер разрешает анонимное подключение, выберите вариант в режиме anonymous. Для подключения к серверу, на котором вы обладаете правами пользователя, выберите вариант как пользователь, введите свое имя и (при необходимости) пароль.


 Открытие презентации в сети с использованием адреса UNC

Открытие презентации в сети с использованием адреса UNC

  1. На стандартной панели инструментов нажмите кнопку Открыть [image] .

  2. В поле Имя файла введите адрес UNC требуемого ресурса сети и нажмите клавишу ENTER.

    Например, чтобы открыть презентацию на диске Files сервера Computer1, введите \\Computer1\Files.

  3. В списке папок найдите и откройте нужную презентацию.

Совет Чтобы открыть в сети презентацию, которая недавно открывалась с помощью адреса UNC, щелкните соединение UNC в списке Имя файла.


 Открытие последних просмотренных файлов

Открытие последних просмотренных файлов

  1. В меню Вид укажите на команду Панели инструментов и установите флажок Web.

  2. На панели инструментов Web нажмите кнопку Назад [image] , чтобы открыть предыдущий слайд или файл из журнала. Чтобы открыть следующий слайд или файл, нажмите кнопку Далее [image] .


 Добавление узла FTP в список узлов Интернета

Добавление узла FTP в список узлов Интернета

Для выполнения данной процедуры необходимо наличие интрасети или доступа к Интернету. Сведения о получении доступа к Интернету содержатся в издании Ресурсы Microsoft Office 2000. См. сведения о том, как приобрести издание «Ресурсы Microsoft Office 2000».

  1. На стандартной панели инструментов нажмите кнопку Открыть [image] .

  2. В списке Папка выберите пункт Добавить/изменить адреса FTP.

  3. В поле Имя узла FTP введите имя сервера, например:

    ftp.microsoft.com

  4. Для подключения к серверу, допускающему анонимный доступ, выберите вариант в режиме anonymous.

    Для подключения к серверу, на котором вы зарегистрированы как пользователь, выберите вариант под именем, введите свое имя и (при необходимости) пароль.

  5. Нажмите кнопку Добавить.


 Удаление узла FTP из списка узлов Интернета

Удаление узла FTP из списка узлов Интернета

  1. Нажмите кнопку Открыть [image] .

  2. В списке Папка выберите пункт Адреса FTP.

  3. Щелкните правой кнопкой мыши узел, который требуется удалить, и выберите в контекстном меню команду Удалить.


 Отмена перехода, выполняющегося слишком долго

Отмена перехода, выполняющегося слишком долго

  1. В меню Вид укажите на команду Панели инструментов и установите флажок Web.

  2. На панели инструментов Web нажмите кнопку Остановить переход [image] .

Примечание. Кнопка Остановить переход становится доступной только при открытии файла или переходе к файлу, находящемуся в Интернете, на Web или в интрасети компании, но не к файлу, находящемуся на локальном или сетевом диске.


 Смена страницы поиска в Интернете

Смена страницы поиска в Интернете

  1. Откройте презентацию, используемую в качестве страницы поиска.

  2. В меню Вид укажите на команду Панели инструментов и установите флажок Web.

  3. На панели инструментов Web нажмите кнопку Переход и выберите команду Выбор страницы поиска.

  4. Нажмите кнопку Да.


 Смена начальной Web-страницы

Смена начальной Web-страницы

  1. Откройте презентацию, которую требуется использовать в качестве начальной страницы.

  2. В меню Вид укажите на команду Панели инструментов и установите флажок Web.

  3. На панели инструментов Web нажмите кнопку Переход и выберите команду Выбор начальной страницы.

  4. Нажмите кнопку Да.

Примечание. После смены начальной страницы с использованием панели инструментов Web в других приложениях Microsoft Office и в Internet Explorer также будет использоваться новая начальная страница.


 Обновление изображения активного файла или Web-страницы на экране

Обновление изображения активного файла или Web-страницы на экране

Во время работы над презентацией в Web, содержащей гиперссылки, эта презентация может быть изменена автором. При обновлении презентации ее изображение берется из исходного файла, расположенного на сервере, в Интернете или на жестком диске.

  1. В меню Вид укажите на команду Панели инструментов и установите флажок Web.

  2. На панели инструментов Web нажмите кнопку Обновить текущую страницу [image] .


 Публикация презентации или файла HTML в Интернете

Публикация презентации или файла HTML в Интернете

Чтобы убедиться, что в Web-обозревателе презентация будет выглядеть должным образом, перед публикацией просмотрите ее как Web-страницу.

  1. Откройте или создайте презентацию или Web-страницу, которую требуется опубликовать в Интернете.

  2. В меню Файл выберите команду Сохранить как Web-страницу.

  3. В поле Имя файла введите имя Web-страницы.

  4. В списке папок выберите папку, в которой требуется сохранить Web-страницу.

    См. сведения о расположении при сохранении в Интернете.

  5. Чтобы изменить заголовок Web-страницы (текст, отображающийся в строке заголовка Web-обозревателя), нажмите кнопку Изменить, введите новый заголовок в поле Заголовок и нажмите кнопку ОК.

  6. Нажмите кнопку Опубликовать.

  7. Задайте требуемые параметры.

    Для получения справки о параметре нажмите кнопку с вопросительным знаком [image] и щелкните интересующий параметр.

  8. Чтобы установить дополнительные параметры форматирования и отображения Web-страницы, нажмите кнопку Параметры Web, установите требуемые параметры и нажмите кнопку ОК.

  9. Нажмите кнопку Опубликовать.

Совет. Чтобы увидеть, как опубликованная Web-презентация будет отображаться в обозревателе, установите флажок Открыть опубликованную Web-страницу в обозревателе в диалоговом окне Публикация Web-страницы.


 Сохранение презентации на узле FTP

Сохранение презентации на узле FTP

Для выполнения данной процедуры необходимо наличие в компании интрасети или доступа к узлу Интернета, поддерживающему сохранение файлов. Кроме того, необходимо наличие прав за сохранение файлов, а узел FTP должен быть добавлен в список узлов Интернета. Для получения сведений о добавлении сервера FTP в список узлов Интернета нажмите кнопку [image] .

  1. В меню Файл выберите команду Сохранить как.

  2. В списке Папка выберите пункт Адреса FTP.

  3. В списке серверов FTP дважды щелкните нужный сервер, затем дважды щелкните место, где необходимо сохранить презентацию.

  4. В поле Имя файла введите имя презентации.

  5. Нажмите кнопку Сохранить.


 Обеспечение доступа к презентации через Интернет

Обеспечение доступа к презентации через Интернет

Опубликование в Интернете

Опубликование презентации подразумевает помещение ее копии (Web-страницы) в формате HTML (язык гипертекстовой разметки) в Интернете. Копии одной презентации можно размещать в разных местах. Можно опубликовать полную презентацию, произвольный показ, один слайд или несколько слайдов. Опубликование презентации позволяет решить следующие задачи:

  • сделать доступной через Интернет копию презентации, изменять которую можете только вы;

  • сделать доступным поднабор ваших презентаций;

  • выбрать формат обозревателя (например, Microsoft Internet Explorer 3.0 или Netscape Navigator 3.0), для просмотра в котором будет предназначена данная презентация;

  • сделать доступными только слайды (но не заметки) презентации.

Если требуется, чтобы вашу презентацию в Интернете могли изменять и другие люди, ее можно сохранить как Web-страницу, выбрав команду Сохранить как Web-страницу в меню Файл и нажав кнопку Сохранить. Web-страница может содержать как один слайд, так и презентацию из нескольких слайдов. После сохранения презентации командой Сохранить как Web-страницу эту команду больше не требуется выполнять. Для сохранения изменений в дальнейшем достаточно выполнить команду Сохранить (меню Файл).

Копирование на Web-сервер файла любого формата

Временами опубликование презентации в Интернете может быть недоступно; например, если с используемого компьютера нет доступа к Интернету или если сеть не работает. В остальное время, если требуется сделать доступным через Интернет файл, не являющийся презентацией или документом HTML, скопируйте его в Интернет с помощью проводника.

Дополнительные сведения

Расположение при сохранении в Интернете

Рекомендации по управлению файлами и ссылками в Интернете


 Изменение заголовка Web-страницы пользователя

Изменение заголовка Web-страницы пользователя

Заголовком Web-страницы называется текст, отображающийся в строке заголовка во время просмотра Web-презентации в Web-обозревателе. Если какой-либо пользователь сохраняет на своем компьютере ссылку на данную Web-страницу, этот заголовок будет отображаться в его журнале или папке «Избранное».

  1. Откройте презентацию или Web-страницу, заголовок который требуется изменить.

  2. В меню Файл выберите команду Сохранить как Web-страницу.

  3. Нажмите кнопку Изменить, введите текст в поле Заголовок и нажмите кнопку ОК.


 Просмотр презентации как Web-страницы

Просмотр презентации как Web-страницы

Эта процедура позволяет просмотреть презентацию с параметрами, заданными для сохранения презентаций как Web-страниц.

  • В меню Файл выберите команду Предварительный просмотр Web-страницы.

    Демонстрация

Примечание. Презентация открывается в Web-обозревателе, используемом по умолчанию.


Обновление Web-презентации после публикации

Обновлять следует исходный файл, находящийся на локальном жестком диске (исходную презентацию или Web-страницу), а не опубликованную Web-страницу; опубликованная Web-страница может не содержать всех данных, имеющихся в исходном файле. Например, если опубликованы только слайды исходной презентации с 1 по 3, исходный файл будет содержать всю презентацию, а в опубликованной презентации будут присутствовать только слайды с 1 по 3. При повторной публикации исходного файла будут сохранены все исходные параметры диалогового окна Публикация Web-страницы для этого файла.

  1. В Microsoft PowerPoint откройте исходный файл на локальном жестком диске.

  2. Внесите изменения в этот файл.

  3. Опубликуйте эту презентацию или файл HTML в Интернете.


 Web-сценарии

Web-сценарии

Сценарий является типом компьютерной программы, использующимся для динамического обновления Web-страницы. Например, сценарий можно использовать для помещения на страницу счетчика числа посетителей, увеличивающегося с каждым новым посетителем данной Web-страницы. Или для отображения числа дней, оставшихся до определенного события: "осталось n дней", где n каждый день уменьшается на 1. Создание сценариев является дополнительным средством Office, требующим знания программирования. Разработчики могут создавать и изменять сценарии в PowerPoint прямо на Web-страницах. Обычно сценарии выполняются Web-обозревателем при открытии Web-страницы и выводят данные, возвращаемые сценарием.

Работа со сценариями

В приложениях Office при открытии Web-страницы, содержащей сценарий, на странице появляется привязка сценария, если включен режим отображения привязок. Поместив указатель на привязку, можно просмотреть до 50 первых строк соответствующего сценария. Привязка сценария не появляется при просмотре Web-страницы в обозревателе и при печати Web-страницы. Отображение привязок сценариев можно включить или выключить. Сценарий можно скопировать, переместить или удалить некоторые или все сценарии с Web-страницы.

Внимание!

Будьте внимательны при копировании и перемещении сценариев. Хотя некоторые сценарии содержат все данные, необходимые для работы, в себе и могут корректно выполняться в любом месте страницы, другие сценарии зависят от структуры Web-страницы. При копировании или перемещении на другую Web-страницу (или в другое место на данной Web-странице) эти сценарии могут выполняться некорректно или возвращать ошибки при просмотре Web-страницы в обозревателе. Копирование и перемещение сценария.


 Создание и изменение Web-сценариев

Создание и изменение Web-сценариев

В PowerPoint на страницу можно добавить сценарий на языках Microsoft Visual Basic Scripting Edition (VBScript) и JavaScript.

Сценарии являются удобным средством для разработки пользователями решений на основе Web. Они предоставляют полную модель объектов Web-обозревателю и объектам текущей страницы. Это позволяет легко писать программы, управляющие элементами страницы без углубленного знания языка HTML и способов представления объектов. На страницу также можно помещать сценарии, специально предназначенные для управления событиями, происходящими с объектами (такие как элементы управления ActiveX).

Чтобы просмотреть текст HTML данной Web-страницы вместе с другими сценариями, откройте редактор сценариев (Microsoft). В редакторе сценариев можно вводить текст, изменять теги HTML и текст сценария. Также можно просматривать и изменять Web-страницу в том виде, в котором она будет отображаться в Web-обозревателе.

Про просмотре Web-страницы в редакторе сценариев в действительности отображается отдельная копия Web-страницы. Если внести изменения в копию Web-страницы в редакторе сценариев, они не будут отражены в копии этой Web-страницы в PowerPoint. Если внести изменения в копию Web-страницы в PowerPoint, когда открыт редактор сценариев, Web-страница в редакторе сценариев также не будет обновлена. Чтобы сохранить внесенные изменения в другий копии страницы, после возврата в неизмененную копию нажмите кнопку Обновить [image] на панели инструментов Обновление.

Дополнительные сведения о создании сценариев содержатся в справке редактора сценариев (Microsoft).

Дополнительные сведения

Создание сценария на Web-странице

Просмотр и изменение Web-сценария


Отображение и скрытие привязок сценариев на Web-странице

  1. Если это еще не сделано, добавьте в меню Сервис команды Web-сценариев.

  2. Укажите на пункт Макрос в меню Сервис и выберите команду Показать все сценарии.

Примечание. Команда Показать все сценарии применяется ко всей презентации.


 Создание сценария на Web-странице

Создание сценария на Web-странице

Изменение языка сценариев, используемого по умолчанию.

  1. Если это еще не сделано, добавьте в меню Сервис команды Web-сценариев.

  2. Щелкните Web-страницу в том месте, куда требуется вставить сценарий.

  3. В меню Сервис укажите на пункт Макрос и выберите команду Добавить сценарий.

  4. В редакторе сценариев (Microsoft) напишите сценарий.

  5. Вернитесь в PowerPoint.

  6. Чтобы обновить Web-страницу, нажмите кнопку Обновить [image] на панели инструментов Web.

Совет. Поместив указатель на привязку, можно просмотреть до 50 первых строк соответствующего сценария.


 Просмотр и изменение Web-сценария

Просмотр и изменение Web-сценария

  1. Если это еще не сделано, добавьте в меню Сервис команды Web-сценариев.

  2. Выполните одно из следующих действий.

    Чтобы просмотреть или изменить определенный сценарий, щелкните привязку этого сценария. Как включить отображение привязок сценариев.

    Чтобы просмотреть или изменить Web-страницу с начала страницы в редакторе сценариев (Microsoft), укажите на команду Макрос в меню Сервис и выберите команду Редактор сценариев.

  3. Если сценарий изменен, вернитесь в PowerPoint и обновите Web-страницу, нажав кнопку Обновить [image] на панели инструментов Web.

Примечание. При просмотре Web-страницы в редакторе сценариев в действительности отображается отдельная копия Web-страницы. Если внести изменения в копию Web-страницы в редакторе сценариев, они не будут отражены в копии этой Web-страницы в PowerPoint. Если внести изменения в копию Web-страницы в PowerPoint, когда открыт редактор сценариев, Web-страница в редакторе сценариев также не будет обновлена. Чтобы сохранить внесенные изменения в другой копии страницы, после возврата в неизмененную копию нажмите кнопку Обновить [image] на панели инструментов Обновить.


Добавление в меню «Сервис» команд Web-сценариев

  1. В меню Сервис выберите команду Настройка, затем перейдите на вкладку Команды.

  2. В списке Категории выберите пункт Сервис.

  3. Перетащите команду Добавить сценарий из списка Команды в меню Сервис. Когда меню Сервис откроется, наведите курсор на подменю Макрос. Когда откроется подменю Макрос, установите курсор в позицию, где должна стоять команда Добавить сценарий при открытии меню, и отпустите кнопку мыши.

  4. Повторите шаг 3 для команд Показать все сценарии и Удалить все сценарии.

  5. Нажмите кнопку Закрыть.


Изменение языка сценариев, используемого по умолчанию

  1. В меню Сервис укажите на команду Макрос и выберите пункт Редактор Visual Basic.

  2. В окне документа перейдите на вкладку Source.

  3. В окне Properties измените значение свойства defaultClientScript.


 Копирование и перемещение Java-приложения

Копирование и перемещение Java-приложения

Примечание. Будьте внимательны при копировании Java-приложений. Некоторые Java-приложения зависят от структуры Web-страницы и при копировании или перемещении в другое место могут выполняться некорректно.

  1. Выберите значок Java-приложения, которое требуется переместить или скопировать.

  2. Выполните одно из следующих действий.

    Чтобы переместить Java-приложение, перетащите его значок в новую позицию на странице или на другую страницу.

    Чтобы скопировать Java-приложение, перетащите его значок в новую позицию на странице или на другую страницу, удерживая нажатой клавишу CTRL.


 Изменение текста программы на языке Java

Изменение текста программы на языке Java

Изменение текста программы на языке Java является дополнительным средством Office, требующим знания программирования.

  1. Дважды щелкните значок Java-приложения.

  2. Измените текст документа HTML, связанный с тегом <APPLET>.

Совет. Сведения о редактировании текста в редакторе сценариев (Microsoft) приведены в справке редактора сценариев (Microsoft).


 Удаление Java-приложения с Web-страницы

Удаление Java-приложения с Web-страницы

  1. Выберите значок Java-приложения, которое требуется удалить.

  2. Нажмите клавишу DELETE.


 Папки Web

Папки Web

Для создания, копирования, сохранения и управления папками и файлами на Web-сервере этот Web-сервер должен поддерживать папки Web, а пользователь должен обладать соответствующими правами доступа. Чтобы найти доступный Web-сервер, обратитесь к системному администратору или поставщику услуг Интернета.

Этот раздел содержит следующие сведения:

Сохранение файлов на Web-серверах

Просмотр и управление содержимым папок Web

Дополнительные сведения

Сохранение файлов на Web-серверах

Папки Web служат для сохранения файлов на Web-сервере. Доступ к папкам Web осуществляется из проводника и из диалоговых окон Открытие документа и Сохранение документа (меню Файл) Microsoft PowerPoint. В корневом каталоге папок Web в проводнике содержится мастер добавления папки Web. Он служит для создания папки, являющейся ярлыком для Web-сервера. Каждая из этих папок называется папкой Web. (Папки Web также можно создавать в диалоговых окнах Открытие документа и Сохранение документа любого приложения Microsoft Office). После создания папки Web в ней можно сохранять файлы и создавать другие папки.

Возврат в начало

Просмотр и управление содержимым папок Web

Просмотр и управление содержимым папок Web осуществляется тремя способами.

В проводнике. При просмотре содержимого папки Web отображается список файлов, папок и соответствующих им адресов URL. Эти файлы и папки можно перемещать, копировать, переименовывать и удалять, как если бы они находились на обычном файловом сервере; также можно просматривать свойства этих файлов и папок. Кроме того, файлы можно перетаскивать между Web-серверами, файловым сервером и локальным жестким диском.

В приложении Office. В диалоговом окне Открытие документа (меню Файл) можно просматривать и открывать содержимое папок Web, а в диалоговом окне Сохранение документа (меню Файл) можно публиковать или сохранять копию файла в папке Web. Папку Web также можно создать, нажав кнопку Web-папки [image] на панели адресов а затем нажав кнопку Создать папку [image].

В обозревателе. При подключении к Web-серверу, использующему серверные расширения Microsoft Office, в обозревателе можно просмотреть содержимое папок Web и соответствующие свойства файловой системы.

Возврат в начало

Дополнительные сведения

Создание папки Web

Открытие презентаций

Обеспечение доступа к презентации через Интернет

Рекомендации по управлению файлами и ссылками в Интернете

Возврат в начало


 Создание папки Web

Создание папки Web

Для создания папки Web необходимо узнать у системного администратора или поставщика услуг Интернета адрес URL Web-сервера, на котором можно сохранять файлы. См. сведения о папках Web.

  1. В окне «Мой компьютер» или проводнике дважды щелкните значок Web-папки.

  2. Дважды щелкните значок Добавление папки Web.

  3. Следуйте инструкциям мастера добавления папки Web.

  4. Чтобы сохранить файлы на Web-сервере, перетащите их и папки со вспомогательными файлами в новую папку Web.

Примечания

  • Создание папки Web в Microsoft PowerPoint: в диалоговом окне Открытие документа или Сохранение документа (меню Файл) нажмите на панели адресов кнопку Web-папки [image], нажмите кнопку Создать папку [image] и следуйте инструкциям мастера добавления папки Web.

  • Чтобы быстро создать папку Web для уже имеющейся на Web-сервере папки, введите в поле Имя файла в окне Сохранение документа (меню Файл) Web-адрес, соответствующий конечной папке в Интернете. Например, введите адрес http://myserver/ для создания папки Web на соответствующем сервере.


 Рекомендации по управлению файлами и связями в Интернете

Рекомендации по управлению файлами и связями в Интернете

Этот раздел содержит следующие сведения:

Управление ссылками

Управление вспомогательными файлами и их имена

Проверка ссылок

Дополнительные сведения

При создании Web-страниц в PowerPoint вспомогательные файлы, ссылки и гиперссылки организовываются и проектируются таким образом, чтобы рисунки отображались, а ссылки работали при помещении страниц на конечный Web-сервер.

Управление ссылками

Если все файлы, такие как маркеры, кнопки перемещения, текстуры фона, рисунки и Web-страницы, на которые указывают гиперссылки, будут помещены на один Web-сервер, гиперссылки задаются в виде относительных ссылок, так как использование относительных ссылок упрощает перемещение вспомогательных файлов из одного места в другое.

Гиперссылки на Web-узлы, расположенные на других серверах, например, список избранных страниц пользователя в Интернете, задаются абсолютными ссылками, то есть, они указывают на статическое местоположение файла.

При сохранении Web-страниц в другой папке ссылки, которые невозможно преобразовать в относительные, остаются абсолютными.

Возврат в начало

Управление вспомогательными файлами и их имена

При сохранении файла как Web-страницы все вспомогательные файлы, такие как маркеры, текстуры фона и рисунки, по умолчанию сохраняются во вспомогательной папке. При перемещении или копировании Web-страницы в другое место для того, чтобы работали все ссылки Web-страницы, также следует перемещать папку со вспомогательными файлами.

Например, предположим, что имеется Web-страница Page1.htm. Она включает маркеры, хранящиеся во вспомогательной папке Page1_files. Относительными путями к файлам изображений будут \Page1_files\image001.gif и \Page1_files\image002.gif. При перемещении страницы Page1.htm также необходимо переместить в новое место вспомогательную папку (Page1_files).

По умолчанию имя вспомогательной папки составляется так: имя презентации плюс знак подчеркивания (_), точка (.) или дефис (-) плюс слово «files». Слово «files» пишется на языке версии Microsoft Office 2000, используемой для сохранения файла как Web-страницы. Например, предположим, что в нидерландской версии Office 2000 файл Page1 сохраняется как Web-страница. По умолчанию вспомогательная папка будет называться Page1_bestanden. См. сведения об имени, используемом по умолчанию для вспомогательных папок.

Возврат в начало

Проверка ссылок

После того, как Web-страницы опубликованы в Интернете или интрасети, их следует проверить в Web-обозревателе. Убедитесь, что все рисунки отображаются, а все гиперссылки указывают на правильные объекты.

Возврат в начало

Дополнительные сведения

Вставка гиперссылок и управляющих кнопок в презентацию

Обеспечение доступа к презентации через Интернет

Возврат в начало


 Сохранение копии презентации на Web-сервере в PowerPoint

Сохранение копии презентации на Web-сервере в PowerPoint

Копию презентации можно сохранить в любом формате на Web-сервере.

  1. В меню Файл выберите команду Сохранить как.

  2. На панели адресов нажмите кнопку Web-папки.

  3. В списке узлов с папками Web дважды щелкните требуемую папку, а затем дважды щелкните папку, в которой требуется сохранить данную презентацию.

  4. В поле Имя файла введите имя презентации.

  5. В поле Тип файла выберите формат файла, в котором требуется сохранить презентацию.

  6. Нажмите кнопку Сохранить.

  7. Если требуемый Web-узел отсутствует в списке, нажмите кнопку Создать папку [image] и следуйте инструкциям мастера добавления папки Web.

Советы

  • Чтобы просмотреть дополнительные параметры перед сохранением копии презентации в формате HTML (в виде Web-страницы) на Web-сервере, выберите в меню Файл команду Сохранить как Web-страницу и нажмите кнопку Опубликовать для установки требуемых параметров.

  • Чтобы быстро создать папку Web для имеющейся папки на Web-сервере, введите в поле Имя файла в окне Сохранение документа (меню Файл) адрес URL конечной папки на Web-узле. Например, введите http://myserver/, чтобы создать папку Web для этого сервера.


 Сохранение копии презентации на Web-сервере в проводнике

Сохранение копии презентации на Web-сервере в проводнике

  1. В проводнике правой кнопкой мыши щелкните файл, который требуется скопировать или переместить на Web-сервер.

  2. В контекстном меню выберите команду Копировать.

  3. Дважды щелкните значок Web-папки.

  4. В списке узлов с папками Web дважды щелкните требуемую папку, а затем правой кнопкой мыши щелкните конечную папку, в которой требуется сохранить данную презентацию.

  5. В контекстном меню выберите команду Вставить.

  6. Если Web-сервер, на котором требуется сохранить данную презентацию, отсутствует в списке папок, дважды щелкните значок Добавление папки Web в корневом каталоге папок Web, чтобы создать для него новую папку Web. Создание папки Web.

Совет. При сохранении презентации как Web-страницы все вспомогательные файлы, такие как маркеры, текстуры фона и рисунки, по умолчанию сохраняются во вспомогательной папке. При перемещении или копировании Web-страницы в другое место для того, чтобы работали все ссылки Web-страницы, также следует перемещать папку со вспомогательными файлами. См. сведения по управлению файлами и связями в Интернете.


 Сведения о работе с рисунками на Web-страницах

Сведения о работе с рисунками на Web-страницах

Этот раздел содержит следующие сведения:

Графические форматы, используемые в Web-страницах

Вставка рисунка из файла

Использование графических объектов

Использование анимированных рисунков в формате GIF

Выравнивание рисунков

Дополнительные сведения

Графические форматы, используемые в Web-страницах

При первом сохранении презентации в формате HTML все рисунки преобразовываются в формат GIF, JPEG или PNG. Все эти три формата являются типами изображений и поддерживаются в Web. Можно использовать рисунки, входящие в состав PowerPoint, такие как картинки, автофигуры, надписи и объекты WordArt, или создавать собственные рисунки в формате GIF. При наличии доступа к Интернету можно загрузить дополнительные рисунки с Web-страницы графических ресурсов Web корпорации Microsoft. При повторном открытии Web-страницы в PowerPoint все рисунки можно будет изменять, как обычно.

Возврат в начало

Вставка рисунка из файла

При вставке рисунка из файла можно вставить либо сам рисунок, скопировав его из другого места, либо ссылку на фиксированное расположение файла рисунка, такое как другой Web-сервер, или относительный путь к файлу. Вставка на Web-страницу ссылки на рисунок уменьшает размер страницы, упрощает обновление рисунков и совместное их использование между несколькими Web-страницами. В Windows при перемещении или копировании Web-страницы в другую папку следует также скопировать или переместить все вспомогательные файлы, такие как рисунки, текстуры фона и маркеры, чтобы ссылки Web-страницы остались работоспособными.

Возврат в начало

Использование графических объектов

Такие графические объекты, как автофигуры, надписи и объекты WordArt, можно использовать как объекты PowerPoint. После сохранения презентации в формате HTML ее можно открывать и просматривать в Web-обозревателе и в PowerPoint. Все графические объекты презентации, сохраненной в формате HTML, также можно изменять в PowerPoint.

Возврат в начало

Использование анимированных рисунков в формате GIF

В показе слайдов PowerPoint можно использовать анимированные рисунки в формате GIF. При сохранении анимированного рисунка GIF в формате HTML анимация сохраняется. Над анимированными рисунками GIF нельзя выполнять некоторые действия, такие как обрезание, группировка и изменение заливки, границы или тени. Такой рисунок следует изменить в специальном редакторе, а затем снова вставить в слайд.

Возврат в начало

Выравнивание рисунков

Панели инструментов PowerPoint Рисование и Настройка изображения содержат команды выравнивания, служащие для упорядочивания рисунков. При выборе на слайде рисунка автоматически появляется панель инструментов Настройка изображения. Чтобы скрыть панель инструментов Настройка изображения, щелкните рисунок правой кнопкой мыши и выберите в контекстном меню команду Скрыть панель настройки изображения.

Возврат в начало

Дополнительные сведения

Добавление импортированного рисунка

Добавление картинки или рисунка из коллекции клипов

Добавление в слайд анимированного рисунка в формате GIF

Добавление графического объекта WordArt

Добавление круга, квадрата или другой автофигуры

Редактирование рисунка

Ввод описания замещающего текста для объекта на Web-странице

Возврат в начало


 Получение уведомлений об изменениях файла или папки на Web-сервере

Получение уведомлений об изменениях файла или папки на Web-сервере

  1. Откройте файл или папку, о которых требуется сообщать.

  2. В меню Сервис укажите на команду Совместная работа и выберите пункт Web-обсуждения.

  3. На панели инструментов Обсуждения нажмите кнопку Подписаться.

  4. В группе Подписаться на выполните одно из следующих действий:

    Чтобы подписаться на текущий выбранный файл, выберите вариант Файл.

    Чтобы подписаться на все файлы папки Web, выберите вариант Папка и установите нужные параметры, либо введите адрес другой папки на Web-сервере.

  5. В поле Когда выберите условия, соответствующие необходимости уведомления об изменениях.

  6. В поле Адрес введите адрес электронной почты.

  7. В поле Время выберите частоту уведомлений об изменениях.

Примечание. При подписке на файл, расположенный не на данном сервере, использующем серверные расширения Microsoft Office, уведомления об изменениях содержимого файла приходить не будут, но будут приходить уведомления об изменениях замечаний в ходе обсуждения, связанного с этим файлом.


Прекращение отправки уведомлений об изменениях файла или папки на Web-сервере

  1. В Microsoft Outlook откройте одно из сообщений, уведомляющих об изменении файла или папки на Web-сервере.

  2. Чтобы прекратить отправку уведомлений об изменениях, щелкните гиперссылку в конце сообщения.

Совет. Уведомления об изменениях также можно прекратить, нажав в обозревателе ссылку Управление Web-подписками на начальной странице серверных расширений Microsoft Office. Адрес начальной Web-страницы можно узнать у системного администратора.


 Установка кодировки Web-страницы

Установка кодировки Web-страницы

При создании Web-страницы можно задать кодировку, которая будет использоваться Web-обозревателем для просмотра этой страницы.

  1. В меню Сервис выберите команду Параметры.

    Демонстрация

  2. Перейдите на вкладку Общие и нажмите кнопку Параметры Web.

  3. В диалоговом окне Параметры Web-документа перейдите на вкладку Кодировка.

  4. Выполните одно из следующих действий.

    Чтобы задать код языка, который будет использовать в PowerPoint для отображения страницы, если она отображается в неверной кодировке языка, выберите требуемый язык в списке Загрузить текущий документ как. Эта кодировка также будет использоваться при загрузке следующих страниц, если не удастся определить их кодировку.

    Чтобы задать кодировку языка для сохранения страницы, выберите требуемый язык в списке Сохранить документ как.

    Примечание. Чтобы при сохранении страниц в PowerPoint автоматически устанавливалась данная кодировка языка, установите флажок Всегда сохранять Web-страницы в кодировке по умолчанию. Этот параметр будет применен к текущей и всем следующим сохраняемым страницам. Он полезен при переработке страниц из разных источников, которые требуется сохранить в одной кодировке.


 Установка шрифта для открытой Web-страницы или файла с обычным текстом

Установка шрифта для открытой Web-страницы или файла с обычным текстом

Если при импорте в PowerPoint Web-страницы или обычного текста он отображается неправильным шрифтом, можно выбрать предположительно правильный шрифт кодировки.

  1. В меню Сервис выберите команду Параметры.

    Демонстрация

  2. Перейдите на вкладку Общие и нажмите кнопку Параметры Web.

  3. В диалоговом окне Параметры Web-документа перейдите на вкладку Шрифты.

  4. В списке Набор символов выберите набор символов, использовавшийся для кодирования файла.

  5. Выполните следующие действия:

    В списке Пропорциональный выберите шрифт для обычного текста.

    В списке Моноширинный выберите шрифт для моноширинного текста.


 Ускорение загрузки Web-страниц путем использования языка Vector Markup Language

Ускорение загрузки Web-страниц путем использования языка Vector Markup Language

Выполнение этой процедуры рекомендуется, если другие пользователи будут просматривать эту Web-страницу в Web-обозревателе, поддерживающем графические объекты в формате VML (Vector Markup Language), например, Microsoft Internet Explorer версии 5.0 или более поздней. Web-страница в формате HTML будет сохранена быстрее, будет занимать меньше места и будет быстрее загружаться.

  1. В меню Сервис выберите команду Параметры.

    Демонстрация

  2. Перейдите на вкладку Общие и нажмите кнопку Параметры Web.

  3. В диалоговом окне Параметры Web-документа перейдите на вкладку Картинки.

  4. В группе Форматы файлов установите флажок Использовать VML при отображении графики в обозревателях.

    Примечания

    • Если этот улучшенный режим Web-документа включен, то при просмотре Web-страницы в обозревателе, не поддерживающем отображение графических объектов в формате VML (таком как Microsoft Internet Explorer версии 4.0 или более ранней), никакие графические объекты отображаться не будут. Но даже если графические объекты не будут отображаться в Web-обозревателе, данную Web-страницу всегда можно будет открыть для изменения в PowerPoint.

    • Перед тем, как отправить слайд в формате HTML в виде почтового сообщения с включенным параметром Использовать VML при отображении графики в обозревателях, убедитесь, что получатель данного сообщения сможет просмотреть этот слайд в почтовой программе, поддерживающей отображение графических объектов в формате VML (такой как Microsoft Outlook 2000 или Microsoft Outlook более поздней версии). В противном случае получатели не смогут увидеть в сообщении никаких графических объектов.


 О расположении при сохранении в Интернете

О расположении при сохранении в Интернете

Шаги, выполняемые при сохранении презентации в Интернете, зависят от того, где планируется совместно использовать объект. В этом разделе приведены следующие справочные сведения.

Обеспечение доступа к презентации через интрасеть

Обеспечение доступа к презентации через Интернет

Управление Web-страницами в интрасети и Интернете

Дополнительные сведения

Обеспечение доступа к презентации через интрасеть

Если в компании существует интрасеть, использующая протоколы Интернета, папки Web можно использовать для копирования презентаций на Web-сервер. Для опубликования, копирования и управления файлами и папками на Web-сервере необходимо наличие доступа к этому Web-серверу. Ниже приведены некоторые варианты сохранения Web-страниц в интрасети.

  • Если данный Web-сервер поддерживает использование папок Web, их можно использовать для копирования Web-страниц на Web-сервер. Для копирования и управления папками и файлами на Web-сервере попросите системного администратора или поставщика услуг Интернета обеспечить вам доступ и узнайте адрес URL Web-сервера, на котором можно сохранять файлы. См. сведения о папках Web.

  • Если данный Web-сервер поддерживает протокол передачи файлов FTP, можно сохранять документы на узле FTP. Попросите системного администратора или поставщика услуг Интернета обеспечить вам доступ к узлу FTP, на котором можно сохранять файлы.

  • С вопросами, возникающими при сохранении Web-страниц в интрасети, обращайтесь к системному администратору.

Возврат в начало

Обеспечение доступа к презентации через Интернет

Чтобы сделать презентацию доступной через Интернет, необходимо найти поставщика услуг Интернета, который предоставит вам место для Web-презентаций, либо установить на собственном компьютере программное обеспечение Web-сервера. В пользу установки Web-сервера на собственном компьютере могут сыграть роль такие факторы, как скорость и доступность локального компьютера. Если же оставлять компьютер на долгое время нежелательно, не стоит делать из него Web-сервер.

Ниже приведены некоторые варианты сохранения Web-страниц в Интернете.

  • Если данный Web-сервер поддерживает использование папок Web, их можно использовать для копирования Web-страниц на Web-сервер. Для копирования и управления папками и файлами на Web-сервере попросите системного администратора или поставщика услуг Интернета обеспечить вам доступ и узнайте адрес URL Web-сервера, на котором можно сохранять файлы. См. сведения о папках Web.

  • Если данный Web-сервер поддерживает протокол передачи файлов FTP, можно сохранять документы на узле FTP. Попросите системного администратора или поставщика услуг Интернета обеспечить вам доступ к узлу FTP, на котором можно сохранять файлы.

  • С вопросами, возникающими при сохранении Web-страниц в интрасети, обращайтесь к системному администратору или поставщику услуг Интернета.

Возврат в начало

Управление Web-страницами в интрасети и Интернете

При работе с поставщиком услуг Интернета или с Web-администратором вашей организации следует узнать, как должны быть структурированы на сервере Web-страницы, рисунки и другие файлы. Например, узнайте, требуется ли создавать отдельные папки для маркеров и рисунков, или их можно хранить в одной папке с остальными файлами. Если планируется использование форм или карт изображений, необходимо уточнить, какие на них накладываются ограничения, так как для этого необходима дополнительная поддержка со стороны сервера. См. рекомендации по управлению файлами и ссылками в Интернете.

Возврат в начало

Дополнительные сведения

Обеспечение доступа к презентации через Интернет

Публикация презентации или Web-страницы в Интернете

Возврат в начало


Разрешение вопросов, связанных с параметрами Web-страницы

Работа с файлами и ссылками

Хранение вспомогательных файлов Web вне папки

После сохранения Web-страницы на файловом сервере некоторые пользователи не могут найти или просмотреть ее

После перемещения Web-страницы в другую папку некоторые ссылки перестали работать

Трудности с автоматическим созданием резервной копии собственной Web-страницы

Имя вспомогательной папки Web-страницы написано на другом языке

Работа с графическими объектами

На Web-странице изображен красный знак «X», а изображение отсутствует

На другом компьютере рисунки и текст на Web-странице выглядят по-другому

При просмотре в окне обозревателя рисунок слишком большой

Указание языка и шрифтов

При просмотре Web-страницы пользователя знаки языка отображаются неправильно

Настройка вида презентации в обозревателе

Изменение цветов текста и фона в области заметок и структуры обозревателя

Просмотр эффектов анимации и смены слайдов в обозревателе

Web-презентация не обладает требуемыми средствами показа слайдов

Работа с различными Web-обозревателями

В Web-обозревателе Web-презентация выглядит не так, как требуется

Презентация, опубликованная в Интернете для обозревателя Microsoft Internet Explorer 3.0, выглядит не так, как требуется

В WebTV Web-презентация выглядит не так, как требуется

Оптимизация Web-презентаций для просмотра в Netscape Navigator

Отображение и скрытие заметок и области структуры

Скрытие области заметок и структуры при просмотре презентации в обозревателе

Флажок Вывести заметки докладчика недоступен

В Web-презентации отсутствует структура или область заметок


 Обсуждения в PowerPoint

Обсуждения в PowerPoint

Возможность обсуждения доступна только при наличии серверных расширений Microsoft Office, средства, устанавливаемого системным администратором.

Этот раздел содержит следующие сведения:

Использование обсуждений при совместной работе

Начало и просмотр обсуждений

Изменение, удаление и ответы на замечания в ходе обсуждения

Отбор обсуждений

Дополнительные сведения

Использование обсуждений при совместной работе

Обсуждения позволяют автору и другим людям добавлять замечания в презентацию. Обсуждения могут разветвляться. То есть, ответ на замечание располагается прямо под замечанием. Одновременно может проводиться несколько обсуждений. Обсуждение можно начать, находясь в Microsoft PowerPoint. (Кроме того, можно работать прямо в обозревателе). С помощью панели инструментов Обсуждения любой просматривающий данную презентацию может просмотреть обсуждение и поучаствовать в нем. Позже обсуждения можно просмотреть в PowerPoint и на основе полученных отзывов внести изменения в презентацию.

Возврат в начало

Начало и просмотр обсуждений

Когда начинается обсуждение, появляется область обсуждения, содержащая введенное замечание или вопрос и тему обсуждения. Прокручивая область обсуждения, можно просмотреть тему, имена участников, написавших замечания, и содержание обсуждения.

Возврат в начало

Изменение, удаление и ответы на замечания в ходе обсуждения

Если системный администратор не наделил пользователя правами изменения и удаления замечаний, этот пользователь может изменять и удалять только собственные замечания, добавленные в ходе обсуждения. Ответить можно на любое замечание.

Возврат в начало

Отбор обсуждений

Обсуждения, проходящие в презентациях, можно отбирать так, чтобы просматривать только замечания, добавленные определенным пользователем или в течение определенного периода времени. Например, можно просмотреть только замечания, добавленные Вадимом Кузнецовым за последнюю неделю.

Возврат в начало

Дополнительные сведения

Выбор сервера обсуждений

Ответ в Microsoft PowerPoint на замечание, добавленное в ходе обсуждения

Изменение текста обсуждения в Microsoft PowerPoint

Удаление из Microsoft PowerPoint замечаний, добавленных в ходе обсуждения

Возврат в начало


 Обсуждения на Web-страницах

Обсуждения на Web-страницах

Возможность обсуждения доступна только при наличии серверных расширений Microsoft Office, средства, устанавливаемого системным администратором.

Этот раздел содержит следующие сведения:

Использование обсуждений при совместной работе

Требования к обозревателю

Справка по обсуждениям

Дополнительные сведения

Использование обсуждений при совместной работе

Обсуждения позволяют автору и другим людям добавлять замечания на Web-страницу. Обсуждения могут разветвляться. То есть, ответ на замечание располагается прямо под замечанием. Одновременно может проводиться несколько обсуждений. Обсуждение можно начать, находясь в обозревателе. (Также можно работать в Microsoft Word, Microsoft Excel или Microsoft PowerPoint). С помощью панели инструментов Обсуждения любой просматривающий данную Web-страницу может просмотреть обсуждение и поучаствовать в нем. Обсуждения также можно отбирать по некоторым критериям; например, можно просмотреть только замечания, добавленные определенным человеком, или замечания, добавленные в определенный период времени. Затем обсуждение можно просмотреть в обозревателе или в приложении Microsoft Office и на основе полученных отзывов внести изменения на Web-страницу.

Возврат в начало

Требования к обозревателю

Проведение обсуждений возможно в большинстве обозревателей, но лучше всего это делать в Microsoft Internet Explorer версии 4 или более поздней; также должен быть установлен продукт PowerPoint 2000 или Microsoft Office 2000. Если используется более ранняя версия Internet Explorer или другой обозреватель, (например, Netscape Navigator версии 3.0 или более поздней), добавление замечаний на Web-страницу возможно только с начальной страницы серверных расширений Microsoft Office. Если используется Microsoft Internet Explorer версии 4 или более поздней, но продукт PowerPoint 2000 или Microsoft Office 2000 не установлен, участие в обсуждениях возможно только с начальной страницы серверных расширений Microsoft Office. Чтобы открыть в обозревателе начальную страницу серверных расширений Office, введите в поле Адрес http://имя_сервера/msoffice/, где имя_сервера — Web-сервер, на котором вы можете сохранять файлы. Имя этого Web-сервера можно узнать у системного администратора.

При подключении к Web-странице с начальной страницы серверных расширений Office тип используемого обозревателя не имеет значения. Панель инструментов Обсуждения будет отличаться от панели инструментов, появляющейся в Internet Explorer версии 4 или более поздней.

Возврат в начало

Справка по обсуждениям

Для получения справки нажмите кнопку Справка по Web-обсуждениям [image] на панели инструментов Обсуждения.

Возврат в начало

Дополнительные сведения

Обсуждения в PowerPoint

Возврат в начало


 Начало обсуждения презентации в Microsoft PowerPoint

Начало обсуждения презентации в Microsoft PowerPoint

  1. Откройте презентацию, обсуждение которой требуется начать.

  2. В меню Сервис укажите на команду Совместная работа и выберите пункт Web-обсуждения.

  3. На панели инструментов Обсуждения щелкните Добавить обсуждение рядом с презентацией [image] .

  4. В поле Тема обсуждения введите тему обсуждения.

  5. В поле Текст обсуждения введите замечание.

  6. Нажмите кнопку OK.

Появится область обсуждений.

Совет. Чтобы скрыть область обсуждений, нажмите кнопку Отобразить/скрыть область обсуждений [image] на панели инструментов Обсуждения.


Начало обсуждения в обозревателе

Требования к обозревателю для добавления обсуждений на Web-страницы

  1. Откройте в обозревателе Web-страницу, на которую требуется добавить обсуждения.

  2. Выполните одно из следующих действий.

    Если используется обозреватель Microsoft Internet Explorer версии 5 или более поздней и установлен PowerPoint 2000 или Microsoft Office 2000, нажмите кнопку Обсудить [image].

    Если используется обозреватель Internet Explorer 4 и на компьютере установлен PowerPoint 2000 или Microsoft Office 2000, укажите в меню Вид на пункт Панели обозревателя и выберите пункт Обсудить.

    При использовании другого обозревателя или если на компьютере не установлены приложения PowerPoint 2000 и Microsoft Office 2000, введите в поле Адрес http://имя_сервера/msoffice/, где имя_сервера — Web-сервер, на котором можно сохранять файлы. Узнайте у системного администратора, на каком сервере можно сохранять файлы.

Примечание. При подключении к Web-странице с начальной страницы серверных расширений Office тип используемого обозревателя не имеет значения. Отображаемая панель инструментов Обсуждения будет отличаться от панели инструментов, отображаемой в Internet Explorer 5. Дополнительные сведения можно найти в справке на начальной странице серверных расширений Microsoft Office.


 Ответ в Microsoft PowerPoint на замечание, добавленное в ходе обсуждения

Ответ в Microsoft PowerPoint на замечание, добавленное в ходе обсуждения

  1. Откройте презентацию, содержащую обсуждение, к которому требуется подключиться.

  2. В меню Сервис укажите на команду Совместная работа и выберите пункт Web-обсуждения.

    Если область обсуждений не показана, нажмите кнопку Отобразить/скрыть область обсуждений [image] .

  3. В конце замечания, на которое требуется ответить, нажмите кнопку Показать меню команд [image], а затем выберите команду Ответить.

  4. В поле Текст обсуждения введите ответ.


 Удаление из Microsoft PowerPoint замечаний, добавленных в ходе обсуждения

Удаление из Microsoft PowerPoint замечаний, добавленных в ходе обсуждения

  1. Откройте презентацию, содержащую обсуждение, которое требуется удалить.

  2. В меню Сервис укажите на команду Совместная работа и выберите пункт Web-обсуждения.

    Если область обсуждений отсутствует на экране, нажмите кнопку Отобразить/скрыть область обсуждений [image] .

  3. В конце обсуждения, которое требуется удалить, щелкните Показать меню команд [image] и выберите команду Удалить.

  4. Когда появится сообщение, нажмите кнопку Да.


Отбор обсуждений в Microsoft PowerPoint

Замечания в ходе обсуждений презентации, можно отбирать так, чтобы просматривать только замечания, добавленные определенным пользователем или в течение определенного периода времени. Например, можно просмотреть только замечания, добавленные Вадимом Кузнецовым за последнюю неделю.

  1. Откройте презентацию, содержащую замечания, которые требуется отобрать.

  2. В меню Сервис укажите на команду Совместная работа и выберите пункт Web-обсуждения.

  3. На панели инструментов Обсуждения нажмите кнопку Обсуждения и выберите команду Отбор обсуждений.

  4. В поле Создан выберите имя пользователя, чьи замечания требуется вывести в области обсуждений.

  5. В поле Время создания выберите требуемый интервал времени.


 Изменение текста обсуждения в Microsoft PowerPoint

Изменение текста обсуждения в Microsoft PowerPoint

  1. Откройте презентацию, содержащую обсуждение, которое требуется изменить.

  2. В меню Сервис укажите на команду Совместная работа и выберите пункт Web-обсуждения.

    Если область обсуждений отсутствует на экране, нажмите кнопку Отобразить/скрыть область обсуждений [image] .

  3. В конце обсуждения, текст которого требуется изменить, щелкните Показать меню команд [image] и выберите команду Изменить.

  4. Внесите в поле Текст обсуждения необходимые изменения.

Примечание. Каждый пользователь может изменять только введенный им текст обсуждения.


Печать обсуждений в Microsoft PowerPoint

Эта процедура позволяет напечатать все обсуждения, относящиеся к текущей презентации.

  1. На панели инструментов Обсуждения нажмите кнопку Обсуждения и выберите команду Печать обсуждений.

  2. Установите требуемые параметры печати.


 Выбор сервера обсуждений

Выбор сервера обсуждений

  1. Откройте презентацию, в которую требуется добавить обсуждения.

  2. В меню Сервис укажите на команду Совместная работа и выберите пункт Web-обсуждения.

  3. На панели инструментов Обсуждения щелкните Обсуждения и нажмите кнопку Параметры обсуждения.

  4. Нажмите кнопку Добавить.

  5. В поле Введите имя сервера обсуждений, предоставленное администратором введите имя сервера обсуждений.

  6. Если системный администратор установил защиту с использованием протокола SSL, установите флажок Требуется безопасное подключение (SSL).

  7. В поле В качестве понятного имени сервера обсуждений можно ввести любое имя введите имя, которому будет соответствовать данный сервер, например, «Мой сервер».

  8. Два раза нажмите кнопку ОК.


 Отображение и скрытие обсуждений в PowerPoint

Отображение и скрытие обсуждений в PowerPoint

  • На панели инструментов Обсуждения нажмите кнопку Отобразить/скрыть область обсуждений [image] .

Совет. Если панель инструментов Обсуждения отсутствует на экране, укажите в меню Сервис на команду Совместная работа и выберите пункт Web-обсуждения.


Отображение и скрытие элементов заголовка замечания в дискуссии

По умолчанию в заголовке замечания в дискуссии отображается время, тема, экранное имя и имя пользователя. Любой из этих элементов можно скрыть или снова показать. Экранным именем обычно является полное имя пользователя. Имя пользователя представляет собой имя, под которым пользователь зарегистрирован в домене системным администратором. Элемент Текст относится к содержимому замечания. Если снять этот флажок, само замечание будет скрыто.

  1. В меню Сервис укажите на команду Совместная работа и выберите пункт Web-обсуждения.

  2. На панели инструментов Обсуждения нажмите кнопку Обсуждения и выберите команду Параметры обсуждений.

  3. В группе Отображаемые поля обсуждений установите или снимите флажки элементов, которые требуется показать или скрыть в заголовке каждого замечания.

Примечание. Если элемент не появился или не был скрыт после установки или снятия флажка, нажмите на панели инструментов Обсуждения кнопку Обсуждения и выберите команду Обновить обсуждения.


Закрытие панели инструментов «Обсуждения»

  • Нажмите на панели инструментов Обсуждения кнопку Закрыть.


Разрешение вопросов обсуждения презентаций

Выберите требуемый раздел справки.

Трудности при добавлении замечания в ходе обсуждения презентации

В заголовке обсуждения отсутствует имя пользователя

Обсуждения отсутствуют в презентации.

В области обсуждения обнаружено утерянное или несоответствующее замечание


 Включение задачи для презентации в список задач Outlook

Включение задачи для презентации в список задач Outlook

  1. Откройте презентацию, для которой требуется добавить задачу.

  2. На панели инструментов Рецензирование нажмите кнопку Создать задачу Microsoft Outlook [image] .

  3. Задайте требуемые параметры.

    Сведения о создании обычных и повторяющихся задач, а также о связи контакта с задачей содержатся в справке Outlook.

  4. Нажмите кнопку Сохранить и закрыть [image] .

Примечание. Также можно создать поручение на основе имеющейся задачи.


 Создание поручения на основе имеющейся задачи

Создание поручения на основе имеющейся задачи

  1. В Outlook откройте задачу, которую требуется назначить.

    Инструкции

  2. Нажмите кнопку Назначить задачу.

  3. В поле Кому введите имя пользователя, которому назначается задача.

    Для выбора имени из списка нажмите кнопку Кому.

  4. Выберите временные рамки и нужные параметры состояния.

  5. Если задача повторяющаяся, нажмите кнопку Повторение, выберите необходимые параметры и нажмите кнопку ОК.

    Для получения справки о параметре нажмите кнопку с вопросительным знаком [image] и щелкните интересующий параметр.

  6. Чтобы по выполнении задачи получить отчет о ее состоянии, установите флажок Направить мне отчет по окончании этой задачи.

    Чтобы хранить в своем списке задач обновляемую копию неповторяющейся задачи, установите флажок Сохранить обновленную копию этой задачи в списке задач.

  7. Введите в текстовом поле необходимые указания или сведения о задаче.

  8. Нажмите кнопку Отправить [image] .

Примечание. При назначении повторяющейся задачи в списке задач остается копия задачи, которая не обновляется. Если вы установили флажок Направить мне отчет по окончании этой задачи, вам будет направляться отчет о состоянии по каждому выполненному экземпляру задачи.


 Открытие задачи

Открытие задачи

  1. В Outlook нажмите кнопку Задачи [image] или Календарь [image] .

  2. Найдите задачу в списке задач и дважды щелкните ее значок.


Автоматическое отслеживание презентаций с помощью дневника Outlook

  1. Запустите Outlook.

  2. В меню Сервис выберите команду Параметры.

  3. Перейдите на вкладку Настройки и нажмите кнопку Параметры дневника.

  4. В списке Записывать также файлы из установите флажок Microsoft PowerPoint.

Примечание. Открытие презентаций, автоматически записываемых в дневнике Outlook, иногда занимает несколько минут.


 Запись работы с файлом в дневнике Outlook вручную

Запись работы с файлом в дневнике Outlook вручную

  1. Убедитесь, что файл, работа над которым записывается, не открыт.

  2. Запустите Outlook.

  3. На Панели Outlook нажмите кнопку Другие или Другие ярлыки.

  4. Дважды щелкните значок Мой компьютер [image] и найдите файл, который требуется записать.

    Если значок Мой компьютер отсутствует, необходимо установить систему управления файлами, интегрированную с Outlook (Microsoft Outlook Integrated File Management system). См. сведения по установке приложений и компонентов.

  5. На панели Outlook нажмите кнопку Outlook или Ярлыки Outlook и проверьте наличие значка Дневник [image] .

  6. Перетащите в дневник файл, который требуется записать.

    .
  7. Установите требуемые параметры и нажмите кнопку Сохранить и закрыть [image] .


Меню и панели инструментов

Что такое меню и панели инструментов

Отображение только используемых меню и кнопок

Отображение всех команд меню

Расположение панелей инструментов в одной строке

Отображение всех кнопок панели инструментов

Настройка меню и панелей инструментов

Дополнительные сведения

Что такое меню и панели инструментов

Меню содержит список команд. Рядом с некоторыми командами расположены значки, поэтому команду быстро можно найти по ее значку. Большинство меню находятся в строке меню, расположенной над всеми панелями инструментов в верхней части экрана. Панели инструментов могут содержать кнопки, меню и их сочетания.

Возврат в начало

Отображение только используемых меню и кнопок

Содержимое меню и панелей инструментов Microsoft PowerPoint настраивается автоматически в зависимости от того, как часто используются разные команды. При первом запуске PowerPoint отображаются только самые основные команды. Затем в процессе работы меню и панели инструментов настраиваются так, что отображаются только наиболее часто используемые команды и кнопки. При необходимости можно привести меню и панели инструментов к исходному виду, как при первом запуске PowerPoint.

Возврат в начало

Отображение всех команд меню

Чтобы найти команду, используемую редко или которая никогда не использовалась, нажмите кнопку со стрелками [image] в нижней части меню. Будут показаны все команды меню. Меню также можно развернуть, дважды щелкнув его. После развертывания меню до выбора команды или выполнения другого действия все меню остаются развернутыми. При выборе команды в развернутом меню она немедленно добавляется в сокращенный вариант меню. Если в течение продолжительного времени какая-либо команда меню не используется, она удаляется из сокращенного варианта меню. При необходимости можно включить режим отображения всех команд меню.

Возврат в начало

Расположение панелей инструментов в одной строке

Панели инструментов можно расположить рядом в одной строке. Например, при первом запуске PowerPoint стандартная панель инструментов расположена рядом с панелью инструментов Форматирование. При помещении в одну строку большого количества панелей инструментов возможно отображение не всех их кнопок из-за нехватки места. В таком случае отображаются последние использованные кнопки.

Возврат в начало

Отображение всех кнопок панели инструментов

Для отображения большего числа кнопок можно изменить размер панели инструментов, либо вывести все кнопки панели инструментов. Чтобы просмотреть список кнопок, не вмещающихся на встроенную, закрепленную панель инструментов, нажмите кнопку Другие кнопки [image] в конце панели инструментов. После использования кнопки, отсутствующей на панели инструментов, эта кнопка перемещается на панель инструментов, а кнопка, наиболее долго не использовавшаяся, перемещается с панели инструментов в список Другие кнопки.

Возврат в начало

Настройка меню и панелей инструментов

Меню и панели инструментов также можно настраивать самостоятельно. Можно добавлять и удалять кнопки и меню с панелей инструментов, скрывать и выводить панели инструментов, а также перемещать их. Строку меню можно настраивать так же, как любую встроенную панель инструментов (например, можно быстро добавлять и удалять из строки меню кнопки и меню), но ее нельзя скрыть. Чтобы удалить пользовательскую кнопку или меню и сохранить его для использования в дальнейшем, можно создать панель инструментов для хранения неиспользуемых кнопок и меню, переместить на нее кнопку или меню, а затем скрыть эту панель инструментов.

Возврат в начало

Дополнительные сведения

Вывод и скрытие панели инструментов

Перемещение панели инструментов

Добавление кнопки на панель инструментов

Удаление кнопки с панели инструментов

Добавление встроенного меню на панель инструментов

Добавление пользовательского меню на панель инструментов

Удаление меню с панели инструментов

Возврат в начало


Перемещение меню и команд меню

См. также:

Перемещение или копирование меню на панель инструментов

Перемещение подменю в любую точку экрана

Перемещение или копирование команды меню


 Переименование меню

Переименование меню

  1. Выведите панель инструментов, содержащую меню, которое требуется переименовать.

  2. В меню Сервис выберите команду Настройка.

    Диалоговое окно Настройка должно оставаться открытым, однако в случае необходимости его можно отодвинуть в сторону.

  3. Щелкните правой кнопкой мыши меню, которое требуется переименовать, введите в поле Имя контекстного меню новое имя и нажмите клавишу ENTER.


 Добавление команды в меню

Добавление команды в меню

  1. Выведите панель инструментов, содержащую меню, которое требуется изменить.

  2. В меню Сервис выберите команду Настройка и перейдите на вкладку Команды.

    Демонстрация

  3. В списке Категории выберите категорию, которой соответствует данная команда.

  4. Перетащите нужную команду из списка Команды в отображаемое меню. Если в меню показан список команд, наведите курсор на позицию, куда требуется вставить данную команду, и отпустите кнопку мыши.


 Удаление команды из меню

Удаление команды из меню

  1. Выведите панель инструментов, содержащую меню, которое требуется изменить.

  2. В меню Сервис выберите команду Настройка.

    Диалоговое окно Настройка должно оставаться открытым, однако в случае необходимости его можно отодвинуть в сторону.

    Демонстрация

  3. Щелкните меню, содержащее команду, которую требуется удалить.

  4. Перетащите команду, которую требуется удалить, за пределы меню.


 Восстановление исходных параметров встроенного меню

Восстановление исходных параметров встроенного меню

  1. Выведите панель инструментов, содержащую меню, которое требуется восстановить.

  2. В меню Сервис выберите команду Настройка.

    Диалоговое окно Настройка должно оставаться открытым, однако в случае необходимости его можно отодвинуть в сторону.

    Демонстрация

  3. Щелкните правой кнопкой мыши меню, которое требуется восстановить, и выберите в контекстном меню команду Сброс.

    Примечания

    • Команда Сброс восстанавливает исходные значки, команды и подменю встроенных меню.
    • Также можно восстановить первоначальные команды меню — привести их к виду, как при первом запуске Microsoft PowerPoint.


 Отображение всех команд меню

Отображение всех команд меню

  1. В меню Сервис выберите команду Настройка и перейдите на вкладку Параметры.

    Демонстрация

  2. Снимите флажок В меню сначала отображаются последние использованные команды.

    Примечание. Установка и снятие флажка В меню сначала отображаются последние использованные команды влияют на работу всех приложений Microsoft Office.


 Перемещение панели инструментов

Перемещение панели инструментов

  • Перетащите маркер перемещения в новое место [image] на закрепленной панели инструментов или перетащите строку заголовка в новое место на перемещаемой панели инструментов.

Примечание Если перетащить панель инструментов к краю окна программы, она будет преобразована в закрепленную. При перемещении одной закрепленной панели инструментов размер и расположение других панелей инструментов из той же строки может измениться.


 Изменение размеров панели инструментов

Изменение размеров панели инструментов

  • Чтобы изменить размеры перемещаемой панели инструментов, укажите курсором на ее край и, когда курсор примет вид двунаправленной стрелки, перетащите край панели инструментов.
  • Чтобы изменить размеры закрепленной панели инструментов, находящейся в одной строке с другой панелью инструментов, перетащите маркер перемещения [image].

Примечания

  • Нельзя изменить размер закрепленной панели инструментов, находящейся в собственной строке, горизонтальной панели инструментов, находящейся у левого края окна и вертикальной панели инструментов, находящейся у верхнего края окна.

  • Изменение размеров одной закрепленной панели инструментов может повлиять на расположение и размер других панелей инструментов, находящихся в той же строке.


 Вывод и скрытие панели инструментов

Вывод и скрытие панели инструментов

  • Щелкните правой кнопкой мыши любую панель инструментов и выберите в контекстном меню нужную панель инструментов.

    Если в контекстном меню требуемая панель инструментов отсутствует, выберите в меню Сервис команду Настройка, перейдите на вкладку Панели инструментов и выберите в списке Панели инструментов требуемую панель инструментов.

Совет. Чтобы быстро скрыть перемещаемую панель инструментов, нажмите на ней кнопку Закрыть.


 Добавление кнопки на панель инструментов

Добавление кнопки на панель инструментов

  1. Выведите панель инструментов, которую требуется изменить.

  2. Выполните одно из следующих действий.

    Чтобы добавить встроенную кнопку на встроенную закрепленную панель инструментов, нажмите кнопку Другие кнопки [image], затем нажмите кнопку Добавить или удалить кнопки и установите флажок рядом с кнопкой, которую требуется добавить.

    Чтобы добавить встроенную кнопку на встроенную перемещаемую панель инструментов, нажмите [image] стрелку вниз в левом верхнем углу панели инструментов, затем нажмите кнопку Добавить или удалить кнопки и установите флажок рядом с кнопкой, которую требуется добавить.

    Чтобы добавить кнопку на пользовательскую панель инструментов или если в списке Добавить или удалить кнопки нет требуемой кнопки, выберите команду Настройка в меню Сервис и перейдите на вкладку Команды. В списке Категории выберите категорию, которой соответствует команда кнопки, которую требуется добавить. Перетащите эту команду или макрос из списка Команды на отображаемую панель инструментов.


 Добавление встроенного меню на панель инструментов

Добавление встроенного меню на панель инструментов

  1. Выведите панель инструментов, которую требуется изменить.

  2. В меню Сервис выберите команду Настройка и перейдите на вкладку Команды.

    Демонстрация

  3. В списке Категории выберите пункт Встроенные меню.

  4. Перетащите нужное меню из списка Команды на панель инструментов.


 Добавление пользовательского меню на панель инструментов

Добавление пользовательского меню на панель инструментов

  1. Выведите панель инструментов, которую требуется изменить.

  2. В меню Сервис выберите команду Настройка и перейдите на вкладку Команды.

    Демонстрация

  3. В списке Категории выберите пункт Новое меню.

  4. Перетащите меню Новое меню из списка Команды на панель инструментов.

  5. Щелкните новое меню на панели инструментов правой кнопкой мыши, в открывающемся меню введите имя в поле Имя и нажмите клавишу ENTER.

  6. Чтобы добавить в пользовательское меню команду, выберите имя этого меню на панели инструментов, чтобы открыть пустой список. Выберите категорию в списке Категории и перетащите нужную команду из списка Команды в открывшийся пустой список.


Перемещение или копирование кнопки панели инструментов

Перед перемещением или копированием кнопки с одной панели инструментов на другую необходимо вывести обе панели инструментов.

  • Чтобы переместить кнопку панели инструментов, нажмите клавишу ALT и, удерживая ее, перетащите кнопку на новое место.

  • Чтобы скопировать кнопку панели инструментов, нажмите клавиши ALT+CTRL и, удерживая их, перетащите кнопку на новое место.


 Удаление кнопки с панели инструментов

Удаление кнопки с панели инструментов

  1. Выведите панель инструментов, которую требуется изменить.

  2. Выполните одно из следующих действий.

    Чтобы удалить встроенную кнопку со встроенной закрепленной панели инструментов, нажмите кнопку Другие кнопки [image], затем нажмите кнопку Добавить или удалить кнопки и снимите флажок рядом с кнопкой, которую требуется удалить.

    Чтобы удалить встроенную кнопку со встроенной перемещаемой панели инструментов, нажмите [image] стрелку вниз в левом верхнем углу панели инструментов, затем нажмите кнопку Добавить или удалить кнопки и снимите флажок рядом с кнопкой, которую требуется удалить.

    Чтобы удалить кнопку, отсутствующую в списке Добавить или удалить кнопки, нажмите клавишу ALT и, удерживая ее, перетащите кнопку с панели инструментов.

Примечание. Снятие флажка рядом с кнопкой в списке Добавить или удалить кнопки не удаляет кнопку из этого списка. При удалении кнопки со встроенной панели инструментов она остается в диалоговом окне Настройка. Однако при удалении кнопки с пользовательской панели инструментов ее восстановление невозможно. Чтобы удалить пользовательскую кнопку и сохранить ее для использования в дальнейшем, создайте панель инструментов для хранения неиспользуемых кнопок, перетащите кнопку на нее и скройте эту панель инструментов.


 Удаление меню с панели инструментов

Удаление меню с панели инструментов

  1. Выведите панель инструментов, с которой требуется удалить меню.

  2. В меню Сервис выберите команду Настройка.

    Диалоговое окно Настройка должно оставаться открытым, однако в случае необходимости его можно отодвинуть в сторону.

    Демонстрация

  3. Перенесите меню за пределы панели инструментов.

    Совет. После удаления встроенное меню будет по-прежнему доступно в диалоговом окне Настройка. Однако если удалить пользовательское меню, оно будет удалено окончательно. Чтобы убрать пользовательское меню и сохранить его для последующего использования, создайте панель инструментов для хранения ненужных меню, переместите данное меню на нее и скройте панель инструментов.


 Группировка связанных кнопок и меню на панели инструментов

Группировка связанных кнопок и меню на панели инструментов

Взаимосвязанные кнопки и меню панели инструментов можно объединить в группу, обозначив ее разделительными линиями перед первым и после последнего элементов группы. Например, кнопки Создать, Открыть, Сохранить и Электронная почта на панели инструментов Стандартная образуют группу, отмеченную разделителем после кнопки Электронная почта.

  1. Выведите панель инструментов, которую требуется изменить.

  2. В меню Сервис выберите команду Настройка.

    Диалоговое окно Настройка должно оставаться открытым, однако в случае необходимости его можно отодвинуть в сторону.

    Демонстрация

  3. Чтобы добавить разделительную линию, правой кнопкой мыши щелкните кнопку и выберите команду Начать группу. На горизонтальной закрепленной панели инструментов разделительная линия будет добавлена слева от этой кнопки, а на вертикальной — сверху.

    Чтобы убрать разделительную линию между двумя кнопками, перетащите одну из них ближе к другой.

    Совет. Чтобы быстро вставить или удалить разделительную линию между кнопками панели инструментов, не открывая диалогового окна Настройка, нажмите клавишу ALT и, удерживая ее, перетащите кнопку панели инструментов.


 Назначение гиперссылки кнопке панели инструментов или команде меню

Назначение гиперссылки кнопке панели инструментов или команде меню

При назначении гиперссылки кнопке панели инструментов или команде меню эта гиперссылка заменяет текущую команду, назначенную данной кнопке или команде меню. Гиперссылку нельзя назначить кнопке, при нажатии которой появляется список или меню.

  1. Выведите панель инструментов, которую требуется изменить.

  2. Если кнопка, которой требуется назначить гиперссылку, отсутствует на панели инструментов, добавьте ее на панель инструментов.

    Если команда, которой требуется назначить гиперссылку, отсутствует в меню, добавьте ее в меню.

  3. В меню Сервис выберите команду Настройка.

    Демонстрация

  4. Щелкните панель инструментов правой кнопкой мыши, укажите в контекстном меню на команду Назначить гиперссылку и выберите пункт Открыть.

  5. В разделе Связать с нажмите кнопку, соответствующую объекту гиперссылки.

  6. Задайте требуемые параметры.

    Для получения справки о параметре нажмите кнопку с вопросительным знаком [image] и щелкните интересующий параметр.


 Изменение размера кнопок панели инструментов

Изменение размера кнопок панели инструментов

  1. В меню Сервис выберите команду Настройка и перейдите на вкладку Параметры.

    Демонстрация

  2. Установите или сбросьте флажок Крупные значки.

    Примечание. Установка и сброс флажка Крупные значки влияют на работу всех приложений Microsoft Office.


 Изменение ширины поля с раскрывающимся списком на панели инструментов

Изменение ширины поля с раскрывающимся списком на панели инструментов

  1. Выведите панель инструментов, которую требуется изменить.

  2. В меню Сервис выберите команду Настройка.

    Диалоговое окно Настройка должно оставаться открытым, однако в случае необходимости его можно отодвинуть в сторону.

    Демонстрация

  3. Выберите поле со списком, которое требуется изменить; например, поле Шрифт или Размер на панели инструментов Стандартная.

  4. Укажите на левый или правый край поля. Когда курсор примет вид двунаправленной стрелки, перенесите край поля для изменения его ширины.


 Переименование команды меню или кнопки панели инструментов

Переименование команды меню или кнопки панели инструментов

  1. Выведите панель инструментов, которую требуется изменить.

  2. В меню Сервис выберите команду Настройка.

    Диалоговое окно Настройка должно оставаться открытым, однако в случае необходимости его можно отодвинуть в сторону.

    Демонстрация

  3. Выполните одно из следующих действий.

    Чтобы переименовать команду, щелкните меню, в которое она входит, щелкните команду правой кнопкой мыши, введите новое имя в поле Имя и нажмите клавишу ENTER.

    Чтобы переименовать кнопку панели инструментов, щелкните кнопку правой кнопкой мыши, введите имя в поле Имя и нажмите клавишу ENTER.

    Примечание Если на кнопке панели инструментов не показан текст, для просмотра измененного имени вызовите подсказку. См. сведения по отображению на кнопке панели инструментов текст, значка или текста и значка.


 Восстановление исходных кнопок и меню на встроенной панели инструментов

Восстановление исходных кнопок и меню на встроенной панели инструментов

  1. В меню Сервис выберите команду Настройка и перейдите на вкладку Панели инструментов.

    Демонстрация

  2. В списке Панели инструментов выберите название панели инструментов, которую требуется восстановить.

  3. Нажмите кнопку Сброс.

    Примечания

    • Пользовательскую панель инструментов восстановить нельзя.

    • Поскольку меню и панели инструментов относятся к Microsoft PowerPoint, они настроены на отображение наиболее часто используемых команд. При необходимости можно привести меню и панели инструментов к исходному виду, как при первом запуске PowerPoint.


 Отображение всех кнопок панели инструментов

Отображение всех кнопок панели инструментов

  • С помощью маркера перемещения [image] панель инструментов можно перетащить в собственную строку или в другое место, убрав ее от границы окна приложения и сделав эту панель инструментов перемещаемой.


 Создание пользовательской панели инструментов

Создание пользовательской панели инструментов

  1. В меню Сервис выберите команду Настройка и перейдите на вкладку Панели инструментов.

    Демонстрация

  2. Нажмите кнопку Создать.

  3. В поле Панель инструментов введите имя и нажмите кнопку ОК.

  4. Перейдите на вкладку Команды.

  5. Для добавления кнопки на панель инструментов выберите категорию в списке Категории и перетащите нужную команду из списка Команды на отображаемую панель инструментов.

    Чтобы добавить на панель инструментов встроенное меню, выберите в списке Категории пункт Встроенные меню и перетащите нужное меню из списка Команды на отображаемую панель инструментов.

    См. сведения о добавлении пользовательского меню на панель инструментов.

  6. Добавив все необходимые кнопки и меню, нажмите кнопку Закрыть.


Удаление пользовательской панели инструментов

  1. В меню Сервис выберите команду Настройка и перейдите на вкладку Панели инструментов.

  2. В списке Панели инструментов выберите пользовательскую панель инструментов, которую требуется удалить.

  3. Нажмите кнопку Удалить.

Примечание. Встроенную панель инструментов нельзя удалить. Если выбрать встроенную панель инструментов, появится кнопка Сброс, восстанавливающая на панели инструментов кнопки, меню и подменю, находящиеся на ней по умолчанию.


 Переименование пользовательской панели инструментов

Переименование пользовательской панели инструментов

Примечание. Встроенную панель инструментов переименовать нельзя.

  1. В меню Сервис выберите команду Настройка и перейдите на вкладку Панели инструментов.

    Демонстрация

  2. В списке Панели инструментов выберите пользовательскую панель инструментов, которую требуется переименовать.

  3. Нажмите кнопку Переименовать.

  4. Введите новое имя в поле Панель инструментов и нажмите клавишу ENTER.


 Настройка контекстного меню

Настройка контекстного меню

В PowerPoint нельзя добавлять, удалять и восстанавливать контекстные меню, но можно изменять изображение команды, переименовывать ее, отображать для команды значок и текст, копировать или перемещать команду в меню или из меню, т.е. все, что можно делать в любом другом меню PowerPoint.

  1. В меню Сервис выберите команду Настройка и перейдите на вкладку Панели инструментов.

    Демонстрация

  2. Установите флажок Контекстные меню.

  3. Выполните одно из следующих действий.

    Чтобы удалить из контекстного меню какую-либо команду, щелкните нужную категорию на панели инструментов Контекстные меню, затем щелкните контекстное меню, содержащее данную команду. Перетащите команду за пределы меню.

    Чтобы добавить команду к контекстному меню, щелкните нужную категорию на панели инструментов Контекстные меню и выберите меню, которое следует дополнить. В диалоговом окне Настройка перейдите на вкладку Команды. В списке Категории щелкните категорию, к которой относится данная команда. Перетащите команду из списка Команды в нужное место контекстного меню.


Изменение изображения на кнопке панели инструментов или у команды меню

Изменить изображение можно на любой кнопке панели инструментов или у команды меню, за исключением кнопки, открывающей список или меню. Изображение можно скопировать с одной кнопки на другую, с одной команды меню на другую команду, с кнопки панели инструментов на команду меню и наоборот. Кроме того, изображение можно создать в графическом приложении и затем вставить через буфер обмена на кнопку или команду меню. Наконец, можно отредактировать имеющееся изображение кнопки или команды меню.

На кнопке панели инструментов можно отобразить текст, значок или то и другое одновременно. Для команды меню можно отобразить значок с текстом или только текст.

См. также:

Копирование изображения с одной кнопки панели инструментов или команды меню на другую

Копирование изображения из графического приложения на кнопку панели инструментов или команду меню

Изменение изображения кнопки панели инструментов или команды меню

Отображение на кнопке панели инструментов текста и значка

Отображение для команды меню значка с текстом или текста


Изменение звуков для кнопок, меню и других элементов экрана

  1. В Windows нажмите кнопку Пуск укажите на команду Настройка и выберите пункт Панель управления.

  2. Дважды щелкните значок Звук.

  3. В списке События выберите нужное событие.

  4. В поле Файл выберите звук, назначаемый данному событию.


 Восстановление исходных параметров кнопки встроенной панели инструментов или команды меню

Восстановление исходных параметров кнопки встроенной панели инструментов или команды меню

  1. Выведите панель инструментов, содержащую кнопку или команду меню, параметры которой требуется восстановить.

  2. В меню Сервис выберите команду Настройка.

    Диалоговое окно Настройка должно оставаться открытым, однако в случае необходимости его можно отодвинуть в сторону.

    Демонстрация

  3. Выполните одно из следующих действий.

    Чтобы восстановить кнопку панели инструментов, щелкните ее правой кнопкой мыши и выберите в контекстном меню команду Сброс.

    Чтобы восстановить команду, щелкните меню, в которое она входит, затем щелкните команду правой кнопкой мыши и выберите в контекстном меню команду Сброс.

    Примечания

    • Команда Сброс восстанавливает для встроенных кнопок и команд меню исходные значок, имя и выполняемую функцию.

    • Команда Сброс недоступна для кнопок, при нажатии которых открывается список.


 Отображение стандартных кнопок панели инструментов и команд меню

Отображение стандартных кнопок панели инструментов и команд меню

  1. В меню Сервис выберите команду Настройка и перейдите на вкладку Параметры.

    Демонстрация

  2. Нажмите кнопку Сброс.

    Примечания

    • Кнопка Сброс влияет на кнопки, расположенные на встроенной панели инструментов, только если ее ширины не хватает для отображения всех кнопок. Она влияет на команды меню, присутствующие в сокращенных встроенных меню, только если флажок В меню сначала отображаются последние использованные команды на вкладке Параметры диалогового окна Настройка (меню Сервис) установлен.

    • Кнопка Сброс влияет только на кнопки панелей инструментов и команды меню Microsoft PowerPoint.

    • Кнопка Сброс не изменяет расположение панелей инструментов, не удаляет никакие кнопки и команды, добавленные в диалоговом окне Настройка, и не добавляет удаленные кнопки и команды.


Разрешение вопросов, связанных с панелями инструментов и меню

Выберите требуемый раздел справки.

Приведение панелей инструментов и меню к виду, как в Microsoft Office 97

Отсутствие команды меню, кнопки панели инструментов или элемента диалогового окна

Отсутствие команды Настройка

Запрет автоматического развертывания меню


Макрос: автоматизация часто выполняемых задач

Этот раздел содержит следующие сведения:

Определение макроса

Запись макроса

Создание макроса

Дополнительные сведения

Определение макроса

При частом выполнении какой-либо задачи можно записать макрос, автоматизирующий выполнение этой задачи. Макрос является набором команд и функций, хранящихся в модуле Visual Basic for Applications, присоединенном к презентации. Вместо того, чтобы вручную выполнять ряд трудоемких, повторящихся задач, можно создать и выполнять один макрос (фактически — специальную команду), выполняющий эту задачу.

Макрос можно использовать:

  • для ускорения шаблонных процедур редактирования и форматирования;

  • для объединения нескольких команд в одну;

  • для облегчения доступа к каким-либо элементам диалогового окна;

  • для автоматизации комплексной последовательности задач.

В PowerPoint имеется два способа создания макроса: запись и создание вручную.

Возврат в начало

Запись макроса

Запись макроса выполняется так же, как запись музыки на магнитофоне. После этого макрос запускается для повторения или «воспроизведения» записанных команд. В PowerPoint макрос записывается как ряд команд PowerPoint на языке Visual Basic for Applications.

При записи макроса мышью можно выбирать команды и параметры, но в макросе не учитываются перемещения мыши в окне презентации. Например, мышью нельзя переместить курсор, выделить или перетащить текст. Для записи этих действий следует воспользоваться клавиатурой.

Возврат в начало

Создание макроса вручную

В редакторе Visual Basic также можно создавать очень гибкие, мощные макросы, включающие команды Visual Basic, которые нельзя записать. В редакторе Visual Basic можно изменять макросы, копировать их из одного модуля в другой, из одной презентации в другую, переименовывать и экспортировать модули, хранящие макросы. Редактор Visual Basic обладает собственным файлом справки. Сведения о получении справки по редактору Visual Basic.

Возврат в начало

Дополнительные сведения

Запись макроса

Редактирование макроса

Выполнение макроса

Копирование макроса

Удаление макроса

Возврат в начало


 Запись макроса

Запись макроса

  1. В меню Сервис укажите на команду Макрос и выберите пункт Начать запись.

    Демонстрация

  2. В поле Имя введите имя макроса.

    Первым знаком имени должна быть буква, остальными знаками — буквы, цифры или знаки подчеркивания. Поскольку в имени макроса пробелы не допускаются, в роли разделителя слов можно использовать знак подчеркивания.

  3. Чтобы изменить описание макроса, отредактируйте содержимое поля Описание.

  4. Нажмите кнопку OK.

  5. Запишите требуемые действия.

  6. Для остановки записи макроса нажмите кнопку Остановить запись [image] на панели инструментов Остановить запись.


Выполнение макроса

  1. Откройте презентацию, содержащую макрос.

  2. В меню Сервис укажите на команду Макрос и выберите пункт Макросы.

  3. В поле Имя введите имя макроса, который требуется выполнить.

  4. Нажмите кнопку Запуск.

Совет. Чтобы прервать выполнение макроса до его завершения, нажмите клавиши CTRL+BREAK.


Выполнение макроса нажатием кнопки на панели инструментов

Макрос можно запускать нажатием кнопки на встроенной или дополнительной панели инструментов. Для получения сведений о создании дополнительной панели инструментов нажмите кнопку [image] .

  1. Выведите на экран панель инструментов, на которую требуется добавить макрос.

  2. В меню Сервис выберите команду Настройка и перейдите на вкладку Команды.

  3. В списке Категории выберите пункт Макросы.

  4. Перетащите имя макроса на панель инструментов, с которой в дальнейшем нужно будет запускать этот макрос.

  5. Чтобы изменить рисунок или надпись на кнопке, не закрывая диалоговое окно Настройка щелкните правой кнопкой мыши кнопку и установите требуемые параметры.


Останов выполнения макроса

  • Чтобы остановить выполнение макроса до завершения его работы, нажмите клавиши CTRL+BREAK.


Копирование макроса

Макрос хранится в модуле, присоединенном к презентации. Макрос или его часть можно скопировать в другой модуль. Для дублирования всех макросов модуля также можно скопировать этот модуль в другую презентацию.

См. также:

Копирование макроса для создания нового макроса

Копирование модуля макроса в другую презентацию


Удаление макроса

  1. В меню Сервис укажите на команду Макрос и выберите пункт Макросы.

  2. В списке Имя выберите имя макроса, который требуется удалить.

  3. Нажмите кнопку Удалить.


 Редактирование макроса

Редактирование макроса

  1. В меню Сервис укажите на команду Макрос и выберите пункт Макросы.

    Демонстрация

  2. В поле Имя введите имя макроса.

  3. Нажмите кнопку Изменить.

    Макрос будет открыт в редакторе Visual Basic, где можно внести исправления, удалить ненужные действия и добавить команды, которые нельзя записать в PowerPoint.

    Редактор Visual Basic сопровождается собственным файлом справки. Чтобы получить дополнительные сведения о редакторе Visual Basic, нажмите кнопку [image] .


 Создание макроса в редакторе Visual Basic

Создание макроса в редакторе Visual Basic

  1. В меню Сервис укажите на команду Макрос и выберите пункт Макросы.

    Демонстрация

  2. В поле Имя введите имя макроса и нажмите кнопку Создать, чтобы открыть редактор Visual Basic.

  3. Создайте макрос.

    Редактор Visual Basic сопровождается собственным файлом справки. Чтобы получить дополнительные сведения о редакторе Visual Basic, нажмите кнопку [image] .


Разрешение вопросов записи и выполнения макросов

Выберите требуемый раздел справки.

В ходе записи макроса случайно записано не то, что нужно

Записанный макрос иногда выдает сообщение


 Программы-надстройки

Программы-надстройки

Надстройки представляют собой дополнительные программы, расширяющие возможности PowerPoint путем добавления новых команд и специальных средств. Если вы не знаете, как пользоваться надстройкой, полученной от кого-либо, обратитесь за инструкциями к источнику этой надстройки.

Для возможности использования надстройки ее необходимо сначала установить на компьютер и загрузить в PowerPoint. Надстройки PowerPoint представляют собой файлы с расширением PPA.

Для экономии памяти и ускорения работы PowerPoint можно выгружать редко используемые надстройки. При выгрузке надстройки ее средства и возможности удаляются из PowerPoint, но файл надстройки остается на компьютере, и его легко можно загрузить в дальнейшем.

Надстройки можно получить от независимых поставщиков программного обеспечения или написать собственные пользовательские надстройки, используя редактор Visual Basic для PowerPoint. Сведения о создании программ и надстроек на языке Visual Basic содержатся в Руководстве программиста по Visual Basic для Microsoft Office 2000. См. сведения о приобретении книги «Руководство программиста по Visual Basic для Microsoft Office 2000».

Для разработчиков

В Office также возможно использование надстроек для модели компонентных объектов. Разработчики также могут работать в PowerPoint с надстройками для модели компонентных объектов.


 Загрузка надстройки

Загрузка надстройки

  1. В меню Сервис выберите команду Надстройки.

    Демонстрация

  2. В списке Доступные надстройки выберите надстройку, которую требуется загрузить, и нажмите кнопку Загрузить.

    Если требуемая надстройка отсутствует в списке Доступные надстройки, нажмите кнопку Добавить, найдите надстройку и нажмите кнопку ОК.

    Данная надстройка будет зарегистрирована, а рядом с ее именем появится галочка.


 Выгрузка надстройки

Выгрузка надстройки

  1. В меню Сервис выберите команду Надстройки.

    Демонстрация

  2. Чтобы удалить надстройку из памяти, но сохранить ее имя в списке, выберите надстройку и нажмите кнопку Выгрузить.

    Чтобы удалить надстройку из списка и из системного реестра, выберите ее название и нажмите кнопку Удалить.

    Примечание. При выгрузке и удалении файл надстройки не удаляется с компьютера.


 Загрузка и выгрузка программы надстройки модели COM (компонентных объектов)

Загрузка и выгрузка программы надстройки модели COM (компонентных объектов)

Загрузку и выгрузку надстроек модели COM (компонентных объектов) следует выполнять только разработчикам, так как большинство надстроек COM имеют программу установки/удаления.

  1. Если в меню Сервис уже присутствует команда COM Add-ins, начните с шага 6.

  2. В меню Сервис выберите команду Настройка и перейдите на вкладку Команды.

  3. В списке Категории выберите пункт Сервис.

  4. Перетащите команду Надстройки для компонентных объектов из списка Команды в меню Сервис. Когда откроется меню, выберите позицию, в которую требуется поместить команду Надстройки для компонентных объектов, и отпустите кнопку мыши.

  5. Нажмите кнопку Закрыть.

  6. Выберите в меню Сервис команду Надстройки для модели компонентных объектов.

    Чтобы загрузить надстройку, установите флажок рядом с ее названием в списке надстроек.

    Если в списке надстроек нет нужной надстройки, нажмите кнопку Добавить, найдите надстройку и нажмите кнопку ОК.

    Чтобы выгрузить надстройку из памяти, но сохранить ее имя в списке, снимите флажок рядом с ее названием.

    Чтобы удалить надстройку из списка и из системного реестра, выберите ее название и нажмите кнопку Удалить.

Примечание. При выгрузке и удалении файл надстройки не удаляется с компьютера.

Совет. Сведения о создании надстройки для модели компонентных объектов приведены в Руководстве программиста по Visual Basic для Microsoft Office 2000. См. сведения о приобретении книги «Руководство программиста по Visual Basic для Microsoft Office 2000».


 Использование элементов управления ActiveX в презентации

Использование элементов управления ActiveX в презентации

Элементы управления ActiveX похожи на элементы управления, используемые в таких языках, как Visual Basic for Applications. Элементы управления ActiveX включают полосы прокрутки, кнопки, переключатели, выключатели и другие элементы, используемые для создания пользовательских программ, диалоговых окон и форм. В Microsoft PowerPoint элементы управления ActiveX хранятся на панели инструментов «Элементы управления» (меню Вид подменю Панели инструментов). После того, как элемент управления ActiveX добавлен в презентацию, его можно активизировать, написав в редакторе Visual Basic макрос, определяющий функции этого элементы управления. Например, элементы управления ActiveX можно использовать для создания в презентации интерактивного опроса, в котором респонденты смогут вводить текст в поля или устанавливать и снимать флажки.

Использование элементов управления ActiveX на Web-страницах

Если презентация будет опубликована как Web-страница, можно использовать элементы управления ActiveX, чтобы позволить пользователям вводить данные. При использовании элементов управления ActiveX в Web-презентации их работа описывается Web-сценариями (а не макросами). Сценарии можно создавать на языках Microsoft Visual Basic Scripting Edition и JavaScript. См. сведения о создании и изменении Web-сценариев.

Дополнительные элементы управления

Вдобавок к элементам управления, содержащимся на панели инструментов «Элементы управления», некоторые дополнительные элементы управления устанавливаются другими программами (например, элементы управления, показывающие фильмы ActiveX и установленные обозревателем Microsoft Internet Explorer). Сведения о дополнительных элементах управления ActiveX содержатся в справке редактора Visual Basic. Получение справки по редактору Visual Basic.

Дополнительные сведения

Добавление элемента управления ActiveX

Типы элементов управления ActiveX

Регистрация нового элемента управления ActiveX


 Добавление элемента управления ActiveX

Добавление элемента управления ActiveX

  1. Откройте презентацию, в которую требуется добавить элемент управления ActiveX .

  2. На панели инструментов Элементы управления нажмите кнопку, соответствующую элементу управления, который требуется добавить.

    Если панель инструментов Элементы управления не показана на экране, укажите в меню Вид на команду Панели инструментов и установите флажок Элементы управления.

  3. Установите требуемый размер элемента управления, перетаскивая его границу на слайде.

  4. Чтобы установить свойства элемента управления, щелкните его правой кнопкой мыши и выберите в контекстном меню команду Свойства.

    Чтобы добавить к элементу управления макрос, щелкните элемент управления правой кнопкой мыши и выберите в контекстном меню команду Исходный текст.

    Дополнительные сведения по установке свойств и добавлению макроса к элементу управления ActiveX содержатся в справке редактора Visual Basic. Получение справки редактора Visual Basic.

  5. Чтобы вернуться в Microsoft PowerPoint, выберите команду закрытия и возврата в PowerPoint (Close and Return to PowerPoint) в меню File редактора Visual Basic.

Совет. Чтобы добавить к элементу управления Web-сценарий, который можно использовать на Web-странице, укажите на команду Макрос в меню Сервис и выберите пункт Редактор сценариев. Затем напишите сценарий в редакторе. См. сведения о создании и изменении Web-сценариев.


 Регистрация нового элемента управления ActiveX

Регистрация нового элемента управления ActiveX

Каждый набор новых элементов управления ActiveX сопровождается программой установки, автоматически регистрирующей каждый элемент управления так, чтобы его можно было использовать в Microsoft PowerPoint. Чтобы использовать новый элемент управления, нажмите кнопку Другие элементы на панели инструментов Элементы управления и выберите требуемый элемент управления.

Если программа установки не используется и элемент управления ActiveX (файл с расширением .ocx или .dll) копируется с установочного диска или из сети, скорее всего, элемент не будет зарегистрирован и не войдет в список Другие элементы . Перед использованием элемента управления зарегистрируйте его следующим образом.

  1. На панели инструментов Элементы управления нажмите кнопку Другие элементы [image].

  2. Выберите последний пункт списка — Зарегистрировать элемент управления.

  3. Найдите и выберите элемент управления, который требуется зарегистрировать, и нажмите кнопку Открыть.


Типы элементов управления ActiveX

Ниже приведена таблица элементов управления ActiveX, содержащихся на панели инструментов Элементы управления. Дополнительные сведения об элементах управления ActiveX содержатся в справке редактора Visual Basic. Получение справки по редактору Visual Basic.

Тип элемента управления | Описание
Флажок | Функция, которую можно включить или отключить. Одновременно можно установить несколько флажков.
Поле | Поле, в которое можно ввести текст.
Кнопка | Кнопка, при нажатии которой выполняется определенное действие.
Переключатель | Функция в составе группы, из которой можно выбрать только один вариант.
Список | Поле, содержащее список элементов.
Поле со списком | Текстовое поле с открывающимся списком. Можно ввести значение в поле или выбрать элемент списка.
Выключатель | Кнопка, остающаяся после нажатия в нажатом или отжатом состоянии.
Счетчик | Кнопка, которую можно присоединить к текстовому полю. Значение поля можно изменять, нажимая соответствующую стрелку.
Полоса прокрутки | Элемент управления, с помощью которого можно прокручивать список значений, нажимая стрелки прокрутки или перетаскивая ползунок.
Надпись | Текст, содержащий сведения о слайде или элементе управления, присутствующем на слайде.
Рисунок | Элемент управления, содержащий рисунок или графический объект.
Другие элементы | Список дополнительных элементов управления ActiveX.


Повышение доступности PowerPoint

В PowerPoint предусмотрен ряд возможностей, облегчающих условия работы людям с ухудшенным зрением и нарушениями координации движения рук. См. сведения о специальных возможностях в PowerPoint и других продуктах корпорации Майкрософт.

См. также:

Использование сочетаний клавиш

Просмотр и печать списков всех доступных сочетаний клавиш

Работа с графическими объектами с использованием клавиатуры

Использование сочетаний клавиш для просмотра и перехода по гиперссылкам во время показа слайдов

Использование сочетаний клавиш для просмотра и перехода по гиперссылкам Web-презентации

Просмотр и печать в черно-белом режиме

Просмотр презентации в оттенках серого или черно-белом режиме

Просмотр слайдов в черно-белом режиме высокой контрастности

Печать презентации в черно-белом режиме

Изменение масштаба отображения слайдов и объектов

Увеличение или уменьшение изображения слайда

Изменение размера кнопок панели инструментов

Прокручивание и увеличение в PowerPoint при помощи указывающего устройства Microsoft IntelliMouse

Настройка панелей инструментов и меню

Создание панели инструментов

Группировка связанных кнопок и меню на панели инструментов

Добавление кнопки на панель инструментов

Добавление команды в меню

Отображение всех команд меню

Восстановление настроек меню и панелей инструментов, как в Office 97

Работа с текстом

Автоматическое исправление текста

Ввод заметок в ходе работы над презентацией

Ввод описания замещающего текста для объекта на Web-странице


Прокручивание и увеличение в PowerPoint при помощи указывающего устройства Microsoft IntelliMouse

Задача | Действие
Прокрутить вверх или вниз | Вращайте колесико вперед или назад.
Увеличить или уменьшить масштаб изображения | Нажмите клавишу CTRL и вращайте колесико вперед или назад.
Развернуть или свернуть структуры | Укажите на заголовок, нажмите клавишу SHIFT и вращайте колесико вперед или назад.

Совет. Сведения об изменении параметров Microsoft IntelliMouse и рекомендации по устранению неполадок содержатся в Электронном руководстве пользователя IntelliPoint. Нажмите кнопку Windows Пуск, укажите на пункты Программы, Microsoft Hardware, Mouse и выберите пункт Электронное руководство пользователя IntelliPoint.


 Просмотр слайдов в черно-белом режиме высокой контрастности

Просмотр слайдов в черно-белом режиме высокой контрастности

Режим высокой контрастности является специальной возможностью, использующей цвета и шрифты, способствующие облегчению чтения с экрана.

  1. В Windows нажмите кнопку Пуск укажите на команду Настройка и выберите пункт Панель управления.

  2. Дважды щелкните значок Специальные возможности.

  3. На вкладке Экран установите флажок Высокая контрастность.

  4. Нажмите кнопку ОК.

    Области структуры, заметок, мню и панели инструментов PowerPoint будут отображаться в черно-белом режиме высокой контрастности.

  5. Чтобы слайды отображались в черно-белом режиме высокой контрастности, нажмите кнопку Черно-белый с большой контрастностью [image] .

Примечания

  • Когда установлен высококонтрастный режим экрана, кнопка PowerPoint Просмотр в оттенках серого становится кнопкой Черно-белый с большой контрастностью.

  • Режим высокой контрастности работает при просмотре слайдов в обычном режиме и в режиме сортировщика слайдов. При просмотре слайдов они отображаются в цвете. Режим высокой контрастности относится только к экрану и не влияет на печать презентации. Печать презентаций в черно-белом режиме.

  • Отображение слайдов в черно-белом режиме высокой контрастности не поддерживается в Windows NT 4.0.


Работа с числами в формате денежной единицы евро

Поддержка в Microsoft PowerPoint 2000. В PowerPoint 2000 реализована полная поддержка отображения, ввода и печати значений в формате денежной единицы евро. При использовании ОС Microsoft Windows 95 или Microsoft Windows NT Workstation 4.0 следует добавить в операционную систему поддержку денежной единицы евро.

Ввод знака денежной единицы евро. Ввод знака денежной единицы евро Денежная единица евро осуществляется следующими клавишами:

Сочетание клавиш | Клавиатура
ALT+0128 (цифровая клавиатура) | Клавиатура США
ALTGR+E | Европейская клавиатура
ALTGR+ эпсилон | Греческая клавиатура
ALTGR+5 | Греческая клавиатура (латиница) и США (международная)
ALT+0136 (цифровая клавиатура) | Кириллица

Отображение значений в формате денежной единицы евро. В составе PowerPoint устанавливаются шрифты, необходимые для отображения знака евро. Знак евро отображается следующими шрифтами:

Операционная система | Шрифт
Windows 95, Windows 98 | Arial, Courier New, Tahoma, Times New Roman
Windows NT и Windows 2000 | Arial, Courier New, Lucida Console, MS Sans Serif, Tahoma, Times New Roman

Печать значений в формате денежной единицы евро. Даже если резидентные шрифты принтера не содержат знака евро, он будет печататься правильно.


Работа с восточно-азиатским письмом в PowerPoint

Work with Asian text in PowerPoint

Сведения, относящиеся к конкретным языкам

What do you want to do?

Asian text features

Change text entered as horizontal text to vertical text

Combine numbers or cancel combined numbers within vertical text

Change font alignment

Set evenly spaced paragraph alignment

Format line breaks

Change the color of a character string during conversion by the Japanese Input Method Editor

Adjust line-breaking character settings

Reconvert Asian text

Distinguish between full-width and half-width characters when finding or replacing text

Specify different fonts for Asian and Latin characters in mixed text

Specify Asian date formats

Convert Chinese or Korean text in PowerPoint 4.0 files

Korean conversion features

Convert Hangul to Hanja

Convert Hanja to Hangul

Convert Hangul to Hanja in the entire document

Convert Hanja to Hangul in the entire document

Add and delete Hanja to/from custom dictionaries

Set Hangul/Hanja conversion options

About the Correct Keyboard Setting feature

Turn on the Correct Keyboard Setting feature


Преобразование корейского письма (хангыль) в китайское письмо (ханджа)

Convert Hangul to Hanja

Сведения, относящиеся к конкретным языкам

  1. Type or select the Hangul you want to convert to Hanja.

    You can also convert an entire Hangul document to Hanja.

  2. On the Tools menu, click Hangul Hanja Conversion.

  3. In the Suggestions list, select the appropriate Hanja.

    The selected Hanja is displayed in the Change To list.

  4. Click Change.

Tip You can also convert selected words by pressing the HANJA key or the right CTRL key on the keyboard.

Note You can choose how to display Hangul/Hanja when you convert Hangul to Hanja, and vice versa, in the Conversion option list.

Conversion | Before conversion | After conversion
Hangul |  |
Hanja |  |
Hangul (Hanja) |  | hak kyo ( hak kyo )
Hanja (Hangul) |  | hak kyo ( hak kyo )


Преобразование корейского письма (хангыль) в китайское письмо (ханджа) по всему документу

Convert Hangul to Hanja in the entire document

Сведения, относящиеся к конкретным языкам

  1. On the Edit menu, click Select All, or press CTRL+A to select all of the text within a document. Use your mouse to select placeholder text.

  2. On the Tools menu, click Hangul Hanja Conversion.

  3. In the Suggestions box, select the appropriate Hanja.

    The selected Hanja will be displayed in the Change To box.

  4. Click the Change button.

    The selected word in the Suggesting For box will be converted to the Hanja in the Change To box.

  5. Click Change All.

    The selected Hangul will be converted to the Hanja in the Change To box throughout the document. For example, if the word " hak kyo " is located in four places within a document, all of them will be converted to " hak kyo ".

  6. Click Close.

Note To skip converting the selected word, click Ignore. If you don't want to convert the word to Hanja in the rest of the document, click Ignore All.


Преобразование китайского письма (ханджа) в корейское письмо (хангыль)

Convert Hanja to Hangul

Сведения, относящиеся к конкретным языкам

  1. Select the Hanja to be converted.

    You can also convert an entire Hanja document to Hangul.

  2. On the Tools menu, click Hangul Hanja Conversion.

  3. In the Suggestions list, select the appropriate Hangul.

  4. Click Change.

Tip You can also convert selected words by pressing the HANJA key or the right CTRL key on the keyboard.

Note You can choose how to display Hangul/Hanja when you convert Hangul to Hanja, and vice versa, in the Conversion option list.

Conversion | Before conversion | After conversion
Hangul |  |
Hanja |  |
Hangul (Hanja) |  | hak kyo ( hak kyo )
Hanja (Hangul) |  | hak kyo ( hak kyo )


Преобразование китайского письма (ханджа) в корейское письмо (хангыль) по всему документу

Convert Hanja to Hangul in the entire document

Сведения, относящиеся к конкретным языкам

  1. On the Edit menu, click Select All, or press CTRL+A to select all of the text within a document. Use your mouse to select placeholder text.

  2. On the Tools menu, click Hangul Hanja Conversion.

  3. In the Suggestions box, select the appropriate Hangul.

    The selected Hangul will be displayed in the Change To box.

  4. Do one of the following:

    To convert the word to Hangul, click Change.

    To convert the word throughout the document, click Change All.

  5. Click Close.

Note To skip converting the selected word, click Ignore. If you don't want to convert the word to Hangul in the rest of the document, click Ignore All.


Задание параметров преобразования хангыль/ханджа

Set Hangul/Hanja conversion options

Сведения, относящиеся к конкретным языкам

  1. Select the sentence containing Hangul and Hanja.

  2. On the Tools menu, click Hangul Hanja Conversion.

  3. In the Hangul Hanja Conversion dialog box, click Options and then select the options you want.

    With Fast Conversion selected, if there is only one suggestion, the word will be converted to it automatically.

    With Ignore Hangul ending selected, the ending will not be converted.

    With Display Recently Used Items selected, the recently used word will be displayed in the top of the Suggestions list.

Note On the Custom Dictionaries menu you can add or delete custom dictionaries.


Добавление и удаление ханджи из числа вспомогательных словарей

Add and delete Hanja to/from custom dictionaries

Сведения, относящиеся к конкретным языкам

To add Hanja to the custom dictionaries:

  1. Type Hangul for the Hanja to add, and then select it.

  2. On the Tools menu, click Hangul Hanja Conversion, and then click Add.

  3. In the Suggestions box, select the desired Hanja.

  4. Click the right-pointing arrows (>>) to go to the next letter.

  5. In the Suggestions box, select Hanja for the second letter.

  6. Continue to click the right-pointing arrows (>>) to select corresponding Hanja for each letter.

  7. To convert the recently changed Hanja to another Hanja, click the left-pointing arrows (<<) to return to the previous letter and then select the appropriate Hanja.

  8. After changing the last letter to Hanja, click Add.

  9. Do one of the following:

    To convert the word to Hanja, click Change.

    To convert the word throughout the document, click Change All.

  10. Click Close.

    The word is automatically added to the dictionary. When you convert the same Hangul to Hanja later, the newly added Hanja will be displayed in the Suggestions box.

To delete the Hanja added to the custom dictionaries:

  1. Type Hangul for the Hanja to delete, and then select it.

    For example, if you want to delete Hanja " kim chol su ", type " kim chol su " in Hangul.

  2. On the Tools menu, click Hangul Hanja Conversion.

  3. In the Suggestions box, select the Hanja to delete.

  4. Click Delete.


Указание восточно-азиатских форматов даты

Specify Asian date formats

Сведения, относящиеся к конкретным языкам

  1. On the View menu, click Header and Footer.

  2. Do one of the following:

    To add the date and time to your slides, click the Slide tab.

    To add the date and time to notes pages and handouts, click the Notes and Handouts tab.

  3. Click Update automatically.

  4. Select the language you want to use in the Language box.

  5. Select the calendar you want to use in the Calendar type box.

    For Japanese, you can specify the Western or Japanese Emperor Reign calendar.

    For Korean, you can specify the Western or Korean Danki calendar.

  6. Select the date format you want from the list.

  7. Do one of the following:

    To add the information to only the current slide, click Apply.

    To add it to all slides in the presentation, click Apply to All.

Tip To add the slide number, date, or time anywhere on an individual slide, use the Date and Time or Slide Number command on the Insert menu.


Различия между знаками полной и половинной ширины при поиске и замене текста

Distinguish between full-width and half-width characters when finding or replacing text

Сведения, относящиеся к конкретным языкам

  1. On the Edit menu, click Find or Replace.

  2. In the Find what box, enter the text you want to find.

  3. If you clicked Replace in step one, enter the text you want to use as the replacement in the Replace with box.

  4. Select the Match half/full width forms check box.

  5. Do one of the following:

    To search for the next occurrence of the text, click Find Next.

    To replace the next occurrence of the text, click Replace.

    To replace all occurrences of the text, click Replace All.

Tip To cancel a search in progress, press ESC.


Форматирование разрывов строк

Format line breaks

Сведения, относящиеся к конкретным языкам

You can set line break controls, English wordwrap, and hanging punctuation to be applied at line breaks. Follow the procedure below to set line break controls.

  1. Select the paragraph for which you want to set line break controls.

  2. On the Format menu, click Line Break, and then select the options you want.

    For Help on an option, click the question mark [image] and then click the option.


Изменение параметров знака разрыва строки

Adjust line breaking character settings

Сведения, относящиеся к конкретным языкам

When you adjust line breaking character settings, you set them for the entire presentation.

  1. On the Tools menu, click Typography.

  2. Do one of the following:

    Click Standard or Strict (only for Japanese).

    To change the designated kinsoku characters, click Custom and then enter the characters you want in the Cannot start line and Cannot end line boxes. Custom settings apply to only one language in the presentation.


Установка выравнивания абзаца с одинаковыми интервалами

Set evenly spaced paragraph alignment

Сведения, относящиеся к конкретным языкам

  1. Select the paragraph or paragraphs whose alignment you want to change.

  2. On the Format menu, point to Alignment, and then click Distributed.


Изменение цвета строки знаков в процессе преобразования с помощью редактора Microsoft Input Method Editor 2000 (для японского языка)

Change the color of a character string during conversion by Microsoft Input Method Editor 2000 (Japanese)

Сведения, относящиеся к конкретным языкам

  1. On the Tools menu, click Options.

  2. On the Asian tab, click Undetermined String Colors.

  3. Click the color you want to apply to character strings during conversion.

Note You must have Microsoft Input Method Editor 2000 (Japanese) installed to use this feature.


Преобразование текста на китайском или корейском языке в файлах PowerPoint 4.0

Convert Chinese or Korean text in PowerPoint 4.0 files

Сведения, относящиеся к конкретным языкам

Use this procedure when you want to open Microsoft PowerPoint 4.0 files that have Chinese or Korean text associated with a font that is normally used for Latin text, particularly when running Microsoft Windows 3.1. This will convert the text to use an Asian font.

  1. On the Tools menu, click Options.

  2. On the Asian tab, select Convert font-associated text for, and then click the language you want in the list.


 Изменение текста, введенного в вертикальной или горизонтальной ориентации

Change text entered as horizontal text to vertical text

Сведения, относящиеся к конкретным языкам

  1. Select the object containing the text to be changed.

  2. On the Formatting toolbar, click Change Text Direction [image] .

Note The conversion to vertical text applies to all of the text within the selected text object. Paragraphs can't be selected individually.

Tips

  • You can also change existing text to vertical text: On the Format menu, click Colors and Lines. On the Text Box tab, select the Rotate text within AutoShape by 90° check box.

  • You can add a text box that uses vertical text. On the Drawing toolbar, click Vertical Text Box [image] , drag the text box to the size you want, and then type the text you want.


 Объединение или отмена объединения цифр в вертикальном тексте

Combine numbers or cancel combined numbers within vertical text

Сведения, относящиеся к конкретным языкам

When you combine numbers within vertical text, the width of rows within vertical text is two character spaces per column. For example, if "1997" is aligned laterally, it will be divided into two parts ("19" and "97") and displayed in two columns. To create this kind of alignment, you must first add the Kumi (combine characters) command to a menu or toolbar.

  1. On the View menu, point to Toolbars, and then click Customize.

  2. Click the Commands tab, and then click Format in the Categories list.

  3. In the Commands box, click Kumi [image] , and then drag it to a menu or toolbar.

  4. Do one of the following:

    To combine numbers, select the text object containing the text that you want to laterally combine, or the numbers that you want to laterally combine within the vertical text, and then click Kumi.

    To cancel combined numbers, select the text object containing the text that is laterally combined or the numbers that are laterally combined within the vertical text, and then click Kumi.


Флажок «Исправить настройку клавиатуры»

About the Correct Keyboard Setting feature

Сведения, относящиеся к конкретным языкам

Correct Keyboard Setting is a feature that automatically corrects words entered in English mode that were meant to be entered in Hangul mode, and vice versa.

Correct Keyboard Setting also automatically corrects English words that have a Hangul ending entered in English mode.

Correct Keyboard Setting works even when Hangul and English are mixed.


Установка флажка «Исправить настройку клавиатуры»

Turn on the Correct Keyboard Setting feature

Сведения, относящиеся к конкретным языкам

  1. On the Tools menu, click AutoCorrect.

  2. On the AutoCorrect tab, select the Correct Keyboard Setting check box.


Графический фильтр Hanako

Примечание. Графический фильтр Hanako используется в японской версии Microsoft Office 2000.

Графический фильтр Hanako (файлы Jshimp.flt, Jahimp.flt и Jbhimp.flt) поддерживает и преобразовывает файлы .jsh, .jah и .jbh из формата Hanako 2.0 и 3.0 в формат метафайла Windows.

Фильтр имеет следующие ограничения:

  • При открытии файлов графические данные удаляются.

  • Преобразование файлов с большими объемами данных занимает длительное время или не выполняется. В таком случает удалите все ненужные данные и объекты или запишите файл как несколько файлов, а затем повторите попытку открытия файлов.

  • Сложное форматирование текста и свойства изображений, которые нельзя сохранить в формате метафайла Windows, при открытии файла будут удалены или упрощены. Это может нарушить выравнивание текста или рисунков.


 Поддержка языков с письмом справа налево

About right-to-left language features

Сведения, относящиеся к конкретным языкам

In order to enable the right-to-left features in Microsoft PowerPoint, you must be running a 32-bit Microsoft Windows operating system that has right-to-left support — for example, the Arabic version of Windows 95. Learn about requirements for right-to-left languages.

When languages such as Arabic, Farsi, Hebrew, and Urdu are enabled for editing, you have several features available to you to make working in a right-to-left or bidirectional environment easier.

More information

Learn about right-to-left presentations

Learn about the bidirectional features of the Formatting toolbar

Learn about using character forms when searching for text (Hebrew only)

Change paragraph direction by using shortcut keys

Change the appearance of bidirectional presentations

Use bidirectional fonts

Learn about setting right-to-left properties with Visual Basic for Applications in Help for Visual Basic for Applications


 Изменение вида презентаций с двунаправленным письмом

Change the appearance of bidirectional presentations

Сведения, относящиеся к конкретным языкам

Note In order to enable the right-to-left features in Microsoft PowerPoint, you must be running a 32-bit version of the Microsoft Windows operating system that has right-to-left support — for example, the Arabic version of Windows 95. Learn about requirements for right-to-left languages.

См. также:

Использование образцов с двунаправленным письмом

Изменение расположения области структуры

Изменение направления письма в абзаце

Изменение направления письма в таблице

Направление письма в новых презентациях

Указание формата даты справа налево

Задание автонумерации для письма справа налево


 Изменение направления письма в образцах с двунаправленным письмом

Change the direction of bidirectional masters

Сведения, относящиеся к конкретным языкам

  1. On the View menu, click Master, and then open the master you want to change.

  2. Select the text box whose direction you want to change.

  3. On the Formatting toolbar, click Right-to-Left [image] or Left-to-Right [image] .

Note If you are using a right-to-left version of Microsoft PowerPoint, you can use the Presentation Direction add-in on the Tools menu to quickly reorient a presentation from one direction to another.


 Использование двунаправленных шрифтов

Use bidirectional fonts

Сведения, относящиеся к конкретным языкам

Note In order to enable the right-to-left features in Microsoft PowerPoint, you must be running a 32-bit version of the Microsoft Windows operating system that has right-to-left support — for example, the Arabic version of Windows 95. Learn about requirements for right-to-left languages.

With right-to-left support, you can specify separate font characteristics for Western and complex script language text (including right-to-left).

См. также:

Задание характеристик шрифта для двунаправленного письма

Возможности двунаправленного письма на панели инструментов Форматирование

Использование форм знаков при поиске текста (только для иврита)


Использование сочетаний клавиш

Выберите ниже интересующий вас раздел.

Клавиши удаления и копирования текста и объектов

Клавиши перемещения по тексту

Клавиши выделения текста и объектов

Клавиши форматирования знаков и абзацев

Клавиши работы со структурой

Клавиши работы с графическими объектами

Клавиши работы в окнах

Клавиши работы в диалоговых окнах Открытие документа и Сохранение документа

Клавиши работы с меню

Клавиши работы с панелями инструментов

Клавиши управления показом слайдов

Клавиши перехода по гиперссылкам во время показа слайдов

Клавиши просмотра презентаций в Интернете

Клавиши работы с презентациями

Клавиши отправки сообщений электронной почты

Функциональные клавиши

Клавиши работы с помощником

Клавиши работы со справкой


Использование контекстных меню

  1. Выберите объект, о отношении которого требуется использовать контекстное меню.

  2. Щелкните объект правой кнопкой мыши и выберите в открывшемся меню нужную команду.


Типы графических файлов, поддерживаемые PowerPoint

В презентацию можно вставлять файлы графических форматов: непосредственно или с помощью графических фильтров. Файлы перечисленных ниже форматов можно вставлять без использования фильтров.

  • Расширенный метафайл (.emf)

  • Рисунок в формате GIF

  • Рисунок в формате JPG

  • Рисунок в формате PNG

  • Растр Windows (.bmp, .rle, .dib)

  • Метафайл Windows (.wmf)

Для остальных форматов из нижеприведенного списка фильтр необходим. Если он не установлен в составе PowerPoint, повторно запустите программу установки, затем добавьте нужный фильтр. Для сведений об установке приложений или отдельных компонентов нажмите кнопку [image] .

Выберите интересующий тип файла.

Computer Graphics Metafile (.cgm)

CorelDRAW (.cdr)

Encapsulated PostScript (.eps)

Enhanced Metafile (.emf)

FlashPix (.fpx)

Graphics Interchange Format (.gif)

Hanako (.jsh, jah и .jbh)

JPEG File Interchange Format (.jpg)

Kodak Photo CD (.pcd)

Macintosh PICT (.pct)

PC Paintbrush (.pcx)

Portable Network Graphics (.png)

Tagged Image File Format (.tif)

Растр Windows (.bmp, .rle, .dib)

Метафайл Windows (.wmf)

WordPerfect Graphics (.wpg)

Другие фильтры


Автоматическое восстановление Office и приложений Office

  1. В меню Справка выберите команду Найти и устранить.

    Чтобы восстановить ярлыки программ в меню кнопки Пуск Windows, установите флажок Восстановить ярлыки.

  2. Нажмите кнопку Начать.

Примечания

  • Эта процедура находит и устраняет такие неполадки, связанные с установленными приложениями Microsoft Office, как отсутствующие файлы и неверные значения параметров системного реестра. Она не восстанавливает личные файлы, такие как электронные таблицы и документы.

  • Если команда Найти и устранить не устраняет неполадку, возможно, потребуется переустановка Microsoft Office.


Обработка дат в PowerPoint после наступления 2000 года

Так как при обработке дат в расчетных программах используются сложные правила, при вводе даты следует по возможности придерживаться наиболее полной формы. Это обеспечит правильную обработку дат в PowerPoint 2000. В PowerPoint обработка дат выполняется при создании специального свойства файла, использующего даты в качестве значений, и при поиске фалов по дате.

Изменение интерпретации годов. Системный администратор может изменить формат даты, используемый по умолчанию, и способ интерпретации дат в PowerPoint. Кроме того, администраторы могут включить режим четырехзначного отображения годов вместо двузначного. См. также издание Ресурсы Microsoft Office 2000.

Примечания

  • В операционных системах Windows 98 и Microsoft Windows 2000 Professional интерпретацию веков можно изменить, не прибегая к помощи системного администратора. См. сведения об изменении интерпретации двузначных годов.

  • Дополнительные сведения о том, какое влияние окажет на продукты корпорации Майкрософт наступление 2000 года, можно найти в информационном центре Майкрософт по оглашению готовности к проблеме 2000 года.


Изменение интерпретации двузначных годов

Примечание. Эта процедура применима только к операционным системам Microsoft Windows 98 и Microsoft Windows 2000 Professional.

  1. В Windows нажмите кнопку Пуск, укажите на команду Настройка и выберите пункт Панель управления.

  2. Выполните одно из следующих действий.

    В Windows 98 дважды щелкните значок Язык и стандарты и перейдите на вкладку Дата.

    В Windows 2000 дважды щелкните значок Язык и стандарты и перейдите на вкладку Дата.

  3. В поле При вводе двух цифр года воспринимать их как год между измените верхнюю границу века.

    При изменении года верхней границы год нижней границы изменяется автоматически.


 Копирование и вставка нескольких объектов

Копирование и вставка нескольких объектов

В этом разделе описаны следующие операции:

Копирование нескольких объектов

Использование панели инструментов «Буфер обмена»

Буфер обмена Office и буфер обмена Windows

Возможности буфера обмена Office

Дополнительные сведения

Копирование нескольких объектов

С помощью буфера обмена Office можно копировать и вставлять несколько объектов. Например, можно скопировать текст в документе Word, переключиться в Excel и скопировать графический объект, переключиться в PowerPoint и скопировать маркированный список, переключиться в Access и скопировать таблицу, а затем переключиться обратно в Word и вставить сразу все скопированные объекты. В буфер обмена Office автоматически копируются несколько объектов при следующих действиях:

  • последовательное копирование или вырезание двух различных объектов в одном приложении;

  • копирование одного объекта, вставка его и копирование другого объекта в том же приложении;

  • последовательное копирование одного объекта дважды.

Возврат в начало

Использование панели инструментов «Буфер обмена»

Несколько объектов также можно скопировать, вызвав панель инструментов Буфер обмена (меню Вид , подменю Панели инструментов ) и нажав кнопку Копировать [image] . Если панель инструментов «Буфер обмена» Office открыта в приложении Office, она будет отображаться даже после переключения в другое приложение Office. Панель инструментов Буфер обмена недоступна в окнах, в которых недоступны команды Копировать , Вырезать и Вставить .

На панели инструментов Буфер обмена можно нажать кнопку Вставить все [image] , чтобы вставить все скопированные объекты, или щелкнуть отдельные объекты, чтобы вставить только эти объекты. Команда Вставить (меню Правка) позволяет вставить только последний скопированный объект. Однако после того, как какие-либо объекты были вставлены с панели инструментов Буфер обмена (отдельный объект или все объекты), при выполнении команды Вставить (меню Правка) будет вставлен последний объект, вставленный с панели инструментов Буфер обмена.

Примечание. Панель Буфер обмена нельзя изменить.

Возврат в начало

Буфер обмена Office и буфер обмена Windows

Буфер обмена Office отличается от буфера обмена Windows. При копировании нескольких объектов в буфер обмена Office последний скопированный объект всегда помещается в буфер обмена Windows. При очистке буфера обмена Office буфер обмена Windows также очищается. При использовании команды Вставить (меню Правка), кнопки Вставить или сочетания клавиш (CTRL+V) выполняется вставка из буфера обмена Windows.

Возврат в начало

Возможности буфера обмена Office

В буфере обмена Office возможно хранение до 12 объектов. Если при наличии в буфере обмена Office 12 объектов в него будет скопирован дополнительный объект, будет выдан запрос на удаление первого объекта или отмену копирования. Скопированные объекты хранятся в буфере обмена Office до закрытия всех приложений Office на данном компьютере.

Вызывать панель «Буфер обмена» Office и вставлять несколько объектов можно только в приложениях Microsoft Excel, Word, Access, Outlook и PowerPoint. Тем не менее, если в каком-либо приложении Office отображается панель инструментов «Буфер обмена», в нее будут автоматически копироваться все объекты, копируемые или вырезаемые в других приложениях.

Возврат в начало

Дополнительные сведения

Копирование и вставка нескольких объектов

Вставка определенных объектов из буфера обмена Office

Очистка буфера обмена Office

Возврат в начало


 Вставка определенных объектов из буфера обмена Office

Вставка определенных объектов из буфера обмена Office

  1. Перейдите к слайду, на который требуется вставить объекты из буфера обмена.

  2. На панели инструментов Буфер обмена нажмите кнопку объекта, который требуется вставить.

    Если панель инструментов Буфер обмена закреплена, нажмите кнопку Элементы и выберите объект, который требуется вставить.

    Чтобы вывести панель инструментов Буфер обмена, укажите на команду Панели инструментов в меню Вид и установите флажок Буфер обмена.

  3. Повторите шаг 2 для каждого объекта, который требуется вставить.

Совет. Чтобы просмотреть первые 50 знаков текста объекта, находящегося в буфере обмена Office, наведите указатель мыши на кнопку этого объекта. Если объект является графическим объектом, рисунком, или другим объектом, не содержащим текст, появится подсказка "Рисунокn" или "Объект x", где n является номером, обозначающим расположение рисунке в порядке копирования только рисунков и графических объектов, а x является номером, обозначающим расположение объекта в порядке копирования всех объектов.


 Очистка буфера обмена Office

Очистка буфера обмена Office

  • На панели инструментов Буфер обмена нажмите кнопку Очистить буфер обмена [image] .

    Чтобы вывести панель инструментов Буфер обмена, укажите на команду Панели инструментов в меню Вид и выберите пункт Буфер обмена.


 Просмотр содержимого буфера обмена Office

Просмотр содержимого буфера обмена Office

  • В меню Вид укажите на пункт Панели инструментов и установите флажок Буфер обмена.

    Если панель Буфер обмена закреплена, нажмите кнопку Элементы.

Совет. Для просмотра первых 50 знаков текста объекта, находящегося в буфере обмена Office, наведите указатель мыши на кнопку этого объекта. Если это графический объект, рисунок или другой объект, не содержащий текста, появится надпись «Рисунок n» или «Объект x», где n представляет номер рисунка в числе только скопированных рисунков и графических объектов, а x представляет номер объекта в числе всех скопированных объектов.


Разрешение вопросов копирования и вставки

Трудности при копировании дополнительных объектов в буфер обмена Office

При копировании и вставке объектов панель инструментов Буфер обмена больше не появляется

Недоступна панель инструментов Буфер обмена

Недоступна кнопка Вставить все


 Защита от презентаций, которые могут содержать вирусы

Защита от презентаций, которые могут содержать вирусы

Этот раздел содержит следующие сведения:

Понятие макровируса

Уровни безопасности в Microsoft PowerPoint

Цифровые подписи

Дополнительные сведения

Понятие макровируса

Макровирус является типом компьютерного вируса, хранящегося в макросе внутри презентации, шаблона оформления или надстройки.

Возврат в начало

Уровни безопасности в Microsoft PowerPoint

PowerPoint не обладает возможностью сканирования дискет, локальных и сетевых дисков с целью обнаружения и удаления макровирусов. (Для использования защиты такого типа следует приобрести и установить специальное антивирусное программное обеспечение. Дополнительные сведения об использовании антивирусного программного обеспечения в среде Microsoft Office 2000 содержатся на Web-узле Microsoft Update). Для уменьшения вероятности заражения макровирусами в PowerPoint существуют следующие уровни безопасности:

  • Высокая. Разрешается запуск только макросов, подписанных цифровой подписью и полученных из надежных источников. Перед тем, как доверять источнику, следует убедиться, что он надежен и что перед подписью макрос был проверен антивирусным сканером. Неподписанные макросы автоматически отключаются, и презентация открывается без всяких предупреждений.

  • Средняя. При обнаружении макроса, источник которого не внесен в список надежных источников (описанный ниже), выдается предупреждение. Решение о запуске потенциально опасных макросов принимается пользователем. Если презентация может содержать вирус, следует отключить макросы.

  • Низкая. Этот режим следует использовать только если точно известно, что все открываемые презентации и надстройки не содержат вирусов, так как он отключает защиту PowerPoint от макровирусов. На этом уровне безопасности при открытии презентаций макросы всегда включены.

Если в PowerPoint установлен средний или высокий уровень безопасности, возможно использование списка надежных источников макросов. При открытии презентации или загрузке надстройки, содержащей макрос, созданный одним из этих источников, выполнение макросов автоматически включается. См. сведения об уровнях безопасности в PowerPoint.

При открытии шаблона оформления или загрузке надстройки, которая была установлена до установки PowerPoint 2000, выполнение макросов, содержащихся в этом файле, автоматически включается. В PowerPoint возможна выдача предупреждений о шаблонах оформления и надстройках, установленных ранее в соответствии с выбранным уровнем безопасности.

Возврат в начало

Цифровые подписи

Если на компьютере установлен обозреватель Microsoft Internet Explorer версии 4.0 или более поздней, безопасность макроса можно определить по его цифровой подписи. Цифровая подпись на макросе является чем-то вроде сургучной печати на конверте — она гарантирует, что макрос получен от разработчика, подписавшего его, и что макрос не был изменен.

При открытии презентации или загрузке надстройки, содержащей макрос с цифровой подписью, цифровая подпись появляется на компьютере как сертификат. В сертификате указан источник макроса, а также дополнительные сведения об идентификации и целостности этого источника. Цифровая подпись может и не гарантировать безопасность макроса, поэтому сам пользователь должен принять решение о доверии макросу с цифровой подписью. Например, можно доверять макросу, подписанному знакомым человеком или хорошо известной компанией. Если уверенность в надежности источника презентации или надстройки, содержащей макрос с цифровой подписью, отсутствует, перед включением макросов внимательно изучите источник, а лучше отключите выполнение макросов в целях безопасности. Если макросам из определенного источника всегда можно доверять, при открытии презентации или загрузке надстройки можно добавить их разработчика в список надежных источников.

Разработчики могут подписывать макросы прямо в редакторе Visual Basic.

Возврат в начало

Дополнительные сведения

Изменение уровня безопасности для защиты от макровирусов

Добавление разработчика макросов в список надежных источников

Удаление разработчика макросов из списка надежных источников

Разрешение вопросов безопасности презентаций

Возврат в начало


 Цифровые подписи

Цифровые подписи

В Microsoft Office 2000 используется технология Microsoft Authenticode, позволяющая разработчикам ставить цифровые подписи на своих макросах с использованием цифрового сертификата. В Microsoft PowerPoint предусмотрены уровни безопасности, позволяющие пользователям запускать макросы в зависимости от наличия цифровой подписи разработчика, входящего в список надежных источников. В PowerPoint также проверяется, действительна ли цифровая подпись (то есть, что макрос не был изменен, что макрос был подписан до истечения срока действия или отзыва цифрового сертификата, и что цифровой сертификат предоставлен действующей службой сертификации).

Удостоверение макросов подписью

После того, как цифровой сертификат установлен, можно удостоверять макросы подписью. Это следует делать только после того, как разработка проверена и готова к распространению, так как после любого последующего изменения программы его цифровая подпись удаляется. Однако если на компьютере установлен действующий цифровой сертификат, при сохранении макрос автоматически получит новую подпись. Если требуется запретить пользователям случайное изменение макроса и заверение его вашей подписью, блокируйте макрос перед тем, как заверять его подписью. Цифровая подпись является гарантией лишь того, что этот макрос безопасен. Она не сообщает о том, что вы являетесь автором этого макроса. Поэтому блокирование макроса не запрещает другим пользователям заменять вашу цифровую подпись собственной. Администраторы предприятий могут переподписывать шаблоны и надстройки для того, чтобы пользователи на своих компьютерах могли запускать только их.

При создании надстройки, добавляющей в программу макроса свои строки, эта надстройка должна определять, имеет ли макрос цифровую подпись, и сообщить пользователю о том, что макрос будет изменен. Изменение презентации, содержащей макрос с цифровой подписью, не делает эту подпись недействительной, так как подпись относится не к презентации, а к макросу.

Примечание. Цифровые подписи действуют только на компьютерах, на которых установлен обозреватель Internet Explorer версии 4.0 или более поздней. При открытии презентации, содержащей макросы (подписанные или нет) на компьютере, не имеющего обозревателя Internet Explorer версии 4.0 или более поздней, появляется обычное окно, предупреждающее о возможном наличии макровируса, с запросом на включение или отключение макросов перед открытием презентации.

Дополнительные сведения

Защита от презентаций, которые могут содержать вирусы


 Добавление разработчика макросов в список надежных источников

Добавление разработчика макросов в список надежных источников

Данная процедура может выполняться, только если на компьютере установлена программа Internet Explorer 4.0 или более поздней версии. Кроме того, необходимо установить средний или высокий уровень безопасности.

  1. Откройте презентацию или загрузите надстройку, содержащую макрос, источник которого требуется добавить в список.

  2. В окне Предупреждение системы безопасности установите флажок Всегда доверять макросам из этого источника.

Примечание Если в окне Предупреждение системы безопасности не отображается флажок Всегда доверять макросам из этого источника, в макросах нет цифровой подписи. Разработчик макросов, в макросах которого нет цифровой подписи, не может быть добавлен в список надежных источников.


 Удаление разработчика макросов из списка надежных источников

Удаление разработчика макросов из списка надежных источников

Данная процедура может выполняться, только если на компьютере установлена программа Internet Explorer 4.0 или более поздней версии.

  1. В меню Сервис укажите на команду Макрос и выберите пункт Безопасность.

    Демонстрация

  2. Перейдите на вкладку Надежные источники.

  3. Выберите источник, который требуется удалить из списка.

  4. Нажмите кнопку Удалить.


 Уровни безопасности в PowerPoint

Уровни безопасности в PowerPoint

Ниже приведена таблица, показывающая, как работает защита от макровирусов в разных условиях при каждом варианте настроек на вкладке Уровень безопасности в диалоговом окне Безопасность (меню Сервис, подменю Макрос). Независимо от настроек, если установлено антивирусное программное обеспечение, работающее с Microsoft Office 2000, и презентация содержит макрос, перед открытием презентация проверяется на наличие известных вирусов.

Условие | Низкий | Средний | Высокий
Макросы без подписи. | Презентация открывается с автоматическим отключением макросов. | Выдается запрос на включение или отключение макросов. | Запрос не выдается. Макросы включены.
Макросы из надежного источника с действительной подписью. | Презентация открывается с автоматическим включением макросов. | Презентация открывается с автоматическим включением макросов. | Запрос не выдается. Макросы включаются без проверки подписи.
Макросы из неизвестного источника с действительной подписью. | Выдается диалоговое окно со сведениями о сертификате. Макросы будут включены только если пользователь подтвердит свое доверие автору и службе сертификации. Сетевой администратор может блокировать список надежных источников и запретить пользователю добавлять других разработчиков в этот список и включать их макросы. | Выдается диалоговое окно со сведениями о сертификате. Пользователю будет предложено подтвердить доверие к разработчику и службе сертификации и тем самым включить или отключить макросы. | Запрос не выдается. Макросы включаются без проверки подписи.
Макрос от любого автора с недействительной подписью (возможно, из-за наличия вируса). | Выдается окно с предупреждением о возможном наличии вируса. | Выдается окно с предупреждением о возможном наличии вируса. Макросы автоматически отключается. | Запрос не выдается. Макросы включаются без проверки подписи.
Макросы с подписью от любого автора. Проверка подписи невозможна из-за отсутствия общего ключа или использования несовместимых методов шифрования. | Выдается окно с предупреждением о возможном наличии вируса. Макросы автоматически отключаются. | Выдается окно с предупреждением о невозможности проверки подписи. Будет выдан запрос на включение или отключение макросов. | Запрос не выдается. Макросы включаются без проверки подписи.
Макросы с подписью от любого автора. Подпись была поставлена после истечения срока действия или отзыва сертификата. | Выдается окно с предупреждением об истечении срока действия или отзыве сертификата подписи. Макросы автоматически отключаются. | Выдается окно с предупреждением об истечении срока действия или отзыве сертификата подписи. Будет выдан запрос на включение или отключение макросов. | Запрос не выдается. Макросы включаются без проверки подписи.


 Изменение уровня безопасности для защиты от макровирусов

Изменение уровня безопасности для защиты от макровирусов

  1. В меню Сервис укажите на команду Макрос и выберите пункт Безопасность.

    Демонстрация

  2. Перейдите на вкладку Уровень безопасности и выберите нужный уровень безопасности.

    См. сведения по уровням безопасности.

    Примечание Разработчики могут ознакомиться со сведениями о совместной работе уровней безопасности и цифровых подписей в Microsoft PowerPoint.


 Предупреждения об установленных ранее шаблонах и надстройках

Предупреждения об установленных ранее шаблонах и надстройках

  1. В меню Сервис укажите на команду Макрос и выберите пункт Безопасность.

    Демонстрация

  2. Перейдите на вкладку Надежные источники.

  3. Снимите флажок Доверять всем установленным надстройкам и шаблонам.


 Подпись проекта, содержащего макрос

Подпись проекта, содержащего макрос

  1. Откройте презентацию или шаблон, содержащий проект макроса, который требуется подписать.

  2. В меню Сервис укажите на команду Макрос и выберите пункт Редактор Visual Basic.

  3. В окне проекта выберите проект, который требуется подписать.

  4. Выберите в меню Tools команду Digital Signatures.

  5. Выполните одно из следующих действий.
  • Если предварительно цифровой сертификат не был выбран или если требуется выбрать другой сертификат, нажмите кнопку Выбрать, выберите сертификат и два раза нажмите кнопку ОК.

  • Для использования текущего сертификата нажмите кнопку ОК.

Советы

  • Сведения о цифровых сертификатах

  • Сведения о взаимосвязи уровней безопасности и цифровых подписей


Приобретение цифрового сертификата

См. также:

Создание собственного цифрового сертификата

Запрос цифрового сертификата у собственной организации

Запрос цифрового сертификата у коммерческой службы сертификации


Разрешение вопросов безопасности презентаций

Получение предупреждений о запуске макросов

Не отображается предупреждение при открытии презентаций и загрузке надстроек, содержащих макросы

PowerPoint продолжает выдавать предупреждения о макросах

Отключение предупреждений PowerPoint о макросах

Сообщение о том, что источник не сертифицирован

Работа с макросами

Трудности при использовании макроса в открытой презентации или надстройке

Просмотр макросов в презентации, открытой в PowerPoint 97, невозможен

Изменение уровня безопасности

Трудности в изменении уровня безопасности Microsoft PowerPoint

Добавление разработчика макросов в список надежных источников

Трудности при добавлении разработчика макросов в список надежных источников

Источник, сертификат которого пользуется доверием, не добавлен в список надежных источников


Рисунки в PowerPoint

Обзор
Автофигуры
Объекты WordArt
Линии, кривые и полилинии
Надписи
Рисунки и картинки


FastTips

Сведения, относящиеся к конкретным языкам

Microsoft FastTips is an automated, toll-free service that provides quick answers to your common technical questions — 24 hours a day, 7 days a week — when you call (800) 936-4100 from a touch-tone telephone in the United States. By using the buttons on your telephone to respond to prompts, you can hear recorded answers to your technical questions, obtain a catalog of available information, and order items by fax — for example, you can order Application Notes by fax, as well as popular articles from the Microsoft Knowledge Base. Outside the United States, contact your local Microsoft subsidiary for information.


 Изменение сохраненных условий поиска

Изменение сохраненных условий поиска

  1. На стандартной панели инструментов нажмите кнопку Открыть [image] .

  2. Нажмите кнопку Сервис и выберите команду Найти.

  3. Нажмите кнопку Открыть.

  4. Выберите имя сохраненных условий поиска, которые требуется изменить, и нажмите кнопку Открыть.

  5. В списке Найти файлы, отвечающие набору условий выберите условие и нажмите кнопку Удалить.

    В полях группы Условия появятся параметры удаленного условия поиска. При необходимости можно восстановить удаленное условие, нажав кнопку Добавить.

    Чтобы очистить все условия поиска и воспользоваться значениями, используемыми при поиске по умолчанию, нажмите кнопку Сброс.

  6. В группе Условия задайте новые условия поиска.

  7. Нажмите кнопку Добавить.

  8. Нажмите кнопку Сохранить, введите имя для сохранения набора условий поиска и нажмите кнопку OK.

    Чтобы изменить имя условий поиска, введите новое имя и нажмите кнопку OK.

  9. Нажмите кнопку Да, чтобы заместить существующий набор условий.


Изменение внедренного объекта в другом приложении, не являющемся исходным

  1. Выберите внедренный объект для редактирования.

  2. В меню Правка укажите на команду Объект имя объекта и выберите команду Преобразовать.

  3. Чтобы привести внедренный объект к типу, указанному в списке Тип объекта, установите переключатель в положение Преобразовать в.

    Чтобы открыть внедренный объект, не изменяя типа, указанного в списке Тип объекта, установите переключатель в положение Активизировать как .


 Копирование изображения из графического приложения на кнопку панели инструментов или команду меню

Копирование изображения из графического приложения на кнопку панели инструментов или команду меню

Для четкости изображения копируйте рисунок того же размера, что и изображение встроенной кнопки или команды меню. По умолчанию размер изображения на встроенной кнопке составляет 16 х 16 пикселов. Более крупное изображение может быть искаженным, поскольку его размер будет приведен к размеру кнопки.

  1. Скопируйте в буфер обмена изображение, которое требуется поместить на кнопку панели инструментов или команду меню.

    Если можно выбрать формат копируемого изображения, выберите растра или рисунок.

  2. Переключитесь в Microsoft PowerPoint.

  3. Выведите панель инструментов, содержащую кнопку или команду меню, изображение которой требуется изменить.

  4. В меню Сервис выберите команду Настройка.

    Диалоговое окно Настройка должно оставаться открытым, однако в случае необходимости его можно отодвинуть в сторону.

    Демонстрация

  5. Выполните одно из следующих действий.

    Чтобы вставить копию изображения на какую-либо кнопку панели инструментов, щелкните эту кнопку правой кнопкой мыши и выберите в контекстном меню команду Вставить значок для кнопки.

    Чтобы вставить копию изображения на какую-либо команду, выберите меню, содержащее эту команду, щелкните команду правой кнопкой мыши и выберите в контекстном меню команду Вставить значок для кнопки.


 Копирование изображения с одной кнопки панели инструментов или команды меню на другую

Копирование изображения с одной кнопки панели инструментов или команды меню на другую

  1. Выведите панели инструментов с исходной кнопкой, изображение которой требуется скопировать, и конечной кнопкой, изображение которой требуется заменить.

  2. В меню Сервис выберите команду Настройка.

    Диалоговое окно Настройка должно оставаться открытым, однако в случае необходимости его можно отодвинуть в сторону.

    Демонстрация

  3. Выполните одно из следующих действий.

    Чтобы скопировать изображение кнопки, щелкните ее правой кнопкой мыши и выберите в открывающемся меню команду Копировать значок на кнопке.

    Чтобы скопировать изображение команды, откройте содержащее ее меню. Щелкните команду правой кнопкой мыши, затем выберите в открывающемся меню команду Копировать значок на кнопке.

  4. Выполните одно из следующих действий.

    Чтобы вставить копию изображения на какую-либо кнопку панели инструментов, щелкните эту кнопку правой кнопкой мыши и выберите в открывающемся меню команду Вставить значок для кнопки.

    Чтобы вставить копию изображения на какую-либо команду, откройте меню, содержащее эту команду, щелкните команду правой кнопкой мыши и выберите в открывающемся меню команду Вставить значок для кнопки.


 Изменение изображения кнопки панели инструментов или команды меню

Изменение изображения кнопки панели инструментов или команды меню

  1. Выведите панель инструментов, содержащую кнопку или команду меню, изображение которой требуется изменить.

  2. В меню Сервис выберите команду Настройка.

    Диалоговое окно Настройка должно оставаться открытым, однако в случае необходимости его можно отодвинуть в сторону.

    Демонстрация

  3. Выполните одно из следующих действий.

    Чтобы изменить изображение кнопки, щелкните ее правой кнопкой мыши и выберите в контекстном меню команду Изменить значок на кнопке.

    Чтобы изменить изображение команды, откройте содержащее ее меню, щелкните команду правой кнопкой мыши и выберите в контекстном меню команду Изменить значок на кнопке.

  4. Установите подходящие параметры редактирования.


 Изменение внедренного объекта в исходном приложении

Изменение внедренного объекта в исходном приложении

  1. Откройте внедренный объект, дважды щелкнув его.

  2. Внесите в объект необходимые изменения.

  3. Если объект редактируется в открытом приложении, вернитесь в конечный файл, щелкнув вне объекта.

    Если объект редактируется в исходном приложении, вернитесь в конечный файл, выбрав команду Выход в меню Файл.

Примечание. В некоторых случаях при двойном щелчке внедренного объекта (например, видео- или аудиоклипа) приложение не открывается, а вместо этого воспроизводится сам клип. Для редактирования такого внедренного объекта выделите его, затем укажите в меню Правка на команду Объект имя объекта и выберите команду Изменить.


 Создание внедренного объекта

Создание внедренного объекта

  1. Откройте слайд, в который требуется внедрить объект.

  2. В меню Вставка выберите пункт Объект.

    Демонстрация

  3. Установите переключатель в положение Создать новый.

  4. В списке Тип объекта щелкните тип создаваемого объекта.

  5. Чтобы отобразить внедренный объект в виде значка, установите флажок Как значок.

Примечания.

  • В список Тип объекта включены только приложения, установленные на вашем компьютере и поддерживающие связывание и внедрение объектов.

  • Если в списке Тип объекта выбран Лист Microsoft Excel, в презентацию будет вставлена электронная таблица полностью. В каждый момент времени в презентации отображается только один лист таблицы. Для показа другого листа дважды щелкните объект Microsoft Excel, затем щелкните нужный лист.


Отправка слайда из Microsoft PowerPoint в виде вложения в сообщение

  1. Откройте презентацию, и выберите слайд, который требуется отправить.

  2. Нажмите кнопку Электронная почта [image].

  3. Если появится сообщение, выберите вариант Включить текущий слайд в текст сообщения.

  4. Введите имена получателей в поля Кому и Копия, разделяя их точкой с запятой (;).

    Чтобы выбрать имена получателей из списка, нажмите кнопку Кому или Копия. По умолчанию в поле Тема помещается название слайда, но его можно заменить любой другой темой.

  5. Установите другие параметры этого сообщения.

  6. Нажмите кнопку Отправить этот слайд.


Служба MSDL (Microsoft Download Service)

Служба MSDL (Microsoft Download Service) содержит примеры программ, драйверы устройств, исправления и обновления программ, а также средства программирования. Доступ к службе MSDL возможен непосредственно через модем по номеру (425) 936-6735 в США или (905) 507-3022 в Канаде. Вне США и Канады обращайтесь в местное представительство корпорации Майкрософт.

Примечание. Служба поддерживает соединения со следующими параметрами: 1200, 2400, 9600 или 14400 бод, без контроля четности, 8 битов данных и 1 стоповый бит.


 Восстановление автоматически сохраненной презентации

Восстановление автоматически сохраненной презентации

При повторном запуске PowerPoint все презентации, открытые в момент сбоя питания или другого аналогичного отказа, откроются снова в виде содержимого файлов восстановления. Теряются только изменения, внесенные после последнего автоматического сохранения.

  1. Перед заменой существующей презентации убедитесь, что файл восстановления содержит нужную информацию. Для этого откройте презентацию и сравните с содержимым файла восстановления.

  2. В меню Файл выберите команду Сохранить как.

    Демонстрация

  3. В поле Имя файла введите имя существующей презентации.

  4. Нажмите кнопку Сохранить.

  5. При появлении сообщения, предлагающего заменить существующую презентацию, нажмите кнопку Да.

  6. Повторите пункты с 1 по 15 для каждой восстановленной презентации.

    Все восстановленные и не сохраненные презентации будут удалены при выходе из PowerPoint.

    Примечание. Восстановленную презентацию, которую не удается сохранить, можно открыть. Для получения дополнительных сведений нажмите кнопку [image] .


 Установка свойств файлов Office

Установка свойств файлов Office

Следующие шаги применимы только к файлам, не открытым в данный момент.

  1. На стандартной панели инструментов нажмите кнопку Открыть [image] .

  2. В списке Папка выберите диск, содержащий требуемый файл.

  3. В списке папок найдите и откройте папку, содержащую нужный файл.

    Если файл найти не удается, воспользуйтесь средством поиска.

    Инструкции

  4. Выберите файл, свойства которого требуется задать.

  5. Нажмите кнопку Сервис и выберите команду Свойства.

  6. Чтобы добавить или изменить свойства, установите нужные параметры на вкладках Документ и Прочие.

    Для получения справки о параметре нажмите кнопку с вопросительным знаком [image] и щелкните интересующий параметр.

Примечание. Эта процедура позволяет задать свойства для любого документа Office кроме файлов Microsoft Access. Нельзя задать свойства файлов, не являющихся документами Office, например, текстовых файлов.


 Установка свойств активной презентации

Установка свойств активной презентации

  1. В меню Файл выберите пункт Свойства и перейдите на вкладку Документ.

    Демонстрация

  2. Введите в поля соответствующие сведения.

    Примечание. Свойства файлов будут связаны с файлом только после его сохранения.


 Условия поиска, допустимые в поле «Имя файла»

Условия поиска, допустимые в поле «Имя файла»

В поле Имя файла диалогового окна Открытие документа (меню Файл) при поиске файла можно вводить следующее.

Можно вводить | Пример
Неполные имена файла | Введите отчет, чтобы найти все файлы с именами, включающими слово «отчет».
Расширения имен файла | Введите *.txt для поиска всех текстовых файлов.
Подстановочные знаки | Чтобы найти имена файлов, оканчивающиеся словом «отчет», введите *отчет. Чтобы найти файлы, в именах которых встречаются сочетания «кит» или «кот», введите к?т. Звездочка (*) заменяет любую последовательность знаков, а вопросительный знак (?) заменяет один любой знак.
Полный путь | c:\Финансы\Налогообложение в 1995. Если указать диск или папку, содержимое поля Папка будет автоматически обновлено, в поле Имя файла появится только одно имя, а затем этот файл будет открыт.
Несколько путей | c:\Финансы;c:\Мои рабочие документы. Разделяйте пути точкой с запятой. Будут показаны все файлы и папки, содержащиеся во всех папках, заданных в поле Имя файла. В поле Папка будет показан путь, стоящий первым в алфавитном порядке.
Адрес Интернета | Адрес URL (только FTP и HTTP) для подключения к серверу в Интернете или в интрасети компании. Например, введите ftp://ftp.microsoft.com/ или http://www.microsoft.com/.

Совет Чтобы повторно ввести имя, поиск которого производился ранее, щелкните его в списке Имя файла.


Клавиши работы в окнах

Сочетание клавиш в окне | Действие
ALT+TAB | Переключение в следующее приложение
ALT+SHIFT+TAB | Переключение в предыдущее приложение
CTRL+ESC | Вывод меню кнопки Пуск Windows
CTRL+W | Закрытие окна активной презентации
CTRL+F5 | Восстановление окна активной презентации
CTRL+F6 | Переключение в окно следующей презентации
CTRL+SHIFT+F6 | Переключение в окно предыдущей презентации
F6 | Переключение в следующую область окна по часовой стрелке
SHIFT+F6 | Переключение в следующую область окна против часовой стрелки
ALT, СТРЕЛКА ВЛЕВО, СТРЕЛКА ВНИЗ, P для выбора раздела, клавиши перемещения курсора для перемещения раздела, затем ENTER. | Перемещение области окна в развернутое окно презентации
ALT, МИНУС, P для выбора раздела, клавиши перемещения курсора для перемещения раздела, затем ENTER. | Перемещение области окна в неразвернутое окно презентации
CTRL+F7 | Выполнение команды Переместить (из меню значка презентации в строке меню)
CTRL+F8 | Выполнение команды Размер (из меню значка презентации в строке меню)
CTRL+F9 | Свертывание окна презентации
CTRL+F10 | Развертывание окна презентации
ALT+цифра (1 для левой крайней кнопки, 2 для следующей кнопки и т.д.) | Нажатие кнопки на панели инструментов в диалоговом окне Открыть или Сохранить как (меню Файл)
F5 | Обновление файлов, показанных в диалоговом окне Открыть или Сохранить как (меню Файл)

Сочетание клавиш в окне | Действие
CTRL+TAB | Переход на следующую вкладку
CTRL+SHIFT+TAB | Переход на предыдущую вкладку
TAB | Переход к следующему параметру или группе параметров
SHIFT+TAB | Переход к предыдущему параметру или группе параметров
Клавиши со стрелками | Переход к следующему элементу выбранного поля со списком или параметру внутри группы
ПРОБЕЛ | Выполнение действия, назначенного выбранной кнопке; установка или снятие флажка
Клавиша с первой буквой имени элемента | Переход к данному элементу выбранного поля со списком
ALT+клавиша с буквой, подчеркнутой в имени элемента | Выбор элемента; установка или снятие флажка
ALT+СТРЕЛКА ВНИЗ | Открытие раскрывающегося списка в выбранном поле
ESC | Закрытие раскрывающегося списка в выбранном поле; отмена команды и закрытие диалогового окна
ENTER | Выполнение действия, связанного с выбранной по умолчанию кнопкой диалогового окна

Сочетание клавиш в окне | Действие
HOME | Перемещение в начало поля
END | Перемещение в конец поля
СТРЕЛКА ВЛЕВО | Перемещение курсора на один знак влево
СТРЕЛКА ВПРАВО | Перемещение курсора на один знак вправо
CTRL+СТРЕЛКА ВЛЕВО | Перемещение курсора на одно слово влево
CTRL+СТРЕЛКА ВПРАВО | Перемещение курсора на одно слово вправо
SHIFT+HOME | Выделение фрагмента текста от курсора до начала поля
SHIFT+END | Выделение фрагмента текста от курсора до конца поля
SHIFT+СТРЕЛКА ВЛЕВО | Выделение или снятие выделения с одного знака влево
SHIFT+СТРЕЛКА ВПРАВО | Выделение выделить или снять выделение с одного знака вправо
CTRL+SHIFT+СТРЕЛКА ВЛЕВО | Выделение или снятие выделения с одного слова влево
CTRL+SHIFT+СТРЕЛКА ВПРАВО | Выделение или снятие выделения с одного слова вправо


Известно, что файл есть на диске или в папке, отображаемой в диалоговом окне «Открытие документа», но он не виден

Возможно, текущее условие поиска правильно характеризует местоположение файла, но тот исключается по другим условиям. Попробуйте сделать следующее:

Повторите ввод условий поиска. В диалоговом окне Открытие документа нажмите кнопку Сервис, выберите команду Найти и нажмите кнопку Сброс, чтобы очистить все текущие условия, кроме папки и типа файлов, используемого по умолчанию. Попробуйте задать другие условия поиска.

Убедитесь, что в условия поиска включены все файлы. В диалоговом окне Открытие документа выберите в поле Тип файлов пункт Все файлы.

Проверьте, выполняется ли поиск в подпапках. Чтобы выполнить поиск во всех подпапках, нажмите в диалоговом окне Открытие документа кнопку Сервис, выберите команду Найти и установите флажок Просмотреть вложенные папки.

Убедитесь, что тип искомого файла не является скрытым. Файл может быть скрыт. Для отображения всех файлов, включая файлы с расширениями .dll, .sys и т.п., нажмите в Windows кнопку Пуск, укажите на пункт Программы и выберите команду Проводник. В меню Вид выберите команду Свойства папки. На вкладке Вид выберите режим Показать все файлы.


 Перед утерей презентации был включен режим автовосстановления, но восстановленную презентацию не удается ни сохранить, ни открыть.

Перед утерей презентации был включен режим автовосстановления, но восстановленную презентацию не удается ни сохранить, ни открыть.

  1. На Стандартной панели инструментов нажмите кнопку Открыть [image] .

  2. В списке папок найдите и дважды щелкните папку Temp, которая обычно находится в папке Windows.

  3. В списке Тип файлов выберите пункт Все файлы.

    Каждая восстановленная презентация называется "Автовосстановление имя файла" и имеет расширение .ppt.

  4. Откройте восстановленную презентацию.

  5. На Стандартной панели инструментов нажмите кнопку Сохранить [image] .

  6. В поле Имя файла введите имя существующей презентации.

  7. При появлении сообщения с предложением заменить существующую презентацию нажмите кнопку Да.

    Все восстановленные и не сохраненные презентации будут удалены при выходе из PowerPoint.

Совет. Для быстрого поиска автоматически восстановленных презентаций введите в поле Имя файла имя Автовосстановление*.*, в меню Сервис выберите команду Найти, а в диалоговом окне Поиск нажмите кнопку Поиск.
Как искать файлы.


 В списке диалогового окна «Открытие файла» нет требуемого файла

В списке диалогового окна «Открытие файла» нет требуемого файла

Воспользуйтесь средством поиска. В диалоговом окне Открытие документа введите имя файла в поле Имя файла, нажмите на кнопку Сервис и выберите команду Найти. Установите флажок Просмотреть вложенные и нажмите кнопку Найти.

Проверьте тип файлов. Убедитесь, что в поле Тип файлов выбран правильный тип.

Проверьте условия поиска. Во время поиска проверьте, соответствуют ли условия в группе Условия диалогового окна Найти искомым файлам. Чтобы очистить все текущие условия поиска, кроме папки файла, и установить тип файлов, используемый по умолчанию, нажмите кнопку Сброс.

Проверьте папку, в которой выполняется поиск. Убедитесь, что поиск выполняется на правильном диске и в правильной папке. Если имя папки неизвестно, можно искать во всех папках на определенном диске и их подпапках. В диалоговом окне Открытие документа нажмите кнопку Сервис. Выберите команду Найти и установите флажок Просмотреть вложенные.

Выполните поиск по нескольким путям. Можно искать файлы по нескольким путям, если ввести их в поле Имя файла, разделяя точкой с запятой. Например, введите c:\Финансы;c:\Мои рабочие документы.

Проверьте доступность сетевого диска. Если при поиске файла в сети сетевой диске не появляется в поле Папка окна Открытие документа, нажмите кнопку Сервис и выберите команду Подключить сетевой диск. В поле Диск выберите букву диска, которой требуется назначить сетевой диск. В поле Путь введите путь к файлу, расположенному в сети. Если используемая сеть поддерживает адреса UNC, файлы также можно искать на сетевых дисках. Просто введите адрес UNC в поле Имя файла диалогового окна Открытие документа. Например, введите \\plans\documents.

Выполните поиск в папках Web. При поиске файлов на Web-сервере в диалоговом окне Открытие документа нажмите на панели адресов кнопку Web-папки, чтобы просмотреть папки данного Web-сервера. Дважды щелкайте папки, пока не будет открыта папка, содержащая искомый документ. Путь к папке также можно ввести в поле Имя файла диалогового окна Открытие документа. Например, введите http://myserver/public.


В подменю «Отправить» (меню «Файл») нет команд «По маршруту» и «Сообщение»

Убедитесь, что у вас установлено приложение одного из двух следующих типов; в противном случае обратитесь к администратору.

  • Microsoft Outlook, Microsoft Exchange или любая другая 32-разрядная программа электронной почты, совместимая с интерфейсом MAPI (Messaging Application Programming Interface); при этом в папке Windows\system должен присутствовать файл Mapi32.dll.

  • Lotus cc:Mail или любая другая 16-разрядная программа электронной почты, совместимая с интерфейсом Vendor Independent Messaging (VIM); при этом в папке Windows\system должны присутствовать файлы Mapivi32.dll, Mapivitk.dll и Mvthksvr.exe.


 По окончании поиска отображаются не те файлы

По окончании поиска отображаются не те файлы

Возможно, поиск еще не завершен. Приложения Microsoft Office, включая PowerPoint, ускоряют поиск файлов по содержимому или свойствам с помощью индексов быстрого поиска. Если какой-либо индекс быстрого поиска устарел, в первую очередь могут отображаться неверные или удаленные файлы. Дождитесь окончания поиска, и тогда все файлы будут отображены правильно.

Возможно, индексы устарели. При установке Office средство быстрого поиска автоматически создает один индекс для каждого локального, фиксированного тома данного компьютера (например, диска C), чтобы охватить все документы Office. Эти индексы обновляются каждые два часа. Чтобы посмотреть, являются ли индексы текущими, дважды щелкните значок Быстрый поиск [image] на панели управления Windows. Затем в диалоговом окне Поиск файлов выполните следующие действия.

  • Убедитесь, что индекс обновляется автоматически. Выберите в меню Индекс команду Обновить индекс. Выберите индекс, который требуется обновить, и установите флажок Обновлять автоматически. Часто индекс попадает в корневой каталог диска или общего сетевого каталога. Если точно не известны местоположение индекса или факт его существования, попробуйте создать индекс в корневом каталоге просматриваемого диска или общего каталога. Если в корневом каталоге или его подкаталоге есть нужный индекс, вместо создания нового индекса будет предложено обновить существующий.

  • Проверьте журнал на наличие ошибок. Выберите в меню Индекс команду Вывести журнал. В этом журнале регистрируются выполняющиеся и уже завершенные задачи индексирования быстрого поиска с указанием ошибок. Отыщите индекс в папке или на диске, где находятся файлы, которые нужно найти. Например, если искомые файлы находятся на диске C, производите поиск индекса для "C:\". Проверьте, нет ли в журнале записи об ошибке во время обновления индекса. Индекс обновляется с помощью команды Обновить индекс из меню Индекс.

  • Уменьшите интервал обновления индекса. Убедитесь, что индекс обновляется достаточно часто. По умолчанию обновление выполняется каждые 2 часа. Если изменение, создание или удаление файлов происходит чаще, можно уменьшить интервал обновления. Чтобы изменить интервал, воспользуйтесь командой Интервал обновления в меню Индекс.

  • Возобновите индексирование. Убедитесь, что в меню Индекс не выбрана команда Пауза. Если она выбрана, можно запустить повторную индексацию, снова выбрав команду Пауза. Индексация поиска файлов автоматически запускается при включении компьютера. На портативном компьютере, работающем от батарей, средство поиска файлов в целях экономии питания автоматически приостанавливается.

  • Создайте ярлык для значка «Поиск файлов». Убедитесь в наличии ярлыка средства поиска файлов в папке запуска Windows. Если ярлык отсутствует, создайте его. Файл программы поиска файлов, Findfast.exe, находится в подпапке Office папки Program Files\Microsoft Office. О том, как запускать какую-либо программу при каждом запуске Windows, рассказано в документации по Windows.


Какие приложения нужны для рассылки презентаций по электронной почте

Необходимо наличие Microsoft Office 2000 или Microsoft PowerPoint 2000, а также один из следующих компонентов:

  • Microsoft Outlook, Microsoft Exchange или любая другая 32-разрядная программа электронной почты, совместимая с интерфейсом MAPI (Messaging Application Programming Interface).

  • Lotus cc:Mail или иная 16-разрядная программа электронной почты, совместимая с интерфейсом Vendor Independent Messaging (VIM).

Примечания

  • Доставка презентаций по электронной почте может не производиться через шлюзы электронной почты.

  • Если получатель пользуется Office 97 или более ранней версией Office, рекомендуется отправлять презентации в виде вложений в электронное сообщение. При отправке слайда в тексте сообщения форматирование будет утеряно.


При попытке сохранения изменений выдается сообщение о том, что презентация доступна только для чтения

В презентацию, доступную только для чтения, нельзя вносить изменения. Для сохранения изменений сохраните презентацию под новым именем с помощью команды Сохранить как из меню Файл . Можно сохранить ее под тем же именем, но в другой папке.


При использовании одного их сохраненных условий поиска не удается найти некоторые из файлов, находившихся ранее

Посмотрите, не включает ли условие поиска сетевой диск.

Убедитесь в доступности сетевого диска. Если в условия поиска включен сетевой диск, убедитесь, что он все еще доступен.

Проверьте, не удалены ли файлы. Если в условия поиска не включен сетевой диск, возможно, отсутствующие файлы были удалены или переименованы после последнего поиска.


 Добавление круга, квадрата или другой автофигуры

Добавление круга, квадрата или другой автофигуры

  1. Нажмите на панели инструментов Рисование кнопку Автофигуры, укажите на соответствующий раздел и выберите нужную фигуру.

  2. Чтобы добавить фигуру определенного размера, щелкните слайд.

    Чтобы добавить фигуру другого размера, перетащите курсор для достижения требуемого размера. Для сохранения пропорций фигуры при перетаскивании удерживайте нажатой клавишу SHIFT.

Советы

  • Чтобы нарисовать круг или квадрат, нажмите на панели инструментов Рисование кнопку Овал [image] или Прямоугольник [image] , а затем щелкните документ.

  • Чтобы добавить в автофигуру цвет или тень, изменить границу, повернуть фигуру или применить объемные эффекты, выделите объект и воспользуйтесь инструментами на панели Рисование.


Выравнивание объектов относительно слайда

  1. Выберите объекты, которые требуется выровнять.

  2. Нажмите на панели инструментов Рисование кнопку Действия и выберите команду Выровнять/распределить.

    Если флажок Относительно слайда установлен, выберите требуемый тип выравнивания.

    Если флажок Относительно слайда не установлен, установите его, повторно нажмите кнопку Действия, укажите на команду Выровнять/распределить и выберите требуемый тип выравнивания.


Перемещение объекта на один уровень выше

  1. Выберите объект, который требуется переместить.

    Если объект скрыт, найдите его, нажимая клавиши TAB или SHIFT+TAB.

  2. Нажмите на панели инструментов Рисование кнопку Действия, укажите на пункт Порядок и выберите команду Переместить вперед.


Перемещение объекта на передний план

  1. Выберите объект, который требуется переместить.

    Если объект скрыт, найдите его, нажимая клавиши TAB или SHIFT+TAB.

  2. Нажмите на панели инструментов Рисование кнопку Действия, укажите на пункт Порядок и выберите команду На передний план.


 Кадрирование и обрезка рисунка

Кадрирование и обрезка рисунка

  1. Выберите рисунок, который требуется обрезать.

  2. Нажмите на панели инструментов Настройка изображения кнопку Обрезать [image] .

  3. Перетащите маркер изменения размеров рисунка.

Примечание. В PowerPoint с помощью панели инструментов Настройка изображения нельзя обрезать анимированный рисунок в формате GIF. Такой рисунок следует изменить в специальном редакторе, а затем снова вставить в слайд.


Горизонтальное отражение объекта

  1. Выберите объект, который требуется зеркально отразить.

  2. Нажмите на панели инструментов Рисование кнопку Действия, укажите на пункт Повернуть/отразить и выберите команду Отразить слева направо.


Вертикальное отражение объекта

  1. Выберите объект, который требуется зеркально отразить.

  2. Нажмите на панели инструментов Рисование кнопку Действия, укажите на пункт Повернуть/отразить и выберите команду Отразить сверху вниз.


Поворот объекта на 90 градусов влево

  1. Выберите объект, который требуется повернуть.

  2. Нажмите на панели инструментов Рисование кнопку Действия, укажите на пункт Повернуть/отразить и выберите команду Повернуть влево.


Поворот объекта на 90 градусов вправо

  1. Выберите объект, который требуется повернуть.

  2. Нажмите на панели инструментов Рисование кнопку Действия, укажите на пункт Повернуть/отразить и выберите команду Повернуть вправо.


 Поворот объекта на произвольный угол

Поворот объекта на произвольный угол

  1. Выберите объект, который требуется повернуть.

  2. Нажмите на панели инструментов Рисование кнопку Свободное вращение [image] .

  3. Перетащите угол объекта в направлении поворота.

  4. Для фиксации вращения щелкните вне объекта.

Советы

  • Чтобы вращать объект с шагом угла 15 градусов, во время свободного вращения удерживайте нажатой клавишу SHIFT.

  • Чтобы повернуть объект вокруг противоположного маркера, во время свободного вращения удерживайте нажатой клавишу CTRL.


Перемещение объекта на один уровень ниже

  1. Выберите объект, который требуется переместить.

    Если объект скрыт, найдите его, нажимая клавиши TAB или SHIFT+TAB.

  2. Нажмите на панели инструментов Рисование кнопку Действия, укажите на пункт Порядок и выберите команду Переместить назад.


Перемещение объекта на задний план

  1. Выберите объект, который требуется переместить.

    Если объект скрыт, найдите его, нажимая клавиши TAB или SHIFT+TAB.

  2. Нажмите на панели инструментов Рисование кнопку Действия, укажите на пункт Порядок и выберите команду На задний план.


 Создание диаграммы

Создание диаграммы

  1. В Microsoft PowerPoint нажмите кнопку Вставить диаграмму [image] .

    Демонстрация

  2. Для замены образца данных щелкните какую-либо ячейку таблицы данных и введите собственные данные.

    Чтобы получить сведения об импорте данных из текстового файла или файла Lotus 1-2-3, нажмите кнопку [image] .

    Чтобы получить сведения об импорте электронной таблицы или диаграммы Microsoft Excel, нажмите кнопку [image] .

    Чтобы получить сведения о копировании данных из другого приложения, нажмите кнопку [image] .

    Чтобы получить сведения о связи с данными в другом приложении, нажмите кнопку [image] .

  3. Чтобы вернуться в PowerPoint, где можно переместить диаграмму и изменить ее размеры, щелкните вне диаграммы на слайде PowerPoint.

Совет. В составе PowerPoint имеются макеты слайдов, содержащие пустые рамки для диаграмм. Для создания нового слайда на основе такого макета нажмите на панели инструментов Форматирование кнопку Команды, выберите команду Новый слайд, а затем выберите один из макетов, содержащих пустую рамку для диаграммы.


Копирование данных в Microsoft Graph из другого приложения

  1. Переключитесь в приложение или документ, из которого требуется скопировать данные.

  2. Выделите данные, которые требуется скопировать.

  3. Выберите в меню Правка исходного приложения команду Копировать.

  4. Переключитесь в Microsoft Graph или дважды щелкните диаграмму Microsoft Graph.

  5. Переключитесь на таблицу.

    Как?

  6. Выделите ячейку, начиная с которой следует расположить скопированные данные.

  7. Выберите в меню Правка Microsoft Graph команду Вставить.


Ввод данных в таблицу Microsoft Graph

В Microsoft Graph первая строка и первый столбец таблицы данных зарезервированы для текста, описывающего содержимое этой строки или столбца. В случае точечной диаграммы (XY) или диаграммы в виде кружков первая строка или первый столбец содержат значения.

  1. Дважды щелкните в PowerPoint диаграмму, в которую требуется добавить данные.

    Вместо меню и панелей инструментов PowerPoint появятся меню и панели инструментов Microsoft Graph.

  2. Переключитесь на таблицу.

    Как?

  3. Щелкните ячейку и введите текст или число.

    Для получения сведений о работе с таблицей Microsoft Graph выберите в меню Справка команду Справка по Microsoft Graph.

  4. Для возврата в PowerPoint щелкните вне диаграммы.

Примечание. При изменении имеющегося текста или чисел диаграмма принимает вид, соответствующий новым данным.


Скрытие, отображение и отключение помощника

При работе в Microsoft PowerPoint помощника можно временно скрыть или показать. Также можно отключить помощника и пользоваться только окном справки. Получение справки без использования помощника.

Временное скрытие или отображение помощника

  • В меню Справка выберите команду Скрыть помощника или Показать помощника.

Отключение помощника

  1. В выноске помощника выберите пункт Параметры.

    Если выноска помощника не показана, щелкните помощника.

  2. На вкладке Параметры снимите флажок Использовать помощника.

Совет. Чтобы в любой момент включить помощника, выберите в меню Справка команду Показать помощника.

Примечание. Помощника можно полностью удалить, запустив программу установки PowerPoint. Удаление помощника.


Имя сохраненного файла содержит две точки.

В Windows 95 имена файлов могут содержать некоторые знаки препинания, такие как запятые и точки. При сохранении презентации под именем, оканчивающимся точкой (например, "Распродажа."), PowerPoint добавляет еще одну точку, а после нее расширение, принимаемое по умолчанию для файлов данного типа. В результате файл, сохранявшийся под именем «Распродажа.», получает имя «Распродажа..ppt». Если файл сохраняется с расширением, принимаемым по умолчанию, точку после имени можно не ставить, она автоматически добавляется вместе с расширением.


Клавиши работы с презентациями

Сочетание клавиш в окне | Действие
CTRL+N | Создание презентации
CTRL+M | Добавление нового слайда
CTRL+D | Создание копии выбранного слайда
CTRL+O | Открытие презентации
CTRL+W | Закрытие презентации
CTRL+P | Печать презентации
CTRL+S | Сохранение презентации
F5 | Запуск презентации
ALT+F4 | Выход из PowerPoint
CTRL+F | Поиск текста, форматирования или специальных объектов
CTRL+H | Замена текста, специального форматирования или специальных объектов
CTRL+K | Добавление гиперссылки
F7 | Проверка орфографии
ESC | Отмена выполнения действия
CTRL+Z | Отмена выполненного действия
CTRL+Y | Возврат или повторение действия
F6 | Переключение в следующую область (по часовой стрелке)
SHIFT+F6 | Переключение в предыдущую область (против часовой стрелки)


Графический фильтр FlashPix

Графический фильтр FlashPix (Fpx32.flt) позволяет импортировать в презентацию рисунки FlashPix (FPX) и Picture It! (MIX). FlashPix также является общим форматом обмена данными, используемым многими цифровыми камерами.


 Сообщение о том, что источник не сертифицирован

Сообщение о том, что источник не сертифицирован

Это предупреждение появляется в окне Предупреждение системы безопасности, если в Microsoft PowerPoint установлен высокий или средний уровень безопасности и открывается презентация или загружается надстройка, содержащая макрос с цифровой подписью, цифровой сертификат которого не аутентичен. Например, это сообщение будет выдано, если разработчик макроса использует свой собственный цифровой сертификат.

Неаутентичные сертификаты такого типа могут быть умышленно подделаны пользователями для выдачи их за любые другие сертификаты. Например, пользователь может умышленно создать сертификат и подписать его «Корпорация Майкрософт». Единственным предупреждением, которое вы увидите, будет то, что сертификат фальшивый. Профессиональные разработчики программного обеспечения не подписываются неаутентичными сертификатами. Сертификаты такого типа можно принимать только от проверенных сотрудников и друзей. Если в PowerPoint установлен высокий уровень безопасности и вы доверяете источнику макроса, установите флажок Всегда доверять макросам из этого источника и разрешите выполнение макроса. Если в PowerPoint установлен средний уровень безопасности, выполнение макроса можно разрешить, не добавляя его разработчика в список доверенных источников. Если вы не доверяете этому источнику, не разрешайте выполнение макроса.


 На Web-странице изображен красный знак «X», а изображение отсутствует

На Web-странице изображен красный знак «X», а изображение отсутствует

Если вы видите красный знак «X» или полное отсутствие изображения там, где оно должно быть, выполните этапы проверки, описанные ниже.

Возможно, неправильно работают ссылки. Красный знак «X» означает, что рисунок отсутствует. Если данная Web-страница была перемещена, скопирована или переименована, все ссылки на вспомогательный файлы (такие как маркеры, текстуры фона и рисунки) могут не действовать. Для автоматического сохранения относительных путей к связанным рисункам и гиперссылкам при сохранении Web-страницы выполните следующие действия:

  1. В меню Сервис выберите команду Параметры.

  2. Перейдите на вкладку Общие и нажмите кнопку Параметры Web.

  3. В диалоговом окне Параметры Web-документа перейдите на вкладку Файлы.

  4. В группе Имена и расположение файлов установите флажок Обновлять ссылки при сохранении.

Возможно, используемый обозреватель не поддерживает отображение векторной графики в формате VML. При сохранении презентации как Web-страницы и последующем просмотре ее в Web-обозревателе, поддерживающем формат VML (Vector Markup Language) (например, Microsoft Internet Explorer версии 5.0 или более поздней) убедитесь, что в параметрах обозревателя включена поддержка VML. Если при просмотре Web-страницы в обозревателе, не поддерживающем векторную графику в формате VML (например, Microsoft Internet Explorer версии 4.0 или более ранней) рисунки не отображаются, проверьте правильность настройки Web-обозревателя, выполнив следующие действия:

  1. Откройте данную Web-страницу в PowerPoint.

  2. В меню Сервис выберите команду Параметры.

  3. Перейдите на вкладку Общие и нажмите кнопку Параметры Web.

  4. В диалоговом окне Параметры Web-документа перейдите на вкладку Рисунки.

  5. В группе Форматы файлов снимите флажок Использовать VML при отображении графики в обозревателях и снова сохраните данную Web-страницу.

Возможно, неправильно настроен обозреватель. Несмотря на то, что все обозреватели поддерживают один язык (HTML), разные обозреватели отличаются друг от друга. Некоторые из них поддерживают разные версии языка HTML и разные расширения языка HTML. В обозревателях можно настроить дополнительные параметры, такие как цвета текста и фона, используемые по умолчанию, разрешение или запрет на отображение рисунков и т.д. Попробуйте просмотреть данную страницу в разных обозревателях (некоторые из них доступны для загрузки из Интернета) и разными разрешениями экрана, чтобы убедиться в наличии всех элементов страницы.

Возможно, используется неверный формат рисунка. Если ссылки Web-страницы указывают на файлы графического формата, не поддерживаемого обозревателем, эти рисунки не будут отображаться. Убедитесь, что рисунки, на которые указывают ссылки, поддерживаются используемым обозревателем. Большинство обозревателей поддерживают графические форматы JPG и GIF.

Возможно, рисунок, на который указывает ссылка, изменен. Если рисунок, на который указывает ссылка, был изменен (например, к нему добавлена тень, граница или контур, изменен контраст или яркость), в PowerPoint для отображения на Web-странице будет создан еще один рисунок, учитывающий эти изменения. При просмотре данной Web-страницы в обозревателе Microsoft Internet Explorer версии 4 или более ранней рисунок будет отображаться с изменениями, но ссылка на исходный рисунок будет утеряна. Чтобы восстановить ссылку, выберите рисунок и нажмите кнопку Сброс параметров рисунка на панели инструментов Настройка изображения.


 Границы

При рисовании какого-либо объекта вокруг него автоматически появляется граница — тонкая линия, обозначающая его форму. Границу также можно добавлять к надписи, рисункам и импортированным картинкам. Границу можно изменить и отформатировать теми же методами, что и обычную линию.

Изменить ширину границы можно кнопкой Тип линии [image] на панели инструментов Рисование. Кнопкой Тип штриха [image] можно сделать границу пунктирной, а кнопкой Цвет линии [image] — изменить цвет границы или удалить границу.

Границы графических объектов и рисунков

Это улучшение можно применять к графическим объектам и рисункам.

Дополнительные сведения

Изменение цвета линии или границы

Изменение типа линии или границы

Удаление границы

Пунктирные линии и границы


 Заливка

Кнопка Цвет заливки [image] на панели инструментов Рисование позволяет окрашивать объекты сплошным цветом, градиентной, текстурной заливкой или рисунком.

Заливки графических объектов

Это улучшение можно применять только к графическим объектам.

Дополнительные сведения

Добавление и изменение заливки


 Обзор улучшений

Вид графических объектов в презентациях Microsoft PowerPoint можно изменить, применяя к ним различные улучшения, такие как линии, заливки, тени и прозрачные цвета. Некоторые улучшения можно применять и к графическим объектам, и к рисункам, а некоторые — лишь к рисункам.

Графические объекты с границами, заливками и другими улучшениями


Отображение связанного или внедренного объекта в виде значка

  1. Выберите связанный или внедренный объект, который требуется изменить.

  2. В меню Правка укажите на пункт Объект имя объекта (например, Объект Ярлык) и выберите команду Преобразовать.

  3. Установите флажок Как значок.


Отображение содержимого связанного или внедренного объекта

  1. Выберите связанный или внедренный объект, который требуется изменить.

  2. В меню Правка укажите на пункт Объект имя объекта (например, Объект Ярлык) и выберите команду Преобразовать.

  3. Сбросьте флажок Как значок.


 Включение и отключение вывода помощником справки для мастеров

Включение и отключение вывода помощником справки для мастеров

  1. Щелкните помощника.

    Если помощника нет на экране, выберите в меню Справка команду Показать помощника.

  2. Нажмите кнопку Параметры.

  3. На вкладке Параметры установите или снимите флажок Использовать помощника.

Примечания

  • Помощник выдает справки не по всем мастерам.

  • Чтобы скрыть помощника только для одного мастера, откройте окно этого мастера и выберите в нем команду Справка Microsoft PowerPoint [image] .


Включение и отключение автоматического вывода разделов справки помощником

  1. Щелкните помощника.

    Если помощника нет на экране, выберите в меню Справка команду Показать помощника.

  2. Нажмите кнопку Параметры.

  3. На вкладке Параметры установите или снимите флажок подбирать разделы справки.


 Перемещение подменю в любую точку экрана

Перемещение подменю в любую точку экрана

  1. Откройте подменю, которое требуется переместить. Например, укажите на пункт Линии в меню Автофигуры.

  2. Перетащите маркер перемещения [image], расположенный вверху подменю, на новое место.

    Подменю преобразуется в перемещаемую панель инструментов.


 Перемещение или копирование меню на панель инструментов

Перемещение или копирование меню на панель инструментов

  1. Выведите панель инструментов, содержащую меню, которое требуется переместить или скопировать, и панель инструментов, на которую требуется переместить или скопировать это меню.

  2. В меню Сервис выберите команду Настройка.

    Диалоговое окно Настройка должно оставаться открытым, однако в случае необходимости его можно отодвинуть в сторону.

    Демонстрация

  3. Выполните одно из следующих действий.

    Чтобы переместить меню, перетащите его на новое место на той же или другой панели инструментов.

    Чтобы скопировать меню, нажмите клавишу CTRL и, удерживая ее, перетащите меню на новое место.


Включение и отключение озвучивания помощника

Для воспроизведения звуков помощника необходимо установить в компьютере звуковую плату.

  1. Щелкните помощника.

    Если помощника нет на экране, выберите в меню Справка команду Показать помощника.

  2. Нажмите кнопку Параметры.

  3. На вкладке Параметры установите или сбросьте флажок звуковое сопровождение.


Использование помощника для получения справок, советов и сообщений

См. также:

Скрытие, отображение и отключение помощника

Включение и отключение автоматического вывода разделов справки помощником

Включение и отключение вывода помощником справки для мастеров

Отображение сообщений с или без участия помощника

Вывод полезного совета при запуске Microsoft PowerPoint

Не знаете, что вам больше подходит?


 Добавление активного файла в папку «Избранное»

Добавление активного файла в папку «Избранное»

Файл, открытый в Интернете, на Web, в интрасети или на жестком диске, можно добавить в папку «Избранное», чтобы позже его можно было открыть, не вспоминая его точное расположение.

  1. В меню Вид укажите на команду Панели инструментов и установите флажок Web.

  2. На панели инструментов Web нажмите кнопку Избранное и выберите команду Поместить в папку «Избранное».

  3. Нажмите кнопку Добавить.


 Изменение имени или пароля для подключения к серверу FTP

Изменение имени или пароля для подключения к серверу FTP

Для выполнения данной процедуры необходимо наличие интрасети или доступа к Интернету. Сведения о получении доступа к Интернету содержатся в издании Ресурсы Microsoft Office 2000. См. сведения о том, как приобрести издание «Ресурсы Microsoft Office 2000».

  1. На стандартной панели инструментов нажмите кнопку Открыть [image] .

  2. В списке Папка выберите пункт Адреса FTP.

  3. Щелкните правой кнопкой мыши нужный сервер FTP и выберите в контекстном меню команду Изменить.
  4. Измените необходимые параметры.


 Создание дополнительных свойств файла активной презентации

Создание дополнительных свойств файла активной презентации

  1. В меню Файл выберите пункт Свойства и перейдите на вкладку Прочие.

    Демонстрация

  2. В поле Название введите название дополнительного свойства.

  3. В списке Тип выберите тип свойства.

  4. В поле Значение введите значение свойства.

    Это значение должно соответствовать типу свойства, выбранному в списке Тип. Например, если в поле Тип выбран тип Число, в поле Значение следует ввести число. Значения, не соответствующие типу свойства, сохраняются как текст.

  5. Нажмите кнопку Добавить.


Конструирование формы Lotus Notes 3.x, включающей внедренную презентацию

  1. Выберите в Lotus Notes требуемую базу данных, затем выберите в меню Конструктор пункт Формы.

  2. Чтобы изменить имеющуюся форму, выберите ее в списке Формы и нажмите кнопку Изменить.

    Для создания новой формы нажмите кнопку Создать или Создать копию.

  3. Щелкните позицию, куда требуется вставить внедренную презентацию.

  4. В меню Правка укажите на команду Вставить и выберите пункт Объект.

  5. Из списка Тип объекта выберите пункт Презентация PowerPoint.

  6. Чтобы изменить способ отображения внедренной презентации, нажмите кнопку Формат отображения, затем выберите нужный формат и нажмите кнопку OK.

  7. Чтобы внедрить существующую презентацию, нажмите кнопку Обзор, затем выберите нужную презентацию и нажмите кнопку OK.

    Чтобы внедрить новую пустую презентацию, нажмите кнопку OK.


 Отображение на кнопке панели инструментов текста и значка

Отображение на кнопке панели инструментов текста и значка

  1. Выведите панель инструментов, содержащую кнопку, которую требуется изменить.

  2. В меню Сервис выберите команду Настройка.

    Диалоговое окно Настройка должно оставаться открытым, однако в случае необходимости его можно отодвинуть в сторону.

    Демонстрация

  3. Щелкните требуемую кнопку панели инструментов правой кнопкой мыши и выберите в контекстном меню необходимую команду.

    Примечание. Текст или значок, изображенные на кнопке, открывающей список или меню, изменить нельзя.


 Создание связанного или внедренного объекта из фрагмента имеющегося файла

Создание связанного или внедренного объекта из фрагмента имеющегося файла

  1. Выделите фрагмент, на основе которого требуется создать связанный объект или внедренный объект.

  2. Нажмите кнопку Копировать [image] .

  3. Переключитесь в конечный файл и щелкните позицию, в которую следует поместить скопированный объект.

  4. В меню Правка выберите команду Специальная вставка.

  5. Чтобы создать связанный объект, установите переключатель в положение Связать.

    Чтобы создать внедренный объект, установите переключатель в положение Вставить. В списке Как выберите соответствующий вариант. Например, если данные скопированы из документа Word, выберите пункт Объект Документ Microsoft Word.

Примечания.

  • Из презентации нельзя сделать связанный или внедренный объект в этой же или другой презентации.

  • Если внедренный объект создается из фрагмента имеющейся книги Microsoft Excel, в презентацию будет вставлена книга целиком. В каждый момент времени в презентации отображается только один лист таблицы. Чтобы просмотреть другой лист, дважды щелкните объект Microsoft Excel, а затем щелкните нужный лист.


 Вставка существующего файла в качестве связанного или внедренного объекта

Вставка существующего файла в качестве связанного или внедренного объекта

  1. Откройте слайд, в который требуется вставить связанный или внедренный объект.

  2. В меню Вставка выберите пункт Объект.

    Демонстрация

  3. Установите переключатель в положение Создать из файла.

  4. В поле Файл введите имя файла, из которого требуется создать связанный или внедренный объект, или нажмите кнопку Обзор и выберите файл из списка.

  5. Чтобы создать связанный объект, установите флажок Связать.

    Чтобы создать внедренный объект, снимите флажок Связать.

  6. Чтобы связанный или внедренный объект отображался в виде значка, установите флажок Как значок.

Примечания.

  • Для вставки картинок в PowerPoint служит команда Рисунок (меню Вставка).

  • Если внедренный объект создается из имеющейся книги Microsoft Excel, в презентацию будет вставлена книга целиком. В каждый момент времени в презентации отображается только один лист таблицы. Чтобы просмотреть другой лист, дважды щелкните объект Microsoft Excel, а затем щелкните нужный лист.


 Автоматическое отображение диалогового окна «Свойства» при первом сохранении презентаций

Автоматическое отображение диалогового окна «Свойства» при первом сохранении презентаций

  1. В меню Сервис выберите команду Параметры и перейдите на вкладку Сохранение.
  2. Установите флажок запрашивать свойства файла.


 Скрытие всех панелей инструментов, кроме панели «Web»

Скрытие всех панелей инструментов, кроме панели «Web»

  1. В меню Вид укажите на команду Панели инструментов и установите флажок Web.

  2. На панели инструментов Web нажмите кнопку Отображать только панель Web [image] .

Совет. Чтобы отобразить скрытые панели инструментов, повторно нажмите кнопку Отображать только панель Web [image] .


 Не удается открыть презентацию в Интернете

Не удается открыть презентацию в Интернете

  • Чтобы открывать файлы на узлах Интернета, таких как узлы Web или FTP, необходимо иметь доступ к Интернету через прямое сетевое соединение или по телефону через поставщика услуг Интернета. Кроме того, необходимо наличие обозревателя. Для проверки активности соединения с Интернетом попробуйте посетить какой-либо Web-узел.

  • Возможно, узел перегружен. Попробуйте открыть презентацию позже.

  • Возможно, параметры безопасности Web-обозревателя не позволяют загружать и открывать файлы. Проверьте параметры безопасности используемого Web-обозревателя.


 Отображение и скрытие подсказок панели инструментов

Отображение и скрытие подсказок панели инструментов

  1. В меню Сервис выберите команду Настройка и перейдите на вкладку Параметры.

    Демонстрация

  2. Установите или снимите флажок Отображать подсказки для кнопок.

    Примечание. Установка и снятие флажка Отображать подсказки для кнопок влияют на работу всех приложений Microsoft Office.


 Создание дополнительных свойств файла, связанных с содержимым активной презентации

Создание дополнительных свойств файла, связанных с содержимым активной презентации

Перед выполнением данной процедуры необходимо выделить в файле фрагмент содержимого, к которому будет отнесено создаваемое свойство. Если ничего не выделить, флажок Для объекта будет недоступен.

  1. В меню Файл выберите пункт Свойства и перейдите на вкладку Прочие.

    Демонстрация

  2. В поле Название введите название дополнительного свойства.

  3. Установите флажок Для объекта.

  4. В списке Источник выберите описание фрагмента содержимого, с которым устанавливается связь, и нажмите кнопку Добавить.

    При нарушении связи, например, в случае удаления связанного элемента из файла, свойство будет содержать последние сохраненные данные.

    Совет. Связанные дополнительные свойства можно использовать для быстрого перехода к определенному месту в презентации. В меню Правка выберите команду Перейти к свойству, затем выберите название дополнительной связи и нажмите кнопку Перейти.


 Перемещение или копирование команды меню

Перемещение или копирование команды меню

Перед перемещением или копированием команды меню с одной панели инструментов на другую необходимо вывести обе панели инструментов.

  1. В меню Сервис выберите команду Настройка.

    Диалоговое окно Настройка должно оставаться открытым, однако в случае необходимости его можно отодвинуть в сторону.

    Демонстрация

  2. Откройте меню, содержащее команду, которую требуется переместить или скопировать.

  3. Выполните одно из следующих действий.

    Чтобы переместить команду, перетащите ее в конечное меню. Когда меню откроется, поставьте курсор в позицию, куда следует вставить новую команду, и отпустите кнопку мыши.

    Чтобы скопировать команду, нажмите клавишу CTRL и, удерживая ее, перетащите команду в конечное меню. Когда меню откроется, поставьте курсор в позицию, куда следует вставить новую команду, и отпустите кнопку мыши.


 Открытие копии презентации

Открытие копии презентации

  1. На стандартной панели инструментов нажмите кнопку Открыть [image] .

  2. Нажмите кнопку на панели адресов или выберите в списке Папка диск или папку, содержащую презентацию, которую требуется открыть.

  3. В списке папок найдите и откройте папку, содержащую эту презентацию.

    Если презентацию найти не удается, воспользуйтесь средством поиска.

    Инструкции

  4. Выберите презентацию, копию которой требуется открыть.

  5. Нажмите стрелку рядом с кнопкой Открыть и выберите команду Открыть как копию.

Примечание. При открытии презентации как копии в папке, содержащей эту презентацию, создается ее копия.


 Открытие презентации только для чтения

Открытие презентации только для чтения

  1. На стандартной панели инструментов нажмите кнопку Открыть [image] .

  2. Нажмите кнопку на панели адресов или выберите в списке Папка диск или папку, содержащую презентацию, которую требуется открыть.

  3. В списке папок найдите и откройте папку, содержащую эту презентацию.

    Если презентацию найти не удается, воспользуйтесь средством поиска.

    Инструкции

  4. Выберите презентацию, которую требуется открыть только для чтения.

  5. Нажмите стрелку рядом с кнопкой Открыть и выберите команду Открыть для чтения.

Совет. Чтобы сохранить изменения в файле, открытом только для чтения, сохраните файл под другим именем с помощью команды Сохранить как (меню Файл).


Печать раздела справки

Печать текущего раздела

  1. Нажмите кнопку Печать [image].

  2. Установите подходящие параметры печати.

Печать нескольких разделов

  1. Перейдите на вкладку Содержание.

    Если вкладка Содержание отсутствует, нажмите кнопку Показать [image], чтобы вывести область перехода.

  2. Выделите заголовки разделов, которые требуется напечатать, и нажмите кнопку Печать [image].

  3. Выполните одно из следующих действий.

    Чтобы напечатать текущую страницу, выберите вариант Напечатать текущую страницу.

    Чтобы напечатать выделенный раздел целиком, выберите вариант Напечатать все содержимое текущего раздела.

  4. Установите подходящие параметры печати.


 Восстановление связи с объектом после перемещения или удаления исходного файла

Восстановление связи с объектом после перемещения или удаления исходного файла

  1. В меню Правка выберите команду Связи.

    Демонстрация

  2. Выберите объект, связь с которым требуется восстановить.

    Чтобы выделить несколько связанных объектов, нажмите клавишу CTRL и, удерживая ее, поочередно выберите все объекты.

  3. Нажмите кнопку Изменить источник.

  4. В поле Имя файла введите имя файла, с которым требуется связать выбранный объект.

    Если требуемый файл отсутствует, выберите другую папку в списке Папка.


 Отображение и скрытие сочетаний клавиш в подсказках

Отображение и скрытие сочетаний клавиш в подсказках

  1. В меню Сервис выберите команду Настройка и перейдите на вкладку Параметры.

    Демонстрация

  2. Установите или снимите флажок Включить в подсказки сочетания клавиш.

    Примечание. Установка или сброс флажка Включить в подсказки сочетания клавиш влияет на все приложения Microsoft Office, кроме Microsoft Excel.


Вывод полезного совета при запуске PowerPoint

  1. Щелкните помощника.

    Если помощника нет на экране, выберите в меню Справка команду Показать помощника.

  2. Нажмите кнопку Параметры.

  3. На вкладке Параметры установите флажок отображать полезный совет при запуске.


 Отключение озвучивания кнопок, меню и других элементов экрана

Отключение озвучивания кнопок, меню и других элементов экрана

  1. В меню Сервис выберите команду Параметры и перейдите на вкладку Общие.

    Демонстрация

  2. Снимите флажок звуковое сопровождение элементов интерфейса.

    Примечание. Установка и сброс флажка звуковое сопровождение элементов интерфейса влияют на работу всех приложений Microsoft Office.


 Использование условий и значений в диалоговом окне «Поиск»

Использование условий и значений в диалоговом окне «Поиск»

Доступные отношения зависят от выбранного свойства. Некоторые отношения требуют задания значения. Если при выборе свойства и отношения поле Значение становится доступным, значит, отношению требуется значение.

Для разделения нескольких значений в поле Значение можно использовать операторы и и или. Например, чтобы найти документы, авторами которых являются Мария или Иван, выберите в списке Свойство пункт Автор. В списке Отношение выберите пункт содержит и введите в поле Значение Мария или Иван. Если разделить значения пробелом, будет получен тот же результат, что и при использовании оператора и. То есть, ввод в поле Значение слов Мария Иван и Мария и Иван дает одинаковые результаты.

Для текстовых полей

Если заданы отношения содержит или совпадает (точно) с, в поле Значение можно использовать символы подстановки. Знак «?» заменяет при поиске любой одиночный символ, а звездочка (*) любую последовательность символов. Например, если задать к?т, будут найдены слова «кит» и «кот»; если же задать к*б, будут найдены «куб» и «краб».

Для числовых значений

Чтобы использовать отношение любое число между, введите в поле Значение два числа, задающие границы диапазона поиска нужного значения, и вставьте между ними союз и; например, 1 и 5.

Для дат

Чтобы использовать отношение любое время между, введите в поле Значение первую и последнюю дату, разделенные союзом и. Например: 1 марта и 30 марта.


Отслеживание работы над презентацией и поиск файлов средствами Microsoft Outlook

См. также:

Включение задачи для презентации в список задач Outlook

Автоматическое отслеживание презентаций с помощью дневника Outlook

Запись работы с файлом в дневнике Outlook вручную

Использование Microsoft Outlook для поиска объектов Outlook или файлов

Не знаете, что вам больше подходит?


Клавиши работы с панелями инструментов

Сочетание клавиш | Действие
F10 | Активизация строки меню
CTRL+TAB | Переход к следующей панели инструментов
CTRL+SHIFT+TAB | Переход к предыдущей панели инструментов
TAB or SHIFT+TAB | Выбор следующей или предыдущей кнопки или меню на активной панели инструментов
ENTER | Открытие выбранного меню; выполнение действия, назначенного выбранной кнопке; ввод текста в выбранное поле; выбор элемента из раскрывающегося списка или меню
Клавиши со стрелками | Перемещение между элементами списка или меню


 Клавиши работы с помощником

Клавиши работы с помощником

Для выполнения большинства следующих действий помощник должен находиться на экране.

Сочетание клавиш | Действие
F1, когда выноска помощника не отображается | Вызов выноски помощника
ALT+цифра (ALT+1 для первого раздела, ALT+2 для следующего раздела и т.д.) | Выбор раздела справки из списка, показанного помощником
ALT+СТРЕЛКА ВНИЗ | Просмотр дополнительных разделов справки
ALT+СТРЕЛКА ВВЕРХ | Просмотр предыдущих разделов справки
ESC | Закрытие сообщения помощника
F1 Помощник должен быть включен. Включение и отключение помощника. | Получение справки помощника
ESC | Закрытие совета
TAB для выбора Справки Microsoft PowerPoint [image] , затем ПРОБЕЛ для вызова помощника или отключения справки по мастеру Примечание. Помощник выдает справки не по всем мастерам. | Вызов помощника или отключение справки по мастеру


 Вставка в документ Lotus Notes 3.x презентации PowerPoint в виде внедренного объекта

Вставка в документ Lotus Notes 3.x презентации PowerPoint в виде внедренного объекта

  1. В Lotus Notes щелкните нужную базу данных, затем в меню Создание щелкните форму, на основе которой создается документ.

    Форма должна содержать редактируемое форматируемое поле.

  2. Щелкните форматируемое поле.

  3. В меню Правка укажите на команду Вставить и выберите пункт Объект.

  4. Из списка Тип объекта выберите пункт Презентация PowerPoint.

  5. Чтобы изменить способ отображения внедренной презентации, нажмите кнопку Формат отображения, затем выберите нужный формат и нажмите кнопку OK.

  6. Чтобы внедрить существующую презентацию, нажмите кнопку Обзор, затем выберите нужную презентацию и нажмите кнопку OK.

    Чтобы внедрить новую пустую презентацию, нажмите кнопку OK.


 Помощник не показывает нужный раздел справки

Помощник не показывает нужный раздел справки

Если нужный раздел справки не показан, выберите в выноске помощника вариант Попытаться найти дополнительную справку в Web. Появятся сведения о поиске нужных разделов справки.

Советы по поиску. Ознакомившись с советами по поиску, вы узнаете, как сократить список найденных разделов справки, перефразировав вопрос, задаваемый помощнику, или используя указатель справки.

Отправка отзыва и переход к Web. Если требуемую справку все еще не удается найти, можно запустить из Microsoft PowerPoint Web-обозреватель и подключиться к Web-узлу Microsoft Office Update для поиска дополнительной справки. В вопросе к помощнику также можно описать, что вы пытаетесь сделать. Ваши вопросы и все замечания будут сохранены и использованы для улучшения следующих версий справочной системы. По завершении написания отзыва нажмите кнопку Отправить и перейти к Web.

Примечание. В зависимости от конфигурации системы, вариант Попытаться найти дополнительную справку в Web может и не появляться. Для использования этой возможности необходимо наличие на компьютере установленного Web-обозревателя и доступа к Интернету. Если это средство недоступно, обратитесь к системному администратору.


После установки общего приложения Office его не удается найти

Может оказаться, что приложение или компонент Office не установлен, удален или ему не хватает каких-либо обязательных файлов. Для получения сведений об установке приложений и отдельных компонентов Office нажмите кнопку [image] .


 Поиск файлов идет очень долго

Поиск файлов идет очень долго

Как можно конкретнее задайте условия поиска. Поиск с использованием подстановочных знаков (* и ?) занимает больше времени. Кроме того, поиск всех файлов также выполняется дольше. Быстрее выполняется поиск по более конкретному типу файлов, например, Презентация.

Ограничьте поиск документами Office и Web. По умолчанию средством поиска файлов индексируются только документы Microsoft Office и Web.

Убедитесь, что диски и папки, в которых выполняется поиск, проиндексированы средством поиска файлов. Приложения Office, включая Microsoft PowerPoint, используют средство поиска файлов для ускорения поиска в диалоговом окне Открытие документа (меню Файл). Для наилучших результатов индекс средства поиска файлов должен быть доступен в папке или на диске, на котором выполняется поиск. Этот индекс должен включать все типы файлов, по которым выполняется поиск.

Чтобы проверить индекс, нажмите в Windows кнопку Пуск, укажите на команду Настройка, выберите пункт Панель управления и дважды щелкните значок Поиск файлов [image]. В меню Индекс выберите команду Обновить индекс и выберите индекс, щелкнув соответствующую папку. Существующий индекс обычно располагается в корневом каталоге диска.

Если вы не знаете, существует ли индекс и где он находится, создайте его в корневом каталоге диска, на котором будет выполняться поиск, командой Создать индекс из меню Индекс. Если индекс уже существует в корневом каталоге или другой папке, будет выдан запрос на обновление этого индекса.

Ищите файлы по их содержимому или свойствам. Средство поиска файлов ускоряет только поиск файлов по их содержимому и свойствам; оно не ускоряет поиск файлов по имени.

Выполните поиск по конкретному типу файлов. Если индекс существует, убедитесь, что он обрабатывает файлы часто используемых типов. В противном случае следует удалить и снова создать индекс. Обычно следует создавать индекс для документов MS Office и Web. Тогда в него будут входить все документы, созданные в приложениях Office, такие как текст, форматированный текст и файлы HTML. Вариант Все файлы следует выбирать только в том случае, если вы часто ищете файлы, не входящие в этот список. Индексы, включающие все файлы, обычно занимают довольно много места. Не забудьте установить флажок Автоматически обновлять индекс.

Не выполняйте поиск с учетом регистра. Если в диалоговом окне Поиск установлен флажок с учетом регистра, поиск занимает больше времени.

Используйте режим ускорения поиска по фразам. Если в поле Значение диалогового окна Поиск задана фраза в кавычках (" "), поиск производится медленнее, как и в случае, когда в диалоговом окне Поиск заданы текстовые свойства с такими условиями, как «содержит фразу» или «содержит рядом слова». Если подобными процедурами поиска приходится пользоваться часто, при создании индекса установите флажок Ускорить поиск по фразам. Однако следует иметь в виду, что в этом случае индекс займет больше места на диске. Обычно размер индекса поиска файлов составляет 5 процентов (или меньше) от размера включенных в него документов. При установленном флажке Ускорить поиск по фразам размер индекса достигает почти 30 процентов от размера документов.


Помощник излишне отвлекает внимание

Выберите другого помощника. Некоторые помощники ведут себя активнее других. Чтобы выбрать другого помощника, щелкните имеющегося помощника правой кнопкой мыши и выберите в контекстном меню команду Выбрать помощника. На вкладке Коллекция просмотрите имеющихся помощников, нажимая кнопки Назад и Далее. Наименее активен помощник «Эмблема Office».

Ограничьте подвижность помощника. Щелкните помощника и нажмите кнопку Параметры. На вкладке Параметры снимите флажок не закрывать данные. Снятие этого флажка также ограничивает перемещение панелей инструментов.

Подвиньте помощника. Перетащите помощника в другую часть экрана.

Уберите помощника. В меню Справка Выберите команду Скрыть помощника.

Отключите помощника. Щелкните помощника и нажмите кнопку Параметры. На вкладке Параметры снимите флажок Использовать помощника.

Отключите озвучивание помощника. Щелкните помощника и нажмите кнопку Параметры. На вкладке Параметры снимите флажок звуковое сопровождение.


 Щелчок гиперссылки приводит к выдаче сообщения

Щелчок гиперссылки приводит к выдаче сообщения

  • Возможно, объект, на который указывает гиперссылка, удален или переименован.

  • Возможно, адрес объекта, на который указывает гиперссылка, был задан как статическое местоположение файла, обозначенное его полным путем, например c:\Мои документы\Распродажа.doc, и после этого файл был перемещен в другое место. Это может произойти, если гиперссылка была в презентации, сохраненной в формате презентации PowerPoint, или если при создании гиперссылки в диалоговом окне Добавление гиперссылки вместо выбора файла был введен полный адрес. Чтобы обновить гиперссылку, щелкните ее и нажмите кнопку Вставить гиперссылку [image] . Введите обновленный адрес гиперссылки или выберите файл, с которым требуется установить связь.

  • Возможно, для гиперссылки заданы эффекты или другой метод активизации. Для проверки этих установок выделите гиперссылку и выберите в меню Показ слайдов команду Настройка действия.

  • Если объект, на который указывает гиперссылка, находится в Интернет или Web, необходимо иметь доступ к Интернету через прямое сетевое соединение или по телефону через поставщика устуг Интернета. Кроме того, следует установить программу обозревателя Web. Для проверки активности соединения с Интернетом попробуйте посетить какой-либо Web-узел.

  • Если объект, на который указывает гиперссылка, находится в локальной сети, проверьте сетевые соединения и убедитесь, что используемый сервер работает. Чтобы проверить наличие доступа к объекту гиперссылки, обратитесь к сетевому администратору.

  • Возможно, сервер перегружен. Попробуйте открыть презентацию позже.


При сохранении презентации к имени файла добавляется дополнительное расширение

Если файл презентации сохраняется с расширением, отличным от принимаемого по умолчанию для данного типа файла, PowerPoint кроме него добавляет к имени файла расширение, используемое по умолчанию. Например, если имя файла презентации PowerPoint — Бюджет.abc.ppt, для сохранения презентации с расширением, отличным от используемого по умолчанию, возьмите полное имя файла в кавычки, например "Бюджет.abc".


Отображение в презентации внедренного объекта, а не его значка

  1. Щелкните значок.

  2. В меню Правка укажите на команду Объект имя объекта (например, Объект Ярлык) и выберите команду Преобразовать.

  3. Снимите флажок Как значок.


Отсутствие команды «Настройка»

Из меню Вид может быть удалена команда Панели инструментов или удалено само меню Вид или Сервис. Если из меню Вид удалена команда Панели инструментов или удалено само меню Вид или Сервис, для настройки панели инструментов щелкните правой кнопкой мыши кнопку любой панели инструментов или строки меню и выберите в контекстном меню команду Настройка.

Чтобы восстановить команду Панели инструментов в меню Вид, щелкните правой кнопкой мыши кнопку любой панели инструментов или строки меню, затем в открывающемся меню выберите команду Настройка. Щелкните меню Вид правой кнопкой мыши и выберите в контекстном меню команду Сброс.

Чтобы возвратить меню Сервис или Вид в строку меню, щелкните правой кнопкой мыши любую панель инструментов или строку меню, выберите в контекстном меню команду Настройка и перейдите на вкладку Команды. В списке Категории выберите пункт Встроенные меню. Перетащите меню Сервис или Вид из списка Команды в строку меню.


В PowerPoint существует ограничение внедряемых таблиц Word по размеру. Как внедрить большую таблицу Word?

Существует ряд способов внедрения таблицы Word в PowerPoint. В каждом случае действуют определенные ограничения на число столбцов и строк.

  • Для создания таблицы, содержащей до 30 столбцов и 7 строк, выберите для слайда авторазметку «Таблица», затем дважды щелкните на слайде пустую рамку таблицы и введите требуемое число столбцов и строк.

  • Для создания таблицы, содержащей большее число столбцов и строк, внедрите в слайд новый документ Word, затем переключитесь в Word и создайте требуемую таблицу с помощью команд меню Таблица.


 Проверка орфографии по требованию

Проверка орфографии по требованию

  • Нажмите кнопку Орфография [image] .

Примечание. Орфография не проверяется во внедренных объектах (например, в диаграммах), специальных текстовых эффектах и вставленных объектах, таких как документы Word.


 Быстрое создание презентации

Быстрое создание презентации

  1. На Стандартной панели инструментов нажмите кнопку Создать [image] , а затем выберите подходящий макет для титульного слайда.

  2. Введите заголовок презентации и другие сведения, которые требуется расположить на титульном слайде.

    Текст можно ввести в области слайда или в области структуры.

  3. Нажмите кнопку Команды на панели инструментов Форматирование и выберите команду Новый слайд. Выберите подходящий макет для создаваемого слайда (чтобы просмотреть все макеты, воспользуйтесь полосой прокрутки).

  4. Добавьте на слайд требуемые объекты.

  5. Повторяйте шаги 3 и 4 для всех новых слайдов.

  6. Придайте презентации требуемый вид.

  7. Закончив работу над презентацией, выберите в меню Файл команду Сохранить.

  8. Присвойте презентации имя и нажмите кнопку Сохранить.

Совет. Чтобы просмотреть, как будет проходить показ слайдов, нажмите кнопку Показ слайдов [image] в левом нижнем углу окна PowerPoint.


 Об изменении шрифтов и цветов фона в разделе справки

Об изменении шрифтов и цветов фона в разделе справки

В окне справки используются те же настройки цветов текста, шрифтов и фона, что и в Web-обозревателе, установленном на компьютере. Эти настройки и другие параметры сильно зависят от версии и типа обозревателя, установленного на компьютере. Вид разделов справки в окне справки можно изменить, изменив цвета текста и фона, которые заданы в cascading style sheet. Для улучшения вида справки любые из этих параметров можно изменить. Однако помните, что изменение цветов текста и фона в окне справки также изменит цвета текста и фона, используемые при просмотре Web-страницы в обозревателе. Дополнительные сведения о настройках и параметрах используемого обозревателя содержатся в его справке.

Возврат в раздел Изменение шрифтов и цветов фона в разделе справки


Использование шрифтов в презентациях

  • Выбранный шрифт определяет влияние сообщения на слушателей. Для консервативной аудитории и серьезных сообщений выбирайте более строгий шрифт (например, Times New Roman); для радостных сообщений выбирайте "веселый" шрифт (например, Comic Sans MS).

  • Шрифты с засечками, такие как Times New Roman и Georgia, легко читаются, поэтому ими печатают большие объемы текста. Шрифты без засечек, такие как Arial и Verdana, проще; они лучше смотрятся в заголовках и колонтитулах.

  • При создании презентаций для просмотра в обозревателе или показа слайдов используйте шрифты, наиболее хорошо смотрящиеся в обозревателе. Шрифты Verdana, Tahoma и Georgia разработаны специально для использования на Web-страницах, также можно использовать для этого шрифты Arial и Times New Roman.

  • Для улучшения читаемости цвет текста должен быть достаточно контрастным относительно цвета фона. Полужирный шрифт и курсив используйте только для выделения — частое использование ослабляет их эффективность.

  • Каждый шрифт несет в себе определенную индивидуальность, поэтому очень важно соблюдать согласованность. При частой смене шрифта сообщение, представляемое аудитории, может оказаться несогласованным. В презентации рекомендуется использовать не более 3-4 разных шрифтов.

  • Если презентация предназначена для показа на другом компьютере, сохраните шрифты или внедрите их в презентацию. См. раздел Обеспечение правильного отображения текста на другом компьютере.


 Об использовании помощника для получения справок, советов и сообщений

Об использовании помощника для получения справок, советов и сообщений

Помощник может отвечать на вопросы, давать советы и предоставлять справку по разным темам, в зависимости от используемого приложения.

Предлагаемая справка относится к конкретной задаче, выполняемой в данный момент, и может выдаваться до ее запроса.

Справка для мастеров предоставляется помощником при запуске некоторых мастеров. Если справка по мастерам не требуется, ее можно отключить. Помощник выдает справки не по всем мастерам.

Советы, выдаваемые помощником, направлены на эффективное использование различных возможностей и сочетаний клавиш. Желтая лампочка рядом с помощником означает, что помощник готов дать совет. Чтобы просмотреть совет, щелкните желтую лампочку. Если помощник отсутствует на экране, желтая лампочка появляется на кнопке Справка Microsoft PowerPoint. Чтобы просмотреть совет, нажмите кнопку Справка Microsoft PowerPoint [image] . Также можно настроить помощника на выдачу советов при каждом запуске Microsoft PowerPoint.

Имейте в виду, что показ совета невозможен одновременно с показом напоминания Microsoft Outlook. Нажмите кнопку напоминания, чтобы закрыть его, и помощник тут же выдаст совет.

Сообщения приложения и системы по умолчанию отображаются в выноске помощника, когда помощник включен. При необходимости можно сделать так, чтобы сообщения выдавались в диалоговом окне.

Возврат в раздел Использование помощника для получения справок, советов и сообщений


Поддержка Java-приложений

Java-приложение является небольшим приложением, написанным на языке Java — языке программирования, используемом в основном в Интернете. Java-приложение является отдельным файлом, на который ссылается документ HTML. Java-приложение можно использовать для добавления анимации, музыки, операций с базами данных или обновлений Web-страниц. При открытии в приложении Office Web-страницы, содержащей Java-приложение, на странице появляется значок Значок Java-приложения, представляющий приложение.

Этот значок не появляется при просмотре Web-страницы в обозревателе и при печати Web-страницы.

Разработчики также могут изменять исходный текст Java-приложения.

Внимание!

Будьте внимательны при копировании и перемещении Java-приложений. Хотя некоторые Java-приложения содержат все данные, необходимые для работы, в себе и могут корректно выполняться в любом месте страницы, другие Java-приложения зависят от структуры Web-страницы. При копировании или перемещении на другую Web-страницу (или в другое место на данной Web-странице) эти Java-приложения могут выполняться некорректно или возвращать ошибки при просмотре Web-страницы в обозревателе. Копирование и перемещение Java-приложения.

Дополнительные сведения

Удаление Java-приложения с Web-страницы


Шрифт, используемый в элементах интерфейса Office

Шрифт, используемый в приложениях Microsoft Office (текст в диалоговых окнах, в строках состояния, на кнопках, в сообщениях и в меню) является стандартным шрифтом интерфейса Office. При необходимости вместо стандартного шрифта интерфейса Office можно использовать стандартный системный шрифт.

Примечание. Шрифт интерфейса Office нельзя изменить для японского, корейского и китайского (традиционное и упрощенное письмо) интерфейсов.

Диалоговые окна используют только стандартный шрифт интерфейса Office и не используют другие шрифты. Например, если выбран стандартный системный шрифт, и в диалоговом окне должен быть показан знак национального алфавита, отсутствующий в стандартном системном шрифте, вместо этого знака будет отображаться пустой прямоугольник. Кроме того, некоторые объекты интерфейса Office могут отображаться и после перехода на стандартный системный шрифт. Изменение шрифта, используемого в элементах интерфейса Office.


Поля-источники и поля-приемники данных в Lotus Notes

Поля-источники данных обеспечивают передачу данных только в одном направлении — из внедренной презентации в документ Lotus Notes. Например, для обмена данными между свойством файла PowerPoint Создан и полем формы Notes предварительно следует создать поле в форме Notes и назвать его DateCreated. По завершении настройки обмена полей Notes/FX изменения, внесенные в свойство PowerPoint Создан, будут автоматически передаваться в поле «DateCreated» документа Notes, тогда как изменения в поле «DateCreated» не будут отражаться на свойстве PowerPoint Создан.

Поля-приемники данных обеспечивают обмен данными в обоих направлениях — из внедренной презентации в документ Notes и из документа Notes в презентацию. Поля-приемники автоматически обновляются во внедренной презентации при ее открытии или печати, а также в документе Notes по возвращении в него после закрытия презентации. Например, для обмена данными между свойством PowerPoint Название и полем формы Notes следует создать поле в форме Notes и назвать его Title. Изменения, внесенные в свойство PowerPoint Название, будут передаваться в поле «Title» документа Notes, а изменения в поле «Title» документа Notes будут отражаться в свойстве PowerPoint Название. Поля-приемники создаются на вкладке Прочие (меню Файл, пункт Свойства). Кроме того, полями-приемниками становятся специальные свойства при настройке их на обмен с полями в форме Notes.

См. сведения о соотношении свойств файлов PowerPoint с полями Lotus Notes.

Возврат в раздел Обновление полей Lotus Notes


Формат Portable Network Graphics (PNG)

Графический формат PNG (Portable Network Graphics) поддерживается многими Web-обозревателями. Этот формат подходит для сжатия и хранения изображений без потери качества. Формат PNG поддерживает различную прозрачность изображений (альфа каналы) и управление яркостью изображений на разных компьютерах (гамма-коррекция). Он используется для хранения разных изображений: от небольших рисунков (таких как маркеры и лозунги) до сложных изображений (таких как фотографии).

Дополнительные сведения

Сохранение рисунка в формате PNG


 Способы совместной работы с другими людьми в Microsoft PowerPoint

Способы совместной работы с другими людьми в Microsoft PowerPoint

В Microsoft PowerPoint и других приложениях Microsoft Office файлы можно предоставлять для доступа к ним других пользователей и работать над ними совместно. Приложения Office упрощают просмотр файлов других пользователей и предоставление им собственных файлов. Существуют следующие способы совместной работы над презентациями.

Создание общей папки. Можно создать общую папку, разрешив доступ к ней других пользователей, и поместить в нее презентацию. Любой пользователь, просматривающий презентацию, сможет добавить на слайды свои замечания. Совместное использование презентации, хранящейся на локальном жестком диске.

Проведение собрания по сети. Для совместного использования и обмена сведениями в реальном времени с другими людьми их разных городов можно начать собрание по сети. См. сведения о собраниях по сети.

Отправка презентации по электронной почте. Копию всей презентации или отдельного слайда можно отправить прямо из PowerPoint. См. сведения об отправке презентаций по электронной почте.

Вставка обсуждений в презентацию. При наличии доступа к Web-серверу, на котором установлены серверные расширения Microsoft Office, можно принимать участие в разветвленных обсуждениях с другими людьми, добавляя в презентацию свои примечания. См. сведения об обсуждениях.

Помещение презентации в общую папку Microsoft Exchange. Когда презентацию требуется сделать доступной другим пользователям, но отправка ее по электронной почте нежелательна, ее можно поместить в общую папку Microsoft Exchange. Помещение презентации в папку Microsoft Exchange.

Сохранение презентации на Web-сервере. Можно сохранить полную презентацию, произвольный показ, отдельный слайд или несколько слайдов. На Web также можно сохранить файл любого формата. См. сведения о предоставлении доступа к презентации, расположенной на Web-сервере.

Сохранение на узле FTP. При наличии доступа к Интернету можно добавлять узлы FTP в список доступных узлов Интернета. Кроме того, при возможности сохранения файлов на узле FTP и наличии соответствующих прав доступа можно сохранять презентации в Интернете из диалогового окна Сохранение документа (меню Файл) приложений Office. Сохранение презентации на узле FTP.

Вещание в Интернете. Вещание презентации, включая видео и звук, можно осуществлять через Интернет. Вещание используется для проведения презентаций перед удаленными оппонентами и для выступлений перед слушателями, находящимися в нескольких разных местах. См. сведения о вещании презентаций.


Работа в различных версиях PowerPoint

Презентацию, созданную в Microsoft PowerPoint 4.0, PowerPoint 95 или PowerPoint 97 для Windows, можно открыть в PowerPoint 2000. Она будет сохранена в формате версии, в которой создана. Чтобы сохранить ее как презентацию PowerPoint 2000, выберите в меню Файл команду Сохранить как и дайте файлу новое имя или сохраните его в другой папке.

При сохранении презентации PowerPoint 2000 в более ранней версии PowerPoint будут утеряны некоторые функции, доступные в PowerPoint 2000.

Примечание. В PowerPoint 2000 не поддерживаются презентации, созданные в PowerPoint версии 2.0 и более ранних. В PowerPoint 2000 поддерживается только импорт презентаций, созданных в PowerPoint 3.0; экспорт презентаций в формат PowerPoint 3.0 не поддерживается.

См. также:

Форматы файлов

Форматы файлов PowerPoint 2000, 97, 95 и 4.0

Сохранение презентаций в более ранних версиях

Сохранение презентаций в формате PowerPoint 97-2000 и 95

Сохранение презентаций в формате PowerPoint 95

Сохранение презентаций в формате PowerPoint 4.0

Работа с презентациями более ранних версий

Сохранение презентации PowerPoint 2000 в формате PowerPoint 97

Сохранение презентации PowerPoint 2000 в формате PowerPoint 95

Сохранение презентации PowerPoint 2000 в формате PowerPoint 4.0


Вставка рисунков и графических объектов

Новая коллекция клипов. Коллекция клипов служит для объединения клипов в пользовательские категории, в ней можно назначать рисункам ключевые слова, перетаскивать рисунки в презентации, а также оставлять коллекцию клипов открытой в маленьком окне во время работы над презентациями. В новой коллекции клипов также можно хранить звуки и фильмы. Если вы часто используете какой-либо рисунок, звук или фильм, для удобства его можно добавить в коллекцию клипов.

Дополнительные автофигуры. В Microsoft PowerPoint 2000 включены шесть новых категорий автофигур, облегчающих создание схем Web-узлов, сетей, планов офисов и т.п.

Графические и другие объекты. PowerPoint 2000 позволяет упростить использование рисунков на Web-страницах. Рисунки для Web-страниц автоматически сохраняются в формате GIF, JPEG, PNG или VML (Vector Markup Language). Даже после сохранения презентации как Web-страницы ее рисунки и объекты можно изменить, открыв эту Web-страницу в PowerPoint.

Поддержка сканеров. Сканирование рисунков большинством сканеров и цифровых камер, поддерживающих протокол TWAIN, можно осуществлять прямо в PowerPoint.

Анимированные рисунки в формате GIF. В PowerPoint поддерживается воспроизведение анимированных рисунков GIF, позволяющих сделать презентации более живыми.


 Дополнительные папки с шаблонами, рисунками, музыкой, звуками, видео и анимацией

Дополнительные папки с шаблонами, рисунками, музыкой, звуками, видео и анимацией

Если шаблон, рисунок, музыку, звук, видео или другой клип не удается найти в PowerPoint, можно продолжить поиск в некоторых других местах. (Использование Clip Gallery Live и поиск шаблонов в Интернете возможны только при наличии доступа к Интернету и Web-обозревателя, такого как Microsoft Internet Explorer).

  • Папка «Media»

    В составе Windows имеется ряд дополнительных звуков и музыкальных клипов, которые можно использовать в презентациях. В меню Вставка укажите на команду Фильмы и звук и выберите пункт Звук из файла. Найдите папку «Media» (она находится в папке Windows), откройте ее и выберите нужный звук.

  • Clip Gallery Live

    Если установлена коллекция клипов, можно подключиться к Web-узлу Clip Gallery Live, найти и загрузить с него нужный рисунок, звук или фильм. Нажмите кнопку Добавить картинку [image] на панели инструментов Рисование, чтобы открыть коллекцию клипов; затем нажмите кнопку Клипы в Интернете.


 Возможности двунаправленного письма на панели инструментов «Форматирование»

About the bidirectional features of the Formatting toolbar

Сведения, относящиеся к конкретным языкам

Note In order to enable the right-to-left features in Microsoft PowerPoint, you must be running a 32-bit version of the Microsoft Windows operating system that has right-to-left support — for example, the Arabic version of Windows 95. Learn about requirements for right-to-left languages.

The Formatting toolbar contains paragraph direction buttons and special capabilities for both right-to-left and left-to-right text.

  • The Font box displays the name of the current or default font for both right-to-left and left-to-right text. You can select another font by clicking the arrow next to the box and selecting the font you want. You can also click the Font box itself and then type the font name.

  • The Font Size box displays the current or default font size for both right-to-left and left-to-right fonts. You can change the font size at any time by clicking the arrow next to the box and then selecting the point size you want. You can also click the Font Size box itself and then type the point size. TrueType fonts in both right-to-left and left-to-right text are scalable to within a half-point.

  • The Right-to-Left [image] and Left-to-Right [image] buttons allow you to specify the direction of the current paragraph.

Note When a right-to-left language is one of the enabled languages, the keyboard language you select is reflected in the shape of the insertion point (an arrow pointing to the left or right).


 Презентации, включающие письмо справа налево

About right-to-left presentations

Сведения, относящиеся к конкретным языкам

Operating system In order to enable the right-to-left features in Microsoft PowerPoint, you must be running a 32-bit version of the Microsoft Windows operating system that has right-to-left support — for example, the Arabic version of Windows 95.

New presentations The default template, Blank.pot, contains all direction and keyboard language settings. By default, PowerPoint opens new presentations with a right-to-left appearance and keyboard language.

File compatibility PowerPoint 2000 can open presentations created in PowerPoint 95 or PowerPoint 97; however, in order to edit right-to-left text correctly, the applicable right-to-left language must be enabled.

HTML Presentations that have a right-to-left direction are marked with the Internet standard attribute DIR in the HTML document file. If the Internet browser you are using recognizes the DIR attribute, the saved presentation can be displayed with right-to-left direction. If the DIR attribute is not recognized, the presentation will be displayed with left-to-right direction.

More information

Change the appearance of bidirectional presentations

Use bidirectional fonts


 Использование образцов с двунаправленным письмом

About using bidirectional masters

Сведения, относящиеся к конкретным языкам

Note In order to enable the right-to-left features in Microsoft PowerPoint, you must be running a 32-bit version of the Microsoft Windows operating system that has right-to-left support — for example, the Arabic version of Windows 95. Learn about requirements for right-to-left languages.

With right-to-left features enabled, PowerPoint opens new presentations based on the master. Masters display text and objects according to the installed language — for example, when Arabic or Hebrew is the installed language, new presentations appear right to left — for example, paragraph text direction will be right to left, the keyboard language will be the installed right-to-left language, and the screen will have a right-to-left appearance.

You can set up your masters to appear in a left-to-right direction by default. How to change the direction of bidirectional masters.


 Использование форм знаков при поиске текста (только для иврита)

About using character forms when searching for text (Hebrew only)

Сведения, относящиеся к конкретным языкам

Note In order to enable the right-to-left features in Microsoft PowerPoint, you must be running a 32-bit Microsoft Windows operating system that has right-to-left support — for example, the Hebrew version of Windows 95. Learn about requirements for right-to-left languages.

With Hebrew features enabled, PowerPoint doesn't differentiate between regular and final characters when searching for Hebrew text. To search for a specific character form only, select the Match Case check box in the Find or Replace dialog box (Edit menu).

The Hebrew characters that have final forms are shown in the following table.

More information

Find text

Replace text


Рассылка презентаций

Мастер проекторов. Мастер проекторов автоматически включает и восстанавливает разрешение экрана, соответствующее используемой проекционной системе. Поддерживается большинство распространенных проекционных систем.

Улучшенная поддержка переносных компьютеров. Для предотвращения случайных прерываний текущая поддержка переносных компьютеров отключает на время проведения презентации все экранные заставки и энергосберегающие режимы.

Вещание презентаций. Вещание презентаций позволяет планировать и проводить показ слайдов по Интернету, включая звук и видео. Вещание презентации можно сохранить на Web-узле для последующего воспроизведения.

Планирование и проведение собраний по сети. Проведение собраний по сети упрощает совместную работу нескольких пользователей в Интернете. Собрание можно запланировать прямо из Microsoft PowerPoint или из Microsoft Outlook. Участники собрания могут в реальном времени вносить изменения в презентацию, просматривать изменения, вносимые другими участниками, и обмениваться между собой другими сведениями.


 Работа с группами объектов

Работа с группами объектов

Группировка объектов означает объединение их в группу для работы с ними как с одним объектом. Таким образом сразу все объекты группы можно зеркально отражать, поворачивать, изменять их размеры и масштабировать. Кроме того, можно одновременно изменять атрибуты всех объектов группы; например, изменить цвет заливки или добавить тень ко всем объектам группы. Также можно создавать группы внутри групп, что помогает при создании сложных рисунков.

Группу объектов в любой момент можно разгруппировать, а позднее восстановить, выделив любой объект старой группы.

См. также:

Группировка объектов

Разгруппировка объектов

Перегруппировка объектов


Сведения о поддержке различных языков

Разделы справки, относящиеся к конкретным языкам, описывают возможности соответствующих средств, относящихся к данному языку. См. сведения о работе на другом языке и об установке средств проверки орфографии для другого языка или обратитесь за дополнительными сведениями к системному администратору.


Книжная и альбомная ориентация в рамках одного показа слайдов

Если в презентацию, имеющую альбомную ориентацию (ширина больше высоты), требуется включить набор слайдов в портретной ориентации (высота больше ширины), следует поместить слайды в новую презентацию, создать ссылку на эту презентацию и открыть ее во время показа слайдов. Если требуется создать ссылку на отдельный слайд с другой ориентацией, откройте презентацию, содержащую слайд, и переместите его в новую презентацию. Чтобы получить сведения о создании гиперссылки на другую презентацию, нажмите кнопку [image] .


Создание презентаций для Web

Вывод в двойном формате HTML. В публикуемых Web-презентациях можно использовать дополнительные возможности Web-обозревателя Microsoft Internet Explorer версии 4.0 или более поздней, сохраняя совместимость в Internet Explorer 3.0 и Netscape Navigator версий 3.0 и более поздних.

Двустороннее преобразование HTML. Презентацию можно сохранить как Web-страницу, а затем открыть в Microsoft PowerPoint без потери форматирования и содержимого.

Панель перемещения в Web-презентациях. Область структуры автоматически преобразуется в содержание, служащее для перехода по Web-презентации.

Настраиваемые Web-страницы. Параметры создания и форматирования Web-страниц задаются в диалоговом окне Параметры Web-документа (меню Сервис, команда Параметры, вкладка Общие, кнопка Параметры Web). Например, можно задать место для хранения рисунков и других вспомогательных файлов, а также графический формат для хранения рисунков Web-страниц. Если это возможно, заданные параметры будут использоваться во всех приложениях Microsoft Office. Используя шаблоны оформления, можно создавать Web-страницы с профессиональным дизайном. Чтобы быстро просмотреть Web-страницу в обозревателе, не сохраняя файл, выберите в меню Файл команду Предварительный просмотр Web-страницы.

Автоматическое управление файлами и ссылками. В PowerPoint автоматизировано управление такими сопутствующими файлами, как рисунки. При создании Web-страницы все вспомогательные файлы сохраняются в папке с тем же именем, что и у основного файла .htm. При сохранении презентации PowerPoint в новой папке выполняется проверка ссылок с исправлением неработающих.

Международное кодирование текста. При создании в PowerPoint страниц для международного использования файлы кодируются так, что при их просмотре независимо от языка системы все знаки отображаются правильно.

Графические и другие объекты. PowerPoint позволяет упростить использование рисунков на Web-страницах. Рисунки для Web-страниц автоматически сохраняются в формате GIF, JPEG, PNG или VML (Vector Markup Language). Даже после сохранения презентации как Web-страницы ее рисунки и объекты можно изменить, открыв эту Web-страницу в PowerPoint.

Сценарии. Теперь PowerPoint предоставляет разработчикам возможность создавать сценарии и клиентские решения на основе HTML, используя Microsoft Visual Studio. В их распоряжении полная поддержка обозревателя для отладки и отображение якорей сценариев, которые можно использовать в PowerPoint и других документах Office.

Доступ к Web-серверу. Папки Web служат для управления файлами, хранящимися на Web-сервере. Доступ к папкам Web осуществляется из проводника Windows или любого приложения Office. С помощью папок Web можно создавать папки, просматривать свойства и перетаскивать файлы на любой Web-сервер при наличии доступа к нему.


Программирование в PowerPoint

Поддержка защиты от вирусов. Используя интерфейс программирования, разработчики легко могут установить в Microsoft PowerPoint 2000 программы защиты от вирусов. Кроме того, в PowerPoint 2000 имеются встроенные средства защиты от вирусов.

Удостоверение макросов цифровой подписью. Для улучшения защиты и конфиденциальности пользователей разработчики могут удостоверять свои макросы на языке VBA (Visual Basic for Applications) цифровой подписью, чтобы пользователи знали источник макроса и был ли макрос изменен. Пользователи могут отключить выдачу предупреждений для неизмененных макросов, подписанных определенными разработчиками.

Язык VBA версии 6. В PowerPoint 2000 включена последняя версия языка VBA, по возможностям сравнимая с языком Visual Basic. VBA 6 добавляет в PowerPoint такие средства, как немодальные пользовательские формы и поддержка дополнительных элементов управления ActiveX.


Различие между быстрым и полным сохранением

Если установить флажок Быстрое сохранение на вкладке Сохранение диалогового окна Параметры (меню Сервис), PowerPoint сохранит только изменения, вносимые в презентацию. Это занимает меньше времени, чем полное сохранение, при котором PowerPoint сохраняет презентацию целиком в переработанном виде. Однако полное сохранение требует меньше места на диске, чем быстрое сохранение. Полное сохранение следует проводить по завершении работы с презентацией как окончательное сохранение.


 Способы создания ярлыков для файлов, папок и Web-страниц

Способы создания ярлыков для файлов, папок и Web-страниц

Используя гиперссылки или папку «Избранное», можно создавать ярлыки для файлов, папок и Web-страниц.

Гиперссылки. В презентацию можно добавить гиперссылки и использовать их для перехода в разные места, например, к произвольному показу, определенному слайду в данной презентации, к другой презентации, документу Microsoft Word или книге Microsoft Excel, адресу в Интернете, локальной сети или к редактированию сообщения для определенного адреса. Гиперссылку можно представить любым объектом, включая текст, фигуры, таблицы, графики и рисунки. Гиперссылку также можно назначить кнопке на панели управления, чтобы можно было быстро перейти к часто используемому файлу, Web-странице или адресу электронной почты.

Папка «Избранное». Папка «Избранное» является хорошим местом для хранения ссылок на часто используемые файлы и папки, включая расположенные на удаленных сетевых дисках. Исходные файлы и папки не перемещаются. Вместо этого создаются ссылки на них. Хранение ссылок в папке «Избранное» позволяет быстро получить доступ к любому файлу, и при этом не обязательно запоминать его расположение. Для быстрого доступа к файлам из папки «Избранное» нажмите кнопку Избранное [image] на панели адресов в диалоговом окне Открытие документа (меню Файл).

Возврат в раздел Создание ярлыков для файлов, папок и Web-страниц


 Способы вставки презентации в документ или форму Lotus Notes

Способы вставки презентации в документ или форму Lotus Notes

Презентацию PowerPoint можно вставить в документ или форму Lotus Notes двумя путями:

Внедрение презентации в существующий документ или форму Презентацию PowerPoint можно вставить в форматируемое поле документа или формы Notes как внедренный объект. Презентацию можно внедрить в отдельный документ Notes, а можно внедрить разные презентации в несколько документов Notes. Если в документе Notes предполагается использовать обмен полями Notes/FX, документ уже должен содержать эти поля. Поля нельзя вставить в документ Notes, их можно вставить только в форму Notes. Внедрение презентации.

Внедрение презентации в ходе конструирования формы Notes Например, для создания нескольких документов Notes, содержащих одну и ту же внедренную презентацию. В этом случае в каждый новый документ или форму, созданные на основе имеющейся формы, будет вставлена презентация. Документы и формы, создаваемые на основе формы с добавленными полями Notes/FX, будут готовы к обмену полей Notes/FX. Внедрение презентации в ходе конструирования формы Notes.


 Способы отправки электронных сообщений

Способы отправки электронных сообщений

Ниже приведены пути установки параметров сообщения, таких как способ и время доставки слайда и требование ответа от получателя.

Установка уровня важности сообщения и пометки. Чтобы указать на то, что сообщение должно быть прочитано немедленно, можно установить уровень его важности. Если в течение определенного срока требуется получить ответ на сообщение, можно установить флаг, напоминающий получателю, что на это сообщение нужно ответить. Кроме того, сообщение можно пометить как личное, частное или ДСП.

Установка уровня безопасности. Если и автор, и получатели сообщения используют сервер Microsoft Exchange, сообщение можно подписать цифровой подписью или опечатать (закодировать), чтобы оно не было недоступно никому кроме получателя.

Отслеживание сообщений и ответов. Состояние сообщения можно отслеживать, получая уведомления о доставке и прочтении его получателем. Для упрощения поиска, сортировки, фильтрации и группировки сообщений им можно назначать ключевые слова. Кроме того, добавив в сообщение кнопки голосования, можно дать получателям возможность проголосовать по данной теме.

Установка параметров доставки. Для уведомления о том, что сообщение устарело, можно задать срок его действия. После отправки сообщение можно сохранить в указанной папке Outlook. Также можно указать, требуется ли, чтобы другой получатель получил ответы на ваше сообщение.

Возврат в раздел Установка параметров отправки сообщения


 Что случилось с программой WordArt

Что случилось с программой WordArt

В Office и более ранних версиях для оформления текста служила программа WordArt, входящая в состав пакета Office. В Office 97 и текст можно оформить прямо в текущем приложении с помощью кнопки Добавить объект ordArt [image] , находящейся на панели инструментов Рисование. Также появился ряд дополнительных возможностей, таких как объемные эффекты и заливка текстурами.

Программа WordArt, имеющаяся на компьютере, сохранится и после установки Office 2000, однако для оформления текста лучше пользоваться инструментом WordArt. Объекты, созданные в программе WordArt, не преобразуются автоматически в новые графические объекты WordArt.


 Форматы файлов PowerPoint 2000, PowerPoint 97, PowerPoint 95 и PowerPoint 4.0

Форматы файлов PowerPoint 2000, PowerPoint 97, PowerPoint 95 и PowerPoint 4.0

В Microsoft PowerPoint 2000 используется тот же формат файлов, что и в PowerPoint 97, поэтому над одной и той же презентацией можно работать в любой из этих двух версий приложения. Кроме того, в PowerPoint 2000 имеется возможность преобразования файлов PowerPoint 95 и PowerPoint 4.0 в формат PowerPoint 2000, а также средство для работы с файлами PowerPoint 2000 в PowerPoint 95 и PowerPoint 4.0.

Формат презентации PowerPoint 97-2000 и 95

При сохранении презентации в формате PowerPoint 97-2000 и 95 создается один файл, включающий презентацию в двух форматах: PowerPoint 97-2000 и PowerPoint 95. Из-за того, что файл фактически содержит два набора данных, его размер получается значительно больше.

Пользователи PowerPoint 2000 могут продолжить работу над презентацией в двойном формате без потери средств и форматирования, поддерживаемых только в PowerPoint 2000. При открытии такой презентации в PowerPoint 95 появится сообщение, рекомендующее открывать данный файл только для чтения. Если пользователь не учтет эту рекомендацию и сохранит презентацию в ранней версии PowerPoint, средства и форматирование, доступные только в PowerPoint 2000 и PowerPoint 97 (но не в PowerPoint 95), будут утеряны. См. сведения об утерянных средствах.

Преобразование презентаций PowerPoint 95 и 4.0 в формат PowerPoint 2000

Чтобы преобразовать презентацию из формата PowerPoint 95 или PowerPoint 4.0, достаточно открыть ее в PowerPoint 2000.

Для завершения преобразования сохраните презентацию в формате PowerPoint 2000. Приложение PowerPoint 2000 поддерживает все виды данных и форматирования, используемые в PowerPoint 95 и PowerPoint 4.0.

Совместное использование презентаций с пользователями PowerPoint 95

Если члены вашей рабочей группы постепенно переходят с PowerPoint 95 на PowerPoint 2000, на некотором этапе может потребоваться обеспечение совместного использования презентаций. Это достигается двумя способами:

  • Можно сохранять презентации в формате PowerPoint 97-2000 и 95.

    Используя этот метод, пользователи любой из этих трех версий приложения смогут открывать презентации, а пользователи PowerPoint 2000 смогут изменять и сохранять презентации. Однако этот метод увеличивает и размер файла, и время, затрачиваемое на его сохранение.

  • Можно сохранять презентации PowerPoint 2000 в формате PowerPoint 95.

    Используя этот метод, пользователи обоих версий приложения смогут открывать, изменять и сохранять презентации. При этом сохраняется точное воспроизведение всех графических объектов, но при сохранении презентации пользователями PowerPoint 95 все средства, доступные только в PowerPoint 2000, будут утеряны. См. сведения об изменениях, происходящих при сохранении презентации PowerPoint 2000 в формате PowerPoint 95.

Совместное использование презентаций с пользователями PowerPoint 4.0

Если члены вашей рабочей группы постепенно переходят с PowerPoint 4.0 на PowerPoint 2000 и при этом работают с одними и теми же презентациями, пользователи PowerPoint 2000 должны сохранить свои презентации в формате PowerPoint 4.0. Сохранение презентации PowerPoint 2000 в формате PowerPoint 4.0.

При сохранении презентации PowerPoint 2000 в формате PowerPoint 4.0 форматирование и средства, доступные только в PowerPoint 2000, будут утеряны. См. сведения об изменениях, происходящих при сохранении презентации PowerPoint 2000 в формате PowerPoint 4.0.


Выравнивание объектов по нижним краям

  1. Выберите объекты, которые требуется выровнять.

  2. На панели инструментов Рисование нажмите кнопку Действия, укажите на команду Выровнять/распределить и выберите пункт Выровнять по нижнему краю.


Выравнивание объектов по вертикальной центральной оси

  1. Выберите объекты, которые требуется выровнять.

  2. На панели инструментов Рисование нажмите кнопку Действия, укажите на команду Выровнять/распределить и выберите пункт Выровнять по середине.


Выравнивание объектов по левым краям

  1. Выберите объекты, которые требуется выровнять.

  2. На панели инструментов Рисование нажмите кнопку Действия, укажите на команду Выровнять/распределить и выберите пункт Выровнять по левому краю.


Выравнивание объектов по правым краям

  1. Выберите объекты, которые требуется выровнять.

  2. На панели инструментов Рисование нажмите кнопку Действия, укажите на команду Выровнять/распределить и выберите пункт Выровнять по правому краю.


Выравнивание объектов по верхним краям

  1. Выберите объекты, которые требуется выровнять.

  2. На панели инструментов Рисование нажмите кнопку Действия, укажите на команду Выровнять/распределить и выберите пункт Выровнять по верхнему краю.


Выравнивание объектов по горизонтальной центральной оси

  1. Выберите объекты, которые требуется выровнять.

  2. На панели инструментов Рисование нажмите кнопку Действия, укажите на команду Выровнять/распределить и выберите пункт Выровнять по центру.


 Изменение цвета объемного эффекта объекта

Изменение цвета объемного эффекта объекта

  1. Выберите объект, который требуется изменить.

  2. Нажмите на панели инструментов Рисование кнопку Объем [image] , а затем — кнопку Настройка объема.

  3. На панели инструментов Настройка объема нажмите стрелку рядом с кнопкой Цвет объемной фигуры [image] .

  4. Чтобы установить цвет объема, используемый по умолчанию, нажмите кнопку Авто.

    Чтобы установить цвет, входящий в цветовую схему, щелкните один из восьми цветов под кнопкой Авто.

    Чтобы установить цвет, не входящий в цветовую схему, нажмите кнопку Дополнительные цвета для объема. Выберите подходящий цвет на вкладке Обычные или перейдите на вкладку Спектр и создайте собственный оттенок цвета. По завершении нажмите кнопку OK.


 Связывание презентации с ячейками листа Microsoft Excel

Связывание презентации с ячейками листа Microsoft Excel

  1. На листе выделите диапазон ячеек, с которыми требуется связать презентацию, и нажмите кнопку Копировать [image] .

  2. Переключитесь в презентацию и выберите слайд, на который требуется вставить связанную копию ячеек.

  3. В меню Правка PowerPoint выберите команду Специальная вставка.

    Демонстрация

  4. Установите переключатель в положение Связать.

Примечания.

  • Объект Лист Microsoft Excel можно вставить на слайд или на страницу заметок (пункт Страницы заметок в меню Вид), но нельзя вставить в область структуры и в область заметок.

  • Если требуется связать ячейки, а затем добавить дополнительные строки или столбцы данных, сначала присвойте имя этому диапазону в Excel. Затем скопируйте диапазон и вставьте ячейки в PowerPoint в виде связанного объекта. При добавлении в диапазон Excel данных можно переопределить имя диапазона, чтобы он включал в себя новые ячейки. При следующем обновлении связи новые данные будут добавлены в связанный объект PowerPoint.


 Копирование данных из Microsoft Excel в презентацию

Копирование данных из Microsoft Excel в презентацию

  1. На листе выделите диапазон ячеек, который требуется скопировать, и нажмите кнопку Копировать [image] .

  2. Переключитесь в презентацию и выберите слайд, на который требуется вставить ячейки.

  3. В меню Правка PowerPoint выберите команду Специальная вставка.

    Демонстрация

  4. Переключатель должен находиться в положении Вставить.

  5. Выполните одно из следующих действий.

    Чтобы вставить ячейки с возможностью изменения их размера и положения (как рисунка), выберите вариант Рисунок.

    Чтобы вставить ячейки как объект Лист, который в дальнейшем можно будет изменять в Microsoft Excel, выберите вариант Объект Лист Microsoft Excel.

    Чтобы вставить ячейки как текст, разделенный знаками табуляции, выберите вариант Форматированный текст (RTF) или Неформатированный текст.

Примечания.

  • Объект Лист Microsoft Excel можно вставить на слайд или на страницу заметок (пункт Страницы заметок в меню Вид), но нельзя вставить в область структуры и в область заметок.

  • При выборе варианта Объект Лист Microsoft Excel на внедренном рисунке будут отображаться только видимые данные. Если данные обрезаны, дважды щелкните объект и измените ширину столбцов, чтобы были видны все данные.


 Создание презентации на основе существующей презентации

Создание презентации на основе существующей презентации

  1. Нажмите на Стандартной панели инструментов кнопку Открыть [image] , найдите и откройте требуемую презентацию.

  2. Придайте презентации требуемый вид.

    Например, можно изменить текст, цветовую схему или добавить или удалить слайды. Также можно изменить объекты фона или вид шрифта, воспользовавшись образцом слайдов.

  3. В меню Файл выберите команду Сохранить как.

  4. В поле Имя файла введите имя новой презентации.

  5. Нажмите кнопку Сохранить.

Совет. Чтобы сохранить новую презентацию в другой папке, выберите в списке Папка другой диск, другую папку или и то, и другое. Чтобы сохранить новую презентацию в новой папке, нажмите кнопку Создать папку [image].


 Создание прозрачных областей внутри рисунка

Создание прозрачных областей внутри рисунка

Для помещения рисунка на слайд можно использовать прозрачные области — например, если требуется сделать невидимым фон на фотографии какого-либо человека.

  1. Выберите рисунок, на котором требуется создать прозрачные области.

  2. На панели инструментов Настройка изображения нажмите кнопку Установить прозрачный цвет [image] .

  3. Щелкните цвет, который требуется сделать прозрачным.

Примечания.

  • Кнопка Установить прозрачный цвет доступна только для растровых рисунков, в которые еще не включена информация о прозрачности. Кроме того, она доступна для некоторых картинок.

  • Прозрачным можно сделать только один цвет. При печати прозрачные области будут иметь цвет бумаги, на которой производится печать. В электронном виде (например, на Web-странице или в презентации PowerPoint) прозрачные области имеют цвет фона.

  • На фотографии добиться эффекта прозрачности труднее, поскольку выбранный цвет может использоваться только на незначительных участках. Область, на первый взгляд состоящая из одного цвета (например, голубое небо), может состоять из фрагментов слегка различающихся оттенков.

  • В PowerPoint с помощью панели инструментов Настройка изображения нельзя изменить прозрачность анимированного рисунка в формате GIF. Такой рисунок следует изменить в специальном редакторе, а затем снова вставить в слайд.


Выравнивание расстояний между объектами

  1. Выберите объекты, которые требуется выровнять.

    Необходимо выбрать не менее трех объектов. Это условие является необязательным только при выравнивании объектов относительного слайда.

  2. Нажмите на панели инструментов Рисование кнопку Действия и укажите на команду Выровнять/распределить.

  3. Чтобы расставить объекты через равные промежутки друг от друга, выберите команду Распределить по горизонтали или Распределить по вертикали.

    Чтобы расставить объекты через одинаковые промежутки друг от друга относительно слайда, включите режим Относительно слайда. Снова нажмите кнопку Действия, укажите на команду Выровнять/распределить и выберите пункт Распределить по горизонтали или Распределить по вертикали.


 Добавление и удаление слайдов из произвольного показа

Добавление и удаление слайдов из произвольного показа

  1. В меню Показ слайдов выберите команду Произвольный показ.

    Демонстрация

  2. Выберите имя произвольного показа, который требуется изменить, и нажмите кнопку Изменить.

  3. Добавьте или удалите слайды, затем нажмите кнопку OK.

Совет. Чтобы удалить произвольный показ полностью, выберите его имя в диалоговом окне Произвольный показ и нажмите кнопку Удалить. После удаления произвольного показа слайды остаются в презентации.


Функциональные клавиши

Сочетание клавиш | Действие
F1 | Вызов справки или помощника
SHIFT+F1 | Вызов контекстной справки
F2 | Выбор поля (вместе с содержащимся в нем текстом или объектом) или текста в поле (вместе с текстовым полем)
ALT+F2 | Выполнение команды Сохранить как
ALT+SHIFT+F2 | Выполнение команды Сохранить (меню Файл)
SHIFT+F3 | Изменение регистра букв
F4 | Повторение последнего действия
SHIFT+F4 | Повторение последней команды Найти (Найти далее)
CTRL+F4 | Закрытие окна
ALT+F4 | Выход из PowerPoint
ALT+SHIFT+F4 | Выход из PowerPoint
F5 | Выполнение команды Показ слайдов (меню Вид)
CTRL+F5 | Восстановление размера окна активной презентации
ALT+F5 | Восстановление размера окна приложения
F6 | переключиться в следующую область
SHIFT+F6 | Переход к предыдущей области
CTRL+F6 | Переход в окно следующей презентации
CTRL+SHIFT+F6 | Переход в окно предыдущей презентации
F7 | Выполнение команды Орфография (меню Сервис)
CTRL+F7 | Выполнение команды Переместить (меню Окно презентации)
ALT+F7 | Поиск следующего слова с ошибкой (в режиме автоматической проверки орфографии)
CTRL+F8 | Выполнение команды Размер (меню Окно презентации)
F10 | Активизация строки меню
SHIFT+F10 | Открытие контекстного меню
CTRL+F10 | Развертывание окна презентации
ALT+F10 | Развертывание окна приложения
CTRL+SHIFT+F10 | Активизация строки меню
ALT+F11 | Вывод программы на языке Visual Basic
F12 | Выполнение команды Сохранить как (меню Файл)
SHIFT+F12 | Выполнение команды Сохранить (меню Файл)
CTRL+F12 | Выполнение команды Открыть (меню Файл)
CTRL+SHIFT+F12 | Выполнение команды Печать (меню Файл)


 Добавление импортированного рисунка

Добавление импортированного рисунка

  1. Откройте слайд, на который требуется добавить рисунок.

    Чтобы добавить рисунок на каждый слайд презентации, добавьте его в образец слайдов.

  2. В меню Вставка укажите на команду Рисунок и выберите пункт Из файла.

    Демонстрация

  3. Найдите папку, содержащую рисунок, который требуется вставить.

  4. Выберите рисунок.

  5. Выполните одно из следующих действий.

    Чтобы внедрить рисунок в презентацию, нажмите кнопку Вставка.

    Чтобы связать рисунок в презентации с рисунком на жестком диске, нажмите стрелку рядом с кнопкой Вставка и выберите пункт Связать с файлом.

    Совет. Рисунки можно добавлять и на страницы заметок. Для этого выберите пункт Страницы заметок в меню Вид и добавьте требуемый рисунок.


 Сканирование рисунка

Сканирование рисунка

Для выполнения этой процедуры устройство (сканер или цифровая камера) должно поддерживать интерфейс TWAIN и быть подключенным к данному компьютеру. Кроме того, на компьютере должен быть установлен драйвер этого устройства, поддерживающий протокол TWAIN.

К некоторым устройствам прилагается целый набор программного обеспечения. Если вы не уверены в том, что программное обеспечение поддерживает протокол TWAIN, обратитесь к документации или к производителю устройства.

  1. Откройте слайд, на который требуется вставить сканированный рисунок.

  2. Поместите рисунок в сканирующее устройство.

  3. В меню Вставка Microsoft PowerPoint укажите на команду Рисунок и выберите пункт Со сканера или камеры.

  4. Если к компьютеру подключено несколько таких устройств, в списке Устройство выберите требуемое устройство.

  5. Выполните одно из следующих действий.

    Если выбранное устройство является сканером и требуется отсканировать рисунок, используя стандартные настройки, выберите вариант для передачи по Интернету (если презентацию планируется показывать на экране) или для печати (если презентацию планируется печатать), а затем нажмите кнопку Вставить для сканирования рисунка.

    Если выбранное устройство не является сканером, (например, если это цифровая камера) или перед сканированием требуется изменить параметры сканирования, нажмите кнопку Специальная вставка. Следуйте инструкциям, прилагающимся к данному устройству.

  6. Когда изображение появится, внесите в него требуемые изменения.

    Используя инструменты на панели Настройка изображения, можно обрезать рисунок, изменить его яркость, контраст или цвет и внести другие изменения.

Примечание. Кнопка Вставить будет недоступна, если сканер не поддерживает автоматическое сканирование. В таком случае воспользуйтесь кнопкой Специальная вставка.


Клавиши отправки сообщений электронной почты

Когда при отправке презентации в тексте сообщения отображается заголовок электронного сообщения, доступны следующие клавиши. Чтобы активизировать заголовок электронного сообщения, нажмите сочетание клавиш SHIFT+TAB нужное число раз. (Если выделен текст в поле, перед нажатием клавиш SHIFT+TAB необходимо нажать клавишу F2, чтобы выделить текстовое поле).

Сочетание клавиш | Действие
ALT+S | Отправка текущей презентации в виде электронного сообщения
CTRL+SHIFT+B | Открытие адресной книги
ALT+K | Проверка имен в полях «Кому», «Копия» и «СК» в соответствии с адресной книгой
TAB | Выбор следующего поля в заголовке электронного сообщения или в тексте сообщения, когда активно последнее поле в заголовке сообщения
SHIFT+TAB | Выбор предыдущего поля или кнопки в заголовке электронного сообщения


Клавиши просмотра презентаций в Интернете

Следующие кнопки позволяют просматривать Web-презентацию в обозревателе Microsoft Internet Explorer версии 4.0 или более поздней.

Сочетание клавиш | Действие
TAB | Перемещение вперед по гиперссылкам в Web-презентации, панели адреса или панели ссылок
SHIFT+TAB | Перемещение вперед по гиперссылкам в Web-презентации, панели адреса или панели ссылок
ENTER | Выполнение действия, аналогичного щелчку выбранной гиперссылки кнопкой мыши
ПРОБЕЛ | Переход к следующему слайду
BACKSPACE | Переход к предыдущему слайду


Клавиши перехода по гиперссылкам во время показа слайдов

Сочетание клавиш | Действие
TAB | Переход к первой или следующей гиперссылке
SHIFT+TAB | Переход к последней или предыдущей гиперссылке
ENTER при выбранной гиперссылке | Выполнение действия, аналогичного щелчку выбранной гиперссылки кнопкой мыши
SHIFT+ENTER при выбранной гиперссылке | Выполнение действия, аналогичного наведению на выбранную гиперссылку указателя мыши


 Переименование строки автозамены

Переименование строки автозамены

  1. В меню Сервис выберите команду Автозамена.

    Демонстрация

  2. Выберите требуемую строку под полем заменять.

  3. Нажмите кнопку Удалить.

  4. Введите новое имя в поле заменять.

  5. Нажмите кнопку Добавить.


 Сохранение презентации с последующим запуском в виде показа слайдов

Сохранение презентации с последующем запуском в виде показа слайдов

  1. Откройте презентацию, которую требуется сохранить как показ слайдов.

  2. В меню Файл выберите команду Сохранить как.

    Демонстрация

  3. В списке Тип файла выберите Демонстрация PowerPoint.

Примечание. Файл, сохраненный в виде демонстрации, имеет расширение .pps. При открытии такого файла с рабочего стола автоматически запускается показ слайдов. По завершении показа PowerPoint закрывается и восстанавливается рабочий стол. Если показ слайдов запускается из PowerPoint, по его завершении презентация остается открытой и доступной для изменения.


 Запуск показа слайдов из PowerPoint

Запуск показа слайдов из PowerPoint

Выполните одно из следующих действий.

  • Нажмите кнопку Показ слайдов [image] в левом нижнем углу окна PowerPoint.

  • В меню Показ слайдов выберите команду Начать показ.

    Демонстрация

  • В меню Вид выберите команду Показ слайдов.

  • Нажмите клавишу F5.


Запуск показа слайдов с рабочего стола

  1. В окне «Мой компьютер» или в проводнике найдите файл, который требуется открыть как показ слайдов.

  2. Щелкните имя файла правой кнопкой мыши и выберите команду Демонстрация.

Совет. Удобнее запускать показ слайдов с помощью ярлыка на рабочем столе. Чтобы создать ярлык, перетащите файл на рабочий стол правой кнопкой мыши. Отпустив правую кнопку мыши, выберите команду Создать ярлык.


 Временный запрет автоматического выделения орфографических ошибок

Временный запрет автоматического выделения орфографических ошибок

  1. В меню Сервис выберите команду Параметры и перейдите на вкладку Орфография и стиль.

  2. Установите флажок скрыть орфографические ошибки в этом документе.

    Для отображения орфографических ошибки снимите флажок скрыть орфографические ошибки в этом документе.


 Отключение автоматической проверки орфографии

Отключение автоматической проверки орфографии

  1. В меню Сервис выберите команду Параметры и перейдите на вкладку Орфография и стиль.

  2. Снимите флажок Автоматически проверять орфографию.


Нежелательное изменение размера объекта при добавлении текста в объект

Это происходит, если установлен флажок подгонять размер автофигуры под текст.

  • В меню Формат выберите команду, соответствующую типу выделенного объекта, например, Автофигура или Надпись. Перейдите на вкладку Надпись и снимите флажок подгонять размер автофигуры под текст.

  • Чтобы текст выходил за пределы объекта по горизонтали, снимите флажок переносить текст в автофигуре по словам. Чтобы увеличивался вертикальный размер автофигуры, а горизонтальный оставался неизменным, установите флажок переносить текст в автофигуре по словам.


 Проверка орфографии во время ввода

Проверка орфографии во время ввода

  1. В меню Сервис выберите команду Параметры и перейдите на вкладку Орфография и стиль.

  2. Установите флажок Автоматически проверять орфографию.

    Во ввода текста слова, не найденные в словаре PowerPoint, подчеркиваются волнистой линией.

    Совет. Для исправления ошибки щелкните подчеркнутое слово правой кнопкой мыши и выберите в контекстном меню правильный вариант написания или другую команду.


 Изменение цвета заливки

Изменение цвета заливки

  1. Выберите объект, который требуется изменить.

  2. На панели инструментов Рисование нажмите стрелку рядом с кнопкой Цвет заливки [image] .

  3. Чтобы установить стандартный цвет заливки, нажмите кнопку Авто.

  4. Чтобы установить цвет, входящий в цветовую схему, выберите один из восьми цветов под кнопкой Авто.

    Чтобы установить цвет, не входящий в цветовую схему, нажмите кнопку Дополнительные цвета заливки. Выберите на вкладке Обычные требуемый цвет или перейдите на вкладку Спектр, создайте собственный оттенок цвета и нажмите кнопку OK.


Изменение шрифтов и цветов фона в разделе справки

См. также:

Изменение цветов текста и фона в разделе справки

Изменение шрифта в разделе справки

Повышение доступности PowerPoint

Не знаете, что вам больше подходит?


 Изменение слайда, созданного на основе образца

Изменение слайда, созданного на основе образца

Не все слайды выглядят так же, как образец слайдов. Например, в слайде допускается использование фона с другим цветом или тенью, в другом слайде можно убрать фоновый рисунок, такой как эмблема компании, в третьем — использовать заголовок или текст другого размера или цвета, или изменить колонтитул. Кроме того, в слайде можно использовать цветовую схему, отличающуюся от образца.

См. также:

Изменение фона слайда, созданного на основе образца

Изменение формата заголовка или текста слайда, созданного на основе образца

Изменение цветовой схемы слайда, созданного на основе образца

Скрытие фонового рисунка на отдельном слайде


Установка параметров отправки сообщения

См. также:

Установка уровня важности и пометки

Установка уровня важности сообщения

Отметка сообщения

Пометка сообщения как личного, частного или ДСП

Установка уровня безопасности

Защита сообщений

Отслеживание сообщений и ответов

Получение уведомлений о доставке сообщений

Получение уведомлений о прочтении сообщений

Добавление кнопок голосования в электронное сообщение

Установка параметров доставки

Сохранение копии отправленного сообщения

Удаление отправленного сообщения через определенное время

Отложенная доставка сообщения

Отправка ответов на сообщения пользователя другому пользователю

Разделение сообщений по категориям

Не знаете, что вам больше подходит?


Рисунки в PowerPoint

Чтобы вывести этот раздел, щелкните рисунок:

Чтобы вывести этот раздел, щелкните рисунок.


Уровни безопасности в PowerPoint

Чтобы вывести этот раздел, щелкните рисунок:

Чтобы вывести этот раздел, щелкните рисунок.


Способы улучшения рисунков

Чтобы вывести этот раздел, щелкните рисунок:

Чтобы вывести этот раздел, щелкните рисунок.


Способы размещения текста и рисунков

Чтобы вывести этот раздел, щелкните рисунок:

Чтобы вывести этот раздел, щелкните рисунок.


 О защите сообщений

О защите сообщений

Отправляемые сообщения можно снабжать двумя средствами защиты. Можно подписать сообщение цифровой подписью, чтобы быть уверенным, что оно не будет изменено кем-то еще, или опечатать (закодировать), чтобы оно не было недоступно никому, кроме получателя.

Для опечатывания или удостоверения сообщения цифровой подписью необходимо получить у системного администратора ключевое слово файла защиты , а получатели сообщение с помощью своих паролей смогут открыть опечатанное сообщение или проверить правильность цифровой подписи.

Примечание. Эти средства защиты могут применяться только внутри организации и только если отправитель и получатели сообщения пользуются сервером Microsoft Exchange. Системный администратор должен установить на компьютерах пользователей средства защиты.

Возврат в раздел Защита сообщений


 О получении уведомлений об изменениях файла или папки на Web-сервере

О получении уведомлений об изменениях файла или папки на Web-сервере

Подписка доступна только при наличии серверных расширений Microsoft Office — средства, устанавливаемого системным администратором.

Этот раздел содержит следующие сведения:

Подписка на файл или папку

Получение уведомлений об изменениях файлов или папок на удаленном Web-сервере

Отмена подписки на файл или папку

Дополнительные сведения

Подписка на файл или папку

О любом изменении файла или папки, хранящейся на Web-сервере, на котором установлены серверные расширения Office, можно получать уведомления по электронной почте. Для этого следует подписаться на файл или папку. Подписка позволяет автоматически получать по расписанию уведомления об удалении изменении и перемещении файла или папки, а также при создании нового файла в данной папке. Кроме того, можно получать уведомления об удалении и добавлении замечаний в обсуждение.

Возврат в начало

Получение уведомлений об изменениях файлов или папок на удаленном Web-сервере

Обсуждения хранятся отдельно от файла в базе данных на Web-сервере, на котором установлены серверные расширения Office. Это позволяет добавлять замечания в файл, хранящийся на любом Web-сервере. При подписке на файл, находящийся не на сервере с установленными серверными расширениями Office, уведомления об изменении файла приходить не будут, но пользователь будет уведомляться обо всех изменениях замечаний в обсуждении, связанном с этим файлом.

Возврат в начало

Отмена подписки на файл или папку

Отменить получение уведомлений об изменениях файла или папки можно щелчком гиперссылки в одном из сообщений с уведомлениями. Также можно удалить подписку с начальной страницы серверных расширений Microsoft Office в обозревателе. Адрес URL начальной Web-страницы можно узнать у системного администратора.

Возврат в начало

Дополнительные сведения

Получение уведомлений об изменениях файла или папки на Web-сервере

Прекращение отправки уведомлений об изменениях файла или папки на Web-сервере

Возврат в начало


 Отслеживание работы и поиск файлов с использованием Microsoft Outlook

Отслеживание работы и поиск файлов с использованием Microsoft Outlook

Microsoft Outlook — клиентское приложение, предназначенное для обмена сообщениями и совместной работы, с помощью которого можно выполнять следующее: отправлять почту; планировать собрания, события и встречи; хранить список контактов; вести список своих задач и перепоручать их другим пользователям; вести регистрацию выполняемых действий. Если приложение Outlook установлено, некоторые его средства доступны из других приложений Microsoft Office.

Если приложение Outlook недоступно, для его установки укажите на пункт Программы в меню кнопки Пуск и выберите приложение Microsoft Outlook.

  • Задачей называется работа личного или служебного характера, которая записана в вашем списке задач Outlook для отслеживания хода ее выполнения. Задачи бывают разовые и повторяющиеся. Можно включить в список задачу, связанную с работой над презентацией в PowerPoint. Например, чтобы к определенной дате составить обзор по презентации, откройте ее и непосредственно в PowerPoint включите обзор в свой список задач Outlook. В Outlook можно назначать задачи другим пользователям и отслеживать их выполнение.Включение задачи для презентации в список задач Outlook.

  • Дневник Outlook позволяет вести автоматическую запись файлов, создаваемых во всех приложениях Office. Например, для отслеживания презентаций по датам их создания и просмотра, а не по местоположению, в дневнике Outlook можно задать запись, создаваемую каждый раз во время работы над презентацией. Каждая запись представляет одно действие.Автоматическое отслеживание презентаций с помощью дневника Outlook.

  • Для отслеживания только одного файла в каком-либо приложении Office или файлов в приложениях, не входящих в Office, в дневнике Outlook можно вручную записывать каждую выполняемую над файлом операцию.Запись работы с файлом в дневнике Outlook вручную.

  • Задачи, записи дневника и презентации можно связывать с контактом, относящимся к данному объекту, и таким образом отслеживать все объекты, относящиеся к контакту. Например, Если требуется отслеживать презентации, основанные на одном или нескольких контактах, ответственных за работу над определенной презентацией, можно связать этот контакт с презентацией и другими объектами, такими как сообщения и встречи. Дополнительные сведения о связывании задач, записей дневника и презентаций с контактом содержатся в справке Outlook.

  • Если на компьютере установлена система управления файлами, интегрированная с Outlook (Microsoft Outlook Integrated File Management system), можно использовать Outlook для поиска файлов любого приложения Office, файлов в сети и объектов Outlook. Результаты поиска можно сортировать, группировать и просматривать в разных режимах. Найденный объект или файл можно открыть двойным щелчком. Результаты поиска можно сохранить в виде файла и сделать его доступным для других пользователей. Чтобы открыть поиск, достаточно дважды щелкнуть сохраненный файл поиска. Использование Microsoft Outlook для поиска объектов Outlook или файлов.


 Добавление строки в список автозамены

Добавление строки в список автозамены

  1. В меню Сервис выберите команду Автозамена.

    Демонстрация

  2. В поле заменять введите предполагаемый ошибочный вариант слова.

  3. В поле на введите слово, написанное правильно.

  4. Нажмите кнопку Добавить.


Добавление, изменение и удаление тени и рельефного эффекта текста

Существует три способа создания текста с тенью и рельефного текста. Во-первых, тень можно непосредственно добавить к тексту с помощью кнопки Тень текста на панели инструментов Форматирование. Этот метод не позволяет изменять такие характеристики тени, как смещение и цвет. Второй способ заключается в добавлении тени к незакрашенному объекту, содержащему текст. В этом случае у текста появляется тень, наследующая параметры объекта, которые можно изменять. Третий способ основан на использовании инструмента WordArt с панели Рисование, позволяющего вставить графический объект WordArt, представляющий собой оформленный текст.

См. также:

Добавление тени к тексту

Добавление и удаление эффекта рельефности текста

Добавление тени к объекту

Добавление графического объекта WordArt


 Добавление и изменение фонового узора слайда

Добавление и изменение фонового узора слайда

  1. Выберите пункт Фон в меню Формат.

    Демонстрация

  2. В группе Заливка фона нажмите стрелку вниз, выберите пункт Способы заливки и перейдите на вкладку Узор.

  3. Задайте требуемые параметры и нажмите кнопку OK.

  4. Чтобы применить изменения к текущему слайду, нажмите кнопку Применить.

    Чтобы применить изменения ко всем слайдам и образцу слайдов, нажмите кнопку Применить ко всем.


 Добавление и изменение градиентного фона слайда

Добавление и изменение градиентного фона слайда

  1. Выберите пункт Фон в меню Формат.

    Демонстрация

  2. В группе Заливка фона нажмите стрелку вниз, выберите пункт Способы заливки и перейдите на вкладку Градиентная.

  3. Задайте требуемые параметры и нажмите кнопку OK.

  4. Чтобы применить изменения к текущему слайду, нажмите кнопку Применить.

    Чтобы применить изменения ко всем слайдам и образцу слайдов, нажмите кнопку Применить ко всем.


 Добавление и изменение фонового рисунка слайда

Добавление и изменение фонового рисунка слайда

  1. Выберите пункт Фон в меню Формат.

    Демонстрация

  2. В группе Заливка фона нажмите стрелку вниз, выберите пункт Способы заливки и перейдите на вкладку Рисунок.

  3. Нажмите кнопку Рисунок, найдите папку, содержащую нужный рисунок, дважды щелкните имя файла и нажмите кнопку ОК.

  4. Чтобы применить изменения к текущему слайду, нажмите кнопку Применить.

    Чтобы применить изменения ко всем слайдам, нажмите кнопку Применить ко всем .


 Добавление и изменение текстурного фона слайда

Добавление и изменение текстурного фона слайда

  1. Выберите пункт Фон в меню Формат.

    Демонстрация

  2. В группе Заливка фона нажмите стрелку вниз, выберите пункт Способы заливки и перейдите на вкладку Текстура.

  3. Выберите подходящую текстуру или нажмите кнопку Другая текстура, найдите текстуру и нажмите кнопку OK.

  4. Чтобы применить изменения к текущему слайду, нажмите кнопку Применить.

    Чтобы применить изменения ко всем слайдам и образцу слайдов, нажмите кнопку Применить ко всем.


Вставка текста в автофигуру

  • Выберите любую фигуру (кроме линии) и начните ввод текста.

    Если фигура уже содержит текст, новый текст будет добавлен после имеющегося.

Примечание. Текст присоединяется к объекту и рассматривается как его часть. Чтобы не присоединять текст, вставьте его с помощью инструмента Надпись, находящегося на панели Рисование.


 Вставка текста в пустую рамку

Вставка текста в пустую рамку

  • Щелкните пустую рамку и начните ввод текста.

Совет. При наличии нескольких строк текста, не вмещающихся в рамку, автоматически будет предпринята попытка вписать текст в рамку. Чтобы отключить это средство, выберите пункт Параметры в меню Сервис, перейдите на вкладку Правка и снимите флажок По ширине рамки.


 Вставка текста с помощью инструмента «Надпись»

Вставка текста с помощью инструмента «Надпись»

  1. На панели инструментов Рисование нажмите кнопку Надпись [image] .

  2. Чтобы вставить текст одной строкой, щелкните место для размещения текста и введите его.

    Чтобы вставить текст с переносом на другую строку, обозначьте рамку, в которую следует вписать текст, перетащив указатель мыши.

Примечание. Чтобы заменить форму текстового поля на какую-либо автофигуру, выберите это поле, нажмите на панели инструментов Рисование кнопку Действия, укажите на команду Изменить автофигуру, выберите категорию и нажмите кнопку с требуемой фигурой.


 Автоматическая регулировка интервалов при добавлении и удалении слов

Автоматическая регулировка интервалов при добавлении и удалении слов

  1. Выберите в меню Сервис команду Параметры, затем перейдите на вкладку Правка.

  2. Установите флажок учитывать пробелы при вырезании и вставке.

    В результате при вставке или удалении текста по мере необходимости будут добавляться интервалы между словами и удаляться лишние пробелы перед точкой.


 Графический объект или рисунок появляется не на всех слайдах

Графический объект или рисунок появляется не на всех слайдах

  • Добавьте графический объект или рисунок на образец слайдов. В меню Вид укажите на команду Образец и выберите пункт Образец слайдов. Добавьте требуемый графический объект или рисунок, а затем нажмите кнопку Закрыть на панели инструментов Образец, чтобы вернуться в обычный режим.

  • Графические объекты фона можно отключить. Проверьте, не установлен ли флажок Исключить фон образца (меню Формат, команда Фон).


Задание различных шрифтов для знаков восточно-азиатских и латинского алфавитов в смешанном тексте

Specify different fonts for Asian and Latin characters in mixed text

Сведения, относящиеся к конкретным языкам

  1. Select the text with Asian and Latin characters.

  2. On the Format menu, click Font.

  3. In the Asian text font box, select the font you want to use for Asian text.

  4. In the Latin text font box, select the font you want to use for Latin text.


Добавление эффекта, определяющего состояние анимированного объекта после его появления

  1. В обычном режиме откройте слайд, к которому следует добавить эффект.

  2. Выберите в меню Показ слайдов команду Настройка анимации, затем перейдите на вкладку Видоизменение.

  3. В списке Объекты для анимации выберите объект, к которому требуется добавить эффект, а затем выберите эффект в списке После анимации.

  4. Повторите эти действия для каждого объекта, к которому требуется добавить эффект.

Примечание. Если в списке После анимации ничего не выбрано, по умолчанию объект остается на экране.


 Отправка из Microsoft PowerPoint более чем одного вложения в сообщение

Отправка из Microsoft PowerPoint более чем одного вложения в сообщение

  1. Создайте или откройте презентацию.

  2. Нажмите кнопку Электронная почта [image].

  3. Если появится сообщение, выберите вариант Отправить всю презентацию как вложение или Включить текущий слайд в текст сообщения.

    Если сообщение не появится, по умолчанию слайд будет включен в текст сообщения, но при необходимости можно отправить презентацию как вложение.

  4. Нажмите кнопку Добавить файл [image].

  5. Нажмите кнопку на панели адресов или выберите в списке Папка диск, папку или адрес в Интернете, содержащий файл, который требуется открыть.

  6. Дважды щелкните файл, который требуется отправить.

  7. Для отправки дополнительных файлов в виде вложений повторите шаги с 4 по 6.

  8. Установите другие параметры этого сообщения.

  9. Нажмите кнопку Отправить [image] или Отправить этот слайд.


 Направление письма в новых презентациях

About the direction of new presentations

Сведения, относящиеся к конкретным языкам

When Microsoft PowerPoint is enabled with right-to-left features, new presentations open with a left-to-right direction and appearance by default.

You can change the default direction of new presentations by changing the direction in the default template Blank.pot, which is usually located in Windows\Profiles\UserName\Application Data\Microsoft\Templates, where UserName is your user name. You can change the direction of paragraphs and tables, and also change where the outline pane appears on the screen. Make sure to save the file after making the changes.

Дополнительные сведения

Изменение направления письма в абзаце

Изменение направления письма в таблице

Изменение расположения области структуры


 Изменение направления письма в таблице

Change the direction of a table

Сведения, относящиеся к конкретным языкам

  1. Place the insertion point in the table whose direction you want to change.

  2. On the Table toolbar, click Table, and then click Table Direction.

  3. Do one of the following:

    To switch the table direction to right-to-left, click Set Right-to-Left Table.

    To switch the table direction to left-to-right, click Set Left-to-Right Table.

Tip You can change the paragraph direction for individual cells by using the Right-to-Left [image] or Left-to-Right [image] button on the Formatting toolbar.


 Изменение направления письма в абзаце с использованием сочетания клавиш

Change paragraph direction by using shortcut keys

Сведения, относящиеся к конкретным языкам

  • Do one of the following:

    To activate right-to-left paragraph direction, press CTRL+RIGHT SHIFT.

    To activate left-to-right paragraph direction, press CTRL+LEFT SHIFT.

Note You can't use CTRL+SHIFT to change reading order and alignment if there is a strong character in the control—only when the control is empty or contains only neutral characters.


 Изменение направления письма в абзаце

Change the direction of a paragraph

Сведения, относящиеся к конкретным языкам

  1. Do one of the following:

    If you want to change the direction of only one paragraph, place the insertion point in that paragraph.

    If you want to change the direction of multiple paragraphs, select those paragraphs.

  2. On the Formatting toolbar, click Right-to-Left [image] or Left-to-Right [image] .


Изменение расположения области структуры

Change the location of the outline pane

Сведения, относящиеся к конкретным языкам

  1. On the View menu, click View Direction.

  2. Do one of the following:

    To move the outline pane to the right side of the presentation window, click Right-to-left.

    To move the outline pane to the left side of the presentation window, click Left-to-right.


 Задание автонумерации для письма справа налево

Specify auto-numbering for right-to-left text

Сведения, относящиеся к конкретным языкам

The numbering formats for Microsoft PowerPoint with right-to-left features enabled are Abjad Hawaz for Arabic and Hebrew Alphabets for Hebrew.

  1. Type a right-to-left character followed a hyphen ( - ) and two spaces.

  2. Press ENTER after each paragraph.

PowerPoint will provide auto-numbering in the current right-to-left language.


 Задание характеристик шрифта для двунаправленного письма

Specify bidirectional font characteristics

Сведения, относящиеся к конкретным языкам

  1. Select the text whose appearance you want to change.

  2. On the Format menu, click Font.

  3. Do one of the following:

    Click the arrow next to the Latin text font box, and then select the font characteristics for left-to-right text.

    Click the arrow next to the Complex script font box, and then select the font characteristics for right-to-left text.

Note The default font for all runs is Times New Roman. Presentations created in Microsoft PowerPoint 97 and PowerPoint 95 will retain their default settings.


 Указание формата даты справа налево

Specify a right-to-left date format

Сведения, относящиеся к конкретным языкам

When using Microsoft PowerPoint with right-to-left languages enabled, you can choose from up to three calendar types: Western, Hijri, and Lunar.

  1. On the Insert menu, click Date and Time.

  2. Click the arrow next to the Language box, and then select the right-to-left language you want.

  3. Click the arrow next to the Calendar type box, and then select the calendar type you want.

  4. Select the format you want from the list of available formats.

Note When Arabic or Hebrew is the installed language, dates appear in a right-to-left calendar format by default.


Справка Microsoft Office 2000

Чтобы вывести этот раздел, щелкните рисунок:

Чтобы вывести этот раздел, щелкните рисунок.


Изменение цвета фона слайда

  1. Выберите пункт Фон в меню Формат.

  2. В группе Заливка фона нажмите стрелку вниз.

  3. Чтобы установить цвет, входящий в цветовую схему, выберите один из восьми цветов под кнопкой Авто.

    Чтобы установить цвет, не входящий в цветовую схему, нажмите кнопку Дополнительные цвета. Выберите на вкладке Обычные требуемый цвет или перейдите на вкладку Спектр, создайте собственный оттенок цвета и нажмите кнопку OK.

    Для восстановления цвета фона, используемого по умолчанию, нажмите кнопку Авто.

  4. Чтобы применить изменения к текущему слайду, нажмите кнопку Применить.

    Чтобы применить изменения ко всем слайдам и образцу слайдов, нажмите кнопку Применить ко всем.


 Изменение цвета пера для примечаний перед началом показа слайдов

Изменение цвета пера для примечаний перед началом показа слайдов

  1. В меню Показ слайдов выберите команду Настройка презентации.
  2. В списке Цвет выберите нужный цвет.


Изменение выравнивания текста для знаков восточно-азиатских и латинского алфавитов в смешанном тексте

Change font alignment for Asian and Latin characters in mixed text

Сведения, относящиеся к конкретным языкам

You can change the relative position of Japanese and English fonts when they are intermingled in text. You can avoid breaks in the text by setting the font alignment to top (Hanging), center (Centered), bottom of English text (Roman), or bottom alignment (Upholding Fixed).

  1. Select the text whose alignment you want to change.

  2. On the Format menu, point to Font Alignment, and then click the alignment you want to apply.


Изменение шрифта в разделе справки

  1. Нажмите кнопку Параметры [image] и выберите команду Параметры Интернета.

  2. На вкладке Общие нажмите кнопку Оформление и установите флажок не учитывать шрифты, указанные на веб-страницах.

  3. Нажмите кнопку OK.

  4. На вкладке Общие нажмите команду Шрифты и установите требуемые параметры.


 Изменение параметров линии и заливки, используемых по умолчанию

Изменение параметров линии и заливки, используемых по умолчанию

  1. Выделите объект, тип линии и заливку которого следует использовать.

  2. Выберите в меню Формат пункт Цвета и линии.
  3. Установите флажок Использовать по умолчанию при создании объектов.


 Смена стиля и начального номера для списка

Смена стиля и начального номера для списка

  1. Выделите текст или пустую рамку, для которой требуется изменить стиль нумерации.

  2. Выберите в меню Формат пункт Список.

    Демонстрация

  3. На вкладке Нумерованный выберите подходящий стиль.

  4. Чтобы изменить начальный номер или букву, выберите требуемый номер или букву в списке Начать с.


Изменение шрифта, используемого в элементах интерфейса Office

Примечание. Шрифт интерфейса Microsoft Office нельзя изменить для японского, корейского и китайского (традиционное и упрощенное письмо) интерфейсов.

Внимание! Следующие команды изменяют значение параметра шрифта элементов интерфейса Office в системном реестре Windows. Это может повлечь неожиданные результаты.

Щелкните, чтобы восстановить системный шрифт

Щелкните, чтобы восстановить шрифт элементов интерфейса Office

Примечание. Чтобы внесенные изменения вступили в действие, закройте все выполняющиеся приложения Office и снова запустите их.

Возврат в раздел Шрифт, используемый в элементах интерфейса Office.


 Изменение ориентации текста в полях, таблицах и автофигурах

Изменение ориентации текста в полях, таблицах и автофигурах

В надписях, ячейках таблицы и автофигурах текст можно располагать вертикально.

  1. Выберите надпись, ячейку таблицы или автофигуру.

  2. В меню Формат выберите пункт, соответствующий выбранному объекту (например, Автофигура или Таблица), а затем перейдите на вкладку Надпись.

  3. Установите флажок повернуть текст в объекте на 90 градусов.


Изменение цветов текста и фона в разделе справки

  1. Нажмите кнопку Параметры [image] и выберите команду Параметры Интернета.

  2. На вкладке Общие нажмите кнопку Оформление и установите флажок не учитывать цвета, указанные на веб-страницах.

  3. Нажмите кнопку OK.

  4. На вкладке Общие нажмите команду Цвета и установите требуемые параметры.


Изменение цвета пера для примечаний в ходе показа слайдов

  • Щелкните правой кнопкой мыши, укажите на команду Указатель, затем укажите на пункт Цвет пера и выберите требуемый цвет.


Изменение цвета пера для примечаний

В ходе презентации или до нее можно изменить цвет пера, используемого в примечаниях к показу слайдов.

См. также:

Изменение цвета пера для примечаний в ходе показа слайдов

Изменение цвета пера для примечаний перед началом показа слайдов


 Изменение содержимого строки автозамены

Изменение содержимого строки автозамены

  1. В меню Сервис выберите команду Автозамена.

    Демонстрация

  2. Выберите строку в списке, расположенном под полем на.

  3. Введите новую строку в поле на.

  4. Нажмите кнопку Заменить.


Изменение интервала между маркерами или номерами элементов списка и текстом

Для выполнения этой процедуры на экране должна отображаться линейка. Если она отсутствует, выберите в меню Вид команду Линейка.

  1. В области слайдов выделите маркированный текст, который требуется изменить.

    Если этот текст содержит элементы нескольких уровней маркировки, на линейке отобразятся маркеры отступов для каждого уровня.

  2. На линейке перенесите маркер левого отступа на новое место.

    Все маркированные элементы данного уровня сдвинутся на заданную позицию.

    Линейка с маркерами отступа абзацев

  3. Повторите предыдущий шаг для каждого уровня маркировки, который требуется изменить.

Примечание. Чтобы применить эти изменения ко всем слайдам презентации, измените таким образом образец слайдов.


 Изменение заливки в соответствии с фоном

Изменение заливки в соответствии с фоном

  1. Выберите объект, который требуется изменить.

  2. Выберите в меню Формат пункт Цвета и линии.
  3. В группе Заливка щелкните поле цвет и выберите пункт Фон.


 Изменение фона слайда

Изменение фона слайда

Чтобы фон слайда принял другой вид, можно изменить его цвет, оттенение, узор и текстуру. Кроме того, в качестве фона можно использовать какой-либо рисунок. При этом следует учитывать, что на слайде или в образце допускается только один вид фона. Например, можно использовать фон в виде оттенения, текстуры или рисунка, но на любом отдельном слайде фон может быть только одного типа. Изменения, вносимые в фон, можно применить только к текущему слайду или ко всем слайдам и образцу слайдов.

См. также:

Изменение цвета фона слайда

Добавление и изменение градиентного фона слайда

Добавление и изменение фонового узора слайда

Добавление и изменение текстурного фона слайда

Добавление и изменение фонового рисунка слайда


Изменение порядка слайдов в презентации

Выполните одно из следующих действий.

  • В области структуры перетащите значок слайда [image] на новое место.

  • В режиме сортировщика слайдов перетащите слайд на новое место.


 Изменение направления смещения тени объекта

Изменение направления смещения тени объекта

  1. Выберите объект, который требуется изменить.

  2. Нажмите на панели инструментов Рисование кнопку Тень [image] и выберите пункт Настройка тени.

  3. На панели инструментов Настройка тени нажмите одну из четырех кнопок Сдвинуть тень, соответствующую нужному эффекту.

    При нажатии любой кнопки Сдвинуть тень тень сдвигается на 1 пункт. Чтобы сдвинуть тень на 6 пунктов, при нажатии кнопки Сдвинуть тень удерживайте нажатой клавишу SHIFT.


Сохранение пропорций объекта при изменении его размеров

Изменение размера выбранного объекта | Действие
Пропорционально от угла | Перетащите угловой маркер изменения размера при нажатой клавише SHIFT
По вертикали, горизонтали или диагонали от центра наружу | Перетащите маркер изменения размера при нажатой клавише CTRL
Пропорционально от центра наружу | Перетащите угловой маркер изменения размера при нажатых клавишах CTRL и SHIFT
Временно игнорируя привязку к сетке и направляющим | Перетащите маркер изменения размера при нажатой клавише ALT


 Копирование всех атрибутов объекта в другой объект

Копирование всех атрибутов объекта в другой объект

  1. Выделите объект, атрибуты которого требуется скопировать.

    Если выделить автофигуру с привязанным текстом, наряду с атрибутами автофигуры PowerPoint скопирует внешний вид и стиль этого текста.

  2. Нажмите кнопку Формат по образцу [image] и выберите объект, в который требуется скопировать атрибуты.

Совет. Чтобы скопировать атрибуты объекта одновременно в несколько других объектов, дважды нажмите кнопку Формат по образцу и поочередно выберите объекты. По окончании еще раз нажмите кнопку Формат по образцу.


 Создание зеркального отображения объекта

Создание зеркального отображения объекта

  1. Выберите объект для отражения.

  2. В меню Правка выберите команду Дублировать.

  3. На панели инструментов Рисование нажмите кнопку Действия, укажите на команду Повернуть/отразить и выберите пункт Отразить слева направо или Отразить сверху вниз.

  4. Перетащите и расположите дубликат объекта таким образом, чтобы он зеркально отражал исходный объект.

Совет. Чтобы создать зеркальное отображение картинки, предварительно преобразуйте ее в объект PowerPoint. Затем вставьте картинку, выделите ее и нажмите кнопку Действия на панели инструментов Рисование. Выберите команду Разгруппировать, затем выберите команду Группировать и выполните вышеописанные действия. Имейте в виду, что растровые рисунки нельзя ни зеркально отображать, ни поворачивать.


 Создание презентации на основе предложенного содержания и дизайна

Создание презентации на основе предложенного содержания и дизайна

  1. Выберите в меню Файл команду Создать и перейдите на вкладку Общие.

  2. Дважды щелкните пункт Мастер автосодержания и следуйте указаниям мастера.

    Будет открыт пример презентации PowerPoint, в который можно добавлять собственные текст и рисунки.

  3. Придайте примеру презентации требуемый вид.

    Например, введите текст вместо примера текста, добавьте или удалите слайды, добавьте рисунки или другие объекты.

  4. Закончив работу над презентацией, выберите в меню Файл команду Сохранить.

  5. Присвойте презентации имя и нажмите кнопку Сохранить.

    Совет. Чтобы просмотреть, как будет проходить показ слайдов, нажмите кнопку Показ слайдов [image] в левом нижнем углу окна PowerPoint.


 Создание презентации на основе шаблона оформления

Создание презентации на основе шаблона оформления

  1. Выберите в меню Файл команду Создать и перейдите на вкладку Шаблоны оформления.

  2. С помощью полосы прокрутки просмотрите все шаблоны оформления, выберите подходящий и нажмите кнопку OK.

    Также можно воспользоваться шаблонами из дополнительных папок.

  3. С помощью полосы прокрутки просмотрите все варианты макетов и выберите макет титульного слайда.

  4. Введите заголовок презентации и другие сведения, которые должны быть размещены на титульном слайде.

  5. На панели инструментов Форматирование нажмите кнопку Команды, выберите команду Новый слайд, а затем выберите макет для следующего слайда.

  6. Добавьте на слайд требуемые объекты.

  7. Повторите шаги 5 и 6 для всех новых слайдов.

  8. Закончив работу над презентацией, выберите в меню Файл команду Сохранить.

  9. Присвойте презентации имя и нажмите кнопку Сохранить.

Совет. Чтобы просмотреть, как будет проходить показ слайдов, нажмите кнопку Показ слайдов [image] в левом нижнем углу окна PowerPoint.


Ввод заметок в ходе работы над презентацией

  1. Щелкните в области заметок и введите свои заметки, касающиеся текущего слайда.

    Чтобы увеличить размер области заметок, наведите указатель на верхнюю границу области заметок, чтобы он принял форму двунаправленной стрелки [image]. Перетащите границу области до требуемого размера.

  2. Для перемещения между слайдами, на которые требуется добавить заметки, воспользуйтесь областью структуры.

Совет. На страницы заметок можно добавлять графические объекты и рисунки. Для этого выберите команду Страницы заметок из меню Вид и добавьте требуемые объекты. Графические объекты и рисунки не отображаются в области заметок, но они присутствуют при работе со страницами заметок и при печати слайдов с заметками.


 Создание презентации путем импорта структуры

Создание презентации путем импорта структуры

Рекомендуется использовать документ, использующий стили заголовков Microsoft Word. С такими стилями удобнее создавать слайды в PowerPoint.

  1. В меню Файл выберите команду Открыть.

    Демонстрация

  2. В списке Тип файлов выберите пункт Все структуры.

  3. В списке Имя дважды щелкните требуемый документ.

    Импортированная структура будет открыта в PowerPoint. Каждый основной заголовок документа станет заголовком отдельного слайда, а каждый пункт структуры станет текстом слайда.

Совет. Презентацию можно быстро создать на основе импортированного документа Word со стилями заголовков. Откройте документ в Word, укажите в меню Файл на команду Отправить и выберите пункт Microsoft PowerPoint. Каждый абзац, отформатированный в стиле «Заголовок 1», станет заголовком нового слайда; каждый абзац, отформатированный в стиле «Заголовок 2», будет преобразован в текст первого уровня и т.д.


 Создание собственного цифрового сертификата

Создание собственного цифрового сертификата

  1. Запустите программу установки Office 2000 или PowerPoint 2000.

  2. В окне Выбор компонентов программы установки щелкните знак плюс (+) рядом с пунктом Средства Office.

  3. Выберите пункт Цифровая подпись для проектов VBA, нажмите стрелку рядом с выбранной строкой, затем выберите вариант Запускать с моего компьютера.

  4. По завершении установки запустите проводник Windows.

  5. Найдите и дважды щелкните файл SelfCert.exe в папке C:\Program Files\Microsoft Office\Office.

Примечание. Так как цифровые сертификаты, создаваемые пользователем, не выданы официальной службой сертификации, макросы, подписанные с использованием такого сертификата, рассматриваются как проекты с собственной подписью. В зависимости от того, какие возможности цифровых подписей Microsoft Office используются в данной организации, разработчикам может быть запрещено использование таких сертификатов, а другим пользователям может быть запрещен запуск макросов с собственной подписью из соображений безопасности. См. сведения о цифровых подписях.


 Создание выдач со слайдами

Создание выдач со слайдами

  1. В меню Вид укажите на команду Образец и выберите пункт Образец выдач.

    Для предварительного просмотра вариантов макетов воспользуйтесь кнопками панели инструментов Выдачи.

    Демонстрация

  2. Вставьте в образец необходимые объекты: графические объекты, текст, колонтитулы, дату, время или номер страницы.

    Вставленные объекты будут присутствовать только на выдачах; образец слайдов останется без изменений.

  3. На панели инструментов Образец нажмите кнопку Закрыть.

  4. Выберите в меню Файл команду Печать.

  5. В списке Печатать выберите вариант Выдачи.

  6. В списке Слайдов на странице выберите, сколько слайдов следует размещать на одной странице.

  7. Если выбрано четыре, шесть или девять слайдов на странице, выберите порядок их размещения: горизонтальный или вертикальный.

    Примечание. При печати выдач также можно изменять ориентацию страницы. Выберите команду Параметры страницы в меню Файл и в разделе Заметки, выдачи и структура выберите книжную или альбомную ориентацию.


 Создание гиперссылки на определенный слайд в другой презентации

Создание гиперссылки на определенный слайд в другой презентации

  1. Выделите текст или объект, который должен представлять гиперссылку.

  2. Нажмите кнопку Добавить гиперссылку [image] .

    Демонстрация

  3. В разделе Связать с нажмите кнопку Имеющийся файл или Web-страница.

  4. Найдите и выберите презентацию, содержащую слайд, на который должна указывать гиперссылка.

  5. Нажмите кнопку Закладка и выберите заголовок требуемого слайда.

  6. Нажмите кнопку OK.

  7. Чтобы ввести подсказку, которая будет появляться при наведении указателя мыши на гиперссылку, нажмите кнопку Подсказка и введите требуемый текст.

    Если подсказка не задана, вместо нее будет выводиться заголовок слайда.

  8. Нажмите кнопку OK.

  9. Для предварительного просмотра гиперссылки в показе слайдов нажмите кнопку Показ слайдов [image] в левом нижнем углу окна PowerPoint.


 Создание шаблона оформления

Создание шаблона оформления

  1. Откройте существующую презентацию или, используя шаблон оформления, создайте новую презентацию, которая послужит основой для нового шаблона оформления.

    Как?

  2. Придайте шаблону или презентации требуемый вид.

  3. В меню Файл выберите команду Сохранить как.

  4. В поле Имя файла введите имя нового шаблона оформления.

  5. В поле Тип файла выберите пункт Шаблон презентации.

    Новый шаблон можно сохранить в одной из личных папок или вместе с другими шаблонами оформления в папке Дизайны презентаций.

Совет. Если ни один шаблон не соответствует требованиям или требуется создать презентацию с уникальным оформлением, создайте пустую презентацию и выполните вышеописанные шаги. Чтобы создать пустую презентацию, нажмите кнопку Создать [image] на Стандартной панели инструментов.


Создание шаблона содержания

  1. Open an existing presentation or template that you want to base your new template on.

  2. Change the presentation or template to suit your needs.

  3. В меню Файл выберите команду Сохранить как.

  4. В списке Тип файла выберите пункт Шаблон презентации.

  5. In the File name box, enter a name for the new template, and then click Save.

Tip You can also add the template to the AutoContent Wizard so that it will be available along with all of the other presentations in the wizard.


 Создание слайда из заголовков других слайдов

Создание слайда из заголовков других слайдов

  1. В режиме сортировщика слайдов выделите слайды, заголовки которых требуется использовать.

    Чтобы выделить несколько слайдов, последовательно выберите их, удерживая нажатой клавишу CTRL.

  2. На панели инструментов Сортировщик слайдов нажмите кнопку Итоговый слайд [image] .

    Перед первым выделенным слайдом появится новый слайд с маркированным списком, состоящим из заголовков выделенных слайдов.

Совет. Возможность создания итогового слайда может пригодиться для создания слайда повестки дня.


 Удаление строки автозамены

Удаление строки автозамены

  1. В меню Сервис выберите команду Автозамена.
  2. Выберите строку, которую требуется удалить, и нажмите кнопку Удалить.


 Добавление, изменение и удаление объектов из образца заметок

Добавление, изменение и удаление объектов из образца заметок

  1. В меню Вид укажите на команду Образец и выберите пункт Образец заметок.

    Демонстрация

  2. Если требуется, измените размеры и расположение слайда или поля заметок.

  3. Добавьте на образец заметок необходимые объекты: рисунки, текст, колонтитулы, дату, время или номер страницы.

    Эти добавленные объекты будут видны при печати слайдов с заметками. Они не отображаются в области заметок и при сохранении презентации как Web-страницы.

  4. Нажмите на панели инструментов Образец кнопку Закрыть.


 Отправка замечаний и действий, записанных по ходу показа слайдов, в документ Word

Отправка замечаний и действий, записанных по ходу показа слайдов, в документ Word

  1. Выберите в меню Сервис команду Записная книжка.

    Если идет показ слайдов, щелкните правой кнопкой мыши и выберите команду Записная книжка.

    Демонстрация

  2. На вкладке Замечания нажмите кнопку Экспорт.

  3. Установите флажок Отправить замечания и действия в Microsoft Word и нажмите кнопку Экспортировать.

    В окне Microsoft Word будет открыт новый документ, содержащий переданные замечания и действия.


Положение и выравнивание текста в таблице

  1. Выделите ячейки, которые требуется изменить.

  2. Выберите в меню Формат команду Таблица и перейдите на вкладку Надпись.

  3. Выполните требуемые действия.

    Чтобы изменить положение текста, выберите в списке Выравнивание текста тип выравнивания.

    Чтобы увеличить или уменьшить расстояние между текстом и границей ячейки, измените значения в группе Внутреннее поле.

Совет. Выравнивание текста также можно изменить с помощью трех кнопок выравнивания на панели инструментов Таблицы и границы.


Не удается точно выровнять нарисованные полилинии

  • Не пользуйтесь командой Выровнять/распределить из меню Действия, а попробуйте выровнять объекты, перемещая их.

  • Нажмите клавишу CTRL и, удерживая ее, сдвигайте полилинию с помощью клавиш со стрелками (шаг сдвига — 1 пиксел).

  • Если в меню Действия включен режим Привязать к сетке, его можно временно отключить, удерживая нажатой клавишу ALT при перетаскивании полилинии.


 Трудно рисовать от руки

Трудно рисовать от руки

  • Попробуйте увеличить масштаб в поле Масштаб. Детали лучше прорисовываются при масштабе 200 процентов.

  • Используйте инструмент Полилиния [image] вместо инструмента Рисованная кривая [image] .

  • Установите на панели управления Windows минимальную скорость перемещения курсора мыши. На малой скорости рисовать удобнее.

  • Чтобы произвольная фигура выглядела ровнее, измените ее форму. Чтобы узнать, как изменить форму полилинии, нажмите кнопку [image] .


Справка по установке Microsoft Outlook

  1. В меню Справка выберите команду О программе Microsoft Outlook.

  2. Ниже строки Microsoft Outlook 2000 будут приведены сведения об установке : Корпоративная или для рабочих групп или Только почта Интернета.


Справка редактора сценариев (Microsoft) в Microsoft PowerPoint

  1. В меню Сервис укажите на команду Макрос и выберите пункт Редактор сценариев.

  2. Для получения справки на английском языке в редакторе сценариев служат команды меню Help.

  3. Выполните одно из следующих действий.

    Чтобы просмотреть содержание справки редактора сценариев, выберите команду Contents.

    Чтобы просмотреть указатель и найти сведения в справке редактора сценариев по ключевым словам, выберите команду Index.

    Чтобы найти разделы справки редактора сценариев по любым словам, выберите команду Search.


 Возврат к предыдущему диску, папке или адресу Интернета

Возврат к предыдущему диску, папке или адресу Интернета

  • В диалоговом окне Открытие документа (меню Файл) нажмите кнопку Назад [image] .

Совет. При наведении указателя мыши на кнопку Назад появляется подсказка с названием предыдущего диска, папки или адреса в Интернете.


Изменение стиля маркированных или нумерованных списков во всей презентации

Чтобы изменить цвет, размер, вид или уровень отступа списка на всех слайдах презентации, внесите изменения в образец слайдов.


Трудности при добавлении рисунка или графического объекта на страницу заметок

Рисунки нельзя рисовать и помещать в область заметок в обычном режиме. Для рисования или вставки рисунков переключитесь в режим страниц заметок (меню Вид, команда Страницы заметок). Эти графические объекты и рисунки будут видны при печати страниц заметок и переключении в режим страниц заметок.


Трудности при изменении размеров объекта

Установлен флажок подгонять размер объекта под текст или сохранить пропорции. Выберите объект и выполните одно из следующих действий.

  • Выберите в меню Формат команду Автофигура или Надпись и перейдите на вкладку Надпись. Снимите флажок подгонять размер автофигуры под текст.

  • В меню Формат выберите команду, соответствующую типу выделенного объекта, например, Автофигура или Рисунок. Перейдите на вкладку Размер и снимите флажок сохранить пропорции.


 Трудности при повороте рисунка

Трудности при повороте рисунка

Поворот и отражение возможны только для объектов PowerPoint. Чтобы повернуть или отразить объект, предварительно преобразуйте его в объект PowerPoint, разгруппировав и снова сгруппировав его. Растр нельзя преобразовать в объект PowerPoint.

  • Чтобы преобразовать объект, выделите его, выберите в меню Действия команду Разгруппировать, затем выберите команду Группировать.

  • Если объект не удается преобразовать, откройте его в другом графическом редакторе, поверните и сохраните этот объект. После этого в PowerPoint откройте повернутый объект.


Выделение фонового рисунка или текстуры

Текстуру или рисунок, добавленные в фон слайда или вставленные в образец, нельзя выделить.

  • Для изменения рисунка или текстуры фона служит команда Фон меню Формат.

  • Чтобы выбрать рисунок на образце слайдов, переключитесь в режим образца: укажите на команду Образец в меню Вид и выберите пункт Образец слайдов.


 Добавление структуры в имеющуюся презентацию

Добавление структуры в имеющуюся презентацию

  1. Выберите в области структуры слайд, после которого требуется вставить структуру.

  2. В меню Вставка выберите команду Слайды из структуры.

    Демонстрация

  3. Перейдите в папку, содержащую документ, который следует использовать в качестве структуры.

  4. Дважды щелкните документ, который требуется вставить.


 Вставка рисунка из коллекции клипов

Вставка рисунка из коллекции клипов

  1. Откройте слайд, на который требуется добавить рисунок.

  2. Нажмите кнопку Вставить картинку [image] на панели инструментов Рисование и перейдите на вкладку Рисунки.

  3. Выберите нужную категорию.

  4. Щелкните подходящий рисунок и нажмите в контекстном меню кнопку Вставить клип [image].

  5. По завершении работы в коллекции клипов нажмите кнопку Закрыть [image] в строке заголовка коллекции клипов.

Примечание. Рисунок из коллекции клипов также можно перетащить на слайд.


Попытка изменить поля текста внутри объекта ни к чему не приводит

Поля между текстом и рамкой объекта можно изменить только если установлен флажок подгонять размер автофигуры под текст.

  • Выберите объект. В меню Формат выберите команду, соответствующую типу выделенного объекта, например, Автофигура или Надпись. Перейдите на вкладку Надпись и установите флажок подгонять размер автофигуры под текст.


 Выделение вставленного объекта, отсутствующего на экране

Выделение вставленного объекта, отсутствующего на экране

Скорее всего, объект скрыт за другим или не имеет ни заливки, ни границы. Последовательно просмотрите все объекты, нажимая клавишу TAB, пока на экране не появятся маркеры изменения размеров объекта, который требуется выбрать.


 Выбор объекта, расположенного поблизости от других объектов

Выбор объекта, расположенного поблизости от других объектов

  • Выберите какой-либо объект на слайде и нажимайте клавишу TAB, пока не будет выбран требуемый объект.

  • Попробуйте увеличить масштаб изображения. Щелкните в поле Масштаб [image] и задайте увеличение, позволяющее выбрать близко расположенные друг к другу объекты.


 Отправка презентации из Microsoft PowerPoint в виде вложения в сообщение

Отправка презентации из Microsoft PowerPoint в виде вложения в сообщение

  1. Откройте презентацию, которую требуется отправить в виде вложения.

  2. Укажите в меню Файл на команду Отправить и выберите пункт Вложение в сообщение.

  3. Введите имена получателей в поля Кому и Копия, разделяя их точкой с запятой.

    Чтобы выбрать имена получателей из списка, нажмите кнопку Кому или Копия. По умолчанию в поле Тема помещается название презентации, но его можно заменить любой другой темой.

  4. Установите другие параметры этого сообщения.

  5. Нажмите кнопку Отправить [image].

Примечание. В сообщение нельзя вложить презентацию в формате HTML. Чтобы ее можно было отправить в виде вложения, откройте ее в PowerPoint, сохраните как презентацию (.ppt) и снова выберите вариант Вложение в сообщение.


 Изменение фона слайда, созданного на основе образца

Изменение фона слайда, созданного на основе образца

  1. Перейдите к слайду, который требуется изменить.

  2. В меню Формат выберите команду Фон.

  3. Нажмите стрелку вниз и выберите подходящий пункт (например, Способы заливки, затем перейдите на вкладку Текстура или Узор).

  4. Внесите необходимые изменения и нажмите кнопку Применить.

Примечание. Внесенные изменения не повлияют на остальные слайды и образец, если не будет нажата кнопка Применить ко всем.


 Изменение цветовой схемы слайда, созданного на основе образца

Изменение цветовой схемы слайда, созданного на основе образца

  1. Перейдите к слайду, который требуется изменить.

  2. В меню Формат выберите пункт Цветовая схема слайда и перейдите на вкладку Стандартная.

    Демонстрация

  3. Выберите нужную цветовую схему и нажмите кнопку Применить.

    Можно также перейти на вкладку Специальная и изменить цветовую схему.

    Примечание. Внесенные изменения не повлияют на остальные слайды и образец, если не будет нажата кнопка Применить ко всем.


Скрытие фонового рисунка на отдельном слайде

  1. Перейдите к слайду, который требуется изменить.

  2. В меню Формат выберите команду Фон.

  3. Установите флажок Исключить фон образца.

  4. Нажмите кнопку Применить, чтобы внести данные изменения только в текущий слайд.


 Изменение формата заголовка или текста слайда, созданного на основе образца

Изменение формата заголовка или текста слайда, созданного на основе образца

  1. Перейдите к слайду, который требуется изменить.

  2. Внесите необходимые изменения в формат заголовка или текста.

Примечание. Внесенные изменения не повлияют на остальные слайды и на образец.


Создание дубликата объекта

  1. Выберите объект, который требуется дублировать.

  2. В меню Правка выберите команду Дублировать.

Совет. Для создания дополнительных дубликатов снова выполните команду Дублировать.


Создание нескольких дубликатов с одинаковыми интервалами между ними

  1. Выберите объект, который требуется дублировать.

  2. В меню Правка выберите команду Дублировать.

  3. Перетащите дубликат на нужное место.

  4. В меню Правка снова выберите команду Дублировать.

  5. При повторном выполнении шага 4 новые дубликаты будут располагаться на одинаковом расстоянии от исходного объекта.

Совет. Чтобы добиться эффекта перспективы, создавайте дубликаты с наложением и изменением масштаба. Выберите объект для масштабирования. В меню Формат выберите команду Цвета и линии и перейдите на вкладку Размер. В группе Масштаб задайте требуемые значения в полях по высоте и по ширине.


 Проверка имен вручную перед отправкой сообщения

Проверка имен вручную перед отправкой сообщения

Имена получателей, введенные в поля Кому, Копия, От и СК, автоматически сверяются с именами, имеющимися в адресной книге. Если найдено точное совпадение, имя подчеркивается. Если найдено несколько имен, совпадающих с введенным, имя подчеркивается красной волнистой линией. Щелкните его правой кнопкой мыши, чтобы просмотреть список совпадающих имен и выбрать нужное.

  1. Создайте или откройте презентацию.

  2. Нажмите кнопку Электронная почта [image].

  3. Если появится сообщение, выберите вариант Отправить всю презентацию как вложение или Включить текущий слайд в текст сообщения.

    Если сообщение не появится, по умолчанию слайд будет включен в текст сообщения, но при необходимости можно отправить презентацию как вложение.

  4. Введите имена получателей в поля Кому и Копия, разделяя их точкой с запятой (;).

    Чтобы выбрать имена получателей из списка, нажмите кнопку Кому или Копия.

  5. Выполните одно из следующих действий.

    Чтобы последовательно выбрать соответствие для каждого неизвестного имени, нажмите кнопку Проверить имена [image].

    Чтобы выбрать соответствие для какого-либо неизвестного имени, щелкните его правой кнопкой мыши.


 Во внедренной таблице Microsoft Word на напечатанном документе нет сетки

Во внедренной таблице Microsoft Word на напечатанном документе нет сетки

Во внедренной таблице Word линии сетки отображаются только на экране. Для печати вертикальных и горизонтальных линий, разделяющих ячейки таблицы, следует создать для нее обрамление.

Проще всего сделать границы в Word можно командой Автоформат из меню Таблица, которая автоматически применяет заданные ранее границы и тени.

Кроме того, таблицу можно создать прямо в PowerPoint. Чтобы добавить таблицу, нажмите кнопку Таблицы и границы [image] и нарисуйте таблицу. Отображаемые линии сетки будут также выводиться на печать.


Перемещение слайдов из одной презентации в другую

  1. Откройте исходную и конечную презентации.

  2. Выберите команду Сортировщик слайдов в меню Вид.

  3. В меню Окно выберите команду Упорядочить все, чтобы отобразить обе презентации в одном окне рядом друг с другом.

  4. Выберите слайд, который требуется переместить, и перетащите его в другую презентацию.

    Чтобы выбрать несколько слайдов, последовательно выберите их, удерживая нажатой клавишу CTRL.


Текст не помещается внутри объекта

Данный объект не может изменяться в размерах для вписывания текста.

  • Выберите объект. В меню Формат выберите команду, соответствующую типу выбранного объекта, например, Автофигура или Надпись. Перейдите на вкладку Надпись и снимите флажок подгонять размер автофигуры под текст. Если текст требуется переносить внутри объекта, установите флажок переносить текст в автофигуре по словам.


На экран не проецируется ни свет, ни изображение

Источник энергии. Убедитесь, что проектор подключен к действующей сети электроэнергии.

  • Проверьте работоспособность электрической розетки переменного тока.

  • Проверьте соединение шнура питания с проектором.

  • Если проектор включен в удлинитель, убедитесь, что он включен.

  • Проверьте, в каком состоянии находится включатель питания проектора.

Лампа проектора. Если проектор подключен к сети и включен, но его лампа не работает, выполните следующие действия:

  • Проверьте, не находится ли проектор в режиме ожидания.

  • Если лампа обладает таймером, проверьте, не истек ли срок ее работы.

Кабель для передачи изображения на проектор. Проверьте, нет ли погнутых штырьков на кабеле, соединяющем источник изображения и проектор.

Крышка объектива. Убедитесь, что с объектива проектора (находящегося на передней стороне проектора) снята крышка.

Дополнительные сведения

Проецируемое изображение темнее, чем должно быть

Изображение с рабочего стола компьютера не проецируется на экран


Проектор не воспроизводит звук

Настройка громкости. Настройте громкость на проекторе и переносном компьютере. Громкость должна быть больше минимальной, а звук не должен быть выключен. Проверьте это и на источнике сигнала, и на проекторе.

  • Выберите источник звука на переносном компьютере. Дважды щелкните значок Мультимедиа на панели управления (меню кнопки Пуск Windows, подменю Настройка). Некоторые переносные компьютеры также обладают аппаратными средствами управления звуком.

  • Настройте звук на проекторе. На некоторых проекторах и/или их пультах управления есть кнопки управления звуком. Сведения об управлении звуком содержатся в документации по проектору.

Разъемы аудиокабеля. Проверьте работоспособность разъемов кабеля от источника звука.

  • Убедитесь, что разъемы вставлены до конца и подключены к соответствующим гнездам.

  • Следует использовать аудиокабели, поставляющиеся изготовителем проектора.


 Запрос цифрового сертификата у коммерческой службы сертификации

Запрос цифрового сертификата у коммерческой службы сертификации

Чтобы приобрести цифровой сертификат у коммерческой службы сертификации, такой как VeriSign, Inc., пользователь или организация должна подать заявление в эту службу. См. сведения о службах сертификации, обслуживающих продукты корпорации Майкрософт.

В зависимости от уровня разработчик может претендовать на цифровой сертификат разработчика программного обеспечения класса 2 или класса 3:

  • Цифровой сертификат класса 2 рассчитан на людей, индивидуально занимающихся разработкой программного обеспечения. Этот класс цифровых сертификатов позволяет проверить подлинность индивидуальных разработчиков.

  • Цифровой сертификат класса 3 рассчитан на компании и другие организации, занимающиеся разработкой программного обеспечения. Этот класс цифровых сертификатов обеспечивает большую надежность идентификации компании-разработчика. Цифровые сертификаты класса 3 предназначены для определения уровня надежности каналов розничной продажи программного обеспечения. Кандидат на обладание цифровым сертификатом класса 3 также должен соответствовать минимальному уровню финансовой стабильности, определяемому по оценке финансовых служб Dun & Bradstreet.

При получении цифрового сертификата вместе с ним даются инструкции по установке его на компьютер и подписыванию разработок, созданных в среде Microsoft Office.

Сведения о цифровых сертификатах


 Открытие презентации, находящейся на жестком диске или в сети

Открытие презентации, находящейся на жестком диске или в сети

  1. На стандартной панели инструментов нажмите кнопку Открыть [image] .

  2. Нажмите кнопку на панели адресов или выберите в списке Папка диск, папку или адрес Интернета, содержащий презентацию, которую требуется открыть.

  3. В списке папок найдите и откройте папку, содержащую эту презентацию.

    Если презентацию не удается найти в списке папок, воспользуйтесь средством поиска.

    Инструкции

  4. Дважды щелкните презентацию, которую требуется открыть.

Совет. Чтобы открыть недавно использовавшийся файл, нажмите кнопку Журнал на панели адресов. Также можно выбрать имя файла в нижней части меню Файл. Если список последних использовавшихся файлов отсутствует, выберите в меню Сервис команду Параметры, перейдите на вкладку Общие и установите флажок список файлов из.


 Открытие презентации в обозревателе с использованием PowerPoint

Открытие презентации в обозревателе с использованием PowerPoint

Чтобы просмотреть презентацию в обозревателе, она должна быть сохранена в формате Web-страницы, то есть, иметь расширение .htm, .html, .htx или .asp.

  1. На стандартной панели инструментов нажмите кнопку Открыть [image] .

  2. Нажмите кнопку на панели адресов или выберите в списке Папка диск, папку или адрес Интернета, содержащий требуемый документ.

  3. В списке папок дважды щелкайте папки, пока не будет открыта папка, содержащая требуемый документ.

    Если документ не удается найти в списке папок, воспользуйтесь средством поиска.

    Инструкции

  4. Выберите документ, который требуется открыть.

  5. Нажмите стрелку рядом с кнопкой Открыть и выберите команду Открыть в обозревателе.


 Открытие файла на Web-сервере с использованием PowerPoint

Открытие файла на Web-сервере с использованием PowerPoint

  1. Нажмите кнопку Открыть [image] .

  2. Нажмите на панели адресов кнопку Web-папки и дважды щелкните папку Web, содержащую файл, который требуется открыть.

  3. В списке папок найдите и откройте папку, содержащую этот файл.

    Для просмотра всех типов файлов выберите в поле Тип файлов пункт Все файлы.

  4. Дважды щелкните файл, который требуется открыть.

  5. Если требуемый Web-узел отсутствует, нажмите кнопку Создать папку [image] и следуйте инструкциям мастера добавления папки Web.

Примечание. Если файл сохранен в формате HTML (как Web-страница), убедитесь, что папка со вспомогательными файлами также находится в той же папке, иначе ссылки не будут работать. См. рекомендации по управлению файлами и ссылками в Интернете.

Советы

  • Чтобы быстро открыть файл, находящийся на Web-сервере, введите в поле Имя файла в диалоговом окне Открытие документа адрес требуемого файла и нажмите клавишу ENTER. Например, можно ввести http://sales/february/slides.ppt, чтобы открыть презентацию из службы по продажам. Если ярлык для папки Web http://sales/ еще не существует, после ввода адреса в поле Имя файла он будет создан автоматически.

  • Если отображается панель инструментов Web, для быстрого открытия презентации ее адрес можно ввести в поле Адрес этой панели и нажать клавишу ENTER.


Слишком медленная печать

  • Убедитесь, что на жестком диске имеется по крайней мере 2 Мбайт свободного места.

  • Если открыто несколько приложений, закройте ненужные.

  • Если печать выполняется все так же медленно, попробуйте снять флажок фоновая печать (меню Сервис команда Параметры, вкладка Печать).


Запись замечаний и действий во время показа слайдов

В составе PowerPoint имеется записная книжка для записи замечаний по ходу показа слайдов, фиксирования необходимых действий, а также внесения дополнений к страницам заметок. Список действий приводится на специально созданном слайде в конце показа. Этот список можно передать в Microsoft Outlook. Кроме того, можно отправить замечания и действия в новый документ Word и затем его распечатать.

Совет. Если на компьютере установлено приложение Outlook, можно назначить собрание, нажав в записной книжке кнопку Расписание.

См. также:

Запись заметок или замечаний по ходу показа слайдов

Создание списка действий в процессе показа слайдов

Отправка списка действий в Outlook

Отправка замечаний и действий, записанных по ходу показа слайдов, в документ Word


 Запрет на обновление цветов диаграммы при изменении цветовой схемы

Запрет на обновление цветов диаграммы при изменении цветовой схемы

При вставке диаграммы Microsoft Graph, Microsoft Excel или организационной диаграммы ее цвета автоматически берутся из цветовой схемы презентации. Данная процедура позволяет избежать соответствия цветов диаграммы цветовой схеме.

  1. Выберите диаграмму, цвета которой требуется изменить.

  2. Нажмите на панели инструментов Настройка изображения нажмите кнопку Перекрасить рисунок [image] .

    Чтобы вывести панель инструментов Настройка изображения, укажите на команду Панели инструментов в меню Вид и установите флажок Настройка изображения.

  3. Выполните одно из следующих действий.

    Чтобы использовать в диаграмме только цвета текста и фона презентации, выберите вариант только цвета текста и фона.

    Чтобы не учитывать цветовую схему и сохранить текущие цвета диаграммы, выберите вариант нет.

При следующем изменении цветовой схемы (команда Цветовая схема слайда, меню Формат) или дизайна презентации (команда Применить дизайн, меню Формат) в зависимости от выбранного варианта в соответствии с новой цветовой схемой изменятся только цвета текста и фона диаграммы, либо изменение цветовой схемы не будет учитываться.

Советы

  • Во вставленных диаграммах в PowerPoint по умолчанию используется шрифт Arial (18 пунктов). Для замены шрифта выберите в меню Сервис команду Параметры, затем перейдите на вкладку Правка. Снимите флажок использовать во вставляемых диаграммах шрифт PowerPoint.

  • Если в вашей организации принято придерживаться определенных цветов, создайте из них новую цветовую схему и примените ее к презентации. Теперь вставляемая диаграмма будет принимать цвета новой цветовой схемы. Для получения сведений о создании цветовой схемы нажмите кнопку [image] .


 Удаление сценариев с Web-страницы

Удаление сценариев с Web-страницы

  1. Если это еще не сделано, добавьте в меню Сервис команды Web-сценариев.

  2. Выполните одно из следующих действий.

    Чтобы удалить все сценарии, укажите на пункт Макрос в меню Сервис и выберите команду Удалить все сценарии.

    Чтобы удалить один сценарий, включите отображение якорей сценариев, щелкните якорь сценария, который требуется удалить, и нажмите клавишу DELETE.

Примечание. Команда Удалить все сценарии удаляет все сценарии из текущей презентации.


 Запрос цифрового сертификата у собственной организации

Запрос цифрового сертификата у собственной организации

В некоторых организациях и корпорациях есть администратор безопасности или отдел, представляющий их собственную службу сертификации и создающий или распространяющий цифровые сертификаты с помощью таких инструментов, как Microsoft Certificate Server. Microsoft Certificate Server может работать как автономная служба сертификации или как часть иерархии существующей службы сертификации. В зависимости от того, как возможности цифровых подписей Microsoft Office используются в данной организации, разработчик может иметь возможность подписи проектов макросов, используя цифровой сертификат внутреннего агентства сертификации компании. Или, возможно, потребуется попросить администратора подписать проекты макросов, используя утвержденный сертификат. Для получения сведений о политике данной организации обратитесь к сетевому администратору или в отдел информационных технологий.

Сведения о цифровых подписях


 Изменение размеров объекта

Изменение размеров объекта

  1. Выберите объект, размеры которого требуется изменить.

  2. Перетащите маркер изменения размера так, чтобы объект принял требуемую форму и размеры.

    Для получения сведений о сохранении пропорций объекта при изменении его размеров нажмите кнопку [image] .

Совет Размеры пустой рамки можно изменять так же, как размеры любого другого объекта.


 Восстановление пропорций рисунка после изменения его размеров

Восстановление пропорций рисунка после изменения его размеров

  1. Выберите рисунок, который нужно восстановить.

  2. Выполните одно из следующих действий.

    Чтобы восстановить исходные размеры рисунка, нажмите кнопку Формат рисунка [image] на панели инструментов Настройка изображения. Перейдите на вкладку Размер и убедитесь, что флажок сохранить пропорции снят, затем нажмите кнопку Сброс.

    Чтобы восстановить обрезанный рисунок, нажмите кнопку Формат рисунка [image] на панели инструментов Настройка изображения. Перейдите на вкладку Рисунок и нажмите кнопку Сброс.

Примечание. Чтобы восстановить исходное состояние рисунка (отменить все изменения контраста, цветов, яркости и размеров), нажмите кнопку Сброс параметров рисунка [image] на панели инструментов Настройка изображения.


 Сохранение новой или существующей презентации

Сохранение новой или существующей презентации

  • Нажмите кнопку Сохранить [image] .

Примечание. При первом сохранении презентации будет предложено назвать ее.


 Сохранение копии презентации

Сохранение копии презентации

  1. В меню Файл выберите команду Сохранить как.

    Демонстрация

  2. В поле Имя файла введите новое название презентации.

  3. Нажмите кнопку Сохранить.

Совет. Чтобы сохранить копию в другой папке, выберите другой диск в списке Папка или другую папку в списке папок. Чтобы сохранить копию в новой папке, нажмите кнопку Создать папку [image].


Опечатывание исходящего сообщения

Это возможность доступна только в рамках одной организации и только при использовании сервера Microsoft Exchange. Системный администратор должен установить на компьютерах систему безопасности.

  1. Создайте или откройте презентацию.

  2. Нажмите кнопку Электронная почта [image].

  3. Если появится сообщение, выберите вариант Отправить всю презентацию как вложение или Включить текущий слайд в текст сообщения.

    Если сообщение не появится, по умолчанию слайд будет включен в текст сообщения, но при необходимости можно отправить презентацию как вложение.

  4. Нажмите кнопку Параметры.

  5. В группе «Безопасность» установите флажок Зашифровать сообщение и вложения.


Автоматическая установка времени смены слайдов на репетиции

  1. Выберите в меню Показ слайдов команду Настройка времени, по которой начинается показ слайдов в режиме репетиции.

  2. Для перехода к очередному слайду нажимайте кнопку смены слайда [image].

  3. По завершении показа нажмите кнопку Да, чтобы запомнить полученные значения времени показа, или кнопку Нет, чтобы сбросить их.

Совет. Если требуемые интервалы времени показа слайдов уже известны, введите их в диалоговом окне Настройка времени.


 Установка вручную интервалов показа слайдов

Установка вручную интервалов показа слайдов

  1. В обычном режиме или в режиме сортировщика выделите слайды, для которых требуется установить интервалы показа.

  2. В меню Показ слайдов выберите команду Смена слайдов.

    Демонстрация

  3. В группе Продвижение установите флажок автоматически после, затем укажите интервал показа слайда на экране в секундах.

  4. Чтобы применить установленный интервал ко всем выделенным слайдам, нажмите кнопку Применить.

    Чтобы применить этот интервал ко всем слайдам, нажмите кнопку Применить ко всем.

  5. Повторите эти действия для каждого слайда, для которого требуется установить время показа.

    Чтобы просмотреть интервалы показа, нажмите кнопку Показ слайдов [image] в левом нижнем углу окна PowerPoint.

    Советы

    • Можно установить оба флажка: по щелчку мыши и автоматически после. В этом случае смена слайда будет выполняться в зависимости от того, что произойдет раньше.

    • Если в автоматической презентации смену слайдов требуется осуществлять только с использованием управляющих кнопок, которым назначены гиперссылки перехода к следующему слайду, снимите флажки по щелчку и автоматически после.


Неоднородный цвет заливки объекта или фона слайда

  • Убедитесь, что в поле Масштаб задано значение 100%. При других значениях узор заливки может искажаться.

  • Если монитор показывает только 16 цветов, заливка может отображаться неоднородно. Наиболее однородно заливка выглядит на мониторах, отображающих 256 цветов и более.

  • Некоторые цвета не совсем точно отображаются в обычном режиме и в режиме сортировщика слайдов. Чтобы увидеть, как цвета слайда будут отображаться в электронной презентации, переключитесь в режим показа слайдов. Чтобы увидеть, как цвета слайда будут отображаться на Web-странице, выберите команду Предварительный просмотр Web-страницы в меню Файл.


 Отображение названий шрифтов интерфейсным шрифтом Office

Отображение названий шрифтов интерфейсным шрифтом Office

  1. В меню Сервис выберите команду Настройка и перейдите на вкладку Параметры.

    Демонстрация

  2. Снимите флажок Отображать названия шрифтов тем же шрифтом.

    Примечание. Установка и снятие флажка Отображать названия шрифтов тем же шрифтом влияют на работу всех приложений Microsoft Office.


Ввод описания замещающего текста для объекта на Web-странице

При сохранении презентации как Web-страницы замещающий текст отображается Web-обозревателем на месте рисунков и таблиц, если они медленно загружаются или отсутствуют.

  1. Выберите требуемый графический объект, рисунок или таблицу.

  2. Выберите в меню Формат команду Автофигура, Рисунок или Таблица и перейдите на вкладку Web.

  3. Введите в поле требуемый текст. Длина текста не ограничена, но некоторые Web-обозреватели показывают лишь ограниченное число знаков.

Примечание. По умолчанию в качестве замещающего текста используется текст объекта WordArt.


 Разбиение текста слайда на два слайда

Разбиение текста слайда на два слайда

  1. В области структуры поместите курсор в конец абзаца маркера, после которого требуется разделить текст, и нажмите клавишу ENTER.

  2. Нажимайте на панели инструментов Форматирование кнопку Повысить уровень [image] до появления значка нового слайда с номером, затем введите заголовок для нового слайда.


Запуск NetMeeting

  • В Windows нажмите кнопку Пуск, выберите пункт Программы и запустите приложение NetMeeting.


 Текст не перемещается, не переворачивается и не вращается вместе с объектом

Текст не перемещается, не переворачивается и не вращается вместе с объектом

Текст, созданный инструментом Надпись [image] и размещенный поверх объекта, не присоединен к нему и не будет перемещаться, отражаться и поворачиваться с объектом.

  • Для присоединения текста, т.е. для превращения его в составную часть объекта, щелкните объект и введите текст.

  • Чтобы сгруппировать текстовое поле и объект для их перемещения как единого целого, нажмите клавишу SHIFT и, удерживая ее, выделите текст и объект, затем нажмите кнопку Действия на панели инструментов Рисование и выберите команду Группировать.


Изображение с рабочего стола компьютера не проецируется на экран

Обычно это бывает вызвано отсутствием сигнала, передаваемого с компьютера на проектор.

  • Выключите проектор и компьютер. Сначала следует выключать проектор, а затем компьютер.

    Если используется переносной компьютер, для передачи сигнала на проектор может потребоваться включение или отключение видеопорта переносного компьютера вручную.

Примечания

  • В большинстве переносных компьютеров включение выходного видеосигнала осуществляется функциональной клавишей или программно. Найдите функциональную клавишу с надписью CRT/LCD или со значком монитора. Нажмите и удерживайте одновременно функциональную клавишу и функциональную клавишу с надписью.

  • См. сведения об активизации внешнего видеопорта переносного компьютера.

  • У некоторых переносных компьютеров есть три состояния внешнего видеопорта.

    Состояние 1: включен только экран переносного компьютера

    Состояние 2: включен только внешний видеопорт

    Состояние 3: одновременно включены экран переносного компьютера и внешний видеопорт

    Команда включения видеопорта последовательно переключает эти три режима. Если при включении видеопорта изображение не проецируется, подождите 45 секунд и повторно нажмите функциональные клавиши.

Дополнительные сведения

Проецируемое изображение обрезано или текст не читается

На экран не проецируется ни свет, ни изображение


Проецируемое изображение обрезано или текст не читается

Если изображение с компьютера проецируется на экран не полностью или текст трудно разобрать, попробуйте выполнить следующие действия:

Измените область экрана. Для оптимального качества изображения измените область экрана в настройках экрана компьютера, чтобы его разрешение совпадало с разрешением проектора. Для упрощения этой процедуры воспользуйтесь мастером проекторов. Запуск показа слайдов на переносном компьютере и проекторе.

Отключите экран переносного компьютера. На некоторых переносных компьютерах, особенно если их разрешение больше разрешения проектора, для достижения наилучшего качества изображения требуется отключить их собственный экран. См. сведения об активизации внешнего видеопорта переносного компьютера.

Сгладьте шрифты. Установите ОС Windows 98, поддерживающую сглаживание шрифтов, или пакет Microsoft Plus! для Windows. При сглаживании контур шрифтов, выводимых на переносном компьютере и на проекторе, автоматически будет улучшаться.

Примечание. Найдите в документации по проектору значение его оптимального разрешения. Если его не удается найти, имейте в виду, что максимальное разрешение, поддерживаемое большинством проекторов — 800 x 600 пикселов (разрешение SVGA). Если вы не уверены, начните с этого значения.


 При рисовании получаются ступенчатые линии

При рисовании получаются ступенчатые линии

  • На экране кривые и наклонные (не строго вертикальные или горизонтальные) линии всегда отображаются с определенной долей ступенчатости. При печати они будут ровными.

  • Для рисования кривых линий с большой точностью используйте инструмент Кривая [image] . Кроме того, инструмент Полилиния [image] рисует аккуратнее, чем инструмент Рисованная кривая [image] .

  • Попробуйте увеличить масштаб в поле Масштаб. Детали лучше прорисовываются при масштабе 200 процентов.

  • Установите на панели управления Windows минимальную скорость перемещения курсора мыши. На малой скорости рисовать удобнее.

  • Чтобы произвольная фигура выглядела ровнее, скорректируйте ее форму. Выделите фигуру, выберите в меню Действия команду Начать изменение узлов для появления на экране узлов фигуры, затем перенесите любой из них. Предварительно следует установить в поле Масштаб увеличение 200 процентов.

  • Произвольную фигуру можно сделать более гладкой, если удалить один или несколько ее узлов. Выделите фигуру и выберите в меню Действия команду Начать изменение узлов, чтобы на экране появились ее узлы. Установите курсор рядом с узлом, который требуется удалить, и щелкните его при нажатой клавише CTRL.


Проецируемое изображение состоит из вертикальных линий, искажено или в пятнах

  • Измените яркость изображения.

  • Возможно, объектив проектора нуждается в чистке.

  • Измените синхронизацию и трекинг проектора.


Во время простоя компьютера изображение не проецируется

Это может быть вызвано служебной энергосберегающей программой , отключающей выходной видеосигнал компьютера после указанного времени простоя.

Для предотвращения пропадания сигнала отключите на компьютере все служебные энергосберегающие программы и заставки. Иногда это можно сделать, воспользовавшись значками Управление электропитанием и Экран на панели управления (меню кнопки Пуск Windows, подменю Настройка). На некоторых компьютерах может быть необходимо изменить параметры в BIOS. Обратитесь к документации по компьютеру.


Проецируемое изображение темнее, чем должно быть

Некоторые проекторы используют металлическое галоидное соединение, яркость которого со временем уменьшается. Найдите в документации по проектору сведения о сроке службы лампы. Если срок ее службы истек, для получения более яркого изображения замените лампу.


Проецируется не прямоугольное изображение

Этот эффект также называется краеугольным. Чтобы устранить его, выполните одно или оба следующих действия.

Проверьте проектор. Убедитесь, что он расположен перпендикулярно экрану.

Воспользуйтесь механизмом подъема. Поднимите или опустите проектор с помощью механизма подъема, чтобы добиться прямоугольного изображения, сведя к минимуму краеугольный эффект. Возможно, для полного устранения искажений потребуется расположить проектор на более высоком или низком месте.


 Отключение автоматического исправления ошибочного ввода

Отключение автоматического исправления ошибочного ввода

  1. В меню Сервис выберите команду Автозамена.
  2. Снимите флажок Заменять при вводе.


 Отключение автоматического завершения имен файлов и адресов URL

Отключение автоматического завершения имен файлов и адресов URL

Если используется обозреватель Internet Explorer версии 4.0 или более поздней, функцию автоматического завершения имен файлов и адресов URL, вводимых в диалоговых окнах Добавить гиперссылку и Открытие документа Microsoft Office, можно отключить. При этом также будет отключено автоматическое завершение адресов URL, вводимых в обозревателе Internet Explorer.

  1. Запустите Internet Explorer или переключитесь в его окно.

  2. Выполните одно из следующих действий.

    Если используется обозреватель Internet Explorer 4.0, выберите команду Свойства обозревателя в меню Вид и перейдите на вкладку Дополнительно.

    Если используется обозреватель Internet Explorer версии 5.0 или более поздней, выберите команду Свойства обозревателя в меню Сервис и перейдите на вкладку Дополнительно.

  3. Выполните одно из следующих действий.

    Если используется обозреватель Internet Explorer 4.0, снимите флажок Использовать авто-завершение.

    Если используется обозреватель Internet Explorer 5.0, снимите флажок Использовать встроенное автозаполнение в проводнике.


Отключение проверки согласованности, пунктуации и стиля презентации

Выполните одно из следующих действий:

  • Чтобы отключить советы, выдаваемые только для данной презентации, выберите в списке вариант Пропустить это правило стиля только для данной презентации.

  • Чтобы отключить советы, выдаваемые для всех презентаций, установите флажок Больше не показывать этот совет.

  • Чтобы отключить выдачу советов для всех презентаций, выберите в меню Сервис команду Параметры и перейдите на вкладку Орфография и стиль. Снимите флажок проверять стиль.

Примечание. Вариант Пропустить это правило стиля только для данной презентации доступен не во всех советах.


 Отмена всех изменений, внесенных в рисунок

Отмена всех изменений, внесенных в рисунок

Эта процедура служит для отмены всех изменений контраста, цвета, яркости, границ и размеров рисунка независимо от того, как они были сделаны: перетаскиванием или с помощью кнопок на панелях инструментов Настройка изображения и Рисование.

  1. Выберите рисунок, который требуется восстановить.

  2. Нажмите на панели инструментов Настройка изображения кнопку Сброс параметров рисунка [image] .


 Отправка заметок, выдач или структуры в Microsoft Word

Отправка заметок, выдач или структуры в Microsoft Word

  1. В меню Файл укажите на команду Отправить и выберите пункт Microsoft Word.

    Демонстрация

  2. Выберите нужные параметры.

    Совет. Чтобы добиться высшего качества печати в Word, перед выполнением команды Отправить нажмите кнопку Просмотр в оттенках серого [image] .


 Копирование и перемещение сценария с Web-страницы

Копирование и перемещение сценария с Web-страницы

Примечание. Будьте внимательны при копировании сценариев. Некоторые сценарии зависят от структуры Web-страницы и при копировании или перемещении в другое место могут выполняться некорректно.

  1. Включите отображение привязок сценариев

  2. Выберите привязку сценария, который требуется переместить или скопировать.

  3. Выполните одно из следующих действий.

    Чтобы переместить сценарий, перетащите его привязку в новую позицию на странице или на другую страницу.

    Чтобы скопировать сценарий, перетащите его привязку в новую позицию на странице или на другую страницу, удерживая нажатой клавишу CTRL.


При печати в черно-белом режиме презентация выглядит плохо

  • Перед печатью в оттенках серого или в черно-белом режиме без серого можно предварительно просмотреть и изменить вид презентации.

  • Возможна печать в оттенках серого или в черно-белом режиме без серого. При печати в черно-белом режиме без серого все оттенки серого, включая заливку объектов, скрываются.


При попытке печати ничего не происходит

  • Убедитесь, что принтер включен и активизирован. На нем имеется кнопка или переключатель с названием Online.

  • Проверьте надежность кабельного соединения между принтером и компьютером.

  • Проверьте правильность выбора диапазона печати в диалоговом окне Печать (меню Файл).

  • Проверьте соответствие используемому принтеру имени принтера, указанного в диалоговом окне Печать (меню Файл).

  • Проверьте состояние задания печати в папке «Принтеры».

  • Попробуйте напечатать другую презентацию. В случае положительного результата причина неполадки может касаться содержания исходной презентации.

  • Если печать ведется через сеть, проверьте сетевые соединения. Обратитесь за помощью к администратору сети.

  • Если печать по-прежнему не производится, попробуйте распечатать данный файл из программы Windows WordPad. Если снова результат отрицательный, то проблема относится ко всем программам, работающим под Windows.


Основные сведения о Microsoft PowerPoint 2000

См. также:

Первые шаги в PowerPoint 2000

Новое в PowerPoint 2000

Работа в различных версиях PowerPoint

Преобразование других презентаций в формат PowerPoint 2000

Компоненты, устанавливаемые в составе Microsoft PowerPoint 2000


Создание презентаций

Улучшенный помощник. Помощник занимает меньше места на экране, но при необходимости дает исчерпывающую справку. Если помощник не может ответить на заданный вопрос, можно попросить его поискать ответ в Интернете. Кроме того, можно сообщить в корпорацию Майкрософт о вопросе, не имеющем пока ответа, что позволит улучшить справочную систему в будущих версиях Microsoft Office. Если вам не нравится помощник, его можно отключить и пользоваться указателем и содержанием справки.

Советы и подсказки. Предоставляя советы и подсказки по текущей выполняемой задаче, помощник дает возможность сделать презентацию лучше. В начале выполнения какой-либо задачи на экране появляется желтая лампочка. Чтобы посмотреть совет, щелкните ее.

Автоподбор высоты. При наличии нескольких строк текста, не вмещающихся в рамку, автоматически будет предпринята попытка вписать текст в рамку.

Новый обычный режим. В новом обычном режиме в соответствующих областях изменяемого размера одновременно отображаются слайд, структура и заметки.

Собственные средства создания таблиц. Новые собственные средства создания таблиц позволяют создавать и форматировать таблицы в PowerPoint. Инструмент Нарисовать таблицу работает точно так же, как и обычный карандаш — нарисовав общую границу таблицы, разделите ее на любое количество ячеек. Теперь отдельные ячейки могут иметь любую ширину и высоту.

Графические маркеры. Новые графические маркеры разнообразят слайды. Их можно использовать для замены обычных маркеров, основанных на шрифтах. Кроме большого количества маркеров, входящих в состав PowerPoint, можно импортировать любые другие маркеры.

Нумерованные списки. Теперь в PowerPoint поддерживаются нумерованные списки. При изменении порядка пунктов нумерованного списка список автоматически перенумеровывается.

Параметры выдач. Увеличился список параметров выдач. Теперь можно печатать два, три, четыре, шесть или девять слайдов на странице в горизонтальной или вертикальной ориентации.

Улучшенное речевое сопровождение. Теперь можно записывать и изменять фрагмент речевого сопровождения для каждого слайда, что повышает гибкость подготовки звукового оформления.

Новые шаблоны оформления и содержания. Предлагается множество новых шаблонов оформления, которые можно применить к имеющимся слайдам, в том числе ряд шаблонов с готовой анимацией.

Введение в PowerPoint. Демонстрационная презентация представляет собой введение в PowerPoint, раскрывающее его возможности и помогающее создать первую презентацию.


Изменение позиции графического объекта на слайде с использованием клавиатуры

  1. Выберите графический объект, который требуется изменить.

  2. В меню Формат с помощью клавиатуры выберите команду, соответствующую типу выбранного объекта, например, Автофигура или Надпись, и перейдите на вкладку Положение.

  3. В группе Положение на слайде установите нужные параметры.

  4. Чтобы просмотреть внесенные изменения, нажмите кнопку Просмотр.

    Для просмотра графического объекта может потребоваться переместить данное диалоговое окно.


Изменение размера графического объекта с использованием клавиатуры

  1. Выберите графический объект, который требуется изменить.

  2. В меню Формат с помощью клавиатуры выберите команду, соответствующую типу выбранного объекта, например, Автофигура или Надпись, и перейдите на вкладку Размер.

  3. Установите требуемые параметры.

  4. Чтобы просмотреть внесенные изменения, нажмите кнопку Просмотр.

    Для просмотра графического объекта может потребоваться переместить данное диалоговое окно.


Копирование атрибутов графического объекта с использованием клавиатуры

  1. Выберите графический объект, атрибуты которого требуется скопировать.

    Если выделить автофигуру с присоединенным текстом, наряду с атрибутами автофигуры будет скопирован внешний вид и стиль этого текста.

  2. Нажмите клавиши CTRL+SHIFT+C, чтобы скопировать атрибуты объекта.

  3. Нажимая клавишу TAB или клавиши SHIFT+TAB, выберите объект, к которому требуется применить скопированные атрибуты.

  4. Нажмите клавиши CTRL+SHIFT+V.


Добавление автофигуры с использованием клавиатуры

  1. Нажмите клавиши ALT+U, чтобы нажать кнопку Автофигуры на панели инструментов Рисование.

  2. Нажимая клавиши со стрелками, перемещайтесь по категориям автофигур, чтобы выбрать требуемую автофигуру.

  3. Нажмите клавиши CTRL+ENTER.

Примечание. Чтобы изменить автофигуру, выберите эту автофигуру, а затем с помощью клавиатуры выберите в меню Формат команду Автофигура. Установите нужные параметры на соответствующих вкладках.


Добавление надписи с использованием клавиатуры

  1. С помощью клавиатуры выберите в меню Вставка команду Надпись.

  2. Нажмите клавиши CTRL+ENTER.

  3. Введите в поле надписи требуемый текст.

  4. По завершении ввода для переключения на слайд нажмите клавиши SHIFT+F10, выберите в контекстном меню команду Выйти из правки текста и нажмите клавишу ESC.

Примечание. Чтобы отформатировать надпись (например, изменить цвет ее фона или размер шрифта), выберите эту надпись, выберите в меню Формат команду Надпись и установите нужные параметры на соответствующих вкладках.


Добавление графического объекта WordArt с использованием клавиатуры

  1. С помощью клавиатуры выберите команду Объект WordArt (меню Вставка, подменю Рисунок).

  2. Нажимая клавиши со стрелками, выберите подходящий стиль WordArt и нажмите клавишу ENTER.

  3. Введите требуемый текст, затем, нажимая клавишу TAB, установите другие нужные параметры в этом диалоговом окне.

  4. Нажмите клавишу ENTER, чтобы вставить объект WordArt.

Примечание. Чтобы изменить объект WordArt, выберите этот объект, затем выберите в меню Формат команду Объект WordArt и установите нужные параметры на соответствующих вкладках.


Поворот графического объекта с использованием клавиатуры

  1. Выберите графический объект, который требуется повернуть.

  2. В меню Формат с помощью клавиатуры выберите команду, соответствующую типу выбранного объекта, например, Автофигура или Надпись, и перейдите на вкладку Размер.

  3. В группе Размер и поворот выберите параметр Поворот, нажимая клавишу TAB, и задайте требуемый угол поворота.

  4. Чтобы просмотреть повернутый объект, нажмите кнопку Просмотр.

    Для просмотра графического объекта может потребоваться переместить данное диалоговое окно.


Выделение графического объекта с использованием клавиатуры

Примечание. Если курсор находится в тексте, нажмите клавишу ESC.

  • Нажимая клавишу TAB, переходите последовательно от объекта к объекту (переход в обратном порядке выполняется нажатием клавиш SHIFT+TAB), пока на экране не появятся маркеры изменения размеров требуемого объекта.


 Рабочая папка, используемая по умолчанию

Рабочая папка, используемая по умолчанию

Если используется Microsoft Windows 95, по умолчанию рабочей является папка «Мои документы». Она появляется при первом открытии диалоговых окон Открытие документа и Сохранение документа в Microsoft PowerPoint и любых других приложениях Microsoft Office, а также при выполнении команды Открыть документ Office из меню кнопки Пуск Windows. Если установлена панель Office, папка «Мои документы» также по умолчанию открывается при нажатии кнопки Открыть документ Office. Папка «Мои документы» расположена в корневом каталоге.

Если используется Microsoft Windows 2000 Professional, по умолчанию рабочей является папка «Личная».

Возврат в раздел Выбор рабочей папки, открываемой по умолчанию в диалоговых окнах Открытие файла и Сохранение файла


 Редактирование связанных и внедренных объектов

Редактирование связанных и внедренных объектов

Для изменения связанного объекта, входящего в презентацию, служит команда Связи в меню Правка. Если команда Связи недоступна, значит, в презентации нет связанных объектов.

Если на компьютере установлено исходное приложение, дважды щелкните внедренный объект. Некоторые приложения временно заменяют панели инструментов в приложении, из которого открыт объект, чтобы его можно было изменить, оставаясь в этом приложении. Другие приложения запускают исходное приложение в отдельном окне и открывают в нем объект для редактирования.

Если исходное приложение не установлено, преобразуйте внедренный объект в формат файла, соответствующий какому-либо имеющемуся приложению. Например, если презентация PowerPoint содержит внедренный объект в виде электронной таблицы Microsoft Works (при этом у вас нет Works, но есть Microsoft Excel), можно преобразовать объект в формат «Книга Microsoft Excel» и редактировать его в Microsoft Excel.

Возврат в раздел Редактирование связанных и внедренных объектов.


Изображение объектов и текста на слайде в черно-белом варианте

Создавая цветную презентацию, можно напечатать выдачи в оттенках серого или в черно-белом режиме без серого. Объекты отображаются на экране и выводятся на печать в оттенках серого и в черно-белом режиме без серого по правилам, приведенным ниже. Чтобы изменить способ печати объекта, щелкните его правой кнопкой мыши, выберите в контекстном меню команду Черно-белый, а затем выберите другой вариант.

Объект | Отображение в оттенках серого | Отображение в черно-белом режиме без серого
Текст | Черный | Черный
Тень текста | Не отображается | Не отображается
Рельеф | Не отображается | Не отображается
Заливка | Оттенки серого | Белый
Кадр | Черный | Черный
Заливка с узором | Оттенки серого | Белый
Линии | Черный | Черный
Тень объекта | Оттенки серого | Черный
Растр | Оттенки серого | Оттенки серого
Фон слайда | Белый | Белый
Диаграмма | Оттенки серого | Оттенки серого


Управление ходом презентации с помощью параметров командной строки в списке воспроизведения

Для управления воспроизведением презентации или группы презентаций можно использовать параметры командной строки перед именем презентации в списке воспроизведения.

Параметр командной строки | Действие
/a | Автоматическая смена слайдов в презентации
/r=m-n, где m и n представляют номера первого и последнего слайдов диапазона соответственно | Задание диапазона слайдов. Например \r=3-5 задает воспроизведение слайдов с 3 по 5.
/l | Непрерывный цикл до нажатия клавиши ESC
/k | Показ презентации в режиме выставочного стенда
/v | Выдача предупреждений о возможном наличии макровируса

Для применения какого-либо параметра к отдельной презентации в списке воспроизведения используется следующий формат:

параметр путь\имя_файла1

Например, для запуска циклического показа слайдов През1 до нажатия клавиши ESC, а затем запуска циклического показа слайдов През2 до нажатия клавиши ESC список воспроизведения должен быть следующим:

/l През1.ppt

/l През2.ppt

Для применения какого-либо параметра к группе презентаций в списке воспроизведения используется следующий формат:

параметр "путь1\имя_файла1" "путь2\имя_файла2"

Например, для однократного воспроизведения каждой презентации с повторением воспроизведения по завершении последней презентации список воспроизведения должен быть следующим:

/l "През1.ppt" "През2.ppt" "През3.ppt"


Преобразование презентации Lotus Freelance в формат PowerPoint 2000

Эта процедура относится к Lotus Freelance 4.0 для MS-DOS и Freelance Graphics 1.0–2.1 для Windows.

  1. В Microsoft PowerPoint в меню Файл выберите команду Открыть.

  2. В списке Папка выберите диск, содержащий презентацию, которую требуется преобразовать.

  3. Найдите и откройте презентацию, которую требуется преобразовать.

  4. По завершении преобразования сохраните презентацию в формате PowerPoint.

Советы

  • Чтобы преобразовать несколько презентаций Lotus Freelance одновременно, откройте их в диалоговом окне Открытие документа (меню Файл). После того, как в PowerPoint будут преобразованы все презентации, сохраните их в формате PowerPoint.

  • Чтобы преобразовать в формат PowerPoint 2000 презентацию Lotus Freelance одной из наиболее поздних версий, сначала сохраните презентацию в формате Lotus Freelance 4.0 для MS-DOS или Freelance Graphics 1.0–2.1 для Windows.


Преобразование презентации в файлы графических форматов

Для обмена презентацией между Microsoft PowerPoint и приложением, не имеющим конвертера, и сохранения при этом графического оформления презентации, сохраните ее в файле графического формата. В этом случае каждый слайд будет преобразован в отдельный графический файл.

В PowerPoint можно открывать презентации, сохраненные в виде файлов .wmf или .pct. Если приложение, из которого импортируется презентация, не поддерживает файлы .wmf или .pct, сохраните слайды в графическом формате, поддерживаемом PowerPoint или имеющем фильтр импорта. См. сведения о графических форматах файлов, поддерживаемых в PowerPoint.

Примечание. Если презентацию нежелательно сохранять только в графическом формате, для преобразования текста презентации следует использовать текстовый формат, а затем воссоздать графическое оформление. См. сведения о форматах текстовых файлов.


Преобразование презентации в файлы текстовых форматов

Для обмена презентацией между PowerPoint и приложением, не имеющим конвертера, можно сохранить презентацию в формате текстового файла. Текстовые форматы не сохраняют графические объекты, однако открываются практически во всех презентационных приложениях и текстовых процессорах.

Чтобы преобразовать форматирование текста в инструкции, понятные приложению PowerPoint и большинству других приложений, сохраните презентацию в формате RTF. Если форматирование текста сохранять не обязательно или используемое приложение не поддерживает формат RTF, сохраните презентацию в формате обычного текста (.txt).

Примечание. Если графика в презентации имеет первостепенную важность, преобразуйте презентацию путем сохранения ее в файле графического формата. Для получения дополнительных сведений нажмите кнопку [image] .


Клавиши удаления и копирования текста и объектов

Сочетание клавиш | Действие
BACKSPACE | Удаление одного символа слева
CTRL+BACKSPACE | Удаление одного слова слева
DELETE | Удаление одного символа справа
CTRL+DELETE | Удаление одного слова справа
CTRL+X | Вырезание выделенного объекта
CTRL+C | Копирование выделенного объекта
CTRL+V | Вставка вырезанного или скопированного объекта
CTRL+Z | Отмена последнего действия


Установка и обновление Microsoft PowerPoint

Определение наилучшего варианта установки. При установке Microsoft PowerPoint 2000 в зависимости от того, какие компоненты уже установлены и используются, определяется наилучшая конфигурация для данного компьютера. При наличии предыдущей версии PowerPoint в помощью мастера профилей Office после установки PowerPoint 2000 сохраняется большинство параметров пользователя. Также в процессе установки PowerPoint 2000 есть возможность удаления предыдущей версии PowerPoint.

Получение требуемых программ по мере необходимости. При использовании Office отображаются ярлыки, значки и команды компонентов и надстроек, не установленных изначально. Когда потребуется использовать такой компонент, выберите соответствующую команду, и компонент или надстройка Office 2000 будут установлены автоматически.

Сохранение работоспособности Office 2000. Чтобы устранить неполадки Office с не самыми важными файлами (такими как шрифты и шаблоны), выберите в меню Справка команду Найти и устранить. Эта команда выполняет переустановку удаленных и поврежденных файлов. Ошибки в основных файлах и системном реестре автоматически обнаруживаются и устраняются при открытии приложения Office.


Первые шаги в PowerPoint 2000

В зависимости от выполняемых задач перед началом работы в Microsoft PowerPoint 2000 следует ознакомиться с дополнительными сведениями. Ниже приведен список источников, содержащих такие сведения.

  • Введение в PowerPoint, интерактивный учебник, содержащий основные сведения о создании презентаций.

  • Электронная документация и ресурсы в Интернете, описывающие возможности PowerPoint.

  • Издания Microsoft Press, предлагающие специализированные или более подробные сведения о приложении PowerPoint и пакете Microsoft Office.

См. также:

Просмотр электронного учебника

Способы получения помощи при работе в PowerPoint 2000

Издания Microsoft Press о приложении PowerPoint


 При просмотре Web-страницы пользователя знаки языка отображаются неправильно

При просмотре Web-страницы пользователя знаки языка отображаются неправильно

Если Web-страница сохранена в кодировке для другого языка, будет предпринята попытка определить этот язык. Если при открытии этой страницы в обозревателе отображаются знаки, не соответствующие этому языку, пользователь может самостоятельно указать язык кодировки данной страницы. В некоторых языках используется несколько кодировок, поэтому следует выбирать разные кодировки, пока текст документа не станет понятным.

  1. В меню Сервис выберите команду Параметры.

  2. Перейдите на вкладку Общие и нажмите кнопку Параметры Web.

  3. В диалоговом окне Параметры Web-документа перейдите на вкладку Кодировка.

  4. В списке Загрузить текущий документ как выберите язык, которому предположительно соответствует кодировка страницы.


Хранение вспомогательных файлов Web вне папки

При сохранении файла как Web-страницы на Web-сервере все вспомогательные файлы, такие как маркеры, текстуры фона и рисунки, по умолчанию сохраняются во вспомогательной папке. Если их не требуется сохранять во вспомогательной папке, выполните следующие действия:

  1. В меню Сервис выберите команду Параметры.

  2. Перейдите на вкладку Общие и нажмите кнопку Параметры Web.

  3. В диалоговом окне Параметры Web-документа перейдите на вкладку Файлы.

  4. В группе Имена и расположение файлов снимите флажок Создать папку для вспомогательных файлов.


После сохранения Web-страницы на файловом сервере некоторые пользователи не могут найти или просмотреть ее

Если Web-страница сохраняется на файловом сервере под длинным именем, пользователи, использующие Windows 3.1, не смогут найти и открыть эту Web-страницу, так как Windows 3.1 находит и поддерживает только короткие имена файлов (не более 8 знаков плюс расширение файла длиной 3 знака). Чтобы всегда сохранять файлы под короткими именами, выполните следующие действия:

  1. В меню Сервис выберите команду Параметры.

  2. Перейдите на вкладку Общие и нажмите кнопку Параметры Web.

  3. В диалоговом окне Параметры Web-документа перейдите на вкладку Файлы.

  4. В группе Имена и расположение файлов снимите флажок По возможности использовать длинные имена файлов.


Клавиши работы с графическими объектами

Вставка и выбор графических объектов

Вставка автофигуры

Вставка надписи

Добавление графического объекта WordArt

Выбор графического объекта

Изменение графических объектов

Поворот графического объекта

Изменение расположения графического объекта на слайде

Изменение размера графического объекта

Копирование атрибутов графического объекта


 Клавиши работы со справкой

Клавиши работы со справкой

Сочетание клавиш | Действие
F6 | Переключение между областью перехода и областью раздела
ALT+O | Вывод меню Параметры справки
ALT+ПРОБЕЛ | Вызов меню окна приложения

В области перехода

CTRL+TAB | Переход на следующую вкладку
ALT+C | Переход на вкладку Содержание
ALT+A | Переход на вкладку Мастер ответов
ALT+I | Переход на вкладку Указатель
ENTER | Открытие выбранной книги или раздела справки
СТРЕЛКА ВНИЗ | Выбор следующей книги или раздела справки
СТРЕЛКА ВВЕРХ | Выбор предыдущей книги или раздела справки

В области раздела

ALT+СТРЕЛКА ВПРАВО | Переход к следующему разделу справки
ALT+СТРЕЛКА ВЛЕВО | Переход к предыдущему разделу справки
TAB | Переход к первой или следующей гиперссылке
SHIFT+TAB | Переход к последней или предыдущей гиперссылке
ENTER | Переход по выбранной гиперссылке
F6, TAB, ENTER | Вызов раздела справки из эскиза
СТРЕЛКА ВВЕРХ | Прокрутка к началу раздела справки
СТРЕЛКА ВНИЗ | Прокрутка к концу раздела справки
PAGE UP | Прокрутка к началу раздела справки с увеличенным шагом
PAGE DOWN | Прокрутка к концу раздела справки с увеличенным шагом
HOME | Переход в начало раздела справки
END | Переход в конец раздела справки
CTRL+P | Печать текущего раздела справки
CTRL+A | Выделение всего раздела справки
CTRL+C | Копирование выделенных объектов в буфер обмена


 Клавиши работы в диалоговых окнах «Открытие документа» и «Сохранение документа»

Клавиши работы в диалоговых окнах «Открытие документа» и «Сохранение документа»

Сочетание клавиш | Действие
ALT+1 | Переход к предыдущей папке (кнопка Назад [image] )
ALT+2 | Переход к папке на уровень выше текущей (кнопка Переход на один уровень вверх [image] )
ALT+3 | Открытие страницы поиска в Web (кнопка Найти в Web [image] )
ALT+4 | Удаление выбранной папки или файла (кнопка Удалить [image] )
ALT+5 | Создание новой подпапки в такущей папке (кнопка Создать папку [image] )
ALT+6 | Переключение представлений Список, Таблица, Свойства и Просмотр (стрелка рядом с кнопкой Представления [image] )
ALT+7 | Вызов меню Сервис (кнопка Сервис)


Имена вспомогательных папок Web-страницы, используемые по умолчанию

При сохранении файла как Web-страницы все вспомогательные файлы, такие как маркеры, текстуры фона и рисунки, по умолчанию сохраняются во вспомогательной папке. По умолчанию имя вспомогательной папки составляется так: имя презентации плюс знак подчеркивания (_), точка (.) или дефис (-) плюс слово «files». Слово «files» пишется на языке версии Microsoft Office 2000, используемой для сохранения файла как Web-страницы. Например, предположим, что в нидерландской версии Office 2000 файл Page1 сохраняется как Web-страница. По умолчанию вспомогательная папка будет называться Page1_bestanden.

Примечание. При сохранении Web-страницы в файле с коротким именем (не более восьми знаков плюс трехзначное расширение файла), которое включается снятием флажка По возможности использовать длинные имена файлов в диалоговом окне Параметры Web-документа, имя вспомогательной папки совпадает с именем Web-страницы, без слова «files».

Ниже приведена таблица с переводами слова «files» для всех версий Office 2000.

Язык Office 2000 | Имя вспомогательной папки Web-страницы, используемое по умолчанию
Английский | «_files»
Арабский | «.files»
Баскский | «_fitxategiak»
Болгарский | «.files»
Бразильский | «_arquivos»
Венгерский | «_elemei»
Вьетнамский | «.files»
Греческий | «.files»
Датский | «-filer»
Иврит | «.files»
Испанский | «_archivos»
Итальянский | «-file»
Каталанский | «_fitxers»
Китайский (традиционный) | «.files»
Китайский (упрощенный) | «.files»
Корейский | «.files»
Латвийский | «_fails»
Литовский | «_bylos»
Немецкий | «-Dateien»
Норвежский | «_bestanden»
Норвежский | «-filer»
Польский | «_pliki»
Португальский | «_ficheiros»
Румынский | «.files»
Русский | «.files»
Сербский (кириллица) | «.files»
Сербский (латиница) | «_fajlovi»
Словацкий | «.files»
Словенский | «_datoteke»
Тайский | «.files»
Турецкий | «_dosyalar»
Украинский | «.files»
Финский | «_tiedostot»
Французский | «_fichiers»
Хорватский | «_datoteke»
Чешский | «_soubory»
Шведский | «-filer»
Эстонский | «_failid»
Японский | «.files»


Упрощение использования Microsoft PowerPoint

Ускорение доступа к документам. Улучшенные диалоговые окна Открытие документа и Сохранение документа (меню Файл) позволяют одновременно видеть больше документов и ускорить доступ к ним во всех приложениях Microsoft Office. Панель адресов служит для хранения и доступа к часто используемым папкам. Нажав кнопку Журнал, можно просмотреть последние использовавшиеся 20-50 документов и папок. Затем, нажав кнопку Назад, можно легко вернуться к предыдущим папкам.

Копирование и вставка с использованием буфера обмена Office. С помощью нового буфера обмена Office можно копировать объекты из всех приложений, включая Web-обозреватель, и вставлять их туда, куда требуется. В буфере обмена Office может храниться до 12 объектов.

Отображение только наиболее часто используемых команд. В новых настраиваемых меню и панелях инструментов Office 2000 сначала отображаются наиболее часто используемые элементы. Меню можно легко развернуть, чтобы были доступны все команды. После выбора команды она также будет появляться в сокращенном меню. Панели инструментов располагаются на экране в одной строке, чтобы больше места использовалось для работы. При нажатии кнопки на панели инструментов эта кнопка добавляется на сокращенную панель инструментов, отображаемую на экране. Панели инструментов можно легко изменить, перетащив на них значки требуемых команд.

Отображение открытых документов. Для переключения между документами Office можно использовать панель задач Windows — каждому документу соответствует значок на панели задач.

Создание ярлыков для быстрого перехода к объектам. Пользователь или системный администратор может создавать ярлыки для файлов, папок и Web-страниц, используя гиперссылки или папку «Избранное». Панели инструментов Office можно изменить, поместив на них ссылки на объекты, используемые в данной компании, и часто используемые ресурсы Интернета.

Возможность никогда не расставаться со своими настройками Office. Теперь системный администратор может настраивать профили пользователей на путешествие вместе с пользователями, чтобы профили всегда были доступны при входе пользователей в систему. В профиле пользователя хранятся такие сведения, как дополнительные словари, специальные шаблоны и списки автозамены и автоформата. Кроме того, при входе пользователя в систему с использованием его профиля автоматически будут восстановлены такие предпочтения и параметры данного пользователя, как установленные приложения, значки рабочего стола и цветовые настройки.


Клавиши работы с меню

С помощью клавиатуры можно выбрать любую команду меню. Для этого нажмите клавишу ALT одновременно с клавишей буквы, подчеркнутой в названии меню, затем нажмите клавишу буквы, подчеркнутой в названии команды. Например, для переключения в черно-белый режим нажмите клавиши ALT+V и B.

Сочетание клавиш | Действие
SHIFT+F10 | Открытие контекстного меню с командами, относящимися к выделенному объекту
ALT+ПРОБЕЛ | Вызов меню Окно приложения
СТРЕЛКА ВНИЗ или СТРЕЛКА ВВЕРХ | Выбор следующей или предыдущей команды меню
СТРЕЛКА ВЛЕВО или СТРЕЛКА ВПРАВО | Переход к меню, находящемуся слева или справа, либо переключение между подменю и его основным меню


Издания Microsoft Press о приложении PowerPoint

Издательство Microsoft Press выпускает различные материалы обучающего и справочного характера, дающие полное представление о продуктах Microsoft PowerPoint, Microsoft Office, Microsoft Windows 98 и Microsoft Windows 2000.

Книги издательства Microsoft Press будут полезны как пользователям любого уровня, так и разработчикам программного обеспечения. Любая литература — от простейших справочников и самоучителей до настольных руководств, справочников по ресурсам и изданий по программированию.

Многие книги издательства Microsoft Press доступны на русском языке. Их можно приобрести в магазинах, торгующих компьютерной литературой. Дополнительные сведения об изданиях Microsoft Press можно получить на Web-узле издательства Microsoft Press.

Книги о приложении PowerPoint

Описание | Книга
Практическое руководство, содержащее основные сведения о PowerPoint | Microsoft PowerPoint 2000: шаг за шагом (Microsoft PowerPoint 2000 Step by Step) ISBN: 1-57231-972-0 Автор: Perspection, Inc.
Наглядный справочник, предлагающий пути решения конкретных проблем | Microsoft PowerPoint 2000: наглядно и конкретно (Microsoft PowerPoint 2000 at a Glance) ISBN: 1-57231-944-5 Автор: Perspection, Inc.
Небольшой, но полезный справочник для пользователей начального и среднего уровня, рассматривающий вопросы программного обеспечения | Путеводитель по Microsoft PowerPoint 2000 (Microsoft PowerPoint 2000 Field Guide) ISBN: 1-57231-975-5 Автор: Stephen L. Nelson
Полный справочник (руководство пользователя), включающий подробные сведения, примеры и рекомендации специалистов по программному обеспечению | Эффективная работа с Microsoft PowerPoint 2000 (Running Microsoft PowerPoint 2000) ISBN: 1-57231-941-0 Автор: Stephen W. Sagman
Средство для быстрого обучения пользователей ПК начального и среднего уровня, ориентированное скорее на решение задач, чем на рассмотрение возможностей | Краткий курс Microsoft PowerPoint 2000 (Quick Course in Microsoft PowerPoint 2000) ISBN: 1-57231-983-6 Автор: Online Press, Inc.

Книги по Office 2000, содержащие сведения о PowerPoint

Описание | Книга
Практическое руководство, содержащее основные сведения о продукте Office 2000 | Microsoft Office 2000, стандартный и профессиональный выпуски; книга из серии «Шаг за шагом» (Microsoft Office 2000 Standard and Professional 7-in-1 Step by Step) ISBN: 1-57231-984-4 Авторы: Catapult, Inc.; Perspection, Inc.; and SES Publishing
Наглядный справочник, предлагающий быстрые пути решения конкретных вопросов | Microsoft Office 2000, стандартный и профессиональный выпуски: наглядно и конкретно (Microsoft Office 2000 Standard and Professional at a Glance) ISBN: 1-57231-937-2 Автор: Perspection, Inc.
Полное руководство пользователя, содержащее справочные сведения, примеры и рекомендации специалистов по программному обеспечению | Эффективная работа с Microsoft Office 2000, стандартный и профессиональный выпуски (Running Microsoft Office 2000 Standard and Professional) ISBN: 1-57231-936-4 Авторы: Michael Halvorson и Michael Young
Полный справочник (руководство пользователя), включающий подробные сведения, примеры и рекомендации специалистов по программному обеспечению | Эффективная работа с Microsoft Office 2000 расширенным выпуском (Running Microsoft Office 2000 Premium) ISBN: 1-57231-945-3 Авторы: Michael Halvorson и Michael Young
Комплексное средство обучения для пользователей Office 2000, включающее печатные и мультимедийные обучающие материалы | Microsoft Office 2000: шаг за шагом (Microsoft Office 2000 Step by Step Learning Kit) ISBN: 0-7356-0508-4 Автор: Microsoft Press
Полное мультимедийное средство обучения для начинающих энтузиастов и практических пользователей Office 2000, основанное на решении конкретных задач | С чего начинается Microsoft Office 2000 (Microsoft Office 2000 Starts Here) ISBN: 0-7356-0506-8 Автор: Microsoft Press
Пособие для ускоренного обучения пользователей ПК начального и среднего уровня, ориентированное скорее на решение задач, чем на рассмотрение возможностей | Краткий курс Microsoft Office 2000, стандартный и профессиональный выпуски (Quick Course in Microsoft Office 2000 Standard and Professional) ISBN: 1-57231-981-X Автор: Online Press, Inc.
Практический учебник по Visual Basic for Applications — языку программирования, используемому в Office 2000 | Основы Visual Basic для Microsoft Office 2000 (Microsoft Office 2000 Visual Basic Fundamentals) ISBN: 0-7356-0594-7 UPC: 790145059475 Приблизительный объем: 450 стр.
Руководство по программированию на языке Visual Basic for Applications, используемом в Office 2000. Рассматривается создание команд, меню, диалоговых окон, сообщений и кнопок, а также вывод справки по всем этим объектам. | Руководство программиста по Visual Basic для Microsoft Office 2000 (Microsoft Office 2000/Visual Basic Programmer's Guide) ISBN:1-57231-952-6 UPC: 790145195265 Приблизительный объем: 900 стр.
Технический справочник по языку Visual Basic for Applications для Word, Microsoft Excel, Microsoft Access, PowerPoint и объектов доступа к данным (DAO). Незаменимое руководство по настройке приложений Office 2000, созданию собственных приложений и разработке программ, взаимодействующих с Office 2000. | Справочник по языку Visual Basic для Microsoft Office 2000 (Microsoft Office 2000 Visual Basic Language Reference) ISBN: 1-57231-955-0 UPC: 790145195500 Приблизительный объем: 4500 стр.
Руководство по установке, настройке и обслуживанию Office 2000 в масштабе организации. Данный комплект предназначен для использования системными администраторами, консультантами и опытными пользователями; наиболее полные сведения предоставляет при работе Microsoft Office под управлением Windows 98 или Windows NT Workstation 4.0. | Ресурсы Microsoft Office 2000 (Microsoft Office 2000 Resource Kit) ISBN: 0-7356-0555-6 UPC: 790145055569 Приблизительный объем: 800 стр.


Web-презентация не обладает требуемыми средствами показа слайдов

При просмотре Web-презентации в Web-обозревателе не поддерживаются следующие возможности показа слайдов:

Анимация

  • Не работают режимы По словам и По буквам в списке Появление текста.

  • Не работает режим скрытия фигуры в списке После анимации.

  • Звук воспроизводится только для одного слайда (воспроизведение прерывается при переходе к другому слайду).

  • Не работают видоизменения в диаграмме.

  • Не воспроизводятся связанные и внедренные объекты.

  • Не работают эффекты Спираль, Растягивание, Вращение, Увеличение и Уменьшение, примененные к абзацам.

  • Анимация повернутого текста выполняется совместно с фигурой, к которой он присоединен.

  • Если смена слайдов выполняется автоматически, все эффекты анимации, которые должны запускаться щелчком мыши, запускаются автоматически.

  • Сгруппированные анимированные рисунки в формате GIF остаются статичными.

Настройка действия

  • Не работает вариант Запуск макроса.

  • Не работают режимы (флажки) выделения по щелчку мыши и выделения по наведении указателя мыши.

  • Не работает вариант Действие.

  • Гиперссылка на произвольный показ не воспроизводит этот показ.

  • Не воспроизводится звук, если объект также является гиперссылкой (например, для перехода к следующему слайду)

  • Если поверх гиперссылки на образце слайдов расположен прототип (даже пустой), гиперссылка не работает.

Другие возможности

  • Не работают команды контекстного меню (меню, появляющегося при щелчке слайда правой кнопкой мыши).

  • Поддерживаются не все сочетания клавиш показа слайдов. См. сведения о клавишах просмотра презентаций в Интернете.

  • Клавиша BACKSPACE вызывает переход к последнему просмотренному (а не предыдущему) слайду.

  • Нельзя запустить отдельный показ слайдов.

  • Режим (флажок) автоматического обновления не выполняет обновление даты и времени.

  • При нажатии клавиши F1 не появляется диалоговое окно Справка по показу слайдов.

  • Не работают эффекты форматирования текста тень и рельеф.


Клавиши перемещения по тексту

Сочетание клавиш | Перемещение
СТРЕЛКА ВЛЕВО | На один знак влево
СТРЕЛКА ВПРАВО | На один знак вправо
СТРЕЛКА ВВЕРХ | На одну строку вверх
СТРЕЛКА ВНИЗ | На одну строку вниз
CTRL+СТРЕЛКА ВЛЕВО | На одно слово влево
CTRL+СТРЕЛКА ВПРАВО | На одно слово вправо
END | В конец строки
HOME | В начало строки
CTRL+СТРЕЛКА ВВЕРХ | На один абзац вверх
CTRL+СТРЕЛКА ВНИЗ | На один абзац вниз
CTRL+END | В конец надписи
CTRL+HOME | В начало надписи
CTRL+ENTER | К следующей рамке заголовка или основного текста (см. примечание)
SHIFT+F4 | Повторение последней команды «Найти»

Примечание. Если выделена последняя рамка на слайде, в презентацию можно вставить новый слайд, нажав клавиши CTRL+ENTER.


Клавиши работы со структурой

Сочетание клавиш | Действие
ALT+SHIFT+СТРЕЛКА ВЛЕВО | Повышение уровня абзаца
ALT+SHIFT+СТРЕЛКА ВПРАВО | Понижение уровня абзаца
ALT+SHIFT+СТРЕЛКА ВВЕРХ | Перемещение выделенных абзацев вверх
ALT+SHIFT+СТРЕЛКА ВНИЗ | Перемещение выделенных абзацев вниз
ALT+SHIFT+1 | Отображение заголовков 1 уровня
ALT+SHIFT+PLUS SIGN | Развертывание текста под заголовком
ALT+SHIFT+MINUS SIGN | Свертывание текста под заголовком
ALT+SHIFT+A | Отображение всего текста или заголовков
КОСАЯ ЧЕРТА (/) на цифровой клавиатуре | Включение или выключение форматирования знаков

Совет В области слайдов для повышения и понижения уровня абзаца и для перемещения выделенных абзацев вверх и вниз можно использовать те же клавиши, что и в области структуры.


 Сохранение презентации PowerPoint 2000 в формате PowerPoint 4.0

Сохранение презентации PowerPoint 2000 в формате PowerPoint 4.0

При сохранении презентации PowerPoint 2000 в формате PowerPoint 4.0 следующие возможности Microsoft PowerPoint 2000 не сохраняются.

Возможности презентации

Возможность PowerPoint 2000 | В формате PowerPoint 4.0
Анимированные элементы диаграммы | Отображаются как статические объекты диаграммы, которые можно изменять в Microsoft Graph.
Произвольные показы | Слайды присутствуют в презентации, но возможность произвольного показа не работает.
Анимация объектов | Не поддерживается.
Анимация текста по буквам или по словам | Преобразуется в анимацию абзаца.
Новые видоизменения | Преобразуются в видоизменения PowerPoint 4.0.
Фильмы и звуки собственного формата | Преобразуются в объекты универсального проигрывателя.
Собственные таблицы | Отображаются как группы фигур.
Параметры воспроизведения записи с компакт-диска и циклическое воспроизведение фильма | Не учитываются.
Речевое сопровождение | Звук не воспринимается как речевое сопровождение и не синхронизируется, а воспроизводится универсальным проигрывателем как файл WAV.

Графические возможности

Возможность PowerPoint 2000 | В формате PowerPoint 4.0
Объемные эффекты | Преобразуются в рисунки.
Поддержка анимированных рисунков в формате GIF | Первый кадр отображается как статическое изображение.
Автоматические нумерованные списки | Отображаются как маркированные списки.
Автофигуры | Преобразуются в полилинии; если соответствующая фигура не существует, преобразуются в рисунки.
Соединительные линии | Преобразуются в полилинии с автоматическим присоединением.
Кривые | Приближенно заменяются соединенными сегментами линий.
Графические маркеры | Отображаются как обычные маркеры.
Прозрачные заливки | Преобразуются в сплошные заливки.
Градиентные заливки | Теряется полупрозрачность.
Толщина линии | Уменьшается
Связи и концы линий | Отображаются как угловые точки у автофигур и как точки перегибов и концы линий у полилиний.
Связанные и внедренные объекты | Настройки яркости, контраста и преобразования цветов теряются.
Настройки яркости, контраста и преобразования цветов рисунка | Отображаются в соответствии с текущими настройками PowerPoint 2000.
Объекты WordArt | Преобразуются в рисунки.
Заливки из рисунков | Преобразуются в рисунки.
Заливки фигур из рисунков | Преобразуются в рисунки со сплошной заливкой, определяемой последним цветом линий объекта.
Тени, утопленный текст | Отображаются как текст с рельефной тенью.
Тени, перспектива | Преобразуются в фигуры или рисунки и группируются с фигурой, отбрасывающей тень.
Фигуры или области с присоединенным текстом | Преобразуются в полилинии, области или надписи.
Поля надписи | Усредняются, чтобы центрировать блок текста в поле надписи.
Тонкие составные линии | Преобразуются в рисунки.

Возможности, ориентированные на групповую работу и Интернет

Возможность PowerPoint 2000 | В формате PowerPoint 4.0
Примечания | Преобразуются в форматированный текст (RTF); не могут быть скрыты.
Гиперссылки, сочетающие воспроизведение звука с другими действиями. | Параметры воспроизведения звука теряются.
Гиперссылки, внедренные в объект | Гиперссылки теряются.
Настройки действия, внедренные в объект | Настройки действия теряются.
Отправка копии слайда по почте в тексте сообщения | Заголовок сообщения (список получателей и другие параметры сообщения) теряется.

Возможности, связанные с диаграммами, макросами и знаками

Возможность PowerPoint 2000 | В формате PowerPoint 4.0
Внедренные шрифты | Теряются.
Диаграммы | Если на вкладке Сохранение диалогового окна Параметры (меню Сервис) установлен флажок преобразовывать диаграммы при сохранении в формате предыдущих версий, диаграммы Microsoft Graph можно будет изменять в Microsoft Graph. Изменение диаграмм Microsoft Excel будет невозможно.
Макросы | Не поддерживаются.
Знаки в кодировке Юникод (два байта на знак) | Не поддерживаются.

Международные возможности

Возможность PowerPoint 2000 | В формате PowerPoint 4.0
Исправления формата даты | Формат даты изменяется на системный.
Многоязычный кинсоку | Изменяется на одноязычный кинсоку


 Сохранение презентации PowerPoint 2000 в формате PowerPoint 95

Сохранение презентации PowerPoint 2000 в формате PowerPoint 95

При сохранении презентации PowerPoint 2000 в формате PowerPoint 95 следующие возможности Microsoft PowerPoint 2000 не сохраняются.

Возможности презентации

Возможность PowerPoint 2000 | В формате PowerPoint 95
Анимированные элементы диаграммы | Отображаются как статические объекты диаграммы, которые можно изменять в Microsoft Graph.
Произвольные показы | Слайды присутствуют в презентации, но возможность произвольного показа не работает.
Новые видоизменения | Преобразуются в видоизменения PowerPoint 95.
Фильмы и звуки собственного формата | Преобразуются в объекты универсального проигрывателя.
Собственные таблицы | Отображаются как группы фигур.
Параметры воспроизведения записи с компакт-диска и циклическое воспроизведение фильма | Не учитываются.
Речевое сопровождение | Звук не воспринимается как речевое сопровождение и не синхронизируется, а воспроизводится универсальным проигрывателем как файл WAV.

Графические возможности

Возможность PowerPoint 2000 | В формате PowerPoint 95
Объемные эффекты | Преобразуются в рисунки.
Поддержка анимированных рисунков в формате GIF | Первый кадр отображается как статическое изображение.
Автоматические нумерованные списки | Отображаются как маркированные списки.
Автофигуры | Преобразуются в полилинии; если соответствующая фигура не существует, преобразуются в рисунки.
Соединительные линии | Преобразуются в полилинии с автоматическим присоединением.
Кривые | Приближенно заменяются соединенными сегментами линий.
Графические маркеры | Отображаются как обычные маркеры.
Прозрачные заливки | Преобразуются в сплошные заливки.
Градиентные заливки | Теряется полупрозрачность.
Толщина линии | Уменьшается
Связи и концы линий | Отображаются как угловые точки у автофигур и как точки перегибов и концы линий у полилиний.
Связанные и внедренные объекты | Настройки яркости, контраста и преобразования цветов теряются.
Настройки яркости, контраста и преобразования цветов рисунка | Отображаются в соответствии с текущими настройками PowerPoint 2000.
Объекты WordArt | Преобразуются в рисунки.
Заливки из рисунков | Преобразуются в рисунки.
Заливки фигур из рисунков | Преобразуются в рисунки со сплошной заливкой, определяемой последним цветом линий объекта.
Тени, утопленный текст | Отображаются как текст с рельефной тенью.
Тени, перспектива | Преобразуются в фигуры или рисунки и группируются с фигурой, отбрасывающей тень.
Фигуры или области с присоединенным текстом | Преобразуются в полилинии, области или надписи.
Поля надписи | Усредняются, чтобы центрировать блок текста в поле надписи.
Тонкие составные линии | Преобразуются в рисунки.

Возможности, ориентированные на групповую работу и Интернет

Возможность PowerPoint 2000 | В формате PowerPoint 95
Примечания | Преобразуются в форматированный текст (RTF); не могут быть скрыты.
Гиперссылки, сочетающие воспроизведение звука с другими действиями. | Параметры воспроизведения звука теряются.
Гиперссылки, внедренные в объект | Гиперссылки теряются.
Настройки действия, внедренные в объект | Настройки действия теряются.
Отправка копии слайда по почте в тексте сообщения | Заголовок сообщения (список получателей и другие параметры сообщения) теряется.

Возможности, связанные с диаграммами, макросами и знаками

Возможность PowerPoint 2000 | В формате PowerPoint 95
Внедренные шрифты | Не поддерживаются.
Диаграмма | Если на вкладке Сохранение диалогового окна Параметры (меню Сервис) установлен флажок преобразовывать диаграммы при сохранении в формате предыдущих версий, диаграммы Microsoft Graph можно будет изменять в более ранних версиях Microsoft Graph. Изменение диаграмм Microsoft Excel будет невозможно.
Макросы | Не поддерживаются.
Знаки в кодировке Юникод (два байта на знак) | Не поддерживаются.

Международные возможности

Возможность PowerPoint 2000 | В формате PowerPoint 95
Исправления формата даты | Формат даты изменяется на системный.
Многоязычный кинсоку | Изменяется на одноязычный кинсоку


Требования к системе для отправки, маршрутизации, публикации и просмотра презентаций

Ниже приведены требования к системе для отправки, маршрутизации, публикации и просмотра слайдов презентации, отправляемой прямо из Microsoft PowerPoint. В разделах справки PowerPoint предполагается, что в качестве почтовой программы используется Microsoft Outlook 2000. Если используется другая почтовая программа, доступные возможности и параметры могут быть другими.

Требования к системе для отправки, маршрутизации и публикации слайда презентации

Чтобы отправить слайд презентации по почте прямо из PowerPoint, необходимо наличие Microsoft Office 2000 или PowerPoint 2000, а также одного из следующих компонентов:

  • Microsoft Outlook, Microsoft Exchange или любая другая 32-разрядная программа электронной почты, совместимая с интерфейсом MAPI (Messaging Application Programming Interface); при этом в папке Windows\system должен присутствовать файл Mapi32.dll.

  • Lotus cc:Mail или любая другая 16-разрядная программа электронной почты, совместимая с интерфейсом VIM (Vendor Independent Messaging); при этом в папке Windows\system должны присутствовать файлы Mapivi32.dll, Mapivitk.dll и Mvthksvr.exe.

Для помещения презентации в общую папку Exchange необходимо наличие сервера Microsoft Exchange.

Требования к системе для просмотра презентаций, отправленных по электронной почте

Для просмотра слайда, отправленного в виде сообщения в формате HTML, получателю потребуется Microsoft Outlook 2000 или Web-обозреватель (такой как Microsoft Internet Explorer версии 4 или более поздней), способный показывать слайды в формате HTML.

Для просмотра презентации, отправленной в виде сложения в сообщение, получателю потребуется PowerPoint 97 или PowerPoint более поздней версии.

Возврат в раздел Отправка презентаций по электронной почте


Клавиши выделения текста и объектов

Сочетание клавиш | Выделяемый текст
SHIFT+СТРЕЛКА ВПРАВО | На один знак вправо
SHIFT+СТРЕЛКА ВЛЕВО | На один знак влево
CTRL+SHIFT+СТРЕЛКА ВПРАВО | Все до конца слова
CTRL+SHIFT+СТРЕЛКА ВЛЕВО | Все до начала слова
SHIFT+СТРЕЛКА ВВЕРХ | На одну строку вверх
SHIFT+СТРЕЛКА ВНИЗ | На одну строку вниз
ESC | Объект (вместе с текстом внутри него)
TAB или SHIFT+TAB пока не будет выбран требуемый объект | Объект (с выбранным объектом)
ENTER | Текст в объекте
CTRL+A (в области слайда) | Все объекты
CTRL+A (в режиме сортировщика слайдов) | Все слайды
CTRL+A (в области структуры) | Весь текст


 Сохранение рисунка в формате PNG

Сохранение рисунка в формате PNG

Выполнение этой процедуры рекомендуется в том случае, если другие пользователи будут просматривать данную презентацию в Web-обозревателе, поддерживающем формат PNG (Portable Network Graphics). Перед сохранением презентации в формате PNG узнайте у системного администратора, поддерживает ли используемый вами Web-обозреватель формат PNG. При использовании графического формата PNG презентация сохраняется быстрее, занимает меньше места и быстрее загружается в Web-обозревателе. См. сведения о формате PNG.

  1. В меню Сервис выберите команду Параметры.

    Демонстрация

  2. Перейдите на вкладку Общие и нажмите кнопку Параметры Web.

  3. В диалоговом окне Параметры Web-документа перейдите на вкладку Картинки.

  4. В группе Форматы файлов установите флажок Разрешить выходной формат PNG.


Виды табуляции

Выравнивание | Тип маркера
Левый край текста по позиции табуляции | Маркер выравнивания по левому краю
Центр текста по позиции табуляции | Маркер выравнивания по центру
Правый край текста по позиции табуляции | Маркер выравнивания по правому краю
Десятичные разделители в тексте по табулятору | Маркер выравнивания по десятичным разделителям


Использование Microsoft PowerPoint во всем мире

Использование нескольких языков. Вводить, просматривать и изменять текст на всех поддерживаемых языках можно в версии Microsoft PowerPoint 2000 на любом языке. В число поддерживаемых языков входят европейские, а также японский, китайский, корейский, иврит и арабский языки.

Смена языка интерфейса. Если в данной корпорации используется пакет многоязыковой поддержки Microsoft Office 2000, язык пользовательского интерфейса и справки по приложениям Office можно менять. Например, для упрощения внутреннего обучения и устранения неполадок в многонациональной корпорации за стандарт может быть принят пользовательский интерфейс на английском языке. Однако если какой-либо пользователь предпочитает читать справку на родном немецком языке, можно настроить справочную систему на использование немецкого языка.

Преимущества кодировки Юникод. В основе Microsoft Office лежит стандарт кодирования текста Юникод, позволяющий правильно отображать презентации PowerPoint 2000 независимо от того, на каком языке они созданы, предоставляя поддержку знаков данного языка со стороны операционной системы.


 Совместная работа через Интернет

Совместная работа через Интернет

Начните обсуждение. В Web-обозревателе, Microsoft PowerPoint или любом другом приложении Microsoft Office пользователь вместе с коллегами или друзьями может просматривать презентацию или любой другой документ Office. Закрепите область обсуждений в нижней части презентации, чтобы добавить замечания о презентации. (Для использования этой возможности на Web-сервере должны быть установлены серверные расширения Office).

Подпишитесь на презентацию. Совместную работу можно упростить, используя Web-подписку. В Office 2000 автоматизирован процесс отправки сообщений с презентацией при обновлении презентации. Можно подписаться на презентацию или Web-страницу и указать, когда требуется получать уведомления об изменении этой презентации. Можно получать сообщения или добавить эту страницу в число каналов Internet Explorer. (Для использования этой возможности на Web-сервере должны быть установлены серверные расширения Office).

Организуйте собрание по сети. Используя Microsoft NetMeeting, можно в реальном времени совместно использовать и обмениваться сведениями с людьми, находящимися в разных городах. Собрание по интрасети компании или через Интернет можно начать из любого приложения Office или прямо из программы NetMeeting. Совместно с другими пользователями можно работать на доске, в окне разговора или передавать файлы. Кроме того, с помощью Microsoft Outlook 2000 можно заранее назначать собрания по сети.


 Сохранение презентации PowerPoint 2000 в формате PowerPoint 97

Сохранение презентации PowerPoint 2000 в формате PowerPoint 97

При сохранении презентации PowerPoint 2000 в формате PowerPoint 97 следующие возможности Microsoft PowerPoint 2000 не сохраняются.

Возможность PowerPoint 2000 | В PowerPoint 97
Собственные таблицы | Отображаются как группы фигур.
Речевое сопровождение | Анимация маркированных пунктов списка не синхронизируется со звуком, а между слайдами выдерживается более длинная пауза.
Графические маркеры | Отображаются как обычные маркеры.
Автоматические нумерованные списки | Отображаются как маркированные списки.
Поддержка анимированных рисунков в формате GIF | Первый кадр отображается как статическое изображение.
Многоязычный кинсоку | Изменяется на одноязычный кинсоку
Исправления формата даты | Формат даты изменяется на системный.


 На другом компьютере рисунки и текст на Web-странице выглядят по-другому

На другом компьютере рисунки и текст на Web-странице выглядят по-другому

Если Web-страница отображается не так, как требуется, проверьте следующие параметры:

Разрешение экрана. В зависимости от разрешения экрана (отношения экранных объектов к размеру экрана) рисунки и текст могут переноситься по-разному. Заданный размер экрана влияет на размер и расположение рисунков на слайде, а также на отображение градиентного фона страницы. Проверьте параметры размеров экрана данного компьютера. Если объекты и текст на экране выглядят не так, как требуется, измените параметры размера экрана, как описано ниже.

  1. В меню Сервис выберите команду Параметры.

  2. Перейдите на вкладку Общие и нажмите кнопку Параметры Web.

  3. В диалоговом окне Параметры Web-документа перейдите на вкладку Картинки.

  4. В группе Конечный монитор выберите в списке Размер экрана подходящее разрешение экрана.

Параметры обозревателя. Несмотря на то, что все обозреватели поддерживают один язык (HTML), разные обозреватели отличаются друг от друга. Некоторые из них поддерживают разные версии языка HTML и разные расширения языка HTML. В обозревателях можно настроить дополнительные параметры, такие как цвета текста и фона, используемые по умолчанию, разрешение или запрет на отображение рисунков и т.д. Попробуйте просмотреть данную страницу в разных обозревателях (некоторые из них доступны для загрузки из Интернета) и разными разрешениями экрана, чтобы убедиться в наличии всех элементов страницы.


Записанный макрос иногда выдает сообщение

Макрос может выполняться неверно в любой ситуации. При невозможности выполнения макроса выдается сообщение об ошибке. Действие некоторых макросов зависит от определенных параметров и настроек PowerPoint. Например, макрос, вставляющий графический объект, не будет выполняться правильно в режиме сортировщика слайдов. Запомните номер сообщения, выданного записанным макросом, чтобы позже найти его описание в разделе «Сообщения об ошибках» справки Visual Basic.


 При копировании и вставке объектов панель инструментов «Буфер обмена» больше не появляется

При копировании и вставке объектов панель инструментов «Буфер обмена» больше не появляется

Если панель инструментов Буфер обмена была закрыта три раза подряд без использования кнопки Вставить все и кнопок скопированных объектов, панель инструментов Буфер обмена больше не будет появляться автоматически. Чтобы снова вызвать панель инструментов Буфер обмена, укажите на команду Панели инструментов в меню Вид и установите флажок Буфер обмена. Панель инструментов Буфер обмена также можно вызвать, скопировав один объект два раза подряд.

После вызова панели инструментов Буфер обмена вручную и нажатия кнопки Вставить все [image] или кнопки какого-либо объекта счетчик обнуляется. Начиная с этого момента, панель инструментов Буфер обмена снова будет появляться автоматически.


 Флажок «Вывести заметки докладчика» недоступен

Флажок «Вывести заметки докладчика» недоступен

Возможно, среди параметров Web-документа не установлен флажок Добавить панель смены слайдов. Установка этого флажка добавляет область структуры, область заметок и кнопки показа/скрытия этих областей и отображения слайдов в Web-обозревателе. Выполните следующие шаги:

  1. В меню Файл выберите команду Сохранить как Web-страницу и нажмите кнопку Опубликовать.

  2. Нажмите кнопку Параметры Web.

  3. Установите флажок Добавить панель смены слайдов.


Загрузка связанных данных или переход по гиперссылке занимает слишком много времени

Возможно, сервер с данными или сервер назначения гиперссылки занят. Попробуйте перейти по гиперссылке или загрузить данные позже. Чтобы определить наиболее благоприятное время соединения, проведите несколько экспериментов в разное время суток. Сведения о сервере можно получить у администратора сети.


 Открытие файла HTML в PowerPoint, а не в другом приложении Office

Открытие файла HTML в PowerPoint, а не в другом приложении Office

При выборе в диалоговом окне Открытие документа (меню Файл) файла HTML (Web-страницы) и нажатии кнопки Открыть или двойном щелчке файла этот файл будет открыт в том приложении, в котором он был создан. Например, при попытке открыть в Microsoft PowerPoint файл в формате HTML, созданный в Word, файл будет открыт в Word. Чтобы открыть в PowerPoint файл в формате HTML, созданный в другом приложении Microsoft Office, щелкните этот файл правой кнопкой мыши в диалоговом окне Открытие документа и выберите в контекстном меню команду Открыть в Microsoft PowerPoint.

Примечание. Для достижения наилучших результатов изменение файла в формате HTML рекомендуется выполнять в приложении, в котором он был создан. Например, файлы HTML, созданные в PowerPoint, рекомендуется изменять в PowerPoint.


Вещание более чем на 15 пользователей при отсутствии сервера NetShow

Если сервер NetShow не используется, вещание могут принимать не более 15 компьютеров. Семнадцатый компьютер, пытающийся подключиться к вещанию, получит сообщение о невозможности подключения к вещанию. Если сервер NetShow не используется, но вещание требуется провести более чем для 15 слушателей, предложите им собраться в офисе или в комнате для собраний, чтобы просмотреть вещание вместе.


 Изменение фона внедренных объектов Microsoft Excel на прозрачный, позволяющий увидеть цвет фона слайда

Изменение фона внедренных объектов Microsoft Excel на прозрачный, позволяющий увидеть цвет фона слайда

Если фон электронной таблицы или диаграммы Microsoft Excel чем-либо заполнен, сквозь него не просматривается цвет фона слайда PowerPoint. Чтобы сделать фон прозрачным, дважды щелкните внедренный объект и выполните следующие действия.

  • В случае электронной таблицы выделите ячейки, фон которых требуется сделать прозрачным. В меню Формат выберите команду Ячейки, затем перейдите на вкладку Вид и нажмите кнопку Нет цвета в группе цветов.

  • В случае диаграммы выделите область диаграммы, щелкнув в пустом пространстве между рамкой диаграммы и областью данных. На панели инструментов Форматирование щелкните стрелку вниз рядом с кнопкой Цвет заливки [image] и нажмите кнопку Нет заливки.

Для возврата в PowerPoint щелкните вне диаграммы или электронной таблицы.


Рассылка видео с использованием вещания

Для рассылки видео в ходе презентации необходимо наличие видеокамеры, подключенной к компьютеру ведущего, а также рекомендуется использовать сервер NetShow. Дополнительные сведения содержатся в издании Ресурсы Microsoft Office 2000


Скрытие области заметок и структуры при просмотре презентации в обозревателе

При просмотре презентации в обозревателе по умолчанию области заметок и структуры отображаются. Чтобы скрыть их, выберите в меню Сервис команду Параметры, перейдите на вкладку Общие и нажмите кнопку Параметры Web. На вкладке Общие снимите флажок Добавить панель смены слайдов.


После применения к объекту объемного эффекта исчезла тень объекта

К одному объекту нельзя одновременно применить и тень, и объемный эффект.


После выравнивания объекты наложились друг на друга

В зависимости от выбранного вида выравнивания объекты перемещаются вверх, вниз, влево или вправо, что может привести к наложению на какой-либо другой объект. Попробуйте отменить операцию выравнивания и перед ее повторением переместить объекты на другие позиции.


 Трудности при переключении между режимами отображения (цветным, оттенками серого и черно-белым)

Трудности при переключении между режимами отображения (цветным, оттенками серого и черно-белым)

Кнопка Просмотр в оттенках серого [image] на стандартной панели инструментов позволяет просмотреть слайды в оттенках серого или в черно-белом режиме без серого. Если текущий режим — просмотр в оттенках серого, для переключения в черно-белый режим без серого необходимо сначала переключиться в цветной режим, нажав кнопку Просмотр в оттенках серого, а затем нажать клавишу SHIFT и, удерживая ее, снова нажать эту кнопку.


 Трудности при копировании дополнительных объектов в буфер обмена Office

Трудности при копировании дополнительных объектов в буфер обмена Office

Возможно, в буфер обмена уже скопировано 12 объектов. В буфере обмена Office может храниться до 12 объектов. При копировании тринадцатого объекта выполняется следующее действие.

  • В Microsoft Word, Excel, Access, Outlook и PowerPoint выдается сообщение, запрашивающее подтверждение на удаление первого объекта из буфера обмена Office и добавление туда нового объекта. Если нажать кнопку ОК, при следующем копировании объекта в любом приложении из буфера обмена Office будет удаляться первый объект и добавляться новый. Если нажать кнопку Отмена, все новые копируемые объекты не будут добавляться в буфер обмена Office. Это сообщение снова появится только после очистки и следующего заполнения буфера обмена Office.

  • В другом приложении (не входящем в семейство Office) новый объект будет скопирован в буфер обмена Windows (а не в буфер обмена Office).

Имейте в виду, что скопированные объекты останутся в буфере обмена Office до закрытия всех приложений Office на данном компьютере.

Возможно, скопированы большие объекты. Копирование объектов в буфер обмена Office может быть прекращено в двух случаях: если объектов больше двенадцати или если скопированы большие объекты. Чтобы возобновить копирование объектов, нажмите кнопку Очистить буфер обмена [image] на панели инструментов «Буфер обмена».


 Трудности при добавлении замечания в ходе обсуждения презентации

Трудности при добавлении замечания в ходе обсуждения презентации

Возможность обсуждения недоступна. Обсуждение возможно только при использовании серверных расширений Microsoft Office. Для возможно проведения обсуждений системный администратор предварительно должен настроить сервер соответствующим образом.

Возможно, следует обновить Web-страницу. Последние добавленные в ходе обсуждения замечания могут не появиться на странице автоматически. Чтобы вывести панель инструментов Обсуждения, укажите на команду Совместная работа в меню Сервис и выберите пункт Web-обсуждения. Нажмите кнопку Обсуждения на панели инструментов Обсуждения и выберите команду Обновить обсуждения.

Возможно, отсутствуют права доступа к Web-серверу, на котором установлены серверные расширения Office. Подробности можно узнать у системного администратора.

Возможно, работа происходит в автономном режиме. В Office существует список последних открывавшихся файлов и всех обсуждений, связанных с этими файлами (они реплицируются на локальный жесткий диск). При работе в автономном режиме можно просматривать и отбирать содержимое Web-страницы, но нельзя добавлять новые замечания.


Трудности с автоматическим созданием резервной копии собственной Web-страницы

При сохранении Web-страницы ее резервная копия не создается автоматически. Чтобы сохранить копию Web-презентации, выберите в меню Файл команду Сохранить как. Введите новое имя презентации в поле Имя файла и нажмите кнопку Сохранить.


 Трудности с редактированием анимированного рисунка в формате GIF

Трудности с редактированием анимированного рисунка в формате GIF

В PowerPoint с помощью панели инструментов Настройка изображения и диалогового окна Формат рисунка нельзя изменить заливку, границу, тень и прозрачность анимированного рисунка в формате GIF. Такой рисунок следует изменить в специальном редакторе, а затем снова вставить в слайд.


Отсутствие команды меню, кнопки панели инструментов или элемента диалогового окна

Возможно, меню не развернуто. Если в нижней строке меню отображаются стрелки [image], возможно, нужная команда присутствует в развернутом меню. Выберите пункт со стрелками [image], а затем выберите требуемую команду. Кроме того, меню можно развернуть двойным щелчком. Также можно настроить Microsoft PowerPoint на отображение всех команд во всех меню.

Возможно, недостаточно места для отображения всех кнопок. Если панель инструментов находится в той же строке, что и другая панель инструментов, для отображения всех кнопок может быть недостаточно места. Нажмите кнопку Другие кнопки [image] и нажмите требуемую кнопку. Также можно вывести на панель инструментов все кнопки.

Возможно, не установлен компонент Microsoft Office. Попробуйте установить соответствующий компонент.

Возможно, в системе установлен другой язык. Команда или другой элемент управления не отображается, если не включен режим редактирования, которому он соответствует. Необходимо включить режим редактирования, соответствующий языку, который требуется использовать. См. сведения о многоязыковых средствах в Office.


Отсутствие команды «Добавить сценарий», «Показать все сценарии» или «Удалить все сценарии»

По умолчанию команды Web-сценариев не отображаются. Чтобы использовать команды Добавить сценарий, Просмотреть сценарий, Показать все сценарии или Удалить все сценарии, добавьте эти команды Web-сценариев в меню Сервис.


Печать на локальном принтере и сохранение на локальном диске презентации PowerPoint, открытой на собрании по сети, невозможны

Печать и сохранение презентации на принтере или жестком диске выполняются только на компьютере, с которого открыта презентация PowerPoint. При нажатии кнопки Печать печать будет выполнена на принтере, подключенном к компьютеру ведущего собрания по сети. При нажатии кнопки Сохранить презентация будет сохранена на жестком диске компьютера ведущего или на сервере, а не на диске пользователя, нажавшего эту кнопку.

Если требуется сделать копию файла, участвующего в совместной работе, попросите ведущего собрания по сети отправить вам копию этого файла или скопируйте содержимое документа в файл на локальном компьютере.

Примечание. Сохранить презентацию может только тот, кто управляет ею в данный момент.


Трудности при регистрации PowerPoint 2000 или Office 2000

Возможно, выбран вариант без регистрации. В некоторых странах регистрация не является обязательной. Если вам не обязательно регистрироваться, при первом запуске Microsoft PowerPoint 2000 или другого приложения Microsoft Office 2000 будет предложено заполнить электронную регистрационную форму и вернуть ее в корпорацию Майкрософт через Интернет или по электронной почте. При отсутствии доступа к Интернету и электронной почты эту форму можно распечатать и отправить в корпорацию Майкрософт обычной почтой или по факсу. Кроме того, можно зарегистрироваться по телефону, следуя указаниям мастера регистрации Office 2000. Это единственная возможность заполнить регистрационную форму. Если при первом запуске PowerPoint 2000 или другого приложения Office 2000 отвергнуть регистрацию, позже можно будет зарегистрироваться только на Web-узле Microsoft Office Update.

Возможно, компьютер не настроен в соответствии с имеющейся учетной записью доступа к Интернету или почты. Для возврата электронной регистрационной формы в корпорацию Майкрософт необходимо наличие модема и подключения к Интернету или учетной записи почты. Учетную запись можно получить у поставщика услуг Интернета или в корпоративной сети компании. При отсутствии доступа к Интернету и электронной почты эту форму можно распечатать и отправить в корпорацию Майкрософт обычной почтой или по факсу. Кроме того, можно зарегистрироваться по телефону, следуя указаниям мастера регистрации Office 2000. Если в данном регионе регистрация не является обязательной и при первом запуске PowerPoint 2000 или другого приложения Office 2000 регистрация не выполнена, позже можно будет зарегистрироваться только на Web-узле Microsoft Office Update.

Возможно, сеть занята. Проверьте состояние подключения к сети и попробуйте вернуться к регистрационной форме позже, когда сеть будет загружена меньше. Форму также можно распечатать и отправить в корпорацию Майкрософт обычной почтой или по факсу. Кроме того, можно зарегистрироваться по телефону, следуя указаниям мастера регистрации Office 2000. Если в данном регионе регистрация не является обязательной и при первом запуске PowerPoint 2000 или другого приложения Office 2000 регистрация не выполнена, позже можно будет зарегистрироваться только на Web-узле Microsoft Office Update.


 Просмотр макросов в презентации, открытой в PowerPoint 97, невозможен

Просмотр макросов в презентации, открытой в PowerPoint 97, невозможен

Возможно, макрос имеет цифровую подпись, поставленную в редакторе Visual Basic Microsoft PowerPoint 2000. В PowerPoint 97 цифровые подписи не опознаются, поэтому при изменении подписанного макроса на языке Visual Basic for Applications подпись не будет обновлена. Потому для предотвращения изменений в PowerPoint 97 не допускается просмотр макросов, имеющих цифровую подпись PowerPoint 2000.


Трудности при отправке собственной Web-страницы в виде вложения в сообщение

Web-страницу нельзя отправить в виде вложения в сообщение. Если требуется отправить в сообщении копию Web-страницы, выполните следующие действия:

Отправка не в виде вложения

  • Укажите в меню Файл на команду Отправить и выберите пункт Сообщение.

Изменение типа файла

  1. В меню Файл выберите команду Сохранить как.

  2. В поле Тип файла выберите другой тип файла и нажмите кнопку Сохранить.

  3. Укажите в меню Файл на команду Отправить и выберите пункт Вложение в сообщение.

  4. Введите имена получателей в поля Кому и Копия.

    Чтобы выбрать имена получателей из списка, нажмите кнопку Кому или Копия.

  5. В поле Тема введите тему сообщения.

  6. В основное поле введите текст сообщения.

  7. Нажмите кнопку Отправить [image].


При изменении атрибутов текста на образце титульных слайдов титульный слайд не изменяется

Образец титульных слайдов наследует все атрибуты текста на образце слайдов. При изменении шрифта, размера или стиля текста на образце слайдов эти изменения отражаются на образце титульных слайдов. Чтобы сделать атрибуты текста на образце титульных слайдов другими, измените их после завершения работы с образцом слайдов. Эти изменения останутся на образце титульных слайдов и не повлияют на образец слайдов.


Источник, сертификат которого пользуется доверием, не добавлен в список надежных источников

При совместном использовании Microsoft Internet Explorer версии 4.0 и Microsoft Office 2000 или Microsoft PowerPoint 2000 при нажатии кнопки Настройка в диалоговом окне Предупреждение системы безопасности появляется диалоговое окно Свойства сертификата. На вкладке Доверие диалогового окна Свойства сертификата включен режим доверия этому сертификату, однако в Office 2000 и PowerPoint 2000 не учитываются параметры, установленные на вкладке Доверие. Для добавления разработчика макросов в список надежных источников воспользуйтесь диалоговым окном Предупреждение системы безопасности.


Сканированное изображение выглядит не очень хорошо

Выполните требуемые действия.

  • Для изменения свойств изображения и предварительного просмотра изображения воспользуйтесь кнопкой Специальная вставка диалогового окна Вставка рисунка со сканера или камеры (меню Вставка, команда Рисунок).

  • Инструкции по изменению параметров изображения содержатся в документации по данному устройству.


Отсутствие некоторых объектов, доступных другим участникам собрания по сети

Проверьте, совпадает ли разрешение вашего экрана с разрешением экрана других участников собрания по сети. Изменение разрешения экрана.


Настройка на вещание при отсутствии Microsoft Outlook

Адрес URL узла вещания включается в сообщение с приглашением на вещание. Для подключению к вещанию пользователям потребуется щелкнуть этот адрес URL или скопировать и вставить его в поле адреса обозревателя.


Сохранение только текста презентации

Текст презентации можно сохранить в виде структуры в формате RTF, поддерживаемом различными приложениями (например, Microsoft Word). Однако при этом будет утеряно все графические содержимое презентации PowerPoint.


После перемещения Web-страницы в другую папку некоторые ссылки перестали работать

При сохранении файла как Web-страницы все вспомогательные файлы, такие как маркеры, текстуры фона и рисунки, по умолчанию сохраняются во вспомогательной папке. При перемещении или копировании Web-страницы в другое место для того, чтобы работали все ссылки Web-страницы, также следует перемещать папку со вспомогательными файлами.


В области обсуждения обнаружено утерянное или несоответствующее замечание

Обсуждения хранятся отдельно от Web-страницы. Если Web-страница хранится на Web-сервере и она не перемещалась по папкам Web в проводнике или с использованием Microsoft FrontPage, ссылки между Web-страницей и обсуждением не будут работать. Для сохранения ссылок Web-страницы на обсуждения, хранящиеся на сервере, переместите Web-страницу с помощью папок Web или FrontPage.


Сканируется слишком большая или слишком малая часть рисунка

Выполните требуемые действия.

  • Для изменения свойств изображения и предварительного просмотра изображения воспользуйтесь кнопкой Специальная вставка диалогового окна Вставка рисунка со сканера или камеры (меню Вставка, команда Рисунок).

  • Инструкции по изменению параметров изображения содержатся в документации по данному устройству.


 Изменение размеров областей в обычном режиме

Изменение размеров областей в обычном режиме

Выполните одно из следующих действий.

  • Чтобы изменить размер области в обычном режиме, перетащите правую границу области структуры или верхнюю границу области заметок.

  • Нажмите кнопку Режим структуры [image] в левом нижнем углу окна PowerPoint, чтобы увеличить область структуры, либо нажмите кнопку Режим слайдов [image] , чтобы увеличить область слайдов.


Изменение цветов текста и фона в области заметок и структуры обозревателя

Чтобы установить цвета текста и фона в областях заметок и структуры, выполните следующие действия:

  1. В меню Сервис выберите команду Параметры.

  2. Перейдите на вкладку Общие и нажмите кнопку Параметры Web.

  3. На вкладке Общие выберите в списке Цвета подходящие цвета фона и текста.


 Приведение панелей инструментов и меню к виду, как в Office 97

Приведение панелей инструментов и меню к виду, как в Office 97

  1. В меню Сервис выберите команду Настройка и перейдите на вкладку Параметры.

    Демонстрация

  2. Снимите флажок Стандартная панель и панель форматирования в одной строке.

  3. Снимите флажок В меню сначала отображаются последние использованные команды.

Примечания

  • Флажок Стандартная панель и панель форматирования в одной строке относится только к Microsoft PowerPoint. Этот флажок недоступен, если панель инструментов Стандартная или Форматирование скрыта, либо если они обе являются перемещаемыми.

  • Флажок В меню сначала отображаются последние использованные команды относится ко все приложениям Microsoft Office.


Просмотр эффектов анимации и смены слайдов в обозревателе

Для возможности просмотра анимации и смены слайдов при просмотре презентации в обозревателе выполните следующие действия:

  1. Выберите в меню Сервис команду Параметры и перейдите на вкладку Общие.

  2. Нажмите кнопку Параметры Web.

  3. На вкладке Общие установите флажок Показывать анимацию слайдов при просмотре.


Использование в презентации более одного образца

В каждой презентации может присутствовать только один образец слайдов. Чтобы придать презентации другой вид, используйте гиперссылки для перехода к другим презентациям, имеющим другой шаблон оформления и образец слайдов.


Клавиши форматирования знаков и абзацев

В этом разделе приведены сочетания клавиш, выполняющие следующие действия.

Изменение типа или размера шрифта

Изменение форматирования знаков

Копирование форматирования текста

Выравнивание абзацев

Изменение типа или размера шрифта

Сочетание клавиш | Действие
CTRL+SHIFT+F | Смена шрифта
CTRL+SHIFT+P | Изменение размера шрифта
CTRL+SHIFT+> | Увеличение размера шрифта
CTRL+SHIFT+< | Уменьшение размера шрифта

Возврат в начало

Изменение форматирования знаков

Сочетание клавиш | Действие
CTRL+T | Изменение форматирования знаков (команда Шрифт, меню Формат)
SHIFT+F3 | Изменение регистра букв
CTRL+B | Выделение полужирным шрифтом
CTRL+U | Выделение подчеркиванием
CTRL+I | Выделение курсивом
CTRL+РАВНО | Форматирование в нижнем регистре (с автоматической установкой интервалов)
CTRL+SHIFT+ПЛЮС | Форматирование в верхнем регистре (с автоматической установкой интервалов)
CTRL+ПРОБЕЛ | Удаление форматирования, примененного к знакам вручную

Возврат в начало

Копирование форматирования текста

Сочетание клавиш | Действие
CTRL+SHIFT+C | Копирование форматирования
CTRL+SHIFT+V | Вставка форматирования

Возврат в начало

Выравнивание абзацев

Сочетание клавиш | Способ выравнивания
CTRL+E | Центрирование абзаца
CTRL+J | Выравнивание абзаца по ширине
CTRL+L | Выравнивание абзаца по левому краю
CTRL+R | Выравнивание абзаца по правому краю

Возврат в начало


При попытке сканирования рисунка компьютер прекратил работу

Выполните требуемые действия.

  • Если в диалоговом окне Вставка рисунка со сканера или камеры (меню Вставка, команда Рисунок) была нажата кнопка Вставить, попробуйте воспользоваться кнопкой Специальная вставка.

  • Если неполадки продолжают возникать, обратитесь к производителю сканера (или откройте его Web-страницу) и ознакомьтесь с обновленными сведениями о данном сканере.


 После входа в систему параметры оказываются недоступными

После входа в систему параметры оказываются недоступными

Возможно, профиль пользователя не соответствует данной операционной системе. Профиль пользователя может использоваться только в той операционной системе, для которой он был создан. Например, профиль пользователя, созданный в Microsoft Windows 2000, нельзя использовать на компьютере с Microsoft Windows 95. Если пользователь, профиль которого создан в Windows 95, войдет в систему на компьютере с Windows 2000 Professional, никакие параметры профиля использоваться не будут. При входе в систему следует убедиться, что на данном компьютере установлена та же операционная система, в которой создан профиль пользователя.

Возможно, компьютер не настроен на работу нескольких пользователей. Если вход в систему выполнен с компьютера, работающего под управлением Windows 95, возможно, компьютер не настроен на использование разных параметров для нескольких пользователей. Чтобы включить в Windows 95 использование разных настроек для разных пользователей, выполните следующие действия:

  1. В Windows нажмите кнопку Пуск, укажите на команду Настройка и выберите пункт Панель управления.

  2. Дважды щелкните значок Пароли и перейдите на вкладку Профили пользователей.

  3. Выберите вариант Каждый пользователь устанавливает личные настройки, которые автоматически выбираются при входе в Windows.

Возможно, соответствующая учетная запись пользователя отключена. Возможно, системный администратор не настроил учетную запись пользователя в сети для использования перемещаемых профилей пользователей. Если при входе в систему никакие из параметров профиля пользователя не используются, обратитесь к системному администратору.

Возможно, пользователь вошел в систему одновременно с нескольких компьютеров. Изменения параметров на одном компьютере могут не быть доступны немедленно на другом компьютере из-за различий в операционных системах. На компьютерах, работающих под управлением Windows 95 или Windows NT Workstation 4.0, при следующем входе в систему используются параметры, сохраненные в профиле пользователя при последнем выходе из системы на каком-либо компьютере. На компьютерах, работающих под управлением Windows 2000 Professional, изменения, внесенные в профиль пользователя, будут доступны немедленно, так как профиль пользователя копируется на сервер через определенный интервал времени.


При просмотре в окне обозревателя рисунок слишком большой

Размер экрана может влиять на отображение рисунков в окне обозревателя. Например, на маленьком экране рисунки в окне обозревателя могут быть большими и с неправильными пропорциями. Чтобы установить для просмотра презентаций больший размер экрана, выберите в меню Сервис команду Параметры, перейдите на вкладку Общие и нажмите кнопку Параметры Web. На вкладке Общие установите флажок Вписывать рисунки в окно обозревателя.

Примечание. Рисунки будут вписываться в размер экрана, выбранный на вкладке Картинки диалогового окна Параметры Web-документа. См. сведения о работе с рисунками на Web-страницах.


При использовании команды меню «Выровнять/распределить» объекты перемещаются не туда, куда следует

Проверьте, не установлен ли флажок Относительно слайда. Если он установлен, объекты перемещаются относительно слайда, как и относительно других объектов.


 При вводе текст сжимается

При вводе текст сжимается

При наличии нескольких строк текста, не вмещающихся в рамку, автоматически будет предпринята попытка вписать текст в рамку с помощью уменьшения интервалов и размера шрифта. Чтобы отключить это средство, выберите пункт Параметры в меню Сервис, перейдите на вкладку Правка и снимите флажок По ширине рамки.


 При попытке сканирования рисунка выдается сообщение об ошибке

При попытке сканирования рисунка выдается сообщение об ошибке

Возможно, установлено не все программное обеспечение сканера. Для установки всего программного обеспечения сканера при его подключении и установке соблюдайте инструкции изготовителя сканера.

Возможно, данное устройство не поддерживает протокол TWAIN. Убедитесь, что данное устройство поддерживает протокол TWAIN и на компьютере установлено программное обеспечение, поставляемое изготовителем устройства и поддерживающее протокол TWAIN. Если вы не уверены в том, что данное устройство поддерживает протокол TWAIN, изучите документацию по устройству или обратитесь к его изготовителю. После установки программного обеспечения повторите попытку сканирования.

Возможно, следует воспользоваться специальной вставкой. Если после установки нового программного обеспечения сканирование в Microsoft PowerPoint все равно невозможно, попробуйте сканировать в другом приложении, поддерживающем протокол TWAIN, таком как Microsoft Publisher 98 или более поздней версии, Microsoft Picture It! 2.0 или более поздней версии или Microsoft FrontPage 98 или более поздней версии. Если в другом приложении сканирование возможно, попробуйте нажать в диалоговом окне PowerPoint Вставка рисунка со сканера или камеры кнопку Специальная вставка (меню Вставка, подменю Рисунок).

Возможно, программное обеспечение устройства не поддерживает автоматические сканирование. В диалоговом окне Вставка рисунка со сканера или камеры (меню Вставка, команда Рисунок) вместо кнопки Вставить воспользуйтесь кнопкой Специальная вставка.


Другие участники собрания по сети видят заштрихованный экран

Убедитесь, что презентацию не закрывают другие окна.

  • Закройте неиспользуемые приложения.

  • Сверните другие окна, расположенные на рабочем столе.


 Запрет автоматического развертывания меню

Запрет автоматического развертывания меню

  1. В меню Сервис выберите команду Настройка и перейдите на вкладку Параметры.

    Демонстрация

  2. Снимите флажок Показывать полные меню после короткой задержки.

    Примечание. Установка и снятие флажка Показывать полные меню после короткой задержки влияют на работу всех приложений Microsoft Office.


При печати в оттенках серого некоторые фрагменты текста отсутствуют

Если текст накладывается на объект с черной заливкой, и текст, и объект печатаются черным цветом, поэтому текст не видно.

Чтобы текст было видно на черном фоне, выполните одно из следующих действий.

  • Выполните печать в черно-белом режиме без серого, установив флажок Черно-белый без серого в диалоговом окне Печать. При установке этого флажка заливка объектов не печатается.

  • В меню Вид выберите команду Черно-белый. Щелкните объект с темной заливкой правой кнопкой мыши, укажите на команду Черно-белый и выберите вариант Светлые оттенки серого. При выборе этого варианта объект может выглядеть не так, как требуется, и отличаться от других объектов с той же заливкой.


Команды меню «Выровнять/распределить» недоступны

Если флажок Относительно слайда не установлен, для доступа к командам выравнивания необходимо выделить по крайней мере два объекта, а для доступа к командам расстановки — по крайней мере три объекта.


При нажатии кнопки «Обновить» появляется сообщение о предстоящей утере изменений в макросе

Это сообщение появляется при внесении изменений в макрос в редакторе Visual Basic и одновременном изменении копии презентации в редакторе сценариев (Microsoft).

Чтобы сохранить изменения, внесенные в макрос, выполните следующие действия:

  1. В окне предупреждения нажмите кнопку Нет.

  2. Переключитесь в редактор Visual Basic.

  3. Экспортируйте все измененные модули.

  4. В презентации нажмите кнопку Обновить.

  5. В появившемся окне предупреждения нажмите кнопку Да.

  6. Для восстановления изменений в макросе импортируйте модули.


 Обсуждения отсутствуют в презентации

Обсуждения отсутствуют в презентации

Примечание. Обсуждение возможно только при использовании серверных расширений Microsoft Office — компонента, настраиваемого системным администратором.

Возможно, вы подключены не к тому серверу обсуждений. Обсуждения хранятся отдельно от презентации на сервере обсуждений. Если вы подключены не к тому серверу, на котором хранятся требуемые обсуждения, они будут недоступны. Убедитесь в наличии подключения к правильному серверу обсуждений.

Возможно, презентация была перемещена. Обсуждения хранятся отдельно, на сервере обсуждений, а не вместе с презентацией. Расположение презентации хранится на сервере обсуждений. Если презентация перемещена, доступ к обсуждениям будет недоступен, так как путь к презентации изменится. Для возможности просмотра обсуждений переместите презентацию обратно.

Возможно, презентация была переименована. Обсуждения хранятся отдельно, на сервере обсуждений, а не вместе с презентацией. Имя и расположение презентации хранится вместе с обсуждениями. Если презентация переименована, связь между обсуждениями и презентацией разорвана.

Возможно, работа ведется в автономном режиме со старым обозревателем. Для просмотра обсуждений в автономном режиме необходимо использовать Microsoft Internet Explorer версии 5 или более поздней.

Возможно, презентацию требуется обновить. Последние добавленные замечания могли не появиться в презентации автоматически. Нажмите на панели инструментов Обсуждения кнопку Обсуждения и выберите команду Обновить обсуждения.


 На стандартной панели инструментов PowerPoint отсутствует кнопка «Электронная почта»

На стандартной панели инструментов PowerPoint отсутствует кнопка «Электронная почта»

Если на компьютере не установлена почтовая программа (такая как Microsoft Outlook), кнопка Электронная почта [image] на стандартной панели инструментов будет отсутствовать. См. сведения о системных требованиях для использования электронной почты в PowerPoint.


При выборе сканера кнопка «Вставить» становится недоступной

Кнопка Вставить может быть недоступной, если программное обеспечение сканера не поддерживает автоматическое сканирование. В таком случае следует использовать кнопку Специальная вставка.


Имя вспомогательной папки Web-страницы написано на другом языке

При сохранении файла как Web-страницы все вспомогательные файлы, такие как маркеры, текстуры фона и рисунки, по умолчанию сохраняются во вспомогательной папке. По умолчанию имя вспомогательной папки составляется так: имя презентации плюс знак подчеркивания (_), точка (.) или дефис (-) плюс слово «files». Слово «files» пишется на языке версии Microsoft Office 2000, используемой для сохранения файла как Web-страницы. Например, предположим, что в нидерландской версии Office 2000 файл Page1 сохраняется как Web-страница. По умолчанию вспомогательная папка будет называться Page1_bestanden. См. сведения об имени, используемом по умолчанию для вспомогательных папок.

Примечание. При сохранении Web-страницы в файле с коротким именем (не более восьми знаков плюс трехзначное расширение файла), которое включается снятием флажка По возможности использовать длинные имена файлов в диалоговом окне Параметры Web-документа, имя вспомогательной папки совпадает с именем Web-страницы, без слова «files».


 В списке нет имени человека, которого требуется пригласить на собрание по сети

В списке нет имени человека, которого требуется пригласить на собрание по сети

Подключитесь к другому серверу

  • В диалоговом окне Вызов выберите в списке Каталог другой каталог.

Отправьте этому человеку сообщение или позвоните по телефону

Сообщите этому человеку о своем намерении провести собрание. Узнайте, на каком сервере каталогов он зарегистрирован или воспользуйтесь именем или IP-адресом его компьютера.


Интерфейс Office выглядит неправильно

Текст в диалоговых окнах отсутствует или вместо некоторых знаков отображаются пустые прямоугольники. Если шрифт интерфейса Microsoft Office, используемый по умолчанию, отсутствует или поврежден, вместо него используется другой шрифт. Однако диалоговые окна рассчитаны на один определенный интерфейсный шрифт Office, используемый по умолчанию. Например, если интерфейсный шрифт Office отсутствует или поврежден, в диалоговом окне вместо знаков, которые не удается показать, будут показаны пустые прямоугольники. Чтобы переустановить интерфейсный шрифт Office, используемый по умолчанию, выберите в меню Справка команду Найти и устранить. При переключении на стандартный системный шрифт могут возникнуть такие же симптомы. Восстановление шрифта, используемого в элементах интерфейса Office.

Возможно, вам не нравится интерфейсный шрифт Office. При необходимости в приложениях Office вместо интерфейсного шрифта Office можно использовать стандартный системный шрифт. Изменение шрифта, используемого в элементах интерфейса Office.


 Кнопка «Вставить все» недоступна

Кнопка «Вставить все» недоступна

В некоторых случаях кнопка Вставить все на панели инструментов Буфер обмена недоступна даже когда для вставки доступны отдельные объекты.

Во всех приложениях Microsoft Office. Кнопка Вставить все недоступна, если какой-либо объект буфера обмена Office нельзя вставить в текущее приложение.

В Microsoft Access. Кнопка Вставить все доступна только на страницах доступа к данным.

В Microsoft Excel. Кнопка Вставить все недоступна, если скопирована картинка из коллекции клипов Office.

Если кнопка Вставить все недоступна, можно вставить отдельные объекты.


 Слайд, отправленный по почте, выглядит не так, как следует

Слайд, отправленный по почте, выглядит не так, как следует

Необходимо наличие почтовой программы, позволяющей просматривать сообщения в формате HTML. При просмотре слайда в почтовой программе, не поддерживающей формат HTML, он может быть неправильно отформатирован, а его рисунки могут не отображаться. В таком случае следует отправить слайд еще раз в виде вложения в сообщение. Для этого выполните следующие действия:

  1. Откройте презентацию, и выберите слайд, который требуется отправить в виде вложения.

  2. Укажите в меню Файл на команду Отправить и выберите пункт Вложение в сообщение.

  3. Введите имена получателей в поля Кому и Копия.

    Чтобы выбрать имена получателей из списка, нажмите кнопку Кому или Копия.

  4. Нажмите кнопку Отправить [image].


Сканирование занимает слишком много времени

Выберите меньшее разрешение. Сканирование с большим разрешением занимает много времени.

Сканируйте рисунок лишь один раз. Если сканирование цветного рисунка выполняется многопроходным устройством, при нажатии в диалоговом окне Вставка изображения со сканера или камеры (меню Вставка, подменю Рисунок) кнопки Специальная вставка вместо кнопки Вставка сканирование занимает больше времени, так как сканер делает несколько проходов. Чтобы сканировать рисунок только один раз, нажмите кнопку Вставить.

Возможно, используется медленный сканер. Некоторые сканеры работают быстрее других.


В заголовке обсуждения отсутствует имя пользователя

Возможно, неправильно заданы сведения о данном пользователе. Если вход в сеть и добавление замечания осуществлены на компьютере другого пользователя, в заголовке замечания будет отображаться имя этого пользователя. В таком случае выполните следующие действия:

  1. Выберите в меню Сервис команду Параметры и перейдите на вкладку Общие.

  2. Введите свою фамилию в поле Фамилия.

  3. Введите свои инициалы в поле Инициалы.

Возможно, отключено отображение имен. Чтобы включить отображение имен, выполните следующие действия:

  1. На панели инструментов Обсуждения нажмите кнопку Обсуждения и выберите команду Параметры обсуждений.

  2. В группе Отображаемые поля обсуждений установите флажок Экранное имя.


Панель инструментов «Буфер обмена» недоступна

Возможно, используется другое приложение (не Microsoft Excel, Word, Access, Outlook или PowerPoint). Панель инструментов Буфер обмена доступна только в приложениях Microsoft Excel, Word, Access, Outlook и PowerPoint. Панель инструментов Буфер обмена недоступна в редакторе Visual Basic. Таким образом, буфер обмена Office отображается только в приложениях Office, а все копируемые объекты помещается в него автоматически.

Команды «Копировать», «Вырезать» и «Вставить» могут быть недоступны. Кнопки Копировать и Вставить все, а также кнопки скопированных объектов на панели инструментов Буфер обмена недоступны в тех ситуациях, когда недоступны команды Копировать, Вырезать и Вставить.


В Web-обозревателе Web-презентация выглядит не так, как требуется

Возможно, выбран неправильный формат Web-обозревателя. В Microsoft PowerPoint для улучшения создаваемых презентаций используются дополнительные возможности Web-обозревателей Microsoft Internet Explorer 4.0 и более поздних версий. Некоторые из этих возможностей в ранних версиях обозревателей поддерживаются не полностью. Если используется обозреватель Internet Explorer версии 2.0 или 3.0, либо Netscape Navigator версии 2.0, 3.0 или 4.0, при просмотре Web-презентации, сохраненной в формате обозревателя Microsoft Internet Explorer 4.0+ (высокое качество) возможны следующие несоответствия:

  • Отображается только развернутая структура презентации.

  • Не отображаются заметки и дополнительные кадры.

  • Гиперссылки не работают.

  • Щелчок заголовка слайда в области структуры не вызывает перехода к слайду.

  • Текст и фон презентации отображаются цветами, используемыми обозревателем по умолчанию (в обозревателе Internet Explorer 3.0 эти элементы отображаются правильно).

  • Звук и фильмы не воспроизводятся.

Примечание. При просмотре Web-презентации, сохраненной в формате обозревателя Microsoft Internet Explorer или Netscape Navigator 3.0+, в обозревателе Internet Explorer 2.0 или Netscape Navigator 2.0 также возможны перечисленные выше несоответствия.

Возможно, Web-презентация просматривается на компьютере, работающем под управлением ОС UNIX. Если в среде UNIX используется обозреватель Internet Explorer 4.0, при просмотре Web-презентации, сохраненной в формате обозревателя Microsoft Internet Explorer 4.0+, анимация (включая смену слайдов) не отображается.

Возможно, не поддерживается какой-либо еще пропущенный элемент показа слайдов. См. сведения о возможностях показа слайдов, не поддерживаемых в Web-презентациях.


В WebTV Web-презентация выглядит не так, как требуется

Возможно, используется обозреватель несоответствующего формата. Web-презентация отображается по WebTV наилучшим образом, если используется формат обозревателя Microsoft Internet Explorer или Netscape Navigator 3.0+. При сохранении презентации как Web-страницы (меню Файл) она сохраняется в формате обозревателя Microsoft Explorer 4.0+ (высокое качество), неоптимально отображаемого по WebTV. Для опубликования Web-презентации нажмите кнопку Опубликовать в диалоговом окне Сохранение документа (меню Файл, команда Сохранить как Web-страницу) и выберите формат обозревателя: Microsoft Internet Explorer или Netscape Navigator 3.0+ или Все перечисленные обозреватели (будут созданы большие файлы).

Возможно, Web-презентация опубликована в формате всех обозревателей. Web-презентация отображается по WebTV наилучшим образом, если используется формат обозревателя Microsoft Internet Explorer или Netscape Navigator 3.0+. При сохранении Web-презентации в формате Все перечисленные обозреватели (будут созданы большие файлы) на WebTV Web-презентация будет отображаться в формате обозревателя Microsoft Internet Explorer или Netscape Navigator 3.0+. См. сведения о возможностях Web-презентации, поддерживаемых в форматах обозревателя Microsoft Internet Explorer или Netscape Navigator 3.0+ не полностью

Возможно, данная Web-презентация содержит анимированные рисунки в формате GIF. При просмотре презентации по WebTV анимация рисунков GIF не выполняется.

Возможно выбран размер экрана, не оптимальный для WebTV. Рекомендуемый размер экрана при просмотре WebTV составляет 544 x 376 пикселов. Чтобы изменить размер экрана, нажмите кнопку Параметры Web на вкладке Общие диалогового окна Параметры (меню Сервис) и, если требуется, выберите на вкладке Картинки значение из списка Размер экрана.


Презентация, опубликованная в Интернете для обозревателя Internet Explorer 3.0, выглядит не так, как требуется

Формат обозревателя Microsoft Internet Explorer 4.0+ (высокое качество) позволяет использовать как возможности работы с презентациями Microsoft PowerPoint, так и дополнительные возможности Web-обозревателя. Некоторые из этих возможностей не полностью поддерживаются в более ранних версиях обозревателей. Ниже приведены сведения для пользователей Internet Explorer 3.0 и Netscape Navigator 3.0 или более поздней версии.

  • Анимация, включая смену слайдов, не поддерживается (кроме анимированных рисунков в формате GIF).

  • Анимация рисунков в формате GIF может не отображаться, если презентация сохранена с размером экрана 640 x 480 или меньше. Нажмите кнопку Параметры Web на вкладке Общие диалогового окна Параметры (меню Сервис) и выберите значение в списке Размер экрана на вкладке Рисунки.

  • Масштаб слайда не изменяется в соответствии с размером окна обозревателя — сохраняется постоянное разрешение, определяемое размером экрана, выбранным при публикации презентации. Нажмите кнопку Параметры Web на вкладке Общие диалогового окна Параметры (меню Сервис) и выберите нужное значение в списке Размер экрана на вкладке Рисунки.

  • Заголовок активного слайда не выделяется в области структуры.

  • Нет возможности выделять элементы в области структуры с помощью мыши.

  • Звук и фильмы не воспроизводятся.


Оптимизация Web-презентаций для просмотра в Netscape Navigator

По умолчанию при сохранении или публикации презентации в Интернете в программе Microsoft PowerPoint 2000 файл сохраняется в формате HTML, оптимизированном для Microsoft Internet Explorer 4.0 или более поздней версии. Этот формат обеспечивает наилучшее качество, максимальное быстродействие и минимальный размер файла. Однако, если презентация будет просматриваться в Интернете пользователями обозревателей Netscape Navigator или Microsoft Internet Explorer 3.0, выполните следующие действия, чтобы презентация была доступна для просмотра в любом обозревателе.

  1. В меню Файл выберите команду Сохранить как Web-страницу и нажмите кнопку Опубликовать.

  2. В диалоговом окне Публикация Web-страницы выберите параметр Все перечисленные обозреватели (будут созданы большие файлы).

Для пользователей любой версии Netscape Navigator или Microsoft Internet Explorer 3.0.

  • Анимация, включая смену слайдов, не поддерживается (кроме анимированных рисунков в формате GIF).

  • Анимация рисунков в формате GIF может не отображаться, если презентация сохранена с размером экрана 640 x 480 или меньше. Нажмите кнопку Параметры Web на вкладке Общие диалогового окна Параметры (меню Сервис) и выберите значение в списке Размер экрана на вкладке Рисунки.

  • Масштаб слайда не изменяется в соответствии с размером окна обозревателя — сохраняется постоянное разрешение, определяемое размером экрана, выбранным при публикации презентации. Нажмите кнопку Параметры Web на вкладке Общие диалогового окна Параметры (меню Сервис) и выберите нужное значение в списке Размер экрана на вкладке Рисунки.

  • Презентация не может просматриваться во весь экран.

  • Нет возможности открывать и закрывать кадры.

  • Заголовок активного слайда не выделяется в области структуры.

  • Нет возможности выделять элементы в области структуры с помощью мыши.

  • Звук и фильмы не воспроизводятся.

Наконец, некоторые рисунки выглядят хуже, чем в Microsoft Internet Explorer 4.0 или более поздней версии.


В Web-презентации отсутствует область структуры или область заметок

Было отключено отображение этих областей Чтобы сохранить презентацию в Интернете с областями структуры и заметок, выполните следующие действия.

  1. В меню Файл выберите команду Сохранить как Web-страницу и нажмите кнопку Опубликовать.

  2. В диалоговом окне Публикация Web-страницы нажмите кнопку Параметры Web.

  3. Установите флажок Добавить панель смены слайдов.

Презентация состоит из одного слайда Если презентация состоит из одного слайда, при просмотре ее в обозревателе не будет отображаться несколько областей.

Используемый обозреватель не является Microsoft Internet Explorer 4.0+ В обозревателях Internet Explorer 2.0 и 3.0, а также Netscape Navigator 2.0, 3.0 и 4.0 не отображается больше одной области.

Не включен JavaScript В Internet Explorer 4.0 не отображается несколько областей, если не включен язык программирования JavaScript . Чтобы включить JavaScript, выполните в Internet Explorer 4.0 следующие действия.

  1. В меню Вид выберите команду Свойства обозревателя и перейдите на вкладку Дополнительно.

  2. В списке настроек под заголовком Виртуальная машина Java установите флажок Включить компилятор Java JIT.

Если не отображается только область заметок, возможны следующие причины.

Не был установлен параметр мастера публикаций Если для публикации используется кнопка Опубликовать в диалоговом окне Сохранение документа (меню Файл, команда Сохранить как Web-страницу), установите флажок Вывести заметки докладчика.

В обозревателе не включено отображение заметок Нажмите в обозревателе кнопку Показать/скрыть заметки.

В презентации нет заметок Если к презентации не были добавлены заметки, отображается пустая область заметок. Введите заметки в ходе работы над презентацией.

Выбран неправильный размер экрана Размер экрана слишком мал для отображения области заметок, если при публикации презентации в Интернете был выбран формат обозревателя Microsoft Internet Explorer или Netscape Navigator 3.0+ и на компьютере, используемом для просмотра презентации, установлено разрешение, которое меньше размера экрана, с которым сохранена презентация. Чтобы изменить размер экрана, нажмите в диалоговом окне Публикация Web-страницы кнопку Параметры Web. Перейдите на вкладку Картинки и выберите значение в списке Размер экрана.


Некоторые слова в слайдах подчеркнуты волнистой линией

В ходе автоматической проверки орфографии слова с возможными орфографическими ошибками подчеркиваются волнистой линией. Чтобы временно скрыть эти линии, в меню Сервис выберите команду Параметры, перейдите на вкладку Орфография и установите флажок скрыть орфографические ошибки в этом документе.


 Обозреватели, позволяющие добавить обсуждения на Web-страницы

Обозреватели, позволяющие добавить обсуждения на Web-страницы

Средство «Обсуждения» может использоваться с большинством обозревателей, однако наилучших результатов можно добиться, используя Microsoft Internet Explorer 4 или более поздней версии и установив PowerPoint 2000 или Microsoft Office 2000. Если используется Internet Explorer более ранней версии или другой обозреватель (например, Netscape Navigator 3.0 или более поздней версии), для добавления замечаний к обсуждению на Web-странице необходимо использовать начальную страницу серверных расширений Microsoft Office. Если используется Microsoft Internet Explorer 4 или более поздней версии и не установлен PowerPoint 2000 или Microsoft Office 2000, для использования средства «Обсуждения» также необходима начальная страница серверных расширений Microsoft Office. Для доступа к начальной странице серверных расширений Office из обозревателя введите в поле Адрес строку http://ИмяСервера/msoffice/, где ИмяСервера — Web-сервер, на котором могут сохраняться файлы. Обратитесь к системному администратору, чтобы узнать имя такого сервера.

При подключении к Web-странице с начальной страницы серверных расширений Office тип используемого обозревателя не имеет значения. Отображаемая панель инструментов Обсуждения будет отличаться от панели инструментов, отображаемой в Internet Explorer 4 или более поздней версии.


Изменение вида в режиме слайдов и в режиме структуры

Режимы слайдов и структуры были объединены в обычный режим.

Чтобы использовать старый режим слайдов или структуры, можно добавить соответствующую команду в меню или панель инструментов.

  1. В меню Сервис выберите команду Настройка и перейдите на вкладку Команды.

  2. В списке Категории выберите пункт Вид.

  3. Перетащите команду Структура или Слайд из списка Команды в меню или панель инструментов, куда ее требуется добавить.

    Чтобы добавить команду в меню, когда меню откроется, поставьте курсор в позицию, куда следует вставить новую команду, и отпустите кнопку мыши.


Код регистрации

После получения и проверки сведений о регистрации в корпорации Майкрософт пользователь получает код регистрации тем же способом, который был использован при регистрации (за исключением случая регистрации через Интернет, при которой код регистрации не требуется). При следующем запуске Microsoft PowerPoint или Microsoft Office будет отображено приглашение для ввода кода и завершения процесса регистрации. Если к этому моменту код регистрации еще не получен, процесс регистрации может быть завершен по телефону.


После изменения цвета заливки объекта, имеющего тень или объемный эффект, цвет тени или объемного эффекта не изменяется.

Изменение цвета заливки влияет только на внешний вид самого объекта. Для изменения цвета тени или объемного эффекта воспользуйтесь инструментом Тень или Объем на панели Рисование.


При нажатии кнопки «Специальная вставка» ничего не происходит

Возможно, окно устройства закрыто другими окнами. Если на панели задач Windows отображена кнопка программного обеспечения устройства, нажмите ее, чтобы вывести нужное окно.


Щелчок гиперссылки не вызывает никаких действий

Гиперссылки действуют только в ходе показа слайдов, но не в процессе работы над презентацией в обычном режиме или режиме сортировщика слайдов.


При вставке рисунка в таблицу он не принимает размер таблицы

Таблица является графическим объектом. При вставке в таблицу рисунка или автофигуры вставляемый объект размещается поверх таблицы (накладывается на ее), а не вставляется в нее. После вставки рисунка его размеры можно изменить и сделать совпадающими с размерами таблицы.


При попытке проверить иноязычный текст в PowerPoint не удается найти словарь или другое средство проверки

В PowerPoint используются иноязычные словари и другие вспомогательные словари, установленные другими приложениями Microsoft Office, такими как Word. Убедитесь, что словарь соответствующего языка и другие необходимые средства проверки находятся в папке средств проверки. Как правило, это одна из следующих папок:

корневая_папка\ОС\Profiles\имя_пользователя\Application Data\Microsoft\Proof

корневая_папка\ОС\Application Data\Microsoft\Proof

где корневая_папка представляет собой папку на сервере или каталог на диске, являющийся исходным для всех остальных каталогов (например, c:\); ОС является папкой операционной системы (например, Windows или Winnt); имя_пользователя является именем, под которым вы входите в систему.


 Подключение к серверам каталогов NetMeeting

Подключение к серверам каталогов NetMeeting

При первом открытии собрания по сети будет предложено выбрать сервер каталогов для подключения к нему. Можно выбрать любой сервер каталогов из списка в поле Сервер в области Каталог. Корпоративным пользователям следует узнать у системного администратора имя сервера каталогов, к которому можно подключиться.


В ходе записи макроса случайно записано не то, что нужно

В PowerPoint нельзя записать команду Отменить из меню Правка. Для отмены нежелательного действия выполните одно из следующих действий.

  • Удалите этот макрос и запишите новый.

  • Продолжайте запись макроса. Если при записи макроса допущена ошибка, его можно открыть в редакторе Visual Basic и удалить ненужные команды.

Для получения сведений о редактировании макроса нажмите кнопку [image] .


 Во время ожидания вещания презентации таймер показал нулевое значение, но вещание не началось

Во время ожидания вещания презентации таймер показал нулевое значение, но вещание не началось

Время начала вещания определяется по часам на компьютере докладчика. Если часы слушателя не синхронизированы с часами докладчика, время начала вещания может не совпасть со временем, указанным на основной странице.


Текст таблицы не появляется в области структуры

В области структуры отображается только текст, содержащийся в рамках. Текст, содержащийся в таблицах, автофигурах и других графических объектах, не отображается в области структуры.


При попытке создания или изменения диаграммы или формулы в PowerPoint появляется сообщение о том, что не удается запустить приложение

В системе недостаточно памяти для запуска еще одного приложения. Если при этом работают какие-либо приложения, закройте их, предварительно сохранив документы. Если в PowerPoint открыто несколько презентаций, закройте их все, кроме той, с которой работаете.


Автозамена не действует

  • Возможно, автозамена выключена. В меню Сервис выберите команду Автозамена, затем установите флажок Заменять при вводе.

  • Автозамена недоступна при использовании записной книжки и при рассылке почты.


Маркеры или номера элементов списка накладываются на текст или друг на друга

Размер маркеров и номеров списка можно задавать относительно размера текста, к которому они привязаны. При увеличении размера маркеров или номеров более, чем до 100% от размера текста маркеры или номера могут накладываться на текст или располагаться слишком близко к нему. Чтобы исправить это, выполните требуемые из приведенных ниже действий.

  • Уменьшите размер маркеров или номеров

  • Увеличьте интервал между маркерами или номерами элементов списка и текстом


При попытке изменения диаграммы или формулы в PowerPoint появляется сообщение о том, что приложение не найдено

Вероятно, приложение, в котором был создан данный связанный или внедренный объект, удалено или перемещено на сетевой диск, недоступный в данный момент. Подключите сетевой диск заново.


После нажатия кнопки «Заменить все» заменены не все ошибочные слова

Орфография не проверяется во внедренных объектах (например, в диаграммах), в оформленном тексте и во вставленных объектах, таких как документы или таблицы Word.


Шрифты в напечатанных слайдах, заметках или выдачах отличаются от шрифтов на экране

Принтер заменяет шрифты. Смените шрифты в презентации на шрифты TrueType или используйте шрифт принтера, для которого существует соответствующий экранный шрифт Windows. Нажмите кнопку Пуск на панели задач Windows, укажите на команду Настройка и выберите пункт Принтеры. Щелкните принтер, выберите в меню Файл команду Свойства, перейдите на вкладку Шрифты и установите нужные параметры.


Слова, добавленные во вспомогательный словарь, при проверке орфографии все равно помечаются как ошибочные

Вспомогательный словарь, в который добавлены эти слова, не используется при проверке орфографии. В диалоговом окне Орфография (меню Сервис) нажмите стрелку в поле Добавлять в словарь и выберите нужный вспомогательный словарь.


 Текстовый объект не перемещается

Текстовый объект не перемещается

  • Выделите объект, щелкнув рамку, затем перенесите его.

  • Возможно, данный объект создан в образце слайдов с помощью инструмента Надпись [image] . Чтобы переместить объект в образце слайдов, укажите в меню Вид на команду Образец и выберите пункт Образец слайдов.


Объект OLE не вставляется из PowerPoint в другое приложение

В PowerPoint можно связать или внедрить только весь слайд или презентацию полностью. С помощью команд меню Правка можно вставить объект в виде рисунка, однако его нельзя ни связывать, ни внедрять.


 Граница вокруг объекта отсутствует

Граница вокруг объекта отсутствует

  • Рамка отключена или совпадает по цвету с фоном. Выделите объект. На панели инструментов Рисование нажмите стрелку рядом с кнопкой Цвет линии [image] и выберите цвет для рамки.

  • При добавлении в объект объемного эффекта рамка объекта исчезает. Если убрать объемный эффект, рамка появится.

  • При добавлении эффекта рельефности или тиснения рамка объекта также исчезает. При последующем удалении эффекта рамка также останется невидимой.


Выделение маркера или номера элемента списка

Автоматические номера и маркеры, добавленные в PowerPoint, можно выделить. Чтобы изменить вид знака маркера или номера, выделите текст, соответствующий маркеру или номеру, или рамку. содержащую маркер или номер, который требуется изменить, выберите команду Список в меню Формат и внесите изменения на соответствующей вкладке.


 Трудности при выделении или изменении объекта или текста на слайде

Трудности при выделении или изменении объекта или текста на слайде

  • Возможно, этот объект или текст расположен на образце слайдов. Укажите в меню Вид на команду Образец и выберите пункт Образец слайдов. Внесенные изменения затронут все слайды данной презентации.

  • Следует работать в обычном режиме или в одном из режимов образца. В режиме страниц заметок и в режиме сортировщика слайдов, а также при проведении презентации объекты не выделяются.


 Разгруппировка импортированного рисунка невозможна

Разгруппировка импортированного рисунка невозможна

Изображение является растром, который не подлежит разгруппировке и преобразованию в объект PowerPoint.

Изображение можно изменять в приложении, в котором оно создано. Например, чтобы перевернуть или повернуть растровое изображение, откройте его в Microsoft Photo Editor, там же переверните или поверните, затем вставьте в презентацию.


Перетаскивание невозможно, так как выделяемый текст перестает быть выделенным

  • Убедитесь, что при перенесении выделенного текста курсор находится над этим текстом.

  • Возможно, не включен режим перетаскивания. Выберите в меню Сервис команду Параметры, затем перейдите на вкладку Правка и установите флажок использовать перетаскивание текста при правке.


После изменения заливки, рамки, тени или объемного эффекта новые рисуемые объекты обладают старыми параметрами

К новому объекту применяется стиль, действующий по умолчанию.

  • Для изменения установок, принимаемых по умолчанию для новых объектов, выделите объект, атрибуты которого следует использовать, затем нажмите на панели инструментов Рисование кнопку Действия и выберите команду По умолчанию для автофигур.

Совет. Чтобы изменить используемые по умолчанию атрибуты текста, выделите этот текст, выберите в меню Формат команду Шрифт и установите флажок по умолчанию.


Объект внедрен, а затем скопирован и вставлен, однако копии не обновляются

Для обновления копий внедренного объекта, такого как диаграмма Microsoft Graph, в первую очередь создайте объект в другом приложении. Например, откройте документ Word и создайте в нем внедренный объект. Выделите объект, затем выберите в меню Правка команду Специальная вставка и установите переключатель в положение Связать. Объект будет вставлен в презентацию PowerPoint. Аналогичным образом вставьте остальные копии. В дальнейшем, при изменении объекта в документе Word, его копии в презентации PowerPoint обновятся автоматически.


При печати выдается сообщение об избытке шрифтов

Возможно, используется слишком много «программных» или «загружаемых» шрифтов (которые установлены на компьютере, но не установлены в принтере).

  • Уменьшите число шрифтов, используемых в презентации.

  • Ознакомьтесь с документацией принтера, чтобы узнать объем памяти принтера, поддерживаемое количество шрифтов и способ загрузки шрифтов.


 Трудности при изменении цвета некоторых частей рисунка

Трудности при изменении цвета некоторых частей рисунка

  • Выберите на слайде рисунок и нажмите на панели инструментов Настройка изображения кнопку Перекрасить рисунок [image] .

  • Разгруппируйте изображение и измените цвета с помощью инструментов рисования.


При попытке изменить формат одной строки текста изменяется весь абзац

  • Выделите только изменяемый текст. Если выделен целый абзац, изменения затронут весь текст абзаца.

  • Некоторые виды форматирования (например, межстрочный интервал, выравнивание, маркеры, табуляция) воздействуют на весь абзац и не применяются к отдельной строке.


 Отмена автозамены в одном конкретном случае

Отмена автозамены в одном конкретном случае

При появлении строки автозамены нажмите кнопку Отменить [image] и продолжайте ввод текста..


 Трудности при добавлении тени к тексту

Трудности при добавлении тени к тексту

Вместо кнопки Тень [image] , находящейся на панели инструментов Рисование, используйте кнопку Тень [image] на панели инструментов Форматирование. Инструмент Тень создает тень у объектов.


Двойной щелчок внедренного объекта открывает не исходное приложение, а диалоговое окно «Объект»

Внедренный объект разгруппирован и преобразован в объект PowerPoint. После такого преобразования его нельзя редактировать в исходном приложении. Вам придется создать в этом приложении новый объект и затем внедрить его.


Не удается обновить связь PowerPoint

Возможно, исходный объект перемещен, переименован или удален. Если он перемещен или переименован, связь можно восстановить. В меню Правка выберите команду Связи и нажмите кнопку Изменить источник. Щелкните перемещенный или переименованный исходный объект и нажмите кнопку Обновить.


PowerPoint иногда обрезает границу у внедренных таблиц Word

Для внедренного объекта Word по умолчанию принимается размер полей 0 (нуль) дюймов и размер страницы 6 на 9 дюймов или меньше. Если ширина страницы внедренного объекта Word больше 6 дюймов, одна из его сторон может оказаться обрезанной.

Чтобы сохранить размеры полей и страницы для внедренного объекта Word, вставьте новый объект Word и затем вставьте в него содержимое документа Word. Выделяя документ Word, не забудьте включить маркеры разделов и маркер последнего абзаца, где содержатся установки полей и размер страницы документа.


Перенос специального стиля маркированного или нумерованного списка из другой презентации

  • Чтобы сохранить специальный стиль маркированного или нумерованного списка для использования в дальнейшем, сохраните презентацию со специальными настройками как шаблон.

  • Чтобы сделать собственный рисунок доступным для использования в других презентациях, добавьте его в коллекцию клипов.


Слайды не центрируются на странице или печатаются не с теми размерами

  • В диалоговом окне Макет страницы заданы неверные параметры. Выберите в меню Файл команду Параметры страницы. Выберите правильный вариант в списке Размер слайдов.Если выбран произвольный размер, проверьте правильность значений в полях Ширина и Высота.

  • С помощью документации к принтеру выясните, какие области печати он поддерживает.


 В области структуры не отображены некоторые фрагменты текста слайда

В области структуры не отображены некоторые фрагменты текста слайда

  • Текст, добавленный с помощью инструмента Надпись [image] , текст, присоединенный к объектам, текст графических объектов, добавленных инструментом Добавить объект WordArt, и текст во внедренных объектах не отображается в области структуры.

  • Если выбран инструмент Свернуть все [image] , отображаются только заголовки слайдов. Для вывода всего текста нажмите кнопку Развернуть все [image] .


Текст выходит за край страницы

  • Выбран несоответствующий принтер. Нажмите кнопку Пуск на панели задач Windows, укажите на команду Настройка и выберите пункт Принтеры. Выберите подходящий принтер, затем выберите в меню Файл команду Использовать по умолчанию.

  • Возможно, возникла ошибка в драйвере принтера или установлена несоответствующая версия драйвера. Чтобы установить нужный драйвер, проведите заново установку принтера.


Орфография проверена только в части презентации

Орфография не проверяется во внедренных объектах (например, в диаграммах), оформленном тексте и вставленных объектах, таких как документы Word.


В диалоговом окне «Вставка объекта» нет требуемого типа внедряемого объекта

Не удается найти исходную программу для внедряемого объекта. Перед внедрением объекта необходимо установить это приложение и перезагрузить компьютер.


При выделении текстового объекта и вводе текста старый текст не замещается новым

  • Для замены текста в текстовом объекте выделите сам текст, а не рамку объекта, затем начните ввод нового текста.

  • Для замены образца текста из шаблона PowerPoint выделите текст и введите новый.


Изменение значка, представляющего связанный или внедренный объект

  1. Выделите значок, который требуется заменить.

  2. В меню Правка укажите на пункт Объект имя объекта (например, Объект Ярлык) и выберите команду Преобразовать.

  3. Нажмите кнопку Изменить значок и выберите нужный значок.


Изменение или добавление подписи под значком, представляющим связанный или внедренный объект

  1. Выделите значок, который требуется заменить.

  2. В меню Правка укажите на пункт Объект имя объекта (например, Объект Ярлык) и выберите команду Преобразовать.

  3. Нажмите кнопку Изменить значок.

  4. Введите текст в поле Надпись.


 Редактирование связанного объекта

Редактирование связанного объекта

  1. В меню Правка выберите команду Связи.

    Демонстрация

  2. Щелкните связанный объект и нажмите кнопку Открыть источник.

  3. Внесите в связанный объект необходимые изменения.

  4. В меню Файл исходного приложения выберите команду Выход.


 Отображение для команды меню значка с текстом или только текста

Отображение для команды меню значка с текстом или только текста

  1. Выведите панель инструментов, содержащую команду меню, которую требуется изменить.

  2. В меню Сервис выберите команду Настройка.

    Диалоговое окно Настройка должно оставаться открытым, однако в случае необходимости его можно отодвинуть в сторону.

    Демонстрация

  3. Щелкните меню, содержащее изменяемую команду.

  4. Щелкните нужную команду меню правой кнопкой мыши и выберите в контекстном меню необходимую команду.

    Примечания

    • С некоторыми командами не связаны значки и они отображаются только в виде текста.

    • Команда меню отображается в виде значка, только если она представлена кнопкой панели инструментов. Если выбрать в контекстном меню команду Основной стиль, затем скопировать или переместить команду на панель инструментов, эта команда будет отображаться в виде значка на панели инструментов.


Отображение сообщений с или без участия помощника

  1. Щелкните помощника.

    Если помощника нет на экране, выберите в меню Справка команду Показать помощника.

  2. Нажмите кнопку Параметры.

  3. На вкладке Параметры установите или сбросьте флажок отображать сообщения помощника.


Фигурная выноска помощника исчезла

  • Возможно, фигурная выноска заслонена другим окном. Для просмотра заднего окна закройте переднее.

  • Выноски некоторых сообщений автоматически закрываются при нажатии кнопки мыши в окне Microsoft PowerPoint. Это информационные сообщения, на которые не требуется отвечать. Например, в ходе проверки орфографии выдается сообщение об окончании проверки. Такие сообщения выдаются повторно, только если снова выполняется действие, которое привело к выдаче сообщения, например, при новой проверке орфографии.


 Трудности при доступе к Web-узлу обновления Microsoft Office

Трудности при доступе к Web-узлу обновления Microsoft Office

  • Для использования команды Office на Web (меню Справка) необходим доступ к Интернету: через интрасеть организации или через модем, подключенный к компьютеру или к сети; кроме того, необходимо получить учетную запись в системе доступа к Интернету.

  • Возможно, неправильно установлены параметры соединения компьютера с Интернетом. Дважды щелкните значок Интернет на панели управления Windows и проверьте параметры.

  • Убедитесь в правильности работы модема. Дополнительные сведения см. в разделе справки Microsoft Windows Устранение неполадок модема.

  • Возможно, Web-узел обновления Microsoft Office Update временно недоступен. Если есть доступ к другим Web-серверам, подождите некоторое время, затем попробуйте снова.


Способы улучшения рисунков

Обзор
Границы
Заливка
Тени
Объемные эффекты
Изображение
Контраст и яркость
Прозрачные цвета


Способы размещения текста и рисунков

Перемещение и группировка рисунков
Наложение графических объектов
Выравнивание и распределение графических объектов
Поворот и зеркальное отражение графических объектов


 Объемные эффекты

Команда Объем [image] в панели рисования позволяет применять объемные эффекты к линиям, автофигурам и произвольным объектам. С помощью объемных эффектов можно изменять глубину и цвет графических объектов, угол поворота, направление освещения и тип отражения света от поверхности.

Графические объекты, к которым применены объемные эффекты

Эти изменения могут применяться только к графическим объектам. Могут быть применены либо тень, либо объемный эффект. Эти эффекты не могут использоваться одновременно. Например, при применении объемного эффекта к графическому объекту, к которому уже применена тень, тень исчезает.

Дополнительные сведения

Добавление и изменение объемного эффекта объекта

Изменение цвета объемного эффекта объекта


 Контраст и яркость

Команды панели инструментов Настройка изображения позволяют изменять яркость и контрастность рисунка, что может облегчить его просмотр.

Параметры контрастности и яркости, применяемые к рисункам

Это улучшение может применяться только к рисункам.

Дополнительные сведения

Редактирование рисунка


 Изображение

Кнопка Изображение [image] в панели инструментов Настройка изображения позволяет преобразовывать цвета рисунка в черно-белый или в оттенки серого, а также преобразовывать сам рисунок в подложку.

Рисунок, к которому применены команды «Оттенки серого», «Черно-белое» и «Подложка»

Это улучшение может применяться только к рисункам.

Дополнительные сведения

Редактирование рисунка

Создание подложки


 Тень

Кнопка Тень [image] в панели рисования позволяет создавать визуальную глубину графических объектов, а также изменять положение и цвет тени.

Рисунки и графические объекты с тенями

Тень может применяться при редактировании графических объектов, некоторые эффекты тени могут применяться к рисункам.

Примечание К графическому объекту могут быть применены либо тень, либо объемный эффект. Эти эффекты не могут использоваться одновременно. Например, при применении объемного эффекта к графическому объекту, к которому уже применена тень, тень исчезает.

Дополнительные сведения

Добавление тени к объекту

Изменение цвета тени объекта

Изменение направления смещения тени объекта


 Прозрачные цвета

Чтобы фон презентации или Web-страницы был виден только в некоторых участках рисунка, преобразуйте его в прозрачные области. Для этого используется кнопка Установить прозрачный цвет [image] в панели инструментов Настройка изображения.

Рисунок без применения прозрачного цвета и рисунок с применением прозрачного цвета

Это улучшение может применяться только к рисункам.

Дополнительные сведения

Создание прозрачных областей внутри рисунка


 Выравнивание и распределение

Команда Выровнять/распределить в меню Действия на панели инструментов Рисование служит для выравнивания двух или более объектов друг относительно друга по левому, правому, верхнему, нижнему краям или по их центрам (горизонтально или вертикально). Также один или несколько объектов можно выравнивать относительно слайда, выравнивать и распределять объекты через одинаковые интервалы друг от друга — вертикально, горизонтально или относительно слайда.

Выровненные и распределенные объекты

Следующие шаги

Выравнивание и расстановка объектов

Положение объекта относительно слайда


 Автофигуры

Microsoft PowerPoint поставляется с набором готовых автофигур, которые могут использоваться в презентациях. С ними можно выполнять следующие действия: изменение размера, вращение, зеркальное отражение, изменение цвета и объединение с другими фигурами, например, с кругами и квадратами, для создания более сложных фигур. Меню Автофигуры, входящее в панель рисования, включает несколько категорий фигур: линии, основные фигуры, элементы блок-схем, звезды и ленты, а также выноски.


 Линии, кривые и полилинии

В меню Автофигуры на панели инструментов Рисование приведено несколько категорий инструментов. В категорию Линии входят инструменты Кривая [image] , Полилиния [image] и Рисованная кривая [image] , которые позволяют рисовать прямые и кривые линии, а также состоящие из них фигуры. Чтобы рисовать ровные и точные кривые, используется инструмент Кривая. Инструмент Полилиния применяется для получения более качественного рисунка, без ступенчатых линий и резких смен направления. Чтобы объект был похож на нарисованный карандашом, воспользуйтесь инструментом Рисованная кривая. Получившаяся фигура будет иметь практически такой же вид, как на экране.

Изображения, созданные с помощью инструментов «Кривая», «Полилиния» и «Рисованная кривая»


 Перемещение и группировка рисунков

В большинстве случаев для перемещения рисунков достаточно перетащить их туда, где они должны находиться. Кроме того, можно точно разместить объект в определенной позиции на слайде.

Объекты можно группировать, чтобы в дальнейшем работать с ними, как с одним объектом. Нажмите на панели инструментов Рисование кнопку Действия и выберите команду Группировать. Сгруппированные объекты будут перемещаться, вращаться, отражаться, изменять размер и масштаб как один объект.

Сгруппированные объекты, составляющие единое изображение

Следующие шаги

Перемещение объекта или набора объектов

Положение объекта относительно слайда

Работа с группами объектов


 Обзор

Существует два основных типа рисунков, которые могут использоваться для оформления презентаций Microsoft PowerPoint: графические объекты и рисунки. Графическими объектами называются автофигуры, кривые, линии, полилинии, и объекты WordArt. Эти объекты являются компонентами презентаций PowerPoint. Для их редактирования и применения к ним цветов, узоров, границ и других эффектов используется панель рисования.

Изображение, созданное с использованием графических объектов

Рисунками называются изображения, созданные из других файлов, таких как растры, отсканированные рисунки и фотографии а также картинки. Для их редактирования используется панель настройки изображения и некоторые команды из панели рисования. В некоторых случаях для использования команд панели рисования необходимо разгруппировать рисунок и преобразовать его в графический объект.

Примеры картинок и импортированных рисунков


Рисунки и картинки

Существует два типа рисунков: рисунки, которые не могут быть разгруппированы, — например, большинство импортированных рисунков — и рисунки, которые могут быть разгруппированы — например, метафайлы из Clip Gallery. После разгруппировки рисунок может быть преобразован в графический объект и редактироваться с помощью кнопок панели рисования.

Microsoft PowerPoint поставляется с собственным набором рисунком в Clip Gallery. Большинство картинок поставляется в формате метафайла, для редактирования таких картинок они должны быть разгруппированы и преобразованы в графические объекты. Clip Gallery включает широкий набор картинок, позволяющих оформлять презентации на профессиональном уровне. В этот набор входит все от живописных фоновых картинок до карт и от изображений зданий до портретов.

Кроме того, могут вставляться рисунки и отсканированные фотографии, импортированные из других программ или папок. При выборе рисунка отображается панель настройки изображения с инструментами, которые могут использоваться для обрезки рисунка, добавления границы и настройки яркости и контрастности. Если панель настройки изображения не отображается, щелкните рисунок правой кнопкой мыши и выберите в контекстном меню команду Отобразить панель настройки изображения.

Примеры импортированных рисунков


Поворот и зеркальное отражение

Команда Повернуть/отразить в меню Действия на панели инструментов Рисование служит для поворота объекта или группы объектов на 90 градусов влево или вправо, а также для зеркального отражения объекта или группы объектов по горизонтали или вертикали. Кроме того, используя инструмент Свободное вращение с панели инструментов Рисование, можно поворачивать объекты на любой угол.

Повернутые и отраженные объекты

Следующие шаги

Поворот и отражение объектов


 Наложение

При рисовании одного объекта поверх другого возникают наложенные уровни. Накладывать друг на друга можно любое количество объектов. Чтобы переупорядочить их, нажмите на панели инструментов Рисование кнопку Действия и выберите команду Порядок. Любой объект можно поместить на передний или задний план, либо переместить на один уровень вперед или назад. Кроме того, можно накладывать группы, а затем изменять порядок их наложения.

Наложенные объекты, составляющие единое изображение

Следующие шаги

Размещение объектов по уровням


Надписи

Использование надписей позволяет добавлять в графические объекты выноски, метки и другой текст. После вставки надписи можно воспользоваться кнопками панели инструментов Рисование для ее изменения, как любого другого графического объекта. Кроме того, текст может добавляться в автофигуры, а автофигуры могут использоваться как текстовые поля.

Примеры надписей и автофигур с текстом


 Объекты WordArt

Для вставки художественного текста может использоваться кнопка Добавить объект WordArt [image] в панели инструментов Рисование. К тексту могут применяться такие эффекты как тень, наклон, поворот и растяжение. Кроме того, текст может помещаться в стандартные фигуры. Поскольку художественный текст является графическим объектом, для редактирования его оформления могут использоваться другие кнопки панели рисования — например, заливка художественного текста рисунком.

Примеры объектов WordArt


 Трудности при добавлении разработчика макросов в список надежных источников

Трудности при добавлении разработчика макросов в список надежных источников

Список надежных источников заблокирован Возможно, системный администратор заблокировал список надежных источников, поэтому к нему нельзя добавить новых разработчиков макросов.

Макрос не подписан Чтобы добавить разработчика макроса в список надежных источников, в соответствующем макросе должна быть цифровая подпись разработчика.

На компьютере не установлен Internet Explorer 4.0 или более поздней версии Internet Explorer версии 4.0 или более поздней необходим для добавления цифровой подписи в макрос и проверки надежности разработчика.

В Microsoft PowerPoint установлен низкий уровень безопасности Чтобы добавить разработчика макроса в список надежных источников, необходимо установить средний или высокий уровень безопасности.


Трудности в изменении уровня безопасности Microsoft PowerPoint

Возможно, администратор сети установил определенный уровень безопасности для рабочей группы или корпорации, чтобы могли использоваться только макросы, не содержащие вирусов. За дополнительными сведениями обратитесь к администратору сети.


 Трудности при использовании макроса в открытой презентации или надстройке

Трудности при использовании макроса в открытой презентации или надстройке

Макросы были автоматически отключены Если в Microsoft PowerPoint установлен высокий уровень безопасности, при открытии презентации или загрузке надстройки, содержащей неподписанные макросы, макросы отключаются и не могут быть запущены. Чтобы включить макросы без цифровой подписи, установите средний уровень безопасности, затем закройте и снова откройте презентацию или выгрузите и снова загрузите надстройку. Чтобы в будущем неподписанные макросы автоматически отключались, снова установите высокий уровень безопасности.

При открытии презентации пользователь отключил макросы Если в PowerPoint установлен средний или высокий уровень безопасности и макросы были отключены пользователем, так как их источник не является надежным, макросы не могут быть запущены. Чтобы запустить их, закройте и снова откройте презентацию или выгрузите и снова загрузите надстройку и выберите команду Не отключать макросы.


 PowerPoint продолжает выдавать предупреждения о макросах

PowerPoint продолжает выдавать предупреждения о макросах

Макрос, который должен быть выполнен, создан источником, не являющимся надежным Если в Microsoft PowerPoint установлен средний или высокий уровень безопасности, при открытии презентации или загрузке надстройки, содержащей макрос с цифровой подписью, созданный источником, не являющимся надежным, отображается предупреждение о макросе. Если разработчик макроса является надежным, следует добавить его имя в список надежных источников.

В макросе презентации содержится вирус Если в презентации нет макросов, возможно, компьютер заражен вирусом, который добавляет в презентации вирусы в макросах. Проверьте компьютер на наличие вирусов и попытайтесь получить из источника незараженную копию презентации.

Макрос содержится в файле, загруженном с Web-узла в виде страницы HTML и открытом во временном файле Если антивирусная программа сообщает, что вирус из этого файла был удален, при каждом открытии файла, вирус удаляется только из временного файла, а не из исходного файла, размещенного на Web-сервере. Проверьте компьютер на наличие вирусов и уведомите источник о наличии проблем в исходном файле.

В презентации содержатся безопасные макросы Программа PowerPoint не определяет, какие макросы являются опасными, а какие нет. Чтобы указать, что макросы являются безопасными, следует подписать их и добавить свое имя в список надежных источников.


 При открытии презентации, содержащей макрос, не выводится предупреждение

При открытии презентации, содержащей макрос, не выводится предупреждение

В Microsoft PowerPoint установлен низкий уровень безопасности Чтобы в PowerPoint отображались предупреждения о наличии макросов в презентациях и надстройках, установите средний уровень безопасности.

В PowerPoint установлен высокий уровень безопасности и в макросах отсутствует цифровая подпись Чтобы в PowerPoint отображались предупреждения о наличии в презентациях и надстройках макросов без цифровой подписи, установите средний уровень безопасности.

Макрос был создан вами или источником, указанным как надежный В этом случае при открытии презентации в PowerPoint включается макрос. Если разработчик макроса больше не является надежным, он может быть удален из списка надежных источников. Чтобы PowerPoint каждый раз выдавал предупреждение при открытии презентации или загрузке надстройки, содержащей макросы, удалите все источники из списка надежных источников. Чтобы проверить наличие подписи в макросах презентации и узнать имя источника презентации, укажите в меню Сервис на команду Макрос и выберите команду Редактор Visual Basic. В редакторе Visual Basic выберите в меню Tools команду Digital Signatures.


Отключение предупреждений PowerPoint о макросах

Чтобы отключить отображение предупреждений о макросах установите в Microsoft PowerPoint низкий уровень безопасности. Чтобы избежать заражения файлов вирусами в макросах, не следует устанавливать низкий уровень безопасности, если не используется специализированное антивирусное программное обеспечение, которое может проверять наличие вирусов в макросах презентаций и надстроек PowerPoint, и если нет уверенности в надежности источников используемых макросов.


Графический фильтр Graphics Interchange Format (GIF)

Фильтр Graphics Interchange Format (Gifimp32.flt) поддерживает файлы формата GIF версий GIF87a (включая рисунки с чересстрочной разверткой) и GIF89a (включая рисунки с чересстрочной разверткой и прозрачные). Этот фильтр не требуется ни для импорта и экспорта файлов GIF в Microsoft PowerPoint, ни для сохранения презентации или отдельного слайда в формате HTML. При сохранении презентации или отдельного слайда в формате HTML для экспорта рисунков в формате GIF не требуется фильтр. Этот фильтр используется для импорта и экспорта рисунков в формате GIF программой Clip Gallery, а также для импорта рисунков в Microsoft Photo Editor.

Для вставки в PowerPoint анимированных рисунков в формате GIF не требуется фильтр. При сохранении анимированного рисунка GIF в формате HTML анимация сохраняется. Над анимированными рисунками GIF нельзя выполнять некоторые действия, такие как обрезание, группировка и изменение заливки, границы или тени. Такой рисунок следует изменить в специальном редакторе, а затем снова вставить в слайд.

На этот фильтр накладывается следующее ограничение: из файла GIF с несколькими изображениями импортируется только первое из них.


Графический фильтр для формата Computer Graphics Metafile

Графический фильтр Computer Graphics Metafile (Cgmimp32.flt) поддерживает формат CGM:1992 версии 1. Фильтр обрабатывает все три вида кодирования, интерпретирует и поддерживает все элементы. Он также корректно обрабатывает все допустимые графические файлы .cgm.

Фильтр Computer Graphics Metafile в полном объеме поддерживает основные промышленные стандарты организаций ATA и CALS. Сертификат ATA- и CALS-совместимости выдан Национальным институтом стандартизации и технологии (NIST).

Если фильтр установлен вместе с приложением, при этом устанавливаются следующие файлы: Cgmimp32.flt, Cgmimp32.fnt, Cgmimp32.cfg и Cgmimp32.hlp.

На фильтр накладывается следующее ограничение: формат CGM 1992 версий 2, 3 и 4 не поддерживается.


Графический фильтр CorelDRAW

Графический фильтр CorelDRAW (Cdrimp32.flt) поддерживает файлы .cdr, .cdt, .cmx и .pat приложения CorelDRAW версий 3.0, 4.0, 5.0 и 6.0.

На фильтр накладываются следующие ограничения:

  • Текстуры Object и PostScript заменены сплошной серой заливкой.

  • Заливка с оттенением распадается на одноцветные полосы.

  • Отсутствует поддержка следующих средств:
    • Настройки CorelDRAW, такие как размер и ориентация страницы, единицы, сетка и направляющие

    • Увеличение и усечение

    • Страницы, уровни и группы

    • Объекты OLE

    • Вращение растров

    • Векторная заливка

    • Текст абзацев с несколькими областями


Графический фильтр Encapsulated PostScript

Графический фильтр Encapsulated PostScript (Epsimp32.flt) поддерживает форматы Adobe Systems Encapsulated PostScript Specification версий 3.0 и более ранних. Фильтр обрабатывает файлы .eps с внедренными предварительными образами форматов TIFF и WMF (метафайл Windows).

Если графический файл Encapsulated PostScript содержит внедренный образ формата TIFF или WMF, на экране появляется представление этого изображения. Качество образа зависит от разрешающей способности изображения TIFF или WMF, внедренного в файл Encapsulated PostScript, в момент его создания. Существует три основных уровня разрешающей способности для файла EPS: низкая, средняя и высокая. Чем выше разрешение предварительного изображения, тем больше размер файла EPS. Поскольку такие предварительные образы используются в основном при позиционировании изображений на странице, разрешение применяется, как правило, низкое. В образе высокого разрешения необходимости нет, поскольку он перестает существовать при печати файла EPS на принтере Postscript.

Если внедренный предварительный образ формата TIFF или WMF не включен в импортируемую графику Encapsulated PostScript, вместо образа графики в презентации отображается сообщение. Однако на принтере PostScript графика печатается нормально. При печати графики EPS на принтере другого типа (не Postscript) предварительное изображение печатается так, как оно выглядит на экране.

Графика Encapsulated PostScript предназначена для печати на принтере PostScript.


Графический фильтр Kodak Photo CD

Графический фильтр Photo CD поддерживает форматы Kodak Photo CD версии 3.0. В графических файлах Photo CD может храниться множество изображений с разными разрешениями и с цветами разной интенсивности; при импортировании файла Kodak Photo CD фильтр должен выбрать одно из этих изображений. В ходе импортирования открывается диалоговое окно Параметры, в котором можно выбрать разрешение, ориентацию и интенсивность цвета изображения перед его импортированием. По умолчанию фильтр импортирует изображение с разрешением 768 x 512 пикселов и 24-разрядной интенсивностью цвета.

Если фильтр установлен вместе с приложением, устанавливаются следующие файлы: Pcdimp32.flt и Pcdlib32.dll.


Графический фильтр Macintosh PICT

Графический фильтр Macintosh PICT (Pictim32.flt) используется для импортирования рисунков Macintosh PICT. Копируя файлы Macintosh PICT на компьютер, работающий под Windows, присваивайте им имена с расширением .pct, чтобы в PowerPoint для Windows они опознавались как графика PICT. Например, графический файл Macintosh с именем Bear следует переименовать в Bear.pct, что позволит вставить его в презентацию PowerPoint для Windows.


Графический фильтр PC Paintbrush

Графический фильтр PC Paintbrush (Pcximp32.flt) обрабатывает все виды форматов .pcx вплоть до ZSoft 3.0, с поддержкой 256-цветных изображений. Это стандартный формат обмена, используемый программой Microsoft Windows Paintbrush.


Графический фильтр TIFF (Tagged Image File Format)

Графический фильтр Tagged Image File Format (Tiffim32.flt) поддерживает все виды изображений и типы сжатия, подчиняющиеся стандартам TIFF Specification ред. 5.0 и 6.0, часть 1: Baseline TIFF. Обрабатываются монохромные изображения, изображения в оттенках серого, в цветах палитры и полноцветного изображения RGB. Фильтр корректно обрабатывает одиночный 8-разрядный альфа-канал, хранящийся вместе с полноцветным изображением RGB. Фильтр TIFF также поддерживает расширение TIFF для изображений CMYK. Кроме того, поддерживаются несколько альфа-каналов (хранящихся в подфайлах) и не 8-разрядные альфа-каналы. Данный фильтр также поддерживает прозрачность.

Фильтр имеет следующие ограничения:

  • Из файла TIFF с несколькими изображениями (подфайлами) импортируется только первое изображение.


Фильтр импорта WordPerfect Graphics

Фильтр импорта WordPerfect Graphics (Wpgimp32.flt) поддерживает форматы WordPerfect Graphics версий 1.0, 1.0e и 2.0, что соответствует версиям WordPerfect 6.x и более ранним. В случае изображений .wpg, созданных в программе DrawPerfect, размер рамки рисунка совпадает с размером экрана.

На фильтр накладываются следующие ограничения:

  • В изображениях Encapsulated PostScript, внедренных в файлы WordPerfect Graphics, теряются данные PostScript.

  • Файлы WordPerfect Graphics с большими внедренными растрами могут искажаться на компьютерах, использующих драйверы видеоадаптеров ATI серии Mach. В этой ситуации попробуйте запустить программу установки Windows и заменить действующий видеодрайвер на драйвер 8514/a, входящий в комплект Windows.


 Создание сложной таблицы

Создание сложной таблицы

  1. Выполните одно из следующих действий.

    Если панель инструментов Таблицы и границы не отображается, нажмите на стандартной панели инструментов кнопку Таблицы и границы [image] .

    Если панель инструментов Таблицы и границы отображается, нажмите кнопку Нарисовать таблицу [image] .

    Указатель примет вид карандаша.

  2. Для определения внешних границ таблицы нарисуйте (перетаскиванием) ее из одного угла в противоположный. Затем так же разделите ее на столбцы и строки.

    схема рисования таблицы с помощью мыши

    Чтобы удалить линию, нажмите кнопку Ластик [image] и проведите им по линии.

    схема стирания с помощью мыши

  3. По завершении рисования таблицы щелкните ее ячейку и начните ввод.


 Создание простой таблицы

Создание простой таблицы

  1. На стандартной панели инструментов нажмите кнопку Добавить таблицу [image] .

  2. Проведя указатель, выберите требуемое число строк и столбцов.

  3. Введите в таблицу требуемый текст.

Совет В комплекте PowerPoint имеется макет слайда, включающий пустую рамку для таблицы. Чтобы использовать этот макет, выберите в меню Формат команду Макет слайда, затем выберите макет «Таблица» и нажмите кнопку Применить.


Графический фильтр Portable Network Graphics

Фильтр Portable Network Graphics (Png32.flt) поддерживает файлы, удовлетворяющие стандарту Portable Network Graphics (спецификация 10, версия 1.0). Такой фильтр необходим для вставки в презентацию файлов .png в виде объектов из Clip Gallery или из Microsoft Photo Editor. Однако, для непосредственной вставки файла .png в презентацию этот фильтр не требуется.


Графический фильтр JPEG (File Interchange Format)

Графический фильтр JPEG (Jpegim32.flt) поддерживает формат JPEG File Interchange Format (JFIF) версии 6.0. Такой фильтр необходим для вставки в презентацию Microsoft PowerPoint файлов .jpg в виде объектов из Clip Gallery или из Microsoft Photo Editor. Однако для непосредственной вставки файла .jpg в презентацию этот фильтр не требуется. Этот фильтр поддерживает файлы JPEG палитры CMYK (голубой-малиновый-желтый-черный).

Данный фильтр не поддерживает:

  • Файлы формата JPEG Tagged Interchange Format (JTIF)


Графический фильтр Windows Bitmap

Графический фильтр Windows Bitmap (Bmpimp32.flt) поддерживает растры Windows и OS/2, растры Run Length Encoded (RLE) и растры, не зависящие от устройства (DIB). Такой фильтр необходим для вставки в презентацию файла растра в виде объекта из Clip Gallery или из Microsoft Photo Editor. Однако, для непосредственной вставки файла растра в презентацию этот фильтр не требуется.


Конструирование формы Lotus Notes, включающей внедренную презентацию

Данная процедура применима в Lotus Notes 4.0. Для сведений о том, как сконструировать форму Lotus Notes 3.x, нажмите кнопку [image] .

  1. В Lotus Notes щелкните нужную базу данных.

  2. Чтобы создать новую форму, укажите в меню Создание на команду Конструктор и выберите пункт Форма.

    Чтобы изменить имеющуюся форму, выберите в меню Вид команду Конструктор. В группе Конструктор подокна навигации щелкните Формы и дважды щелкните нужную форму.

  3. Щелкните позицию, куда требуется внедрить презентацию.

  4. В меню Создание выберите команду Объект.

  5. Чтобы внедрить новую пустую презентацию, установите переключатель в положение Создание объекта и выберите в поле Тип объекта тип Презентация Microsoft PowerPoint.

    Чтобы внедрить существующую презентацию, установите переключатель в положение Создать объект из файла и введите в поле Файл имя презентации. Если имя неизвестно, нажмите кнопку Обзор и выберите его из списка.

  6. Для отображения внедренной презентации в виде значка установите флажок Как значок.


 Вставка в документ Lotus Notes презентации PowerPoint в виде внедренного объекта

Вставка в документ Lotus Notes презентации PowerPoint в виде внедренного объекта

Данная процедура применима в Lotus Notes 4.0. Для получения сведений о внедрении презентации в документ Lotus Notes 3.x нажмите кнопку [image] .

  1. В Lotus Notes щелкните нужную базу данных, затем в меню Создание выберите форму, на основе которой требуется создать документ.

    Форма должна содержать редактируемое форматируемое поле.

  2. Щелкните форматируемое поле.

  3. В меню Создание выберите команду Объект.

  4. Чтобы внедрить новую пустую презентацию, установите переключатель в положение Создание объекта и выберите в поле Тип объекта тип Презентация Microsoft PowerPoint .

    Чтобы внедрить существующую презентацию, установите переключатель в положение Создать объект из файла и введите в поле Файл имя презентации. Если имя неизвестно, нажмите кнопку Обзор и выберите его из списка.

  5. Для отображения внедренной презентации в виде значка установите флажок Как значок .


Способы восстановления утерянных презентаций

Для защиты данных можно использовать функцию автовосстановления, периодически сохраняющую временную копию презентации, над которой вы работаете. Для восстановления данных после сбоя питания или другого подобного отказа следует заранее установить флажок автосохранение каждые [ ] мин на вкладке Сохранение диалогового окна Параметры (меню Сервис). По умолчанию функция автовосстановления сохраняет презентацию каждые 10 минут, однако этот интервал можно изменить. Например, если установить его равным 5 минутам, будет сохраняться больше данных, чем при 10-минутном интервале.

Если функция автовосстановления включена, то когда PowerPoint зависнет при открытых презентациях и потребуется перезагрузить компьютер, файлы восстановления автоматически откроются при повторном запуске PowerPoint. Их содержимое будет соответствовать моменту последнего сохранения, выполненного средством автовосстановления. Поскольку при сохранении или закрытии презентации файл восстановления удаляется, средство автовосстановления не может служить заменой обычному сохранению презентаций.

Дополнительные сведения

Изменение интервала сохранения для автовосстановления

Восстановление автоматически сохраненной презентации


 Изменение интервала сохранения для автовосстановления

Изменение интервала сохранения для автовосстановления

  1. В меню Сервис выберите команду Параметры и перейдите на вкладку Сохранение.

    Демонстрация

  2. Установите флажок автосохранение каждые.

  3. В поле мин. введите интервал сохранения презентаций.

  4. По завершении работы над презентацией нажмите кнопку Сохранить [image] на стандартной панели инструментов.

    Примечание. Если установлен флажок автосохранение каждые, вносимые в презентацию изменения сохраняются в файле восстановления до закрытия или сохранения презентации, после чего файл восстановления удаляется. Если до сохранения или закрытия презентации происходит сбой питания или возникает необходимость перезагрузки компьютера, файл восстановления продолжает существовать. При повторном запуске PowerPoint открываются все восстановленные файлы, затем их можно тут же сохранить. Если вы решили не сохранять восстановленный файл, он будет удален.


Графический фильтр Enhanced Metafile

Графический фильтр Enhanced Metafile (Emfimp32.flt) преобразует файлы типа Enhanced Metafiles (.emf) в метафайлы Windows (.wmf). Такой фильтр необходим для вставки в презентацию файлов .emf в виде объектов Clip Gallery или Microsoft Photo Editor. Однако, для непосредственной вставки файла .emf в презентацию этот фильтр не требуется.


Обновление полей-источников и полей-приемников из внедренной презентации

  1. Если вы работаете в документе или форме Lotus Notes 4.0, щелкните внедренную презентацию правой кнопкой мыши и выберите в открывшемся меню команду Открыть.

    Если вы работаете в документе или форме Lotus Notes 3.x, дважды щелкните внедренную презентацию.

  2. В PowerPoint в меню Файл выберите команду Свойства.

  3. Внесите необходимые изменения в поля свойств.

  4. Закройте презентацию, затем вернитесь в Lotus Notes.


Обновление поля-приемника из Lotus Notes

  1. В Lotus Notes откройте документ, содержащий обновляемое поле.

  2. В поле выделите текст, подлежащий обновлению.

  3. Внесите необходимые изменения внутри квадратных скобок.

    Содержимое поля будет автоматически обновлено в презентации при ее открытии или печати.


Графический фильтр метафайла Windows

Графический фильтр метафайла Windows (Wmfimp32.flt) поддерживает формат метафайла Windows. Такой фильтр необходим для вставки в презентацию метафайла Windows в виде объекта из коллекции клипов Microsoft. Однако для непосредственной вставки метафайла Windows в презентацию этот фильтр не требуется.


В восстановленной презентации нет последних изменений

Объем последних изменений, содержащихся в восстановленной презентации, зависит от частоты сохранения файла восстановления. Например, при его сохранении только в каждые 15 минут, в восстановленную презентацию могут не войти изменения, внесенные в течение последних 14 минут перед сбоем питания. Чтобы изменить интервал сохранения для функции автовосстановления, введите величину интервала в поле мин. на вкладке Сохранение диалогового окна Параметры (меню Сервис).


Средство автовосстановления включено, но восстановленную презентацию найти не удается

  • Обычно при повторном запуске PowerPoint после сбоя питания или другого подобного отказа автоматически открываются все восстановленные презентации. Если по каким-либо причинам файл восстановления не открылся, откройте его сами. По умолчанию этот файл находится в подпапке Temp папки Windows.

  • Если вы решили не сохранять восстановленный файл, автоматически открытый в PowerPoint, он будет удален при выходе из PowerPoint.


 При двойном щелчке связанного или внедренного объекта появляется сообщение о невозможности редактирования

При двойном щелчке связанного или внедренного объекта появляется сообщение о невозможности редактирования

Это сообщение появляется при невозможности открыть исходный файл или исходное приложение.

  • Проверьте, установлено ли на компьютере исходное приложение. Если не установлено, преобразуйте объект в формат файла, соответствующий какому-либо из установленных приложений. Для получения сведений о преобразовании формата файла объекта нажмите кнопку [image] .

  • Проверьте, достаточно ли памяти для запуска исходного приложения. При необходимости освободите память, закрыв ненужные приложения.

  • Если исходное приложение работает, возможно, в нем есть открытые диалоговые окна. Перейдите в приложение и закройте их.

  • Если объект связан, проверьте, не открыт ли исходный файл другим пользователем.

  • Если объект связан, убедитесь, что исходный файл, который требуется изменить, не переименован и не перемещен с момента создания связи. Для просмотра имени и местоположения исходного файла выделите связанный объект и выберите в меню Правка команду Связи. Если файл переименован или перемещен, восстановите связь, используя кнопку Изменить источник в диалоговом окне Связи.


 Копирование макроса для создания нового макроса

Копирование макроса для создания нового макроса

  1. Откройте презентацию, содержащую макрос, который требуется скопировать.

    Если макрос требуется скопировать в другую презентацию, откройте эту презентацию.

  2. В меню Сервис укажите на команду Макрос и выберите пункт Макросы.

    Демонстрация

  3. В списке Имя выберите имя макроса, который требуется скопировать.

  4. Нажмите кнопку Изменить.

  5. Выделите строки макроса, которые требуется скопировать.

    Для копирования макроса полностью обязательно выделите строки Sub и End Sub.

  6. Нажмите кнопку Копировать [image] .

  7. Перейдите в модуль, куда следует поместить копию макроса.

  8. Нажмите кнопку Вставить [image] .


Копирование модуля макроса в другую презентацию

  1. Откройте презентацию, содержащую требуемый модуль, и презентацию, куда его нужно скопировать.

  2. В меню Сервис укажите на команду Макрос и выберите пункт Редактор Visual Basic.

  3. В меню View выберите команду Project Explorer.

  4. Перетащите требуемый модуль в конечную презентацию.


 Добавление данных в диаграмму Microsoft Excel

Добавление данных в диаграмму Microsoft Excel

  1. Дважды щелкните в PowerPoint диаграмму, в которую требуется добавить данные.

    Вместо меню и панелей инструментов PowerPoint появятся меню и панели инструментов Microsoft Excel.

  2. Перейдите на вкладку, содержащую лист с данными для диаграммы; например, Лист 1.

  3. Введите в ячейки электронной таблицы новые данные.

    Для получения дополнительных сведений о работе с электронными таблицами Microsoft Excel выберите в меню Справка команду Справка по Microsoft Excel.

  4. Выделите ячейки с данными, добавляемыми в диаграмму.

    Чтобы отобразить на диаграмме метку столбца или строки новых данных, выделите, помимо ячеек с данными, ячейку с меткой.

  5. Нажмите кнопку Копировать [image] .

  6. Щелкните вкладку с листом, содержащим диаграмму; например, Диаграмма1.

  7. Для автоматической вставки данных в диаграмму нажмите кнопку Вставить [image] .

    Чтобы задать способ занесения данных в диаграмму, выберите в меню Правка команду Специальная вставка, затем выберите нужные установки параметров.

    Для получения справки о параметре нажмите кнопку с вопросительным знаком [image] и щелкните интересующий параметр.

  8. Чтобы гарантировать отображение диаграммы в презентации PowerPoint после возврата в нее, щелкните вкладку с листом, содержащим диаграмму; например, Диаграмма1.

  9. Для возврата в PowerPoint щелкните вне диаграммы.

Примечание. Чтобы узнать, на каком листе содержатся данные диаграммы, щелкните диаграмму и выберите в меню Диаграмма команду Исходные данные. На вкладке Диапазон данных посмотрите содержимое поля Диапазон, где для диаграммы приводятся ссылки на лист и на диапазон. Если диапазон оказывается слишком сложным и не может быть показан на вкладке Диапазон данных, перейдите на вкладку Ряд, затем выберите в списке имя ряда и прочитайте в полях Имя и Значение ссылки на лист и на диапазон для конкретного ряда данных.