 Microsoft Office Update на Web

Microsoft Office Update на Web

Примечание. Гиперссылка данного раздела ведет в Интернет. Вы можете вернуться в справку в любой момент.

При выборе пункта Office на Web в меню Справка PowerPoint происходит подключение к Web-узлу Microsoft Office Update. На домашней странице Office Update можно найти ответы на большинство вопросов по PowerPoint. Кроме того, здесь можно найти последние советы, шаблоны, картинки, обновленные файлы справки и ответы на наиболее актуальные вопросы технической поддержки.


О специальных возможностях для людей с нарушениями подвижности, зрения и слуха

Примечание. Некоторые гиперссылки данного раздела ведут в Интернет. Вы можете вернуться в справку в любой момент.

Этот раздел содержит следующие сведения:

Специальные возможности в PowerPoint

Сведения о специальных возможностях в Интернете

Параметры специальных возможностей системы

Вспомогательные средства и PowerPoint

Специальные возможности в PowerPoint

Существуют следующие средства, позволяющие сделать Microsoft PowerPoint более доступным для людей с нарушениями подвижности, зрения и слуха:

  • увеличение изображения презентации с помощью крупного плана слайда;

  • автоматическое исправление общих ошибок во время ввода, а также создание списка типичных собственных ошибок;

  • создание панели инструментов, включающей только часто используемые кнопки и меню. Также возможно увеличение размера кнопок и группировка взаимосвязанных кнопок;

  • отображение в меню сразу всех команд, как в Office 97 (панели инструментов также можно привести к виду Office 97);

  • просмотр и печать списков всех доступных сочетаний клавиш;

  • использование сочетаний клавиш для создания графических объектов с помощью инструментов рисования PowerPoint;

  • использование сочетаний клавиш для перехода по гиперссылкам во время показа слайдов или презентации в Интернете;

  • использование рукописных заметок вместо речевого комментария;

  • прокрутка и увеличение изображения с помощью мыши (при наличии указывающего устройства Microsoft IntelliMouse);

  • просмотр и печать презентации в черно-белом режиме без серого или в оттенках серого;

  • улучшение восприятия слайдов с использованием параметров экрана высокой контрастности;

  • добавление к графическим объектам текстовых описаний, доступных для прочтения при просмотре презентации в виде Web-страницы.

    См. сведения о повышении доступности PowerPoint.

Возврат в начало

Сведения о специальных возможностях в Интернете

При наличии доступа к Интернету на узле поддержки специальных возможностей Майкрософт можно получить дополнительные сведения о специальных возможностях, доступных в операционных системах Microsoft Windows (включающей Microsoft Internet Explorer), Windows 2000 Professional и MS-DOS..

Возврат в начало

Параметры специальных возможностей системы

Если на компьютере установлена ОС Windows или Windows 2000 Professional, можно установить или изменить параметры специальных возможностей системы. Например, возможность Windows MouseKeys позволяет использовать цифровую клавиатуру для перемещения указателя мыши, щелчков, двойных щелчков и перетаскивания. В Windows нажмите кнопку Пуск, укажите на пункт Настройка и выберите команду Панель управления. Дважды щелкните значок Специальные возможности, перейдите на требуемую вкладку и выберите нужный параметр. Для получения справки о каком-либо параметре нажмите кнопку с вопросительным знаком [image], а затем щелкните интересующий параметр.

Возврат в начало

Вспомогательные средства и PowerPoint

При использовании вспомогательных средств, таких как средство чтения текста с экрана, для достижения наилучших результатов рекомендуется работать в области слайдов обычного режима. Вспомогательные средства также можно использовать в старом режиме слайдов. Возврат в старый режим слайдов.

Возврат в начало


Поддержка валюты евро в Windows 95 и Windows NT Workstation 4.0

Примечание. Гиперссылки данного раздела ведут в Интернет. Вы можете вернуться в справку в любой момент.

Дополнительные сведения о поддержке валюты евро в Microsoft Windows 95 содержатся на Web-узле загрузки поддержки валюты евро для Windows 95.

Дополнительные сведения о поддержке валюты евро в Microsoft Windows NT Workstation 4.0 содержатся на Web-узле загрузки поддержки валюты евро для Windows NT Workstation 4.0.


Как приобрести книгу «Руководство программиста по Visual Basic для Microsoft Office 2000» (Microsoft Office 2000/Visual Basic Programmer's Guide)

Руководство программиста по Visual Basic для Microsoft Office 2000 помогает тем, кто понимает основные принципы Visual Basic, создавать более простой, компактный и эффективный код с помощью мощного языка программирования, используемого в Microsoft Office 2000. Эта книга рассказывает, как можно повысить производительность использования Visual Basic for Applications путем настройки и адаптации инструментов под конкретные цели — в том числе, как создавать собственные команды, меню, диалоговые окна, сообщения и кнопки, а также как выдавать собственную справку по всем этим элементам.

Многие книги издательства Microsoft Press доступны на русском языке. Их можно приобрести в магазинах, торгующих компьютерной литературой.

Дополнительные сведения об изданиях Microsoft Press можно получить на Web-узле издательства Microsoft Press.


Как приобрести издание «Ресурсы Microsoft Office 2000» (Microsoft Office 2000 Resource Kit)

Примечание. Некоторые гиперссылки данного раздела ведут в Интернет. Вы можете вернуться в справку в любой момент.

Издание Ресурсы Microsoft Office 2000 представляет собой полное руководство по установке, настройке и обслуживанию пакета Microsoft Office в масштабе организации. Это руководство, предназначенное для системных администраторов, консультантов и опытных пользователей, полностью охватывает все вопросы, касающиеся использования Microsoft Office в операционных системах Windows 95, Windows 2000 и на компьютерах Macintosh.

Многие книги издательства Microsoft Press доступны на русском языке. Их можно приобрести в магазинах, торгующих компьютерной литературой.

Кроме того, издание «Ресурсы Microsoft Office 2000» (Microsoft Office 2000 Resourсe Kit) на английском языке можно загрузить с узла корпорации Майкрософт в Интернете.


 База знаний (the Knowledge Base)

База знаний (the Knowledge Base)

Примечание. Некоторые гиперссылки данного раздела ведут в Интернет. Вы можете вернуться в справку в любой момент.

База знаний является основным источником информации о продуктах для инженеров служб поддержки корпорации Майкрософт и для пользователей. В этом обширном и ежедневно обновляемом собрании материалов содержатся сведения о выполнении конкретных задач; ответы на вопросы, связанные с технической поддержкой продуктов; списки обнаруженных ошибок и способов их исправления. Доступ к сведениям базы знаний осуществляется по запросам, содержащим текст и ключевые слова.

Доступ к базе знаний также возможен через Интернет. Данный узел поддерживает полнотекстовый поиск и автоматически предоставляет гиперссылки на файлы из библиотеки программного обеспечения корпорации Майкрософт для возможности непосредственной загрузки этих файлов из базы знаний.

База знаний также содержится на компакт-дисках Microsoft TechNet и Microsoft Developer Network. См. сведения о компакт-дисках Microsoft TechNet и Microsoft Developer Network.


Издательство Microsoft Press

Издательство Microsoft Press предлагает широкий выбор материалов для обучения и поддержки, которые помогают полнее использовать возможности Microsoft Office, Microsoft Windows 95 и Microsoft Windows 2000.

Microsoft Press предлагает публикации для всех категорий специалистов: начинающих и опытных пользователей, профессиональных сотрудников служб поддержки, разработчиков программного обеспечения — от кратких справочников и учебников для самостоятельной подготовки до руководств по использованию продуктов, технических описаний ресурсов и книг по программированию.

Многие книги издательства Microsoft Press доступны на русском языке. Их можно приобрести в магазинах, торгующих компьютерной литературой. Дополнительные сведения об изданиях Microsoft Press можно получить на Web-узле издательства Microsoft Press.


Библиотека программ Microsoft Software Library

Примечание. Некоторые гиперссылки данного раздела ведут в Интернет. Вы можете вернуться в справку в любой момент.

Библиотека программ (MSL) представляет собой собрание бесплатных двоичных (не текстовых) файлов, относящихся ко всем продуктам корпорации Майкрософт. Например, библиотека программ содержит драйверы устройств, служебные программы, файлы справки и техническую документацию.

Эта библиотека доступна на Web-узле Microsoft Software Library.

Библиотека программ MSL доступна также на компакт-дисках Microsoft TechNet и Microsoft Developer Network. См. раздел Компакт-диски Microsoft TechNet и Microsoft Developer Network.


Компакт-диски Microsoft TechNet и Microsoft Developer Network

Microsoft TechNet представляет собой всеобъемлющий источник сведений для оценки, внедрения и поддержки продуктов корпорации Майкрософт. Подписка на компакт-диск Microsoft TechNet позволяет ежемесячно получать компакт-диски с полным объемом информации о поддержке продуктов корпорации Майкрософт. TechNet предоставляет быстрые и полные ответы на вопросы по программам, управлению сетями, работе систем, администрированию баз данных, драйверам и обновлениям, направлениям технологий и оценке продуктов. Более 250 тысяч страниц подробной технической информации помогут работать качественно и быстро.

Библиотека MSDN (Microsoft Developer Network) представляет собой источник разнообразной информации о программировании и инструментальных средствах для разработчиков приложений для операционных систем Microsoft Windows, Windows 95 и Windows 2000, а также для тех, кто использует продукты корпорации Майкрософт для разработки другого программного обеспечения. Подписчики MSDN регулярно и своевременно получают самые свежие новости из информационных бюллетеней и других источников. Посетите Web-узел MSDN Online.


Другие фильтры

С Web-узла Microsoft Office Update можно загрузить графические фильтры, позволяющие вставлять в презентацию файлы многих популярных графических форматов. Для получения сведений о графических фильтрах, которые можно загрузить на локальный компьютер, подключитесь к Web-узлу Microsoft Office Update, выбрав пункт Office на Web в меню Справка.


Обновленные сведения о проекторах

Обновленный список сведений о проекторах доступен на Web-узле компании In Focus.


Web-узлы, содержащие сведения о службах сертификации и технологиях проверки подлинности Authenticode

Примечание. Гиперссылки данного раздела ведут в Интернет. Вы можете вернуться в справку в любой момент.

См. сведения о службах сертификации, обслуживающих продукты (Microsoft).

Дополнительные сведения о технологии проверки подлинности Microsoft Authenticode и использовании цифровых сертификатов содержатся на Web-странице технологии Microsoft Authenticode.


Web-узел PowerPoint

Обновленные сведения о Microsoft PowerPoint содержатся на Web-узле Microsoft PowerPoint.


Учебный Web-узел Дейла Карнеги

Обновленные сведения об обучении методам Дейла Карнеги содержатся на Web-узле Дейла Карнеги.


Информационный центр Майкрософт по проблеме 2000 года

Информационный центр Майкрософт по проблеме 2000 года содержит сведения о том, какое влияние окажет на продукты корпорации Майкрософт наступление 2000 года. На этом Web-узле можно найти следующие сведения:

  • Проблемы какого типа могут возникнуть в определенных деловых процедурах и компьютерных системах при смене даты с 31 января 1999 года на 1 января 2000 года.

  • Как в продуктах корпорации Майкрософт решена проблема точной обработки дат при наступлении 2000 года. Некоторым продуктам для корректного хранения и обработки дат, в которых год представляется лишь двумя цифрами (например, 28.2.00, а не 28.2.2000), может потребоваться определенная версия операционной системы или вспомогательный файл.

  • Службы и средства, помогающие оценить подверженность системы проблеме 2000 года.

Дополнительные сведения находятся на Web-узле информационного центра Майкрософт по проблеме 2000 года.