Новые возможности Microsoft Word 2000

О чем бы вы хотели узнать?

Установка и поддержание работоспособности Microsoft Office 2000

Работа с Office в пути

Новый вид Office

Автоматизация выполнения задач

Редактирование

Проверка правописания

Создание таблиц

Границы и заливка

Рисование

Создание Web-страниц

Редактирование сообщений электронной почты

Совместная работа нескольких пользователей

Многоязыковая поддержка


Начало работы с Word 2000

В зависимости от выполняемых задач, для работы с Microsoft Word могут потребоваться различные дополнительные сведения. Эти сведения можно получить одним из перечисленных ниже способов:

Начать работу с Word можно, не читая руководств.

Чтобы получить сведения о возможностях Word, ознакомьтесь со сведениями об имеющейся электронной и печатной документации.

Для получения специальных или углубленных сведений Word и Microsoft Office можно воспользоваться книгами, выпущенными издательством Microsoft Press.


Устанавливаемые компоненты Word 2000

Данный раздел содержит сведения о местонахождении различных компонентов Microsoft Word в программе установки.

См. сведения об установке и удалении отдельных компонентов.

Данный раздел содержит следующие сведения:

Компоненты, устанавливаемые при обычной установке (по умолчанию)

Компоненты, устанавливаемые по запросу (по умолчанию)

Компоненты, устанавливаемые только при выборочной установке

Компоненты, устанавливаемые при обычной установке

Компонент | Местонахождение в программе установки
Microsoft Graph | Средства Office
Office Web Components | Средства Office
Web-обсуждения | Средства Office
Автофигуры | Средства Office; Коллекция клипов; Файлы картинок
Адресная книга | Microsoft Word для Windows; Адресная книга
Выбор языка | Средства Office
Записки | Microsoft Word для Windows; Мастера и шаблоны
Импорт файлов EPS | Конвертеры и фильтры; Графические фильтры
Импорт файлов GIF | Конвертеры и фильтры; Графические фильтры
Импорт файлов JPEG | Конвертеры и фильтры; Графические фильтры
Импорт файлов PICT | Конвертеры и фильтры; Графические фильтры
Импорт файлов TIFF | Конвертеры и фильтры; Графические фильтры
Импорт файлов WMF | Конвертеры и фильтры; Графические фильтры
Коллекция клипов | Средства Office; Коллекция клипов
Конвертер восстановления текста | Конвертеры и фильтры; Конвертеры текстовых файлов
Основные маркеры и линии | Средства Office; Коллекция клипов; Файлы картинок
Основные темы | Средства Office; Темы
Панель Microsoft Office | Средства Office
Письма | Microsoft Word для Windows; Мастера и шаблоны
Поиск файлов | Средства Office
Помощник | Средства Office
Помощник (Скрепыш) | Средства Office; Помощник
Проверка грамматики и стиля | Средства Office; Проверка правописания
Проверка орфографии | Средства Office; Проверка правописания
Проверка правописания | Средства Office
Программные файлы Microsoft Word | Microsoft Word для Windows
Публикации в Web | Средства Office
Сведения о системе | Средства Office
Справка по Microsoft Graph | Средства Office
Справка по Microsoft Word | Microsoft Word для Windows; Справка
Темы | Средства Office
Файлы многоязыковой поддержки для просмотра и создания документов на других языках | Многоязыковая поддержка; Основные файлы поддержки

Компоненты, устанавливаемые по запросу

Компонент | Местонахождение в программе установки
Microsoft Query | Средства Office
Web-страницы | Microsoft Word для Windows; Мастера и шаблоны
Word 6.0/95 для Windows/ Макинтоша | Конвертеры и фильтры; Конвертеры текстовых файлов
Word 97 для Windows/Word 98 для Макинтоша | Конвертеры и фильтры; Конвертеры текстовых файлов
Works для Windows 4.0 | Конвертеры и фильтры; Конвертеры текстовых файлов
Восточно-азиатские шрифты | Средства Office; Многоязыковая поддержка
Дополнительные мастера (преобразований, повесток и календарей) | Microsoft Word для Windows; Мастера и шаблоны
Дополнительные темы | Средства Office; Темы
Дополнительные шаблоны и макросы | Microsoft Word для Windows; Мастера и шаблоны
Импорт точечных изображений Windows | Конвертеры и фильтры; Графические фильтры
Импорт файлов CGM | Конвертеры и фильтры; Графические фильтры
Импорт файлов CorelDRAW | Конвертеры и фильтры; Графические фильтры
Импорт файлов EMF | Конвертеры и фильтры; Графические фильтры
Импорт файлов FPX | Конвертеры и фильтры; Графические фильтры
Импорт файлов Kodak Photo CD | Конвертеры и фильтры; Графические фильтры
Импорт файлов PCX | Конвертеры и фильтры; Графические фильтры
Импорт файлов PNG | Конвертеры и фильтры; Графические фильтры
Конвертер Lotus 1-2-3 | Конвертеры и фильтры; Конвертеры текстовых файлов
Конвертер Microsoft Excel | Конвертеры и фильтры; Конвертеры текстовых файлов
Конвертер RTF для Word 97-2000 и 6.0/95 | Конвертеры и фильтры; Конвертеры текстовых файлов
Конвертер Word для Windows 2.0 | Конвертеры и фильтры; Конвертеры текстовых файлов
Конвертер Word для Макинтоша 4.0-5.1 | Конвертеры и фильтры; Конвертеры текстовых файлов
Конвертер WordPerfect 5.x | Конвертеры и фильтры; Конвертеры текстовых файлов
Конвертер WordPerfect 6.x | Конвертеры и фильтры; Конвертеры текстовых файлов
Конвертер форматированного текста | Microsoft Word для Windows
Конвертеры для средств поиска | Конвертеры и фильтры; Конвертеры текстовых файлов
Организационная диаграмма | Средства Office
Отчеты | Microsoft Word для Windows; Мастера и шаблоны
Поддержка двунаправленного письма (для языков с направлением письма справа налево) | Средства Office; Многоязыковая поддержка; Поддержка двунаправленного письма
Поиск всех словоформ | Средства Office; Проверка правописания
Поисковая машина Find Fast | Конвертеры и фильтры; Конвертеры текстовых файлов; Конвертеры для средств поиска
Помощник (Бобик) | Средства Office; Помощник
Помощник (Колобок) | Средства Office; Помощник; Колобок
Помощник (Мурка) | Средства Office; Помощник; Мурка
Помощник (Мурка) | Средства Office; Помощник; Мурка
Помощник (Планета Земля) | Средства Office; Помощник; Планета Земля
Помощник (Ученый) | Средства Office; Помощник; Ученый
Помощник (Ф1) | Средства Office; Помощник; Ф1
Помощник (Эмблема Office) | Средства Office; Помощник; Эмблема Office
Работа со сканерами и фотокамерами | Средства Office
Расстановка переносов | Средства Office; Проверка правописания
Редактор HTML-файлов | Средства Office
Редактор Web-сценариев | Средства Office; Редактор HTML-файлов
Резюме | Microsoft Word для Windows; Мастера и шаблоны
Справка для пользователей WordPerfect | Microsoft Word для Windows; Справка; Справка для пользователей WordPerfect
Справка по Visual Basic | Средства Office; Справка по Visual Basic
Тезаурус | Средства Office; Проверка правописания
Факсы | Microsoft Word для Windows; Мастера и шаблоны; Факсы
Фигурные границы страницы | Microsoft Word для Windows
Фильтры для графики WordPerfect | Конвертеры и фильтры; Графические фильтры
Цифровая подпись для проектов VBA | Средства Office
Экспорт файлов в Word 6.0/95 | Конвертеры и фильтры; Конвертеры текстовых файлов

Компоненты, устанавливаемые только при выборочной установке

Компонент | Местонахождение в программе установки
Microsoft Binder | Средства Office
Microsoft Photo Editor | Средства Office
Works для Windows 3.0 | Конвертеры и фильтры; Конвертеры текстовых файлов
Конвертер Word и Excel для Lotus Notes | Конвертеры и фильтры; Конвертеры текстовых файлов
Поддержка протокола Lotus VIM | Средства Office
Редактор формул | Средства Office
Свойства рабочей группы | Средства Office; Публикации в Web
Справка по Microsoft Binder | Средства Office; Microsoft Binder
Универсальный шрифт для просмотра текста на любом языке | Средства Office; Многоязыковая поддержка
Файлы многоязыковой поддержки для просмотра и создания документов с использованием широкого спектра кодовых страниц и кодировок | Многоязыковая поддержка; Дополнительные файлы поддержки


Язык программирования, используемый при работе с Word 2000

Данный раздел содержит следующие сведения:

Антивирусная поддержка

Цифровые подписи в макросах

Поддержка сценариев

Visual Basic для приложений

Полная модель объектов

Улучшенная модель событий

Преобразование макросов WordBasic

Редактор Visual Basic

Проекты Visual Basic

Формы Office

Поддержка объектов ActiveX

Единая архитектура надстроек

Доступ к базам данных

Антивирусная поддержка

Используя интерфейс программирования, разработчики могут добавлять в Microsoft Office 2000 антивирусные средства. В приложениях Office также имеются встроенные антивирусные средства. См. сведения о защите от документов, которые могут содержать вирусы.

Возврат в начало

Цифровые подписи в макросах

Для улучшения защиты и придания пользователям уверенности в отсутствии вирусов разработчики могут удостоверять свои макросы, написанные на языке Visual Basic для приложений (VBA), подписью. При использовании в Office 2000 подписанных макросов не выдается никаких предупреждений, если только макрос не был изменен. См. сведения о цифровых подписях.

Возврат в начало

Поддержка сценариев

Для упрощения создания решений на основе Web поддерживается использование сценариев на языках Visual Basic Scripting Edition (VBScript) и JavaScript.

Возврат в начало

Visual Basic для приложений

В Office 2000 включена последняя версия языка VBA, что выводит его на один уровень с Visual Basic. Язык VBA 6 позволяет использовать в Office 2000 такие возможности, как немодальные пользовательские формы и поддержка дополнительных объектов ActiveX.

Язык программирования WordBasic заменен языком Visual Basic для приложений.

Возврат в начало

Полная модель объектов

Существуют объекты для всех элементов Word, в том числе полей, закладок, документов и символов. Для автоматизации задач Word используйте методы и свойства, определенные для этих объектов.

Для поддержки улучшенных функций Web и электронной почты в модель объектов добавлены новые объекты.

Возврат в начало

Улучшенная модель событий

Для возможности создания более мощных приложений новая, значительно доработанная модель событий предоставляет улучшенные средства управления документами.

Возврат в начало

Преобразование макросов WordBasic

Word 2000 автоматически преобразует макросы WordBasic, содержащиеся в шаблонах Word 6.0 или Word 95, в модули Visual Basic.

Возврат в начало

Редактор Visual Basic

Для написания, изменения и отладки макросов используйте новую улучшенную среду разработчика.

Возврат в начало

Проекты Visual Basic

Документы и шаблоны Word могут содержать проекты Visual Basic для приложений. Компонентами проекта являются модули форм, кода и описания классов, а также ссылки на другие документы Word.

Возврат в начало

Формы Office

В редакторе Visual Basic можно использовать формы и элементы управления для создания пользовательских диалоговых окон.

Возврат в начало

Поддержка объектов ActiveX

Документы Word 2000 могут содержать объекты ActiveX. Это позволяет создавать мощные документы и формы в Word.

Возврат в начало

Единая архитектура надстроек

Архитектура надстроек для модели компонентных объектов стандартизована для всех приложений Office, что упрощает реализацию в Word пользовательских решений.

Возврат в начало

Доступ к базам данных

Для получения доступа к внешним базам данных используйте свойства, объекты и методы ActiveX доступа к данным (ADO).

Возврат в начало


Технические ограничения для Word

Параметр | Ограничение
Число открытых окон | Ограничено имеющейся памятью
Максимальный размер файла | 32 Мбайт
Число слов во вспомогательных словарях | 10 000
Максимальный размер файла вспомогательного словаря | 366 590 байт
Длина имен закладок | 40 знаков
Число закладок в документе | 16 379
Длина имен элементов списка автотекста (включая пробелы) | 32 знака
Число элементов списка автотекста в шаблоне документа | Ограничено размером файла шаблона и/или имеющейся памятью
Число элементов списка автотекста в шаблоне документа | 32 000
Число общих элементов списка автотекста | Ограничено размером файла шаблона и/или имеющейся памятью
Длина имен стилей | 255 знаков
Число стилей в документе или шаблоне | 10 000
Число полей в документе | 32 000
Число общих ключей в поле | 10
Число специальных ключей в поле | 10
Число вложенных уровней для полей | 20
Число вложенных документов в главном документе | 255
Число столбцов в таблице | 63
Число колонок | 45 (число колонок зависит от размера страницы и ширины полей)
Число позиций табуляции в абзаце | 64
Наименьшая высота страницы | 0,1 дюйма
Наибольшее число связанных таблиц каскадных стилей | 11
Наибольшая высота страницы | 22 дюйма
Наименьшая ширина страницы | 0,1 дюйма
Наибольшая ширина страницы или таблицы | 22 дюйма
Число настраиваемых панелей инструментов | Ограничено имеющейся памятью
Число настраиваемых кнопок панелей инструментов | Ограничено имеющейся памятью
Число знаков в строке | 768
Наименьший размер шрифта | 1 пункт
Наибольший размер шрифта | 1 638 пунктов (22 дюйма)
Число шрифтов в документе | 32 767
Расстояние между знаками | 1 584 пункта
Расстояние, на которое текст можно сдвинуть вверх или вниз | 1 584 пункта
Наибольшее число цветов в палитре | 256
Размер кэша, используемый по умолчанию | 64 Кбайт
Размер кэша для точечных рисунков, используемый по умолчанию | 1 Мбайт


Необходимые сведения для пользователей Word 6.0/95

Обмен файлами между Word 2000, Word 97 и Word 6.0/95

Местонахождение команд и средств Word 6.0/95 в Word 2000


 Местонахождение команд и средств Word 6.0/95 в Word 2000

Местонахождение команд и средств Word 6.0/95 в Word 2000

Некоторые команды действительно были перемещены, однако могут существовать и другие причины, по которым не удается найти нужную команду.

Данный раздел содержит следующие сведения:

Местонахождение команд меню Word 6.0/95 в Word 2000

Местонахождение средств Word 6.0/95 в Word 2000

Новые команды меню в Word 2000

Местонахождение команд меню Word 6.0/95 в Word 2000

Команда Word 6.0/95 | Изменения в Word 2000
Меню «Файл»
Шаблоны | Переименована в Шаблоны и надстройки и перемещена в меню Сервис.
Отправить | Переименована в Сообщение (подменю Отправить).
Добавить маршрут | Переименована в По маршруту (подменю Отправить).
Найти файл (только Word 6.0) | Удалена. Для поиска документов используйте команду Найти из меню Сервис в диалоговом окне Открытие документа (меню Файл).
Сведения (только Word 6.0) | Переименована в Свойства.
Меню «Правка»
Автотекст | Перемещена в меню Вставка.
Закладка | Перемещена в меню Вставка.
Меню «Вид»
Разметка страницы | В русской версии название этой команды не изменилось.
Главный документ | Перемещена на панель инструментов Структура.
Примечания | В русской версии название этой команды не изменилось. Используйте эту команду для вставки знака примечания в месте расположения курсора или выделенном фрагменте, а также для открытия области примечаний, предназначенной для ввода текста примечаний.
Меню «Вставка»
Примечание | В русской версии название этой команды не изменилось.
Рамка | Удалена. Для вставки надписей используйте команду Надпись. Для вставки рисунков используйте команды подменю Рисунок.
Поле формы | Удалена. Для вставки полей формы используйте панель инструментов Формы (меню Вид, подменю Панели инструментов).
База данных | Удалена. Используйте панель инструментов Базы данных (меню Вид, подменю Панели инструментов).
Меню «Формат»
Нумерация заголовков | Перемещена на вкладку Многоуровневый в диалоговом окне Список (меню Формат, команда Список).
Библиотека стилей | Перемещена в диалоговое окно Тема (меню Формат, команда Тема)
Рисунок | Недоступна, если рисунок не выделен.
Меню «Сервис»
Орфография и Грамматика | Объединены в команду Правописание.
Тезаурус и Расстановка переносов | Перемещены в подменю Язык.
Исправления | Переименована в Выделить исправления (подменю Исправления). Кнопка Просмотр стала командой Принять/отклонить исправления (подменю Исправления). Кнопка Сравнить версии стала командой подменю Исправления. Кнопка Объединить исправления стала командой меню Сервис.
Меню «Таблица»
Вставить таблицу | Перемещена в подменю Добавить.
Удалить ячейки | Перемещена в подменю Удалить.
Выделить строку, Выделить столбец, Выделить таблицу | Перемещены в подменю Выделить.
Преобразовать в таблицу | Перемещена в подменю Преобразовать.
Меню «Справка»
Вызов справки | Переименована в Справка по Microsoft Word. При вызове этой команды появляется помощник. Для отключения помощника щелкните его правой кнопкой мыши, нажмите кнопку Параметры и снимите флажок Использовать помощника.
Мастер ответов | Удалена. Для доступа к мастеру ответов используйте помощника, а также вкладку Мастер ответов в окне справки.

Возврат в начало

Местонахождение средств Word 6.0/95 в Word 2000

Используйте следующую таблицу для поиска в Word 2000 средств, которые использовались в Word 6.0/95.

Действие | Выполните действия
Добавление примечания | Нажмите кнопку Добавить примечание на панели инструментов Рецензирование.
Удаление примечания | Выделите связанный с примечанием текст и нажмите кнопку Удалить примечание на панели инструментов Рецензирование.
Включение и отключение режима записи исправлений | Нажмите кнопку Исправления на панели инструментов Рецензирование.
Размещение текста и рисунков с помощью рамок | Для размещения текста используйте надписи. Рисунки вставляются непосредственно в документ без использования надписей и рамок. Рамки следует использовать, если текст содержит знак примечания или сноски, а также некоторые поля, например поле SEQ.
Выбор команд для работы с графическими объектами | Нажмите кнопку Действия на панели инструментов Рисование. Появившееся меню содержит все использовавшиеся в предыдущих версиях команды для работы с графическими объектами, в том числе команды для поворота, отражения и группирования графических объектов.
Рисование полилиний и дуг | На панели инструментов Рисование нажмите кнопку Автофигуры и выберите команду Линии или Основные фигуры.
Включение автосохранения | Выберите команду Параметры в меню Сервис и снимите флажок Автосохранение каждые на вкладке Сохранение.
Сохранение всех открытых файлов | Раскройте меню Файл, удерживая нажатой клавишу SHIFT, и выберите команду Сохранить все.

Возврат в начало

Новые команды меню в Word 2000

Ниже приведено краткое описание команд Word 2000, которых не было в Word 95.

Команда Word 2000 | Описание
Меню «Файл»
Сохранить как Web-страницу | Преобразование документа Word в Web-страницу.
Версии | Сохранение нескольких версий активного документа в одном файле документа и вывод списка версий для активного документа.
Предварительный просмотр Web-страницы | Просмотр документа как Web-страницы в используемом по умолчанию Web-обозревателе.
Команды подменю Отправить | Отправка документа другим пользователям или приложениям по электронной почте.
Меню «Правка»
Вставить как гиперссылку | Вставка и оформление содержимого буфера обмена как гиперссылки, указывающей на местонахождение исходного объекта.
Меню «Вид»
Web-документ | Переход в режим Web-документа, в котором документ отображается так, как он будет выглядеть в Web-обозревателе.
Схема документа | Вывод схемы документа, упрощающей перемещение по большому структурированному документу.
Меню «Вставка»
Команды подменю Рисунок | Выбор нужного типа графического объекта или рисунка. Появилась возможность вставки рисунка со сканера.
Гиперссылка | Установка связи с любым документом Microsoft Office, Web-страницей или другим файлом, расположенным на внутреннем или внешнем Web-узле либо файловом сервере.
Надпись | Вставка надписей, предназначенных для размещения текста.
Меню «Формат»
Направление текста | Изменение ориентации текста внутри ячеек таблицы, надписей и автофигур. Результаты видны только в режиме разметки.
Фон | Изменение цветов и текстур фона документа, предназначенного для просмотра в обозревателе. Результаты видны только в режиме Web-документа.
Тема | Размещение одинаковых фоновых рисунков, маркеров и других графических элементов на Web-страницах.
Рамки | Размещение рамок на Web-страницах.
Меню «Сервис»
Команды подменю Язык | Изменение параметров тезауруса, расстановки переносов и языка.
Автореферат | Автоматическое создание реферата документа.
Мастер писем | Открытие диалогового окна Мастер писем, предназначенного для быстрого создания, изменения и оформления писем.
Редактор Visual Basic (подменю Макрос) | Переход в среду разработчика, предназначенную для создания и изменения макросов на языке Visual Basic.
Редактор сценариев (подменю Макрос) | Переход в редактор сценариев, предназначенный для создания и изменения сценариев на языке Java или Visual Basic.
Меню «Таблица»
Нарисовать таблицу | Рисование таблиц и ячеек с помощью мыши.
Выровнять высоту строк (подменю Автоподбор) | Установка одинаковой высоты для нескольких строк или ячеек.
Выровнять ширину столбцов (подменю Автоподбор) | Установка одинаковой ширины для нескольких столбцов или ячеек.
Меню «Справка»
Что это такое? | Вывод краткого описания любой области экрана (кнопки панели инструментов, команды меню и т. п.). В Word 95 и 6.0 ту же функцию выполняла кнопка Справка на стандартной панели инструментов.
Office на Web | Подключение к Web-узлу обновления Microsoft Office Update (необходимо наличие доступа к Интернету).
Найти и устранить | Устранение проблем с некритическими файлами, такими как шрифты и шаблоны.

Возврат в начало


Необходимые сведения для пользователей WordPerfect

Данный раздел содержит следующие сведения:

Чтобы узнать больше об эквивалентах Word для средств WordPerfect, ознакомьтесь с советами для пользователей WordPerfect.

Если для перемещения требуется использовать сочетания клавиш WordPerfect или вывести сведения о средствах Word, соответствующих сочетаниям клавиш WordPerfect, ознакомьтесь со сведениями об использовании справки и сочетаний клавиш WordPerfect.

Дополнительные сведения о преобразовании файлов WordPerfect

Общие сведения о преобразовании документов Word в формат WordPerfect 5.0, 5.1 или 5.2

Общие сведения о преобразовании документов Word в формат WordPerfect 6.x для Windows или DOS


Эквивалентные сочетания клавиш WordPerfect

Для вывода данного раздела щелкните рисунок.

Для вывода данного раздела щелкните рисунок.

Для вывода данного раздела с помощью клавиатуры нажмите клавишу F6, чтобы перейти на панель разделов, выделите рисунок с помощью клавиши TAB, а затем нажмите клавишу ENTER.


Способы получения помощи по ходу работы

Данный раздел содержит следующие сведения:

Получение справки у помощника

Получение справки из меню

Получение справки с Web-узла обновления Microsoft Office Update

Получение сведений о новых возможностях Word 2000

Дополнительные сведения

Получение справки у помощника

При возникновении вопроса по приложению Microsoft Office спрашивайте помощника. Например, чтобы узнать, как создать таблицу, введите вопрос Как создать таблицу?

Помощник автоматически предлагает советы и разделы справки по текущей выполняемой задаче. Например, при написании письма помощник автоматически выводит разделы справки о создании и форматировании письма.

Помощник также дает советы по более эффективному использованию возможностей приложений Office. Чтобы посмотреть совет, щелкните лампочку Значок лампочки рядом с помощником.

Кроме того, можно выбрать другого помощника на свой вкус и настроить его в соответствии с собственным стилем работы. Например, если вы предпочитаете пользоваться клавиатурой, а не мышью, можно включать в советы сочетания клавиш. Поскольку помощник совместно используется всеми приложениями Office, при изменении его параметров его поведение также изменится и в других приложениях Office.

Возврат в начало

Получение справки из меню

Выберите в меню Справка команду Справка по Microsoft Word. Если помощник включен, он появится. Если помощник выключен, появится окно справки. Чтобы ввести вопрос в окне справки, перейдите на вкладку Мастер ответов. Чтобы просмотреть содержание справки, перейдите на вкладку Содержание. Чтобы найти справку по определенным словам или фразам, перейдите на вкладку Указатель.

Для просмотра подсказки по команде меню, кнопке панели инструментов или области экрана выберите в меню Справка команду Что это такое? и щелкните интересующий объект.

Для просмотра подсказки по параметру диалогового окна нажмите в диалоговом окне кнопку с вопросительным знаком [image] и щелкните интересующий параметр. (Если в диалоговом окне нет кнопки с вопросительным знаком, выберите интересующий параметр и нажмите клавиши SHIFT+F1).

Чтобы узнать название кнопки панели инструментов, наведите указатель на кнопку и подождите несколько секунд.

Возврат в начало

Получение справки с Web-узла обновления Microsoft Office Update

С помощью команды Office на Web из меню Справка можно подключаться к Web-узлу обновления Microsoft Office Update и другим Web-узлам корпорации Майкрософт из любого приложения Office. Например, можно пользоваться техническими ресурсами и загружать бесплатные дополнения к продуктам — и все это не выходя из текущего приложения Office.

Возврат в начало

Получение сведений о новых возможностях Word 2000

Word 2000 обладает новыми возможностями, упрощающими использование этого продукта, а также советами по их применению.

Возврат в начало

Дополнительные сведения

Подключение к техническим ресурсам Microsoft

Использование помощника для вывода советов и сообщений

Получение справки без помощника

Возврат в начало


Использование помощника для вывода советов и сообщений

Варианты действий

Скрытие, отображение и отключение помощника

Включение или отключение автоматического подбора разделов справки помощником

Включение или отключение справки по мастерам в помощнике

Вывод сообщений с участием или без помощника

Включение или отключение вывода советов

Отображение совета дня при запуске Microsoft Word

Не можете сделать выбор?


Скрытие, отображение и отключение помощника

В любой момент работы с Microsoft Word можно временно скрыть или показать помощника. Кроме того, существует возможность отключить помощника на весь сеанс работы с Word и использовать только окно справки. См. инструкции по получению справки без помощника.

Временное скрытие или отображение помощника

  • Выберите команду Скрыть помощника или Показать помощника в меню Справка.

Отключение помощника на весь сеанс работы с Word

  1. В окне помощника нажмите кнопку Параметры.

    Если окно помощника отсутствует на экране, щелкните помощника.

  2. Снимите флажок Использовать помощника на вкладке Параметры.

Примечания

  • В любое время можно включить помощника, выбрав команду Показать помощника в меню Справка.

  • Удалите помощника, если вы не собираетесь использовать его больше никогда.


Включение и отключение звука помощника

Для воспроизведения звукового сопровождения помощника необходимо наличие звуковой платы.

  1. Щелкните помощника.

    Если помощника нет на экране, выберите команду Показать помощника в меню Справка.

  2. Нажмите кнопку Параметры.

  3. На вкладке Параметры установите или снимите флажок Звуковое сопровождение.


Перемещение окна помощника

  1. Щелкните помощника.

    Если помощника нет на экране, выберите команду Показать помощника в меню Справка.

  2. В окне помощника нажмите кнопку Параметры и выберите вкладку Параметры.

  3. Установите флажок Не закрывать данные.

Примечание. Если помощник закрывает данные, перетащите его в любое другое место экрана.


 Выбор помощника

Выбор помощника

  1. Щелкните помощника.

    Если помощника нет на экране, выберите команду Показать помощника в меню Справка.

  2. В окне помощника нажмите кнопку Параметры.

  3. Перейдите на вкладку Коллекция и используйте кнопки Назад и Далее для просмотра имеющихся персонажей.

Примечание. При наличии доступа к Интернету можно загрузить дополнительных персонажей с Web-узла обновления Microsoft Office Update. Для этого выберите команду Office на Web в меню Справка.


Получение справки без помощника

Для получения справки без помощника он должен быть отключен. См. инструкции по отключению помощника.

  1. В меню Справка выберите команду Справка по Microsoft Word.

    Если вкладки Содержание, Мастер ответов и Указатель не видны на экране, нажмите кнопку Показать [image].

  2. В окне справки выполните следующие действия:
Выберите | Действие
вкладку Содержание | Просмотр содержания справки.
вкладку Мастер ответов | Ввод вопроса о приложении Office.
вкладку Указатель | Поиск конкретных слов или словосочетаний или выбор ключевых слов из списка. Сокращение списка разделов достигается путем добавления и удаления ключевых слов в условиях поиска.


Разрешение вопросов: помощник

Что случилось?

Помощник отвлекает от работы

Помощник не находит нужную справку

Отсутствует окно помощника

Не удается продолжить работу с Microsoft Word


Получение справки по редактору сценариев (Microsoft) в Word

  1. В меню Сервис выберите команду Макрос, а затем — команду Редактор сценариев.

  2. В редакторе сценариев для получения справки служат команды меню Help.

    Чтобы просмотреть содержание справки редактора сценариев, выберите команду Contents.

    Чтобы найти в справке редактора сценариев какие-либо сведения по ключевым словам, выберите команду Index.

    Чтобы найти в справке редактора сценариев какие-либо сведения по любым заданным словам, выберите команду Search.


 Получение справки по Visual Basic для приложений из Word

Получение справки по Visual Basic для приложений из Word

  1. В меню Сервис выберите команду Макрос, а затем — команду Редактор Visual Basic.

  2. Для отображения помощника нажмите кнопку Помощник [image] .

    Если окно помощника отсутствует на экране, щелкните помощника.

  3. В окно помощника введите метод, свойство, функцию, инструкцию или объект, о котором требуется получить справочные сведения, или запрос.

  4. Нажмите кнопку Найти, а затем выберите нужный раздел.

Советы

  • Чтобы просмотреть список методов, свойств, функций и объектов Visual Basic, которые можно использовать для конкретной программы Office, во время работы с редактором Visual Basic, нажмите кнопку Object Browser [image] . В списке библиотек выберите библиотеку нужной программы. Чтобы получить справку по отдельной позиции списка, выделите ее и нажмите кнопку с вопросительным знаком в диалоговом окне Object Browser.

  • Чтобы вызвать справку по редактору Visual Basic, выберите в меню Справка команду Справка по Microsoft Visual Basic.


 Изменение шрифта, цвета текста и фона для разделов справки

Изменение шрифта, цвета текста и фона для разделов справки

Примечание. При изменении шрифта, цвета текста и фона в окне справки Microsoft Word также изменяются вид окна справки во всех остальных приложениях Microsoft Office и оформление Web-страниц в Web-обозревателе. (В окне справки Microsoft Word и установленном на том же компьютере Web-обозревателе используются одни и те же шрифты и цвета текста и фона. Эти параметры содержатся в таблице каскадных стилей.) Настройки могут меняться в зависимости от версии и типа обозревателя. Дополнительные сведения о настройках и параметрах обозревателя содержатся в справке по обозревателю.

Варианты действий

Изменение цвета текста и фона для разделов справки

Изменение шрифта для разделов справки

Специальные возможности для людей с физическими недостатками


Печать справки

Печать текущего раздела

  1. Нажмите кнопку Печать [image].

  2. Задайте нужные параметры печати.

Печать нескольких разделов

  1. Выберите вкладку Содержание.

    Если вкладка Содержание не видна на экране, нажмите кнопку Показать [image] для отображения кнопок перехода.

  2. Выберите заголовок, который следует напечатать, и нажмите кнопку Печать [image].

  3. Выполните одно из следующих действий:

    Чтобы напечатать текущую страницу, выберите параметр Напечатать текущий раздел.

    Чтобы напечатать все разделы, объединенные под выбранным заголовком, выберите параметр Напечатать все содержимое текущего заголовка.

  4. Задайте нужные параметры печати.


Подключение к техническим ресурсам Microsoft

Если при работе в приложении Microsoft Office возникают вопросы, сначала задавайте их помощнику. Затем можно попробовать выяснить их в книге Знакомство с Microsoft® Office 2000 или файле Readme, входящем в состав приложения. Если вопрос не удается разрешить, для получения сведений воспользуйтесь перечисленными ниже техническими ресурсами.

Выберите один из источников технических сведений.

Microsoft Office Update. Регулярно обновляющийся Web-узел, предоставляющий сведения и ответы на вопросы по всем продуктам Office. См. сведения о Web-узле обновления Microsoft Office Update.

База знаний (Microsoft Knowledge Base). Сведения о продуктах для инженеров служб поддержки корпорации Майкрософт и заказчиков. См. сведения о базе знаний.

Библиотека программ (Microsoft Software Library). Этот ресурс бесплатно предоставляет для загрузки через Интернет двоичные файлы для всех продуктов (Microsoft). См. сведения о библиотеке программ.

Компакт-диски Microsoft TechNet и Microsoft Developer Network. Эти компакт-диски содержат полные сведения о поддержке продуктов корпорации Майкрософт, а также полные сведения о программировании и инструментальные средства разработки. См. сведения о компакт-дисках Microsoft TechNet и Microsoft Developer Network.

Издательство Microsoft Press. Учебные и справочные материалы по продуктам корпорации Майкрософт. См. сведения об издательстве Microsoft Press.

Служба Microsoft Download Service. Примеры программ, исправления и другие средства программирования. См. сведения о службе Microsoft Download Service.

Служба FastTips. Автоматическая бесплатная служба, предоставляющая ответы на общие технические вопросы 24 часа в сутки, 7 дней в неделю. См. сведения о службе FastTips.


 Получение сведений о программе и компьютере

Получение сведений о программе и компьютере

  1. В меню Справка выберите команду О программе.

    2. Демонстрация

    На экране появится диалоговое окно О программе Microsoft Word, содержащее сведения о программе.

  2. Для получения сведений о компьютере нажмите кнопку О системе.


Отображение совета дня при запуске Microsoft Word

  1. Щелкните помощника.

    Если помощника нет на экране, выберите команду Показать помощника в меню Справка.

  2. Нажмите кнопку Параметры.

  3. На вкладке Параметры установите флажок Отображать полезный совет при запуске.


 Нет доступа к Web-узлу обновления Microsoft Office Update

Нет доступа к Web-узлу обновления Microsoft Office Update

  • Для использования команды Office на Web (меню Справка) необходим доступ к Интернету: через интрасеть организации или через модем, подключенный к компьютеру или к сети; кроме того, необходимо получить учетную запись у поставщика услуг Интернета.

  • Возможно, неправильно установлены параметры соединения компьютера с Интернетом. Дважды щелкните значок Интернет на панели управления Windows и проверьте параметры.

  • Возможно, неправильно работает модем. Дополнительные сведения по этому вопросу содержатся в разделе Ошибки при работе с модемом справочной системы Microsoft Windows.

  • Возможно, Web-узел обновления Microsoft Office Update временно недоступен. Если есть доступ к другим Web-серверам, подождите некоторое время, затем повторите попытку.


 О специальных возможностях для людей с нарушениями подвижности, зрения и слуха

О специальных возможностях для людей с нарушениями подвижности, зрения и слуха

Данный раздел содержит следующие сведения:

Увеличение изображения текста и объектов

Настройка панелей инструментов и меню

Использование сочетаний клавиш

Автоматизация ввода и изменения текста и рисунков

Настройка операционной системы

Дополнительные сведения

Увеличение изображения текста и объектов

Для улучшения читаемости документа его изображение на экране можно увеличить. Также для упрощения поиска и использования можно увеличить кнопки панелей инструментов. При использовании указывающего устройства Microsoft IntelliMouse или Microsoft IntelliMouse TrackBall прокрутку и увеличение изображения можно осуществлять мышью, а не нажатием кнопок на экране. Например, для уменьшения или увеличения масштаба отображения документа можно нажать клавишу CTRL и прокрутить колесо мыши вперед или назад. См. инструкции по изменению масштаба отображения текста и объектов.

Возврат в начало

Настройка панелей инструментов и меню

Если в Microsoft Word используются только некоторые кнопки и команды панелей инструментов, можно создать панель инструментов, содержащую только часто используемые кнопки и меню. Кнопки панелей инструментов и команды меню также можно сгруппировать в удобном порядке. Можно создать даже собственную кнопку панели инструментов или команду меню. См. инструкции по настройке панелей инструментов и меню.

Возврат в начало

Использование сочетаний клавиш

Вызов многих действий и команд Word можно выполнять с помощью клавиатуры. Если требуемой команде не соответствует никакое сочетание клавиш, его можно назначить для получения быстрого доступа к часто используемым командам, стилям, записям автотекста и шрифтам. Например, можно сделать сочетание клавиш, применяющее часто используемый стиль абзаца или стиль знака. Также можно просмотреть и напечатать список всех назначенных сочетаний клавиш. См. инструкции по назначению и использованию сочетаний клавиш.

Возврат в начало

Автоматизация ввода и изменения текста и рисунков

Определенный часто используемый текст или графический объект можно хранить в удобном месте и вставлять в документ, вводя соответствующее слово. Для вставки целых объектов после ввода их первых нескольких знаков (таких, как текущая дата, дни недели или месяца, имя пользователя и другие записи автотекста) также можно использовать средство автозавершения. Если требуется переместить или скопировать несколько элементов документа, их можно скопировать в буфер обмена Office, а затем одновременно вставить. Текст и графический объект можно вставить в любом месте страницы (возможность свободного ввода). Например, чтобы создать титульный лист, можно щелкнуть в центре пустой страницы и начать ввод. См. инструкции по автоматизации ввода и изменения текста и рисунков.

Возврат в начало

Настройка операционной системы

При работе в Microsoft Windows 95 можно также установить или изменить настройки системы специальных возможностей. Например, с помощью функции Windows MouseKeys можно использовать цифровую клавиатуру для перемещения указателя мыши, щелчка, двойного щелчка и перетаскивания. В меню кнопки Пуск Windows укажите на пункт Настройка и выберите команду Панель управления. Дважды щелкните значок Специальные возможности перейдите на нужную вкладку и установите нужные параметры. Для получения сведений о любом параметре нажмите кнопку с вопросительным знаком [image] и щелкните этот параметр.

При наличии доступа в Web можно ознакомиться с дополнительными сведениями о специальных возможностях, включенных в операционные системы и другие продукты корпорации Майкрософт.

Возврат в начало

Дополнительные сведения

Более подробные сведения о предоставляемых корпорацией Майкрософт специальных возможностях для людей с нарушениями подвижности, зрения и слуха содержатся в книге Знакомство с Microsoft Office 2000, поставляемой вместе с Office 2000. Например, там содержатся сведения о том, как глухие или слабослышащие люди могут связаться со службами Microsoft Sales и Information Center или Microsoft Support Network. Там также содержатся сведения о получении из компании Microsoft Recording for the Blind, Inc. документации, предназначенной для людей с ослабленным зрением и для тех, кому недоступна печатная документация. В этом приложении также описано оборудование сторонних поставщиков и программное обеспечение, упрощающее использование компьютера для людей с нарушениями подвижности, зрения и слуха, и перечислены организации, с которыми можно связаться для получения дополнительных сведений.

Возврат в начало


Специальные возможности для людей с нарушениями подвижности, зрения и слуха

Microsoft Word предоставляет средства, облегчающие чтение и ввод текста людям с пониженным зрением и ограниченной подвижностью. См. сведения о специальных возможностях.

Данный раздел содержит следующие сведения:

Увеличение изображения текста и объектов

Настройка панелей инструментов и меню

Использование сочетаний клавиш

Автоматизация ввода и изменения текста и рисунков

Настройка операционной системы

Варианты действий

Увеличение изображения текста и объектов

Масштаб документа

Изменение размера кнопок на панели инструментов

Прокрутка и изменение масштаба документа Word с помощью устройства Microsoft IntelliMouse

Возврат в начало

Настройка панелей инструментов и меню

Создание панели инструментов

Группировка связанных кнопок и меню на панели инструментов

Добавление кнопки на панель инструментов

Добавление команд или других элементов в меню

Возврат в начало

Использование сочетаний клавиш

Сочетания клавиш

Назначение сочетания клавиш команде или другому элементу

Печать списка сочетаний клавиш

Возврат в начало

Автоматизация ввода и изменения текста и рисунков

Изменения, производимые автоматически

Вставка часто используемых текста и рисунков

Накопление и вставка нескольких элементов

Использование свободного ввода для вставки и форматирования текста и рисунков

Возврат в начало

Настройка операционной системы

Дополнительные сведения о специальных возможностях в Интернете

Возврат в начало


Код регистрации

После получения и проверки сведений о регистрации в корпорации Майкрософт пользователь получает код регистрации тем же способом, который был использован при регистрации (за исключением случая регистрации через Интернет, при которой код регистрации не требуется). При следующем запуске Microsoft Word или Microsoft Office будет отображено приглашение для ввода кода и завершения процесса регистрации. Если к этому моменту код регистрации еще не получен, процесс регистрации может быть завершен по телефону.


Установка или удаление отдельных компонентов

Если не удается найти нужный компонент Microsoft Word или Microsoft Office и установщик Microsoft Windows не установил этот компонент автоматически, сделайте это самостоятельно. Если изначально Word или Office были установлены с файлового сервера сети или из общей папки, необходимо снова запустить ту же самую программу установки.

  1. Закройте все программы.

  2. Нажмите кнопку Пуск в Windows и выберите команду Настройка, а затем — команду Панель управления.

  3. Дважды щелкните значок Установка и удаление программ [image].

  4. Выполните одно из следующих действий:

    Если Word был установлен вместе с Office, выберите пункт Microsoft Office на вкладке Установка/удаление, а затем нажмите кнопку Добавить/Удалить.

    Если Word был установлен отдельно, выберите пункт Microsoft Word на вкладке Установка/удаление, а затем нажмите кнопку Добавить/удалить.

  5. Следуйте указаниям, которые будут появляться на экране.

    См. сведения о расположении компонентов в установщике.

Примечание. Если Word был установлен с компакт-диска, но после этого было изменено имя диска, присвоенное устройству для чтения компакт-дисков, еще раз запустите программу установки с компакт-диска. Перед запуском каких-либо файлов Word с компакт-диска необходимо сначала удалить Word, а затем снова установить его с компакт-диска.


Автоматическое восстановление Office или приложения Office установщиком Windows Installer

Установщик Windows Installer способен найти и устранить такие неполадки, связанные с установленными приложениями Office 2000, как отсутствующие файлы и параметры системного реестра. Он не восстанавливает такие файлы пользователя, как документы и листы.

  1. В меню Справка выберите команду Найти и устранить.

  2. Чтобы восстановить ярлыки приложений в меню кнопки Пуск Windows, установите флажок Восстановить ярлыки.

Примечание. Если команда Найти и устранить не устранит ошибки, возможно, потребуется переустановить Office с помощью программы установки.


 Установка мастеров и шаблонов

Установка мастеров и шаблонов

Данный раздел содержит следующие сведения:

Использование мастеров и шаблонов

Мастера и шаблоны, устанавливаемые вместе с Microsoft Word

Мастера и шаблоны в Web

Использование мастеров и шаблонов

Многочисленные мастера и шаблоны позволяют ускорить процесс создания многих стандартных документов, таких как юридические документы, служебные записки, письма, факсимильные сообщения, отчеты, диссертации, справочники, бюллетени, руководства, брошюры, календари, Web-страницы, расписания, повестки дня, резюме, заказы и счета-фактуры.

Возврат в начало

Мастера и шаблоны, устанавливаемые вместе с Word

При первой установке Word на данный компьютер с помощью программы установки могут быть скопированы многие мастера и шаблоны. Если нажать кнопку Установить, некоторые из этих мастеров и шаблонов сразу устанавливаются на компьютер, а остальные загружаются программой установки Windows при первом обращении к ним. Например, если дважды щелкнуть шаблон или мастер в диалоговом окне Создание документа, Word немедленно создаст новый документ, если выбранный мастер или шаблон установлены на компьютере. В противном случае программа установки сначала загрузит мастер или шаблон, и только после этого документ будет создан.

Чтобы выбрать и установить дополнительные шаблоны и мастера, при первом запуске программы установки следует нажать кнопку Настройка вместо кнопки Установить.

Чтобы сделать доступными все шаблоны и мастера Word, запустите программу установки еще раз, разверните в списке пункт Microsoft Word, затем — Мастера и шаблоны и выберите параметр Дополнительные шаблоны и макросы. См. инструкции об установке компонентов Word.

Возврат в начало

Мастера и шаблоны в Web

Если компьютер подсоединен к Web, оттуда можно загрузить большое число шаблонов и мастеров. Для этого в меню Справка выберите команду Microsoft на Web. Следуя указаниям с Web-страницы, найдите нужные шаблоны и мастера.

Возврат в начало


Автоматический запуск Word при включении компьютера

  1. Нажмите кнопку Пуск, а затем выберите команду Панель задач (или Панель задач и меню "Пуск") в меню Настройка.

  2. На вкладке Настройка меню нажмите кнопку Добавить.

  3. Нажмите кнопку Обзор.

  4. В списке Папка выберите диск, на котором установлено приложение Microsoft Word.

  5. В списке папок выберите папку «Program Files». Продолжайте выбирать папки до тех пор, пока не найдете содержащую файл Winword [image].

  6. Дважды щелкните Winword и нажмите кнопку Далее.

  7. В списке папок выберите папку Автозагрузка и нажмите кнопку Далее.

  8. Введите имя для ярлыка, например Microsoft Word, и нажмите кнопку Готово.


Изменение программы, используемой для открытия файла

Операционная система Windows позволяет поставить в соответствие типам файлов программы, автоматически запускаемые при попытке открытия файлов такого типа. Так, при двойном щелчке кнопки мыши текстового файла запускается блокнот Windows. Программу, с помощью которой автоматически открывается файл, можно изменить.

  1. В окне «Мой компьютер» или проводнике Windows выберите команду Параметры в меню Вид.

  2. Выберите вкладку Типы файлов.

  3. В поле Зарегистрированные файлы выберите тип файла, который должен открываться другой программой.

  4. Нажмите кнопку Изменить.

  5. В поле Действия выберите пункт Open.

  6. Нажмите кнопку Изменить.

  7. В поле Приложение, исполняющее действие введите путь к программе, которая должна использоваться для открытия файлов выбранного типа. Для выбора папки можно воспользоваться кнопкой Обзор.

Примечание. Не все зарегистрированные типы файлов имеют действие «Open».


О стандартном шрифте Office

Шрифт, используемый в приложениях Microsoft Office (текст в диалоговых окнах, строках состояния, на линейке (Word), на кнопках, в сообщениях и меню), является стандартным шрифтом Office. При желании в этих элементах приложений Office вместо стандартного шрифта Office можно использовать стандартный системный шрифт.

Примечание. Стандартный шрифт Office нельзя сменить на другой, если в Office используется интерфейс на японском, корейском или китайском (традиционном или упрощенном) языке.

Диалоговые окна используют только стандартный шрифт Office и не используют другие шрифты. Например, если выбран стандартный системный шрифт, и в диалоговом окне должен быть показан знак национального алфавита, отсутствующий в стандартном системном шрифте, вместо этого знака будет отображаться пустой прямоугольник. Кроме того, некоторые объекты интерфейса Office могут отображаться и после перехода на стандартный системный шрифт. См. Изменение стандартного шрифта Office.


Переименование или перемещение рабочей папки, используемой по умолчанию для Office

  1. Сначала сохраните и закройте все файлы Office, а затем закройте все программы Office.

  2. Для быстрого поиска файлов в проводнике Windows переместите или скопируйте их в папку «Мои документы».

  3. Чтобы переименовать папку «Мои документы», щелкните ее в проводнике правой кнопкой мыши, выберите команду Переименовать в контекстном меню, введите новое имя папки и нажмите клавишу ENTER.

  4. Для изменения расположения папки «Мои документы» переместите ее в другое место с помощью проводника Windows.

Примечание. Если рабочая папка, используемая по умолчанию для Word, уже была изменена, значение этого параметра не изменится.


Не удается зарегистрировать Word 2000 или Office 2000

Возможно, выбран вариант без регистрации. В некоторых странах регистрация не является обязательной. Если вам не обязательно регистрироваться, при первом запуске Microsoft Word 2000 или другого приложения Microsoft Office 2000 будет предложено заполнить электронную регистрационную форму и вернуть ее в корпорацию Майкрософт через Интернет или по электронной почте. При отсутствии доступа к Интернету и электронной почты эту форму можно распечатать и отправить в корпорацию Майкрософт обычной почтой или по факсу. Кроме того, можно зарегистрироваться по телефону, следуя указаниям мастера регистрации Office 2000. Это единственная возможность заполнить регистрационную форму. Если при первом запуске Word 2000 или другого приложения Office 2000 отвергнуть регистрацию, позже можно будет зарегистрироваться только на Web-узле обновления Microsoft Office Update.

Возможно, компьютер не настроен в соответствии с имеющейся учетной записью доступа к Интернету или почты. Для возврата электронной регистрационной формы в корпорацию Майкрософт необходимо наличие модема и подключения к Интернету или учетной записи почты. Учетную запись можно получить у поставщика услуг Интернета или в корпоративной сети компании. При отсутствии доступа к Интернету и электронной почты эту форму можно распечатать и отправить в корпорацию Майкрософт обычной почтой или по факсу. Кроме того, можно зарегистрироваться по телефону, следуя указаниям мастера регистрации Office 2000. Если в данном регионе регистрация не является обязательной и при первом запуске Word 2000 или другого приложения Office 2000 регистрация не выполнена, позже можно будет зарегистрироваться только на Web-узле обновления Microsoft Office Update.

Возможно, сеть занята. Проверьте состояние подключения к сети и попробуйте вернуться к регистрационной форме позже, когда сеть будет загружена меньше. Форму также можно распечатать и отправить в корпорацию Майкрософт обычной почтой или по факсу. Кроме того, можно зарегистрироваться по телефону, следуя указаниям мастера регистрации Office 2000. Если в данном регионе регистрация не является обязательной и при первом запуске Word 2000 или другого приложения Office 2000 регистрация не выполнена, позже можно будет зарегистрироваться только на Web-узле обновления Microsoft Office Update.


 Копирование файла

Копирование файла

  1. Нажмите кнопку Открыть [image] .

  2. Чтобы скопировать файл, сохраненный в другой папке, найдите и откройте нужную папку.

  3. Щелкните правой кнопкой мыши файл, который следует скопировать, и выберите команду Копировать в контекстном меню.

    Если сразу файл найти не удается, попробуйте воспользоваться средствами поиска файлов.

    Инструкции

  4. Чтобы скопировать файл в другую папку, найдите и откройте нужную папку.

  5. Убедитесь в отсутствии выделенных файлов в списке папок, щелкните список папок правой кнопкой мыши, а затем выберите команду Вставить в контекстном меню.

    Если в списке папок выделен хотя бы один файл, команда Вставить будет недоступна.

Примечание. Существует возможность выделить сразу несколько файлов для копирования. См. инструкции по выделению нескольких файлов.


 Удаление файла

Удаление файла

  1. Нажмите кнопку Открыть [image] .

  2. Чтобы удалить файл, сохраненный в другой папке, найдите и откройте нужную папку.

  3. Щелкните правой кнопкой мыши файл, который следует скопировать, и выберите команду Удалить в контекстном меню.

    Если сразу файл найти не удается, попробуйте воспользоваться средствами поиска файлов.

    Инструкции

Примечание. Существует возможность выделить сразу несколько файлов для удаления. См. инструкции по выделению нескольких файлов.


 Перемещение файла

Перемещение файла

  1. Нажмите кнопку Открыть [image] .

  2. Чтобы переместить файл, сохраненный в другой папке, найдите и откройте нужную папку.

  3. Щелкните правой кнопкой мыши файл, который следует переместить, и выберите команду Вырезать в контекстном меню.

    Если сразу файл найти не удается, попробуйте воспользоваться средствами поиска файлов.

    Инструкции

  4. Чтобы переместить файл в другую папку, найдите и откройте нужную папку.

  5. Убедитесь в отсутствии выделенных файлов в списке папок, щелкните список папок правой кнопкой мыши, а затем выберите команду Вставить в контекстном меню.

    Если в списке папок выделен хотя бы один файл, команда Вставить будет недоступна.

Примечание. Существует возможность выделить сразу несколько файлов для перемещения. См. инструкции по выделению нескольких файлов.


 Переименование файла

Переименование файла

  1. Нажмите кнопку Открыть [image] .

  2. Чтобы переименовать файл, сохраненный в другой папке, найдите и откройте нужную папку.

  3. Щелкните правой кнопкой мыши файл, который следует переименовать, и выберите команду Переименовать в контекстном меню.

    Если сразу файл найти не удается, попробуйте воспользоваться средствами поиска файлов.

    Инструкции

  4. Введите новое имя файла и нажмите клавишу ENTER.


Работа с файлами

Варианты действий

Создание документа Word

Открытие документа Word

Сохранение документа Word

Изменение используемой по умолчанию рабочей папки

Переименование файла

Копирование файла

Перемещение файла

Удаление файла


Объединение и организация связанных файлов с помощью подшивки Office Binder

Данный раздел содержит следующие сведения:

Что такое Office Binder?

Запуск Office Binder

Создание подшивки

Получение дополнительных сведений об Office Binder

Что такое Office Binder?

Если установлены средства Microsoft Office, для объединения связанных файлов можно использовать Office Binder. Например, если в отчет входят документы Word, книги Microsoft Excel и слайды PowerPoint, их удобно поместить в подшивку с тем, чтобы работать со всеми файлами вместе. В подшивке можно выполнить следующее:

  • проверить правописание;

  • применить составной стиль;

  • осуществить сквозную нумерацию страниц в разнородных файлах (разделах подшивки);

  • напечатать весь документ целиком;

  • работать с каждым разделом отдельно;

  • выполнить предварительный просмотр или напечатать отдельный раздел, несколько выбранных разделов или всю подшивку;

  • напечатать единый заголовок или колонтитул для всех разделов подшивки или создать различные заголовки или колонтитулы для каждого раздела.

Если данные, которые нужно упорядочить, находятся в документе Word, можно хранить их в едином документе Word и использовать разрывы разделов для организации различных разделов в документе и изменения параметров форматирования и макета документа. Для объединения и организации связанных документов Word, когда информация хранится в отдельных документах, используйте главный документ и вложенные документы.

Возврат в начало

Запуск Office Binder

Чтобы запустить Office Binder, нажмите кнопку Пуск в Windows, установите указатель на пункт Программы и выберите команду Средства Microsoft Office, затем — команду Microsoft Binder. Если команда или значок Microsoft Binder недоступны, следует снова запустить программу установки Microsoft Windows и установить Office Binder. См. инструкции по установке программы или компонента Office.

Возврат в начало

Создание подшивки

Чтобы открыть новую подшивку, выберите в Office Binder команду Создать в меню Файл или просто откройте Office Binder. При работе в окне Office Binder в левой части окна отображаются все разделы, образующие текущую подшивку, а в правой части — активный раздел. В подшивку можно добавить пустые новые файлы или уже существующие. Чтобы добавить существующий файл, перетащите его с помощью мыши из проводника Windows в левую часть окна Office Binder или выберите команду Добавить из файла в меню Раздел.

Возврат в начало

Получение дополнительных сведений об Office Binder

В меню Справка в Office Binder, установите указатель на Справка по Binder и выберите команду Справка по Microsoft Office Binder.

Возврат в начало


Изменение используемой по умолчанию рабочей папки

См. сведения об используемой по умолчанию рабочей папке.

Варианты действий

Изменение используемой по умолчанию рабочей папки только для Word

Переименование или перемещение рабочей папки, используемой по умолчанию для Office


 Об используемой по умолчанию рабочей папке

Об используемой по умолчанию рабочей папке

Данный раздел содержит следующие сведения:

Что такое рабочая папка?

«Мои документы», используемая по умолчанию рабочая папка

Изменение используемой по умолчанию рабочей папки

Другие используемые по умолчанию папки в Word

Дополнительные сведения

Что такое рабочая папка?

Документы можно хранить в любой папке на жестком диске или на сетевом диске. Как правило, все документы хранят в одной папке, чтобы их можно было легко найти, когда потребуется открыть или сохранить документ. Microsoft Windows содержит папку с именем «Мои документы», которую можно использовать в качестве хранилища часто используемых документов. Если вы работаете с большим количеством документов или с документами различных типов, их можно разместить в папках, вложенных в папку «Мои документы».

В системе Microsoft Windows NT Workstation 4.0 документы можно хранить в личной папке.

Возврат в начало

«Мои документы», используемая по умолчанию рабочая папка

При первом открытии диалоговых окон Открытие документа и Сохранение документа после запуска Microsoft Word, используемой по умолчанию текущей рабочей папкой является папка «Мои документы». Эта папка по умолчанию является текущей в любой установленной программе Office. Кроме того, если установлена панель Microsoft Office, то папка «Мои документы» тоже является текущей и открывается при помощи кнопки Открыть документ на панели Microsoft Office.

Для просмотра списка файлов в используемой по умолчанию рабочей папке при открытии или сохранении документа, на панели адресов нажмите кнопку Мои документы [image] .

Возврат в начало

Изменение используемой по умолчанию рабочей папки

Изменить рабочую папку, используемую по умолчанию для Word, можно в диалоговом окне Параметры на вкладке Расположение (меню Сервис).

Изменить рабочую папку, используемую по умолчанию всеми программами Office, для кнопки и команды Открыть документ Office на панели Microsoft Office, можно, переименовав папку «Мои документы», переместив эту папку в другое место, или переименовав папку и переместив ее вдругое место. Если вы уже изменили используемую по умолчанию рабочую папку для Word или другой программы Office, выбранная вами папка останется рабочей папкой, используемой по умолчанию.

Возврат в начало

Другие используемые по умолчанию папки в Word

В диалоговом окне Параметры (меню Сервис) можно также задать папки, используемые по умолчанию, для картинок, шаблонов, параметров, восстановленных файлов, инструментов, а также папку автозагрузки.

Возврат в начало

Дополнительные сведения

О шаблонах

Определение папки для автоматически сохраненных документов

Изменение используемой по умолчанию рабочей папки

Возврат в начало


Разрешение общего доступа к документам на данном компьютере

  1. Нажмите кнопку Пуск, а затем выберите команду Панель управления в меню Настройка.

  2. Дважды щелкните значок Сеть [image].

  3. На вкладке Конфигурация нажмите кнопку Доступ к файлам и принтерам.

  4. Установите флажок Файлы этого компьютера можно сделать общими и дважды нажмите кнопку OK.

  5. В окне «Мой компьютер» переместите или скопируйте документ, предназначенный для общего доступа, в пустую папку или в папку, содержащую другие документы для общего доступа.

  6. В окне «Мой компьютер» дважды щелкните значок диска, на котором расположен документ, предназначенный для общего доступа.

  7. Щелкните папку, содержащую документ, предназначенный для совместного доступа, правой кнопкой мыши и выберите команду Доступ в контекстном меню.

  8. На вкладке Доступ выберите переключатель Общий ресурс.

    Для обозначения общей папки в сети можно использовать имя текущей папки или ввести другое имя в поле Сетевое имя. Кроме того, можно ввести подробное описание папки в поле Заметки.

  9. Если выбран режим доступа на уровне пользователей, нажмите кнопку Добавить и выберите имена пользователей, которым следует разрешить доступ к общему документу.

    Если выбран режим доступа на уровне ресурсов, выберите тип доступа к папке, содержащей общий документ.

    Для получения сведений о любом параметре нажмите кнопку с вопросительным знаком [image], а затем щелкните этот параметр.

Совет. Описанный выше метод позволяет установить совместный доступ к отдельным дискам.


Отображение списка последних документов в меню «Файл»

  1. В меню Сервис выберите команду Параметры, а затем — вкладку Общие.

  2. Установите или снимите флажок Помнить список из ... файлов.

    После установки флажка Помнить список из ... файлов можно задать число последних документов, которые следует отображать в меню Файл.


 Панель Microsoft Office

Панель Microsoft Office

Данный раздел содержит следующие сведения:

Что такое панель Microsoft Office?

Использование панели Microsoft Office

Закрытие и перезапуск панели Microsoft Office

Настройка панели Microsoft Office

Что такое панель Microsoft Office?

Панель Microsoft Office представляет собой набор панелей управления и кнопок, обеспечивающих удобство доступа к наиболее часто используемым программам. Эта панель позволяет быстро начать разработку нового плана бюджета, найти и открыть презентацию, отправить сообщение по электронной почте, запланировать встречу, создать задание, примечание, контакт или запись в дневнике Microsoft Outlook.

Возврат в начало

Использование панели Microsoft Office

Открытие панели Microsoft Office. В меню Windows Пуск выберите команду Программы, затем — Средства Microsoft Office, после этого — Панель Microsoft Office. Открывая панель Microsoft Office в первый раз, можно настроить ее таким образом, чтобы она загружалась автоматически при запуске Windows. Если панель Microsoft Office отсутствует, может понадобиться ее установить. См. инструкции по установке программы или компонента Office.

Перемещение, скрытие и отображение панели Microsoft Office. Панель Microsoft Office можно переместить в любое положение на экране. Если панель закреплена, то чтобы ее скрыть, нужно выбрать команду Автоматически убирать с экрана в меню Панель Microsoft Office [image]. В дальнейшем для отображения и использования панели Microsoft Office нужно установить указатель на ту сторону экрана, где она закреплена.

Создание файла. Для быстрого создания файлов всех типов при помощи панели Microsoft Office — например, подшивки Office Binder или книги Microsoft Excel — нужно выбрать команду Создать документ [image] . Далее необходимо выбрать вкладку, содержащую нужный тип файла, а затем дважды щелкнуть мышью нужный файл или шаблон. Необходимая программа загружается автоматически.

Поиск и открытие файла. Для быстрого поиска и открытия файлов из панели Microsoft Office необходимо нажать кнопку Открыть документ Office [image] , найти в списке нужный файл и дважды щелкнуть его мышью.

Возврат в начало

Закрытие и перезапуск панели Microsoft Office

Вам может понадобиться закрыть панель Microsoft Office несколько раз. Например, некоторые программы установки требуют закрытия всех программ перед установкой нового программного обеспечения. Чтобы закрыть панель Microsoft Office, в меню Панель Microsoft Office [image] выберите команду Выход. При этом на экран компьютера выводится соответствующее сообщение. Чтобы загрузить панель Microsoft Office автоматически при перезапуске Windows, выберите вариант ответа Да. Чтобы повторно загрузить панель Microsoft Office без перезапуска Windows, в меню Windows Пуск выберите команду Программы, затем — команду Средства Microsoft Office, после чего выберите команду Панель Microsoft Office.

Возврат в начало

Настройка панели Microsoft Office

Отображение других панелей управления и кнопок. Когда вы в первый раз открываете панель Microsoft Office, в ней отображается только панель инструментов Office. Существуют дополнительные кнопки и панели, однако они скрыты. Чтобы добавить панель инструментов или отобразить скрытые кнопки, щелкните правой кнопкой мыши фон панели управления на панели Microsoft Office, затем выберите другое имя панели или выберите команду Настройка в контекстном меню. Например, можно отобразить панель инструментов Рабочий стол на панели Microsoft Office, чтобы иметь возможность быстро открывать файлы и программы на рабочем столе Windows, даже если область рабочего стола скрыта.

Использование другой панели инструментов. Для отображения другой панели инструментов на панели Microsoft Office, щелкните значок, представляющий нужную панель инструментов. Чтобы на панели Microsoft Office отображалось имя кнопки или панели инструментов, установите указатель на значок панели инструментов или кнопки и удерживайте его в этом положении до тех пор, пока не появится имя панели инструментов или кнопки.

Добавление созданных пользователем панелей инструментов и кнопок. Пользователи могут добавлять собственные панели инструментов и кнопки. Например, чтобы добавить кнопки, обеспечивающие быстрый доступ к наиболее часто используемым файлам и программам, перетащите их с помощью мыши из проводника Windows или из окна Мой компьютер на панель Microsoft Office.

Возврат в начало


Упорядочение документов Word на экране

  1. Если документы Word, которые следует упорядочить, свернуты, восстановите свернутые документы.

  2. В меню Окно выберите команду Упорядочить все.

    Документы будут упорядочены на экране сверху вниз.


Свертывание окна документа Word

  • Нажмите кнопку Свернуть [image] в строке меню или заголовке активного документа, чтобы свернуть окно этого документа в кнопку на панели задач Windows.


Восстановление свернутого окна документа Word

  • Выполните одно из следующих действий:

    Если отображается окно Word или другого документа Word, в меню Окно выберите имя документа, который требуется развернуть.

    Если все документы Word свернуты, на панели задач Windows выберите имя документа, который требуется развернуть, или, удерживая нажатой клавишу ALT, нажимайте клавишу TAB, пока не будет отображаться нужный документ.

Совет. Чтобы изменить размер панели задач, перетащите ее границу по направлению к центру или от центра экрана. Если указатель установлен правильно, он принимает вид двусторонней стрелки.


Отображение всех окон на рабочем столе Windows

  • Щелкните правой кнопкой мыши фон панели задач Windows и выберите команду Слева направо или Сверху вниз в контекстном меню.


Свертывание всех окон программ на рабочем столе Windows

  • Щелкните правой кнопкой мыши фон панели задач Windows, а затем в контекстном меню выберите команду Свернуть все.


Установка разрешения экрана

  1. Нажмите кнопку Пуск, а затем выберите команду Панель управления в меню Настройка.

  2. Дважды щелкните значок Экран [image].

  3. Выберите вкладку Настройка.

  4. Для изменения разрешения экрана переместите ползунок в группе Область экрана.

Примечание. Максимальное разрешение экрана определяется монитором и видеоадаптером.


Отображение всех типов и расширений имен файлов

  1. В окне «Мой компьютер» или проводнике Windows откройте папку, в которой необходимо просмотреть файлы.

  2. Выберите команду Параметры в меню Вид, а затем — вкладку Вид.

  3. Выполните одно из следующих действий:

    Для отображения всех типов файлов выберите параметр Показать все файлы.

    Для отображения всех расширений имен файлов в Windows 95 снимите флажок Не отображать расширения MS-DOS для файлов зарегистрированных типов.

    Для отображения всех расширений имен файлов в Windows NT Workstation 4.0 снимите флажок Не отображать расширения для файлов зарегистрированных типов.


 Обзор типов документов Word

Обзор типов документов Word

Данный раздел содержит следующие сведения:

Типы документов Word

Работа с окнами документов

Дополнительные сведения

Типы документов Word

Существует несколько типов документов Word:

  • Новый документ [image] . Если нужно создать стандартный печатный документ, создайте новый документ.

  • Web-страница [image] . Если доступ к содержимому документа должен осуществляться при помощи Web-обозревателя в интрасети или в Интернете, используйте Web-документ. Web-страницу можно открыть в режиме Web-документа. Web-страницы сохраняются в формате HTML.

  • Сообщения электронной почты [image] . Если вы используете Outlook 2000 или Outlook Express, воспользуйтесь электронной почтой для создания и отправки сообщения или документа из Word. У электронной почты имеется панель, при помощи которой можно ввести имена получателей сообщения и тему сообщения в соответствующие поля, задать свойства сообщения, а затем отправить сообщение.

  • Шаблоны. Если требуется повторно использовать стандартный текст, настраиваемые панели инструментов, макросы, сочетания клавиш, стили и элементы списка автотекста.

При сохранении документа Word его тип определяет формат файла, в котором он будет сохранен по умолчанию. См. сведения о разных форматах файлов в Word.

Возврат в начало

Работа с окнами документов

При создании или открытии документа в Word документ открывается в отдельном окне. Для быстрого переключения между документами нажмите кнопку документа на панели задач или нажмите клавиши ALT+TAB. При помощи команды Упорядочить все (меню Окно) можно также просматривать несколько открытых документов Word.

Возврат в начало

Дополнительные сведения

Создание документа

Открытие документа

Сохранение документа

Возврат в начало


Создание документа

См. сведения о различных типах документов Word.

Варианты действий

Создание нового документа

Создание Web-страницы

Создание нового сообщения электронной почты

Создание документа с помощью мастера

Создание документа на основе шаблона

Создание шаблона

Создание копии существующего документа

Не можете сделать выбор?


 Использование Word в качестве редактора электронной почты при отправке сообщений

Использование Word в качестве редактора электронной почты при отправке сообщений

См. сведения об использовании Microsoft Word в качестве редактора электронной почты.

  1. Выполните одно из следующих действий:
    • Начиная работу в Microsoft Outlook, прежде всего установите Word как редактор сообщений электронной почты и выберите формат сообщений: HTML, Microsoft Outlook RTF или обычный текст. Далее в меню Файл выберите команду Создать, а затем — команду Сообщение.

    • Начиная работу в Word, выберите в меню Файл команду Создать, а затем на вкладке Общие дважды щелкните значок Сообщение электронной почты. Для сообщения будет автоматически выбран формат HTML.
  2. В поля Кому, Копия или СК введите имена получателей, разделяя их точкой с запятой.

    Чтобы выбрать имена получателей из списка, щелкните значок рядом с надписью Кому, Копия или СК.

  3. В поле Тема введите тему сообщения.

  4. Введите текст сообщения в области сообщения.

    При вводе сообщения доступны такие средства Word, как автоматическая проверка правописания, автозамена и таблицы.

  5. При необходимости выполните следующие действия:
    • Включение дополнительного файла.

    • Установка параметров электронной почты.
  6. Нажмите кнопку Отправить [image].


 Создание шаблона документа

Создание шаблона документа

  1. Выполните одно из следующих действий:

    Чтобы создать новый шаблон на основе существующего документа, выберите команду Открыть в меню Файл, а затем откройте нужный документ.

    Чтобы создать новый шаблон на основе существующего шаблона, выберите команду Создать в меню Файл. Выберите шаблон, похожий на вновь создаваемый, установите переключатель Создать в положение Шаблон, а затем нажмите кнопку OK.

  2. В меню Файл выберите команду Сохранить как.

  3. Выберите значение Шаблон документа в поле Тип файла. При сохранении файла, который был создан как шаблон, этот тип файла выбирается автоматически.

  4. По умолчанию в поле Папка открывается папка Шаблоны. В диалоговом окне Создание документа этой папке соответствует вкладка Общие. Чтобы включить данный шаблон в список на другой вкладке, откройте одну из папок, вложенных в папку Шаблоны.

  5. Введите имя для нового шаблона в поле Имя файла, а затем нажмите кнопку Сохранить.

  6. Добавьте в новый шаблон текст или рисунки, которые должны появляться во всех новых документах, основанных на этом шаблоне, и удалите все те элементы, которых в документах быть не должно.

  7. Внесите необходимые изменения в размеры полей и страниц, определите ориентацию страниц, стили и другие параметры форматирования.

  8. Нажмите кнопку Сохранить [image] , а затем выберите команду Закрыть в меню Файл.

Примечания

  • Чтобы сделать элементы списка автотекста и макросы доступными только для документов, основанных на новом шаблоне, сохраните их в новом шаблоне, а не шаблоне Normal.dot.

  • Если шаблон сохранен в папке Шаблоны, то в результате выбора команды Создать в меню Файл этот шаблон появится на вкладке Общие. В системах Microsoft Windows 95 и 98 папка Шаблоны по умолчанию располагается либо в папке C:\Папка_Windows\Application Data\Microsoft, либо в папке C:\Папка_Windows\Profiles\Имя_пользователя\Application Data\Microsoft. В системе Microsoft Windows папка Шаблоны по умолчанию расположена в папке C:\Папка_Windows\Profiles\Имя_пользователя. Чтобы создать пользовательские вкладки с шаблонами в диалоговом окне Создание документа, создайте новую подпапку в папке Шаблоны, а затем сохраните в новой подпапке нужные шаблоны. Имя этой подпапки будет присвоено новой вкладке.


Создание служебных записок

  1. Выберите команду Создать в меню Файл.

  2. Выберите вкладку Записки.

  3. Дважды щелкните значок Мастер записок.

    Если в диалоговом окне Создание документа этот мастер отсутствует, установите его. См. инструкции по установке отдельных компонентов Microsoft Word.

  4. Следуйте указаниям мастера.

Примечание. Мастер резюме поможет отправить записку по электронной почте или факсу, для чего соответствующие службы должны поддерживаться данным компьютером.


Создание и отправка факсимильных сообщений с помощью мастера факсов

  1. В меню Файл выберите команду Создать.

  2. Выберите вкладку Письма и факсы.

  3. Дважды щелкните значок Мастер факсов.

  4. Следуйте указаниям мастера.

Примечания

  • Перед использованием мастера факсов убедитесь, что данный компьютер поддерживает обмен факсимильными сообщениями.

  • Если в диалоговом окне Создание документа этот мастер отсутствует, установите его. См. инструкции по установке отдельных компонентов Microsoft Word.


Создание резюме

  1. В меню Файл выберите команду Создать.

  2. Выберите вкладку Другие документы.

  3. Дважды щелкните значок Мастер резюме.

  4. Следуйте указаниям мастера.

Примечания

  • Мастер резюме оказывает также помощь в создании сопроводительного письма и отправке его вместе с резюме по электронной почте или факсу, для чего соответствующие службы должны поддерживаться данным компьютером.

  • Если в диалоговом окне Создание документа этот мастер отсутствует, установите его. См. инструкции по установке отдельных компонентов Microsoft Word.


Форматирование текста для брошюры или журнала

См. сведения о подготовке текста для брошюры или журнала.

Варианты действий

Создание колонок

Создание связанных надписей

Создание параллельных колонок текста на нескольких страницах


Создание ходатайств

Сведения, относящиеся к конкретным языкам

  1. В меню Файл выберите команду Создать.

  2. Выберите вкладку Ходатайства.

  3. Дважды щелкните значок Мастер ходатайств.

    Если в диалоговом окне Создание документа этот мастер отсутствует, установите его. См. инструкции по установке отдельных компонентов Microsoft Word.

  4. Следуйте указаниям мастера.

Примечание. Если вам часто приходится направлять в судебные органы ходатайства, к оформлению и стилю которых предъявляются различные требования, создайте автоматический шаблон для каждого ходатайства. Когда потребуется создать то или иное ходатайство, соответствующий шаблон обеспечит все необходимые параметры разметки и форматирования этого документа.


Создание календаря

  1. В меню Файл выберите команду Создать.

  2. Выберите вкладку Другие документы.

  3. Дважды щелкните значок Мастер календарей.

    Если в диалоговом окне Создание документа этот мастер отсутствует, установите его. См. инструкции по установке отдельных компонентов Microsoft Word.

  4. Следуйте указаниям мастера.


Создание повестки дня

  1. В меню Файл выберите команду Создать.

  2. Выберите вкладку Другие документы.

  3. Дважды щелкните значок Мастер повесток.

    Если в диалоговом окне Создание документа этот мастер отсутствует, установите его. См. инструкции по установке отдельных компонентов Microsoft Word.

  4. Следуйте указаниям мастера.


 Об элементах писем и их изменении

Об элементах писем и их изменении

Самым простым способом изменения элементов отдельного письма, например адреса или приветствия, является ввод нового элемента вместо старого. Однако некоторые элементы могут встречаться в письмах неоднократно. Вместе с мастером писем поставляются многочисленные стандартные элементы писем, такие как приветствия и прощания, которые хранятся в виде элементов автотекста. Стандартные элементы можно быстро вставить в письмо, а затем при необходимости изменить. Кроме того, имена и другие элементы, введенные в текст письма, создаваемого с помощью мастера писем, также заносятся в список элементов автотекста.

Изменение элементов письма. В письме, созданном с помощью мастера писем, допускается изменение имен и фрагментов текста, включенных в стандартные элементы письма. Для этого щелкните правой кнопкой мыши нужный элемент, а затем выберите другой элемент в появившемся списке.

Добавление нового элемента письма. Чтобы добавить новый элемент в список, выделите элемент письма в документе и введите нужный текст. Затем щелкните этот элемент правой кнопкой мыши и выберите команду Создать автотекст. Word сохранит указанные элементы письма и вставит их в документ в виде значений полей AUTOTEXTLIST. Чтобы узнать, какие элементы письма доступны для изменения, включите отображение полей на сером фоне.

Дополнительные сведения

Создание элемента списка автотекста

Вставка элемента списка автотекста


Создание письма

Мастер писем Word помогает быстро и просто создавать письма. В нем имеются списки часто используемых элементов писем, откуда можно выбрать, например, приветствие или прощание. Кроме того, общепринятые стили писем позволяют объединить элементы структуры письма.

Ниже описана процедура создания письма с помощью мастера писем, требующая участия помощника. Если помощник не установлен, для запуска мастера писем воспользуйтесь меню Файл. Выберите команду Создать, а затем на вкладке Письма и факсы дважды щелкните Мастер писем.

  1. Введите приветствие, начинающееся со слова «Дорогой», за которым следуют имя и запятая или восклицательный знак, например: Дорогой Юра! или Дорогие члены комиссии, — после чего нажмите клавишу ENTER.

  2. В помощнике выберите пункт Получение справочных сведений по написанию письма.

  3. Следуйте инструкциям мастера писем. Чтобы пропустить какой-либо шаг или перейти к конкретной панели, выберите одну из вкладок.

    Для получения сведений о любом параметре нажмите кнопку с вопросительным знаком [image], а затем щелкните этот параметр.

Примечание. Чтобы изменить существующее письмо или закончить работу над ним с помощью мастера писем, откройте это письмо в Word, а затем в меню Сервис выберите команду Мастер писем.


Изменение письма с помощью мастера писем

  1. Откройте письмо, которое следует изменить или завершить.

  2. Выберите команду Мастер писем в меню Сервис.

  3. Внесите необходимые изменения на вкладках, содержащих соответствующие параметры и элементы письма.

    Для получения сведений о любом параметре нажмите кнопку с вопросительным знаком [image], а затем щелкните этот параметр.


Разрешение вопросов: создание писем

Что случилось?

Мастер писем не запускается после ввода ключевого слова

Не удается ввести дополнительные имена в список параметров мастера писем

Не удается использовать нужный шаблон письма в мастере писем

Графический объект исчез после использования мастера писем

Поле слияния изменилось после использования мастера писем

Колонтитулы, определенные в шаблоне письма, исчезли после использования мастера писем

Некоторые части моего письма отображаются как { AUTOTEXTLIST }


Открытие документа

См. сведения о различных типах документов Word.

Варианты действий

Открытие документа на жестком или сетевом диске

Открытие документа в сети с помощью адреса UNC

Открытие копии документа

Открытие предыдущей версии документа

Открытие документа только для чтения

Открытие документа, созданного в другой программе

Открытие документа для просмотра в обозревателе

Открытие документа на узле FTP

Открытие Web-страницы на Web-сервере в Word

Не можете сделать выбор?


 Открытие документа, созданного в другой программе

Открытие документа, созданного в другой программе

  1. Нажмите кнопку Открыть [image] .

  2. В поле Тип файлов выберите требуемый формат файла.

    Также можно ввести расширение в поле Имя файла; например, чтобы найти файлы Lotus 1-2-3 версии 4.0, введите *.wk4.

  3. Чтобы открыть документ, сохраненный в другой папке, найдите и откройте нужную папку.

  4. Щелкните документ, который требуется открыть в Word.

    Если файл не удается найти описанным выше способом, воспользуйтесь специальными функциями поиска файлов.

    Инструкции

  5. Нажмите кнопку Открыть.


 Программы преобразования формата файлов, поставляемые вместе с Microsoft Word

Программы преобразования формата файлов, поставляемые вместе с Microsoft Word

Данный раздел содержит следующие сведения:

Программы преобразования файлов, поставляемые вместе с Word

Форматы текстовых файлов, поддерживаемые Word

Дополнительные сведения

Программы преобразования файлов, поставляемые вместе с Word

Формат файла | Примечания
WordPerfect для MS-DOS | Открывает и сохраняет документы версии 5.x, а также открывает документы версии 6.x.
WordPerfect для Windows | Открывает и сохраняет документы версии 5.x, а также открывает документы версии 6.x.
Microsoft Excel | Открывает документы версий 2.x, 3.0, 4.0, 5.0, 95 и 97 (или 97/2000).
Microsoft Word для Windows версии 2.x | Сохраняет как документ версии 2.x. Для открытия документов Word 2.x конвертер не требуется.
Word 6.0/95 | Сохраняет как файл Word 6.0/95 двоичного формата с расширением .doc.
Word 97 & 6.0/95-RTF | Сохраняет в формате RTF с расширением .doc.
Microsoft Word | Открывает документы Word 97/2000 в приложениях Word 6.0, Word 95, PowerPoint, Works и Publisher.
Microsoft Word для Макинтош | Сохраняет в формате версий 4.x и 5.x. Для открытия документов этих форматов в Word 2000 конвертер не требуется.
Microsoft Works 4.0 для Windows | Открывает и сохраняет документы в формате версии 4.0 для Windows 95.
Lotus 1-2-3 | Открывает документы версий 2.x, 3.x и 4.0.
Lotus Notes | Открывает документы Word 6.0, Word 95, Word 97 и Word 2000 при работе с Lotus Notes версий 3.x и 4.x.
Восстановление текста из любого файла | Восстанавливает текст поврежденных документов

Возврат в начало

Форматы текстовых файлов, поддерживаемые Word

Для перечисленных ниже форматов конвертер файлов не требуется.*

Формат файла | Примечания
Только текст | Текст сохраняется без форматирования. Все разрывы страниц, разделов и строк преобразуются в знаки абзацев. Текст записывается в кодировке ANSI. Этот формат имеет смысл использовать только в том случае, если конечная программа не распознает другие форматы файлов.
Только текст DOS | Файл преобразуется так же, как при использовании формата «Только текст». Текст записывается в кодировке ASCII, которая является стандартной для программ MS-DOS. Этот формат можно использовать для обмена документами между Word и программами, не предназначенными для Windows.
Текст с разбиением на строки, текст DOS с разбиением на строки | Текст сохраняется без форматирования. Все разрывы страниц, разделов и строк преобразуются в знаки абзацев. Этот формат можно использовать, если требуется сохранить имеющееся разбиение на строки — например, при передаче документа по электронной почте.
Текст с сохранением макета, текст DOS с сохранением макета *используется конвертер файлов. | Разбиение на строки сохраняется. Для имитации отступов, таблиц, междустрочных интервалов, интервалов между абзацами и табуляции используются пробелы. Разрывы страниц и разделов преобразуются в знаки абзацев. Этот формат используется, если документ требуется преобразовать в текстовый формат с сохранением разметки документа.
Текст в формате RTF | Форматирование полностью сохраняется. Форматирование преобразуется в инструкции, которые позволяют открывать и просматривать документ в других программах, в том числе совместимых программах Microsoft.
Кодированный текст | Текст сохраняется без форматирования с использованием выбранной кодировки. Этот формат полезен в тех случаях, когда с документами совместно работают пользователи, применяющие системное программное обеспечение на другом языке.

Возврат в начало

Дополнительные сведения

Приобретение конвертеров форматов файлов

Установка и удаление конвертеров форматов файлов.

Стратегии совместного использования документов разными версиями Word

Возврат в начало


 Открытие документа для просмотра в обозревателе

Открытие документа для просмотра в обозревателе

Чтобы документ можно было просмотреть в обозревателе, он должен быть сохранен в формате Web-страницы с расширением .htm, .html, .htx или .asp.

  1. Нажмите кнопку Открыть [image] .

  2. Чтобы открыть документ, сохраненный в другой папке, найдите и откройте нужную папку.

  3. Щелкните документ, который требуется просмотреть в обозревателе.

    Если файл не удается найти описанным выше способом, воспользуйтесь специальными функциями поиска файлов.

    Инструкции

  4. Нажмите стрелку рядом с кнопкой Открыть и выберите команду Открыть в обозревателе.


 Создание ярлыка для папки или файла в папке «Избранное»

Создание ярлыка для папки или файла в папке «Избранное»

  1. Нажмите кнопку Открыть [image] .

  2. Из списка Папка выберите диск, содержащий документ или папку, для которых требуется создать ярлык.

  3. Последовательно открывайте папки двойным щелчком до тех пор, пока не будет открыта папка, содержащая искомый документ.

    Как только нужный объект (документ или папка), для которого требуется создать ярлык, появится в списке, выделите его.

  4. Выберите команду Поместить в папку ''Избранное'' в меню Сервис.

Совет. Чтобы открыть файл или папку в папке «Избранное», нажмите кнопку Открыть папку "Избранное" на панели адресов, а затем дважды щелкните нужный файл или папку.


 Подключение сетевого диска

Подключение сетевого диска

  1. Нажмите кнопку Открыть [image] .

  2. Нажмите кнопку Сервис и выберите команду Подключить сетевой диск.

  3. В поле Диск выберите нужный диск.

  4. В поле Путь введите путь к папке, к которой требуется подключиться.

Совет. Чтобы автоматически подключить этот диск при следующем запуске Windows, установите флажок Автоматически подключать при входе в систему.


Выделение нескольких файлов

  • Чтобы выделить несколько несмежных файлов в диалоговом окне Открытие документа, щелкните имя первого из них, а затем нажмите клавишу CTRL и, удерживая ее, щелкните имена остальных файлов.

  • Чтобы выделить несколько расположенных рядом файлов в диалоговом окне Открытие документа, щелкните имя первого из них, а затем нажмите клавишу SHIFT и, удерживая ее, щелкните имя последнего из них.

Совет. Чтобы снять выделение с выделенного файла, щелкните его при нажатой клавише CTRL.


Разрешение вопросов: открытие файлов

Что случилось?

В диалоговом окне Открытие документа отсутствуют искомые файлы

Пароль, указанный при открытии файла, не сработал

Перед удалением документа был включен режим автосохранения, однако документ не удается ни сохранить, ни открыть

Не удается открыть документ

Документ открыт в отдельном окне

Имя открытого документа отличается от исходного

Расширения имен файлов не отображаются в диалоговом окне Открытие документа

Файл открывается не в Word, а в другой программе Office


 Сохранение документа

Сохранение документа

Чтобы быстро сохранить документ, нажмите кнопку Сохранить [image] на стандартной панели инструментов. Для сохранения документа в другом формате или в другую папку используйте приведенные ниже процедуры. См. сведения о сохранении документов.

Данный раздел содержит следующие сведения:

Сохранение документов в формате Microsoft Word

Сохранение документов в других форматах файлов

Сохранение документов для использования в Интернете или интрасети

Сохранение документов в формате Microsoft Word

Сохранение нового документа

Сохранение существующего документа

Сохранение сразу всех открытых документов

Создание копии документа

Возврат в начало

Сохранение документов в других форматах файлов

Сохранение документа для использования в другом текстовом процессоре

Сохранение документа, созданного в другом текстовом процессоре

Возврат в начало

Сохранение документов для использования в Интернете или интрасети

Сохранение документа Word как Web-страницы

Сохранение Web-страницы как документа Word

Сохранение документа на узле FTP

Возврат в начало


Выбор способа сохранения документов

В зависимости от среднего размера документа, объема свободного дискового пространства и объема оперативной памяти компьютера на вкладке Сохранение (диалоговое окно Параметры, меню Сервис) можно выбрать оптимальный способ сохранения документов Microsoft Word.

Выполните действие | При следующих условиях
Снимите флажок разрешить быстрое сохранение. Если требуется выполнять полное сохранение (сохранение документа целиком). Для обеспечения лучшей защиты документа важно вместо быстрого сохранения выполнять полное сохранение документов Word в следующих случаях:
  • при завершении работы над документом и сохранении его окончательного варианта;

  • если документ планируется использовать совместно с другими людьми;

  • перед началом выполнения задачи, требующей много памяти, например, поиска текста или компиляции указателя;

  • перед преобразованием документа в файл другого формата;

  • если установлен флажок всегда создавать резервную копию (меню Сервис, диалоговое окно Параметры, вкладка Сохранение) для создания резервных копий документов Word.
Установите флажок разрешить сохранение в фоновом режиме. | Если требуется продолжать работу во время сохранения документа (во время сохранения документа Word в строке состояния отображается значок с изображением пульсирующего диска). Этот режим не рекомендуется использовать в системах, обладающих небольшим объемом памяти.
Установите флажок разрешить быстрое сохранение. Если требуется сохранить список изменений отдельно от самого документа (этот список нельзя просмотреть). Например:
  • если документ содержит большие рисунки, таблицы, столбцы или внедренные объекты, либо документ очень большой и изменения требуется сохранить отдельно;

  • если на диске много свободного места;

  • если документы сохраняются не на сетевом диске.

Если в Word выполняется быстрое сохранение, рекомендуется периодически снимать флажок разрешить быстрое сохранение для внедрения списка изменений в основной сохраненный документ.


 Самые удобные места для хранения документов

Самые удобные места для хранения документов

Данный раздел содержит следующие сведения:

Папка «Мои документы»

Папка «Избранное»

Web-папки

Папка «Мои документы»

При первом открытии диалоговых окон Открытие документа и Сохранение документа после запуска Word в качестве рабочей, или активной, по умолчанию выбирается папка «Мои документы». Папка «Мои документы» подходит для хранения документов, электронных таблиц, презентаций, баз данных и других файлов, с которыми вы работаете в настоящий момент. (В системе Microsoft Windows NT Workstation 4.0 документы можно хранить в личной папке.) Для быстрого просмотра списка файлов в рабочей папке по умолчанию при открытии и сохранении документа на панели адресов нажмите кнопку Мои документы. Можно также изменить активную папку по умолчанию.

Возврат в начало

Папка «Избранное»

В папке «Избранное» удобно хранить ярлыки часто используемых файлов и папок, в том числе расположенных в удаленных сетевых каталогах. При этом исходные папки и файлы не перемещаются; напротив, ярлык представляет собой ссылку на них. Ярлыки, хранящиеся в папке «Избранное», позволяют быстро перейти к нужному файлу, не тратя время на его поиск. Для быстрого просмотра списка ярлыков файлов в папке «Избранное» при открытии или сохранении документа, щелкните ярлык Избранное на панели адресов. См. инструкции по Создание ярлыка для папки или файла в папке «Избранное».

Возврат в начало

Web-папки

Web-папки удобно использовать для хранения файлов, предназначенных для хранения в интрасети предприятия или в сети Интернет. Эти файлы размещаются на Web-сервере для облегчения доступа к ним пользователей. Для быстрого доступа к файлам, хранящимся на Web-сервере, щелкните ярлык Web-папки на панели адресов. См. сведения об использовании Web-папок.

Возврат в начало


О форматах файлов в Word 2000

Данный раздел содержит следующие сведения:

Что такое формат файла?

Использование других форматов файлов для обмена документами

Изменение используемого по умолчанию формата файлов

Дополнительные сведения

Что такое формат файла?

Формат файла определяет способ хранения содержащейся в нем информации и используется для того, чтобы файл можно было открыть и сохранить. На формат файла указывает трехбуквенное расширение, добавляемое в конце имени файла. Например, при сохранении нового документа в Microsoft Word 2000, программа Word по умолчанию сохраняет файл в формате Word 2000 с расширением имени файла .doc. Если нужно преобразовать документ в другой формат, чтобы иметь возможность открыть файл с помощью другой программы или в предыдущей версии Word, можно выбрать нужный формат файла при сохранении документа.

При установке Word 2000, многие форматы используются этой программой по умолчанию — до тех пор, пока вы или администратор сети не отключите поддержку этих форматов файлов на компьютере. Если нужный формат отсутствует в списке Тип файла (для просмотра этого списка выберите команду Сохранить как в меню Файл), можно установить дополнительные конвертеры форматов файлов.

Возврат в начало

Использование других форматов файлов для обмена документами

Если с документами будут работать другие пользователи, которые используют другие программы или версии Word, поддерживающие разные форматы файлов (например, Word 6.0/95 или Word для Macintosh), можно сохранять документы в других форматах файлов. Например, можно открыть документ, который был создан в WordPerfect, внести в него соответствующие изменения в Word, и затем сохранить этот документ в формате Word или WordPerfect. См. инструкции по совместному использованию документов разными версиями Word и преобразованию файлов из Word в WordPerfect.

Возврат в начало

Изменение используемого по умолчанию формата файлов

Если нужно постоянно сохранять документы в другом формате — например, если требуется использовать документы совместно с сотрудниками, работающими с предыдущей версией Office — можно изменить формат файла по умолчанию, который Word использует при сохранении документов. Этот параметр относится только к новым создаваемым документам. Уже созданные документы сохраняются в том формате, в котором они были открыты в Word. См. инструкции по выбору используемого по умолчанию формата файла для сохраняемых документов.

Возврат в начало

Дополнительные сведения

Сохранение документов Word 2000 в других форматах

Возврат в начало


 Сохранение документа Word 2000 в формате Word 6.0/95

Сохранение документа Word 2000 в формате Word 6.0/95

Некоторые новые возможности Microsoft Word 2000 не поддерживаются предыдущими версиями Word и другими программами. В случае использования таких возможностей данная операция может привести к потере форматирования или данных. См. сведения о том, что происходит при сохранении документа Microsoft Word 2000 в формате Word 6.0/95.

  1. В меню Файл выберите команду Сохранить как.

    Демонстрация
  2. В списке Тип файла выберите Word 6.0/95 (*.doc).

    Примечание. Если вы всегда сохраняете файлы в этом формате, измените формат файла, используемый по умолчанию при сохранении документов в Word.


 Сохранение документа Word 2000 в формате Word 97-2000 и 6.0/95-RTF

Сохранение документа Word 2000 в формате Word 97-2000 и 6.0/95-RTF

Некоторые новые возможности Word 2000 не поддерживаются предыдущими версиями Word и другими программами. В случае использования таких возможностей данная операция может привести к потере форматирования или данных.

  1. Выберите команду Сохранить как в меню Файл.

    Демонстрация

  2. В списке Тип файла выберите конвертер Word 97-2000 6.0/95-RTF (*.doc).

    Примечания

    • При сохранении документа Word 2000 в формате Word 97-2000 и 6.0/95 фактически документ сохраняется в формате RTF. Однако расширение имени файла (.doc) указывает на то, что файл является документом Word. Это различие становится заметным только в том случае, если на вкладке Общие (меню Сервис, команда Параметры) установлен флажок Подтверждать преобразование при открытии. Если этот флажок установлен, то в диалоговом окне Преобразование файла, которое появится при открытии документа, будет указан формат Текст в формате RTF. Чтобы открыть документ, нажмите кнопку OK.

    • Если в списке Тип файла отсутствует формат файла Word 97-2000 и 6.0/95-RTF, установите соответствующий конвертер.

    • Если вы всегда сохраняете файлы в этом формате, измените формат файла, используемый по умолчанию при сохранении документов в Word.


 Сохранение документа Word 2000 в формате RTF

Сохранение документа Word 2000 в формате RTF

  1. В меню Файл выберите команду Сохранить как.

    Демонстрация

  2. В списке Тип файла выберите вариант Текст в формате RTF (*.rtf).

    Примечание. Если вы всегда сохраняете файлы в этом формате, измените формат файла, используемый по умолчанию при сохранении документов в Microsoft Word.


Включение и отключение средств, не поддерживаемых Word 97

Для выполнения следующих действий необходимо открыть в Microsoft Word документ.

  1. Выберите команду Параметры в меню Сервис, а затем — вкладку Сохранение.

  2. Установите флажок отключить средства, не поддерживаемые Word 97.

    Будет отображен список средств, которые будут преобразованы для того, чтобы документ можно было использовать в Word 97.

    См. сведения о том, что происходит при отключении средств, не поддерживаемых Word 97.


Сохранение документов Word 2000 в других форматах

Варианты действий

Что происходит при сохранении документа Microsoft Word 2000 в формате Word 6.0/95

Что происходит при отключении средств, не поддерживаемых Word 97

Что происходит при сохранении документа Word 2000 как Web-страницы


Защита от потери данных и восстановление утерянных документов

См. сведения о защите от потери данных.

Варианты действий

Изменение периодичности автоматического сохранения документов Microsoft Word

Определение папки для автоматически сохраненных документов

Восстановление документа, сохраненного автоматически

Сохранение резервной копии документа

Открытие резервной копии документа

Восстановление текста поврежденного документа

Сохранение нескольких версий документа в одном файле


 Выбор формата файла, используемого по умолчанию при сохранении новых документов

Выбор формата файла, используемого по умолчанию при сохранении новых документов

См. сведения о сохранении документов в разных форматах файлов и изменениях, которые могут произойти при сохранении документа Microsoft Word 2000 в другом формате файла.

  1. В меню Сервис выберите команду Параметры, а затем — вкладку Сохранение.

  2. В списке Сохранять файлы Word как выберите нужный формат файла.


Сохранение исходного вида документа при просмотре и печати

См. сведения о сохранении исходного вида документа.

Варианты действий

Внедрение шрифтов TrueType в документ

Сохранение разметки документа и его разбиения на страницы

Выбор шрифтов для преобразованных файлов


Удаление скрытой и конфиденциальной информации из общих документов

Варианты действий

Окончательное удаление данных из документа

Проверка наличия скрытых данных в документе

Предотвращение просмотра рецензентами предыдущих версий документа


Об именах документов

Данный раздел содержит следующие сведения:

Использование длинных имен файлов

Использование разных расширений имен файлов

Использование длинных имен файлов

Документу можно присвоить длинное имя, которое служит его описанием. Это упрощает поиск документов. Полное имя файла, включающее имена диска, сервера, промежуточных папок и собственно файла (с расширением), может включать до 255 символов. Имена файлов не должны содержать следующие символы: обычную и обратную косую черту (/ и \), знак «больше» (>), знак «меньше» (<), звездочку (*), вопросительный знак (?), кавычки ("), вертикальную черту (|), двоеточие (:) и точку с запятой(;).

Возврат в начало

Использование разных расширений имен файлов

Для сохранения документа с другим расширением имени файла необязательно менять формат файла. Так, в качестве расширения имен файлов документов Microsoft Word можно использовать собственные инициалы (например, файл может иметь имя Report.abc). Для получения списка файлов с расширением .abc следует ввести *.abc в поле Имя файла в окне, предназначенном для открытия файлов. Перед указанием расширения имени файла убедитесь, что оно не используется другой программой на вашем компьютере. Например, если дважды щелкнуть документ Word, сохраненный с расширением .xls, в проводнике Windows, файл будет открыт в Microsoft Excel, а не в Word. См. инструкции по сохранению документа с другим расширением имени файла.

Возврат в начало


Отключение быстрого сохранения

  1. Выберите команду Параметры в меню Сервис, а затем — вкладку Сохранение.

  2. Снимите флажок Разрешить быстрое сохранение.


Закрытие документа

  • Выберите команду Закрыть в меню Файл.

    Чтобы закрыть все открытые документы, не завершая работу с программой, нажмите клавишу SHIFT и выберите команду Закрыть все в меню Файл.


Разрешение вопросов: сохранение и закрытие документов

Данный раздел содержит следующие сведения:

Сохранение документов в формате Microsoft Word

Сохранение документов в других форматах файлов

Восстановление автоматически сохраненных документов

Присвоение имен документам

Что случилось?

Сохранение документов в формате Microsoft Word

Внесенные изменения отсутствуют в сохраненном документе

При попытке сохранить документ выдается сообщение о том, что размер файла слишком велик

При попытке сохранить документ выдается сообщение о том, что документ открыт только для чтения

Возврат в начало

Сохранение документов в других форматах файлов

Формат, в котором требуется сохранить документ, отсутствует в списке Тип файла

При сохранении документа как текста с форматированием из таблицы исчезли знаки табуляции

При сохранении документа в формате RTF исчез значок точечного рисунка

Возврат в начало

Восстановление автоматически сохраненных документов

Перед удалением документа был включен режим автосохранения, однако документ не удается ни сохранить, ни открыть

В восстановленном документе отсутствуют внесенные изменения

Местоположение данных автосохранения

Возврат в начало

Присвоение имен документам

При сохранении документа файл сохраняется с дополнительным расширением

Имя сохраненного файла содержит две точки

При сохранении документа выдается сообщение о проверке диска

При сохранении документа выдается сообщение о совпадении имен

Возврат в начало


Задание свойств файлов

См. сведения об использовании свойств файлов.

Варианты действий

Задание свойств для активного документа

Задание свойств для любого файла MS Office

Создание пользовательских свойств для активного документа

Создание пользовательских свойств для элементов активного документа

Автоматическое отображение диалогового окна Свойства при первом сохранении документа


Применение пользовательских свойств

См. сведения об использовании свойств файлов.

Варианты действий

Создание пользовательских свойств для активного документа

Создание пользовательских свойств для элементов активного документа

Изменение пользовательского свойства

Удаление пользовательского свойства


 Предварительный просмотр свойств и содержимого файла

Предварительный просмотр свойств и содержимого файла

  1. Нажмите кнопку Открыть [image] .

  2. В списке Папка выберите имя диска, на котором находится нужный файл.

  3. Выбирайте папки из списка папок, пока не будет открыта папка, в которой содержится необходимый файл.

    Если сразу файл найти не удается, попробуйте воспользоваться средствами поиска файлов.

    Инструкции

  4. Выберите нужный файл.

  5. Выполните одно из следующих действий:

    Чтобы ознакомиться с содержимым файла, не открывая его, нажмите стрелку рядом с кнопкой Представления [image], а затем выберите команду Просмотр.

    Чтобы просмотреть такие свойства файла, как размер, дата создания и дата последнего изменения, нажмите стрелку рядом с кнопкой Представления [image], а затем выберите команду Таблица.

    Чтобы просмотреть такие свойства файла, как тема и статистические сведения, нажмите стрелку рядом с кнопкой Представления [image], а затем выберите команду Свойства.


 Изменение имени автора для новых документов

Изменение имени автора для новых документов

Имя автора является одним из свойств документа, а также используется в режиме записи исправлений и примечаниях.

  1. Выберите команду Параметры в меню Сервис, а затем — вкладку Пользователь.

  2. В поле Имя и фамилия введите имя и фамилию.

    Это имя будет отображаться в поле Автор на вкладке Документ (меню Файл, команда Свойства) при создании каждого нового файла.

Совет. Чтобы изменить имя автора только для активного документа, выберите команду Свойства в меню Файл, откройте вкладку Документ и введите имя автора в поле Автор.


Разрешение вопросов: свойства файлов

Что случилось?

Не удается отобразить свойства файла

Вкладка «Состав» в диалоговом окне «Свойства» пуста

Не удается напечатать свойства файла


 Поиск файлов

Поиск файлов

Если не удается найти требуемый файл с помощью кнопок на панели адресов или путем просмотра папок, в которых обычно сохраняются документы, условия поиска можно задать непосредственно в программе Word. Для этого в диалоговом окне Открытие документа нажмите кнопку Сервис, затем выберите команду Поиск или выполните одно из перечисленных ниже действий.

Варианты действий

Поиск файлов по именам

Поиск файлов по свойствам

Поиск файлов с использованием сохраненных условий поиска

Изменение сохраненных условий поиска

Не можете сделать выбор?


 Условия поиска, используемые в поле «Имя файла»

Условия поиска, используемые в поле «Имя файла»

В поле Имя файла в диалоговом окне Открытие документа (меню Файл) можно использовать следующие условия поиска файлов.

Введите | Пример
Неполные имена файлов | Чтобы найти все файлы, в имени которых содержится слово «область», введите область.
Расширения имен файлов | Введите *.txt, чтобы выбрать все текстовые файлы.
Подстановочные знаки | Вопросительный знак (?) заменяет любой один символ, а звездочка (*) — произвольное количество любых символов. Чтобы отобрать только файлы, имена которых заканчиваются словом «область», введите *область. Чтобы найти имена файлов с несколькими вариантами написания слова, например, «жолтый» и «желтый», введите ж?лтый.
Полный путь | Введите c:\House finances\Property taxes in 1995. Если указать в поле диск, ресурс или папку, данные в поле Папка автоматически обновляются, в поле Имя файла остается только имя файла, а файл открывается.
Несколько путей | Введите c:\House finances;c:\My work documents. Для разделения путей используйте точки с запятой. В список будут включены все файлы изо всех папок, указанных в поле Имя файла. Однако поле Папка будет содержать только первый путь, введенный в поле Имя файла.
Адрес Интернета | Чтобы подключиться к серверу Интернета или интрасети предприятия, введите адрес URL (только FTP и HTTP), например, ftp://ftp.microsoft.com или http://www.microsoft.com.

Совет. Чтобы использовать повторно введенную ранее запись, выберите ее из списка Имя файла.


 Условия поиска файлов

Условия поиска файлов

Ограничить область поиска файлов можно, указав одно или несколько свойств файлов, а затем добавить дополнительные сведения о свойствах в виде отношений и значений. См. сведения об использовании свойств файлов.

Об отношениях

Отношение — это ограничение условий, которое должно выполняться для получения желаемого результата. Например, если выбрано свойство Дата изменения, далее необходимо указать, что дата изменения файла должна удовлетворять отношению прошлая неделя.

Набор доступных отношений определяется выбранным свойством.

О значениях

Для некоторых отношений требуется значение — текст, число или дата, определяющее это отношение. Если при задании свойства и отношения доступно поле Значение, необходимо задать как минимум одно значение для данного отношения. Чтобы задать несколько значений, в поле Значение можно использовать такие операторы, как И и ИЛИ, отделяющие одно значение от другого. Например, чтобы найти файлы, автором которых является Иванов или Сидоров, в списке Свойство выберите значение Автор. В списке Условие выберите значение содержит слова, затем в поле Значение введите Иванов или Сидоров. Если между значениями оставлен пробел, он рассматривается как оператор И; например, если в поле Значение ввести Иванов Сидоров, результаты будут точно такими же, как если бы было указано Иванов и Сидоров.

Вот несколько примеров значений, которые можно ввести в поле Значение для определенных отношений:

Тип значения | Пример
Текст | В поле Значение для отношений содержит и совпадает (точно) с можно использовать подстановочные знаки. Вопросительный знак (?) обозначает один неизвестный символ, знак * заменяет неопределенное число символов. Например, значение к?т может обозначать и «кот», и «кит»; а значение к*т дает в результате поиска слова «кот» и «кашалот».
Число | Чтобы применить отношение любое число между, введите в поле Значение два числа, разделенные словом и (границы диапазона). Например, введите 1 и 5.
Дата | Чтобы применить отношение в любое время между, введите в поле Значение первую и последнюю дату, разделенные словом и. Например, введите 1 марта 1996 и 30 марта 1996.


 О программе поиска файлов

О программе поиска файлов

Данный раздел содержит следующие сведения:

Что такое программа поиска файлов?

Действия, автоматизируемые программой поиска файлов

Дополнительные возможности программы поиска файлов

Что такое программа поиска файлов?

Программа поиска файлов — это служебная программа, входящая в состав Microsoft Office. Она автоматически создает индексы (указатели) файлов и служит для ускорения поиска файлов с помощью диалогового Открытие документа любой программы Microsoft Office и Microsoft Outlook. Индекс программы поиска файлов состоит из нескольких скрытых файлов, в которых содержатся списки файлов и их свойств, а также состояний файла. Поскольку создание и поддержка файлов индекса осуществляется при помощи программы поиска файлов в панели управления, нет необходимости непосредственно работать с файлами индекса в проводнике Windows.

Возврат в начало

Действия, автоматизируемые программой поиска файлов

При установке программы поиска файлов вместе с MS Office, для каждого диска на компьютере автоматически создается индекс, эти индексы охватывают все документы MS Office. (Индексы не создаются на съемных или доступных только для чтения носителях: на компакт-дисках и т. п.) Созданные индексы обновляются автоматически. Это значит, что для ускорения поиска не нужно предпринимать никаких специальных действий.

Возврат в начало

Дополнительные возможности программы поиска файлов

Чтобы создать индексы для сетевых каталогов или изменить существующие индексы, щелкните дважды значок Поиск файлов [image] на панели управления Windows. Сведения обо всех выполненных задачах индексирования, в том числе о дисках, ресурсах и папках, содержащих перечисленные документы, и дате последнего обновления индекса, регистрируются. Чтобы просмотреть дополнительные сведения об индексе, например, число охваченных документов и размер индекса, нажмите кнопку Сведения в диалоговом окне Обновить (меню Индекс).

Для получения дополнительных сведений о создании, удалении и обновлении индексов программы поиска файлов используйте команды меню Справка в диалоговом окне Поиск файлов.

Возврат в начало


 Изменение сохраненных условий поиска

Изменение сохраненных условий поиска

  1. Нажмите кнопку Открыть [image] .

  2. В меню Сервис выберите команду Найти.

  3. Нажмите кнопку Открыть.

  4. Выберите имя набора условий поиска, подлежащего изменению, и нажмите кнопку Открыть.

  5. В группе Найти файлы, отвечающие набору условий выберите условие, которое требуется изменить, и нажмите кнопку Удалить.

    Параметры удаленного условия появятся в полях группы Условие. Чтобы восстановить удаленное условие, нажмите кнопку Добавить.

    Чтобы отменить все условия поиска и начать поиск заново, с выбираемых по умолчанию условий, нажмите кнопку Сброс.

  6. Введите новые условия поиска в поля группы Условие.

  7. Нажмите кнопку Добавить.

  8. Нажмите кнопку Сохранить, введите имя сохраняемого условия поиска и нажмите кнопку OK.

  9. Нажмите кнопку Да, чтобы заменить старое условие поиска новым.

    Чтобы присвоить измененному условию другое имя, введите новое имя и нажмите кнопку OK.


 Удаление сохраненных условий поиска

Удаление сохраненных условий поиска

  1. Нажмите кнопку Открыть [image] .

  2. В меню Сервис выберите команду Найти.

  3. Нажмите кнопку Открыть.

  4. Выделите набор и нажмите кнопку Удалить.


 Выбор папки

Выбор папки

При открытии, сохранении и вставке файла выбрать папку можно одним из следующих способов.

Способ | Действие
Открытие часто используемой папки | Нажмите кнопку на панели адресов.
Открытие любой папки, доступной с данного компьютера | В списке Папка (диалоговое окно Открытие документа, Вставка файла или Сохранение документа) выберите диск, папку или узел Интернета.
Создание новой папки | Нажмите кнопку Создать папку [image] .
Открытие папки в списке папок | Дважды щелкните требуемую папку.


 Возврат к предыдущему просмотренному диску, папке или узлу Интернета

Возврат к предыдущему просмотренному диску, папке или узлу Интернета

Чтобы вернуться к предыдущему диску, папке или узлу Интернета, просматривавшемуся перед открытием, вставкой или сохранением файла, нажмите кнопку со стрелкой назад [image].

Совет. При наведении указателя мыши на кнопку со стрелкой назад [image] появляется всплывающая подсказка с именем предыдущего просмотренного диска, папки или узла Интернета.


 Сортировка списка файлов

Сортировка списка файлов

  1. Нажмите кнопку Открыть [image] .

  2. Раскройте список Представления [image] и выберите команду Упорядочить значки, а затем — нужный способ упорядочения.


Разрешение вопросов: поиск файлов

Что случилось?

Файл, находящийся на диске или в папке, показанных в диалоговом окне Открытие документа, не виден в этом окне

При повторном использовании сохраненного набора условий поиска не обнаруживаются файлы, которые удавалось найти ранее

По завершении поиска обнаруживаются файлы, не соответствующие указанному условию

Поиск файлов занимает много времени

Папка, в которой должен быть выполнен поиск, исчезла из списка Папка


Ввод текста

См. сведения о вводе текста.

Варианты действий

Режим замены

Замена выделенного фрагмента при вводе

Использование свободного ввода для вставки и форматирования текста и рисунков

Изменение параметров ввода и правки


Изменение параметров ввода и правки

  1. В меню Сервис выберите команду Параметры, а затем — вкладку Правка.

  2. Выберите нужные параметры.

    Для получения сведений о любом параметре нажмите кнопку с вопросительным знаком [image], а затем щелкните этот параметр.


Режим замены

  1. В меню Сервис выберите команду Параметры, а затем — вкладку Правка.

  2. Для включения режима замены, при котором новый текст вводится поверх существующего, установите флажок Режим замены.

Совет. Для быстрого переключения между режимами вставки и замены дважды щелкните элемент ЗАМ в строке состояния. (В режиме вставки этот элемент окрашен в неяркий цвет, а в режиме замены выделен полужирным начертанием.)


Замена выделенного фрагмента при вводе

  1. В меню Сервис выберите команду Параметры, а затем — вкладку Правка.

  2. Установите флажок Заменять выделенное.


Вставка даты и времени

Варианты действий

Вставка текущих даты и времени

Автоматическая вставка текущей даты

Вставка даты и времени создания, последней печати или последнего сохранения документа

Не можете сделать выбор?


Обработка дат после наступления 2000 года в Microsoft Word

Так как при обработке дат в расчетных программах используются сложные правила, при вводе даты следует по возможности придерживаться наиболее полной формы. Это обеспечит правильную обработку дат в Word 2000. В Word обработка дат выполняется при создании дополнительного свойства файла, использующего даты в качестве значений, и при поиске файлов по дате.

Интерпретация неполных дат в Word. При интерпретации неполных дат в Word делаются некоторые предположения. Например, при вводе даты, состоящей из названия месяца и одно- или двузначного числа, предполагается, что число от 1 до 31 является днем, а год принимается текущим. Например, дата «01 декабря» рассматривается как 1 декабря текущего года, а не декабрь 2001 года. Дата «декабрь 32» рассматривается как 1 декабря 1932 года.

Интерпретация двузначных годов в Word. По умолчанию введенный двузначный год интерпретируется по следующим правилам:

  • с 00 по 29. Значения лет с 00 по 29 в Word сопоставляются годам с 2000 по 2029. Например, введенная дата 28/5/19 рассматривается в Word как 28 мая 2019 г.

  • с 30 по 99. Значения лет с 30 по 99 в Word сопоставляются годам с 1930 по 1999. Например, введенная дата 28/5/98 рассматривается в Word как 28 мая 1998 г.

Использование четырехзначных годов. Для гарантии правильной интерпретации введенных значений года в Word рекомендуется вводить четырехзначные годы (например, не 01, а 2001).

Изменение интерпретации введенных значений годов. Системный администратор может установить в Office другую систему интерпретации дат. Например, можно изменить минимальное значение года, рассматриваемое как относящееся к двадцатому веку, с 30 на какое-либо другое. Кроме того, администратор может изменить в используемом по умолчанию формате даты двузначное значение года на четырехзначное.

Примечания

  • В операционной системе Windows 98 интерпретацию веков и формат даты, используемый по умолчанию, можно изменить, не прибегая к помощи системного администратора.

  • Информационный центр Майкрософт по оглашению готовности к проблеме 2000 года содержит сведения о том, какое влияние окажет на продукты корпорации Майкрософт наступление 2000 года. См. сведения об информационном центре Майкрософт по готовности к проблеме 2000 года.


Вставка разрывов строк

См. сведения о принудительных разрывах строк и разрывах обтекания текста.

Варианты действий

Вставка принудительного разрыва строки

Вставка разрыва обтекания текста


Вставка специальных символов

Варианты действий

Вставка символа

Вставка специального символа

Вставка букв национальных алфавитов с помощью сочетаний клавиш

Вставка символа путем ввода кода символа

Назначение сочетания клавиш символу

Автоматическая вставка символов

Не можете сделать выбор?


 Обзор свободного ввода

Обзор свободного ввода

Данный раздел содержит следующие сведения:

Что такое свободный ввод

Пустые области, в которых можно использовать свободный ввод

Форматирование при свободном вводе

Что такое свободный ввод

Для быстрой вставки текста, рисунков, таблиц и других элементов в пустую область документа используйте возможности свободного ввода. Двойной щелчок в пустой области документа вызывает форматирование этой области для свободного ввода, при котором дальнейшая вставка элементов будет осуществляться, начиная с позиции двойного щелчка. Например, чтобы создать титульный лист, дважды щелкните в центре пустой страницы и введите заголовок, который будет выровнен по центру. Затем дважды щелкните нижнюю правую границу страницы и введите имя автора, которое будет выровнено по правому краю.

Возврат в начало

Пустые области, в которых можно использовать свободный ввод

Различные элементы можно вставлять в большинстве пустых областей документа. Например, чтобы вставить рисунок в конце документа, не нужно нажимать клавишу ENTER, чтобы добавить пустые строки. Так же и для ввода текста справка от имеющегося абзаца не нужно вручную добавлять позиции табуляции.

Свободный ввод недоступен в следующих областях: несколько колонок, маркированные и нумерованные списки, рядом с перемещаемыми объектами, слева и справа от рисунков с обтеканием по верхнему и нижнему краям, а также слева и справа от отступов. Кроме того, свободный ввод недоступен в следующих режимах: обычный режим, режим структуры и предварительный просмотр.

Возврат в начало

Форматирование при свободном вводе

Возможно управление форматированием абзацев и стилями:

Форматирование абзацев. Чтобы определить, какое форматирование будет использоваться при свободном вводе после двойного щелчка, обратите внимание на указатель свободного ввода. При помещении указателя в определенные «зоны» форматирования его форма изменяется и показывает, какое форматирование будет применено: позиция табуляции с выравниванием по левому краю, середине или правому краю; левый отступ; обтекание текста слева или справа. Например, если поместить указатель мыши на середину страницы, он примет вид I-образный указатель над выровненными по центру строками текста , показывающий, что элемент будет выровнен по центру.

Если требуется определить, какое форматирование было применено к имеющемуся элементу при свободном вводе, посмотрите параметры выравнивания на панели инструментов Форматирование. Для просмотра отступов и позиций табуляции также можно воспользоваться горизонтальной линейкой. Чтобы в документе сделать видимыми знаки табуляции, включите режим отображения непечатаемых знаков.

Стили. При вставке элемента в режиме свободного ввода после имеющегося абзаца к этому элементу будет применен стиль абзаца, используемый по умолчанию и заданный на вкладке Правка (меню Сервис, команда Параметры). Если к новым элементам требуется применять другой стиль, следует выбрать его для использования по умолчанию.

Возврат в начало


 Использование свободного ввода для вставки и форматирования текста и рисунков

Использование свободного ввода для вставки и форматирования текста и рисунков

См. сведения о свободном вводе.

  1. Убедитесь, что режим свободного ввода включен. Для этого выберите в меню Сервис команду Параметры, перейдите на вкладку Правка, установите флажок разрешить свободный ввод и нажмите кнопку ОК.

  2. Перейдите в режим разметки или режим Web-документа.

  3. В документе поместите указатель в пустую область, куда требуется вставить текст, рисунок или таблицу. Затем щелкните, чтобы курсор принял вид указателя свободного ввода.

    Форма указателя показывает, как будет отформатирован вставляемый элемент. Например, если поместить указатель мыши на середину страницы, он примет вид I-образный указатель над выровненными по центру строками текста , показывающий, что элемент будет выровнен по центру.

  4. Дважды щелкните и начните обычный ввод или вставку элемента.

Примечание. Если элемент не требуется вставлять в позицию двойного щелчка, дважды щелкните в другом месте. Если элемент уже вставлен, можно отменить вставку.


 Не работает свободный ввод

Не работает свободный ввод

Попробуйте выполнить следующие действия:

Включите режим свободного ввода. В меню Сервис выберите команду Параметры, установите флажок Разрешить свободный ввод на вкладке Правка и нажмите кнопку ОК.

Перейдите в режим разметки или Web-документа. Режим свободного ввода не работает в обычном режиме, режиме структуры и режиме предварительного просмотра.

Используйте указатель свободного ввода. В документе поместите указатель в пустую область, затем щелкните, чтобы курсор принял вид указателя свободного ввода. При перемещении указателя свободного ввода форма указателя показывает, как будет отформатирован вставляемый элемент. Например, если поместить указатель на середину страницы, он примет вид I-образный указатель над выровненными по центру строками текста, показывающий, что элемент будет выровнен по центру.

Дважды щелкните мышью в документе. Если щелкнуть только один раз, курсор не переместится в указанное место документа.

Вставляйте элементы только в свободной области документа, где используется режим свободного ввода. Свободный ввод недоступен в следующих областях: в нескольких колонках, маркированных и нумерованных списках, а также рядом с перемещаемыми объектами, слева и справа от рисунков с обтеканием по верхнему и нижнему краям, а также слева и справа от отступов.

Для создания расположенных рядом таблиц используйте инструмент «Таблица». Свободный ввод невозможно использовать для вставки таблицы рядом с уже существующей.

Выйдите из режима записи макроса. Свободный ввод не работает в режиме записи макроса.


Перемещение по документу

Варианты действий

Перемещение по документу

Переход к определенному элементу документа

Возврат к предыдущей позиции в документе

Перемещение по документу с помощью схемы документа

Перемещение с помощью оглавления

Перемещение с помощью гиперссылок

Просмотр двух частей документа одновременно

Поиск текста

Не можете сделать выбор?


Перемещение по документу

Варианты действий

Перемещение по документу с помощью мыши

Перемещение по документу с помощью устройства Microsoft IntelliMouse

Перемещение по документу с помощью клавиатуры


 Прокрутка и изменение масштаба документа Word с помощью устройства Microsoft IntelliMouse

Прокрутка и изменение масштаба документа Word с помощью устройства Microsoft IntelliMouse

Устройства Microsoft IntelliMouse и Microsoft IntelliMouse TrackBall имеют встроенные средства прокрутки и масштабирования. Установка этих устройств избавляет от необходимости щелкать полосы и кнопки прокрутки на экране.

Прежде чем приступать к правке документа после прокрутки с помощью такого устройства, необходимо переместить курсор в нужное место документа, щелкнув то место, куда следует ввести текст.

Действие | Выполните действия
Прокрутка документа на несколько строк вверх или вниз | Поворачивайте колесо вверх или вниз.
Прокрутка изображения в произвольном направлении | Удерживая нажатой кнопку колеса, перемещайте указатель мыши в нужном направлении относительно метки начала [image] . Для ускорения прокрутки переместите указатель дальше от метки начала; для замедления прокрутки переместите указатель ближе к метке начала.
Автоматическая прокрутка вверх или вниз | Нажмите кнопку колеса для прокрутки документа вниз. Для прокрутки вверх перемещайте указатель мыши вверх относительно метки начала на вертикальной полосе прокрутки. С увеличением расстояния указателя от этой метки скорость прокрутки увеличивается. Остановите автопрокрутку нажатием любой кнопки мыши или клавиши на клавиатуре.
Уменьшение или увеличение масштаба | Поворачивайте колесо вперед или назад, одновременно удерживая нажатой клавишу CTRL.
Развертывание или свертывание заголовков в режиме структуры или на схеме документа | Поместите указатель мыши на заголовок и прокручивайте колесо вперед или назад, одновременно удерживая нажатой клавишу SHIFT.
Изменение степени детализации для автореферата | Поворачивайте колесо вперед или назад, удерживая нажатой клавишу SHIFT.

Примечание. Сведения о настройке устройств Microsoft IntelliMouse и Microsoft IntelliMouse TrackBall и разрешении вопросов, возникающих при работе с ними, можно найти в электронном руководстве пользователя IntelliPoint Online User's Guide. (Нажмите кнопку Пуск, выберите пункт Программы, затем — Microsoft Hardware, после чего выберите IntelliPoint Online User's Guide.)


Переход к определенному элементу документа

Варианты действий

Переход к определенной странице, таблице и другим элементам документа

Переход к следующей или предыдущей странице, таблице или другому элементу


Возврат к предыдущей позиции в документе

Word хранит запись последних трех мест, в которых вводился или изменялся текст.

  • Чтобы перейти к месту предыдущего изменения текста, нажмите нужное количество раз клавиши SHIFT+F5.

Примечание. Это средство можно использовать также для возврата к месту предыдущего изменения текста после сохранения документа.


Использование схемы документа

См. сведения о схеме документа.

Варианты действий

Отображение схемы документа

Изменение вида схемы документа


Разрешение вопросов: схема документа

Что случилось?

На схеме документа не отображаются все или некоторые заголовки документа

Схема документа исчезла

Схема документа не появляется рядом с рамками

Маркированные абзацы неправильно отображаются на схеме документа

Не удалось изменить ширину схемы документа


 Выделение текста и рисунков

Выделение текста и рисунков

Для выделения текста и рисунков можно использовать как мышь, так и клавиатуру. Кроме того, существуют дополнительные способы выделения табличных элементов, графических объектов и текста в режиме структуры.

Варианты действий

Выделение текста и рисунков с помощью мыши

Выделение текста и рисунков с помощью клавиатуры

Выделение табличных элементов с помощью мыши

Выделение табличных элементов с помощью клавиатуры

Выделение графического объекта с помощью клавиатуры

Выделение текста в режиме структуры


Автоматическое выделение целых слов

  1. Выберите команду Параметры в меню Сервис, а затем — вкладку Правка.

  2. Установите флажок Автоматически выделять слова.

Примечание. При попадании перетаскиваемого указателя на слово автоматически выделяются все слово и пробел после него.


При перемещении мыши выделяется текст

Скорее всего, включен режим выделения. Этот режим позволяет выделять различные части текста. При включенном режиме выделения в строке состояния буквы ВДЛ становятся выделенными полужирным начертанием. Чтобы отключить режим выделения, нажмите клавишу ESC, после чего щелкните любой фрагмент документа.


Автоматическое исправление опечаток и орфографических ошибок

См. сведения об автозамене.

Варианты действий

Использование автозамены для исправления ошибок при вводе

Использование автозамены для исправления ошибок на другом языке

Добавление и изменение элементов списка автозамены

Определение исключений при автозамене


Включение и отключение параметров автозамены

  1. В меню Сервис выберите команду Автозамена.

  2. Выполните одно из следующих действий:
    • Чтобы задать параметры автоматического изменения регистра букв, установите нужным образом первые четыре флажка в данном диалоговом окне.

    • Для включения или отключения элементов автозамены установите или снимите флажок Заменять при вводе.

    • Чтобы включить режим автоматического исправления орфографических ошибок, установите флажок Заменять при вводе, а затем — флажок Автоматически исправлять орфографические ошибки. Чтобы отключить режим исправления орфографических ошибок, снимите флажок Автоматически исправлять орфографические ошибки.

Примечание. Для автоматического исправления орфографических ошибок убедитесь в том, что включена автоматическая проверка орфографии.


Добавление и изменение элементов списка автозамены

См. сведения об автозамене.

Варианты действий

Добавление элемента в список автозамены

Добавление элемента в список автозамены во время проверки орфографии

Автоматическая вставка текста или рисунка

Изменение элемента списка автозамены

Переименование элемента списка автозамены

Удаление элемента списка автозамены


 Удаление элемента списка автозамены

Удаление элемента списка автозамены

  1. В меню Сервис выберите команду Автозамена.

    Демонстрация

  2. Выделите элемент, который следует изменить, в списке автозамены.

  3. Нажмите кнопку Удалить.


 Определение исключений при автозамене

Определение исключений при автозамене

  1. В меню Сервис выберите команду Автозамена.

    Демонстрация

  2. Нажмите кнопку Исключения.

  3. При автозамене допускаются исключения. Чтобы воспользоваться ими, выполните следующие действия:
    • Чтобы запретить автоматическое преобразование в прописную первой буквы любого слова, следующего за сокращением, перейдите на вкладку Первая буква, а затем введите сокращение (включая завершающую точку) в поле Не заменять прописной буквой после.

    • Чтобы запретить автоматическое исправление слова, начинающегося с двух прописных букв, перейдите на вкладку ДВе ПРописные, а затем введите это слово в поле Не заменять.

    • Чтобы запретить автоматическое исправление слова с ошибками, перейдите на вкладку Прочие исправления, а затем введите это слово в поле Не заменять.
  4. Нажмите кнопку Добавить, а затем — кнопку Закрыть.

Примечание. Вкладка Прочие исправления позволяет ввести исключения для ошибок, автоматически обнаруживаемых при проверке орфографии. Если введенное исключение уже содержится во встроенном списке элементов автозамены, это исключение пропускается. Например, если пара слов «тэг/тег» является элементом списка автозамены, то при вводе слова тэг в поле Не заменять слово «тэг» по-прежнему будет автоматически заменяться словом «тег». Однако данный элемент списка автозамены можно удалить.

Совет. Для автоматического добавления исключений в список автозамены установите флажок Автоматически добавлять слова в список в диалоговом окне Исключения при автозамене. Если при вводе текста происходят ненужные автоматические замены, нажмите кнопку Отменить [image] на стандартной панели инструментов, или нажмите клавишу BACKSPACE, чтобы удалить исправленный текст целиком. Затем введите нужное слово, которое будет автоматически добавлено в список исключений.


Разрешение вопросов: автоматическое исправление опечаток и орфографических ошибок

Что случилось?

Автоматическое исправление опечаток и орфографических ошибок не производится

Опечатка или орфографическая ошибка исправляется неправильно

Первая буква слова автоматически преобразуется в прописную


 Автоматическое добавление, форматирование и исправление текста при вводе

Автоматическое добавление, форматирование и исправление текста при вводе

Данный раздел содержит следующие сведения:

Форматирование документа при вводе

Исправление текста при вводе

Быстрая вставка всего элемента после ввода нескольких знаков

Дополнительные сведения

Форматирование документа при вводе

Автоформат при вводе позволяет быстро форматировать заголовки, маркированные и нумерованные списки, границы, числа, символы и дроби. Для выбора элементов, подлежащих или не подлежащих автоматическому форматированию, выберите в меню Сервис команду Автозамена и перейдите на вкладку Автоформат при вводе. Например, можно заменять все прямые кавычки парными или отказаться от замены путей в Интернете гиперссылками. Чтобы автоматически отформатировать выделенный текст или весь документ не во время ввода, а по его завершении, воспользуйтесь командой Автоформат (меню Формат). См. Обзор автоматического форматирования.

Возврат в начало

Исправление текста при вводе

Автозамена позволяет автоматически исправлять наиболее часто встречающиеся опечатки, а также орфографические и грамматические ошибки. Кроме того, с помощью автозамены можно значительно упростить вставку часто используемого текста, символов и рисунков, не повторяя каждый раз все необходимые для вставки действия. См. Обзор автозамены.

Возврат в начало

Быстрая вставка всего элемента после ввода нескольких знаков

Автозавершение позволяет вставлять в текст целые элементы, такие как даты и элементы списка автотекста, путем набора нескольких первых знаков. См. сведения о быстрой вставке элемента списка автотекста или даты с помощью автозавершения.

Автоматические изменения можно легко настроить или отключить совсем. См. Включение и отключение автоматических изменений при вводе.

Возврат в начало

Дополнительные сведения

Создание элемента списка автотекста

Отдельная процедура автоматического форматирования документа

Возврат в начало


Включение и отключение автоматического добавления, форматирования и исправления текста при вводе

См. сведения об изменениях, производимых автоматически при вводе.

Варианты действий

Включение и отключение параметров автоформата

Включение и отключение параметров автозамены

Включение и отключение автозавершения


Автоматическая вставка текущей даты

  1. Включите режим автозавершения.

  2. Введите первые четыре знака даты.

    Например, введите февр для февраля. Появится всплывающая подсказка с полным названием месяца: «Февраль».

  3. Нажмите клавишу ENTER, чтобы вставить название месяца, затем вставьте пробел.

    Появится подсказка с текущей датой. Например, «февраль 99».

  4. Нажмите клавишу ENTER, чтобы вставить всю дату.


Расстановка переносов

См. сведения о расстановке переносов.

Варианты действий

Автоматическая расстановка переносов

Принудительная расстановка переносов

Расстановка переносов в тексте на другом языке

Вставка мягкого переноса

Вставка неразрывного дефиса


 Вставка неразрывного дефиса

Вставка неразрывного дефиса

  1. Установите курсор туда, куда следует вставить неразрывный дефис.

  2. Нажмите клавиши CTRL+SHIFT+ДЕФИС.


 Вставка мягкого переноса

Вставка мягкого переноса

  1. Установите курсор туда, куда следует вставить мягкий перенос.

  2. Нажмите клавиши CTRL+ДЕФИС.


 Удаление переносов

Удаление переносов

Используется автоматическая расстановка переносов. В меню Сервис выберите пункт Язык, а затем — Расстановка переносов. Снимите флажок Автоматическая расстановка переносов.

Применяется расстановка переносов вручную. Воспользуйтесь возможностью поиска и замены мягких переносов в документе. Например, может возникнуть необходимость удалить мягкие переносы, совпадающие с разрывами строк, поскольку они отображаются и печатаются. Или при частой расстановке переносов в документе требуется удалить мягкие переносы, оказавшиеся внутри строк. Хотя эти непечатаемые знаки обычно не видны и не выводятся на печать, они, тем не менее, могут осложнить работу с документом.


 Подбор слов с помощью тезауруса

Подбор слов с помощью тезауруса

  1. Выделите или введите слово, для которого требуется подобрать синоним или антоним.

  2. Выберите команду Язык в меню Сервис, а затем — команду Тезаурус.

    Если команда Тезаурус отсутствует в меню Язык, возможно, придется выполнить установку тезауруса.

  3. Выберите нужные параметры.

    Для получения сведений о любом параметре нажмите кнопку с вопросительным знаком [image], а затем щелкните этот параметр.

Примечание. Кроме того, для подбора синонима можно щелкнуть слово правой кнопкой мыши и выбрать команду Синонимы в контекстном меню, а затем — нужный синоним.


Подбор слов на другом языке с помощью тезауруса

  1. Настройка данной системы и обеспечение доступа к языкам для редактирования

    Настройте на данном компьютере средства многоязыковой поддержки для редактирования

    Сделайте доступными языки, которые будут использоваться при редактировании

  2. Установка тезауруса для требуемого языка

    Если требуется использование тезауруса для другого языка и он недоступен на данном компьютере, в Microsoft Word будет предпринята попытка автоматической его установки. Если автоматически установить тезаурус не удается, следует получить его из набора инструментов для проверки правописания.

  3. Включение автоматического определения языка

    См. сведения об автоматическом определении языка

    Включение автоматического определения языка

  4. Обычный подбор слов с помощью тезауруса

    Подбор слов с помощью тезауруса


Поиск и замена текста и форматирования

Варианты действий

Поиск текста

Поиск форматирования

Замена текста

Замена форматирования

Поиск и удаление текста или форматирования

Поиск и замена знаков абзацев, разрывов страниц и других элементов

Поиск и замена всех словоформ

Использование подстановочных знаков при поиске и замене текста

Не можете сделать выбор?


Разрешение вопросов: поиск и замена текста или форматирования

Что случилось?

Не найден искомый элемент

Не удается найти или заменить некоторые рисунки и объекты

Удаленный текст не пропускается при выполнении поиска

Поиск с использованием подстановочных знаков выполняется неправильно

Поиск специальных символов с использованием подстановочных знаков выполняется неправильно


Сортировка списков и таблиц

Существует возможность сортировки текста, чисел и дат по возрастанию (от «А» до «Я», от 0 до 9, от более ранних дат к более поздним) или по убыванию (от «Я» до «А», от 9 до 0, от более поздних дат к более ранним).

Варианты действий

Сортировка списка или таблицы

Сортировка отдельного столбца таблицы

Сортировка по правилам другого языка

Правила сортировки, используемые Word


Порядок сортировки, используемый Word

Сортировка по тексту. В Microsoft Word первыми идут элементы, начинающиеся со знаков пунктуации или специальных знаков (таких, как !, #, $, % и &). Далее располагаются элементы, начинающиеся с цифр; в самом конце располагаются элементы, начинающиеся с букв. Имейте в виду, что даты и числа в этом случае интерпретируются как текст. Например, «Элемент 12» будет расположен выше по списку, чем «Элемент 2».

Сортировка по числам. При сортировке по числам все знаки, кроме цифр, игнорируются. При этом цифры могут находиться в любом месте абзаца.

Сортировка по дате. В Word допустимыми разделителями компонентов даты считаются дефисы, косые черты (/), запятые и точки. Допустимыми разделителями компонентов времени являются двоеточия (:). Все неопределенные элементы помещаются в начало или в конец списка (в зависимости от выбранного порядка сортировки).

Сортировка по указанному языку. В Word сортировка осуществляется в соответствии с порядком сортировки для определенного языка. В некоторых языках можно выбрать один из нескольких порядков сортировки.

Если два или несколько элементов начинаются с одного и того же знака. Для определения вышестоящего элемента сравниваются следующие знаки.

Если данные включают результаты полей. Сортировка результатов полей в Word выполняется в соответствии с выбранными параметрами сортировки. Если в двух элементах поля (например, фамилии) целиком совпадают, выполняется сравнение следующих полей (например, имен).


 Сортировка по правилам другого языка

Сортировка по правилам другого языка

  1. Сделайте доступными языки, которые будут использоваться при редактировании.

  2. Выделите текст, который требуется отсортировать.

  3. Выберите команду Сортировка в меню Таблица.

    Демонстрация

  4. Нажмите кнопку Параметры.

  5. В списке Язык выберите язык, правила сортировки которого следует использовать.

  6. Задайте остальные параметры.

    Для получения сведений о любом параметре нажмите кнопку с вопросительным знаком [image], а затем щелкните этот параметр.

  7. Дважды нажмите кнопку OK.


Разрешение вопросов: сортировка списков и таблиц

Что случилось?

Сортировка записей, состоящих из нескольких слов, производится неправильно

Сортировка чисел, содержащих дефисы, производится неправильно


 Отмена действий

Отмена действий

  1. На стандартной панели инструментов щелкните стрелку рядом с кнопкой Отменить [image] .

    На экране появится список последних действий, которые могут быть отменены.

  2. Щелкните действие, которое следует отменить. Возможно, для его поиска потребуется прокрутить список.

    При отмене действия также отменяются все действия, расположенные выше него в списке.

Совет. Для повторного выполнения последнего отмененного действия нажмите кнопку Вернуть [image] на стандартной панели инструментов.


Проверка правописания

Варианты действий

Автоматическая проверка правописания

Автоматическая проверка правописания при вводе

Одновременная проверка орфографии и грамматики

Проверка правописания текста на другом языке

Не можете сделать выбор?


Проверка правописания текста на другом языке

  1. Настройка данной системы и обеспечение доступа к языкам для редактирования

    Настройте на данном компьютере средства многоязыковой поддержки для редактирования

    Сделайте доступными языки, которые будут использоваться при редактировании

  2. Установка средств проверки правописания для требуемого языка

    Если требуется проверить правописание текста на другом языке, недостающие файлы будут автоматически установлены Microsoft Word. Если автоматически установить требуемые файлы не удастся, следует получить их из набора инструментов для проверки правописания.

  3. Включение автоматического определения языка

    См. сведения об автоматическом определении языка

    Включение автоматического определения языка

  4. Установка параметров проверки орфографии и грамматики для определенных языков

    Установка параметров проверки орфографии и грамматики для европейских, восточно-азиатских языков и языков с письмом справа налево

  5. Обычная проверка правописания

    Автоматическая проверка правописания при вводе

    Одновременная проверка орфографии и грамматики


Включение или отключение автоматической проверки правописания

  1. В меню Сервис выберите команду Параметры, а затем — вкладку Правописание.

  2. Выполните одно из следующих действий:
    • Чтобы включить или отключить автоматическую проверку орфографии, установите или снимите флажок автоматически проверять орфографию.

    • Чтобы включить или отключить автоматическую проверку грамматики, установите или снимите флажок автоматически проверять грамматику.

Примечание. При включении автоматической проверки орфографии и грамматики флажки не выделять слова с ошибками в группах «Орфография» и «Грамматика» автоматически снимаются. Это позволяет выделять орфографические и грамматические ошибки волнистым подчеркиванием. Если отображение волнистых подчеркиваний нежелательно, можно установить эти флажки.


Настройка параметров проверки правописания

См. сведения о настройке параметров проверки правописания.

Варианты действий

Настройка проверки орфографии

Настройка грамматических и стилистических правил

Создание и применение вспомогательных словарей

Создание словаря исключений

Пропуск текста в ходе проверки правописания


Пропуск текста в ходе проверки правописания

  1. Выделите текст, для которого не требуется проверка правописания.

  2. В меню Сервис выберите команду Язык, а затем — команду Выбрать язык.

  3. Установите флажок Не проверять правописание.


Создание и применение вспомогательных словарей

См. сведения о создании и применении вспомогательных словарей.

  1. Создание и подключение вспомогательного словаря

    Создание вспомогательного словаря

    Подключение существующего вспомогательного словаря

  2. Изменение вспомогательного словаря

    Добавление новых слов во вспомогательный словарь при проверке орфографии

    Добавление, удаление и изменение слов во вспомогательном словаре

  3. Активизация и применение вспомогательного словаря

    Активизация и применение вспомогательного словаря


Удаление вспомогательного словаря

  1. В меню Сервис выберите команду Параметры, а затем — вкладку Правописание.

  2. Нажмите кнопку Словари.

  3. Выберите удаляемый словарь.

  4. Нажмите кнопку Удалить.

Примечание. Word удалит словарь из списка Вспомогательные словари, однако при этом файл словаря останется на компьютере.


Настройка грамматических и стилистических правил

Существует возможность указать набор грамматических и стилистических правил, который следует использовать при проверке правописания документа. При этом можно выбрать (и при необходимости изменить) один из встроенных наборов или создать свой собственный набор правил.

Варианты действий

Выбор набора грамматических и стилистических правил

Создание или изменение набора грамматических и стилистических правил


 Отображение статистики удобочитаемости

Отображение статистики удобочитаемости

  1. Выберите команду Параметры в меню Сервис, а затем — вкладку Правописание.

  2. Установите флажок Также проверять орфографию.

  3. Установите флажок Статистика удобочитаемости, а затем нажмите кнопку OK.

  4. Нажмите кнопку Правописание [image] на стандартной панели инструментов.

    После завершения проверки правописания на экране появятся сведения об удобочитаемости документа.

Примечание. Если Microsoft Word настроен на проверку правописания текста на разных языках и документ содержит текст на нескольких языках, то будут выведены сведения об удобочитаемости для последнего проверенного языка. Рассмотрим документ, который содержит три абзаца: первый на английском языке, второй на русском языке и третий также на английском языке. В таком случае будут показаны сведения только о третьем английском абзаце.


Надстрочные знаки для прописных букв

При проверке текста на французском языке имеется возможность разрешить использование надстрочных знаков для прописных букв.

  1. В меню Сервис выберите команду Параметры, а затем — вкладку Правка.

  2. Установите флажок Надстрочные знаки для прописных букв.


Отображение волнистых линий при автоматической проверке правописания

  1. В меню Сервис выберите команду Параметры, а затем — вкладку Правописание.

  2. Убедитесь, что флажки автоматически проверять орфографию и автоматически проверять грамматику установлены.

  3. Выполните одно из следующих действий:
    • Чтобы отобразить или скрыть подчеркивание слов с орфографическими ошибками, установите или снимите флажок не выделять слова с ошибками в группе «Орфография».

    • Чтобы отобразить или скрыть подчеркивание слов с грамматическими ошибками, установите или снимите флажок не выделять слова с ошибками в группе «Грамматика».


Разрешение вопросов: проверка правописания

Что случилось?

При проверке орфографии были обнаружены не все ошибки

При проверке грамматики были обнаружены не все ошибки

Ошибки не подчеркиваются волнистой линией

Проверка правописания останавливается на тексте, в котором нет ошибок

Не выполняется проверка слов, написанных прописными буквами

Не выполняется автоматическая замена всех неправильных слов

Проверка орфографии останавливается на словах, которые уже есть во вспомогательном словаре

Word не находит словарь или другие средства проверки правописания при попытке выполнить проверку иностранного текста


Изменение внешнего вида текста с помощью форматирования знаков

Чтобы применить форматирование знаков к отдельному слову, выделите его. Чтобы применить форматирование знаков к нескольким словам или к нескольким символам слова, выделите текст, который требуется изменить.

Варианты действий

Изменение шрифта

Изменение размера символов

Подчеркивание текста

Применение полужирного начертания

Применение курсивного начертания

Применение эффектов «Утопленный», «Приподнятый», «Контур» и «С тенью»

Зачеркивание текста

Изменение цвета текста

Советы

  • Допускается использование сочетаний клавиш для форматирования знаков.

  • Применение объектов WordArt позволяет создать повернутый, растянутый и искривленный текст. См. сведения о вставке объекта WordArt.


 Изменение шрифта

Изменение шрифта

  1. Выделите текст, который требуется изменить.

  2. На панели инструментов Форматирование выберите нужный шрифт в списке Шрифт [image] .


 Выбор шрифта для использования по умолчанию

Выбор шрифта для использования по умолчанию

  1. Если в документе уже содержится соответствующим образом отформатированный текст, выделите его.

  2. В меню Формат выберите команду Шрифт.

  3. Выберите необходимые параметры для шрифта, используемого по умолчанию. Если на шаге 1 был выделен фрагмент текста, в данном диалоговом окне будут представлены параметры форматирования этого текста.

    Для получения сведений о любом параметре нажмите кнопку с вопросительным знаком [image], а затем щелкните этот параметр.

  4. Нажмите кнопку По умолчанию.

    Выбранные параметры шрифта будут применяться ко всем новым документам при их открытии.

Советы

  • В предыдущих версиях Microsoft Word по умолчанию используется шрифт Times New Roman размером 10 пунктов. Для повышения разборчивости текста в Word 2000 размер этого шрифта увеличен до 12 пунктов. Тем не менее, при открытии в Word 2000 документов, созданных с помощью более ранних версий Word, используется прежний размер шрифта по умолчанию (10 пунктов).

  • Шрифт, используемый по умолчанию, применяется к новым документам, основанным на активном шаблоне. В других шаблонах могут использоваться отличающиеся параметры шрифта по умолчанию.


 Изменение размера символов

Изменение размера символов

  1. Выделите текст, который требуется изменить.

  2. На панели инструментов Форматирование выберите нужный размер символов в списке Размер [image] .


 Создание буквицы

Создание буквицы

  1. Щелкните абзац, который требуется начать с большой заглавной буквы (буквицы).

    Абзац должен содержать текст.

  2. В меню Формат выберите команду Буквица.

    Демонстрация

  3. Выберите параметр В тексте или На поле.

  4. Задайте остальные параметры.

    Для получения сведений о любом параметре нажмите кнопку с вопросительным знаком [image], а затем щелкните этот параметр.


 Удаление буквицы

Удаление буквицы

  1. Щелкните абзац, который содержит большую заглавную букву (буквицу).

  2. В меню Формат выберите команду Буквица.

    Демонстрация

  3. Выберите параметр Нет.


Подчеркивание текста

Варианты действий

Добавление обычного подчеркивания

Добавление фигурного подчеркивания


 Применение полужирного начертания

Применение полужирного начертания

  1. Выделите текст, который требуется изменить.

  2. На панели инструментов Форматирование нажмите кнопку Полужирный [image] .


 Применение курсивного начертания

Применение курсивного начертания

  1. Выделите текст, который требуется изменить.

  2. На панели инструментов Форматирование нажмите кнопку Курсив [image] .


Применение эффектов «Утопленный», «Приподнятый», «Контур» и «С тенью»

  1. Выделите текст, который требуется изменить.

  2. В меню Формат выберите команду Шрифт, а затем — вкладку Шрифт.

  3. Выберите нужные параметры в группе Видоизменение.

    Для получения сведений о любом параметре нажмите кнопку с вопросительным знаком [image], а затем щелкните этот параметр.


Зачеркивание текста

  1. Выделите текст, который требуется изменить.

  2. В меню Формат выберите команду Шрифт, а затем — вкладку Шрифт.

  3. Установите флажок Зачеркнутый или флажок Двойное зачеркивание.

Совет. Если текст удаляется при включенном режиме записи исправлений, Microsoft Word применяет к удаленному элементу форматирование с зачеркиванием.


 Изменение цвета текста

Изменение цвета текста

  1. Выделите текст, который требуется изменить.

  2. Выполните одно из следующих действий:

    Для применения наиболее часто используемого цвета нажмите кнопку Цвет шрифта [image] на панели инструментов Форматирование.

    Для применения другого цвета нажмите стрелку справа от кнопки Цвет шрифта, а затем выберите необходимый цвет.


Изменение регистра текста

Варианты действий

Изменение регистра букв

Преобразование всех букв в прописные

Преобразование всех букв в малые прописные

Создание буквицы


 Изменение межзнакового интервала

Изменение межзнакового интервала

  1. Выделите текст, который требуется изменить.

  2. В меню Формат выберите команду Шрифт, а затем — вкладку Интервал.

  3. Выполните одно из следующих действий:

    Для равномерного увеличения или уменьшения интервалов между всеми выделенными знаками выберите в списке Интервал параметр Разреженный или Уплотненный, а затем укажите величину интервала в поле На.

    Для применения кернинга знаков, размер которых превышает заданный, установите флажок Кернинг для знаков размером, а затем введите нужный размер в поле Пунктов и более.

Примечание. Кернинг регулирует интервалы между отдельными парами букв. При выборе параметров Разреженный или Уплотненный между всеми буквами устанавливаются одинаковые интервалы.


Изменение масштаба текста по горизонтали

  1. Выделите текст, который требуется изменить.

  2. В меню Формат выберите команду Шрифт, а затем — вкладку Интервал.

  3. В поле Интервал выберите необходимый параметр.


 Скрытие текста

Скрытие текста

  1. Выделите текст, который необходимо скрыть.

  2. В меню Формат выберите команду Шрифт, а затем — вкладку Шрифт.

  3. Установите флажок Скрытый.

Примечание. Для отображения скрытого текста на экране нажмите кнопку Непечатаемые знаки [image] [image] на стандартной панели инструментов.


Сдвиг текста вверх или вниз

Варианты действий

Оформление текста как нижнего индекса

Оформление текста как верхнего индекса

Сдвиг текста вверх или вниз без его уменьшения

Не можете сделать выбор?


 Оформление текста как нижнего индекса

Оформление текста как нижнего индекса

  1. Выделите текст, который требуется оформить как нижний индекс.

  2. В меню Формат выберите команду Шрифт, а затем — вкладку Шрифт.

  3. Установите флажок Нижний индекс.


 Оформление текста как верхнего индекса

Оформление текста как верхнего индекса

  1. Выделите текст, который требуется оформить как верхний индекс.

  2. В меню Формат выберите команду Шрифт, а затем — вкладку Шрифт.

  3. Установите флажок Верхний индекс.


Работа с анимацией текста

См. сведения об анимации текста.

Варианты действий

Анимация текста

Удаление анимации текста

Отображение анимации текста


Удаление анимации текста

  1. Выделите текст, для которого следует удалить анимацию.

  2. В меню Формат выберите команду Шрифт, а затем — вкладку Анимация.

  3. В поле Вид выберите пункт Нет.


Разрешение вопросов: внешний вид текста и шрифты

Данный раздел содержит следующие сведения:

Разрешение вопросов: внешний вид текста в документе

Разрешение вопросов: внешний вид текста на Web-странице

Разрешение вопросов: шрифты

Разрешение вопросов: внешний вид текста в документе

Напечатанный текст отличается от текста на экране

Изменение форматирования символов применено ко всему абзацу и следующим за ним абзацам

Не удается подчеркнуть пустую строку или знак пробела

Подчеркивание нижнего индекса и обычного текста выполняется по-разному

После сохранения документа как Web-страницы исчезает анимация текста

Текст в документе Office содержит прямоугольники вместо символов

Не удается ввести символы для определенного языка

Стили выглядят по-разному в развернутом главном документе и отдельных вложенных документах

Возврат в начало

Разрешение вопросов: внешний вид текста на Web-странице

Web-страница содержит символы в неправильной кодировке

Невозможно чтение текста на некоторых Web-страницах

Возврат в начало

Разрешение вопросов: шрифты

Используемый шрифт не отображается в документе

После преобразования в документе изменились шрифты

Вместо шрифта размером 10 пунктов отображается шрифт размером 12 пунктов

Возврат в начало


 Выравнивание, расположение и интервалы между абзацами

Выравнивание, расположение и интервалы между абзацами

Данный раздел содержит следующие сведения:

Что такое абзац?

Назначение знаков абзацев

Расположение абзацев на странице

Расположение текста внутри абзаца

Изменение интервалов между строками или абзацами по вертикали

Управление разрывами абзацев

Дополнительные сведения

Что такое абзац?

Абзац Microsoft Word — это отдельный набор данных, отличающийся своими параметрами форматирования, такими как выравнивание, интервалы и стили. В конце абзаца всегда стоит знак абзаца. К абзацам документа применяют то или иное форматирование в зависимости от назначения этого документа и его предполагаемого внешнего вида. Часто в одном документе абзацы оформляются по-разному. Например, при написании отчета его название помещают на титульном листе в отдельном абзаце, который выравнивается по центру, а имя автора и дату помещают у нижнего края страницы в отдельных абзацах, выровненных по правому краю. Абзацы, содержащие основной текст отчета, выравниваются по левому краю и форматируются с двойным междустрочным интервалом. Кроме того, отчет может содержать верхние и нижние колонтитулы, обычные и концевые сноски, оформленные как отдельные абзацы.

Возврат в начало

Что такое знак абзаца?

Если открыть новый, пустой документ и нажать кнопу Непечатаемые знаки [image] [image] на стандартной панели инструментов, то на экране сразу за курсором появится знак абзаца [image]. Этот знак абзаца содержит все параметры форматирования первого абзаца. Для изменения форматирования абзаца необходимо либо выделить знак абзаца и задать атрибуты оформления абзаца, а затем приступить к вводу текста, либо сначала ввести текст, выделить его вместе со знаком абзаца и затем изменить формат текста.

Чтобы завершить один абзац и начать новый, нажмите клавишу ENTER. В результате новый абзац будет иметь такие же параметры, что и предыдущий. Например, чтобы выровнять по левому краю все абзацы основного текста отчета и задать двойные интервалы между ними, достаточно лишь установить соответствующие атрибуты первого абзаца. По нажатию клавиши ENTER это форматирование будет перенесено на следующий абзац.

Для отображения или скрытия знаков абзацев и других знаков форматирования нажмите кнопку Непечатаемые знаки [image] [image]. Знак абзаца обозначает место, где кончается каждый абзац, и помогает определить, какие параметры форматирования необходимо изменить.

Возврат в начало

Расположение абзацев на странице

Положение абзаца на странице определяют следующие параметры:

  • Поля определяют общую ширину основной текстовой области, то есть расстояние между текстом и краем страницы. См. раздел Задание полей страницы.

  • Отступ определяет расстояние между абзацем и левым или правым полем. Для увеличения или уменьшения отступа одного абзаца или группы абзацев в ограниченной полями области пользуйтесь кнопками Увеличить отступ [image] и Уменьшить отступ [image] на панели инструментов Форматирование. Кроме того, отступ может быть отрицательным (такой отступ называется также выступом). В этом случае абзац выступает за край текста в сторону левого поля. См. сведения об абзацах с отступами.

Отступы абзацев и поля страницы

  • Выравнивание по горизонтали определяет внешний вид и ориентацию краев абзаца и может выполняться по левому краю, по правому краю, по центру или по ширине. Например, в большинстве случаев абзац выравнивается по левому краю, при этом левый край абзаца сдвигается влево до левого поля. См. сведения об изменении выравнивания текста по горизонтали.

  • Выравнивание по вертикали определяет положение абзаца относительно верхнего и нижнего полей. Такое выравнивание применяется, например, при создании титульных листов, когда текст необходимо расположить точно в верху или в середине страницы или расположить абзацы равномерно по высоте страницы. См. сведения об изменении выравнивания текста по вертикали.

Возврат в начало

Расположение текста внутри абзаца

С помощью отступа в абзаце можно сдвинуть одну строку относительно остальных. Обычно задают отступ первой строки, чтобы переместить первую строку внутрь абзаца на указанное расстояние, оставив остальные строки абзаца на прежних местах. Кроме того, создание выступа позволяет задать отступ для всех строк абзаца, за исключением первой. См. примеры отступов абзацев.

Для задания отступов отдельных строк используют горизонтальную линейку, параметры на вкладке Отступы и интервалы (меню Формат, команда Абзац), а также свободный ввод. См. сведения о свободном вводе.

Кроме того, для создания отступов в тексте можно использовать позиции табуляции, которые являются самым удобным средством форматирования отдельных строк текста, особенно в тех случаях, когда требуется табуляция с заполнением. Позиции табуляции не рекомендуется использовать для создания сложных элементов, таких как колонки или таблицы.

Возврат в начало

Изменение интервалов между строками или абзацами по вертикали

Междустрочный интервал определяет расстояние по вертикали между строками текста в абзаце. По умолчанию используется одинарный интервал, то есть интервал, несколько превышающий максимальный размер шрифта в данной строке. См. сведения о параметрах междустрочного интервала.

Параметры интервалов между абзацами определяют интервалы перед абзацем и после него. Если требуется отделить один абзац от остальных абзацев страницы или изменить интервалы между несколькими абзацами, увеличьте интервал перед абзацем, после абзаца или сразу оба параметра.

Установленные между строками и абзацами интервалы включаются в форматирование абзаца и, наряду с остальными параметрами форматирования абзаца, содержатся в знаке абзаца. Так, при вводе текста в абзаце с двойным интервалом с помощью нажатия клавиши ENTER можно начать новый абзац. В этом случае форматирование с двойным интервалом применяется не только к следующему абзацу, но и интервалу между абзацами. См. сведения об изменении интервалов между строками или абзацами.

Возврат в начало

Управление разрывами абзацев

Когда текст заполняет страницу до конца, ввод автоматически продолжается на следующей странице. Но иногда необходимо расположить абзацы на одной странице, расположить все строки абзаца на одной странице или запретить висячие строки. Например, текст может потерять свою выразительность, когда абзац разрывается или последняя строка абзаца переносится в начало следующей страницы. В таких случаях пользуйтесь соответствующими параметрами Word, позволяющими расположить весь абзац на одной странице.

Возврат в начало

Дополнительные сведения

Просмотр параметров форматирования абзаца

Изменение внешнего вида текста с помощью форматирования символов

Добавление границы к тексту

Добавление заливки к таблице, абзацу или выделенному тексту

Форматирование текста с помощью стилей

Возврат в начало


Абзацы с отступами

См. примеры отступов абзацев

Варианты действий

Создание отступа первой строки

Создание выступа

Создание отрицательного отступа (выступа)

Уменьшения левого отступа всех строк абзаца

Увеличение левого отступа всех строк абзаца

Добавление отступа абзаца с помощью клавиатуры

Установка отступов с помощью клавиши TAB


Изменение горизонтального выравнивания текста

Варианты действий

Выравнивание текста по левому полю

Выравнивание текста по центру

Выравнивание текста по правому полю

Выравнивание текста по ширине

Различные способы выравнивания одной строки текста

Использование сочетаний клавиш для выравнивания текста


 Выравнивание текста по центру

Выравнивание текста по центру

  1. Выделите текст, который необходимо выровнять по центру.

  2. На панели инструментов Форматирование нажмите кнопку По центру [image] .

Совет. Для вставки позиции табуляции с выравниванием по центру можно использовать свободный ввод. Для этого включите режим разметки или режим Web-документа. Перемещайте I-образный указатель вдоль новой строки, пока не появится значок Выровнять по центру Значок выравнивания по центру. Дважды щелкните строку в этом месте, а затем приступайте к вводу текста. См. сведения о свободном вводе.


 Выравнивание текста по ширине

Выравнивание текста по ширине

  1. Выделите текст, который необходимо выровнять по ширине.

  2. На панели инструментов Форматирование нажмите кнопку По ширине [image] .

Совет. Поскольку последняя строка абзаца обычно короче остальных строк, она может оказаться не выровненной по ширине. Чтобы выровнять по ширине последнюю строку абзаца, выровненного по ширине, поместите курсор в конце этой строки и нажмите клавиши SHIFT+ENTER. Следует иметь в виду, что выравнивание очень короткой строки по ширине может испортить ее вид, так как между словами появляются большие интервалы.


Изменение вертикального выравнивания текста

  1. Выберите команду Параметры страницы в меню Файл, а затем — вкладку Макет.

  2. В списке Вертикальное выравнивание выберите нужный параметр.

    Для получения сведений о любом параметре нажмите кнопку с вопросительным знаком [image], а затем щелкните этот параметр.


Изменение интервалов между строками или абзацами

См. сведения о параметрах междустрочного интервала.

  1. Выделите абзацы, в которых необходимо изменить междустрочные интервалы или интервалы между абзацами.

  2. В меню Формат выберите команду Абзац, а затем — вкладку Отступы и интервалы.

  3. В группе Интервал выполните следующие действия:

    Для изменения междустрочного интервала выберите необходимый параметр в списке Междустрочный.

    Чтобы добавить интервалы перед каждым абзацем и после него, введите соответствующие значения в полях Перед или После.

Примечания

  • Если междустрочный интервал задается с помощью параметров Точно или Минимум, введите величину интервала для каждой строки в поле Значение. Если выбран параметр Множитель, в поле Значение следует ввести число строк.

  • Допускается также изменение междустрочных интервалов с помощью сочетаний клавиш.


 Установка позиций табуляции

Установка позиций табуляции

  1. Выделите абзац, в котором необходимо задать позицию табуляции.

  2. Нажимайте кнопку Кнопка выравнивания по левому краю на левом краю горизонтальной линейки, пока она не будет заменена кнопкой требуемой табуляции: Кнопка выравнивания по левому краю Кнопка выравнивания по центру Кнопка выравнивания по правому краю Кнопка выравнивания по разделителю или Кнопка выравнивания с чертой.

  3. Щелкните горизонтальную линейку в том месте, где необходимо установить позицию табуляции.

Советы

  • Для точной установки позиций табуляции выберите в меню Формат команду Табуляция.

  • Для вставки позиции табуляции в произвольном месте пустой строки пользуйтесь свободным вводом. Для этого включите режим разметки или режим Web-документа. Перемещайте I-образный указатель, пока не появится значок выравнивания По левому краю Значок выравнивания по левому краю, По центру Значок выравнивания по центру или По правому краю Значок выравнивания по правому краю, а затем дважды нажмите кнопку мыши. См. сведения о свободном вводе.


 Табуляция с заполнением

Табуляция с заполнением

  1. Выделите абзацы, в которых необходимо вставить заполнитель между позициями табуляции.

  2. В меню Формат выберите команду Табуляция.

  3. Введите новую позицию табуляции в поле Позиции табуляции или выберите существующую позицию табуляции, к которой следует добавить заполнитель, в соответствующем списке.

  4. В группе Выравнивание выберите способ выравнивания текста, вводимого в позицию табуляции.

  5. В группе Заполнитель выберите необходимый заполнитель, а затем нажмите кнопку Установить.

    Для получения сведений о любом параметре нажмите кнопку с вопросительным знаком [image], а затем щелкните этот параметр.


 Удаление или перемещение позиций табуляции

Удаление или перемещение позиций табуляции

  1. Выделите абзац, в котором требуется удалить или переместить позицию табуляции.

  2. Для удаления позиции табуляции перетащите маркер табуляции за пределы горизонтальной линейки.

    Для перемещения позиции табуляции перетащите маркер табуляции вправо или влево по горизонтальной линейке.


Изменение заданных по умолчанию интервалов между позициями табуляции

  1. Выделите абзацы, в которых необходимо изменить позиции табуляции.

  2. В меню Формат выберите команду Табуляция.

  3. В поле По умолчанию введите необходимое значение интервала между позициями табуляции.


 Запрет висячих строк

Запрет висячих строк

  1. Выделите абзацы, в которых необходимо запретить висячие строки.

  2. В меню Формат выберите команду Абзац, а затем — вкладку Положение на странице.

  3. Установите флажок Запрет висячих строк.

Примечание. Этот режим включается по умолчанию.


Печать всех строк абзаца на одной странице

  1. Выделите абзацы, содержащие строки, которые необходимо расположить на одной странице.

  2. В меню Формат выберите команду Абзац, а затем — вкладку Положение на странице.

  3. Установите флажок Не разрывать абзац.


Печать соседних абзацев на одной странице или в одной колонке

  1. Выделите абзацы, которые необходимо расположить на одной странице.

  2. В меню Формат выберите команду Абзац, а затем — вкладку Положение на странице.

  3. Установите флажок Не отрывать от следующего.


 Восстановление исходного форматирования абзаца

Восстановление исходного форматирования абзаца

  1. Выберите абзац, для которого требуется восстановить исходное форматирование.

  2. Нажмите клавиши CTRL+Q.

    Будет восстановлено форматирование, соответствующее основному стилю абзаца.

Совет. Внутри абзаца также можно восстановить форматирование отдельных знаков. Выберите знаки, форматирование которых требуется восстановить, и нажмите клавиши CTRL+ПРОБЕЛ.


Просмотр параметров форматирования абзаца

  1. В меню Справка выберите команду Что это такое?

  2. После превращения курсора в знак вопроса щелкните текст, формат которого необходимо проверить.

  3. После окончания проверки формата текста нажмите клавишу ESC.

Параметры форматирования абзаца


Разрешение вопросов: форматирование абзацев

Что случилось?

Рисунки или текст в строке выглядят обрезанными

Изменение форматирования при удалении текста

Настройки форматирования или линейки недоступны или отсутствуют

Восстановление исходного форматирования абзаца


Автоматическое форматирование документа

См. сведения о параметрах автоматического форматирования.

Варианты действий

Включение и отключение параметров автоматического форматирования документа при вводе

Отдельная процедура автоматического форматирования документа


Автоматическое форматирование дефисов в виде коротких и длинных тире

  1. В меню Сервис выберите команду Автозамена, а затем — вкладку Автоформат при вводе.

  2. Установите флажок Буквы на символы.

  3. Перейдите на вкладку Автоформат.

  4. Установите флажок Буквы на символы.

Если после текста вводится пробел, один или два дефиса, затем не более одного пробела и снова текст, то производится автоматическая вставка короткого тире (–). Например, текст «См. страницы 3 - 10» заменяется текстом «См. страницы 3–10».

Если внутри текста помещены два знака дефиса, они автоматически заменяются длинным тире. До и после дефисов не должно быть пробелов. Например, текст «Пашню пашут -- руками не машут» преобразуется в текст «Пашню пашут — руками не машут».


Замена прямых кавычек парными

При вводе Microsoft Word автоматически изменяет значки прямых кавычек ( ' или " ) на парные кавычки ( [image] или [image] ). В некоторых случаях парные кавычки не нужны — например, при использовании прямых кавычек для обозначения футов и дюймов. Чтобы включить или отключить эту функцию:

  1. В меню Сервис выберите команду Автозамена, а затем — вкладку Автоформат при вводе.

  2. В группе Заменять при вводе установите или снимите флажок "Прямые" кавычки «парными».

Примечание. Можно найти и заменить все экземпляры одиночных или двойных парных кавычек на прямые кавычки в данном документе. Чтобы сделать это, снимите флажок "Прямые" кавычки «парными» на вкладке Автоформат при вводе. Выберите команду Заменить в меню Правка. В оба поля Что и Заменить на введите ' или ", а затем нажмите кнопку Найти далее или Заменить все.

Чтобы изменить все прямые кавычки на парные кавычки, установите флажок "Прямые" кавычки «парными» и повторите процедуру поиска и замены.


Отключение автоматического форматирования сообщений электронной почты в случае использования Word в качестве редактора сообщений электронной почты

Microsoft Word может использоваться в качестве редактора сообщений электронной почты. В этом случае обычный текст входящих сообщений электронной почты в формате Microsoft Outlook RTF автоматически форматируется так, чтобы сделать их более удобными для чтения. Эту возможность можно отключить.

  1. Выберите команду Автоформат в меню Формат.

  2. Нажмите кнопку Параметры.

  3. В группе Всегда форматировать автоматически снимите флажок Неформатированные документы WordMail.


Разрешение вопросов: автоматическое форматирование

Что случилось?

Автоматическое форматирование отключено, но продолжает работать

Текст не становится курсивным, подчеркнутым или полужирным, хотя соответствующие параметры установлены

Текст был неожиданно отформатирован как гиперссылка

Автоматическое форматирование сообщений электронной почты не производится


 Форматирование текста с помощью стилей

Форматирование текста с помощью стилей

Данный раздел содержит следующие сведения:

Что такое стиль?

Что такое стиль знака и стиль абзаца?

Применение другого стиля к тексту

Изменение стиля

Просмотр и применение других стилей из библиотеки стилей

Что такое стиль?

Стилем называется набор параметров форматирования, который применяют к тексту документа, чтобы быстро изменить его внешний вид. Стили позволяют одним действием применить сразу всю группу атрибутов форматирования. С их помощью можно, например, оформить название отчета, выделив его в тексте. Вместо форматирования названия в три приема, когда сначала задается размер 16 пунктов, затем шрифт «Arial» и, наконец, выравнивание по центру, то же самое можно сделать одновременно, применив стиль заголовка.

При запуске Microsoft Word новый, пустой документ создается на основе шаблона Normal.dot, а для оформления набираемого текста используется стиль «Обычный». Таким образом, когда начинается ввод текста, автоматически используются шрифт, размер шрифта, междустрочный интервал, выравнивание текста и другие параметры форматирования, определенные в стиле «Обычный». Этот стиль является базовым стилем шаблона Normal.dot, то есть служит основой других стилей этого шаблона.

Помимо стиля «Обычный», шаблон Normal.dot содержит большое число других стилей. Некоторые основные стили представлены в списке Стиль [image] на панели инструментов Форматирование. Остальные стили можно просмотреть и выбрать в диалоговом окне Стиль (меню Формат, команда Стиль).

Возврат в начало

Что такое стиль знака и стиль абзаца?

Стиль абзаца полностью определяет внешний вид абзаца, то есть выравнивание текста, позиции табуляции, междустрочный интервал и границы, а также может включать форматирование символов. Если требуемое сочетание атрибутов абзаца отсутствует в существующем стиле (например, выровненный по центру заголовок, выполненный полужирным курсивным шрифтом «Arial Narrow»), создайте новый стиль абзаца.

Стиль знака задает форматирование выделенного фрагмента текста внутри абзаца, определяя такие параметры текста, как шрифт и размер, а также полужирное и курсивное начертание. Знаки текста в абзаце могут быть оформлены собственным стилем независимо от того, применен ли какой-либо стиль абзаца к этому абзацу в целом. Если необходимо оформлять одинаковым образом слова и фразы определенного типа, а требуемое форматирование в существующих стилях отсутствует, создайте новый стиль знака.

Возврат в начало

Применение другого стиля к тексту

Для изменения стиля текста к нему можно применить существующий стиль, называемый также встроенным стилем. Если стиль с требуемыми параметрами отсутствует, создайте новый стиль, а затем примените его.

Возврат в начало

Изменение стиля

Если требуется быстро изменить внешний вид текста, отформатированного с помощью одного из стилей, достаточно переопределить этот стиль. Пусть, например, при форматировании всех заголовков в документе они были выровнены по левому краю с использованием полужирного шрифта «Arial Narrow» размером 14 пунктов, а затем возникала необходимость изменить это форматирование на выравнивание по центру с использованием шрифта «Arial Narrow» размером 16 пунктов. Для этого вовсе не требуется заново форматировать каждый заголовок — достаточно лишь изменить свойства стиля. См. сведения об изменении стиля.

Следует учитывать, что в случае изменения в документе какого-либо элемента форматирования базового стиля в этом документе будут соответствующим образом изменены также все стили, основанные на базовом стиле.

Существует также возможность автоматического обновления стилей, когда Word отслеживает изменение форматирования текста, в котором содержится некоторый стиль, а затем обновляет данный стиль и соответствующим образом изменяет формат всех элементов текста, оформленных этим стилем. См. сведения об автоматическом обновлении стиля.

Возврат в начало

Просмотр и применение других стилей из библиотеки стилей

Библиотека стилей позволяет представить, как будет выглядеть документ в целом в результате применения стилей из другого шаблона. При необходимости эти стили могут быть затем применены непосредственно из библиотеки стилей. Выберите нужный шаблон в диалоговом окне Библиотека стилей (меню Формат, команда Тема, кнопка Библиотека стилей) — в окне описания соответствующим образом изменится внешний вид данного документа. Здесь же можно просмотреть образцы документов со стилями из выбранного шаблона, а также ознакомиться со списком стилей, используемых в данном шаблоне. См. сведения о просмотре или применении стилей из другого шаблона с помощью библиотеки стилей.

Возврат в начало


Создание нового стиля

См. сведения о форматировании текста с помощью стилей.

Варианты действий

Создание нового стиля абзаца

Создание нового стиля знака


 Применение стиля

Применение стиля

  1. Выполните одно из следующих действий:

    Чтобы применить стиль абзаца, щелкните абзац или выделите несколько абзацев, которые следует изменить.

    Чтобы применить стиль знака, щелкните слово или выделите несколько слов, которые следует изменить.

  2. В меню Формат выберите команду Стиль.

  3. Выберите в списке Стили тот стиль, который необходимо применить, а затем нажмите кнопку Применить.

    Если нужный стиль отсутствует в списке, выделите другую группу стилей в списке Стиль. Слева от имени каждого стиля абзаца стоит знак абзаца [image], а стили знаков аналогичным образом помечены полужирной подчеркнутой буквой «a».

Советы

  • Чтобы быстро применить стиль, выделите стиль абзаца или стиль знака в списке Стиль [image] на панели инструментов Форматирование. См. сведения о предварительном просмотре стилей из списка стилей.

  • Кнопка формата по образцу позволяет быстро копировать стили знаков и стили абзацев.

  • Допускается также применение стилей абзацев с помощью сочетаний клавиш.


 Изменение стиля

Изменение стиля

  1. В меню Формат выберите команду Стиль.

  2. Выберите в списке Стили тот стиль, который необходимо изменить, а затем нажмите кнопку Изменить.

  3. Нажмите кнопку Формат, а затем выберите атрибут, например Шрифт или Нумерация, который требуется изменить.

  4. После изменения атрибута нажмите кнопку OK, а затем измените таким же образом остальные атрибуты.

Совет. Чтобы применить измененный стиль в новых документах, основанных на том же шаблоне, установите флажок Добавить в шаблон. Измененный стиль будет добавлен в шаблон, присоединенный к активному документу.


Удаление стиля

Варианты действий

Удаление стиля

Удаление нескольких стилей


 Автоматическое обновление стиля

Автоматическое обновление стиля

  1. В меню Формат выберите команду Стиль.

  2. В списке Стили выберите стиль, который необходимо автоматически обновлять.

  3. Нажмите кнопку Изменить.

  4. Установите флажок Обновлять автоматически.

    С этого момента Microsoft Word будет автоматически переопределять выбранный стиль каждый раз, когда какой-либо абзац с этим стилем форматируется вручную.

Примечание. Стиль Обычный нельзя обновлять автоматически.


Включение или отключение автоматического создания стилей

  1. В меню Сервис выберите команду Автозамена, а затем — вкладку Автоформат при вводе.

  2. В группе Автоматически при вводе установите или снимите флажок Определять стили.

Примечание. Этот параметр задает автоматическое создание стилей, но не управляет обновлением уже определенных стилей. См. инструкции по автоматическому обновлению стилей.


 Предварительный просмотр стилей из списка стилей

Предварительный просмотр стилей из списка стилей

В списке Стили на панели инструментов Форматирование приводятся форматы, которые связаны со стилями.

Атрибут | Описание
Имя стиля с отступом от левого края | Обозначает положительный или отрицательный отступ текста, выровненного по левому краю, относительно левого поля.
Размер шрифта имени стиля | Отображает точный размер шрифта стиля, если он находится в диапазоне от 8 до 16 пунктов. Более мелкие шрифты отображаются шрифтом размера 8 пунктов, более крупные — шрифтом размера 16 пунктов.
Четыре горизонтальные линии | Обозначают выравнивание по левому краю, правому краю, по центру или по ширине.
a (подчеркнутая буква a) | Обозначает стиль знака.
¶ (знак абзаца) | Обозначает стиль абзаца.


Просмотр или применение стилей из другого шаблона с помощью библиотеки стилей

  1. В меню Формат выберите команду Тема.

  2. Нажмите кнопку Библиотека стилей.

  3. В списке Шаблон выберите шаблон, содержащий нужные стили.

    Стили из выбранного шаблона будут скопированы в активный документ.

Советы

  • Чтобы получить представление о том, как будет выглядеть текущий документ при использовании различных стилей, установите переключатель Просмотреть в положение Документ. Чтобы просмотреть образец документа со стилями из выбранного шаблона, выберите вариант Пример. Для ознакомления со списком стилей, используемых в выбранном шаблоне, выберите вариант Образцы стилей.
  • Допускается также копирование отдельных стилей из одного шаблона в другой с помощью организатора. См. сведения о копировании стилей, элементов списка автотекста, панелей инструментов и макросов.


 Отображение имен стилей в окне документа

Отображение имен стилей в окне документа

  1. Перейдите в обычный режим.

  2. В меню Сервис выберите команду Параметры, а затем — вкладку Вид.

  3. В поле Ширина полосы стилей в группе Параметры обычного режима и режима структуры задайте ширину полосы стилей, например: 3,0 см.

    Имена стилей будут отображаться в области стилей слева от каждого абзаца.


 Задание стиля для следующего абзаца

Задание стиля для следующего абзаца

  1. В меню Формат выберите команду Стиль.

  2. В списке Стили выберите стиль абзаца, для которого требуется задать стиль следующего абзаца, а затем нажмите кнопку Изменить.

  3. В списке Стиль следующего абзаца выберите стиль, который необходимо определить в качестве стиля для следующего абзаца.


 Копирование форматирования символов и абзацев

Копирование форматирования символов и абзацев

  1. Выполните одно из следующих действий:

    Чтобы скопировать форматирование абзаца, включая знак абзаца, выделите абзац с нужным форматированием.

    Для копирования форматирования символов выделите фрагмент текста, имеющий нужное форматирование.

  2. На стандартной панели инструментов нажмите кнопку Формат по образцу [image] , а затем выделите абзац или фрагмент текста, к которому следует применить выбранное форматирование.

Совет. Чтобы перенести выделенное форматирование на несколько фрагментов, дважды щелкните кнопку Формат по образцу. По завершении работы нажмите эту кнопку еще раз или воспользуйтесь клавишей ESC.


Разрешение вопросов: стили

Что случилось?

Стиль изменился без причины

Изменение начертания текста при наложении стиля

Использование библиотеки стилей не привело к изменению шаблона

Абзацы, отформатированные одним стилем, выглядят по-разному

Список стилей содержит не все стили

Не удается переопределить стиль Обычный с помощью списка стилей

Невозможно обмениваться стилями, макросами или элементами списка автотекста между документами и шаблонами

Полоса стилей исчезла с экрана


Копирование и перемещение текста и рисунков

Варианты действий

Копирование или перемещение объекта на небольшое расстояние

Копирование или перемещение объекта на большое расстояние или в другой документ

Копирование или перемещение нескольких объектов

Копирование или перемещение элемента таблицы

Перетаскивание данных между программами

Не можете сделать выбор?


Использование перетаскивания текста при правке

  1. Выберите команду Параметры в меню Сервис, а затем — вкладку Правка.

  2. Установите или снимите флажок Использовать перетаскивание текста.


 Накопление и вставка нескольких элементов

Накопление и вставка нескольких элементов

См. сведения о накоплении и вставке.

  1. В программе Microsoft Office отобразите панель инструментов Буфер обмена.

  2. Чтобы скопировать элемент из другой программы, перейдите в эту программу.

  3. Выделите элемент, который требуется скопировать.

  4. Выполните одно из следующих действий:
    • На панели инструментов Буфер обмена нажмите кнопку Копировать [image] .

    • Если панель инструментов Буфер обмена недоступна в текущем режиме или приложении, выберите команду Копировать в меню Правка.
  5. Повторяйте шаги 2—4 до тех пор, пока не скопируете все нужные элементы (не более 12).

  6. В программе Office укажите место вставки элементов.

  7. Выполните одно из следующих действий:
    • Чтобы вставить все элементы, нажмите кнопку Вставить все [image] на панели инструментов Буфер обмена.

    • Если вставка всех элементов не требуется или кнопка Вставить все недоступна, можно вставить отдельные элементы.


 Вставка отдельных элементов из буфера обмена Office

Вставка отдельных элементов из буфера обмена Office

  1. В программе Microsoft Office укажите место вставки элементов.

  2. На панели инструментов Буфер обмена нажмите кнопку, соответствующую элементу, который следует вставить.

    Если панель инструментов Буфер обмена закреплена, нажмите кнопку Элементы и выберите элемент, который следует вставить.

  3. Повторите шаг 2 для каждого элемента, который следует вставить.

Совет. Чтобы увидеть первые 50 символов текста в элементе, помещенном в буфер обмена Office, установите указатель на соответствующий этому элементу значок. Если элемент является графическим объектом или рисунком либо не содержит текста, на экране появится его название, например «Рисунок 2», соответствующее порядку копирования элементов. Обратите внимание на то, что нумерация графических объектов и рисунков отражает порядок копирования только графических объектов и рисунков, в то время как нумерация элементов, которые не содержат текста, отражает порядок копирования всех элементов.


 Просмотр содержимого буфера обмена Office

Просмотр содержимого буфера обмена Office

  • В меню Вид укажите на пункт Панели инструментов и установите флажок Буфер обмена.

    Если панель Буфер обмена закреплена, нажмите кнопку Элементы.

Совет. Чтобы увидеть первые 50 символов текста в элементе, помещенном в буфер обмена Office, установите указатель на соответствующий этому элементу значок. Если элемент является графическим объектом или рисунком либо не содержит текста, на экране появится его название, например «Рисунок 2», соответствующее порядку копирования элементов. Обратите внимание на то, что нумерация графических объектов и рисунков отражает порядок копирования только графических объектов и рисунков, в то время как нумерация элементов, которые не содержат текста, отражает порядок копирования всех элементов.


 Удаление всех элементов из буфера обмена Office

Удаление всех элементов из буфера обмена Office

  • На панели инструментов Буфер обмена нажмите кнопку Очистить буфер обмена [image] .


Учет пробелов при удалении и вставке текста

Существует возможность автоматически учитывать пробелы при удалении и вставке текста. Например, таким образом может быть удален лишний пробел перед точкой или добавлен пробел между двумя словами.

  1. Выберите команду Параметры в меню Сервис, а затем — вкладку Правка.

  2. Установите флажок Учитывать пробелы при копировании.


 Сохранение форматирования при копировании из одного документа в другой

Сохранение форматирования при копировании из одного документа в другой

При копировании из одного документа в другой применяемое при этом форматирование зависит от копируемого фрагмента.

Копируемый фрагмент | Действие
Не содержит знак абзаца ( [image] ) | Копируется стиль знака и любое другое форматирование символов, примененное к первому символу фрагмента.
Является знаком абзаца | Копируется стиль абзаца и любое другое форматирование абзаца, примененное к этому абзацу.
Содержит знак абзаца | Копируется стиль абзаца и любое другое форматирование абзаца, примененные к этому абзацу, а также стиль знака и любое другое форматирование символов, примененное к первому символу фрагмента.
Содержит разрыв раздела | Копируется все форматирование раздела, включая поля, количество столбцов, количество строк, размер и ориентацию страницы, верхний и нижний колонтитулы.

Примечание. При копировании текста, оформленного с использованием определенного стиля, в документ, содержащий стиль с тем же именем, текст принимает форматирование стиля из конечного документа.


Разрешение вопросов: накопление и вставка

Что случилось?

Не удается скопировать дополнительные элементы в буфер обмена Office

Панель буфера обмена перестала появляться на экране

Панель инструментов Буфер обмена недоступна

Кнопка Вставить все недоступна


Добавление маркеров или номеров к спискам

См. примеры и сведения о маркированных и нумерованных списках.

Варианты действий

Добавление маркеров или номеров

Добавление рисованных маркеров

Создание многоуровневого нумерованного списка

Добавление номеров к заголовкам, созданным при помощи встроенных стилей заголовков

Добавление номеров к заголовкам, созданным без использования встроенных стилей заголовков

Добавление номеров к элементам внутри абзацев

Вставка нескольких многоуровневых номеров в одну строку


Добавление рисованных маркеров

  1. Выделите элементы, к которым следует добавить рисованные маркеры.

  2. Выберите команду Список в меню Формат, а затем — вкладку Маркированный.

  3. Нажмите кнопку Рисунок, а затем выберите вкладку Рисунки.

  4. Выберите нужный рисованный маркер и нажмите кнопку Вставить клип [image].

  5. Если требуется, отредактируйте рисунок.

Примечание. Существует возможность автоматического создания списка с рисованными маркерами при вводе. Сначала вставьте рисунок, выбрав команду Рисунок в меню Вставка, а затем —команду Картинки или Из файла. Размер рисунка должен быть сравним с размером текста, поэтому, если требуется, измените размер рисунка. После вставки рисунка нажмите клавишу ПРОБЕЛ или TAB, введите текст, а затем нажмите клавишу ENTER. Следующий рисованный маркер будет вставлен автоматически. Для завершения списка нажмите клавишу ENTER два раза подряд.


Изменение маркированных и нумерованных списков

См. сведения и примеры маркированных и нумерованных списков

Варианты действий

Изменение формата маркированного или нумерованного списка

Замена рисунка, используемого в качестве рисованного маркера

Редактирование рисунка, используемого в качестве рисованного маркера

Изменение отступа между маркером или номером и текстом

Изменение формата многоуровневого списка

Изменение порядка нумерации в списках

Преобразование маркеров в номера и наоборот


 Изменение отступа между маркером или номером и текстом

Изменение отступа между маркером или номером и текстом

  1. Выделите один или несколько элементов маркированного или нумерованного списка.

  2. Выберите команду Список в меню Формат.

    Демонстрация

  3. Выберите вкладку Маркированный или Нумерованный.

  4. Выберите формат списка, используемый для выделенных элементов.

  5. Нажмите кнопку Изменить.

  6. Выполните одно из следующих действий:

    В случае маркированного списка задайте нужные параметры в поле Отступ в группах Положение маркера и Положение текста.

    В случае нумерованного списка задайте нужные параметры в поле Отступ в группах Положение номера и Положение текста.

    Для получения сведений о любом параметре нажмите кнопку с вопросительным знаком [image], а затем щелкните этот параметр.

Примечание. Для изменения отступа между рисованным маркером и текстом переместите соответствующую позицию табуляции.


Изменение порядка нумерации в списках

Варианты действий

Сброс нумерации в середине нумерованного списка

Последовательная нумерация в списках, разделенных ненумерованным текстом


 Преобразование маркеров в номера и наоборот

Преобразование маркеров в номера и наоборот

  1. Выделите элементы, содержащие номера или маркеры, которые необходимо изменить.

  2. На панели инструментов Форматирование нажмите кнопку Маркеры [image] или Нумерация [image] .


 Удаление маркеров или номеров

Удаление маркеров или номеров

Примечание. При работе с многоуровневым списком существует возможность удаления только номеров из заголовков или маркеров и номеров из всех заголовков и списков в документе.

Варианты действий

Удаление маркеров или номеров из списков

Удаление номеров из многоуровневых списков


 Замена пользовательского формата списка стандартным форматом списка Word

Замена пользовательского формата списка стандартным форматом списка Word

При изменении одного из форматов списка, отображающихся на вкладке Маркированный, Нумерованный или Многоуровневый, например, при изменении расстояния между маркером и текстом или формата нумерации первого уровня многоуровневого списка, внесенные изменения отображаются на вкладке с образцами форматов.

  1. Выберите в меню Формат команду Список.

    Демонстрация

  2. Перейдите на вкладку Маркированный, Нумерованный или Многоуровневый.

  3. Выберите пользовательский формат списка, который требуется удалить.

  4. Нажмите кнопку Сброс.


Разрешение вопросов: маркированные и нумерованные списки

Данный раздел содержит следующие сведения:

Разрешение вопросов: маркированные и нумерованные списки

Разрешение вопросов: многоуровневые нумерованные списки

Разрешение вопросов: списки, содержащие поля LISTNUM

Что случилось?

Разрешение вопросов: маркированные и нумерованные списки

Вместо маркеров отображаются непонятные символы

Невозможно выделить маркер или номер

Вместо одной строки маркируются или нумеруются все строки

Маркированные абзацы неправильно отображаются на схеме документа

В списке необходимо использовать разные форматы для текста и маркеров или номеров

При добавлении или удалении маркеров исчезли знаки табуляции

При добавлении или удалении маркеров или номеров исчезли отступы абзацев

Нестандартное оформление списков исчезло

Возврат в начало

Разрешение вопросов: многоуровневые нумерованные списки

При включенной многоуровневой нумерации заголовки не нумеруются

Необходимо использовать нумерованные заголовки «Глава» и «Приложение»

Возврат в начало

Разрешение вопросов: списки, содержащие поля LISTNUM

Вместо номера элемента на экран выводится {LISTNUM \S 5}

Уровень нумерации поля LISTNUM изменился после применения стиля заголовка

Возврат в начало


 Перемещение по цепочке надписей

Перемещение по цепочке надписей

  1. Перейдите в режим разметки.

  2. Выберите надпись, являющуюся частью цепочки.

  3. На панели инструментов Надпись нажмите кнопку Следующая надпись [image] или Предыдущая надпись [image] .


 Копирование связанных надписей

Копирование связанных надписей

Можно скопировать цепочку связанных надписей в другой документ или в другое место данного документа. Чтобы скопировать связанные надписи вместе с содержимым, надо скопировать все связанные надписи в цепочке.

  1. Перейдите в режим разметки.

  2. Выделите первую надпись в цепочке. Для этого двигайте указатель по рамке надписи, пока он не превратится в четырехстороннюю стрелку, после чего щелкните рамку.

  3. Удерживая нажатой клавишу SHIFT, выделите остальные надписи, подлежащие копированию.

  4. Выберите команду Копировать в меню Правка.

  5. Щелкните то место в документе, куда нужно скопировать надписи.

  6. Выберите команду Вставить в меню Правка.

Примечания

  • Для перемещения надписей можно использовать команду Вырезать вместо команды Копировать.

  • Чтобы скопировать часть текста из цепочки, выделите текст и скопируйте его, не выделяя самой надписи. Скопированный в буфер текст можно затем вставить в сам документ, в другое место данной цепочки или в другую цепочку.


 Удаление связанной надписи без удаления текста

Удаление связанной надписи без удаления текста

  1. Перейдите в режим разметки.

  2. Выделите надпись, входящую в состав цепочки. Для этого двигайте указатель по рамке надписи до тех пор, пока он не превратится в четырехстороннюю стрелку, после чего щелкните рамку.

  3. Нажмите клавишу DEL.

Примечание. После удаления надписи содержавшийся в ней текст распределится по оставшимся связанным надписям. Возможно, при этом потребуется увеличить размеры оставшихся надписей (посредством перетаскивания маркеров изменения размера).


 Разрыв связи между надписями

Разрыв связи между надписями

Надпись может иметь только одну прямую связь (в направлении вперед) и одну обратную (в направлении назад). Можно разорвать связь между двумя надписями, являющимися частью цепочки. При разрыве цепочки образуются две цепочки. Связи, находящиеся до и после разрыва, остаются, но перетекание текста останавливается на последней надписи перед разорванной связью. Второй набор связанных надписей, ставший теперь отдельной цепочкой, становится пустым.

  1. Перейдите в режим разметки.

  2. Выберите надпись, которая станет последней перед разрывом. Для этого двигайте указатель по рамке надписи, пока он не превратится в четырехстороннюю стрелку, затем щелкните рамку.

  3. На панели инструментов Надпись нажмите кнопку Разорвать связь [image] .

Совет. Для отображения всего текста в первом наборе связанных надписей можно увеличить размер связанных надписей перетаскиванием маркеров изменения размера.


Разрешение вопросов: подготовка текста для брошюры или журнала

Данный раздел содержит следующие сведения:

Разрешение вопросов: колонки

Разрешение вопросов: связанные надписи

Разрешение вопросов: колонки

Колонки созданы, но не отображаются на экране

Ширина текста в колонках намного больше (меньше), чем предполагалось

Колонки имеют разную длину

Таблицы исчезли из газетных колонок

Вертикальные линии между газетными колонками не отображаются или не печатаются

Не удается использовать газетные колонки в колонтитулах, примечаниях или надписях

Возврат в начало

Разрешение вопросов: связанные надписи

Панель инструментов Надпись исчезла

При копировании связанных надписей текст в них пропадает

При попытке создания связанных надписей «кувшин» не переворачивается

Не удается выделить весь текст в связанных надписях

Таблица, помещенная в связанные надписи, выглядит обрезанной

Примечания, сноски и некоторые поля не работают в связанных надписях

Не удается связать надписи во вложенных документах

Не удается подсчитать число слов в надписях

Перемещение между связанными надписями невозможно

Возврат в начало


 Создание колонок

Создание колонок

  1. Перейдите в режим разметки.

  2. Для создания колонок из всего текста документа выберите команду Выделить все в меню Правка.

    Для создания колонок из части текста документа выделите требуемую часть.

    Для создания колонок из раздела документа установите курсор в текст этого раздела.

  3. На стандартной панели инструментов нажмите кнопку Колонки [image] .

  4. Укажите нужное число колонок с помощью мыши.

  5. Измените ширину колонок и промежутки между ними путем перетаскивания соответствующих маркеров на горизонтальной линейке.

    Инструкции

Примечания

  • Для задания точной ширины колонок и промежутков между ними выполните шаги 1 и 2, а затем выберите команду Колонки в меню Формат.

  • Word предлагает несколько способов подготовки текста и цепочек связанных надписей в бюллетенях, брошюрах и журналах. См. сведения о подготовке текста для брошюры или журнала.


 Изменение числа колонок

Изменение числа колонок

  1. Перейдите в режим разметки.

  2. Для изменения числа колонок во всем документе выберите команду Выделить все в меню Правка.

    Для изменения числа колонок в части документа выделите нужную часть.

    Для изменения числа колонок в разделе документа установите курсор в этот раздел.

  3. Нажмите кнопку Колонки [image] , а затем укажите нужное число колонок с помощью мыши.

    Три колонки выделены


 Изменение ширины колонок

Изменение ширины колонок

  1. Перейдите в режим разметки.

  2. Если документ содержит несколько разделов, установите курсор в нужный раздел.

  3. Перетащите маркеры колонок на горизонтальной линейке.

    Линейка, на которой видны маркеры отступов справа и слева, а также маркер колонки

Примечания

  • Если колонки имеют одинаковую ширину, то изменяются все колонки. Если колонки имеют разную ширину, то изменяется только одна колонка. Выбрать колонки одинаковой или разной ширины, а также задать точные значения ширины колонок и расстояния между ними можно с помощью команды Колонки (меню Формат).

  • Если из-за соседней колонки не удается увеличить ширину колонки, то сначала уменьшите ширину соседней колонки.


 Создание общего заголовка над несколькими колонками

Создание общего заголовка над несколькими колонками

  1. Перейдите в режим разметки.

  2. Если колонки еще не созданы, создайте их.

    Инструкции

  3. Выполните одно из следующих действий:

    В начале самой левой колонки введите заголовок, нажмите клавишу ENTER, а затем выделите текст заголовка.

    Если текст заголовка уже существует, выделите его.

  4. Нажмите кнопку Колонки [image] и с помощью перетаскивания выберите одну колонку.


 Вставка разрыва колонки

Вставка разрыва колонки

  1. Перейдите в режим разметки.

  2. Щелкните место, откуда следует начать новую колонку.

  3. Выберите команду Разрыв в меню Вставка.

  4. Выберите параметр Новую колонку.

    Текст, следующий за курсором, будет перемещен в начало следующей колонки.

    Текст, перемещенный в начало следующей колонки


 Вставка вертикальных разделителей между колонками

Вставка вертикальных разделителей между колонками

  1. Перейдите в режим разметки.

  2. Если документ содержит несколько разделов, установите курсор в нужный раздел.

  3. Выберите команду Колонки в меню Формат.

  4. Установите флажок Разделитель.


 Выравнивание колонок

Выравнивание колонок

  1. Если колонки еще не созданы, создайте их.

    Инструкции

  2. В режиме разметки установите курсор в конец текста, который следует выровнять.

  3. Выберите команду Разрыв в меню Вставка.

    Демонстрация

  4. Выберите параметр На текущей странице.

  5. В текст будет вставлен разрыв раздела. Текст будет равномерно распределен по колонкам.

    Одна колонка текста, разбитая на три колонки одинаковой длины

Совет. Чтобы начать новый раздел с новой страницы, установите курсор после точки разрыва, а затем вставьте принудительный разрыв страницы.


 Отображение границ колонок

Отображение границ колонок

Ниже оисана процедура отображения пунктирных линий границ вокруг колонок, полей страниц и объектов. Эти границы предназначены для разметки и не выводятся на печать.

  1. Перейдите в режим разметки.

  2. В меню Сервис выберите команду Параметры, а затем — вкладку Вид.

  3. Выполните одно из следующих действий:

    Чтобы отобразить границы, установите флажок Границы текста.

    Чтобы скрыть границы, снимите флажок Границы текста.


 Удаление колонок

Удаление колонок

  1. Перейдите в режим разметки.

  2. Если документ содержит несколько разделов, выделите разделы, которые следует изменить.

  3. Нажмите кнопку Колонки [image] и с помощью перетаскивания выделите одну колонку.


Таблицы исчезли из газетных колонок

Это случается, если ширина таблицы превышает ширину газетной колонки.

Попробуйте выполнить одно из следующих действий:

  • Если таблица была вставлена в документ до того, как он был оформлен в виде газетных колонок, ширину таблицы можно изменить. Для этого щелкните внутри таблицы, в меню Таблица выберите команду Выделить, а затем — вариант Таблица. В меню Таблица выберите команду Автоподбор, а затем — вариант По ширине окна.

  • Вставьте таблицу после того, как документ будет оформлен в виде газетных колонок.


 Различия между надписью и рамкой

Различия между надписью и рамкой

Надписи и рамки представляют собой контейнеры для размещаемого на странице текста с изменяемыми размерами. В более ранних версиях Word рамки используются для расположения текста вокруг графики. В Word 97 текст располагается вокруг графики любого размера или формы без предварительного включения в поле или рамку. Поля были добавлены в Word 97 для более удобной работы с текстами, а также для свободных манипуляций с графикой. Поля обладают почти всеми свойствами рамок, к тому же они обеспечивают много дополнительных преимуществ. Однако рамки необходимы для расположения текста или графики, содержащих один или несколько определенных элементов.

Используйте рамки, когда необходимо выполнить следующие действия:

  • обеспечить возможность перемещения текста из одной части документа в другую путем связывания полей;

  • создать подложку, содержащую текст, который будет виден только в напечатанном документе;

  • форматировать поля путем использования опций на панели инструментов Рисование. При этом применяются объемные эффекты, фоны, затенения, стили и цвета границ, а также заливки;

  • поворачивать и отражать поля;

  • изменять ориентацию текста при помощи команды Направление текста (меню Формат);

  • группировать поля, а также изменять их групповое выравнивание или распределение.

Используйте рамки, если текст или графический объект содержит следующие элементы:

  • примечания, помеченные знаками примечания;

  • концевые сноски, помеченные знаками сноски;

  • некоторые поля, в том числе AUTONUM, AUTONUMLGL, AUTONUMOUT, которые используются для нумерации страниц и абзацев в юридических документах и структурах, такие как TC, TOC, RD и XE.

Word 97 сохраняет рамки при открытии документа, их содержащего, который создан в более ранних версиях Word. При выделении рамки в меню Формат появляется команда Рамка. Для замены рамки на поле необходимо создать его, выбрав команду Поле (меню Вставка), а затем щелкнув документ для вставки поля определенного ранее размера или растянув поле до требуемого размера. Используйте команды Вырезать [image] и Вставить [image] для вставки в поле содержимого рамки.

Возврат к разделу Виды рамок.


Преобразование надписи в рамку

В некоторых случаях преобразование надписи в рамку сопровождается частичной потерей форматирования.

  1. Выделите надпись.

  2. Выберите команду Надпись в меню Формат, а затем — вкладку Надпись.

  3. Нажмите кнопку Преобразовать в рамку.

  4. Нажмите кнопку OK.

Примечание. После этого появляется возможность использования команды Рамка (меню Формат) для изменения положения и размеров рамки, а также параметров обтекания содержимого рамки текстом.


 Виды рамок

Виды рамок

В Word применяются рамки двух видов: рамки для размещения содержимого на Web-страницах и рамки, управляющие расположением некоторых типов текста.

Варианты действий

Создание рамок для Web-страниц

Рамки: что это такое и как их использовать.

Создание рамок и страниц рамок

Создание рамок для текста

Изменение положения текста, содержащего сноски, примечания или определенные поля

Различия между надписью и рамкой

Не можете сделать выбор?


Добавление фона

См. сведения о фоне и подложках.

Варианты действий

Добавление или изменение цвета и текстуры фона

Использование рисунка в качестве фона

Добавление подложки к печатному документу


 Удаление фона

Удаление фона

  1. Выберите команду Фон в меню Формат.

  2. Выберите параметр Нет заливки.

Примечание. Если фон для Web-страницы не задан, используется цвет фона, установленный в Web-обозревателе пользователя, просматривающего данную страницу. Чаще всего таким цветом является темно-серый.


Использование темы для нового или существующего документа

См. сведения о темах.

Варианты действий

Применение темы к новому документу

Применение темы к существующему документу

Выбор темы, используемой по умолчанию для документов или Web-страниц

Выбор темы, используемой по умолчанию для сообщений электронной почты

Применение другой темы к документу


Удаление темы

Варианты действий

Удаление темы из документа

Удаление темы, используемой по умолчанию для документа или Web-страницы

Удаление темы, используемой по умолчанию для сообщений электронной почты

Применение другой темы к документу


Создание подложки

Варианты действий

Добавление подложки к печатному документу

Форматирование подложки


 Удаление подложки

Удаление подложки

Для удаления подложки из документа ее необходимо удалить из колонтитула.

  1. Откройте соответствующий документ.

  2. Выберите команду Колонтитулы в меню Вид.

    Демонстрация

  3. Перейдите в колонтитул, из которого следует удалить подложку.

    Инструкции

  4. Выделите подложку (текст или рисунок) и нажмите клавишу DEL.


Разрешение вопросов: фон документа

Что случилось?

Фон документа не выводится на печать

Фон документа не отображается на экране

Подложка делает неразборчивым текст документа

Подложки печатаются не на каждой странице документа


Вставка колонтитулов

См. сведения о колонтитулах.

Как правило, колонтитулы используются в печатных документах. Однако на Web-странице с рамками также можно разместить верхний или нижний колонтитул, добавив верхнюю рамку-колонтитул или нижнюю рамку-колонтитул.

Варианты действий

Создание колонтитула

Включение номера и названия главы в колонтитул

Печать колонтитулов словарного типа

Создание уникального колонтитула для первой страницы

Создание разных колонтитулов для четных и нечетных страниц

Создание разных колонтитулов для частей или разделов

Установка связи с колонтитулом предыдущего раздела

Позиционирование колонтитулов


 Включение номера и названия главы в колонтитул

Включение номера и названия главы в колонтитул

Для выполнения этой операции необходимо для каждой главы создать радел, а затем в каждом разделе выполнить необходимые действия. Совет по осуществлению этой операции без использования разделов можно найти после описания самой операции.

  1. Если требуется, вставьте разрыв раздела туда, откуда следует начать раздел, который будет содержать другую главу.

    Инструкции

  2. Примените встроенный стиль заголовка («Заголовок 1» — «Заголовок 9») к номеру и названию главы.

    Инструкции

  3. В меню Вид выберите команду Колонтитулы.

  4. Если требуется, перейдите к колонтитулу, который следует изменить.

    Инструкции

  5. Убедитесь, что на панели инструментов Колонтитулы кнопка Как в предыдущем [image] не выделена.

  6. В меню Вставка выберите команду Перекрестная ссылка.

    Демонстрация

  7. В списке Тип ссылки выберите вариант Заголовок.

  8. В списке Для какого заголовка выберите заголовок, который содержит номер и название нужной главы.

  9. Нажмите кнопку Вставить, а затем — кнопку Закрыть.

  10. Повторите шаги 1 — 8 для каждой главы документа.

Советы

  • В случае изменения номера или названия главы в документе колонтитул будет автоматически обновлен при печати документа. Чтобы обновить колонтитул вручную, выделите его и нажмите клавишу F9. Перед удалением существующего текста следует убедиться в том, что перед ним введен новый текст. В противном случае область перекрестной ссылки будет автоматически уменьшена, а текст заголовка — обрезан.

  • Вместо вставки разделов и перекрестных ссылок допускается использование поля STYLEREF для включения номера и названия главы в колонтитул.


 Создание разных колонтитулов для четных и нечетных страниц

Создание разных колонтитулов для четных и нечетных страниц

  1. Выберите команду Колонтитулы в меню Вид.

  2. На панели инструментов Колонтитулы нажмите кнопку Параметры страницы [image] .

  3. Выберите вкладку Макет.

  4. Установите флажок Различать колонтитулы четных и нечетных страниц и нажмите кнопку OK.

  5. Если требуется, перейдите к верхнему или нижнему колонтитулу четной страницы.

    Инструкции

  6. Создайте верхний или нижний колонтитул для четных страниц.

    Инструкции

  7. Чтобы создать колонтитул для нечетных страниц, нажмите кнопку Перейти к следующему [image] на панели инструментов Колонтитулы, а затем создайте нужный колонтитул.

Примечание. Колонтитулы для четных и нечетных страниц используются во всем документе. Однако если разбить документ на разделы и разорвать связь между ними, можно задать разные колонтитулы для четных и нечетных страниц для каждого раздела. Для получения дополнительных сведений нажмите кнопку [image] .


 Установка связи с колонтитулом предыдущего раздела

Установка связи с колонтитулом предыдущего раздела

  1. Щелкните раздел, для колонтитула которого следует установить связь с предыдущим разделом.

  2. Выберите команду Колонтитулы в меню Вид.

  3. Если требуется, перейдите к верхнему или нижнему колонтитулу, который следует изменить.

    Инструкции

  4. На панели инструментов Колонтитулы нажмите кнопку Как в предыдущем разделе [image] .

Примечание. Когда значение колонтитула совпадает со значением колонтитула предыдущего раздела, в верхнем правом углу области заголовка появляются слова «Как в предыдущем».


 Просмотр, изменение и форматирование колонтитулов

Просмотр, изменение и форматирование колонтитулов

Для просмотра колонтитулов перейдите в режим разметки. Для изменения и форматирования колонтитула необходимо перейти к нужному колонтитулу.

  1. Выберите команду Колонтитулы в меню Вид.

    Для перемещения между колонтитулами используйте следующие кнопки панели инструментов Колонтитулы.

    Переход | Выберите
    Между верхним и нижним колонтитулами | Верхний/нижний колонтитул
    К предыдущему верхнему и нижнему колонтитулу | Перейти к следующему
    К следующему верхнему и нижнему колонтитулу | Перейти к предыдущему

  2. Внесите изменения в верхний или нижний колонтитул.

Примечание. При изменении колонтитула соответствующие колонтитулы автоматически изменяются для всех страниц документа. Однако если разбить документ на разделы и разорвать связь между ними, можно задать свои колонтитулы для каждого раздела. Для получения дополнительных сведений нажмите кнопку [image] .

Совет. Для быстрого переключения между колонтитулом и основным текстом в режиме разметки дважды щелкните неяркий текст колонтитула или основной текст документа.


Позиционирование колонтитулов

Нетрудно изменить расположение колонтитулов по горизонтали путем центрирования колонтитула, выравнивания его по левому или правому краю либо вынесения текста колонтитула на поле. Можно также изменить расположение колонтитулов по вертикали путем изменения расстояния от колонтитула до верхнего или нижнего края страницы.

Варианты действий

Позиционирование колонтитула по горизонтали

Позиционирование колонтитула по вертикали

Изменение расстояния между основным текстом и колонтитулом


 Удаление колонтитула

Удаление колонтитула

  1. Выберите команду Колонтитулы в меню Вид.

  2. Если требуется, перейдите к верхнему или нижнему колонтитулу, который следует удалить.

    Инструкции

  3. Выделите содержимое колонтитула, а затем нажмите клавишу DEL.

Примечание. При удалении колонтитула соответствующие колонтитулы автоматически удаляются со всех страниц документа. Однако если разбить документ на разделы и разорвать связь между ними, можно удалить колонтитулы только для некоторых разделов. Для получения дополнительных сведений нажмите кнопку [image] .


Разрешение вопросов: колонтитулы

Что случилось?

Колонтитул отсутствует или напечатан не полностью

Колонтитулы исчезли

Колонтитул не отображается на первой странице раздела

В колонтитуле отображаются коды полей: {PAGE}, {DATE} и т. п.

В колонтитуле отображаются неправильные дата, время, название и т. п.

При изменении колонтитула одного раздела изменились и все остальные колонтитулы

После создания колонтитула изменились поля документа

Создание разных колонтитулов для четных и нечетных страниц в одностраничном шаблоне


Задание полей страницы

См. сведения о полях страницы.

Варианты действий

Изменение полей страницы

Задание зеркальных полей

Использование поля переплета


 Изменение полей страницы

Изменение полей страницы

  1. Перейдите в режим разметки.

  2. Поместите указатель на границу поля на горизонтальной линейке или вертикальной линейке. Когда указатель примет вид двусторонней стрелки, перетащите границу поля.

    Линейка, отображающая ширину поля и его границу

Советы

  • Чтобы указать точные размеры полей, удерживайте нажатой клавишу ALT при перетаскивании границы поля; при этом на линейке будут отображаться размеры поля. Если вам удобнее вводить размеры вручную, в меню Файл выберите команду Параметры страницы, а затем — вкладку Поля.

  • Чтобы изменить поля для части документа, выделите нужный фрагмент текста, а затем задайте размеры полей на вкладке Поля (меню Файл, команда Параметры страницы). В списке Применить выберите параметр К выделенному тексту. До и после выделенных страниц будут автоматически вставлены разрывы раздела. Если документ уже разбит на разделы, щелкните нужный раздел или выделите несколько разделов, а затем измените поля.


 Задание зеркальных полей

Задание зеркальных полей

  1. Выберите команду Параметры страницы в меню Файл, а затем — вкладку Поля.

  2. Установите флажок Зеркальные поля.

  3. В поля Внутри и Снаружи введите значения для зеркальных полей.

Совет. Чтобы изменить зеркальные поля для части документа, выделите соответствующий фрагмент текста, а затем измените зеркальные поля, как обычно. Из списка Применить выберите параметр К выделенному тексту. До и после выделенного фрагмента текста будут автоматически вставлены разрывы раздела. Если документ уже разбит на разделы, установите курсор в нужный раздел или выделите несколько разделов, а затем измените поля.


 Использование поля переплета

Использование поля переплета

  1. Выберите команду Параметры страницы в меню Файл, а затем — вкладку Поля.

  2. В поле Переплет введите значение для поля переплета.

  3. В группе Положение переплета выберите параметр Слева или Сверху.

Совет. Чтобы изменить поля переплета для части документа, выделите соответствующий фрагмент текста, а затем измените поля переплета, как обычно. Из списка Применить выберите параметр К выделенному тексту. До и после выделенного фрагмента текста будут автоматически вставлены разрывы раздела. Если документ уже разбит на разделы, установите курсор в нужный раздел или выделите несколько разделов, а затем измените поля.


 Выбор ориентации страницы

Выбор ориентации страницы

  1. Выберите команду Параметры страницы в меню Файл, а затем — вкладку Размер бумаги.

  2. В группе Ориентация выберите параметр Книжная или Альбомная.

Совет. Чтобы изменить ориентацию страницы для части документа, выделите соответствующие страницы, а затем выберите ориентацию, как обычно. Из списка Применить выберите параметр К выделенному тексту. До и после выделенных страниц будут автоматически вставлены разрывы раздела. Если документ уже разбит на разделы, щелкните нужный раздел или выделите несколько разделов, а затем измените ориентацию.


 Выбор размера страницы

Выбор размера страницы

  1. Выберите команду Параметры страницы в меню Файл, а затем — вкладку Размер бумаги.

  2. Выберите нужный размер бумаги.

Совет. Чтобы изменить размер бумаги для части документа, выделите соответствующие страницы, а затем выберите размер бумаги, как обычно. Из списка Применить выберите параметр К выделенному тексту. До и после выделенных страниц будут автоматически вставлены разрывы раздела. Если документ уже разбит на разделы, щелкните нужный раздел или выделите несколько разделов, а затем измените размер страницы.


Разрешение вопросов: поля и ориентация страницы

Что случилось?

Поля страницы

При печати часть текста обрезается

Сохранение параметров страницы для использования в новых документах

Поля страницы не видны

Ориентация страницы

Сочетание книжной и альбомной ориентации на одной странице

Сочетание книжной и альбомной ориентации на разных страницах одного документа


Разбиение документа на страницы

См. сведения о разбиении документа на страницы.

Варианты действий

Вставка принудительного разрыва страницы

Запрет висячих строк

Печать всех строк абзаца на одной странице

Печать всей строки таблицы на одной странице

Печать соседних абзацев на одной странице или в одной колонке

Печать абзаца на новой странице


Автоматическая печать абзаца на новой странице

  1. Выберите абзац, перед которым необходимо вставить разрыв страницы.

  2. В меню Формат выберите команду Абзац, а затем — вкладку Положение на странице.

  3. Установите флажок С новой страницы.


Использование разделов для изменения разметки документа

См. сведения о разделах и разрывах разделов.

Варианты действий

Вставка разрыва раздела

Изменение типа разрыва раздела


 Вставка разрыва раздела

Вставка разрыва раздела

  1. Щелкните место, куда следует вставить разрыв раздела.

  2. Выберите команду Разрыв в меню Вставка.

  3. В группе Новый раздел выберите параметр, указывающий, откуда следует начать новый раздел.

    См. сведения о типах разрывов разделов.


 Изменение типа разрыва раздела

Изменение типа разрыва раздела

  1. Щелкните раздел, который следует изменить.

  2. Выберите команду Параметры страницы в меню Файл, а затем — вкладку Макет.

  3. В списке Начать раздел выберите параметр, указывающий, откуда следует начать текущий раздел.

    См. сведения о типах разрывов разделов.


 Удаление разрыва раздела

Удаление разрыва раздела

  1. Выделите разрыв раздела, который следует удалить.

    Если текущим является режим разметки или режим структуры и разрыв раздела не виден, включите режим отображения скрытого текста, нажав кнопку Непечатаемые знаки [image] [image] на стандартной панели инструментов.

  2. Нажмите клавишу DEL.

Примечание. При удалении разрыва раздела также удаляется форматирование текста расположенного над ним раздела. Этот текст становится частью следующего раздела и принимает соответствующее форматирование.


Разрешение вопросов: разрывы страниц и разделов

Что случилось?

Документ содержит ненужные разрывы страниц

Новая страница не начата, несмотря на вставку принудительного разрыва страницы

Копирование форматирования одного раздела в другой раздел


Нумерация страниц

Варианты действий

Вставка номеров страниц

Печать номера страницы на первой странице документа или раздела

Включение общего числа страниц в колонтитул

Форматирование номеров страниц

Выбор способа начала нумерации страниц

Изменение нумерации страниц в части документа

Не можете сделать выбор?


 Печать номера страницы на первой странице документа или раздела

Печать номера страницы на первой странице документа или раздела

  1. Если документ содержит несколько разделов, укажите раздел или разделы, в которых следует пропустить или напечатать номер на первой странице.

  2. Выберите команду Номера страниц в меню Вставка.

    Демонстрация

  3. Установите или снимите флажок Номер на первой странице.


 Просмотр и изменение номеров страниц

Просмотр и изменение номеров страниц

Для просмотра номеров страниц необходимо перейти в режим разметки страницы. Для изменения номеров страниц следует отобразить содержащий их колонтитул.

  1. Выберите команду Колонтитулы в меню Вид.

  2. Если номера страниц были расположены внизу страницы, нажмите кнопку Верхний/нижний колонтитул [image] на панели инструментов Колонтитулы.

  3. Если для вставки номеров страниц использовалась команда Номера страниц (меню Вставка), то каждый номер страницы расположен внутри рамки. Чтобы изменить номер страницы внутри рамки, щелкните его.

    Вокруг номера страницы появится рамка с косой штриховкой.

  4. Выделите и измените номер страницы обычным способом.

Совет. К номеру страницы можно добавить текст или рисунок, так что номер будет выглядеть как «Стр. 1» или «- 1 -». Например, чтобы создать номер страницы вида «Стр. 1», установите курсор перед существующим номером страницы, введите Стр. и нажмите клавишу ПРОБЕЛ.


 Изменение нумерации страниц в части документа

Изменение нумерации страниц в части документа

  1. Если документ еще не разбит на разделы, вставьте разрыв раздела, чтобы отделить часть документа, в которой требуется изменить нумерацию страниц.

    Инструкции

  2. Установите курсор в раздел или выделите разделы, в которых требуется изменить нумерацию страниц.

  3. Выберите команду Номера страниц в меню Вставка.

    Демонстрация

  4. Выберите нужные параметры нумерации страниц.

    Например, нажмите кнопку Формат и измените формат номеров страниц.


Форматирование номеров страниц

Варианты действий

Изменение формата номеров страниц

Изменение шрифтового оформления номеров страниц

Добавление номеров глав к номерам страниц


 Изменение положения номеров страниц

Изменение положения номеров страниц

  1. Убедитесь, что номера страниц вставлены в документ с помощью команды Номера страниц (меню Вставка).

    Инструкции

    Номера страниц заключаются в рамки, которые могут быть помещены в любое место страницы.

  2. Выберите команду Колонтитулы в меню Вид.

  3. Если номера страниц расположены внизу страницы, нажмите кнопку Верхний/нижний колонтитул [image] на панели инструментов Колонтитулы.

  4. Перетащите рамку, расположенную вокруг номера страницы, на новое место.

    Инструкции

Примечания

  • Даже если номера страниц будут перемещены за пределы верхнего или нижнего колонтитула, они останутся частью соответствующего колонтитула. Поэтому для изменения и форматирования номеров страниц следует использовать команду Колонтитулы (меню Вид).

  • Номера страниц, вставленные с помощью кнопки Номер страницы [image] на панели инструментов Колонтитулы, являются частью текста верхнего или нижнего колонтитула. В этом случае номера страниц не заключаются в рамку и их нельзя перетащить на новое место.


 Удаление номеров страниц

Удаление номеров страниц

  1. Выберите команду Колонтитулы в меню Вид.

  2. Если номера страниц расположены внизу страницы, нажмите кнопку Верхний/нижний колонтитул [image] на панели инструментов Колонтитулы.

  3. Выделите номер страницы.

    Если для вставки номеров страниц использовалась команда Номера страниц (меню Вставка), выделите рамку, которая расположена вокруг номера страницы.

    Инструкции

  4. Нажмите клавишу DEL.

Примечания

  • Номера страниц будут удалены со всех страниц документа. Чтобы убрать часть номеров страниц, следует разбить документ на разделы, а затем разорвать связь между ними. Для получения дополнительных сведений нажмите кнопку [image] .

  • Если текущий раздел содержит различные колонтитулы для первой страницы или для четных и нечетных страниц, следует удалить номера страниц из всех видов колонтитулов.


Выбор способа начала нумерации страниц

Варианты действий

Начало нумерации со страницы, отличной от первой

Задание начального числа для нумерации страниц

Раздельная нумерация частей или разделов документа

Не можете сделать выбор?


Разрешение вопросов: номера страниц и строк

Что случилось?

Номера страниц

Номера страниц не отображаются на экране

Вместо номера страницы отображается поле {PAGE}

Невозможно удалить отдельные номера страниц

Номера строк

Номера строк не отображаются на экране или не выводятся на печать


 Добавление номеров строк

Добавление номеров строк

  1. Перейдите в режим разметки.

  2. Выполните одно из следующих действий:
    • Чтобы пронумеровать строки всего документа, выберите команду Выделить все в меню Правка.

    • Чтобы пронумеровать строки в части документа, выделите нужный текст.

    • Чтобы выполнить нумерацию строк в существующих разделах, установите курсор в раздел или выделите несколько разделов.
  3. Выберите команду Параметры страницы в меню Файл, а затем — вкладку Макет.

  4. При нумерации строк части документа выберите значение К выделенному тексту из списка Применить.

  5. Нажмите кнопку Нумерация строк.

  6. Установите флажок Добавить нумерацию строк, после чего задайте нужные параметры.


 Скрытие номеров строк для выделенных абзацев

Скрытие номеров строк для выделенных абзацев

  1. Перейдите в режим разметки.

  2. Выделите абзацы, из которых следует удалить номера строк.

  3. В меню Формат выберите команду Абзац, а затем — вкладку Положение на странице.

  4. Установите флажок Запретить нумерацию строк.


 Удаление номеров строк

Удаление номеров строк

  1. Перейдите в режим разметки.

  2. Если документ разбит на разделы, установите курсор в раздел или выделите несколько разделов, из которых следует удалить номера строк.

  3. Выберите команду Параметры страницы в меню Файл, а затем — вкладку Макет.

  4. Нажмите кнопку Нумерация строк.

  5. Снимите флажок Добавить нумерацию строк.


О рисунках в Word

Для вывода данного раздела щелкните рисунок.

Для вывода данного раздела щелкните рисунок.


Типы графических файлов, поддерживаемые Word

Вставка многих распространенных форматов графических файлов в документ производится напрямую или с использованием специальных графических фильтров. Нет необходимости устанавливать специальные графические фильтры для вставки следующих форматов графических файлов: Enhanced Metafile (.emf), Joint Photographic Experts Group (.jpg), Portable Network Graphics (.png), точечный рисунок Windows (.bmp, .rle, .dib), GIF (.gif) и метафайл Windows (.wmf). Если фильтр для файлов какого-либо графического формата не установлен, запустите программу установки и добавьте недостающий фильтр.

Форматы графических файлов, поддерживаемые Word

Computer Graphics Metafile (.cgm)

CorelDRAW (.cdr)

Encapsulated PostScript (.eps)

Enhanced Metafile (.emf)

Графический фильтр FlashPix (.fpx)

Graphics Interchange Format (.gif)

Графический фильтр Hanako (.jsh, .jah, .jbh)

JPEG File Interchange Format (.jpg)

Kodak Photo CD (.pcd)

Macintosh PICT (.pct)

PC Paintbrush (.pcx)

Portable Network Graphics (.png)

Tagged Image File Format (.tif)

Точечные рисунки Windows (.bmp, .rle, .dib)

Метафайлы Windows (.wmf)

WordPerfect Graphics (.wpg)

Другие фильтры


Способы улучшения вида графических объектов

Для вывода данного раздела щелкните рисунок.

Для вывода данного раздела щелкните рисунок.


 Дополнительные места хранения картинок, рисунков, звуков, видеоклипов и шаблонов

Дополнительные места хранения картинок, рисунков, звуков, видеоклипов и шаблонов

Если шаблон, рисунок, музыку, звук, видео или другой клип для вставки в Microsoft Word не удается найти, можно продолжить поиск в некоторых других местах.

  • Папка «Media»

    В составе Windows имеется ряд дополнительных звуков и музыкальных клипов, которые можно использовать в документах. В меню Вставка выберите на команду Объект и перейдите на вкладку Создание из файла. Найдите папку «Media» (она находится в папке Windows), откройте ее и выберите нужный звук.

  • Clip Gallery Live

    Если установлена коллекция клипов, можно подключиться к Web-узлу Clip Gallery Live, найти и загрузить с него нужный рисунок, звук или фильм. Нажмите кнопку Добавить картинку [image] на панели инструментов Рисование, чтобы открыть коллекцию клипов; затем нажмите кнопку Клипы в Интернете.

  • Шаблоны в Web

    В Web доступны дополнительные шаблоны оформления Word. Чтобы подключиться к Web-узлу обновления Office Update, в Word выберите в меню Справка команду Office на Web.

Примечание. Для использования Web-узла Clip Gallery Live и для поиска шаблонов в Web необходимо наличие доступа к Интернету и Web-обозреватель, например, Microsoft Internet Explorer.


Вставка рисунка

См. сведения о рисунках в Word.

Варианты действий

Вставка рисунка или картинки из коллекции

Вставка рисунка из файла

Вставка рисунка со сканера


 Вставка объекта WordArt

Вставка объекта WordArt

  1. На панели инструментов Рисование нажмите кнопку Добавить объект WordArt [image] .

  2. Выберите нужный тип объекта WordArt, а затем нажмите кнопку OK.

  3. Введите текст, который следует отформатировать, в диалоговое окно Изменение текста WordArt, выберите нужные параметры, а затем нажмите кнопку OK.

  4. Для изменения оформления текста используйте кнопки панелей инструментов WordArt и Рисование. Панель инструментов WordArt появляется при выделении объекта WordArt.


Вставка «живого» рисунка в формате GIF из файла

  1. Щелкните место вставки «живого» рисунка в формате GIF.

  2. В меню Вставка выберите команду Рисунок, а затем — команду Из файла.

  3. Найдите папку, в которой содержится нужный рисунок, и дважды щелкните его.


 Добавление автофигуры, круга или квадрата

Добавление автофигуры, круга или квадрата

  1. Нажмите кнопку Автофигуры на панели инструментов Рисование, укажите категорию, а затем выберите нужную фигуру.

  2. Для вставки фигуры стандартного размера щелкните документ.

    Для изменения размеров фигуры используйте перетаскивание. Для сохранения пропорций фигуры во время перетаскивания удерживайте нажатой клавишу SHIFT.

Советы

  • Чтобы нарисовать круг или квадрат, нажмите кнопку Овал [image] или Прямоугольник [image] на панели инструментов Рисование, а затем щелкните документ.

  • Для изменения границ, угла поворота, цвета, тени или объема автофигуры выделите объект, а затем используйте кнопки на панели инструментов Рисование.


 Рисование линии

Рисование линии

  1. На панели инструментов Рисование нажмите кнопку Автофигуры и выберите команду Линии, а затем — нужный тип линии.

  2. Проведите линию.

    Чтобы угол наклона линии был кратен 15 градусам, при выполнении описанных выше действий удерживайте нажатой клавишу SHIFT.

    Чтобы линия продолжалась в обе стороны от начальной точки, при выполнении описанных выше действий удерживайте нажатой клавишу CTRL.

Совет. Для проведения обычной прямой линии нажмите кнопку Линия [image] на панели инструментов Рисование.


 Рисование кривой

Рисование кривой

  1. На панели инструментов Рисование нажмите кнопку Автофигуры и выберите команду Линии, а затем — инструмент Кривая [image] .

  2. Щелкните начало фигуры, а затем перемещайте мышь, щелкая в тех местах, где следует разместить узлы кривой.

  3. Чтобы оставить кривую незамкнутой, дважды щелкните любую ее точку.

    Для замыкания фигуры щелкните около ее начальной точки.


 Рисование полилинии

Рисование полилинии

  1. На панели инструментов Рисование нажмите кнопку Автофигуры и выберите команду Линии.

  2. Для рисования объекта, состоящего из прямолинейных и криволинейных отрезков, выберите инструмент Полилиния [image] . Для проведения криволинейных отрезков используйте перетаскивание. Для проведения прямолинейного отрезка щелкните начало и конец отрезка.

    Для рисования произвольной кривой используйте инструмент Рисованная кривая [image] .

  3. Чтобы оставить кривую незамкнутой, дважды щелкните любую ее точку.

    Для замыкания фигуры щелкните около ее начальной точки.


Рисование кривых и полилиний

См. сведения о рисунках в Word.

Варианты действий

Рисование кривой

Рисование полилинии

Изменение формы кривой или полилинии


 Удаление графического объекта

Удаление графического объекта

  1. Выделите объект, который следует удалить.

  2. Нажмите клавишу DEL или кнопку Вырезать [image] .


 Сканирование и вставка рисунка в документ

Сканирование и вставка рисунка в документ

Для выполнения этой процедуры к компьютеру должно быть подключено устройство (сканер или цифровая камера), поддерживающее протокол TWAIN. Кроме того, на компьютере должно быть установлено программное обеспечение , поддерживающее протокол TWAIN.

К некоторым устройствам прилагается несколько программ. Чтобы узнать, какая из них поддерживает протокол TWAIN, ознакомьтесь с документацией по устройству или обратитесь к изготовителю устройства.

  1. Поместите рисунок в сканирующее устройство.

  2. В Microsoft Word укажите в меню Вставка на команду Рисунок и выберите пункт Со сканера или камеры.

  3. Если к компьютеру подключено несколько устройств, выберите требуемое в списке Устройство.

  4. Выполните одно из следующих действий:

    Если требуется использовать более низкое разрешение или если документ планируется просматривать на экране, выберите вариант для передачи по Интернету.

  5. Если требуется использовать более высокое разрешение или если документ планируется печатать, выберите вариант для печати.

  6. Выполните одно из следующих действий:

    Если используется сканер и для сканирования требуется использовать обычные настройки, нажмите кнопку Вставить.

    Если используется сканер и требуется изменить параметры сканирования или если используется камера, нажмите кнопку Специальная вставка. Затем следуйте инструкциям, прилагающимся к используемому устройству.

  7. Когда изображение будет вставлено в документ, внесите необходимые изменения.

  8. Для изменения рисунка (обрезания, изменения яркости, контраста и цветности) можно воспользоваться кнопками на панели инструментов Настройка изображения.

Примечание. Кнопка Вставить может быть недоступной, если программное обеспечение сканера не поддерживает автоматическое сканирование. В таком случае следует использовать кнопку Специальная вставка.


Разрешение вопросов: работа со сканером и камерой

Что случилось?

При попытке вставки рисунка со сканера или камеры появляется сообщение об ошибке

Сканирование занимает слишком много времени

Отсканированная область рисунка слишком велика или мала

Отсканированное изображение требует улучшения

При попытке вставки рисунка со сканера или камеры компьютер перестает работать

При выборе сканера кнопка Вставить становится недоступной

При нажатии кнопки Специальная вставка ничего не происходит


Выравнивание и распределение графических объектов

См. сведения о размещении текста и рисунков.

Варианты действий

Выравнивание графических объектов по их краям

Горизонтальное или вертикальное выравнивание графических объектов

Выравнивание графических объектов относительно страницы

Выравнивание графических объектов по сетке

Распределение графических объектов

Привязка графического объекта к тексту, странице или другому объекту


Привязка графического объекта к тексту, странице или другому объекту

  1. Выделите объект, который следует привязать.

  2. В меню Формат выберите команду, соответствующую типу выделенного объекта, например Автофигура или Рисунок, а затем — вкладку Положение.

  3. В диалоговом окне Дополнительная разметка выберите вкладку Положение рисунка, затем выберите параметры для горизонтальной и вертикальной привязки — например, поле, страницу, или абзац. Можно выровнять положение объекта относительно другого объекта или ввести числовые значения, задающие положение объекта относительно точки привязки.

Совет. Существует два способа привязать объект к абзацу, вместе с которым он должен перемещаться:

  • Чтобы выделенный объект перемещался вместе с абзацем, к которому он привязан, установите флажок Перемещать вместе с текстом.

  • Чтобы объект оставался привязанным к одному и тому же абзацу при любом его перемещении, установите флажок Установить привязку.


 Перемещение одного или нескольких графических объектов

Перемещение одного или нескольких графических объектов

  1. Выделите графический объект, несколько объектов или группу для перемещения.

  2. Перетащите объект на новое место.

Советы

  • Чтобы объект перемещался строго по горизонтали или по вертикали, во время его перетаскивания удерживайте нажатой клавишу SHIFT.

  • Также существует возможность сдвига объекта путем его выделения и нажатия клавиш перемещения курсора.


 Сдвиг графического объекта

Сдвиг графического объекта

  1. Выделите графический объект, который следует переместить.

  2. На панели инструментов Рисование выберите команду Сдвиг в меню Действия, а затем — нужное направление перемещения объекта.

Совет. Также существует возможность сдвига объекта путем его выделения и нажатия клавиш перемещения курсора. Для сдвига объекта маленькими шагами необходимо нажимать клавиши перемещения курсора при нажатой клавише CTRL.


Поворот и отражение графического объекта

См. сведения о размещении текста и рисунков.

Варианты действий

Свободное вращение графического объекта

Поворот графического объекта на 90 градусов влево

Поворот графического объекта на 90 градусов вправо

Отражение графического объекта сверху вниз

Отражение графического объекта слева направо


Изменение порядка графических объектов

См. сведения о размещении текста и рисунков.

Варианты действий

Перемещение графического объекта на передний план

Перемещение графического объекта на задний план

Перемещение графического объекта вперед

Перемещение графического объекта назад

Помещение графического объекта перед текстом

Помещение графического объекта за текстом


 Группирование графических объектов

Группирование графических объектов

  1. Удерживая нажатой клавишу SHIFT, выделите объекты, которые следует объединить в группу.

  2. На панели инструментов Рисование нажмите кнопку Действия, а затем выберите команду Группировать.


 Разгруппирование графических объектов

Разгруппирование графических объектов

  1. Выделите группу, которую необходимо разгруппировать.

  2. На панели инструментов Рисование нажмите кнопку Действия, а затем выберите команду Разгруппировать.


 Перегруппировка графических объектов

Перегруппировка графических объектов

  1. Выделите любой из ранее сгруппированных объектов.

  2. На панели инструментов Рисование нажмите кнопку Действия, а затем выберите команду Перегруппировать.

Примечание. Команда Перегруппировать недоступна, если выделенный объект является частью другой группы, а также в случае перехода в другой документ или изменения режима просмотра после разгруппирования объектов.


 Отображение сетки

Отображение сетки

  1. Для вывода панели инструментов Рисование нажмите кнопку Рисование [image] .

  2. На панели инструментов Рисование нажмите кнопку Действия, а затем выберите команду Сетка.

  3. Установите флажок Отображать линии сетки на экране.

  4. Выберите нужные параметры.

    Для получения сведений о любом параметре нажмите кнопку с вопросительным знаком [image], а затем щелкните этот параметр.


 Изменение графической сетки

Изменение графической сетки

Графическая сетка предназначена для выравнивания графических объектов, например автофигур. При перемещении объекта или автофигуры производится выравнивание по ближайшим линиям графической сетки. По умолчанию линии графической сетки не видны на экране, однако существует возможность их отображения.

Промежутки между линиями графической сетки по умолчанию — 0,13 дюйма, однако существует возможность изменения и вертикальных, и горизонтальных промежутков между линиями графической сетки. По умолчанию начало сетки находится в левом верхнем углу страницы — в точке 0 (ноль) дюймов на горизонтальной линейке — однако начальное положение сетки тоже поддается изменению.

Совет. Для временной отмены настроек сетки во время перемещения объекта нажмите клавишу ALT.

Варианты действий

Изменение интервалов между линиями графической сетки

Изменение начала сетки

Отображение сетки


Изменение положения рамки

Положение рамки изменяется путем ее перетаскивания или выравнивания относительно указанного элемента, например абзаца, страницы, поля или колонки. Рамка сдвигает в сторону окружающий ее текст. Она прикрепляется к ближайшему абзацу и всегда находится на одной странице с этим абзацем.

Варианты действий

Перетаскивание рамки

Изменение вертикального и горизонтального положения рамки


 Добавление приподнятой или утопленной тени к графическому объекту

Добавление приподнятой или утопленной тени к графическому объекту

  1. Выделите графический объект, к которому следует добавить тень.

  2. На панели инструментов Рисование нажмите кнопку Тень [image] .

  3. Выберите вид тени Тень: стиль 17 [image] для получения приподнятой тени или Тень: стиль 18 [image] для получения утопленной тени.

Примечание

  • Для улучшения вида объектов при добавлении указанных видов тени граница объекта становится невидимой. Чтобы сделать границу видимой, выделите объект, щелкните стрелку рядом с кнопкой Цвет линий [image] , а затем выберите нужный цвет границы.

  • Для добавления приподнятого или утопленного эффекта к тексту выделите текст, выберите команду Шрифт в меню Формат и установите флажок Приподнятый или Утопленный на вкладке Шрифт.


 Добавление или изменение объема для графического объекта

Добавление или изменение объема для графического объекта

  1. Выделите графический объект, который следует изменить.

  2. На панели инструментов Рисование нажмите кнопку Объем [image] .

    Для добавления объема выберите нужный вид объема.

    Для изменения параметров объема — цвета, угла поворота, глубины, направления освещения и текстуры поверхности — еще раз нажмите кнопку Объем [image] , нажмите кнопку Настройка объема, а затем выберите нужные настройки на панели инструментов Настройка объема.

    Для получения дополнительных сведений нажмите клавиши SHIFT+F1, а затем выберите необходимый параметр.

Совет. Чтобы добавить одинаковый эффект сразу к нескольким объектам, перед добавлением эффекта выделите эти объекты или объедините их в группу.


 Изменение цвета объема для графического объекта

Изменение цвета объема для графического объекта

  1. Выделите графический объект, который следует изменить.

  2. На панели инструментов Рисование нажмите кнопку Объем [image] , а затем нажмите кнопку Настройка объема.

  3. На панели инструментов Настройка объема щелкните стрелку рядом с полем Цвет объема [image] .

  4. Выберите нужный цвет.

    Если нужный цвет отсутствует в предложенном списке, выберите команду Дополнительные цвета для объема, а затем выберите цвет на вкладке Обычные или используйте вкладку Спектр для создания нового цвета. По окончании нажмите кнопку OK.


 Удаление объемного эффекта из графического объекта

Удаление объемного эффекта из графического объекта

  1. Выделите графический объект, который необходимо изменить.

  2. На панели инструментов Рисование нажмите кнопку Объем [image] , а затем выберите параметр Нет объема.


 Изменение вида стрелки

Изменение вида стрелки

  1. Выделите графический объект, который следует изменить.

  2. На панели инструментов Рисование нажмите кнопку Вид стрелки [image] .

  3. Выберите вид стрелки из предложенного списка или нажмите кнопку Дополнительные стрелки, а затем задайте нужные параметры.

    Для удаления наконечника стрелки выберите линию без стрелок (первый элемент списка).


 Создание прозрачных зон

Создание прозрачных зон

Прозрачные зоны используются для создания специальных эффектов при размещении рисунка на странице. Например, таким образом можно вставить рисунок человека, сделав невидимым его фоновый цвет.

  1. Выделите рисунок, в котором необходимо создать прозрачные зоны.

  2. На панели инструментов Настройка изображения нажмите кнопку Установить прозрачный цвет [image] .

  3. Выберите цвет, который должен стать прозрачным.

Примечания

  • Команда Установить прозрачный цвет доступна для импортированных точечных рисунков и изображений формата GIF и JPEG, которые еще не содержат прозрачных зон, а также для некоторых, хотя и не для всех, картинок.

  • Прозрачным можно сделать только один цвет. В печатном документе прозрачные зоны имеют тот же цвет, что и бумага, на которой напечатан рисунок, а в электронном документе — например, на Web-странице или в презентации PowerPoint — тот же цвет, что и подложка.

  • Как правило, эффект прозрачности слабо проявляется на цветных фотографиях, так как относительное содержание любого цвета на них не велико. То, что кажется одним цветом, например голубое небо, на самом деле оказывается набором разнообразных оттенков.

  • Придание прозрачности отдельным областям «живых» рисунков в формате GIF с помощью панели инструментов Настройка изображения невозможно. Внесите необходимые изменения в программе редактирования «живых» рисунков в формате GIF, а затем повторно вставьте файл рисунка.


 Редактирование рисунка

Редактирование рисунка

  1. Выделите рисунок, который требуется отредактировать.

  2. На панели инструментов Рисование выберите необходимые параметры.

Примечания

Для редактирования отсканированного рисунка можно использовать приложение Microsoft Photo Editor. Дополнительные сведения содержатся в справочной системе Photo Editor. Если Photo Editor недоступен, возможно, придется выполнить его установку.

Невозможно обрезать, сгруппировать или изменить заливку, границу, тень или прозрачность «живого» рисунка в формате GIF при помощи панели инструментов Настройка изображения. Внесите необходимые изменения в программе редактирования «живых» рисунков в формате GIF, а затем повторно вставьте файл.


 Преобразование встроенного рисунка в перемещаемый и наоборот

Преобразование встроенного рисунка в перемещаемый и наоборот

  1. Щелкните рисунок.

  2. Выберите команду Рисунок в меню Формат, а затем — вкладку Положение.

  3. Выполните одно из следующих действий:

    Чтобы преобразовать встроенный рисунок в перемещаемый, выберите нужный стиль обтекания.

    Чтобы преобразовать перемещаемый рисунок во встроенный, выберите стиль обтекания В тексте.


 Замена автофигуры

Замена автофигуры

  1. Выделите автофигуру, которую следует заменить.

  2. Нажмите кнопку Действия на панели инструментов Рисование, выберите команду Изменить автофигуру, укажите категорию, а затем выберите нужную фигуру.


Преобразование внедренного объекта в рисунок Word

  1. Выделите внедренный объект, который следует преобразовать.

  2. Нажмите клавиши CTRL+SHIFT+F9.


Изменение редактора рисунков, заданного по умолчанию

  1. Выберите команду Параметры в меню Сервис, а затем — вкладку Правка.

  2. Укажите нужную программу для редактирования импортированных рисунков в поле Редактор рисунков.


 Изменение размеров и обрезка графического объекта

Изменение размеров и обрезка графического объекта

При выделении графического объекта по периметру прямоугольника выделения появляются маркеры изменения размера. Размеры объекта изменяются путем перетаскивания маркеров изменения размера или точного задания его высоты и ширины.

Если объект является рисунком — фотографией, точечным рисунком, картинкой и т. п. — то его можно обрезать, а затем, при необходимости, восстановить его исходный вид.

Варианты действий

Изменение размеров графического объекта

Задание точных размеров графического объекта

Сохранение пропорций графического объекта при изменении его размеров

Обрезка рисунка

Восстановление исходных размеров рисунка


 Сохранение пропорций графического объекта при изменении его размеров

Сохранение пропорций графического объекта при изменении его размеров

Чтобы изменить размеры выделенного объекта | Нажмите клавиши
Пропорционально, начиная с угла | SHIFT, а затем перетащите угловой маркер изменения размера
По вертикали, по горизонтали или по диагонали, начиная от центра | CTRL, а затем перетащите маркер изменения размера
Пропорционально, начиная от центра | CTRL+SHIFT, а затем перетащите угловой маркер изменения размера
При временном отключении сетки | ALT, а затем перетащите маркер изменения размера


 Обрезка рисунка

Обрезка рисунка

  1. Выделите рисунок, который следует обрезать.

  2. Нажмите кнопку Обрезка [image] на панели инструментов Настройка изображения.

  3. Установите указатель обрезки на маркер изменения размера и перетащите его.

Примечание. Обрезка "живых" рисунков в формате GIF с помощью панели инструментов Настройка изображения невозможна. Внесите необходимые изменения в программе редактирования "живых" рисунков в формате GIF, а затем повторно вставьте файл.


 Изменение формы кривой или полилинии

Изменение формы кривой или полилинии

  1. Выделите полилинию или кривую, которую следует изменить.

  2. На панели инструментов Рисование нажмите кнопку Действия и выберите команду Начать изменение узлов.

  3. Для изменения формы объекта перетащите один из его узлов.

    Для добавления узла к объекту щелкните место, куда его следует добавить.

    Чтобы удалить узел, щелкните его при нажатой клавише CTRL.

Совет. После выбора команды Начать изменение узлов щелкните узел правой кнопкой мыши. На экране появится контекстное меню, содержащее команды, предназначенные для добавления, удаления и изменения вида узлов.


 Изменение размеров рамки

Изменение размеров рамки

  1. Выделите рамку.

  2. Для получения рамки нужных размеров перетащите маркер изменения размера.


Удаление рамки

  1. Выделите рамку.

  2. Выберите команду Рамка в меню Формат.

  3. Нажмите кнопку Удалить рамку.

    Содержимое рамки переместится на левую сторону страницы.

Примечание. Для удаления рамки вместе с содержимым выделите ее, щелкнув границу, и нажмите клавишу DEL.


Добавление границы

См. сведения о границах и заливке.

Варианты действий

Добавление границы к таблице

Добавление границы к тексту

Добавление объемной границы к тексту

Добавление границы к странице документа

Добавление объемной границы к странице в документе

Добавление границы или линии к графическому объекту

Добавление горизонтальной линии на Web-страницу


Изменение границы или линии

См. сведения о границах и заливке.

Варианты действий

Изменение границы страницы

Изменение границы в таблице

Изменение границы вокруг текста

Изменение границы или линии графического объекта


Удаление границы

См. сведения о границах и заливке.

Варианты действий

Удаление границы со страницы в документе

Удаление границы таблицы

Удаление границы текста

Удаление границы графического объекта


Добавление и изменение заливки или штриховки

См. сведения об улучшении вида графических объектов.

Варианты действий

Добавление заливки к таблице, абзацу или выделенному тексту

Изменение заливки таблицы, абзаца или выделенного текста

Выбор заливки для графического объекта

Изменение цвета заливки графического объекта


Удаление заливки из таблицы или текста

  1. Чтобы удалить заливку из таблицы, щелкните ее. Чтобы удалить заливку из определенных ячеек, выделите нужные ячейки, включая символы ячейки.

    Чтобы удалить заливку абзаца, щелкните нужный абзац. Чтобы удалить заливку определенного текста, например слова, выделите этот текст.

  2. Выберите команду Границы и заливка в меню Формат, а затем — вкладку Заливка.
  3. В группе Заливка выберите вариант Нет заливки.


 Удаление заливки графического объекта

Удаление заливки графического объекта

  1. Выделите графический объект, который следует изменить.

  2. На панели инструментов Рисование щелкните стрелку рядом с кнопкой Цвет заливки [image] , а затем выберите Нет заливки.


 Добавление тени к графическому объекту

Добавление тени к графическому объекту

  1. Выделите графический объект, к которому необходимо добавить тень.

  2. На панели инструментов Рисование нажмите кнопку Тень [image] , а затем выберите нужный вид тени.

Совет. Для изменения цвета или направления тени нажмите кнопку Тень [image] , выберите команду Настройка тени, а затем выберите нужные настройки на панели инструментов Настройка тени.


 Изменение цвета тени графического объекта

Изменение цвета тени графического объекта

  1. Выделите графический объект, который следует изменить.

  2. На панели инструментов Рисование нажмите кнопку Тень [image] , а затем выберите команду Настройка тени.

  3. На панели инструментов Настройка тени щелкните стрелку рядом с кнопкой Цвет тени [image] .

  4. Выберите нужный цвет.

    Если нужный цвет отсутствует в предложенном списке, выберите команду Дополнительные цвета тени, а затем выберите цвет на вкладке Обычные или используйте вкладку Спектр для создания нового цвета. По окончании нажмите кнопку OK.

Совет. Чтобы сделать тень полупрозрачной, нажмите кнопку Цвет тени, а затем выберите команду Полупрозрачная тень.


 Изменение направления тени графического объекта

Изменение направления тени графического объекта

  1. Выделите графический объект, который следует изменить.

  2. На панели инструментов Рисование нажмите кнопку Тень [image] , а затем выберите команду Настройка тени.

  3. На панели инструментов Настройка тени выберите любую из кнопок Сдвинуть тень для создания необходимого эффекта.

    Нажатие кнопки Сдвинуть тень сдвигает тень на 1 пункт. Для перемещения тени на 6 пунктов во время нажатия кнопки Сдвинуть тень удерживайте нажатой клавишу SHIFT.


 Удаление тени графического объекта

Удаление тени графического объекта

  1. Выделите графический объект, который следует изменить.

  2. На панели инструментов Рисование нажмите кнопку Тень [image] , а затем выберите параметр Нет тени.


 Сохранение атрибутов графического объекта для использования по умолчанию

Сохранение атрибутов графического объекта для использования по умолчанию

  1. Выделите графический объект с атрибутами, которые следует использовать по умолчанию.

  2. На панели инструментов Рисование нажмите кнопку Действия, а затем выберите команду По умолчанию для автофигур.

    Параметры, используемые по умолчанию, применяются только к текущему документу.


Разрешение вопросов: добавление границ, заливки, тени и объема к графическим объектам

Что случилось?

Граница графического объекта не видна на экране

После изменения заливки, границы, тени или объема при создании нового объекта все равно восстанавливаются прежние настройки

При добавлении к графическому объекту объема исчезает его тень

При изменении цвета заливки графического объекта цвет его тени или объема не меняется


Разрешение вопросов: границы

Что случилось?

Добавленные в документ границы отображаются не на каждой странице

Не печатается часть границы страницы

Граница страницы не видна на экране

Положение границы страницы не меняется при изменении полей страницы

Граница абзаца выглядит обрезанной


 О коллекции клипов

О коллекции клипов

Данный раздел содержит следующие сведения:

Что такое коллекция клипов?

Добавление клипов в коллекцию

Поиск клипов

Законодательные ограничения на использование клипов из коллекции

Получение справки о коллекции

Что такое коллекция клипов?

Коллекция клипов служит для просмотра разнообразных рисунков, фотографий, звуков и видеоклипов, которые можно вставлять в документы. Чтобы вставить клип, нажмите кнопку Добавить картинку [image] на панели инструментов Рисование.

Возврат в начало

Добавление клипов в коллекцию

Чтобы ускорить поиск рисунков, звуков и фильмов, часто используемых в документах, можно добавить их в коллекцию клипов.

К коллекцию клипов можно добавлять рисунки в любом формате, поддерживаемом графическими фильтрами Microsoft Word. См. Типы файлов, которые можно добавлять в коллекцию клипов.

Часто используемые графические объекты, созданные с использованием кнопок на панели инструментов Рисование , такие как эмблема компании, также можно добавить в коллекцию клипов.

Кроме того, можно добавлять звуки и фильмы в следующих форматах:

Звук

  • MIDI (.mid, .rmi)

  • AIFF (.aiff, .aif, .aifc)

  • RealAudio (.ram (pri 2))

  • Sun Audio (.au)

  • Apple Raw Audio (.snd)

  • WAV (.wav)

Видео

  • MPEG-1 (.mpg, .mpeg, .mp2, .mpa, .mpe)

  • MPEG (.m1v)

  • Чередующиеся звук и изображение (.avi)

  • Незапатентованные файлы Apple QuickTime (.mov, .qt)

  • AVI (с описанием типа кодирования, несжатые, использующие один из следующих кодеков: Cinepack или Ir32; ms-cram или new)

Возврат в начало

Поиск клипов

Коллекция клипов обладает средством поиска, упрощающего подбор клипов, подходящих для данного документа. Чтобы воспользоваться средством поиска, щелкните в коллекции клипов поле Найти клипы и введите одно или несколько слов, описывающих искомый клип. Если требуемый клип не удается найти в коллекции, существуют дополнительные ресурсы, содержащие рисунки, музыку, звук, видео и анимированные клипы, включая Clip Gallery Live — Web-узел, на котором можно просмотреть и загрузить дополнительные клипы. Дополнительные сведения.

Возврат в начало

Законодательные ограничения на использование клипов из коллекции

Изображения, звуки и фильмы, входящие в состав коллекции клипов, можно использовать в любых рекламных и демонстрационных материалах, продуктах и службах, созданных с использованием Word, при условии, что эти материалы, продукты или службы предназначены для некоммерческих целей. Кроме того, клипы из любой библиотеки и продукты, состоящие в основном из изображений, звуков или фильмов, взятых из коллекции клипов, нельзя перепродавать и распространять.

Например, изображения из коллекции клипов можно использовать в любом создаваемом документе, включая информационные бюллетени, брошюры и листовки. Однако никакие рекламные и демонстрационные материалы, содержащие такие изображения, нельзя продавать. Также не допускается продавать и распространять эти изображения на дискетах и любых других электронных носителях в составе другого пакета программ или в виде отдельных компонентов. Все другие способы использования коллекции клипов и Microsoft Word подпадают под действие ограничений и условий лицензионного соглашения.

Возврат в начало

Получение справки о коллекции

В коллекцию клипов включена собственная справочная система, содержащая сведения о том, как разделять клипы на категории, упрощать поиск клипов, назначая им ключевые слова, и работать в коллекции клипов с помощью сочетаний клавиш. Для вызова справки нажмите в коллекции клипов кнопку Справка.

Возврат в начало


Вставка клипа из коллекции

См. сведения о коллекции клипов.

Варианты действий

Вставка рисунка из коллекции

Вставка звука из коллекции

Вставка фильма из коллекции


Добавление клипа в коллекцию

См. сведения о коллекции клипов.

Варианты действий

Добавление клипа в коллекцию

Добавление графического объекта в коллекцию


 Добавление новой категории в коллекцию клипов

Добавление новой категории в коллекцию клипов

  1. В коллекции клипов перейдите на вкладку Рисунки.

  2. Щелкните значок Новый раздел.

    Если на вкладке Рисунки отсутствуют категории рисунков (включая значок Новый раздел), нажмите кнопку Все категории [image] .

  3. Введите название новой категории.

Примечание. В коллекции клипов имеется собственная справочная система, в которой можно найти сведения об объединении клипов в категории, назначении клипам ключевых слов для упрощения поиска и об использовании сочетаний клавиш при работе в коллекции клипов. Чтобы получить справку, нажмите в коллекции клипов кнопку Справка.


 Изменение картинки

Изменение картинки

Если картинка из коллекции клипов является метафайлом Windows (файл с расширением .wmf), ее можно преобразовать в группу графических объектов для последующей разгруппировки и изменения. Точечные рисунки и файлы в формате .jpg, .gif и .png невозможно преобразовать в графические объекты.

  1. Преобразуйте рисунок из коллекции клипов в группу графических объектов, сделав его перемещаемым объектом.

  2. Щелкните графический объект правой кнопкой мыши и выберите команду Разгруппировать в меню Группировка.

  3. Для изменения рисунка воспользуйтесь панелью инструментов Рисование.

    Например, существует возможность перегруппировать компоненты рисунка и изменить цвет заливки или линий.

Примечание. Чтобы снова сделать отдельные объекты одним рисунком, нажмите кнопку Выбор объектов [image] на панели инструментов Рисование. Чтобы выбрать рисунок, нажмите кнопку мыши, охватите прямоугольником все объекты, из которых состоит рисунок, и выполните команду Группировать.


 Способы добавления текста к графическим объектам и рисункам

Способы добавления текста к графическим объектам и рисункам

Добавление нумерованного названия. К графическому объекту можно добавить название, например «Рисунок 1». Тогда при вставке в документ новых объектов того же типа к ним будут автоматически добавляться аналогичные последовательно нумеруемые названия. См. инструкции по добавлению нумерованного названия.

Добавление надписи. Рисунок или его часть можно снабдить подписью, вставив соответствующую надпись. См. инструкции по использованию надписей для добавления выносок и подписей.

Создание выноски с линией выноски. Чтобы включить в подпись линию выноски, воспользуйтесь выносками-автофигурами. См. инструкции по созданию выноски или подписи с линией выноски.

Добавление автофигуры. Автофигуры позволяют создавать художественно оформленные выноски и надписи путем вставки текста в любую автофигуру, за исключением прямых линий и полилиний. См. инструкции по вставке текста в автофигуру.


Добавление текста к графическому объекту или рисунку

Варианты действий

Добавление нумерованного названия

Добавление выноски или подписи

Создание выноски или подписи с линией выноски

Вставка текста в автофигуру

Не можете сделать выбор?


Добавление текста к автофигуре

  1. Щелкните автофигуру правой кнопкой мыши.

  2. В контекстном меню выберите Добавить текст и начинайте ввод текста.

Примечание. Добавляемый текст становится частью фигуры — при перемещении фигуры текст перемещается вместе с ней. Однако при повороте или отражении фигуры текст не поворачивается и не отражается вместе с ней. Для поворота текста на 90 градусов влево или вправо используйте команду Направление текста (меню Формат).


Изменение фигурного текста

  1. Дважды щелкните фигурный текст, который следует изменить.

  2. Измените текст, внесите прочие изменения, а затем нажмите кнопку OK.


 Изменение полей вокруг текста надписи или автофигуры

Изменение полей вокруг текста надписи или автофигуры

  1. Выделите автофигуру или надпись, которую следует изменить.

  2. В меню Формат выберите команду Автофигура или Надпись, а затем — вкладку Надпись.

  3. В полях группы Просвет укажите расстояние между текстом и объектом.

Примечание. Если после изменения полей текст обрезается или становится невидимым, необходимо увеличить размеры надписи или автофигуры путем перетаскивания маркеров изменения размера.


Способы размещения текста и рисунков

Для вывода данного раздела щелкните рисунок.

Для вывода данного раздела щелкните рисунок.


Размещение текста и рисунков на странице

См. сведения о способах размещения текста и рисунков.

Варианты действий

Привязка графического объекта к тексту или странице

Обтекание текста вокруг графического объекта

Создание подложки

Выравнивание и распределение графических объектов

Перемещение одного или нескольких графических объектов

Сдвиг графического объекта


Обтекание текста вокруг рисунка или графического объекта

  1. Выделите рисунок или графический объект.

  2. В меню Формат выберите команду, соответствующую типу выделенного объекта, например Автофигура или Рисунок, а затем — вкладку Положение.

  3. Выберите нужный стиль обтекания.

    Для получения сведений о любом параметре нажмите кнопку с вопросительным знаком [image], а затем щелкните этот параметр.

Примечания

  • Для получения доступа к дополнительным стилям обтекания, а также параметрам направления потока текста и расстояния от текста нажмите кнопку Дополнительно на вкладке Положение и выберите вкладку Обтекание текстом.

  • Существует несколько вариантов действий в случае получения неожиданных результатов обтекания объекта текстом.


Изменение стиля обтекания текстом для рисунка или графического объекта

  1. Выделите рисунок или графический объект.

  2. В меню Формат выберите команду, соответствующую типу выделенного объекта, например Автофигура или Рисунок, а затем — вкладку Положение.

  3. Выберите нужный стиль обтекания текстом.

  4. Чтобы задать дополнительные параметры обтекания текстом, нажмите кнопку Дополнительно и перейдите на вкладку Обтекание текстом.


 Вставка надписи

Вставка надписи

  1. На панели инструментов Рисование нажмите кнопку Надпись [image] .

  2. Отметьте или выделите рамкой, удерживая левую кнопку мыши, место в документе, куда нужно вставить надпись.

Совет. Вид надписи, как и любого другого графического объекта, можно улучшить с помощью панели инструментов Рисование, изменив, например, цвет заливки.


 Использование надписей для добавления выносок и подписей

Использование надписей для добавления выносок и подписей

  1. На панели инструментов Рисование нажмите кнопку Надпись [image] .

  2. Для вставки надписи стандартного размера щелкните документ.

    Для изменения размеров надписи используйте перетаскивание. Для сохранения пропорций надписи при перетаскивании удерживайте нажатой клавишу SHIFT.

  3. Перетащите надпись на нужное место.


 Создание выноски или подписи с линией выноски

Создание выноски или подписи с линией выноски

  1. На панели инструментов Рисование нажмите кнопку Автофигуры и выберите команду Выноски, а затем — нужный тип выноски.

  2. Щелкните то место, куда следует вставить выноску, или воспользуйтесь перетаскиванием, а затем введите текст выноски.

  3. Размеры выноски изменяются путем перетаскивания ее маркеров изменения размера. Положение выноски изменяется путем перетаскивания.


 Изменение выноски

Изменение выноски

Существует возможность изменения линий линейных выносок. Линии остальных выносок не могут быть изменены.

  1. Выделите выноску, формат которой следует изменить.

  2. В меню Формат выберите команду Автофигура, а затем — вкладку Надпись.

  3. Нажмите кнопку Формат выноски.

  4. Выберите нужные параметры.

    Для получения сведений о любом параметре нажмите кнопку с вопросительным знаком [image], а затем щелкните этот параметр.


 Выделение рамки

Выделение рамки

  • Перемещайте указатель вдоль границы рамки, пока он не превратится в четырехстороннюю стрелку, а затем нажмите кнопку мыши, чтобы появились маркеры изменения размера.

Примечание. Отсутствие маркеров означает, что щелчок пришелся не на рамку, а на ее содержимое.


 Изменение положения текста, содержащего сноски, примечания или определенные поля

Изменение положения текста, содержащего сноски, примечания или определенные поля

Для размещения текста, содержащего знак сноски, знак примечания, поля AUTONUM, AUTONUMLGL и AUTONUMOUT, которые используются для многоуровневой нумерации абзацев в юридических и научных документах, а также поля TC, TOC, RD и XE, необходимо использовать рамки.

  1. На панели инструментов Рисование нажмите кнопку Надпись [image] .

  2. Выделите надпись.

  3. В меню Формат выберите команду Надпись, а затем — вкладку Надпись.

  4. Нажмите кнопку Преобразовать в рамку.

  5. Нажмите кнопку OK.

  6. Используйте кнопки Вырезать [image] и Вставить [image] для вставки нужных объектов в рамку.

  7. Задайте положение рамки в документе.

    Инструкции

Примечание. Команда Рамка (меню Формат) используется для выбора тех же параметров, что и в предыдущих версиях Word. Например, можно указать, что текст должен окружать рамку со всех сторон либо только снизу и сверху.


Разрешение вопросов: текст в графических объектах

Что случилось?

При выделении надписи и вводе текста имеющийся текст заменяется новым

Текст не помещается внутри надписи или автофигуры

Невозможно переместить надпись или автофигуру

Невозможно использовать перетаскивание объекта, так как текст не выделяется

Текст не отражается и не вращается вместе с надписью или автофигурой


Разрешение вопросов: выравнивание и распределение текста и графических объектов

Варианты действий

Созданная надпись не выводится на экран

Не удается разместить графический объект на одной странице с сопутствующим текстом

Перемещение абзаца без перемещения соответствующего графического объекта

Текст не обтекает вокруг графического объекта

Подложка делает неразборчивым текст документа

Подложки печатаются не на каждой странице документа

Что случилось с рамками?

При выравнивании графических объектов они наложились друг на друга

При использовании команды Выровнять/распределить графические объекты не перемещаются в нужном направлении

Команды меню Выровнять/распределить недоступны

Графический объект не поддается выравниванию


Уменьшение размера документа

С увеличением размера документа возрастает объем занимаемого им места на диске и время, расходуемое на его обработку в Word, в том числе на сохранение, перенумерацию страниц и обновление оглавления. Ниже описаны некоторые приемы, позволяющие уменьшить размер документа.

Варианты действий

Отключение быстрого сохранения

Внедрение в документ шрифтов TrueType

Удаление одной или нескольких версий документа

Преобразование внедренного объекта в рисунок Word

Уменьшение размера документа за счет использования связанных объектов

Не можете сделать выбор?


 Увеличение скорости прокрутки за счет скрытия рисунков

Увеличение скорости прокрутки за счет скрытия рисунков

  1. В меню Сервис выберите команду Параметры, а затем — вкладку Вид.

  2. Чтобы скрыть импортированные рисунки, установите флажок Пустые рамки рисунков. Вместо рисунков на экране будут отображаться пустые рамки.

  3. Чтобы скрыть объекты, созданные с помощью инструментов рисования, например автофигуры, снимите флажок Рисунки.


Разрешение вопросов: работа с рисунками

Что случилось?

Невозможно изменить цвет отдельных областей рисунка

Невозможно разгруппировать импортированный рисунок

Невозможно изменить «живой» рисунок GIF


Разрешение вопросов: графические объекты

Что случилось?

Рисунок содержит неровные линии

Трудно рисовать кривые линии

Не удается выровнять нарисованные полилинии

Не удается повернуть рисунок

У графического объекта неравномерные цвета

Графические объекты не отображаются в документе

Рисунки не печатаются вместе с документом


Разрешение вопросов: импорт рисунков

Что случилось?

Отсутствует подходящий графический фильтр для импорта

После преобразования из документа исчезли рисунки

Вставленный рисунок отображается не полностью

Вставленный рисунок не отображается на странице


Разрешение вопросов: Photo Editor, организационная диаграмма и редактор формул

Что случилось?

При попытке вставки или изменения отсканированного рисунка, организационной диаграммы, формулы или диаграммы появляется сообщение о том, что не удается запустить соответствующую программу

Вместо организационной диаграммы на экране отображается код поля {EMBED OrgPlus WOPX.4}

Вместо формулы на экране отображается код поля {EMBED Equation.3}


 Таблицы

Таблицы

Данный раздел содержит следующие сведения:

Обзор таблиц

Компоненты таблицы

Создание таблицы

Форматирование таблицы

Изменение положения текста в таблице

Работа с длинными таблицами

Использование таблицы как электронной таблицы

Использование таблиц для разметки страниц

Обзор таблиц

Таблица состоит из строк и столбцов ячеек, которые могут содержать текст и рисунки. Обычно таблицы используются для упорядочения и представления данных, однако возможности таблиц этим не ограничиваются. Таблицы позволяют выстроить числа в столбцы, а затем отсортировать их, а также выполнить различные вычисления. Кроме того, с помощью таблиц нетрудно создать привлекательные макеты страниц, расположив нужным образом фрагменты текста и рисунки. См. сведения о создании таблицы.

Возврат в начало

Компоненты таблицы

Выноски, указывающие отдельные части таблицы

Границы и линии сетки. По умолчанию таблица имеет границу в виде тонкой сплошной линии черного цвета, которая сохраняется при печати. В случае удаления этой границы в таблице останутся линии сетки, из которых состоят границы ячеек таблицы. Линии сетки не печатаются.

Концевые символы. Символ ячейки и символ строки являются непечатаемыми знаками, которые обозначают, соответственно, конец ячейки и конец строки. Как и линии сетки, эти символы отображаются только на экране.

Поля ячеек и интервалы между ячейками. Если таблица используется для упорядочения фрагментов текста и рисунков, например, на Web-странице, бывает полезно задать интервалы между ячейками таблицы. Кроме того, допускается «заполнение» ячеек, то есть изменение интервала между границей ячейки и текстом внутри этой ячейки путем изменения поля ячейки.

Вложенные таблицы. Если страница документа размечена с помощью таблицы и требуется представить на этой странице данные, содержащиеся в другой таблице, вставьте вложенную таблицу, то есть таблицу внутри таблицы. См. сведения о вложенных таблицах.

Маркер перемещения таблицы и маркер изменения размера таблицы. Маркер перемещения таблицы служит для перемещения таблицы в другое место страницы, а маркер изменения размера таблицы позволяет изменить размер таблицы.

Возврат в начало

Создание таблицы

Создание новой таблицы. Чтобы быстро создать простую таблицу, воспользуйтесь командой Вставка таблицы. Для создания более сложных таблиц, содержащих, например, ячейки различной высоты или строки с разным числом столбцов, предназначен инструмент Нарисовать таблицу. Создание таблицы с помощью инструмента Нарисовать таблицу напоминает рисование прямоугольника на миллиметровой бумаге: сначала проводят линию по диагонали из одного угла таблицы в противоположный угол, чтобы определить внешнюю границу таблицы, а затем внутри нее рисуют строки и столбцы.

Последовательность действий при рисовании таблицы

Создание таблицы внутри другой таблицы. Инструмент Нарисовать таблицу позволяет также создавать таблицы внутри других таблиц, то есть вложенные таблицы. Такие таблицы особенно удобны в тех случаях, когда одна таблица служит для разметки страницы документа, а другая таблица используется для представления данных. Примером может служить Web-страница отдела продаж торговой компании, размеченная с помощью таблицы, в которую вставляется вложенная таблица, иллюстрирующая доходы компании за каждый квартал.

Создание таблиц на основе существующих данных. Кроме преобразования абзацев существующего текста в таблицу, допускается также создание таблицы на основе существующего источника данных, такого как база данных или электронная таблица.

Возврат в начало

Форматирование таблицы

Для улучшения вида таблиц могут применяться такие способы, как добавление границ и заполнение ячеек с использованием различных цветов, узоров и заливки. Кроме того, команда Автоформат позволяет быстро придать таблице элегантный внешний вид.

Таблица с границами и заливкой

Возврат в начало

Изменение положения текста в таблице

Изменение ориентации текста. Текст в ячейках таблиц, выносках, надписях и автофигурах по умолчанию выравнивается по горизонтали. Эту ориентацию текста можно изменить так, чтобы текст отображался вертикально.

Ориентация текста по горизонтали, по вертикали сверху вниз и по вертикали снизу вверх

Изменение выравнивания текста в ячейке таблицы. В таблице текст по умолчанию выравнивается одновременно по левому и по верхнему краям ячейки, причем допускается изменение этого способа выравнивания текста в ячейке как по вертикали (по верхнему краю, по центру или по нижнему краю), так и по горизонтали (по левому краю, по центру или по правому краю).

Выравнивание текста по горизонтали и по вертикали

Возврат в начало

Работа с длинными таблицами

При работе с очень длинными таблицами их приходится разбивать на части в местах разрывов страниц. Чтобы представить в нужном виде данные, содержащиеся в таблице, занимающей несколько страниц, внесите в эту таблицу соответствующие изменения.

Повторение заголовка на каждой странице. Если у таблицы есть заголовок, можно использовать автоматическое повторение заголовка в верхней части каждой страницы.

Управление разбиением таблицы на части. Если разрыв страницы происходит в длинной строке, то по умолчанию часть строки переносится на следующую страницу. Имеется возможность запретить перенос части строки таблицы на другую страницу. Кроме того, можно задать места принудительных разрывов таблицы на страницы.

Возврат в начало

Использование таблицы как электронной таблицы

С помощью таблиц можно решить некоторые задачи, для выполнения которых обычно используются электронные таблицы. Примерами таких задач являются сортировка элементов таблицы в алфавитном или числовом порядке, а также по датам; суммирование строки или столбца чисел в таблице, а также выполнение других вычислений, таких как расчет среднего значения.

Использование таблицы в качестве простой электронной таблицы

Возврат в начало

Использование таблиц для разметки страниц

Таблицы можно использовать для разметки страниц, например параллельных абзацев в резюме, а также для размещения фрагментов текста, рисунков и вложенных таблиц на Web-странице.

Два примера разметки страниц с помощью таблиц

Возврат в начало


Создание таблицы

См. сведения о создании таблиц.

Варианты действий

Быстрое создание простой таблицы

Создание сложной таблицы

Создание вложенной таблицы

Преобразование существующего текста в таблицу

Вставка данных из источника данных в виде таблицы


Ввод с клавиатуры и перемещение по таблице

Сочетание клавиш | Действие
TAB в любом месте таблицы, кроме конца последней строки | Перейти в соседнюю ячейку
TAB в конце последней строки | Добавить новую строку в низ таблицы
SHIFT+TAB | Перейти в предыдущую ячейку
СТРЕЛКА ВВЕРХ или СТРЕЛКА ВНИЗ | Перейти на предыдущую или следующую строку
ALT+HOME или ALT+7 на цифровой клавиатуре (индикатор NUM LOCK должен быть выключен) | Перейти в первую ячейку текущей строки
ALT+END или ALT+1 на цифровой клавиатуре (индикатор NUM LOCK должен быть выключен) | Перейти в последнюю ячейку текущей строки
ALT+PAGE UP или ALT+9 на цифровой клавиатуре (индикатор NUM LOCK должен быть выключен) | Перейти в первую ячейку текущего столбца
ALT+PAGE DOWN или ALT+3 на цифровой клавиатуре (индикатор NUM LOCK должен быть выключен) | Перейти в последнюю ячейку текущего столбца
ENTER | Начать новый абзац
ENTER в начале первой ячейки | Добавить текст перед таблицей в начале документа


Перемещение и копирование элементов таблицы

  1. Выделите ячейки, строки или столбцы для перемещения или копирования.

    Для перемещения или копирования текста в новое место без изменения текста, уже находящегося там, выделите только текст в ячейке, не выделяя символ ячейки.

    Для замещения существующего текста и форматирования в новом месте, выделите текст, подлежащий перемещению или копированию, вместе с символом ячейки.

  2. Выполните одно из следующих действий:

    Чтобы переместить выделенный фрагмент, перетащите его в новое место.

    Чтобы скопировать выделенный фрагмент, нажмите клавишу CTRL и, удерживая ее, перетащите выделенный фрагмент на новое место.


Удаление таблицы или табличных элементов

Существует возможность удаления отдельных ячеек, сразу нескольких ячеек, строк, столбцов, а также всей таблицы. При этом допускается удалять содержимое ячеек без удаления самих ячеек.

Варианты действий

Удаление таблицы и ее содержимого

Удаление ячеек, строк или столбцов из таблицы

Удаление содержимого таблицы


 Добавление строк и столбцов в таблицу

Добавление строк и столбцов в таблицу

  1. Выделите в таблице такое же количество строк или столбцов, сколько необходимо вставить.

  2. На панели инструментов Таблицы и границы щелкните стрелку справа от кнопки Добавить таблицу [image] , а затем выберите нужный вариант команды Добавить.

Примечания

  • Можно также воспользоваться инструментом Нарисовать таблицу и нарисовать строку или столбец в нужном месте.

  • Чтобы быстро добавить строку в конец таблицы, щелкните последнюю ячейку последней строки таблицы, а затем нажмите клавишу TAB.

  • Чтобы добавить столбец справа от последнего столбца в таблице, щелкните документ справа от крайнего справа столбца таблицы. В меню Таблица выберите команду Добавить, а затем — команду Столбцы справа.


Изменение размеров таблицы и ее компонентов

См. сведения о таблицах.

Варианты действий

Изменение размеров таблицы

Изменение ширины столбца таблицы

Изменение высоты строки в таблице

Установка одинакового размера для нескольких столбцов или строк

Изменение расстояния между ячейками в таблице


 Объединение нескольких ячеек таблицы в одну

Объединение нескольких ячеек таблицы в одну

Две или более ячейки, расположенные в одной строке или одном столбце, можно объединить в одну ячейку. Например, путем объединения нескольких ячеек, расположенных в одной строке, нетрудно создать заголовок таблицы, общий для нескольких столбцов.

  1. На панели инструментов Таблицы и границы нажмите кнопку Ластик [image] .

  2. Перетащите ластик по разделителям ячеек, которые нужно удалить.

Примечания

  • Чтобы быстро объединить несколько ячеек, выделите их, а затем нажмите кнопку Объединение ячеек [image] .

  • Объединение нескольких ячеек в столбец позволяет создать вертикально ориентированный заголовок таблицы, общий для нескольких строк. Чтобы изменить ориентацию текста заголовка, нажмите кнопку Изменение направления текста [image] . В случае сохранения документа как Web-страницы выполненное перед этим изменение ориентации текста заголовка не сохраняется и не влияет на внешний вид этой страницы при просмотре в обозревателе.


 Разделение ячейки на несколько ячеек в таблице

Разделение ячейки на несколько ячеек в таблице

  1. На панели инструментов Таблицы и границы нажмите кнопку Нарисовать таблицу [image] .

    Указатель примет вид карандаша.

  2. Нарисуйте новые ячейки посредством перетаскивания карандаша.

Совет. Чтобы разделить несколько ячеек, выделите их, а затем нажмите кнопку Разбить ячейки [image] .


Разделение таблицы или вставка текста перед таблицей

  1. Чтобы разделить таблицу на две, выделите строку, которая будет первой строкой второй таблицы.

    Чтобы вставить текст перед таблицей, выделите первую строку этой таблицы.

  2. Выберите команду Разбить таблицу в меню Таблица.


Изменение положения текста в таблице

См. сведения об изменении положения текста в таблице.

Варианты действий

Изменение ориентации текста

Изменение выравнивания текста в ячейке таблицы

Изменение полей ячейки в таблице


Вставка позиции табуляции в ячейку таблицы

  • Нажмите CTRL+TAB.


Автоматическое форматирование таблицы

  1. Щелкните таблицу.

  2. Выберите команду Автоформат в меню Таблица.

  3. В списке Форматы выберите нужный формат.

  4. Выберите нужные параметры.

    Для получения сведений о любом параметре нажмите кнопку с вопросительным знаком [image], а затем щелкните этот параметр.


Отображение или скрытие сетки в таблице

  • В меню Таблица выберите команду Отображать сетку или Скрыть сетку.

Примечание. В документах Microsoft Word все таблицы по умолчанию имеют тонкую сплошную линию границы черного цвета, которая выводится при печати. Удаление границы не приводит к исчезновению линий сетки — для этого их необходимо скрыть.


Размещение таблицы на странице

См. сведения о таблицах.

Варианты действий

Перемещение таблицы

Выравнивание таблицы на странице

Обтекание текста вокруг таблицы


Печать таблицы на нескольких страницах

  1. Выделите строку, которую следует напечатать на следующей странице.

  2. Нажмите клавиши CTRL+ENTER.


Печать всей строки таблицы на одной странице

  1. Выделите таблицу.

  2. В меню Таблица выберите команду Свойства таблицы, а затем — вкладку Строка.

  3. Снимите флажок Разрешить перенос строк на следующую страницу.


 Повторение заголовка таблицы на последующих страницах

Повторение заголовка таблицы на последующих страницах

  1. Выделите строку или строки текста, которые будут использоваться в качестве заголовка таблицы. Выделенный фрагмент должен включать первую строку таблицы.

  2. В меню Таблица выберите команду Заголовки.

Примечания

  • Microsoft Word автоматически повторяет заголовки таблицы на новых страницах, образованных в результате автоматических разрывов страниц. Если разрыв страницы вставляется вручную в пределах таблицы, заголовок не повторяется.

  • Повторяющиеся заголовки таблицы отображаются только в режиме разметки и при печати документа.


 Нумерация ячеек в таблице

Нумерация ячеек в таблице

  1. Выделите ячейки, которые следует пронумеровать.

    Чтобы поместить номер в начало каждой строки, выделите только первый столбец в таблице.

    Инструкции

  2. Нажмите кнопку Нумерованный список [image] .


 Преобразование таблицы в текст

Преобразование таблицы в текст

  1. Выделите строки таблицы, которые следует преобразовать в абзацы. Для преобразования всей таблицы выделите ее.

  2. Выберите команду Преобразовать в меню Таблица, а затем — команду Преобразовать в текст.

  3. В группе Разделитель выберите символ разделителя, который будет использоваться вместо границ столбцов.

    Строки разделяются знаками абзацев.


Использование таблицы как электронной таблицы

См. сведения об использовании таблицы как электронной таблицы.

Варианты действий

Выполнение вычислений в таблице

Сумма строки или столбца чисел


Выполнение вычислений в таблице

  1. Выделите ячейку, в которую будет помещен результат.

  2. В меню Таблица выберите команду Формула.

  3. Если Word предлагает неподходящую формулу, удалите ее из поля Формула.

  4. В списке Вставить функцию выберите функцию. Например, для складывания чисел выберите SUM.

    Для получения дополнительных сведений о доступных функциях нажмите кнопку [image] .

    Для ссылки на ячейки таблицы введите в формулу адреса этих ячеек в скобках. Например, для суммирования содержимого ячеек A1 и B4 введите формулу =SUM(a1,b4).

    Для получения дополнительных сведений о ссылках на ячейки таблицы нажмите кнопку [image] .

  5. В поле Формат числа введите формат для чисел. Например, для отображения чисел в виде процентов выберите 0,00%.

Примечание. Word вставляет результат вычисления в выбранную ячейку в виде поля. При изменении ссылок на ячейки результаты вычислений можно обновить, выделив поле и нажав клавишу F9.


 Сумма строки или столбца чисел

Сумма строки или столбца чисел

  1. Выделите ячейку, в которой будет отображаться сумма.

  2. В меню Таблица выберите команду Формула.
  3. Если выделенная ячейка находится в самом низу столбца чисел, Microsoft Word предлагает формулу =SUM(ABOVE). Если эта формула верна, нажмите кнопку OK.

    Если выделенная ячейка находится с правого края строки чисел, Word предлагает формулу =SUM(LEFT). Если эта формула верна, нажмите кнопку OK.

Примечания

  • Если между фигурными скобками видны коды поля, например {=SUM(LEFT)}, это значит, что вместо действительной суммы Word отображает коды поля. Для отображения значений, соответствующих этим кодам поля, нажмите клавиши SHIFT+F9.

  • Если данный столбец или строка содержат пустые ячейки, суммирование всего столбца или строки не производится. Для суммирования всей строки или столбца введите нули во всех пустых ячейках.

  • Чтобы быстро просуммировать строку или столбец чисел, выделите ячейку, в которую будет помещаться сумма, а затем нажмите кнопку Автосумма [image] на панели инструментов Таблицы и границы.


 Ссылки на ячейки в таблице

Ссылки на ячейки в таблице

При выполнении вычислений в таблицах ссылки на ячейки таблицы имеют вид A1, A2, B1, B2 и так далее, где буква указывает на столбец, а номер представляет строку. В Microsoft Word ссылки на ячейки, в отличие от ссылок в Microsoft Excel, всегда являются абсолютными ссылками и отображаются без значков доллара. Например, ссылка на ячейку A1 в Word то же самое, что и ссылка на ячейку $A$1 в Excel.

Таблица с адресами ячеек

Ссылки на отдельные ячейки. Чтобы ссылаться на ячейки в формулах, используйте запятую в качестве разделителя ссылок на отдельные ячейки и двоеточие для разделения первой и последней ячеек, определяющих диапазон (как показано в следующих примерах).

Чтобы усреднить значения ячеек | Введите
Таблица с выделенным диапазоном ячеек | =average(b:b) или =average(b1:b3)
Таблица с выделенным диапазоном ячеек | =average(a1:b2)
Таблица с выделенным диапазоном ячеек | =average(a1:c2) или =average(1:1,2:2)
Таблица с выделенным диапазоном ячеек | =average(a1,a3,c2)

Ссылка на целую строку или столбец. Для ссылки на целую строку или столбец в формуле воспользуйтесь одним из следующих способов:

  • Для ссылки на первую строку таблицы укажите диапазон, представленный только буквой или номером, например 1:1. Такое обозначение диапазона позволяет автоматически включить в формулу все ячейки данной строки, если впоследствии возникнет необходимость добавить другие ячейки.

  • Для ссылки на столбец, состоящий из ячеек трех строк, укажите диапазон, включающий нужные ячейки, например a1:a3. Такое обозначение диапазона позволяет включить в формулу только указанные ячейки. Если впоследствии будут добавлены другие ячейки, то для включения их в вычисления данную формулу придется изменить.

Ссылки на ячейки в другой таблице. Чтобы ссылаться на ячейки в другой таблице или ссылаться на ячейку из внешней таблицы, пометьте нужную таблицу с помощью закладки. Например, поле { =average(Table2 b:b) } усредняет значения в столбце B, помеченном закладкой Table2.


 Изменение списка в таблице с помощью формы

Изменение списка в таблице с помощью формы

Если очень большая таблица используется в качестве списка, например, адресов или номеров телефонов, то для упрощения ввода и изменения соответствующих данных можно применить форму данных.

  1. Щелкните таблицу.

    В таблице должны присутствовать заголовки столбцов. В противном случае Microsoft Word использует первую строку в качестве заголовков столбцов.

  2. На панели инструментов Базы данных нажмите кнопку Форма данных [image] .

    В форме данных каждая строка таблицы отображается как отдельная запись данных, а текст каждого заголовка столбца становится соответствующим полем этой записи.

  3. Для перехода от одной записи к другой служат кнопки со стрелками Запись. Внесите необходимые изменения в поля и задайте другие параметры.

    Для получения сведений о любом параметре нажмите кнопку с вопросительным знаком [image], а затем щелкните этот параметр.


Разрешение вопросов: таблицы

Что случилось?

Ширина табличного столбца изменяется по мере ввода текста

Размеры таблицы не изменяются при изменении размеров окна

После вставки таблицы произошел сбой счетчика строк

Часть текста скрыта внутри ячейки таблицы

Серые границы таблицы видны на экране, но не выводятся на печать

Таблица обрезается в конце страницы

Не удается переместить таблицу


 Обзор обычных и концевых сносок

Обзор обычных и концевых сносок

Данный раздел содержит следующие сведения:

Назначение сносок

Описание сноски

Просмотр и печать сносок

Преобразование сносок при сохранении документа Word как Web-страницы

Назначение сносок

Сноски используются в печатных документах для оформления различных уточняющих сведений и ссылок. Один документ может содержать и обычные, и концевые сноски. Например, обычные сноски можно использовать для разъяснения вводимых терминов, а концевые — для ссылки на первоисточники. Обычные сноски печатаются внизу каждой страницы документа. Концевые сноски обычно помещаются в конец документа.

Возврат в начало

Описание сноски

Сноска состоит из двух связанных частей: знака сноски и текста сноски. Допускается автоматическая нумерация сносок, а также создание для них пользовательских знаков. При перемещении, копировании или удалении автоматически нумеруемых сносок оставшиеся знаки сносок автоматически нумеруются заново.

Ограничения на длину и оформление текста сносок отсутствуют. Допускается также изменение разделителя сносок — линии, отделяющей текст документа от текста сноски.

Возврат в начало

Просмотр и печать сносок

Чтобы увидеть сноски при просмотре печатного документа на экране, задержите указатель над знаком сноски в документе. Текст сноски появится над знаком сноски. Чтобы просмотреть текст сноски в области сносок в нижней части экрана, дважды щелкните знак этой сноски. При печати документа обычные сноски располагаются в указанных для них местах: либо в конце каждой страницы, либо сразу под текстом. В печатном документе концевые сноски также занимают указанные места: либо в конце документа, либо в конце каждого раздела.

Возврат в начало

Преобразование сносок при сохранении документа Word как Web-страницы

Word автоматически заменяет сноски гиперссылками и перемещает обычные сноски в конец данной Web-страницы. Если в документе имеются также концевые сноски, они автоматически располагаются сразу же после обычных сносок. Основной текст отделяется от обычных сносок короткой горизонтальной линией, которая называется разделителем сносок. Таким же образом обычные сноски отделяются от концевых сносок. В окне обозревателя пользовательские разделители сносок также отображаются в виде коротких горизонтальных линий.

Для просмотра сносок на Web-странице щелкните знак сноски, чтобы перейти по гиперссылке к тексту сноски. Все сноски располагаются в конце Web-страницы.

Возврат к вставке сноски

Возврат в начало


 Вставка сноски

Вставка сноски

  1. В режиме разметки укажите место для вставки знака сноски.

  2. В меню Вставка выберите команду Сноска.

  3. Выберите параметр обычную или концевую.

  4. Выберите нужный параметр в группе Нумерация.

    Для получения сведений о любом параметре нажмите кнопку с вопросительным знаком [image], а затем щелкните этот параметр.

  5. Нажмите кнопку OK.

    Word вставит номер сноски и установит курсор рядом с номером сноски.

  6. Введите текст сноски.

  7. Вернитесь в документ и продолжайте ввод текста.

Примечание. При печати документов и при их предварительном просмотре обычные сноски по умолчанию размещаются в конце каждой страницы, а концевые сноски — в конце документа. Однако возможно изменение положения обычных сносок так, чтобы они располагались непосредственно под текстом. Аналогичным образом можно изменить положение концевых сносок, разместив их в конце каждого раздела.

Дополнительные сведения

См. сведения о сносках и концевых сносках

Изменение формата знака сноски

Преобразование обычных сносок в концевые и наоборот

Перекрестные ссылки на сноски

Изменение разделителей сносок и добавление уведомления о продолжении


Просмотр сносок

Варианты действий

Просмотр сносок в документе Word

Просмотр сносок на Web-странице


 Параметры обычных и концевых сносок

Параметры обычных и концевых сносок

Чтобы перейти в область сносок, перейдите в обычный режим и выберите команду Сноски в меню Вид. Если появится сообщение, выберите параметр Обычные сноски или Концевые сноски, а затем нажмите кнопку OK.

Действие | Выберите
Отобразить все сноски или концевые сноски в документе | Все сноски или Все концевые сноски
Изменить линию, отделяющую текст сноски от текста документа | Разделитель сноски или Разделитель концевой сноски
Создать линию, отделяющую текст документа от текста сносок, продолжающихся на следующей странице | Разделитель продолжения сноски или Разделитель продолжения концевой сноски
Вставить уведомление о продолжении сноски на следующей странице | Уведомление о продолжении сноски или Уведомление о продолжении концевой сноски, в которое вводится соответствующий текст, например: Продолжение на следующей странице.


 Перемещение или копирование сноски

Перемещение или копирование сноски

Для перемещения или копирования сноски следует переместить или скопировать знак сноски в окне документа, а не текст сноски в области сносок.

  1. В документе выделите знак сноски, которую следует переместить или скопировать.

  2. Для перемещения выделенного знака сноски задержите над ним указатель. Когда указатель примет вид стрелки, перетащите знак сноски на новое место.

    Для копирования выделенного знака сноски задержите над ним указатель, удерживая нажатой клавишу CTRL. Когда указатель примет вид стрелки, перетащите знак сноски на новое место.

    Если знаки сносок нумеруются автоматически, то в результате перемещения или копирования знака сноски все сноски будут автоматически перенумерованы.


 Изменение расположения сносок

Изменение расположения сносок

  1. Выберите команду Сноска в меню Вставка.

    Демонстрация

  2. Нажмите кнопку Параметры.

  3. Выберите вкладку Сноски или Концевые сноски.

  4. Из списка Положение выберите нужный параметр.

Примечание. Кроме того, можно напечатать концевые сноски на отдельной странице.


 Изменение формата знака сноски

Изменение формата знака сноски

  1. Выберите команду Сноска в меню Вставка.

    Демонстрация

  2. Нажмите кнопку Параметры.

  3. Выберите вкладку Сноски или Концевые сноски.

  4. В списке Формат номера выберите нужный параметр.

Примечание. Для изменения шрифта и размера знака сноски используйте те же приемы, что и для остального текста. Перейдите в обычный режим и выберите команду Сноски в меню Вид. В области сносок выделите знак сноски. Выберите команду Шрифт в меню Формат, а затем примените нужное форматирование.


 Нумерация сносок в печатном документе

Нумерация сносок в печатном документе

В печатных документах и при просмотре документов на экране автоматическая нумерация сносок может быть задана так, чтобы номера знаков сноски начинались с 1 в начале каждой страницы, раздела или документа.

Варианты действий

Возобновление нумерации сносок с 1 в начале каждой страницы или каждого раздела

Сквозная нумерация сносок в нескольких документах


 Печать концевых сносок на отдельной странице

Печать концевых сносок на отдельной странице

Чтобы напечатать концевые сноски на отдельной странице, вставьте в конец раздела или документа (в зависимости от того, где расположены концевые сноски) разрыв страницы.

  1. Укажите место разрыва страницы.

  2. Выберите команду Разрыв в меню Вставка.

  3. Выберите параметр Начать новую страницу.


Изменение разделителей сносок и добавление уведомления о продолжении

Текст документа отделяется от текста сносок с помощью короткой горизонтальной линии, которая называется разделителем сносок. Если сноски переходят на следующую страницу, печатается более длинная линия, называемая разделителем продолжения, к которой можно добавить текст. Допускается изменять разделители, снабжая их границами, текстом и рисунками.

Примечание. В обозревателе измененные разделители сносок отображаются как короткие горизонтальные линии.

Варианты действий

Изменение или удаление разделителей сносок

Добавление уведомления о продолжении


Преобразование обычных сносок в концевые и наоборот

В печатных документах и при их предварительном просмотре обычные сноски по умолчанию размещаются в конце каждой страницы, а концевые сноски — в конце документа. После того как обычные сноски вставлены в документ, их можно преобразовать в концевые сноски, и наоборот. Это можно проделать как с одной сноской, так и со всеми сразу.

Варианты действий

Преобразование отдельных сносок в обычные или концевые

Преобразование всех сносок в обычные или концевые

Печать концевых сносок на отдельной странице


 Перекрестные ссылки на сноски

Перекрестные ссылки на сноски

  1. Установите курсор туда, куда следует вставить сноску.

  2. Выберите команду Перекрестная ссылка в меню Вставка.

    Демонстрация

  3. В списке Тип ссылки выберите Сноска или Концевая сноска.

  4. В списке Для какой сноски выберите сноску, ссылку на которую следует вставить.

  5. В списке Вставить ссылку на выберите Номер сноски или Номер концевой сноски.

  6. Нажмите кнопку Вставить, а затем кнопку Закрыть.

Примечание. Новый вставленный номер фактически является перекрестной ссылкой на исходный знак сноски. В случае добавления, удаления или перемещения сноски номер перекрестной ссылки будет обновлен автоматически при печати документа или после того, как вы выделите этот номер и нажмете клавишу F9. Если вам не удастся выделить номер перекрестной ссылки, попробуйте выделить текст, расположенный вокруг него, а затем нажмите клавишу F9.


 Удаление сноски

Удаление сноски

Для удаления сноски следует удалить знак сноски в окне документа, а не текст сноски в области сносок.

  • В документе выделите знак сноски, которую следует удалить, а затем нажмите клавишу DEL.

    Если знаки сносок нумеруются автоматически, то в результате удаления знака сноски оставшиеся сноски будут автоматически перенумерованы.

Примечание. Чтобы удалить все автоматически пронумерованные сноски, выберите в меню Правка команду Заменить. На вкладке Заменить нажмите кнопку Больше, затем — кнопку Специальный и выберите параметр Знак сноски или Знак концевой сноски. Убедитесь, что поле Заменить на пусто, а затем нажмите кнопку Заменить все. Нельзя удалить все специальные знаки сносок за одну операцию.


Разрешение вопросов: сноски

Что случилось?

При удалении текста сноски знак сноски остался в документе

Некоторые сноски исчезли из документа

Печать концевых сносок на отдельной странице

Часть текста сноски была перенесена на следующую страницу

Вместо специально разработанного разделителя сносок отображается простая горизонтальная линия

Произошла перенумерация сносок в таблице


Добавление названий к таблицам, рисункам, формулам и другим элементам

См. сведения о добавлении названий.

  1. Добавление названий

    Автоматическое добавление названий к таблицам, рисункам, формулам и другим элементам

    Добавление названий к существующим объектам

  2. Изменение и форматирование названий

    Изменение названий

    Изменение формата номера названия

    Включение номера главы в название

  3. Обновление названий после внесения изменений

    Обновление названий


 Изменение формата номера названия

Изменение формата номера названия

  1. Выделите название, формат номера которого следует изменить.

  2. В меню Вставка выберите команду Название.

    Демонстрация

  3. Нажмите кнопку Нумерация.

  4. В списке Формат выберите нужный формат номера.


Изменение названий

См. сведения о добавлении названий.

Варианты действий

Изменение одного названия

Изменение всех названий одного типа

Создание нового названия


Создание нового названия

  1. Выберите команду Название в меню Вставка.

  2. Нажмите кнопку Создать.

  3. В поле Название введите новое название.

Примечание. Новое название станет доступно при следующем добавлении названия.


Обновление названий и перекрестных ссылок после внесения изменений

  1. Выполните одно из следующих действий:
    • Чтобы обновить определенное название или перекрестную ссылку, выделите ее.

    • Чтобы обновить все названия и перекрестные ссылки, выделите весь документ.
  2. Щелкните выделенный фрагмент правой кнопкой мыши и выберите в контекстном меню команду Обновить поле.


 Включение номера главы в название

Включение номера главы в название

  1. Примените один из встроенных стилей заголовков («Заголовок 1» — «Заголовок 9») к заголовкам глав в документе.

    Заголовкам глав необходимо присвоить уникальный стиль заголовка. Так, если для заголовков глав используется стиль «Заголовок 1», не применяйте этот стиль ни к какому другому тексту документа.

  2. В меню Формат выберите команду Список, а затем — вкладку Многоуровневый.

    Демонстрация

  3. Выберите стиль нумерации глав (содержащий текст «Заголовок 1», «Заголовок 2» и «Заголовок 3»), а затем нажмите кнопку OK.

  4. Выполните одно из следующих действий:
    • Если названия добавляются вручную, выделите элемент, которому следует присвоить название, далее в меню Вставка выберите команду Название, а затем нажмите кнопку Нумерация.

    • Если названия добавляются автоматически, в меню Вставка выберите команду Название, а затем нажмите кнопку Автоназвание. Выделите элемент, которому следует присвоить название, и нажмите кнопку Нумерация.
  5. Установите флажок Включить номер главы, а затем выберите стиль заголовка, который используется для заголовков глав.

  6. Задайте остальные параметры.

    Для получения сведений о любом параметре нажмите кнопку с вопросительным знаком [image], а затем щелкните этот параметр.


Разрешение вопросов: названия

Что случилось?

Вместо названия на экране отображается {SEQ TABLE \* ARABIC}

Названия имеют неправильные номера

Отключение автоматической нумерации таблиц, рисунков и других элементов


Добавление перекрестных ссылок

См. сведения о добавлении перекрестных ссылок.

  1. Создание перекрестных ссылок

    Создание перекрестной ссылки

  2. Изменение объекта ссылки

    Изменение объекта ссылки

  3. Обновление перекрестных ссылок после внесения изменений

    Обновление перекрестных ссылок


 Изменение объекта ссылки

Изменение объекта ссылки

  1. Выделите перекрестную ссылку в документе (например, «Рисунок 1»). Не выделяйте вступительный текст.

  2. В меню Вставка выберите команду Перекрестная ссылка.

    Демонстрация

  3. В списке Вставить ссылку на выберите новый элемент, на который следует сослаться.

Совет. Чтобы изменить вступительный текст в перекрестной ссылке, внесите необходимые изменения непосредственно в документе.


Разрешение вопросов: перекрестные ссылки

Что случилось?

Вместо перекрестной ссылки на экране отображается {REF _Ref249586 \* MERGEFORMAT}

Заголовок, на который требуется создать ссылку, отсутствует в диалоговом окне Перекрестные ссылки

Название, на которое требуется создать ссылку, отсутствует в диалоговом окне Перекрестные ссылки

Обновление перекрестных ссылок выполнено неправильно

Относительные, краткие и полные номера абзацев


Добавление закладок

См. сведения о добавлении закладок.

Варианты действий

Добавление закладки

Отображение закладок в документе

Переход к определенной закладке


Отображение закладок в документе

  1. В меню Сервис выберите команду Параметры, а затем — вкладку Вид.

  2. Установите флажок Закладки.

    Закладки, соответствующие элементам, отображаются на экране в квадратных скобках ([…]), причем эти скобки не печатаются. Закладка, назначенная некоторой позиции, имеет I-образный вид.


Переход к определенной закладке

  1. Выберите команду Закладка в меню Вставка.

  2. В группе Сортировать по выберите способ упорядочения имен закладок.

  3. Если требуется отобразить скрытые закладки, например перекрестные ссылки, установите флажок Скрытые закладки.

  4. В списке Имя закладки выберите нужную закладку.

  5. Нажмите кнопку Перейти.

Примечание. Для перехода к закладкам можно также использовать диалоговое окно Перейти и кнопку Выбор объекта перехода.


 Удаление закладки

Удаление закладки

  1. Выберите команду Закладка в меню Вставка.

    Демонстрация

  2. Выберите имя закладки, которую следует удалить, а затем нажмите кнопку Удалить.

Примечание. Чтобы удалить и закладку, и связанный с ней элемент документа, выделите этот элемент и нажмите клавишу DEL.


Разрешение вопросов: закладки

Что случилось?

Обновление элемента, ссылающегося на закладку, выполнено неправильно

Вместо текста появилось сообщение о том, что закладка не определена

При вставке элемента списка автотекста, содержащего закладку, закладка не была вставлена

При редактировании закладки не достигнуты ожидаемые результаты


О режиме структуры

Для вывода данного раздела щелкните рисунок.

Для вывода данного раздела щелкните рисунок.


Составление структуры документа

Варианты действий

Организация нового документа в режиме структуры

Присвоение абзацу уровня структуры

Создание многоуровневого нумерованного списка

Не можете сделать выбор?


 Изменение структуры документа в режиме структуры

Изменение структуры документа в режиме структуры

В режиме структуры можно легко изменить расположение заголовков, отформатированных с помощью встроенных стилей заголовков («Заголовок 1» — «Заголовок 9») или уровней структуры («Уровень 1» — «Уровень 9»). Для этого нужно перетащить в нужное место или на нужный уровень символы структуры ( [image], [image] и [image]) заголовков и основного текста.

  • Чтобы переместить текст на другое место, перетащите символы структуры вверх или вниз.

    При перетаскивании на экране изображается горизонтальная линия. Отпустите кнопку мыши, когда линия достигнет места, в которое требуется поместить текст.

  • Чтобы изменить уровень заголовка, перетащите символы структуры левее или правее.

    Чтобы повысить уровень заголовка или преобразовать основной текст в заголовок, перетащите символ левее.

    Чтобы понизить уровень заголовка или преобразовать заголовок в основной текст, перетащите символ правее.

    При перетаскивании символов на экране изображаются вертикальные линии для каждого уровня заголовка. Отпустите кнопку мыши, когда значок достигнет нужного уровня. Заголовку будет присвоен соответствующий стиль, основному тексту будет присвоен стиль «Обычный».

Совет. Выделенный заголовок можно преобразовать в основной текст, нажав кнопку Понизить до обычного текста [image] .

Примечание. При перетаскивании символа заголовка [image] перемещаются или меняют уровень также и принадлежащие ему подзаголовки и основной текст. Чтобы переместить или изменить только заголовок, разверните весь подчиненный свернутый текст этого заголовка. Затем щелкните текст заголовка, чтобы выделить только сам заголовок. Чтобы переместить заголовок, нажмите кнопку Переместить вверх [image] или Переместить вниз [image] на панели инструментов Структура. Чтобы повысить уровень или понизить уровень заголовка, нажмите кнопку Повысить [image] или Понизить [image] .


 Присвоение абзацу уровня структуры

Присвоение абзацу уровня структуры

Структурные уровни можно использовать, если необходимо сохранить внешний вид текста (встроенные стили заголовков определенным образом форматируют текст, а структурные уровни присваивают ему «невидимый» формат).

  1. Перейдите в режим разметки.

  2. Выделите абзац, которому требуется присвоить структурный уровень.

  3. В меню Формат выберите команду Абзац, а затем — вкладку Отступы и интервалы.

  4. В поле Уровень выберите нужный уровень.

Совет. Чтобы воспользоваться возможностями стилей заголовков, не изменяя имеющиеся встроенные стили, создайте собственный комплект стилей заголовков, включающий в себя присвоение абзацам структурного уровня. Для получения дополнительных сведений о создании собственных стилей нажмите кнопку [image] . С собственными стилями можно работать как обычно — например, присвоить один из них тексту, который предполагается вставить в оглавление.


 Изображение заголовков для просмотра организации документа

Изображение заголовков для просмотра организации документа

В режиме структуры документ можно свернуть, оставив только нужные заголовки и основной текст. Это упрощает просмотр структуры документа, перемещение по документу и перемещение больших кусков текста. Свернуть можно только текст, отформатированный с помощью встроенных стилей заголовков («Заголовок 1» — «Заголовок 9») или уровней структуры («Уровень 1» — «Уровень 9»).

Ниже в таблице перечислены способы свертывания и развертывания заголовков. (Все перечисленные в таблице кнопки расположены на панели инструментов Структура.)

Чтобы свернуть | Выполните действия
Текст ниже определенного уровня заголовка | Нажмите кнопку с номером самого нижнего из заголовков, которые требуется изобразить на экране. Например, чтобы просмотреть все уровни заголовков с 1 по 3, нажмите кнопку Заголовки уровней 1—3 [image] .
Все подзаголовки и основной текст под заголовком | Дважды щелкните значок [image] рядом с заголовком.
Текст с заголовком, на один уровень | Щелкните текст заголовка, а затем нажмите кнопку Свернуть [image] .
Весь основной текст | Нажмите кнопку Отобразить все заголовки [image] .

Чтобы вывести на экран | Выполните действия
Все заголовки и основной текст | Нажмите кнопку Отобразить все заголовки [image] .
Все свернутые подзаголовки и основной текст под заголовком | Дважды щелкните значок [image] рядом с заголовком.
Свернутый текст под заголовком, на один уровень | Щелкните текст заголовка и нажмите кнопку Развернуть [image] .
Первую строку основного текста | Нажмите кнопку Показать только первую строку [image] . Многоточие (...) после первой строки указывает на то, что остальные строки свернуты.

Примечание. Если выделить заголовок, содержащий свернутый подчиненный текст, этот текст также будет выделен (даже если он не виден). Любые действия, произведенные над заголовком, в том числе перемещение, копирование и удаление, будут выполнены и со свернутым текстом.

Совет. Устройство Microsoft IntelliMouse также можно использовать для свертывания и развертывания текста в режиме структуры. Чтобы свернуть или развернуть текст под заголовком (на один уровень), поместите указатель на заголовок, а затем нажмите клавишу SHIFT и, не отпуская ее, вращайте колесо вперед или назад. Для получения дополнительных сведений об использовании этого устройства нажмите кнопку [image] .


 Форматирование текста в режиме структуры

Форматирование текста в режиме структуры

В режиме структуры форматирование текста изображается упрощенно, что позволяет сосредоточиться на структуре документа. Ниже перечислены элементы форматирования, которые отображаются в режиме структуры, а также допустимые способы изменения форматирования.

  • Каждый уровень заголовков отформатирован с помощью встроенного стиля заголовка («Заголовок 1» — «Заголовок 9») или уровня структуры («Уровень 1» — «Уровень 9»). Эти стили и уровни можно присвоить заголовкам обычным способом. В режиме структуры заголовку можно автоматически присвоить нужный стиль, перетащив его на соответствующий уровень. Чтобы изменить вид стилей заголовков, следует изменить их форматирование.

  • Отступ заголовка соответствует его уровню. Отступы изображаются только в режиме структуры; при переходе к другому режиму просмотра отступы удаляются.

  • Форматирование абзацев не отображается. Линейка и команды форматирования абзацев недоступны. Возможность применения стилей сохраняется, однако соответствующее форматирование отображается неполностью. Для просмотра и изменения форматирования абзацев следует перейти в другой режим просмотра.

  • Если формат символов (например, крупный шрифт или курсивное начертание) мешает работе, они могут быть изображены в структуре обычным текстом. На панели инструментов Структура нажмите кнопку Отобразить форматирование [image] .

Советы

  • Чтобы в режиме структуры ввести знак табуляции, нажмите клавиши CTRL+TAB.

  • Чтобы в режиме структуры просмотреть фактический формат документа, можно разделить окно документа. В одной области можно работать в режиме структуры, а в другой — в режиме разметки или обычном режиме. Все изменения, внесенные в документ в одной области, отображаются во второй. Для получения дополнительных сведений нажмите кнопку [image] .


 Выделение текста в режиме структуры

Выделение текста в режиме структуры

В режиме структуры для выделения текста можно воспользоваться следующими методами.

Чтобы выделить | Выполните действия
Заголовок, подзаголовки и основной текст | Щелкните значок [image] рядом с заголовком или установите указатель мыши левее заголовка так, чтобы он принял вид стрелки вправо, и щелкните дважды.
Только заголовок (без подзаголовка и принадлежащего ему текста) | Установите указатель мыши левее заголовка так, чтобы он принял вид стрелки вправо, и щелкните один раз.
Абзац или основной текст | Щелкните значок [image] рядом с абзацем или установите указатель мыши левее абзаца так, чтобы он принял вид стрелки вправо, и щелкните один раз.
Несколько заголовков или абзацев основного текста | Установите указатель мыши левее текста так, чтобы он принял вид стрелки вправо, и перетащите его вверх или вниз.

Примечания

  • Если в режиме структуры установить указатель мыши слева от абзаца и щелкнуть один раз, будет выделен весь абзац, а не одна строка.

  • Если выделить заголовок, содержащий свернутый подчиненный текст, этот текст также будет выделен (даже если он не виден). Любые действия, произведенные над заголовком, в том числе перемещение, копирование и удаление, будут выполнены и со свернутым текстом.


 Печать структуры

Печать структуры

Если заголовки документа отформатированы с помощью встроенных стилей заголовков («Заголовок 1» — «Заголовок 9») или уровней структуры («Уровень 1» — «Уровень 9»), в режиме структуры можно отобрать и вывести на экран только нужные части документа и распечатать изображенный на экране текст.

  1. В режиме структуры разверните нужные заголовки и основной текст.

    Инструкции

  2. При желании заголовки можно пронумеровать.

    Инструкции

  3. Нажмите кнопку Печать [image] .

    Word напечатает только заголовки, показанные на экране. Если на экране показан основной текст, будут напечатаны все строки основного текста, даже если на экране видна только первая строка.

Примечание. Если в режиме структуры видны принудительные разрывы страниц, они повлияют на внешний вид печатного документа. Чтобы временно удалить разрывы страниц, сохраните документ, а затем удалите разрывы. После того как документ будет напечатан, закройте его без сохранения изменений.


Разрешение вопросов: режим структуры

Что случилось?

При отключении режима структуры исчезают отступы

Как скопировать только заголовки?

Как создать структуру без встроенных стилей заголовков?

В документе не используются встроенные стили заголовков. Как напечатать только заголовки документа?

В режиме структуры не удается увидеть или применить формат

При печати в режиме структуры на каждой странице располагается только несколько заголовков

Не удается отобразить или скрыть панель структуры


Об автореферировании документов

Сведения, относящиеся к конкретным языкам

Данный раздел содержит следующие сведения:

Что такое автореферат?

Способы применения авторефератов

Реферирование текста на другом языке

Дополнительные сведения

Что такое автореферат?

Автореферат содержит основные положения документа. Автореферат может быть полезен при совместной работе или при быстром просмотре документа.

Автореферат определяет основные положения документа и присваивает определенный балл каждому предложению. Наивысший балл имеют те предложения, которые содержат наиболее часто используемые в данном документе слова. Можно задать процент предложений, имеющих наивысший балл, для включения их в реферат.

Наилучшие результаты автореферирование дает при работе с документами, имеющими четкую структуру, например, с отчетами, статьями и научными публикациями.

Возврат в начало

Способы применения авторефератов

Для создания реферата, предназначенного для чтения другими лицами, используйте предоставляемые Word возможности автоматического реферирования. Созданный таким образом реферат будет содержать основные положения документа.

Чтобы просмотреть реферат документа, с которым вы работаете, отобразите документ в режиме автореферата. В этом режиме отображения можно переключаться между отображением только основных положений документа (при этом остальной текст документа скрыт) и режимом выделения основных положений в документе. Во время чтения документа можно изменять степень детализации.

Чтобы иметь возможность использовать ключевые слова и фразы автореферата при работе с другими документами, можно скопировать ключевые слова и фразы, имеющие наивысший балл, в поля Ключевые слова и Примечания (соответственно) на вкладке Реферат (меню Файл, команда Свойства). Свойства файла можно использовать впоследствии для поиска файлов или для ознакомления с содержимым файла без открытия этого файла.

Важное замечание. Необходимо соблюдать все действующие законодательства в области авторского права. Следует проверять качество и точность реферата, поскольку он не содержит полный текст документа.

Возврат в начало

Реферирование текста на другом языке

Можно составлять рефераты документов на китайском (упрощенное и традиционное письмо), английском, французском, немецком, итальянском, японском, корейском, португальском (бразильском диалекте), испанском и шведском языках. Автореферат составляется на языке, который использовался при установке Word или Office. Если документ составлен не на используемом по умолчанию языке, для автореферата будет использоваться этот язык. Если документ содержит текст на разных языках, автореферат будет составлен на языке, который наиболее часто используется в данном документе. Возможно, Word попытается автоматически установить файлы, необходимые для создания реферата. (Вероятно, вам потребуется приобрести эти файлы отдельно.)

Возврат в начало

Дополнительные сведения

Автоматическое создание реферата документа

О свойствах файлов

Поиск файлов по свойствам

Возврат в начало


 Создание автореферата

Создание автореферата

Сведения, относящиеся к конкретным языкам

  1. Выберите команду Автореферат в меню Сервис.

    Чтобы прервать составление реферата, нажмите клавишу ESC.

    Демонстрация

  2. В группе Вид реферата выберите вид реферата: Поместить реферат в начало документа или Создать новый документ и поместить в него реферат.

    Для получения сведений о любом параметре нажмите кнопку с вопросительным знаком [image], а затем щелкните этот параметр.

  3. Введите нужную степень детализации в поле Процент от оригинала или выберите ее из списка.

  4. Чтобы запретить изменение имеющихся заметок и ключевых слов на вкладке Документ в диалоговом окне Свойства (меню Файл) при создании автореферата, снимите флажок Обновить сведения о документе.

Совет. После создания реферата полезно просмотреть его, чтобы убедиться, что в него вошли все ключевые положения документа. Если качество реферата неудовлетворительное, нажмите кнопку Отменить [image] и удалите реферат. После этого процедуру составления реферата можно повторить, увеличив размер реферата. Реферат можно изменить и вручную. Следует учитывать, что текст реферата является "грубым наброском" и, как правило, его приходится править и дополнять.


 Просмотр реферата документа на экране

Просмотр реферата документа на экране

Сведения, относящиеся к конкретным языкам

  1. Выберите команду Автореферат в меню Сервис.

    Чтобы прервать составление реферата, нажмите клавишу ESC.

    Демонстрация

  2. В группе Вид реферата выберите вид реферата: Выделить реферат в окне исходного документа или Скрыть все, кроме реферата, в окне исходного документа.

    Для получения сведений о любом параметре нажмите кнопку с вопросительным знаком [image], а затем щелкните этот параметр.

  3. Введите нужную степень детализации в поле Процент от оригинала или выберите ее из списка.

  4. Чтобы запретить изменение имеющихся заметок и ключевых слов на вкладке Документ в диалоговом окне Свойства (меню Файл) при создании автореферата, снимите флажок Обновить сведения о документе.

  5. Нажмите кнопку OK.

  6. Для улучшения вида документа используйте кнопки на панели инструментов Автореферат.

    Чтобы изменить степень детализации, перетащите ползунок или нажмите соответствующую кнопку со стрелкой в поле Процент от оригинала [image] .

    Чтобы перейти от просмотра только ключевых положений к просмотру этих же положений, выделенных контрастным цветом, непосредственно в тексте документа, нажмите кнопку Выделить/отобразить только реферат [image] .

  7. После завершения работы нажмите кнопку Закрыть на панели инструментов Автореферат.

Совет. Для изменения степени детализации при просмотре документа можно использовать устройства Microsoft IntelliMouse и Microsoft IntelliMouse TrackBall. Относительный размер реферата изменяется шагами по 5 процентов. Чтобы увеличить или уменьшить размер реферата, вращайте колесо вперед или назад, удерживая нажатой клавишу SHIFT. См. инструкции по использованию таких устройств.


Разрешение вопросов: автореферат

Сведения, относящиеся к конкретным языкам

Что случилось?

Автореферат создан неправильно

В реферат не вошла часть текста или весь текст

Текст, введенный в режиме автореферата, расположен в документе неправильно

Текст реферата невозможно отличить от текста, выделенного цветом

После создания реферата исчез текст документа


Создание главного документа и вложенных документов

См. сведения о создании главных и вложенных документов и форматировании главного документа и вложенных документов.

Варианты действий

Создание главного документа для автономной работы

Создание главного документа для рабочей группы

Преобразование существующего документа в главный документ


Работа с главными и вложенными документами

См. сведения о главных и вложенных документах.

Варианты действий

Развертывание и свертывание вложенных документов

Открытие вложенного документа из главного документа

Переименование вложенного документа

Изменение порядка вложенных документов в главном документе

Разбиение вложенного документа на два вложенных документа

Объединение вложенных документов

Удаление вложенного документа из главного документа

Преобразование вложенного документа в часть главного документа

Форматирование главного документа и вложенных документов

Печать главного документа


 Развертывание и свертывание вложенных документов

Развертывание и свертывание вложенных документов

  1. Откройте главный документ в режиме структуры.

  2. Чтобы развернуть вложенные документы, нажмите кнопку Развернуть вложенные документы [image] на панели инструментов Структура.

    Чтобы свернуть вложенные документы, нажмите кнопку Свернуть вложенные документы [image] на панели инструментов Структура.


 Открытие вложенного документа из главного документа

Открытие вложенного документа из главного документа

Если вложенный документ заблокирован (рядом с его именем отображается значок блокировки Значок блокировки), его необходимо разблокировать, чтобы получить возможность его открытия и изменения. См. инструкции по разблокированию вложенного документа.

  1. Откройте главный документ в режиме структуры.

  2. Если вложенные документы свернуты, выберите гиперссылку нужного документа.

    Если вложенные документы развернуты, дважды щелкните значок нужного документа [image] . Если значки вложенных документов [image] не видны, нажмите кнопку Главный документ [image] на панели инструментов Структура.

Примечания

  • После завершения работы с документом его необходимо сохранить. Чтобы закрыть вложенный документ и вернуться в главный документ, выберите команду Закрыть в меню Файл.

  • Чтобы обеспечить доступ к вложенным документам другим пользователям, вложенные документы необходимо свернуть.


 Переименование вложенного документа

Переименование вложенного документа

Вложенный документ не следует переименовывать или перемещать с помощью проводника Windows 95, диспетчера файлов Windows NT или команд MS-DOS. В этом случае вложенный документ будет утерян в главном документе. Чтобы переименовать или переместить вложенный документ, выполните следующие действия.

  1. Откройте главный документ в режиме структуры.

  2. Сверните вложенные документы.

  3. Выберите гиперссылку нужного вложенного документа.

  4. Выберите команду Сохранить как в меню Файл.

    Демонстрация

  5. Введите новое имя или укажите новое расположение документа и нажмите кнопку Сохранить.

  6. Чтобы закрыть вложенный документ и вернуться в главный документ, выберите команду Закрыть в меню Файл.

  7. Сохраните и закройте главный документ.

Примечание. В случае переименования вложенного документа предыдущая версия файла вложенного документа остается на прежнем месте. При необходимости ее можно удалить.


 Изменение порядка вложенных документов в главном документе

Изменение порядка вложенных документов в главном документе

  1. Откройте главный документ в режиме структуры.

  2. Разверните вложенные документы.

  3. Если вложенные документы заблокированы, снимите блокировку.

    Инструкции

  4. Чтобы выделить вложенный документ, который следует переместить, щелкните его значок [image]. Чтобы выделить несколько соседних документов, щелкните первый значок, а затем одновременно нажмите клавишу SHIFT и щелкните последний значок в группе. Если значки вложенных документов [image] не видны, нажмите кнопку Главный документ [image] на панели инструментов Структура.

  5. Перетащите значок вложенного документа на новое место.

Совет. Допускается перемещение текста и рисунков между вложенными документами. Разверните вложенные документы и перейдите в обычный режим или режим структуры, а затем переместите элементы как обычно.


 Разбиение вложенного документа на два вложенных документа

Разбиение вложенного документа на два вложенных документа

  1. Откройте главный документ в режиме структуры.

  2. Разверните вложенные документы.

  3. Если нужный вложенный документ заблокирован, снимите блокировку.

    Инструкции

  4. Создайте заголовок для нового документа, если это необходимо. Присвойте заголовку встроенный стиль заголовка или уровень структуры.

    Инструкции

  5. Выделите новый заголовок.

  6. На панели инструментов Структура нажмите кнопку Разбить вложенный документ [image] .

Примечание. При сохранении главного документа новый вложенный документ автоматически сохраняется под именем, составленным из первых символов его заголовка.


 Объединение вложенных документов

Объединение вложенных документов

  1. Откройте главный документ в режиме структуры.

  2. Разверните вложенные документы.

  3. Если вложенные документы заблокированы, снимите блокировку.

    Инструкции

  4. Поместите вложенные документы, которые следует объединить, рядом.

    Инструкции

  5. Выделите первый из документов, которые следует объединить, щелкнув его значок [image]. Если значки вложенных документов [image] не видны, нажмите кнопку Главный документ [image] на панели инструментов Структура.

  6. Нажмите клавишу SHIFT и щелкните последний значок в группе документов, подлежащих объединению.

  7. На панели инструментов Структура нажмите кнопку Объединить вложенные документы [image] .

Примечания

  • При сохранении главного документа объединенному вложенному документу автоматически присваивается имя первого из исходных документов.

  • Предположим, имеются три вложенных документа: A, B и C. Тогда после их объединения в документ A исходные версии двух других документов (B и C) останутся на прежних местах. При необходимости их можно удалить.


 Удаление вложенного документа из главного документа

Удаление вложенного документа из главного документа

  1. Откройте главный документ в режиме структуры.

  2. Разверните вложенные документы.

  3. Если подлежащие удалению вложенные документы заблокированы, снимите блокировку. См. инструкции по разблокированию вложенных документов.

  4. Щелкните значок вложенного документа [image] , который следует удалить. Если значки вложенных документов [image] не видны, нажмите кнопку Главный документ [image] на панели инструментов Структура.

  5. Нажмите клавишу DEL.

Примечание. В случае удаления вложенного документа из главного документа файл вложенного документа остается на прежнем месте. При необходимости его также можно удалить.


 Преобразование вложенного документа в часть главного документа

Преобразование вложенного документа в часть главного документа

  1. Откройте главный документ в режиме структуры.

  2. Разверните вложенные документы.

  3. Если нужный вложенный документ заблокирован, снимите блокировку.

    Инструкции

  4. Щелкните значок вложенного документа [image] , который следует преобразовать в часть главного документа. Если значки вложенных документов [image] не видны, нажмите кнопку Главный документ [image] на панели инструментов Структура.

  5. На панели инструментов Структура нажмите кнопку Удалить вложенный документ [image] .

Примечание. Когда вложенный документ преобразуется в часть главного документа, файл вложенного документа остается на прежнем месте. При необходимости его можно удалить.


Форматирование главного документа и вложенных документов

См. сведения о форматировании главного документа и вложенных документов.

Варианты действий

Использование одинакового форматирования в главном документе и вложенных документах

Использование другого форматирования для вложенных документов


Создание оглавления, предметного указателя и перекрестных ссылок в главном документе

В главном документе можно составить оглавление, предметный указатель или создать перекрестные ссылки для нескольких вложенных документов.

Примечание. Оглавление, предметный указатель и перекрестные ссылки необходимо обновлять в главном документе. При обновлении данных во вложенном документе данные главного документа не обновляются.

Варианты действий

Создание оглавления в главном документе

Создание перекрестных ссылок в главном документе

Создание предметного указателя в главном документе


Защита главного документа и вложенных документов

См. сведения о подготовке главных и вложенных документов.

Варианты действий

Снятие блокировки вложенного документа

Назначение пароля для открытия документа

Назначение пароля разрешения записи

Рекомендация доступа только для чтения

Разрешение общего доступа к документам на данном компьютере


 Снятие блокировки вложенного документа

Снятие блокировки вложенного документа

См. сведения о заблокированных вложенных документах.

  1. Откройте главный документ в режиме структуры.

  2. Разверните вложенные документы.

  3. Пометите курсор в любое место вложенного документа, который требуется разблокировать.

  4. На панели инструментов Структура нажмите кнопку Заблокировать документ [image] .

Примечание. Если описанные выше действия не привели к разблокированию вложенного документа, попробуйте использовать другие способы разблокирования вложенного документа.


 Сохранение главного документа

Сохранение главного документа

При сохранении главного документа присвоение имен вложенным документам производится автоматически. См. сведения об именах файлов вложенных документов.

  1. Выберите команду Сохранить как в меню Файл.

    Демонстрация

  2. Укажите имя и местоположение главного документа, а затем нажмите кнопку Сохранить.


 Печать главного документа

Печать главного документа

Чтобы напечатать весь главный документ, разверните вложенные документы и перейдите в обычный режим, после чего печатайте документ обычным способом. Чтобы указать, какие именно разделы документа требуется напечатать, выполните следующие действия.

  1. Откройте главный документ в режиме структуры.

  2. Разверните вложенные документы.

  3. Чтобы вывести на экран только ту часть документа, которую требуется напечатать, разверните нужные заголовки и сверните ненужные.

    Инструкции

  4. Выберите команду Печать в меню Файл.

    Демонстрация

  5. Задайте нужные параметры печати.


 Имена файлов вложенных документов

Имена файлов вложенных документов

При сохранении главного документа каждому вложенному документу автоматически присваивается имя файла. Имя файла составляется из первых символов заголовка документа. Например, вложенный документ, который начинается с заголовка «Глава 1», будет назван «Глава 1.doc».

Чтобы просмотреть имена файлов всех вложенных документов, откройте главный документ в режиме структуры, а затем сверните вложенные документы. Имена файлов будут оформлены как гиперссылки.


Разрешение вопросов: главные и вложенные документы

Данный раздел содержит следующие сведения:

Просмотр содержимого

Настройка форматирования

Обновление перекрестных ссылок

Работа с файлами

Просмотр содержимого

Не удается включить или отключить режим главного документа

При попытке открыть главный или вложенный документ выдается сообщение о том, что документ уже используется

Не удается внести изменения в открытый вложенный документ

Записанные исправления не отображаются во вложенном документе

Кнопки вложенных документов на панели структуры недоступны

Возврат в начало

Настройка форматирования

Стили выглядят по-разному в развернутом главном документе и отдельных вложенных документах

Не удается связать надписи во вложенных документах

При печати главного документа в начале каждого раздела появляются неправильные номера страниц или колонтитулы

При просмотре главного документа не отображаются номера заголовков

Не удается отобразить или напечатать рисунок в главном документе

Возврат в начало

Обновление перекрестных ссылок

При открытии вложенного документа часть перекрестных ссылок была заменена сообщениями об ошибке

В оглавлении или предметном указателе вместо номеров страниц содержатся сообщения об ошибках

Возврат в начало

Работа с файлами

Не удается включить или отключить режим главного документа

Текст документа неправильно разбит на вложенные документы

Определение имени файла и расположения вложенного документа

Не удается сохранить главный документ и вложенные документы

При сохранении главного документа в другую папку вложенные документы не были сохранены вместе с ним

Возврат в начало


Создание таблицы ссылок

Сведения, относящиеся к конкретным языкам

См. сведения о создании таблицы ссылок.

  1. Создание элементов таблицы ссылок

    Определение элементов таблицы ссылок

    Изменение или добавление категорий ссылок

  2. Изменение или форматирование элементов таблицы ссылок

    Форматирование элементов таблицы ссылок при пометке

    Изменение, форматирование или удаление существующих элементов таблицы ссылок

  3. Разработка и сборка таблицы ссылок

    Разработка и сборка таблицы ссылок

    Использование кодов полей для настройки таблицы ссылок и ее элементов

  4. Обновление таблицы ссылок после внесения изменений

    Обновление таблицы ссылок


 Определение элементов таблицы ссылок

Определение элементов таблицы ссылок

Сведения, относящиеся к конкретным языкам

Таблица ссылок доступна, только если для редактирования доступен один из следующих языков: английский (США), французский (Канада) или датский.

  1. Выделите в документе первую полную форму.

    Например, выделите «Forrester v. Craddock, 51 Wn. 2d 315 (1957)».

  2. Нажмите клавиши ALT+SHIFT+I.

  3. В поле Выделенный текст приведите полную форму к виду, в котором она должна отображаться в таблице ссылок.

  4. Если требуется отформатировать текст, выделите его в поле Выделенный текст, а затем нажмите сочетание клавиш, предназначенное для форматирования символов.

    Инструкции

  5. В списке Категория выберите категорию, к которой относится этот элемент.

  6. В поле Краткая форма приведите текст к краткой форме для поиска в документе Microsoft Word.

    Например, введите «Forrester v. Craddock».

  7. Выполните одно из следующих действий:
    • Чтобы пометить один элемент, нажмите кнопку Пометить.

    • Чтобы пометить все полные и краткие формы, совпадающие с текстом в диалоговом окне Определение элемента таблицы ссылок, нажмите кнопку Пометить все.
  8. Чтобы найти следующий элемент в документе, нажмите кнопку Следующий.

Примечания

  • Все помеченные элементы таблицы ссылок вставляются в документ в виде полей TA, оформленных скрытым текстом. Если поля TA не видны на экране, нажмите кнопку Непечатаемые знаки [image] [image] на стандартной панели инструментов.

  • Если позже добавить в документ другие элементы, их можно пометить, выделив исходную полную форму, нажав клавиши ALT+SHIFT+I, а затем нажав кнопку Пометить все.


 Изменение, форматирование или удаление элементов таблицы ссылок

Изменение, форматирование или удаление элементов таблицы ссылок

Сведения, относящиеся к конкретным языкам

При пометке элемента таблицы ссылок Word автоматически вставляет в документ поле TA. Для изменения элемента таблицы ссылок необходимо внести изменения в текст, содержащийся в поле данного элемента таблицы ссылок.

  1. Для отображения полей TA нажмите кнопку Непечатаемые знаки [image] [image] на стандартной панели инструментов.

  2. Выполните одно из следующих действий:
    • Для изменения содержимого или форматирования элемента таблицы ссылок измените текст, заключенный в кавычки.

    • Чтобы удалить элемент таблицы ссылок, выделите полностью (включая фигурные скобки) соответствующее поле, а затем нажмите клавишу DEL.

Примечание. Не следует изменять элементы в собранной таблице ссылок; в противном случае все такие изменения будут потеряны при повторной сборке таблицы ссылок.


 Форматирование элементов таблицы ссылок при пометке

Форматирование элементов таблицы ссылок при пометке

Сведения, относящиеся к конкретным языкам

  1. Выделите элемент таблицы ссылок в документе.
  2. Нажмите клавиши ALT+SHIFT+I.

  3. Выделите текст в поле Выделенный текст, а затем нажмите сочетание клавиш, предназначенное для форматирования символов.

    Инструкции

  4. Нажмите кнопку Пометить.

Примечание. Все помеченные элементы таблицы ссылок вставляются в документ в виде полей {TA}, оформленных скрытым текстом. Если поля {TA} не видны на экране, нажмите кнопку Непечатаемые знаки [image] [image] на стандартной панели инструментов.


 Разработка и сборка таблицы ссылок

Разработка и сборка таблицы ссылок

Сведения, относящиеся к конкретным языкам

  1. Пометьте элементы таблицы ссылок в документе.

    Инструкции

  2. Установите курсор туда, куда следует вставить таблицу ссылок.

  3. Чтобы убедиться в том, что документ правильно разбит на страницы, скройте коды полей и скрытый текст. Если на экране видны поля TA, нажмите кнопку Непечатаемые знаки [image] [image] на стандартной панели инструментов.

  4. В меню Вставка выберите команду Оглавление и указатели, а затем — вкладку Таблица ссылок.
  5. В списке Категория выберите категорию, которую следует включить в таблицу ссылок.

    Чтобы включить все категории, выберите категорию Все.

  6. Выполните одно из следующих действий:
    • Выберите нужный формат таблицы в списке Форматы.

    • Для создания таблицы ссылок нестандартного формата выберите соответствующие параметры разметки.
  7. Задайте любые другие параметры таблицы ссылок.

    Для получения сведений о любом параметре нажмите кнопку с вопросительным знаком [image], а затем щелкните этот параметр.


Изменение или добавление категорий ссылок в таблицу ссылок

Сведения, относящиеся к конкретным языкам

  1. Нажмите клавиши ALT+SHIFT+I.

  2. Нажмите кнопку Категория.

  3. Выполните одно из следующих действий:
    • Чтобы заменить существующую категорию, выделите ее.

    • Чтобы добавить новую категорию, выделите число в интервале от 8 до 16.
  4. В поле Заменить на введите имя категории, которую следует добавить в список Категория.

  5. Нажмите кнопку Заменить.


Нестандартное оформление оглавления или указателя

  1. Выберите команду Оглавление и указатели в меню Вставка, а затем — нужную вкладку.

  2. В списке Форматы выберите значение Из шаблона, а затем нажмите кнопку Изменить.

  3. В списке Стили выберите стиль, который следует изменить, а затем нажмите кнопку Изменить.

  4. Чтобы добавить обновленный стиль в шаблон, установите флажок Добавить в шаблон.

  5. Нажмите кнопку Формат, а затем выберите нужные параметры.

    Для получения сведений о любом параметре нажмите кнопку с вопросительным знаком [image], а затем щелкните этот параметр.


Обновление указателя, оглавления или другой таблицы после внесения изменений

  1. Поместите курсор слева от указателя, оглавления или другой таблицы, которую следует обновить.

  2. Нажмите клавишу F9.

Примечание. Если указатель или таблица обновляются полностью, в них теряются все данные и форматирование, которые были внесены вручную.


 Использование кодов полей для оглавлений и других указателей

Использование кодов полей для оглавлений и других указателей

Для изменения и настройки оглавлений и других указателей можно использовать параметры кодов полей. Чтобы изменить код поля, его следует отобразить. Для этого щелкните оглавление или указатель, а затем нажмите клавиши SHIFT+F9. Для отображения всех кодов полей в документе нажмите клавиши ALT+F9.

Коды полей, которые могут быть изменены

Предметный указатель (INDEX)

Элемент предметного указателя (XE)

Оглавление (TOC)

Элемент оглавления (TC)

Таблица ссылок (TOA)

Элемент таблицы ссылок (TA)


 Удаление указателя

Удаление указателя

  1. Поместите курсор слева от указателя, оглавления или другой таблицы, которую следует удалить.

  2. Если код поля не виден, нажмите клавиши SHIFT+F9.

  3. Выделите код поля, включая фигурные скобки {}, и нажмите клавишу DEL.


Разрешение вопросов: оглавление, указатели и другие таблицы

Что случилось?

Номера страниц указателя или таблицы не соответствуют номерам страниц документа

Вместо указателя или таблицы отображается текст в фигурных скобках, например {INDEX}, {TOC} и т. п.

Указатели

Элемент указателя содержит обратную косую черту (\) вместо двоеточия

Создание нескольких указателей в документе

Оглавление

Вместо номера страницы появилось сообщение о том, что закладка не определена

При создании или обновлении оглавления теряются некоторые элементы, или вместо оглавления появляется предупреждающее сообщение

Оглавление содержит другой текст помимо заголовков

Оглавление неправильно отформатировано

Создание нескольких оглавлений в документе

Список иллюстраций

При создании или обновлении списка иллюстраций теряются некоторые рисунки, или вместо списка появляется предупреждающее сообщение


Создание оглавления

Варианты действий

Создание оглавления в начале документа

Создание оглавления в прокручиваемой рамке

Отображение схемы документа

Не можете сделать выбор?


Создание списка иллюстраций

См. сведения о создании списка иллюстраций.

  1. Создание списка иллюстраций

    С использованием названий

    С использованием пользовательских стилей

  2. Обновление списка иллюстраций после внесения изменений

    Обновление списка иллюстраций


Создание предметного указателя

См. сведения о создании предметного указателя.

  1. Создание элементов предметного указателя

    Пометка элементов предметного указателя

  2. Изменение и оформление элементов предметного указателя

    Форматирование элементов предметного указателя при пометке

    Изменение, оформление и удаление существующих элементов предметного указателя

  3. Разработка и сборка предметного указателя

    Разработка и сборка предметного указателя

    Использование кодов полей для настройки предметного указателя и его элементов

  4. Обновление предметного указателя после внесения изменений

    Обновление предметного указателя


Пометка элементов предметного указателя

См. сведения о создании предметного указателя.

Варианты действий

Включение слов и фраз в предметный указатель

Включение символов, таких как «@», в предметный указатель

Включение ссылок на многостраничные фрагменты текста в предметный указатель

Автоматическая пометка элементов предметного указателя с помощью файла словаря

Создание перекрестных ссылок в предметном указателе


 Создание перекрестных ссылок в предметном указателе

Создание перекрестных ссылок в предметном указателе

  1. Выделите текст, который следует использовать в качестве элемента предметного указателя.

  2. Нажмите клавиши ALT+SHIFT+X.

  3. В группе Параметры выберите значение Перекрестная ссылка, после чего введите текст, который следует использовать в качестве перекрестной ссылки на элемент указателя.

  4. Нажмите кнопку Пометить.

Примечание. Все помеченные элементы предметного указателя вставляются в документ в виде полей XE, оформленных скрытым текстом. Если поля XE не видны на экране, нажмите кнопку Непечатаемые знаки [image] [image] на стандартной панели инструментов.


 Изменение, форматирование или удаление элементов предметного указателя

Изменение, форматирование или удаление элементов предметного указателя

Помечаемый элемент предметного указателя вставляется в документ в виде поля XE. Для изменения элемента предметного указателя следует изменить текст в соответствующем поле.

  1. Для отображения полей XE нажмите кнопку Непечатаемые знаки [image] [image] на стандартной панели инструментов.

  2. Выполните одно из следующих действий:
    • Чтобы изменить текст или форматирование элемента указателя, измените текст внутри кавычек.

    • Чтобы удалить элемент указателя, выделите полностью (включая фигурные скобки) соответствующее поле XE, а затем нажмите клавишу DEL.

Примечание. Не следует изменять элементы в собранном предметном указателе; в противном случае все такие изменения будут потеряны при повторной сборке указателя.


 Форматирование элементов предметного указателя при пометке

Форматирование элементов предметного указателя при пометке

  1. Выделите текст, который следует использовать в качестве элемента предметного указателя.

  2. Нажмите клавиши ALT+SHIFT+X.

  3. Выделите текст в поле Основной или Дополнительный, а затем нажмите сочетание клавиш, предназначенное для форматирования символов.

    Инструкции

  4. Чтобы отформатировать номера страниц, установите флажок Полужирный или Курсив в группе Формат номера страницы.

  5. Нажмите кнопку Пометить.

Примечание. Все помеченные элементы предметного указателя вставляются в документ в виде полей {XE}, оформленных скрытым текстом. Если поля {XE} не видны на экране, нажмите кнопку Непечатаемые знаки [image] [image] на стандартной панели инструментов.


 Создание файла словаря

Создание файла словаря

  1. Нажмите кнопку Создать [image] на стандартной панели инструментов.

  2. Создайте таблицу из двух столбцов.

    Инструкции

  3. В первый столбец введите текст, который следует найти и пометить как элемент указателя. Убедитесь, что текст введен в точности так, как он представлен в документе, после чего нажмите клавишу TAB.

  4. Во второй столбец введите текст, который следует использовать в качестве элемента указателя, а затем нажмите клавишу TAB.

    Для создания дополнительного элемента указателя введите главный элемент, двоеточие (:), а затем — текст дополнительного элемента.

  5. Повторите шаги 3 и 4 для всех остальных элементов указателя.

  6. Сохраните файл словаря.

  7. Используйте файл словаря для автоматической пометки элементов предметного указателя в документе.

    Инструкции

Советы

  • Чтобы Word пометил весь текст, который следует включить в указатель, включите в первый столбец словаря все возможные формы искомого текста. Например, введите слова время, времени и временем в три разные ячейки левого столбца, а затем введите слово время в соответствующие ячейки правого столбца.

  • Чтобы ускорить создание словаря, откройте файл словаря и документ, для которого следует создать предметный указатель. Выберите команду Упорядочить все в меню Окно, чтобы одновременно видеть и словарь, и документ. Затем скопируйте текст, который требуется отметить, в первый столбец словаря.


 Разработка и сборка предметного указателя

Разработка и сборка предметного указателя

  1. Пометьте элементы предметного указателя в документе.

  2. Щелкните то место документа, куда следует вставить собранный указатель.

  3. Чтобы убедиться в том, что документ правильно разбит на страницы, скройте коды полей и скрытый текст. Если на экране видны поля XE, нажмите кнопку Непечатаемые знаки [image] [image] на стандартной панели инструментов.

  4. Выберите команду Оглавление и указатели в меню Вставка, а затем — вкладку Указатель.

  5. Если предметный указатель собирается для текста на другом языке, выберите этот язык в поле Язык.

    В списке Язык показан список языков, доступных для редактирования. В зависимости от выбранного языка могут быть доступны дополнительные параметры языка. Для получения справки по какому-либо параметру нажмите кнопку с вопросительным знаком [image], а затем щелкните интересующий параметр.

  6. Выполните одно из следующих действий:
    • Выберите нужный формат в списке Форматы.

    • Для создания указателя нестандартного формата выберите соответствующие параметры.
  7. Установите другие необходимые параметры указателя.

    Для получения сведений о любом параметре нажмите кнопку с вопросительным знаком [image], а затем щелкните этот параметр.


 Использование личных настроек на другом компьютере

Использование личных настроек на другом компьютере

Данный раздел содержит следующие сведения:

Что такое профиль пользователя?

Как сделать личные настройки доступными всегда?

Дополнительные сведения

Что такое профиль пользователя?

Профилем пользователя называется группа настроек, определяющих предпочтения и параметры данного пользователя, включая его собственные файлы, такие как дополнительные словари, специальные шаблоны и списки автозамены и автоформата. Например, в профиле пользователя хранятся такие индивидуальные предпочтения и параметры, как установленные приложения, значки рабочего стола и параметры цвета. Операционная система использует сведения, хранящиеся в профиле пользователя, для конфигурации компьютера при каждом входе в систему.

Возврат в начало

Как сделать личные настройки доступными всегда?

Системный администратор должен настроить профиль пользователя на путешествие вместе с пользователем, чтобы настройки, хранящиеся на сервере, всегда были доступны при входе в систему. Это особенно полезно при входе в систему с различных компьютеров компании и при совместном использовании компьютера с другим пользователем. При входе в систему профиль пользователя загружается с сервера на компьютер, с которого осуществляется вход в систему. Профиль пользователя работает только в той операционной системе, в которой он был создан. Например, профиль пользователя, созданный в Microsoft Windows NT 4.0 нельзя использовать на компьютере, работающем под управлением Microsoft Windows 95. При выходе из системы профиль пользователя копируется обратно на сервер, чтобы при следующем входе в систему были восстановлены все изменения, внесенные в течение последнего сеанса.

Возврат в начало

Дополнительные сведения

Место хранения личных настроек

Возврат в начало


 Место хранения личных настроек

Место хранения личных настроек

Место хранения личных настроек, хранящихся в профиле пользователя, зависит от используемой операционной системы и способа настройки профиля пользователя на сервере системным администратором. Профиль пользователя находится в следующей папке:

Корневая_папка\ОС\Profiles\имя_пользователя

где корневая_папка представляет папку на сервере или каталог на диске, являющийся исходным для всех остальных каталогов (например, C:\); ОС представляет папку операционной системы (например, Windows или Winnt); имя_пользователя представляет имя, под которым пользователь входит в систему.

Все настройки и файлы, относящиеся к Microsoft Office, хранятся в папке «Application Data» папки профиля пользователя. Системный администратор должен настроить профиль пользователя на путешествие вместе с пользователем, чтобы эти файлы всегда были доступны при входе в систему на любом компьютере. Пути приведены ниже.

Файлы профиля пользователя | Путь
Надстройки | Корневая_папка\ОС\Profiles\имя_пользователя\Application Data\Microsoft\AddIns
Списки автозамены | Корневая_папка\ОС\Profiles\имя_пользователя\Application Data\Microsoft\Office
Вспомогательный словарь | Корневая_папка\ОС\Profiles\имя_пользователя\Application Data\Microsoft\Proof
Словарь исключений | Корневая_папка\ОС\Profiles\имя_пользователя\Application Data\Microsoft\Proof
Диаграмма | Корневая_папка\ОС\Profiles\имя_пользователя\Application Data\Microsoft\Proof
Панель Microsoft Office | Корневая_папка\ОС\Profiles\имя_пользователя\Application Data\Microsoft\Shortcut Bar
Профили личных сведений (файлы с расширением .pip) | Корневая_папка\ОС\Profiles\имя_пользователя\Application Data\Microsoft\Office
Последние использовавшиеся ярлыки | Корневая_папка\ОС\Profiles\имя_пользователя\Application Data\Microsoft\Office\Recent
Шаблоны | Корневая_папка\ОС\Profiles\имя_пользователя\Application Data\Microsoft\Templates
Запросы | Корневая_папка\ОС\Profiles\имя_пользователя\Application Data\Microsoft\Queries
Автозагрузка | корневой_каталог\Program Files\Microsoft Office\Office\Startup


Разрешение вопросов: использование личных настроек на другом компьютере

Личные настройки недоступны при входе в систему

Пользовательские шаблоны отображаются на неправильной вкладке


Об использовании паролей

В Microsoft Word пароли имеют различные применения. См. сведения о конкретных способах применения паролей и о других способах защиты документа от несанкционированных изменений.

Создав пароль, запишите его и храните в надежном месте. В случае утери пароля невозможно будет открыть защищенный паролем документ или получить к нему доступ.

В качестве пароля может использоваться произвольное сочетание букв, цифр, пробелов, символов. Длина пароля ограничивается 15 символами. В паролях различаются прописные и строчные буквы; таким образом, если при назначении пароля были использованы и прописные, и строчные буквы, пользователи должны вводить пароль с использованием тех же прописных и строчных букв в нужном порядке.


Защита документа от несанкционированных изменений

Варианты действий

Назначение пароля для открытия документа

Назначение пароля разрешения записи

Рекомендация доступа только для чтения

Защита полей электронной формы от изменения

Подготовка документа к рецензированию путем защиты от записи исправлений и добавления примечаний

Не можете сделать выбор?


 Изменение или удаление пароля

Изменение или удаление пароля

Для изменения или удаления пароля его нужно знать. См. сведения об использовании паролей.

  1. Откройте документ.

  2. В меню Файл выберите команду Сохранить как.

  3. В меню Сервис в диалоговом окне Сохранение документа нажмите кнопку Параметры.

  4. В поле Пароль для открытия файла или Пароль разрешения записи выделите символы (обычно это звездочки), представляющие существующий пароль.

  5. Выполните одно из следующих действий:

    Для удаления пароля нажмите клавишу DEL, а затем — кнопку OK.

    Для изменения пароля введите новый пароль и нажмите кнопку OK.

  6. После изменения пароля введите новый пароль еще раз и нажмите кнопку OK.

  7. Нажмите кнопку Сохранить.


Уровни безопасности в Word

Для вывода данного раздела щелкните рисунок.

Для вывода данного раздела щелкните рисунок.


Разрешение вопросов: пароли и защита документа

Что случилось?

Пароль, указанный при открытии файла, не сработал

Парольная защита документа отключена


Вставка примечаний и запись исправлений

См. сведения о добавлении примечаний и записи исправлений.

Варианты действий

Вставка примечания

Внесение изменений в режиме записи исправлений

Выделение цветом важного текста

Автоматическое сохранение версий при закрытии документа

Управление записью примечаний для нескольких рецензентов


Объединение примечаний, внесенных несколькими рецензентами

См. сведения о добавлении примечаний и записи исправлений.

Варианты действий

Просмотр примечаний в документе

Копирование примечаний в основной текст документа

Удаление примечания

Принятие или отказ от записанных исправлений

Сравнение двух версий документа

Объединение примечаний и исправлений, внесенных несколькими рецензентами


Управление записью примечаний для нескольких рецензентов

  1. Подготовка документа к рецензированию

    Подготовка копий документа для рецензирования

    Изменение способа пометки исправлений

    Удаление скрытой и конфиденциальной информации из документа

  2. Отправка документа на рецензирование

    Обзор отправки сообщений и документов по электронной почте

    Отправка документа по электронной почте

  3. Объединение примечаний, внесенных несколькими рецензентами

    Просмотр примечаний в документе

    Копирование примечаний в основной текст документа

    Удаление примечаний

    Принятие или отказ от записанных исправлений

    Сравнение двух версий документа

    Объединение примечаний и исправлений, внесенных несколькими рецензентами


Разрешение вопросов: примечания, запись исправлений, составные документы и версии

Данный раздел содержит следующие сведения:

Разрешение вопросов: примечания

Разрешение вопросов: запись исправлений

Разрешение вопросов: коллективное рецензирование и составные документы

Разрешение вопросов: версии

Что случилось?

Разрешение вопросов: примечания

Примечания не видны в документе

Примечания не печатаются вместе с документом

Примечания на Web-страницах отображаются внизу экрана, а не в виде всплывающих подсказок

Текст примечаний неполностью отображается во всплывающих подсказках

Примечание отображается не там, где было вставлено

Всплывающие подсказки к примечаниям содержат PAGE \# "Page: '#'"

Не удается удалить примечание

Область примечаний содержит неизвестный идентификатор

Возврат в начало

Разрешение вопросов: запись исправлений

Записанные исправления не отображаются в документе

Что означают вертикальные полосы, символы # или ^, подчеркнутый и зачеркнутый текст в документе, и как все это удалить

Невозможно отключить режим записи исправлений

Документ был изменен без записи исправлений

Запись исправлений без отображения записанных исправлений

Не удается принять или отменить изменения

Возврат в начало

Разрешение вопросов: коллективное рецензирование и составные документы

Не удается сравнить две версии документа

Записанные исправления перестали отображаться после слияния документов

Невозможно различить исправления разных рецензентов

Возврат в начало

Разрешение вопросов: версии

Предыдущие версии документа были потеряны

Возврат в начало


Вставка примечания

Варианты действий

Ввод примечания

Вставка рукописного примечания

Вставка звукового примечания


 Изменение примечания

Изменение примечания

  1. Выделите светло-желтый фрагмент текста, с которым связано примечание.

  2. Нажмите кнопку Изменить примечание [image] на панели инструментов Рецензирование.

  3. Измените примечание в области примечаний, расположенной в нижней части окна.


 Добавление или изменение имени и инициалов пользователя в примечаниях

Добавление или изменение имени и инициалов пользователя в примечаниях

  1. Выберите команду Параметры в меню Сервис, а затем — вкладку Пользователь.

  2. В полях Имя и Инициалы введите имя и инициалы, которые будут использоваться в ваших собственных примечаниях.

Примечания

  • Сведения, введенные на вкладке Пользователь, используются всеми приложениями Microsoft Office. Например, если запись исправлений используется в Microsoft Excel, то это имя появится над исправлением в виде всплывающей подсказки.

  • Если документ рассылается нескольким рецензентам, в нем могут появиться примечания без указания имени рецензента. Чтобы этого избежать, попросите своих рецензентов добавить их имена или инициалы описанным выше способом.


Отображение всплывающих подсказок

Варианты действий

Отображение подсказок для кнопок панелей инструментов

Отображение всплывающих подсказок для примечаний и исправлений

Отображение всплывающих подсказок для автозавершения

Не можете сделать выбор?


 Удаление примечания

Удаление примечания

  1. Выберите примечание, которое требуется удалить.

    Инструкции

  2. Нажмите кнопку Удалить примечание [image] на панели инструментов Рецензирование.

    Оставшиеся примечания будут автоматически перенумерованы.


 Внесение изменений в режиме записи исправлений

Внесение изменений в режиме записи исправлений

  1. Откройте документ, в который требуется внести исправления.

  2. Нажмите кнопку Исправления на панели инструментов Рецензирование [image] .

  3. Внесите необходимые поправки, вставляя, удаляя или перемещая текст или рисунки. Кроме того, можно изменять форматирование документа. Записанные изменения отображаются с помощью пометок исправлений.

Примечания

  • Допускается изменение цвета и других параметров форматирования, используемого для выделения исправлений в тексте и рисунках.

  • Если документ не был проверен до конца за один раз, можно установить напоминание в Microsoft Outlook. Для этого нажмите кнопку Создать задачу Microsoft Outlook [image] на панели инструментов Рецензирование и назначьте дату и время следующей проверки документа. В качестве описания задачи Microsoft Outlook включит ярлык этого документа.

  • Если включен режим записи исправлений, то после сохранения документа как Web-страницы на ней появятся записанные исправления.


 Изменение форматирования, которое используется для выделения исправлений

Изменение форматирования, которое используется для выделения исправлений

Чтобы изменить формат пометок исправлений в документе, выберите в меню Сервис команду Параметры, а затем на вкладке Исправления выполните одно из перечисленных ниже действий.

Действие | Выполните действия
Изменение цвета и других параметров форматирования, используемых для выделения исправлений | Выберите необходимые параметры форматирования. Для получения сведений о любом параметре нажмите кнопку с вопросительным знаком [image] , а затем щелкните этот параметр.
Обозначение удаленных фрагментов текста с сохранением в тайне их содержимого, например в документах для служебного пользования | Замените форматирование по умолчанию (зачеркивание). Для этого выберите символы # или ^ в списке Помечен (группа Удаленный текст). Удаленный текст будет заменяться символами # или ^.
Удаление полос исправлений | Выберите параметр (нет) в списке Помечены (группа Измененные строки).
Отображение и печать полос исправлений справа от текста | В группе Измененные строки в списке Помечены выберите вариант Справа. Перейдите в режим разметки. В обычном режиме все полосы исправлений видны на левых полях страниц.
Отображение и печать полос исправлений на левых полях четных страниц и на правых полях нечетных страниц | В группе Измененные строки в списке Помечены выберите вариант Снаружи. Чтобы использовать этот параметр, необходимо установить флажок Различать колонтитулы четных и нечетных страниц (меню Файл, диалоговое окно Параметры страницы, вкладка Макет). В противном случае полосы исправлений будут видны на левых полях всех страниц. Перейдите в режим разметки. В обычном режиме все полосы исправлений будут видны на левых полях страниц.


 Выделение цветом важного текста

Выделение цветом важного текста

  1. Нажмите кнопку Выделение цветом на панели инструментов Рецензирование [image] .

  2. Выделите фрагмент текста или рисунок, на которые необходимо обратить внимание рецензентов.

  3. Выделите следующий элемент в документе, на который требуется обратить внимание.

  4. Чтобы прекратить выделение цветом, повторно нажмите кнопку Выделение цветом [image] или воспользуйтесь клавишей ESC.

Примечания

  • Выделение фрагментов документа цветом приносит наилучшие результаты, когда документ просматривается в электронном виде. При выделении тех частей документа, которые будут печататься на монохромном или матричном принтере, используйте светлый цвет.

  • Чтобы изменить цвет, используемый для выделения текста и рисунков, нажмите стрелку рядом с кнопкой Выделение цветом [image] , выберите нужный цвет, а затем выделите текст или рисунок, к которому необходимо привлечь внимание.

  • Чтобы отобразить или скрыть выделение цветом (а не сам выделенный текст) на экране и при печати документов, выберите команду Параметры (меню Сервис), а затем установите или снимите флажок Выделение цветом на вкладке Вид.


Удаление выделения цветом или изменение цвета выделения

Варианты действий

Удаление выделения цветом для выделенного фрагмента текста

Удаление выделения цветом для всего документа

Изменение цвета выделения


 Сравнение двух версий документа

Сравнение двух версий документа

  1. Откройте исправленную версию документа.

  2. Выберите команду Исправления в меню Сервис, а затем — команду Сравнить версии.

  3. Откройте исходный документ.

  4. Если ни исправленная версия, ни исходный документ не содержат записанных исправлений, Microsoft Word отображает исправленную версию документа, в которой все отличия от исходного документа обозначены с помощью пометок исправлений.

    Если в каждой версии документа имеются записанные исправления, на экране появляется окно сообщения. Чтобы сравнить документы, нажмите кнопку Да.

Примечание. Если разные версии документа были сохранены в одном файле с помощью команды Версии (меню Файл), то для сравнения текущей версии этого документа с одной из предыдущих версий необходимо сохранить более раннюю версию в файле с другим именем.


 Открытие предыдущей версии документа

Открытие предыдущей версии документа

  1. В меню Файл выберите команду Версии.

    Демонстрация

  2. Выберите версию документа, которую необходимо открыть.

  3. Нажмите кнопку Открыть.

Каждая версия содержит все предыдущие сохраненные версии.


 Просмотр заметок к версии

Просмотр заметок к версии

  • Выберите команду Версии в меню Файл.

    Word выведет дату и время сохранения каждой версии, имя сохранившего версию пользователя, а также урезанную строку примечаний. Более поздние версии находятся в начале списка.

    Чтобы увидеть примечания полностью, выберите версию, а затем нажмите кнопку Заметки.


Сохранение нескольких версий документа в одном файле

Варианты действий

Сохранение текущего состояния документа с использованием версий

Автоматическое сохранение версий при закрытии документа

Сохранение версии документа в отдельный файл

Не можете сделать выбор?


 Удаление одной или нескольких версий документа

Удаление одной или нескольких версий документа

  1. В меню Файл выберите команду Версии.

    Демонстрация

  2. Выделите версию документа, подлежащую удалению.

  3. Чтобы выделить несколько версий, щелкните их по очереди, удерживая нажатой клавишу CTRL.

  4. Нажмите кнопку Удалить.


Отправка сообщений и документов по электронной почте

См. сведения о программах, необходимых для отправки сообщений и документов по электронной почте и их просмотра.

Варианты действий

Использование Word в качестве редактора электронной почты при отправке сообщений

Отправка документа по электронной почте

Отправка документа по электронной почте как вложения

Отправка документа по маршруту

Не можете сделать выбор?


Программы, необходимые для отправки сообщений и документов по электронной почте и их просмотра

В этом разделе представлены сведения о программах, необходимых для отправки сообщений и документов по электронной почте и их просмотра. В справке Microsoft Word предполагается, что в качестве программы электронной почты используется Microsoft Outlook 2000. Если используется другая программа, фактические параметры и функции электронной почты могут отличаться от описанных в справке.

Программы, необходимые для отправки сообщений и документов по электронной почте

Программы, необходимые для просмотра сообщений и документов, отправленных по электронной почте

Программы, необходимые для отправки сообщений и документов по электронной почте

Отправка документа или сообщения по электронной почте в формате HTML. Требуются Word 2000 и либо Outlook 2000, либо Outlook Express версии 5.0 или более поздней. В качестве используемого по умолчанию редактора электронной почты следует установить Outlook 2000 или Outlook Express версии 5.0 или более поздней.

Отправка документа по электронной почте или по маршруту в виде вложения, имеющего формат документа Word (.doc). Требуются Word 2000 и одна из следующих программ электронной почты:

  • Outlook, Outlook Express, Microsoft Exchange Client или любая другая 32-разрядная программа электронной почты, совместимая с интерфейсом MAPI (Messaging Application Programming Interface). Убедитесь, что файл Mapi32.dll находится в системной папке Windows.

  • Lotus cc:Mail или любая другая 16-разрядная программа электронной почты, совместимая с интерфейсом VIM (Vendor Independent Messaging). Убедитесь, что файлы Mapivi32.dll, Mapivitk.dll и Mvthksvr.exe находятся в системной папке Windows.

Примечания

  • Отправка документов и сообщений по электронной почте и по маршруту может не выполняться при использовании некоторых шлюзов электронной почты.

  • Некоторые параметры сообщений, например голосование и шифрование, доступны только в случае использования Microsoft Exchange Server.

Возврат в начало

Программы, необходимые для просмотра сообщений и документов, отправленных по электронной почте

Отправка документа или сообщения по электронной почте в формате HTML. Для просмотра таких сообщений и документов адресату требуется Outlook 2000 или другая программа электронной почты, способная открывать документы в формате HTML, например Outlook 98, Netscape Communicator, Eudora или cc:Mail.

Отправка документа по электронной почте или по маршруту в виде вложения, имеющего формат документа Word (.doc). Для просмотра вложенного документа адресату требуется Word 97 или более поздняя версия этого приложения.

Возврат в начало


Определение режима настройки Microsoft Outlook

  • В Microsoft Outlook выберите команду О программе Microsoft Outlook в меню Справка.

    Появившееся диалоговое окно содержит сведения о режиме настройки Microsoft Outlook: Корпоративная или для рабочих групп или Только Интернет.


Разрешение вопросов: отправка сообщений и документов по электронной почте

Что случилось?

Программы, необходимые для отправки сообщений и документов по электронной почте и их просмотра

Кнопка Электронная почта отсутствует на стандартной панели инструментов

Команды Сообщение и По маршруту отсутствуют в меню Отправить (меню Файл)

На других компьютерах сообщения электронной почты и документы выглядят по-другому

Не удается отправить Web-страницу в виде вложения в сообщение

Не удается вызвать справку Outlook при использовании Word как редактора электронной почты

При использовании Word в качестве редактора электронной почты не удается добавить элемент Outlook в сообщение в формате HTML

Электронная почта работает очень медленно или не работает вообще


Включение или выключение в Word режима редактора электронной почты

См. сведения об использовании Microsoft Word в качестве редактора электронной почты.

Варианты действий

Использование Word в качестве редактора сообщений электронной почты Microsoft Outlook

Использование Word в качестве редактора сообщений электронной почты Microsoft Exchange


 Включение дополнительного файла в сообщение

Включение дополнительного файла в сообщение

  1. Выполните одно из следующих действий:
    • Создайте сообщение в Microsoft Outlook или Microsoft Word. Способ создания сообщения зависит от того, что происходит: отправка сообщения по электронной почте, отправка документа по электронной почте или отправка документа по электронной почте как вложения.

    • Выделите сообщение в Outlook, а затем нажмите кнопку Ответить, Ответить всем или Переслать.
  2. В сообщении нажмите кнопку Добавить файл [image].

  3. Нажмите кнопку на панели адресов или выберите в списке Папка диск, папку или узел Интернета, содержащий файл, который требуется вставить.

  4. Выберите файл, который требуется вставить, и нажмите кнопку Вставка.

  5. Повторите шаги со 2 по 4 для каждого дополнительного файла, который требуется вставить.

Примечание. Чтобы вставить элемент Microsoft Outlook, перетащите этот элемент из папки Входящие (или другого представления Outlook) в сообщение.


 Проверка имен перед отправкой сообщения

Проверка имен перед отправкой сообщения

  1. Выполните одно из следующих действий:
    • Создайте сообщение в Microsoft Outlook или Microsoft Word. Способ создания сообщения зависит от того, что происходит: отправка сообщения по электронной почте, отправка документа по электронной почте или отправка документа по электронной почте как вложения.

    • Выделите сообщение в Outlook, а затем нажмите кнопку Ответить, Ответить всем или Переслать.
  2. В поля Кому, Копия и/или СК введите имена получателей, разделяя их точкой с запятой.

    Эти имена автоматически сверяются с именами в адресной книге. При нахождении точного совпадения имя подчеркивается. При нахождении в адресной книге нескольких имен, совпадающих с введенным, имя подчеркивается красной волнистой линией.

  3. Выполните одно из следующих действий:
    • Чтобы последовательно выбрать замену для каждого их неизвестных имен, нажмите кнопку Проверить имена [image].

    • Чтобы выбрать замену для определенного неизвестного имени, щелкните его правой кнопкой мыши.


 Открытие сообщения или документа в формате HTML в исходной программе

Открытие сообщения или документа в формате HTML в исходной программе

Предположим, что вы получили по электронной почте сообщение или документ, созданный в Microsoft Word, Microsoft Excel, Microsoft PowerPoint или Microsoft Access и отправленный в формате HTML. Если на данном компьютере установлен пакет Microsoft Office, сообщение или документ можно открыть в том приложении, в котором он был создан. Затем документ можно сохранить на локальном компьютере или начать совместную работу над ним по электронной почте: измените документ и отправьте его новую версию обратно автору. См. сведения об отправке сообщений и документов по электронной почте.

  1. В Microsoft Outlook откройте электронное сообщение или документ, отправленный в формате HTML.

  2. Выберите команду Изменить сообщение в меню Правка.

    Если сообщение или документ был создан в Word, Excel, PowerPoint или Access либо если на данном компьютере установлен пакет Office, сообщение или документ будет открыт в соответствующем приложении.

  3. Сохраните или измените документ.

  4. Если требуется, можно отправить исправленный документ по электронной почте обратно автору или следующему рецензенту.


Выбор учетной записи электронной почты, используемой при отправке сообщения

Это средство работает только в том случае, если выполнена настройка Microsoft Outlook Только Интернет. См. инструкции по определению режима настройки Microsoft Outlook.

  1. Выполните одно из следующих действий:
    • Создайте сообщение в Microsoft Outlook или Microsoft Word. Способ создания сообщения зависит от того, что происходит: отправка сообщения по электронной почте, отправка документа по электронной почте или отправка документа по электронной почте как вложения.

    • Выделите сообщение в Outlook, а затем нажмите кнопку Ответить, Ответить всем или Переслать.
  2. Нажмите кнопку Параметры.

  3. В списке Отправить сообщение на выберите нужную учетную запись, а затем нажмите кнопку Закрыть.


Установка параметров электронной почты

Параметры электронной почты могут быть установлены при отправке сообщения по электронной почте, отправке документа по электронной почте или отправке документа по электронной почте как вложения.

Варианты действий

Указание степени важности и конфиденциальности сообщения

Указание степени важности сообщения

Добавление контрольного флага к сообщению

Указание степени конфиденциальности сообщения

Изменение уровня безопасности

Добавление защиты к сообщениям

Отслеживание сообщений и ответов

Получение уведомления о доставке сообщения

Получение уведомления о прочтении сообщения

Добавление кнопок голосования в сообщение

Установка параметров отправки

Сохранение копии отправленного сообщения

Объявление отправленного сообщения недействительным после указанной даты

Задержка доставки сообщения

Переадресация ответов на сообщение

Назначение сообщения категории Outlook


Изменение вида сообщений электронной почты

Существует возможность использовать Word в качестве редактора сообщений электронной почты, отправляемых из Microsoft Word и Microsoft Outlook. Word предлагает несколько способов настройки исходящих сообщений.

Варианты действий

Выбор темы или бланка, используемых по умолчанию для сообщений электронной почты

Изменение шрифтового оформления новых, пересланных и ответных сообщений

Включение или отключение добавления примечаний в сообщения

Создание автоматической подписи для сообщений

Отключение автоматического форматирования неформатированных сообщений

Не можете сделать выбор?


Создание и ведение автоматических подписей для сообщений

См. сведения о создании и ведении автоматических подписей для сообщений.

Варианты действий

Создание нескольких подписей для сообщений

Выбор подписи, используемой по умолчанию для сообщений

Добавление подписи к отдельному сообщению

Изменение подписи для сообщений

Прекращение использования автоматической подписи для сообщений

Удаление подписи для сообщений


Включение или отключение добавления примечаний в сообщения

  1. В документе Word или сообщении электронной почты выберите команду Параметры в меню Сервис, а затем — вкладку Общие.

  2. Нажмите кнопку Параметры электронной почты, а затем выберите вкладку Личный бланк.

  3. Выполните одно из следующих действий:
    • Чтобы включить пометку примечаний, установите флажок Пометка для примечаний. В поле введите текст (обычно это имя или инициалы), который должен отображаться перед примечаниями.

    • Чтобы отключить пометку примечаний, снимите флажок Пометка для примечаний.


Добавление кнопок голосования в сообщение

Это средство работает только в том случае, если выполнена Корпоративная или для рабочих групп настройка Microsoft Outlook. См. инструкции по определению режима настройки Microsoft Outlook. Кроме того, вы и получатели ваших сообщений должны использовать Microsoft Exchange Server.

  1. Выполните одно из следующих действий:
    • Создайте сообщение в Microsoft Outlook или Microsoft Word. Способ создания сообщения зависит от того, что происходит: отправка сообщения по электронной почте, отправка документа по электронной почте или отправка документа по электронной почте как вложения.

    • Выделите сообщение в Outlook, а затем нажмите кнопку Ответить, Ответить всем или Переслать.
  2. Нажмите кнопку Параметры.

  3. В группе Параметры голосования и отслеживания, установите флажок Кнопки голосования и введите или выберите названия требуемых кнопок голосования.

    Чтобы создать собственные кнопки голосования, удалите названия стандартных кнопок и введите нужный текст, отделяя варианты ответа точкой с запятой, например, Мелкий;Крупный;Очень крупный.

  4. Для отслеживания результатов голосования установите флажок После отправки сохранить в и введите имя папки для сохранения сообщения.

Примечание. Сведения о просмотре результатов голосования содержатся в справке Outlook.


Добавление контрольного флага к сообщению

Чтобы не забыть довести до конца какую-либо задачу, можно отметить сообщение, в котором говорится о ней, либо отметить исходящее сообщение с запросом к кому-либо еще. К сообщению также можно добавить напоминание. При получении отмеченного сообщения в его начале будет содержаться примечание с целью отметки. При установки напоминания в начале сообщения также будет указан срок действия сообщения.

  1. Выполните одно из следующих действий:
    • Создайте сообщение в Microsoft Outlook или Microsoft Word. Способ создания сообщения зависит от того, что происходит: отправка сообщения по электронной почте, отправка документа по электронной почте или отправка документа по электронной почте как вложения.

    • Выделите сообщение в Outlook, а затем нажмите кнопку Ответить, Ответить всем или Переслать.
  2. Нажмите кнопку Отметить сообщение [image].

  3. В поле Отметка введите цель отметки.

    Чтобы снять установленную отметку с сообщения, нажмите кнопку Удалить.

  4. В поле Напоминание введите срок действия.


Назначение сообщения категории Outlook

См. сведения о назначении сообщения категории.

  1. Выполните одно из следующих действий:
    • Создайте сообщение в Microsoft Outlook или Microsoft Word. Способ создания сообщения зависит от того, что происходит: отправка сообщения по электронной почте, отправка документа по электронной почте или отправка документа по электронной почте как вложения.

    • Выделите сообщение в Outlook, а затем нажмите кнопку Ответить, Ответить всем или Переслать.
  2. Нажмите кнопку Параметры, а затем — кнопку Категории.

  3. В списке Имеющиеся категории установите флажки, соответствующие нужным категориям.

  4. Если требуется создать категорию, нажмите кнопку Главный список категорий. В поле Новая категория введите название категории и нажмите кнопку Добавить. Нажмите кнопку ОК.

  5. Нажмите кнопку OK, а затем — кнопку Закрыть.

Примечание. Сообщение также можно назначить категории, нажав кнопку Параметры и введя название категории в поле Категории. Если используется этот метод, следует обратить внимание на правильное написание названия категории с соблюдением регистра букв; в противном случае сообщение не будет назначено категории из главного списка категорий. Категориям, не включенным в главный список категорий, нельзя назначить другие сообщения.


Изменение шрифтового оформления новых, пересланных и ответных сообщений

  1. В документе Word или сообщении электронной почты выберите команду Параметры в меню Сервис, а затем — вкладку Общие.

  2. Нажмите кнопку Параметры электронной почты, а затем выберите вкладку Личный бланк.

  3. Если была выбрана некоторая тема и требуется изменить шрифт новых сообщений, не забудьте снять флажок Использовать шрифт темы.

  4. Выполните одно из следующих действий:
    • Для изменения шрифтового оформления новых сообщений нажмите кнопку Шрифт в группе Новые сообщения. Затем выберите нужные параметры.

    • Для изменения шрифтового оформления пересылаемых и ответных сообщений нажмите кнопку Шрифт в группе Ответные и пересылаемые сообщения. Затем выберите нужные параметры.

Примечание. Если в качестве цвета шрифта выбран вариант Авто, цвет шрифта выбирается автоматически таким образом, чтобы данное сообщение отличалось от всех предыдущих сообщений в ходе обсуждения по электронной почте. В этом случае в полях Новые сообщения и Ответные и пересылаемые сообщения к тексту примера добавляется надпись (автоцвет), которая служит напоминанием об автоматическом выборе цвета шрифта.


Добавление защиты к сообщениям

Варианты действий

Добавление цифровой подписи к сообщению

Шифрование сообщения

Не можете сделать выбор?


Задержка доставки сообщения

Это средство работает только в том случае, если используется Microsoft Exchange Server.

  1. Выполните одно из следующих действий:
    • Создайте сообщение в Microsoft Outlook или Microsoft Word. Способ создания сообщения зависит от того, что происходит: отправка сообщения по электронной почте, отправка документа по электронной почте или отправка документа по электронной почте как вложения.

    • Выделите сообщение в Outlook, а затем нажмите кнопку Ответить, Ответить всем или Переслать.
  2. Нажмите кнопку Параметры.

  3. В группе Параметры отправки установите флажок Не доставлять до и укажите дату доставки.


Указание степени конфиденциальности сообщения

  1. Выполните одно из следующих действий:
    • Создайте сообщение в Microsoft Outlook или Microsoft Word. Способ создания сообщения зависит от того, что происходит: отправка сообщения по электронной почте, отправка документа по электронной почте или отправка документа по электронной почте как вложения.

    • Выделите сообщение в Outlook, а затем нажмите кнопку Ответить, Ответить всем или Переслать.
  2. Нажмите кнопку Параметры.

  3. В группе Настройка сообщения выберите нужную пометку.

Примечание. Если сообщение будет помечено как частное, получатель не сможет его изменить.


Получение уведомления о доставке сообщения

Это средство работает только в том случае, если выполнена Корпоративная или для рабочих групп настройка Microsoft Outlook. См. инструкции по определению режима настройки Microsoft Outlook. Кроме того, вы и получатели ваших сообщений должны использовать Microsoft Exchange Server.

  1. Выполните одно из следующих действий:
    • Создайте сообщение в Microsoft Outlook или Microsoft Word. Способ создания сообщения зависит от того, что происходит: отправка сообщения по электронной почте, отправка документа по электронной почте или отправка документа по электронной почте как вложения.

    • Выделите сообщение в Outlook, а затем нажмите кнопку Ответить, Ответить всем или Переслать.
  2. Нажмите кнопку Параметры.

  3. В группе Параметры голосования и отслеживания установите флажок Уведомить о доставке этого сообщения.


Получение уведомления о прочтении сообщения

  1. Выполните одно из следующих действий:
    • Создайте сообщение в Microsoft Outlook или Microsoft Word. Способ создания сообщения зависит от того, что происходит: отправка сообщения по электронной почте, отправка документа по электронной почте или отправка документа по электронной почте как вложения.

    • Выделите сообщение в Outlook, а затем нажмите кнопку Ответить, Ответить всем или Переслать.
  2. Нажмите кнопку Параметры.

  3. В группе Параметры голосования и отслеживания установите флажок Уведомить о прочтении этого сообщения.


Сохранение копии отправленного сообщения

  1. Выполните одно из следующих действий:
    • Создайте сообщение в Microsoft Outlook или Microsoft Word. Способ создания сообщения зависит от того, что происходит: отправка сообщения по электронной почте, отправка документа по электронной почте или отправка документа по электронной почте как вложения.

    • Выделите сообщение в Outlook, а затем нажмите кнопку Ответить, Ответить всем или Переслать.
  2. Нажмите кнопку Параметры.

  3. В группе Параметры отправки установите флажок После отправки сохранить в.

  4. Чтобы указать папку Outlook для сохранения сообщения, нажмите кнопку Обзор.


Указание степени важности сообщения

  1. Выполните одно из следующих действий:
    • Создайте сообщение в Microsoft Outlook или Microsoft Word. Способ создания сообщения зависит от того, что происходит: отправка сообщения по электронной почте, отправка документа по электронной почте или отправка документа по электронной почте как вложения.

    • Выделите сообщение в Outlook, а затем нажмите кнопку Ответить, Ответить всем или Переслать.
  2. Выполните одно из следующих действий:
    • Чтобы пометить сообщение как очень важное, нажмите кнопку Важность: высокая [image].

    • Чтобы пометить сообщение как неважное, нажмите кнопку Важность: низкая [image].

    • Чтобы удалить из сообщения знак важности, нажмите еще раз кнопку Важность: высокая или Важность: низкая.


 Отправка документа по электронной почте

Отправка документа по электронной почте

  1. Откройте или создайте документ, который следует отправить по электронной почте.

  2. Нажмите кнопку Электронная почта [image] на стандартной панели инструментов.

  3. При отправке Web-страницы, содержащей рамки, выполните одно из следующих действий:
    • Чтобы отправить по электронной почте Web-страницу в активной рамке, выберите вариант Да, отправить активный документ. Этот вариант удобен, если Web-страница сохранена на локальном компьютере и по-другому не может быть доступна получателям.

    • Чтобы отправить по электронной почте только страницу с рамками, выберите вариант Нет, отправить страницу с рамками. Этот вариант удобен, если на странице с рамками отображаются отдельные Web-страницы, доступные получателям с Web-узла.
  4. Введите имена получателей в поля Кому и Копия, разделяя их точкой с запятой.

    Чтобы выбрать имена получателей из списка, нажмите значок рядом с надписью Кому или Копия.

  5. По умолчанию в поле Тема отображается имя документа. При желании можно ввести другую тему.

  6. Если требуется, можно вставить дополнительный файл и задать параметры электронной почты.

  7. Чтобы отправить по электронной почте копию документа, нажмите кнопку Отправить копию [image].


Отправка документа по электронной почте как вложения

  1. Откройте или создайте документ, который требуется отправить по электронной почте как вложение.

  2. В меню Файл укажите на команду Отправить и выберите пункт Сообщение (как вложение).

    Если пункт меню Сообщение (как вложение) отсутствует, выполните следующие действия: в меню Сервис выберите команду Параметры и перейдите на вкладку Общие. Установите флажок отправлять документ по почте как вложение и нажмите кнопку ОК. Затем повторите шаг 2.

  3. Введите имена получателей в поля Кому и Копия, разделяя их точкой с запятой.

    Чтобы выбрать имена получателей из списка, нажмите кнопку Кому или Копия.

  4. По умолчанию в поле Тема отображается имя документа. При желании можно ввести другую тему.

  5. Если требуется, можно вставить дополнительный файл и задать параметры электронной почты.

  6. Нажмите кнопку Отправить [image].

Примечание. При отправке Web-страницы в виде вложения она автоматически преобразовывается в формат Microsoft Word (.doc). Если требуется сохранить формат HTML, можно отправить по электронной почте саму Web-страницу.


Отправка документа по маршруту

См. сведения об отправке документа по маршруту.

Варианты действий

Создание маршрута и отправка документа по маршруту

Изменение маршрута

Просмотр документа, отправленного по маршруту


Изменение маршрута

  1. Откройте документ, для которого следует изменить маршрут.

  2. Выберите команду Отправить в меню Файл, а затем — команду Другой адресат.

  3. Выполните одно из следующих действий:
    • Отправитель документа может изменить любые параметры маршрута.

    • Получатель в состоянии изменить только порядок адресатов, еще не получивших документ. Выберите имя любого из таких адресатов и нажмите соответствующую кнопку перемещения адресата в списке.
  4. Выполните одно из следующих действий:
    • Для немедленной отправки документа по маршруту нажмите кнопку Разослать.

    • Чтобы отложить отправку документа по маршруту на более поздний срок, нажмите кнопку Добавить. Когда документ будет готов к отправке, откройте его, выберите в меню Файл команду Отправить, а затем — команду Следующий адресат.


Просмотр документа, отправленного по маршруту

  1. Если вы являетесь получателем документа, отправленного по маршруту, вы получите электронное сообщение с вложенным документом, отправленным по маршруту. Чтобы открыть этот документ, следуйте инструкциям по открытию вложений в используемой программе электронной почты.

    Например, в Outlook для открытия документа, отправленного по маршруту, требуется дважды щелкнуть его значок.

  2. Просмотрите документ, внесите в него требуемые изменения или добавьте примечания.

  3. Выполните одно из следующих действий:
    • Для отправки документа следующему пользователю в маршруте выберите команду Отправить в меню Файл, а затем — команду Следующий адресат. Далее выберите параметр Отправить документ имя адресата.

    • Для отправки документа пользователю, не включенному в маршрут, выберите команду Отправить в меню Файл, а затем — команду Другой адресат.


 Способы совместного использования данных в Word

Способы совместного использования данных в Word

Существует множество различных способов совместного использования данных программами Office. Выбор конкретного способа зависит от того, как будут отображаться данные в приложении, нужно ли обновлять данные при их изменении и совместно с кем они будут использоваться.

Задача | Способ
Копирование данных из одной программы и вставка их в другую программу | Копирование и вставка
Быстрое копирование или перемещение данных из одного файла в другой | Перетаскивание
Использование файла, созданного в другой программе | Импорт и экспорт
Создание перехода к данным в одном приложении, оформленного путем выделения цветом и подчеркивания текста или рисунка | Гиперссылка
Копирование данных из другого файла и обновление копии при изменении исходных данных в исходном файле | Связанный объект
Копирование данных из файла, созданного другой программой, так, чтобы можно было легко изменять данные в исходной программе, оставаясь в текущем документе | Внедренный объект
Размещение данных в общедоступном месте | Отправка данных в общую папку на сервере Microsoft Exchange
Использование файла совместно с другими пользователями, которые могут просматривать его и вносить примечания | Рассылка файла по электронной почте
Отправка файла другим пользователям | Отправка файла по электронной почте
Совместное обсуждение и работа с файлом нескольких участников во время собрания по сети | Назначение собрания по сети

Для получения дополнительных сведений используйте помощника и справочную систему.


Вставка фильма

Варианты действий

Вставка фильма в документ Word

Вставка фильма из коллекции клипов в документ Word

Добавление фильма на Web-страницу

Не можете сделать выбор?


Вставка звука

Варианты действий

Вставка существующего звукового файла в документ Microsoft Word

Вставка нового звукового файла в документ Word

Вставка звука из коллекции клипов в документ Word

Вставка фонового звука в Web-страницу

Не можете сделать выбор?


Вставка формулы

  1. Укажите место для вставки формулы.

  2. Выберите команду Объект в меню Вставка, а затем — вкладку Создание.

  3. В списке Тип объекта выберите Microsoft Equation 3.0.

  4. Нажмите кнопку OK.

  5. Создайте формулу путем выбора символов на панели инструментов Формула и ввода переменных и чисел. Верхняя строка панели инструментов Формула содержит более 150 математических символов. Нижняя строка используется для выбора разнообразных шаблонов, предназначенных для построения дробей, интегралов, сумм и других сложных выражений.

    Для получения справочных сведений выберите команду Вызов справки в меню Справка.

  6. Чтобы вернуться в Word, щелкните документ Word.

Примечание. Если редактор формул не вызывается, попробуйте установить его. См. инструкции по установке редактора формул.


Изменение формулы

  1. Дважды щелкните формулу, которую следует изменить.

  2. Используйте команды панели инструментов Формула для изменения формулы.

    Если нужна помощь, выберите команду Вызов справки в меню Справка.

  3. Чтобы вернуться в Word, щелкните документ Word.


Вставка организационной диаграммы

  1. Укажите место вставки организационной диаграммы.

  2. Выберите команду Объект в меню Вставка, а затем — вкладку Создание.

  3. В списке Тип объекта выберите MS Organization Chart 2.0.

  4. Нажмите кнопку OK.

  5. Заполните пустую организационную диаграмму в окне Microsoft Organization Chart.

  6. После завершения создания организационной диаграммы выберите команду Закрыть и вернуться или Выход и возврат в меню Файл приложения Microsoft Organization Chart.

Примечание. Если приложение Microsoft Organization Chart не вызывается, попробуйте установить его. См. инструкции по установке Microsoft Organization Chart.


Изменение данных на организационной диаграмме

  1. Щелкните организационную диаграмму правой кнопкой мыши и выберите команду Объект MS Org Chart в контекстном меню, а затем — команду Изменить.

  2. В программе Microsoft Organization Chart внесите нужные изменения.

  3. После завершения изменения организационной диаграммы выберите команду Закрыть и вернуться или Выход и возврат в меню Файл приложения Microsoft Organization Chart.


 Получение данных из внешнего источника данных с помощью программы Microsoft Query

Получение данных из внешнего источника данных с помощью программы Microsoft Query

Приложение Microsoft Query позволяет создавать запросы и получать нужные данные из внешнего источника данных. Например, можно получить данные Microsoft Excel об определенном товаре по регионам. Для создания простых запросов используйте мастер запросов, а для создания более сложных запросов — дополнительные возможности Microsoft Query.

Для получения внешних данных с помощью Microsoft Query необходимо выполнить следующие действия:

Получите доступ к внешнему источнику данных. Если необходимые данные на локальном компьютере отсутствуют, обратитесь к администратору внешней базы данных за паролем, разрешением на доступ или другими сведениями, необходимыми для подключения к базе данных.

Установите приложение Microsoft Query. Если приложение Microsoft Query недоступно, установите его.

Укажите источник данных, а затем приступайте к работе с программой Microsoft Query. Например, если нужно вставить сведения из базы данных, обратитесь к панели инструментов Базы данных, нажмите кнопку Добавить базу данных [image] , нажмите кнопку Получить данные, а затем — кнопку MS Query. При выполнении слияния нажмите кнопку MS Query в диалоговом окне Открытие источника данных или Создание источника данных. После запуска Microsoft Query следуйте указаниям помощника по составлению запросов. (Если помощник не отображается, нажмите кнопку Помощник [image] в диалоговом окне Выбор источника данных. Если помощник не установлен, выберите в меню Справка команду Справка по Microsoft Word).

Примечание. Существуют и другие способы создания запросов и получения внешних данных. Например, при вставке сведений из базы данных или выполнении слияния допускается применение существующего запроса Microsoft Access или создание простого запроса с помощью Word.


 Вставка данных из базы данных или другого источника данных в существующий документ Word

Вставка данных из базы данных или другого источника данных в существующий документ Word

Чтобы сформировать нужный набор данных, используйте запрос для отбора и сортировки полей и записей. Чтобы поддерживать данные в документе обновленными, создайте связь с данными Microsoft Access. При каждом изменении данных в Microsoft Access их копия будет автоматически обновляться в документе Word.

  1. В документе Word укажите место для вставки данных.

  2. Отобразите панель инструментов Базы данных, а затем нажмите кнопку Добавить базу данных [image] .

  3. Нажмите кнопку Получить данные.

  4. Если для получения, отбора и сортировки данных следует использовать Word, выберите источник данных, нажмите кнопку Открыть, а затем перейдите к шагу 5.

    Если для получения, отбора и сортировки данных следует использовать Microsoft Query, нажмите кнопку MS Query, создайте запрос, а затем перейдите к шагу 6. Для получения дополнительных сведений нажмите кнопку [image] .

  5. Нажмите кнопку Отбор записей, задайте условия отбора, а затем нажмите кнопку OK.

    Инструкции

  6. Для настройки форматирования таблицы Word нажмите кнопку Автоформат таблицы, выберите нужные параметры, а затем нажмите кнопку OK.

  7. Нажмите кнопку Вставить данные.

  8. В группе Вставить записи укажите, какие записи следует включить в таблицу Word.

  9. Чтобы сохранить возможность обновления данных в таблице Word в случае изменения исходных данных, установите флажок Вставить данные как поле.

    Word вставляет данные в таблицу Word в виде поля DATABASE, связанного с источником данных. Для обновления поля выделите его в таблице и нажмите клавишу F9.


Вставка листа или диаграммы Microsoft Excel в документ Word

См. сведения о вставке листов или диаграмм Microsoft Excel в документ.

Варианты действий

Создание связанного объекта из существующего листа или диаграммы Microsoft Excel

Создание внедренного объекта из существующего листа или диаграммы Microsoft Excel

Создание нового внедренного листа или диаграммы Microsoft Excel


Вставка слайда или презентации PowerPoint в документ Word

См. сведения о вставке слайда или презентации PowerPoint в документ Word.

Варианты действий

Экспорт всей презентации PowerPoint в документ Word

Экспорт сведений о встречах и мероприятиях из PowerPoint в Word

Создание связанного объекта из слайда или презентации PowerPoint

Создание внедренного объекта из слайда или презентации PowerPoint


 Создание презентации PowerPoint из структуры Word

Создание презентации PowerPoint из структуры Word

Существует возможность использовать существующий документ Word для создания презентации PowerPoint. Для подготовки слайдов презентации используются стили заголовков из документа Word. Например, каждый абзац, оформленный стилем «Заголовок 1», становится заголовком нового слайда, каждый абзац, оформленный стилем «Заголовок 2», становится текстом первого уровня и т. д.

  1. Откройте документ, который будет использоваться для создания презентации PowerPoint.

  2. В меню Файл выберите команду Отправить, а затем выберите приложение Microsoft PowerPoint.

Примечания

  • Если приложение PowerPoint уже было запущено, можно импортировать документ Word в PowerPoint. В PowerPoint в меню Файл выберите команду Открыть. В списке Тип файла выберите Все файлы. В поле Имя файла введите имя файла и путь к папке, где размещен документ Word.

  • Можно также вставлять слайды из структуры Word в существующую презентацию. В PowerPoint отобразите слайд, после которого будут вставляться новые слайды. В меню Вставка выберите команду Слайды из структуры, а затем выберите нужный документ Word.


Вставка данных из Microsoft Access в документ Word

Существует возможность перенести данные из Microsoft Access в новый или существующий документ Word.

  • Чтобы включить данные Microsoft Access в существующий документ Word, вставьте содержимое таблицы или запроса Microsoft Access. Чтобы сформировать нужный набор данных, используйте запрос для отбора и сортировки полей и записей. Чтобы поддерживать данные в документе обновленными, создайте связь с данными Microsoft Access. При каждом изменении данных в Microsoft Access их копия будет автоматически обновляться в документе Word.

    Таблица базы данных, внедренная в документ Word

  • Чтобы перенести данные из Microsoft Access в новый документ Word, экспортируйте таблицу, запрос, отчет или другой объект базы данных Microsoft Access. Затем эти данные можно отформатировать и отредактировать средствами Word или использовать в качестве источника данных слияния.

Варианты действий

Вставка содержимого таблицы или запроса Microsoft Access в существующий документ Word

Экспорт данных из Microsoft Access в документ Word


Импорт текстового файла Word в Microsoft Access

Существует возможность импортировать данные из текстового файла Word, например источника данных слияния.

  1. В Word, сохраните копию файла в виде неформатированного текстового файла; в качестве разделителей используйте запятые или знаки табуляции.

    Инструкции

  2. Перейдите в Microsoft Access и откройте новую или существующую базу данных.

  3. В окне базы данных нажмите кнопку Таблицы на панели объектов.

  4. В меню Файл выберите команду Внешние данные, а затем — команду Импорт.

  5. В списке Тип файлов выберите параметр Текстовые файлы.

  6. В поле Имя файла введите имя текстового файла для импорта.

  7. Нажмите кнопку Импорт.

  8. Следуйте указаниям мастера импорта.

    Для просмотра дополнительных параметров или изменения спецификаций, например разделителя полей, нажмите кнопку Дополнительно в первом из диалоговых окон мастера. Чтобы сохранить спецификации для последующего использования при импорте похожих текстовых файлов, нажмите кнопку Сохранить как.


Импорт списка контактных лиц в Outlook

  1. В Word создайте или откройте список контактных лиц для импорта в Outlook.

    Данные об отдельных контактных лицах, такие как имя, адрес, город, должны разделяться знаками табуляции или запятыми.

  2. В меню Файл выберите команду Сохранить как.

  3. В списке Тип файла выберите Только текст (*.txt), а затем нажмите кнопку Сохранить.

  4. Закройте документ.

  5. Перейдите в Outlook.

  6. Выберите команду Импорт и экспорт в меню Файл.

  7. Следуйте указаниям мастера импорта и экспорта.

Примечание. Если приложение Outlook недоступно, установите его.


Импорт в Outlook списков задач, созданных в Word

  1. В Word создайте или откройте список задач для импорта в Outlook.

    Сведения об отдельных задачах, таких как Обзор торговых предложений, среда, должны быть разделены знаками табуляции или запятыми.

  2. В меню Файл выберите команду Сохранить как.

  3. В списке Тип файла выберите Только текст (*.txt), а затем нажмите кнопку Сохранить.

  4. Закройте документ.

  5. Перейдите в Outlook.

  6. Выберите команду Импорт и экспорт в меню Файл.

  7. Следуйте указаниям мастера импорта и экспорта.

Примечание. Если приложение Outlook недоступно, установите его.


Ведение списка задач и поиск файлов с помощью Microsoft Outlook

Варианты действий

Добавление задачи для документа в список задач Outlook

Автоматическая запись сведений о документах Word в дневник Outlook

Запись сведений о файлах в дневник Outlook вручную

Связывание задач, записей дневника и документов с контактным лицом

Не можете сделать выбор?


 О связанных и внедренных объектах

О связанных и внедренных объектах

Используйте связанный объект или внедренный объект для добавления всего или части файла, созданного одной из программ Office или любой программой, которая поддерживает связанные и внедренные объекты, в другой файл. Возможно создание нового внедренного объекта или внедренного или связанного объекта из существующего файла. Если данный файл был создан в программе, не поддерживающей связанные и внедренные объекты, возможно копирование и вставка данных из файла для совместного их использования несколькими программами.

Основное отличие между связанными и внедренными объектами заключается в месте их хранения, а также способе обновления данных при их помещении в конечный файл.

Связанный объект. В случае со связанным объектом, обновление данных происходит только при изменении исходного файла. Связанные данные хранятся в исходном файле. Конечный файл хранит только сведения о местоположении исходного файла и отображает представление связанных данных. Рекомендуется использовать связанные объекты, если важен размер файла.

Внедренный объект. В случае с внедренным объектом, при изменении исходного файла конечный файл не изменится. Внедренные объекты становятся частью конечного файла и, будучи однажды вставленными, больше не являются частью исходного файла. Дважды щелкните внедренный объект для его открытия в программе, которая была использована для его создания.

Связанные и внедренные объекты в документе


Использование связанных и внедренных объектов для обмена данными между программами Office

См. сведения о связанных и внедренных объектах.

Варианты действий

Создание нового внедренного объекта

Создание связанного или внедренного объекта из существующего файла

Создание связанного или внедренного объекта на основе данных из существующего файла


Редактирование связанного или внедренного объекта

Варианты действий

Редактирование связанного объекта

Редактирование внедренного объекта в исходной программе

Редактирование внедренного объекта в приложении, а не в исходной программе

Не можете сделать выбор?


 Изменение способа отображения связанного или внедренного объекта

Изменение способа отображения связанного или внедренного объекта

В документе можно отображать связанный объект или внедренный объект точно в таком же виде, в котором он отображается в исходной программе (например, если нужно напечатать документ) или в виде значка (например, если необходимо минимизировать занимаемое объектом место в документе или нужно просмотреть документ только в режиме электронного документа). Можно также сменить значок, представляющий связанный или внедренный объект, и добавить или изменить его подпись. Если в диалоговом окне Специальная вставка выбран параметр Неформатированный текст, Текст в формате RTF, Рисунок или Точечный рисунок, не разрешается изменять способ отображения связанного объекта.

Варианты действий

Отображение связанного или внедренного объекта в обычном виде

Отображение связанного или внедренного объекта в виде значка

Изменение значка, представляющего связанный или внедренный объект

Изменение или добавление подписи значка связанного или внедренного объекта


Обновление связанных объектов

См. сведения об обновлении связанных объектов.

Варианты действий

Выбор режима обновления связанного объекта

Обновление связанного объекта по запросу

Обновление связанных объектов при печати документа

Запрет обновления связанного объекта

Разрыв связи со связанным объектом


 Разрыв связи со связанным объектом

Разрыв связи со связанным объектом

  1. Выберите команду Связи в меню Правка.

  2. В списке Исходный файл выберите связанный объект, связь с которым следует разорвать.

    Для выбора нескольких связанных объектов нажмите клавишу CTRL и, удерживая ее, выделите нужные связанные объекты.

  3. Нажмите кнопку Разорвать связь.

Примечание. Для возобновления разорванной связи необходимо снова вставить связанный объект в документ.


 Восстановление связи с объектом при изменении местоположения или имени исходного файла

Восстановление связи с объектом при изменении местоположения или имени исходного файла

  1. Выберите команду Связи в меню Правка.

  2. Выделите связанный объект для восстановления или изменения связи.

    Для выбора нескольких связанных объектов нажмите клавишу CTRL, и удерживая ее, выделите нужные связанные объекты.

  3. Нажмите кнопку Сменить источник.

  4. В поле Имя файла введите имя файла, с которым следует связать объект.

    Если нужный файл отсутствует, выберите нужную папку в списке Папка.

  5. Чтобы связать объект с определенной частью исходного файла, в поле Элемент укажите нужный элемент исходного файла, например диапазон ячеек Microsoft Excel или имя закладки Word.

Примечание. Новый исходный файл, с которым связывается объект, должен быть создан той же программой, что и прежний исходный файл.


 Перетаскивание данных между программами

Перетаскивание данных между программами

Используйте перетаскивание для копирования и перемещения данных, создания связанных объектов, ярлыков и гиперссылок между документами разных программ. Каждая из программ должна поддерживать протокол OLE.

  1. Расположите окна программ таким образом, чтобы оба файла — исходный и конечный — были открыты и видны. Необходимо видеть перетаскиваемые данные, а также то место, куда они будут помещены.

  2. Выделите данные, а затем при нажатой правой кнопке мыши перетащите выделенные данные на новое место или в другую программу.

  3. В контекстном меню выберите нужную команду.


 Формат данных, вставляемых из буфера обмена

Формат данных, вставляемых из буфера обмена

Копируемые или удаляемые в буфер данные вставляются в другую программу, если возможно, в формате, доступном для редактирования программой. Например, данные из книг Microsoft Excel и записи из Microsoft Access вставляются в Word как таблицы Word, с сохранением форматирования текста и ширины столбцов. Текст из документа Word, разделенный знаками табуляции, вставляется в ячейки строк и столбцов Microsoft Excel, а записи Microsoft Access вставляются в лист Microsoft Excel как строки, причем для каждого поля выделяется отдельный столбец.

Если приложение не может редактировать данные, оно вставляет их как внедренный объект. Для редактирования внедренных объектов следует использовать исходные программы. Если данные не удается вставить, они вставляются в виде рисунка, недоступного для редактирования.

Для управления вставкой данных используйте команду Специальная вставка (меню Правка).


Разрешение вопросов: обмен данными с другими программами

Что случилось?

Вставка данных из других программ

Перенос данных из другой программы в Word без запуска исходной программы

Редактирование связанного или внедренного объекта

При двойном щелчке связанного или внедренного объекта появляется сообщение о невозможности редактирования

Изменение способа отображения связанного или внедренного объекта

Отображение в документе внедренного объекта, а не его значка

Большие объекты в документе выглядят обрезанными

Обмен данными с Microsoft Excel

Невозможно открыть объект Microsoft Excel в Word

После сохранения листа Microsoft Excel в Word невозможно открыть его в Microsoft Excel

При вставке текста из Microsoft Excel изменяется размер шрифта

Обмен данными с Microsoft Access и другими программами баз данных

При вставке данных Microsoft Access в Word с использованием ODBC недоступна вкладка Запросы


Добавление диаграммы к документу Word

При создании диаграммы путем выбора команды Объект в меню Вставка и последующем выборе типа объекта Диаграмма Microsoft Graph 2000, Microsoft Graph отображает диаграмму, а также таблицу MS Graph, содержащую связанные с ней данные. Таблица MS Graph является образцом, показывающим, куда вводить подписи строк и столбцов и сами данные. После создания диаграммы можно ввести новые данные в таблицу MS Graph, импортировать данные из текстового файла или файла Lotus 1-2-3, импортировать лист Microsoft Excel или скопировать данные из другой программы.

Кроме того, можно создать диаграмму из таблицы Word или вставить в документ Word диаграмму Microsoft Excel.

Варианты действий

Создание диаграммы

Создание диаграммы из таблицы Word

Вставка диаграммы Microsoft Excel в документ Word


 Получение дополнительных сведений о диаграммах

Получение дополнительных сведений о диаграммах

Для работы с диаграммами, созданными в Microsoft Graph или в Microsoft Excel, необходимо установить Microsoft Graph или Microsoft Excel. Для получения сведений об установке программы или компонента нажмите кнопку [image] .

Для получения дополнительных сведений о работе с диаграммами, например, о добавлении подписей значений, изменении масштаба оси значений и разрешении вопросов, связанных с диаграммами, вызовите справочную систему Microsoft Excel или Microsoft Graph, используя описанную ниже процедуру.

  1. В Word дважды щелкните диаграмму.

    Все панели инструментов и меню изменятся на меню и кнопки Microsoft Excel или Microsoft Graph.

    Если помощник недоступен, выберите команду Справка по Microsoft Graph или Справка по Microsoft Excel в меню Справка.

  2. Выберите нужный раздел справки или введите вопрос, а затем нажмите кнопку Найти.


Форматы файлов, импортируемые Microsoft Graph

При помощи команды Импорт из меню Правка импортируются данные из текстовых файлов и других программ, как показано в следующей таблице.

Расширение файла | Тип файла
.txt, .csv | Текстовый (с разделителями, которыми являются знаки табуляции, запятые или пробелы)
.wks, .wk1 | Lotus 1-2-3
.xls | Книга или лист Microsoft Excel
.xlw | Многостраничная электронная таблица Microsoft Excel версии 4.0
.xlc | Диаграмма Microsoft Excel версии 4.0 или более ранней


 Импорт листа Microsoft Excel в Microsoft Graph

Импорт листа Microsoft Excel в Microsoft Graph

Импортируемые данные могут содержать до 4 000 строк и 4 000 столбцов, но на диаграмме невозможно отобразить одновременно более 255 рядов данных. Для получения сведений о форматах импортируемых файлов нажмите кнопку [image] .

Внимание. При установке флажка Заменять содержимое ячеек все данные в таблице MS Graph заменяются импортированными.

  1. Если требуется, создайте диаграмму Microsoft Graph, к которой будут добавлены данные.

  2. В Word дважды щелкните диаграмму.

    Все панели инструментов и меню изменятся на панели инструментов и меню Microsoft Graph.

  3. Перейдите в таблицу Microsoft Graph.

    Инструкции

  4. По умолчанию импортируемые данные начинаются в левой верхней ячейке. Чтобы использовать в качестве начальной другую ячейку, выделите ее.

  5. Выберите команду Импорт в меню Правка.

  6. В списке Папка выберите диск, папку или узел Интернета, где содержится файл.

  7. В списке Тип файлов выберите Файлы Microsoft Excel, а затем дважды щелкните файл Excel, который следует импортировать.

  8. При выборе книги Microsoft Excel, созданной в версии 5.0 или более поздней, выберите страницу, которую необходимо импортировать, так как допускается импорт только одной страницы.

    Для импорта всех данных электронной таблицы выберите параметр Лист целиком в группе Импортировать.

    Для импорта части данных выберите параметр Диапазон, а затем укажите нужный диапазон данных. Например, для импорта всех ячеек, лежащих в диапазоне A1:B5, введите A1:B5 в поле Диапазон. Если диапазону присвоено имя, введите его вместо координат.

    Если на шаге 2 была выделена ячейка, снимите флажок Заменять содержимое ячеек.


 Импорт текстового файла или файла Lotus 1-2-3 для создания диаграммы

Импорт текстового файла или файла Lotus 1-2-3 для создания диаграммы

Импортируемые данные могут содержать до 4 000 строк и 4 000 столбцов, но на диаграмме невозможно отобразить одновременно более 255 рядов данных. Для получения сведений о форматах импортируемых файлов нажмите кнопку [image] .

  1. Если требуется, создайте диаграмму Microsoft Graph, к которой будут добавлены данные.

  2. В Word дважды щелкните диаграмму.

    Все панели инструментов и меню изменятся на панели инструментов и меню Microsoft Graph.

  3. Перейдите в таблицу MS Graph.

    Инструкции

  4. Выделите ячейку, с которой начинаются импортируемые данные. Обычно она является левой верхней ячейкой таблицы.

  5. Выберите команду Импорт в меню Правка.

  6. В списке Папка выберите диск, папку или узел Интернета, где содержится файл.

    Для открытия файла, созданного другой программой, выберите необходимый формат из списка Тип файла или введите в поле Имя файла расширение имени файла; например, *.txt для текстовых файлов. Выбирайте папки из списка папок, пока не будет открыта папка, в которой содержится необходимый файл.

  7. Дважды щелкните файл, который следует импортировать.

    При импорте текстового файла появляется мастер импорта текстовых файлов. Воспользуйтесь им для определения необходимой организации данных в таблице MS Graph.


Преобразование числовых форматов Lotus 1-2-3 программой Microsoft Graph

В следующей таблице показано, как Microsoft Graph преобразует числовые форматы Lotus 1-2-3 при импорте данных из документа Lotus 1-2-3. При импорте числовых данных Microsoft Graph старается сохранить число десятичных разрядов. При необходимости Microsoft Graph создает новый формат, в который включаются дополнительные десятичные разряды. Сведения о кодах числовых форматов, используемых Microsoft Graph, содержатся в справочной системе Microsoft Graph.

Формат Lotus 1-2-3 | Формат Microsoft Graph
Фиксированный, 0 десятичных разрядов | Числовой, 0 десятичных разрядов (0)
Фиксированный, 2 десятичных разряда | Числовой, 2 десятичных разряда (0,00)
Экспоненциальный, 0 десятичных разрядов | Экспоненциальный, 0 десятичных разрядов (0E+00)
Экспоненциальный, 2 десятичных разряда | Экспоненциальный, 2 десятичных разряда (0,00E+00)
Денежный, 0 десятичных разрядов | Денежный, 0 десятичных разрядов, обозначение денежной единицы (# ##0р.;-# ##0р.)
Денежный, 2 десятичных разряда | Денежный, 2 десятичных разряда, обозначение денежной единицы (# ##0,00р.;-# ##0,00р.)
Процентный, 0 десятичных разрядов | Процентный, 0 десятичных разрядов (0%)
Процентный, 2 десятичных разряда | Процентный, 2 десятичных разряда (0,00%)
С разделителями, 0 десятичных разрядов | Числовой, 0 десятичных разрядов, разделитель групп разрядов: пробел (# ##0;-# ##0)
С разделителями, 2 десятичных разряда | Числовой, 2 десятичных разряда, разделитель групп разрядов: пробел (# ##0,00;-# ##0,00)
Общий | Общий
+/- | Общий
Дата1 (дд-ммм-гг) | Дата (д-ммм-гг). Пример: 4-мар-96
Дата2 (дд-ммм) | Дата (д-ммм). Пример: 4-мар
Дата3 (ммм-гг) | Дата (ммм-гг). Пример: мар-96
Текстовый | Текстовый


Связь с данными из других программ для создания диаграммы

При изменении данных в исходной программе Microsoft Graph автоматически обновляет диаграмму.

Внимание. При установке связи с данными из другой программы из таблицы Microsoft Graph удаляются все существующие данные.

  1. В исходной программе выделите данные, которые следует связать с таблицей Microsoft Graph. Например, при работе с листом Microsoft Excel выделите диапазон ячеек.

  2. Выберите команду Копировать в меню Правка соответствующей программы.

  3. Перейдите в окно Microsoft Graph или дважды щелкните диаграмму Microsoft Graph в Word.

  4. Перейдите в таблицу MS Graph.

    Инструкции

  5. Выберите команду Вставить связь в меню Правка, а затем нажмите кнопку OK.


Добавление данных к диаграмме

Для работы с диаграммами, созданными в Microsoft Graph или в Microsoft Excel, необходимо установить Microsoft Graph или Microsoft Excel. Для получения сведений об установке программы или компонента нажмите кнопку [image] .

Для добавления данных к диаграмме Microsoft Graph необходимо либо непосредственно ввести их в таблицу MS Graph, либо скопировать, а затем вставить в таблицу данные из другой программы. Например, после создания диаграммы Microsoft Graph из таблицы Word и добавления к таблице строк или столбцов данных появляется возможность скопировать эти строки или столбцы, а затем вставить их в таблицу MS Graph.

Для добавления данных к диаграмме Microsoft Excel необходимо ввести их на лист, а затем скопировать и вставить их в диаграмму.

Варианты действий

Ввод данных в таблицу Microsoft Graph

Копирование данных в Microsoft Graph из другой программы

Добавление данных к диаграмме Microsoft Excel


 Изменение текста и данных на диаграмме

Изменение текста и данных на диаграмме

Значения и текст диаграммы связаны с таблицей, при помощи которой создавалась диаграмма. При изменении данных в таблице диаграмма обновляется.

При изменении на диаграмме текста подписей оси категорий, названий рядов данных, легенды и подписей данных они перестают быть связанными с ячейками соответствующей таблицы. Для изменения текста без потери связи с ячейками необходимо редактировать текст в самой таблице.

  1. В Word дважды щелкните диаграмму, которую необходимо изменить.

    При работе с диаграммой Microsoft Excel щелкните ярлычок листа, содержащего данные диаграммы, например Лист1. При работе с данными Microsoft Graph перейдите в соответствующую таблицу.

  2. Выделите ячейку, содержащую значение или текст, который необходимо изменить.

  3. Введите новый текст или значение.

  4. Нажмите клавишу ENTER.

  5. При работе с диаграммой Microsoft Excel: чтобы удостовериться, что диаграмма появится в документе Word при возврате в Word, щелкните ярлычок листа, содержащего диаграмму (например, Диаграмма1).

  6. Чтобы вернуться в Word, щелкните документ Word.

Примечание. Чтобы узнать, какой лист содержит данные для диаграммы Microsoft Excel, щелкните диаграмму, а затем выберите команду Исходные данные в меню Диаграмма. В списке Диапазон на вкладке Диапазон данных показаны лист диаграммы и ссылки на ее диапазон. Если диапазон слишком сложен для вывода на вкладке Диапазон данных, то на вкладке Ряд выберите название ряда данных в списке, и тогда в окнах Имя и Значение появятся лист и ссылки на диапазон отдельного ряда данных.


 Удаление данных из диаграммы

Удаление данных из диаграммы

Для удаления данных с листа Microsoft Excel или из таблицы Microsoft Graph и соответствующих им диаграмм необходимо удалить данные с листа или из таблицы MS Graph; при этом соответствующая диаграмма исправляется автоматически. Для удаления из диаграммы ряда данных без удаления соответствующих данных с листа или из таблицы MS Graph используйте следующую процедуру.

  1. В Word дважды щелкните диаграмму, которую необходимо изменить.

  2. Выделите ряд данных, который необходимо удалить.

  3. Нажмите клавишу DEL.

  4. Чтобы вернуться в Word, щелкните документ Word.

Примечание. Для получения дополнительных сведений об удалении данных из электронной таблицы или из таблицы MS Graph дважды щелните диаграмму, а затем выберите в меню Справка команду Справка по Microsoft Excel или Справка по Microsoft Graph.


 Добавление заголовка к диаграмме или оси

Добавление заголовка к диаграмме или оси

  1. В текстовом процессоре Word дважды щелкните диаграмму, к которой следует добавить заголовок.

  2. Выберите команду Параметры диаграммы в меню Диаграмма, а затем — вкладку Заголовки.

    Для добавления одного или нескольких заголовков оси щелкните поле, соответствующее каждому заголовку, а затем введите нужный текст.

  3. Чтобы вернуться в Word, щелкните документ Word.

Совет. Для вставки разрыва строки в заголовок диаграммы или оси щелкните текст диаграммы, щелкните место вставки разрыва строки, а затем нажмите клавишу ENTER.


 Добавление рисунка к диаграмме

Добавление рисунка к диаграмме

Используйте описанную ниже процедуру для добавления изображений к диаграммам Microsoft Excel и Microsoft Graph. Изображение, например точечный рисунок, может быть добавлено к определенным типам маркеров данных, области диаграммы, области построения или легенде на плоских и объемных диаграммах, а также стенкам и основанию на объемных диаграммах.

С помощью этой процедуры добавляется рисунок к маркерам данных на гистограммах, объемных графиках, а также линейчатых, заполненных, пузырьковых, ленточных и лепестковых диаграммах.

  1. Щелкните элемент диаграммы, к которому необходимо добавить рисунок.

  2. На панели инструментов Рисование щелкните стрелку рядом с кнопкой Цвет заливки [image] , затем нажмите кнопку Способы заливки и перейдите на вкладку Рисунок.

  3. Для определения рисунка нажмите кнопку Рисунок.

  4. В списке Папка выберите диск или папку, в которой содержится необходимый рисунок, а затем дважды щелкните его.

  5. Установите необходимые параметры на вкладке Рисунок.

    Для получения сведений о любом параметре нажмите кнопку с вопросительным знаком [image], а затем щелкните этот параметр.

Примечание. Команда Способы заливки недоступна для маркеров данных на плоских, точечных и незакрашенных лепестковых диаграммах. Для использования рисунка в качестве маркеров данных на таких диаграммах выберите команду Копировать (меню Правка), дважды щелкните диаграмму, выделите ряд данных, а затем выберите команду Вставить (меню Правка).


 Изменение цветов, узоров, линий, заливок и границ диаграмм

Изменение цветов, узоров, линий, заливок и границ диаграмм

Эта процедура применяется к диаграммам Microsoft Excel и Microsoft Graph для изменения цветов, наложения текстур или узоров, а также изменения ширины линии или типа границы для маркеров данных; области диаграммы; области построения; линий сетки; осей и меток делений на плоских и объемных диаграммах, а также планок погрешностей на плоских диаграммах и стенок и основания на объемных диаграммах.

  1. В Word дважды щелкните диаграмму.

  2. Дважды щелкните элемент диаграммы, который необходимо изменить.

  3. При необходимости перейдите на вкладку Вид и выберите нужные параметры.

    Для определения эффекта заливки нажмите кнопку Способы заливки, а затем задайте необходимые параметры на вкладках Градиентная, Текстура и Узор. Для получения дополнительных сведений о добавлении рисунков к диаграмме нажмите кнопку [image] .

    Для получения сведений о любом параметре нажмите кнопку с вопросительным знаком [image], а затем щелкните этот параметр.

  4. Чтобы вернуться в Word, щелкните документ Word.

Примечание. Форматирование осей распространяется также на подписи делений. Линии сетки оформляются независимо от осей.


 Выбор другого типа диаграммы

Выбор другого типа диаграммы

Во многих плоских диаграммах существует возможность изменения типа диаграммы для всей диаграммы или отдельного ряда данных. В пузырьковых диаграммах изменяется тип только всей диаграммы. В большинстве объемных диаграмм изменение типа влияет на всю диаграмму. Для отдельных рядов объемных линейчатых диаграмм и трехмерных гистограмм можно выбрать конический, цилиндрический или пирамидальный тип диаграммы.

  1. В Word дважды щелкните диаграмму, которую необходимо изменить.

  2. Выполните одно из следующих действий:

    Если тип диаграммы следует изменить для отдельного ряда данных, выделите нужный ряд.

    Если тип диаграммы следует изменить для всей диаграммы, щелкните диаграмму.

  3. В меню Диаграмма выберите команду Тип диаграммы.

  4. Выберите необходимый тип диаграммы на вкладке Стандартные или Нестандартные.

    Для применения конического, цилиндрического или пирамидального типа к отдельному ряду данных объемной линейчатой диаграммы или трехмерной гистограммы, на вкладке Стандартные в списке Тип выберите тип Коническая, Цилиндрическая или Пирамидальная, а затем установите флажок Применить.

  5. Чтобы вернуться в Word, щелкните документ Word.

Примечание. При снятии флажка Применить изменяется тип всей диаграммы, независимо от выделения отдельного ряда данных.


 Переключение между таблицей и диаграммой Microsoft Graph

Переключение между таблицей и диаграммой Microsoft Graph

  • Для переключения между таблицей и диаграммой Microsoft Graph щелкните таблицу или диаграмму.

    Для отображения таблицы Microsoft Graph нажмите кнопку Режим таблицы [image] на стандартной панели инструментов.


Обзор форм

Для вывода данного раздела щелкните рисунок.

Для вывода данного раздела щелкните рисунок.


Разрешение вопросов: печатные и электронные формы

Что случилось?

Поле формы не работает

Поля формы не редактируются

Края формы не печатаются

Отсутствует кнопка раскрытия списка

Не запускается макрос при заполнении формы на другом компьютере

Вместо полей формы отображаются коды {FORMTEXT}, {FORMCHECKBOX} или {FORMDROPDOWN}

Дополнительный текст не вводится в поле Текст справки при создании подсказки

Списки выполняемых на входе и выходе макросов пусты

Клавиша табуляции не перемещает курсор к следующему полю

Размер флажка не изменяется при форматировании текста


Создание форм

В Word можно создавать формы, которые будут размещаться на Web-узлах, а также формы для просмотра в Word, распространяемые с помощью электронной почты или размещаемые в сети, а также формы, которые можно напечатать и затем заполнить.

Варианты действий

Создание формы для Web-страницы

Создание форм для просмотра и заполнения в Word

Создание печатной формы

Использование образца формы


 Разработка печатных и электронных форм в Word

Разработка печатных и электронных форм в Word

Для создания формы набросайте ее примерный вид или используйте в качестве образца уже созданную форму. Решите, какой будет форма: электронной или печатной. К преимуществам электронных форм относятся автоматическая проверка введенных данных (например, табельного номера сотрудника), обновление зависимых полей (например, полей города и области при вводе почтового индекса) и наличие подсказок, которые облегчают заполнение формы.

Многие формы, например контракты, состоят в основном из текста с включенными в него полями формы, в которые вводятся необходимые данные. В других формах используются сетки, которые сочетают в себе такие свойства таблиц, как выравнивание текста, рамки для выделения заполняемых полей, выделение цветом заголовков и другие специальные приемы, которые делают форму более привлекательной и легкой в использовании.

Для разработки и создания форм применяются следующие средства Word:

  • Для создания формы с простой структурой нажмите кнопку Добавить таблицу [image] на панели инструментов Формы. Если структура формы более сложная, вставьте несколько таблиц, разделив их пустыми строками.

  • Сложную форму можно также создать, нажав кнопку Нарисовать таблицу [image] на панели инструментов Формы и нарисовав ее отдельные строки и столбцы. В случае ошибки нажмите кнопку Ластик [image] на панели инструментов Таблицы и границы и выделите линии, которые следует удалить, путем перетаскивания.

  • Чтобы нарисовать рамку вокруг определенной области формы, а затем разместить внутри нее фрагмент текста, графический элемент или диаграмму, нажмите кнопку Надпись [image] на панели инструментов Рисование. Затем используйте панель инструментов Рисование для изменения границ рамки, фонового цвета, цвета текста и т. д.

  • Для увеличения привлекательности формы к ее ключевым элементам добавляются границы и заливка. Чтобы добавить линии (границы), печатающиеся между ячейками или обрамляющие таблицу, или затенить наиболее важные элементы формы, укажите нужный элемент, выберите команду Границы и заливка в меню Формат, а затем установите требуемые параметры на вкладках Граница и Заливка. По умолчанию линии сетки таблицы печатаются.

См. инструкции по созданию форм. См. сведения о типах макетов форм, которые могут быть созданы с помощью таблиц, с примерами.


 Поля формы в форме

Поля формы в форме

Для вставки полей формы в форму, просматриваемую и заполняемую пользователями в Word, или в распечатанном виде, используйте панель инструментов Формы.

Установите курсор в документе туда, куда следует вставить поле формы.

Результат | Нажмите кнопку
Добавление текстового поля. Для него может быть задано значение по умолчанию, так что пользователям не придется вводить наиболее вероятный ответ, кроме случая, когда их ответ отличается. Для получения дополнительных сведений о параметрах текстового поля нажмите кнопку [image] . | Текстовое поле
Добавление флажка рядом с независимым параметром, который либо устанавливается, либо сбрасывается. Флажки могут быть также добавлены к группе параметров, которые не являются взаимоисключающими (то есть можно выбрать более одного параметра). | Флажок
Добавление поля со списком возможных ответов. Если список достаточно большой, пользователь сможет пролистывать его для просмотра остальных ответов. | Поле со списком

Примечание. Перед передачей электронной формы лицам, которые будут ее заполнять, форму следует защитить. Для этого необходимо нажать кнопку Защита формы [image] на панели инструментов Формы. Защита позволяет пользователям заполнять форму, но предотвращает случайные изменения элементов формы и их размещения. Чтобы вернуться в режим планирования и изменения самой формы, снимите защиту, еще раз нажав кнопку Защита формы [image] .


Параметры текстового поля формы

Список Тип в диалоговом окне Параметры текстового поля содержит шесть типов полей, каждый из которых имеет свое назначение.

Параметр | Назначение
Обычный текст | Ввод текста, чисел, символов или пробелов.
Число | Ввод чисел.
Дата | Ввод даты.
Текущая дата/Текущее время | Отображает текущую дату и текущее время. Это поле не может быть изменено.
Вычисление | Использует поле = (Формула) для вычислений, например, НДС от итоговой суммы. Это поле не может быть изменено. Для получения дополнительных сведений нажмите кнопку [image] .


 Добавление элементов в список

Добавление элементов в список

  1. Откройте шаблон, содержащий форму, в которую следует внести изменения.

  2. Снимите защиту с формы, нажав кнопку Защита формы [image] на панели инструментов Формы.

  3. Дважды щелкните поле со списком.

  4. Введите название элемента в поле Элемент списка.

  5. Нажмите кнопку Добавить.

  6. Нажмите кнопку OK.

  7. Защитите форму, нажав кнопку Защита формы [image] на панели инструментов Формы.

Примечание. По умолчанию в поле со списком отображается первый элемент списка. Используйте кнопки со стрелками, чтобы переместить часто выбираемый ответ на первую позицию.


 Удаление элементов из списка

Удаление элементов из списка

  1. Откройте шаблон, содержащий форму, в которую следует внести изменения.

  2. Снимите защиту с формы, нажав кнопку Защита формы [image] на панели инструментов Формы.

  3. Дважды щелкните поле со списком.

  4. Выберите название элемента в списке.

  5. Нажмите кнопку Удалить.

  6. Нажмите кнопку OK.

  7. Защитите форму, нажав кнопку Защита формы [image] на панели инструментов Формы.


 Изменение порядка элементов в списке

Изменение порядка элементов в списке

  1. Откройте шаблон, содержащий форму, в которую следует внести изменения.

  2. Снимите защиту с формы, нажав кнопку Защита формы [image] на панели инструментов Формы.

  3. Дважды щелкните поле со списком.

  4. Выделите в поле Список название элемента, который требуется переместить.

  5. Переместите элемент с помощью кнопок со стрелками.

  6. Нажмите кнопку OK.

  7. Защитите форму, нажав кнопку Защита формы [image] на панели инструментов Формы.

Примечание. По умолчанию в поле отображается первый элемент списка.


 Форматирование текста, введенного в электронную форму

Форматирование текста, введенного в электронную форму

Откройте шаблон, в котором находится электронная форма.

  1. Снимите защиту с формы, нажав кнопку Защита формы [image] на панели инструментов Формы.

  2. Выделите поле формы, формат которого требуется изменить.

  3. Выберите команду Шрифт в меню Формат.

  4. Выберите нужные параметры.

    Для получения сведений о любом параметре нажмите кнопку с вопросительным знаком [image], а затем щелкните этот параметр.

  5. Защитите форму, нажав кнопку Защита формы [image] на панели инструментов Формы.

Совет. Чтобы применить форматирование одного поля к другому полю, выделите поле, формат которого следует скопировать, нажмите кнопку Формат по образцу [image] , а затем выделите поле, которое надо отформатировать. Чтобы применить форматирование к нескольким полям, дважды щелкните кнопку Формат по образцу. По завершении еще раз нажмите эту кнопку.


 Затенение полей формы

Затенение полей формы

  1. Откройте шаблон, содержащий форму, в которую следует внести изменения.

  2. Снимите защиту с формы, нажав кнопку Защита формы [image] на панели инструментов Формы.

  3. Нажмите кнопку Затенение полей формы [image] на панели инструментов Формы.

Примечание. Затенение полей формы с помощью кнопки Затенение полей формы [image] позволяет легко находить на экране поля, которые требуется заполнить, однако это затенение не выводится при печати формы. Чтобы затенить поле в печатной форме, выделите это поле и выберите команду Границы и заливка в меню Формат, а затем — нужные параметры на вкладке Заливка.


 Вставка объектов ActiveX в форму

Вставка объектов ActiveX в форму

Вставка объектов ActiveX допускается как в Web-формы, так и в формы, которые предназначены для просмотра и настройки пользователями при работе в Word.

  1. Вставка объектов ActiveX осуществляется с помощью панели инструментов Элементы управления. См. сведения о доступных элементах управления.

  2. Чтобы настроить свойства выбранного элемента управления, нажмите кнопку Свойства [image] на панели инструментов Элементы управления.

  3. Чтобы написать макрос на языке Visual Basic для приложений, который будет управлять свойствами элемента управления, дважды щелкните этот элемент. Введите макрос в окне редактора Visual Basic.

См. сведения об изменении свойств каждого элемента управления и написании макросов на языке Visual Basic для приложений.


 Регистрация нового объекта ActiveX

Регистрация нового объекта ActiveX

Все новые объекты ActiveX поставляются вместе с программой установки, которая устанавливает и автоматически регистрирует каждый объект таким образом, чтобы его можно было использовать из Word. Чтобы использовать новый объект, нажмите кнопку Дополнительные элементы [image] на панели инструментов Элементы управления, а затем выберите нужный объект из списка.

Если объект отсутствует в списке Дополнительные элементы, значит, он не был зарегистрирован. Например, объект ActiveX (файл с расширением .ocx или .dll) мог быть скопирован с установочного диска или по сети без использования программы установки. Чтобы получить возможность использовать объект, необходимо выполнить описанную ниже процедуру регистрации.

  1. На панели инструментов Элементы управления нажмите кнопку Дополнительные элементы [image].

  2. В нижней части списка выберите команду Зарегистрировать элемент управления.

  3. Выберите объект для регистрации, а затем нажмите кнопку Открыть.


 Изменение параметров полей электронной формы

Изменение параметров полей электронной формы

Используйте эту последовательность действий для изменения параметров полей формы. Для получения дополнительных сведений о задании и изменении свойств каждого объекта и написании макросов на языке Visual Basic для приложений нажмите кнопку [image] .

  1. Откройте шаблон, содержащий форму, в которую следует внести изменения.

  2. Снимите защиту с формы, нажав кнопку Защита формы [image] на панели инструментов Формы.

  3. Дважды щелкните поле формы, которое следует изменить.

  4. Внесите необходимые изменения.

  5. Защитите форму, нажав кнопку Защита формы [image] на панели инструментов Формы.


 Изменение свойств объекта ActiveX

Изменение свойств объекта ActiveX

Ниже описана процедура изменения свойств объектов ActiveX в формах.

  1. Откройте шаблон, содержащий форму, в которую следует внести изменения.

  2. Выделите нужный объект.

  3. На панели инструментов Элементы управления нажмите кнопку Свойства [image] .

  4. Внесите необходимые изменения.

  5. Защитите форму, нажав кнопку Защита формы [image] на панели инструментов Формы.


 Добавление подсказок к полям формы

Добавление подсказок к полям формы

  1. Откройте шаблон, содержащий форму, в которую следует внести изменения.

  2. Снимите защиту с формы, нажав кнопку Защита формы [image] на панели инструментов Формы.

  3. Дважды щелкните поле формы, к которому будет добавлена подсказка.

  4. Нажмите кнопку Текст справки.

  5. Выберите вкладку Строка состояния для вывода подсказки в строку.

    Выберите вкладку Клавиша F1 для вывода подсказки в окно сообщений при нажатии клавиши F1.

  6. Выберите нужные параметры.

    Для получения сведений о любом параметре нажмите кнопку с вопросительным знаком [image], а затем щелкните этот параметр.


 Автоматизация работы с формой

Автоматизация работы с формой

При входе и выходе из поля формы автоматически вызываются макросы, которые содержатся в шаблоне формы. Например, если пользователь установил флажок Состоит в браке, макрос, вызываемый при выходе, может активизировать связанные поля, такие как Имя супруга.

Для получения сведений о написании макросов на языке Visual Basic, которые настраивают работу объектов ActiveX, нажмите кнопку [image] .

  1. Откройте шаблон, содержащий форму, в которую следует внести изменения.

  2. Снимите защиту с формы, нажав кнопку Защита формы [image] на панели инструментов Формы.

  3. Создайте макросы и сохраните их в шаблоне формы.

    Если требуемые макросы имеются в другом шаблоне, скопируйте их в шаблон формы.

    Инструкции

  4. Дважды щелкните поле, с которым будет связан макрос.

  5. Для запуска макроса при входе в поле формы выберите его из списка Выполнить макрос при входе.

    Для запуска макроса при выходе из поля формы выберите его из списка Выполнить макрос при выходе.

Примечание. Если форма используется на других компьютерах, не содержащих таких макросов в шаблоне Normal.dot, то их автоматического запуска не произойдет. Поэтому макросы, используемые в форме, должны содержаться в шаблоне формы. В этом случае они будут доступны для использования и на других компьютерах.


 Защита полей электронной формы от изменения

Защита полей электронной формы от изменения

После создания электронной формы, разработанной для просмотра и заполнения в Word, ее следует защитить таким образом, чтобы пользователи могли вводить данные только в предназначенные для этого поля.

  1. Выберите команду Установить защиту в меню Сервис.

    Демонстрация

  2. Установите переключатель Запретить любые изменения, кроме в положение Ввода данных в поля форм.

  3. Введите пароль для защиты формы в поле Пароль. Только знающие пароль пользователи смогут снять защиту и изменить форму. Пользователи, не знающие пароля, по-прежнему смогут вводить данные в поля формы.

  4. Чтобы защитить всю форму, нажмите кнопку OK.

    Чтобы защитить определенные части формы, необходимо разбить ее на разделы. Нажмите кнопку Разделы, а затем снимите флажки, соответствующие разделам, которые не требуется защищать.

Совет. Чтобы быстро установить или снять защиту формы во время ее разработки или изменения, нажмите кнопку Защита формы [image] на панели инструментов Формы.


 Снятие защиты с полей электронной формы

Снятие защиты с полей электронной формы

Электронная форма защищается для того, чтобы пользователи могли вводить данные в предназначенные для этого поля, но не могли случайно изменить саму форму. Перед изменением формы следует убрать защиту.

  • Выберите команду Снять защиту в меню Сервис.

    Если форма или документ защищены паролем, введите пароль.

    Демонстрация

Совет. Чтобы быстро установить или снять защиту формы во время ее разработки или изменения, нажмите кнопку Защита формы [image] на панели инструментов Формы.


 Заполнение формы в Word

Заполнение формы в Word

  1. Выберите команду Создать в меню Файл.

  2. Выберите шаблон формы, установите переключатель Новый документ в положение Документ и нажмите кнопку OK.

  3. Введите данные в каждое поле формы. Используйте клавиши TAB и SHIFT+TAB или стрелки для перемещения между полями формы.

  4. Выберите команду Сохранить как в меню Файл.

  5. В поле Имя файла введите имя файла, в который требуется сохранить введенные в форму данные.

Примечание. Если при заполнении поля формы возникли затруднения, выделите его, а затем посмотрите на строку состояния или нажмите клавишу F1. Возможно, разработчик формы добавил в нее подсказки.


Сохранение данных, введенных в электронную форму, для использования в базе данных

  1. Откройте заполненную электронную форму.

  2. Выберите команду Параметры в меню Сервис, а затем — вкладку Сохранение.

  3. Установите флажок Сохранять только данные для форм.

  4. Выберите команду Сохранить как в меню Файл.

  5. Введите имя файла в поле Имя файла.

  6. Выберите Только текст в поле Тип файла.

    Содержимое полей формы будет сохранено в виде текстового файла. В качестве разделителей будут использоваться запятые.


 Печать данных, введенных в электронную форму

Печать данных, введенных в электронную форму

  1. Выберите команду Параметры в меню Сервис, а затем — вкладку Печать.

  2. Установите флажок Печатать только данные для форм.

  3. Нажмите кнопку Печать [image] .

    Word напечатает только данные, введенные в форму.

Примечание. Если электронная форма была разработана на основе уже имеющегося бланка, например платежного поручения, и поля формы находятся в тех же местах, что и на бланке, то приведенная выше последовательность действий может быть использована для заполнения бланка.


Экспорт текста Lotus Notes в Microsoft Word в формате RTF

  1. В Lotus Notes откройте документ или форму, содержащие текст для экспорта.

  2. Выберите команду Export в меню File.

  3. Если используется приложение Lotus Notes 4.0, выберите тип файла MicrosoftWord RTF в списке Save as type.

    Если используется приложение Lotus Notes 3.x, выберите тип файла MicrosoftWord RTF в списке Save File As Type.

  4. В поле File name введите имя и расширение имени файла, а затем нажмите кнопку Export.


 Импорт документа Word в Lotus Notes

Импорт документа Word в Lotus Notes

Установка Lotus Notes должна быть выполнена до установки Word. См. сведения о конвертерах Word для Lotus Notes.

  1. В Lotus Notes откройте документ или форму, в которые следует импортировать документ Word.

  2. В документе Notes щелкните изменяемое форматируемое поле, а затем выберите команду Import в меню File.

    В форме Notes щелкните любое место формы, а затем выберите команду Import в меню File.

  3. В списке типов импортируемых файлов выберите Microsoft Word.

  4. В списке файлов дважды щелкните документ Word, который требуется импортировать.


 Использование текста из документа Word в Lotus Notes

Использование текста из документа Word в Lotus Notes

Чтобы отобразить свойства документа Word в документе, форме или представлении Lotus Notes, следует вставить документ Word в документ или форму Lotus Notes в виде внедренного объекта. Большинство свойств файла документа Word могут быть отображены в виде полей или столбцов Lotus Notes. Например, можно создать форму Lotus Notes для отображения заметок либо столбец в представлении Lotus Notes для отображения названия и автора документа. Чтобы отобразить текст из документа Word в Lotus Notes, следует в Word пометить закладкой соответствующий текст, создать пользовательское свойство файла, связанное с этой закладкой, а затем создать поле с именем пользовательского свойства файла в форме Lotus Notes.

  1. Вставьте документ Word в документ Lotus Notes в виде внедренного объекта.

    Инструкции

    При отсутствии документа Notes, содержащего форматируемое поле и поля, соответствующие свойствам файла документа, создайте форму Lotus Notes, содержащую внедренный документ.

    Инструкции

  2. Если используется приложение Lotus Notes 4.0, щелкните правой кнопкой мыши документ Word, внедренный в документ или форму Notes, и выберите команду Открыть в контекстном меню.

    Если используется приложение Lotus Notes 3.x, дважды щелкните документ Word, внедренный в документ или форму Notes.

  3. В Microsoft Word выделите текст, который следует использовать в Lotus Notes.

  4. Выберите команду Закладка в меню Вставка.

  5. Введите имя в поле Имя закладки.

  6. Нажмите кнопку Добавить.

  7. В меню Файл выберите команду Свойства, а затем — вкладку Прочие.

  8. Введите имя пользовательского свойства в поле Название.

  9. Установите флажок Для объекта.

  10. В списке Источник выберите нужную закладку и нажмите кнопку Добавить.

Примечание. При создании соответствующего поля в форме Lotus Notes в поле Название следует вводить название пользовательского свойства файла, а не имя закладки.


 Вставка документа Microsoft Word в документ или форму Lotus Notes в виде внедренного объекта

Вставка документа Microsoft Word в документ или форму Lotus Notes в виде внедренного объекта

Одним из способов обмена данными между Lotus Notes и Microsoft Word является вставка документа Word в документ или форму Lotus Notes в виде внедренного объекта. Например, если требуется вставить внедренный объект в один документ Notes или разные внедренные объекты в несколько документов Notes, можно вставить документ Word в виде внедренного объекта в изменяемое форматируемое поле документа Lotus Notes. Если в документе Notes требуется использовать обмен между полями Notes/FX, документ должен содержать поля Notes/FX, которые предполагается использовать для обмена данными. Вставка полей в документ Notes невозможна, поля могут быть вставлены только в форму Notes.

Также имеется возможность вставки документа Word в виде внедренного объекта при разработке формы Notes. Например, если требуется создать несколько документов Notes, содержащих один и тот же внедренный документ Word, вставьте внедренный объект во время разработки формы Notes. В результате внедренный объект будет присутствовать в каждом новом документе или форме Lotus Notes, создаваемых на основе этой формы. При добавлении в форму, содержащую внедренный объект, полей Notes/FX все новые документы или формы Notes, созданные на основе такой формы, готовы к обмену с помощью полей Notes/FX.

Варианты действий

Вставка документа Word в документ Lotus Notes в виде внедренного объекта

Разработка формы Lotus Notes, содержащей внедренный документ


Соответствие свойств документа Word полям Lotus Notes

Если документ Word вставлен в форму Lotus Notes в виде внедренного объекта, в форме Notes возможно создание полей, содержащих сведения о свойствах документа Word. Таким образом, большинство полей свойств файла из диалогового окна Свойства приложения могут быть вставлены в виде полей формы Lotus Notes.

В приведенной ниже таблице звездочкой (*) помечены поля, обновление которых действует в обе стороны: изменения в документе Word отражаются в поле Lotus Notes, а изменения в поле Lotus Notes, отражаются в документе Word.

Поскольку для внедренного объекта не определены имя файла и папка, соответствующие поля формы Lotus Notes остаются пустыми.

Свойство Word | Поле Lotus Notes | Тип данных Lotus
*Название | Title | Текст
*Тема | Subject | Текст
*Автор | Author | Текст
*Ключевые слова | Keywords | Текст
*Заметки | Примечания | Текст
Шаблон | Template | Текст
*Руководитель | ManagerText | Текст
*Учреждение | Company | Текст
*Группа | Category | Текст
*База гиперссылки | Base | Текст
Создан | DateCreated | Время
Изменен | LastSavedDate | Время
Сохранен | LastSavedBy | Текст
Размер | NumberOfBytes | Текст
Редакция | NumberOfRevisions | Число
Общее время правки | TotalEditingTime | Число
Напечатан | LastPrintedDate | Время
Страниц | NumberOfPages | Число
Слов | NumberOfWords | Число
Знаков | NumberOfCharacters | Число
Знаков и пробелов | NumberOfCharactersWithSpaces | Число
Абзацев | NumberOfParagraphs | Число
Строк | NumberOfLines | Число
Защита | Security | Число
Класс документа | DocumentClass | Текст
Имя приложения | NameOfApplication | Текст
*Название пользовательского свойства | Название пользовательского свойства | Текст


Обновление полей Lotus Notes

В Lotus Notes имеется два типа полей Notes/FX. Однонаправленные поля обеспечивают обмен данными только в одном направлении: от внедренного объекта к документу Notes. Например, для обмена данными между свойством «Создан» документа Word и полем формы Notes следует предварительно в форме Notes создать поле и назвать его «DateCreated». По завершении настройки поля Notes/FX изменение свойства «Создан» документа Word отражается в документе Notes; однако изменение в поле «DateCreated» в документе Notes не оказывает влияния на свойство «Создан» документа Word.

Двунаправленные поля обеспечивают обмен данными в двух направлениях: от внедренного объекта к документу Notes и от документа Notes к внедренному объекту. Двунаправленные поля во внедренном объекте обновляются при открытии или активизации внедренного объекта, а также в документе Notes при закрытии внедренного объекта и возврате в документ Notes. Например, для обмена данными между свойством «Название» документа и полем формы Notes следует сначала в форме Notes создать поле и назвать его «Title». Изменение свойства «Название» документа Word отражается в поле документа Notes; изменение в поле «Title» документа Notes приводит к изменению свойства «Название» внедренного документа Word. Пользовательские свойства документа также являются двунаправленными полями при их использовании для обмена данными в форме Notes.

Для получения сведений о том, является поле однонаправленным или двунаправленным, нажмите кнопку [image] .

Варианты действий

Обновление однонаправленных и двунаправленных полей из внедренного документа

Обновление двунаправленных полей из Lotus Notes


Использование меню «Action» программы Lotus NotesFlow

Lotus NotesFlow представляет собой набор средств управления документооборотом, позволяющих осуществлять «прозрачное» взаимодействие базы данных Lotus Notes с такими приложениями, как Word, Microsoft Excel и PowerPoint. Средства NotesFlow могут применяться для маршрутизации форм, рассылки оповещений, утверждения запросов и процессов, а также для запуска запланированных пакетных заданий. При работе Word с NotesFlow слева от меню Окно появляется меню Action, содержащее команды для всех возможных действий. Доступные в этом меню команды определяются способом разработки формы Lotus Notes. При разработке формы Lotus Notes для использования средства NotesFlow указываются действия, которые должны быть доступны в других программах, работающих с NotesFlow.

Для работы с Lotus NotesFlow необходима программа Lotus Notes 4.0 или ее более поздняя версия. Более подробные сведения об использовании Lotus NotesFlow содержатся в документации по Lotus Notes.


Не удается импортировать документ Microsoft Word в Lotus Notes

Возможно, установка Lotus Notes была выполнена после установки Microsoft Office. Чтобы конвертеры Word для Lotus Notes были настроены должным образом, программные файлы Lotus Notes должны находиться на компьютере в момент установки Office. Если установка Lotus Notes была выполнена после установки Office, необходимо повторить установку Office.


Стратегии совместного использования документов при работе с разными версиями Word

Открытие документов Word 97, 95, 6.0 и 2.0 в Word 2000. Документы, созданные с помощью Microsoft Word 97, Word 95, Word 6.0 и Word 2.0 могут быть непосредственно открыты в Word 2000. Любые данные и форматирование, допустимые в этих версиях Word, полностью поддерживаются в Word 2000.

Совместная работа с документами с использованием Word 97. Если совместная работа над документами осуществляется в рабочей группе с использованием Word 2000 или Word 97, сохраняйте документы в используемом по умолчанию формате Word 2000 (*.doc). Тогда эти документы можно будет использовать в Word 97. Чтобы быстро создавать новые документы или вносить изменения в существующие документы, предназначенные для работы в Word 97, отключите средства, не поддерживаемые Word 97.

Совместная работа с документами с использованием Word 95 или Word 6.0. Для сохранения документов, которые предполагается открывать в Word 95 или Word 6.0, используйте формат Word 6.0/95. В этом случае происходит замена форматирования, не поддерживаемого этими версиями Word, причем изменяемые параметры отображаются в диалоговом окне. Кроме того, в результате сохранения документа в формате Word 6.0/95 для этого документа автоматически отключаются возможности, которые не поддерживаются в Word 95 и Word 6.0. Тем самым упрощается создание документов в Word 2000, полностью сохраняющих содержащиеся в них данные и внешний вид при просмотре в Word 95 и Word 6.0. См. сведения о сохранении документов Word 2000 в формате Word 6.0/95 (*.doc).

Просмотр документов Word 2000 с помощью Word 95 или Word 6.0. Если совместная работа над документами осуществляется в рабочей группе с использованием Word 2000, Word 97, Word 95 или Word 6.0, отправьте конвертер Word 2000 пользователям Word 95 и Word 6.0. После установки данного конвертера эти пользователи смогут открывать и изменять документы, созданные с помощью Word 2000 или Word 97. См. сведения об установке конвертера Word 2000.


Сохранение файла в формате Word 97

Microsoft Word 2000 сохраняет файлы в том же формате, что и Word 97, поэтому для открытия или сохранения файлов в формате Word 97 не требуется конвертер. Новые или уже созданные документы можно настраивать, отключая средства, не поддерживаемые в Word 97.


Сохранение документа как Web-страницы

Некоторые параметры форматирования, используемые в Microsoft Word 2000, могут не поддерживаться некоторыми Web-обозревателями. При сохранении документа Word как Web-страницы возможно удаление форматирования, не поддерживаемого Web-обозревателями, и замена его стандартным форматированием. Например, тень текста при этом заменяется полужирным шрифтом.

Чтобы создавать Web-страницы, использующие форматирование, поддерживаемое только определенными обозревателями, начинайте работу с пустой Web-страницы (меню Файл, команда Создать) или сохраняйте документ как Web-страницу. Убедитесь, что установлен флажок Отключить средства, не поддерживаемые (меню Сервис, команда Параметры, вкладка Общие, кнопка Параметры Web-документа, вкладка Общие). Форматирование, не поддерживаемое указанным обозревателем, будет недоступно в Word. Например, при создании документа для просмотра в обозревателях Microsoft Internet Explorer 4.x и Netscape Navigator 4.x нельзя будет использовать видоизменения приподнятый, с тенью и утопленный, так как они не поддерживаются ни одним из этих обозревателей.

См. сведения об удаляемом форматировании и отключаемых средствах Word.


Приобретение конвертеров форматов файлов

Список установленных конвертеров форматов файлов. Чтобы узнать, какие конвертеры форматов файлов установлены, откройте список Тип файла (меню Файл, команда Сохранить как). Если нужного конвертера в этом списке нет, обратитесь к списку конвертеров, поставляемых вместе с Microsoft Word. Для установки этих конвертеров запустите установщик.

Совместный доступ к файлам с использованием Word 95 или Word 6.0. Чтобы получить возможность открывать документы Word 2000, пользователи Word 95 и Word 6.x для операционных систем Windows, Windows NT и Макинтош должны установить конвертер импорта Word 2000. См. сведения о бесплатном приобретении конвертера импорта Word 2000 и других конвертеров.


Выбор параметров преобразования документов

Выбор шрифтов для преобразованных файлов

Настройка Word для работы с преобразованными документами

Настройка конвертеров файлов


 Выбор шрифтов для преобразованных файлов

Выбор шрифтов для преобразованных файлов

  1. Откройте документ, в котором следует заменить шрифты.

  2. В меню Сервис выберите команду Параметры, а затем — вкладку Совместимость.

    Демонстрация

  3. Нажмите кнопку Подстановка шрифтов.

  4. В списке Отсутствующий шрифт выберите шрифт, который следует заменить.

  5. В списке Заменяющий шрифт выберите шрифт, который будет использоваться вместо отсутствующего.

    Имя отсутствующего шрифта не изменяется — меняется только изображение шрифта на экране и при печати, для чего используется доступный в данной системе шрифт. Если замещающий шрифт указан как используемый по умолчанию, в нижней части диалогового окна отображается сообщение о том, какой шрифт будет использован.

  6. Повторите шаги 4 и 5 для каждого шрифта, который следует заменить.


 Настройка Word для работы с преобразованными документами

Настройка Word для работы с преобразованными документами

  1. Откройте документ, для которого требуется задать параметры совместимости.

  2. В меню Сервис выберите команду Параметры, а затем — вкладку Совместимость.

    Демонстрация

  3. В списке Рекомендуемые параметры для выберите формат файла, соответствующий открытому документу. Чтобы задать отдельные параметры, выберите вариант Нестандартные.

  4. В поле Параметры выберите нужные параметры.

    Примечание. Новые параметры влияют только на внешний вид документа, и только во время работы с ним в Word. Изменения формата документа являются временными и не сохраняются. При последующем обратном преобразовании документа в его исходный формат файла, будет восстановлено то форматирование, которое имел этот документ перед преобразованием в Word.

    Совет. При каждом последующем преобразовании документа могут использоваться однажды заданные параметры. Для этого следует настроить конвертеры файлов.


 Преобразование сразу нескольких документов

Преобразование сразу нескольких документов

  1. Поместите все нужные документы в одну папку.

  2. В меню Файл выберите команду Создать, а затем — вкладку Другие документы.

    Демонстрация

  3. Дважды щелкните шаблон Мастер преобразований.

    Примечание. Если в диалоговом окне Создание документа отсутствует Мастер преобразований, установите его.

  4. Следуйте указаниям, которые будут появляться на экране.


Появление окна преобразования файлов при каждом открытии текстового файла

  1. В меню Сервис выберите команду Параметры, а затем — вкладку Общие.

  2. Установите флажок подтверждать преобразование при открытии.


Преобразование документов Word в формат WordPerfect

Варианты действий

Преобразование документов Word в формат WordPerfect 5.0, 5.1 или 5.2

Преобразование документов Word в формат WordPerfect 6.x для Windows или DOS


Обмен файлами между Windows и Macintosh

Компьютер Macintosh должен быть оснащен операционной системой 7.5 или более поздней версии и дисководом, поддерживающим протокол Apple PC Exchange.

  1. Сохраните файл Windows на дискете 3,5 дюйма.

  2. Вставьте диск в соответствующий дисковод компьютера Macintosh.

  3. Скопируйте нужные файлы.

Примечание. Обмен файлами между Windows и Macintosh существенно упрощается при наличии сервера Windows NT, на котором запущена служба для Macintosh. Более подробно об этом см. документацию по Windows NT.


Открытие документа Word 2000 с помощью конвертера импорта Word 2000

После установки конвертера импорта Word 2000 пользователи Microsoft Word 6.0/95 для операционных систем Microsoft Windows, Microsoft Windows NT и Макинтош получают возможность непосредственно открывать документы Word 2000. Однако некоторые возможности Word 2000 поддерживаются приложением Word 6.0/95 не в полной мере. В представленных ниже таблицах описаны данные и параметры форматирования, которые невозможно правильно преобразовать.

См. сведения о приобретении конвертера файлов формата Word 2000.

Возможности Word 97 | Примечания
Параметры форматирования
Многоуровневые списки и нумерованные списки заголовков | Многоуровневые списки и нумерованные списки заголовков преобразуются в обычный текст с сохранением внешнего вида списка. Для форматирования таких списков в Word 6.0/95 пользуйтесь командой Список (меню Формат).
Границы страниц | Границы страниц удаляются.
Штриховка символа | Штриховка символов удаляется.
Границы знаков | Границы знаков удаляются.
Границы абзацев | Границы абзацев преобразуются с использованием стилей границ Word 6.0/95.
Анимация текста | Анимация текста удаляется.
Приподнятые и утопленные знаки | Эффекты приподнятости и утопленности знаков теряются. Текст форматируется как белый текст. Для изменения цвета текста выделите нужный фрагмент текста, в меню Формат выберите команду Шрифт, а затем в списке Цвет выберите цвет Авто или Черный.
Рисунки формата EMF, PNG и JPEG | Рисунки преобразуются в формат WMF (метафайлы Windows) или PICT (Макинтош). Поскольку эти форматы не поддерживают сжатие рисунков, размеры документов с рисунками увеличиваются.
Рисунки и объекты с обтекающим их текстом | Рисунки и объекты OLE, которые обтекаются текстом, преобразуются в рисунки и объекты OLE, заключенные в рамки для сохранения обтекания текстом.
Выделение цветом | Выделение цветом сохраняется в Word 95, но теряется в Word 6.x.
Объединенные по вертикали ячейки таблиц | Объединенные ячейки таблиц разъединяются и преобразуются в отдельные ячейки.
Выравнивание текста в ячейках таблиц по вертикали | Вертикальное выравнивание текста заменяется выравниванием по верхней границе ячейки.
Вертикальный текст в ячейках таблиц | Вертикальный текст преобразуется в горизонтальный текст.
Парольная защита документов | Защита документов полностью теряется. Открытие защищенных паролями документов Word 97 становится невозможным, даже если пользователь Word 6.0/95 знает правильный пароль. Для восстановления защиты документов в Word 6.0/95 выберите в меню Файл команду Сохранить как, нажмите кнопку Параметры, а затем задайте необходимые параметры на вкладке Сохранение.
Поле HYPERLINK | Значение поля HYPERLINK сохраняется.
Запись исправлений для свойств, номеров абзацев и отображаемых полей | Записанные исправления для свойств, номеров абзацев и отображаемых полей теряются, но остальные записанные исправления сохраняются и отображаются с помощью пометок исправлений.
Защита документа от записи исправлений и добавления примечаний и форм | Защита документа в Word 6.0/95 теряется. Документы могут быть открыты без пароля. Для восстановления защиты документов от записи исправлений и добавления примечаний и форм в Word 6.0/95 выберите в меню Сервис команду Установить защиту, а затем задайте необходимые параметры.
Новые свойства документов, появившиеся в Word 95 | Новые свойства документов сохраняются в Word 95, но теряются в Word 6.x.
Другие возможности
Макросы на языке Visual Basic для приложений | Все макросы, созданные с помощью Visual Basic для приложений в Word 97, теряются.
Объекты ActiveX в формах | Объекты ActiveX могут использоваться, но их изменение не допускается.
Символы в кодировке Юникод | Возможна потеря данных. Символам в кодировке Юникод (2 байта на знак) сопоставляются их эквиваленты в кодировках ANSI (Windows) или Макинтош (1 байт на знак) или вопросительный знак (?). В наибольшей степени это относится к текстам на других языках, в отличие от английского.
Поле DOCPROPERTY | В Word 95 поле DOCPROPERTY сохраняется, а в Word 6.x сохраняется только значение этого поля. В Word 6.x это поле отображается как текст «Ошибка! Закладка не определена».
Встроенные шрифты | Встроенные шрифты удаляются, поэтому Word 6.0/95 назначает вместо них наиболее близкие шрифты из имеющихся.


Разрешение вопросов: преобразование файлов

Данный раздел содержит следующие сведения:

Сохранение документов Microsoft Word 2000 в других форматах

Открытие и сохранение файлов

Форматирование

Что случилось?

Сохранение документов Microsoft Word 2000 в других форматах

Сохранение документа Word 2000 в формате Word 6.0/95

Отключение средств, не поддерживаемых Word 97

Сохранение документа Word как Web-страницы

Возврат в начало

Открытие и сохранение файлов

В диалоговом окне Открытие документа отсутствуют искомые файлы.

Не удается открыть документ Word 2000

Нужный конвертер отсутствует

Не удается сохранить файл в формате Word 97

Возврат в начало

Форматирование

После преобразования из документа исчезли рисунки

После преобразования в документе изменились шрифты

Изменилось разбиение документа на строки и страницы или увеличился размер документа

Возврат в начало


Сохранение документа Word как Web-страницы

Для вывода данного раздела щелкните рисунок.

Для вывода данного раздела щелкните рисунок.


Сохранение документа в формате Word 6.0/95

Для вывода данного раздела щелкните рисунок.

Для вывода данного раздела щелкните рисунок.


Сохранение документа в формате Word 97

Для вывода данного раздела щелкните рисунок.

Для вывода данного раздела щелкните рисунок.


 О выборе мест для хранения Web-страниц

О выборе мест для хранения Web-страниц

Шаги, выполняемые при сохранении Web-страницы в Интернете, зависят от расположения конечной папки. Данный раздел содержит следующие сведения:

Предоставление доступа к Web-страницам по интрасети

Предоставление доступа к Web-страницам по Интернету

Управление Web-страницами по интрасети или Интернету

Дополнительные сведения

Предоставление доступа к Web-страницам по интрасети

Если в компании имеется интрасеть, основанная на протоколах Интернета, возможно несколько вариантов сохранения Web-страниц в интрасети.

  • Если данный Web-сервер поддерживает папки Web (это можно узнать у системного администратора), с помощью папок Web можно сохранять копии Web-страниц на Web-сервере. Перед копированием и управлением папками и файлами на Web-сервере следует обратиться к системному администратору, чтобы получить доступ и узнать адрес URL Web-сервера, на котором можно сохранять файлы. См. сведения о папках Web.

  • Если данный Web-сервер поддерживает протокол передачи файлов FTP, можно сохранять документы на узле FTP. Перед тем, как использовать протокол FTP, обратитесь к системному администратору, чтобы получить доступ к серверу, на котором можно сохранять файлы.

  • При возникновении вопросов, связанных с сохранением Web-страниц в интрасети, обращайтесь к системному администратору.

Возврат в начало

Предоставление доступа к Web-страницам по Интернету

Чтобы сделать Web-страницы доступными через Интернет, необходимо найти поставщика услуг Интернета, выделяющего место для хранения Web-страниц, или установить на локальном компьютере программное обеспечение Web-сервера. При настройке компьютера в качестве Web-сервера следует учитывать его скорость и доступность. Если на компьютере требуется работать большую часть дня, не следует делать из него Web-сервер.

Ниже приведены некоторые способы сохранения Web-страниц в Интернете.

  • Если данный Web-сервер поддерживает папки Web (это можно узнать у системного администратора), с помощью папок Web можно сохранять копии Web-страниц на Web-сервере. Перед копированием и управлением папками и файлами на Web-сервере следует обратиться к системному администратору или поставщику услуг Интернета, чтобы получить доступ к адресу URL Web-сервера, на котором можно сохранять файлы. См. сведения о папках Web.

  • Если данный Web-сервер поддерживает протокол передачи файлов FTP, можно сохранять документы на узле FTP. Перед тем, как использовать протокол FTP, обратитесь к системному администратору или поставщику услуг Интернета, чтобы получить доступ к серверу, на котором можно сохранять файлы.

  • При возникновении вопросов, связанных с сохранением Web-страниц в Интернете, обращайтесь к системному администратору или поставщику услуг Интернета.

Возврат в начало

Управление Web-страницами по интрасети или Интернету

При работе с поставщиком услуг Интернета или Web-администратором своей компании следует узнать структуру хранения на сервере Web-страниц, графических и других файлов. Например, узнайте, требуется ли создавать отдельные папки для маркеров и рисунков, или все файлы следует хранить в одной папке. Если планируется использование форм или графических схем, необходимо узнать, существуют ли ограничения на использование этих элементов, поскольку для использования форм и графических схем необходима дополнительная поддержка со стороны сервера. См. рекомендации по работе с Web-файлами и ссылками.

Возврат в начало

Дополнительные сведения

О перемещении рамок и страниц рамок

Возврат в начало


 Добавление горизонтальной линии на Web-страницу

Добавление горизонтальной линии на Web-страницу

  1. Щелкните место вставки линии.

  2. В меню Формат выберите команду Границы и заливка.

  3. Нажмите кнопку Горизонтальная линия.

  4. Выберите линию, которую нужно вставить, и нажмите кнопку Вставить клип [image] .

Совет. Чтобы быстро вставить горизонтальную линию, которую вы использовали в последний раз, на панели инструментов Таблицы и границы нажмите кнопку Горизонтальная линия [image]. Если эта кнопка отсутствует на панели, нажмите стрелку справа от кнопки Границы, затем — кнопку Горизонтальная линия [image]. При этом вид кнопки Границы изменится, и будет отображаться последний примененный вами стиль: например, если последним использовался стиль Внешние границы, кнопка Границы изменится соответствующим образом, и будут отображаться Внешние границы [image] .


 О папках Web

О папках Web

Для создания, копирования, сохранения и управления папками и файлами на Web-сервере необходимо наличие доступа к серверу. Чтобы найти Web-сервер, поддерживающий папки Web, обратитесь к системному администратору или поставщику услуг Интернета.

Данный раздел содержит следующие сведения:

Понятие папки Web

Сохранение файлов на Web-серверах

Просмотр и управление содержимым папок Web

Дополнительные сведения

Понятие папки Web

Папку Web, являющуюся ярлыком для Web-сервера, можно использовать для опубликования документов в целях просмотра их в Web-обозревателях. Для использования этого средства необходимо, чтобы Web-сервер поддерживал папки Web. Узнайте у системного администратора или у поставщика услуг Интернета, поддерживает ли данный Web-сервер папки Web.

Возврат в начало

Сохранение файлов на Web-серверах

Добавьте папку Web в проводнике или в диалоговом окне Открытие документа либо Сохранение документа (меню Файл) Microsoft Word. Нажмите кнопку Создать папку [image] для запуска мастера добавления новой папки Web. После добавления папки Web файлы и другие папки можно будет сохранять в соответствующей папке на Web-сервере.

Возврат в начало

Просмотр и управление содержимым папок Web

Просмотр и управление папками и файлами в папке Web можно осуществлять тремя разными способами:

В проводнике. При просмотре содержимого папки Web отображается список папок и файлов, а также соответствующие им адреса URL. Эти папки и файлы можно перемещать, копировать, переименовывать и удалять так же, как если бы они хранились на обычном файловом сервере, также можно просматривать свойства папок и файлов. Файлы с Web-сервера можно перетаскивать на другой Web-сервер, на файловый сервер и на локальный жесткий диск.

В приложении Office. В диалоговом окне Открытие документа (меню Файл) можно просматривать и открывать файлы и папки, хранящиеся в папках Web, а в диалоговом окне Сохранение документа (меню Файл) можно опубликовать или сохранить копию файла в папке Web. Web-папку также можно создать, нажав кнопку Web-папки [image] на панели адресов, а затем нажав кнопку Создать папку [image].

В обозревателе. При подключении к Web-серверу, на котором установлены серверные расширения Microsoft Office, в обозревателе можно просматривать содержимое папок Web и соответствующие свойства файловой системы.

Возврат в начало

Дополнительные сведения

Создание папки Web

О выборе мест для хранения Web-страниц

Рекомендации по работе с Web-файлами и ссылками

Возврат в начало


 Включение узла FTP в список узлов Интернета

Включение узла FTP в список узлов Интернета

Включение узла FTP в список узлов Интернета упрощает процесс открытия документа на узле FTP. Для выполнения этой операции необходимо иметь интрасеть или доступ к Интернету (например, с помощью модема через поставщика услуг Интернета или через локальную сеть предприятия).

  1. Нажмите кнопку Открыть [image] на стандартной панели инструментов.

  2. В списке Папка выберите Добавить/изменить адреса FTP.

  3. В поле Имя узла FTP введите имя узла FTP, например: ftp.samples.microsoft.com.

  4. Выполните одно из следующих действий:

    Чтобы войти на узел FTP, допускающий вход произвольных пользователей, выберите параметр В режиме anonymous.

    Чтобы войти на узел FTP, пользователем которого вы являетесь, выберите параметр Под именем и введите пароль.

  5. Нажмите кнопку Добавить.


Задание заголовка Web-страницы

Заголовок Web-страницы отображается в строке заголовка и журнале Web-обозревателя. При сохранении ссылки на Web-страницу ее заголовок помещается в список Избранное.

  1. Выберите команду Сохранить как Web-страницу в меню Файл.

  2. Нажмите кнопку Изменить.

  3. В поле Заголовок введите нужный заголовок.

Примечание. Чтобы быстро изменить заголовок, выберите команду Свойства в меню Файл, а затем измените существующий или введите новый заголовок в поле Название на вкладке Документ.


 Создание папки Web

Создание папки Web

Перед созданием папки Web следует узнать у системного администратора или поставщика услуг Интернета адрес URL Web-сервера, поддерживающего папки Web. См. сведения о папках Web.

  1. В окне «Мой компьютер» дважды щелкните значок Web-папки.

  2. Дважды щелкните значок Добавление папки Web.

  3. Следуйте указаниям мастера добавления папки Web.

  4. Чтобы сохранить файлы на Web-сервере, перетащите их и все вспомогательные папки в созданную папку Web.

Примечания

  • Создание папки Web в Microsoft Word: в диалоговом окне Открытие документа или Сохранение документа (меню Файл) нажмите кнопку Web-папки [image] на панели адресов, нажмите кнопку Создать папку [image] и следуйте инструкциям мастера добавления папки Web.

  • Чтобы быстро создать папку Web для существующего адреса на Web-сервере, введите этот Web-адрес в поле Имя файла диалогового окна Сохранение документа (меню Файл). Например, введите http://myserver, чтобы создать папку Web для этого места назначения.


Создание Web-страницы

Варианты действий

Создание Web-узла или страницы рамок с помощью мастера Web-страниц

Создание Web-страницы с помощью шаблона

Создание Web-страницы из существующего документа Microsoft Word

Создание нескольких Web-страниц из нескольких существующих документов Word

Не можете сделать выбор?


Создание Web-страницы или страницы рамок с помощью мастера Web-страниц

  1. Выберите команду Создать в меню Файл, а затем — вкладку Web-страницы.

  2. Выберите мастера Web-страниц и следуйте его указаниям.


 Уменьшение размера файла Web-страницы путем использования таблицы каскадных стилей

Уменьшение размера файла Web-страницы путем использования таблицы каскадных стилей

Устанавливайте флажок Использовать CSS при форматировании шрифтов только если все пользователи, просматривающие данный документ, используют обозреватель, поддерживающий таблицы каскадных стилей. Например, обозреватели Microsoft Internet Explorer версии 3.0 или более поздней и Netscape Navigator версии 4.0 или более поздней поддерживают таблицы каскадных стилей.

  1. В меню Сервис выберите команду Параметры, а затем — вкладку Общие.

  2. Нажмите кнопку Параметры Web-документа и перейдите на вкладку Общие.

  3. Установите флажок Использовать CSS при форматировании шрифтов.


Используемые по умолчанию имена папок вспомогательных файлов для Web-страниц

См. сведения об именах папок вспомогательных файлов для Web-страницы на другом языке

В следующей таблице приведены переводы суффикса "files" для всех локализованных версий Office 2000.

Локализованная версия Office 2000 | Используемый по умолчанию суффикс имени папки вспомогательных файлов для Web-страниц
Английская | "_files"
Арабская | ".files"
Баскская | "_fitxategiak"
Болгарская | ".files"
Бразильская | "_arquivos"
Венгерская | "_elemei"
Вьетнамская | ".files"
Голландская | "_bestanden"
Греческая | ".files"
Датская | "-filer"
Иврит | ".files"
Испанская | "_archivos"
Итальянская | "-file"
Каталанская | "_fitxers"
Китайская (традиционное письмо) | ".files"
Китайская (упрощенное письмо) | ".files"
Корейская | ".files"
Латвийская | "_fails"
Литовская | "_bylos"
Немецкая | "-Dateien"
Норвежская | "-filer"
Польская | "_pliki"
Португальская | "_ficheiros"
Румынская | ".files"
Русская | ".files"
Сербская (кириллица) | ".files"
Сербская (латиница) | "_fajlovi"
Словакская | ".files"
Словенская | "_datoteke"
Тайская | ".files"
Турецкая | "_dosyalar"
Украинская | ".files"
Финская | "_tiedostot"
Французская | "_fichiers"
Хорватская | "_datoteke"
Чешская | "_soubory"
Шведская | "-filer"
Эстонская | "_failid"
Японская | ".files"


 Рекомендации по работе с Web-файлами и ссылками

Рекомендации по работе с Web-файлами и ссылками

Данный раздел содержит следующие сведения:

Ссылки

Вспомогательные файлы

Проверка ссылок

Дополнительные сведения

Ссылки

При создании Web-страниц в Microsoft Word вспомогательные файлы, ссылки и гиперссылки организовываются и проектируются таким образом, чтобы рисунки отображались, а ссылки работали при помещении страниц на конечный Web-сервер.

Если все файлы, такие как маркеры, кнопки перемещения, текстуры фона, рисунки и Web-страницы, на которые указывают гиперссылки, будут помещены на один Web-сервер, гиперссылки задаются в виде относительных ссылок, так как использование относительных ссылок упрощает перемещение вспомогательных файлов из одного места в другое.

Гиперссылки на Web-узлы, расположенные на других серверах, например, список избранных страниц пользователя в Интернете, задаются абсолютными ссылками, то есть, они указывают на фксированные расположения файлов.

При сохранении Web-страниц в другой папке ссылки, которые невозможно преобразовать в относительные, остаются абсолютными.

Возврат в начало

Вспомогательные файлы

При сохранении файла как Web-страницы все вспомогательные файлы, такие как маркеры, текстуры фона и рисунки, по умолчанию сохраняются во вспомогательной папке. При перемещении или копировании Web-страницы в другое место для того, чтобы работали все ссылки Web-страницы, также следует перемещать папку со вспомогательными файлами.

Предположим, что имеется Web-страница с именем Page1.htm. Она включает маркеры, хранящиеся во вспомогательной папке Page1_files. Относительными путями к файлам изображений будут \Page1_files\image001.gif и \Page1_files\image002.gif. При перемещении страницы Page1.htm также необходимо переместить в новое место вспомогательную папку (Page1_files).

По умолчанию вспомогательной папке присваивается имя, состоящее из имени Web-страницы, знака подчеркивания (_), точки (.) или дефиса (-) и суффикса «files» на языке версии Microsoft Office 2000, в которой этот файл был сохранен как Web-страница. Так, при сохранении файла с именем «Page1» как Web-страницы в голландской версии Office 2000 папке вспомогательных файлов будет по умолчанию присвоено имя Page1_bestanden. См. сведения об используемых по умолчанию именах папок вспомогательных файлов.

Возврат в начало

Проверка ссылок

После того как Web-страницы будут опубликованы в Интернете или интрасети, их следует просмотреть в Web-обозревателе. Убедитесь, что все рисунки отображаются, а все гиперссылки указывают на правильные объекты.

Возврат в начало

Дополнительные сведения

О выборе мест для хранения Web-страниц

Возврат в начало


Размещение документов в Web

См. сведения о сохранении в Web

Варианты действий

Сохранение документа Word как Web-страницы или страницы рамок

Сохранение копии файла на Web-сервере в Word

Сохранение копии файла на Web-сервере в проводнике Windows


Предварительный просмотр Web-страницы

Ниже описана процедура предварительного просмотра документа или Web-страницы в используемом по умолчанию Web-обозревателе.

  • Выберите команду Предварительный просмотр Web-страницы в меню Файл.


Ввод замещающего текста для рисунков на Web-странице

  1. Выделите требуемый графический объект или рисунок.

  2. Выберите в меню Формат команду Автофигура или Рисунок и перейдите на вкладку Web.

  3. Введите в поле Замещающий текст требуемый текст.

    В Word можно ввести до 256 знаков текста, однако некоторые Web-обозреватели могут отображать меньше знаков.

Примечание. По умолчанию в качестве альтернативного текста используется текст, введенный в объекте WordArt или добавленный к фигуре, если на вкладке Web не задан другой текст.


 Ускорение загрузки Web-страниц за счет отказа от загрузки графических изображений

Ускорение загрузки Web-страниц за счет отказа от загрузки графических изображений

Следующую процедуру рекомендуется использовать, если документ планируется просматривать в Web-обозревателе, таком как Microsoft Internet Explorer 5 или более поздней версии, который поддерживает язык VML (Vector Markup Language). Если графические файлы не загружаются при каждом открытии Web-страницы, уменьшается время сохранения документа в формате HTML, объем занимаемого места на диске и время загрузки в Web-обозреватель.

  1. В меню Сервис выберите команду Параметры, а затем — вкладку Общие.

  2. Нажмите кнопку Параметры Web-документа, а затем выберите вкладку Картинки.

  3. В группе Форматы файлов установите флажок Использовать VML при отображении графики в обозревателях.


Включение и отключение средств, не поддерживаемых Web-обозревателями

Этот режим следует использовать при создании Web-страниц, предназначенных для просмотра в обозревателях Microsoft Internet Explorer 4.0, Netscape Navigator 4.0 и Internet Explorer 5.

  1. В меню Сервис выберите команду Параметры, а затем — вкладку Общие.

  2. Нажмите кнопку Параметры Web-документа и перейдите на вкладку Общие.

  3. Установите или снимите флажок Отключить средства, не поддерживаемые обозревателем.

  4. В списке Обозреватель выберите соответствующий обозреватель.


Отображение полос прокрутки в обозревателе

  1. Щелкните внутри рамки, которую следует изменить.

  2. Последовательно выберите команду Рамки в меню Формат, команду Свойства рамки и вкладку Границы.

  3. В списке Показывать полосы прокрутки выберите нужный параметр.


 Сохранение копии Web-страницы на Web-сервере в проводнике

Сохранение копии Web-страницы на Web-сервере в проводнике

  1. В проводнике щелкните правой кнопкой мыши файл, который требуется скопировать или переместить на Web-сервер.

  2. Выберите в контекстном меню команду Копировать.

  3. В списке Папки дважды щелкните значок Web-папки.

  4. В списке папок Web дважды щелкните требуемую папку, а затем правой кнопкой мыши щелкните конечную папку, в которой требуется сохранить Web-страницу.

  5. Выберите в контекстном меню команду Вставить.

  6. Если в списке отсутствует Web-сервер, на котором требуется сохранить Web-страницу, дважды щелкните в корневом каталоге папок Web значок Добавление папки Web. См. инструкции по созданию папки Web.

Совет. При сохранении Web-страницы все вспомогательные файлы, такие как маркеры, текстуры фона и рисунки, по умолчанию сохраняются во вспомогательной папке. При перемещении или копировании Web-страницы в другое место для того, чтобы работали все ее ссылки, также необходимо перемещать папку со вспомогательными файлами. См. рекомендации по работе с Web-файлами и ссылками.


 Открытие Web-страницы на Web-сервере в Word

Открытие Web-страницы на Web-сервере в Word

  1. Нажмите кнопку Открыть [image] на стандартной панели инструментов.

  2. Нажмите на панели адресов кнопку Web-папки, а затем дважды щелкните папку в Web, содержащую требуемую Web-страницу.
  3. Из списка папок выберите папку, содержащую требуемую Web-страницу.

  4. Дважды щелкните Web-страницу, которую требуется открыть.

Примечания

  • Для сохранения работоспособности всех ссылок убедитесь, что папка со вспомогательными файлами находится в той же папке Web, что и Web-страница. См. рекомендации по работе с Web-файлами и ссылками.

  • В Microsoft Word также можно открывать Web-страницы с Web-сервера. В поле Имя файла введите адрес Web-страницы, которую требуется открыть, и нажмите клавишу ENTER. Например, введите адрес http://sales/february/results.htm, чтобы открыть Web-страницу отдела сбыта.

  • Если панель инструментов Web находится на экране, для быстрого открытия Web-страницы введите ее адрес в поле Адрес и нажмите клавишу ENTER.


 Сохранение копии Web-страницы на Web-сервере в Word

Сохранение копии Web-страницы на Web-сервере в Word

Перед выполнением следующей процедуры необходимо создать папку Web.

  1. Выберите команду Сохранить как Web-страницу в меню Файл.

  2. На панели адресов нажмите кнопку Web-папки.

  3. В списке папок Web дважды щелкните требуемую папку, а затем дважды щелкните папку, в которой требуется сохранить Web-страницу.

  4. В поле Имя файла введите имя Web-страницы.

  5. Нажмите кнопку Сохранить.

Советы

  • Чтобы быстро создать папку Web для существующего адреса на Web-сервере, введите этот Web-адрес в поле Имя файла диалогового окна Сохранение документа (меню Файл). Например, введите http://myserver, чтобы создать папку Web для этого места назначения.


Разрешение вопросов: файлы и ссылки на Web-страницах

Требуется сохранить вспомогательные файлы в одну папку с Web-страницей

Некоторые пользователи не могут найти или просмотреть Web-страницу, сохраненную на файловый сервер

Вместо рисунка на Web-странице отображается красный крестик

Резервная копия Web-страницы не создается автоматически

После открытия и сохранения Web-страницы изменяются теги HTML

Имя папки вспомогательных файлов для Web-страницы на другом языке


Разрешение вопросов: рисунки на Web-страницах

При просмотре Web-страницы используются не те параметры размещения текста и рисунков, которые были выбраны при создании документа

При сохранении Web-страницы все рисунки и объекты были преобразованы в формат GIF или JPEG

После сохранения Web-страницы в папке вспомогательных файлов появились лишние файлы рисунков

Вместо рисунка на Web-странице отображается красный крестик

Вместо рисунка на Web-странице отображается пустой прямоугольник

Web-страница выглядит по-разному на разных компьютерах

.


 Разрешение вопросов: просмотр Web-страниц

Разрешение вопросов: просмотр Web-страниц

Разные Web-обозреватели отображают Web-страницы по-разному. Хотя все они поддерживают язык HTML, который используется при создании Web-страниц, разные Web-обозреватели поддерживают разные форматы или расширения HTML.

После открытия и сохранения Web-страницы изменяются теги HTML

Среди содержимого открытой Web-страницы отображаются угловые скобки и коды

Вид Web-страницы изменился после ее сохранения как Web-страницы

Не удается получить доступ к Интернету


Разрешение вопросов: параметры Web-страниц

Web-страница содержит символы в неправильной кодировке

Невозможно чтение текста на некоторых Web-страницах

При каждом изменении Web-страницы требуется подтверждение того, что Microsoft Word является используемым по умолчанию редактором


 Добавление фильма на Web-страницу

Добавление фильма на Web-страницу

  1. На панели инструментов Web-компоненты нажмите кнопку Фильм [image] .

  2. В поле Фильм введите Web-адрес нужного файла фильма или используйте кнопку Обзор для его поиска.

  3. В поле Замещающий рисунок введите Web-адрес графического файла, которым следует заменить фильм, если используемый читателем обозреватель не позволяет просматривать фильмы или режим просмотра фильмов отключен.

  4. В поле Замещающий текст введите замещающий текст, который должен отображаться вместо фильма или замещающего рисунка.

  5. В списке Начинать выполните следующие действия:
    • Чтобы пользователь мог просмотреть фильм при загрузке Web-страницы, нажмите кнопку При открытии.

    • Чтобы пользователь мог воспроизвести фильм при установке указателя на фильм, выберите параметр Мышью.

    • Если нужно, чтобы фильм воспроизводился в обоих описанных выше случаях, выберите параметр Обоими способами.
  6. В поле Число повторов укажите, сколько раз следует повторить воспроизведение фильма.

Примечание. Чтобы просмотреть фильм во время создания Web-страницы, щелкните правой кнопкой мыши значок, представляющий фильм, затем выберите команду Воспроизведение.


 О создании и изменении Web-сценариев

О создании и изменении Web-сценариев

Данный раздел содержит следующие сведения:

Создание сценариев

Зачем нужны сценарии?

Просмотр кодов HTML и сценариев

Дополнительные сведения

Создание сценариев

Добавить сценарий на языке Microsoft Visual Basic Scripting Edition (VBScript) или JavaScript на Web-страницу, создаваемую в Microsoft Word, можно при помощи команды Добавить сценарий и команды Редактор сценариев (меню Сервис, подменю Макрос). Если эта команда недоступна, см. инструкции по добавлению команды Добавить сценарий.

Возврат в начало

Зачем нужны сценарии?

Создание сценариев используется для разработки пользовательских приложений и проектов в Web. Средства для создания сценариев предоставляют полную объектную модель для Web- обозревателя и объектов на текущей странице, благодаря чему становится возможным создание текста программы, управляющей объектами на странице; при этом нет необходимости изучать HTML и методы реализации объектов. Можно также написать текст программы, созданной специально для обработки событий, происходящих с объектами (такими как объекты ActiveX) на создаваемой странице.

Возврат в начало

Просмотр кодов HTML и сценариев

При необходимости просмотреть текст HTML, а также текст любого макроса на Web-странице, можно воспользоваться редактором сценариев. В редакторе сценариев можно вставлять текст, редактировать теги HTML, а также изменять код макроса. Можно также просмотреть внешний вид Web-страницы, аналогичный отображению страницы в Web-обозревателе, и изменить текст в этом режиме отображения.

При просмотре Web-страницы в редакторе сценариев вы просматриваете отдельную копию Web-страницы. При внесении изменений на Web-страницу в редакторе сценариев изменения не вносятся в копию Web-страницы в Word. Если вы изменяете копию Web-страницы в Word, пока редактор сценариев открыт, эти изменения также не отображаются на Web-странице. Чтобы сохранить изменения, внесенные в одну из копий Web-страницы, вернитесь к ее исходной копии и нажмите кнопку Обновить [image] на панели обновления.

Дополнительные сведения о создании сценариев содержатся в справочной системе Microsoft Script Editor.

Возврат в начало

Дополнительные сведения

Создание сценария для Web-страницы

Просмотр и изменение Web-сценария

Возврат в начало


О поддержке Java-приложений

Данный раздел содержит следующие сведения:

Что такое Java-приложение?

Работа с Java-приложениями

Что такое Java-приложение?

Java-приложение — это небольшая прикладная программа, написанная на языке Java — языке программирования, используемом главным образом в Web. Java-приложение представляет собой отдельный файл, ссылка на который содержится в документе HTML. Java-приложение может использоваться для добавления на Web-страницу эффектов анимации, звукового сопровождения, возможности операций с базами данных и обновлений Web-страницы. Язык Java был разработан и в настоящее время продолжает совершенствоваться корпорацией Sun Microsystems, Inc.

При открытии Web-страницы, содержащей Java-приложение, из приложения Microsoft Office, на странице отображается значок Java-приложения Значок Java-приложения. Значок Java-приложения не отображается при просмотре Web-страницы при помощи Web-обозревателя или при печати Web-страницы.

Возврат в начало

Работа с Java-приложениями

Можно переместить или скопировать Java-приложение с одной Web-страницы на другую, или из одного места на Web-страницы в другое, или удалить Java-приложение. Если вы имеете навыки разработки приложений, вы можете изменить код Java-приложения.

Возврат в начало


 О Web-сценариях

О Web-сценариях

Данный раздел содержит следующие сведения:

Что такое сценарий?

Работа со сценариями

Использование сценариев с других Web-страниц

Что такое сценарий?

Сценарий представляет собой разновидность кода компьютерной программы, используемой для придания динамики Web-страницам. Например, сценарий может представлять собой счетчик числа посещений, увеличивающий свое значение при каждом просмотре Web-страницы одним пользователем. При помощи сценария можно также реализовать инструкцию «в течение x дней» перед определенным событием, где значение x уменьшается на 1 каждый день.

Создание сценариев — дополнительная возможность Microsoft Office, для использования которой необходимы навыки работы со средствами программирования. Разработчики могут создавать и изменять сценарии непосредственно на Web-страницах в Microsoft Word. Как правило, сценарии исполняются при помощи Web-обозревателя при открытии Web-страницы; как правило, при этом отображаются данные, получаемые при помощи сценария.

Возврат в начало

Работа со сценариями

При открытии Web-страницы, содержащей сценарий, из приложения Office (например, из Word), на странице отображается привязка сценария. В Word можно отображать или скрывать привязки сценариев. Когда Web-страница просматривается при помощи Web-обозревателя или распечатывается, привязки сценария не отображаются. Можно также перемещать и копировать сценарии и удалять сценарии с Web-страницы.

Возврат в начало

Использование сценариев с других Web-страниц

При перемещении или копировании сценария с одной Web-страницы на другую или из одного места на Web-страницы в другое место сценарии могут работать некорректно или выдавать ошибки при просмотре Web-страницы в Web-обозревателе. Хотя некоторые сценарии не зависят от места их размещения и, следовательно, исполняются корректно при любом размещении и на любой странице, некоторые сценарии зависят от структуры Web-страницы.

Возврат в начало


 О Web-формах

О Web-формах

Данный раздел содержит следующие сведения:

Что такое формы?

Создание формы на Web-странице

Настройка формы с использованием объектов ActiveX

Дополнительные сведения

Что такое формы?

Формы часто используются на Web-страницах для сбора и представления данных. Например, можно создать форму на Web-странице, позволяющую проводить поиск нужной книги в базе данных, размещенной на Web-сервере. Пользователь вводит имя книги в форму и нажимает кнопку отправки формы. При этом данные отправляются на Web-сервер, и проводится поиск в базе данных. Результаты поиска отправляются обратно пользователю и помещаются на другую Web-страницу, которую можно просмотреть в Web-обозревателе.

Форму также можно использовать для сбора данных. Например, с помощью формы можно собрать данные о клиентах. Когда пользователь отправляет данные после заполнения формы (нажатием кнопки отправки формы), введенная им информация заносится в базу данных на Web-сервере для дальнейшего использования.

На Web-странице можно использовать одиннадцать стандартных элементов форм. На Web-странице всегда следует размещать кнопку отправки или отправки с изображением. При нажатии кнопки отправки или щелчке изображения данные, введенные в форму, отправляются на Web-сервер для обработки. Без элементов отправки или отправки с изображением было бы невозможно отправить данные на Web-сервер.

Возврат в начало

Создание формы на Web-странице

Web-страница, к которой нужно добавить форму, создается так же как любая обычная Web-страница. При вводе элемента формы над ним устанавливается граница начала формы, а под ним — граница окончания формы. Введите другие элементы в данную форму между этими границами. На одной Web-странице можно разместить несколько форм, каждая из которых будет размещаться между границами, определенными для данной формы. Границы отображаются только в режиме конструктора и не видны при просмотре страницы в Web-обозревателе.

После добавления элементов управления на Web-страницу следует определить их свойства. Свойства элемента управления формы позволяют управлять отправкой данных на Web-сервер, а также, для некоторых элементов управления, определяют вид элементов на Web-странице. Поскольку для форм требуются дополнительные файлы поддержки и поддержка сервера, при планировании формы рекомендуется проконсультироваться с администратором сети или Web.

Возврат в начало

Настройка формы с использованием объектов ActiveX

Элементы форм, размещенные на панели инструментов Web-компоненты, основаны на стандартных элементах форм HTML для Web. Можно также использовать элементы форм на панели инструментов Элементы управления на Web-страницах. Это объекты ActiveX, которые можно использовать для создания более мощных форм. Однако некоторые обозреватели не поддерживают элементы ActiveX. Для использования элементов ActiveX необходимо знать язык программирования Visual Basic для приложений, чтобы иметь возможность настраивать работу объектов. Для создания простой Web-страницы с размещенной на ней формой рекомендуется использовать элементы управления панели инструментов Web-компоненты.

Возврат в начало

Дополнительные сведения

Обзор форм

Элементы форм, которые можно использовать на Web-странице

Создание формы на Web-странице

Вставка объектов ActiveX в форму

Возврат в начало


 Добавление фонового звука на Web-страницу

Добавление фонового звука на Web-страницу

  1. На панели инструментов Web-компоненты нажмите кнопку Звук [image] .

  2. В поле Звукозапись введите Web-адрес нужного файла звукозаписи или используйте кнопку Обзор для его поиска.

  3. В поле Число повторов укажите, сколько раз следует повторить воспроизведение фонового звука.

Примечания

  • Чтобы отключить фоновый звук при работе над Web-страницей, переключитесь в режим редактирования. Чтобы включить фоновый звук, выйдите из режима конструктора.

  • Для прослушивания звукового сопровождения пользователю необходимо иметь звуковую плату. Кроме того, в его Web-обозревателе должна быть предусмотрена работа с файлами используемого формата записи звука. В страницу можно вставить файлы звукозаписи форматов WAV, MID, AU, AIF, RMI, SND и MP2 (MPEG audio).

  • Звуковое сопровождение воспроизводится автоматически каждый раз, когда пользователь открывает страницу или возвращается к ней. Чтобы воспроизведение не повторялось каждый раз, вставьте в свой файл гиперссылку, которую пользователь может выбрать, чтобы загрузить файл звукозаписи. См. инструкции по вставке гиперссылки.

  • При выборе для повторного исполнения записи параметра Бесконечно следует соблюдать осторожность, так как запись будет звучать все время, пока открыта страница.


 Создание формы на Web-странице

Создание формы на Web-странице

  1. Щелкните место вставки элементов управления.

  2. На панели инструментов Web-компоненты щелкните нужный элемент управления.

    Указанный элемент формы появится на Web-странице.

  3. На панели инструментов Web-компоненты нажмите кнопку Свойства [image] .

  4. На вкладках Alphabetic и Categorized укажите свойства элемента управления.

    См. сведения об элементах форм на Web-страницах.

  5. Повторите шаги 2—4, чтобы ввести в форму все необходимые элементы управления.

    Чтобы пользователь мог отправить данные после заполнения формы, в каждую форму следует вводить элементы управления Отправить [image] или Отправить с изображением [image] .

  6. Внесите в форму необходимые изменения.

  7. Когда все элементы формы будут введены, нажмите кнопку Выход из режима конструктора [image] на панели инструментов Web-компоненты.

Примечания

  • При вводе элемента формы над ним устанавливается граница начала формы, а под ним — граница окончания формы. Все остальные элементы управления этой формы должны быть введены между этими границами. На одной Web-странице можно разместить несколько форм. Границы появляются только в режиме редактирования и не отображаются при просмотре страницы с помощью Web-обозревателя.

  • Чтобы сделать форму более динамичной, используйте объекты ActiveX с панели инструментов Элементы управления. При этом, однако, необходимо учитывать, что некоторые обозреватели не поддерживают объекты ActiveX.


 Добавление бегущей строки на Web-страницу

Добавление бегущей строки на Web-страницу

  1. На панели инструментов Web-компоненты нажмите кнопку Бегущая строка [image] .

  2. В поле Введите текст бегущей строки введите текст, который будет использоваться в качестве бегущей сроки на Web-странице.

  3. Задайте остальные параметры.

Примечания

  • Для форматирования текста, находясь в режиме редактирования текста, в меню Формат выберите команду Шрифт. Чтобы увидеть результаты форматирования текста, выйдите из режима редактирования.

  • В обозревателях, не поддерживающих бегущие строки, текст будет отображаться, однако эффект бегущего текста будет отсутствовать.


Изменение используемого по умолчанию языка сценариев

  1. В меню Сервис выберите команду Макрос, а затем — команду Редактор сценариев.

  2. В окне документа выберите вкладку Source.

  3. В окне свойств измените значение свойства defaultClientScript.


 Создание сценария для Web-страницы

Создание сценария для Web-страницы

По умолчанию редактор сценариев использует язык Microsoft Visual Basic Scripting Edition (VBScript) для создания сценариев. Чтобы использовать другой язык для написания сценариев, измените используемый по умолчанию язык сценариев.

  1. Если это еще не было сделано, добавьте команды для работы с Web-сценариями в меню Сервис.

  2. В Microsoft Word откройте Web-страницу и установите курсор в то место, куда следует добавить сценарий.

  3. Выберите команду Макрос в меню Сервис, а затем — команду Добавить сценарий.

  4. Создайте сценарий в редакторе сценариев.

  5. Вернитесь в Word.

  6. Чтобы отразить изменения на Web-странице, нажмите кнопку Обновить [image] на панели обновления.

Совет. Чтобы увидеть первые 50 символов сценария, установите указатель на привязку сценария и немного подождите.


 Удаление Java-приложения

Удаление Java-приложения

  1. Щелкните значок Java-приложения Значок Java-приложения, которое следует удалить.

  2. Нажмите клавишу DEL.


 Удаление Web-сценария

Удаление Web-сценария

  1. Если это еще не было сделано, добавьте команды для работы с Web-сценариями в меню Сервис.

  2. Выполните одно из следующих действий:

    Чтобы удалить отдельный сценарий, выделите соответствующюю ему привязку сценария, а затем нажмите клавишу DEL. См. инструкции по отображению привязок сценариев.

    Чтобы удалить все сценарии из документа, выберите команду Макрос в меню Сервис, а затем — команду Удалить все сценарии.


 Элементы форм, которые можно использовать на Web-странице

Элементы форм, которые можно использовать на Web-странице

Можно добавлять элементы форм на Web-страницу, если нужно создать форму для сбора и представления данных. Используются стандартные элементы форм HTML для Web.

Так как формы требуют дополнительных файлов поддержки и поддержки сервера, при планировании формы рекомендуется проконсультироваться с администратором сети или Web.

Данный раздел содержит следующие сведения:

Флажок | Переключатель
Раскрывающийся список | Список
Поле | Текстовая область
Отправить | Отправить с изображением
Сброс | Скрыть
Пароль |

Флажок

Добавление флажка рядом с независимым параметром, который либо устанавливается, либо сбрасывается. Флажки могут быть также добавлены к группе параметров, которые не являются взаимоисключающими (то есть можно выбрать более одного параметра).

Свойства

Checked. Указывает, устанавливается ли флажок по умолчанию.

HTMLName. Внутреннее имя, назначаемое элементу управления. Это имя используется для идентификации имени поля при отправке информации на Web-сервер.

Value. Текст, отправляемый на Web-сервер в том случае, если установлен данный флажок. Не установленные флажки пропускаются при отправке формы.

Возврат в начало

Переключатель

Вставка переключателя рядом с каждой позицией в группе нескольких взаимоисключающих вариантов, т. е. в случае, когда можно выбрать только один. Чтобы поместить текст рядом с переключателем, введите его в форму; переключатель не имеет заголовка.

Свойства

Checked. Указывает, устанавливается ли переключатель по умолчанию.

HTMLName. Внутреннее имя, назначаемое элементу управления. Это имя используется для идентификации имени поля при отправке информации на Web-сервер. Для всех переключателей одной группы следует использовать одно внутреннее имя. В одной форме может быть несколько групп.

Value. Текст, отправляемый на Web-сервер в том случае, если установлен данный флажок.

Возврат в начало

Раскрывающийся список

Вставка поля со списком возможных вариантов. Для ввода элементов списка используйте свойство DisplayValues.

Свойства

DisplayValues. Позиции открывающегося списка. Введите все позиции списка, разделяя их точкой с запятой; не вводите пробелов между позициями. Например:

Эл1;Эл2;Эл3

HTMLName. Внутреннее имя, назначаемое элементу управления. Это имя используется для идентификации имени поля при отправке информации на Web-сервер.

MultiSelect. По умолчанию имеет значение False. Определяет, возможен ли выбор более одной позиции. Если значение MultiSelect равно True, элемент управления превращается в список. При изменении значений MultiSelect отменяется и значение параметра Selected.

Selected. По умолчанию имеет значение True. Указывает, что по умолчанию выбирается первая позиция в списке.

Size. Размер шрифта. По умолчанию равен 1.

Value. Текст, отправляемый на Web-сервер для каждой позиции списка. Имена значений могут отличаться от отображаемых значений, но количество значений должно быть равно или больше числа отображаемых значений. Значения отделяются друг от друга точкой с запятой; между ними не следует помещать пробелы. Например:

Зн1;Зн2;Зн3

Возврат в начало

Список

Вставка элемента управления, содержащего список возможных вариантов. Если список превышает размеры окна, его можно прокрутить.

Свойства

DisplayValues. Позиции открывающегося списка. Введите все позиции списка, разделяя их точкой с запятой; не вводите пробелов между позициями. Например:

Эл1;Эл2;Эл3

HTMLName. Внутреннее имя, назначаемое элементу управления. Это имя используется для идентификации имени поля при отправке информации на Web-сервер.

MultiSelect. Определяет, можно ли выбрать более одной позиции. По умолчанию равен True. При изменении значения параметра MultiSelect отменяются значения параметра Selected.

Selected. Определяет, выбирается ли по умолчанию первая позиция в списке.

Size. Длина списка, измеряемая числом включенных позиций. По умолчанию значение параметра равно 3. Если значение параметра MultiSelect равно True, значение параметра Size списка по умолчанию равно 1.

Value. Текст, отправляемый на Web-сервер для каждой позиции списка. Имена значений могут отличаться от отображаемых значений, но количество значений должно быть равно или больше числа отображаемых значений. Значения отделяются друг от друга точкой с запятой; между ними не следует помещать пробелы. Например:

Зн1;Зн2;Зн3

Возврат в начало

Поле

Вставка элемента управления, в который можно ввести одну строку текста.

Свойства

HTMLName. Внутреннее имя, назначаемое элементу управления. Это имя используется для идентификации имени поля при отправке информации на Web-сервер.

MaxLength. Максимально возможное число вводимых символов. По умолчанию значение равно 0, что означает отсутствие ограничений.

Value. Текст, помещаемый в поле по умолчанию (необязательно).

Возврат в начало

Текстовая область

Вставка элемента управления, в который можно ввести несколько строк текста.

Свойства

Columns. Ширина области ввода (число столбцов).

HTMLName. Внутреннее имя, назначаемое элементу управления. Это имя используется для идентификации имени поля при отправке информации на Web-сервер.

Rows. Высота области ввода (число строк).

Value. Текст, помещаемый в поле по умолчанию (необязательно).

WordWrap. Имеет значения Virtual, Physical или Off. Если значение параметра WordWrap равен Virtual или Physical; текст располагается внутри окна. Если параметру присвоено значение Off, после достижения края окна строка не переводится. Параметр WordWrap поддерживают не все Web-обозреватели.

Возврат в начало

Отправить

Отправка данных, введенных пользователем в других элементах управления. В каждой форме должна присутствовать кнопка отправки или отправки с изображением.

Свойства

Action. Укажите расположение файла, который открывается при нажатии кнопки отправки. Этот параметр становится адресом URL тега <FORM>. В этом поле содержится информация для операций отправки сообщений: введите почтовый адрес в Интернете после mailto:.

Caption. Текст, изображаемый на кнопке.

Encoding. Содержит код MIME, используемый для кодировки подтвержденной формы. По умолчанию в этом поле содержится: «application/x-www-form-urlencoded».

HTMLName. Внутреннее имя, назначаемое элементу управления. Это имя используется для идентификации имени поля при отправке информации на Web-сервер.

Method. Метод, используемый для отправки формы: POST или GET.

Возврат в начало

Отправить с изображением

Отображение рисунка, который пользователь должен выбрать, чтобы отправить данные. В каждой форме должна находиться кнопка отправки или отправки с рисунком. При вводе элемента управления открывается диалоговое окно Рисунок; выберите нужное изображение. При копировании Web-страницы следует скопировать и рисунок кнопки.

Свойства

Action. Укажите расположение файла, который открывается при нажатии кнопки отправки. Этот параметр становится адресом URL тега <FORM>. В этом поле содержится информация для операций отправки сообщений: введите почтовый адрес в Интернете после mailto:.

Encoding. Содержит код MIME, используемый для кодировки подтвержденной формы. По умолчанию в этом поле содержится «application/x-www-form-urlencoded».

HTMLName. Внутреннее имя, назначаемое элементу управления. Это имя используется для идентификации имени поля при отправке информации на Web-сервер.

Method. Метод, используемый для отправки формы: POST или GET.

Source. Имя исходного файла изображения.

Возврат в начало

Сброс

Возврат элементам управления формы значений, используемых по умолчанию, и удаление данных, введенных в форму пользователем.

Свойства

HTMLName. Внутреннее имя, назначаемое элементу управления. Это имя используется для идентификации имени поля при отправке информации на Web-сервер.

Caption. Текст, изображаемый на кнопке.

Возврат в начало

Скрыть

Вставка скрытого элемента управления, используемого для передачи информации на сервер, например, сведений о применяемой пользователем среде, при подтверждении формы пользователем. Независимо от способа организации формы, этот элемент управления становится видимым в режиме просмотра скрытого текста.

Свойства

HTMLName. Внутреннее имя, назначаемое элементу управления. Это имя используется для идентификации имени поля при отправке информации на Web-сервер.

Value. Текст, отправляемый серверу по умолчанию. Элемент управления Hidden всегда будет возвращать этот текст.

Возврат в начало

Пароль

Вставка поля, в котором вместо вводимого пользователем текста отображаются звездочки (***).

Свойства

HTMLName. Внутреннее имя, назначаемое элементу управления. Это имя используется для идентификации имени поля при отправке информации на Web-сервер.

MaxLength. Максимально возможное число вводимых символов. По умолчанию значение равно 0, что означает отсутствие ограничений.

Value. Текст (отображается в виде звездочек), помещаемый в поле по умолчанию (необязательно).

Возврат в начало


 Изменение кода Java-приложения

Изменение кода Java-приложения

Изменение кода Java-приложения — дополнительная возможность Microsoft Office, для использования которой необходимы навыки работы со средствами программирования.

  1. Дважды щелкните значок Java-приложения значок Java-приложения.

  2. Измените код HTML, связанный с тегом <APPLET>.

  3. Чтобы сохранить все изменения и вернуться в Microsoft Word, выберите команду Save All в меню File редактора сценариев.

  4. Выберите в меню File редактора сценариев команду Exit.

Совет. Сведения о редактировании текста в редакторе сценариев содержатся в справочной системе Microsoft Script Editor.


 Изменение свойств элемента Web-формы

Изменение свойств элемента Web-формы

  1. На панели инструментов Web-компоненты нажмите кнопку Режим конструктора [image] .

  2. Щелкните элемент формы, который требуется изменить.

  3. На панели инструментов Web-компоненты нажмите кнопку Свойства [image] .

  4. На вкладках Alphabetic и Categorized задайте свойства элемента формы.

    См. сведения об элементах форм на Web-страницах.

  5. По завершении изменения свойств элемента нажмите кнопку Выход из режима конструктора [image] на панели инструментов Web-компоненты.


 Перемещение или копирование Java-приложения

Перемещение или копирование Java-приложения

Примечание. Некоторые Java-приложения зависят от структуры Web-страницы и при копировании или перемещении в другое место могут выполняться некорректно.

  1. Щелкните значок Java-приложения значок Java-приложения, которое следует переместить или скопировать.

  2. Выполните одно из следующих действий:

    Чтобы переместить Java-приложение, перетащите его привязку в новую позицию на данной или на другой странице.

    Чтобы скопировать Java-приложение, нажмите клавишу CTRL и, удерживая ее, перетащите значок Java-приложения в новую позицию на данной или на другой странице.


 Перемещение или копирование Web-сценария

Перемещение или копирование Web-сценария

Примечание. Некоторые сценарии зависят от структуры Web-страницы и при копировании или перемещении в другое место могут выполняться некорректно.

  1. Выделите привязку сценария, который требуется переместить или скопировать. См. инструкции по отображению привязок сценариев.

  2. Выполните одно из следующих действий:

    Чтобы переместить сценарий, перетащите его привязку в новую позицию на данной или на другой странице.

    Чтобы скопировать сценарий, нажмите клавишу CTRL и, удерживая ее, перетащите привязку сценария в новую позицию на данной или на другой странице.


Удаление фильма, фонового звука или бегущей строки с Web-страницы

  1. В режиме конструктора выделите фильм Фильм, фоновый звук Звук или бегущую строку, подлежащие удалению.

  2. Нажмите клавишу DEL.


Отображение привязки сценариев

  1. Если это еще не было сделано, добавьте команды для работы с Web-сценариями в меню Сервис.

  2. Выберите команду Макрос в меню Сервис, а затем — команду Показать все сценарии.

    Метка рядом с командой означает, что привязка сценариев отображается. Для скрытия привязки сценариев снимите эту метку.


 Просмотр и изменение Web-сценария

Просмотр и изменение Web-сценария

  1. Если это еще не было сделано, добавьте команды для работы с Web-сценариями в меню Сервис.

  2. Выполните одно из следующих действий:

    Чтобы просмотреть определенный сценарий, дважды щелкните его привязку. См. инструкции по отображению привязок сценариев.

    Чтобы просмотреть или изменить Web-страницу с начала страницы в редакторе сценариев, укажите на пункт Макрос в меню Сервис и выберите команду Редактор сценариев.

  3. Чтобы сохранить все изменения и вернуться в Microsoft Word, выберите команду Save All в меню File редактора сценариев.

  4. Выберите в меню File редактора сценариев команду Exit.

Примечание. При просмотре Web-страницы в редакторе сценариев в действительности отображается отдельная копия Web-страницы. Если внести изменения в копию Web-страницы в редакторе сценариев, они не будут отражены в копии этой Web-страницы в Word. Если внести изменения в копию Web-страницы в Word, когда открыт редактор сценариев, Web-страница в редакторе сценариев также не будет обновлена. Чтобы сохранить внесенные изменения в другой копии страницы, после возврата в неизмененную копию нажмите кнопку Обновить [image] на панели инструментов Обновить.


 О перемещении рамок и страниц рамок

О перемещении рамок и страниц рамок

Для перемещения страницы рамок в другое место (например, на Web-сервер или в другую папку на данном компьютере) необходимо переместить также все Web-страницы и файлы рисунков, связанные с перемещаемой страницей рамок. В противном случае на данной странице рамок могут перестать работать гиперссылки и отображаться Web-страницы и рисунки. Для автоматического перемещения вспомогательных файлов сохранять Web-страницы или страницы рамок в другой папке следует с помощью команды Сохранить как Web-страницу (меню Файл).

При работе непосредственно со страницей рамок создаваемые Web-страницы сохраняются в той же папке, что и файл данной страницы рамок. Каждой рамке соответствует отдельный документ и, при необходимости, отдельная папка вспомогательных файлов. В эту папку помещаются файлы (например, файлы рисунков), содержащие маркеры, фон и горизонтальные линии для каждого из документов. Имя папки вспомогательных файлов, называемой также подпапкой, всегда образуется путем добавления к имени связанной Web-страницы слова «.files». Например, если Web-страница имеет имя Дерево.htm, то соответствующие вспомогательные файлы будут находиться в папке Дерево.files.

Если страница рамок Дерево.htm объединяет три рамки с Web-страницами Гемлок.htm, Сосна.htm и Клен.htm, а Web-страница Гемлок.htm содержит рисунок и фон, то перемещаются следующие четыре файла и одна подпапка: Дерево.htm, Гемлок.htm, Сосна.htm, Клен.htm и папка Гемлок.files.

Дополнительные сведения

Рамки: что это такое и как их использовать

О выборе мест для хранения Web-страниц


Выбор рамки, используемой по умолчанию для отображения документа

Свойство документа «base target» определяет используемую по умолчанию рамку. Когда пользователь выбирает какую-либо гиперссылку в пределах данной страницы рамок, соответствующий документ отображается в указанной рамке.

  1. В меню Файл выберите команду Свойства, а затем — вкладку Прочие.

  2. В поле Название введите Base target.

  3. В списке Тип выберите Текст.

  4. В поле Значение введите имя рамки, которая должна использоваться по умолчанию.

Совет Чтобы узнать имя рамки, щелкните ее правой кнопкой мыши, а затем выберите в контекстном меню команду Свойства рамки. Имя рамки отображается на вкладке Рамка в поле Имя. Если нужно изменить имя рамки, введите новое имя.


 Создание связи между рамками

Создание связи между рамками

  1. Выделите текст или рисунок, который должен представлять гиперссылку.

  2. Нажмите кнопку Добавить гиперссылку [image] .

  3. Выполните одно из следующих действий:

    Чтобы создать ссылку на существующий файл или Web-страницу, выберите в списке Связать c вариант Имеющийся файл или Web-страница.

    Чтобы создать ссылку на еще не созданный файл, выберите в списке Связать c вариант Создать документ.

  4. Выполните одно из следующих действий:

    Если на шаге 3 выбран вариант Имеющийся файл или Web-страница, найдите и выделите файл, ссылку на который необходимо создать.

    Если на шаге 3 выбран вариант Создать документ, введите имя нового файла. Кроме того, можно указать путь к новому файлу, а затем либо сразу открыть этот файл для правки, либо сделать это позже.

  5. В списке Щелкните рамку, в которой должен появиться документ выделите имя рамки, в которой будет отображаться данный документ.

    Чтобы узнать уникальное имя, присвоенное рамке, задержите указатель над изображением этой рамки на рисунке с рамками.

  6. Когда указатель задерживается на гиперссылке, на экране появляется подсказка. Чтобы назначить подсказку для гиперссылки, нажмите кнопку Подсказка, а затем введите текст подсказки.

    Если текст подсказки не задан, вместо него отображается путь или адрес URL файла.

Примечания

  • Если выбран вариант Создать документ, Word создает прототип файла, который можно либо сразу открыть для правки, либо сделать это позже.

  • Для задания дополнительных параметров, используемых при открытии Web-документов на странице рамок, воспользуйтесь зарезервированными указателями.


 Создание оглавления в прокручиваемой рамке

Создание оглавления в прокручиваемой рамке

Если документ Word содержит встроенные стили заголовков, то для создания оглавления в левой рамке страницы рамок воспользуйтесь командой Оглавление в рамке (меню Формат, подменю Рамки). В результате выбора гиперссылки в левой рамке изменяется содержимое правой рамки, где выполняется переход к тому заголовку документа, на который указывает эта гиперссылка.

  1. В документе примените встроенные или пользовательские стили заголовков («Заголовок 1 — 9») к заголовкам, которые следует включить в оглавление.

  2. В меню Формат выберите команду Рамки, а затем — команду Оглавление в рамке.

Примечание. Для быстрого просмотра структуры документа без помощи рамки воспользуйтесь схемой документа.


Создание рамок и страниц рамок

Для создания простой страницы рамок воспользуйтесь мастером Web-страниц. Затем отформатируйте рамки и добавьте уже созданные Web-страницы, новые Web-страницы и гиперссылки. Для создания более сложной страницы рамок начните работать с Web-страницей и с помощью кнопок на панели инструментов Рамки (меню Формат, подменю Рамки) добавьте рамки на Web-страницу. См. сведения о рамках и страницах рамок.

Примечание. Для создания простого оглавления для документа большого размера, в котором имеются заголовки, воспользуйтесь командой Оглавление в рамке (меню Формат, подменю Рамки), не прибегая к описанной ниже процедуре. Используйте эту команду для просмотра заголовков в документе и создания оглавления с гиперссылками в рамке, расположенной слева.

  1. Создание Web-страницы

    Выполните одно из следующих действий:

    Создание Web-страницы или страницы рамок с помощью мастера Web-страниц

    Создание Web-страницы с помощью шаблона

    Создание Web-страницы из существующего документа Word

  2. Добавление рамок

    Примечание. Если на страницу рамок нужно поместить верхнюю или нижнюю рамку-колонтитул, добавьте эту рамку на страницу перед добавлением остальных рамок.

    Добавление верхней рамки-колонтитула

    Добавление нижней рамки-колонтитула

    Добавление рамки

  3. Форматирование рамки на странице рамок

    Изменение размеров рамки

    Отображение границ страниц для рамок

    Присвоение имени рамке

    Разрешение или запрет изменения размеров рамок в обозревателе

    Отображение полос прокрутки в обозревателе

  4. Изменение содержимого Web-страницы в рамке

    Выбор начальной Web-страницы для рамки

    Создание гиперссылок

    Изменение содержимого Web-страницы


Настройка оглавления в прокручиваемой рамке

Оглавление может быть создано в некоторой рамке с помощью команды Оглавление в рамке (меню Формат, подменю Рамки). Изменение внешнего вида оглавления в этом случае осуществляется так же, как и настройка оглавления, созданного с помощью команды Оглавление и указатели (меню Вставка, вкладка Оглавление).

  1. Выберите команду Оглавление и указатели в меню Вставка, а затем — вкладку Оглавление.

  2. В списке Форматы выберите значение Из шаблона, а затем нажмите кнопку Изменить.

  3. В списке Стили выберите стиль, который следует изменить, а затем нажмите кнопку Изменить.

  4. Нажмите кнопку Формат, а затем выберите нужные параметры.

    Для получения сведений о любом параметре нажмите кнопку с вопросительным знаком [image], а затем щелкните этот параметр.

Примечание. Допускается также изменение цвета гиперссылок.


Рамки: что это такое и как их использовать

Для вывода данного раздела щелкните рисунок.

Для вывода данного раздела щелкните рисунок.


Присвоение имени рамке

Присвоение каждой рамке уникального имени позволяет выбрать рамку, в которой должна отображаться Web-страница при выборе гиперссылки.

  1. Щелкните внутри рамки, которой следует присвоить имя.

  2. В меню Формат выберите команду Рамки, затем — команду Свойства рамки и перейдите на вкладку Рамка.

  3. В поле Имя введите имя.

Примечание. Имя рамки может включать буквы и цифры, причем учитывается регистр букв. Каждая рамка на странице рамок должна иметь уникальное имя. Если имя рамки не задано, Word присваивает рамке имя по умолчанию: Рамка1, Рамка2 и т. д.


 Открытие страницы рамок

Открытие страницы рамок

  1. Нажмите кнопку Открыть [image] .

  2. Чтобы открыть страницу рамок, сохраненную в другой папке, найдите и откройте нужную папку.

  3. Дважды щелкните страницу рамок, которую следует открыть.


Удаление рамки со страницы рамок

При удалении рамки со страницы рамок содержимое этой рамки сохраняется в файле Web-страницы на жестком диске.

  1. Щелкните внутри рамки, которую следует удалить.

  2. В меню Формат выберите команду Рамки.

  3. Выберите команду Удалить рамку.

Примечание. Удаление последней рамки со страницы рамок не допускается.


Изменение размеров рамки на странице рамок

  1. Укажите на границу рамки, которую следует изменить.

  2. После того как указатель мыши примет вид двусторонней стрелки, перетащите границу.

Примечание. Чтобы задать точные размеры рамки и выбрать единицу измерения, последовательно выберите команду Рамки в меню Формат, команду Свойства рамки и вкладку Рамка.


Сохранение документа Word как Web-страницы или страницы рамок

  1. Выберите команду Сохранить как Web-страницу в меню Файл.

  2. Чтобы сохранить файл в другую папку, найдите и откройте нужную папку.

  3. Введите имя документа в поле Имя файла.

    Допускается использовать длинные описательные имена файлов.

  4. Нажмите кнопку Сохранить.

Примечания

  • См. сведения об изменениях, которые происходят при преобразовании документа Word в Web-страницу.

  • Чтобы переместить Web-страницы, страницы рамок и все вспомогательные файлы, выберите команду Сохранить как Web-страницу в меню Файл и укажите новое местоположение. См. сведения о перемещении рамок и страниц рамок.


Сохранение отдельной рамки в обозревателе как Web-страницы

  1. Правой кнопкой мыши щелкните рамку, которую требуется сохранить как Web-страницу.

  2. В контекстном меню выберите команду Сохранить текущую рамку как.

  3. Если Web-страницу требуется сохранить в другой папке, найдите и откройте эту папку.

  4. В поле Имя файла введите имя Web-страницы.

  5. Нажмите кнопку Сохранить.


Отображение границ страниц для рамок

  1. Выберите команду Рамки в меню Формат, а затем — команду Свойства рамки.

  2. На вкладке Границы выберите параметр Границы отсутствуют, чтобы скрыть границы, или Показать границы всех рамок, чтобы отобразить границы.


Выбор начальной Web-страницы для рамки

Выберите первую Web-страницу, которая должна отображаться в каждой рамке при открытии страницы рамок в Web-обозревателе.

  1. Щелкните внутри рамки, для которой следует выбрать начальную страницу.

  2. Последовательно выберите команду Рамки в меню Формат, команду Свойства рамки и вкладку Рамка.

  3. В поле Начальная страница введите путь к Web-документу, Web-узлу или другому документу, который должен отображаться в данной рамке при ее открытии, либо нажмите кнопку Обзор.

  4. Повторите шаги 1—3 для каждой рамки на странице рамок.


Разрешение или запрет изменения размеров рамок в обозревателе

Если сделать границы рамок на данной странице рамок регулируемыми, пользователи смогут менять их размеры. Если же оставить границы рамок постоянными, рамки будут сохранять размеры, заданные при их создании.

  1. Щелкните внутри рамки, которую следует изменить.

  2. В меню Формат выберите команду Рамки, затем — команду Свойства рамки и перейдите на вкладку Границы.

  3. Установите или снимите флажок разрешить изменение размеров.

Примечание. Этот параметр действителен только для Web-обозревателя — при работе в Word размеры рамок можно изменять в любом случае.


Использование стандартных указателей для выбора рамки, в которой должен отображаться конечный файл

Зарезервированный стандартный указатель помещается после имени файла, на который необходимо создать ссылку. Чтобы Web-страница открывалась в именованной рамке на данной странице рамок, вставьте гиперссылку с помощью диалогового окна Добавление гиперссылки.

Например, конечный документ может открываться в той же рамке, что и документ, содержащий гиперссылки. Для этого соответствующий адрес должен иметь вид http://example.htm#_self.

Указатель | Результат
_self | Загрузка конечного документа в то же самое окно или рамку, где находится документ, содержащий гиперссылку.
_top | Загрузка конечного документа в полном окне Word или Web-обзревателя, заменяющем текущую страницу рамок. При отсутствии рамок результат аналогичен тому, что дает использование закладки _self.
_parent | Загрузка конечного документа в родительской рамке текущего набора рамок Word или Web-обзревателя. При отсутствии родительской рамки результат аналогичен тому, что дает использование закладки _self.
_blank | Загрузка конечного документа в новом, безымянном окне.


 Добавление нижней рамки-колонтитула

Добавление нижней рамки-колонтитула

  1. Выберите команду Рамки в меню Формат, а затем — команду Новая страница рамок.

  2. На панели инструментов Рамки нажмите кнопку Новая рамка снизу [image] .

  3. Задайте нужные размеры рамки посредством перетаскивания.


Добавление рамки к странице рамок

Примечание. Если на страницу рамок нужно поместить верхнюю рамку-колонтитул или нижнюю рамку-колонтитул, добавьте эту рамку на страницу перед добавлением остальных рамок.

  1. Поместите указатель внутрь рамки, к которой должна примыкать новая рамка, и нажмите левую кнопку мыши.

  2. В меню Формат выберите команду Рамки, а затем — расположение новой рамки.

    Расположение добавляемой рамки определяется относительно той рамки, где находится указатель.

  3. Повторите шаги 1 и 2 для каждой рамки, которую следует добавить.


 Добавление верхней рамки-колонтитула

Добавление верхней рамки-колонтитула

  1. Выберите команду Рамки в меню Формат, а затем — команду Новая страница рамок.

  2. На панели инструментов Рамки нажмите кнопку Новая рамка сверху [image] .

  3. Задайте нужные размеры рамки посредством перетаскивания.


Добавление новой Web-страницы или документа к странице рамок

Чтобы добавить новые документы на страницу рамок, выберите первый документ, который должен отображаться в каждой рамке при открытии страницы рамок. Кроме того, можно создать гиперссылки на существующие Web-страницы или узлы. Если щелкнуть гиперссылку, в указанной рамке откроется соответствующая Web-страница или узел.

См. также

Выбор начальной Web-страницы для рамки

Создание связи между рамками

Не можете сделать выбор?


Изменение содержимого Web-страницы в рамке

Для изменения Web-страниц в рамках и документов Word используются одни и те же средства.

  1. Откройте страницу рамок.

  2. Щелкните внутри рамки, которую следует изменить.

  3. Внесите в документ изменения, пользуясь обычными средствами редактирования Word.

  4. В меню Файл выберите команду Сохранить.


Разрешение вопросов: рамки и страницы рамок

Команда Отменить недоступна при добавлении рамки

Несколько рамок исчезли с открытой страницы рамок

Документ отображается в неправильной рамке

Горизонтальные полосы прокрутки не отображаются на странице рамок Microsoft Word


Выбор категорий для документа Word

См. сведения о свойствах рабочей группы.

  1. Выберите команду Сохранить как Web-страницу в меню Файл.

  2. Щелкните ярлык Web-папки.

  3. Найдите и откройте папку Web, в которой требуется сохранить документ.

  4. Нажмите кнопку Сохранить.

  5. В списке категорий установите флажки, соответствующие нужным категориям.

Примечание. Если диалоговое окно Свойства рабочей группы не появится на экране, возможно, придется выполнить установку свойств рабочей группы.


Изменение или удаление категорий рабочей группы

См. сведения о выборе категорий для документов.

  1. Выберите команду Свойства в меню Файл.

  2. В списке категорий установите или снимите флажки категорий.


Отмена подписки на документ или папку на Web-сервере

  1. В Microsoft Outlook откройте одно из сообщений, уведомляющих об изменении документа или папки на Web-сервере.

  2. Чтобы прекратить отправку уведомлений об изменениях, щелкните гиперссылку в конце сообщения.

Совет. Уведомления об изменениях также можно прекратить, нажав в обозревателе ссылку Управление Web-подписками на начальной странице серверных расширений Microsoft Office. Адрес начальной Web-страницы можно узнать у системного администратора.


 Об обсуждениях в Word

Об обсуждениях в Word

Обсуждение возможно только при использовании серверных расширений Microsoft Office — компонента, настраиваемого системным администратором.

Данный раздел содержит следующие сведения:

Понятие обсуждений

Подключение к серверу обсуждений

Начало обсуждения

Просмотр обсуждений и работа в области обсуждений

Изменение, удаление и ответ на замечание в ходе обсуждения

Отбор замечаний в ходе обсуждения

Понятие обсуждений

Благодаря возможности обсуждений, автор документа и его коллеги могут вставлять замечания в один и тот же документ. С помощью панели инструментов можно начать обсуждение какого-либо фрагмента документа либо всего документа, и тогда другие рецензенты смогут добавлять собственные замечания.

Обсуждения похожи на примечания, позволяющие нескольким рецензентам одновременно работать с документом. Но обсуждения имеют несколько основных отличий от примечаний:

  • Обсуждения являются разветвленными, то есть, ответ на определенное замечание помещается сразу после этого замечания.

  • В одном документе могут проходить одновременно несколько обсуждений. Все участники обсуждения могут вставлять замечания в один и тот же документ, не отправляя его по маршруту и не согласовывая примечания в нескольких копиях одного документа.
  • Когда какой-либо пользователь в ходе обсуждения вставляет замечание, оно немедленно сохраняется на сервере, чтобы другие рецензенты могли их видеть при следующем открытии или обновлении документа.

  • Рецензенты в ходе обсуждения могут добавлять замечания в любой документ, даже если он недоступен для записи.

Обсуждения хранятся в базе данных отдельно от документа. Это означает, что документ можно хранить на Web-сервере, не поддерживающем серверные расширения Office, а можно хранить на том же сервере, что и база данных обсуждений. Добавлять замечания в обсуждения документов и можно в любом случае.

Обсуждения можно начинать как в Word, так и в обозревателе. См. сведения об обсуждениях на Web-страницах.

Возврат в начало

Подключение к серверу обсуждений

Для использования обсуждений в Microsoft Word системный администратор должен настроить серверные расширения Microsoft Office. После этого следует подключиться к серверу обсуждений, настроенному администратором. Затем можно начинать, просматривать, отвечать и изменять обсуждения.

Возврат в начало

Начало обсуждения

Возможны обсуждения двух типов:

Встроенные обсуждения. Встроенное обсуждение относится к определенному абзацу, таблице или рисунку. Встроенное обсуждение начинается прямо в документе. После вставки первого замечания после текста, таблицы или рисунка появляется значок «Обсуждение» Значок встроенного обсуждения, и после этого автор и другие рецензенты могут просматривать и изменять замечания в области обсуждений. См. сведения о добавлении встроенных обсуждений в документ.

Общие обсуждения. Общее обсуждение относится ко всему документу, а не только к определенному его фрагменту. После того, как начато общее обсуждение, в области обсуждений появляются заметки, которые можно просмотреть, нажав кнопку Отобразить общие обсуждения [image] на панели инструментов Web-обсуждения. См. Добавление в документ общего обсуждения.

Возврат в начало

Просмотр обсуждений и работа в области обсуждений

Областью обсуждений называется область, в которой в ходе обсуждения можно просматривать, отвечать, изменять и удалять замечания.

Область обсуждений содержит заголовок замечания, в котором отображаются такие сведения, как тема обсуждения, время написания и имя автора замечания. Любой из элементов заголовка замечания можно отобразить или скрыть.

Если замечания, связанные с документом, просматривать не требуется, можно скрыть область обсуждений.

Возврат в начало

Изменение, удаление и ответ на замечание в ходе обсуждения

При ответе на замечание в ходе обсуждения ответ помещается в область обсуждений. Отвечать можно на любое замечание во встроенных и общих обсуждениях.

Также можно изменять и удалять замечания в ходе встроенных и общих обсуждений. Изменять и удалять можно собственные замечания, если только системный администратор не наделит вас правами изменения и удаления всех замечаний.

Возврат в начало

Отбор замечаний в ходе обсуждения

Можно проводить отбор обсуждений в документе, чтобы просмотреть замечания только от определенного пользователя или за определенный период времени. Например, можно просмотреть только замечания, добавленные вашим руководителем за последнюю неделю.

Кроме того, область обсуждений содержит заголовок замечания, в котором отображаются такие сведения, как тема обсуждения, время написания и имя автора замечания. Любой из элементов заголовка замечания можно отобразить или скрыть.

Возврат в начало


 Об обсуждениях на Web-страницах

Об обсуждениях на Web-страницах

Обсуждение возможно только при использовании серверных расширений Microsoft Office — компонента, настраиваемого системным администратором.

Данный раздел содержит следующие сведения:

Использование разветвленных обсуждений для совместной работы

Требования к обозревателю

Получение справки об обсуждениях

Использование разветвленных обсуждений для совместной работы

Обсуждения позволяют автору и другим людям добавлять замечания на Web-страницу. Обсуждения могут разветвляться. То есть, ответ на замечание располагается прямо под замечанием. Одновременно может проводиться несколько обсуждений. Обсуждение можно начать, находясь в обозревателе. (Кроме того, можно работать прямо в Microsoft Word. См. сведения об обсуждениях в Word).

Используя панель инструментов Web-обсуждения, любой пользователь, просматривающий данную Web-страницу, может просмотреть и ответить на любое замечание. Также можно проводить отбор внутри обсуждения, чтобы просмотреть замечания только от определенного пользователя или за определенный период времени. Затем можно просмотреть обсуждение в обозревателе или в приложении Microsoft Office и внести в Web-страницу изменения на основе полученных отзывов.

Возврат в начало

Требования к обозревателю

Средство «Обсуждения» может использоваться с большинством обозревателей, однако наилучших результатов можно добиться, используя Microsoft Internet Explorer версии 4.0 или более поздней и установив Microsoft Office 2000. Если используется Internet Explorer более ранней версии или другой обозреватель (например, Netscape Navigator версии 3.0 или более поздней), для добавления замечаний к обсуждению на Web-странице необходимо использовать начальную страницу серверных расширений Microsoft Office. Если используется Microsoft Internet Explorer версии 4.0 или более поздней и не установлен Microsoft Office 2000, для использования средства «Обсуждения» также необходимо перейти на начальную страницу серверных расширений Microsoft Office. Для этого введите в поле Адрес обозревателя строку http://имя_сервера/msoffice/, где имя_сервера — Web-сервер, доступный для сохранения файлов. Узнать имя такого сервера можно у системного администратора.

При подключении к Web-странице с начальной страницы серверных расширений Office тип используемого обозревателя не имеет значения. Отображаемая панель инструментов Обсуждения будет отличаться от панели инструментов, отображаемой в Internet Explorer 4.0 или более поздней версии.

Возврат в начало

Получение справки об обсуждениях

Для вызова содержания справки нажмите кнопку Справка по Web-обсуждениям [image] на панели инструментов Web-обсуждения.

Возврат в начало


 О подписке на документ или папку на Web-сервере

О подписке на документ или папку на Web-сервере

Подписка возможна только при использовании серверных расширений Microsoft Office — компонента, настраиваемого системным администратором.

Данный раздел содержит следующие сведения:

Подписка на документ или папку

Получение уведомлений об изменении файлов в удаленных папках на Web-сервере

Отмена подписки на документ или папку

Подписка на документ или папку

Если требуется получать по почте уведомления о любых изменениях документа или папки на определенном Web-сервере, на котором установлены серверные расширения Office, подпишитесь на этот документ или папку. Подписка обеспечивает автоматическое уведомление по расписанию, если какой-либо документ или папка была изменена, удалена, перемещена, или в этой папке был создан файл. Добавление или удаление замечания в ходе обсуждения документа также сопровождается уведомлением.

Возврат в начало

Получение уведомлений об изменении файлов в удаленных папках на Web-сервере

Обсуждения хранятся в базе данных отдельно от документа. Это означает, что документ можно хранить на Web-сервере, не поддерживающем серверные расширения Office, а можно хранить на том же сервере, что и база данных обсуждений. Добавлять замечания в обсуждения документов и получать уведомления об изменениях в обсуждениях можно в любом случае, но, если документ хранится на сервере, на котором не установлены серверные расширения Office, уведомления об изменении документов отправляться не будут.

Возврат в начало

Отмена подписки на документ или папку

Если больше не требуется получать уведомления об изменении документа или папки, можно отменить подписку, щелкнув соответствующую ссылку в одном из полученных уведомлений или удалив ее в обозревателе с начальной страницы серверных расширений Microsoft Office. Адрес начальной страницы можно узнать у системного администратора.

Возврат в начало


 Подписка на документ или папку на Web-сервере

Подписка на документ или папку на Web-сервере

  1. Откройте документ или папку, уведомления о которой требуется получать.

  2. Если панель инструментов Web-обсуждения не отображается, укажите в меню Сервис на команду Совместная работа и выберите пункт Web-обсуждения.

  3. На панели инструментов Web-обсуждения нажмите кнопку Подписаться.

  4. В группе Подписка выполните следующие действия:

    Чтобы подписаться на текущий открытый файл, выберите вариант Файл.

    Чтобы подписаться на все файлы папки Web, выберите вариант Папку и установите требуемые параметры или введите путь к другой папке на Web-сервере.

  5. В поле в случае выберите условие, при котором требуется уведомление об изменении.

  6. В поле Адрес введите адрес электронной почты.

  7. В поле Время выберите, как часто требуется получать уведомления.

Примечание. При подписке на файл, расположенный не на данном сервере с серверными расширениями Microsoft Office, уведомления об изменении содержимого файла создаваться не будут, но уведомления об изменениях замечаний в ходе обсуждения будут создаваться.


Добавление обсуждения в документ

Варианты действий

Добавление встроенного обсуждения в документ

Добавление общего обсуждения в документ

Не можете сделать выбор?


Закрытие панели инструментов «Web-обсуждения»

  • На панели инструментов Web-обсуждения нажмите кнопку Закрыть.


 Подключение к серверу обсуждений

Подключение к серверу обсуждений

  1. Откройте документ, в которой требуется добавить обсуждение.

  2. Если панель инструментов Web-обсуждения не отображается, укажите в меню Сервис на команду Совместная работа и выберите пункт Web-обсуждения.

  3. На панели инструментов Web-обсуждения нажмите кнопку Обсуждения и выберите команду Параметры обсуждений.

  4. Нажмите кнопку Добавить.

  5. В поле Введите имя сервера обсуждений, предоставленное администратором введите Web-адрес сервера обсуждений.

  6. Если администратор настроил систему безопасности на использование протокола SSL (Secure Sockets Layer ), установите флажок Требуется безопасное подключение (SSL).

  7. В поле В качестве понятного имени сервера обсуждений можно ввести любое имя введите имя, которым будет обозначаться этот сервер, например, Мой сервер.

  8. Дважды нажмите кнопку OK.


 Удаление замечаний и обсуждений из документа

Удаление замечаний и обсуждений из документа

Из документа возможно удаление только собственных замечаний, если только системный администратор не наделил вас правом удаления всех замечаний.

  1. Откройте документ, содержащий обсуждение, которое требуется удалить.

  2. Если панель инструментов Web-обсуждения не отображается, укажите в меню Сервис на команду Совместная работа и выберите пункт Web-обсуждения.

  3. Если область обсуждений не отображается, нажмите кнопку Отобразить/скрыть область обсуждений [image] .

  4. Выполните одно из следующих действий:

    Чтобы удалить встроенное обсуждение, щелкните значок обсуждения Значок встроенного обсуждения после абзаца, таблицы или рисунка, которое требуется удалить, и нажмите в области обсуждений кнопку Показать меню команд Показать меню команд.

    Чтобы удалить общее обсуждение, нажмите на панели инструментов Web-обсуждения кнопку Отобразить общие обсуждения [image] , затем нажмите кнопку Показать меню команд Показать меню команд рядом с обсуждением, которое требуется удалить.

  5. Выберите команду Удалить.


 Изменение замечаний в документе в ходе обсуждения

Изменение замечаний в документе в ходе обсуждения

В документе возможно изменение только собственных замечаний, если только системный администратор не наделил вас правом изменения всех замечаний.

  1. Откройте документ, содержащий обсуждения, которые требуется изменить.

  2. Если панель инструментов Web-обсуждения не отображается, укажите в меню Сервис на команду Совместная работа и выберите пункт Web-обсуждения.

  3. Если область обсуждений не отображается, нажмите кнопку Отобразить/скрыть область обсуждений [image] .

  4. Выполните одно из следующих действий:

    Чтобы изменить встроенное обсуждение, щелкните значок обсуждения Значок встроенного обсуждения после абзаца, таблицы или рисунка, на которое требуется ответить, и нажмите в области обсуждений кнопку Показать меню команд Показать меню команд.

    Чтобы изменить общее обсуждение, нажмите на панели инструментов Web-обсуждения кнопку Отобразить общие обсуждения [image] , затем нажмите кнопку Показать меню команд Показать меню команд рядом с обсуждением, на которое требуется ответить.

  5. Нажмите кнопку Изменить.

  6. В группе Текст обсуждения внесите в текст замечания требуемые изменения.


Отбор обсуждений в документе

  1. Откройте документ, содержащий замечания, среди которых требуется провести отбор.

  2. Если панель инструментов Web-обсуждения не отображается, укажите в меню Сервис на команду Совместная работа и выберите пункт Web-обсуждения.

  3. На панели инструментов Web-обсуждения нажмите кнопку Обсуждения и выберите команду Отбор обсуждений.

  4. В списке Создан выберите имя рецензента, чьи замечания требуется просмотреть в области обсуждений.

  5. В поле Время создания выберите интересующий период времени.


Печать обсуждений

При выполнении этой процедуры в Microsoft Word осуществляется печать только обсуждений. Печать документа следует выполнять отдельно.

  1. На панели инструментов Web-обсуждения нажмите кнопку Обсуждения и выберите команду Печать обсуждений.

  2. Установите требуемые параметры печати. Будут напечатаны и встроенные, и общие обсуждения.

    Для получения сведений о любом параметре нажмите кнопку с вопросительным знаком [image], а затем щелкните этот параметр.


 Переход к следующему или предыдущему обсуждению в документе

Переход к следующему или предыдущему обсуждению в документе

  • На панели инструментов Web-обсуждения нажмите кнопку Назад [image] или Далее [image] .


 Ответ на обсуждение в документе

Ответ на обсуждение в документе

  1. Откройте документ, содержащий обсуждение, на которое требуется ответить.

  2. Если панель инструментов Web-обсуждения не отображается, укажите в меню Сервис на команду Совместная работа и выберите пункт Web-обсуждения.

  3. Если область обсуждений не отображается, нажмите кнопку Отобразить/скрыть область обсуждений [image] .

  4. Выполните одно из следующих действий:

    Чтобы ответить на встроенное обсуждение, щелкните значок обсуждения Значок встроенного обсуждения после абзаца, таблицы или рисунка, на которое требуется ответить, и нажмите кнопку Показать меню команд Показать меню команд в области обсуждений.

    Чтобы ответить на общее обсуждение, нажмите на панели инструментов Web-обсуждения кнопку Отобразить общие обсуждения [image] , затем нажмите кнопку Показать меню команд Показать меню команд рядом с обсуждением, на которое требуется ответить.

  5. Выберите команду Ответ.

  6. В группе Текст обсуждения введите ответ и нажмите кнопку ОК.

    Введенный ответ будет отображаться в виде отдельной ветви под исходным замечанием.


Отображение и скрытие элементов заголовка замечаний в ходе обсуждения

  1. Если панель инструментов Web-обсуждения не отображается, укажите в меню Сервис на команду Совместная работа и выберите пункт Web-обсуждения.

  2. На панели инструментов Web-обсуждения нажмите кнопку Обсуждения и выберите команду Параметры обсуждений.

  3. В группе Отображаемые поля обсуждения установите или снимите флажки элементов, которые требуется отобразить или скрыть в заголовках замечаний в ходе обсуждений.

    См. сведения о полях в заголовке замечания, которые можно отобразить или скрыть.

Примечание. Если изменение в отображении заголовков замечаний не произошло немедленно, нажмите на панели инструментов Web-обсуждения кнопку Обсуждения и выберите команду Обновить обсуждения.


 Отображение и скрытие обсуждений в документе

Отображение и скрытие обсуждений в документе

  1. Если панель инструментов Web-обсуждения не отображается, укажите в меню Сервис на команду Совместная работа и выберите пункт Web-обсуждения.

  2. На панели инструментов Web-обсуждения нажмите кнопку Отобразить/скрыть область обсуждений [image] .


Начало обсуждения в обозревателе

Требования к обозревателю для добавления обсуждений на Web-страницы

  1. В обозревателе откройте Web-страницу, на которую требуется добавить обсуждения.

  2. Выполните одно из следующих действий:

    Если используется обозреватель Microsoft Internet Explorer версии 5 или более поздней и установлен пакет Microsoft Office 2000, нажмите кнопку Обсудить [image].

    Если используется обозреватель Internet Explorer 4 и на компьютере установлено приложение Microsoft Office 2000, укажите в меню Вид на пункт Панели обозревателя и выберите пункт Обсудить.

    При использовании другого обозревателя или если на компьютере не установлено приложение Microsoft Office 2000, введите в поле Адрес http://имя_сервера/msoffice/, где имя_сервера — Web-сервер, на котором можно сохранять файлы. Узнайте у системного администратора, на каком сервере можно сохранять файлы.

Примечание. При подключении к Web-странице с начальной страницы серверных расширений Office тип используемого обозревателя не имеет значения. Отображаемая панель инструментов Обсуждения будет отличаться от панели инструментов, отображаемой в Internet Explorer 5. Дополнительные сведения можно найти в справке на начальной странице серверных расширений Microsoft Office.


Разрешение вопросов: обсуждения

Что случилось?

Не удается добавить в документ замечание в ходе обсуждения

В области обсуждений не отображается мое имя

В документе не отображаются обсуждения

В области обсуждений отображаются потерянные или несоответствующие замечания


 Добавление текущего документа в папку «Избранное»

Добавление текущего документа в папку «Избранное»

  1. На панели инструментов Web нажмите кнопку Избранное и выберите команду Поместить в папку "Избранное".

  2. В поле Имя файла введите краткое описание текущего документа или Web-страницы.

  3. Нажмите кнопку Добавить.


 Отмена перехода, который длится слишком долго

Отмена перехода, который длится слишком долго

  • На панели инструментов Web нажмите кнопку Остановить переход [image] .

Примечание. Кнопка Остановить переход доступна только в случае открытия файла, расположенного в Интернете, Web или интрасети предприятия.


 Изменение имени входа или пароля для узла FTP

Изменение имени входа или пароля для узла FTP

Для выполнения этой операции необходимо иметь доступ к интрасети предприятия или Интернету.

  1. Нажмите кнопку Открыть [image] на стандартной панели инструментов.

  2. В списке Папка выберите Адреса FTP.

  3. Щелкните правой кнопкой мыши узел FTP, параметры которого следует изменить, а затем выберите команду Изменить в контекстном меню.

  4. Внесите необходимые изменения.

    Для получения сведений о любом параметре нажмите кнопку с вопросительным знаком [image], а затем щелкните этот параметр.


 Изменение страницы поиска Web из Word

Изменение страницы поиска Web из Word

Для выполнения этой операции необходимо вывести на экран панель инструментов Web. В меню Вид выберите команду Панели инструментов, а затем — панель инструментов Web.

  1. Откройте документ, который следует использовать в качестве страницы поиска.

  2. На панели инструментов Web нажмите кнопку Переход, а затем выберите команду Установить страницу поиска.

  3. Нажмите кнопку Да.


 Изменение начальной Web-страницы из Word

Изменение начальной Web-страницы из Word

Для выполнения этой операции необходимо вывести на экран панель инструментов Web. В меню Вид выберите команду Панели инструментов, а затем — панель инструментов Web.

  1. Откройте документ, который предстоит использовать в качестве начальной страницы.

  2. На панели инструментов Web нажмите кнопку Переход, а затем выберите команду Установить начальную страницу.

  3. Нажмите кнопку Да.

Примечание. Новая начальная страница, установленная с помощью панели инструментов Web в программе Microsoft Office, станет начальной страницей и для Microsoft Internet Explorer.


 Открытие просмотренных ранее файлов в Word

Открытие просмотренных ранее файлов в Word

На панели инструментов Web выполните одно из следующих действий:

  • Нажмите кнопку Назад [image] , чтобы открыть предыдущий документ, просмотренный в Microsoft Word.

  • Нажмите кнопку Далее [image] , чтобы открыть следующий документ, просмотренный в Microsoft Word.


 Изменение страницы поиска Web из Word

Изменение страницы поиска Web из Word

Страница поиска предоставляет возможность поиска других узлов Интернета или документов в интрасети и быстрого перехода к ним. Большинство страниц поиска обеспечивает поиск сведений по ключевому слову или по определенной теме. Другие просто содержат хорошо организованный список гиперссылок, в котором можно выбрать узлы Интернета или файлы в интрасети. Для открытия страницы поиска воспользуйтесь панелью инструментов Web.

Чтобы выполнить эту операцию, необходимо вывести на экран панель инструментов Web. В меню Вид выберите команду Панели инструментов, а затем — панель инструментов Web.

  • На панели инструментов Web нажмите кнопку Найти в Web [image] .

Примечание. Для получения сведений об изменении страницы поиска нажмите кнопку [image] .


 Открытие начальной Web-страницы из Word

Открытие начальной Web-страницы из Word

Первая страница, которая появляется при запуске Web-обозревателя, называется начальной страницей. В качестве начальной страницы можно указать любой Web-узел или документ на жестком диске компьютера. Для открытия начальной страницы воспользуйтесь панелью инструментов Web. Эта страница обычно содержит гиперссылки на другие документы на компьютере, в сети или в Интернете.

Чтобы выполнить эту операцию, необходимо вывести на экран панель инструментов Web. В меню Вид выберите команду Панели инструментов, а затем — панель инструментов Web.

  • На панели инструментов Web нажмите кнопку Начальная страница [image] .

Примечание. Чтобы получить сведения об изменении начальной страницы, нажмите кнопку [image] .


 Обновление изображения текущего файла или Web-страницы

Обновление изображения текущего файла или Web-страницы

  • На панели инструментов Web нажмите кнопку Обновить текущую страницу [image] .


 Удаление узла FTP из списка узлов Интернета

Удаление узла FTP из списка узлов Интернета

  1. Нажмите кнопку Открыть [image] на стандартной панели инструментов.

  2. В списке Папка выберите Адреса FTP.

  3. Щелкните правой кнопкой мыши узел FTP, подлежащий удалению, а затем выберите команду Удалить в контекстном меню.


 Изменение текста гиперссылки

Изменение текста гиперссылки

Текст гиперссылки можно изменить так же, как любой текст в документе или на Web-странице. Чтобы не активизировать гиперссылку, для выделения изменяемого текста обычно используют клавиатуру.

  1. Щелкните за пределами текста.

  2. С помощью клавиш перемещения курсора поместите курсор на левый или правый край текста.

  3. Нажмите клавишу SHIFT и клавишу перемещения курсора и не отпускайте, пока весь текст не будет выделен.


 Изменение назначения гиперссылки

Изменение назначения гиперссылки

  1. Щелкните подлежащую изменению гиперссылку правой кнопкой мыши и выберите в контекстном меню команду Гиперссылка, а затем — команду Изменить гиперссылку.

  2. Выберите нужные параметры.


 Изменение вида гиперссылок в документах Word

Изменение вида гиперссылок в документах Word

  1. Откройте документ, содержащий гиперссылки, подлежащие изменению.

  2. В меню Формат выберите команду Стиль.

    Демонстрация

  3. Чтобы изменить вид гиперссылок, выберите стиль Гиперссылка из списка стилей, а затем нажмите кнопку Изменить.

    Чтобы изменить вид просмотренных гиперссылок, выберите стиль Просмотренная гиперссылка из списка стилей, а затем нажмите кнопку Изменить.

  4. Нажмите кнопку Формат, а затем выберите команду Шрифт.

  5. Выберите нужные параметры.

Советы

  • См. использование тем для изменения внешнего вида гиперссылок и других элементов в документе или на Web-странице.

  • Чтобы добавить эффект анимации к тексту, в диалоговом окне Шрифт на вкладке Анимация выберите нужный эффект из списка Вид. Например, для оформления гиперссылок в документе можно использовать эффекты Неоновая реклама или Фейерверк.

  • Чтобы использовать измененные стили Гиперссылка или Просмотренная гиперссылка в новых документах с тем же шаблоном, в диалоговом окне Изменение стиля установите флажок Добавить в шаблон. Измененные стили будут сохранены в шаблоне, присоединенном к активному документу.


Создание гиперссылок

Варианты действий

Вставка гиперссылки на другой документ, файл или Web-страницу

Вставка гиперссылки на адрес электронной почты

Вставка гиперссылки на элемент другого документа или Web-страницы

Вставка гиперссылки на элемент текущего документа или Web-страницы

Создание гиперссылок в документах Word посредством перетаскивания

Создание связи между рамками

Не можете сделать выбор?


 Изменение рисунка гиперссылки

Изменение рисунка гиперссылки

  1. Удерживая нажатой клавишу CTRL, щелкните рисунок гиперссылки.

  2. Щелкните рисунок гиперссылки правой кнопкой мыши.

  3. Выполните одно из следующих действий:

    Если выбранное изображение является рисунком, выберите в контекстном меню команду Формат рисунка или Объект Рисунок, а затем — команду Открыть.

    Если выбранное изображение является графическим объектом, выберите в контекстном меню команду Формат автофигуры или Изменить автофигуру.


 Вставка гиперссылки на элемент текущего документа или Web-страницы

Вставка гиперссылки на элемент текущего документа или Web-страницы

Для создания ссылок на элементы текущего документа используются либо стили заголовков, либо закладки Word.

  1. В текущем документе выполните одно из следующих действий:

    Вставьте закладку в том месте, на которое следует сослаться.

    Примените один из встроенных стилей заголовков Word к тексту, на который следует сослаться.

  2. Выделите текст или объект, представляющий гиперссылку.

  3. Нажмите кнопку Добавить гиперссылку [image] .

  4. В списке Связать c выберите параметр Место в этом документе.

  5. Выберите в списке заголовок или закладку для ссылки.

Примечание. Когда указатель задерживается на гиперссылке, на экране появляется подсказка. Чтобы назначить подсказку для гиперссылки, нажмите кнопку Подсказка. Если подсказка не задана, то в качестве подсказки для ссылки на заголовок используется «Текущий документ», а для ссылки на закладку — имя закладки.


 Вставка гиперссылки на элемент другого документа или Web-страницы

Вставка гиперссылки на элемент другого документа или Web-страницы

  1. Откройте файл, на который следует сослаться, и вставьте закладку.

  2. Откройте файл, откуда будет исходить ссылка, и выделите текст или объект, представляющий гиперссылку.

  3. Нажмите кнопку Добавить гиперссылку [image] .

  4. В списке Связать c выберите параметр Имеющийся файл или Web-страница.

  5. Найдите и выделите документ, на который необходимо сослаться.

  6. Нажмите кнопку Закладка, а затем выделите нужную закладку.

Примечания

  • Допускаются ссылки на отдельные элементы файлов Microsoft Excel и PowerPoint. Чтобы создать ссылку на элемент книги Excel, определите в этой книге конкретное имя. Затем введите знак номера #, а вслед за ним — искомое имя, которое будет отображаться после имени файла при создании гиперссылки. Для создания ссылки на конкретный слайд презентации PowerPoint введите после имени файла знак # и номер слайда.

  • Когда указатель задерживается на гиперссылке, на экране появляется подсказка. Чтобы назначить подсказку для гиперссылки, нажмите кнопку Подсказка, а затем введите текст подсказки. Если текст подсказки не задан, вместо него отображается путь к файлу, содержащему закладку с данным именем.


 Вставка гиперссылки на адрес электронной почты

Вставка гиперссылки на адрес электронной почты

При выборе гиперссылки на адрес электронной почты Web-обозреватель создает сообщение электронной почты и подставляет этот адрес в строку Кому. Для этого должна быть установлена программа электронной почты.

  1. Выделите текст или объект, который должен соответствовать адресу электронной почты.

  2. Нажмите кнопку Добавить гиперссылку [image] .

  3. В списке Связать c выберите параметр Электронная почта.

  4. В поле Электронная почта введите адрес электронной почты, ссылку на который необходимо создать.

  5. В поле Тема введите тему сообщения.

    Некоторые Web-обозреватели и программы электронной почты не распознают поле темы.

  6. Когда указатель задерживается на гиперссылке, на экране появляется подсказка. Чтобы назначить подсказку для гиперссылки, нажмите кнопку Подсказка, а затем введите текст подсказки. Если текст подсказки не задан, вместо него отображается слово «mailto», за которым следуют адрес электронной почты и тема.

Совет. Для создания гиперссылки на адрес электронной почты можно также ввести нужный адрес в документе. Например, введите proverka@microsoft.com, и Word автоматически создаст гиперссылку.


 Перемещение с помощью гиперссылок

Перемещение с помощью гиперссылок

Если публикация Word или Web-страница содержит гиперссылки (например, на другие области того же файла или на другие файлы в сети или в Интернете), для перехода к этим объектам следует щелкнуть текст или рисунок гиперссылки. При помещении указателя на текст гиперссылки он приобретает форму руки Указатель в виде руки.

  • В файле или на Web-странице с гиперссылками щелкните текст или рисунок гиперссылки.

    После перехода по гиперссылке на нужное место появится панель инструментов Web.

    • Чтобы вернуться в исходное положение в публикации Word, нажмите кнопку Назад [image] .

    • Чтобы вернуться к файлу, на который указывала гиперссылка, нажмите кнопку Далее [image] .


 Удаление гиперссылки

Удаление гиперссылки

  1. Щелкните подлежащую удалению гиперссылку правой кнопкой мыши и выберите в контекстном меню команду Гиперссылка, а затем — команду Изменить гиперссылку.

  2. Нажмите кнопку Удалить ссылку.

Совет. Чтобы удалить гиперссылку, но оставить в документе соответствующий ей текст или рисунок, выделите ссылку и нажмите клавишу DEL.


 Установка базы гиперссылки для документа

Установка базы гиперссылки для документа

Данная процедура позволяет задать путь сразу для всех гиперссылок в документе. Это необходимо, например, при создании документа для интрасети предприятия, когда требуется связать с документом несколько различных эмблем предприятия, которые хранятся в нескольких вложенных папках в интрасети. Если база гиперссылки не установлена, пути для гиперссылок задаются относительно документа, в котором находятся сами гиперссылки.

  1. Откройте документ, для которого требуется установить базу гиперссылки.

  2. В меню Файл выберите команду Свойства, а затем — вкладку Документ.

  3. В поле База гиперссылки введите путь, который будет использоваться для всех гиперссылок данного документа.

Примечание. Для изменения базы гиперссылки нужно ввести полный адрес в поле Добавить гиперссылку, а не выбирать адрес из списка. При этом задается абсолютный путь для гиперссылки.


Включение или отключение автоматического форматирования гиперссылок

  1. Выберите команду Автозамена в меню Сервис, а затем — вкладку Автоформат при вводе.

  2. В группе Заменять при вводе установите или снимите флажок Адреса Интернета и сетевые пути гиперссылками.


 Создание гиперссылок в документах Word посредством перетаскивания

Создание гиперссылок в документах Word посредством перетаскивания

Гиперссылку можно создать, перетаскивая выделенный текст из документа Word, рисунок из слайда PowerPoint, выделенные ячейки листа Microsoft Excel или выделенный объект базы данных Microsoft Access в публикацию Word. Если текст или рисунок перетаскивается из программы Microsoft Office в документ Word, место расположения информации определяется автоматически.

Копировать текст можно только из уже сохраненного файла.

  1. Выведите на экран оба файла.

    Если текст перетаскивается между двумя файлами Word, откройте оба файла и выберите команду Упорядочить все в меню Окно. Если текст перетаскивается между двумя программами, уменьшите размер окон программ, чтобы видеть оба окна.

  2. В конечном документе или листе выделите текст, рисунок или другой элемент, на который будет указывать гиперссылка.

  3. Нажав правую кнопку мыши, перетащите выделенный элемент в исходный документ.

  4. Выберите команду Создать гиперссылку.

Примечание

  • Того же эффекта можно достичь, скопировав текст и поместив его как гиперссылку в исходный документ. Скопируйте нужный текст в буфер обмена, установите курсор туда, куда следует вставить текст, а затем выберите команду Вставить как гиперссылку в меню Правка.

  • Чтобы изменить текст гиперссылки, выделите текст и измените его или вставьте нужный рисунок.

  • Создавать закладки или именованные диапазоны в конечном документе необязательно.


Разрешение вопросов: гиперссылки

Что случилось?

В контекстном меню отсутствуют команды для работы с гиперссылками

При выборе гиперссылки появляется сообщение об ошибке


Просмотр исходных кодов HTML для Web-страницы

Для выполнения описанной ниже процедуры необходимо находиться в режиме просмотра Web-страницы.

  1. Выберите команду Источник HTML в меню Вид.

  2. Внесите необходимые изменения.

  3. Выберите команду Выход в меню Файл.


 О собраниях по сети

О собраниях по сети

Данный раздел содержит следующие сведения:

Организация собрания по сети

Участие в собрании по сети

Совместная работа в собрании по сети

Дополнительные сведения

Интеграция приложения Microsoft NetMeeting в Microsoft Office позволяет совместно использовать данные и обмениваться ими в реальном времени между людьми, находящимися в разных городах. Собрание по сети можно начать из любого приложения Office. (Также можно работать непосредственно в приложении NetMeeting, выбрав команду NetMeeting в подменю Программы меню кнопки Пуск Windows). При открытии собрания по сети из приложения Office в фоновом режиме автоматически запускается приложение NetMeeting, позволяющее начать совместное использование какого-либо файла. Любой пользователь может начать собственное собрание по сети или быть приглашенным для участия в другом собрании.

Организация собрания по сети

Открытие собрания. Собрание можно запланировать заранее с помощью Microsoft Outlook (см. справку Microsoft Outlook) или открыть в любой момент из документа Word, который требуется использовать совместно. Если участники доступны и принимают приглашение, собрание по сети начинается.

Управление документом. В начале собрания по сети ведущий является единственным человеком, управляющим документом, в то время как другие участники могут лишь просматривать данный документ Word на своих экранах. Чтобы разрешить участникам вносить изменения в документ, можно включить режим совместной работы, который можно отключить в любое время. После отключения режима совместной работы другие участники больше не смогут вносить изменения, но им будут видны все ваши действия. Когда режим совместной работы включен, каждый участник собрания по сети может временно брать на себя права управления и изменения документа. Когда документом управляет кто-то еще, вы не сможете пользоваться своим курсором — не только в документе, но и в любых других целях. Рядом с указателем мыши показаны инициалы человека, управляющего документом в данный момент.

Приглашение участников на идущее собрание. В любой момент на уже идущее собрание можно пригласить новых участников. На компьютерах участников, приглашенных на незапланированное собрание по сети, должно быть запущено приложение NetMeeting, иначе они не увидят вашего приглашения. См. Запуск Microsoft NetMeeting.

Возврат в начало

Участие в собрании по сети

Пользователь, приглашенный на собрание по сети, получает сообщение, предлагающее принять участие в будущем или уже идущем собрании по сети с указанием даты и времени проведения собрания. Когда пользователь принимает приглашение на собрание по сети, на экране его компьютера появляется панель инструментов Собрание по сети и совместно используемый документ.

Возврат в начало

Совместная работа в собрании по сети

В ходе собрания по сети можно совместно использовать приложения и документы, участвовать в разговоре, обмениваясь текстовыми сообщениями, передавать файлы и работать на доске. При совместной работе участники могут просматривать и изменять документ. Во время собрания по сети, если режим совместной работы отключен, в каждый момент времени только один человек может изменять документ, но в разговоре и на доске могут одновременно общаться несколько пользователей. Совместно используемый документ и приложение, в котором он создан, должны быть открыты только на компьютере организатора собрания по сети.

Возврат в начало

Дополнительные сведения

Организация собраний по сети с помощью NetMeeting

Возврат в начало


 Управление документом Microsoft Word на собрании по сети

Управление документом Microsoft Word на собрании по сети

В начале собрания документом управляет организатор собрания. Он также может включить и в любой момент выключить режим совместной работы с участниками. Когда режим совместной работы включен, документом в любой момент времени может управлять один любой участник. Когда режим совместной работы отключен, в разговоре и работе на доске могут участвовать одновременно несколько пользователей.

Управление документом организатором собрания

  • Чтобы включить режим совместной работы, нажмите кнопку Разрешить совместное редактирование [image] на панели инструментов Собрание по сети.

  • Чтобы получить управление документом в режиме совместной работы, щелкните документ в любом месте.

  • Чтобы отключить режим совместной работы, нажмите кнопку Разрешить совместное редактирование, если вы управляете документом, или клавишу ESC, если вы не управляете документом.

Управление документом участником собрания

Чтобы получить управление документом, используемым совместно, дважды щелкните в любом месте этого документа. После этого для получения управления документом достаточно будет щелкнуть его в любом месте.

Панель инструментов Собрание по сети доступна только организатору собрания. Если на собрании по сети требуется воспользоваться дополнительными средствами Microsoft NetMeeting, следует переключиться в приложение NetMeeting, нажав кнопку Microsoft NetMeeting на панели задач.

Примечание. Рядом с указателем мыши отображаются инициалы пользователя, управляющего документом в данный момент.


 Завершение собрания по сети

Завершение собрания по сети

  • Нажмите кнопку Завершить собрание [image] на панели инструментов Собрание по сети.

Примечание. Завершить собрание по сети может только его организатор. Участники собрания могут в любой момент отключиться, нажав на панели задач кнопку Microsoft NetMeeting, а затем — кнопку Завершить сеанс связи на панели инструментов NetMeeting. При завершении собрания по сети организатором этого собрания другие участники собрания по сети автоматически отключаются.


Подключение к собранию по сети

Выполните одно из следующих действий:

  • При получении оповещения Microsoft Outlook о начале собрания следует нажать кнопку Запустить NetMeeting. Чтобы отклонить запрос на собрание по сети, следует нажать кнопку Игнорировать оповещение.

  • Когда пользователь, приглашенный для участия в собрании по сети, получает оповещение Microsoft Outlook о начале собрания, ему следует нажать кнопку Присоединиться к NetMeeting. Чтобы отклонить запрос на собрание по сети, следует нажать кнопку Игнорировать оповещение. Для возможности получения приглашения на собрание по сети необходимо, чтобы на компьютере было запущено приложение Microsoft NetMeeting.


 Удаление участников собрания по сети

Удаление участников собрания по сети

Примечание. Единственным лицом, которому разрешено удалять участников собрания по сети, является организатор этого собрания.

  1. На панели инструментов Собрание по сети выделите имя, которое следует удалить из списка участников.

  2. Нажмите кнопку Удалить участников [image] .


Назначение собрания по сети Microsoft Outlook из Microsoft Word

  1. Откройте документ, предназначенный для совместного использования.

  2. В меню Сервис выберите команду Совместная работа, а затем — команду Назначить собрание.

  3. Выберите нужные параметры.

Дополнительные сведения о назначении собраний по сети содержатся в справке по Outlook.


Отправка файла участникам собрания по сети

В Microsoft Office отправлять файлы участникам собрания может только организатор собрания. Если участнику требуется отправить файл, он может сделать это с помощью программы Microsoft NetMeeting, нажав кнопку Microsoft NetMeeting на панели задач.

  • Укажите в меню Файл на команду Отправить и выберите пункт Участник собрания по сети.

Примечание. Отправленный файл получат все участники собрания по сети. Если требуется отправить файл только одному участнику, отправьте его в виде вложения в сообщение.


 Обмен сообщениями во время собрания по сети

Обмен сообщениями во время собрания по сети

В Microsoft Office открыть окно разговора может только организатор собрания. Если участнику требуется открыть окно разговора, он может сделать это с помощью программы Microsoft NetMeeting, нажав кнопку Microsoft NetMeeting на панели задач.

  1. На панели инструментов Собрание по сети нажмите кнопку Отобразить окно разговора [image] .

  2. Введите текст в поле Сообщение и нажмите клавишу Enter.

Совет. Переписку в окне разговора можно ускорить, если отключить режим совместной работы. Чтобы сделать это, нажмите кнопку Разрешить совместное редактирование [image] на панели инструментов Собрание по сети (если вы управляете документом) или нажмите клавишу ESC (если документом управляет кто-либо другой).


 Организация собраний по сети с помощью NetMeeting

Организация собраний по сети с помощью NetMeeting

Приложение Microsoft NetMeeting позволяет общаться и совместно работать с другими людьми в реальном времени через Интернет или интрасеть компании.

Примечание. При первом открытии собрания по сети будет предложено выбрать сервер каталогов для подключения к нему. Можно выбрать любой сервер каталогов из списка в поле Сервер в области Каталог. Корпоративным пользователям следует узнать у системного администратора имя сервера каталогов, к которому можно подключиться.

См. сведения о собраниях по сети.

  1. Открытие собрания по сети

    Назначение собрания по сети Microsoft Outlook из Microsoft Word

    Открытие собрания по сети из Microsoft Word без подготовки

  2. Участие в собрании по сети

    Подключение к собранию по сети

    Удаление участников собрания по сети

    Добавление участников на уже идущее собрание по сети

  3. Способы общения на собрании по сети

    Управление документом Microsoft Word на собрании по сети

    Работа с доской на собрании по сети

    Обмен сообщениями во время собрания по сети

    Отправка файла участникам собрания по сети

  4. Завершение собрания по сети

    Завершение собрания по сети


 Просмотр списка участников собрания по сети

Просмотр списка участников собрания по сети

  • Выберите список участников на панели инструментов Собрание по сети. Этот список автоматически обновляется по мере добавления и удаления участников собрания.


 Работа с доской на собрании по сети

Работа с доской на собрании по сети

Находясь в Microsoft Office, доску может открыть только организатор собрания по сети. Если участник собрания хочет открыть окно доски, он должен использовать программу Microsoft NetMeeting, щелкнув значок Microsoft NetMeeting на панели задач.

  • На панели инструментов Собрание по сети нажмите кнопку Отобразить доску [image] .

    Откроется окно доски.

Примечание. Чтобы участники собрания могли одновременно рисовать или писать на доске, организатор собрания должен отключить режим совместной работы: если вы управляете документом, нажмите кнопку Разрешить совместное редактирование [image] на панели инструментов Собрание по сети. Если вы не управляете документом, нажмите клавишу ESC.


Разрешение вопросов: собрания по сети

Что случилось?

Не удается напечатать документ Word, открытый на собрании по сети, на локальном принтере или сохранить его на локальный жесткий диск

Другие участники собрания по сети видят на экране странный узор

Не видны некоторые элементы, которые видны другим участникам собрания по сети

В списке нет имени человека, которого требуется пригласить на собрание по сети

Подключение к серверам каталогов NetMeeting


 Обзор слияния

Обзор слияния

Данный раздел содержит следующие сведения:

Начало слияния

Типы источников данных

Настройка слияния

Начало слияния

С помощью слияния можно создавать документы на бланках, почтовые наклейки, конверты и каталоги. Программа слияния помогает упорядочить сведения об адресе, осуществить их слияние с общим документом, а затем напечатать окончательно настроенные документы.

  1. Откройте или создайте основной документ, содержащий общие сведения, которые будут повторяться в каждом документе на бланке, почтовой наклейке или каталоге.

  2. Откройте или создайте источник данных, который содержит данные, изменяющиеся при слиянии документов, например имя и адрес каждого адресата документа на бланке. Источником данных может быть существующая электронная таблица, база данных, текстовый файл или таблица Word, которая была создана путем слияния.

  3. Вставьте в основной документ поля слияния. Эти поля являются прототипами и указывают Microsoft Word, куда следует вставлять сведения из источника данных.

  4. Выполните слияние источника данных и основного документа. При этом каждая строка (или запись) источника данных порождает отдельный документ на бланке, почтовую наклейку, конверт или элемент каталога. Составные документы можно напечатать или разослать по адресам электронной почты или отправить по номерам факсов. Кроме того, составные документы могут быть объединены в новом документе для последующего просмотра и печати.

Примечание. Если отправка писем по адресам в пределах США выполняется с помощью одного из выпусков Microsoft Office (расширенного, профессионального или для малого бизнеса), то для создания документов на бланках, почтовых наклеек и конвертов для прямой рассылки удобно использовать диспетчер почты. В этом случае можно воспользоваться службами, осуществляющими автоматическую печать и доставку почты, а также льготными тарифами, которые почтовая служба США предоставляет при массовой рассылке почтовых отправлений. Для получения дополнительных сведений см. справку диспетчера почты.

Возврат в начало

Типы источников данных

Данные могут быть получены из источников данных практически любого типа, включая таблицу Word, список контактов Microsoft Outlook, электронную таблицу Excel, базу данных Microsoft Access или текстовый файл ASCII. Если необходимые данные не были сохранены в каком-либо источнике данных, Word поможет шаг за шагом выполнить настройку таблицы Word, содержащей имена, адреса и другие данные. См. сведения об источниках данных слияния.

Возврат в начало

Настройка слияния

Для настройки слияния следует выбрать данные, подлежащие слиянию, просмотреть составные документы, а затем придать результатам законченный вид, указав, например, определенных клиентов, адреса которых соответствуют конкретным диапазонам почтовых индексов. Кроме того, можно предусмотреть автоматическое приглашение на ввод даты и времени встречи с клиентом.

Возврат в начало


Создание документов на бланке, почтовых наклеек, конвертов и каталогов путем слияния

См. сведения о слиянии.

Варианты действий

Создание документов на бланке

Создание документов на бланке с помощью первичного файла WordPerfect

Создание почтовых наклеек

Создание конвертов

Создание каталога


 Планирование источника данных слияния

Планирование источника данных слияния

Данный раздел содержит следующие сведения:

Что такое источник данных?

Типы источников данных

Планирование источника данных

Упорядочение данных в существующем источнике данных

Использование отдельного источника заголовка

Что такое источник данных?

Источником данных называется файл, содержащий данные, различающиеся в каждой копии составного документа. Например, источник данных может включать имя и адрес каждого получателя документа на бланке.

Источник данных можно представлять как простую таблицу. Каждый столбец источника данных соответствует какой-либо категории сведений или полю данных, например, имени, фамилии, улице и почтовому индексу. Имя каждого источника данных указано в первой строке таблицы, называемой заголовком. Каждая следующая строка содержит одну запись данных, представляющую собой полный набор сведений, например, имя и адрес одного получателя.

Возврат в начало

Типы источников данных

Источник данных может быть практически любым, включая таблицу Microsoft Word, список контактов Microsoft Outlook, лист Microsoft Excel, базу данных Microsoft Access и текстовый файл:

  • Если сведения требуется сделать источником данных, в диалоговом окне «Слияние» даются пошаговые инструкции по настройке таблицы Word, содержащей имена, адреса и другие данные. Таблицу Word рекомендуется использовать при наличии небольшого списка данных (63 или менее полей данных). Если источник данных Word содержит более 63 полей данных, следует преобразовать его в текстовый файл с разделителями.

  • Если для создания источника данных требуется использовать другое приложение Microsoft Office (Excel, Access или Outlook), ознакомьтесь с советами по выбору подходящего приложения Office. См. также сведения об использовании баз данных Microsoft Access в качестве источника данных.

  • Если в качестве источника данных требуется использовать текстовый файл с разделителями-знаками табуляции или разделителями-запятыми, ознакомьтесь с инструкциями по подготовке текстового файла с разделителями.

  • Если требуется использовать файл другого типа, см. полный список типов файлов, доступных для использования в качестве источника данных.

Возврат в начало

Планирование источника данных

Перед созданием источника данных подумайте о следующих вопросах:

Не будут ли одни записи включать больше сведений, чем другие? Например, одни записи могут содержать род деятельности, название отдела и до трех строк для адреса. Другие же записи могут содержать только имя, строку для названия улицы и третью строку для названия города, района и почтового индекса. В источнике данных все записи данных должны содержать одинаковое число полей данных. Таким образом, источник данных необходимо проектировать таким образом, чтобы в каждой записи данных были предусмотрены все возможные поля данных. Если запись данных не содержит соответствующей категории сведений, поле можно оставить пустым.

Не планируется ли сортировка данных? Если планируется, следует настроить поля данных так, чтобы была возможна сортировка по требуемому полю. Например, храните название контакта, имя, фамилию, город, район и почтовый индекс в разных полях.

Планируется ли использование штрих-кода POSTNET? Для ускорения доставки почты в пределах США на наклейках и конвертах можно печатать штрих-коды POSTNET. Чтобы использовать штрих-код, следует хранить почтовый индекс и адрес (улицу и номер абонементного почтового ящика) в разных полях.

Планируется ли использование сведений из полей в разных целях или в разных типах составных документов? Например, при планировании сведений об адресатах используйте отдельные поля данных для заголовка, имени, фамилии и отчества. В этом случае данные поля можно будет использовать в разных комбинациях для печати имени адресата на наклейке (г-н. Вадим Кузнецов) и в приветствии в начале письма (Уважаемый Вадим Викторович) или (Дорогой Вадим).

Сколько полей данных будет присутствовать в каждой записи данных? В диалоговом окне «Слияние» можно создать источник данных Microsoft Word с числом полей до 63. Если требуется использовать более 63 полей, можно создать источник данных из текстового файла с разделителями-знаками табуляции или с разделителями-запятыми либо использовать лист Microsoft Excel, базу данных Microsoft Access или другой источник данных.

Возврат в начало

Упорядочение данных в существующем источнике данных

При создании источника данных в диалоговом окне «Слияние» Word данные помещаются в таблицу, содержащую соответствующий заголовок, названия полей и записи данных. При создании источника данных Word без использования диалогового окна «Слияние» и при использовании существующего источника данных следует упорядочить данные по следующим правилам:

  • Если не используется отдельный источник заголовков, необходимо включить запись заголовка в качестве первой записи (строки ячеек) источника данных. Выше записи заголовка не должно быть никаких пробелов, текста и пустых строк. В каждую ячейку записи заголовка следует ввести название поля длиной до 40 знаков. Названия полей заголовка должны начинаться с буквы и могут включать буквы, цифры и знаки подчеркивания (но не пробелы). Поля заголовка нельзя оставлять пустыми.

  • Включайте в каждую запись число полей данных (столбцов), совпадающее с числом названий полей в записи заголовка. Если запись не содержит сведений о каком-либо поле, его можно оставить пустым.

  • Упорядочьте сведения в каждой записи данных в том же порядке, что и соответствующие названия полей в записи заголовка. Порядок столбцов в источнике данных не важен, так как процессом слияния данных с основным документом можно управлять.

Примечание. Если в качестве источника данных используется текстовый файл с разделителями-знаками табуляции или разделителями-запятыми, ознакомьтесь с дополнительными правилами подготовки текстового файла с разделителями.

Возврат в начало

Использование отдельного источника заголовка

Использование источника заголовка. В большинстве случаев можно просто перечислить названия полей данных в отдельной записи заголовка в начале источника данных. Но в следующих случаях может потребоваться включить названия полей в отдельный источник заголовка:

  • При использовании нескольких источников данных. Источник заголовка избавляет от необходимости повторять или изменять строку заголовка в каждом источнике данных или изменять названия полей слияния в основном документе.

  • Если в источнике данных отсутствует запись заголовка или если имена полей в ней не совпадают с именами полей слияния в основном документе. Если к источнику данных нельзя добавить запись заголовка или ее нельзя изменить (например, если источник данных доступен только для чтения), можно использовать отдельный источник заголовка, содержащий названия используемых полей.

Правила использования источника заголовка. При использовании отдельного источника заголовка имейте в виду следующее:

  • Число названий полей в источнике заголовка должно совпадать с числом полей данных в источнике данных.

  • Названия полей в источнике заголовка должны стоять в той же последовательности, что и соответствующие поля в источнике данных.

  • Если источники заголовка и данных хранятся в текстовых файлах, для разделения полей данных в источниках заголовка и данных необходимо использовать одинаковые знаки (знаки табуляции ( [image]) или запятые).

  • Если в основной документ уже добавлены поля слияния, используйте в источнике заголовка такие же названия полей. Если названия полей источника заголовка и полей слияния не совпадают, измените названия полей в источнике заголовка или замените поля слияния в основном документе.

Возврат в начало


Работа с источником данных слияния

См. сведения об источниках данных слияния.

Варианты действий

Просмотр источника данных Word

Создание нового источника данных Word

Обновление данных в источнике данных Word

Удаление данных из источника данных Word

Переименование поля в источнике данных

Выбор источника данных для основного документа

Удаление связанного источника данных из основного документа

Использование отдельного источника заголовка


 Создание нового источника данных Word

Создание нового источника данных Word

  1. Убедитесь в том, что основной документ настроен.

    См. сведения о настройке слияния.

  2. Чтобы перейти в диалоговое окно Слияние, щелкните основной документ, а затем выберите в меню Сервис команду Слияние.

  3. В группе Источник данных нажмите кнопку Получить данные, а затем выберите команду Создать источник данных.

  4. В списке Поля в строке заголовка укажите поля данных, которые следует включить в источник данных:
    • Чтобы удалить поле данных, выделите соответствующее имя поля в списке Поля в строке заголовка, а затем нажмите кнопку Удалить поле.
    • Чтобы добавить к списку новое поле данных, введите имя поля в поле Поле, а затем нажмите кнопку Добавить поле.
    • Чтобы изменить порядок полей данных в списке, выберите нужное поле в списке Поля в строке заголовка и нажмите соответствующую кнопку со стрелкой.
  5. Завершив отбор полей данных, нажмите кнопку OK.

  6. Найдите папку, в которой следует сохранить источник данных, введите имя файла, а затем нажмите кнопку Сохранить.

  7. Нажмите кнопку Правка источника данных.

  8. В диалоговом окне Форма данных введите необходимые сведения в каждую запись данных:
    • Заполнение записи осуществляется путем ввода сведений в очередное поле данных и нажатия клавиши ENTER для перехода к следующему полю данных. Если очередное поле следует пропустить, еще раз нажмите клавишу ENTER. Не помещайте в поле пробелы.

    • Чтобы перейти к новой записи данных, нажмите кнопку Добавить.
  9. По завершении вода записей данных сохраните источник данных: нажмите кнопку Источник, а затем — кнопку Сохранить [image] на стандартной панели инструментов.

  10. Чтобы вернуться в окно основного документа, нажмите кнопку Основной документ слияния [image] на панели инструментов Базы данных.


 Сортировка и отбор записей данных для слияния

Сортировка и отбор записей данных для слияния

Сортировка записей данных позволяет задать порядок, в котором выполняется слияние данных с основным документом. Кроме того, допускается отбор некоторого набора записей данных, подлежащих слиянию. Таким образом может быть создан, например, список массовой рассылки, включающий клиентов, которые проживают по адресам с определенным почтовым индексом.

Варианты действий

Сортировка записей данных в источнике данных

Отбор записей данных из источника данных


 Применение базы данных Microsoft Access в качестве источника данных слияния

Применение базы данных Microsoft Access в качестве источника данных слияния

В качестве источника данных можно использовать любую таблицу или запрос, определенные в базе данных Microsoft Access.

Если выбрана таблица

Таблица считывается каждый раз при использовании источника данных. Если таблица не была изменена в Microsoft Access, в ней содержатся те же поля данных и записи данных, которые содержались в ней в прошлый раз.

Если выбран запрос

  • Чтобы всегда работать с записями данными, отобранными в соответствии с исходными условиями отбора, снимите флажок Связь с запросом. Этот параметр работает только с Microsoft Access версии 1.1 и более поздних версий.

  • Если запрос был изменен, и требуется получить данные, выбранные новым запросом, установите флажок Связь с запросом. Инструкции запроса выполняются каждый раз при использовании этого источника данных. Если исходные правила запроса были изменены — например, если запрос определяет другие данные полей или таблиц — выбираемые по нему данные могут измениться. В качестве источника данных используются записи данных, выбранные с помощью текущего запроса.

Предположим, например, что по запросу выявляются наиболее ходкие товары за каждый месяц. Составляется отчет, анализирующий колебания покупательского спроса во время новогодних праздников. Чтобы «заморозить» источник данных так, чтобы он выдавал только данные за декабрь, снимите флажок Связь с запросом. Наоборот, если с помощью этого источника данных собираются сведения о лучших продавцах для ежемесячного отчета о продажах, этот флажок должен быть установлен.

Примечание. Вне зависимости от того, выбрана ли в качестве источника данных таблица, выбран или присоединен запрос, в записи данных всегда заносятся текущие сведения.


 Использование отдельного источника заголовка

Использование отдельного источника заголовка

См. сведения об использовании отдельного источника заголовка.

  1. Убедитесь в том, что основной документ настроен и выбран источник данных.

    См. сведения о настройке слияния.

  2. Чтобы перейти в диалоговое окно Слияние, щелкните основной документ, а затем выберите в меню Сервис команду Слияние.

  3. В группе Источник данных нажмите кнопку Получить данные и выберите команду Параметры заголовка.

  4. Откройте или создайте источник заголовка.

Примечание. При наличии источника данных, содержащего запись заголовка, можно использовать его в качестве источника заголовка. Записи данных при этом использоваться не будут, а будет использоваться только запись заголовка в качестве источника заголовка.


 Настройка слияния

Настройка слияния

Для настройки слияния следует выбрать данные, подлежащие слиянию, просмотреть составные документы, а затем придать результатам законченный вид, указав, например, определенных клиентов, адреса которых соответствуют конкретным диапазонам почтовых индексов. Кроме того, с помощью полей Word можно организовать приглашение на ввод определенных данных. Автоматические приглашения позволяют, например, ввести дату и время встречи с клиентом или добавить уведомление о специальной скидке для оптовых покупателей.

Варианты действий

Сортировка и отбор записей данных для слияния

Предварительный просмотр и настройка составных документов перед печатью

Форматирование составных документов

Использование полей Word для настройки составных документов


 Форматирование составных документов

Форматирование составных документов

Форматирование составных документов должно осуществляться посредством полей слияния в основном документе. Не следует форматировать данные непосредственно в источнике данных, поскольку это форматирование не сохраняется при слиянии данных в документе.

  1. Убедитесь в том, что основной документ настроен, источник данных выбран и в основной документ вставлены поля слияния.

    См. сведения о настройке слияния.

  2. В основном документе выберите поле слияния, связанное с данными, которые требуется отформатировать.

  3. В меню Формат выберите команду Шрифт, а затем выберите нужные параметры.

Советы

  • Если слияние применяется для создания конвертов, то на вкладке Параметры конверта может быть выбран шрифт для адреса получателя. Если же требуется изменить шрифт адреса получателя сразу для всех конвертов, которые создаются на основе текущего шаблона, внесите необходимые изменения в стиль «Адрес на конверте».

  • Чтобы установить другие элементы форматирования, нажмите клавиши ALT+F9. На экран будут выведены коды полей. Введите в коды полей слияния ключи. Например, чтобы число «34987,89» изображалось в виде «34 987,89 р.», введите ключ числового формата (\#). Чтобы имена клиентов печатались прописными буквами, введите ключ формата (\*). Для отображения объединенных данных именно тем шрифтом, что был установлен для поля слияния, введите ключ формата символов \*.


Предварительный просмотр и настройка составных документов перед печатью

Существует возможность просмотра составных документов перед их отправкой на принтер или другое устройство. При этом составные документы можно просматривать по отдельности или в составе одного общего документа.

Варианты действий

Предварительный просмотр составных документов

Объединение составных документов в новый документ


Печать документов и отправка документов по электронной почте и факсу

Варианты действий

Предварительный просмотр составных документов перед печатью

Печать составных документов

Рассылка составных документов по адресам электронной почты или номерам факсов


Разрешение вопросов: слияние

Что случилось?

Открытие или создание основного документа

Для чего еще можно применить слияние, кроме создания документов на бланке?

Использование основных документов, созданных в других версиях Word

Изменения, которые следует внести в основной документ в случае изменения размеров конверта или наклейки

Открытие или создание источника данных

При открытии документа выдается запрос с предложением указать источник данных

Получено сообщение о том, что указанный источник данных является основным документом слияния

Создание источника данных до создания основного документа слияния

Перенос данных из другой программы в Word без запуска исходной программы

Объединение данных с основным документом

В полях слияния вместо данных печатаются коды полей

Пустые строки в составном документе

Формат составных данных

Документы на бланке были объединены в новый документ. Как теперь напечатать отдельные документы?

Использование полей Word для настройки составных документов

Ключи формата для сравнения текста в полях IF


 Печать документа

Печать документа

Чтобы напечатать текущий документ, нажмите кнопку Печать [image] на стандартной панели инструментов. Чтобы увидеть, как будут выглядеть напечатанные страницы, нажмите кнопку Предварительный просмотр [image] на стандартной панели инструментов.

Варианты действий

Печать диапазона страниц

Печать нескольких копий

Изменение масштаба документа при печати

Печать только четных или нечетных страниц

Печать заданных страниц и разделов

Печать нескольких документов одновременно

Печать черновика документа

Печать страниц документа в обратном порядке

Печать в файл

Печать данных, введенных в электронную форму

Печать главного документа


Включение и отключение режима фоновой печати

  1. В меню Сервис выберите команду Параметры, а затем — вкладку Печать.

  2. В группе Режим установите или снимите флажок Фоновая печать.

Примечание. При включенном режиме фоновой печати можно продолжать работать, пока документ печатается. Однако для этого требуется дополнительная системная память. Чтобы ускорить печать, снимите флажок Фоновая печать.


 Просмотр документа перед печатью

Просмотр документа перед печатью

  • Чтобы увидеть, как будет выглядеть каждая страница напечатанного документа, нажмите кнопку Предварительный просмотр [image] на стандартной панели инструментов.

    Чтобы выйти из режима предварительного просмотра и вернуться в предыдущий режим, нажмите кнопку Закрыть.

Примечание. Допускается правка текста в режиме предварительного просмотра.


Автоматическое обновление полей в документе перед печатью

  1. В меню Сервис выберите команду Параметры, а затем — вкладку Печать.

  2. Установите флажок Обновлять поля в группе Режим.

    Перед печатью документа в нем будут обновляться все поля.


Автоматическое обновление связанных данных перед печатью

  1. В меню Сервис выберите команду Параметры, а затем — вкладку Печать.

  2. Установите флажок Обновлять связи в группе Режим.

    Перед печатью документа в нем будут обновляться все связанные данные.


 Как сделать так, чтобы документ одинаково выглядел на экране и в напечатанном виде

Как сделать так, чтобы документ одинаково выглядел на экране и в напечатанном виде

Данный раздел содержит следующие сведения:

Режимы разметки и предварительного просмотра

Использование шрифтов при печати документов

Использование повышенного разрешения при печати документа в файл

Режимы разметки и предварительного просмотра

В режиме разметки различные объекты, такие как заголовки, колонтитулы и графические объекты, отображаются так, как они будут расположены в печатных документах и при просмотре печатных документов на экране. Режим предварительного просмотра тоже дает представление о внешнем виде печатного документа, однако в этом случае доступны дополнительные возможности: увеличение и уменьшение размеров страниц, а также отображение нескольких страниц одновременно.

Изображение на экране наиболее точно соответствует печатной копии, когда в диалоговом окне Масштаб (меню Вид) задан масштаб 100%. При работе в обычном режиме также можно сделать изображение на экране более точным. Для этого, находясь в обычном режиме, выберите в меню Сервис команду Параметры, а затем на вкладке Вид в группе Параметры обычного режима и режима структуры снимите флажки Черновик и Перенос по границе окна.

Чтобы получить представление о том, как будет выглядеть документ Word при просмотре его с помощью обозревателя, включите режим Web-документа. См. сведения о различных режимах просмотра документов Word.

Возврат в начало

Использование шрифтов при печати документов

Шрифты TrueType выглядят одинаково на экране и в напечатанном документе. В списке Шрифт на панели инструментов Форматирование имена шрифтов TrueType помечены значком Символ шрифта TrueType. Шрифты TrueType автоматически устанавливаются при установке Windows.

Если используются шрифты, отличные от TrueType, попробуйте подобрать такой экранный шрифт, который соответствовал бы шрифту принтера. Если найти подходящий шрифт не удается или драйвер принтера не дает сведений об экранных шрифтах, автоматически выбирается такой экранный шрифт, который наиболее похож на шрифт принтера.

Возврат в начало

Использование повышенного разрешения при печати документа в файл

Чтобы напечатать документ с разрешением, недоступным для настольного принтера, создайте файл печати. Этот файл содержит все необходимые сведения о напечатанном документе, обеспечивающие разбиение документа на строки и страницы, а также данные об используемых шрифтах. Любой принтер, поддерживающий тот же командный язык (например PostScript), может правильно напечатать этот файл, если ему доступны все используемые в документе шрифты. Кроме того, файл печати можно напечатать с компьютера, на котором отсутствует Word. См. инструкции о создании файла печати.

Возврат в начало


 Подгонка страниц

Подгонка страниц

Попробуйте уменьшить объем текста на последней странице. Если последняя страница короткого документа содержит всего несколько строк текста, можно попытаться уменьшить число страниц в документе, нажав кнопку Подгонка страниц [image] в режиме предварительного просмотра. Это особенно удобно, если документ, например письмо, содержит всего несколько страниц. Уменьшение числа страниц достигается за счет уменьшения размера шрифтов, используемых в документе. Для отмены изменений, внесенных в документ при подгонке страниц, выберите команду Отменить подгонку страниц (меню Правка). Однако после сохранения и закрытия документа быстро восстановить исходные размеры шрифтов уже невозможно.


 Правка текста в режиме предварительного просмотра

Правка текста в режиме предварительного просмотра

  1. В режиме предварительного просмотра откройте страницу, которую следует изменить.

  2. Щелкните текст, который требуется изменить. Масштаб изображения увеличится.

  3. Нажмите кнопку Увеличение [image] . Когда указатель в виде лупы превратится в I-образный указатель, внесите в документ необходимые изменения.

  4. Чтобы восстановить исходный масштаб изображения, нажмите кнопку Увеличение [image] , а затем щелкните документ.

    Чтобы выйти из режима предварительного просмотра и вернуться в предыдущий режим, нажмите кнопку Закрыть.


Изменение масштаба документа при печати

Варианты действий

Изменение масштаба документа для печати на меньших или больших листах бумаги

Печать двух страниц документа на одном листе

Печать нескольких страниц документа на одном листе

Автоматическое преобразование размера бумаги при печати документа

Преобразование размера бумаги при печати документа

Не можете сделать выбор?


 Использование бумаги различного размера для печати разных частей документа

Использование бумаги различного размера для печати разных частей документа

Некоторые принтеры не поддерживают данную возможность.

  1. В меню Файл выберите команду Параметры страницы, а затем — вкладку Источник бумаги.

  2. Выберите источник бумаги для первой страницы документа из списка Первая страница.

  3. В списке Остальные страницы выберите источник бумаги для последующих страниц документа.

Совет. Чтобы задать источник бумаги для раздела документа, предварительно установите курсор в этот раздел.


 Печать сведений о документе

Печать сведений о документе

Существует возможность напечатать свойства документа, а также примечания, коды полей, скрытый текст и графические объекты. Кроме того, можно напечатать только свойства документа, не печатая сам документ.

Варианты действий

Организация печати сведений о документе по умолчанию

Печать сведений о текущем документе


Просмотр состояния принтера и печатаемых файлов

  • Дважды щелкните значок принтера, расположенный рядом с часами на панели задач Windows.

    После завершения печати файла значок принтера исчезнет.


Установка нового принтера

  1. Нажмите кнопку Пуск, а затем выберите команду Принтеры в меню Настройка.

  2. Дважды щелкните значок Установка принтера [image].

  3. Следуйте указаниям мастера.

    Перед печатью пробной страницы проверьте, что принтер включен и готов к печати.

Совет. Для быстрой установки общего сетевого принтера дважды щелкните значок «Сетевое окружение» на рабочем столе Windows, дважды щелкните компьютер, к которому подключен общий принтер, щелкните значок принтера и выберите команду Установить в меню Файл.


Установка принтера по умолчанию

Чтобы выполнить эту процедуру, необходимо иметь установленный принтер. Для получения сведений об установке принтера нажмите кнопку [image] .

  1. Нажмите кнопку Пуск, а затем выберите команду Принтеры в меню Настройка.

  2. Правой кнопкой мыши щелкните значок принтера, который должен использоваться по умолчанию, а затем в контекстном меню выберите команду Установить по умолчанию.

    Если эта команда помечена галочкой, то данный принтер уже используется по умолчанию.


Отмена печати

  • Если режим фоновой печати отключен, нажмите кнопку Отмена или клавишу ESC.

  • Если режим фоновой печати включен, дважды щелкните значок принтера [image] в строке состояния.

Примечание. Если короткий документ печатается в фоновом режиме, значок принтера обычно появляется в строке состояния на очень короткое время. Этого времени может оказаться недостаточно, чтобы щелкнуть значок принтера и отказаться от печати.


Разрешение вопросов: печать

Данный раздел содержит следующие сведения:

Общие проблемы печати

Разрешение вопросов: принтеры

Разрешение вопросов: шрифты

Разрешение вопросов: печать рисунков

Что случилось?

Общие проблемы печати

Не печатаются документы и конверты

Команда Печать в меню Файл недоступна

Напечатанный текст отличается от текста на экране

Текст выходит за край страницы

В конце документа печатается пустая страница

Разметка страницы искажается при ее печати

При печати главного документа в начале каждого раздела появляются неправильные номера страниц или колонтитулы

Не удается напечатать сведения о нескольких документах

Колонтитул отсутствует или напечатан не полностью

Возврат в начало

Разрешение вопросов: принтеры

Принтер запрашивает отсутствующий размер бумаги

Возврат в начало

Разрешение вопросов: шрифты

При печати появляется сообщение о том, что используется слишком много шрифтов

Используемый шрифт не отображается в документе

Возврат в начало

Разрешение вопросов: печать рисунков

Рисунки не печатаются вместе с документом

Возврат в начало


Создание и печать конвертов

Варианты действий

Создание и печать конверта

Печать конвертов, полученных путем слияния со списком адресов

Не можете сделать выбор?


Настройка конвертов

См. сведения о настройке конвертов.

Варианты действий

Печать штрих-кода POSTNET или метки FIM-A на конверте

Печать специального текста и рисунков на конвертах

Указание используемого по умолчанию обратного адреса

Форматирование адресов на конверте

Выбор размеров конверта


 Выбор размеров конверта

Выбор размеров конверта

  1. Выберите команду Конверты и наклейки в меню Сервис, а затем — вкладку Конверты.

    Демонстрация

  2. Нажмите кнопку Параметры, а затем выберите вкладку Параметры конверта.

  3. В списке Размер конверта выберите нужный размер.

    Если нужный размер отсутствует в списке, выберите значение Нестандартный размер, а затем укажите ширину и высоту конверта.


 Форматирование адресов на конверте

Форматирование адресов на конверте

  1. Выберите команду Конверты и наклейки в меню Сервис, а затем — вкладку Конверты.

    Демонстрация

  2. При необходимости введите или измените адрес получателя и обратный адрес.

  3. Нажмите кнопку Параметры, а затем выберите вкладку Параметры конверта.

  4. Нажмите кнопку Шрифт в группе Адрес получателя или Обратный адрес.

  5. Выберите нужные параметры на вкладке Шрифт.

  6. Чтобы использовать новые форматы адресов для всех конвертов, создаваемых на основе текущего шаблона, нажмите кнопку По умолчанию, а затем нажмите кнопку Да.

  7. Для возврата в диалоговое окно Параметры конверта нажмите кнопку OK.

Советы

  • Чтобы отформатировать отдельные слова в поле адреса, сначала убедитесь, что конверт присоединен к документу. Затем выделите текст на присоединенном конверте и отформатируйте его, как обычно.

  • Другим способом изменения форматов адресов для всех конвертов на основе текущего шаблона является изменение стилей адресов конвертов вручную. Чтобы изменить формат обратного адреса, измените стиль «Обратный адрес»; чтобы изменить формат адреса получателя, измените стиль «Адрес на конверте».


 Печать специального текста и рисунков на конвертах

Печать специального текста и рисунков на конвертах

  1. Выберите в меню Сервис команду Конверты и наклейки и перейдите на вкладку Конверты.

    Демонстрация

  2. При необходимости введите или измените адрес получателя и обратный адрес.

  3. Нажмите кнопку Добавить или Изменить.

  4. Перейдите в режим разметки.

  5. Выполните одно из следующих действий:
    • Вставьте надпись.

    • Вставьте рисунок.
  6. Выделите надпись или рисунок и перетащите его на нужное место.

  7. Во все конверты, создаваемые на основе текущего шаблона, можно автоматически включать текст и рисунки. Выделите объект, укажите в меню Вставка на пункт Автотекст и выберите команду Создать. Введите имя EnvelopeExtra1 или EnvelopeExtra2, и нажмите клавишу ОК.

  8. Когда потребуется, можно будет напечатать присоединенный конверт.

Примечание. Элементы автотекста «EnvelopeExtra1» и «EnvelopeExtra» хранятся в шаблоне, на основе которого создан конверт. При каждом создании нового конверта на основе этого шаблона на конверт автоматически будут вставлены текст и рисунки, хранящиеся в элементах автотекста. Если включать текст и рисунки не требуется, используйте другой шаблон или удалите эти элементы автотекста.


 Печать штрих-кода POSTNET или метки FIM-A на конверте

Печать штрих-кода POSTNET или метки FIM-A на конверте

Сведения, относящиеся к конкретным языкам

  1. Выберите команду Конверты и наклейки в меню Сервис, а затем — вкладку Конверты.

    Демонстрация

  2. При необходимости введите или измените адрес получателя и обратный адрес.

  3. Нажмите кнопку Параметры.

  4. Выберите вкладку Параметры конверта.

  5. Чтобы напечатать штрих-код POSTNET, содержащий используемый в пределах США почтовый индекс получателя, установите флажок Штрих-код получателя.

    Штрих-код POSTNET появится над адресом получателя.

  6. Чтобы напечатать метку FIM-A, идентифицирующую лицевую сторону конверта с оплаченным ответом, установите флажок Пометить лицевую сторону конверта.

    Метка FIM-A появится вверху конверта.

  7. Задайте остальные параметры.

    Для получения сведений о любом параметре нажмите кнопку с вопросительным знаком [image], а затем щелкните этот параметр.

  8. В диалоговом окне Конверты и наклейки выполните одно из следующих действий:
    • Чтобы напечатать конверт, вставьте конверт в принтер, как показано в поле Подача, и нажмите кнопку Печать.

    • Чтобы присоединить конверт к текущему документу для изменения или печати в дальнейшем, нажмите кнопку Добавить. Когда потребуется, присоединенный конверт можно будет напечатать.

Примечание. Команда Конверты и наклейки служит для печати только меток FIM-A. Если требуется напечатать метки FIM-C, иногда используемые для массовой рассылки почтовых отправлений, используйте поле BARCODE.


Печать присоединенного конверта

Если созданный конверт был сохранен вместе с документом, можно напечатать несколько копий такого присоединенного конверта.

  1. Откройте документ с присоединенным конвертом, а затем щелкните этот конверт.

  2. Вставьте конверт в принтер.

    Чтобы правильно вставить конверт в лоток принтера, выберите в меню Сервис команду Конверты и наклейки, а затем на вкладке Конверты обратите внимание на рисунок в поле Подача.

  3. Выберите команду Печать в меню Файл.

  4. В поле Номера (группа Страницы) введите значение 0 (ноль).


 Указание используемого по умолчанию обратного адреса

Указание используемого по умолчанию обратного адреса

  1. Выберите команду Параметры в меню Сервис, а затем — вкладку Пользователь.

    Демонстрация

  2. В поле Почтовый адрес введите обратный адрес.

Примечание. При следующей печати конверта указанный адрес появится в поле Обратный адрес на вкладке Конверты. Не забудьте снять флажок Не печатать.


Вставка адреса из электронной адресной книги

Возможна вставка адресов из следующих электронных адресных книг: адресная книга или список контактов Microsoft Outlook, список контактов Microsoft Schedule+ 95, личная адресная книга. Имейте в виду, что при установке Outlook, список контактов Schedule+ отключается.

Следующая процедура описывает использование кнопки Вставить адрес для вставки адреса на конверт или наклейки. Имейте в виду, что эта кнопка также доступна в других окнах и некоторых мастерах.

  1. Выберите команду Конверты и наклейки в меню Сервис.

  2. Перейдите на вкладку Конверты или Наклейки.

  3. Нажмите кнопку Адресная книга [image].

  4. В списке Источник адресов выберите требуемую адресную книгу или список контактов.

  5. Введите имя в поле Введите или выберите имя введите имя или выберите имя из списка.

Советы

  • Чтобы вставить часто используемый адрес, нажмите кнопку со стрелкой рядом с кнопкой Адресная книга. Затем выберите имя из списка.

  • Если при работе в Word изменить адрес, изменения будут сохранены в приложении-источнике адреса.


Разрешение вопросов: конверты и почтовые наклейки

Что случилось?

Требуется ручная подача конвертов

Неправильный способ подачи конвертов для некоторых драйверов принтеров HP DeskJet

Штрих-код POSTNET или метка FIM-A недоступны


Создание и печать почтовых наклеек

Варианты действий

Печать одной или нескольких почтовых наклеек с одинаковым адресом

Печать почтовых наклеек, полученных путем слияния со списком адресов

Не можете сделать выбор?


Настройка почтовых наклеек

См. сведения о настройке почтовых наклеек.

Варианты действий

Печать штрих-кода POSTNET на почтовых наклейках

Выбор размеров почтовой наклейки


 Выбор размеров почтовой наклейки

Выбор размеров почтовой наклейки

  1. Выберите команду Конверты и наклейки в меню Сервис, а затем — вкладку Наклейки.

    Демонстрация

  2. Нажмите кнопку Параметры.

  3. В группе Принтер укажите тип принтера.

  4. В поле Сорт выберите нужный сорт наклеек.

  5. В поле Тип укажите номер наклейки.

    Если нужный вид наклеек отсутствует в поле Тип, попробуйте использовать один из имеющихся в списке видов или создайте пользовательские наклейки.


Печать штрих-кода POSTNET на почтовых наклейках

Сведения, относящиеся к конкретным языкам

  1. Выберите команду Конверты и наклейки в меню Сервис, а затем — вкладку Наклейки.

  2. При необходимости введите или измените адрес.

  3. Чтобы выбрать тип наклейки, способ подачи и другие параметры, нажмите кнопку Параметры.

    Следует выбрать тип наклейки, поддерживающий штрих-код POSTNET, например, «Avery (стандартный) 2162 Mini - Адрес».

    Для получения сведений о любом параметре нажмите кнопку с вопросительным знаком [image], а затем щелкните этот параметр.

  4. В пределах США для печати штрих-кода POSTNET, содержащего сведения о коде ZIP из адреса в диалоговом окне Конверты и наклейки установите флажок Штрих-код получателя.

    Штрих-код POSTNET появится над адресом получателя.

  5. Выполните одно из следующих действий:
    • Чтобы напечатать наклейки, вставьте наклейки в принтер, а затем нажмите кнопку Печать.

    • Чтобы сохранить лист с наклейками для изменения или печати в дальнейшем, нажмите кнопку Создать.


 О меню и панелях инструментов

О меню и панелях инструментов

Данный раздел содержит следующие сведения:

Что такое меню и панели инструментов?

Использование меню и панелей инструментов

Настройка меню и панелей инструментов

Что такое меню и панели инструментов?

Меню и панели инструментов используются для того, чтобы пользователь мог отдавать Word команды о выполнении соответствующих действий.

При выборе меню отображается список команд. Рядом с некоторыми командами отображаются соответствующие им значки. Большинство меню расположены в главном меню в верхней части окна Word. Контекстные меню раскрываются при щелчке правой кнопкой мыши на тексте, объектах, или других элементах.

На панели инструментов располагаются кнопки с рисунками (те же рисунки отображаются рядом с соответствующими командами меню), меню или и то, и другое. В Word имеется много встроенных панелей инструментов, которые можно отображать или скрывать при необходимости. По умолчанию панели инструментов Стандартная и Форматирование закреплены рядом чуть ниже главного меню.

Возврат в начало

Использование меню и панелей инструментов

Что находится в меню и на панелях инструментов. При первом запуске Word в меню и на панелях инструментов отображаются основные команды и кнопки. При работе с Word кнопки, которые используются часто или использовались недавно, хранятся в личных настройках и отображаются в меню и на панелях инструментов.

Поиск команд меню. Чтобы найти команду, не отображаемую в меню, щелкните стрелки Двойные стрелки, направленные вниз внизу меню. При этом меню разворачивается, и отображаются дополнительные команды. Развернуть меню можно также двойным щелчком мыши. Когда вы разворачиваете одно меню, все меню разворачиваются и остаются в развернутом состоянии до тех пор, пока не будет выбрана команда меню или выполнено другое действие. Выбранная в развернутом меню команда добавляется в настраиваемую (краткую) версию меню. Если команда не используется в течение некоторого времени, Word не отображает ее в краткой версии меню. При необходимости можно задать соответствующие параметры Word, чтобы всегда отображался полный набор команд для каждого меню.

Поиск кнопок панели управления. Когда несколько панелей управления закреплены в одном ряду, могут отображаться только те кнопки, которые использовались недавно. Чтобы найти кнопку, не отображаемую на закрепленной панели инструментов, нажмите кнопку Дополнительные кнопки [image] в конце панели инструментов. Если используется кнопка, не отображаемая на панели инструментов, Word перемещает эту кнопку на панель инструментов, а затем помещает кнопку, которая не использовалась в течение некоторого времени, в список Дополнительные кнопки [image]. Можно также изменить размер панели инструментов, чтобы отображалось больше кнопок, или отобразить все кнопки на панели инструментов.

Возврат в начало

Настройка меню и панелей инструментов

Настройка меню. Можно настраивать меню и главное меню, добавляя и удаляя команды, меню и кнопки. Главное меню нельзя скрыть.

Настройка панелей инструментов. Можно настраивать или создавать новые панели инструментов, добавляя, изменяя структуру и удаляя кнопки и меню. Кроме того, можно отображать, перемещать и скрывать панели инструментов.

Использование диалогового окна «Настройка». Для изменения меню и панелей инструментов можно использовать диалоговое окно Настройка (меню Сервис). Некоторые изменения можно выполнить только непосредственно в меню или на панели инструментов; при этом диалоговое окно Настройка должно оставаться открытым. Если открытое диалоговое окно мешает выполнить эти изменения, переместите его.

Отмена изменений. Существует возможность в любое время восстановить исходный вид меню и панелей инструментов, который использовался при первом запуске Word.

Возврат в начало


Настройка меню и панелей инструментов

Варианты действий

Настройка меню

Настройка команд меню

Настройка панелей инструментов

Настройка кнопок панелей инструментов

Настройка меню

Добавление команд или других элементов в меню

Удаление команды из меню

Перемещение меню и команд меню

Переименование меню

Настройка контекстного меню

Восстановление встроенных меню

Возврат в начало

Настройка команд меню

Изменение вида команды меню

Переименование команды меню

Возврат в начало

Настройка панелей инструментов

Добавление кнопки на панель инструментов

Удаление кнопки с панели инструментов

Перемещение или копирование кнопки панели инструментов

Перемещение или копирование меню на панель инструментов

Добавление встроенного меню на панель инструментов

Добавление нового меню на панель инструментов

Удаление меню с панели инструментов

Вставка или удаление разделителя между кнопками панели инструментов

Изменение ширины раскрывающегося списка на панели инструментов

Создание панели инструментов

Переименование настраиваемой панели инструментов

Удаление настраиваемой панели инструментов

Восстановление встроенных панелей инструментов

Возврат в начало

Настройка кнопок панелей инструментов

Изменение вида кнопки панели инструментов

Переименование кнопки панели инструментов

Назначение гиперссылки кнопке панели инструментов или команде меню

Возврат в начало


Изменение звуков для кнопок, меню и других элементов экрана

Для воспроизведения звукового сопровождения необходимо наличие звуковой платы.

  1. Нажмите кнопку Пуск в Windows, установите указатель на пункт Настройка и выберите команду Панель управления.

  2. Дважды щелкните значок Звук [image].

  3. Выберите нужное событие из списка События.

  4. Выберите нужный звук из списка Файл.


Изменение размера кнопок на панели инструментов

  1. Выберите команду Настройка в меню Сервис, а затем — вкладку Параметры.

  2. Установите или снимите флажок Крупные значки.

Примечания

  • Установка и снятие флажка Крупные значки влияют на все приложения Microsoft Office.
  • Установка флажка Крупные значки не влияет на значки во всплывающих подсказках и справке.


Команда меню отсутствует или недоступна

Что случилось?

Не удается найти команду меню, кнопку панели инструментов или параметр диалогового окна

При работе над Web-страницей или документом Word 97 или Word 95/6.0 некоторые команды недоступны

При просмотре документа или заполнении формы некоторые команды недоступны


 Как сделать так, чтобы панели инструментов и меню выглядели как в Office 97?

Как сделать так, чтобы панели инструментов и меню выглядели как в Office 97?

  1. Выберите команду Настройка в меню Сервис, а затем — вкладку Параметры.

  2. Снимите флажок Стандартная панель и панель форматирования в одной строке.

  3. Снимите флажок В меню сначала отображаются последние использованные команды.

Примечания

  • Установка и снятие флажка Стандартная панель и панель форматирования в одной строке влияют только на Microsoft Word. Этот флажок недоступен, если одна из панелей инструментов — Стандартная или Форматирование — скрыта или обе панели являются перемещаемыми.

  • Установка и снятие флажка В меню сначала отображаются последние использованные команды влияют на все приложения Microsoft Office.


 Удаление гиперссылки, назначенной кнопке панели инструментов или команде меню

Удаление гиперссылки, назначенной кнопке панели инструментов или команде меню

После удаления гиперссылки, назначенной кнопке панели инструментов или команде меню, эта кнопка или команда будет выполнять свое первоначальное действие.

  1. Выведите панель инструментов, содержащую требуемую кнопку.

  2. В меню Сервис выберите команду Настройка.

    Демонстрация

  3. Выполните одно из следующих действий:
    • Щелкните кнопку панели инструментов правой кнопкой мыши, укажите в контекстном меню на команду Изменить гиперссылку и выберите пункт Удалить ссылку.

    • Откройте меню, щелкните команду меню правой кнопкой мыши, укажите в контекстном меню на команду Изменить гиперссылку и выберите пункт Удалить ссылку.


 Изменение размеров панели инструментов

Изменение размеров панели инструментов

  • Чтобы изменить размеры перемещаемой панели инструментов, установите указатель на край панели (он должен принять вид двусторонней стрелки), а затем перетащите этот край.

  • Чтобы изменить размеры закрепленной панели инструментов, занимающей одну строку с другой панелью инструментов, щелкните маркер перемещения Левый край закрепленной панели инструментов, а затем перетащите этот край.

Примечания

  • Для изменения размеров закрепленной панели инструментов, занимающей отдельную строку или являющейся самой левой или верхней в строке или вертикальном столбце панелей инструментов, необходимо сделать ее плавающей.

  • Изменение размеров закрепленной панели инструментов может повлиять на положение и размеры других панелей инструментов в той же строке.


 Отображение всех кнопок на панели инструментов

Отображение всех кнопок на панели инструментов

  • Используйте маркер перемещения Левый край закрепленной панели инструментов на панели инструментов для перетаскивания панели инструментов в отдельную строку. Для создания перемещаемой панели инструментов перетащите панель инструментов подальше от границ окна программы.


 Отображение названий шрифтов одним стандартным шрифтом

Отображение названий шрифтов одним стандартным шрифтом

Чтобы ускорить вывод списков шрифтов, можно сделать так, чтобы для отображения шрифтов в списках использовался один стандартный шрифт, а не сами перечисляемые шрифты. Этот параметр влияет на такие списки, как Шрифт и Стиль на панели инструментов Форматирование.

  1. Выберите команду Настройка в меню Сервис, а затем — вкладку Параметры.

  2. Снимите флажок Отображать названия шрифтов тем же шрифтом.

Примечание. Установка и снятие флажка Отображать названия шрифтов тем же шрифтом влияют на все приложения Microsoft Office.


 Отображение панели инструментов

Отображение панели инструментов

  • Щелкните любую панель инструментов правой кнопкой мыши, а затем установите или снимите флажок рядом с именем нужной панели инструментов в контекстном меню.

    Если нужная панель инструментов отсутствует в контекстном меню, выберите команду Настройка, выберите вкладку Панели инструментов, а затем установите или снимите соответствующий ей флажок в списке Панели инструментов.

Совет. Чтобы быстро скрыть перемещаемую панель инструментов, нажмите на ней кнопку Закрыть.


 Отображение сочетаний клавиш в подсказках

Отображение сочетаний клавиш в подсказках

Существует возможность включить во всплывающие подсказки сочетания клавиш, назначенные кнопкам панелей инструментов.

  1. Выберите команду Настройка в меню Сервис, а затем — вкладку Параметры.

  2. Установите или снимите флажок Включить в подсказки сочетания клавиш.

Примечания

  • Установка и снятие флажка Включить в подсказки сочетания клавиш влияют на все приложения Microsoft Office, кроме Microsoft Excel.

  • По умолчанию некоторые кнопки панелей инструментов не имеют назначенных сочетаний клавиш. Существует возможность назначить сочетания клавиш кнопкам панелей инструментов.

  • Если кнопка панели инструментов связана с пользовательским макросом, которому назначено сочетание клавиш, для отображения сочетания клавиш во всплывающей подсказке необходимо добавить его к имени кнопки. См. инструкции по изменению имени кнопки панели инструментов.


 Отображение подсказок для кнопок панелей инструментов

Отображение подсказок для кнопок панелей инструментов

По умолчанию при установке указателя на кнопку панели инструментов отображается всплывающая подсказка, содержащая название этой кнопки.

  1. Выберите команду Настройка в меню Сервис, а затем — вкладку Параметры.

  2. Установите или снимите флажок Отображать подсказки для кнопок.

Примечание. Установка и снятие флажка Отображать подсказки для кнопок влияют на все приложения Microsoft Office.


Переключение между сокращенными и полными меню

  1. Выберите команду Настройка в меню Сервис, а затем — вкладку Параметры.

  2. Выполните одно из следующих действий:
    • Для отображения только основных и часто используемых команд в сокращенных версиях меню установите флажок В меню сначала отображаются последние использованные команды. Для отображения всех команд меню после небольшой задержки с наведенным на открытое меню указателем мыши установите флажок Показывать полные меню после короткой задержки.

    • Для отображения всех команд меню снимите флажок В меню сначала отображаются последние использованные команды.

Примечания

  • Установка и снятие флажка В меню сначала отображаются последние использованные команды влияют на все приложения Microsoft Office.

  • Чтобы удалить сведения о меню и панелях инструментов Microsoft Word, автоматически сохраняемые при выборе команд меню и нажатии кнопок панелей инструментов, нажмите кнопку Сброс. Эта кнопка восстанавливает набор кнопок на встроенной панели инструментов только в том случае, если она недостаточно широка для отображения всех кнопок. Кнопка Сброс также восстанавливает команды меню, отображаемые в короткой версии меню, если установлен флажок В меню сначала отображаются последние использованные команды. Нажатие кнопки Сброс не меняет положение панелей инструментов, не удаляет кнопки и команды, добавленные в диалоговом окне Настройка, и не добавляет удаленные пользователем кнопки. См. инструкции по восстановлению встроенных меню и панелей инструментов.


Включение или отключение звуков для кнопок, меню и других элементов экрана

Для воспроизведения звукового сопровождения необходимо наличие звуковой платы. Для получения дополнительных звуковых файлов необходим доступ к Интернету. Выберите команду Office на Web в меню Справка.

  1. В меню Сервис выберите команду Параметры, а затем — вкладку Общие.

  2. Установите или снимите флажок Звуковое сопровождение событий.

Примечание. Установка и снятие флажка Звуковое сопровождение событий влияют на все приложения Microsoft Office.


Разрешение вопросов: панели инструментов и меню

Что случилось?

Как сделать так, чтобы панели инструментов и меню выглядели как в Office 97?

Не удается найти команду меню, кнопку панели инструментов или параметр диалогового окна

Команда Настройка отсутствует в меню

Настраиваемая панель инструментов выглядит по-разному на разных компьютерах

Устранение задержки при выводе меню

Макросы не копируются вместе с панелью инструментов

При сохранении документа как шаблона исчезли настраиваемые панели инструментов


О полях

Поля используются для размещения в документе переменных данных и создания составных документов: конвертов, наклеек и т. п. Наиболее часто в документах встречаются поля PAGE, которое вставляется при добавлении номера страницы, и DATE, которое вставляется при выборе команды Дата и время в меню Вставка с последующей установкой флажка Обновлять автоматически.

Поля вставляются автоматически при создании предметного указателя и оглавления с помощью команды Оглавление и указатели (меню Вставка). Кроме того, использование полей позволяет организовать автоматическое обновление сведений о документе (фамилию автора, имя файла и т. п.), выполнить вычисления, установить связи с другими документами и объектами, создать перекрестные ссылки и многое другое.

Коды полей отображаются внутри фигурных скобок ( { } ). Для просмотра значений полей — например результатов вычислений — скройте коды полей: выберите команду Параметры в меню Сервис, а затем снимите флажок Коды полей на вкладке Вид. Можно провести следующую аналогию между полями Word и формулами Microsoft Excel: код поля соответствует формуле, а значение поля — результату этой формулы.

Ограничивающие поле фигурные скобки ( { } ) нельзя вводить с клавиатуры. Поля вставляются при выполнении некоторых команд, например команды Дата и время (меню Вставка). Кроме того, можно нажать клавиши CTRL+F9, чтобы вставить пустые фигурные скобки, и ввести соответствующие инструкции между ними.


Выполнение вычислений

Для выполнения простых арифметических операций и вычисления математических выражений используйте поле = (Формула). В формулах можно использовать закладки и адреса ячеек таблицы. Дополнительные сведения о поле = (Формула).

Приведенное ниже поле = (Формула) суммирует значения элементов, помещенных в столбец таблицы Word. Ключ числового шаблона (\# "# #0,00 р.") добавляет к значению поля знак денежной единицы и разделитель групп разрядов.

Прибыль в этом месяце составила { = SUM(Table3 C2:C7) \# "# #0,00 р." }
Прибыль в этом месяце составила 91 483,54 р.


 Форматирование значений полей

Форматирование значений полей

Существует два способа форматирования значений полей:

  • Применение форматирования к значениям или кодам полей. Например, чтобы подчеркнуть имя, вставляемое полем AUTHOR, следует выделить код этого поля и нажать кнопку Подчеркнутый [image] .

    При обновлении поля может быть потеряно форматирование, примененное непосредственно к его значению. Чтобы сохранить форматирование, добавьте к коду поля ключ \* MERGEFORMAT. Этот ключ добавляется к коду поля автоматически в случае вставки поля с помощью команды Поле (меню Вставка) при установленном флажке Сохранять форматирование при обновлении.

  • Добавление ключей к коду поля. Предположим, что значением поля { = Цена + Налог } является 4345,9. Чтобы полученный результат отображался в виде "4 345,90 р.", следует добавить ключ числового формата: { = Цена + Налог \# "# ##0,00 р." }. Для получения дополнительных сведений о ключах нажмите кнопку [image] .


 Создание раскрывающегося списка элементов автотекста

Создание раскрывающегося списка элементов автотекста

  1. Выберите команду Поле в меню Вставка.

    Демонстрация

  2. Из списка Категории выберите Связи и ссылки.

  3. Из списка Поля выберите AUTOTEXTLIST.

  4. В поле Код поля после имени поля введите текст, который должен отображаться на экране (в кавычках), например "Список адресатов".
  • Чтобы указать стиль, которым должны быть оформлены элементы автотекста, подлежащие включению в список, нажмите кнопку Параметры в диалоговом окне Поле, выберите вкладку Ключи, а затем выберите ключ \s из списка Ключи. Нажмите кнопку Добавить, а затем введите имя нужного стиля (в кавычках) в поле Код поля.

  • Если всплывающие подсказки отображаются на экране, при установке указателя на поле появляется справка для этого поля. Чтобы изменить текст справки для поля, нажмите кнопку Параметры в диалоговом окне Поле, выберите вкладку Ключи, а затем выберите ключ \t из списка Ключи. Нажмите кнопку Добавить, а затем введите текст справки для поля (в кавычках) в поле Код поля.


 Создание макроса для автоматического отображения полей ASK

Создание макроса для автоматического отображения полей ASK

  1. Выберите команду Макрос в меню Сервис, а затем — команду Начать запись.

  2. В поле Имя макроса введите AutoNew.

  3. Из списка Макрос доступен для выберите имя шаблона.

  4. В поле Описание введите краткое описание сохраняемого макроса.

  5. Нажмите кнопку OK.

  6. Выберите команду Выделить все в меню Правка.

  7. Нажмите клавишу F9.

  8. Нажмите клавиши CTRL+HOME, чтобы снять выделение текста.

  9. Нажмите кнопку Остановить запись [image] .


Затенение полей

  1. В меню Сервис выберите команду Параметры, а затем — вкладку Вид.

  2. Выберите нужный параметр из списка Затенение полей.


Ввод данных во время выполнения макроса

Для организации ввода данных в документ во время выполнения макроса используйте поля ASK и FILLIN. Эти поля и соответствующий макрос удобно включить в шаблон. При создании документа на основе этого шаблона на экране будут появляться диалоговые окна, запрашивающие недостающие сведения.

  1. Создайте новый шаблон.

    Инструкции

  2. Установите курсор в документе туда, куда следует вставить первое поле.

  3. Выберите команду Поле в меню Вставка.

  4. В списке Категории выберите Слияние. В списке Поля выберите поле ASK или FILLIN.

    Поле ASK присваивает введенное пользователем значение закладке, ссылки на которую можно разместить в одном или нескольких местах документа с помощью полей REF. Дополнительные сведения о поле ASK. Поле FILL-IN вставляет введенное пользователем значение туда, где оно находится. Дополнительные сведения о поле FILLIN.

  5. Для полей FILLIN введите текст приглашения (в кавычках) в поле Код поля.

  6. Для полей ASK введите имя закладки, которой следует присвоить введенное пользователем значение, а затем — текст приглашения (в кавычках). Затем разместите в документе одно или несколько полей REF, ссылающихся на указанную закладку.

  7. Для добавления ключей к коду поля нажмите кнопку Параметры.

  8. Нажмите кнопку OK. После вставки поля и появления приглашения нажмите кнопку Отмена.

  9. Для полей ASK создайте макрос с именем «AutoNew», чтобы приглашения появлялись автоматически при создании документа на основе данного шаблона.

    Инструкции

  10. Сохраните шаблон.

  11. Чтобы создать новый документ, выберите команду Создать в меню Файл. В группе Новый документ выберите Документ. Выберите нужный шаблон.

Примечание. Для создания формы, содержащей флажки и раскрывающиеся списки, используйте специальные средства создания форм. Для получения дополнительных сведений нажмите кнопку [image] .


 Вставка полей

Вставка полей

  1. Щелкните то место документа, куда следует вставить переменные данные.

  2. Выберите команду Поле в меню Вставка.

    Демонстрация

  3. Укажите категорию, а затем выберите имя поля.

    Чтобы добавить ключи и другие параметры к коду поля, нажмите кнопку Параметры.

Примечания

  • Для получения сведений об определенном поле или параметре нажмите кнопку с вопросительным знаком [image], а затем щелкните этот параметр.

  • Для изменения кода поля — например, добавления или изменения ключей — отобразите код поля (выделите поле и нажмите клавиши SHIFT+F9), а затем внесите необходимые изменения.

  • Чтобы вложить поле в другое поле, сначала вставьте внешнее поле. Затем сделайте видимыми коды полей и вставьте второе поле.


 Одновременное обновление одинакового текста в разных местах документа

Одновременное обновление одинакового текста в разных местах документа

Предположим, что в большой документ требуется несколько раз включить текст юридического заявления, каждое слово в котором должно быть скрупулезно выверено. Скорее всего, текст этого заявления придется несколько раз редактировать. Чтобы при каждом изменении текста заявления изменения происходили во всем документе, следует сначала определить этот текст как элемент списка автотекста. Затем вставьте заявление в виде поля AUTOTEXT, которое ссылается на элемент списка автотекста.

В диалоговом окне Поле (меню Вставка) выберите Связи и ссылки из списка Категории, а затем — AutoText из списка Поля. Для выбора нужного элемента списка автотекста нажмите кнопку Параметры. По окончании изменения текста переопределите элемент списка автотекста. Окончательный вариант текста появится там, куда вставлено поле AUTOTEXT.

Примечание. Если несколько пользователей, обладающих различными списками элементов автотекста, собираются использовать этот документ совместно, следует заблокировать значение поля AUTOTEXT. Для получения дополнительных сведений о блокировке полей нажмите кнопку [image] .


 Временная блокировка поля

Временная блокировка поля

  • Чтобы заблокировать поле, запретив изменение текущего значения поля, выделите это поле и нажмите клавиши CTRL+F11.

  • Чтобы снять блокировку, разрешив обновление значения поля, выделите это поле и нажмите клавиши CTRL+SHIFT+F11.


 Запрет обновления полей

Запрет обновления полей

Существует два способа запретить изменение значения поля: временная блокировка, которую несложно снять при необходимости, и разрыв связи с полем. В последнем случае код поля раз и навсегда заменяется его текущим значением.

Варианты действий

Временная блокировка поля

Разрыв связи с полем


 Печать колонтитулов словарного типа

Печать колонтитулов словарного типа

Существует возможность напечатать вверху каждой страницы первый и последний элементы, содержащиеся на этой странице, например первую и последнюю фамилии, содержащиеся на каждой странице перечня членов организации. Для этого используйте определенный стиль (абзаца или символов) для форматирования элементов в документе, а затем вставьте два поля STYLEREF в верхний колонтитул документа.

В первом поле STYLEREF должен быть указан стиль, которым оформлены элементы, например {STYLEREF Заголовок 1}. Второе поле STYLEREF должно дополнительно содержать ключ \l, например {STYLEREF Заголовок 1 \l}. Ключ \l указывает, что должен быть найден последний на текущей странице фрагмент текста, отформатированный с помощью указанного стиля. При печати документа первый и последний элементы, расположенные на текущей странице, будут печататься в верхнем колонтитуле.


 Отображение кодов полей

Отображение кодов полей

  • Чтобы отобразить или скрыть код определенного поля, выделите поле или значение поля, а затем нажмите клавиши SHIFT+F9.

  • Для вывода или удаления с экрана кодов всех полей документа нажмите клавиши ALT+F9.


 Разрыв связи с полем

Разрыв связи с полем

  • Выделите поле и нажмите клавиши CTRL+SHIFT+F9.

Примечание. После разрыва связи с полем текущее значение поля становится обычным текстом. Если в дальнейшем потребуется обновить сведения, придется вставлять это поле снова.


 Обновление полей

Обновление полей

Значения полей могут быть обновлены автоматически или вручную в любое удобное пользователю время.

  • Чтобы обновить отдельное поле, выделите поле или его значение, а затем нажмите клавишу F9.

    Чтобы обновить все поля в документе, выберите команду Выделить все в меню Правка, а затем нажмите клавишу F9.

Совет. Существует возможность автоматического обновления всех полей документа перед каждым его выводом на печать. Выберите команду Параметры в меню Сервис, а затем установите флажок Обновлять поля на вкладке Печать.


Печать сведений о документе

Поле DOCPROPERTY служит для вставки избранных сведений из диалогового окна Свойства (меню Файл), таких так имя автора, размер файла (в символах или байтах) или число страниц. Для вывода на печать имени файла и пути к нему предназначено поле FILENAME. Дополнительные сведения о поле DOCPROPERTY.


Разрешение вопросов: поля Word

Что случилось?

Текст отображается на сером фоне

Поле содержит неправильные сведения

Напечатана неправильная дата

Что означает текст, заключенный в фигурные скобки ( { } )?

При попытке обновить поле или изменить код поля подается звуковой сигнал

Отключение запросов на ввод данных во время выполнения макроса

Вместо сведений на печать выводятся коды полей

Режим отображения кодов полей отключен, но вместо значений полей все равно видны коды

Произошло беспричинное изменение документа


 Загрузка и выгрузка шаблонов и надстроек

Загрузка и выгрузка шаблонов и надстроек

Данный раздел содержит следующие сведения:

Загрузка шаблонов и надстроек

Выгрузка шаблонов и надстроек

Получение надстроек

Дополнительные сведения

Загрузка шаблонов и надстроек

В шаблонах хранятся стили, элементы автотекста, элементы автозамены, макросы, панели инструментов, пользовательские меню и сочетания клавиш. После загрузки шаблон будет доступен как общий шаблон. Надстройки — это дополнительные программы, расширяющие возможности Word путем добавления специальных команд и новых функций.

При загрузке шаблона или программы-надстройки они остаются в памяти только на время текущей сессии Word. После завершения работы шаблоны и надстройки не будут вновь автоматически загружены при повторном запуске Word. Чтобы иметь возможность пользоваться шаблоном или надстройкой при каждом запуске Word, сохраните эту надстройку или шаблон в папке автозагрузки. Для задания или изменения расположения папки автозагрузки выберите команду Параметры в меню Сервис и перейдите на вкладку Расположение.

Возврат в начало

Выгрузка шаблонов и надстроек

Для более рационального использования памяти и повышения скорости работы программы Word можно выгрузить шаблоны и программы-надстройки, которые редко используются. При выгрузке шаблона или надстройки, размещенных в папке автозагрузки, Word выгружает шаблон для текущего сеанса и вновь автоматически загружает его при следующем запуске. При выгрузке шаблона или надстройки, размещенных в любой другой папке, этот шаблон или надстройка не будут доступны до тех пор, пока они вновь не будут загружены. Для удаления шаблона или надстройки из Word, их следует удалить в диалоговом окне Шаблоны и надстройки.

Возврат в начало

Получение надстроек

Программы-надстройки можно приобрести у независимого поставщика программного обеспечения или создать свои собственные надстройки при помощи редактора Visual Basic. Microsoft Office 2000 также поддерживает надстройки модели компонентных объектов (COM). Сведения о создании пользовательских надстроек и надстроек COM можно найти в руководстве программиста по Visual Basic для Microsoft Office 2000. См. раздел Как приобрести книгу «Руководство программиста по Visual Basic для Microsoft Office 2000» (Microsoft Office 2000/Visual Basic Programmer's Guide).

Возврат в начало

Дополнительные сведения

Загрузка общего шаблона или программы-надстройки в Word

Выгрузка общего шаблона или программы-надстройки из Word

Загрузка и выгрузка надстройки модели компонентных объектов (COM)

Возврат в начало


 Выгрузка общего шаблона или программы-надстройки из Word

Выгрузка общего шаблона или программы-надстройки из Word

Выгрузка шаблонов или надстроек из Word не удаляет их из системы, они просто становятся недоступными. Место хранения шаблонов и надстроек определяет, загружаются ли они автоматически при запуске Word. См. сведения о загрузке шаблонов и надстроек.

  1. Выберите команду Шаблоны и надстройки в меню Сервис.

    Демонстрация

  2. Чтобы выгрузить шаблон или надстройку без удаления из списка Общие шаблоны и надстройки, снимите соответствующий флажок.

    Чтобы не только выгрузить шаблон или надстройку, но и удалить из списка Общие шаблоны и надстройки, снимите соответствующий флажок, а затем нажмите кнопку Удалить.

Примечание. Кнопка Удалить недоступна, если выделенный шаблон находится в папке автозагрузки.


 Загрузка и выгрузка надстройки модели компонентных объектов (COM)

Загрузка и выгрузка надстройки модели компонентных объектов (COM)

Загрузка и выгрузка надстройки модели компонентных объектов (COM) обычно требуется только разработчикам. Большинство надстроек COM включают программу установки и удаления, которая автоматически загружает или выгружает надстройку.

  1. Если меню Сервис уже содержит команду Надстройки для модели компонентных объектов, перейдите к шагу 6.

  2. В меню Сервис выберите команду Настройка, а затем — вкладку Команды.

  3. В списке Категории выберите категорию Сервис.

  4. Перетащите команду Надстройки для модели компонентных объектов из списка Команды в меню Сервис. Когда в меню Сервис раскроется список команд, укажите, где в этом меню должна располагаться команда Надстройки для модели компонентных объектов, после чего отпустите кнопку мыши.

  5. Нажмите кнопку Закрыть.

  6. В меню Сервис выберите команду Надстройки для модели компонентных объектов и выполните одно из следующих действий:

    Чтобы загрузить надстройку, установите флажок рядом с ее именем в списке Список надстроек. Если нужная настройка в этом списке отсутствует, нажмите кнопку Добавить, найдите надстройку, а затем нажмите кнопку ОК.

    Чтобы выгрузить надстройку из памяти, не удаляя ее имя из списка, снимите флажок рядом с ее именем.

    Чтобы одновременно удалить надстройку из списка надстроек и списка зарегистрированных надстроек в файле реестра, выделите имя надстройки и нажмите кнопку Удалить.

Примечания

  • Выгрузка или удаление надстройки не сопровождается ее удалением с жесткого диска компьютера.

  • Сведения о разработке надстроек для модели компонентных объектов см. в книге Руководство программиста по Visual Basic для Microsoft Office 2000. См. также раздел Как приобрести книгу Руководство программиста по Visual Basic для Microsoft Office 2000.


 Автоматизация выполнения задач с помощью макросов

Автоматизация выполнения задач с помощью макросов

Данный раздел содержит следующие сведения:

Что такое макрос?

Запись макроса

Написание макроса на языке Visual Basic

Хранение макросов

Автоматизация задач на Web-страницах

Дополнительные сведения

Что такое макрос?

Если в Word необходимо многократно выполнять какую-то задачу, то лучше всего это сделать с помощью макроса. Макрос — это серия команд, сгруппированных вместе для упрощения ежедневной работы. Вместо того чтобы вручную делать отнимающие много времени и повторяющиеся действия, можно создать и запускать один макрос, который будет выполнять эту задачу.

Макросы часто используются для следующих целей:

  • Для ускорения часто выполняемых операций редактирования или форматирования

  • Для объединения нескольких команд, например, для вставки таблицы с указанными размерами и границами и определенным числом строк и столбцов

  • Для упрощения доступа к параметрам в диалоговых окнах

  • Для автоматизации обработки сложных последовательных действий в задачах

Для создания макроса в Word можно использовать два метода: с помощью средства для записи макросов или редактора Visual Basic.

Возврат в начало

Запись макроса

Средство записи макросов позволяет быстро создавать макросы с минимальными усилиями. При этом макрос записывается в виде последовательности инструкций на языке программирования Visual Basic для приложений. Допускается применение мыши для выбора команд и параметров. Однако действия, проделанные в окне документа с помощью мыши, не записываются. Например, с помощью мыши нельзя перемещать курсор, копировать и перемещать объекты, в том числе перетаскиванием. Для записи этих действий используйте клавиатуру. Запись макроса можно временно приостанавливать и затем возобновлять с того места, где запись была остановлена.

Для быстрого запуска макроса можно назначить ему кнопку панели инструментов, команду меню или сочетание клавиш. После этого для выполнения макроса будет достаточно выбрать команду в меню, нажать кнопку на панели инструментов или нажать сочетание клавиш. Чтобы запустить макрос, можно также выбрать команду Макрос в меню Сервис, команду Макросы, а затем — имя макроса, который требуется выполнить.

Возврат в начало

Написание макроса на языке Visual Basic

В редакторе Visual Basic можно также написать очень мощные и сложные макросы, которые не могут быть записаны. См. инструкции по получению справки по языку Visual Basic для приложений в Word.

Возврат в начало

Хранение макросов

Макросы хранятся в шаблонах или документах. По умолчанию макросы сохраняются в шаблоне Normal.dot, чтобы они были доступны всем документам Word. Если макрос будет использоваться только в одном документе, сохраните его в документе. Отдельные макросы в документе хранятся в проектах макросов, которые можно копировать из одного документа в другой. Для копирования, удаления или переименования проекта макросов воспользуйтесь организатором. В меню Сервис выберите команду Макрос, а затем — команду Макросы, после чего нажмите кнопку Организатор.

Возврат в начало

Автоматизация задач на Web-страницах

Для автоматизации задачи в документе Word, сохраняемом и публикуемом как Web-страница, вместо макроса можно использовать привязку сценария и редактор сценариев. Привязка сценария определяет, в каком месте вашего документа будет храниться сценарий. Если дважды щелкнуть значок привязки сценария в документе Word, запускается редактор сценариев, в котором можно программировать и редактировать сценарий. Сценарий запускается, когда Web-страница отображается в Web-обозревателе. См. сведения об использовании Web-сценариев.

Возврат в начало

Дополнительные сведения

Создание макроса

Возврат в начало


 Защита от документов, которые могут содержать вирусы

Защита от документов, которые могут содержать вирусы

Данный раздел содержит следующие сведения:

Что такое вирусы в макросах?

Уровни безопасности в Word

Цифровые подписи

Дополнительные сведения

Что такое вирусы в макросах?

Вирусы в макросах — это разновидность компьютерных вирусов, которые сохраняются в макросе в документе, шаблоне или надстройке. При открытии документа, содержащего макровирус, а также при выполнении действий, вызывающих запуск макровируса, макровирус может быть активизирован, перенесен на ваш компьютер и сохранен в шаблоне Normal.dot или в общем шаблоне. Начиная с этого момента, каждый открываемый документ может автоматически «заразиться» этим макровирусом — и при открытии зараженных документов другими пользователями макровирус переносится на их компьютеры.

Возврат в начало

Уровни безопасности в Word

В Microsoft Word имеется несколько уровней безопасности, уменьшающих вероятность заражения макровирусами документов, шаблонов и надстроек:

  • Высокий. Можно запускать только те макросы, которые имеют цифровую подпись, или макросы, полученные из надежного источника. Доверять следует только тем источникам, где перед добавлением цифровой подписи к макросу запускается антивирусная программа. Макросы, к которым не добавлена цифровая подпись, автоматически отключаются, и Word открывает документ без предупреждений.

  • Средний. При обнаружении макроса из источника, не указанного в списке надежных источников (информация о списке надежных источников приводится далее в этом разделе), Word выдает соответствующее предупреждение. При открытии документа вы можете самостоятельно выбрать, какие макросы следует отключить. Если в документе могут содержаться вирусы, вам следует отключить макросы.

  • Низкий. Если вы уверены в надежности источников, из которых получены все открываемые документы и надстройки, выберите этот уровень безопасности — при этом средства защиты от макровирусов в Word будут отключены. Если выбран данный уровень безопасности, макросы будут автоматически отключаться при открытии документов.

Если администратор сети не установил повышенный уровень безопасности для всей организации, где вы работаете, вы можете в любое время изменить уровень безопасности. Если установлен средний или высокий уровень безопасности, вы можете обновлять список надежных источников. При открытии документа или загрузке надстройки, которые содержит макросы, разработанные лицами или организациями, содержащимися в этом списке, макросы будут автоматически включены. См. сведения об уровнях безопасности в Word.

При открытии шаблона или загрузке надстройки, уже установленных на компьютере во время установки Word 2000, макросы, которые содержит этот файл, автоматически включаются. Можно выбрать параметры таким образом, чтобы Word выдавал предупреждение о ранее установленных шаблонах и надстройках в соответствии с выбранным уровнем безопасности.

Word не просматривает гибкие, жесткие и сетевые диски с целью поиска и удаления макровирусов. Для обеспечения такого уровня защиты вам потребуется приобрести и установить специализированное антивирусное программное обеспечение. Для получения дополнительных сведений об использовании антивирусных программ при работе с Microsoft Office 2000, обратитесь на Web-узел обновления Microsoft Office Update.

Возврат в начало

Цифровые подписи

Если на вашем компьютере установлен Microsoft Internet Explorer 4.0 или более поздней версии, то одним из способов установить, что макрос получен из надежного источника, является цифровая подпись, добавленная к макросу. Цифровая подпись, добавленная к макросу, напоминает восковую печать на конверте письма — она подтверждает, что данный макрос был создан тем разработчиком программного обеспечения, которому принадлежит эта подпись, и гарантирует, что в код макроса не было внесено никаких изменений.

При открытии документа или загрузке надстройки, содержащих макросы с цифровой подписью, цифровая подпись отображается в виде сертификата. В этом сертификате содержатся сведения об источнике макроса, а также дополнительная информация о подлинности и целостности этого источника. Цифровая подпись не дает полной гарантии безопасности данного макроса, и вы должны самостоятельно решать, стоит ли источнику макросов, идентифицируемому при помощи данной цифровой подписи. Например, вы можете доверять какому-то отдельному лицу или известной компании. Если документ или надстройка, которые содержат макрос с цифровой подписью, кажутся вам подозрительными, внимательно ознакомьтесь с сертификатом перед тем как включать макросы или, во избежание риска, отключите макрос. Если вы абсолютно уверены в надежности источника, вы можете добавить этот источник в список надежных источников при открытии документа или при загрузке надстройки.

Если вы являетесь разработчиком макросов, вы можете добавить цифровую подпись к макросу из редактора Visual Basic.

Возврат в начало

Дополнительные сведения

Добавление разработчика макросов в список надежных источников

Удаление разработчика макросов из списка надежных источников

Разрешение вопросов: безопасность

Возврат в начало


 О цифровых подписях

О цифровых подписях

Данный раздел содержит следующие сведения:

Зачем нужны цифровые подписи?

Подпись проектов макросов

Дополнительные сведения

Зачем нужны цифровые подписи?

В Microsoft Word имеется несколько уровней безопасности, позволяющих запускать только макросы с цифровой подписью, принадлежащей разработчику макросов или входящей в список надежных источников. Word также проверяет подлинность цифровой подписи. Например, Word определяет изменения в проекте макросов, проверяет, была ли цифровая подпись добавлена в проект макросов до того, как истек срок действия цифрового сертификата или сертификат был аннулирован, а также проверяет надежность службы сертификации, от которой был получен цифровой сертификат.

Цифровые подписи используются только на тех компьютерах, на которых установлен Microsoft Internet Explorer 4.0 или более поздней версии. При открытии документа, в котором содержатся макросы (как с цифровой подписью, так и без) на компьютере, где не установлен Internet Explorer 4.0 или более поздней версии, открывается диалоговое окно защиты от макро-вирусов, в котором предлагаются варианты выбора, следует ли включить или отключить макросы перед открытием документа.

Возврат в начало

Подпись проектов макросов

Что нужно сделать. Microsoft Office 2000 использует технология проверки подлинности цифрового кода Microsoft Authenticode, позволяющую добавлять цифровую подпись к разрабатываемым проектам макросов. В первую очередь вам необходимо получить цифровой сертификат и установить его. Затем нужно проверить разработанное приложение — при любом изменении кода из проекта макросов удаляется цифровая подпись. После того как вы подготовили приложение для распространения, добавьте цифровую подпись к проекту макросов. Если на вашем компьютере установлен соответствующий цифровой сертификат, в проект макросов будет автоматически вставлена цифровая подпись при сохранении проекта. Если вы хотите предупредить ситуацию, когда пользователь случайно вносит изменение в разработанный вами проект макросов и, следовательно, аннулирует вашу подпись, запретите обновление проекта макросов перед тем добавлением к нему цифровой подписи.

Чего не гарантирует цифровая подпись. Ваша цифровая подпись гарантирует лишь безопасность данного проекта. Она не означает, что данный проект макросов создан лично вами. Таким образом, запрещение обновления и добавление цифровой подписи к проекту макросов не исключает возможность ситуации, когда другой разработчик программного обеспечения заменяет вашу цифровую подпись другой цифровой подписью. Например, администраторы корпоративных вычислительных сетей могут изменять подписи, добавленные к шаблонам и надстройкам, чтобы иметь возможность контролировать приложения, запускаемые пользователями на выполнение.

Надстройки и цифровые подписи. Если вы разрабатываете надстройку, добавляющую программный код к проекту макросов, рекомендуется предусмотреть в программном коде проверку наличия цифровой подписи в проекте и предупредить пользователей о последствиях, к которым могут привести изменения, вносимые в проект, к которому добавлена цифровая подпись. При изменении документа, содержащего проект макросов с цифровой подписью, подпись не будет аннулирована. Цифровую подпись содержит не документ, а проект макросов.

Возврат в начало

Дополнительные сведения

Защита от документов, которые могут содержать вирусы

Уровни безопасности в Word

Возврат в начало


 Добавление разработчика макросов в список надежных источников

Добавление разработчика макросов в список надежных источников

Для выполнения описанных ниже действий необходимо, чтобы на вашем компьютере был установлен Microsoft Internet Explorer 4.0 или более поздней версии. Кроме того, необходимо установить высокий или средний уровень безопасности.

  1. Откройте документ или загрузите надстройку, содержащую макросы из источника, который требуется добавить в список.

  2. В окне Предупреждение системы безопасности установите флажок Всегда доверять макросам из этого источника.

Примечание. Если в окне Предупреждение системы безопасности нет флажка Всегда доверять макросам из этого источника, макросы не содержат цифровой подписи. Невозможно добавить в список надежных источников разработчика макросов без цифровой подписи.


Использование макросов Word 97

Макросы, сохраненные в документах и шаблонах Word 97, должны правильно работать в Word 2000 без каких-либо дополнительных преобразований.

Макросы, сохраненные в документах и шаблонах Word 2000, должны правильно работать в Word 97, если они не содержат новых методов и свойств, появившихся в Word 2000.

См. инструкции по получению справки по языку Visual Basic для приложений в Word.


Использование макросов, написанных на языке WordBasic

Word 2000 автоматически преобразует макросы на языке WordBasic, хранящиеся в шаблонах Word 6.x или Word 95, на язык Visual Basic для приложений при первом выполнении любого из следующих действий:

  • Открытие шаблона

  • Создание нового документа с использованием этого шаблона

  • Присоединение шаблона к документу с помощью команды Шаблоны и надстройки (меню Сервис).

Во время преобразования макроса в строке состояния выводится соответствующее сообщение. По завершении преобразования следует записать преобразованные макросы, сохранив шаблон. Если этого не сделать, то Word будет преобразовывать макросы каждый раз, когда шаблон будет использоваться.

Макросы, сохраненные в документах и шаблонах Word 97, написаны на языке Visual Basic, и должны правильно работать в Word 2000.

Примечание. После сохранения макроса, преобразованного в WordBasic, в Word 2000, вы больше не сможете запускать макрос в Word 6.x или Word 95 — даже если шаблон, в котором хранится макрос, при сохранении преобразуется обратно в формат Word 6.x или Word 95.

См. инструкции по получению справки по языку Visual Basic для приложений в Word.


 Изменение уровня безопасности для защиты от макровирусов

Изменение уровня безопасности для защиты от макровирусов

  1. В меню Сервис выберите команду Макрос, а затем — команду Безопасность.

    Демонстрация

  2. На вкладке Уровень безопасности установите требуемый уровень безопасности.

    См. сведения об использовании уровней безопасности.

    Примечание. Разработчикам макросов будет полезно узнать о том, как связаны уровни безопасности и цифровые подписи в Microsoft Word.


 Копирование проекта макросов

Копирование проекта макросов

Чтобы скопировать проект макросов для использования в другом шаблоне или документе, откройте диалоговое окно Организатор.

  1. Выберите команду Макрос в меню Сервис, а затем — команду Макросы.

    Демонстрация

  2. Нажмите кнопку Организатор.

  3. Выделите проект макроса, который требуется копировать из какого-либо списка, а затем нажмите кнопку Копировать.

    Проекты макросов, которые используются в активном документе, выводятся в списке слева, а проекты макросов в шаблоне Normal.dot — в списке справа.

Советы

  • Если шаблон, из которого требуется скопировать макрос, не появляется ни в одном из этих списков, нажмите кнопку Закрыть файл. Нажмите кнопку Открыть файл, чтобы выбрать нужный шаблон или документ.

  • Чтобы скопировать отдельные макросы, нажмите кнопку Изменить в диалоговом окне Макросы (меню Сервис, подменю Макрос) и воспользуйтесь стандартными средствами редактора Visual Basic.


Создание макроса

Макросы можно создавать с помощью средства для записи макросов или введя его код на языке Visual Basic в редакторе Visual Basic. Допускается применение мыши для выбора команд и параметров. Однако действия, проделанные в окне документа с помощью мыши, не записываются. См. сведения об использовании сочетаний клавиш.

Варианты действий

См. сведения об автоматизации выполнения задач с помощью макросов

Советы по записи макросов

Запись макроса

Остановка и возобновление записи макроса

Написание макроса на языке Visual Basic


 Удаление макроса

Удаление макроса

  1. Выберите команду Макрос в меню Сервис, а затем — команду Макросы.

    Демонстрация

  2. Выберите имя макроса, который требуется удалить, в списке Имя.

    Если нужного макроса нет в списке, выберите другой документ, шаблон или список в списке Макросы из.

  3. Нажмите кнопку Удалить.

    Совет. Чтобы удалить сразу несколько макросов, выделите их в списке Имя, удерживая нажатой клавишу CTRL, а затем нажмите кнопку Удалить.


 Удаление проекта макросов

Удаление проекта макросов

Для удаления проекта макроса воспользуйтесь организатором. Допускается также удаление отдельного макроса.

  1. В меню Сервис выберите команду Макрос, а затем — команду Макросы.

    Демонстрация

  2. Нажмите кнопку Организатор.

  3. Выделите проект макроса, который требуется удалить из какого-либо списка, а затем нажмите кнопку Удалить.

    Проекты макросов, которые используются в активном документе, выводятся в списке слева, а проекты макросов в шаблоне Normal.dot — в списке справа.


 Цифровая подпись проекта макросов

Цифровая подпись проекта макросов

Если вы хотите получить более подробную информацию о том, как работает защита от макровирусов, см. сведения об использовании цифровых подписей и об уровнях безопасности и цифровых подписях.

  1. Откройте документ или шаблон, содержащий проект макросов, к которому требуется добавить цифровую подпись.

  2. В меню Сервис выберите команду Макрос, а затем — команду Редактор Visual Basic.

  3. В окне проекта выберите проект, к которому нужно добавить цифровую подпись.

  4. В меню Tools выберите команду Digital Signature.

  5. Выполните одно из следующих действий:

    Чтобы использовать выбранный сертификат, нажмите кнопку OK.

    Если вы до сих пор не выбрали цифровой сертификат или хотите использовать другой сертификат, нажмите кнопку Выбрать, выберите сертификат, затем дважды нажмите кнопку OK.


 Изменение макроса

Изменение макроса

Откройте макрос в редакторе Visual Basic и внесите необходимые исправления, удалите ненужные действия, переименуйте или скопируйте отдельные макросы, добавьте инструкции, которые нельзя записать обычным способом. Изменения, внесенные в процедуры и элементы проектов макросов с помощью редактора Visual Basic, автоматически отражаются в диалоговых окнах Макросы и Организатор приложения Word.

  1. Выберите команду Макрос в меню Сервис, а затем — команду Макросы.

    Демонстрация

  2. Выберите имя макроса, который следует изменить, в списке Имя.

    Если нужного макроса нет в списке, выберите другой документ, шаблон или список в списке Макросы из.

  3. Нажмите кнопку Изменить.

См. инструкции по получению справки по языку Visual Basic для приложений в Word.


Получение цифрового сертификата

См. сведения об использовании цифровых подписей.

Варианты действий

Создание собственного цифрового сертификата

Запрос цифрового сертификата у организации

Запрос цифрового сертификата у коммерческой службы сертификации


 Остановка и возобновление записи макроса

Остановка и возобновление записи макроса

  1. Для приостановки записи макроса нажмите кнопку Пауза [image] .

  2. Выполните действия, которые не должны быть записаны.

  3. Для возобновления записи нажмите кнопку Возобновить запись [image] .


 Запись макроса

Запись макроса

  1. Выберите команду Макрос в меню Сервис, а затем — команду Начать запись.

    Демонстрация

  2. В поле Имя макроса введите имя нового макроса.

  3. В списке Макрос доступен для выберите шаблон или документ, в котором будет храниться макрос.

  4. Введите описание макроса в поле Описание.

  5. Если макросу не требуется назначать кнопку панели инструментов, команду меню или сочетание клавиш, нажмите кнопку OK, чтобы начать запись макроса.

    Чтобы назначить макросу кнопку панели инструментов или команду меню, нажмите кнопку Панели. Выберите записываемый макрос в списке Команды и перетащите его на панель инструментов или в меню. Нажмите кнопку Закрыть, чтобы начать запись макроса.

    Чтобы назначить макросу сочетание клавиш, нажмите кнопку Клавишам. Выберите записываемый макрос в списке Команды, введите сочетание клавиш в поле Новое сочетание клавиш и нажмите кнопку Назначить. Нажмите кнопку Закрыть, чтобы начать запись макроса.

  6. Выполните действия, которые следует включить в макрос.

    Допускается применение мыши для выбора команд и параметров. Однако действия, проделанные в окне документа с помощью мыши, не записываются. Для записи таких действий, как перемещение курсора, а также выделение, копирование и перемещение текста, необходимо использовать клавиатуру.

  7. Для завершения записи макроса нажмите кнопку Остановить запись [image] .

Примечание. Если новому макросу будет присвоено имя одного из встроенных макросов Word, то последний будет заменен. Например, макрос FileClose связан с командой Закрыть (меню Файл). Таким образом, если назвать новый макрос FileClose, то он будет связан с командой Закрыть, и при выборе команды Закрыть будет выполняться новая последовательность действий. Чтобы просмотреть список встроенных макросов Word, выберите команду Макрос в меню Сервис, а затем — команду Макросы. В списке Макросы из выберите Команд Word.


 Удаление разработчика макросов из списка надежных источников

Удаление разработчика макросов из списка надежных источников

Для выполнения описанных ниже действий необходимо, чтобы на вашем компьютере был установлен Microsoft Internet Explorer 4.0 или более поздней версии.

  1. В меню Сервис выберите команду Макрос, а затем — команду Безопасность.

    Демонстрация

  2. Выберите вкладку Надежные источники.

  3. Выделите источник, который требуется удалить из списка.

  4. Нажмите кнопку Удалить.


 Переименование проекта макросов

Переименование проекта макросов

Для переименования проекта макросов воспользуйтесь организатором. Допускается также переименование отдельного макроса.

  1. В меню Сервис выберите команду Макрос, а затем — команду Макросы.

    Демонстрация

  2. Нажмите кнопку Организатор.

  3. Выделите проект макросов, который требуется переименовать в каком-либо списке, а затем нажмите кнопку Переименовать.

    Проекты макросов, которые используются в активном документе, выводятся в списке слева, а проекты макросов в шаблоне Normal.dot — в списке справа.

  4. Введите новое имя проекта макросов в поле Новое имя.


 Выполнение макроса

Выполнение макроса

  1. Выберите команду Макрос в меню Сервис, а затем — команду Макросы.

    Демонстрация

  2. Выберите имя макроса, который требуется выполнить, в списке Имя.

    Если нужного макроса нет в списке, выберите другой документ, шаблон или список в списке Макросы из.

  3. Нажмите кнопку Выполнить.


Советы по записи макросов

  • Перед записью макроса запланируйте заранее шаги и команды, которые он должен выполнить. Если при записи будет допущена ошибка, то в макросе также запишутся все исправления. Ненужные инструкции можно будет убрать позже путем редактирования макроса.

  • Постарайтесь предугадать все сообщения, которые может вывести Word. Например, если в макрос входит команда закрытия документа, то, скорее всего, Word предложит сохранить внесенные в документ изменения. Чтобы это сообщение не выводилось, во время записи выполните сохранение документа перед его закрытием.

  • Если макрос вызывает команду Найти или Заменить (меню Правка), нажмите кнопку Больше на вкладке Найти или Заменить, а затем выберите параметр Везде в списке Направление. Если макрос выполняет поиск только вперед или назад, то по достижении конца или начала документа Word приостановит выполнение макроса и предложит продолжить поиск в оставшейся части документа.

  • Перед использованием макроса, записанного в другом документе, убедитесь, что он не зависит от содержимого этого документа.

  • Если некоторый макрос используется особенно часто, назначьте ему кнопку панели инструментов, команду меню или сочетание клавиш. Это позволит быстро вызывать макрос без открытия диалогового окна Макросы.


 Использование макросов, поставляемых с Word

Использование макросов, поставляемых с Word

Макросы, поставляемые в комплекте с Word, находятся в шаблонах, которые при установке Word помещаются в папку «Macros». Чтобы получить доступ к этим макросам, сделайте соответствующие шаблоны общими, откройте их в окне документа или используйте диалоговое окно Организатор для копирования нужного макроса в шаблон Normal.dot или другой шаблон.

Если в папке программ Word или Office подпапка «Macros» отсутствует или в ней не установлен ни один шаблон, запустите программу установки Word или Office и установите шаблоны. В экране Выбор компонентов программы установки разверните компонент Microsoft Word, а затем — компонент Мастера и шаблоны. Выделите компонент Дополнительные шаблоны и макросы, щелкните находящуюся рядом с ним стрелку, а затем выберите в контекстном меню команду Запускать с моего компьютера.

  1. В меню Сервис выберите команду Шаблоны и надстройки.

    Демонстрация

  2. Нажмите кнопку Добавить.

  3. Найдите и дважды щелкните шаблон, содержащий нужный макрос.

    Выбранный шаблон будет добавлен в список общих шаблонов и надстроек в диалоговом окне Шаблоны и надстройки и автоматически выделен.

  4. Нажмите кнопку OK.

  5. В меню Сервис выберите команду Макрос, а затем — команду Макросы.

  6. В списке Макросы из выберите параметр Все активные шаблоны или только что добавленный общий шаблон.

  7. Выберите имя нужного шаблона.

  8. Нажмите кнопку Выполнить.


 Предупреждение о ранее установленных шаблонах и надстройках

Предупреждение о ранее установленных шаблонах и надстройках

  1. В меню Сервис выберите команду Макрос, а затем — команду Безопасность.

    Демонстрация

  2. Выберите вкладку Надежные источники.

  3. Снимите флажок Доверять всем установленным надстройкам и шаблонам.


Разрешение вопросов: безопасность

Получение предупреждений о наличии макросов

Предупреждение не отображается при открытии документа или загрузке надстройки, содержащей макросы

Предупреждение о наличии макросов появляется постоянно

Отключение предупреждений о наличии макросов

Получено предупреждение о том, что подлинность источника не подтверждена

Работа с макросами

Невозможно использовать макрос в открытом документе или надстройке

Не удается просмотреть макросы в документе или надстройке, открытых в Word 97

Изменение уровня безопасности

Не удается изменить уровень безопасности в Word

Добавление разработчика макросов в список надежных источников

Не удается добавить разработчика макросов в список надежных источников

Не удалось добавить источник сертификата в список надежных источников


Разрешение вопросов: запись и выполнение макросов

Что случилось?

При записи макроса было сделано лишнее действие

Записанный макрос время от времени выдает сообщение об ошибке

Макрос не редактируется, когда открыт этот документ

Макросы не записываются, когда открыт этот документ

Макрос не выполняется, когда открыт этот документ

Использование макросов, написанных на языке WordBasic

Использование макросов Word 97


 Об автоматическом определении языка

Об автоматическом определении языка

Данный раздел содержит следующие сведения:

Что такое определение языка?

Настройка Word для автоматического определения языка

Механизм определения языка

Применение языкового форматирования непосредственно к тексту

Дополнительные сведения

Что такое определение языка?

Microsoft Word распознает многие языки и способен автоматически определить используемый язык при открытии документа или вводе текста. Если удается определить язык, далее применяются соответствующие орфографические словари, а также правила грамматики, пунктуации и сортировки для данного языка.

Возврат в начало

Настройка Word для автоматического определения языка

Настройка системы и подключение используемых языков. Для автоматического определения языка необходимо предварительно настроить средства многоязыковой поддержки и сделать доступными языки, которые будут использоваться при редактировании.

Установка орфографических словарей и файлов для проверки грамматики. При вводе текста документа могут использоваться различные языки и разные файлы для проверки правописания. Если необходимые для этого файлы отсутствуют, Word пытается автоматически установить их. Если установить нужные для данного языка файлы не удается, их, возможно, придется приобрести отдельно. См. сведения о наборе инструментов для проверки правописания.

Включение режима автоматического определения языка и установка языка, используемого по умолчанию. Для автоматического определения языка средствами Word необходимо включить режим автоматического определения языка. Если язык, который применяется чаще всего, не является используемым по умолчанию языком, измените используемый по умолчанию язык в параметрах форматирования в шаблоне Normal.dot. Это изменение отразится только на новых документах.

Возврат в начало

Механизм определения языка

С целью достижения наивысшей точности при анализе сочетаний букв в каждом предложении используются специальные языковые алгоритмы и статистические данные. Для отдельных слов и коротких фраз язык не определяется. При определении языка круг возможных решений постепенно сужается до набора языков, заданного при настройке Word, в следующей последовательности:

  • Доступные для редактирования языки.

  • Язык, используемый по умолчанию в данном документе (определяется соответствующим параметром форматирования стиля «Обычный» в активном шаблоне).

  • Активный язык клавиатуры (если установлены несколько языков и раскладок клавиатуры).

Если язык, который был автоматически определен, не входит в число языков, заданных при настройке Word, это считается ошибкой, и языковое форматирование текущего предложения не изменяется.

Определение языка производится одновременно с работой над текстом и не мешает пользователю. В новых документах проверка осуществляется с самого начала по мере ввода каждого предложения, а также при копировании или вставке в файл фрагментов текста. Если открывается документ, который ни разу не проверялся, проверке подвергается каждое предложение. Кроме того, заново проверяется любое предложение, если в него вносятся изменения.

При открытии документа не проверяется текст, который уже был однажды проверен. Если языковое форматирование применяется к целым предложениям с помощью диалогового окна Язык (меню Сервис, подменю Язык, команда Выбрать язык), это форматирование также запоминается и сохраняется до тех пор, пока в данное предложение не будут внесены изменения.

Возврат в начало

Применение языкового форматирования непосредственно к тексту

Автоматическое определение языка не исключает необходимости в некоторых случаях применять языковое форматирование к тексту непосредственно. Так, Word иногда не различает близкие по написанию языки, такие как датский и норвежский. В таких случаях может быть автоматически применен неправильный языковый формат или в качестве используемого по умолчанию языка принят совершенно другой язык, например английский.

Если используются близкие языки или приходится часто переключать язык в документе, добавьте меню Язык на панель инструментов Форматирование. Это меню позволит быстро применить нужный язык. (Нажмите кнопку Дополнительные кнопки [image], выберите команду Добавить или удалить кнопки, а затем — команду Язык.)

При открытии в окне Word какой-либо Web-страницы, код HTML которой содержит языковые форматы, используемый в тексте язык также определяется автоматически. Если сделать это не удается, Word сохраняет исходные языковые форматы. В остальных случаях применяется языковый формат, соответствующий автоматически определенному языку.

Возврат в начало

Дополнительные сведения

Языки, определяемые автоматически

Проверка правописания текста на другом языке

Возврат в начало


Языковые средства Word

Выберите нужную категорию языков

Средства Word для европейских языков

Средства Word для восточно-азиатских языков

Средства Word для языков с письмом справа налево


Создание и изменение многоязычных документов

См. сведения об использовании многоязыковых средств в Microsoft Word.

  1. Настройка средств многоязыковой поддержки.

    Требования для азиатских языков, языков с письмом справа налево и языков других типов

    Установка раскладок клавиатуры

  2. Настройка средств многоязыковой поддержки в программе Office 2000.

    Редактирование текста на нескольких языках в программах Office

    Изменение языка интерфейса пользователя в программах Office

    Изменение языка справочной системы в программах Office

  3. Установка при необходимости средств проверки правописания для используемых языков.

    Набор инструментов для проверки правописания

  4. Выбор используемого по умолчанию языка и включение автоматического определения языка в документах.

    Изменение языка, используемого по умолчанию для документа

    Автоматическое определение языков, выбранных для редактирования

    Включение или отключение автоматического определения языка

  5. Ввод и правка текста.

    Средства Word для европейских языков

    Средства Word для восточно-азиатских языков

    Средства Word для языков с письмом справа налево

  6. Организация совместной работы группы людей, использующих различные языки, с файлами, содержащими простой текст, путем открытия и сохранения документов как кодированного текста.

    О кодированных текстовых файлах


Изменение языкового форматирования текста документа

См. сведения об автоматическом определении языка.

Варианты действий

Включение или отключение автоматического определения языка

Применение языкового форматирования к тексту документа

Изменение языка, используемого по умолчанию для документа


 Применение языкового форматирования к тексту документа

Применение языкового форматирования к тексту документа

При работе с текстом на других языках может потребоваться установка файлов проверки правописания. Также можно включить в Microsoft Word автоматическое определение языков. См. сведения о настройке на компьютере средств многоязыковой поддержки и об автоматическом определении языка.

  1. Выберите текст, для которого требуется изменить языковое форматирование.

  2. В меню Сервис выберите команду Язык, а затем — команду Выбрать язык.

    Демонстрация

  3. В списке Пометить выделенный текст как выберите нужный язык.

    Галочка рядом с названием языка показывает, что файлы проверки правописания для данного языка установлены.

Примечания

  • Чтобы быстро применить языковое форматирование, добавьте меню Язык на панель инструментов Форматирование. Нажмите кнопку Другие кнопки [image], выберите команду Добавить или удалить кнопки и установите флажок Язык.

  • Чтобы применить языковое форматирование в ходе проверки орфографии, щелкните слово правой кнопкой мыши, укажите в контекстном меню на команду Язык и выберите требуемый язык. Если требуемый язык отсутствует в списке, выберите команду Выбрать язык и выберите требуемый язык.

  • Если используется языковый формат с письмом справа налево, вид панели инструментов Форматирование будет изменяться при выделении и изменении текста с таким форматированием. Например, появятся кнопки Слева направо и Справа налево, а кнопки Маркеры, Уменьшить отступ, Увеличить отступ и Нумерация будут отражать направление письма.


Отображение и ввод обозначения денежной единицы евро

Microsoft Word 2000 предоставляет все необходимые средства для ввода и отображения обозначения денежной единицы евро Обозначение денежной единицы евро. В случае использования операционных систем Microsoft Windows 95 и Microsoft Windows NT Workstation 4.0 может понадобиться установить средство поддержки евро, разработанное корпорацией Майкрософт.

Данный раздел содержит следующие сведения:

Использование диалогового окна Символ для вставки обозначения денежной единицы евро

Ввод обозначения денежной единицы евро с клавиатуры

Шрифты, используемые для отображения обозначения денежной единицы евро

Использование диалогового окна «Символ» для вставки обозначения денежной единицы евро

  1. В меню Вставка выберите команду Символ.

  2. В списке Шрифт выберите шрифт, содержащий обозначение денежной единицы евро.

  3. В списке Набор выберите пункт Денежные символы.

  4. Выберите обозначение денежной единицы евро и нажмите кнопку Вставить.

Возврат в начало

Ввод обозначения денежной единицы евро с клавиатуры

Сочетание клавиш | Раскладка клавиатуры
ALT+0128 (на цифровой клавиатуре) | Американская 101, арабская, иврит, турецкая
ALT+0136 (на цифровой клавиатуре) | Кириллица
AltGr+4 | Английская (Великобритания), ирландская, латвийская (QWERTY)
AltGr+5 | Американская (международная), греческая (латиница)
AltGr+E | Бельгийская, голландская (Бельгия) 120, датская, голландская (KBD143), исландская, испанская, итальянская, итальянская 142, латвийская, литовская, литовская (новая), македонская (кириллица), немецкая (IBM), немецкая (стандартная), немецкая (Швейцария), норвежская, португальская (KBD163), сербская (кириллица), сербская (латиница), словацкая, словацкая (QWERTY), словенская, турецкая (F 440), турецкая (Q 179), фарерская, финская, французская, французская (Швейцария), хорватская, чешская, чешская 101, чешская (для программистов), шведская, эстонская
AltGr+U | Венгерская, венгерская 101, польская, польская (для программистов)
AltGr+эпсилон | Греческая

Возврат в начало

Шрифты, используемые для отображения обозначения денежной единицы евро

Шрифты, необходимые для отображения обозначения денежной единицы евро, устанавливаются при установке Word 2000.

Операционная система | Шрифт
Microsoft Windows 95/98 | Arial, Courier New, Tahoma, Times New Roman
Microsoft Windows NT Workstation | Arial, Courier New, Lucida Console, MS Sans Serif, Tahoma, Times New Roman

Примечание. Если встроенные шрифты принтера не содержат обозначения денежной единицы евро, вместо него будет напечатана пустая рамка. Узнайте у поставщика принтера, как включить обозначение денежной единицы евро во встроенные шрифты принтера.

Возврат в начало


Сочетания с клавишей AltGr

Для вывода данного раздела щелкните рисунок.

Для вывода данного раздела щелкните рисунок.

Для вывода данного раздела с помощью клавиатуры нажмите клавишу F6, чтобы перейти на панель разделов, выделите рисунок с помощью клавиши TAB, а затем нажмите клавишу ENTER.


Разрешение вопросов: многоязыковые документы и автоматическое определение языка

Что случилось?

Ввод и правка текста

Не удается ввести символы для определенного языка

Произошло автоматическое изменение раскладки клавиатуры

Проверка правописания останавливается на тексте, в котором нет ошибок

Файл был изменен, однако параметр Общее время правки остался равным нулю

Не удается определить языковое форматирование, примененное к тексту

Языковое форматирование, явно примененное к слову, было автоматически изменено

При использовании греческой раскладки клавиатуры буква «s» преобразуется в букву «w»

При вводе текста используется неправильный алфавит

Автоматическое определение языка

Word неправильно определяет язык текста

Форматирование текста

Текст в документе Office содержит прямоугольники вместо символов

Неправильное разбиение текста на строки


Изменение параметров разбивки строк в текстах на восточно-азиатских языках

Adjust line break control settings for East Asian text

Сведения, относящиеся к конкретным языкам

  1. Place the insertion point in the paragraph where you want to apply a line break control.

  2. On the Format menu, click Paragraph, and then click the Asian Typography tab.

  3. Under Line break, select the Use Asian rules for controlling first and last characters check box.

Tip To change the designated kinsoku characters, click Options on the Asian Typography tab. Under First and Last Characters, click Standard or Strict, or click Custom and enter the kinsoku characters in either the Cannot start line or Cannot end line check box.


Изменение междустрочного интервала в текстах на восточно-азиатских языках

Adjust line spacing for East Asian text

Сведения, относящиеся к конкретным языкам

  1. On the File menu, click Page Setup, and then click the Document Grid tab.

  2. Click Specify line grid and character grid.

  3. In the Pitch box under Lines, set the point size of the space between lines.

If you change the line pitch, the number of lines per page will automatically be adjusted to fit the changed setting.


Изменение направления текста на горизонтальное в документах с вертикальным направлением текста на восточно-азиатских языках

Change to horizontal text in a vertical document with East Asian text

Сведения, относящиеся к конкретным языкам

Only full-width characters are correctly set as vertical text within a document. Half-width characters, like numbers, are displayed as horizontal text rotated 90 degrees to the right, but you can set these to be combined so that they appear properly as vertical text. Select the half-width numbers that you want to combine. On the Format menu, click Asian Layout, and then click Combine Characters or Horizontal in Vertical.


Объединение знаков в текстах на восточно-азиатских языках

Combine characters for East Asian text

Сведения, относящиеся к конкретным языкам

  1. Select the characters you want to compress.

  2. On the Format menu, click Asian Layout, and then click Combine Characters.

  3. In the Font and Size boxes, set the font and font size you want.

  4. Click Change All, and then specify whether you want to compress only the selected text or all identical text strings in the selected section or document.

Notes

  • The maximum number of characters that can be combined is six. To combine more characters, compress two lines in one.

  • To clear the compressed character formatting, select the compressed characters, click Combine Characters, and then click Remove.


Сжатие двух строк в одну в текстах на восточно-азиатских языках

Compress two lines in one for East Asian text

Сведения, относящиеся к конкретным языкам

  1. Place the insertion point where you want to insert text displayed as Two Lines in One.

  2. On the Format menu, click Asian Layout, and then click Two Lines in One.

  3. In the Text box, enter the text that you want to insert as two lines compressed into one line.

    The text that you enter is displayed in the Preview box.

  4. To automatically enter brackets that enclose the two lines of text compressed into one line, select the Enclose in brackets check box, and then select the brackets you want to use in the Bracket style box.

Tip To delete text that is displayed as two lines of text compressed into one line, select the text and then press DELETE. To clear Two Lines in One formatting and revert to normal text, select the text that is displayed as two lines compressed into one, and then click Remove in the Two Lines in One dialog box.


Постоянное использование одной и той же кнопки панели инструментов

Continually using the same toolbar button

Сведения, относящиеся к конкретным языкам

Toolbar buttons such as the Drawing tool on the Drawing toolbar or the Copy/Paste Format button on the Standard toolbar have the following behavior.

  • Double-click the toolbar button that you would like to continually use.

    Once you do this, you can continuously perform the same function without having to click the toolbar button for each operation. Once you have finished using that function, either click the button again, or press ESC.


Создание письма на английском языке при работе на другом языке

Create a letter in English when you work in another language

Сведения, относящиеся к конкретным языкам

Word contains templates and wizards for easily creating English letters.

  1. On the File menu, click New, and then click the English Letters tab.

  2. Double-click the desired template or wizard icon.

Tip When you click an icon, a preview of that document will appear under Preview.


Завершение знаков и сжатие чисел в вертикальных текстах на восточно-азиатских языках

Enclose characters or compress numbers in vertical East Asian text

Сведения, относящиеся к конкретным языкам

  1. Select the numbers that you want to compress laterally.

  2. On the Format menu, click Asian Layout, and then click Horizontal in Vertical.

  3. To align numbers to the line width, select the Fit in line check box.

Notes

  • The Preview box in the Horizontal in Vertical dialog box is designed to view vertical text and may not be accurate when used with horizontal text.

  • To clear compressed formatting, select the compressed characters, click Horizontal in Vertical, and then click Remove.

  • If you want to change all the numbers in the document, click Change All in the Horizontal in Vertical dialog box.


Выбор ширины знака в текстах на восточно-азиатских языках

How to set character pitch for East Asian text

Сведения, относящиеся к конкретным языкам

  1. On the File menu, click Page Setup, and then click the Document Grid tab.

  2. Click Specify line grid and character grid.

  3. In the Pitch box under Characters, enter the point size of spaces between characters.

    If you change the character pitch, the number of characters per line will automatically change to fit the changed setting.


Выбор числа знаков и строк на странице для текстов на восточно-азиатских языках

Set characters and lines per page for East Asian text

Сведения, относящиеся к конкретным языкам

What do you want to do?

Specify the number of characters per line for East Asian text

Specify the number of lines per page for East Asian text

Set character pitch for East Asian text

Adjust line spacing for East Asian text


Выбор двойной ширины и ориентации по вертикали или по горизонтали для текстов на восточно-азиатских языках

Set East Asian text to double-width vertical or double-width horizontal text

Сведения, относящиеся к конкретным языкам

The following procedure will allow you to change the width of horizontal text or change the height of vertical text.

  1. Select the text whose width or height you want to change.

  2. On the Format menu, click Font, and then click the Character Spacing tab.

  3. Set the scale in the Scale box.

    If you set the scale to greater than 100%, the character width or height will increase. If you set the scale to less than 100%, the character width or height will decrease.

Tips

  • You can also use the Character Scaling button on the Formatting toolbar to expand or reduce character size. Click the arrow to the right of the Character Scaling button, and select the desired scale from the list shown. If the desired scale is not shown, click More. The Character Spacing tab will be displayed.

  • This option can only be used with text set to a TrueType font. If a printer or other font is applied to the text, Microsoft Word will automatically replace it with the most similar TrueType font.


Перенос английских слов в текстах на восточно-азиатских языках

Set word-wrap for English words when working with East Asian text

Сведения, относящиеся к конкретным языкам

  1. Place the pointer in a paragraph to which you want to apply word-wrap.

  2. On the Format menu, click Paragraph and then click the Asian Typography tab.

  3. Under Line Break, clear the Allow Latin text to wrap in the middle of a word check box.


 Отображение панели функциональных клавиш

Отображение панели функциональных клавиш

  1. Выберите команду Настройка в меню Сервис, а затем — вкладку Панели инструментов.

  2. На вкладке Панели инструментов установите или снимите флажок Вывод функциональных клавиш.

Примечание. Кнопки на панели инструментов Вывод функциональных клавиш при использовании их в сочетании с клавишами CTRL, ALT или SHIFT выполняют другие функции так же, как и функциональные клавиши на клавиатуре при использовании в сочетании с клавишами CTRL, ALT или SHIFT выполняют другие функции. Если активен редактор способов ввода для японского языка и отображается панель инструментов Вывод функциональных клавиш, на панели инструментов Вывод функциональных клавиш отображаются такие функции, относящиеся к элементу текста на японском языке, как преобразование в катакану и текст половинной ширины.


Вертикальные рамки и надписи в текстах на восточно-азиатских языках

Vertical frames and text boxes for East Asian text

Сведения, относящиеся к конкретным языкам

In Microsoft Word you can insert a vertical text sentence in a horizontal text document by using a vertical frame or text box. Frames and text boxes can be placed anywhere on a page.

To use a frame, you can either enclose previously entered text in a frame, or insert a blank frame and enter text in it. Then click Change Character Direction on the Standard toolbar to display the text in the frame as vertical text. If the text entered does not fit in the frame, the frame will automatically expand vertically to fit the text. You can also wrap the text to display within the borders of the frame, or make the frame inline with the text.

In a vertical text box, you can either enter vertical text or insert graphics. However, unlike a layout frame, the text box size will not automatically expand to fit that text even if you enter text that does not fit in the text box. If part of the text that is entered in a text box is not being displayed, then you can either make the text box larger manually, or link it to another text box into which the additional text will overflow. A text box can be placed either in front of or behind the body of a document.


Преобразование упрощенного китайского письма в традиционное

Convert Simplified Chinese to Traditional Chinese

Сведения, относящиеся к конкретным языкам

  1. Select the text that you want to convert.

    If you don't select any text, the entire document will be converted.

  2. On the Tools menu, point to Language, and then click Chinese Translation.

  3. Click Simplified Chinese to Traditional Chinese.

Tips

  • To convert Simplified Chinese terms into Traditional Chinese terms, such as converting "Tube" in England to "subway" in the USA, select the Translate common terms check box.

  • Some traditional characters are variants that are not regarded as standard glyphs in Mainland China. They are only appropriate to use in the Taiwan, Hong Kong, and Macao regions. To convert to Traditional Chinese by using character variants that will make the converted text more readable, select the Use Taiwan, Hong Kong, and Macao character variants check box.


Преобразование традиционного китайского письма в упрощенное

Convert Traditional Chinese to Simplified Chinese

Сведения, относящиеся к конкретным языкам

  1. Select the text that you want to convert.

    If you don't select any text, the entire document will be converted.

  2. On the Tools menu, point to Language, and then click Chinese Translation.

  3. Click Traditional Chinese to Simplified Chinese.

Tip To convert Traditional Chinese terms to Simplified Chinese terms, such as converting "Tube" in England to "subway" in the USA, select the Translate common terms check box.


Добавление знаков ударения к символам японского алфавита

Add emphasis marks to Japanese characters

Сведения, относящиеся к конкретным языкам

  1. Select the text to which you want to add emphasis marks.

  2. On the Format menu, click Font, and then click the Font tab.

  3. In the Emphasis mark box, click the type of emphasis mark you want to add.

Notes

  • You can also add emphasis marks by using the Emphasis Mark button on the Extended Formatting toolbar.

  • If text with emphasis marks is set to a large font size or to a fixed narrow line spacing, the marks may not display or print properly.


Добавление фонетического руководства к тексту на японском языке

Add phonetic guides to Japanese text

Сведения, относящиеся к конкретным языкам

  1. Select the text to which you want to add phonetic guides.

  2. On the Format menu, point to Asian Layout, and then click Phonetic Guide.

  3. In the Ruby text box, enter the phonetic guides that you want to apply to the selected text.

  4. If necessary, change the font in the Font box and the font size in the Size box.

Tips

  • To delete phonetic guides, select the text to which a guide has been applied, click Phonetic Guide again, and delete the text in the Ruby Text box.

  • The character formatting set to the selected text will not change when you add or delete phonetic guides. You can set character formatting after you apply phonetic guides, but if you apply formatting (e.g., bold) to text with phonetic guides, the phonetic guides will take the same format. To change the format of text with phonetic guides, delete the phonetic guides, change the formatting, and then reapply the phonetic guides.


Изменение межзнакового интервала в тексте на японском языке

Adjust Japanese character spacing

Сведения, относящиеся к конкретным языкам

You can adjust character spacing by using the options for setting character spacing and the kerning feature. If you use the options for setting character spacing, the character spacing of all the selected text will change to the same width. If you use the kerning feature, different character spacing will apply depending on the font and selected text. You can also adjust the spacing separately for Japanese and English text.

  1. Select the text whose character spacing you want to adjust.

  2. To use the options for setting character spacing or kerning, click Font on the Format menu, and then click the Character Spacing tab.

  3. Do one of the following:

    To make the character spacing uniform, either click the desired option or enter a value in the Spacing box.

    To apply different character spacing depending on the font or text, select the Kerning for fonts check box. To the right of the box, designate the minimum font size of characters on which you want kerning to be performed. Kerning can only be performed on text formatted with TrueType fonts.

  4. To adjust the character spacing of Japanese and English, click Paragraph on the Format menu, and then click the Asian Typography tab.

  5. To change a bullet to half-width, or to automatically adjust the width between Japanese text and English text or Japanese text and numbers, select the appropriate check boxes under Character spacing.


Параметры автоформата для японского языка

AutoFormat options for Japanese text

Сведения, относящиеся к конкретным языкам

You can use the AutoFormat function in Microsoft Word to automatically apply formatting to a document. To set the types of formatting that you want to have applied automatically, click AutoCorrect on the Tools menu, and then select the appropriate check boxes on the AutoFormat and AutoFormat As You Type tabs of the Japanese AutoCorrect dialog box. The following table describes the check boxes that are available on these tabs.

Check box | Description
Headings | If you enter a sentence on one line, and then insert a blank paragraph, the Heading style will be applied to the one-line sentence.
Borders | If you type three or more consecutive hyphens or long vowel sound symbols, Word replaces them with a paragraph border.
Lists | When you use AutoFormat on the Format menu, Word will automatically apply the List style to listed items.
First line indent | Automatically replaces a space entered at the beginning of a paragraph with a first-line indent.
Automatic bulleted lists | Automatically replaces paragraphs beginning with symbols such as Dot or Asterisk with a bulleted list.
Automatic numbered lists | Automatically replaces paragraphs beginning with a number with a numbered list.
Tables | Creates a table by using the + and - keys. The plus signs (+) indicate the left and right edge of a cell, and the minus signs (-) inserted between the plus signs indicate the width of the cell.
Dates | Automatically applies the Date style to a date.
Closings | Automatically applies the Closing style to letter closings, such as keigu keigu or sousou sousou .
Other paragraphs | Automatically applies paragraph styles other than the styles for headings and lists when AutoFormat on the Format menu is used.
Replace "straight quotes" with “smart quotes” | Automatically replaces straight quotation marks (' ' or " ") with smart (curly) quotation marks ( Single curly quote or Double curly quote ).
Match parentheses | Corrects the closing parenthesis mark if it does not match the opening parenthesis mark.
Dash-like characters | Automatically corrects incorrect usage of long vowel sounds and dashes.
Auto space | Deletes extra spaces entered between Japanese and Latin text.
Ordinals (1st) with superscript | Formats ordinals (1st) as superscript ( 1st written as superscript ).
Fractions (1/2) with fraction character (Ѕ) | Changes fractions (1/2 or 1/4) to fraction characters (Ѕ or ј).
Symbol characters (--) with symbols (—) | Replaces specified character strings [(R) and (C)] with special characters [ Registration mark and Copyright symbol ].
Insert closing | Automatically inserts the closing that corresponds to the salutation entered.
Insert memo closing | When a memo heading ( ki ) is entered, the Memo Heading style is automatically applied and the memo closing ( ijou ijou ) is automatically entered.
Launch Letter Wizard | The Letter Wizard automatically starts when a letter salutation or closing is entered.


Автоматическая правка документа на японском языке

Automatic document editing for Japanese text

Сведения, относящиеся к конкретным языкам

This topic provides reference information about:

Displaying details of document edits

Displaying details of a spelling check

Displaying details of document edits

If you click Grammar or Spelling on the shortcut menu, the questionable portions will appear in the Not in dictionary text box. If the questionable portion is part of a Japanese sentence, the Grammar: Japanese or Spelling: Japanese dialog box will appear, and if the questionable portion is part of an English sentence, the Grammar: English or Grammar: English dialog box will appear. To replace the questionable portion with an option shown in the Suggestions box, click Change.

Grammar Checker: Japanese dialog box

Return to top

Displaying details of a spelling check

If you click Spelling Check on the shortcut menu, words that are not in the dictionary will be displayed in the Not in Dictionary box of the Spelling Check dialog box. To replace the questionable portion with an option shown in the Suggestions box, click Change.

Spelling Checker: U.S. dialog box

Return to top


Автоматическое создание письма на японском языке

Automatically create a letter in Japanese

Сведения, относящиеся к конкретным языкам

  1. On the Tools menu, click AutoCorrect.

  2. Click the AutoFormat As You Type tab, and select the Insert closing and Launch Letter Wizard check boxes under Automatically As You Type.

  3. Click OK.

  4. Enter a salutation in a document and press ENTER.

    On the line following the line where the cursor is placed, the closing is automatically entered, the Letter Wizard is launched, and the Letter toolbar is displayed.

  5. On the Letter toolbar, click Letter.

    The Letter Wizard dialog box is displayed.

  6. In the Seasonal Greeting box, enter the current month. Below the box, a list of seasonal greetings appropriate to the month entered are displayed. Select an appropriate greeting.

  7. Do one of the following:

    To write a letter of personal inquiry, click an appropriate greeting in the Personal Inquiry Greeting box.

    To write a thank you letter, click Next, and then click an appropriate greeting in the Thank You Greeting box.

  8. When you have selected the necessary greetings, click Finish.


Изменение цвета строк, содержащих знаки, которые не определяются редактором способов ввода для японского языка

Change colors of Japanese Input Method Editor undetermined character strings

Сведения, относящиеся к конкретным языкам

  1. On the Tools menu, click Options, and then click the Edit tab.

  2. Click Undetermined String Colors.

  3. Click the color that you want to apply to undetermined character strings.


Создание письма на японском языке

Create a letter in Japanese

Сведения, относящиеся к конкретным языкам

This topic provides reference information about:

Automatically inserting the memo closing that corresponds to the memo heading

Automatically setting the closing style

Automatically entering the closing of a letter

AutoText

Automatically inserting the memo closing that corresponds to the memo heading

If the memo heading ki is entered, the ki style is applied to that paragraph, and the corresponding memo closing i jyou is inserted automatically. On the Format menu, click AutoFormat, and then click Options. Click the AutoFormat As You Type tab, and under Automatically as you type, select the Insert memo closing.

Return to top

Automatically setting the closing style

The Closing style can automatically be applied to the closings of letters, such as kei gu or sou sou. On the Format menu, click AutoFormat, and then click Options. Click the AutoFormat As You Type tab, and under Automatically as you type, select the Insert Closing check box.

Return to top

Automatically entering the closing of a letter

When a letter salutation is entered, you can have the corresponding closing automatically inserted. For example, if you enter hai kei, the corresponding closing, kei gu, is inserted automatically. On the Format menu, click AutoFormat, and then click Options. Click the AutoFormat As You Type tab, and under Automatically as you type, select the Insert closing check box.

Return to top

AutoText

If you enter the beginning of an entry that has been registered as AutoText, the full AutoText entry will be displayed as a ScreenTip automatically. For example, if you input ki sya ma su ma su, the sentence ki sya ma su ma su go sei ei no ko to to o yoroko bi mou shi a ge ma su period will be displayed. You can easily insert the displayed AutoText entry by pressing ENTER. To select from a list of common letter elements, click All Entries on the AutoText toolbar.

Return to top


Средства правки текста на японском языке

Editing tools for Japanese text

Сведения, относящиеся к конкретным языкам

This topic provides reference information about:

Spelling and grammar checker

Automatic spelling check

Japanese Consistency Checker

Thesaurus

Word count

Performing a spelling and grammar check for other languages

Spelling and grammar checker

Grammar, style, and spelling are all checked at the same time, and problem areas are displayed. Japanese and English sentences will be checked according to the rules of the language in which they are written. To perform a spelling and grammar check, click Spelling and Grammar on the Tools menu. To have these checks automatically performed as you type, click Options on the Tools menu, and then click the Spelling and Grammar tab. Select the Check spelling as you type and Check grammar as you type check boxes. If the spelling and grammar checker finds a word that is not in the dictionary, it is underlined with a wavy red line. If it finds a sentence that does not conform to set writing styles, it is underlined with a wavy green line. To view an explanation of the problem or suggested revisions, right-click the wavy green or red lines. To turn off the automatic checking feature, clear the two check boxes above.

Return to top

Automatic spelling check

The default setting is for the spelling check to be performed automatically as you type. If the checker finds a word that is not in the dictionary, a wavy red line is drawn beneath that word. To select a word from a list of suggested revisions, right-click the wavy red line. To turn off the automatic spelling checker, click Options on the Tools menu, and then click the Spelling and Grammar tab. Clear the Check spelling as you type check box.

Return to top

Japanese Consistency Checker

The Japanese Consistency Checker searches all text in a document and displays instances where different characters are being used for words with the same meaning. For example, it will show if you have entered te ki su to in one location and te ku su to in another, or ta da shi in one instance, and tada shi in another. You can make your use of characters consistent by selecting the appropriate characters from the revision suggestions.

How to use the Japanese Consistency Checker.

Return to top

Thesaurus

Use the thesaurus to increase the accuracy and richness of the phrases you use. To search for synonyms, antonyms, or related words, point to Language on the Tools menu, and then click Thesaurus.

Return to top

Word count

To count the number of words, paragraphs, and characters in a document, click Word Count on the Tools menu.

Return to top

Performing a spelling and grammar check for other languages

The editing tools can be used to check documents that contain multiple languages. Select the range that you want to check. On the Tools menu, point to Language, and then click Set Language. Select the target language. Check that the necessary language dictionary is set up before using the editing tools.

Return to top


Автоматическая вставка прощания в текст на японском языке

Insert Japanese closings automatically

Сведения, относящиеся к конкретным языкам

  1. On the Tools menu, click AutoCorrect, and then click the AutoFormat As You Type tab.

  2. Under Automatically as you type, select the Insert closing check box.

  3. Click OK.

  4. Enter a salutation in a document, and press ENTER.

    On the line following the line where the cursor is placed, a closing is automatically entered. For example, if you enter the salutation haikei haikei, the closing keigu keigu is automatically entered after you press ENTER. The Salutation style is automatically applied to the salutation, and the Closing style is automatically applied to the closing.


Автоматическая вставка прощания в записку на японском языке

Insert Japanese memo closings automatically

Сведения, относящиеся к конкретным языкам

  1. On the Tools menu, click AutoCorrect, and then click the AutoFormat As You Type tab.

  2. Under Automatically as you type, select the Insert memo closing check box.

  3. Click OK.

  4. Enter the memo heading ki in the document, and then press ENTER.

    The memo closing ijou ijou is inserted automatically on the next line. The Salutation style is applied automatically to the memo heading, and the Closing style is applied automatically to the memo closing.


Параметры редактора способов ввода для японского языка

Japanese Input Method Editor options

Сведения, относящиеся к конкретным языкам

To set Input Method Editor (IME) options, click Options on the Tools menu, and then click the Edit tab.

Option | Description
IME TrueInline | Displays undetermined text in the same manner as text at the insertion point, word-wrapping as necessary.
IME Control Active | Automatically turns the Japanese Input Method Editor on/off when the application is turned on/off.
Undetermined String Colors | Changes the color of undetermined text in the Japanese Input Method Editor.
IME Setting | Displays the Properties dialog box of the Microsoft Japanese IME in use, making it possible to change environment settings such as the Input mode and dictionary file settings.


Приблизительный поиск в тексте на японском языке

Nonspecific Search option for Japanese text

Сведения, относящиеся к конкретным языкам

In Word, you can search without distinguishing between hiragana and katakana, old and new kana, and related sounds like ba and vu a. To designate which type of text or ideographic differences to disregard during a search, select the appropriate check boxes on the Japanese Find tab (Tools menu, Options command). The functions of these check boxes are listed below.

Check box | Description
Match case | Searches without distinguishing between uppercase and lowercase letters.
Match full/half-width | Searches without distinguishing between full-width and half-width characters.
Match hiragana/katakana | Searches without distinguishing between hiragana and katakana characters.
Match contractions (yo-on, sokuon) | Searches without distinguishing between characters with diphthongs and double consonants and plain characters.
Match minus/dash/cho-on | Searches without distinguishing between minus signs (–), dashes ( dash ), and long vowel sounds ( long vowel ).
Match "repeat character" marks | Searches without distinguishing between repeat character marks ( repeat repeat repeat repeat repeat ).
Match variation form kanji (itaiji) | Searches without distinguishing between standard and nonstandard ideography.
Match old kana forms | Searches without distinguishing between new and old kana.
Match cho-on used for vowels | Searches without distinguishing between characters with long vowel sounds and plain characters.
Match di/zi, du/zu ( di / zi , du / zu ) | Searches without distinguishing between " di " and " zi ".
Match ba/va, ha/fa ( ba / vua vua , ha / fua fua ) | Searches without distinguishing between " ba " and " vua vua ", or " ha " and " fua fua ".
Match tsi/thi/chi, dhi/zi ( tsui tsui / tei tei / chi , dei dei / ji ) | Searches without distinguishing between " tsui tsui ", " tei tei ", and " chi ", or " dei dei " and " ji ".
Match hyu/iyu, byu/vyu ( heyu heyu / fuyu fuyu , beyu beyu / vuyu vuyu ) | Searches without distinguishing between" heyu heyu " and " fuyu fuyu ", or " beyu beyu " and " vuyu vuyu ".
Match se/she, ze/je ( se / shie shie , ze / jie jie ) | Searches without distinguishing between " se " and " shie shie ", or " ze " and " jie jie ".
Match ia/iya (piano/piyano) ( a and ya ) | Searches without distinguishing between " a " and " ya " following i -row and e -row characters.
Match ki/ku (tekisuto/tekusuto) ( ki / ku ) | Searches without distinguishing between " ki " and " ku " before sa -row characters.
Punctuation characters | Searches without distinguishing between punctuation characters.
White space characters | Searches without distinguishing between characters used as blank spaces, such as full-width spaces, half-width spaces, and tabs.


Печать адреса на японской почтовой открытке

Print an address on a Japanese postcard

Сведения, относящиеся к конкретным языкам

  1. On the File menu, click New, and then click the Other Documents tab.

  2. Double-click Postcard Wizard.

    The Postcard Wizard will start.

  3. Click the type of postcard that you want to print, and click Next.

    Just answer the questions that appear on the screen to print a postcard.

Tip You can also start the Postcard Wizard by clicking Japanese Postcard Wizard on the Tools menu.


Запись слов в словарь редактора способов ввода для японского языка

Register words in my Japanese Input Method Editor dictionary

Сведения, относящиеся к конкретным языкам

  1. On the Edit menu, click Update IME dictionary, and then click the Add Words tab.

  2. In the Reading box, enter the reading of the word.

  3. In the Word box, enter the word.

  4. In the Part of Speech box, select the part of speech that describes the word.

  5. Click Register.

Tip To manually change the interface language of the Input Method Editor (IME), click Properties on the IME toolbar, and then click the Advanced button under Advanced settings. On the Advanced settings tab of the Microsoft IME, select a language in the Display menus and dialogs in dropdown box.


Поиск фрагмента текста на японском языке без учета ширины знаков

Search Japanese text without distinguishing between full-width and half-width characters

Сведения, относящиеся к конкретным языкам

  1. On the Edit menu, click Find, and then click the Search tab.

  2. In the Find box, enter the text that you want to search for without distinguishing between full-width and half-width characters.

  3. Click More.

  4. Select the Sounds like (Japanese) check box, and then click Options.

  5. Under Treat as equal, select the Match full/half width form check box, and then click OK.

  6. Click Find Next.


Поиск фрагмента текста на японском языке без учета отличий алфавитов хирагана и катакана

Search Japanese text without distinguishing between hiragana and katakana

Сведения, относящиеся к конкретным языкам

  1. On the Edit menu, click Find, and then click the Search tab.

  2. In the Find box, enter the text that you want to search for without distinguishing between hiragana and katakana characters.

  3. Click More.

  4. Select the Sounds like (Japanese) check box, and then click Options.

  5. Under Treat as equal, select the Match hiragana/katakana check box, and then click OK.

  6. Click Find Next.


Поиск фрагмента текста на японском языке без учета регистра букв

Search Japanese text without distinguishing between uppercase and lowercase letters

Сведения, относящиеся к конкретным языкам

  1. On the Edit menu, click Find, and then click the Find tab.

  2. In the Find what box, enter the text that you want to search for without distinguishing between uppercase and lowercase letters.

  3. Click More.

  4. Select the Sounds like (Japanese) check box, and then click Options.

  5. Under Treat as equal, select the Match Case check box, and then click OK.

  6. Click Find Next.


Переключение между символами японского алфавита половинной и полной ширины

Switch between half-width and full-width Japanese characters

Сведения, относящиеся к конкретным языкам

  1. Select the text that you want to change to half-width or full-width characters.

  2. On the Format menu click Change Case.

  3. Click Half-width to change to half-width characters, or Full-width to change to full-width characters.

Tip You can only change Latin letters, numbers, and katakana to half-width characters. However, you can change hiragana to half-width katakana characters. To do this, select the hiragana you want to change to half-width katakana, and then click Katakana in the Change Case dialog box.


Переключение алфавитов хираганы и катаканы в тексте на японском языке

Switch between hiragana and katakana in Japanese text

Сведения, относящиеся к конкретным языкам

  1. Select the text that you want to change to hiragana or katakana.

  2. On the Format menu click Change Case.

  3. Click Katakana to change hiragana to katakana characters, or Hiragana to change katakana to hiragana characters.


Правка текста на японском языке с помощью панели расширенного форматирования

Use the Extended Formatting toolbar to work with Japanese text

Сведения, относящиеся к конкретным языкам

This topic provides reference information about:

Viewing the Extended Formatting toolbar

Applying phonetic guides or combining characters

Drawing double strikethrough lines

Emphasizing text by highlighting it or by using emphasis marks

Setting line spacing and columns

Font and character direction

Viewing the Extended Formatting toolbar

The Extended Formatting toolbar includes Emphasis Mark, Double Strikethrough, and Phonetic Guide buttons. To display this toolbar, point to Toolbars on the View menu, and click Extended Formatting.

Return to top

Applying phonetic guides or combining characters

Phonetic guide | To apply phonetic guides to selected text, click Phonetic Guide.
kumimoji | To change a selected portion of horizontal text to vertical text, or to change a selected portion of vertical text to horizontal text, click Combine Characters.

Return to top

Drawing double strikethrough lines

Double strikethrough Highlight characters that have been deleted by having them appear with double strikethrough lines.

Return to top

Emphasizing text by highlighting it or by using emphasis marks

Use the Highlight or Emphasis Mark features on the Extended Formatting toolbar to draw attention to part of a text.

Highlight | Click Highlight and drag the mouse across the text you want to highlight. You can change the color of the highlight by clicking on the down arrow next to the button.
Emphasis marks | To insert emphasis marks, click Emphasis Mark. To select the type of emphasis mark that you want to use, click Font on the Format menu, and select a type of mark in the Emphasis mark box on the Font tab.

Return to top

Setting line spacing and columns

 | To change the line spacing of a selected paragraph click Single Space, 1.5 Space, or Double Space.
Columns | To format an entire document or a selected part of a document as columns, click Columns. If columns are set to only a part of a document, section breaks will be inserted before and after the columns.

Return to top

Font and character direction

Use the Font and Font Size boxes to set the font and font size. You can also use the Text Direction feature to change text to vertical or horizontal text.

Return to top


Проверка согласованности текста на японском языке

Use the Japanese Consistency Checker

Сведения, относящиеся к конкретным языкам

  1. On the Tools menu, click Japanese Consistency Checker.

  2. The ideographs in the active document that were checked are displayed in the Word List box.

  3. To display only questionable ideographs, click Inconsistencies only under Subject to check.

  4. To make ideographic usage consistent, select the ideograph you want to change in the Word List box, and select a different ideograph in the Replace with box.

Learn about the Japanese Consistency Checker.


Создание письма на японском языке с помощью мастера писем

Use the Letter Wizard to create a Japanese letter

Сведения, относящиеся к конкретным языкам

The Letter Wizard helps you easily enter the set phrases characteristic of seasonal greetings and greetings of personal inquiry. Use the Letter Wizard to easily create a Japanese letter.

  1. On the Tools menu, click AutoCorrect, and then click the AutoFormat As You Type tab.

  2. Select the Insert closing and Launch Letter Wizard check boxes under Automatically As You Type.

  3. Click OK.

  4. Enter a salutation in a document and press ENTER.

    On the line following the line where the cursor is placed, the closing is automatically entered, the Letter Wizard is started, and the Letter toolbar is displayed.

  5. On the Letter toolbar, click Letter.

    The Letter Wizard dialog box is displayed.

  6. In the Seasonal Greeting box, enter the current month. Below the box, a list of seasonal greetings appropriate to the month entered are displayed. Select an appropriate greeting.

  7. Do one of the following:

    To write a letter of personal inquiry, click an appropriate greeting in the Personal Inquiry Greeting box.

    To enter a thank you letter, click Next, and click an appropriate greeting in the Thank You Greeting box.

  8. When you have selected the necessary greetings, click Finish.

Tip The greetings you enter in Steps 6 and 7 will automatically appear in these boxes the next time the Letter Wizard is started.


Работа с текстами на японском языке в режиме линованной бумаги

Work in Japanese Ruled Paper mode

Сведения, относящиеся к конкретным языкам

  1. On the File menu, click New, and then click the Reports tab.

  2. Double-click Japanese Ruled Paper Wizard.

    The Form Wizard will start. Follow the instructions on the screen to set up the form you want to create.

Note If you use the Word Count feature (Tools menu) in Japanese Ruled Paper mode, the number of characters that are entered will not actually be counted. The number of characters that are displayed will be the result of multiplying the number of characters per line set for the form and the number of lines on which text is entered.


Добавление и удаление слов китайского письма ханджа из вспомогательных словарей

Adding and deleting Hanja to/from custom dictionaries

Сведения, относящиеся к конкретным языкам

If any Hanja, such as a name of a place or a person, is not listed in the Suggestions box of the Hangul Hanja Conversion dialog box, a user-defined word can be added to the Hanja list in a custom dictionary, and then displayed in the Suggestions box.

Adding Hanja to Custom Dictionaries

  1. In the Hangul Hanja Conversion dialog box, click Add.

    The Hanja list will be displayed in order on the lower part of the screen.

  2. Select the appropriate Hanja.

    The selected Hanja will be displayed in the Suggestions box.

  3. To convert, click Change.

  4. Click Close to add it to the dictionary.

Note After you've added Hanja to a custom dictionary, the newly added Hanja will be displayed in the Suggestions box the next time you convert the same Hangul to Hanja.

Deleting Hanja from Custom Dictionaries

  1. Type the Hangul for the Hanja you want to delete, and then select it. For example, if you want to delete Hanja “ kim chol su ”, you need to type “ kim chol su ” in Hangul.

  2. On the Tools menu, click Hangul Hanja Conversion.

  3. In the Suggestions box, select Hanja to delete.

  4. Click Delete.


Преобразование хангыль-ханджа

Converting Hangul to Hanja

Сведения, относящиеся к конкретным языкам

  1. Type the Hangul you want to convert to Hanja, or select it.

  2. On the Tools menu, click Hangul Hanja Conversion.

  3. Select the appropriate Hanja in the Suggestions box.

    The selected Hanja will be displayed in the Change To box.

  4. Click Change.

    The word will be converted to the Hanja displayed in the Change To box.

How to convert all Hangul in a document to Hanja at one time.

If you want to use the keyboard to convert Hangul to Hanja, do the following:

  1. Type the Hangul you want to convert to Hanja, and then press the RIGHT ARROW key or select the text using your mouse.

  2. Press the HANJA key (or use the right CTRL key).

  3. In the Suggestions box, select the appropriate Hanja, and then click Change.

Note You can choose how to display Hangul/Hanja when you convert Hangul to Hanja or vice versa in the Conversion option list.

Conversion | Before Conversion | After Conversion
Hangul |  |
Hanja |  |
Hangul(Hanja) |  | hak kyo ( hak kyo )
Hanja(Hangul) |  | hak kyo ( hak kyo )


Преобразование хангыль-ханджа с помощью автозамены

Converting Hangul/Hanja by using AutoCorrect

Сведения, относящиеся к конкретным языкам

By using the AutoCorrect feature, you can easily convert Hangul to the appropriate Hanja. If you save Hangul or Hanja to the AutoCorrect list, the words that you add to the list will be converted automatically as you type in the document. For example, if you enter " hak kyo " in the document, it will be converted automatically to an appropriate Hanja and displayed as " hak kyo " on the screen.

  1. Select the Hangul to be converted.

  2. On the Tools menu, click Hangul Hanja Conversion.

  3. In the Suggestions box, select the appropriate Hanja, and then click AutoCorrect.

Note To view the words that you've added to the AutoCorrect list, click AutoCorrect on the Tools menu. In the Replace box, type the word that you want to find. The corresponding word will be displayed in the With box. To delete the item from the AutoCorrect list, type the word that you want to delete in the Replace box, select the item that you want to delete from the list, and then click Delete.


Преобразование ханджа-хангыль

Converting Hanja to Hangul

Сведения, относящиеся к конкретным языкам

  1. Select the Hanja to be converted.

  2. On the Tools menu, click Hangul Hanja Conversion.

  3. In the Suggestions box, select the appropriate Hangul, and then click Change.

How to convert all Hanja in a document to Hangul at one time.


Ввод слов китайского письма ханджа путем перевода на китайский язык

Entering Hanja by using boosoo

Сведения, относящиеся к конкретным языкам

You can also use boosoo to find and type Hanja.

  1. On the Tools menu, click Language, and then click Boosoo Input.

    The Boosoo Input dialog box will be displayed.

  2. In the left window, double-click the boosoo folder for the Hanja to find.

    When you select a boosoo listed under the folder, all Hanja with the selected boosoo will be displayed in the right window.

  3. Select the appropriate Hanja, and then click Hanja Input at the upper right corner of the Boosoo Input dialog box.

  4. At the top of the left window, the selected Hanja will be displayed.


Поиск по словарю китайского письма ханджа

Finding Hanja in the Hanja dictionary

Сведения, относящиеся к конкретным языкам

With the Hanja dictionary installed on your system, you can view detailed information, such as the pronunciation, meaning, and the number of strokes for the Hanja displayed on the screen.

  1. Select the Hanja you want to look up.

  2. On the Tools menu, point to Language, and then click Hanja Dictionary.

  3. Detailed information about the Hanja will be displayed in the Hanja Dictionary dialog box.


Выбор параметров преобразования хангыль-ханджа

Setting Hangul Hanja conversion options

Сведения, относящиеся к конкретным языкам

In the Hangul Hanja Conversion dialog box, you can set many options by clicking Options.

When Hangul and Hanja are mixed in the sentence, you need to specify whether you want to convert Hangul to Hanja or vice versa.

  1. Select the sentence containing Hangul and Hanja.

  2. On the Tools menu, click Hangul Hanja Conversion.

  3. In the Hangul Hanja Conversion dialog box, click Options.

  4. Under Multiple Words Conversion item, select Hangul to Hanja or Hanja to Hangul.

Note You can set various options regarding Hangul Hanja Conversion in the Options dialog box:

  • With Fast Conversion selected, if there is only one suggestion, the word will be converted immediately without asking you to select the appropriate word.

  • With Separate the ending selected, the ending will not be converted.

  • With Display Most Recently Used Item selected, the recently used word will be displayed at the top of the Suggestions box.

  • On the Custom Dictionaries menu, you can add or delete custom dictionaries.


 О кодированных текстовых файлах

О кодированных текстовых файлах

Данный раздел содержит следующие сведения:

Когда следует обращать внимание на то, что текстовый файл закодирован

Что такое кодированный текстовый файл?

Открытие кодированных текстовых файлов в Word

Сохранение файлов как кодированного текста в Word

Стандарты кодирования, поддерживаемые Word

Дополнительные сведения

Когда следует обращать внимание на то, что текстовый файл закодирован

Как правило, можно совместно использовать текстовые файлы, не обращая внимание на то, каким образом хранится текст в этих файлах. Тем не менее, если с текстовыми файлами работают несколько человек, которые используют различные языки или загружают файлы из Интернета, либо используют другие компьютерные системы, при открытии и сохранении файла может потребоваться выбрать стандарт кодирования. При открытии текстового файла в Microsoft Word или другой программе, а возможно, на компьютере, где установлена операционная система на другом языке, стандарт кодирования помогает программе определить, каким образом следует представить текст для того, чтобы его можно было прочитать.

Возврат в начало

Что такое кодированный текстовый файл?

Когда текстовый файл закодирован, он сохраняется в соответствии со стандартом кодирования — определенным набором правил, в соответствии с которыми каждому текстовому знаку присваивается числовое значение. Существует множество различных стандартов кодирования, представляющих наборы знаков, используемые в различных языках, причем некоторые из этих стандартов поддерживают только знаки одного языка. Так, для текста на китайском языке может быть использован стандарт кодирования GB2312-80 в случае упрощенного письма и стандарт кодирования Big5 в случае традиционного письма.

Поскольку в Word используется стандарт кодирования Юникод, в Word можно открывать и сохранять файлы с использованием стандартов кодирования для различных языков. Например, работая с операционной системой, использующей интерфейс на английском языке, в Word можно открыть текстовый файл, созданный с использованием стандарта кодирования для греческого или японского языка.

Возврат в начало

Открытие кодированных текстовых файлов в Word

При открытии текстового файла Word пытается определить стандарт кодирования, использованный для этого файла. Word автоматически определяет большинство существующих стандартов кодирования. Если используемый в файле стандарт кодирования совпадает со стандартом, используемым текущей версией Microsoft Windows для сохранения файлов как простого текста, Word открывает файл без дополнительных преобразований. Если Word не может определить стандарт кодирования или определяет стандарт, не совпадающий с используемым текущей версией Microsoft Windows, вам необходимо проверить или выбрать стандарт кодирования из списка. После этого Word использует выбранный вами стандарт кодирования для преобразования файла в стандарт кодирования Юникод. Чтобы проверить, можно ли прочитать текст открываемого файла, можно просмотреть текст перед открытием файла.

Если нужно проверять или выбирать стандарт кодирования при каждом открытии текстового файла, можно задать соответствующие параметры Word, чтобы при каждом открытии текстового файла появлялось диалоговое окно Преобразование файла.

Возврат в начало

Сохранение файлов как кодированного текста в Word

При первом сохранении файлов как кодированного текста следует выбрать стандарт кодирования, который вы хотите использовать. Как правило, используемый по умолчанию стандарт кодирования Юникод может использоваться в Word, так как этот стандарт поддерживает большинство знаков. Если был выбран стандарт кодирования, не поддерживающий знаки, используемые в файле, Word подчеркивает красным знаки, которые невозможно сохранить. Можно просмотреть текст в выбранном стандарте кодирования перед сохранением файла. После того как файл закодирован, Word продолжает использовать выбранный стандарт кодирования при выборе команды Сохранить (меню Файл) до тех пор, пока не будет выбран другой стандарт кодирования.

При сохранении файла как кодированного текста, форматирование текста, в котором использованы шрифт Symbol или коды полей, не сохраняется.

Возврат в начало

Стандарты кодирования, поддерживаемые Word

По умолчанию при установке Office 2000 Word устанавливает несколько стандартов кодирования и поддерживает стандарт кодирования, используемый операционной системой, установленной на компьютере. Можно установить дополнительные стандарты кодирования, запустив программу установки Microsoft Office 2000 еще раз. В окне программы установки Выбор компонентов разверните Средства Office, разверните Многоязыковая поддержка. Выберите параметр Дополнительные файлы поддержки, щелкните находящуюся рядом с ним стрелку и выберите параметр Запускать с моего компьютера. Если Word работает на компьютере, где установлена операционная система Windows NT, можно загрузить другие стандарты кодирования. Для получения дополнительных сведений см. документацию Microsoft Windows NT.

Возврат в начало

Дополнительные сведения

Поддержка стандарта Юникод в Microsoft Office

Редактирование текста на нескольких языках в программах Office

Возврат в начало


Допустимые стандарты кодирования

Для вывода данного раздела щелкните рисунок.

Для вывода данного раздела щелкните рисунок.


 Сохранение файла как кодированного текста

Сохранение файла как кодированного текста

  1. В меню Файл выберите команду Сохранить как.

    Демонстрация

  2. Чтобы сохранить файл в другой папке, найдите и откройте нужную папку.

  3. В поле Имя файла введите новое имя файла.

  4. В поле Тип файла выберите пункт Кодированный текст.

  5. Нажмите кнопку Сохранить.

  6. Нажмите кнопку Да для удаления всего форматирования и сохранения файла как текста.

  7. Выполните одно из следующих действий:

    Чтобы использовать стандартное для данной системы кодирование, выберите вариант Текст.

    Чтобы выбрать определенный стандарт кодирования, выберите вариант Другая кодировка, а затем выберите в списке требуемый стандарт кодирования. Чтобы узнать, как отражается выбранный стандарт кодирования на данном тексте, текст можно просмотреть в поле Просмотр. Если поле Просмотр отсутствует на экране, нажмите кнопку Показать.


Разрешение вопросов: кодированные текстовые файлы

Что случилось?

Открытый кодированный файл содержит нечитаемый текст

При открытии кодированного файла не появляется окно преобразования файлов

При сохранении файла как кодированного текста произошла частичная потеря данных


 О форматировании абзацев двунаправленного текста

About formatting paragraphs with bidirectional text

Сведения, относящиеся к конкретным языкам

To enable the right-to-left features in Microsoft Word 2000, you must be running a 32-bit Microsoft Windows operating system that has right-to-left support — for example, the Arabic version of Microsoft Windows 95. Learn about system or special requirements for right-to-left languages.

Left-to-right paragraphs

  • If you have a left-aligned paragraph with left-to-right text, and you change the text direction to right-to-left, Word 2000 reverses the text entry direction and forces a right alignment on the paragraph.

  • If you have a justified, centered, or right-aligned paragraph with left-to-right text, and you change the text direction to right-to-left, Word reverses the text entry direction, but the paragraph retains the justified, centered, or right alignment. How to change paragraph direction with the mouse.

Right-to-left paragraphs

  • If you have a right-aligned paragraph with right-to-left text, and you change the text direction to left-to-right, Word reverses the text entry direction and forces a left alignment on the paragraph.

  • If you have a justified, centered, or left-aligned paragraph with right-to-left text, and you change the text direction to left-to-right, Word reverses the text entry direction, but the paragraph retains the justified, centered, or left alignment.

Vary the length of kashidas (Arabic only)

You can vary the length of kashidas within the appropriate Arabic text. You can choose one of three levels of justification: Justify Low, Justify Medium, and Justify High. How to specify kashida length.

Justify Low lengthens kashidas slightly. You can consider this level "normal" Arabic justification. When selecting justification from Justify [image] on the Formatting toolbar, the Justify Low attribute is used. Justify Medium uses wider kashidas. Justify High uses the widest kashidas.

Arabic text showing three kashida justification levels


 О полях переплета в документах с направлением письма справа налево

About gutters in right-to-left documents

Сведения, относящиеся к конкретным языкам

To enable the right-to-left features in Microsoft Word 2000, you must be running a 32-bit Microsoft Windows operating system that has right-to-left support — for example, the Arabic version of Microsoft Windows 95. Learn about system or special requirements for right-to-left languages.

In a document with two-sided pages, the term gutter refers to a margin setting that adds extra space to the side or top margin of a document you plan to bind. A gutter margin ensures that text isn't obscured by the binding.

In left-to-right documents, the gutters of odd-numbered pages are always on the left, and the gutters of even-numbered pages are always on the right.

When you select the Right option under Gutter Position, the gutters of odd-numbered pages are on the right, and the gutters of even-numbered pages are on the left.

The margin settings change when you select right-to-left gutters. If you are starting with a document with right-to-left gutters, the change will not be noticeable. But, when you select right-to-left gutters for a current left-to-right document, the margin values are switched — for example, when you select right-to-left gutters for a current left-to-right document with a 1-inch left margin and a 2-inch right margin, the left margin changes to 2 inches and the right margin to 1 inch. How to set the gutter location and margins for a right-to-left document.

Note When you select both the right-to-left language Gutters and Mirror Margins check boxes, no changes are made to margin settings.


 О вставке таблиц в документы с направлением письма справа налево

About inserting tables in right-to-left documents

Сведения, относящиеся к конкретным языкам

There are a few differences in how tables are structured in Microsoft Word 2000 with right-to-left features as compared to previous versions of Word:

  • The initial table direction is set according to the paragraph direction at the insertion point.

  • Rows in tables are either all right-to-left or left-to-right. How to change table direction.

  • When inserting and deleting columns within a table, columns shift according to the table direction.

  • When converting text to a table, the table direction is set according to the paragraph direction of the selected text — for example, when you convert Arabic text to a table, the table direction will be right to left.

  • Borders and cell references are mirrored for right-to-left and left-to-right tables with the language and direction mirrored for each — for example, R1C1 (Row 1, Column 1) is at the top right for right-to-left tables and at the top left for left-to-right tables.

Note Tables created in earlier versions of Word with right-to-left features can have both right-to-left and left-to-right rows in the same table. Word 2000 with right-to-left features will convert each contiguous set of rows of the same direction to a new table.


 Об использовании макросов и языка Visual Basic для приложений в документах с направлением письма справа налево

About macros and Visual Basic for Applications in right-to-left documents

Сведения, относящиеся к конкретным языкам

To enable the right-to-left features in Microsoft Word 2000, you must be running a 32-bit Microsoft Windows operating system that has right-to-left support — for example, the Arabic version of Microsoft Windows 95. Learn about system or special requirements for right-to-left languages.

Macros

When working with macros in right-to-left or bidirectional text, be aware of the following:

  • Macro names can be strings containing both right-to-left and left-to-right characters. Word 2000 with right-to-left features enabled recognizes all keystrokes in either language type.

  • You can use macros to record and restore global features — for example, visual or logical movement.

  • You can assign shortcut keys to right-to-left characters.

  • Macro sheets are for left-to-right documents only.

  • When running macros that format text, you need to be aware of the current keyboard language. Many commands will apply to either right-to-left or left-to-right text, depending on the keyboard language that is enabled when the command is run.

Visual Basic for Applications

All Visual Basic for Applications procedures and properties that provide right-to-left functionality to Microsoft Word 2000 are listed alphabetically in the following table.

Language element | Type
AddBiDirectionalMarksWhenSavingTextFile | Property
AddHebDoubleQuote | Property
Alignment | Property
BoldRun | Method
Find and replace settings: Properties
  • MatchAlefHamza
  • MatchControl
  • MatchDiacritics
  • MatchKashida (Arabic only)
FlowDirection | Property
Font settings: Properties
  • BoldBi
  • DiacriticColorVal
  • ItalicBi
  • NameBi
  • SizeBi
GutterPos | Property
InsertDateTime | Method
ItalicRun | Method
KeyboardBidi | Method
KeyboardLatin | Method
LanguageID | Property
LtrPara | Method
LtrRun | Method
NumberStyle | Property
PageNumbers | Property
ReadingOrder | Property
Right-to-left settings: Properties
  • AddControlCharacters
  • ArabicNumeral (Arabic only)
  • CursorMovement
  • DocumentViewDirection
  • MonthNames (Arabic only)
  • ShowControlCharacters
  • Show Diacritics (Arabic only)
  • UseDiffDiacColor
  • VisualSelection
RtlPara | Method
RtlRun | Method
SectionDirection | Property
Spelling settings: Properties
  • ArabicMode (Arabic only)
  • HebrewMode (Hebrew only)
TableDirection | Property
Table sorting settings (right-to-left arguments: BidiSort, IgnoreThe, IgnoreKashida, IgnoreDiacritics, IgnoreHe):
Sort 		Method
ToggleKeyboard | Method
View settings: Properties
  • DisplayLeftScrollBar
  • DisplayRightRuler

For development of sophisticated right-to-left applications, you might want to take advantage of the numerous Microsoft Windows operating system application programming interfaces (APIs) that have right-to-left settings. For more information, see your local Microsoft vendor.


 О средствах Microsoft Word 2000 для языков с письмом справа налево

About right-to-left language features in Microsoft Word 2000

Сведения, относящиеся к конкретным языкам

To enable the right-to-left features in Microsoft Word 2000, you must be running a 32-bit Microsoft Windows operating system that has right-to-left support — for example, the Arabic version of Microsoft Windows 95. Learn about system or special requirements for right-to-left languages.

If you enable Arabic, Farsi, Hebrew, or Urdu as your editing language, Word has several features that make working in a right-to-left or bidirectional environment easier for you.

More information

Learn about right-to-left documents

Specify right-to-left paragraph behavior

Organize right-to-left documents

Check spelling or translate text in right-to-left documents

Change the layout of right-to-left documents

Use tables in right-to-left documents

Learn about macros and Visual Basic for Applications in right-to-left documents

Learn about gutters in right-to-left documents

Use complex fonts

Specify how numbers appear in right-to-left documents

Specify the direction of sections in bidirectional documents

Specify right-to-left date formats

Apply right-to-left formatting by using shortcut keys

Learn about the bidirectional features of the Formatting toolbar

Learn about searching for and replacing right-to-left characters


 О поиске и замене знаков в тексте с направлением письма справа налево

About searching for and replacing right-to-left characters

Сведения, относящиеся к конкретным языкам

To enable the right-to-left features in Microsoft Word 2000, you must be running a 32-bit Microsoft Windows operating system that has right-to-left support — for example, the Arabic version of Microsoft Windows 95. Learn about system or special requirements for right-to-left languages.

Word 2000 provides several options that are specifically used for searching for strings of text containing right-to-left or bidirectional text.

You can select check boxes to search for text with matching kashidas (Arabic only), alef hamzas (Arabic only), diacritics, and control characters. Otherwise, Word 2000 ignores these characters when searching. How to find and replace special right-to-left characters.

Special button Right-to-left-specific control characters that you can use:

Vertical line control character with arrowhead pointing left | Vertical line control character with arrowhead pointing right | Vertical line control character with 'v' head | Vertical line control character
RTL mark | LTR mark | Zero width joiner (Arabic only) | Zero width non-joiner (Arabic only)


 Возможности панели инструментов «Форматирование» для работы с двунаправленным письмом

About the bidirectional features of the Formatting toolbar

Сведения, относящиеся к конкретным языкам

To enable the right-to-left features in Microsoft Word 2000, you must be running a 32-bit Microsoft Windows operating system that has right-to-left support — for example, the Arabic version of Microsoft Windows 95. Learn about system or special requirements for right-to-left languages.

The Formatting toolbar offers language-selection and direction buttons, and special capabilities for both right-to-left and left-to-right text.

  • Keyboard Language [image] (This button is available only on the Formatting toolbar in the right-to-left versions of Microsoft Word 2000; otherwise, you must manually add it to the toolbar.)

  • Left-to-Right

  • Right-to-Left

Note When a right-to-left language is the Microsoft Office 2000 installed language, the keyboard language you select is reflected in the shape of the insertion point to provide you with a constant visual reminder of the current language direction. The top of the insertion point has a small arrowhead pointing to the left or right depending on the current language.


 Изменение разметки документов с письмом справа налево

Change the layout of right-to-left documents

Сведения, относящиеся к конкретным языкам

To enable the right-to-left features in Microsoft Word 2000, you must be running a 32-bit Microsoft Windows operating system that has right-to-left support — for example, the Arabic version of Microsoft Windows 95. Learn about system or special requirements for right-to-left languages.

What do you want to do?

Learn about right-to-left documents

Set the gutter location for right-to-left documents

Specify the view direction for the entire document

Specify the numeral style for the entire document

Set insertion point behavior

Show or hide diacritics (Arabic only)

Show or hide control characters

Add control characters to text files

Add control characters to text that you cut and copy

Set the location of the vertical scroll bar

Set the location of the vertical ruler

Apply right-to-left formatting by using shortcut keys


 Проверка орфографии и поиск слов в документах с направлением письма справа налево

Check spelling or look up words in right-to-left documents

Сведения, относящиеся к конкретным языкам

To enable the right-to-left features in Microsoft Word 2000, you must be running a 32-bit Microsoft Windows operating system that has right-to-left support — for example, the Arabic version of Microsoft Windows 95. Learn about system or special requirements for right-to-left languages.

What do you want to do?

About checking the spelling of bidirectional text

Specify spelling options for right-to-left languages

Find and replace special right-to-left characters

Look up words in the dictionary

Change keyboard language automatically


 Организация документов с направлением письма справа налево

Organize right-to-left documents

Сведения, относящиеся к конкретным языкам

To enable the right-to-left features in Microsoft Word 2000, you must be running a 32-bit Microsoft Windows operating system that has right-to-left support — for example, the Arabic version of Microsoft Windows 95. Learn about system or special requirements for right-to-left languages.

What do you want to do?

Learn about columns in right-to-left documents

Learn about tabs in right-to-left documents

Specify the direction of sections in bidirectional documents


 Выбор способа отображения чисел в документах с направлением письма справа налево

Specify how numbers appear in right-to-left documents

Сведения, относящиеся к конкретным языкам

To enable the right-to-left features in Microsoft Word 2000, you must be running a 32-bit Microsoft Windows operating system that has right-to-left support — for example, the Arabic version of Microsoft Windows 95. Learn about system or special requirements for right-to-left languages.

There are four right-to-left page numbering formats available in Word 2000 with right-to-left features enabled.

Arabic | Hebrew
Arabic Alphabet | Hebrew Alphabet
Abjad Hawaz | Biblical

What do you want to do?

Change page numbers to a right-to-left format

Add double quotes to number formats (Hebrew only)

Change numbered lists to right-to-left format

Specify right-to-left date formats


 Выбор свойств абзаца с направлением письма справа налево

Specify right-to-left paragraph behavior

Сведения, относящиеся к конкретным языкам

To enable the right-to-left features in Microsoft Word 2000, you must be running a 32-bit Microsoft Windows operating system that has right-to-left support — for example, the Arabic version of Microsoft Windows 95. Learn about system or special requirements for right-to-left languages.

What do you want to do?

Learn about formatting paragraphs with bidirectional text

Change paragraph direction by using the mouse

Change paragraph direction by using shortcut keys

Specify kashida length (Arabic only)


 Поиск слов в словаре

Look up words in the dictionary

Сведения, относящиеся к конкретным языкам

You can look up words in either right-to-left or left-to-right languages, and choose to have the selected word replaced by other words. This feature is available in a limited set of languages.

  1. Do one of the following:

    To look up a word in the document, select the word, point to Language on the Tools menu, and then click Dictionary.

    To use just the dictionary, point to Language on the Tools menu, click Dictionary, and then type the word in the Look Up box.

  2. Click Translate.

  3. To replace a word with another word, select a word from the Replace With Translation box, and then click Replace.

Tip You can also open the dictionary by pressing ALT+SHIFT+F7


 Использование сложных шрифтов

Use complex fonts

Сведения, относящиеся к конкретным языкам

To enable the right-to-left features in Microsoft Word 2000, you must be running a 32-bit Microsoft Windows operating system that has right-to-left support — for example, the Arabic version of Microsoft Windows 95. Learn about system or special requirements for right-to-left languages.

When you use Word 2000 with right-to-left support, you can determine separate font characteristics for Western and complex script language text (including right-to-left).

What do you want to do?

Specify complex font characteristics

Learn about the bidirectional features of the Formatting toolbar

Change the color of diacritics (Arabic only)


 Использование таблиц в документах с направлением письма справа налево

Use tables in right-to-left documents

Сведения, относящиеся к конкретным языкам

To enable the right-to-left features in Microsoft Word 2000, you must be running a 32-bit Microsoft Windows operating system that has right-to-left support — for example, the Arabic version of Microsoft Windows 95. Learn about system or special requirements for right-to-left languages.

What do you want to do?

About inserting tables in right-to-left documents

Change table direction

Specify sort options for right-to-left text in tables


 Об использовании сочетаний клавиш

Об использовании сочетаний клавиш

Данный раздел содержит следующие сведения:

Что такое сочетания клавиш?

Печать списка сочетаний клавиш

Изменение назначения сочетаний клавиш

Разные раскладки клавиатуры и использование Word в качестве редактора сообщений электронной почты

Дополнительные сведения

Что такое сочетания клавиш?

Наиболее часто выполняемые действия можно ускорить при помощи сочетаний клавиш — одной или нескольких клавиш, при нажатии которых выполняется определенное действие. Например, при нажатии сочетания клавиш CTRL+B выделенный текст будет оформлен полужирным начертанием шрифта, как в том случае, когда нажимается клавиша Полужирный [image] на панели Форматирование или в диалоговом окне Шрифт (меню Формат) выбирается параметр Полужирный.

Возврат в начало

Печать списка сочетаний клавиш

При частом обращении к разделам справки, где содержатся списки сочетаний клавиш, удобно иметь распечатку этих разделов справки. В справочной системе найдите нужный раздел и нажмите кнопку Печать [image]. Можно также напечатать списки всех доступных сочетаний клавиш в Word.

Возврат в начало

Изменение назначения сочетаний клавиш

Можно также изменить назначение сочетаний клавиш в Word, назначив сочетания клавиш командам, которым сочетания клавиш еще не были назначены, или удалив ненужные сочетания клавиш. При желании в любой момент можно вернуться к сочетаниям клавиш, используемым по умолчанию.

Возврат в начало

Разные раскладки клавиатуры и использование Word в качестве редактора сообщений электронной почты

Сочетания клавиш, о которых рассказывается в справочной системе, отображаемые в меню и диалоговых окнах, относятся к стандартной раскладке клавиатуры для США. Сочетания клавиш для других раскладок клавиатуры могут не совпадать с сочетаниями клавиш раскладки клавиатуры для США. Если язык используемой раскладки клавиатуры не соответствует языку, выбранному для Word или справочной системы Word, то, возможно, вам придется настроить используемые сочетания клавиш или изменить раскладку клавиатуры. См. инструкции по изменению раскладки клавиатуры.

Если Word используется как редактор сообщений электронной почты, некоторые сочетания клавиш могут не работать или работать некорректно.

Возврат в начало

Дополнительные сведения

Использование сочетаний клавиш

Изменение назначения сочетаний клавиш

Возврат в начало


 Печать списка сочетаний клавиш

Печать списка сочетаний клавиш

  1. В меню Сервис выберите команду Макрос, а затем — команду Макросы.

    Демонстрация

  2. В списке Макросы из выберите вариант Команд Word.

  3. В списке Имя выберите вариант ListCommands.

  4. Нажмите кнопку Выполнить.

  5. В диалоговом окне Список команд установите переключатель в положение текущие настройки меню и клавиш.

  6. В меню Файл выберите команду Печать.

Примечание. В напечатанном списке сочетаний клавиш отражаются изменения, внесенные в назначения сочетаний клавиш. Сочетания клавиш, назначенные макросам, в этот список не включаются.


Сочетания клавиш

См. сведения об использовании сочетаний клавиш.

Какие сочетания клавиш требуется использовать?

Основные сочетания клавиш

Сочетания клавиш для текста и рисунков

Сочетания клавиш для организации и разметки документа

Сочетания клавиш для просмотра и печати

Общеупотребительные сочетания клавиш для работы в Word

Сочетания клавиш для пользователей WordPerfect

Основные сочетания клавиш

Наиболее часто используемые сочетания клавиш

Функциональные клавиши

Возврат в начало

Сочетания клавиш для текста и рисунков

Форматирование символов и абзацев

Правка и перемещение текста и рисунков

Поиск текста и перемещение по документам

Работа с примечаниями и записанными исправлениями в документах

Работа со ссылками и сносками

Работа с полями

Работа с графическими объектами

Возврат в начало

Сочетания клавиш для организации и разметки документа

Работа со структурой

Работа с документами слияния

Возврат в начало

Сочетания клавиш для просмотра и печати

Просмотр текста в режиме структуры

Просмотр данных в режиме Web-документа

Предварительный просмотр и печать документов

Предварительный просмотр и печать документов слияния

Возврат в начало

Общеупотребительные сочетания клавиш для работы в Word

Получение справки у помощника

Работа с окном справки

Создание, просмотр и ведение документов

Работа с меню

Работа с окнами

Работа в диалоговых окнах «Открытие документа» и «Сохранение документа»

Работа с панелями инструментов

Отправка электронной почты

Возврат в начало

Сочетания клавиш для пользователей WordPerfect

Эквивалентные сочетания клавиш WordPerfect

Возврат в начало


Функциональные клавиши

Для вывода данного раздела щелкните рисунок.

Для вывода данного раздела щелкните рисунок.

Для вывода данного раздела с помощью клавиатуры нажмите клавишу F6, чтобы перейти на панель разделов, выделите рисунок с помощью клавиши TAB, а затем нажмите клавишу ENTER.


Назначение сочетания клавиш команде или другому элементу

Сочетания клавиши могут быть назначены команде, макросу, шрифту, элементу списка автотекста, стилю или специальному символу.

  1. Выберите команду Настройка в меню Сервис.

  2. Нажмите кнопку Клавиатура.

  3. Из списка Сохранить изменения в выберите документ или шаблон, в который следует сохранить изменения.

  4. Из списка Категории выберите категорию, которая содержит команду или другой элемент.

  5. Из правого списка выберите имя команды или другого элемента.

    В списке Текущие сочетания клавиш будут показаны все текущие сочетания клавиш.

  6. В поле Новое сочетание клавиш введите новое сочетание клавиш.

  7. Нажмите кнопку Назначить.

Примечание. Если компьютер снабжен программируемой клавиатурой, для назначения нельзя использовать сочетание клавиш CTRL+ALT+F8, поскольку оно зарезервировано для перехода в режим программирования клавиатуры.


 Назначение сочетания клавиш символу

Назначение сочетания клавиш символу

  1. В меню Вставка выберите команду Символ.

    Демонстрация

  2. Выберите нужную вкладку.

  3. Выберите знак или символ.

  4. Нажмите кнопку Клавиша.

  5. В поле Новое сочетание клавиш введите нужное сочетание клавиш.

  6. Нажмите кнопку Назначить.


Изменение назначения сочетаний клавиш

См. сведения об использовании сочетаний клавиш.

Варианты действий

Назначение сочетания клавиш команде или другому элементу

Удаление сочетания клавиш, назначенного команде или другому элементу

Восстановление стандартного назначения сочетаний клавиш


Удаление сочетания клавиш, назначенного команде или другому элементу

  1. Выберите команду Настройка в меню Сервис.

  2. Нажмите кнопку Клавиатура.

  3. В списке Сохранить изменения в выберите документ или шаблон, содержащий команду или другой элемент, который следует удалить.

  4. В списке Категории выберите категорию, которая содержит команду или другой элемент.

  5. В правом списке выберите имя команды или другого элемента.

  6. В списке Текущие сочетания клавиш выделите сочетание клавиш, которое следует удалить.

  7. Нажмите кнопку Удалить.


Восстановление стандартного назначения сочетаний клавиш

  1. Выберите команду Настройка в меню Сервис.

  2. Нажмите кнопку Клавиатура.

  3. В списке Сохранить изменения в выберите документ или шаблон, содержащий сочетания клавиш, стандартное назначение которых следует восстановить.

  4. Нажмите кнопку Сброс.


Хранение и вставка часто используемых текста и рисунков

См. сведения о хранении и вставке часто используемых текста и рисунков.

Варианты действий

Создание элемента списка автотекста

Вставка элемента списка автотекста

Автоматическая вставка текста или рисунка

Накопление и вставка нескольких элементов


 Вставка элемента списка автотекста

Вставка элемента списка автотекста

  1. Щелкните позицию с документе, куда требуется вставить элемент списка автотекста.

  2. Выберите команду Автотекст в меню Вставка.

    Чтобы увидеть полный список элементов автотекста, при выборе команды Автотекст удерживайте нажатой клавишу SHIFT.

  3. Если подменю содержит список стилей абзацев (Обычный, Приветствие и т. п.), выберите стиль, связанный с нужным элементом автотекста.

  4. Выберите имя нужного элемента списка автотекста.

Советы

  • Для вставки элемента списка автотекста также можно использовать следующую последовательность действий. Прежде всего, включите автозавершение. Затем введите в документ несколько первых знаков имени элемента автотекста. Чтобы принять предложенный Microsoft Word элемент списка автотекста, нажмите клавишу ENTER или F3. В противном случае продолжите ввод.
  • Если включено автоматическое определение языка, элементы списка в подменю Автотекст и на панели инструментов Автотекст соответствуют языку текста, на котором в данный момент стоит курсор. Например, при вводе текста на французском языке в английской версии Word в подменю и на панели инструментов будут отображаться элементы автотекста на французском языке, а на вкладке Автотекст — на английском. Для вставки элементов автотекста на языке текущего вводимого текста служит подменю Автотекст на панели инструментов Автотекст. Для вставки элементов автотекста на языке используемой версии Word служит вкладка Автотекст.

    Следует иметь в виду, что при вставке поля «AutoText» с использованием диалогового окна Параметры поля (меню Вставка, команда Поле, кнопка Параметры) в диалоговом окне Параметры поля, как и на вкладке Автотекст, отражается язык используемой версии Word, а не язык текущего вводимого текста.


 Изменение элемента списка автотекста

Изменение элемента списка автотекста

  1. Вставьте элемент списка автотекста в документ. См. инструкции по вставке элемента списка автотекста.

  2. Внесите необходимые изменения.

  3. Выделите измененный элемент списка автотекста.

    Чтобы сохранить элемент вместе с форматированием абзаца, включите знак абзаца ( [image]) в выделенный фрагмент.

  4. Выберите команду Автотекст в меню Вставка, а затем — команду Создать.

  5. Введите исходное имя элемента списка автотекста.


 Переименование стилей, элементов списка автотекста, макросов и панелей инструментов

Переименование стилей, элементов списка автотекста, макросов и панелей инструментов

  1. В меню Сервис выберите команду Шаблоны и надстройки.

    Демонстрация

  2. Нажмите кнопку Организатор.

  3. Выберите вкладку Стили, Автотекст, Панели или Макросы.

  4. В левом списке выберите элемент, который следует переименовать, а затем нажмите кнопку Переименовать.

  5. В диалоговое окно Переименование введите новое имя элемента.

  6. Нажмите кнопку OK, а затем — кнопку Закрыть.


 Удаление элемента списка автотекста

Удаление элемента списка автотекста

Отмена удаления элемента списка автотекста невозможна.

  1. На панели инструментов Автотекст нажмите кнопку Автотекст [image] .

  2. В списке Имя элемента выберите имя элемента списка автотекста, который следует удалить.

  3. Нажмите кнопку Удалить.

Совет. Чтобы удалить сразу несколько элементов списка автотекста, выберите команду Шаблоны и надстройки в меню Сервис, нажмите кнопку Организатор, а затем выберите вкладку Автотекст. В поле Из (слева) выделите элементы списка автотекста, которые следует удалить, при нажатой клавише CTRL, а затем нажмите кнопку Удалить.


 Включение и отключение автозавершения

Включение и отключение автозавершения

  1. Выберите команду Автотекст в меню Вставка, а затем — команду Автотекст.

  2. Установите или снимите флажок Автозавершение для автотекста и дат.

    Если этот флажок установлен, после ввода нескольких первых символов даты или элемента списка автотекста будут появляться всплывающие подсказки, после чего можно автоматически завершить ввод элемента или продолжить ввод.


Разрешение вопросов: хранение и повторное использование текста и рисунков

Что случилось?

Рисунок или текст не заменяется автоматически

Прекращение автоматической вставки текста и рисунков

Сохранение элемента списка автозамены без форматирования

Элемент автотекста не был завершен автоматически после ввода нескольких первых символов его имени

Элемент списка автотекста отсутствует в списке

Не удается определить закладку как элемент списка автотекста

Передача элементов автотекста другим пользователям

Невозможно обмениваться элементами списка автотекста, стилями, макросами или панелями инструментов между документами и шаблонами

Элементы списка автотекста отображаются не на том языке


 О шаблонах

О шаблонах

Данный раздел содержит следующие сведения:

Обзор шаблонов

Работа с глобальными шаблонами

Создание Web-страниц с помощью шаблонов

Поиск шаблонов

Обзор шаблонов

Каждый документ Microsoft Word основан на шаблоне. Шаблон определяет основную структуру документа и содержит настройки документа, такие как элементы автотекста, шрифты, назначения сочетаний клавиш, макросы, меню, параметры страницы, форматирование и стили. Существует два основных вида шаблонов — общие шаблоны и шаблоны документов. Общие шаблоны, в том числе шаблон Normal.dot, содержат настройки, доступные для всех документов. Шаблоны документа, например, шаблоны записок или факсов, в диалоговом окне Создание документа, содержат настройки, доступные только для документов, основанных на этом шаблоне. Например, при создании записки на основе шаблона записок могут использоваться как настройки шаблона записок, так и настройки общих шаблонов. В Word имеется набор шаблонов документов, и кроме того, можно создавать шаблоны самостоятельно.

Возврат в начало

Работа с глобальными шаблонами

При работе над документом, как правило, используются настройки, сохраненные в шаблоне, присоединенном к данному документу, или в шаблоне Normal.dot. Чтобы иметь возможность использовать настройки, которые хранятся в других шаблонах, можно загрузить другой шаблон в качестве общего шаблона. После загрузки шаблона элементы, сохраненные в этом шаблоне, доступны в любом другом документе до окончания текущего сеанса работы с Word. После того как работа с данными настройками будет закончена, убедитесь в том, что шаблон выгружен, что помогает рационально использовать ресурсы системы.

Загружаемые надстройки и шаблоны выгружаются при завершении работы с Word. Чтобы надстройка или шаблон загружалась при каждом запуске Word, скопируйте надстройку или шаблон в папку автозагрузки, размещение которой указано на вкладке Расположение (меню Сервис, команда Параметры).

Возврат в начало

Создание Web-страниц с помощью шаблонов

При использовании шаблона Web-страницы Word автоматически отключает возможности, не поддерживаемые используемым обозревателем, предоставляя, таким образом, возможность создания привлекательных Web-страниц, не заботясь о поддержке применяемых параметров форматирования в Web-обозревателе. См. инструкции по созданию Web-страниц.

Возврат в начало

Поиск шаблонов

При выборе команды Создать в меню Файл два фактора определяют, какие шаблоны документов будут доступны, и на какой вкладке будет размещаться каждый шаблон: место размещения шаблона и настройки, определяющие размещение шаблонов пользователя и общих шаблонов. Чтобы проверить, где размещены файлы шаблонов, выберите команду Параметры в меню Сервис, затем перейдите на вкладку Расположение.

Общие шаблоны. Администратору сети рекомендуется хранить совместно используемые шаблоны на сетевом диске в папке, указанной в параметре Общие шаблоны, расположение которой указано на вкладке Расположение. Чтобы пользователи не могли случайно изменить общие шаблоны, администратору сети следует сделать их доступными только для чтения или разместить на сервере, доступ к которому ограничен.

Шаблоны пользователя. Сохраняйте пользовательские шаблоны в папке Шаблоны. (В Microsoft Windows 95 или 98, папка Шаблоны по умолчанию размещена либо в папке C:\папка_Windows\Application Data\Microsoft, либо в папке C:\папка_Windows\Profiles\Имя_пользователя\Application Data\Microsoft. В Microsoft Windows папка Templates по умолчанию размещена в папке C:\папка_Windows\Profiles\Имя_пользователя.) Файлы шаблонов, сохраняемые в папке Шаблоны, доступны в диалоговом окне Создание документа (меню Файл). Любой документ (файл с расширением .doc), сохраняемый в папке Шаблоны, также используется как шаблон.

Шаблоны, сохраняемые в папке Шаблоны, отображаются на вкладке Общие. Если нужно создать пользовательские вкладки для шаблонов в диалоговом окне Создание документа, создайте новую вложенную папку в папке Шаблоны и сохраняйте шаблоны в этой папке. Имя, назначенное этой новой вложенной папке, будет отображаться на новой вкладке. При сохранении шаблона Word автоматически выбирает папку Шаблоны пользователя (меню Сервис, команда Параметры, вкладка Расположение), по умолчанию размещенной в папке Шаблоны и папках, вложенных в эту папку. При сохранении шаблона в другой папке, шаблон не будет отображаться в диалоговом окне Создание документа.

Возврат в начало


Присоединение другого шаблона к активному документу

  1. Выберите команду Шаблоны и надстройки в меню Сервис.

  2. Нажмите кнопку Присоединить, а затем выберите нужный шаблон.

  3. Нажмите кнопку Открыть.

Совет. Чтобы использовать стили из вновь присоединенного шаблона, установите флажок Автоматически обновлять стили документа в диалоговом окне Шаблоны и надстройки. Стили из этого шаблона будут автоматически добавлены в документ. Если стили документа и шаблона имеют одинаковые имена, стили документа будут автоматически изменены так, чтобы полностью соответствовать стилям шаблона.


 Параметры запуска Microsoft Word

Параметры запуска Microsoft Word

  1. В Microsoft Windows 95 щелкните ярлык Microsoft Word правой кнопкой мыши, затем выберите в контекстном меню команду Свойства и перейдите на вкладку Ярлык.

    В Microsoft Windows NT щелкните значок программы Word, а затем выберите команду Свойства в меню Файл.

  2. В поле Файл (Windows 95) или в поле командной строки (Windows NT) введите путь к файлу программы Microsoft Word, например: C:\Program Files\Microsoft Office\Office\Winword.exe.

  3. В конец пути добавьте один из ключей запуска, перечисленных в следующей таблице.

Введите | Действие
/a | Запуск Word без автоматической загрузки надстроек и общих шаблонов (включая шаблон Normal.dot). Кроме того, ключ /a блокирует файлы настроек, которые уже нельзя будет открыть для чтения или изменения.
/l путь_к_файлу_надстройки | Запуск Word с последующей загрузкой указанной надстройки Word.
/m | Запуск Word без выполнения каких-либо макросов AutoExec.
/m имя_макроса | Запуск Word с последующим выполнением указанного макроса. Кроме того, ключ /m запрещает выполнение в Word каких-либо макросов AutoExec.
/n | Запуск новой копии Word без открытия документа. Документы, открытые в одной копии Word, не отображаются в меню окна в других копиях Word.
/t имя_шаблона | Запуск Word с последующим созданием нового документа на основе шаблона, отличающегося от шаблона Normal.dot.
/w | Запуск новой копии Word с последующим созданием пустого документа. Документы, открытые в одной копии Word, не отображаются в меню окна в других копиях Word.
(нет) | Открытие в текущей копии программы Word нового окна, содержащего пустой документ.

Примечание. Автоматический запуск макросов можно предотвратить, не пользуясь ключами. Для этого при запуске Word следует удерживать нажатой клавишу SHIFT. Если Word запускается с панели Microsoft Office, сначала нажмите кнопку запуска Word, а затем сразу же нажмите клавишу SHIFT.


 Удаление нескольких стилей, элементов списка автотекста, панелей инструментов или макросов

Удаление нескольких стилей, элементов списка автотекста, панелей инструментов или макросов

  1. Выберите команду Шаблоны и надстройки в меню Сервис.

  2. Нажмите кнопку Организатор, а затем выберите вкладку с элементами, которые требуется удалить.

  3. Чтобы удалить элементы из другого шаблона или файла, нажмите кнопку Закрыть файл, чтобы закрыть шаблон Normal.dot или текущий документ и присоединенные к нему шаблоны. Затем нажмите кнопку Открыть файл и откройте нужный шаблон или файл.

  4. Выберите элементы, а затем нажмите кнопку Удалить.

Совет. Чтобы выделить диапазон элементов, щелкните первый и последний элементы этого диапазона, удерживая нажатой клавишу SHIFT. Чтобы выделить несколько несмежных элементов, щелкните их по очереди, удерживая нажатой клавишу CTRL.


 Изменение шаблона документа

Изменение шаблона документа

  1. Выберите команду Открыть в меню Файл, а затем найдите и откройте шаблон, который требуется изменить.

    Если в диалоговом окне Открытие документа нет списка шаблонов, выберите значение Шаблон документа в списке Тип файлов.

  2. Измените любые из имеющихся в шаблоне надписей, рисунков, стилей, форматов, макросов, элементов списка автотекста, панелей инструментов, настроек меню и сочетаний клавиш.

  3. Нажмите кнопку Сохранить [image] .

Примечание. Внесенные в шаблон изменения не влияют на содержимое существующих документов, основанных на этом шаблоне. Измененные стили обновляются при открытии существующих документов, только если установлен флажок Автоматически обновлять стили. Чтобы установить этот флажок, перед открытием существующих документов выберите в меню Сервис команду Шаблоны и надстройки.


Макросы, поставляемые с Word

В описанных ниже шаблоне и мастере содержатся макросы, которые могут использоваться как в повседневной работе, так и в качестве примеров при написании собственных макросов.

Чтобы воспользоваться этими макросами, выберите в меню Файл команду Открыть, а затем в списке Тип файла выберите вариант Все файлы. Найдите нужный файл, дважды щелкните его, после чего запустите требуемый макрос. См. сведения о работе с макросами.

Для удобства использования макросов можно загрузить данный шаблон в качестве общего шаблона, а затем присвоить нужный макрос какой-либо кнопке панели инструментов, пункту меню или сочетанию клавиш. См. сведения о работе с общими шаблонами.

Данный раздел содержит следующие сведения:

Шаблон Support9.dot

Мастер преобразований.wiz

Шаблон Support9.dot

Этот шаблон находится в папке Program Files\Microsoft Office\Office\Macros. Если его там нет, попробуйте установить его. В шаблон входят макросы, которые могут использоваться для обработки данных, устранения неполадок и исправления ошибок в документе. Если при открытии шаблона Support9.dot отображается диалоговое окно предупреждения, нажмите кнопку Не отключать макросы.

Макрос | Описание
Изменение параметров преобразования | Настройка уникальных значений параметров текстовых конвертеров и графических фильтров.
Параметры системного реестра | Изменение настроек Microsoft Word в системном реестре Windows.

Возврат в начало

Мастер преобразований.wiz

Мастер преобразований позволяет выполнять одновременное преобразование нескольких файлов. Для запуска этого мастера выберите в меню Файл команду Создать. На вкладке Другие документы дважды щелкните значок Мастер преобразований, а затем следуйте указаниям мастера. Если при открытии мастера преобразований отображается диалоговое окно предупреждения, нажмите кнопку Не отключать макросы.

Если мастер недоступен, установите его.

Макрос | Описание
StartConversionWizard | Осуществляет запуск мастера, помогающего выбрать и преобразовать одновременно несколько файлов из другого формата в формат Word и наоборот. См. дополнительные сведения.

Возврат в начало


Использование параметров из другого документа или шаблона

Варианты действий

Присоединение другого шаблона к активному документу

Копирование стилей, элементов списка автотекста, панелей инструментов или макросов в шаблон

Загрузка общего шаблона или программы-надстройки в Word

Не можете сделать выбор?


Разрешение вопросов: шаблоны

Что случилось?

Использование шаблонов, созданных предыдущими версиями Word

Определенные пользователем макросы, элементы списка автотекста, панели инструментов, меню и сочетания клавиш исчезли

При сохранении файла не удалось изменить его тип с «Шаблон документа» на «Документ Word»

Нажатие кнопки, созданной с помощью поля «{ MACROBUTTON ...}», не приводит к выделению всего текста, подлежащего замене

Не удается скопировать элементы в шаблон

Изменение документа при изменении присоединенного к нему шаблона


Различные режимы просмотра документов Word

Для вывода данного раздела щелкните рисунок.

Для вывода данного раздела щелкните рисунок.


Изменение используемых по умолчанию единиц измерения

Microsoft Word позволяет установить используемые по умолчанию единицы измерения (например, сантиметры или пункты), которые будут использоваться для линеек и для значений, вводимых в диалоговых окнах.

  1. В меню Сервис выберите команду Параметры, а затем — вкладку Общие.

  2. В списке Единицы измерения выберите нужный вариант.

Примечание. Единицы измерения, используемые по умолчанию в диалоговых окнах, могут быть заменены пикселами. Для этого следует установить флажок Отображать пикселы для средств HTML.


Изменение параметров просмотра

Варианты действий

Увеличение скорости прокрутки за счет скрытия рисунков

Отображение анимации текста

Отображение всплывающих подсказок для примечаний, исправлений и сносок

Отображение закладок в документе

Отображение кодов полей

Затенение полей

Отображение знаков форматирования

Отображение имен стилей в окне документа

Отображение полос прокрутки

Не можете сделать выбор?


Белый текст на синем фоне

  1. В меню Сервис выберите команду Параметры, а затем — вкладку Общие.

  2. Установите флажок Белый текст на синем фоне.


Отображение полос прокрутки

  1. В меню Сервис выберите команду Параметры, а затем — вкладку Вид.

  2. В группе Показывать установите или снимите флажки Горизонтальную полосу прокрутки и Вертикальную полосу прокрутки.


 На экране видны точки между словами

На экране видны точки между словами

Эти точки обозначают пробелы, а потому при печати документа не выводятся. Чтобы отключить отображение этих точек и других знаков форматирования, нажмите кнопку Непечатаемые знаки [image] [image] .

Если точки не исчезли, выберите в меню Сервис команду Параметры, а затем на вкладке Вид в группе Знаки форматирования снимите флажок Пробелы.


 Не удается найти режим электронного документа

Не удается найти режим электронного документа

Режим электронного документа заменен режимом Web-документа. В этом режиме Microsoft Word оптимальным образом настраивает Web-страницы, чтобы они имели такой же вид, как и при публикации в Web или в интрасети. В режиме Web-документа отображается фон, автофигуры и другие эффекты, которые широко используются при оформлении Web-документов и других электронных документов, предназначенных для просмотра на экране. См. сведения о способах отображения документов.


 Элементы строки состояния

Элементы строки состояния

Строка состояния представляет собой горизонтальную полосу в нижней части окна документа Microsoft Word. В строке состояния отображаются данные о текущем состоянии содержимого окна и другие сведения, зависящие от контекста. Для отображения строки состояния выберите в меню Сервис команду Параметры, а затем на вкладке Вид в группе Показывать установите флажок Строка состояния.

Элемент | Отображаемый объект
Стр. номер | Номер отображаемой страницы, который определяется нумерацией страниц документа, если такая нумерация задана пользователем.
Разд. номер | Номер раздела на странице, отображаемой в данном окне.
Номер/число | Номер страницы и общее число страниц исходя из фактического числа страниц в документе.
На | Расстояние от верхнего края страницы до места вставки. Этот элемент принимает значение только в том случае, если место вставки находится в данном окне.
Ст | Строка текста, в которой находится место вставки. Этот элемент принимает значение только в том случае, если место вставки находится в данном окне.
Кол | Расстояние в знаках от левого поля до места вставки. Этот элемент принимает значение только в том случае, если место вставки находится в данном окне.
ЗАП | Состояние записи макроса. Для включения или отключения записи макроса дважды щелкните элемент ЗАП. Когда запись макроса отключена, этот элемент окрашен в неяркий цвет.
ИСПР | Состояние записи исправлений. Для включения или отключения режима записи исправлений дважды щелкните элемент ИСПР. Когда запись исправлений отключена, этот элемент окрашен в неяркий цвет.
ВДЛ | Состояние режима выделения. Для включения или отключения режима выделения дважды щелкните элемент ВДЛ. Когда режим выделения отключен, этот элемент окрашен в неяркий цвет.
ЗАМ | Состояние режима замены. Для включения или отключения режима замены дважды щелкните элемент ЗАМ. Когда режим замены отключен, этот элемент окрашен в неяркий цвет.
Значок состояния проверки правописания | Состояние проверки правописания. Во время поиска ошибок данный значок принимает вид книги, над которой движется карандаш. Изображение галочки свидетельствует об отсутствии ошибок. При обнаружении ошибки появляется пометка в виде буквы «Х». Для устранения ошибки дважды щелкните этот значок.
Значок состояния сохранения в фоновом режиме | Состояние сохранения в фоновом режиме. Появление значка с изображением пульсирующего диска означает, что документ, с которым в данный момент идет работа, сохраняется в фоновом режиме.
Значок состояния печати в фоновом режиме | Состояние печати в фоновом режиме. Появление значка с изображением принтера означает, что документ, с которым в данный момент идет работа, печатается в фоновом режиме. Число рядом со значком принтера — это номер страницы, которая печатается в данный момент. Если необходимо отменить данное задание печати, дважды щелкните значок принтера.


 Отображение знаков форматирования

Отображение знаков форматирования

  1. В меню Сервис выберите команду Параметры, а затем — вкладку Вид.

  2. В группе Знаки форматирования установите флажки, соответствующие тем знакам, которые должны отображаться на экране.

Совет. Чтобы на экране изображались все знаки форматирования, установите флажок Все. В этом случае остальные флажки можно не устанавливать. Флажок Все можно также снимать и устанавливать, нажимая кнопку Непечатаемые знаки [image] [image] .


Переход в полноэкранный режим

Чтобы вывести на экран возможно большую часть документа, попробуйте переключиться в полноэкранный режим. В этом режиме с экрана удаляются такие отвлекающие внимание элементы, как панели инструментов и полосы прокрутки.

  • В меню Вид выберите команду Во весь экран.

Примечания

  • Чтобы воспользоваться командами меню в полноэкранном режиме, поместите указатель у верхнего края окна документа и подождите, пока не появится строка меню. На вкладке Вид (меню Сервис, команда Параметры) можно указать, какие элементы управления должны оставаться на экране в полноэкранном режиме.

  • Чтобы отключить полноэкранный режим и вернуться к предыдущему режиму, нажмите кнопку Вернуть обычный режим на панели инструментов Во весь экран или нажмите клавишу ESC.


Просмотр двух частей документа одновременно

  1. Поместите указатель на вешку разбивки в верхней части вертикальной полосы прокрутки.

  2. Когда указатель примет вид Двусторонняя стрелка, перетащите линию разбивки на нужное место.

Советы

  • Чтобы вернуться к одному окну, дважды щелкните линию разбивки.

  • Чтобы перемещать или копировать части длинного документа, разбейте окно документа на две области. В одной области найдите текст или рисунки, которые требуется скопировать или переместить, а в другой области — место назначения этого текста или рисунков, а затем выделите их и перетащите через линию разбивки.


 Подчеркивания в документе

Подчеркивания в документе

Если текст на экране подчеркнут, хотя подчеркивание к нему не применялось, это может происходить по одной из перечисленных ниже причин.

Цвет подчеркивания | Причина
Красная или зеленая волнистая черта | При автоматической проверке правописания красной волнистой чертой выделяются возможные орфографические ошибки, а зеленой — возможные грамматические ошибки. См. сведения о проверке правописания.
Красная волнистая черта в заголовке сообщения | Word автоматически сверяет имена в заголовке сообщения электронной почты со списком имен в адресной книге. Если введенному имени соответствуют несколько имен в списке, это имя подчеркивается красной волнистой линией. Кроме того, для каждого неопознанного имени можно выбрать замену.
Подчеркивание синим или другим цветом | Текст гиперссылки по умолчанию изображается синим цветом и подчеркивается.
Подчеркивание фиолетовым или другим цветом | Просмотренные гиперссылки по умолчанию изображаются фиолетовым цветом и подчеркиваются.
Подчеркивание красным или другим цветом (на левом поле могут появиться вертикальные полосы) | По умолчанию в режиме выделения исправлений добавленный текст обозначается подчеркиванием. Кроме того, у левого или правого края текста, содержащего исправления, могут появиться вертикальные полосы (полосы исправлений). См. сведения о добавлении примечаний и записи исправлений.


 Масштаб документа

Масштаб документа

Масштаб документа можно увеличить, чтобы получить подробное изображение, или уменьшить, чтобы увидеть большую часть страницы или даже несколько страниц сразу в уменьшенном виде.

  1. Щелкните стрелку у поля Масштаб [image] .

  2. Выберите нужный масштаб.

Совет. Для изменения масштаба можно использовать также указывающее устройство Microsoft IntelliMouse. Нажмите клавишу CTRL и, не отпуская ее, вращайте колесо вперед или назад. Для получения дополнительных сведений об использовании этого устройства нажмите кнопку [image] .


Разрешение вопросов: просмотр документов

Что случилось?

Документ слишком широк и не умещается на экране

Увеличение видимой на экране части документа

Фон документа не отображается на экране

Подчеркивания в документе

Элементы строки состояния

Не удается найти режим электронного документа

Не удается включить или отключить режим главного документа

На экране видны точки между словами

Границы страницы не видны на экране

Вешка разбивки не отображается


Поля для электронных форм

{ FORMCHECKBOX }
{ FORMDROPDOWN }
{ FORMTEXT }

Эти поля вставляют в форму флажок, поле со списком или текстовое поле соответственно. Пользователю не разрешается самостоятельно вставлять или изменять эти поля. Для их вставки следует использовать кнопки Флажок, Поле со списком и Текстовое поле на панели инструментов Формы. Для изменения этих полей следует использовать кнопку Параметры поля формы на панели инструментов Формы.

Примечание. Для создания форм удобно использовать объекты ActiveX. Необходимые сведения содержатся в справочной системе Microsoft Visual Basic для приложений. Если эта справочная система не установлена, установите ее с помощью программы установки.


 Общие ключи

Общие ключи

Общие ключи являются необязательными инструкциями, изменяющими формат значения поля или запрещающими его изменение. В большинстве полей можно использовать следующие четыре общих ключа.

Ключ |  | Описание
Формат (\*) | Определяет формат чисел, регистр букв и формат знаков или запрещает изменение существующего формата значений полей при обновлении полей. Для получения дополнительных сведений нажмите кнопку [image] .
Числовой формат (\#) | Определяет вид числового значения, в том числе число знаков после десятичного разделителя и обозначение денежной единицы. Для получения дополнительных сведений нажмите кнопку [image] .
Формат даты/времени (\@) | Определяет формат полей, содержащих значения даты или времени, например: 21.04.96 15:30. Для получения дополнительных сведений нажмите кнопку [image] .
Запрет обновления (\!) | Запрещает обновление полей в тексте, вставленном с помощью полей INCLUDETEXT и REF, без предварительного обновления в исходном документе. Для получения дополнительных сведений нажмите кнопку [image] .

Примечание. Общие ключи нельзя использовать в следующих полях:

AUTONUM | EQ
AUTONUMLGL | GOTOBUTTON
AUTONUMOUT | MACROBUTTON
EMBED | RD
FORMTEXT | FORMCHECKBOX
TA | FORMDROPDOWN
TC | LISTNUM
XE |


Математические операторы и операторы сравнения

В поле = (Формула) допустимы любые сочетания значений и следующих математических операторов и операторов сравнения.

Оператор | Описание
+ | Сложение
– | Вычитание
* | Умножение
/ | Деление
% | Вычисление процентов
^ | Степени и корни
= | Равно
< | Меньше чем
< = | Меньше либо равно
> | Больше чем
> = | Больше либо равно
< > | Не равно


Имена классов конвертеров файлов

Ниже перечислены имена классов, соответствующие конвертерам файлов, поставляемых вместе с Word.

Формат | Имя класса
Microsoft Excel | MSBiff
Lotus 1-2-3 | Lotus123
WordPerfect 6.x | WordPerfect6x
WordPerfect 5.0 | WrdPrfctDos50
WordPerfect 5.1 для DOS | WrdPrfctDos51
WordPerfect 5.x для Windows | WrdPrfctWin
Файл данных WordPerfect 5.1 или 5.2 | WrdPrfctDat
Файл данных WordPerfect 5.0 | WrdPrfctDat50
Word 4–5.x для Макинтоша | MSWordMac
Word 3.x–5.x для MS-DOS | MSWordDOS
Word 6 для MS-DOS | MSWordDOS6
Word 2.x для Windows | MSWordWin2
Word 6.x для Windows | MSWordWin6
Экспорт Word 6.0 для Windows и Word 7.0 (Word 95) для Windows | MSWord6Exp
Word 8.0 для Windows (Word 97) | MSWord8
Works 3.0 для Windows | MSWorksWin3
Works 4.0 для Windows | MSWorksWin4
Текст DOS с сохранением макета | MS-DOS Text With Layout
Текст с сохранением макета | Text with Layout

Ниже перечислены форматы, преобразование которых осуществляется без использования внешних конвертеров.

Формат | Имя класса
Hypertext Markup Language (HTML) | HTML
Форматированный текст RTF | MSRTF
Только текст | AnsiText
Текст DOS | PCText
Только текст с разбиением на строки | AnsiTextCR
Файлы в кодировке Юникод | Unicode
Кодированный неформатированный текст (с автоматическим определением) | EncodedText
Текст DOS с разбиением на строки | PCTextCR


Коды полей: = (Формула)

{ = Формула [Закладка ] [\# "Числовой формат" ] }

Вычисление значения математической формулы. Для вставки поля = (Формула) в таблицу или основной текст документа можно использовать команду Формула (меню Таблица).

Совет. При наличии электронной таблицы (например Microsoft Excel) проще внедрить в документ весь лист или его часть, чем использовать поле = (Формула) в таблице.

Элемент | Описание
Формула | Выражение, содержащее допустимое сочетание чисел, закладок, содержащих числа, полей, значением которых являются числа, операторов и функций. Выражение может ссылаться на содержимое ячеек таблиц и значения, возвращаемые функциями. См. также Операторы Функции Ссылки на таблицы
Закладка | Имя закладки, которой помечено одно или несколько значений.
\# Числовой формат | Указывает способ отображения полученного результата: число знаков в дробной части, способ отображения отрицательных чисел и т. п. Для получения дополнительных сведений нажмите кнопку [image] .

Примеры

В следующем поле указанное число вычитается из значения, помеченного закладкой «Прибыль». Ключ числового формата добавляет к результату знак денежной единицы.

{ = Прибыль-29897,62 \# "# ##0,00 р." }

Следующее поле = (Формула) вычисляет полное число страниц в документе, нумерация страниц которого начинается с 47; результат изображается в виде «Стр. 51 из 92».

Стр. { PAGE } из { = (47 - 1) + { NUMPAGES } }

В следующих примерах используется содержимое ячеек таблиц. По умолчанию используется содержимое ячеек таблицы, содержащей поле = (Формула). Для ссылки на другие таблицы следует использовать закладки (см. ниже).

Поле | Результат
{ = SUM(ABOVE) } (в ячейке таблицы) | Сумма чисел в ячейке, расположенной над этим полем, и всех расположенных над ней ячейках до начала столбца или первой пустой или содержащей недопустимое значение ячейки.
{ = (Таблица3 C3) } | Содержимое ячейки, находящейся на пересечении третьей строки и третьего столбца таблицы, помеченной закладкой «Таблица3».
{ = MIN(Таблица3 A1:D3) } | Наименьшее из значений, расположенных в первых четырех ячейках первых трех строк таблицы, помеченной закладкой «Таблица3».


 Коды полей: ADVANCE

Коды полей: ADVANCE

{ ADVANCE [Ключи ] }

Сдвиг начала текста, следующего за полем ADVANCE, на указанное расстояние вверх, вниз, вправо или влево относительно текущего положения или в заданную абсолютную позицию.

Примечание

  • Перед использованием данного поля попробуйте изменить расположение данного текста с помощью команд Шрифт, Абзац, Табуляция (меню Формат) или Рамка (меню Вставка).

  • Использование некоторых ключей поля ADVANCE может привести к наложению текста. С помощью поля ADVANCE нельзя переместить текст на предыдущую или следующую страницу или за пределы полей печати текущей страницы.
Ключ | Сдвигает следующий за полем текст
\d | На указанное число пунктов вниз. Например, { ADVANCE \d 4 } сдвигает текст на 4 пункта вниз.
\u | На указанное число пунктов вверх.
\l | На указанное число пунктов влево.
\r | На указанное число пунктов вправо.
\x | На указанное расстояние от левого края колонки, рамки или надписи. Например, { ADVANCE \x 4 } размещает начало текста в 4 пунктах от левого края.
\y | В указанную вертикальную позицию относительно текущей позиции строки. При этом сдвигается вся строка, содержащая данное поле. Примечание. Ключ \y игнорируется, если указанная позиция находится вне полей страницы или он используется в таблице, надписи, сноске, примечании или колонтитуле. Эффект использования данного ключа виден только в режиме разметки.


 Коды полей: ASK

Коды полей: ASK

{ ASK Закладка "Приглашение " [Ключи ] }

Предлагает пользователю ввести данные и присваивает закладку введенным данным. В то место документа, где следует напечатать введенные данные, необходимо вставить поле REF. Для ссылки на введенные данные в других полях, например = (поле формулы), следует использовать имя закладки.

Приглашение выводится при каждом обновлении поля ASK. Введенные данные остаются присвоенными указанной закладке до тех пор, пока не будут введены новые. Если поле ASK используется в основном документе слияния, приглашение выводится при обработке каждой записи данных (если не указан ключ \o).

Элемент | Описание
Закладка | Имя закладки, присвоенной данным, введенным в ответ на приглашение, например «ИмяКлиента».
"Приглашение" | Текст, который отображается в диалоговом окне, например «Введите имя клиента».
Ключи |
\d "Ответ" | Задает ответ, используемый по умолчанию в том случае, если пользователь ничего не введет в диалоговое окно. Например, поле { ASK Клиент "Введите имя клиента:" \d "Ли" } присваивает значение «Ли» закладке «Клиент», если пользователь ничего не введет в диалоговое окно. Если ответ, который следует использовать по умолчанию, не задан, Word использует последний введенный ответ. Чтобы указать, что используемое по умолчанию значение должно быть пустым, введите пустые кавычки после данного ключа (\d "" ).
\o | При использовании в основном документе слияния выводит приглашение только один раз (а не при обработке каждой записи данных). В этом случае в каждый из конечных документов вставляются одинаковые данные.

Примеры

Для просмотра примеров использования полей ASK и FILLIN в основном документе слияния нажмите кнопку [image] .


 Коды полей: AUTHOR

Коды полей: AUTHOR

{ AUTHOR [ "Новое имя " ] }

Вставка имени автора, указанного на вкладке Документ в диалоговом окне Свойства (меню Файл). По умолчанию именем автора для нового документа или шаблона является имя, указанное на вкладке Пользователь в диалоговом окне Параметры (меню Сервис).

Элемент | Описание
"Новое имя " | Необязательный текст, заменяющий имя автора активного документа или шаблона, указанное в диалоговом окне Свойства. Длина текста может достигать 255 знаков, текст должен быть заключен в кавычки.

Примеры

Чтобы напечатать одинаковый текст на каждой странице документа (например, «Документ: Отчет за октябрь 1995 года; печатал: А. Волков; дата: 08.11.95»), поместите следующий текст и поля в верхний или нижний колонтитул:

Документ: { FILENAME }; печатал: { AUTHOR }; дата: { PRINTDATE }

В следующем примере поле FILLIN используется для запроса имени автора во время печати документа. Указанное имя будет напечатано в документе и добавлено в диалоговое окно Свойства (меню Файл).

{ AUTHOR " { FILLIN "Имя автора?" } " }


 Коды полей: AUTONUM

Коды полей: AUTONUM

{ AUTONUM }

Последовательная нумерация абзацев. Вместо этого поля рекомендуется использовать новое поле LISTNUM. Поле LISTNUM может использовать нумерацию из простого или многоуровневого списка и может быть вставлено в любое место абзаца. Поле AUTONUM оставлено для совместимости с предыдущими версиями Word. Для получения дополнительных сведений о поле LISTNUM нажмите кнопку [image] .

Для нумерации абзацев рекомендуется использовать команду Список (меню Формат). Для получения дополнительных сведений нажмите кнопку [image] .

Элемент | Описание
AutoNumLgl | Вставка номера.
Ключи |
\s | Определение разделителя.

Примечания

  • В абзацах, для оформления которых используются встроенные стили заголовков, нумерация начинается с 1 в начале каждого вложенного уровня. Если за заголовками, содержащими поля AUTONUM, следуют абзацы основного текста, также содержащие поля AUTONUM, нумерация абзацев основного текста начинается с 1 после каждого заголовка. Если заголовки не содержат полей AUTONUM, абзацы основного текста, содержащие поля AUTONUM, нумеруются непрерывно во всем документе.

  • Поле AUTONUM нельзя обновить по запросу.

  • Значение поля AUTONUM не отображается, если данное поле вложено в поле IF.


 Коды полей: AUTONUMLGL

Коды полей: AUTONUMLGL

{ AUTONUMLGL [Ключи ] }

Автоматическая нумерация абзацев в юридических и технических документах. Вместо этого поля рекомендуется использовать новое поле LISTNUM. Поле LISTNUM может использовать нумерацию из простого или многоуровневого списка и может быть вставлено в любое место абзаца. Поле AUTONUMLGL оставлено для совместимости с предыдущими версиями Word. Для получения дополнительных сведений о поле LISTNUM нажмите кнопку [image] .

Для нумерации абзацев рекомендуется использовать команду Список (меню Формат). Для получения дополнительных сведений нажмите кнопку [image] .

Элемент | Описание
AutoNumLgl | Вставка номера в юридическом формате.
Ключи |
\e | Удаление точки из номера в юридическом формате.

Используйте встроенные стили заголовков для оформления заголовков в документе, а затем вставьте поле AUTONUMLGL в начало каждого такого абзаца. Нумерация отражает уровни заголовков, соответствующие используемым стилям заголовков. Если поля AUTONUMLGL вставлены в абзацы основного текста (при оформлении которых не используются встроенные стили заголовков), номер предшествующего заголовка добавляется к номеру абзаца. Например, если предшествующему заголовку соответствует номер 1.2.3, номера абзацев основного текста будут выглядеть следующим образом: 1.2.3.1, 1.2.3.2, 1.2.3.3 и т. п.

Примечания

  • Поле AUTONUMLGL нельзя обновить по запросу.

  • Значение поля AUTONUMLGL не отображается, если данное поле вложено в поле IF.


 Коды полей: AUTONUMOUT

Коды полей: AUTONUMOUT

{ AUTONUMOUT }

Автоматическая нумерация абзацев в стиле структуры. Вместо этого поля рекомендуется использовать новое поле LISTNUM. Поле LISTNUM может использовать нумерацию из простого или многоуровневого списка и может быть вставлено в любое место абзаца. Поле AUTONUMOUT оставлено для совместимости с предыдущими версиями Word. Для получения дополнительных сведений о поле LISTNUM нажмите кнопку [image] .

Для нумерации абзацев рекомендуется использовать команду Список (меню Формат). Для получения дополнительных сведений нажмите кнопку [image] .

Используйте встроенные стили заголовков для оформления заголовков в документе, а затем вставьте поле AUTONUMOUT в начало каждого такого абзаца. Нумерация отражает уровни заголовков, соответствующие используемым стилям заголовков.

Примечания

  • Поле AUTONUMOUT нельзя обновить по запросу.

  • Значение поля AUTONUMOUT не отображается, если данное поле вложено в поле IF.


 Коды полей: AUTOTEXT

Коды полей: AUTOTEXT

{ AUTOTEXT ЭлементАвтотекста }

Вставка указанного элемента автотекста. Использование поля AUTOTEXT вместо вставки элемента автотекста позволяет обновить автоматически все вхождения элемента автотекста в документе в случае изменения этого элемента. Определите элемент автотекста, а затем вставьте поле AUTOTEXT везде, где следует вставить этот элемент. В случае изменения этого элемента обновите поля AUTOTEXT в документе, чтобы отразить это изменение в документе.

Элемент | Описание
ЭлементАвтотекста | Имя элемента автотекста

Пример

При обновлении следующего поля в документ будет вставлено текущее значение элемента автотекста «Отказ».

{ AUTOTEXT Отказ }


 Коды полей: AUTOTEXTLIST

Коды полей: AUTOTEXTLIST

{ AUTOTEXTLIST "Текст" \s [ИмяСтиля] \t ["Подсказка"] }

Создание поля со списком, сформированного из элементов списка автотекста, содержащихся в активном шаблоне. Содержимое списка может меняться в зависимости от стиля, примененного к элементам списка автотекста.

Элемент | Описание
"Текст" | Текст, который отображается в документе до тех пор, пока не будет раскрыт список. Если текст содержит пробелы, его необходимо заключить в кавычки.
ИмяСтиля | Имя стиля элементов списка автотекста, которые следует включить в список. Этот стиль может быть стилем абзаца или стилем знака. Если имя стиля содержит пробелы, его необходимо заключить в кавычки.
"Подсказка" | Текст всплывающей подсказки, которая появляется на экране при установке указателя на значение поля. Если текст содержит пробелы, его необходимо заключить в кавычки.
Ключи |
\s | Указывает, что в список следует включить элементы, оформленные с использованием определенного стиля. При отсутствии этого ключа в список будут включены элементы, оформленные с использованием стиля текущего абзаца. Если таких элементов нет, в список будут включены все элементы списка автотекста.
\t | Текст всплывающей подсказки, который следует отображать вместо используемого по умолчанию.


 Коды полей: BARCODE

Коды полей: BARCODE

Сведения, относящиеся к конкретным языкам

{ BARCODE \u "Текст" или Закладка \b [Ключи ] }

Вставляет почтовый штрих-код, используемый почтовой службой США для автоматического считывания адресов. Поле BARCODE обеспечивает вставку либо штрих-кода адреса получателя (POSTNET), либо лицевой метки (FIM).

Для вставки почтовых штрих-кодов удобнее пользоваться командой Конверты и наклейки (меню Сервис).

Элемент | Описание
"Текст" или Закладка | Адрес получателя и почтовый индекс. Если после закладки указан ключ \b, эта закладка может заменять Текст. Например, закладка «ИНДЕКС1» представляет адрес в активном документе; для его вставки используется команда Конверты и наклейки (меню Сервис). Кроме того, указанный текст может быть значением вложенного поля.
Ключи |
\b | Если перед этим ключом указана закладка, то сведения о почтовом индексе извлекаются из адреса, который эта закладка определяет.
\f буква | Вставляет лицевую метку (FIM) в зависимости от буквы: буква «A» обозначает оплаченный ответ; буква «C» — ответ за счет получателя. Буква «A» вставляется в том случае, если в диалоговом окне Параметры конверта установлен флажок Пометить лицевую сторону конверта. Чтобы напечатать метку ответа за счет получателя, включите режим отображения кодов полей и измените букву на «C». Для печати лицевых меток необходимо располагать штрих-кодом POSTNET.
\u | Определяет данный штрих-код как почтовый адрес (только для США).

Примеры

Поля { BARCODE ИНДЕКС1 \b \u } и { BARCODE ИНДЕКС1 \b \u \f "A" } вставляются с помощью команды Конверты и наклейки (меню Сервис).


 Коды полей: REF

Коды полей: REF

{ [REF] Закладка [Ключи ] }

Вставка текста или рисунка, помеченного указанной закладкой. Закладка должна быть определена в активном документе. Для вставки помеченного закладкой текста или рисунка из другого документа используйте поле INCLUDEPICTURE или INCLUDETEXT. Команда Перекрестная ссылка (меню Вставка) вставляет поля REF при создании перекрестных ссылок.

Если имя закладки, например «Author», совпадает с именем поля Word, например AUTHOR, необходимо использовать полную форму поля REF. Поле { REF Author } вставит текст, помеченный закладкой «Author», в то время как поле { Author } вставит имя автора, указанное на вкладке Документ в диалоговом окне Свойства (меню Файл). В большинстве случаев вместо поля REF можно использовать имя закладки.

Примечание. При вставке текста, скопированного из другого места текущего документа, команда Специальная вставка (меню Правка) вставляет поле REF с закладкой INTERN_LINKn, где n увеличивается автоматически. Не рекомендуется изменять закладку INTERN_LINKn в поле REF. Кроме того, следует учитывать, что наличие полей REF с закладками INTERN_LINKn в основном документе слияния может стать причиной ошибок во время слияния.

Элемент | Описание
Закладка | Имя закладки. Если текст, помеченный закладкой, содержит знак абзаца (¶), на текст, предшествующий полю REF, налагается форматирование абзаца, хранящегося в закладке.
Ключи
\f | Увеличивает номер сноски или примечания, помеченного закладкой, и вставляет соответствующий текст сноски или примечания. Например, если пометить знак сноски 1 закладкой «Сноска1» и вставить поле { REF Сноска1 \f } после сноски 2, то в документ будет вставлен знак сноски «3», а в область сносок — текст сноски 1.
\h | Создает гиперссылку на абзац, помеченный закладкой.
\n | Вставляет номер элемента, определенный для найденного абзаца (при его наличии). Например, если для абзаца определен номер названия, будет вставлен соответствующий номер названия.
\p Отображает в поле его положение относительно указанной закладки.
  • Если поле REF находится в документе до закладки, отображается строка «ниже».

  • Если поле REF находится в документе после закладки, отображается строка «выше».

  • Если поле REF находится внутри закладки, появится сообщение об ошибке.

  • При использовании с ключами \n, \r или \w строка «выше» или «ниже» добавляется в конец значения поля.
\r | Вставляет относительный номер абзаца, помеченного закладкой, без завершающих точек.
\t При использовании с ключами \n, \r или \w подавляет вывод символов, не являющихся цифрами и разделителями.

Например, при использовании этого ключа «Раздел 1.01» будет выглядеть как «1.01».
\w Вставляет полный номер абзаца, помеченного закладкой.

Например, при использовании этого ключа номер абзаца, ссылка на который выглядит как «ii.», будет напечатан как «1.a.ii».

Примеры

Следующее поле REF отображает значение, введенное пользователем в ответ на запрос поля ASK. Значение, введенное пользователем, присваивается закладке с именем «Цена»:

{ ASK Цена "Введите цену" }

{ REF Цена }


Коды полей: COMMENTS

{ COMMENTS ["Новые заметки" ] }

Вставка содержимого поля Заметки, находящегося на вкладке Документ в диалоговом окне Свойства (меню Файл), для активного документа или шаблона.

Элемент | Описание
"Новые заметки" | Необязательный текст, заменяющий текущее содержимое поля Заметки. Длина текста не должна превышать 255 знаков, текст должен быть заключен в кавычки.

Пример

В следующем примере поле FILLIN используется для запроса заметок во время печати документа. Указанные заметки (например, «Новейшие данные об Урюпинской бирже») будут напечатаны в документе и добавлены в поле Заметки в диалоговом окне Свойства.

Заметки: { COMMENTS " { FILLIN "Введите заметки:" } " }


 Коды полей: COMPARE

Коды полей: COMPARE

{ COMPARE Выражение1 Оператор Выражение2 }

В зависимости от результата сравнения двух выражений возвращает значение «1» (истина) или «0» (ложь). С помощью полей COMPARE и функций AND и OR можно создать составное логическое выражение в поле = (Формула), а затем использовать его в поле IF.

Элемент | Описание
Выражение1 Выражение2 | Значения для сравнения. Выражение может быть именем закладки, строкой текста, числом, вложенным полем, возвращающим значение, или математической формулой. Если выражение содержит пробелы, оно должно быть заключено в кавычки.
Оператор | Оператор сравнения. Пробелы перед оператором и после него являются обязательными.
 | Оператор | Описание
 | = | Равно
 | <> | Не равно
 | > | Больше
 | < | Меньше
 | >= | Больше либо равно
 | <= | Меньше либо равно

Примечание. Если используется оператор = или <>, Выражение2 может содержать вопросительный знак (?), заменяющий любой отдельный знак, или звездочку (*), заменяющую любую строку знаков. Такое выражение должно быть заключено в кавычки. Если Выражение2 содержит звездочку, сумма длин фрагмента Выражение1, соответствующего этой звездочке, и остальных знаков значения Выражение2 не должна превышать 128 знаков.

Примеры

Предположим, что поле IF в следующем примере вставлено в основной документ слияния. Поля COMPARE анализируют поля данных «НомерКлиента» и «РангКлиента» при обработке каждой записи данных. Функция OR в поле = (Формула) возвращает значение 1 (истина), если хотя бы одно из полей данных указывает, что клиент не достоин кредита; в этом случае печатается первая строка, заключенная в кавычки.

{ IF { = OR ( { COMPARE { MERGEFIELD НомерКлиента } >= 4 }, { COMPARE { MERGEFIELD РангКлиента } <= 9 } ) } = 1 "Кредит недопустим" "Кредит допустим"}

Следующее поле COMPARE возвращает значение «1», если значение в поле данных «Индекс» лежит в диапазоне 98500 — 98599:

{ COMPARE " { MERGEFIELD Индекс } " = "985*" }


 Коды полей: CREATEDATE

Коды полей: CREATEDATE

{ CREATEDATE [ \@ "Формат даты/времени "] }

Вставка даты и времени первого сохранения документа под его текущим именем, указанных на вкладке Статистика в диалоговом окне Свойства (меню Файл).

По умолчанию используются форматы даты и времени, выбранные на вкладках Время и Дата в окне свойств Язык и стандарты на панели управления Windows или Windows NT.

Элемент | Описание
\@ "Формат даты/времени" | Задает формат даты и времени, отличный от используемого по умолчанию. При выборе формата в диалоговом окне Параметры поля (команда Поле, меню Вставка) Word добавляет соответствующий ключ формата даты/времени. Если нужный формат отсутствует в диалоговом окне Параметры поля, введите его в поле Код поля самостоятельно. Для получения дополнительных сведений о форматах даты/времени нажмите кнопку [image] .

Пример

Чтобы напечатать одинаковый текст на каждой странице документа (например, «Отчет составлен 20.11.96.»), поместите следующий текст и поле в верхний или нижний колонтитул:

Отчет составлен { CREATEDATE \@ "ДД.ММ.ГГ" }.


 Коды полей: DATABASE

Коды полей: DATABASE

{ DATABASE [Ключи ] }

Вставляет результат выполнения запроса по базе данных в таблицу Word. Если число столбцов превышает 62, результат выполнения запроса оформляется в виде столбцов, разделенных знаками табуляции. Поле DATABASE содержит все сведения, необходимые для подключения к базе данных и выполнения запроса SQL. Для повторного выполнения запроса следует обновить это поле.

Поле DATABASE вставляется при нажатии кнопки Вставить базу данных [image] на панели инструментов Базы данных.

Ключ | Описание
\b "Сумма" | Указывает, какие атрибуты формата, заданного с помощью ключа \l, следует применить к таблице. Если ключ \l пуст, значение ключа \b должно равняться 16 (автоподбор). Значение этого ключа является суммой перечисленных ниже значений.
 | Значение | Элемент формата
 | 0 | Ничего
 | 1 | Границы
 | 2 | Заливка
 | 4 | Шрифт
 | 8 | Цвет
 | 16 | Автоподбор
 | 32 | Строк заголовка
 | 64 | Последней строки
 | 128 | Первого столбца
 | 256 | Последнего столбца
 | Например, если указаны ключи \l "3" \b "11", к таблице будут применены только атрибуты «Линии», «Заливка» и «Цвет» формата, заданного с помощью ключа \l.
\c "Подключение" | Инструкции по подключению к данным. Например, запрос по диапазону ячеек книги Microsoft Excel может содержать инструкции \c "DSN=MS Access Databases; DBQ=C:\\Data\\Sales93.mdb; FIL=RedISAM;".
\d "ИмяФайла" | Имя файла базы данных и путь к нему. Используется для всех запросов по базам данных, кроме запросов к базам данных SQL посредством ODBC. При задании пути используйте двойные обратные косые черты, например: "C:\\Data\\Sales94.mdb".
\f "Номер" | Указывает номер первой записи данных, которую следует вставить, например: \f "2445".
\h | Использует имена полей базы данных в качестве заголовков столбцов таблицы.
\l "Формат" | Применяет формат из диалогового окна Автоформат таблицы (меню Таблица) к результату выполнения запроса по базе данных. Значение ключа соответствует формату, выбранному в этом диалоговом окне. Если этот ключ используется, а ключ \b — нет, будет вставлена неформатированная таблица.
\s "SQL" | Инструкции SQL. Необходимо вставить обратную косую черту (\) перед каждой кавычкой, включенной в инструкции. Например, инструкции для базы данных Microsoft Access могут выглядеть следующим образом: "select * from \"Customer List\"".
\t "Номер" | Указывает номер последней записи данных, которую следует вставить, например: \f "2486".

Пример

Следующее поле вставляется командой База данных при выполнении запроса по базе данных Microsoft Access посредством ODBC:

{ DATABASE \d "C:\\Data\\Sales93.mdb" \c "DSN=MS Access Databases; DBQ=C:\\Data\\Sales93.mdb; FIL=RedISAM" \s "select * from \"Customer List\" " \f "2445" \t "2486" \l "2" }


 Коды полей: DATE

Коды полей: DATE

{ DATE [ \@ "Формат даты/времени "] [Ключи] }

Вставка текущей даты. Word вставляет поле DATE при нажатии кнопки Дата [image] на панели инструментов Колонтитулы. По умолчанию используется формат даты, выбранный на вкладке Дата в окне свойств Язык и стандарты на панели управления Windows или Windows NT. Чтобы изменить этот параметр для Word, воспользуйтесь кнопкой По умолчанию в диалоговом окне Дата и время (меню Вставка).

Примечание. Поля DATE и TIME могут отображать дату и/или время в зависимости от указанного формата.

Ключ | Описание
\l | Вставка даты в формате, выбранном при последнем использовании команды Дата и время (меню Вставка).
\@ "Формат даты/времени" | Задание формата даты и времени, отличного от используемого по умолчанию. При выборе формата в диалоговом окне Параметры поля (команда Поле, меню Вставка) Word вставляет соответствующий ключ формата даты/времени. Если нужный формат отсутствует в диалоговом окне Параметры поля, введите его в поле Код поля самостоятельно. Для получения дополнительных сведений о форматах даты/времени нажмите кнопку [image] .

Примеры

Поле | Результат
{ DATE \@ "ДД.ММ.ГГ" } | 20.11.95
{ DATE \@ "ч:мм:сс ДД.ММ.ГГ" } | 10:00:00 20.11.95


 Коды полей: DDE и DDEAUTO

Коды полей: DDE и DDEAUTO

{ DDE Приложение Элемент [Фрагмент] }
{ DDEAUTO Приложение Элемент [Фрагмент] }

Установка связи DDE с документом, созданным в другом приложении Windows. В случае изменения связанных данных новые данные вставляются в документ при обновлении поля DDE. Поле DDEAUTO автоматически вставляет новые данные при первой возможности. Если Word не сможет установить связь при обновлении поля DDE или DDEAUTO, отображаемые полем данные не изменятся.

Элемент | Описание
Приложение | Имя другого приложения Windows, поддерживающего DDE.
"Элемент" | Имя файла или другого элемента, имеющее смысл для указанного приложения. Если этот параметр включает длинное имя файла с пробелами, заключите его в кавычки. При задании пути используйте двойные обратные косые черты, например: "C:\\Мои документы\\Отчет.doc"
[Фрагмент] | Фрагмент указанного файла или элемента, например диапазон ячеек в книге Microsoft Excel или закладка в документе Word.


Коды полей: DOCPROPERTY

{ DOCPROPERTY "Имя "}

Вставка указанного свойства документа, введенного ранее в диалоговое окно Свойства (меню Файл).

Элемент | Описание
"Имя" | Свойство документа из диалогового окна Свойства. Чтобы выбрать свойство, нажмите кнопку Параметры в диалоговом окне Поле (меню Вставка).

Пример

Поле | Результат
Кому: { DOCPROPERTY Автор } | Кому: В. Гладышев


Коды полей: DOCVARIABLE

{ DOCVARIABLE "Имя" }

Вставляет строку, назначенную какой-либо переменной документа. В каждом документе имеется семейство переменных, которые можно добавлять и использовать с помощью языка программирования Visual Basic для приложений. Данное поле обеспечивает отображение содержимого переменных в документе.

Элемент | Описание
"Имя" | Имя переменной документа

Примечание. Для получения дополнительных сведений о переменных документа составьте запрос «Document.Variables» в справочной системе Visual Basic для приложений. Если эта справка не установлена, запустите программу установки, чтобы установить ее.


Коды полей: EDITTIME

{ EDITTIME }

Вставка полного времени редактирования (в минутах) с момента создания документа, указанного на вкладке Статистика в диалоговом окне Свойства (меню Файл).


 Коды полей: EMBED

Коды полей: EMBED

{ EMBED ИмяКласса [Ключи] }

Вставка объекта, созданного другим приложением, поддерживающим OLE. Word вставляет поле EMBED при вставке объектов (например, объектов Microsoft Excel) с помощью команды Объект (меню Вставка), команды Специальная вставка (меню Правка) или кнопки на панели инструментов.

Поле EMBED недоступно в диалоговом окне Поле (меню Вставка) и не может быть вставлено пользователем. Однако пользователю предоставляется возможность изменять ключи в существующем поле EMBED.

Элемент | Описание
ИмяКласса | Имя приложения-контейнера, например Microsoft Excel. Этот элемент нельзя изменить.
Ключи |
\s | Восстанавливает исходные размеры внедренного объекта при обновлении поля. Чтобы сохранить установленные размеры или обрезку внедренного объекта, удалите этот ключ (при наличии).
\* mergeformat | Применяет установленные ранее размеры или обрезку к обновленному внедренному объекту. Чтобы сохранить установленные размеры или обрезку внедренного объекта, не удаляйте этот ключ.

Пример

Следующее поле отображает объект Microsoft Graph, внедренный в документ.

{ EMBED MSGraph \* MERGEFORMAT }


Коды полей: EQ

{ EQ Ключи }

Вставка формулы. Для создания формул рекомендуется использовать редактор формул. Однако пользователь может использовать поле EQ, если редактор формул не установлен или требуется создать встроенные формулы. Пользователь не может самостоятельно разорвать связь с полем EQ. Если дважды щелкнуть поле EQ, данное поле будет преобразовано во встроенный объект редактора формул. Для получения более подробных сведений о редакторе формул нажмите кнопку [image] .

Ключи указывают, как составить формулу из заключенных в круглые скобки элементов. Ключи могут быть изменены пользователем путем добавления допустимых параметров.

Примечания

  • Чтобы использовать точку с запятой, левую скобку или обратную косую черту в формуле, следует ввести перед этим символом обратную косую черту: \, \( \\.

  • Для некоторых ключей требуется указать список элементов, разделенных точками с запятой или запятыми. Если на вкладке Числа в окне свойств Язык и стандарты на панели управления Windows или Windows NT указано, что десятичный разделитель является запятой, в качестве разделителя элементов списка следует использовать точку с запятой, а если десятичный разделитель является точкой — запятую.
Ключ | Описание
Матрица: \a() | Формирует матрицу. Для получения дополнительных сведений нажмите кнопку [image] .
Скобки: \b() | Заключает элемент в скобки. Для получения дополнительных сведений нажмите кнопку [image] .
Сдвиг: \d() | Сдвигает следующий символ на указанное число пунктов влево или вправо. Для получения дополнительных сведений нажмите кнопку [image] .
Дробь: \f(;) | Создает дробь. Для получения дополнительных сведений нажмите кнопку [image] .
Интеграл: \i(;;) | Создает интеграл, используя указанный или стандартный символ и три элемента. Для получения дополнительных сведений нажмите кнопку [image] .
Список: \l() | Формирует список элементов, который затем можно использовать как один элемент. Для получения дополнительных сведений нажмите кнопку [image] .
Наложение: \o() | Размещает элементы последовательно один поверх другого. Для получения дополнительных сведений нажмите кнопку [image] .
Радикал: \r(;) | Изображает знак радикала над одним или двумя элементами. Для получения дополнительных сведений нажмите кнопку [image] .
Индекс: \s() | Оформляет элементы как верхние или нижние индексы. Для получения дополнительных сведений нажмите кнопку [image] .
Рамка: \x() | Изображает рамку вокруг элемента. Для получения дополнительных сведений нажмите кнопку [image] .


 Коды полей: FILENAME

Коды полей: FILENAME

{ FILENAME [Ключи] }

Вставка имени файла данного документа, указанного на вкладке Общие в диалоговом окне Свойства (меню Файл).

Ключ | Описание
\p | Добавляет путь к имени файла.

Пример

Чтобы напечатать одинаковый текст на каждой странице документа (например, «Документ: C:\MSOFFICE\WINWORD\REPORTS\Отчет за 4-й квартал.doc»), поместите следующий текст и поля в верхний или нижний колонтитул:

Документ: { FILENAME \p }


Коды полей: FILESIZE

{ FILESIZE [Ключи ] }

Вставка размера файла документа (в байтах), указанного на вкладке Статистика в диалоговом окне Свойства (меню Файл).

Ключ | Описание
\k | Отображает размер файла в Кбайтах, округляя его до ближайшего целого числа.
\m | Отображает размер файла в Мбайтах, округляя его до ближайшего целого числа.

Примеры

Поле | Результат (размер файла: 2 084 228 байт)
{ FILESIZE \k } Кбайт { FILESIZE \m } Мбайт | 2084 Кбайт 2 Мбайт


 Коды полей: FILLIN

Коды полей: FILLIN

{ FILLIN ["Приглашение "] [Ключи ] }

Предлагает пользователю ввести текст. Ответ печатается там, где расположено поле. Если ответ требуется напечатать в нескольких местах документа, следует использовать поле ASK.

Приглашение выводится при каждом обновлении поля FILLIN. Если поле FILLIN используется в основном документе слияния, приглашение выводится при обработке каждой записи данных (если не указан ключ \o).

При создании нового документа, основанного на шаблоне, который содержит поля FILLIN, обновление этих полей производится автоматически.

Элемент | Описание
"Приглашение" | Текст, который отображается в диалоговом окне, например "Введите имя клиента".
Ключи |
\d "Ответ" | Задает ответ, используемый по умолчанию в том случае, если пользователь ничего не введет в диалоговое окно. Например, поле { FILLIN "Введите имя клиента:" \d "Лобов" } вставит «Лобов», если пользователь ничего не введет в диалоговое окно. Если ответ, который следует использовать по умолчанию, не задан, Word использует последний введенный ответ. Чтобы указать, что используемое по умолчанию значение должно быть пустым, введите пустые кавычки после данного ключа (\d "").
\o | При использовании в основном документе слияния выводит приглашение только один раз (а не при обработке каждой записи данных). В этом случае в каждый из конечных документов вставляются одинаковые данные.

Примеры

Для просмотра примеров использования полей ASK и FILLIN в основном документе слияния нажмите кнопку [image] .


 Коды полей: GOTOBUTTON

Коды полей: GOTOBUTTON

{ GOTOBUTTON Назначение Сообщение }

Вставка команды перехода, позволяющей ускорить просмотр длинных электронных документов. Двойной щелчок значения поля GOTOBUTTON перемещает курсор в указанное место документа. В настоящей версии программы появились гиперссылки, для создания которых используется поле HYPERLINK. Для получения сведений о создании гиперссылок нажмите кнопку [image] .

Элемент | Описание
Назначение | Закладка, номер страницы, сноска, примечание и т. п. Номер страницы может быть вставлен с помощью команды Перекрестная ссылка (меню Вставка). Для указания элемента, отличного от номера страницы, используются буква и номер. Например, для перехода к третьему разделу документа введите s3.
 | Буква | Описание
 | s | Раздел
 | l | Строка
 | f | Сноска
 | a | Примечание
 | Примечание. В данном случае используется порядковый, а не фактический номер элемента. Например, «f4» ссылается на четвертую сноску в документе независимо от используемого знака сноски.
Сообщение | Текст или рисунок, изображаемый на кнопке. Можно использовать поле, значением которого является текст или рисунок, например REF или INCLUDEPICTURE. Значение поля GOTOBUTTON должно располагаться на одной строке, в противном случае возникнет ошибка.

Примеры

В следующем поле назначением является закладка «Обзор». Для перехода к обзору следует щелкнуть слово меня.

Дважды щелкните { GOTOBUTTON Обзор меня } для перехода к обзору.

Результат будет выглядеть следующим образом:

Дважды щелкните меня для перехода к обзору.

В следующем примере назначение (номер страницы) указано с помощью поля PAGEREF. Чтобы вставить поле PAGEREF, выберите команду Перекрестная ссылка в меню Вставка, а затем выберите элемент (например таблицу или заголовок), к которому следует перейти. (В диалоговом окне Перекрестные ссылки необходимо выбрать Номер страницы из списка Вставить ссылку на.) Буква «p» и поле PAGEREF должны быть заключены в кавычки.

Дважды щелкните { GOTOBUTTON "p{ PAGEREF _Ref317041789 }" [image] } для перехода к обзору.

Результат будет выглядеть следующим образом:

Дважды щелкните [image] для перехода к обзору.


 Коды полей: HYPERLINK

Коды полей: HYPERLINK

{ HYPERLINK "ИмяФайла" [Ключи ] }

Гиперссылки — это удобный способ перехода к другим документам. Конечный документ может находиться на жестком или сетевом диске (например документ Microsoft Word или книга Microsoft Excel) или по определенному адресу Интернета (например http://www.microsoft.com), может быть закладкой или слайдом. Поле содержит отображаемый текст, который обычно оформляется как синий и подчеркнутый. Для выполнения перехода пользователь щелкает этот текст. Для вставки гиперссылок используйте команду Гиперссылка (меню Вставка).

Элемент | Описание
"Элемент" | Файл, к которому следует перейти. Если этот параметр включает длинное имя файла с пробелами, заключите его в кавычки. При задании пути используйте двойные обратные косые черты, например: "C:\\Мои документы\\Отчет.doc" Для адресов Интернета используйте синтаксис URL, например: "http://www.microsoft.com/ie/msie.htm" и "mailto:proverka@microsoft.com".
Ключи |
\l | Указывает элемент конечного файла, например закладку, к которому следует перейти.
\m | Добавляет координаты к гиперссылке для включения в графическую схему на сервере.
\n | Открывает конечный документ в новом окне.
\o | Задает текст всплывающей подсказки для гиперссылки.
\s | Указывает место для перехода, у которого отсутствует имя. Этот ключ появляется, когда гиперссылка создается путем перетаскивания. Он не отображается в списке ключей в диалоговом окне Поле (меню Вставка); пользователь не должен вставлять его в код поля самостоятельно.
\t | Указывает объект перенаправления ссылки. Этот ключ позволяет установить связь между страницей рамок и находящейся вне ее страницей. Например: { HYPERLINK "ИмяФайла" \t _top" } Для отображения указанной Web-страницы будет использоваться все окно обозревателя, а не только рамка.

Пример

Поле и текст: "Подготовка проекта успешно завершена. Щелкните { HYPERLINK "C:\\Мои документы\\project.xls" } для ознакомления."

Результат: «Подготовка проекта успешно завершена. Щелкните Суперпроект для ознакомления.»

Щелчок синего текста откроет книгу с именем Project.xls в папке «Мои документы». Текст гиперссылки («Суперпроект») не включается в синтаксис поля. Для изменения текста гиперссылки следует ввести другой текст поверх него.


 Коды полей: IF

Коды полей: IF

{ IF Выражение1 Оператор Выражение2 Текст1 Текст2 }

В зависимости от результата сравнения двух выражений вставляет Текст1 или Текст2. В основном документе слияния поле IF можно использовать для анализа записей данных, например почтовых индексов или номеров банковских счетов. Например, можно разослать письма только клиентам, проживающим в определенном городе.

Элемент | Описание
Выражение1 Выражение2 | Значения для сравнения. Выражение может быть именем закладки, строкой текста, числом, вложенным полем, возвращающим значение, или математической формулой. Если выражение содержит пробелы, оно должно быть заключено в кавычки.
Оператор | Оператор сравнения. Пробелы перед оператором и после него являются обязательными.
 | Оператор | Описание
 | = | Равно
 | <> | Не равно
 | > | Больше чем
 | < | Меньше чем
 | >= | Больше либо равно
 | <= | Меньше либо равно
Текст1 Текст2 | Текст, который вставляется в случае истинности (Текст1) или ложности (Текст2) логического выражения. Если Текст2 не указан, а логическое выражение ложно, не будет вставлено никакого текста. Каждая строка должна быть заключена в кавычки.

Примечание. Если используется оператор = или <>, Выражение2 может содержать вопросительный знак (?), заменяющий любой отдельный знак, или звездочку (*), заменяющую любую строку знаков. Такое выражение должно быть заключено в кавычки. Если Выражение2 содержит звездочку, сумма длин фрагмента Выражения1, соответствующего этой звездочке, и остальных знаков значения Выражение2 не должна превышать 128 знаков.

Примеры

Для просмотра примеров использования полей IF в основном документе слияния нажмите кнопку [image] .


 Коды полей: INCLUDEPICTURE

Коды полей: INCLUDEPICTURE

{ INCLUDEPICTURE "ИмяФайла" [Ключи ] }

Вставляет указанный рисунок. Чтобы вставить поле INCLUDEPICTURE, выберите команду Рисунок в меню Вставка, выберите команду Из файла, нажмите стрелку рядом с кнопкой Вставка, а затем выберите команду Связать с файлом.

Примечание. Поле INCLUDEPICTURE заменило поле IMPORT, которое использовалось в предыдущих версиях Word. При открытии в данной версии Word документа, содержащего поля IMPORT, они не будут удалены и будут функционировать правильно.

Элемент | Описание
"ИмяФайла" | Имя графического файла. Если этот параметр включает длинное имя файла с пробелами, заключите его в кавычки. При задании пути используйте двойные обратные косые черты, например: "C:\\Мои документы\\Art 22.bmp"
\c Конвертер | Указывает графический фильтр, который следует использовать. Не следует указывать расширение .flt. Например, чтобы указать фильтр Pictim32.flt введите pictim32.
\d | Сохраняет в документе не сам рисунок, а только ссылку на него. Таким образом можно уменьшить размер документа.

Примечания

  • Если дважды щелкнуть рисунок, вставленный с помощью поля INCLUDEPICTURE, на экране появится диалоговое окно Формат рисунка. Чтобы изменить рисунок без использования графических инструментов Word, отредактируйте рисунок в исходном приложении, а затем обновите соответствующее поле в Word.

  • При получении сообщения о том, что формат графического файла неизвестен, проверьте список Тип файлов в диалоговом окне Вставка рисунка (меню Вставка, команда Рисунок, команда Из файла). Этот список содержит графические фильтры, установленные в данной системе.


 Коды полей: INCLUDETEXT

Коды полей: INCLUDETEXT

{ INCLUDETEXT "ИмяФайла" [Закладка ] [Ключи ] }

Вставка текста или рисунка, содержащегося в указанном документе. Пользователь может вставить весь документ или, если это документ Word, его фрагмент, помеченный закладкой.

Элемент | Описание
"Элемент" | Имя документа. Если этот параметр включает длинное имя файла с пробелами, заключите его в кавычки. При задании пути используйте двойные обратные косые черты, например: "C:\\Мои документы\\Отчет.doc"
Закладка | Имя закладки, которая ссылается на фрагмент документа, который следует вставить.
Ключи |
\c ИмяКласса |
\! | Запрещает обновление полей во вставленном тексте без предварительного обновления в исходном документе. Для получения дополнительных сведений нажмите кнопку [image] .

Пример

Данное поле вставляет фрагмент файла, на который ссылается закладка «Обзор»:

{ INCLUDETEXT "C:\\Winword\\Отчет.doc" Обзор }

Примечания

  • Если исходный документ является документом Word, пользователь может изменить текст, вставленный с помощью поля INCLUDETEXT, а затем сохранить внесенные изменения в исходном документе. Измените вставленный текст и нажмите клавиши CTRL+SHIFT+F7.

  • Поле INCLUDETEXT не использует механизм OLE. Для получения сведений об использовании OLE нажмите кнопку [image] .

    Для получения сведений о составлении одного большого документа из нескольких меньших нажмите кнопку [image] .

    Ранее это поле называлось просто INCLUDE.


Коды полей: INDEX

{ INDEX [Ключи ] }

Сборка предметного указателя и вставка его в документ. Предметный указатель собирается из элементов, помеченных с помощью полей XE. Поле INDEX вставляется командой Оглавление и указатели (меню Вставка).

Ключ | Описание
\b Закладка | При сборке анализируется только фрагмент документа, помеченный указанной закладкой. Например, поле { INDEX \b Фрагмент } создаст предметный указатель для фрагмента документа, помеченного закладкой «Фрагмент».
\c Колонки | Создает предметный указатель, состоящий из нескольких колонок (до четырех). Например, поле { index \c 2 } создаст индекс, состоящий из двух колонок.
\d "Разделители" | При использовании с ключом \s указывает число символов (до пяти), которые следует использовать для отделения дополнительного номера (например, номера главы) от номера страницы. Символы должны быть заключены в кавычки. По умолчанию используется дефис (-). В предметном указателе, собранном полем { INDEX \s глава \d " : " }, номера глав будут отделены от номеров страниц двоеточием (:) (например, «2:14»).
\e "Разделители" | Указывает символы, которые следует использовать для разделения элементов и номеров страниц. Например, поле { INDEX \e "; " } изображает элементы в виде «Ввод текста; 3». По умолчанию используются запятая и пробел (, ). Пользователь может указать до 5 символов, которые должны быть заключены в кавычки.
\f "Идентификатор" | Включает в предметный указатель только элементы указанного типа. Например, предметный указатель, собранный полем { INDEX \f "a" }, будет содержать только элементы, помеченные полями типа { XE "Ввод текста" \f "a" }. По умолчанию в предметный указатель включаются только элементы типа «I».
\g "Разделители" | Указывает символы, которые следует использовать для разделения диапазонов страниц. По умолчанию используется короткое тире (–). Пользователь может указать до 5 символов, которые должны быть заключены в кавычки. Например, поле { INDEX \g " : " } изображает элементы в виде «Поиск текста; 3 : 5».
\h "Заголовок" | Вставляет текст, оформленный с помощью стиля «Заголовок указателя», между алфавитными группами предметного указателя. Этот текст должен быть заключен в кавычки. Например, поле { INDEX \h "—A—" } изображает соответствующую букву перед каждой алфавитной группой предметного указателя. Чтобы вставить пустую строку между группами, используйте пустые кавычки: \h "".
\l "Разделители" | Указывает символы, которые следует использовать для разделения номеров страниц. По умолчанию используются запятая и пробел (, ). Пользователь может указать до 5 символов, которые должны быть заключены в кавычки. Например, поле { INDEX \l " или " } изображает элементы в виде «Ввод текста, 23 или 45 или 66».
\p "Диапазон" | Включает в предметный указатель только элементы, начинающиеся с указанных букв. Например, предметный указатель, собранный полем { INDEX \p а-м }, будет содержать только элементы, начинающиеся с букв «А» — «М». Чтобы включить в предметный указатель элементы, начинающиеся не с букв, используйте восклицательный знак (!). Например, предметный указатель, собранный полем { INDEX \p !--т }, будет содержать элементы, начинающиеся с букв «А» — «Т», а также любых специальных символов.
\r | Размещает дополнительные элементы на той же строке, что и основные. Двоеточия (:) отделяют основные элементы от дополнительных, а точки с запятыми (;) разделяют дополнительные элементы. Например, поле { INDEX \r } изображает элементы в виде «Текст: ввод 5, 9; вставка 2; удаление 15».
\s | Включает дополнительный номер (например, номер главы) перед номером страницы. Главы или другие элементы должны быть предварительно пронумерованы с помощью поля SEQ. По умолчанию используется дефис (-). Для изменения разделителя используйте ключ \d.

Пример

Поле { INDEX \s глава \d "." } собирает предметный указатель для главного документа. Каждый вложенный документ является главой; заголовки глав содержат поля SEQ, осуществляющие их нумерацию. Ключ \d отделяет номера глав от номеров страниц точкой (.). Предметный указатель, собранный таким полем, будет выглядеть следующим образом:

Аристотель, 1.2
Атмосфера
Земля, 2.6
Марс, 2.6
Юпитер, 2.7


Коды полей: INFO

{ [ INFO ] Свойство ["Новое значение"] }

Вставка сведений об активном документе или шаблоне, указанных в диалоговом окне Свойства (меню Файл).

Элемент | Описание
Свойство | Тип свойства. Для выбора свойства нажмите кнопку Параметры. Кроме того, многим свойствам соответствуют отдельные поля Word.
"Новое значение" | Необязательный текст для обновления соответствующего поля в окне Свойства для активного документа или шаблона. Ниже перечислены свойства, для которых может быть указано новое значение: «Автор», «Заметки», «Ключевые слова», «Тема» и «Название».


Коды полей: KEYWORDS

{ KEYWORDS ["Новые ключевые слова" ] }

Вставка содержимого поля Ключевые слова, находящегося на вкладке Документ в диалоговом окне Свойства (меню Файл), для активного документа или шаблона.

Элемент | Описание
"Новые ключевые слова" | Необязательный текст, заменяющий текущее содержимое поля Ключевые слова. Длина текста не должна превышать 255 знаков, текст должен быть заключен в кавычки.


Коды полей: LASTSAVEDBY

{ LASTSAVEDBY }

Вставка имени последнего пользователя, изменившего и сохранившего данный документ, указанного на вкладке Статистика в диалоговом окне Свойства (меню Файл).

Пример

Результат поля "Изменил: { LASTSAVEDBY }." выглядит следующим образом:

Изменил А. Волков.


 Коды полей: LINK

Коды полей: LINK

{ LINK ИмяКласса "ИмяФайла" [Фрагмент ] [Ключи ] }

Связывает данные, скопированные из другого приложения, с исходным файлом с помощью OLE. Word вставляет поле LINK при вставке данных, скопированных из другого приложения, в документ Word с помощью команды Специальная вставка (меню Правка).

Элемент | Описание
ИмяКласса | Тип данных. Например, для диаграммы Microsoft Excel ИмяКласса имеет значение «ExcelChart». Word определяет эти сведения из исходного приложения.
"ИмяФайла" | Имя исходного файла. Если этот параметр включает длинное имя файла с пробелами, заключите его в кавычки. При задании пути используйте двойные обратные косые черты, например: "C:\\MSOffice\\Excel\\Rfp\\Budget.xls"
Фрагмент | Фрагмент указанного файла или элемента, например диапазон ячеек в книге Microsoft Excel или закладка в документе Word.
Ключи |
\a | Автоматически обновляет поле LINK; если требуется использовать обновление по запросу, удалите этот ключ.
\b | Вставляет связанный объект как точечный рисунок.
\d | Сохраняет в документе не сам рисунок, а только ссылку на него. Таким образом можно уменьшить размер документа.
\h | Вставляет связанный объект как текст в формате HTML.
\p | Вставляет связанный объект как рисунок.
\r | Вставляет связанный объект в формате RTF.
\t | Вставляет связанный объект в текстовом формате.

Пример

В следующем примере в документ Word вставляется диапазон ячеек из рабочей книги Microsoft Excel. Ключ \a указывает, что обновление данных в документе Word должно осуществляться автоматически по мере их изменения в рабочей книге Microsoft Excel.

{ LINK ExcelSheet c:\\Мои документы\Profits.xls A1:D4 \a }


 Коды полей: LISTNUM

Коды полей: LISTNUM

{ LISTNUM "Имя" [Ключи] }

Вставка набора номеров в любом месте абзаца. Нумерация может быть взята из простого или многоуровневого списка.

Элемент | Описание
Имя | Связывает поле LISTNUM с определенным списком. Для эмуляции поля AUTONUM, AUTONUMOUT и AUTONUMLGL используйте имена NumberDefault, OutlineDefault и LegalDefault соответственно.
Ключи |
\l | Задает уровень в списке, изменяя стандартное поведение поля.
\s | Задает начальное значение для поля. Указанное число должно быть целым.

Примеры

В следующем примере поля LISTNUM используются для создания номеров (i), (ii) и (iii):

Требования к будущему мужу: (i) чтобы не пил, (ii) не курил и (iii) цветы всегда дарил.

В следующем примере поля LISTNUM используются для создания букв, которые отображаются на тех же строках, что и номера:

Результат:


 Коды полей: MACROBUTTON

Коды полей: MACROBUTTON

{ MACROBUTTON ИмяМакроса Сообщение }

Вставка макроса, для запуска которого следует дважды щелкнуть значение поля MACROBUTTON или один раз щелкнуть поле MACROBUTTON, а затем нажать клавиши ALT+SHIFT+F9.

Элемент | Описание
ИмяМакроса | Имя макроса. Указанный макрос должен быть доступен в шаблоне активного документа или общем шаблоне.
Сообщение | Текст или рисунок, изображаемый на кнопке. Можно использовать поле, значением которого является текст или рисунок, например REF или INCLUDEPICTURE. Значение поля MACROBUTTON должно располагаться на одной строке, в противном случае возникнет ошибка.

Пример

Двойной щелчок поля MACROBUTTON запускает макрос «ПечатьКонверта».

Поле

Дважды щелкните { MACROBUTTON ПечатьКонверта [image] } для печати конверта.

Результат

Дважды щелкните [image] для печати конверта.


 Коды полей: MERGEFIELD

Коды полей: MERGEFIELD

{ MERGEFIELD ИмяПоля }

Вставляет в основной документ ссылку на поле данных. В основном документе слияния имя поля данных отображается внутри двойных угловых скобок (например, «Имя»). При слиянии основного документа с выбранным источником данных содержимое указанного поля данных будет вставлено вместо данного поля.

Перед вставкой полей слияния необходимо выбрать источник данных для основного документа. Чтобы вставить поле слияния, нажмите кнопку Добавить поле слияния на панели инструментов Слияние.

Элемент | Описание
ИмяПоля | Имя поля данных, содержащееся в заголовке выбранного источника данных. Указанное имя поля должно в точности совпадать с именем одного из полей в заголовке выбранного источника данных.

Пример

Поле { MERGEFIELD Имя } отображается в основном документе как «Имя», если коды полей скрыты.

Примечания

  • Чтобы изменить имя поля, указанного в поле MERGEFIELD, необходимо включить режим отображения кодов полей. В противном случае изменение имени поля не даст желаемого эффекта.

  • Для управления форматированием нажмите клавиши ALT+F9, чтобы отобразить коды полей, а затем добавьте ключи к полю слияния. Например, чтобы отобразить число «34987,89» как «34 987,89 р.», добавьте ключ числового формата (\#). Чтобы напечатать имена клиентов прописными буквами, добавьте ключ формата (\*). Для получения дополнительных сведений нажмите кнопку [image] .


Коды полей: MERGEREC

{ MERGEREC }

Вставка в основной документ номера записи данных. В основном документе это поле отображается как «MERGEREC». При слиянии в каждом составном документе печатается номер соответствующей записи данных.

Примечание. В этом поле отображается порядковый номер записи данных в наборе записей, отобранных для слияния с основным документом и, возможно, отсортированных, а не фактический номер записи в источнике данных. Например, база отдела кадров Microsoft Access может содержать тысячи записей. Однако для поздравления сотрудников, у которых стаж работы на предприятии достиг двадцати лет, требуется отобрать всего лишь несколько записей. Чтобы напечатать фактический номер записи в источнике данных, необходимо включить поле номера записи в источник данных и вставить соответствующее поле слияния в основной документ.

Пример

В следующем примере поле MERGEREC используется внутри поля = (Формула) для создания уникальных номеров счетов-фактур. При слиянии основного документа с источником данных значение поля MERGEREC добавляется к номеру, составленному из цифр даты и времени печати счета-фактуры.

Поле

Номер счета: { = { PRINTDATE \@ "ддММГГччмм" } + { MERGEREC } }

Результат

Номер счета: 21390946


Коды полей: MERGESEQ

{ MERGESEQ }

Подсчет числа записей данных, успешно слитых с основным документом. Word начинает нумерацию записей с 1 при каждом слиянии документов. Этот номер может отличаться от значения, вставленного полем MERGEREC.

Предположим, что слиянию подлежат только записи с десятой по двадцать пятую. Для первой (т. е. десятой) записи поле MERGESEQ напечатает 1, а поле MERGEREC — 10.


Коды полей: NEXT

{ NEXT }

Переход к следующей записи данных, не начиная новый составной документ. Значение поля NEXT не отображается при печати. Это поле следует использовать, если в одном составном документе, например почтовой наклейке или конверте, требуется разместить данные из нескольких записей источника данных, число которых фиксировано. Если же в одном составном документе, например каталоге или прейскуранте, требуется разместить данные из нескольких записей источника данных, число которых различно или не может быть определено заранее, следует выбрать тип основного документа Каталог в диалоговом окне Слияние (меню Сервис).

Поле NEXT в основном документе следует разместить после первого набора полей слияния (MERGEFIELD), в противном случае первая запись данных будет пропущена. Этот набор полей следует повторить столько раз, сколько записей должно быть напечатано на каждой странице.

Примечание. Поля NEXT нельзя использовать в сносках, примечаниях, колонтитулах и источниках данных, вкладывать в любые другие поля или использовать вместе с полем SKIPIF.

Пример

Следующие поля печатают три набора имен и телефонных номеров в каждом составном документе:

{ MERGEFIELD Имя } | { MERGEFIELD Телефон }
{ NEXT }{ MERGEFIELD Имя } | { MERGEFIELD Телефон }
{ NEXT }{ MERGEFIELD Имя } | { MERGEFIELD Телефон }


Коды полей: NEXTIF

{ NEXTIF Выражение1 Оператор Выражение2 }

В случае истинности результата сравнения двух выражений переходит к следующей записи данных, не начиная новый составной документ. Поля слияния, следующие после поля NEXTIF в основном документе, заменяются значениями полей из следующей (а не из текущей) записи данных. В случае ложности результата переходит к следующей записи данных и начинает новый составной документ.

Не рекомендуется использовать поля NEXTIF в текущей версии Word. Гораздо проще выполнить отбор записей данных, нажав кнопку Отбор записей в диалоговом окне Слияние (меню Сервис).

Для получения сведений о параметрах поля NEXTIF нажмите кнопку [image] .

Примечания

  • Если в качестве одного из выражений используется поле MERGEFIELD, его содержимое берется из текущей (а не из следующей) записи данных.

  • Поля NEXTIF нельзя использовать в сносках, примечаниях, колонтитулах и источниках данных, а также вкладывать в любые другие поля.


 Коды полей: NOTEREF

Коды полей: NOTEREF

{ NOTEREF Закладка [Ключи] }

Вставка знака сноски или концевой сноски, помеченной закладкой. Таким образом в документ можно вставить несколько ссылок на одну сноску или перекрестные ссылки на сноски и концевые сноски. В случае изменения порядка сносок или концевых сносок обновленное поле NOTEREF отобразит новый номер сноски.

Элемент | Описание
Закладка | Имя закладки, которой помечен знак сноски или концевой сноски. Закладка должна ссылаться на знак сноски в тексте документа, а не в области сносок или концевых сносок. Если закладка не существует, необходимо ее создать.
Ключи
\f | Использует стиль знака «Знак сноски» или «Знак концевой сноски» при форматировании знака сноски.
\h | Вставляет гиперссылку на сноску, помеченную закладкой.
\p Задание относительного положения сноски или концевой сноски.
  • Если поле NOTEREF находится в документе до закладки, отображается строка «ниже».

  • Если поле NOTEREF находится в документе после закладки, отображается строка «выше».

  • Если поле NOTEREF находится внутри закладки, появится сообщение об ошибке.

При использовании с ключами \n, \r или \w строка «выше» или «ниже» добавляется в конец значения поля.

Пример

В данном примере показано возможное оформление сноски в документе. Закладкой «Лобов» помечен знак сноски с номером 3.

Данный процесс обсуждается в новой книге Лобова (см. примечание { NOTEREF Лобов } ).

После обновления поля закладка будет заменена номером сноски:

Данный процесс обсуждается в новой книге Лобова (см. примечание 3).

Примечание. Поле NOTEREF заменило поле FTNREF, которое использовалось в предыдущих версиях Word. При открытии в данной версии Word документа, содержащего поля FTNREF, они не будут удалены и будут функционировать правильно.


Коды полей: NUMCHARS

{ NUMCHARS }

Вставка числа знаков в документе, указанного на вкладке Статистика в диалоговом окне Свойства (меню Файл).

Пример

Поле { = { NUMCHARS } / { NUMWORDS } } вычисляет среднюю длину слова в документе.


 Коды полей: NUMPAGES

Коды полей: NUMPAGES

{ NUMPAGES }

Вставка числа страниц в документе, указанного на вкладке Статистика в диалоговом окне Свойства (меню Файл).

Примеры

Чтобы напечатать номера страниц в формате «Стр. 12 из 45» на каждой странице документа, поместите соответствующие поля и текст в верхний или нижний колонтитул. Чтобы вставить поле PAGE, нажмите кнопку Номер страницы [image] на панели инструментов Колонтитулы.

Стр. { PAGE } из { NUMPAGES }

Если нумерация страниц начинается не с 1, для вычисления числа страниц используйте поле = (Формула). Чтобы определить номер первой страницы текущего документа (Номер1), выберите команду Номера страниц в меню Вставка, а затем нажмите кнопку Формат.

Стр. { PAGE } из { = (Номер1 - 1) + { NUMPAGES } }


Коды полей: NUMWORDS

{ NUMWORDS }

Вставка числа слов в документе, указанного на вкладке Статистика в диалоговом окне Свойства (меню Файл).

Примеры

Для просмотра примеров нажмите кнопку [image] .


 Коды полей: PAGE

Коды полей: PAGE

{ PAGE [\* ключ формата ] }

Вставка номера страницы, на которой расположено поле PAGE. Word вставляет поле PAGE при выборе команды Номера страниц в меню Вставка или нажатии кнопки Номер страницы [image] на панели инструментов Колонтитулы.

Ключ | Описание
\* Ключ формата | Необязательный ключ, позволяющий изменить формат номера страницы, выбранный из списка Формат номера в диалоговом окне Формат номера страницы (команда Номера страниц, меню Вставка). Для получения дополнительных сведений нажмите кнопку [image] . Примечание. Чтобы изменить формат символов номера страницы, измените стиль знака «Номер страницы».


 Коды полей: PAGEREF

Коды полей: PAGEREF

{ PAGEREF Закладка [\* ключ формата ] }

Вставка номера страницы, на которую ссылается закладка. Для создания перекрестных ссылок следует использовать команду Перекрестная ссылка (меню Вставка).

Ключ | Описание
\* Ключ формата | Необязательный ключ, позволяющий изменить формат номера страницы, выбранный из списка Формат номера в диалоговом окне Формат номера страницы (команда Номера страниц, меню Вставка). Для получения дополнительных сведений нажмите кнопку [image] .
Ключи |
\h | Создает гиперссылку на абзац, помеченный закладкой.
\p | Отображает в поле его положение относительно указанной закладки. Если поле PAGEREF не находится на текущей странице, отображается строка «на странице #». Если поле PAGEREF находится на текущей странице, отображается строка «выше» или «ниже».

Примеры

В следующем примере закладкой «Таблица1990» помечена таблица, содержащая данные за 1990 год.

Поле

К 1991 году население земного шара достигло 5 миллиардов (данные за 1990 год приведены на странице { PAGEREF Таблица1990 }).

Результат

Вместо поля вставляется номер страницы, на которой находится таблица:

... (данные за 1990 год приведены на странице 27)


Коды полей: PRINT

{ PRINT "Команды принтера" }

Посылает текущему принтеру команды, предназначенные для управления им. Значение отображается только при печати документа. Команды принтера можно найти в прилагаемой к нему документации.

Для получения сведений о внедрении команд PostScript в документ с помощью поля PRINT нажмите кнопку [image] .

Примечание. Поле PRINT корректно работает с принтером PostScript или Hewlett-Packard LaserJet, однако может работать неправильно с лазерными принтерами других типов. Поле PRINT работает только с теми матричными принтерами, которые поддерживают команду PassThrough.


 Коды полей: PRINTDATE

Коды полей: PRINTDATE

{ PRINTDATE \@ "Формат даты/времени" }

Вставка даты и времени последней печати документа, указанных на вкладке Статистика в диалоговом окне Свойства (меню Файл).

По умолчанию используются форматы даты и времени, выбранные на вкладках Время и Дата в окне свойств Язык и стандарты на панели управления Windows.

Элемент | Описание
\@ "Формат даты/времени" | Задает формат даты и времени, отличный от используемого по умолчанию. При выборе формата в диалоговом окне Параметры поля (команда Поле, меню Вставка) Word вставляет соответствующий ключ формата даты/времени. Если нужный формат отсутствует в диалоговом окне Параметры поля, введите его в поле Код поля самостоятельно. Для получения дополнительных сведений о форматах даты/времени нажмите кнопку [image] .

Пример

Чтобы напечатать одинаковый текст на каждой странице документа (например, «Документ: Отчет за октябрь 1996 года; напечатан: 08.11.96 в 16:45»), поместите следующий текст и поля в верхний или нижний колонтитул:

Документ: { TITLE }; напечатан: { PRINTDATE \@ "ДД.ММ.ГГ в ч:мм " }.


 Коды полей: PRIVATE

Коды полей: PRIVATE

{ PRIVATE }

Содержит сведения о документах, преобразованных из других форматов. Word вставляет поле PRIVATE при преобразовании формата файла и помещает в него данные, необходимые для обратного преобразования.

Для оформления поля PRIVATE используется скрытый текст, поэтому оно не влияет на макет документа Word. Чтобы убрать это поле с экрана, отключите режим отображения скрытого текста в документе.


Коды полей: QUOTE

{ QUOTE "Текст" }

Вставка указанного текста в документ.

Элемент | Описание
"Текст" | Текст, подлежащий вставке. Наличие кавычек является обязательным. Текст может содержать любые поля, кроме AUTONUM, AUTONUMLGL, AUTONUMOUT и SYMBOL.

Пример

Следующее поле QUOTE, в которое вложены поля IF, = (Формула) и DATE, печатает название предыдущего месяца. Например, если текущим месяцем является февраль, то будет напечатано «Январь».

{ QUOTE 01.{ IF { DATE \@ "М" } = 1 "12" " {= { DATE \@ "М" } --1 }" }.95 \@ "ММММ" }


 Коды полей: RD

Коды полей: RD

{ RD "ИмяФайла"}

Указывает файл, который следует включить при сборке оглавления или предметного указателя с помощью поля TOC или INDEX. Перед обновлением поля TOC или INDEX пользователь должен самостоятельно задать начальные номера страниц в файлах, указанных с помощью полей RD. Значение поля RD не отображается в документе. Пользователь не может самостоятельно разорвать связь с полем RD.

Порядок элементов в конечном документе определяется порядком полей RD. Предположим, что файлы Chap1 и Chap2 содержат элемент предметного указателя «яблоко» на первой странице, при этом нумерация страниц в файле Chap1 начинается с 1, а в файле Chap2 — с 100.

Последовательность |  | Результат
{ RD Chap2 } | { RD Chap1 } | яблоко 100, 1
{ RD Chap1 } | { RD Chap2 } | яблоко 1, 100

Для оформления поля RD используется скрытый текст. Чтобы увидеть это поле, нажмите кнопку Непечатаемые знаки [image] [image] .

Элемент | Описание
"Элемент" | Имя файла, который следует включить при сборке оглавления или предметного указателя. Если этот параметр включает длинное имя файла с пробелами, заключите его в кавычки. При задании пути используйте двойные обратные косые черты, например: "C:\\Мои документы\\Отчет.doc"

Пример

В данном примере поля, вставленные в один документ, собирают оглавление, включающее заголовки из трех указанных документов.

{ TOC }
{ RD C:\\Manual\\Chapters\\Chapter1.doc }
{ RD C:\\Manual\\Chapters\\Chapter2.doc }
{ RD C:\\Manual\\Chapters\\Chapter3.doc }


 Коды полей: REVNUM

Коды полей: REVNUM

{ REVNUM }

Вставка номера редакции документа, указанного на вкладке Статистика в диалоговом окне Свойства (меню Файл). Это свойство указывает, сколько раз документ был сохранен.

Пример

Чтобы напечатать одинаковый текст на каждой странице документа (например, «Отчет за октябрь 1995 года, редакция: 12, напечатан: 08.11.95»), поместите следующий текст и поля в верхний или нижний колонтитул:

{ TITLE }, редакция: { REVNUM }, напечатан: { PRINTDATE }. { COMMENTS }


 Коды полей: SAVEDATE

Коды полей: SAVEDATE

{ SAVEDATE [\@ "Формат даты/времени"] }

Вставка даты и времени последнего сохранения документа, указанных на вкладке Статистика в диалоговом окне Свойства (меню Файл).

По умолчанию используются форматы даты и времени, выбранные на вкладках Время и Дата в окне свойств Язык и стандарты на панели управления Windows или Windows NT.

Элемент | Описание
\@ "Формат даты/времени" | Задает формат даты и времени, отличный от используемого по умолчанию. При выборе формата в диалоговом окне Параметры поля (команда Поле, меню Вставка) Word вставляет соответствующий ключ формата даты/времени. Если нужный формат отсутствует в диалоговом окне Параметры поля, введите его в поле Код поля самостоятельно. Для получения дополнительных сведений о форматах даты/времени нажмите кнопку [image] .

Пример

Чтобы напечатать одинаковый текст на каждой странице документа (например, «Документ сохранен: 08.11.95 в 16:45»), поместите следующий текст и поля в верхний или нижний колонтитул:

Документ сохранен: { SAVEDATE \@ "ДД.ММ.ГГ в ч:мм" }


 Коды полей: SECTION

Коды полей: SECTION

{ SECTION }

Вставка номера текущего раздела.

Пример

Чтобы напечатать номера страниц в формате «Стр. 4 раздела 2» на каждой странице документа, поместите следующие поля и текст в верхний или нижний колонтитул:

Стр. { PAGE } раздела { SECTION }


 Коды полей: SECTIONPAGES

Коды полей: SECTIONPAGES

{ SECTIONPAGES }

Вставка числа страниц в разделе. Нумерация страниц в каждом разделе должна начинаться с 1.

Пример

Чтобы напечатать номера страниц в формате «Стр. 4 из 29» на каждой странице документа, поместите соответствующие поля и текст в верхний или нижний колонтитул:

Стр. { PAGE } из { SECTIONPAGES }


 Коды полей: SEQ

Коды полей: SEQ

{ SEQ Идентификатор [Закладка ] [Ключи ] }

Последовательная нумерация глав, таблиц, рисунков и других элементов документа. В случае добавления, удаления или перемещения элемента и соответствующего ему поля SEQ обновление остальных полей SEQ приведет к перенумерации элементов. Новое поле LISTNUM также выполняет автоматическую нумерацию, существенно упрощая создание сложных нумерованных списков. Для получения сведений о поле LISTNUM нажмите кнопку [image] .

Проще всего вставить в документ поля SEQ, предназначенные для нумерации таблиц, рисунков и других элементов, с помощью команды Название (меню Вставка). Для получения дополнительных сведений нажмите кнопку [image] .

Примечание. Поле SEQ, помещенное в колонтитул, примечание или сноску, не влияет на нумерацию, организованную с помощью полей SEQ в тексте документа.

Элемент | Описание
Идентификатор | Имя, присвоенное набору элементов, подлежащих нумерации (например, «таблица»). Это имя должно начинаться с буквы и может содержать буквы, цифры и символы подчеркивания. Длина имени не должна превышать 40 знаков.
Закладка | Имя закладки, указывающей элемент в документе. Например, чтобы создать перекрестную ссылку на рисунок, пометьте поле SEQ, содержащее номер этого рисунка, закладкой «Рис2», а затем вставьте поле { SEQ рисунок Рис2 }.
Ключи |
\c | Повторяет предыдущий номер для указанного набора элементов. Например, таким образом можно вставить номер главы в верхний или нижний колонтитул.
\h | Не отображает значение поля. Таким образом можно создать перекрестную ссылку на поле SEQ, не печатая соответствующий номер. Например, можно сослаться на главу, имеющую собственный номер, не печатая номер главы. Ключ \h игнорируется при наличии ключа (\*).
\n | Вставляет следующий номер для указанного набора элементов (используется по умолчанию).
\r n | Начинает нумерацию элементов с указанного номера n. Например, { SEQ рисунок \r 3 } начинает нумерацию рисунков с номера 3.
\s | Начинает нумерацию элементов с заголовка указанного уровня. Например, { SEQ рисунок \r 2 } начинает нумерацию рисунков со стиля «Заголовок 2».

Примеры

Если для оформления заголовков глав документа не используются соответствующие встроенные стили, для нумерации глав можно вставить поле SEQ в начале каждой главы.

Значение поля «Глава { SEQ глава }» будет выглядеть как «Глава 3».

Чтобы напечатать номер страницы в верхнем или нижнем колонтитуле, используйте ключ \c:

Значение поля «Стр. { SEQ глава \c } - { PAGE }» будет выглядеть как «Стр. 3-1».


 Коды полей: SET

Коды полей: SET

{ SET Закладка "Текст" }

Присваивает значение указанной закладке, после чего имя этой закладки можно будет использовать в макросах и других полях, например IF. Чтобы напечатать значение закладки, следует вставить в документ поле REF или его краткую форму.

Элемент | Описание
Закладка | Имя закладки, которой присваивается указанный Текст, например «Налог».
"Текст" | Значение, которое присваивается Закладке. Текст должен быть заключен в кавычки; для чисел кавычки не являются обязательными. Текст может быть значением вложенного поля.

Примеры

Если в ответ на запрос поля ASK пользователь введет 3, закладке «ПолнаяСтоимость» будет присвоено числовое значение 82,5. Ключ числового формата добавляет к результату обозначение денежной единицы. Обратите внимание на использование кавычек в первом поле SET.

Поле

{ SET Продавец "Дмитрий Калачев" }
{ SET Цена 25,00 }
{ SET Налог 10% }
{ SET Количество " Введите количество:" } }
{ SET ПолнаяСтоимость { = (Цена * Количество) * (1 + Налог) } }

Результат

Итого: { ПолнаяСтоимость \# "#0,00 р." }
Спасибо за покупку!
{ Продавец }


Коды полей: SKIPIF

{ SKIPIF Выражение1 Оператор Выражение2 }

В случае истинности результата сравнения двух выражений переходит к следующей записи данных и начинает новый составной документ. В случае ложности результата переходит к следующей записи данных, не начиная новый составной документ.

Не рекомендуется использовать поля SKIPIF в текущей версии Word. Гораздо проще выполнить отбор записей данных, нажав кнопку Отбор записей в диалоговом окне Слияние (меню Сервис).

Для получения дополнительных сведений о параметрах поля SKIPIF нажмите кнопку [image] .

Примечания

  • Если в качестве одного из выражений используется поле MERGEFIELD, его содержимое берется из текущей (а не из следующей) записи данных.

  • Поле SKIPIF нельзя использовать вместе с полем NEXT.

Пример

В следующем примере анализируется содержимое поля «Заказ» текущей записи данных. Для записей, у которых это поле содержит значение, меньшее 100, составной документ не создается:

{ SKIPIF { MERGEFIELD Заказ } < 100 }


 Коды полей: STYLEREF

Коды полей: STYLEREF

{ STYLEREF ИдентификаторСтиля [Ключи ] }

Вставка текста, отформатированного с помощью указанного стиля. Поле STYLEREF, помещенное в верхний или нижний колонтитул, печатает первый или последний на текущей странице текст, отформатированный с помощью указанного стиля, что позволяет создавать колонтитулы словарного типа.

Элемент | Описание
ИдентификаторСтиля | Имя стиля, который следует использовать для форматирования вставленного текста. Этот стиль может быть стилем абзаца или знака. Если имя стиля содержит пробелы, его необходимо заключить в кавычки.
Ключи
\l | Вставляет не первый, а последний на текущей странице фрагмент текста, отформатированный с помощью указанного стиля. При этом поиск стиля выполняется снизу вверх, а не сверху вниз (как по умолчанию).
\n | Вставляет номер элемента, определенный для найденного абзаца (при его наличии). Например, если для абзаца определен номер названия, будет вставлен соответствующий номер названия.
\p Отображает в поле его положение относительно указанной закладки.
  • Если поле STYLEREF находится в документе до закладки, отображается строка «ниже».

  • Если поле STYLEREF находится в документе после закладки, отображается строка «выше».

  • Если поле STYLEREF находится внутри закладки, появится сообщение об ошибке.
\r | Вставляет относительный номер абзаца, помеченного закладкой, без завершающих точек.
\t При использовании с ключами \n, \r или \w подавляет вывод символов, не являющихся цифрами и разделителями.
  • Например, при использовании этого ключа «Раздел 1.01» будет выглядеть как «1.01».
\w Вставляет полный номер абзаца, помеченного закладкой.

Например, при использовании этого ключа номер абзаца, ссылка на который выглядит как «ii.», будет напечатан как «1.a.ii».

Положение поля STYLEREF в документе определяет направление поиска стиля. Для получения дополнительных сведений нажмите кнопку [image] .

Примеры

В следующем примере печатается содержимое первого на текущей странице абзаца, отформатированного с помощью стиля «Заголовок 3».

Поле

На данной странице: { STYLEREF "Заголовок 3" }

Результат

На данной странице: Установка программы

Чтобы вверху каждой страницы перечня членов организации были указаны первая и последняя фамилии, напечатанные на этой странице, отформатируйте каждую фамилию с помощью определенного стиля знака, а затем поместите два поля STYLEREF в верхний колонтитул. Для вставки последней фамилии, напечатанной на данной странице, следует добавить ключ \l во второе поле STYLEREF.

Поле

{ STYLEREF "Фамилия" } — { STYLEREF "Фамилия" \l }

Результат

Агапов — Борисов


Коды полей: SUBJECT

{ SUBJECT ["НоваяТема"] }

Вставка темы документа, указанной на вкладке Документ в диалоговом окне Свойства (меню Файл).

Элемент | Описание
"НоваяТема" | Необязательный текст, заменяющий содержимое поля Тема в диалоговом окне Свойства для активного документа или шаблона. Длина текста может достигать 255 знаков, текст должен быть заключен в кавычки.

Пример

В следующем примере поле FILLIN используется для запроса темы во время печати документа. Указанная тема будет напечатана в документе и добавлена в диалоговое окно Свойства (меню Файл).

{ SUBJECT " { FILLIN "Введите тему документа:" }" }


 Коды полей: SYMBOL

Коды полей: SYMBOL

{ SYMBOL КодСимвола [Ключи] }

Вставка одного или нескольких символов в кодировке ANSI. Однако проще всего вставить символ с помощью команды Символ (меню Вставка).

Формат символа может быть указан с помощью ключей или применен непосредственно к коду поля. Формат символа, указанный с помощью ключей, обладает большим приоритетом.

Элемент | Описание
КодСимвола | Символ или код ANSI (десятичный или шестнадцатеричный). Шестнадцатеричные коды имеют формат 0xn, то есть перед шестнадцатеричным числом n следует указать префикс «0x» (нуль).
Ключи |
\f "Шрифт" | Название шрифта, содержащего символ, который следует вставить, заключенное в кавычки. По умолчанию используется шрифт, примененный к коду поля SYMBOL.
\h | Вставляет символ без изменения междустрочного интервала абзаца. Вставка большого символа с использованием данного ключа может привести к наложению на предыдущие строки.
\s пункты | Задает размер символа (в пунктах).
\u | Указывает, что следует использовать кодировку Юникод.

Примеры

Если используется шрифт Arial Cyr, значением поля { SYMBOL 250 } будет символ «ъ».

Значением поля { SYMBOL 211 \f "Symbol" \s 12 } будет символ ©, размером 12 пунктов.


 Коды полей: TA

Коды полей: TA

Сведения, относящиеся к конкретным языкам

{ TA [Ключи ] }

Определяет текст и номер страницы для элемента таблицы ссылок.

Примечание. Для оформления поля TA используется скрытый текст, поэтому оно не отображается в документе. Чтобы увидеть это поле, нажмите кнопку Непечатаемые знаки [image] [image] .

Ключи | Описание
\b | Использование полужирного начертания для оформления номеров страниц, соответствующих данному элементу. Поле { TA "Loren v. Mendel" \b } отобразит этот элемент в таблице ссылок в виде «Loren v. Mendel.........23». Если описание стиля, используемого для оформления элементов таблицы ссылок, уже содержит полужирное начертание, оно будет отменено ключом \b.
\c "Категория" | Указывает категорию элемента, которая представляет собой порядковый номер категории в списке Категория (диалоговое окно Определение элемента таблицы ссылок). Этот номер определяет порядок ссылок в таблице ссылок. Поле { TA \l "Hotels v. Leisure Time" \c 2 } включается только в таблицу ссылок, которая вставляется с помощью поля { TOA \c 2 }, где номер «2» соответствует категории «Законодательный акт». Если ключ \c опущен, по умолчанию будет использоваться категория номер 1 («Судебное решение»).
\i | Использование курсивного начертания для оформления номеров страниц, соответствующих данному элементу. Поле { TA "Loren v. Mendel" \i } отобразит этот элемент в таблице ссылок в виде «Loren v. Mendel.........23». Если описание стиля, используемого для оформления элементов таблицы ссылок, уже содержит курсивное начертание, оно будет отменено этим ключом.
\l "ПолнаяФорма" | Определяет полную форму ссылки для данного элемента в таблице ссылок. Эта ссылка извлекается из поля Полная форма диалогового окна Определение элемента таблицы ссылок (меню Вставка, команда Оглавление и указатели).
\r Закладка | Вставляет вместо номера страницы диапазон страниц, помеченный указанной закладкой. Например, поле { TA \l "Hotels Corporation v. Herder Assoc. 483 F.2d 247 (3d Cir. 1990)" \r hotelsvherder } отображает номер страницы данного элемента в таблице ссылок в формате «20–25».
\s "КраткаяФорма" | Определяет сокращенную форму для данного элемента в таблице ссылок. Соответствующая ссылка извлекается из поля Краткая форма диалогового окна Определение элемента таблицы ссылок (меню Вставка, команда Оглавление и указатели).

Пример

С помощью поля { TA \l "Baldwin v. Alberti, 58 Wn. 2d 243 (1961)" \s "Baldwin v. Alberti" \c 1 \b } в категории «Судебные решения» таблицы ссылок создается следующий элемент:

Baldwin v. Alberti,
58 Wn. 2d 243 (1961) 5,6


 Коды полей: TC

Коды полей: TC

{ TC "Текст " [Ключи ] }

Определяет элемент оглавления, списка таблиц, списка иллюстраций и так далее. Поле TC вставляется непосредственно перед текстом, который следует включить в оглавление. Для сборки оглавления предназначена команда Оглавление и указатели (меню Вставка), которая вставляет в документ поле TOC.

Для оформления поля TC используется скрытый текст, поэтому оно не отображается в документе. Чтобы увидеть это поле, нажмите кнопку Непечатаемые знаки [image] [image] .

Элемент | Описание
"Текст" | Текст, который следует включить в оглавление для данного элемента.
Ключи |
\f Идентификатор | Идентификатор списка, к которому относится данный элемент; обычно буква («A» — «Z»). Например, чтобы собрать список таблиц, вставьте перед каждой таблицей поле типа { TC "Таблица 1" \f t }, используя идентификатор «t» только при определении элементов списка таблиц. По умолчанию считается, что элемент относится к оглавлению.
\l Уровень | Уровень элемента оглавления. Например, поле { TC "Ввод данных" \l 4 } определит элемент четвертого уровня, для оформления которого в собранном оглавлении следует использовать встроенный стиль «Оглавление 4». По умолчанию элементу присваивается первый уровень.
\n | Не отображает номер страницы для данного элемента.

Примеры

Поле | Образец результата
{ TC "Рисунок 8" \f i } { TC "Рисунок 9" \f i } | Рисунок 8 21 Рисунок 9 24

{ TC "Планеты" }

{ TC "Меркурий" \l 2 }

{ TC "Атмосфера" \l 3 }

{ TC "Геология" \l 3 }

{ TC "Венера" \l 2 }

 Образец результата поля TC


 Коды полей: TEMPLATE

Коды полей: TEMPLATE

{ TEMPLATE [Ключи ] }

Вставка имени файла шаблона документа, указанного на вкладке Документ в диалоговом окне Свойства (меню Файл).

Ключ | Описание
\p | Добавляет путь к имени файла.

Пример

Чтобы напечатать одинаковый текст на каждой странице документа (например, «Документ: Отчет.doc; шаблон: Проект.dot»), поместите следующий текст и поля в верхний или нижний колонтитул:

Документ: { FILENAME }; шаблон: { TEMPLATE }


Коды полей: TIME

{ TIME [\@ "Формат даты/времени"] }

Вставляет текущее время. Word вставляет поле TIME при нажатии кнопки Время на панели инструментов Колонтитулы. По умолчанию используется формат времени, выбранный на вкладке Время в окне свойств Язык и стандарты на панели управления Windows.

Примечание. Если при использовании команды Дата и время (меню Вставка) установлен флажок Обновлять автоматически, Word вставит поле TIME. Поля DATE и TIME могут отображать дату и/или время в зависимости от указанного формата. Например, если в диалоговом окне Дата и время будет выбран формат «04.07.95 22:04», Word вставит поле { TIME \@ "ДД.ММ.ГГ ч:мм" }.

Элемент | Описание
\@ "Формат даты/времени" | Задает формат даты и времени, отличный от используемого по умолчанию. При выборе формата в диалоговом окне Параметры поля (команда Поле, меню Вставка) Word вставляет соответствующий ключ формата даты/времени. Если нужный формат отсутствует в диалоговом окне Параметры поля, введите его в поле Код поля самостоятельно. Для получения дополнительных сведений о форматах даты/времени нажмите кнопку [image] .

Примеры

Поле | Образец результата
{ TIME } | 11:11 (в формате, выбранном на вкладке Время в окне свойств Язык и стандарты на панели управления Windows).
{ TIME \@ "Ч AM/PM" } | 11 AM


 Коды полей: TITLE

Коды полей: TITLE

{ TITLE ["НовоеНазвание"] }

Вставка названия документа, указанного на вкладке Документ в диалоговом окне Свойства (меню Файл).

Элемент | Описание
"НовоеНазвание" | Необязательный текст, заменяющий содержимое поля Название в диалоговом окне Свойства для активного документа или шаблона. Длина текста может достигать 255 знаков, текст должен быть заключен в кавычки.

Примеры

Чтобы напечатать одинаковый текст на каждой странице документа (например, «Документ: Отчет за октябрь 1995 года; напечатан: 08.11.95 в 16:45»), поместите следующий текст и поля в верхний или нижний колонтитул:

Документ: { TITLE }; напечатан: { PRINTDATE \@ "ДД.ММ.ГГ в ч:мм" }.


Коды полей: TOA

Сведения, относящиеся к конкретным языкам

{ TOA [Ключи ] }

Создает и вставляет таблицу ссылок. Поле TOA предназначено для сборки элементов, помеченных с помощью полей TA (элементов таблицы ссылок). Для вставки поля TOA служит команда Оглавление и указатели (меню Вставка).

Ключи | Значение
\c "Категория" | Задает категорию элементов, которые должны быть собраны в таблице ссылок. Ключ \c обязателен в каждом поле TOA. Например, с помощью поля { TOA \c 2 } осуществляется сборка только тех элементов, которые помечены с помощью полей TA следующего вида: { TA \l "Hotels v. Leisure Time" \c 2 }.
\b Закладка | При сборке анализируется только фрагмент документа, помеченный указанной закладкой.
\e "Разделители" | Указывает символы (не более пяти), которые следует использовать для разделения элементов таблицы ссылок и соответствующих им номеров страниц. Символы должны быть заключены в кавычки. Если не указан ключ \e, используется знак табуляции с заполнением точками. Например, элементы таблице ссылок, созданной с помощью поля { TOA \e ", " } (разделителями являются запятая и пробел), будут иметь вид «Phillip v. Ella, 3».
\f | Отмена оформления элемента таблицы ссылок, которое этот элемент имел в тексте документа. Например, если в документе ссылка имеет вид «Herder Assoc. v. Hotels Corp. 483 F.2d 247 (3d Cir. 1990)», то в таблице ссылок оформление текста будет другим: «Herder Assoc. v. Hotels Corporation 483 F.2d 247 (3d Cir. 1990)».
\g "Разделители" | Указывает символы (не более пяти), которые следует использовать для разделения диапазонов страниц. Символы должны быть заключены в кавычки. Если ключ \g опущен, используется короткое тире (–). Например, в таблице ссылок, созданной с помощью поля { TOA \g " - " }, диапазоны страниц будут отображаться следующим образом: «Phillip v. Ella.........4 - 5».
\h | Включает в таблицу ссылок заголовок категории элементов. Например, поле { TOA \h \c "5" } вставляет в таблицу ссылок заголовок «Монографии» над элементами соответствующей категории.
\l | Задает символы (не более пяти), которые следует использовать для разделения номеров страниц. Символы должны быть заключены в кавычки. Если ключ \l опущен, по умолчанию используются запятая и пробел (, ). Например, с помощью поля { TOA \l "; " } элементы таблицы ссылок отображаются следующим образом: «Phillip v. Ella.........23; 45; 66».
\p | Заменяет пять и более различных номеров страниц для одной ссылки выражением «по тексту», например: «Phillip v. Ella.........по тексту».
\s Идентификатор | Включает дополнительный номер (например, номер дела или номер раздела) перед номером страницы. Соответствующие элементы должны быть предварительно пронумерованы с помощью поля SEQ. Идентификатор ключа должен совпадать с идентификатором в поле SEQ. Например, если для нумерации дел используется поле { SEQ дело }, то номера страниц в таблице ссылок, собранной с помощью поля { TOA \s дело }, будут выглядеть как «2-14», где «2» — номер дела.
\d "Разделитель" | При использовании с ключом \s указывает число символов (не более пяти), которые следует использовать для отделения дополнительного номера от номера страницы. Символы должны быть заключены в кавычки. Если ключ \d опущен, по умолчанию используется дефис (-). В таблице ссылок, собранной с помощью поля { TOA \s раздел \d ":" }, номера разделов будут отделены от номеров страниц двоеточием (:), например: «Phillip v. Ella, VII:3».

Пример

Поле { TOA \h \c 1 \p \f } используется для сборки таблицы ссылок, относящихся к первой категории, с заголовком «Дела».

Дела
Baldwin v. Alberti,
58 Wn. 2d 243 (1961) 5,6
Dravo Corp. v. Metro. Seattle,
79 Wn. 2d 214 (1971) по тексту


Коды полей: TOC

{ TOC [Ключи ] }

Сборка оглавления и вставка его в документ. Оглавление собирается из элементов, оформленных с помощью стилей заголовков или помеченных с помощью полей TC. Поле TOC вставляется командой Оглавление и указатели (меню Вставка).

Примечание. Если вставка оглавления, созданного с помощью поля TOC, изменила разбиение документа на страницы, повторно обновите это поле, чтобы отобразить в оглавлении правильные номера страниц.

Ключ | Описание
\a Идентификатор | Включает в оглавление элементы, названия которых присвоены с помощью команды Название (меню Вставка), опуская постоянную часть и номера названий элементов. В качестве параметра ключа должна быть указана постоянная часть названия. Например, если страница 12 содержит название «Рисунок 8: Меркурий», поле { TOC \a Рисунок } включит соответствующий элемент как «Меркурий............12». Для получения списка, содержащего постоянную часть и номера названий элементов, используйте ключ \c.
\b Закладка | При сборке анализируется только фрагмент документа, помеченный указанной закладкой.
\c "Идентификатор" | Включает в оглавление рисунки, таблицы, диаграммы или другие элементы, пронумерованные с помощью поля SEQ. Word использует поля SEQ для нумерации элементов, названия которых присвоены с помощью команды Название (меню Вставка). В качестве параметра ключа должна быть указана постоянная часть названия, которая должна совпадать с идентификатором в поле SEQ. Например, { TOC \c Таблица } включит в оглавление все пронумерованные таблицы.
\f Идентификатор | Включает в оглавление только поля TC с одинаковым идентификатором (обычно буквой). Например, { TOC \f t } выполнит сборку оглавления из полей TC типа { TC "Элемент" \f t }.
\h Гиперссылки | Оформляет элементы оглавления как гиперссылки.
\l Уровни | Включает в оглавление только поля TC, номер уровня которых не превышает указанный. Например, поле { TOC \l 1-4 } включит в оглавление поля TC, которым соответствуют уровни с первого по четвертый. Поля TC более низких уровней будут опущены.
\n Уровни | Исключает из оглавления номера страниц для элементов всех или указанных уровней. Например, { TOC \n 3-4 } опускает номера страниц для элементов третьего и четвертого уровней. Чтобы включить в список номера страниц, удалите этот ключ.
\o "Заголовки" | Включает в оглавление заголовки, оформленные с помощью встроенных стилей заголовков. Например, { TOC \o "1-3" } включит в оглавление только заголовки, оформленные с помощью встроенных стилей «Заголовок 1», «Заголовок 2» и «Заголовок 3». Если диапазон уровней не указан, в список будут включены заголовки всех уровней, используемые в данном документе. Диапазон уровней должен быть заключен в кавычки.
\p "Разделители" | Указывает символы, которые следует использовать для разделения элементов и номеров страниц. Например, поле { TOC \p "---" } изображает элементы в виде «Ввод текста---53». По умолчанию используется знак табуляции с заполнением точками. Пользователь может указать до 5 символов, которые должны быть заключены в кавычки.
\s Идентификатор | Включает дополнительный номер (например, номер главы) перед номером страницы. Главы или другие элементы должны быть предварительно пронумерованы с помощью поля SEQ. Параметр ключа должен совпадать с идентификатором в поле SEQ. Например, если перед заголовком каждой главы будет вставлено поле { SEQ глава }, номера страниц в оглавлении, собранном полем { TOC \o "1-3" \s глава }, будут выглядеть как «2-14», где «2» — номер главы.
\d "Разделитель" | При использовании с ключом \s указывает число символов, которые следует использовать для отделения дополнительного номера (например, номера главы) от номера страницы. Символы должны быть заключены в кавычки. По умолчанию используется дефис (-). В оглавлении, собранном полем { TOC \o "1-3" \s глава \d ":" }, номера глав будут отделены от номеров страниц двоеточием (:) (например, «2:14»).
\t "Стиль,Уровень, Стиль,Уровень,..." | Включает в оглавление абзацы, оформленные с помощью нестандартных стилей. Например, { TOC \t "часть,1, глава,2" } включит в оглавление абзацы, оформленные с помощью стилей «часть» и «глава». Номер после имени каждого стиля указывает уровень элемента оглавления, соответствующего этому стилю. Для включения в оглавление и встроенных, и нестандартных стилей можно одновременно использовать ключи \o и \t.
\w | Не удаляет знаки табуляции из элементов оглавления.
\x | Не удаляет знаки разрыва строки из элементов оглавления.
\z | Скрывает заполнители и номера страниц в режиме Web-документа.

Примеры

Поле | Результат
{ TOC } | Все заголовки, оформленные с помощью встроенных стилей заголовков.
{ TOC \b Часть1 \o "1-3" } | Все заголовки, оформленные с помощью встроенных стилей «Заголовок 1», «Заголовок 2» и «Заголовок 3», расположенные во фрагменте документа, помеченном закладкой «Часть1».
{ TOC \c "Таблица" } | Таблицы, названия которым присвоены с помощью команды Название (меню Вставка).
{ TOC \f m } | Элементы, помеченные полями TC, содержащими ключ «\f m». Например, элемент, помеченный полем { TC "Москва" \f m }, будет включен в список, а помеченный полем { TC "Киев" \l 3 } — нет.


Коды полей: USERADDRESS

{ USERADDRESS ["НовыйАдрес"] }

Вставка адреса пользователя, указанного на вкладке Пользователь в диалоговом окне Параметры (меню Сервис).

Элемент | Описание
"НовыйАдрес" | Вставляет другой адрес вместо указанного на вкладке Пользователь. Для размещения адреса на нескольких строках используйте клавиши ENTER и SHIFT+ENTER. Содержимое вкладки Пользователь не меняется.

Примеры

В следующих примерах поле USERADDRESS используется для вставки обратного адреса.

Поле | Образец результата
{ USERADDRESS } | Сергей Петрович Платов 112233 Москва Северный проспект д. 12, кв. 24
{ USERADDRESS "112233 Москва¶ 112233 Москва¶ до востребования" ¶ } | Наталья Васильевна Летова 112233 Москва до востребования


Коды полей: USERINITIALS

{ USERINITIALS ["НовыеИнициалы"] }

Вставка инициалов пользователя, указанных на вкладке Пользователь в диалоговом окне Параметры (меню Сервис).

Элемент | Описание
"НовыеИнициалы" | Вставляет другие инициалы вместо указанных на вкладке Пользователь. Содержимое вкладки Пользователь не меняется.


Коды полей: USERNAME

{ USERNAME ["НовоеИмя"] }

Вставка имени пользователя, указанного на вкладке Пользователь в диалоговом окне Параметры (меню Сервис).

Элемент | Описание
"НовоеИмя" | Вставляет другое имя вместо указанного на вкладке Пользователь. Содержимое вкладки Пользователь не меняется.


 Коды полей: XE

Коды полей: XE

{ XE "Текст" [Ключи ] }

Определение элемента предметного указателя.

Для оформления поля XE используется скрытый текст, поэтому оно не отображается в документе. Чтобы увидеть это поле, нажмите кнопку Непечатаемые знаки [image] [image] .

Элемент | Описание
"Текст" | Текст элемента, который следует включить в предметный указатель. Чтобы описать дополнительный элемент, введите текст основного элемента, двоеточие (:), а затем текст дополнительного элемента.
Ключи |
\b | Использует полужирное начертание для оформления номеров страниц, соответствующих данному элементу в предметном указателе. Например, поле { XE "Ввод текста" \b } изобразит элемент в виде «Ввод текста, 23». Если описание стиля, используемого для оформления элементов предметного указателя, уже содержит полужирное начертание, оно будет снято ключом \b.
\f "Тип" | Определяет тип элемента (по умолчанию «i»). Например, поле { XE "Ввод текста" \f "a" } будет включено в предметный указатель, собранный полем { INDEX \f "a" }.
\i | Использует курсивное начертание для оформления номеров страниц, соответствующих данному элементу в предметном указателе. Например, поле { XE "Ввод текста" \i } изобразит элемент в виде «Ввод текста, 23». Если описание стиля, используемого для оформления элементов предметного указателя, уже содержит курсивное начертание, оно будет снято ключом \i.
\r Закладка | Вставляет вместо номера страницы диапазон страниц, помеченный указанной закладкой. Например, поле { XE "Ввод текста" \r ВводТекста } изобразит элемент в виде «Ввод текста, 20–25».
\t "Текст" | Вставляет указанный текст вместо номера страницы. Текст должен быть заключен в кавычки. Например, поле { XE "Правка" \t "См. Изменение" } включит в предметный указатель элемент «Правка, См. Изменение».


О рисунках в Word

Обзор
Автофигуры
Объекты WordArt
Линии, кривые и полилинии
Надписи
Рисунки и картинки


О рисунках в Word


О режиме структуры

Обзор
Панель инструментов
Заголовки
Отображение текста
Основной текст


О режиме структуры


 Сохранение документа для использования в другом текстовом процессоре

Сохранение документа для использования в другом текстовом процессоре

  1. Откройте документ, который следует сохранить для использования в другой программе, например WordPerfect.

  2. Выберите команду Сохранить как в меню Файл.

    Демонстрация

  3. Чтобы сохранить файл в другую папку, найдите и откройте нужную папку.

  4. В поле Имя файла введите новое имя файла.

  5. В поле Тип файла выберите формат файла, совместимый с нужной программой.

    См. сведения о сохранении документов в разных форматах файлов.

  6. Нажмите кнопку Сохранить.


 Служба FastTips

Служба FastTips

Microsoft FastTips — это автоматическая бесплатная служба, с помощью которой можно получить ответы на наиболее часто возникающие вопросы 24 часа в сутки, 7 дней в неделю. Для получения доступа к этой службе пользователям, проживающим в США, следует позвонить по телефону (800) 936-4100; при этом необходимо использовать кнопочный телефон с тоновым набором номера. Нажимая кнопки телефона в соответствии с указаниями, можно прослушать запись ответа на интересующий вопрос, получить каталог имеющихся сведений и даже заказать документы по факсу. Например, через службу FastTips можно заказать Application Notes и популярные статьи из Microsoft Knowledge Base по факсу. Пользователям, проживающим в других странах, для получения дополнительных сведений следует обратиться в местное представительство корпорации Майкрософт.


Обновление связанного объекта по запросу

  1. Выберите команду Связи в меню Правка.

    Команда Связи недоступна, если данный файл не содержит связанного объекта.

  2. Выберите связанный объект, а затем нажмите кнопку Обновить.

Совет. Для быстрого обновления связанного объекта по запросу выделите объект в документе, а затем нажмите клавишу F9.


 Добавление кнопки на панель инструментов

Добавление кнопки на панель инструментов

  1. Отобразите панель инструментов, на которую требуется добавить кнопку.

  2. Выберите команду Настройка в меню Сервис, а затем — вкладку Команды.

  3. Выберите нужную категорию кнопки из списка Категории.

  4. Перетащите нужную команду или макрос из списка Команды на панель инструментов.

    Если нужной команды нет в выбранной категории, выберите значение Все команды в списке Категории.

Совет. Для быстрого добавления встроенной кнопки на встроенную панель инструментов нажмите кнопку Дополнительные кнопки [image] на закрепленной панели инструментов или стрелку Стрелка вниз в верхнем левом углу перемещаемой панели инструментов, выберите команду Добавить или удалить кнопки, а затем установите флажок, соответствующий кнопке, которую следует добавить.


 Организация печати сведений о документе по умолчанию

Организация печати сведений о документе по умолчанию

При каждой печати документа можно указать, следует ли также печатать сведения о документе, примечания, коды полей, скрытый текст и графические объекты.

  1. Выберите команду Параметры в меню Сервис, а затем — вкладку Печать.

  2. Задайте нужные параметры в группе Печатать.

    Для получения сведений о любом параметре нажмите кнопку с вопросительным знаком [image], а затем щелкните этот параметр.


Изменение вида кнопки панели инструментов или команды меню

Варианты действий

Копирование значка с одной кнопки или команды меню на другую

Копирование рисунка из графического приложения на кнопку панели инструментов или команду меню

Изменение значка кнопки панели инструментов или значка команды меню

Отображение текста и/или значка для команды меню

Отображение текста и/или значка для кнопки панели инструментов

Не можете сделать выбор?


 Изменение ширины раскрывающегося списка на панели инструментов

Изменение ширины раскрывающегося списка на панели инструментов

  1. Отобразите панель инструментов, которую требуется изменить.

  2. Выберите команду Настройка в меню Сервис.

    Демонстрация

  3. Оставьте диалоговое окно Настройка открытым (возможно, его придется перетащить в сторону). Щелкните раскрывающийся список на панели инструментов, например список Шрифт или Размер на панели форматирования.

  4. Установите указатель на правый или левый край списка (он должен принять вид двусторонней стрелки), а затем перетащите его.


 Редактирование внедренного объекта в приложении, а не в исходной программе

Редактирование внедренного объекта в приложении, а не в исходной программе

  1. Выделите внедренный объект, который следует изменить.

  2. В меню Правка выберите команду Объект имя объекта (например, Объект Лист), а затем — команду Преобразовать.

  3. Для преобразования внедренного объекта к типу, указанному в списке Тип объекта, выберите Преобразовать в.

    Для открытия внедренного объекта как имеющего тип, указанный в списке Тип объекта, без изменения типа внедренного объекта выберите Активизировать как.


 Копирование рисунка из графического приложения на кнопку панели инструментов или команду меню

Копирование рисунка из графического приложения на кнопку панели инструментов или команду меню

Чтобы значок был четким, копируемый рисунок должен иметь те же размеры, что и встроенные значки на кнопках и командах меню. По умолчанию встроенные кнопки имеют размер 16 на 16 пикселов. Большие рисунки могут быть искажены при их уменьшении до размера кнопки. Для достижения наилучшего результата используйте формат точечного рисунка.

  1. Скопируйте в буфер обмена рисунок, который требуется поместить на кнопку панели инструментов или команду меню.

  2. Перейдите в окно Microsoft Word.

  3. Отобразите на экране панель инструментов, на которой следует изменить значок для кнопки или команды меню.
  4. Выберите команду Настройка в меню Сервис.

    Демонстрация

  5. Оставьте диалоговое окно Настройка открытым (возможно, его придется перетащить в сторону) и выполните одно из следующих действий:
    • Чтобы вставить скопированный рисунок на кнопку панели инструментов, щелкните ее правой кнопкой мыши, а затем выберите команду Вставить значок для кнопки в контекстном меню.

    • Чтобы изменить значок для команды меню, раскройте меню, содержащее эту команду, щелкните ее правой кнопкой мыши, а затем выберите команду Вставить значок для кнопки в контекстном меню.


 Копирование значка с одной кнопки или команды меню на другую

Копирование значка с одной кнопки или команды меню на другую

Копировать значок с одной кнопки на другую можно лишь при условии, что вторая кнопка также находится на панели инструментов.

  1. Если в копировании задействованы кнопки, содержащиеся на разных панелях инструментов, необходимо отобразить обе панели инструментов.

  2. Выберите команду Настройка в меню Сервис.

    Демонстрация

  3. Оставьте диалоговое окно Настройка открытым (возможно, его придется перетащить в сторону) и выполните одно из следующих действий:
    • Чтобы скопировать значок с кнопки панели инструментов, щелкните ее правой кнопкой мыши, а затем выберите команду Копировать значок на кнопке в контекстном меню.

    • Чтобы скопировать значок команды меню, раскройте меню, содержащее эту команду, щелкните ее правой кнопкой мыши, а затем выберите команду Копировать значок на кнопке в контекстном меню.
  4. Выполните одно из следующих действий:
    • Чтобы вставить скопированный значок на кнопку панели инструментов, щелкните ее правой кнопкой мыши, а затем выберите команду Вставить значок для кнопки в контекстном меню.

    • Чтобы изменить значок для команды меню, раскройте меню, содержащее эту команду, щелкните ее правой кнопкой мыши, а затем выберите команду Вставить значок для кнопки в контекстном меню.


 Создание маршрута и отправка документа по маршруту

Создание маршрута и отправка документа по маршруту

  1. Откройте или создайте документ, который следует отправить по маршруту.

  2. Выберите команду Отправить в меню Файл, а затем — команду По маршруту.

  3. Для выбора адресатов нажмите кнопку Адрес.

  4. Введите имя адресата в поле Введите или выберите имя, а затем нажмите кнопку Кому. По завершении ввода имен адресатов в поле Кому нажмите кнопку OK.

    Если в качестве адресата выбран личный список рассылки, каждому члену этого списка будет одновременно отправлена отдельная копия данного документа. Для пересылки документа последовательно от одного адресата к другому, вместо личного списка рассылки следует выбрать имена отдельных его членов.

    Чтобы изменить порядок следования документа по маршруту от одного адресата другому, достаточно переставить соответствующим образом их имена в данном списке. Выберите имя адресата для перемещения его вверх или вниз в списке, а затем нажмите соответствующую кнопку со стрелкой.

  5. Установите другие необходимые параметры маршрутизации.

    Для получения сведений о любом параметре нажмите кнопку с вопросительным знаком [image], а затем щелкните этот параметр.

  6. Выполните одно из следующих действий:
    • Для немедленной отправки документа по маршруту нажмите кнопку Разослать.

    • Чтобы отложить отправку документа по маршруту на более поздний срок, нажмите кнопку Добавить. Когда документ будет готов к отправке, откройте его, выберите в меню Файл команду Отправить, а затем — команду Следующий адресат.

Примечание. Отправляемый по маршруту документ помещается в сообщение электронной почты в виде вложения, имеющего формат документа Word (.doc).


Удаление настраиваемой панели инструментов

  1. Выберите Настройка в меню Сервис, а затем — вкладку Панели инструментов.

  2. Выделите настраиваемую панель инструментов, которую требуется удалить, в списке Панели инструментов.

  3. Нажмите кнопку Удалить.

Примечание. Удаление встроенных панелей инструментов не допускается. При выделении встроенной панели инструментов эта кнопка заменяется кнопкой Сброс, предназначенной для восстановления исходного вида панелей инструментов.


 Изменение значка для кнопки панели инструментов или команды меню

Изменение значка для кнопки панели инструментов или команды меню

  1. Отобразите на экране панель инструментов, на которой следует изменить значок для кнопки или команды меню.

  2. Выберите команду Настройка в меню Сервис.

    Демонстрация

  3. Оставьте диалоговое окно Настройка открытым (возможно, его придется перетащить в сторону) и выполните одно из следующих действий:
    • Чтобы изменить значок кнопки панели инструментов, щелкните ее правой кнопкой мыши, а затем выберите команду Изменить значок на кнопке в контекстном меню.

    • Чтобы изменить значок для команды меню, раскройте меню, содержащее эту команду, щелкните ее правой кнопкой мыши, а затем выберите команду Изменить значок на кнопке в контекстном меню.
  4. Внесите необходимые изменения.


 Редактирование внедренного объекта в исходной программе

Редактирование внедренного объекта в исходной программе

  1. Дважды щелкните внедренный объект, чтобы его открыть.

  2. Внесите необходимые изменения во внедренный объект.

  3. Если редактирование внедренного объекта производится в открытом приложении, щелкните вне внедренного объекта для возврата в конечный файл.

    Если редактирование внедренного объекта производится в отдельном окне исходной программы, выберите команду Выход в меню Файл для возврата в конечный файл.

Примечание. Если дважды щелкнуть некоторые внедренные объекты (фильмы, звукозаписи и т. п.), вместо открытия программы начнется их воспроизведение. Для редактирования одного из таких внедренных объектов выделите его, выберите команду Объект имя объекта в меню Правка, а затем — команду Изменить.


Создание нового внедренного объекта

  1. Щелкните в документе место, куда следует поместить внедренный объект.

  2. Выберите команду Объект в меню Вставка, а затем — вкладку Создание.

  3. В списке Тип объекта выберите тип создаваемого объекта.

  4. Для отображения внедренного объекта в виде значка (это удобно, если документ предназначен для просмотра в электронном виде) установите флажок В виде значка.

Примечания

  • В списке Тип объекта отображаются только установленные на данном компьютере программы, поддерживающие связанные и внедренные объекты.

  • При выборе типа объекта Лист Microsoft Excel в документ вставляется вся книга. В документе одновременно отображается только один лист. Для отображения другого листа дважды щелкните объект Microsoft Excel, а затем выберите нужный лист.


 Сохранение резервной копии документа

Сохранение резервной копии документа

  1. Выберите команду Сохранить как в меню Файл.

    Демонстрация

  2. В меню Сервис выберите команду Параметры, а затем — вкладку Общие.

  3. Установите флажок Всегда создавать резервную копию.

  4. Нажмите кнопку OK.

  5. Нажмите кнопку Сохранить.

    Примечание. Чтобы использовать резервную копию документа, просто откройте ее. См. инструкции по открытию резервной копии документа.


Служба Microsoft Download Service

Служба Microsoft Download Service (MSDL) предлагает демонстрационные программы, драйверы, исправленные и обновленные версии программ, а также вспомогательные программные средства. Прямой доступ к MSDL по модему можно получить, набрав номер (425) 936-6735 в США или (905) 507-3022 в Канаде. Доступ к MSDL открыт 24 часа в сутки, 7 дней в году. Пользователям, проживающим в других странах, для получения дополнительных сведений следует обратиться в местное представительство корпорации Майкрософт.

Сведения о подключении. Скорость 1200, 2400, 9600 или 14 400 бит/с, проверка четности отсутствует, 8 битов данных, 1 стоп-бит.


Перемещение или копирование кнопки панели инструментов

  1. Если в копировании или перемещении задействованы кнопки, содержащиеся на разных панелях инструментов, необходимо отобразить обе панели инструментов.

  2. Выполните одно из следующих действий:
    • Для перемещения кнопки перетащите ее на новое место текущей или другой панели инструментов, удерживая нажатой клавишу ALT.

    • Для копирования кнопки выполните те же действия, удерживая нажатыми клавиши CTRL+ALT.


 Открытие резервной копии документа

Открытие резервной копии документа

Чтобы иметь возможность восстановить предыдущую версию документа после внезапного падения напряжения или другой аналогичной аварии, необходимо заранее установить флажок Всегда создавать резервную копию на вкладке Сохранение в диалоговом окне Параметры (меню Сервис). Кроме того, перед этим документ должен быть сохранен хотя бы один раз.

  1. Нажмите кнопку Открыть [image] .

  2. В списке Тип файлов выберите параметр Все файлы.

  3. Чтобы открыть резервную копию, сохраненную в другой папке, найдите и откройте нужную папку.

  4. Нажмите кнопку Представления [image], а затем выберите команду Таблица.

    В столбце Имя резервная копия будет обозначена как «Копия Имя документа»; в столбце Тип будет указан тип резервной копии «Копия документа Microsoft Word».

  5. Чтобы открыть резервную копию, найдите и дважды щелкните ее.


 Открытие документа на жестком или сетевом диске

Открытие документа на жестком или сетевом диске

  1. Нажмите кнопку Открыть [image] .

  2. Чтобы открыть документ, сохраненный в другой папке, найдите и откройте нужную папку.

  3. Дважды щелкните документ, который следует открыть.

    Если файл не удается найти описанным выше способом, воспользуйтесь специальными функциями поиска файлов.

    Инструкции

Совет. Чтобы открыть документ, с которым уже приходилось работать ранее, щелкните ярлык Журнал на панели адресов в диалоговом окне Открытие документа или выберите имя этого файла из списка в нижней части меню Файл. Если список файлов отсутствует, выберите вкладку Общие (команда Параметры, меню Сервис) и установите флажок Помнить список из ... файлов.


 Печать нескольких копий

Печать нескольких копий

  1. Выберите команду Печать в меню Файл.

    Демонстрация

  2. В поле Число копий введите нужное число копий.

Примечание. Чтобы полностью напечатать первую копию документа перед печатью первой страницы следующей копии, установите флажок Разобрать по копиям. Снимите этот флажок, если сначала требуется напечатать все копии первой страницы, а затем все копии каждой из последующих страниц.


 Восстановление документа, сохраненного автоматически

Восстановление документа, сохраненного автоматически

Чтобы иметь возможность восстановить свою работу после внезапного падения напряжения или другой аналогичной аварии, необходимо заранее установить флажок Автосохранение каждые на вкладке Сохранение в диалоговом окне Параметры (меню Сервис).

  1. Запустите Microsoft Word.

    Все документы, открытые в момент падения напряжения или другой аварии, откроются автоматически. Будут утеряны только изменения, внесенные после последнего автосохранения документов.

  2. Чтобы проверить наличие необходимого текста во временном файле до того, как заменить им имеющийся документ, откройте документ и просмотрите его.

  3. Выберите команду Сохранить как в меню Файл.

    Демонстрация

  4. В поле Имя файла введите имя файла или выберите имя исходного документа.

  5. Нажмите кнопку Сохранить.

  6. Если появится предложение подтвердить замену существующего документа новым (включающим последние изменения, внесенные в документ), нажмите кнопку Да.

  7. Повторите шаги 2 — 6 для каждого файла восстановления.

    Все не сохраненные явно файлы восстановления автоматически удаляются при завершении работы с Word.

Примечание. Если файл восстановления не откроется автоматически, его можно открыть самостоятельно. См. инструкции по открытию файла восстановления.


Восстановление встроенной панели инструментов

  1. Выберите команду Настройка в меню Сервис, а затем — вкладку Панели инструментов.

  2. В списке Панели инструментов выделите имя панели инструментов, на которой требуется восстановить исходные кнопки и меню.

  3. Нажмите кнопку Сброс.

  4. Выберите шаблон или документ, в котором требуется восстановить панель инструментов, в диалоговом окне Сброс панели.

Примечание. Чтобы удалить сведения о панелях инструментов, автоматически сохраняемые при нажатии кнопок на них, нажмите кнопку Сброс (меню Сервис, команда Настройка, вкладка Параметры). Эта кнопка восстанавливает набор кнопок на встроенной панели инструментов только в том случае, если она недостаточно широка для отображения всех кнопок. Нажатие кнопки Сброс не меняет положение панелей инструментов, не удаляет кнопки, добавленные в диалоговом окне Настройка, и не добавляет удаленные пользователем кнопки.


 Сохранение документа, созданного в другом текстовом процессоре

Сохранение документа, созданного в другом текстовом процессоре

  1. Откройте документ, подлежащий сохранению.

  2. Выберите команду Сохранить как в меню Файл.

    Демонстрация

  3. Чтобы сохранить файл в другую папку, найдите и откройте нужную папку.

  4. В поле Имя файла введите новое имя файла.

  5. В поле Тип файла выберите формат, в котором требуется сохранить документ.

    См. сведения о сохранении документов в разных форматах файлов.

  6. Нажмите кнопку Сохранить.


 Сохранение нового документа

Сохранение нового документа

  1. Нажмите кнопку Сохранить [image] на стандартной панели инструментов.

  2. Чтобы сохранить файл в другую папку, найдите и откройте нужную папку.

  3. Введите имя документа в поле Имя файла.

    Допускается использовать длинные описательные имена файлов.

  4. Нажмите кнопку Сохранить.

Совет. Чтобы документ было проще найти, задайте свойства файла.


 Создание копии документа

Создание копии документа

  1. Откройте документ, для которого следует создать копию.

  2. Выберите команду Сохранить как в меню Файл.

    Демонстрация

  3. Чтобы сохранить файл в другую папку, найдите и откройте нужную папку.

  4. В поле Имя файла введите новое имя файла.

  5. Нажмите кнопку Сохранить.


 Поиск файлов по именам

Поиск файлов по именам

  1. Нажмите кнопку Открыть [image] .

  2. Выберите команду Найти в меню Сервис.

  3. В списке Папка выберите диск или папку, в которых предстоит выполнить поиск.

    Чтобы выполнить поиск сразу на нескольких дисках, введите имена этих дисков в поле Папка, разделяя их точками с запятой. Например, введите C:\;D:\.

  4. Чтобы выполнить поиск во всех папках, вложенных в выделенные папки, и отобразить на экране список папок, содержащих найденные файлы, установите флажок Просмотреть вложенные.

  5. В списке Свойство выберите Имя файла.

  6. В списке Отношение выберите нужное отношение.

  7. В поле Значение введите полное имя файла или его часть.

  8. Нажмите кнопку Добавить.

  9. Нажмите кнопку Найти.


 Поиск файлов по свойствам

Поиск файлов по свойствам

  1. Нажмите кнопку Открыть [image] .

  2. Выберите команду Найти в меню Сервис.

  3. В списке Папка выберите диск или папку, в которых предстоит выполнить поиск.

    Чтобы выполнить поиск сразу на нескольких дисках, введите имена этих дисков в поле Папка, разделяя их точками с запятой. Например, введите C:\;D:\.

  4. Чтобы выполнить поиск во всех папках, вложенных в выделенные папки, и отобразить на экране список папок, содержащих найденные файлы, установите флажок Просмотреть вложенные.

  5. В группе Условие задайте условия поиска в полях Свойство, Отношение и Значение, а затем нажмите кнопку Добавить.

    Например, чтобы найти словосочетание «яблочный пирог», выберите параметр Текст (свойство) в списке Свойство, а затем введите указанное словосочетание в кавычках в поле Значение. См. инструкции по использованию условий поиска файлов.

  6. Чтобы задать дополнительные условия поиска, выберите переключатель И или ИЛИ, а затем повторите шаг 5.

  7. Задайте остальные параметры.

    Для получения сведений о любом параметре нажмите кнопку с вопросительным знаком [image], а затем щелкните этот параметр.

  8. Чтобы сохранить условия поиска для последующего использования, нажмите кнопку Сохранить, введите имя в поле Имя набора условий и нажмите кнопку OK.

    При сохранении наборов условий поиска можно использовать длинные (до 80 символов) описательные имена, включающие пробелы.

  9. Чтобы начать поиск, нажмите кнопку Найти.


 Вставка или удаление разделителя между кнопками панели инструментов

Вставка или удаление разделителя между кнопками панели инструментов

Можно добавить разделитель до или после группы связанных кнопок, чтобы отделить группу от остальных кнопок и меню на панели инструментов. Например, кнопки Новый пустой документ [image] , Открыть [image] и Сохранить [image] сгруппированы на стандартной панели инструментов при помощи разделителя после кнопки Сохранить.

  1. Отобразите панель инструментов, на которой вы хотите сгруппировать связанные кнопки и меню.

  2. В меню Сервис выберите команду Настройка.

    Демонстрация

  3. Оставьте диалоговое окно Настройка открытым (возможно, его придется перетащить в сторону) и выполните одно из следующих действий:
    • Чтобы добавить разделитель, щелкните кнопку панели правой кнопкой мыши, затем выберите команду Начать группу. Разделитель добавляется слева от кнопки на горизонтальной панели инструментов и над кнопкой на вертикальной закрепленной панели инструментов.

    • Чтобы удалить разделитель между двумя кнопками, перетащите одну кнопку немного (на несколько пикселов) ближе к другой.

Совет. Чтобы быстро добавить или удалить разделитель между кнопками на панели инструментов, не открывая при этом диалоговое окно Настройка, нажмите клавишу ALT и, удерживая ее, перетащите кнопку на панели.


Выбор режима обновления связанного объекта

  1. Выберите команду Связи в меню Правка.

    Команда Связи недоступна, если данный файл не содержит связанного объекта.

  2. Выберите связанный объект для обновления.

    Для выбора нескольких связанных объектов нажмите клавишу CTRL, и удерживая ее, выделите нужные связанные объекты.

  3. Чтобы обновление связанного объекта выполнялось автоматически при каждом открытии файла, содержащего объект, или при каждом изменении исходного файла связанного объекта (при открытом конечном файле), выберите Автоматическое.

    Чтобы связанный объект обновлялся только при нажатии кнопки Обновить, выберите По запросу.

Примечание. Для получения дополнительных сведений об обновлении связанного объекта по запросу нажмите кнопку [image] .


 Задание свойств для любого файла MS Office

Задание свойств для любого файла MS Office

Следующие действия применимы только к файлам, которые в данный момент не являются открытыми.

  1. Нажмите кнопку Открыть [image] .

  2. Чтобы открыть документ, сохраненный в другой папке, найдите и откройте нужную папку.

  3. Выберите файл, для которого требуется задать свойства.

    Если сразу файл найти не удается, попробуйте воспользоваться средствами поиска файлов.

    Инструкции

  4. В меню Сервис выберите команду Свойства.

  5. Чтобы ввести дополнительное или изменить имеющееся свойство, выберите соответствующий параметр на вкладках Документ и Прочие.

    Для получения сведений о любом параметре нажмите кнопку с вопросительным знаком [image], а затем щелкните этот параметр.

Примечание. Таким образом можно задать свойства для любых файлов MS Office, кроме файлов Microsoft Access. Кроме того, описанным выше способом нельзя задавать свойства для файлов других типов, в том числе текстовых и сохраненных в формате Web-страниц (например, .htm или .html).


Задание свойств для активного документа

  1. В меню Файл выберите команду Свойства, а затем — вкладку Документ.

  2. Введите нужные сведения в поля свойств файла.

Примечание. Чтобы связать свойства файла с самим файлом, необходимо его сохранить.


Сочетания клавиш: печать и предварительный просмотр документов

Примечание. Чтобы окно справки заняло весь экран, нажмите клавиши ALT+ПРОБЕЛ, а затем нажмите клавишу X. Чтобы восстановить предыдущие размеры и положение окна справки, нажмите клавиши ALT+ПРОБЕЛ, а затем нажмите клавишу R. Чтобы напечатать этот раздел, нажмите клавиши CTRL+P.

Сочетание клавиш | Действие
CTRL+P | Печать документа
ALT+CTRL+I | Открытие или закрытие окна предварительного просмотра
Клавиши со стрелками | Перемещение по странице при увеличенном масштабе изображения
PAGE UP или PAGE DOWN | Перемещение к предыдущей или следующей странице при уменьшенном масштабе изображения
CTRL+HOME | Перемещение к первой странице при уменьшенном масштабе изображения
CTRL+END | Перемещение к последней странице при уменьшенном масштабе изображения


Сочетания клавиш: работа с окнами

Примечание. Чтобы окно справки заняло весь экран, нажмите клавиши ALT+ПРОБЕЛ, а затем нажмите клавишу X. Чтобы восстановить предыдущие размеры и положение окна справки, нажмите клавиши ALT+ПРОБЕЛ, а затем нажмите клавишу R. Чтобы напечатать этот раздел, нажмите клавиши CTRL+P.

Данный раздел содержит следующие сведения:

Окна документов и программ

Диалоговые окна

Надписи

Окна документов и программ

Сочетание клавиш | Действие
ALT+TAB | Переход к следующему окну программы или документа Microsoft Word
ALT+SHIFT+TAB | Переход к предыдущему окну программы или документа Microsoft Word
CTRL+ESC | Вызов меню Microsoft Windows Пуск
CTRL+W | Закрытие окна активного документа
CTRL+F5 | Восстановление размеров окна активного документа после развертывания
CTRL+F6 | Переход к следующему окну документа Word
CTRL+SHIFT+F6 | Переход к предыдущему окну документа Word
CTRL+F7, используйте клавиши перемещения курсора, а затем нажмите клавишу ENTER | Выполнение команды Переместить (оконное меню документа), если окно документа не развернуто
CTRL+F8, используйте клавиши перемещения курсора, а затем нажмите клавишу ENTER | Выполнение команды Размер (оконное меню документа), если окно документа не развернуто
CTRL+F10 | Развертывание окна документа или восстановление его прежних размеров и положения

Возврат в начало

Диалоговые окна

Сочетание клавиш | Действие
CTRL+TAB или CTRL+PAGE DOWN | Переход к следующей вкладке
CTRL+SHIFT+TAB или CTRL+PAGE UP | Переход к предыдущей вкладке
TAB | Переход к следующему параметру или группе параметров
SHIFT+TAB | Переход к предыдущему параметру или группе параметров
Клавиши со стрелками | Перемещение между элементами текущего списка или между параметрами в группе параметров
ПРОБЕЛ | Выполнение операции, назначенной выбранной кнопке; установка или снятие флажка
буква | Переход к элементу текущего списка, который начинается с указанной буквы
ALT+ буква | Выбор параметра или изменение состояния флажка, в названии которого подчеркнута указанная буква
ALT+СТРЕЛКА ВНИЗ (если выбран список) | Открытие выделенного списка
ESC (если выбран список) | Закрытие выделенного списка
ENTER | Выполнение операции, назначенной кнопке в диалоговом окне по умолчанию
ESC | Отмена команды и закрытие диалогового окна

Возврат в начало

Надписи

Сочетание клавиш | Действие
HOME | Перемещение в начало строки
END | Перемещение в конец строки
СТРЕЛКА ВЛЕВО или СТРЕЛКА ВПРАВО | Перемещение на один символ влево или вправо
CTRL+СТРЕЛКА ВЛЕВО или CTRL+СТРЕЛКА ВПРАВО | Перемещение на одно слово влево или вправо
SHIFT+HOME | Выделение фрагмента от курсора до начала строки
SHIFT+END | Выделение фрагмента от курсора до конца строки
SHIFT+СТРЕЛКА ВЛЕВО | Выделение или отмена выделения одного символа слева
SHIFT+СТРЕЛКА ВПРАВО | Выделение или отмена выделения одного символа справа
CTRL+SHIFT+СТРЕЛКА ВЛЕВО | Выделение или отмена выделения одного слова слева
CTRL+SHIFT+СТРЕЛКА ВПРАВО | Выделение или отмена выделения одного слова справа

Возврат в начало


 При попытке вставки или изменения отсканированного рисунка, организационной диаграммы, формулы или диаграммы появляется сообщение о том, что не удается запустить соответствующую программу

При попытке вставки или изменения отсканированного рисунка, организационной диаграммы, формулы или диаграммы появляется сообщение о том, что не удается запустить соответствующую программу

Попробуйте выполнить одно из следующих действий:

  • Убедитесь, что исходная программа, необходимая для редактирования исходного файла, установлена на данном компьютере. Возможно, придется выполнить установку или переустановку исходной программы.

  • Убедитесь, что данный компьютер имеет достаточное количество оперативной памяти для запуска исходной программы. Если требуется, закройте другие приложения, чтобы освободить память.

  • Если исходная программа уже запущена, убедитесь, что в ней нет открытых диалоговых окон.

  • Если объект является связанным, убедитесь, что исходный файл не открыт другим пользователем.

  • Если объект является связанным, убедитесь, что исходный файл не был переименован или удален. Чтобы увидеть имя исходного файла, выделите связанный объект, а затем выберите команду Связи в меню Правка. Если исходный файл был переименован или удален, нажмите кнопку Сменить источник в диалоговом окне Связи для переопределения связей.


Файл, находящийся на диске или в папке, показанных в диалоговом окне «Открытие документа», не виден в этом окне

Текущие условия поиска могут включать правильное место расположения файла, но другие условия могут привести к тому, что искомый файл будет исключен из рассмотрения. Попробуйте исправить положение следующим образом:

Снова введите условия поиска. В диалоговом окне Открытие документа выберите командуПараметры, затем выберите команду Найти и нажмите кнопку Сброс для сброса текущих параметров за исключением папки и типа файла, используемых по умолчанию. Перед тем как нажать кнопку Найти, попробуйте задать другие условия поиска.

Задайте условия поиска с помощью подстановочных знаков. Звездочка (*) или вопросительный знак (?) заменяют любой символ, используемый в имени файла. См. Задание условий поиска с использованием подстановочных знаков.

Убедитесь в том, что в условия поиска включены все файлы. В списке Тип файлов (диалоговое окно Открытие документа) выберите параметр Все файлы.

Убедитесь в том, что условия поиска предусматривают поиск в подкаталогах. Чтобы поиск выполнялся во всех подкаталогах, в диалоговом окне Открытие файла нажмите кнопку Сервис на панели инструментов, нажмите кнопку Найти и установите флажок Просмотреть вложенные.

Убедитесь, что искомый файл не скрыт. Файлы могут быть скрыты. Чтобы вывести на экран все файлы, в том числе с расширениями *.dll и *.sys, нажмите кнопку Windows Пуск и выберите в меню Программы программу Проводник. В меню Вид выберите команду Параметры или Свойства папки. На вкладке Вид установите флажок Показать все файлы.


 Перед удалением документа был включен режим автосохранения, однако документ не удается ни сохранить, ни открыть

Перед удалением документа был включен режим автосохранения, однако документ не удается ни сохранить, ни открыть

  1. Запустите Microsoft Word.

  2. Нажмите кнопку Открыть [image] .

  3. Найдите папку, которая содержит не сохраненные явно файлы (как правило, используется папка Windows\Application Data\Microsoft\Word или Windows\Profiles\имя_пользователя\Application Data\Microsoft\Word).

  4. В списке Тип файла выберите тип Все файлы.

    Имена файлов восстановления выглядят как «Автокопия имя файла» и имеют расширение .asd.

  5. Откройте файл восстановления.

  6. Нажмите кнопку Сохранить [image] .

  7. В поле Имя файла введите имя файла или выберите имя исходного документа.

  8. В ответ на предложение подтвердить замену существующего документа новым нажмите кнопку Да.

    Все не сохраненные явно файлы восстановления автоматически удаляются при завершении работы с Word.

Советы

  • Если же место размещения восстановленных файлов было изменено, сведения о новом месте расположения можно получить на вкладке Расположение (меню Сервис, команда Параметры).

  • Чтобы быстро найти автоматически восстановленные документы, откройте диалоговое окно Найти (диалоговое окно Открытие документа, меню Сервис, команда Найти). Используйте свойство Имя файла, в поле Значение введите Автокопия*.*. См. инструкции по поиску файлов по именам.


 В диалоговом окне «Открытие документа» отсутствуют искомые файлы

В диалоговом окне «Открытие документа» отсутствуют искомые файлы

В диалоговом окне Открытие документа введите имя файла в поле Имя файла, нажмите кнопку Сервис и выберите команду Найти. Установите флажок Просмотреть вложенные папки и нажмите кнопку Найти.

Убедитесь в том, что выбран правильный тип файлов. Проверьте, какой тип файлов выбран в поле Тип файла.

Убедитесь в том, что заданы правильные условия поиска. Убедитесь, что записи в полях Условие соответствуют данным искомого файла. Чтобы удалить все условия поиска, кроме имени каталога, и восстановить условия, используемые по умолчанию, нажмите кнопку Сброс.

Убедитесь в том, что выбрано правильное место размещения файлов. Проверьте, на каком диске и в какой папке проводится поиск. Если вам неизвестно имя папки, можно проводить поиск во всех подкаталогах выделенных папок указанного диска. В меню Сервис выберите команду Найти и установите флажок Просмотреть вложенные.

Задайте несколько путей поиска. Для поиска файла можно использовать несколько путей. Пути следует вводить в поле Имя файла. Они должны быть отделены друг от друга точками с запятой, например: c:\House finances;c:\My work documents.

Проверьте подключение к сети. Если файл находится на сетевом диске, который не отображается в списке Папка, нажмите кнопку Сервис, а затем выберите команду Подключить сетевой диск. В поле Диск выберите имя, которое следует использовать при подключении к этому диску. В поле Путь укажите местоположение файла в сети и нажмите кнопку OK. Кроме того, при поиске файлов в сети можно использовать адреса UNC. В диалоговом окне Открытие документа введите адрес UNC в поле Имя файла; например: \\plans\documents.

Просмотрите содержимое Web-папок. Если вы ищете файлы, размещенные на Web-сервере, в диалоговом окне Открытие документа на панели адресов выберите Web-папки, чтобы отобразить папки, размещенные на Web-сервере. Дважды щелкните папки, пока не откроется папка, содержащая нужный документ. Можно также задать путь к папке в поле Имя файла в диалоговом окне Открытие документа, например: http://workgroup/plans.


Команды «Сообщение» и «По маршруту» отсутствуют в меню «Отправить» (меню «Файл»)

Если на компьютере не установлена программа электронной почты (например, Microsoft Outlook), команды Сообщение и По маршруту исключаются из подменю Отправить (меню Файл). См. сведения о программах, необходимых для отправки документов по электронной почте.


 По завершении поиска обнаруживаются файлы, не соответствующие указанному условию

По завершении поиска обнаруживаются файлы, не соответствующие указанному условию

Если программа поиска файлов уже запущена, можно попробовать улучшить результаты поиска, применив перечисленные далее способы устранения проблем. Если требуется изменить условия поиска, откройте программу поиска файлов, дважды щелкнув значок Поиск файлов [image] на панели управления Windows. См. сведения об использовании программы поиска файлов.

Поиск может быть не завершен. Если программа поиска файлов использует устаревший индекс, сначала в списке результатов поиска могут отображаться удаленные или не удовлетворяющие условиям поиска файлы. Файлы, полностью удовлетворяющие условиям поиска, появятся в списке результатов после завершения поиска.

Может использоваться устаревший индекс. Проверьте, производится ли автоматическое обновление индексов. В меню Индекс выберите команду Обновить. Выберите подлежащий обновлению индекс и установите флажок Автоматическое обновление индекса. Обычно, если индекс существует, он находится в корневом каталоге диска или сетевого ресурса. Если неизвестно, существует ли индекс и где он находится, попробуйте создать индекс в корневом каталоге диска или ресурса, в котором будет производиться поиск. Если индекс уже имеется в корневом или в другом каталоге, вместо создания нового индекса будет предложено обновить уже имеющийся индекс.

Индекс программы поиска файлов может содержать ошибки. Откройте журнал поиска файлов с помощью команды Вывести журнал (меню Индекс). В журнале перечислены текущие и завершенные задачи индексирования, а также имевшие место ошибки. Проверьте наличие индекса в папке или на диске, содержащем файлы, которые требуется найти. Например, если поиск файлов производится на диске C, следует проверить наличие индекса на «C:\». Проверьте наличие в журнале записей об ошибках, имевших место при обновлении индекса. Чтобы обновить индекс, выберите в меню Индекс команду Обновить.

Требуется более частое обновление индекса. Убедитесь, что индекс обновляется достаточно часто. По умолчанию период обновления индекса равен 2 часам. Если файлы, включенные в индекс, создаются, изменяются или удаляются чаще, период обновления можно уменьшить. Чтобы изменить период обновления индекса, выберите в меню Индекс команду Обновить интервал.

Индексирование файлов может быть приостановлено. Убедитесь, что команда Пауза в меню Индекс не отмечена. Если команда отмечена, то для обновления индекса выберите команду Пауза еще раз. Индексирование файлов автоматически запускается снова после перезагрузки компьютера. На переносных компьютерах, работающих от батарей, индексирование файлов автоматически приостанавливается, что позволяет экономить энергию.

Совет. Если в папке автозагрузки отсутствует ярлык программы поиска файлов, его можно создать. Файл программы поиска файлов (Findfast.exe) находится в папке Program Files\Microsoft Office\Office. Для получения дополнительных сведений о создании ярлыков и о запуске программ при каждом запуске Windows обратитесь к документации операционной системы.


При попытке сохранить документ выдается сообщение о том, что документ открыт только для чтения

В документы, открытые только для чтения, нельзя вносить изменения. Чтобы сохранить изменения, документ необходимо сохранить под другим именем, в другую папку и/или на другой диск.


При повторном использовании сохраненного набора условий поиска не обнаруживаются файлы, которые удавалось найти ранее

Проверьте, не указан ли в условиях поиска сетевой диск. Если сетевой диск включен в условия поиска, проверьте наличие доступа к нему. Возможно, за время, прошедшее после предыдущего использования этих условий поиска, отсутствующие файлы были удалены или переименованы.


Различные режимы просмотра документов Word

Режим разметки
Режим Web-документа
Обычный режим
Режим структуры
Режим предварительного просмотра Web-страниц
Режим предварительного просмотра


Различные режимы просмотра документов Word


Недопустимое имя закладки

При создании закладки указано недопустимое имя закладки. Имя закладки не должно начинаться с цифры, а также содержать любые символы, кроме букв и цифр. Исключением является знак подчеркивания (_), с которого начинаются имена скрытых закладок.


Стандартные закладки нельзя изменять

Макрос попытался удалить, изменить или переместить стандартную закладку, например \Sel или \Para. Допускается изменение только закладок, определенных пользователем.


Объект был удален

Макрос попытался обратиться к объекту, который был удален. Объект мог быть удален преднамеренно, например с помощью метода Delete, или случайно в ходе выполнения одной из операций. Так, при добавлении рамки ко встроенной фигуре происходит удаление исходной встроенной фигуры и создание новой встроенной фигуры внутри рамки.

Для проверки существования объекта используйте метод IsObjectValid. Использование этого метода иллюстрируется в следующем примере.

Sub testObject()
    Dim a As InlineShape
    Set a = ActiveDocument.InlineShapes.AddPicture("C:\Windows\bubbles.bmp")
    MsgBox IsObjectValid(a)     ' Вывод значения TRUE
    a.Delete
    MsgBox IsObjectValid(a)     ' Вывод значения FALSE
End Sub


 Выравнивание графических объектов относительно страницы

Выравнивание графических объектов относительно страницы

  1. Удерживая нажатой клавишу SHIFT, выделите графические объекты, которые следует выровнять.

  2. На панели инструментов Рисование выберите команду Выровнять/распределить в меню Действия.

  3. Если флажок Относительно страницы установлен, выберите нужный способ выравнивания.

    Если флажок Относительно страницы снят, установите его, снова выберите команду Выровнять/распределить в меню Действия, а затем — нужный способ выравнивания.


 Перемещение графического объекта вперед

Перемещение графического объекта вперед

  1. Для вывода панели инструментов Рисование нажмите кнопку Рисование [image] .

  2. Выделите объект, который следует переместить.

    Если объект скрыт, для его выделения нажмите клавиши TAB или SHIFT+TAB.

  3. На панели инструментов Рисование нажмите кнопку Действия и выберите команду Порядок, а затем — команду Переместить вперед.


 Перемещение графического объекта на передний план

Перемещение графического объекта на передний план

  1. Для вывода панели инструментов Рисование нажмите кнопку Рисование [image] .

  2. Выделите объект, который следует переместить.

    Если объект скрыт, для его выделения нажмите клавиши TAB или SHIFT+TAB.

  3. На панели инструментов Рисование нажмите кнопку Действия и выберите команду Порядок, а затем — команду На передний план.


 Отражение графического объекта сверху вниз

Отражение графического объекта сверху вниз

  1. Выделите объект, который следует отразить.

  2. На панели инструментов Рисование нажмите кнопку Действия и выберите команду Повернуть/отразить, а затем — команду Отразить сверху вниз.


 Отражение графического объекта слева направо

Отражение графического объекта слева направо

  1. Выделите объект, который следует отразить.

  2. На панели инструментов Рисование нажмите кнопку Действия и выберите команду Повернуть/отразить, а затем — команду Отразить слева направо.


Задание точных размеров графического объекта

  1. Выделите графический объект, размеры которого следует изменить.

  2. В меню Формат выберите команду, соответствующую типу выделенного объекта, например Автофигура или Рисунок, а затем — вкладку Размер.

  3. Введите нужные значения в поля По высоте и По ширине группы Масштаб.

Совет. Для сохранения пропорций объекта при изменении его размеров установите флажок Сохранить пропорции на вкладке Размер.


 Поворот графического объекта на 90 градусов влево

Поворот графического объекта на 90 градусов влево

  1. Выделите объект, который следует повернуть.

  2. На панели инструментов Рисование нажмите кнопку Действия и выберите команду Повернуть/отразить, а затем — команду Повернуть влево.


 Поворот графического объекта на 90 градусов вправо

Поворот графического объекта на 90 градусов вправо

  1. Выделите объект, который следует повернуть.

  2. На панели инструментов Рисование нажмите кнопку Действия и выберите команду Повернуть/отразить, а затем — команду Повернуть вправо.


 Свободное вращение графического объекта

Свободное вращение графического объекта

  1. Выделите объект, который следует повернуть.

  2. На панели инструментов Рисование нажмите кнопку Свободное вращение [image] .

  3. Перетащите угол объекта в направлении поворота.

  4. Для завершения поворота щелкните за пределами объекта.

Советы

  • Чтобы угол поворота объекта был кратен 15 градусам, при выполнении описанных выше действий удерживайте нажатой клавишу SHIFT.

  • Чтобы повернуть объект вокруг маркера, противоположного используемому, при выполнении описанных выше действий удерживайте нажатой клавишу CTRL.


 Перемещение графического объекта назад

Перемещение графического объекта назад

  1. Для вывода панели инструментов Рисование нажмите кнопку Рисование [image] .

  2. Выделите объект, который следует переместить.

    Если объект скрыт, для его выделения нажмите клавиши TAB или SHIFT+TAB.

  3. На панели инструментов Рисование нажмите кнопку Действия и выберите команду Порядок, а затем — команду Переместить назад.


 Перемещение графического объекта на задний план

Перемещение графического объекта на задний план

  1. Для вывода панели инструментов Рисование нажмите кнопку Рисование [image] .

  2. Выделите объект, который следует переместить.

    Если объект скрыт, для его выделения нажмите клавиши TAB или SHIFT+TAB.

  3. На панели инструментов Рисование нажмите кнопку Действия и выберите команду Порядок, а затем — команду На задний план.


Рамки: что это такое и как их использовать

1 2 3 4 5


Рамки: что это такое и как их использовать


Создание диаграммы

  1. В Microsoft Word выберите команду Объект в меню Вставка, а затем — вкладку Создание.

  2. В списке Тип объекта выберите Диаграмма Microsoft Graph 2000, а затем нажмите кнопку ОК.

  3. Для замены образца данных щелкните ячейку в таблице, а затем введите необходимые данные.

    Для получения сведений об импорте данных из текстовых файлов и файлов Lotus 1-2-3 нажмите кнопку [image] .

    Для получения сведений об импорте листов Microsoft Excel нажмите кнопку [image] .

    Для получения сведений о копировании данных из других программ нажмите кнопку [image] .

    Для получения сведений об установке связи с данными из других программ нажмите кнопку [image] .

  4. Чтобы вернуться в Word, щелкните документ Word.


Копирование данных в Microsoft Graph из другой программы

  1. Перейдите в исходную программу и откройте документ, из которого следует скопировать данные.

  2. Выделите данные, которые необходимо скопировать.

  3. Выберите команду Копировать в меню Правка соответствующей программы.

  4. Перейдите в окно Microsoft Graph или дважды щелкните диаграмму Microsoft Graph в Word.

  5. Перейдите в таблицу MS Graph.

    Инструкции

  6. Выделите ячейку, с которой должны начинаться копируемые данные.

  7. Выберите команду Вставить в меню Правка программы Microsoft Graph.


Создание диаграммы из таблицы Word

  1. Создайте таблицу Word. В верхнюю строку и левый столбец поместите соответствующие подписи, а остальные ячейки заполните числами.

    Инструкции

    Сведения об особенностях организации данных при построении точечной диаграммы содержатся в справочной системе Microsoft Graph.

  2. Щелкните внутри таблицы.

  3. Выберите команду Выделить в меню Таблица, а затем — команду Таблица.

  4. Выберите команду Объект в меню Вставка, а затем — вкладку Создание.

  5. В списке Тип объекта выберите Диаграмма Microsoft Graph 2000.


Ввод данных в таблицу Microsoft Graph

Microsoft Graph резервирует первую строку и столбец таблицы для текста, описывающего данные, содержащиеся в этой строке или этом столбце. В случае точечной или пузырьковой диаграммы первая строка или столбец содержит значения.

  1. В Word дважды щелкните диаграмму, к которой требуется добавить данные.

    Все панели инструментов и меню изменятся на панели инструментов и меню Microsoft Graph.

  2. Перейдите в таблицу MS Graph.

    Инструкции

  3. Щелкните ячейку, а затем введите нужные числа и текст.

    Для получения сведений о работе с таблицей Microsoft Graph выберите команду Справка по Microsoft Graph в меню Справка.

  4. Чтобы вернуться в Word, щелкните документ Word.

Примечание. Изменение текстовых и числовых данных приводит к автоматическому обновлению диаграммы.


 Замещающие рисунки и текст для фильмов

Замещающие рисунки и текст для фильмов

Некоторые пользователи Web-страниц отключают режим просмотра фильмов, что дает им возможность быстрее просматривать информацию в Web. Некоторые Web-обозреватели поддерживают не все форматы фильмов. Если фильм содержит важные сведения, которые пользователь не должен пропустить, его следует сопроводить замещающим текстом и рисунками.

При вставке фильма введите замещающий текст в соответствующее поле диалогового окна Фильм. Некоторые обозреватели отображают замещающий текст во время загрузки фильма (если режим просмотра фильмов и рисунков не отключен).


Создание Web-страницы с помощью шаблона

  1. Выберите команду Создать в меню Файл.

  2. Выполните одно из следующих действий:

    На вкладке Общие выберите значок Web-страница. На экране появится пустая Web-страница.

    На вкладке Web-страницы выберите шаблон, на основе которого требуется создать новую Web-страницу.


 Вместо содержимого Web-страницы отображаются коды <HTML> или другие теги

Вместо содержимого Web-страницы отображаются коды <HTML> или другие теги

Если вместо содержимого Web-страницы на экране видны угловые скобки и теги, такие как <HTML>, <HEAD> и <P>, это может быть вызвано одной из перечисленных ниже причин.

  • Возможно, выбран режим отображения тегов HTML в среде разработчика Microsoft Development Environment. Вы могли выбрать этот режим, выбрав команду Источник HTML в меню Вид. Чтобы вернуться в режим просмотра содержимого в Microsoft Word, в среде разработчика Microsoft Development Environment в меню Файл выберите команду Выход.

  • Возможно, открыт файл, имеющий формат Web-страницы, но не имеющий соответствующего расширения (html, htm, htx, asp или otm). При этом вместо содержания файла могут отображаться исходные коды. Чтобы исправить эту проблему, в меню Сервис выберите команду Параметры, а затем — вкладку Общие. Установите флажок Подтверждать преобразование при открытии. Закройте файл, а затем опять откройте его в Word. В диалоговом окне Преобразование файла выберите Документ HTML.


 После открытия и сохранения Web-страницы изменяются теги HTML

После открытия и сохранения Web-страницы изменяются теги HTML

Если исходные коды HTML Web-страницы изменяются после открытия и сохранения страницы, тому может быть две причины.

  • Если исходные коды HTML в файле отличаются от стандартных кодов (например, если они расположены в нестандартном порядке или если использованы буквы нижнего регистра), при закрытии файла в Word они могут быть автоматически изменены для придания им соответствия стандартам HTML. Эти изменения не сказываются на изображении страницы в Word.

  • В Word основная часть исходных кодов HTML остается неизменной, даже если действие, описываемое одним из тегов, невозможно выполнить в среде создания Web-страниц. Например, тег <BLINK> остается неизменным, даже если текст не мигает при отображении в Word.


Не удается получить доступ к Интернету

Скорее всего, имеются проблемы с подключением к Интернету. Необходимо иметь доступ к Интернету через модем либо по сети, предоставляющей доступ к Интернету.

  • Если доступ к Интернету осуществляется через модем, проверьте наличие связи у модема. Большинство внешних модемов снабжены индикаторами, сигнализирующими о приеме или передаче данных. Для получения дополнительных сведений обратитесь к документации по модему.

  • Если доступ к Интернету осуществляется через поставщика услуг Интернета, возможно, придется снова войти в систему. Кроме того, можно проверить другие соединения с Интернетом у того же поставщика.

  • Если доступ к Интернету осуществляется по сети предприятия, причиной могут быть проблемы с сетью и плохое соединение с Интернетом. Если проблему не удается решить, обратитесь к сетевому администратору.


Некоторые команды недоступны

Некоторые команды Microsoft Word становятся недоступными при просмотре Web-страницы, создании нового документа с помощью шаблона Web-страницы, отключении средств, не поддерживаемых Word 97, а также сохранении документа в формате Word 6.0/95. Недоступные команды не поддерживаются приложением, для которого создается документ. Например, цвет подчеркивания недоступен при создании Web-страниц, документов Word 97 и документов Word 6.0/95.

При желании можно сделать команды доступными для Word 97 или сделать команды доступными для Web-обозревателей.


 Вид Web-страницы изменился после ее сохранения как Web-страницы

Вид Web-страницы изменился после ее сохранения как Web-страницы

После сохранения документа как Web-страницы страница отображается так, как она будет выглядеть в Web-обозревателе. Содержание и форматирование страницы преобразуются в формат HTML. Форматирование и другие элементы, не поддерживаемые HTML, преобразуются в наиболее похожие элементы HTML или удаляются из файла.

См. сведения о том, что происходит при сохранении файла как Web-страницы.


 Об использовании символов национальных алфавитов на Web-страницах

Об использовании символов национальных алфавитов на Web-страницах

При создании Web-страниц буквы национальных алфавитов, такие как ä (буква a с умляутом) и é (буква e со знаком ударения), а также символы русского и японского алфавитов, по умолчанию сохраняются; Web-страницы сохраняются в формате HTML в стандартной кодировке текста, соответствующей параметрам языковой поддержки установленной версии Microsoft Windows. Если символ отсутствует в стандартной кодировке текста, он сохраняется либо как именованный код спецсимвола стандарта HTML, либо как число, представляющее собой код символа в формате Юникод.

Символы, вставляемые при помощи команды Символ (меню Вставка), сохраняются в том случае, если используется правильный шрифт. При создании Web-страниц, содержащих текст на разных языках, сначала настройте систему для поддержки текста на нескольких языках, а затем измените кодировку создаваемых Web-страництак, чтобы она соответствовала используемому языку.


Имя сохраненного файла содержит две точки

Если имя сохраненного файла содержало точку (например, Sales.), к нему добавляются точка и используемое по умолчанию расширение. Например, имя документа Word может выглядеть следующим образом: Sales..doc. Это происходит потому, что в операционной системе Windows 95 имена файлов могут включать некоторые знаки препинания, в том числе точки и запятые. Если файл нужно сохранить с расширением, используемым по умолчанию для файлов этого типа, после имени файла не следует вводить точку. При сохранении файла точка будет добавлена автоматически.

Расширение необходимо для распознавания типов файлов и программ, в которых можно открывать этот файл.


 Получено предупреждение о том, что подлинность источника не подтверждена

Получено предупреждение о том, что подлинность источника не подтверждена

Это предупреждение появляется в диалоговом окне Предупреждение системы безопасности в том случае, если в Microsoft Word был установлен высокий или средний уровень безопасности, при открытии документа или загрузке надстройки, которые содержат макрос с цифровой подписью, однако подлинность цифрового сертификата не подтверждена. Например, это сообщение будет появляться на экране, если разработчик макроса создал свой личный цифровой сертификат. Этот тип сертификата, не проходящего проверку подлинности, может быть использован недобросовестными пользователями для подделки сертификата. Например, такой пользователь может создать сертификат с названием «Microsoft Corporation». Единственным уведомлением о неподлинности такого сертификата является упомянутое выше сообщение. Профессиональные разработчики программного обеспечения используют только подлинные сертификаты. Поэтому вам следует соблюдать осторожность и использовать только те не прошедшие проверку подлинности цифровые сертификаты, которые вы получили из надежного источника — например, от друзей или коллег. Не используйте цифровые сертификаты из неизвестных вам источников.

Если в Word установлен высокий уровень безопасности и вы доверяете источнику, из которого был получен макрос, установите флажок Всегда доверять макросам из этого источника и не отключайте макрос. Если вы не полностью доверяете лицу, создавшему данный макрос, отключите макрос или не открывайте документ до тех пор, пока вы не получите информацию о том, что данному источнику можно доверять.


Преобразование размера бумаги при печати документа

  1. Выберите команду Печать в меню Файл.

  2. В группе Масштаб выберите Letter в списке По размеру страницы, а затем нажмите кнопку ОК.

Примечание. Описанная выше процедура изменяет масштаб документа на один сеанс печати. Чтобы такое преобразование выполнялось автоматически при печати любого документа, выберите команду Параметры в меню Сервис и установите флажок Преобразование A4/Letter на вкладке Печать.


 Схема документа исчезла

Схема документа исчезла

Возможно, был выбран другой режим отображения. Схема документа отображается только в текущем режиме. При переходе в другой режим потребуется снова открыть схему документа в этом режиме.

Возможно, была открыта другая область. Когда открывается другая область (например, область сносок или примечаний), Word временно скрывает схему документа. После закрытия этой области схема документа появляется снова.

Возможно, была добавлена страница рамок. Если документ содержит страницу рамок, схему документа нужно отображать в другом окне. Схема документа отображается только для активной рамки.

Примечание. Чтобы снова открыть схему документа, нажмите кнопку Схема документа [image] .


Грамматические и стилистические правила

Грамматическое правило | Пояснение
Capitalization | Неправильный выбор регистра букв, например, для имен собственных (неправильно: «Mr. jones»; правильно: «Mr. Jones») и обращений перед именами собственными (неправильно: «aunt Helen»; правильно: «Aunt Helen»).
Commonly confused words | Неправильное использование омофонов и других похожих пар слов, таких как «it’s»/«its» и «there»/«their»/«they’re». См. раздел Наиболее частые случаи неправильного употребления слов, встречающиеся при проверке грамматики, содержащий список и примеры правильного и неправильного использования таких слов.
Hyphenated and compound words | Наличие переносов в словах, в которых они запрещены, и наоборот. Ошибки в написании составных слов.
Misused words | Неправильное использование прилагательных и наречий, сравнительной и превосходной степени, слова «like» в качестве союза, слов «nor» и «or», слов «what» и «which», слов «who» и «whom», единиц измерения, союзов, предлогов и местоимений.
Negation | Использование нескольких отрицаний подряд.
Numbers | Неверное написание чисел прописью («nine» вместо «9») или наоборот («12» вместо «twelve»), а также использование знака «%» вместо слова «percentage».
Passive sentences | Предложения в страдательном залоге. Если возможно, предлагается вариант, в котором используется действительный залог.
Possessives and plurals | Использование притяжательного падежа вместо множественного числа и наоборот, а также пропуск апострофов в притяжательном падеже.
Punctuation | Неправильная пунктуация: запятые, двоеточия, пунктуация в конце предложения, пунктуация в цитатах, лишние пробелы между словами, а также использование точки с запятой вместо запятой или двоеточия.
Relative clauses | Неправильное использование относительных местоимений и пунктуации при них: использование слова «who» вместо «which», когда речь идет не о людях, слова «which» вместо «who», когда речь идет о людях, ненужного слова «that» вместе со словами «whatever» и «whichever», а также слова «that’s» вместо «whose».
Sentence structure | Неполные предложения, избыток союзов (таких как «and» и «or»), неоднородность структуры предложения (например, использование действительного и страдательного залога в одном предложении), неверная структура вопросительных предложений, а также неправильное размещение определений.
Subject-verb agreement | Несогласованность между подлежащим и сказуемым (в том числе при наличии местоимений и показателей числа), а также подлежащим и дополнением (неправильно: «All of the students has left»; правильно: «All of the students have left»).
Verb and noun phrases | Неправильные словосочетания с существительными и глаголами, неправильное использование артикля «a»/«an», неправильный выбор времени глагола, использование переходных глаголов вместо непереходных и наоборот, неправильные формы множественного числа в словосочетаниях с существительными (неправильно: «five machine»; правильно: «five machines»).

Стилистическое правило | Пояснение
Clichés | Слова и фразы, помеченные в словаре как клише.
Colloquialisms | Предложения, содержащие просторечные и разговорные слова и словосочетания: наречия «real», «awfully» и «plenty», последовательность из двух слов в притяжательном падеже, слово «get» в страдательном залоге, слова «kind of» вместо «somewhat»; слова «scared of» вместо «afraid of»; слова «how come» вместо «why».
Contractions | Использование сокращений, недопустимых для данного стиля (неправильно: «We won't leave 'til tomorrow»; правильно: «We will not leave until tomorrow»).
Gender-specific words | Использование слов, содержащих явное указание на пол. Пример: «councilman» и «councilwomen».
Jargon | Использование технического или профессионального жаргона.
Sentence length | Предложения, содержащие более 60 слов.
Sentences beginning with And, But, and Hopefully | Использование союзов и наречий в начале предложения, а также использование слова «plus» для соединения двух независимых предложений.
Successive nouns (more than three) | Цепочка из нескольких существительных, смысл которой можно трактовать по-разному. Пример: «The income tax office business practices remained the same».
Successive prepositional phrases (more than three) | Цепочка предложных оборотов. Пример: «The book on the shelf in the corner at the library on the edge of town was checked out».
Unclear phrasing | Неоднозначность предложения, например использование слова «more» перед сочетанием прилагательного с существительным во множественном числе (неправильно: «We need more thorough employees»; правильно: «We need more employees who are thorough»), или местоимений, которым может соответствовать несколько существительных (неправильно: «All of the departments did not file a report»; правильно: «Not all of the departments filed a report»).
Use of first person | Местоимения «I» и «me», которые не принято использовать в научных и технических документах.
Wordiness | Использование избыточных относительных предложений или нечетких определений (примеры: «fairly», «pretty»), избыточных наречий, слишком большого числа отрицаний, ненужных слов «or not» в словосочетании «whether or not», а также слов «possible … may» вместо «possible … will».
Words in split infinitives (more than one) | Наличие более одного слова между частицей «to» и глаголом в неопределенной форме. Пример: «to very boldly enter the market».


Шаблон содержит внешние функции, которые будут выполняться неправильно

Преобразуемый в формат Microsoft Word 2000 шаблон содержит макросы, в которых объявлены внешние функции, которые будут выполняться неправильно по одной из следующих причин.

  • В макросе объявлена внешняя функция из 16-разрядной библиотеки. Функции 16-разрядной библиотеки нельзя вызывать из 32-разрядного приложения, каковым является Word 2000. Если макрос содержит ссылку на функцию из 16-разрядной библиотеки (например Kernel.dll, User.dll или Gdi.dll), попытайтесь найти соответствующую функцию в 32-разрядной версии библиотеки (например Kernel32.dll, User32.dll или Gdi32.dll). Следует отметить, что в 32-разрядных библиотеках изменились имена и местоположение многих функций. Чтобы узнать новое имя функции для включения в макрос, обратитесь к системной документации.

  • В макросе объявлена внешняя функция, которая возвращает ASCIIZ-строку (LPSTR), а не двоичную строку (BSTR). Внешние функции, используемые в языке Visual Basic для приложений, должны использовать только двоичные строки. Обратитесь к разработчику библиотеки динамической компоновки (DLL) или программного ресурса для получения обновленной версии, которая использует двоичные строки.

  • Длина имени одного или нескольких макросов в шаблоне превышает 31 символ. В предыдущих версиях Word ограничение на длину имени макроса равнялось 40 символам, тогда как в языке Visual Basic для приложений это ограничение равняется 31 символу. При преобразовании объявления макроса его имя обрезается до 31 символа. Поэтому любой вызов такого макроса по длинному имени не будет выполнен. Кроме того, макросы, имена которых совпали бы после обрезки имен, вообще не будут преобразованы. Следовательно, любой вызов таких макросов также не будет выполнен. Обратитесь к разработчику макросов для получения обновленной версии, в которой длина имен макросов не превышает 31 символа.

Примечание. Объявления таких внешних функций автоматически преобразуются в комментарии для предотвращения их запуска в преобразованном макросе.

К каждому объявлению функции из 16-разрядной библиотеки автоматически добавляются следующие комментарии:

Rem Word 2000 does not support external functions called from 16-bit libraries.
Rem The declaration has been commented out, because the function will generate an error.

К каждому объявлению функции, возвращающей ASCIIZ-строки (LPSTR), добавляются следующие комментарии:

Rem The return value of the external function is a null-terminated string.
Rem Visual Basic for Applications requires external functions to use binary strings (BSTRs).
Rem The declaration has been commented out, because the function will not work properly.


 Обычный режим

Обычный режим предназначен для ввода, редактирования и форматирования текста. В обычном режиме форматирование текста отображается полностью, а разметка страницы — в упрощенном виде, что ускоряет ввод и редактирование текста. Границы страниц, колонтитулы, фон, графические объекты и рисунки, для которых не определен стиль обтекания В тексте, не отображаются в обычном режиме.

Образец документа в обычном режиме

Чтобы перейти в обычный режим, выберите команду Обычный в меню Вид.


 Границы

При рисовании объекта вокруг объекта автоматически добавляется граница — тонкая линия, окружающая контур объекта. Можно также добавить рамки для надписей, рисунки и импортированную графику. Формат границы можно изменить таким же образом, как и формат линии.

Для изменения толщины границ на панели инструментов Рисование нажмите кнопку Тип линии [image] . Чтобы использовать в качестве границ штриховые или точечные линии, нажмите кнопку Тип штриха [image] ; чтобы добавить цвет к линиям границ или удалить границы, нажмите кнопку Цвет линии [image] .

Данное улучшение применимо к графическим объектам и рисункам.

Следующие шаги

Добавление границы или линии к графическому объекту

Изменение границы или линии графического объекта


 Создание нового документа

Создание нового документа

  1. Выберите команду Создать в меню Файл.

  2. Выберите вкладку Общие и дважды щелкните значок Новый документ.

Совет. Чтобы быстро создать новый документ с помощью используемого по умолчанию шаблона, нажмите кнопку Создать [image] на стандартной панели инструментов.


 Заливки

Для добавления одноцветной, градиентной, узорной или текстурной заливки, а также заливки рисунком к объектам, нажмите кнопку Цвет заливки [image] на панели инструментов Рисование.

Заливки графических объектов: заливки рисунком, градиентные и узорные заливки

Данное улучшение применимо только к графическим объектам.

Следующие шаги

Изменение цвета заливки графического объекта

Выбор заливки для графического объекта


 Импорт и преобразование файлов из других программ Office

Импорт и преобразование файлов из других программ Office

Для преобразования большинства типов файлов, сохраненных в другом формате, просто откройте файл в Word. Если Word определит формат файла, то преобразует документ и откроет его. Например, можно открыть документ Word в PowerPoint, и PowerPoint автоматически преобразует документ Word в презентацию PowerPoint.

Если Word не сможет открыть нужный файл, откройте этот файл сначала в исходной программе, а затем сохраните в формате, который поддерживает Word. После преобразования исходного файла этот документ можно открывать непосредственно в Word.

Для получения сведений о форматах файлов, импортируемых или экспортируемых Word, нажмите кнопку [image] . Если нужный конвертер файлов не был установлен, запустите программу установки снова и добавьте необходимые конвертеры. Для получения сведений об установке программ или компонентов нажмите кнопку [image] .

Для импорта данных в документы Microsoft Outlook сохраните файл в формате с разделителями-запятыми (.csv) или в текстовом формате.


 Обзор улучшений

Изменить вид графических объектов в документе Microsoft Word можно при помощи различных улучшений: например, линий, заливок, теней и прозрачных цветов. Некоторые из этих улучшений можно добавлять как к графическим объектам, так и к рисункам, другие — только к графическим объектам, третьи — только к рисункам.

Графические объекты с границами, заливкой и другими улучшениями


Добавление встроенного меню на панель инструментов

  1. Отобразите панель инструментов, на которую требуется добавить встроенное меню.

  2. Выберите команду Настройка в меню Сервис, а затем — вкладку Команды.

  3. Выберите категорию Встроенные меню в списке Категории.

  4. Перетащите нужное меню из списка Команды на панель инструментов.


Автоматическая запись сведений о документах Word в дневник Outlook

  1. Запустите Microsoft Outlook.

  2. Выберите команду Параметры в меню Сервис, а затем — вкладку Настройки.

  3. В группе Контакты нажмите кнопку Параметры дневника.

  4. В списке Записывать также файлы из установите флажок Microsoft Word.

Примечание. Автоматически записываемые в дневник Outlook документы иногда появляются в дневнике не сразу, а спустя несколько минут.


 Добавление нового меню на панель инструментов

Добавление нового меню на панель инструментов

  1. Отобразите панель инструментов, на которую требуется добавить новое меню.

  2. Выберите команду Настройка в меню Сервис, а затем — вкладку Команды.

  3. Выберите категорию Новое меню в списке Категории.

  4. Перетащите строку Новое меню из списка Команды на панель инструментов.

  5. Щелкните только что созданное на панели инструментов меню правой кнопкой мыши, введите нужное имя в поле Имя контекстного меню, а затем нажмите клавишу ENTER.

  6. Чтобы добавить команду в новое меню, щелкните имя этого меню на панели инструментов для раскрытия пустого списка, выберите нужную категорию команд в списке Категории, а затем перетащите нужную команду из списка Команды в пустой список меню.


Отображение связанного или внедренного объекта в виде значка

  1. Выделите связанный или внедренный объект, который следует изменить.

  2. В меню Правка выберите команду Объект имя объекта (например, Объект Лист), а затем — команду Преобразовать.

  3. Установите флажок В виде значка.


Отображение связанного или внедренного объекта в обычном виде

  1. Выделите связанный или внедренный объект, который следует изменить.

  2. В меню Правка выберите команду Объект имя объекта (например, Объект Лист), а затем — команду Преобразовать.

  3. Снимите флажок В виде значка.


 Включение или отключение справки по мастерам в помощнике

Включение или отключение справки по мастерам в помощнике

  1. Щелкните помощника.

    Если помощника нет на экране, выберите команду Показать помощника в меню Справка.

  2. Нажмите кнопку Параметры.

  3. На вкладке Параметры установите или снимите флажок Отображать справку для мастеров.

Примечания

  • Не все мастера используют помощника для отображения справки.

  • Чтобы скрыть помощника только для одного мастера, запустите этого мастера, а затем нажмите кнопку Справка [image] в окне мастера.


Включение или отключение автоматического подбора разделов справки помощником

  1. Щелкните помощника.

    Если помощника нет на экране, выберите команду Показать помощника в меню Справка.

  2. Нажмите кнопку Параметры.

  3. На вкладке Параметры установите или снимите флажок Подбирать разделы справки.


 Запись сведений о файлах в дневник Outlook вручную

Запись сведений о файлах в дневник Outlook вручную

  1. Убедитесь, что файл, сведения о котором следует записать, не открыт.

  2. Запустите Microsoft Outlook.

  3. На панели Outlook щелкните ярлык Другие или Другие ярлыки.

  4. Щелкните ярлык Мой компьютер, а затем найдите файл, сведения о котором следует записать.

  5. На панели Outlook нажмите кнопку Мои ярлыки и убедитесь, что Дневник виден на экране.

  6. Перетащите файл, сведения о котором следует записать, в Дневник.

  7. Выберите нужные параметры, а затем нажмите кнопку Сохранить и закрыть.


 Перемещение подменю в произвольную область экрана

Перемещение подменю в произвольную область экрана

Если у подменю есть маркер перемещения Горизонтальная полоса вверху подменю, его можно перетащить в любую область экрана, преобразовав в перемещаемую панель инструментов. Если у подменю нет маркера перемещения, его перемещение невозможно.

  1. Отобразите панель инструментов, содержащую подменю, которое требуется переместить.

  2. Откройте подменю.

  3. Для перемещения подменю на новое место перетащите маркер перемещения Горизонтальная полоса вверху подменю вверху подменю.

    Подменю будет преобразовано в перемещаемую панель инструментов.


 Перемещение или копирование меню на панель инструментов

Перемещение или копирование меню на панель инструментов

  1. Если в копировании или перемещении задействованы две разные панели инструментов, необходимо отобразить обе панели инструментов.

  2. Выберите команду Настройка в меню Сервис.

    Демонстрация

  3. Оставьте диалоговое окно Настройка открытым (возможно, его придется перетащить в сторону) и выполните одно из следующих действий:
    • Чтобы переместить меню, перетащите его с исходной панели инструментов на новое место на текущей или другой панели инструментов.

    • Чтобы скопировать меню, выполните те же действия, удерживая нажатой клавишу CTRL.


 Переименование меню

Переименование меню

  1. Если меню находится на панели инструментов, отобразите панель инструментов, содержащую меню, которое требуется переименовать.
  2. Выберите команду Настройка в меню Сервис.

    Демонстрация

  3. Оставьте диалоговое окно Настройка открытым (возможно, его придется перетащить в сторону). Щелкните меню, которое следует переименовать, правой кнопкой мыши и введите нужное имя в поле Имя контекстного меню.


 Восстановление встроенного меню

Восстановление встроенного меню

  1. Отобразите панель инструментов, содержащую меню, исходный вид которого требуется восстановить.

  2. Выберите команду Настройка в меню Сервис.

    Демонстрация

  3. Оставьте диалоговое окно Настройка открытым (возможно, его придется перетащить в сторону). Щелкните меню, которое следует восстановить, правой кнопкой мыши и выберите команду Сброс в контекстном меню.

Примечание. Чтобы удалить сведения о меню, автоматически сохраняемые при выборе команд меню, нажмите кнопку Сброс (меню Сервис, команда Настройка, вкладка Параметры). Эта кнопка восстанавливает набор команд, включенных в краткие версии встроенных меню, только в том случае, если установлен флажок В меню сначала отображаются последние использованные команды. Нажатие кнопки Сброс не удаляет команды, добавленные в диалоговом окне Настройка, и не добавляет удаленные пользователем команды.


 Программы Office для создания электронных и печатных форм

Программы Office для создания электронных и печатных форм

Создание форм возможно в Word, Microsoft Access, Microsoft Excel или Outlook. Word, Microsoft Excel и Outlook поставляются с простыми образцами форм, которые можно использовать «как есть» или как основу для создания пользовательских форм. Например, в комплект поставки Word включены несколько электронных бизнес-форм, в том числе счет-фактура, заказ на приобретение и расписание на неделю. В Microsoft Access есть несколько учебных баз данных, включающих различные типы форм, которые можно модифицировать по собственному усмотрению. В дополнение к этому, Microsoft Access предоставляет мастера форм, который задает вопросы, а затем, на основании ответов, автоматически создает и форматирует соответствующую форму.

  • Используйте Word или Microsoft Access для создания формы со сложным форматированием, рисунками, связанными объектами, внедренными объектами, флажками, раскрывающимися списками или с элементами редактирования данных определенных типов, форматированием и текстом по умолчанию. В этих программах возможно создание форм с интерактивным заполнением или форм, которые будут напечатаны и затем заполнены на бумаге. В Word или Microsoft Access можно поставить условия добавления данных в форму, добавления запускаемого автоматически макроса и предоставление сообщений подсказки для облегчения другим людям работы по завершению формы. Дополнительно, в Microsoft Access можно включать запускаемый автоматически код Visual Basic для приложений, а также отображать всплывающие подсказки, упрощающие заполнение форм пользователями.

  • Используйте Microsoft Access в тех случаях, когда требуется обеспечить хранение больших объемов данных, использовать возможности реляционных баз данных, создавать разнообразные отчеты по этим данным или связать несколько форм в приложение. Также можно использовать Microsoft Access для создания разнообразных отчетов по имеющимся данным и сбора больших объемов данных.

  • Чтобы собрать данные для вычислений, анализа или финансовых документов (например, сведения о расходах или продажах), создайте форму в Microsoft Excel. Чтобы добавить введенные в форму данные в базу данных, создайте шаблон формы с помощью мастера шаблонов. Каждая новая форма, созданная на основе этого шаблона, будет автоматически создавать соответствующую запись в базе данных.

  • Используйте формы Microsoft Outlook для настройки почтовых сообщений, деловых встреч и любых других документов Outlook, предназначенных для электронного распространения и сбора информации. Используя формы Outlook, можно группировать и сортировать собранную информацию, отвечать на сообщения и просматривать данные в диалоговом режиме таким образом, что ответы на форму объединяются с исходной формой.


 Программы Office для создания списков имен и адресов для слияния

Программы Office для создания списков имен и адресов для слияния

Перед созданием списка имен и адресов для слияния необходимо определить, какая из программ Office лучше всего подходит для решения этой задачи. Для слияния можно использовать список, созданный в Word, Microsoft Access, Outlook или Microsoft Excel.

  • Для создания списка имен и адресов малого или среднего размера, в который не планируется вносить много изменений, можно использовать операцию слияния в Word. Для получения дополнительных сведений нажмите кнопку [image] .

  • Чтобы использовать контактные имена и адреса в списке контактов Outlook вместе с окном Слияние в Word, сначала добавьте адресную книгу Outlook к профилю пользователя. В Word выберите команду Слияние в меню Сервис. Нажмите кнопку Получить данные, а затем выберите команду Использовать адресную книгу. Выберите Адресная книга Outlook.

  • Для создания автоматически нумеруемых списков используйте Word.

  • Для создания большого списка, записи в котором будут добавляться, удаляться и изменяться, или списка чисел используйте Microsoft Excel или Microsoft Access.

  • Для реализации сложных условий сортировки и поиска используйте Microsoft Access или Microsoft Excel.

  • Для создания списка с полными возможностями реляционной базы данных, очень большого списка или списка, совместно используемого несколькими пользователями, используйте Microsoft Access.


 Программы Office для создания таблиц

Программы Office для создания таблиц

Перед созданием таблицы необходимо определить, какая из программ Office лучше всего подходит для решения данной задачи. Для создания таблиц можно использовать Word, Microsoft Excel или Microsoft Access. Microsoft Excel и Word обладают возможностями автоматического форматирования таблиц. В PowerPoint можно нарисовать и отформатировать таблицу в любом месте слайда. В Microsoft Access возможно форматирование всей таблицы в режиме таблицы.

  • Для создания таблицы со сложным графическим форматированием, содержащей маркированные списки, нестандартные позиции табуляции, нумерацию, выступы, индивидуальное форматирование ячеек и ячейки с разбиением по диагонали, используйте Word.

  • Для создания таблицы со сложными вычислениями, статистическим анализом или диаграммами используйте Microsoft Excel.

  • Для реализации сложных условий сортировки и поиска используйте Microsoft Access или Microsoft Excel.

  • Если необходимы полные возможности реляционной базы данных, создайте таблицы в Microsoft Access.

  • Для создания таблицы, которую легко включить в презентацию, используйте PowerPoint.


 Открытие документа в сети с помощью адреса UNC

Открытие документа в сети с помощью адреса UNC

  1. Нажмите кнопку Открыть [image] на стандартной панели инструментов.

  2. В поле Имя файла введите адрес UNC сетевого ресурса, содержащего нужный документ, а затем нажмите клавишу ENTER. Например, введите \\Computer1\Files, чтобы открыть документ, находящийся в папке «Files» на сервере «Computer1».

  3. Открывайте (двойным щелчком) папки в списке папок, пока не обнаружите папку с нужным документом.

  4. Дважды щелкните документ, который следует открыть.

Совет. Чтобы открыть в сетевом ресурсе документ, который уже открывался ранее с помощью адреса UNC, выберите соединение с UNC в поле Имя файла.


Добавление команд или других элементов в меню

  1. Если меню находится на панели инструментов, отобразите панель инструментов, содержащую меню, в которое требуется добавить команду или другой элемент.

  2. Выберите команду Настройка в меню Сервис, а затем — вкладку Команды.

  3. Выберите нужную категорию команды из списка Категории.

  4. Перетащите нужную команду или макрос из списка Команды в меню. Когда меню раскроется, укажите, не отпуская кнопки мыши, место в меню, где необходимо вставить команду, а затем отпустите кнопку мыши.

    Если нужной команды нет в выбранной категории, выберите значение Все команды в списке Категории.


 Создание нескольких подписей для сообщений

Создание нескольких подписей для сообщений

  1. В документе Word или сообщении электронной почты выберите команду Параметры в меню Сервис, а затем — вкладку Общие.

  2. Нажмите кнопку Параметры электронной почты, а затем выберите вкладку Электронная подпись.

  3. Введите имя подписи в поле Введите название электронной подписи или выберите ее из списка.

  4. В группе Создайте свою электронную подпись вставьте текст и рисунки, которые будут использоваться в качестве подписи.

  5. Нажмите кнопку Добавить.

    Подпись будет автоматически сохранена как элемент списка автотекста в шаблоне Normal.dot.

  6. Для создания другой подписи нажмите кнопку Создать, а затем повторите шаги 3 – 5.

Примечание. Теперь допускается вставка подписи в отдельное сообщение или автоматическое добавление подписи в конце каждого сообщения.


Создание панели инструментов

  1. Выберите команду Настройка в меню Сервис, а затем — вкладку Панели инструментов.

  2. Нажмите кнопку Создать.

  3. Введите нужное имя в поле Панель инструментов.

  4. Выберите шаблон или документ, в котором требуется сохранить панель инструментов, из списка Сделать доступной для.

  5. Оставьте диалоговое окно Настройка открытым (возможно, его придется перетащить в сторону) и выполните следующие действия:
    • Чтобы добавить кнопку на панель инструментов, выберите вкладку Команды. Выберите категорию команды из списка Категории, а затем перетащите нужную команду из списка Команды на панель инструментов.

    • Чтобы добавить встроенное меню на панель инструментов, выберите вкладку Команды. Выберите категорию Встроенные меню из списка Категории, а затем перетащите нужное меню из списка Команды на панель инструментов.

    • См. инструкции по добавлению нового меню на панель инструментов.
  6. После добавления всех кнопок и меню нажмите кнопку Закрыть.


Создание пользовательских свойств для активного документа

  1. В меню Файл выберите команду Свойства, а затем — вкладку Прочие.

  2. В поле Имя введите имя для пользовательского свойства или выберите имя из списка.

  3. В списке Тип выберите тип создаваемого свойства.

  4. В поле Значение введите значение пользовательского свойства.

    Введенное значение должно соответствовать параметру, выбранному в списке Тип. Например, если в списке Тип был выбран параметр Число, в поле Значение должно быть введено число. Значения, не соответствующие заданному типу свойства, сохраняются как текст.

  5. Нажмите кнопку Добавить.


 Добавление задачи для документа в список задач Outlook

Добавление задачи для документа в список задач Outlook

При выполнении этой процедуры необходимо, чтобы на экране находилась панель инструментов Рецензирование.

  1. Откройте документ, задачу для которого следует создать и добавить в список задач Outlook.

  2. Нажмите кнопку Создать задачу Microsoft Outlook [image] на панели инструментов Рецензирование.

  3. Выберите нужные параметры.

    Сведения о создании разовых и повторяющихся задач содержатся в разделе Создание задачи справочной системы Outlook.

    Если это еще не было сделано, нажмите кнопку Сохранить и закрыть.

Примечание. Для получения сведений о создании поручения из существующей задачи нажмите кнопку [image] .


Создание поручения из существующей задачи

  1. В Microsoft Outlook откройте задачу, которую следует назначить.

    Инструкции

  2. Нажмите кнопку Назначить задачу.

  3. В поле Кому введите имя лица, которому следует назначить задачу.

    Чтобы выбрать имя из списка, нажмите кнопку Кому.

  4. Задайте нужные параметры времени и состояния.

  5. Чтобы создать повторяющуюся задачу, нажмите кнопку Повторение, задайте нужные параметры, а затем нажмите кнопку OK.

    Для получения сведений о любом параметре нажмите кнопку с вопросительным знаком [image], а затем щелкните этот параметр.

  6. Для получения отчета о состоянии дел после завершения задачи установите флажок Направить мне отчет после выполнения этого поручения.

    Для сохранения обновленной копии разовой задачи в исходном списке задач установите флажок Сохранить обновленную копию этой задачи в списке задач.

  7. Введите дополнительные сведения и указания.

  8. Нажмите кнопку Отправить.

Примечание. При назначении повторяющейся задачи ее копия остается в исходном списке задач, но не обновляется. Если был установлен флажок Направить мне отчет после выполнения этого поручения, отчет о состоянии задачи будет создаваться при завершении каждой отдельной задачи.


 Настройка контекстного меню

Настройка контекстного меню

  1. Выберите команду Настройка в меню Сервис, а затем — вкладку Панели инструментов.

  2. Установите флажок Контекстные меню.

  3. Выполните одно из следующих действий:
    • Чтобы удалить команду из контекстного меню, выберите нужную категорию на панели инструментов Контекстные меню, откройте контекстное меню, в котором содержится удаляемая команда, и перетащите удаляемую команду за пределы меню.

    • Чтобы добавить команду в контекстное меню, выберите нужную категорию на панели инструментов Контекстные меню, а затем откройте контекстное меню, которое требуется изменить. В диалоговом окне Настройка выберите вкладку Команды. Выберите нужную категорию команды из списка Категории. Перетащите нужную команду из списка Команды в открытое контекстное меню, а затем отпустите кнопку мыши.

Примечание. Добавление, удаление и восстановление контекстных меню в Microsoft Word невозможно. Однако для команд этих меню допускается изменение значков и переименование, а также отображение значка и текста или только текста. Кроме того, команды контекстных меню можно перемещать и копировать так же, как и команды любого другого меню Word.


 Удаление кнопки с панели инструментов

Удаление кнопки с панели инструментов

  1. Отобразите панель инструментов, которую требуется изменить.

  2. Нажмите клавишу ALT и, удерживая ее, перетащите кнопку за пределы панели инструментов.

Примечания

  • Для быстрого удаления встроенной кнопки со встроенной панели инструментов нажмите кнопку Дополнительные кнопки [image] на закрепленной панели инструментов или стрелку Стрелка вниз в верхнем левом углу перемещаемой панели инструментов, выберите команду Добавить или удалить кнопки, а затем снимите флажок, соответствующий кнопке, которую следует удалить. Снятие флажка, соответствующего кнопке в списке Добавить или удалить кнопки, не приводит к удалению кнопки из этого списка.

  • При удалении встроенной кнопки с панели инструментов она остается в диалоговом окне Настройка. Кнопки, созданные пользователем, удаляются окончательно. Чтобы удалить созданную пользователем кнопку с панели инструментов, сохранив ее для дальнейшего использования, создайте панель инструментов для хранения временно неиспользуемых кнопок.


 Удаление меню с панели инструментов

Удаление меню с панели инструментов

  1. Отобразите панель инструментов, с которой требуется удалить меню.

  2. В меню Сервис выберите команду Настройка.

    Демонстрация

  3. Оставьте диалоговое окно Настройка открытым (возможно, его придется перетащить в сторону) и перетащите удаляемое меню за пределы панели инструментов.

Советы

  • Для быстрого удаления обычного меню с панели инструментов нажмите кнопку Дополнительные кнопки [image] в конце панели инструментов, выберите команду Добавить или удалить кнопки, а затем снимите флажок, соответствующий меню, которое следует удалить.

  • При удалении встроенного меню оно остается в диалоговом окне Настройка. Меню, созданные пользователем, удаляются окончательно. Чтобы удалить созданную пользователем кнопку с панели инструментов, сохранив ее для дальнейшего использования, создайте панель инструментов для хранения временно неиспользуемых кнопок.


Разработка формы Lotus Notes 3.x, содержащей внедренный документ

Описываемый порядок действий относится к Lotus Notes 3.x.

  1. В Lotus Notes выберите нужную базу данных, а затем выберите команду Forms в меню Design.

  2. В списке Forms выберите изменяемую форму и нажмите кнопку Edit.

    Для создания формы нажмите кнопку New или New Copy.

  3. Щелкните место вставки внедренного объекта.

  4. В меню Edit выберите команду Insert, а затем — команду Object.

  5. В списке Object type выберите Microsoft Word Document.

  6. Чтобы изменить внешний вид внедренного объекта, выполните команду Display Format, выберите нужный формат и нажмите кнопку OK.

    По умолчанию используется формат Picture, в котором отображается только первая страница документа Word. Это наименее полное из имеющихся представлений.

  7. Чтобы вставить существующий документ в виде внедренного объекта, выполните команду Choose File, выберите нужный документ из списка и нажмите кнопку OK.

    Чтобы вставить новый пустой документ, нажмите кнопку OK.


 Отображение текста и/или значка для кнопки панели инструментов

Отображение текста и/или значка для кнопки панели инструментов

  1. Отобразите панель инструментов, содержащую кнопку, которую требуется изменить.

  2. В меню Сервис выберите команду Настройка.

    Демонстрация

  3. Оставьте диалоговое окно Настройка открытым (возможно, его придется перетащить в сторону). На панели инструментов щелкните кнопку, которую следует изменить, правой кнопкой мыши и выберите нужную команду в контекстном меню.

Примечание. Изменение текста и значков для кнопок, нажатие которых приводит к выводу списка или меню, невозможно.


 Создание связанного или внедренного объекта на основе данных из существующего файла

Создание связанного или внедренного объекта на основе данных из существующего файла

  1. Выделите данные для связанного или внедренного объекта.

  2. Нажмите кнопку Копировать [image] или Вырезать [image] .

  3. Перейдите к файлу, в который будет помещены данные, а затем щелкните место, куда их следует поместить.

  4. Выберите команду Специальная вставка в меню Правка.

  5. Чтобы создать связанный объект, выберите Связать.

    Для создания внедренного объекта выберите Вставить. В списке Как выберите значение, содержащее слово «Объект». Например, если был скопирован текст из документа Word, выберите Документ Microsoft Word Объект.

Примечание. При создании внедренного объекта, основанного на данных из существующей книги Microsoft Excel, в документ вставляется вся книга. В документе одновременно отображается только один лист. Для отображения другого листа дважды щелкните объект Microsoft Excel, а затем выберите нужный лист.


 Создание связанного или внедренного объекта из существующего файла

Создание связанного или внедренного объекта из существующего файла

  1. Щелкните в документе место, куда следует поместить связанный или внедренный объект.

  2. Выберите команду Объект в меню Вставка, а затем — вкладку Создание из файла.

  3. В поле Имя файла введите имя файла, из которого будет создан связанный или внедренный объект, или нажмите кнопку Обзор для выбора файла из списка.

  4. Для создания связанного объекта установите флажок Связь с файлом.

    Если флажок Связь с файлом не был установлен, будет создан внедренный объект.

  5. Для отображения связанного объекта в виде значка установите флажок В виде значка.

Примечания

  • Команду Объект (меню Вставка) нельзя использовать для вставки графических и некоторых других типов файлов. Для вставки графических файлов в Word предназначена команда Рисунок (меню Вставка).

  • При создании внедренного объекта из существующей книги Microsoft Excel в документ вставляется вся книга. В документе одновременно отображается только один лист. Для отображения другого листа дважды щелкните объект Microsoft Excel, а затем выберите нужный лист.


Автоматическое отображение диалогового окна «Свойства» при первом сохранении документа

  1. Выберите команду Параметры в меню Сервис, а затем — вкладку Сохранение.

  2. Установите флажок Предлагать заполнение свойств документа.


 Вставка содержимого таблицы или запроса Microsoft Access в существующий документ Word

Вставка содержимого таблицы или запроса Microsoft Access в существующий документ Word

  1. В документе Word выберите место вставки содержимого таблицы или запроса.

  2. Отобразите панель инструментов Базы данных, а затем нажмите кнопку Вставить базу данных [image] .

  3. Нажмите кнопку Получить данные.

  4. Если для получения, отбора и сортировки данных следует использовать Microsoft Access и/или Word, перейдите к шагу 5.

    Если для получения, отбора и сортировки данных следует использовать Microsoft Query, нажмите кнопку MS Query, создайте запрос, а затем перейдите к шагу 9. Для получения дополнительных сведений нажмите кнопку [image] .

  5. Выберите Базы данных MS Access в списке Тип файлов.

  6. В поле Имя файла введите имя нужной базы данных Microsoft Access, а затем нажмите кнопку Открыть.

  7. Выберите вкладку Таблицы или Запросы, выберите нужную таблицу или запрос, а затем нажмите кнопку OK.

  8. Чтобы выполнить отбор записей и/или полей для включения в таблицу Word, нажмите кнопку Отбор записей, выберите нужные параметры, а затем нажмите кнопку OK.

  9. Для настройки форматирования таблицы Word нажмите кнопку Автоформат таблицы, выберите нужные параметры, а затем нажмите кнопку OK.

  10. Нажмите кнопку Вставить данные.

  11. В группе Вставить записи укажите, какие записи следует включить в таблицу Word.

  12. Чтобы сохранить возможность обновления данных в таблице Word в случае изменения исходных данных, установите флажок Вставить данные как поле.

    Word вставляет данные в таблицу Word в виде поля DATABASE, связанного с исходной таблицей или запросом. Чтобы обновить поле, выделите его в таблице и нажмите клавишу F9.


 Сочетания клавиш: меню

Сочетания клавиш: меню

Примечание. Чтобы окно справки заняло весь экран, нажмите клавиши ALT+ПРОБЕЛ, а затем нажмите клавишу X. Чтобы восстановить предыдущие размеры и положение окна справки, нажмите клавиши ALT+ПРОБЕЛ, а затем нажмите клавишу R. Чтобы напечатать этот раздел, нажмите клавиши CTRL+P.

Сочетание клавиш | Действие
SHIFT+F10 | Вызов контекстного меню
F10 | Переход в главное меню
ALT+ПРОБЕЛ | Вызов оконного меню программы (в заголовке программы)
СТРЕЛКА ВНИЗ или СТРЕЛКА ВВЕРХ (при наличии меню или подменю) | Выбор следующей или предыдущей команды в этом меню или подменю
СТРЕЛКА ВЛЕВО или СТРЕЛКА ВПРАВО | Выбор меню слева или справа; если подменю раскрыто, переход в главное меню или подменю
HOME или END | Выбор первой или последней команды в меню или подменю
ALT | Закрытие всех раскрытых меню и подменю
ESC | Закрытие раскрытого меню; если подменю раскрыто, то закрытие только подменю
ALT+CTRL+= | Добавление кнопки панели инструментов в меню. После ввода этого сочетания клавиш нажмите кнопку панели инструментов, и указанная кнопка будет добавлена в соответствующее меню. Например, нажмите кнопку Маркеры [image] на панели инструментов Форматирование, чтобы добавить команду Маркеры в меню Формат.
ALT+CTRL+- (дефис) | Удаление команды из меню. После ввода этого сочетания клавиш выберите команду меню, и указанная команда будет удалена. Если вы передумаете, несложно вернуть команду в меню.
ALT+CTRL++ (плюс на цифровой клавиатуре) | Изменение сочетания клавиш для команды меню. После ввода этого сочетания клавиш выберите команду меню, и на экране появится диалоговое окно Настройка клавиатуры, предназначенное для добавления, изменения и удаления сочетаний клавиш.

Совет. С помощью клавиатуры можно выбрать любую команду в меню или на видимой панели инструментов. Для перехода в главное меню нажмите клавишу ALT. (Для последующего выбора панели инструментов нажимайте клавиши CTRL+TAB до тех пор, пока не будет выбрана нужная панель.) Чтобы раскрыть меню, содержащее нужную команду, нажмите букву, подчеркнутую в названии этого меню. Для выбора команды нажмите букву, подчеркнутую в названии этой команды.


 Создание пользовательских свойств для элементов активного документа

Создание пользовательских свойств для элементов активного документа

Перед выполнением этой операции необходимо создать закладку для элемента документа, с которым предстоит связать новое свойство. См. сведения о создании закладок.

  1. В меню Файл выберите команду Свойства, а затем — вкладку Прочие.

  2. В поле Название введите имя пользовательского свойства.

  3. Установите флажок Для объекта.

    Если для элемента, с которым предстоит связать свойство, не создана закладка, флажок Для объекта будет недоступен.

  4. В поле Источник выберите закладку того элемента, с которым требуется связать свойство, и нажмите кнопку Добавить.

Примечание. После разрыва связи (например, в случае удаления соответствующей закладки из файла) свойство файла будет содержать последние сохраненные данные.


Перемещение меню и команд меню

Варианты действий

Перемещение или копирование меню на панель инструментов

Перемещение подменю в произвольную область экрана

Перемещение или копирование команды меню


 Перемещение или копирование команды меню

Перемещение или копирование команды меню

  1. Если команда меню находится в меню на панели инструментов, отобразите эту панель инструментов. Если в копировании или перемещении задействованы две разные панели инструментов, необходимо отобразить обе панели инструментов.

  2. В меню Сервис выберите команду Настройка.

    Демонстрация

  3. Оставьте диалоговое окно Настройка открытым (возможно, его придется перетащить в сторону) и щелкните меню, содержащее команду, которую требуется переместить или скопировать.

  4. Выполните одно из следующих действий:
    • Чтобы переместить команду, перетащите ее в нужное меню или на нужную панель инструментов. Когда меню раскроется, укажите, не отпуская кнопки мыши, место в меню, где необходимо вставить команду, а затем отпустите кнопку мыши.

    • Чтобы скопировать команду, выполните те же действия, удерживая нажатой клавишу CTRL.


 Открытие копии документа

Открытие копии документа

  1. Нажмите кнопку Открыть [image] .

  2. Чтобы открыть документ, сохраненный в другой папке, найдите и откройте нужную папку.

  3. Выберите документ, копию которого требуется открыть.

    Если сразу документ найти не удается, попробуйте воспользоваться средствами поиска файлов.

    Инструкции

  4. Нажмите стрелку рядом с кнопкой Открыть и выберите команду Открыть как копию.

Примечание. При открытии документа описанным выше способом в папке, содержащей исходный документ, создается его копия.


 Открытие документа на узле FTP

Открытие документа на узле FTP

Для открытия документов на узле FTP необходимо предварительно включить этот узел FTP в список узлов Интернета. См. инструкции о включении узла FTP в список узлов Интернета.

  1. Нажмите кнопку Открыть [image] на стандартной панели инструментов.

  2. В списке Папка выберите Адреса FTP.

  3. В списке узлов FTP дважды щелкните нужный узел, а затем — папку, содержащую документ, который следует открыть.

  4. Дважды щелкните документ, который следует открыть.

Совет. Чтобы быстро открыть узел FTP или документ на узле FTP, введите адрес FTP в поле Имя файла и нажмите клавишу ENTER. Например, чтобы открыть FTP-узел корпорации Майкрософт, введите ftp://ftp.microsoft.com/. Если в данном сеансе работы с Microsoft Word этот узел FTP открывается впервые, на экране должно появиться диалоговое окно Вход в FTP. Если узел FTP, куда нужно войти, разрешает вход неизвестным пользователям, выберите параметр В режиме аnonymous. Чтобы войти на узел FTP, на котором вам предоставлены привилегии пользователя, выберите параметр Под именем, а затем введите пароль.


 Открытие документа только для чтения

Открытие документа только для чтения

  1. Нажмите кнопку Открыть [image] .

  2. Чтобы открыть документ, сохраненный в другой папке, найдите и откройте нужную папку.

  3. Выберите документ, который требуется открыть только для чтения.

    Если сразу документ найти не удается, попробуйте воспользоваться средствами поиска файлов.

    Инструкции

  4. Нажмите стрелку рядом с кнопкой Открыть и выберите команду Открыть для чтения.

Совет. Чтобы сохранить изменения, внесенные в документ, открытый только для чтения, сохраните его под другим именем с помощью команды Сохранить как (меню Файл).


 Помещение документа в общую папку Microsoft Exchange

Помещение документа в общую папку Microsoft Exchange

Для помещения документа в общую папку Microsoft Exchange необходимо наличие сервера Microsoft Exchange Server, а также прав на использование общих папок.

  1. Откройте или создайте документ, который следует поместить в общую папку.

  2. Выберите команду Отправить в меню Файл, а затем — команду Папка Exchange.

  3. Выберите нужную папку из списка.


 Печать нескольких документов одновременно

Печать нескольких документов одновременно

  1. Нажмите кнопку Открыть [image] .

  2. Найдите и откройте папку, содержащую документы, которые требуется напечатать.

  3. Выделите документы, которые требуется напечатать. См. инструкции по выделению нескольких документов.

  4. Нажмите кнопку Сервис и выберите команду Печать.


 Удаление команды из меню

Удаление команды из меню

  1. Если меню находится на панели инструментов, отобразите панель инструментов, содержащую команду, которую требуется удалить.
  2. В меню Сервис выберите команду Настройка.

    Демонстрация

  3. Оставьте диалоговое окно Настройка открытым (возможно, его придется перетащить в сторону) и перетащите удаляемую команду за пределы панели инструментов.


Использование Word в качестве редактора сообщений электронной почты Microsoft Exchange

Microsoft Word может использоваться в качестве редактора сообщений электронной почты Microsoft Exchange, если на данном компьютере установлены компоненты WordMail, входящие в состав Microsoft Exchange. Если предыдущей версией Word был Word 97, то в ходе обновления этой версии указанные компоненты устанавливаются автоматически. В остальных случаях следует обращаться на Web-узел Microsoft Office, где можно получить необходимые сведения и загрузить требуемые компоненты.

  1. В Microsoft Exchange выберите команду Параметры WordMail в меню Сообщение.

  2. Установите или снимите флажок Использовать Word как редактор сообщений.


Переименование настраиваемой панели инструментов

  1. Выберите команду Настройка в меню Сервис, а затем — вкладку Панели инструментов.

  2. Выделите настраиваемую панель инструментов, которую требуется переименовать, в списке Панели инструментов.

  3. Нажмите кнопку Переименовать.

  4. Введите новое имя в поле Панель инструментов и нажмите клавишу ENTER.

Примечание. Встроенные панели инструментов нельзя переименовывать.


 Сохранение документа на узле FTP

Сохранение документа на узле FTP

Для выполнения этой операции необходимо иметь доступ к интрасети предприятия или узлу Интернета, на котором разрешено сохранение файлов, а также права на сохранение файлов на этом узле.

Перед сохранением документа на узле FTP необходимо включить этот узел FTP в список узлов Интернета. Для получения сведений о включении узла FTP в список узлов Интернета нажмите кнопку [image] .

  1. В меню Файл выберите команду Сохранить как.

    Демонстрация

  2. В списке Папка выберите Адреса FTP.

  3. В списке узлов FTP дважды щелкните нужный узел, а затем — папку, в которую требуется сохранить документ.

  4. В поле Имя файла введите имя документа.

  5. Нажмите кнопку Сохранить.


 Сохранение документа с другим расширением имени файла

Сохранение документа с другим расширением имени файла

  1. Откройте документ, который следует сохранить с другим расширением имени файла.

  2. Выберите команду Сохранить как в меню Файл.

    Демонстрация

  3. Чтобы сохранить файл в другую папку, найдите и откройте нужную папку.

  4. В поле Имя файла введите новое имя файла и нужное расширение. Заключите имя файла в кавычки, например: "Budget.abc".

  5. Нажмите кнопку Сохранить.

    Примечание. При сохранении файла описанным выше способом изменяется только отображаемое расширение; формат файла не меняется. См. инструкции по сохранению документа в другом формате.


 Изменение используемой по умолчанию рабочей папки только для Word

Изменение используемой по умолчанию рабочей папки только для Word

  1. В меню Сервис выберите команду Параметры, а затем — вкладку Расположение.

  2. В списке Типы файлов выберите Документы.

  3. Нажмите кнопку Изменить.

  4. Чтобы назначить существующую папку используемой по умолчанию, найдите и выделите ее в списке папок.

    Чтобы создать новую папку для использования по умолчанию, нажмите кнопку Создать папку [image] и введите имя новой папки в поле Имя.


Сочетания клавиш: панели инструментов

Примечание. Чтобы окно справки заняло весь экран, нажмите клавиши ALT+ПРОБЕЛ, а затем нажмите клавишу X. Чтобы восстановить предыдущие размеры и положение окна справки, нажмите клавиши ALT+ПРОБЕЛ, а затем нажмите клавишу R. Чтобы напечатать этот раздел, нажмите клавиши CTRL+P.

Сочетание клавиш | Действие
F10 | Переход в главное меню
CTRL+TAB или CTRL+SHIFT+TAB | Выбор следующей или предыдущей панели инструментов
TAB или SHIFT+TAB (если активна панель инструментов) | Выбор следующей или предыдущей кнопки или меню на панели инструментов
ENTER (если выбрано меню на панели инструментов) | Открытие меню
ENTER (если выбрана кнопка) | Выполнение операции, назначенной кнопке
ENTER (если выбрано поле) | Ввод текста в поле
ENTER (если выбран раскрывающийся список) | Выбор нужного параметра.
Клавиши со стрелками | Перемещение по элементам меню или раскрывающегося списка


 Сочетания клавиш: помощник

Сочетания клавиш: помощник

Для выполнения большей части следующих действий помощник должен быть включен и видим на экране. См. инструкции по отображению помощника.

Сочетание клавиш | Действие
F1 (если помощник видим на экране) | Вывод окна помощника.
ALT+цифра (ALT+1 соответствует первому разделу, ALT+2 — второму и т. п.) | Выбор одного из предлагаемых помощником разделов справки.
ALT+СТРЕЛКА ВНИЗ | Переход к следующему экрану списка разделов справки.
ALT+СТРЕЛКА ВВЕРХ | Переход к предыдущему экрану списка разделов справки.
ESC | Закрытие сообщения или совета помощника.
TAB (если на экране находится мастер) для выбора Справки по Microsoft Word [image] , затем ПРОБЕЛ для отображения помощника или отключения справки по мастеру | Отображение помощника при работе с мастером или отключение справки по мастеру. Примечание. Не все мастера используют помощника для отображения справки.


 Вставка документа Word в документ Lotus Notes 3.x в виде внедренного объекта

Вставка документа Word в документ Lotus Notes 3.x в виде внедренного объекта

Описываемый порядок действий относится к Lotus Notes 3.x.

  1. В Lotus Notes выберите нужную базу данных, а затем в меню Compose укажите форму, на основе которой следует создать документ.

    Форма должна содержать изменяемое форматируемое поле.

  2. Щелкните изменяемое форматируемое поле.

  3. В меню Edit выберите команду Insert, а затем — команду Object.

  4. В поле Object Type выберите Microsoft Word Document.

  5. Чтобы изменить внешний вид внедренного объекта, выполните команду Display Format, выберите нужный формат и нажмите кнопку OK.

    По умолчанию используется формат Picture, в котором отображается только первая страница документа Word. Это наименее полное из имеющихся представлений.

  6. Чтобы вставить существующий документ в виде внедренного объекта, выполните команду Choose File, выберите нужный документ из списка и нажмите кнопку OK.

    Чтобы вставить новый пустой документ в виде внедренного объекта, нажмите кнопку OK.


 Помощник не находит нужную справку

Помощник не находит нужную справку

Текст, введенный с использованием определенных средств языковой поддержки

Если нужный раздел справки не отображается, в окне помощника выберите параметр Попытаться найти дополнительную справку в Web. При этом на экран выводится информация о поиске разделов справки и предлагаются варианты действий для поиска нужного раздела справки. Чтобы вывести на экран советы о том, как сократить список отображаемых разделов справки, переформулировав вопрос, заданный помощнику, или при помощи предметного указателя справочной системы, выберите параметр советы по поиску.

Если нужный раздел справки все равно не выводится, выберите параметр Отправить и перейти к Web для запуска Web-обозревателя и подключения к Web-узлу для получения справки. Можно также описать свои действия при обращения к помощнику за справкой. Ваш вопрос и все комментарии к нему будут рассмотрены и учтены при разработке будущих версий справочной системы.

Примечание. В зависимости от конфигурации системы, ссылка Попытаться найти дополнительную справку в Web может быть недоступна. Для использования этого средства справочной системы на компьютере должен быть установлен Web-обозреватель и, кроме того, пользователь должен иметь доступ к Интернету. Если данное средство недоступно, обратитесь к системному администратору.


 Поиск файлов занимает много времени

Поиск файлов занимает много времени

Основные приемы, используемые для сокращения времени поиска

Задайте как можно более конкретные условия поиска. Использование подстановочных знаков (* и ?) увеличивает время поиска. Кроме того, поиск всех файлов без указания конкретного типа занимает больше времени. Сократить время поиска можно, указав конкретный тип файла, например: Документы Word.

Не задавайте условия поиска с учетом регистра символов. Если в диалоговом окне Найти установлен флажок Учитывать регистр, поиск занимает больше времени.

Как ускорить работу программы поиска файлов

Если для использования одного из предложенных далее способов нужно изменить условия поиска, дважды щелкните значок Поиск файлов [image] на панели управления Windows. См. сведения о программе поиска файлов.

Используйте ускоренный поиск по фразам. Поиск по фразе, заключенной в кавычки (" ") в поле Значение в диалоговом окне Найти или по условию, описывающему свойство текста (например, «содержит фразу» или «содержит рядом слова» в диалоговом окне Найти) занимает много времени. Если такие условия поиска используются часто, можно создать специальный индекс с установленным флажком Ускоренный поиск фраз. Следует помнить, что такой индекс занимает много места на диске. Обычно размер индекса не превышает 5 процентов от размера документов, включенных в индекс. Если установлен флажок Ускоренный поиск фраз, размер индекса составляет около 30 процентов от размера документов, включенных в индекс.

Включите в условия поиска только документы Office и Web. По умолчанию программа поиска файлов создает индексы только для документов Office и Web.

Убедитесь, что указанные условия поиска соответствуют индексу программы поиска файлов. Чтобы поиск выполнялся быстрее, индекс программы поиска файлов должен находиться в том же каталоге, где производится поиск, или в вышестоящем каталоге. Индекс должен охватывать все искомые файлы. В программе поиска файлов в меню Индекс выберите команду Обновить индекс, а затем выберите индекс по соответствующей папке. Как правило, если индекс существует, он находится в корневом каталоге диска или сетевого ресурса. Если неизвестно, существует ли индекс и где он находится, попробуйте создать индекс в корневом каталоге того диска или сетевого ресурса, в котором предполагается произвести поиск файла. Если в корневом каталоге или в одном из вложенных каталогов имеется индекс, вместо создания нового индекса будет автоматически предложено обновить имеющийся. Если индекс отсутствует, его можно создать, выбрав в меню Индекс команду Создать индекс.

Используйте поиск файлов по их содержимому или по свойствам. Поиск ускоряется лишь в том случае, когда производится поиск по содержимому или по свойствам. Если в качестве условия поиска задано только имя файла, то поиск не ускоряется.

Убедитесь, что индекс охватывает типы файлов, которые обычно приходится искать. Если это не так, индекс можно удалить и затем создать снова. При создании индекса удобно использовать параметр Документы MS Office и Web. Этим индексом будут охвачены все документы, созданные с помощью программ Microsoft Office, а также текстовые файлы, файлы формата RTF и HTML. Параметр Все файлы можно выбирать только в том случае, если приходится часто искать файлы, отличающиеся от перечисленных выше. Индексы, использующие параметр Все файлы, обычно занимают намного больше места. Убедитесь, что установлен флажок Автоматически обновлять индекс.


При запуске Microsoft Word с помощью ярлыка, по умолчанию используется неверная рабочая папка.

При запуске Word с помощью ярлыка не могут использоваться данные, введенные в диалоговом окне свойств ярлыка на вкладке Ярлык в поле Рабочий каталог. Если используемая по умолчанию рабочая папка задана в диалоговом окне Параметры (меню Сервис) Word, это местоположение будет использоваться вместо папки, указанной в поле Рабочий каталог ярлыка. См. изменение используемой по умолчанию рабочей папки.


 Помощник отвлекает от работы

Помощник отвлекает от работы

Выберите другого помощника. Некоторые помощники могут быть чересчур активны. Чтобы выбрать другого помощника, щелкните помощника правой кнопкой мыши, выберите команду Выбрать помощника в контекстном меню, перейдите на вкладку Коллекция, а затем используйте кнопки Назад и Далее для просмотра имеющихся персонажей. Помощник «Эмблема Office» — наименее активный из всех помощников. При наличии доступа к Интернету можно загрузить дополнительных помощников с Web-узла обновления Microsoft Office Update. В меню Справка выберите команду Office на Web.

Ограничьте перемещения помощника по экрану. Щелкните помощника и нажмите кнопку Параметры. На вкладке Параметры снимите флажок Не закрывать данные. Снятие этого флажка также ограничивает возможность перемещения перемещаемых панелей инструментов.

Переместите помощника. Перетащите помощника в другое место экрана при помощи мыши.

Скройте помощника. В меню Справка выберите команду Скрыть помощника.

Отключите помощника. Для отключения помощника щелкните помощника и нажмите кнопку Параметры. На вкладке Параметры снимите флажок Использовать помощника.

Отключите звук помощника. Щелкните помощника и нажмите кнопку Параметры. На вкладке Параметры снимите флажок Звуковое сопровождение.


 При выборе гиперссылки появляется сообщение об ошибке

При выборе гиперссылки появляется сообщение об ошибке

  • Возможно, было удалено или переименовано назначение гиперссылки.

  • Возможно, был задан абсолютный путь к месту назначения гиперссылки, то есть назначение было задано с помощью полного адреса (например, c:\Мои документы\Sales.doc), после чего назначение было перемещено в другое место. Это может произойти, если гиперссылка находится в документе, сохраненном в формате Word, или если при создании гиперссылки полный адрес назначения был введен в диалоговом окне Добавление гиперссылки, а не выбран из списка. Чтобы изменить гиперссылку, щелкните ее правой кнопкой мыши, выберите в контекстном меню команду Гиперссылка, а затем — команду Изменить гиперссылку. Введите новый путь для данной гиперссылки или выберите файл, с которым следует установить связь.

  • Если место назначения гиперссылки находится в Интернете или в Web, то, возможно, отсутствует доступ к Интернету. Доступ к Интернету можно получить с помощью модема, получив соответствующую учетную запись у поставщика услуг Интернета, или через сеть, к которой подключен компьютер.

  • Если узел слишком занят, попробуйте открыть документ позднее.

  • Если место назначения гиперссылки находится в интрасети, проверьте подключение к сети. Возможно, не работает сервер. Чтобы выяснить, имеется ли доступ к месту назначения, обратитесь к администратору сети.


При сохранении документа файл сохраняется с дополнительным расширением

Если файл сохраняется с расширением, отличным от используемого по умолчанию для файлов данного типа, используемое по умолчанию расширение добавляется к указанному имени файла. Например, имя документа Word может выглядеть следующим образом: "Budget.abc.doc". Чтобы сохранить документ с расширением, отличным от используемого по умолчанию для файлов этого типа, необходимо заключить полное имя файла в кавычки, например: "Budget.abc".


 При вставке данных Microsoft Access недоступна вкладка «Запросы»

При вставке данных Microsoft Access недоступна вкладка «Запросы»

При вставке информации из базы данных Microsoft Access или присоединении ее в качестве источника данных слияния с использованием ODBC чтение файла данных производится средствами ODBC; при этом не требуется открывать Microsoft Access. Однако если в качестве источника данных используется запрос Microsoft Access, Microsoft Access должен быть открыт.

Если нужно использовать запрос, используйте DDE вместо ODBC, так как DDE автоматически открывает Microsoft Access при чтении файла данных. Сначала, как обычно, вставьте информацию из базы данных или присоедините ее в качестве источника данных слияния. В диалоговом окне Открытие источника данных установите флажок Выбрать метод перед тем, как нажать кнопку Открыть. Затем, каждый раз при вставке информации из базы данных или присоединении ее в качестве источника данных слияния будет появляться диалоговое окно Подтверждение источника данных, в котором можно выбрать DDE или другой параметр преобразования.


После сохранения листа Microsoft Excel в Word невозможно открыть его в Microsoft Excel

Находясь в Word, можно импортировать весь лист Microsoft Excel или его отдельный диапазон, открыв книгу, в которой он содержится. Однако Word не обладает возможностью сохранения листа в формате Microsoft Excel. Это означает, что после сохранения листа в формате Word теряется возможность его открытия в Microsoft Excel.

Не используйте Word для сохранения изменений, внесенных в лист Microsoft Excel. Вместо этого откройте данный лист в Microsoft Excel, внесите необходимые изменения и сохраните их. После этого можно снова открыть лист Microsoft Excel в Word.


 Перенос данных из другой программы в Word без запуска исходной программы

Перенос данных из другой программы в Word без запуска исходной программы

По умолчанию при вставке информации из базы данных или присоединении ее в качестве источника данных слияния чтение файла данных производится средствами DDE. Механизм DDE автоматически запускает исходную программу (например Microsoft Excel), а затем открывает файл данных.

Чтобы обойтись без запуска исходной программы, вместо DDE можно использовать ODBC или конвертер файлов для непосредственного чтения файла данных. Сначала, как обычно, вставьте информацию из базы данных или присоедините ее в качестве источника данных слияния. В диалоговом окне Открытие источника данных установите флажок Выбрать метод перед тем, как нажать кнопку Открыть. Затем, каждый раз при вставке информации из базы данных или присоединении ее в качестве источника данных слияния будет появляться диалоговое окно Подтверждение источника данных, в котором можно выбрать нужный драйвер ODBC или конвертер файлов.


Отображение в документе внедренного объекта, а не его значка

  1. Выделите значок.

  2. В меню Правка выберите команду Объект имя объекта (например: Объект Лист), а затем — команду Преобразовать.

  3. Снимите флажок В виде значка.


 Большие объекты в документе выглядят обрезанными

Большие объекты в документе выглядят обрезанными

В некоторых случаях большие связанные и внедренные объекты обрезаются справа или снизу, даже если на странице достаточно места для размещения всего объекта. Это является следствием преобразования объекта в формат метафайла Windows (WMF), для которого определены максимально допустимые высота и ширина. Объекты, размеры которых превышают заданные максимальные размеры, выглядят обрезанными в документе Word.

Чтобы не допустить обрезки связанного или внедренного объекта, выполните одно из следующих действий:

  • В исходной программе уменьшите размер данных, используемых для создания связанного или внедренного объекта. Например, уменьшите размеры шрифта и столбца.

  • В Word вставьте (со связыванием или без) данные как форматированный или неформатированный текст. Для этого выберите команду Специальная вставка в меню Правка, выберите переключатель Вставить или Связать, а затем — параметр Текст в формате RTF или Неформатированный текст в списке Как.


 При вставке текста из Microsoft Excel изменяется размер шрифта

При вставке текста из Microsoft Excel изменяется размер шрифта

Для оформления текста размером в 10 пунктов, копируемого из Microsoft Excel в документ Word, используется размер шрифта, определенный в стиле «Обычный». Предположим, что размер шрифта, определенный в стиле «Обычный», составляет 12 пунктов. Тогда для оформления текста размером в 10 пунктов, копируемого из Microsoft Excel в документ Word, будет применен шрифт размером в 12 пунктов.

Если требуется сохранить размер шрифта текста, копируемого из Microsoft Excel, равным 10 пунктам, измените размер шрифта после вставки текста в документ Word.


Режим Web-документа

Режим Web-документа наиболее удобен для создания Web-страниц и документов, предназначенных для просмотра на экране. В этом режиме отображается фон, текст переносится по границе окна, а рисунки занимают те же позиции, что и в окне Web-обозревателя.

Чтобы перейти в режим Web-документа, выберите команду Web-документ в меню Вид.


 Режим структуры

Режим структуры позволяет видеть структуру документа, а также перемещать, копировать и реорганизовывать текст посредством перетаскивания заголовков. В режиме структуры можно свернуть документ, оставив только основные заголовки, или развернуть его, отобразив все заголовки и основной текст. Кроме того, в режиме структуры удобно работать с главными документами. Использование главных документов упрощает создание и обновление больших документов, например отчетов, включающих несколько частей, или книг, состоящих из нескольких глав. В режиме структуры не отображаются границы страниц, колонтитулы, рисунки и фон.

Образец документа в режиме структуры

Чтобы перейти в режим структуры, выберите команду Структура в меню Вид.


Обзор форм

Виды форм
Пользователи форм
Web-формы
Электронные формы
Печатные формы


Обзор форм


Режим разметки

В режиме разметки отображается действительное положение текста, рисунков и других элементов на печатной странице. Этот режим удобно использовать для изменения колонтитулов и полей, а также работы с колонками и графическими объектами.

Образец документа в режиме разметки

Чтобы перейти в режим разметки, выберите команду Разметка страницы в меню Вид.


 О накоплении и вставке нескольких элементов

О накоплении и вставке нескольких элементов

Данный раздел содержит следующие сведения:

Что такое накопление и вставка?

Накопление и вставка нескольких элементов

Дополнительные сведения о панели инструментов Буфер обмена и буфере обмена Office

Что такое накопление и вставка?

Буфер обмена Office может использоваться для накопления и вставки нескольких элементов. Например, можно скопировать графический объект в Microsoft Excel, переключиться на Microsoft PowerPoint и скопировать маркированный список, далее переключиться на Microsoft Internet Explorer и скопировать страницу текста, затем снова переключиться на Word и вставить все скопированные элементы. Копировать элементы можно при использовании любой программы, поддерживающей копирование и вставку, однако вставлять их можно только в Microsoft Word, Excel, Microsoft Access, Microsoft Outlook или PowerPoint.

Возврат в начало

Накопление и вставка нескольких элементов

В программе Microsoft Office отобразите панель инструментов Буфер обмена, на которой представлено содержимое буфера обмена Office. Затем, в любой из программ, выберите элемент и скопируйте его в буфер обмена Office, для чего щелкните кнопку Копировать [image] на панели инструментов Буфер обмена. Можно также автоматически скопировать элементы в буфер обмена Office одним из следующих способов:

  • Последовательное копирование или вырезание двух различных элементов в одной программе.

  • Копирование одного элемента, вставка элемента, и копирование другого элемента в той же самой программе.

  • Копирование одного элемента два раза подряд.

При вставке накопленных элементов можно переключиться в другое приложение Office и вставить один или несколько элементов.

Возврат в начало

Дополнительные сведения о панели инструментов «Буфер обмена» и буфере обмена Office

Когда доступны панель буфера обмена и буфер обмена Office? После того как панель инструментов Буфер обмена отображается в любом из приложений Microsoft Office, буфер обмена Office становится доступен из любого другого приложения Office. Все копируемые или вставляемые элементы автоматически помещаются в буфер обмена Office. Однако панель инструментов Буфер обмена отображается не всегда. Например, панель инструментов Буфер обмена остается на экране при переключении в другое приложение Microsoft Office, однако не отображается в режиме, в котором команды Копировать, Вырезать и Вставить недоступны, а также при работе с программой, не являющейся приложением Microsoft Office.

В чем различие между буфером обмена Office и буфером обмена Windows? Буфер обмена Office Clipboard не тождественен буферу обмена Windows, однако многие функции буфера обмена Office и буфера обмена Windows похожи. Например, при копировании нескольких элементов в буфер обмена Office последний из этих элементов копируется в буфер обмена Windows. При этом, когда вы удаляете все элементы из буфера обмена Office, из буфера обмена Windows также удаляются все элементы.

Функция вставки существенно различается у буфера обмена Office и буфера обмена Windows. Например, можно использовать панель инструментов Буфер обмена для вставки элементов непосредственно из буфера обмена Office. Кроме того, при первом использовании команды Вставить (команда Вставить в меню Правка или кнопка Вставить [image] на стандартной панели инструментов, либо сочетание клавиш CTRL+V), Word помещает в буфера обмена Office последний элемент — т.е. содержимое буфера обмена Windows. После того как отдельный элемент или несколько элементов были вставлены из буфера обмена Office, команда Вставить вставляет только предыдущий вставленный из буфера обмена Office элемент.

Сколько элементов может находиться в буфере обмена Office? В буфере обмена Office может находиться до 12 элементов. При попытке скопировать тринадцатый элемент во время работы с одним из приложений Microsoft Office выдается запрос на удаление первого элемента из буфера обмена Office и добавление нового элемента в конец буфера обмена Office. Следует отметить, что выбранные элементы хранятся в буфере обмена Office до закрытия всех активных приложений Microsoft Office.

Примечание. Настройка панели инструментов Буфер обмена невозможна.

Возврат в начало


 Об использовании помощника для вывода советов и сообщений

Об использовании помощника для вывода советов и сообщений

Помощник отвечает на задаваемые вопросы, предлагает советы и отображает разделы справки по различным функциям используемых программ. Помощник используется всеми приложениями Microsoft Office. Любые изменения, относящиеся к помощнику — например, тип отображаемых советов — будут проявляться во всех приложениях Microsoft Office.

При отображении помощника, существует несколько способов отображения разделов справки:

Автоматическое отображение разделов справки. Помощник может предложить раздел справки, относящийся к конкретной выполняемой задаче — даже раньше, чем его об этом попросят. Включение или отключение автоматического подбора разделов справки помощником

Получение справки по мастерам. При запуске различных мастеров можно получить справку через помощника. При желании можно отключить вывод справки по мастерам. Не все мастера используют помощника для отображения справки. Включение или отключение справки по мастерам в помощнике

Отображение сообщений в окне помощника. Если помощник отображается, то по умолчанию сообщения, генерируемые приложениями, и системные сообщения отображаются в окне помощника. Можно выбрать другой режим, когда сообщения отображаются в диалоговом окне. Вывод сообщений с участием или без помощника

Вывод советов во время работы и при запуске Word. Помощник предлагает советы по эффективному использованию функций и сочетаний клавиш. Когда выводится совет, рядом с помощником появляется изображение горящей желтой лампочки. Для просмотра текста совета щелкните мышью изображение лампочки. Если совет можно просмотреть, но помощник в это время скрыт, на кнопке Справка по Microsoft Word появляется рисунок горящей лампочки. Чтобы просмотреть совет, нажмите кнопку Справка по Microsoft Word [image] . См. инструкции по включению или отключению вывода советов. При желании можно выбрать режим вывода советов при каждом открытии Word. Отображение совета дня при запуске Microsoft Word


О формате Portable Network Graphics (PNG)

Изображения, сохраненные в формате PNG, можно сжимать, или уменьшать их размер, что обеспечивает большее удобство хранения и загрузки без потери качества изображения. Формат PNG поддерживает различные степени прозрачности изображения и настройки яркости изображения на разных компьютерах. Формат PNG используется для различных видов графических изображений — как простых картинок малого формата (например, используемых в качестве маркеров или полос) до весьма сложных (например, фотоснимков).

Дополнительные сведения

Сохранение рисунков в формате PNG


 Уровни безопасности в Word

Уровни безопасности в Word

В этой таблице содержатся сведения о том, как работают средства защиты от макро-вирусов при различных значениях параметров, устанавливаемых на вкладке Уровень безопасности диалогового окна Безопасность (меню Сервис, подменю Макрос). Однако, если на компьютере установлено специальное программное обеспечение для защиты от вирусов, работающее с Microsoft Office 2000, то независимо от выбранных параметров при открытии документа, в котором содержатся макросы, антивирусная программа просматривает документ, чтобы обнаружить известные вирусы.

Условие | Высокая | Средняя | Низкая
Макросы без подписи. | Макросы автоматически отключаются перед открытием документа. | Выводится запрос на отключение макроса. | Запрос не выводится. Макросы не отключаются.
Макросы с цифровой подписью, полученные из надежного источника. Подлинность цифровой подписи подтверждается. | Макросы автоматически включаются перед открытием документа. | Макросы автоматически включаются перед открытием документа. | Запрос не выводится, и проверка подлинности цифровой подписи не проводится. Макросы не отключаются.
Макросы с цифровой подписью, полученные из неизвестного источника. Подлинность цифровой подписи подтверждается. | Открывается диалоговое окно, где содержится информация о сертификате. Пользователи могут включать макросы только в том случае, если они доверяют автору и службе сертификации. Администратор сети может заблокировать список надежных источников, чтобы пользователи не могли вносить изменения в этот список и включать макросы, созданные другими разработчиками. | Открывается диалоговое окно, где содержится информация о сертификате. Выводится запрос на отключение макроса. Пользователи могут выбрать, доверять ли разработчику макросов и службе сертификации. | Запрос не выводится, и проверка подлинности сертификата не проводится. Макросы не отключаются.
Макросы с цифровой подписью, созданные любым разработчиком. Подлинность цифровой подписи не подтверждается — возможно, вследствие того, что макрос содержит вирусы. | Выдается предупреждение о том, что макрос может содержать вирус. Макросы автоматически отключаются. | Выдается предупреждение о том, что макрос может содержать вирус. Макросы автоматически отключаются. | Запрос не выводится, и проверка подлинности цифровой подписи не проводится. Макросы не отключаются.
Макросы с цифровой подписью, созданные любым разработчиком. Проверка подлинности сертификата невозможна, поскольку отсутствует общий ключ или используются неподдерживаемые способы шифрования. | Выдается сообщение о невозможности проверки цифровой подписи. Макросы автоматически отключаются. | Выдается сообщение о невозможности проверки цифровой подписи. Выдается запрос на отключение макросов. | Запрос не выводится, и проверка подлинности цифровой подписи не проводится. Макросы не отключаются.
Макросы с цифровой подписью, созданные любым разработчиком. Подпись была добавлена к проекту макросов уже после того, как срок действия сертификата истек или сертификат был аннулирован. | Выдается предупреждение о том, что срок действия сертификата цифровой подписи истек или сертификат был аннулирован. Макросы автоматически отключаются. | Выдается предупреждение о том, что срок действия сертификата цифровой подписи истек или сертификат был аннулирован. Выдается запрос на отключение макросов. | Запрос не выводится, и проверка подлинности цифровой подписи не проводится. Макросы не отключаются.


Группирование, разгруппирование и перегруппировка графических объектов

См. сведения о размещении текста и рисунков.

Варианты действий

Группирование графических объектов

Разгруппирование графических объектов

Перегруппировка графических объектов


Сведения, относящиеся к конкретным языкам

Этот раздел справки описывает возможности соответствующих средств, относящихся к данному языку. См. сведения о работе на другом языке и об установке средств проверки орфографии для другого языка или обратитесь за дополнительными сведениями к системному администратору. См. сведения о языковых средствах Word.


 Способы создания ярлыков для файлов, папок и Web-страниц

Способы создания ярлыков для файлов, папок и Web-страниц

Ярлыки для файлов, папок и Web-страниц можно создавать, используя гиперссылки или папку «Избранное».

Гиперссылки. Добавив гиперссылку в документ или на Web-страницу, ее можно использовать для перехода в различные места — к определенному слайду презентации Microsoft PowerPoint, другому документу Microsoft Word, книге Microsoft Excel или адресу Интернета, интрасети или электронной почты. Гиперссылкой можно сделать любой объект, включая текст, фигуры, таблицы, диаграммы и рисунки. Гиперссылку также можно назначить кнопке панели инструментов, чтобы можно было быстро перейти к часто используемому файлу, Web-странице или адресу Интернета.

Папка «Избранное». Папка «Избранное» является хорошим местом для хранения ярлыков для часто используемых папок и файлов, включая находящиеся в удаленных сетевых папках. При это не перемещается исходный файл или папка, а создается ярлык для объекта. Хранение ярлыков в папке «Избранное» позволяет быстро открыть любой файл, так как для этого не нужно вспоминать, где он находится. Чтобы открыть какой-либо файл из папки «Избранное», нажмите кнопку Избранное [image] на панели адресов в диалоговом окне Открытие документа (меню Файл).

Возврат к разделу Способы создания ярлыков для файлов, папок и Web-страниц


 Что случилось с WordArt?

Что случилось с WordArt?

Программа WordArt поставлялась вместе с предыдущими версиями Microsoft Office и использовалась для создания фигурного текста. В Office 2000 для этой цели предназначена новая кнопка WordArt [image] на панели инструментов Рисование. По сравнению с предыдущими версиями, появились новые возможности, например добавление объема и текстурная заливка.

При наличии на компьютере отдельной программы WordArt она не удаляется при установке Office 2000, но и не вызывается при нажатии кнопки WordArt на панели рисования. Фигурный текст, созданный в программе WordArt, не преобразуется автоматически в новые графические объекты.


 Выравнивание графических объектов по их краям

Выравнивание графических объектов по их краям

  1. Выделите графические объекты, которые следует выровнять.

  2. Для выравнивания объектов по их левым, правым, верхним или нижним краям выберите команду Выровнять/распределить в меню Действия на панели инструментов Рисование, а затем — нужный способ выравнивания.


 Горизонтальное или вертикальное выравнивание графических объектов

Горизонтальное или вертикальное выравнивание графических объектов

  1. Выделите графические объекты, которые следует выровнять.

  2. На панели инструментов Рисование выберите команду Выровнять/распределить в меню Действия.

  3. Для горизонтального выравнивания объектов относительно их центров установите флажок Выровнять по центру.

    Для вертикального выравнивания объектов относительно их середин установите флажок Выровнять по середине.


 Распределение графических объектов

Распределение графических объектов

  1. Выделите графические объекты, которые следует распределить.

    За исключением случая, когда объекты распределяются относительно страницы, необходимо выделить не менее трех объектов.

  2. На панели инструментов Рисование выберите команду Выровнять/распределить в меню Действия.

  3. Для размещения графических объектов на одинаковом расстоянии друг от друга установите флажок Распределить по горизонтали или Распределить по вертикали.

    Для размещения графических объектов на одинаковом расстоянии друг от друга относительно страницы установите флажок Относительно страницы. Снова выберите команду Выровнять/распределить в меню Действия, а затем установите флажок Распределить по горизонтали или Распределить по вертикали.


 Вставка рисунка из файла

Вставка рисунка из файла

  1. Щелкните место вставки рисунка.

  2. В меню Вставка выберите команду Рисунок, а затем — команду Из файла.

  3. Найдите рисунок, который следует вставить.

  4. Дважды щелкните рисунок, который следует вставить.

Совет. По умолчанию Word внедряет рисунки в документ. Чтобы уменьшить размер файла документа, вставьте в него не сам рисунок, а ссылку на него. Для этого в диалоговом окне Добавить рисунок (меню Вставка, подменю Из файла) выберите нужный рисунок, щелкните стрелку справа от кнопки Вставка и выберите команду меню Связать с файлом. При этом теряется возможность редактирования рисунка, однако его по-прежнему можно просмотреть на экране и напечатать.


 Изменение цвета заливки графического объекта

Изменение цвета заливки графического объекта

  1. Выделите графический объект, который следует изменить.

  2. На панели инструментов Рисование щелкните стрелку рядом с кнопкой Цвет заливки [image] .

  3. Выберите нужный цвет.

    Если нужный цвет отсутствует в предложенном списке, выберите команду Дополнительные цвета, а затем выберите цвет на вкладке Обычные или используйте вкладку Спектр для создания нового цвета. По окончании нажмите кнопку OK.


Создание ярлыков для файлов, папок и Web-страниц

Варианты действий

Создание гиперссылок в документе

Назначение гиперссылки кнопке панели инструментов или команде меню

Создание ярлыка для папки или файла в папке «Избранное»

Добавление активного файла в папку «Избранное»

Не можете сделать выбор?


 Добавление клипа в коллекцию

Добавление клипа в коллекцию

  1. Нажмите кнопку Добавить картинку [image] на панели инструментов Рисование, а затем выберите вкладку, содержащую клипы нужного типа.

  2. Выберите существующую или создайте новую категорию для хранения клипа, а затем нажмите кнопку Импорт клипов.

  3. Найдите папку, содержащую клип, который требуется добавить, и выделите его.

  4. В группе Режим импорта клипа выберите нужный параметр.

    Для получения сведений о любом параметре нажмите кнопку с вопросительным знаком [image], а затем щелкните этот параметр.

  5. Нажмите кнопку Импорт.

  6. В диалоговом окне Свойства клипа введите описание клипа и выберите нужные параметры.


Добавление тени к графическим объектам

См. сведения об улучшении вида графических объектов.

Варианты действий

Добавление тени к графическому объекту

Добавление приподнятой или утопленной тени к графическому объекту


 Добавление общего обсуждения в документ

Добавление общего обсуждения в документ

  1. Откройте документ, в которой требуется добавить общее обсуждение.

  2. Если панель инструментов Web-обсуждения не отображается, укажите в меню Сервис на команду Совместная работа и выберите пункт Web-обсуждения.

  3. На панели инструментов Web-обсуждения нажмите кнопку Вставить обсуждение документа [image] .

  4. В группе Тема обсуждения введите тему обсуждения.

  5. В группе Текст обсуждения введите замечание.

  6. Нажмите кнопку OK.

    Замечания, появляющиеся в области обсуждений можно просмотреть, нажав кнопку Отобразить общие обсуждения [image] на панели инструментов Web-обсуждения.

Совет. В область обсуждений также можно добавить замечание об общем обсуждении. В верхней части области обсуждений нажмите кнопку Вставить обсуждение документа [image].


 Выбор заливки для графического объекта

Выбор заливки для графического объекта

  1. Выделите графический объект, который следует изменить.

  2. На панели инструментов Рисование щелкните стрелку рядом с кнопкой Цвет заливки [image] и выберите команду Способы заливки, а затем — вкладку Градиентная, Текстура, Узор или Рисунок.

  3. Выберите нужные параметры.

    Для получения сведений о любом параметре нажмите кнопку с вопросительным знаком [image], а затем щелкните этот параметр.


Добавление команд для работы с Web-сценариями в меню «Сервис»

  1. Выберите команду Настройка в меню Сервис, а затем — вкладку Команды.

  2. В списке Категории выберите категорию Сервис.

  3. Перетащите команду Добавить сценарий из списка Команды в меню Сервис. Когда в меню Сервис раскроется список команд, укажите на подменю Макрос. Когда в подменю Макрос раскроется список команд, укажите, где в этом меню должна располагаться команда Добавить сценарий, после чего отпустите кнопку мыши.

  4. Повторите шаг 3 для команды Показать все сценарии.

    Если меню Сервис или подменю Макрос закрывает диалоговое окно Настройка, перетащите диалоговое окно в другое место экрана.

  5. Повторите шаг 3 для команды Удалить все сценарии.

  6. Нажмите кнопку Закрыть.


 Вставка текста в автофигуру

Вставка текста в автофигуру

  1. Выделите автофигуру или надпись.

  2. Для добавления текста щелкните правой кнопкой мыши любую фигуру (кроме прямых линий и полилиний), выберите команду Добавить текст в контекстном меню, а затем введите нужный текст.

    Для изменения или дополнения существующего текста щелкните правой кнопкой мыши любую фигуру (кроме прямых линий и полилиний), выберите команду Изменить текст в контекстном меню, а затем внесите необходимые изменения.


 Выравнивание графических объектов по сетке

Выравнивание графических объектов по сетке

  1. На панели инструментов Рисование нажмите кнопку Действия, а затем выберите команду Сетка.

  2. Для автоматического выравнивания графических объектов по невидимой сетке установите флажок Привязать к сетке.

    Для автоматического выравнивания графических объектов по линиям сетки, пересекающим вертикальные и горизонтальные края других фигур, установите флажок Привязать к другим объектам.

  3. Установите остальные параметры.

    Для получения сведений о любом параметре нажмите кнопку с вопросительным знаком [image], а затем щелкните этот параметр.


Изменение шрифта для разделов справки

  1. В окне справки нажмите кнопку Параметры [image] и выберите команду Параметры Интернета.

  2. На вкладке Общие нажмите кнопку Оформление и установите флажок Не учитывать шрифты, указанные на веб-страницах.

  3. Нажмите кнопку OK.

  4. На вкладке Общие нажмите кнопку Шрифты, а затем выберите нужные параметры.

    Для получения сведений о любом параметре нажмите кнопку с вопросительным знаком [image], а затем щелкните этот параметр.


Изменение цвета текста и фона для разделов справки

  1. В окне справки нажмите кнопку Параметры [image] и выберите команду Параметры Интернета.

  2. На вкладке Общие нажмите кнопку Оформление и установите флажок Не учитывать цвета, указанные на веб-страницах.

  3. Нажмите кнопку OK.

  4. На вкладке Общие нажмите кнопку Цвета, а затем выберите нужные параметры.

    Для получения сведений о любом параметре нажмите кнопку с вопросительным знаком [image], а затем щелкните этот параметр.


 Создание собственного цифрового сертификата

Создание собственного цифрового сертификата

Для создания собственного цифрового сертификата вы должны установить и использовать специальную программу, поставляемую вместе с Microsoft Office или Microsoft Word.

  1. Снова запустите программу установки Office 2000.

  2. В окне Выбор компонентов программы установки разверните Средства Office.

  3. Выберите раздел Цифровая подпись для проектов VBA, нажмите стрелку рядом с выбранным разделом, затем выберите команду Запускать с моего компьютера.

  4. С помощью проводника Windows найдите и дважды щелкните файл SelfCert.exe в папке Program Files\Microsoft Office\Office.

Примечание. Поскольку ваш собственный цифровой сертификат не опубликован официальной службой сертификации, проекты макросов, к которым вы добавляете цифровую подпись с использованием такого сертификата, будут рассматриваться как проекты с личной подписью. Правила, действующие в отношении цифровой подписи в вашей организации, из соображений безопасности могут запрещать вам использование таких сертификатов, и у пользователей могут отсутствовать права выполнять макросы, к которым добавлена цифровая подпись с использованием собственного цифрового сертификата.


 Графический объект не поддается выравниванию

Графический объект не поддается выравниванию

Необходимо временно отключить привязку к сетке. Для этого во время перетаскивания объекта удерживайте нажатой клавишу ALT.


Не удается выровнять нарисованные полилинии

  • Вместо использования команды Выровнять/распределить (меню Действия) попробуйте выровнять объекты путем их перемещения.

  • Удерживая нажатой клавишу CTRL, используйте клавиши перемещения курсора для сдвига полилинии с шагом в 1 пиксел.

  • Если флажки Привязать к сетке и Привязать к другим объектам (меню Действия, команда Сетка) установлены, временно отключите их действие, удерживая нажатой клавишу ALT во время перетаскивания полилинии.


 Трудно рисовать кривые линии

Трудно рисовать кривые линии

  • Попробуйте увеличить масштаб изображения. При двукратном увеличении (200%) легче прорисовывать детали.

  • Используйте кнопку Полилиния [image] вместо кнопки Рисованная кривая [image] .

  • Попробуйте установить наименьшую скорость мыши на панели управления Windows. Чем ниже скорость мыши, тем легче прорисовывать детали.

  • Полилинии можно сделать более гладкими. Для получения дополнительных сведений нажмите кнопку [image] .


 Не удается повернуть рисунок

Не удается повернуть рисунок

Только графические объекты можно вращать и отражать. Если объект можно преобразовать в набор графических объектов путем разгруппирования, значит, его можно и вращать, и отражать. Невозможно преобразовать точечный рисунок в набор графических объектов.

  • Для преобразования объекта необходимо его выделить, выбрать команду Разгруппировать в меню Действия, а затем — команду Группировать.

  • Если объект невозможно преобразовать, откройте его в любом графическом редакторе, внесите необходимые изменения, а затем сохраните его. При последующем открытии в Word объект появится измененным.


 Вставка рисунка из коллекции

Вставка рисунка из коллекции

  1. Укажите место вставки рисунка или картинки.

  2. Нажмите кнопку Добавить картинку [image] на панели инструментов Рисование, а затем выберите вкладку Рисунки.

  3. Выберите нужную категорию.

  4. Выделите нужный рисунок, а затем выберите команду Вставить клип [image] в появившемся меню.

  5. После завершения работы с коллекцией нажмите кнопку Закрыть [image] в заголовке коллекции.

Примечание. Кроме того, можно просто перетащить рисунок или другой клип из коллекции в документ.


 Добавление встроенного обсуждения в документ

Добавление встроенного обсуждения в документ

  1. Откройте документ, в которой требуется добавить обсуждение.

  2. Если панель инструментов Web-обсуждения не отображается, укажите в меню Сервис на команду Совместная работа и выберите пункт Web-обсуждения.

  3. Щелкните в любом месте абзаца, таблицы или выберите рисунок, к которому требуется добавить обсуждение.

  4. На панели инструментов Web-обсуждения нажмите кнопку Добавить обсуждение в документ [image] .

  5. В группе Тема обсуждения введите тему обсуждения.

  6. В группе Текст обсуждения введите замечание.

  7. Нажмите кнопку OK.

    Появится область обсуждений, а в конце абзаца, таблицы или рисунка, к которому добавлено обсуждение, появится значок обсуждения Значок встроенного обсуждения.

Совет. В область обсуждений также можно добавить замечание о встроенном обсуждении. В верхней части области обсуждений нажмите кнопку Вставить обсуждение в документ [image].


 Текст не помещается внутри надписи или автофигуры

Текст не помещается внутри надписи или автофигуры

Текст слишком велик, чтобы поместиться внутри надписи или автофигуры.

  • Для уменьшения текста необходимо его выделить, а затем выбрать меньший размер в поле Размер шрифта [image] .

  • Для увеличения объекта необходимо его выделить, а затем перетащить его маркеры изменения размера.


 Запрос цифрового сертификата у коммерческой службы сертификации

Запрос цифрового сертификата у коммерческой службы сертификации

Для получения цифрового сертификата у коммерческой службы сертификации, например, VeriSign, Inc., вы или ваша организация должны направить запрос в эту службу. Для получения сведений об официальных коммерческих службах сертификации, специализирующихся на программных продуктах компании Microsoft, см. Web-узел Microsoft Security Advisor.

В зависимости от вашего статуса как разработчика макросов, вам следует подать заявку на цифровой сертификат второго или третьего класса, выдаваемый разработчикам макросов:

  • Цифровой сертификат второго класса предназначен для тех, кто разрабатывает программное обеспечение как частное лицо. Этот класс цифровых сертификатов фактически удостоверяет личность индивидуального разработчика.

  • Цифровой сертификат третьего класса предназначен для организаций, занимающихся разработкой программного обеспечения. Данный класс цифровых сертификатов обеспечивает боле высокую надежность идентификации организации-разработчика программного обеспечения. Сертификаты третьего класса разработаны для обеспечения степени точности идентификации, соответствующей требованиям, предъявляемым к поставщикам программного обеспечения, распространяющим свою продукцию через коммерческую сеть дилеров. Организация, подающая заявку на сертификат третьего класса, должна как минимум удовлетворять требованиям к финансовой стабильности, основанным на данных оценки, публикуемых компанией Dun & Bradstreet Financial Services.

При получении цифрового сертификата вы также получаете инструкции о том, как установить его на компьютер, чтобы иметь возможность добавлять цифровую подпись к разрабатываемым решениям Microsoft Office.


 Удаление границы графического объекта

Удаление границы графического объекта

  1. Выделите графический объект, границу которого следует удалить.

  2. На панели инструментов Рисование щелкните стрелку рядом с кнопкой Цвет линий [image] , а затем выберите Нет линий.


 Запрос цифрового сертификата у организации

Запрос цифрового сертификата у организации

В некоторых организациях и корпорациях администратор или группа, ответственные за безопасность сети, могут взять на себя некоторые функции службы сертификации и создавать и распространять цифровые сертификаты, с использованием специальных средств, например, Microsoft Certificate Server. Microsoft Certificate Server может выступать как автономная служба сертификации или входить в состав иерархической структуры служб сертификации. В зависимости от правил, действующих в отношении средств цифровой подписи Office в вашей организации, вы можете иметь право добавлять цифровую подпись к проектам макросов, с использованием цифрового сертификата, полученного от внутренней службы сертификации вашей организации. Или вам может понадобиться обратиться к администратору для добавления цифровой подписи к проектам макросов с использованием проверенного сертификата. Информацию о правилах, действующих в вашей организации, вы можете получить у администратора сети.


 Изменение размеров графического объекта

Изменение размеров графического объекта

  1. Выделите графический объект, размеры которого следует изменить.

  2. Перетаскивайте маркеры изменения размера до тех пор, пока объект не примет необходимую форму и размер.

    Для получения сведений о сохранении пропорций объекта во время изменения его размеров нажмите кнопку [image] .


Восстановление исходных размеров рисунка

  1. Выделите рисунок, размеры которого следует восстановить.

  2. Выберите команду Рисунок в меню Формат.

  3. Чтобы восстановить размеры рисунка, выберите вкладку Размер, а затем нажмите кнопку Сброс.

  4. Чтобы отменить обрезку, выберите вкладку Рисунок, а затем нажмите кнопку Сброс.


У графического объекта неравномерные цвета

  • Убедитесь, что установлен масштаб изображения 1:1 (100%). При другом масштабе изображения возможно искажение заливок.

  • Если монитор способен отображать одновременно только 16 цветов, заливка, возможно, будет неравномерной. Попробуйте установить режим, при котором одновременно отображается не менее 256 цветов.


Запуск NetMeeting

  • Нажмите кнопку Пуск, а затем выберите программу NetMeeting в меню Программы.


 Текст не отражается и не вращается вместе с надписью или автофигурой

Текст не отражается и не вращается вместе с надписью или автофигурой

Чтобы повернуть текст надписи или автофигуры, выделите его и выберите в меню Формат команду Направление текста, а затем — нужную ориентацию. Использование команды Повернуть/отразить (меню Действия, панель инструментов Рисование) приводит к изменению направления объекта, но не содержащегося в нем текста.


 Рисунок содержит неровные линии

Рисунок содержит неровные линии

  • Кривые линии, а также прямые линии, которые не являются строго вертикальными или горизонтальными, на экране выглядят неровными. В напечатанном документе такие линии будут гладкими.

  • Для рисования гладких кривых используйте кнопку Кривая [image] . При использовании кнопки Полилиния [image] получаются более гладкие кривые, чем при использовании кнопки Рисованная кривая [image] .

  • Попробуйте увеличить масштаб изображения. При двукратном увеличении (200%) легче прорисовывать детали.

  • Попробуйте установить наименьшую скорость мыши на панели управления Windows. Чем ниже скорость мыши, тем легче прорисовывать детали.

  • Полилинии можно сделать более гладкими. Выделите фигуру, выберите команду Начать изменение узлов в меню Действия, чтобы появились узлы, а затем перетащите любой из них. Чтобы было легче прорисовывать детали, увеличьте масштаб изображения до 200 процентов.

  • Существует возможность сглаживания полилиний путем удаления лишних узлов. Выделите фигуру, выберите команду Начать изменение узлов в меню Действия, чтобы появились узлы, а затем щелкните узел, который следует удалить, удерживая нажатой клавишу CTRL.


Изменение положения графического объекта на странице с помощью клавиатуры

  1. Выделите графический объект, который следует изменить.

  2. Используя клавиатуру, выберите в меню Формат команду, соответствующую типу выделенного объекта, например Автофигура или Надпись, а затем — вкладку Положение.

  3. Выберите нужные параметры.

    Для выбора дополнительных параметров нажмите кнопку Дополнительно.

Совет. Для сдвига выделенного объекта вверх, вниз, влево или вправо используйте клавиши со стрелками при нажатой клавише CTRL.


Изменение размеров графического объекта с помощью клавиатуры

  1. Выделите графический объект, который следует изменить.

  2. Используя клавиатуру, выберите в меню Формат команду, соответствующую типу выделенного объекта, например Автофигура или Надпись, а затем — вкладку Размер.

  3. Выберите нужные параметры.


Копирование атрибутов графического объекта с помощью клавиатуры

  1. Выделите графический объект, атрибуты которого следует скопировать.

    Существует возможность скопировать не только атрибуты автофигуры, но и атрибуты связанного с ней текста (при наличии).

  2. Чтобы скопировать атрибуты объекта, нажмите клавиши CTRL+SHIFT+C.

  3. С помощью клавиш TAB или SHIFT+TAB выделите объект, которому следует передать скопированные атрибуты.

  4. Нажмите клавиши CTRL+SHIFT+V.


 Вставка автофигуры с помощью клавиатуры

Вставка автофигуры с помощью клавиатуры

  1. Используя клавиатуру, отобразите панель инструментов Рисование, если ее нет на экране.

  2. Нажмите клавиши ALT+U для выбора команды Автофигура на панели инструментов Рисование.

  3. Используйте клавиши со стрелками для перемещения по категориям автофигур и выбора нужной автофигуры.

  4. Нажмите клавиши CTRL+ENTER.

Примечание. Чтобы изменить автофигуру, выделите автофигуру, а затем используйте клавиатуру для выбора команды Автофигура в меню Формат. Выберите нужные параметры на доступных вкладках.


Вставка надписи с помощью клавиатуры

  1. Используя клавиатуру, выберите команду Надпись в меню Вставка, а затем нажмите клавиши CTRL+ENTER.

  2. Введите текст надписи.

  3. Чтобы завершить ввод текста надписи и вернуться к редактированию текста документа, нажмите клавиши SHIFT+F10, выберите команду Завершить изменение текста в контекстном меню и нажмите клавишу ESC.

Примечание. Чтобы изменить оформление надписи (добавить заливку, изменить размер и т. п.), выделите надпись и выберите команду Надпись в меню Формат, а затем — нужные параметры на доступных вкладках.


Вставка объекта WordArt с помощью клавиатуры

  1. Используя клавиатуру, выберите команду Объект WordArt (меню Вставка, подменю Рисунок).

  2. Используйте клавиши со стрелками для выбора нужного стиля объекта WordArt, а затем нажмите клавишу ENTER.

  3. Введите нужный текст, а затем используйте клавишу TAB для выбора других параметров в диалоговом окне.

  4. Нажмите клавишу ENTER для вставки объекта WordArt.

Примечание. Чтобы изменить объект WordArt, выделите объект и выберите команду Объект WordArt в меню Формат, а затем — нужные параметры на доступных вкладках.


Поворот графического объекта с помощью клавиатуры

  1. Выделите графический объект, который следует повернуть.

  2. Используя клавиатуру, выберите в меню Формат команду, соответствующую типу выделенного объекта, например Автофигура или Надпись, а затем — вкладку Размер.

  3. В группе Размер и поворот с помощью клавиши TAB перейдите к полю Поворот, а затем задайте нужный угол поворота.


 Выделение графического объекта с помощью клавиатуры

Выделение графического объекта с помощью клавиатуры

Если курсор находится в тексте документа, выполните следующие действия:

  1. Нажмите клавишу F10 для перехода в главное меню.

  2. Нажимайте клавиши CTRL+TAB до тех пор, пока панель инструментов Рисование не станет активной.

  3. Нажмите клавишу СТРЕЛКА ВПРАВО для выбора кнопки Выбор объектов [image] .

  4. Нажмите клавиши CTRL+ENTER для выделения первого графического объекта.

  5. Нажмите клавишу TAB для перемещения вперед (или SHIFT+TAB для перемещения назад) по объектам до тех пор, пока маркеры изменения размеров не появятся вокруг объекта, который следует выделить.

Если курсор находится в тексте, связанном с графическим объектом, выполните следующие действия:

  1. Нажмите клавиши SHIFT+F10, а затем используйте клавиатуру для выбора команды Завершить изменение текста в контекстном меню.

  2. Нажмите клавишу TAB для перемещения вперед (или SHIFT+TAB для перемещения назад) по объектам до тех пор, пока маркеры изменения размеров не появятся вокруг объекта, который следует выделить.

Примечание. Для возврата от выделения объектов к редактированию текста документа нажмите клавишу ESC.


Вместо рисунка на Web-странице отображается красный крестик

Перемещение или копирование Web-страницы без вспомогательных файлов, а также переименование рисунков может привести к повреждению ссылок на вспомогательные файлы: маркеры, фоновые текстуры, рисунки и т. п. Чтобы ссылки обновлялись автоматически при выборе команды Сохранить как Web-страницу в Word, выполните следующие действия:

  1. В меню Сервис выберите команду Параметры, а затем — вкладку Общие.

  2. Нажмите кнопку Параметры Web-документа, а затем выберите вкладку Файлы.

  3. В группе Имена и расположение файлов установите флажок Обновлять ссылки при сохранении.


Сочетания клавиш: работа с графическими объектами

См. сведения об использовании сочетаний клавиш.

Данный раздел содержит следующие сведения:

Вставка и выделение графических объектов

Редактирование графических объектов

Вставка и выделение графических объектов

Вставка автофигуры

Вставка надписи

Вставка объекта WordArt

Выделение графического объекта

Возврат в начало

Редактирование графических объектов

Поворот графического объекта

Изменение положения графического объекта на странице

Изменение размеров графического объекта

Копирование атрибутов графического объекта

Возврат в начало


 Сочетания клавиш: справка

Сочетания клавиш: справка

Если справка не открыта, нажмите клавишу F1. Если для поиска разделов справки используется помощник, существует возможность выбора разделов справки с клавиатуры.

Примечание. Чтобы окно справки заняло весь экран, нажмите клавиши ALT+ПРОБЕЛ, а затем нажмите клавишу X. Чтобы восстановить предыдущие размеры и положение окна справки, нажмите клавиши ALT+ПРОБЕЛ, а затем нажмите клавишу R. Чтобы напечатать этот раздел, нажмите клавиши CTRL+P.

Данный раздел содержит следующие сведения:

Работа в окне справки

Перемещение по области кнопок перехода

Перемещение по области разделов

Работа в окне справки

Сочетание клавиш | Действие
F6 | Перемещение между областью кнопок перехода и областью разделов
ALT+O | Вывод меню Параметры, предоставляющего доступ к командам панели справки
ALT+ПРОБЕЛ | Вывод оконного меню программы
ALT+F4 | Закрытие активного окна справки

Возврат в начало

Перемещение по области кнопок перехода

Сочетание клавиш | Действие
CTRL+TAB | Выбор следующей вкладки
CTRL+SHIFT+TAB | Выбор предыдущей вкладки
ALT+C | Выбор вкладки Содержание
ALT+A | Выбор вкладки Мастер ответов
ALT+I | Выбор вкладки Указатель
ENTER | Открытие или закрытие выделенной книги либо открытие выделенного раздела справки
СТРЕЛКА ВНИЗ | Выделение следующей книги или раздела справки
СТРЕЛКА ВВЕРХ | Выделение предыдущей книги или раздела справки

Возврат в начало

Перемещение по области разделов

Сочетание клавиш | Действие
ALT+СТРЕЛКА ВЛЕВО | Переход назад к разделу справки, просмотренному ранее
ALT+СТРЕЛКА ВПРАВО | Переход вперед к разделу справки, просмотренному ранее
TAB | Переход к первой или следующей гиперссылке
SHIFT+TAB | Переход к последней или предыдущей гиперссылке
ENTER | Выбор выделенной гиперссылки
ESC | Закрытие всплывающего окна
СТРЕЛКА ВВЕРХ | Прокрутка к началу раздела справки
СТРЕЛКА ВНИЗ | Прокрутка к концу раздела справки
PAGE UP | Быстрая прокрутка к началу раздела справки
PAGE DOWN | Быстрая прокрутка к концу раздела справки
HOME | Переход в начало раздела справки
END | Переход в конец раздела справки
CTRL+P | Печать активного раздела справки
CTRL+A | Выбор всего раздела справки
CTRL+C | Копирование выделенных фрагментов в буфер обмена

Возврат в начало


Сохранение рисунков в формате PNG

Следующую процедуру рекомендуется использовать, если документ планируется просматривать в Web-обозревателе, который поддерживает формат PNG (Portable Network Graphics). При использовании формата PNG уменьшается время сохранения документа, объем занимаемого места на диске и время загрузки в Web-обозреватель. См. сведения о формате PNG.

  1. В меню Сервис выберите команду Параметры, а затем — вкладку Общие.

  2. Нажмите кнопку Параметры Web-документа, а затем выберите вкладку Картинки.

  3. В группе Форматы файлов установите флажок Разрешить выходной формат PNG.


 Web-страница выглядит по-разному на разных компьютерах

Web-страница выглядит по-разному на разных компьютерах

Если Web-страница выглядит не так, как ожидалось, проверьте следующее:

Разрешение экрана. В зависимости от разрешения экрана (отношения экранных объектов к размеру экрана) рисунки и текст могут переноситься по-разному. Заданный размер экрана влияет на размер и расположение рисунков на слайде, а также на отображение градиентного фона страницы. Размер пиксела влияет на размер рисунков относительно размера текста на экране. Проверьте параметры размера экрана и пиксела на данном компьютере. Как это сделать, описано ниже.

  1. В меню Сервис выберите команду Параметры, а затем — вкладку Общие.

  2. Нажмите кнопку Параметры Web-документа, а затем выберите вкладку Картинки.

  3. В списке Размер экрана выберите нужный размер (в пикселах).

  4. В списке Число пикселов на дюйм выберите нужное значение (в пикселах).

Параметры обозревателя. Несмотря на то, что все обозреватели поддерживают один язык (HTML), разные обозреватели отличаются друг от друга. Некоторые из них поддерживают разные версии языка HTML и разные расширения языка HTML. В обозревателях можно настроить дополнительные параметры, такие как цвета текста и фона, используемые по умолчанию, разрешение или запрет на отображение рисунков и т. д. Попробуйте просмотреть данную страницу в разных обозревателях (некоторые из них доступны для загрузки из Интернета) и с разными разрешениями экрана, чтобы убедиться в наличии всех элементов страницы.


 Панель буфера обмена перестала появляться на экране

Панель буфера обмена перестала появляться на экране

Если панель инструментов Буфер обмена будет закрыта три раза подряд без использования кнопки Вставить все [image] или хотя бы одной кнопки элемента, она перестанет появляться автоматически. Для вывода панели инструментов Буфер обмена выберите команду Панели инструментов в меню Вид, а затем — команду Буфер обмена. Другой способ вывода панели инструментов Буфер обмена: два раза подряд скопируйте один и тот же элемент.

После вывода панели инструментов Буфер обмена вручную и последующего нажатия кнопки Вставить все или кнопки отдельного элемента происходит сброс счетчика. После этого панель инструментов Буфер обмена снова станет появляться на экране автоматически. Ниже описан другой способ сброса этого счетчика.

  1. Щелкните помощника.

    Если на экране нет помощника, нажмите кнопку Помощник [image] .

  2. Нажмите кнопку Параметры.

  3. На вкладке Параметры нажмите кнопку Очистить журнал.


Другие участники собрания по сети видят на экране странный узор

Убедитесь, что другие окна не закрывают ваш документ.

  • Завершите неиспользуемые программы.

  • Сверните остальные окна на вашем рабочем столе.


При добавлении к графическому объекту объема исчезает его тень

К объекту можно добавить тень либо объем, но не оба эффекта сразу; при добавлении объема к объекту, который имеет тень, она исчезает.


При выравнивании графических объектов они наложились друг на друга

В зависимости от выбранного способа выравнивания графические объекты перемещаются строго вверх, вниз, вправо или влево. При этом существует возможность перекрытия объектов, уже находящихся там. В этом случае необходимо отменить выравнивание и перед следующим выравниванием переместить объекты на новые позиции.


 Не удается скопировать дополнительные элементы в буфер обмена Office

Не удается скопировать дополнительные элементы в буфер обмена Office

Возможно, в буфер обмена уже скопировано 12 элементов. В буфере обмена Office может храниться до 12 элементов. При копировании тринадцатого элемента в приложении Microsoft Office выдается сообщение, запрашивающее подтверждение на удаление первого элемента из буфера обмена Office и добавление туда нового элемента. Если нажать кнопку ОК, при следующем копировании элемента в любом приложении из буфера обмена Office будет удаляться первый элемент и добавляться новый. Если нажать кнопку Отмена, все новые копируемые элементы не будут добавляться в буфер обмена Office. Это сообщение снова появится только после очистки и следующего заполнения буфера обмена Office.

Имейте в виду, что скопированные объекты останутся в буфере обмена Office до закрытия всех приложений Office на данном компьютере.

Возможно, скопированы большие элементы. В этом случае буфер обмена Office может хранить менее 12 элементов. Чтобы копирование элементов снова стало возможным, удалите из буфера обмена Office некоторые элементы или нажмите кнопку Очистить буфер обмена [image] на панели инструментов Буфер обмена.


 Не удается добавить в документ замечание в ходе обсуждения

Не удается добавить в документ замечание в ходе обсуждения

Средство обсуждений недоступно. Обсуждения возможны только при работе с серверными расширениями Microsoft Office. Для их использования они предварительно должны быть настроены системным администратором.

Возможно, обсуждение требуется обновить. Возможно, в документе автоматически еще не появились последние добавленные замечания. Чтобы обновить обсуждение, укажите в меню Сервис на команду Совместная работа и выберите пункт Web-обсуждения. Нажмите на панели инструментов Web-обсуждения кнопку Обсуждения и выберите команду Обновить обсуждения.

Возможно, отсутствуют права доступа к Web-серверу Microsoft Office. Подробности можно узнать у системного администратора.

Возможно, работа происходит в автономном режиме. В Office существует список последних открывавшихся файлов и всех обсуждений, связанных с этими файлами (они реплицируются на локальный жесткий диск). При работе в автономном режиме можно просматривать и отбирать содержимое Web-страницы, но нельзя добавлять новые замечания. Если данная система работает в автономном режиме, когда это не требуется, обратитесь к системному администратору.


Не удается найти команду меню, кнопку панели инструментов или параметр диалогового окна

Требуемый элемент может быть временно скрыт. Как вывести на экран требуемый элемент, описано ниже. Если элемент не появляется, запустите программу установки и установите дополнительный компонент.

Возможно, меню не развернуто. Если в нижней строке меню отображаются стрелки Двойная стрелка, указывающая вниз, можно развернуть меню, нажав кнопку Двойная стрелка, указывающая вниз, и поискать команду в развернутом меню. Кроме того, меню можно развернуть двойным щелчком. Также можно настроить Microsoft Word на отображение всех команд во всех меню.

Возможно, кнопка панели инструментов находится на закрепленной панели инструментов. Иногда для отображения всех кнопок недостаточно места. Нажмите кнопку Другие кнопки [image], а затем нажмите требуемую кнопку. Также можно вывести на панель инструментов все кнопки.

Возможно, в системе не установлен компонент для редактирования данного языка. Команда или другой элемент управления не отображается, если не включен режим редактирования, которому он соответствует. Необходимо включить режим редактирования, соответствующий языку, который требуется использовать. См. сведения о многоязыковых средствах в Office.

Возможно, не установлен компонент Microsoft Office. Запустите программу установки и установите соответствующий компонент.

Возможно, данная команда находится в другом меню. При переходе с Microsoft Word 95 на Word 2000 можно обнаружить, что некоторые команды перемещены в другие меню. См. инструкции по поиску команд Word 95 и 6.0 в Word 2000.


Не удается найти команды для работы со сценариями

По умолчанию команды Добавить сценарий, Показать все сценарии и Удалить все сценарии отсутствуют в меню программ Microsoft Office. Прежде чем использовать эти команды, необходимо добавить их в меню Сервис.


Не удается напечатать документ Word, открытый на собрании по сети, на локальном принтере или сохранить его на локальный жесткий диск

Для печати и сохранения документа Microsoft Word используются принтер и жесткий диск компьютера, на котором этот документ был открыт. Так, при нажатии кнопки Печать файл печатается на принтере организатора собрания по сети, а при нажатии кнопки Сохранить файл сохраняется на жесткий диск или сервер организатора собрания.

Если требуется скопировать файл, с которым производится совместная работа, обратитесь к организатору собрания по сети с просьбой направить вам копию этого файла или скопируйте содержимое документа в файл на локальном компьютере.

Примечание. Возможностью сохранения обладает только лицо, осуществляющее управление документом.


 Не удается просмотреть макросы в документе или надстройке, открытых в Word 97

Не удается просмотреть макросы в документе или надстройке, открытых в Word 97

Возможно, макросы содержат цифровую подпись, добавленную редактором Visual Basic в Microsoft Word 2000. Word 97 не распознает цифровые подписи и потому не сможет обновить подпись в случае изменения подписанного макроса Visual Basic для приложений. Во избежание таких изменений просмотр текста макросов, содержащих цифровую подпись, добавленную в Word 2000, в Word 97 запрещен.


Не удалось добавить источник сертификата в список надежных источников

Если используется Microsoft Internet Explorer версии 4.0 и Microsoft Office 2000 или Microsoft Word 2000, диалоговое окно Свойства сертификатов появляется после нажатия кнопки Подробности в диалоговом окне Предупреждение системы безопасности с целью получения сведений о цифровом сертификате для содержащего цифровую подпись макроса в документе Word.

Вкладка Надежность в диалоговом окне Свойства сертификатов содержит параметр, указывающий, что в общем случае сертификатам надо доверять, однако Office 2000 и Word 2000 игнорируют параметры, установленные на этой вкладке. Чтобы добавить разработчика макросов в список надежных источников, при загрузке файлов с помощью Office 2000 или Word 2000 установите флажок Всегда доверять макросам из этого источника в диалоговом окне Предупреждение системы безопасности.


Не видны некоторые элементы, которые видны другим участникам собрания по сети

Проверьте, что параметры разрешения вашего экрана совпадают с настройками других участников собрания по сети. См. инструкции по установке разрешения экрана.


В области обсуждений отображаются потерянные или несоответствующие замечания

В ходе обсуждения текст с замечаниями может быть удален или сильно изменен. Обсуждения хранятся отдельно от документа на сервере обсуждений. Если текст удален или сильно изменен, опознание документа со стороны сервера может быть затруднено, и замечания могут быть помещены не в соответствующие места. В таком случае обсуждения добавляются к общим обсуждениям документа и помечаются как потерянные или несоответствующие. Чтобы удалить несоответствующие или потерянные замечания, обратитесь к системному администратору.


Настраиваемая панель инструментов выглядит по-разному на разных компьютерах

Кнопки и команды, совместно используемые разными пользователями, никуда не исчезают, однако их наличие в краткой версии меню и на панели инструментов в тех случаях, когда места для отображения всех кнопок недостаточно, определяется соответствующими личными настройками пользователя.

Команды и кнопки, которые используются часто или использовались недавно, хранятся в личных настройках меню и панелей инструментов. Если флажок В меню сначала отображаются последние использованные команды (меню Сервис, диалоговое окно Настройка, вкладка Параметры) установлен, эти личные настройки определяют набор команд, отображаемых в каждом меню. Кроме того, если на панели инструментов недостаточно места для отображения всех кнопок (например, если она находится в одной строке с другой панелью инструментов), личные настройки определяют набор отображаемых кнопок. См. инструкции по поиску команд меню и кнопок панелей инструментов.


 Личные настройки недоступны при входе в систему

Личные настройки недоступны при входе в систему

Возможно, профиль пользователя не соответствует данной операционной системе. Профиль пользователя может использоваться только в той операционной системе, для которой он был создан. Например, профиль пользователя, созданный в Microsoft Windows NT, нельзя использовать на компьютере с Microsoft Windows 95. Если пользователь, профиль которого создан в Windows 95, войдет в систему на компьютере с Microsoft Windows NT, никакие параметры профиля использоваться не будут. При входе в систему следует убедиться, что на данном компьютере установлена та же операционная система, в которой создан профиль пользователя.

Возможно, компьютер не настроен на работу нескольких пользователей. Если вход в систему выполнен с компьютера, работающего под управлением Windows 95, возможно, компьютер не настроен на использование разных параметров для нескольких пользователей. Чтобы включить в Windows 95 использование разных настроек для разных пользователей, выполните следующие действия:

  1. Нажмите кнопку Пуск, а затем выберите команду Панель управления в меню Настройка.

  2. Дважды щелкните значок Пароли и выберите вкладку Профили пользователей.

  3. Выберите параметр Каждый пользователь устанавливает личные настройки, которые автоматически выбираются при входе в Windows.

Возможно, соответствующая учетная запись пользователя отключена. Возможно, системный администратор не настроил учетную запись пользователя в сети для использования перемещаемых профилей пользователей. Если при входе в систему никакие из параметров профиля пользователя не используются, обратитесь к системному администратору.

Возможно, пользователь вошел в систему одновременно с нескольких компьютеров. Изменения параметров на одном компьютере могут не быть доступны немедленно на другом компьютере из-за различий в операционных системах. На компьютерах, работающих под управлением Windows 95 или Windows NT 4.0, при следующем входе в систему используются параметры, сохраненные в профиле пользователя при последнем выходе из системы на каком-либо компьютере. На компьютерах, работающих под управлением Windows 2000, изменения, внесенные в профиль пользователя, будут доступны немедленно, так как профиль пользователя копируется на сервер через определенный интервал времени.


При использовании команды «Выровнять/распределить» графические объекты не перемещаются в нужном направлении

Проверьте, не установлен ли флажок Относительно страницы в меню Выровнять/распределить. Если этот флажок установлен, графические объекты перемещаются как относительно других объектов, так и относительно страницы.


Пользовательские шаблоны отображаются на неправильной вкладке

Пользователям следует сохранять шаблоны в соответствующей подпапке папки «Шаблоны». Папка «Шаблоны» расположена по следующему пути:

Корневая_папка\ОС\Profiles\имя_пользователя\Application Data\Microsoft\Шаблоны

где корневая_папка представляет папку на сервере или каталог на диске, являющийся исходным для всех остальных каталогов (например, C:\); ОС представляет папку операционной системы (например, Windows или Winnt); имя_пользователя представляет имя, под которым пользователь входит в систему.

Шаблоны, сохраненные в папке «Шаблоны», отображаются на вкладке Общие; шаблоны, сохраненные в подпапках папки «Шаблоны», отображаются на вкладках с именами, совпадающими с именами подпапок. Например, если создать в папке «Шаблоны» папку «Отчеты», в диалоговом окне Создание документа (меню Файл) появится вкладка Отчеты.


Устранение задержки при выводе меню

  1. Выберите команду Настройка в меню Сервис, а затем — вкладку Параметры.

  2. Снимите флажок Показывать полные меню после короткой задержки.

Примечание. Установка и снятие флажка Показывать полные меню после короткой задержки влияют на все приложения Microsoft Office.


Команды меню «Выровнять/распределить» недоступны

Если флажок Относительно страницы в меню Выровнять/распределить снят, необходимо выделить по крайней мере два графических объекта для выравнивания и не менее трех для распределения.


 При нажатии кнопки «Обновить» появилось сообщение о том, что внесенные в макрос изменения будут потеряны

При нажатии кнопки «Обновить» появилось сообщение о том, что внесенные в макрос изменения будут потеряны

Это сообщение появляется в том случае, если одновременно были внесены изменения в макрос в редакторе Visual Basic и в копию документа в редакторе сценариев.

Чтобы сохранить внесенные в макрос изменения, выполните следующие действия:

  1. Нажмите кнопку Нет в предупреждении.

  2. Перейдите в редактор Visual Basic.

  3. Экспортируйте измененные модули.

  4. В документе нажмите кнопку Обновить [image] на панели обновления.

  5. Нажмите кнопку Да в появившемся предупреждении.

  6. Импортируйте модули, чтобы восстановить внесенные в макрос изменения.


 В документе не отображаются обсуждения

В документе не отображаются обсуждения

Возможно, серверные расширения не настроены на данную рабочую группу. Обсуждение возможно только при использовании серверных расширений Microsoft Office — компонента, настраиваемого системным администратором.

Возможно, вы подключены не к тому серверу обсуждений. Обсуждения хранятся отдельно от документа на сервере обсуждений. Если вы подключены не к тому серверу, на котором хранятся требуемые обсуждения, они будут недоступны. Узнайте у администратора путь, соответствующий правильному серверу, и снова подключитесь к серверу обсуждений.

Возможно, документ был изменен или переименован без использования папок Web или приложения Microsoft FrontPage. Обсуждения хранятся отдельно от документа на сервере обсуждений, а сервер обсуждений указывает на путь к документу. При перемещении или переименовании документа путь к нему на сервере обсуждений не обновляется, и поэтому при открытии документа обсуждения не отображаются. Для просмотра обсуждений необходимо переместить документ в первоначальную папку или переименовать, восстановив его исходное имя. См. сведения о папках Web.

Возможно, работа ведется в автономном режиме со старым обозревателем. Для просмотра обсуждений в автономном режиме необходимо использовать обозреватель Microsoft Internet Explorer версии 5 или более поздней.

Возможно, документ нужно обновить. Последние добавленные замечания могли не появиться в документе автоматически. Нажмите на панели инструментов Web-обсуждения кнопку Обсуждения и выберите команду Обновить обсуждения.


Имя папки вспомогательных файлов для Web-страницы на другом языке

По умолчанию при сохранении файла как Web-страницы все вспомогательные файлы (маркеры, фоновые текстуры, рисунки и т. п.) помещаются в специальную папку. По умолчанию этой папке присваивается имя, состоящее из имени Web-страницы, знака подчеркивания (_), точки (.) или дефиса (-) и суффикса «files» на языке версии Microsoft Office 2000, в которой этот файл был сохранен как Web-страница. Так, при сохранении файла с именем «Page1» как Web-страницы в голландской версии Office 2000 папке вспомогательных файлов будет по умолчанию присвоено имя Page1_bestanden. См. сведения об используемых по умолчанию именах папок вспомогательных файлов.


 В списке нет имени человека, которого требуется пригласить на собрание по сети

В списке нет имени человека, которого требуется пригласить на собрание по сети

Подключитесь к другому серверу

  • В диалоговом окне Вызов выберите в списке Каталог другой каталог.

Отправьте этому человеку сообщение или позвоните по телефону

  • Сообщите этому человеку о своем намерении провести собрание. Узнайте, на каком сервере каталогов он зарегистрирован, или воспользуйтесь именем или IP-адресом его компьютера.


 Кнопка «Вставить все» недоступна

Кнопка «Вставить все» недоступна

В некоторых случаях кнопка Вставить все [image] на панели инструментов Буфер обмена недоступна, даже если для вставки доступны отдельные элементы.

Во всех приложениях Microsoft Office. Кнопка Вставить все недоступна, если какой-либо элемент буфера обмена Office нельзя вставить в текущее приложение.

В Microsoft Access. Кнопка Вставить все доступна только на страницах доступа к данным.

В Microsoft Excel. Кнопка Вставить все недоступна, если скопирована картинка из коллекции клипов Office.

Если кнопка Вставить все недоступна, можно вставить отдельные элементы.


В области обсуждений не отображается мое имя

Возможно, имя пользователя не указано или указано неправильно. При входе в систему на чужом компьютере и добавлении замечания в документ в заголовке замечания может отображаться имя владельца компьютера. Чтобы этого избежать, попробуйте выполнить следующие действия:

  1. Выберите команду Параметры в меню Сервис, а затем — вкладку Пользователь.

  2. В поле Имя и фамилия введите свое имя и фамилию.

  3. В поле Инициалы введите свои инициалы.

Возможно, отображение имен отключено. Чтобы включить отображение имен, выполните следующие действия:

  1. На панели инструментов Web-обсуждения нажмите кнопку Обсуждения и выберите команду Параметры обсуждений.

  2. В группе Отображаемые поля обсуждения установите флажок Экранное имя.


 Панель инструментов «Буфер обмена» недоступна

Панель инструментов «Буфер обмена» недоступна

Панель инструментов Буфер обмена доступна только в приложениях Microsoft Word, Microsoft Excel, Microsoft Access, Microsoft Outlook и Microsoft PowerPoint. Эта панель инструментов недоступна в редакторе Visual Basic. Кроме того, имейте в виду, что работа должна выполняться в режиме, в котором доступны команды Вырезать, Копировать и Вставить.

Помните, что буфером обмена Office можно пользоваться даже если панель инструментов Буфер обмена недоступна. Выведите панель инструментов Буфер обмена в любом приложении Microsoft Office, переключитесь в другую программу и выполняйте обычное копирование. Все скопированные и вырезанные элементы автоматически будут помещаться в буфер обмена Office.


 Требования к обозревателю для добавления обсуждений на Web-страницы

Требования к обозревателю для добавления обсуждений на Web-страницы

Обсуждения могут использоваться с большинством обозревателей, однако наилучших результатов можно добиться, используя Microsoft Internet Explorer версии 4.0 или более поздней и установив Microsoft Office 2000. Если используется Internet Explorer более ранней версии или другой обозреватель (например, Netscape Navigator версии 3.0 или более поздней), для добавления замечаний к обсуждению на Web-странице необходимо использовать начальную страницу серверных расширений Microsoft Office. Если используется Microsoft Internet Explorer версии 4.0 или более поздней и не установлен Microsoft Office 2000, для использования обсуждений также необходимо перейти на начальную страницу серверных расширений Microsoft Office. Для этого введите в поле Адрес обозревателя строку http://имя_сервера/msoffice/, где имя_сервера — Web-сервер, доступный для сохранения файлов. Узнать имя такого сервера можно у системного администратора.

При подключении к Web-странице с начальной страницы серверных расширений Office тип используемого обозревателя не имеет значения. Отображаемая панель инструментов Обсуждения будет отличаться от панели инструментов, отображаемой в Internet Explorer 4.0 или более поздней версии.


 При изменении цвета заливки графического объекта цвет его тени или объема не меняется

При изменении цвета заливки графического объекта цвет его тени или объема не меняется

  • Изменение цвета заливки влияет только на сам графический объект. Для изменения цвета тени или объема используйте кнопки Тень или Объем на панели инструментов Рисование.


 Подключение к серверам каталогов NetMeeting

Подключение к серверам каталогов NetMeeting

При первом открытии собрания по сети будет предложено выбрать сервер каталогов для подключения к нему. Можно выбрать любой сервер каталогов из списка в поле Сервер в области Каталог. Корпоративным пользователям следует узнать у системного администратора имя сервера каталогов, к которому можно подключиться.


Невозможно переместить надпись или автофигуру

Выделите объект, щелкнув его границу, а затем перетащите. Когда указатель находится в положении, в котором разрешено перемещение объекта, он превращается в четырехстороннюю стрелку.


 Граница графического объекта не видна на экране

Граница графического объекта не видна на экране

  • Для улучшения вида графических объектов при добавлении объема граница объекта становится невидимой.

  • Граница графического объекта отключена, имеет тот же цвет, что и заливка, или к графическому объекту добавлена приподнятая или утопленная тень. Чтобы сделать границу видимой, выделите объект, щелкните стрелку рядом с кнопкой Цвет линий [image] на панели инструментов Рисование, а затем выберите нужный цвет границы.


 Невозможно разгруппировать импортированный рисунок

Невозможно разгруппировать импортированный рисунок

Многие импортированные рисунки, такие как точечные рисунки и рисунки в форматах GIF и JPEG, нельзя разгруппировать и преобразовать в графические объекты.

Для изменения импортированных рисунков используйте графический редактор, например Microsoft Photo Editor. Например, чтобы выполнить отражение или поворот точечного рисунка, откройте его в графическом редакторе, внесите необходимые изменения, а затем вставьте полученный рисунок в документ.

Примечание. Если приложение Microsoft Photo Editor недоступно, установите его.


Невозможно использовать перетаскивание объекта, так как текст не выделяется

  • Убедитесь, что указатель указывает на выделенный текст.

  • Возможно, перетаскивание объектов отключено. В этом случае выберите команду Параметры в меню Сервис, а затем установите флажок Использовать перетаскивание на вкладке Правка.


 После изменения заливки, границы, тени или объема при создании нового объекта все равно восстанавливаются прежние настройки

После изменения заливки, границы, тени или объема при создании нового объекта все равно восстанавливаются прежние настройки

К новому графическому объекту применены настройки, используемые по умолчанию.

  • Для изменения настроек новых графических объектов выделите объект с нужными параметрами, на панели инструментов Рисование нажмите кнопку Действия, а затем выберите команду По умолчанию для автофигур.


 Невозможно изменить цвет отдельных областей рисунка

Невозможно изменить цвет отдельных областей рисунка

  • Попробуйте разгруппировать рисунок, а затем используйте кнопки на панели инструментов Рисование для изменения цветов.

  • Попробуйте использовать программу Microsoft Photo Editor для редактирования рисунка. Дополнительные сведения содержатся в справочной системе Photo Editor.

    Если приложение Microsoft Photo Editor недоступно, установите его.


При выделении надписи и вводе текста имеющийся текст заменяется новым

Для изменения текста надписи перед началом изменений щелкните внутри надписи. При выделении надписи Word автоматически заменяет уже существующий текст новым.


 Режим предварительного просмотра

Режим предварительного просмотра удобно использовать для просмотра сразу нескольких страниц документа в уменьшенном виде. В этом режиме отображаются разрывы страниц, скрытый текст и подложки; перед печатью документа можно внести правки и изменить форматирование.

Образец документа в режиме предварительного просмотра

Чтобы перейти в режим предварительного просмотра, нажмите кнопку Предварительный просмотр на стандартной панели инструментов.


Изменение значка, представляющего связанный или внедренный объект

  1. Выделите связанный или внедренный объект, который следует изменить.

  2. В меню Правка выберите команду Объект имя объекта (например: Объект Лист), а затем — команду Преобразовать.

  3. Нажмите кнопку Сменить значок, а затем выберите нужный значок.


Изменение или добавление подписи значка связанного или внедренного объекта

  1. Выделите связанный или внедренный объект, который следует изменить.

  2. В меню Правка выберите команду Объект имя объекта (например: Объект Лист), а затем — команду Преобразовать.

  3. Нажмите кнопку Сменить значок.

  4. Введите нужный текст в поле Подпись.


 Редактирование связанного объекта

Редактирование связанного объекта

  1. Выберите команду Связи в меню Правка.

  2. Выделите связанный объект, а затем нажмите кнопку Открыть источник.

  3. Сделайте нужные изменения в связанном объекте.

  4. В исходной программе выберите команду Выход в меню Файл.


 Отображение текста и/или значка для команды меню

Отображение текста и/или значка для команды меню

  1. Отобразите панель инструментов, содержащую команду меню, которую требуется изменить.

  2. В меню Сервис выберите команду Настройка.

    Демонстрация

  3. Оставьте диалоговое окно Настройка открытым (возможно, его придется перетащить в сторону) и щелкните меню, содержащее команду, которую требуется изменить.

  4. Щелкните команду меню, которую требуется изменить, правой кнопкой мыши, а затем выберите соответствующую команду в контекстном меню.

Примечания

  • У некоторых команд нет значка, поэтому для них может быть отображен только текст.

  • Чтобы отобразить только значок для команды меню, следует преобразовать эту команду в кнопку панели инструментов. Для этого переместите или скопируйте команду меню на панель инструментов, а затем настройте кнопку панели инструментов так, чтобы на ней отображался только значок, выбрав команду Основной стиль в контекстном меню.


 Открытие задачи

Открытие задачи

  1. Нажмите кнопку Задачи [image] или Календарь [image] .

  2. Найдите нужную задачу в списке задач и дважды щелкните ее значок.


 Переименование команды меню или кнопки панели инструментов

Переименование команды меню или кнопки панели инструментов

  1. Отобразите панель инструментов, содержащую кнопку или команду меню, которую требуется изменить.

  2. В меню Сервис выберите команду Настройка.

    Демонстрация

  3. Оставьте диалоговое окно Настройка открытым (возможно, его придется перетащить в сторону) и выполните одно из следующих действий:
    • Чтобы переименовать команду меню, раскройте меню, содержащее эту команду, щелкните ее правой кнопкой мыши, введите новое имя в поле Имя и нажмите клавишу ENTER.

    • Чтобы переименовать кнопку панели инструментов, щелкните ее правой кнопкой мыши, введите новое имя в поле Имя и нажмите клавишу ENTER.

Примечание. Если для кнопки панели инструментов не определен отображаемый текст, то изменение имени будет отражено только во всплывающей подсказке. См. инструкции по отображению текста и/или значка на кнопке панели инструментов.


Вывод сообщений с участием или без помощника

  1. Щелкните помощника.

    Если помощника нет на экране, выберите команду Показать помощника в меню Справка.

  2. Нажмите кнопку Параметры.

  3. На вкладке Параметры установите или снимите флажок Отображать сообщения помощника.


Отсутствует окно помощника

Если ожидаемое окно помощника отсутствует на экране, оно может быть скрыто по следующим причинам:

  • Одно окно может заслоняться другим окном. Чтобы показать окно, скрытое за другим окном, закройте окно, расположенное на переднем плане.

  • Некоторые виды окон помощника закрываются автоматически, если щелкнуть окно Microsoft Word. Это сообщения информативного характера, не требующие ответа пользователя. Например, после завершения проверки орфографии на экран выводится сообщение о ее окончании. Для повторного отображения такого сообщения необходимо повторить действия, которые привели к его появлению, например, еще раз выполнить проверку орфографии.


Не удается продолжить работу с Word

После вывода некоторых сообщений (помощником или без его помощи) работа с Word не может быть продолжена до тех пор, пока окно сообщения не будет закрыто. Это важные сообщения, которым необходим ответ пользователя. Для продолжения работы с Word необходимо выбрать какой-либо параметр в окне сообщения. Если вместо сообщения отображается совет или справка, щелкните любое место в окне Word, чтобы вернуть сообщение на экран.


Способы создания маркированных и нумерованных списков

Обзор
Маркированный список
Список с рисованными маркерами
Нумерованный список
Многоуровневый список
Создание списков на основе стилей заголовков
Нумерация элементов внутри абзацев
Автоматическое создание списков


Способы создания маркированных и нумерованных списков


Способы улучшения вида графических объектов

Обзор
Границы
Заливки
Тень
Объемные эффекты
Настройка изображения
Контраст и яркость
Прозрачные цвета


Способы улучшения вида графических объектов


Способы размещения текста и рисунков

Группирование и разгруппирование рисунков
Изменение порядка рисунков
Выравнивание и распределение рисунков
Поворот и отражение рисунков
Перемещение рисунков
Обтекание текста вокруг рисунков
Размещение рисунков рядом с текстом
Многослойное размещение текста и рисунков


Способы размещения текста и рисунков


 Способы перемещения по документу

Способы перемещения по документу

Прокрутка документа. Документ можно прокручивать с помощью мыши или клавиатуры. Если окно документа разделено, можно одновременно просматривать и прокручивать две разные части документа.

Переход к определенной странице, сноске и любому другому элементу документа. Используя команду Перейти, можно перейти к заданной странице, таблице или любому другому элементу. Для перехода к предыдущему и следующему объектам того же типа можно воспользоваться средством перехода к объектам. Также можно вернуться к предыдущим позициям редактирования. Для поиска определенного текста служит команда Найти.

Перемещение по электронным документам. При работе с электронными документами для перемещения по документу можно использовать схему документа или содержание. Например, можно просматривать одновременно схему документа и сам документ, прокручивая список заголовков и открывая нужный заголовок одним щелчком. Для перехода к различным частям документа также можно использовать гиперссылки.


 Объемные эффекты

Команда Объем [image] на панели инструментов Рисование позволяет применять объемные эффекты к линиям, автофигурам и объектам, состоящим из полилиний. С помощью объемных эффектов можно изменять глубину и цвет графических объектов, угол поворота, направление освещения и тип отражения света от поверхности.

Графические объекты, к которым применены объемные эффекты

Эти изменения могут применяться только к графическим объектам. Могут быть применены либо тень, либо объемный эффект. Эти эффекты не могут использоваться одновременно. Например, при применении объемного эффекта к графическому объекту, к которому уже применена тень, тень исчезает.

Следующие шаги

Добавление или изменение объема для графического объекта


 Способы добавления защиты к сообщениям

Способы добавления защиты к сообщениям

Если отправитель и получатели сообщений используют Microsoft Exchange Server, отправляемое сообщение можно защитить двумя способами:

  • Подпишите сообщение с помощью цифровой подписи, которая не позволит посторонним изменить данное сообщение.

  • Зашифруйте сообщение, чтобы получатели имели гарантию того, что сообщение и вложения не будут прочитаны никем, кроме выбранных адресатов.

Примечание. Системный администратор должен настроить средства безопасности Microsoft Exchange Server на ваших компьютерах. Кроме того, необходимо получить у системного администратора ключевое слово для файла защиты. Это ключевое слово позволяет шифровать сообщения и добавлять к ним цифровую подпись. Чтобы открыть зашифрованное сообщение или проверить цифровую подпись, получатель такого сообщения должен ввести пароль.


 Обзор назначения сообщений категориям Microsoft Outlook

Обзор назначения сообщений категориям Microsoft Outlook

Что такое категория Outlook? Категория — это ключевое слово или фраза, характеризующая тот или иной элемент Microsoft Outlook. Категории упрощают поиск, сортировку, фильтрацию и группировку сообщений и других элементов. С помощью категорий можно упорядочить следующие сведения:

  • Элементы различных типов, связанные между собой, но хранящиеся в разных папках. Например, сообщениям, собраниям и сведениям о контактных лицах из разных папок может быть назначена категория «Важные клиенты».

  • Элементы, хранящиеся в одной папке. Например, в одном списке задач можно держать задачи и служебного, и личного характера, но просматривать их по отдельности, создав категории «Дела» и «Личные данные».

Типы категорий. В Outlook имеется встроенный список категорий — так называемый главный список категорий. Этот список можно расширить своими категориями или удалить из него ненужные категории. Элементы могут принадлежать нескольким категориям. Например, одно и то же сообщение можно отнести к категориям «Дела», «Важные клиенты» и «Планы на будущее».

Дополнительные сведения о категориях содержатся в справке по Outlook.


 О границах и заливках

О границах и заливках

Данный раздел содержит следующие сведения:

Границы страниц

Границы и заливка текста

Границы и заливка таблиц

Границы и заливка рисунков

Дополнительные сведения

Границы страниц

Можно добавлять границу ко всем сторонам или только к одной стороне всех страниц в документе, к выделенным страницам, только к первой странице или ко всем страницам за исключением первой. При этом применяются различные стили и цвета линий, а также графические границы.

Страница с графической границей

Возврат в начало

Границы и заливка текста

Можно отделить несколько абзацев или выделенный текст от остальной части документа, добавив границы. Можно также выделить текст, добавив заливку.

Абзац с границей и заливкой

Возврат в начало

Границы и заливка таблиц

Можно добавить границу к таблице или к определенным ячейкам, а также использовать заливку для заполнения фона таблицы. Можно также использовать команду Автоформат таблицы, чтобы придать таблице соответствующий вид, используя различные границы, шрифты и заливки.

Таблица с границами и заливкой

Возврат в начало

Границы и заливка рисунков

Можно добавить границу к графическим объектам (в том числе к надписям и автофигурам) и к картинкам; кроме того, можно улучшить вид графических объектов, добавив градиентную, узорную или текстурную заливку, либо заливку рисунком.

Примеры рисунков с границами и заливкой

Возврат в начало

Дополнительные сведения

Изменение границы или линии

Удаление границы

Добавление горизонтальной линии на Web-страницу

Добавление и изменение заливки или штриховки

Возврат в начало


 Способы изменения вида кнопки панели инструментов или команды меню

Способы изменения вида кнопки панели инструментов или команды меню

В Microsoft Word существует несколько способов изменить текст или рисунки, используемые для идентификации кнопок панелей инструментов и команд меню:

Скопировать уже существующее изображение на кнопке или в команде меню. Если нужно использовать разные изображения для кнопки панели инструментов или команды меню, или добавить изображение к команде, у которой нет значка, можно скопировать изображение с одной кнопки панели инструментов на другую, из одной команды меню в другую, или с кнопки панели инструментов в команду меню, и наоборот. Можно изменить изображение на любой кнопке панели управления или в команде меню, за исключением тех кнопок, при нажатии которых раскрывается список или меню. Копирование изображения с одной кнопки панели управления или из команды меню на другую кнопку или в команду меню

Используйте изображение, созданное в графическом приложении. Если нужно использовать изображение, созданное в графическом приложении, или точечный рисунок, полученный от другого лица, скопируйте изображение или рисунок, а затем вставьте его на кнопку или в команду меню. Копирование рисунка из графического приложения на кнопку панели инструментов или в команду меню

Использовать редактор кнопок в Word. Редактор кнопок в Word предоставляет возможность быстро изменить уже созданное или создать простое новое изображение. Изменение значка для кнопки панели инструментов или команды меню

Изменить вид команды меню. Команды меню в Word представлены в виде текста, к которому в некоторых случаях добавляются графические элементы. Значок, отображаемый в команде меню, можно отображать или скрыть. Отображение текста и/или значка для команды меню

Изменить вид кнопки панели инструментов. На кнопки панели инструментов в Word добавлены рисунки для облегчения распознавания кнопок. Если установить указатель мыши на кнопку панели инструментов, будет отображаться текст. Можно изменить свойства кнопки таким образом, чтобы отображался рисунок, текст или и то, и другое. Отображение текста и/или значка для кнопки панели инструментов


 Об изменении параметров просмотра

Об изменении параметров просмотра

Чтобы задать способ отображения документа в окне Word, выберите параметры на вкладке Вид (меню Сервис, команда Параметры). Отдельные элементы документа (например, рисунки, анимация текста и коды полей) или экрана (например, полосы прокрутки) могут быть показаны или скрыты.

Увеличение скорости прокрутки за счет скрытия рисунков. Если документ содержит встроенные рисунки, можно использовать данную возможность для увеличения скорости прокрутки. Вместо рисунков на экране будут отображаться пустые рамки. Увеличение скорости прокрутки за счет скрытия рисунков

Отображение анимации текста. Чтобы эффекты анимации не отвлекали вас от работы при создании документа в Word, отключите отображение анимации текста. Отображение анимации текста

Отключение всплывающих подсказок для примечаний и исправлений. Для предупреждения появления всплывающих подсказок при установке указателя мыши на сноски, примечания и записанные исправления, отключите всплывающие подсказки. Отключение всплывающих подсказок для примечаний и исправлений

Отображение закладок в документе. По умолчанию отображение закладок в Word отключено. Если нужно видеть, где именно в документе Word расположены закладки, включите отображение закладок. Отображение закладок в документе

Отображение кодов полей. Когда отображение кодов полей отключено, Word отображает значения всех полей в документе. Для облегчения изменения кодов полей отобразите коды полей в файле. Отображение кодов полей

Затенение кодов полей в документе. Когда отображение кодов полей включено, коды полей можно легко отличить от обычного текста по затенению полей. Затенение полей

Отображение и скрытие знаков форматирования. При просмотре или редактировании документа на экран можно вывести знаки форматирования — например, знаки табуляции, пробелы и знаки абзацев, — не изображаемые при печати. Например, для обозначения знаков табуляции используются стрелки, а для пробелов — точки. Это дает возможность увидеть, например, лишние пробелы, вставленные между словами, пробелы, вставленные вместо знаков табуляции, и т. п. Отображение и скрытие знаков форматирования

Просмотр имен стилей в окне документа. Для просмотра при работе над документом стилей, применяемых в документе, включите отображение области стилей. Отображение имен стилей в окне документа

Отображение полос прокрутки. Чтобы расширить рабочую область окна Word, скройте полосы прокрутки. Отображение полос прокрутки


 О создании гиперссылок

О создании гиперссылок

Содержание Web-страниц и документов Word, предоставляемых для чтения в диалоговом режиме, можно обогатить с помощью гиперссылок в виде рисунка или выделенного и подчеркнутого текста. Гиперссылку представляет специальный рисунок или текст, который нужно щелкнуть, чтобы переместиться по гиперссылке. Конечный документ может находиться на жестком диске компьютера, в интрасети или в Интернете, как, например, страница Web. Например, в файле Word можно создать гиперссылку на диаграмму в Microsoft Excel, где содержатся более подробные сведения.

Вставка гиперссылки на

Другой документ, файл или Web-страницу. Вставьте гиперссылку на другой документ Word или Web-страницу, презентацию PowerPoint или книгу Excel. С помощью гиперссылок можно переходить также к файлам мультимедиа, в том числе звукозаписям и видеозаписям. Вставка гиперссылки на другой документ, файл или Web-страницу.

Адрес электронной почты. Вставьте гиперссылку на адрес электронной почты. При щелчке на гиперссылке Word создает новое сообщение электронной почты и помещает данный адрес в поле Кому. (Word создает новое сообщение электронной почты только если пользователь имеет доступ к электронной почте.) Вставка гиперссылки на адрес электронной почты.

Элемент другого документа или Web-страницы. Если документ или Web-страница содержит закладки, можно перейти непосредственно на них. Например, если на Web-странице имеется три таблицы, можно создать гиперссылку для перехода непосредственно на вторую таблицу. Вставка гиперссылки на элемент другого документа или Web-страницы.

Другой раздел текущего документа или Web-страницы. Используйте гиперссылки для упрощения перемещения в текущем документе или на Web-странице. Вставка гиперссылки на другой раздел текущего документа или Web-страницы.

Быстрое создание гиперссылок

Создавайте гиперссылки в документах Word посредством перетаскивания. С помощью операции перетаскивания в файлах Word можно быстро создать гиперссылку на текст, который содержится в другом файле MS Office. Гиперссылку можно создать, перетаскивая выделенный текст из документа Word, рисунок из слайда PowerPoint, выделенные ячейки листа Microsoft Excel или выделенный объект базы данных Microsoft Access в публикацию Word. Создание гиперссылок в документах Word посредством перетаскивания.

Создавайте связи между рамками Если для упорядочивания данных используются страницы рамок, можно щелкнуть гиперссылку в одной рамке для открытия конечного документа в другой рамке. Создание связи между рамками.

Совет. Гиперссылку можно быстро вставить в документ или на Web-страницу, введя адрес непосредственно в документе. Введенный адрес будет автоматически отформатирован Word как гиперссылка. Если вы не используете функции автоматического форматирования или хотите выбрать адрес назначения из списка уже имеющихся адресов, для вставки гиперссылок в файлы Word и на Web-страницы нажмите кнопку Добавить гиперссылку [image] .


О создании Web-страницы

В Microsoft Word можно создавать Web-страницы точно так же, как обычные документы Word. В Word существуют простые и легкие способы для создания Web-страниц.

Создание Web-страницы при помощи мастера Web-страниц. Используя мастер Web-страниц, можно создать отдельную Web-страницу или целый Web-узел. Можно разместить на Web-узле уже созданные Web-страницы и документы Word. Чтобы сделать Web-страницы более привлекательными, примените тему и используйте рамки. Создание Web-страницы с помощью мастера Web-страниц

Создание Web-страницы с помощью шаблона. При использовании шаблона Web-страницы Word автоматически отключит возможности, не поддерживаемые используемым обозревателем, предоставляя, таким образом, возможность создания привлекательных Web-страниц, не заботясь о поддержке применяемых параметров форматирования в Web-обозревателе. Можно выбрать другой используемый обозреватель или отключить возможность выбора обозревателя. Чтобы сделать Web-страницы более динамичными, примените тему и используйте рамки. Чтобы использовать дополнительные возможности форматирования без мастера Web-страниц, создайте страницу рамок для разрабатываемой Web-страницы. Создание Web-страницы с помощью шаблона

Создание Web-страницы из существующего документа Microsoft Word. Чтобы быстро подготовить документы Word для использования в Интернете или интрасети, сохраните существующий документ как Web-страницу. Сохранение существующих документов Word как Web-страниц


Поля в заголовке замечания

Параметр | Отображаемый элемент заголовка замечания
Краткое имя | Имена, включая имя автора замечания, которое было введено на вкладке Пользователь (меню Сервис, команда Параметры).
Имя пользователя | Имена пользователей (псевдонимы), присвоенные рецензентам в их доменах. Эти имена обычно устанавливаются системным администратором.
Тема | Тема обсуждения, заданная тем пользователем, кто начал это обсуждение.
Текст | Содержимое замечания. Чтобы скрыть данное замечание целиком, снимите этот флажок.
Время | Момент времени, когда данное замечание было добавлено к обсуждению.


 О схеме документа

О схеме документа

Данный раздел содержит следующие сведения:

Что такое схема документа?

Настройка схемы документа

Что такое схема документа?

Схема документа — это отдельная область, где отображается список заголовков для данного документа. Ее можно использовать для быстрого перемещения по документу и определения собственного местонахождения в нем. Чтобы перейти к заголовку документа, щелкните этот заголовок в схеме документа. Указанный заголовок появится в верхней части окна и будет выделен в схеме документа.

Схема документа отличается от страницы рамок с оглавлением Web-страницы. Используйте схему документа для перемещения по просматриваемому документу Word. Схему документа можно отобразить на экране или скрыть. Если требуется опубликовать документ для просмотра с помощью Web-обозревателя или программы Word, создайте страницу рамок оглавления. См. создание оглавления с помощью рамок.

Возврат в начало

Настройка схемы документа

Для схемы документа можно выбрать степень детализации, например, выбрать режим отображения всех заголовков или только заголовков верхнего уровня, отображать или скрыть дополнительную информацию для конкретных заголовков.

Для заголовков схемы документа можно задать шрифты и размер шрифта, а также цвет выделения активного заголовка.

Возврат в начало


 О свойствах файлов

О свойствах файлов

Данный раздел содержит следующие сведения:

Что такое свойства файлов?

Типы свойств файлов

Задание свойств файлов

Просмотр свойств файлов

Дополнительные сведения

Что такое свойства файлов?

Свойства документов — название, автор, тема, ключевые слова, дата последнего изменения и т. п. — служат для упрощения поиска документов. Используйте свойства файла для отображения информации о файлах и для структуризации файлов, чтобы облегчить их поиск.

Возврат в начало

Типы свойств файлов

Свойства файлов подразделяются на следующие категории:

  • Автоматически обновляемые свойства файлов содержат статистические данные, такие как размер файла, дата создания и дата последнего изменения, которые регистрируются и обновляются автоматически. Эти свойства позволяют найти все файлы, созданные, например, после 3 марта 1996 года или измененные последний раз вчера.

  • Стандартные свойства файла: автор, название, тема и т. п. Для ввода этих свойств предусмотрены специальные поля. Например, всем документам Word, используемым при работе с клиентами, можно присвоить ключевое слово «клиенты», чтобы иметь возможность впоследствии организовывать поиск таких файлов по этому ключевому слову.

  • Пользовательские свойства файла содержат любое значение, присвоенное файлу: текст, дату, числовое или логическое значение. Имя для пользовательского свойства можно выбрать из списка стандартных имен или добавить собственные имена. Пользовательские свойства файла можно также связать с определенными элементами файла, например, именованной ячейкой листа Microsoft Excel, выделенным объектом презентации PowerPoint или закладкой в документе Word. Например, в форме контракта, созданной в Word, можно создать пользовательское свойство файла, связанное с полем, где указан срок окончания действия контракта. Теперь с помощью этого свойства можно организовать поиск файлов контрактов, срок действия которых заканчивается ранее указанной даты.

Возврат в начало

Задание свойств файлов

Свойства файла можно определить для текущего файла и для любого другого файла Microsoft Office. Чтобы не забывать указывать свойства для каждого файла, при первом сохранении файла установите флажок Предлагать заполнение свойств документа на вкладке Сохранение (меню Сервис, команда Параметры).

Примечание. При создании и обновлении автореферата такие стандартные свойства файла, как ключевые слова и заметки, обновляются автоматически. Чтобы запретить изменение имеющихся заметок и ключевых слов при выполнении этой операции, снимите флажок Обновить сведения о документе в диалоговом окне Автореферат (меню Сервис).

Возврат в начало

Просмотр свойств файлов

Свойства документа можно просмотреть в проводнике Windows или в списке документов, отображаемом при открытии, поиске или сохранении файла.

Возврат в начало

Дополнительные сведения

Задание свойств файлов

Предварительный просмотр свойств и содержимого файла

Автоматическое отображение диалогового окна Свойства при первом сохранении документа

Поиск файлов по свойствам

Возврат в начало


 Обзор принудительных разрывов строк и разрывов обтекания текста

Обзор принудительных разрывов строк и разрывов обтекания текста

Данный раздел содержит следующие сведения:

Что такое принудительные разрывы строк и разрывы обтекания текста?

Просмотр принудительных разрывов строк и разрывов обтекания текста

Что такое принудительные разрывы строк и разрывы обтекания текста?

Принудительные разрывы строк и разрывы обтекания текста используются для улучшения внешнего вида форматированного текста в документе или на Web-странице.

Принудительные разрывы строк. Если нужно начать новую строку, не начиная новый абзац, вставьте принудительный разрыв строки. Вставка принудительного разрыва строки означает окончание текущей строки, и текст продолжается на следующей строке. Предположим, например, что стиль абзаца включает в себя дополнительный интервал перед каждым абзацем. Чтобы дополнительный интервал не добавлялся перед короткими строками текста (например, строками текста в написании адреса или в поэме), каждый раз, когда нужно начинать новую строку, вставляйте принудительный разрыв строки, а не нажимайте клавишу ENTER.

Разрывы обтекания текста. Если нужно управлять параметрами обтекания текста вокруг рисунка, таблицы или другого элемента, вставьте разрыв обтекания текста. При вставке разрыва обтекания текста текущая строка заканчивается, и текст размещается под данным элементом (на следующей пустой строке, которая не содержит рисунка или таблицы, выровненной по левому или правому краю).

Возврат в начало

Просмотр принудительных разрывов строк и разрывов обтекания текста

Принудительные разрывы строк и разрывы обтекания текста — это знаки форматирования, которые по умолчанию не отображаются в документе. Для отображения этих знаков включите отображение знаков форматирования, для чего нажмите кнопку Непечатаемые знаки [image] [image] на стандартной панели инструментов. Знак принудительного разрыва строки ( [image]) указывает место принудительного разрыва строки, и знак разрыва обтекания текста ( [image]) указывает место разрыва обтекания текста.

Возврат в начало


 О заблокированных вложенных документах

О заблокированных вложенных документах

Если вложенный документ заблокирован, его можно просматривать, но нельзя редактировать. Вложенный документ автоматически блокируется в следующих случаях:

  • Пользователи рабочей группы имеют право доступа к этому документу, и в настоящий момент с вложенным документом работает другой пользователь.

  • Если вложенный документ предназначен кем-либо из пользователей только для чтения.

  • Если вложенный документ хранится в ресурсе, предназначенном только для чтения.

Как определить, что документ заблокирован? При просмотре развернутых вложенных документов заблокированные документы помечаются значком Значок блокировки. (Обратите внимание на то, что свернутые вложенные документы отображаются как заблокированные.) При открытии вложенного документа в отдельном окне к имени файла в области заголовка добавляется сообщение «(только чтение)».


 О структуре документа

О структуре документа

Существует три способа создания структуры документа:

Организовать новый документ. После того как все заголовки и подзаголовки будут размещены в режиме структуры, им автоматически присваиваются встроенные стили заголовков. Чтобы упростить процесс просмотра и реорганизации структуры документа, документ можно свернуть, оставив только нужные заголовки. После завершения работы заголовки можно пронумеровать. Организация нового документа в режиме структуры.

Присвоить уровни структуры. Если вы не используете встроенные стили заголовков, присвойте абзацам уровни структуры. Это дает возможность присвоить документу иерархическую структуру без помощи встроенных стилей заголовков и работать с ним в режиме структуры или схемы документа. Присвоение абзацу уровня структуры.

Создайте многоуровневый нумерованный список. Иерархическую структуру для документа можно создать, введя заголовок и подзаголовки в нумерованном списке стилей структуры. При этом текст не форматируется встроенными стилями. Создание многоуровневого нумерованного списка.

Образец текста в режиме структуры


О сохранении исходного вида документа

Данный раздел содержит следующие сведения:

Как сделать документ переносимым?

Внедрение шрифтов TrueType в документ

Подстановка отсутствующих шрифтов при просмотре документа

Сохранение разметки документа и его разбиения на страницы

Дополнительные сведения

Как сделать документ переносимым?

В редакторе Word предусмотрена возможность создания «универсальных документов», сохраняющих свой вид независимо от того, какой компьютер или принтер используется для их просмотра или печати. Эти функции особенно полезны для общих документов, или если документ создается на одном компьютере, а просматривается на другом или печатается на другом принтере.

Возврат в начало

Внедрение шрифтов TrueType в документ

Если при создании или редактировании документа используются шрифты TrueType, их можно сохранить или «внедрить» в документ. Это дает возможность другим пользователям просматривать, редактировать и печатать документ с использованием исходных шрифтов, даже если эти шрифты не установлены на данном компьютере. См. инструкции по внедрению шрифтов TrueType в документ.

Следует отметить, что поставщики шрифтов TrueType устанавливают лицензионные ограничения на внедрение шрифтов. Например, некоторые шрифты нельзя внедрять, а другие можно внедрять и просматривать, но нельзя изменять.

Возврат в начало

Подстановка отсутствующих шрифтов при просмотре документа

Некоторые документы могут содержать шрифты, не являющиеся шрифтами TrueType. Если эти шрифты не установлены на ваш компьютер при просмотре документа, можно заменить шрифты другими, наиболее схожими с отсутствующими шрифтами. Если документ Microsoft Word включен как раздел в Microsoft Office Binder, то шрифты заменяются автоматически.

Возврат в начало

Сохранение разметки документа и его разбиения на страницы

По умолчанию документ Microsoft Word 2000 (и Microsoft Word 97) размечается в соответствии с использованными в нем шрифтами. Это дает возможность, если шрифты не изменяются, просматривать и печатать документ с сохранением исходного разбиения на строки и страницы.

Документ, созданный в более ранней версии Microsoft Word или с помощью WordPerfect, размечается в нынешней версии Word в соответствии с используемым принтером. Если предпочтение отдается шаблону, не зависящему от принтера, можно установить разметку документов Word в соответствии со шрифтами.

Возврат в начало

Дополнительные сведения

Использование личных настроек на другом компьютере

Возврат в начало


О защите от потери данных

Данный раздел содержит следующие сведения:

Восстановление автоматически сохраненных документов

Автоматическое создание резервных копий

Восстановление текста поврежденного документа

Сохранение нескольких версий документа

Дополнительные сведения

Восстановление автоматически сохраненных документов

В Microsoft Word предусмотрено автоматическое сохранение документов. Это дает возможность восстановить документ в случае, если выполнение программы будет прервано по причине сбоя или при внезапном отключении электричества. Если включено автосохранение, внесенные в документ изменения сохраняются во временный файл с указанной частотой. Затем, если вам требуется перезапустить Word или перезагрузить компьютер без сохранения сделанных изменений, Word автоматически открывает файл восстановления. В файле восстановления содержатся все изменения, внесенные до момента последнего автосохраненя документа. Например, если интервал автосохранения данных равен 5 минутам, то будут потеряны только те данные и изменения, которые были внесены в документ за последние 5 минут. См. инструкции по изменению периодичности автоматического сохранения документов Microsoft Word и восстановлению документа, сохраненного автоматически.

Использование автосохранения не избавляет от необходимости сохранять открытый документ обычным способом. Если открытый файл восстановления не сохранить, он удаляется с потерей всех несохраненных изменений. При сохранении файл восстановления заменяет собой исходный документ (если не было задано новое имя файла).

Возврат в начало

Автоматическое создание резервных копий

В редакторе Word можно установить автоматическое создание резервной копии при каждом сохранении документа. Резервная копия представляет собой предыдущую версию документа, что позволяет сохранить как текущие сведения, так и сведения, сохраненные ранее. При каждом сохранении документа новая резервная копия заменяет имеющуюся. Сохранение резервной копии помогает сохранить данные, если случайно были сохранены изменения, которые вы не хотели сохранять, или если был удален исходный файл. См. инструкции по сохранению резервной копии документа и открытию резервной копии.

Возврат в начало

Восстановление текста поврежденного документа

Если при попытке открыть документ компьютер перестает отвечать на запросы пользователя, документ может быть поврежден. При следующем запуске Word автоматически запустится специальная программа преобразования файлов, восстанавливающая текст поврежденного документа. Эту программу преобразования в любой момент можно запустить вручную, чтобы открыть поврежденный файл и восстановить текст. После успешного открытия поврежденного документа можно сохранить этот документ в формате Word или в другом формате (например, как текст или в формате HTML). Текст абзацев, верхних и нижних колонтитулов, сносок и полей восстанавливается как простой текст. Форматирование документа, рисунки, поля, графические объекты и другие данные, не являющиеся текстом, не восстанавливаются. См. инструкции по восстановлению текста поврежденного документа.

Возврат в начало

Сохранение нескольких версий документа

Если нужно записывать внесенные в документ изменения, можно сохранить несколько версий документа в одном документе. Word сохраняет только различия между сохраненной и новой версиями документа. Если сохранены несколько версий документа, имеется возможность вернуться к предыдущей или более ранней версии и открыть, распечатать или удалить ее. См. инструкции по сохранению нескольких версий документа в одном файле.

Возврат в начало

Дополнительные сведения

Сохранение документа

Возврат в начало


 О сохранении документов

О сохранении документов

Данный раздел содержит следующие сведения:

Сохранение документов в формате Word

Сохранение документов в других форматах файлов

Сохранение документов для использования в Интернете или интрасети

Дополнительные сведения

Сохранение документов в формате Word

В Microsoft Word существует несколько способов сохранения документов. Можно сохранить активный документ, то есть документ, с которым в настоящий момент ведется работа, вне зависимости от того, является ли он вновь созданным или нет. Существует возможность сохранения всех открытых документов одновременно. Кроме того, можно сохранить копию активного документа под другим именем и в другом месте. См. инструкции по сохранению документов в формате Word 2000.

Можно установить макрос, благодаря которому Word будет напоминать вам о необходимости сохранить результаты работы. См. сведения об использовании дополнительных макросов.

Если нужно использовать фрагмент текста или форматирование в других вновь создаваемых документах, можно сохранить документ как шаблон Word. См. инструкции по созданию шаблона.

Если с документами будут работать другие пользователи, использующие Word 97, и при этом необходимо сохранить внешний вид документа, открытого в Word 97, неизменным, можно отключить средства, не поддерживаемые в Word 97. Например, Word 97 не поддерживает подчеркивание цветом, отличным от цвета шрифта. См. сведения об отключении средств, не поддерживаемых Word 97.

Возврат в начало

Сохранение документов в других форматах файлов

Если с документами будут работать другие пользователи, которые используют другие программы или версии Word, поддерживающие разные форматы файлов (например, Word 6.0/95 или Word для Macintosh), можно сохранять документы в других форматах файлов. Например, можно открыть документ, который был создан в WordPerfect, внести в него соответствующие изменения в Word, и затем сохранить этот документ в формате Word или WordPerfect. См. инструкции по сохранению документов в других форматах файлов.

Возврат в начало

Сохранение документов для использования в Интернете или интрасети

Если Word используется для создания Web-страниц для просмотра в Web-обозревателе, можно сохранить документы в формате Web-страницы и поместить их на Web-сервер. Можно также сохранять документы на узле FTP в Интернете (нужно иметь доступ к Интернету, предоставляемый поставщиком услуг Интернета, и право размещать документы на FTP-сервере) или в интрасети предприятия. См. инструкции по сохранению документов для использования в Интернете или интрасети.

Возврат в начало

Дополнительные сведения

О форматах файлов в Microsoft Word 2000

Самые удобные места для хранения документов

Защита от потери данных и восстановление утерянных документов

Выбор места для хранения документов

Возврат в начало


 Обзор отправки сообщений и документов по электронной почте

Обзор отправки сообщений и документов по электронной почте

Данный раздел содержит следующие сведения:

Использование Microsoft Word в качестве редактора электронной почты при отправке сообщений

Отправка документа по электронной почте

Отправка документа по электронной почте как вложения

Отправка документа по маршруту

Дополнительные сведения

Использование Microsoft Word в качестве редактора электронной почты при отправке сообщений

Создание нового сообщения электронной почты можно начать с помощью Microsoft Outlook, используя затем встроенные средства Outlook для ввода и правки сообщения. Однако есть и другая возможность — начать сообщение в окне Outlook или Word, а затем использовать Word в качестве редактора сообщений электронной почты. В этом случае работа по созданию и правке сообщений значительно ускоряется за счет использования таких мощных инструментов Word, как автоматическая проверка правописания, автозамена, таблицы, схема документа, а также автоматическое преобразование имен электронной почты и адресов Интернета в гиперссылки.

Например, для быстрого перемещения по длинной цепочке обсуждения, организованного по электронной почте, воспользуйтесь схемой документа. Эта схема содержит список авторов сообщений. Для перехода к нужному сообщению достаточно щелкнуть имя его автора.

Отправка сообщения электронной почты. Начиная работу в Outlook, прежде всего установите Word как редактор сообщений электронной почты и выберите формат сообщений: HTML, Microsoft Outlook RTF или обычный текст. Далее в меню Файл выберите команду Создать, а затем — команду Сообщение. Начиная работу в Word, выберите в меню Файл команду Создать, а затем на вкладке Общие дважды щелкните значок Сообщение электронной почты. Для сообщения будет автоматически выбран формат HTML.

В каком бы приложении не начиналась работа — Outlook или Word, — новое сообщение появляется в привычном окне документа Word. Единственное очевидное отличие заключается в заголовке сообщения, который позволяет настраивать и отправлять сообщение:

Введите сведения об адресате. Затем создайте письмо, заметку, отчет или сообщение другого типа. Завершив эту работу, нажмите кнопку Отправить [image]. Word автоматически отправит созданное сообщение по электронной почте и закроет окно документа.

Доступные параметры электронной почты. При использовании Word как редактора сообщений электронной почты допускается установка следующих параметров сообщений:

  • Включение дополнительного файла в сообщение, например вспомогательного документа или книги Microsoft Excel.

  • Установка параметров электронной почты, например контрольного флага сообщения или уровня безопасности.

  • Изменение внешнего вида сообщения. Допускается, например, выбор темы или бланка, используемых по умолчанию для сообщений электронной почты, создание и ведение автоматических подписей для сообщений, а также изменение форматирования текста, позволяющее участникам обсуждения по электронной почте определить автора любого примечания.

Формат, используемый при пересылке сообщений. Сообщения электронной почты, созданные с помощью Word, отправляются в «универсальном» формате HTML. Такие сообщения могут содержать «живые» рисунки, объекты мультимедиа и многое другое, то есть практически любые объекты, которые могут быть представлены на Web-странице. Кроме того, для просмотра сообщения его получателю не требуются специальные программы — не нужно даже устанавливать Word. Для этого требуется только программа электронной почты, способная читать сообщения в формате HTML, например Outlook 98, Netscape Communicator, Eudora или cc:Mail. При отправке сообщения электронной почты из Outlook можно выбрать один из следующих форматов сообщения: HTML, Microsoft Outlook RTF или обычный текст. Если Outlook используется для ответа на сообщение или для его пересылки, то сообщение отправляется в том формате, в каком оно было создано.

Возврат в начало

Отправка документа по электронной почте

Кроме сообщений, аналогичным образом можно отправлять по электронной почте копии документов непосредственно из окна Word. По существу, сам документ является сообщением — адресатам нет необходимости искать и открывать вложенный файл. Так как Word отправляет документ в «универсальном» формате HTML, для его просмотра получателю сообщения не требуются специальные программы. Кроме того, возможность вносить изменения непосредственно в документ избавляет от необходимости открывать и сохранять вложение, что упрощает адресатам совместную работу над документом посредством электронной почты.

Отправка документа по электронной почте. Сначала откройте или создайте документ. Затем нажмите кнопку Электронная почта [image] на стандартной панели инструментов. В окне Word появится заголовок сообщения, позволяющий выбрать параметры электронной почты и отправить документ:

Введите сведения об адресате, а затем нажмите кнопку Отправить копию [image]. Word отправит копию документа по электронной почте, а затем закроет заголовок сообщения. Однако работа с исходным документом может быть продолжена, поскольку он остается открытым. При сохранении документа данные электронной почты (список адресатов, параметры электронной почты и все вложенные файлы) сохраняются вместе с документом. Впоследствии эти данные отображаются в заголовке сообщения, когда документ или его копия снова отправляются по электронной почте. Таким образом упрощается рассылка обновленных версий документа тем же адресатам.

Доступные параметры электронной почты. При отправке документа по электронной почте в него может быть включен дополнительный файл, например вспомогательный документ или книга Microsoft Excel. Кроме того, при этом допускается выбор параметров электронной почты, таких как контрольный флаг сообщения или уровень безопасности.

Формат, используемый при пересылке документов. Word отправляет документы в формате HTML. Поэтому в документ могут быть включены «живые» рисунки, объекты мультимедиа и многое другое, то есть практически любые объекты, которые могут быть представлены на Web-странице. Кроме того, для просмотра документа получателю не требуются специальные программы — не нужно даже устанавливать Word. Для этого требуется только программа электронной почты, способная читать сообщения в формате HTML, например Outlook 98, Netscape Communicator, Eudora или cc:Mail.

Возврат в начало

Отправка документа по электронной почте как вложения

Чтобы отправить по электронной почте документ в обычном формате документа Word (.doc), а не в формате HTML, вложите этот документ в сообщение электронной почты. Такой способ отправки полезен в тех случаях, когда адресат не располагает программой электронной почты, позволяющей читать документы в формате HTML. Например, вложенный документ может быть отправлен адресату, использующему Outlook 97, который сможет открыть полученный документ с помощью Word 97.

Возврат в начало

Отправка документа по маршруту

Создание маршрута и отправка документа по маршруту. Для рассылки документа рецензентам отправьте документ по маршруту с помощью электронной почты. Прежде всего создайте маршрут, указав в нем способ отправки и сопровождения документа. Например, документ может по очереди пересылаться от одного адресата к другому, чтобы каждый из них мог ознакомиться с примечаниями всех предыдущих рецензентов. Другой способ предусматривает одновременную отправку отдельной копии документа каждому адресату. После создания маршрута его следует сохранить в самом документе или сразу отправить документ по маршруту. Документ отправляется в формате документа Word (.doc) как вложение в сообщение электронной почты.

Просмотр документа, отправленного по маршруту. После отправки документа по маршруту каждый адресат просматривает документ, а сведения о состоянии документа записываются. Когда все получатели просмотрят документ, он автоматически вернется отправителю.

Возврат в начало

Дополнительные сведения

Программы, необходимые для отправки сообщений и документов по электронной почте и их просмотра

Возврат в начало


Обзор ввода текста

Данный раздел содержит следующие сведения:

Режим замены

Замена выделенного фрагмента при вводе

Использование свободного ввода для вставки и форматирования текста и рисунков

Изменение параметров ввода и правки

Режим замены

По умолчанию вводимый текст вставляется в уже существующий текст. Чтобы при вводе новый текст замещал, или «затирал», старый текст, переключитесь в режим замены.

Возврат в начало

Замена выделенного фрагмента при вводе

При выделении текста и последующем вводе нового текста Word может сразу заменить выделенный фрагмент текста вводимым текстом. Это экономит время, затрачиваемое на редактирование текста, поскольку можно удалять и заменять текст одновременно.

Возврат в начало

Использование свободного ввода для вставки и форматирования текста и рисунков

Для быстрой вставки текста, рисунков, таблиц и других элементов в свободную область документа используйте возможности свободного ввода. Дважды щелкните свободную область в документе, и свободный ввод автоматически применит форматирование, необходимое для размещения элемента в том месте, где вы щелкнули мышью. Например, чтобы создать титульный лист, дважды щелкните в центре пустой страницы и введите заголовок с выравниванием по центру. Затем дважды щелкните нижнюю правую границу страницы и введите имя автора с выравниванием по правому краю.

Возврат в начало

Изменение параметров ввода и правки

Можно изменить параметры ввода и правки. Например, использовать клавиши TAB и BACKSPACE для установки отступов.

Возврат в начало


 О хранении и вставке часто используемых текста и рисунков

О хранении и вставке часто используемых текста и рисунков

Данный раздел содержит следующие сведения:

Вставка часто используемого элемента с помощью автотекста

Быстрая вставка элемента списка автотекста или даты с помощью автозавершения

Автоматическая вставка текста с помощью автозамены

Выбор между использованием автотекста и автозамены

Накопление и вставка нескольких элементов

Вставка часто используемого элемента с помощью автотекста

Автотекст служит одним из инструментов хранения и быстрой вставки текста, рисунков, полей, таблиц, закладок и других часто используемых элементов. Вместе с Microsoft Word поставляется обширный список встроенных элементов автотекста, классифицированных по различным категориям. Например, при создании письма можно воспользоваться такими элементами списка автотекста, как приветствия и прощания. См. сведения о вставке элемента списка автотекста.

Пользователь имеет также возможность создавать собственные элементы списка автотекста. Оформление часто используемых сложных или больших по объему элементов в виде элементов списка автотекста позволяет избежать повторной вставки или ввода. Кроме того, автотекст удобен для хранения фрагментов текста с определенным форматированием или стилем. Например, если требуется ежемесячно отправлять клиентам отчет, содержащий один и тот же длинный текст заявления, удобно создать для этого заявления элемент списка автотекста.

Вновь созданный элемент списка автотекста автоматически связывается со стилем абзаца того текста или рисунка, который послужил основой данного элемента. В зависимости от этого стиля новый элемент списка автотекста включается в одно из подменю, вызываемых командой Автотекст (меню Вставка). Например, если заявление из приведенного выше примера оформлено стилем «Обычный», то соответствующий элемент списка автотекста связывается со стилем «Обычный». Если в дальнейшем возникнет необходимость вставить в документ этот элемент, его можно будет найти в подменю Обычный (меню Вставка, подменю Автотекст). См. сведения о создании элемента списка автотекста.

Возврат в начало

Быстрая вставка элемента списка автотекста или даты с помощью автозавершения

Чтобы вставить элемент списка автотекста, выделите его в списке элементов на панели инструментов Автотекст или на вкладке Автотекст (меню Вставка, подменю Автотекст, команда Автотекст). Другой способ предполагает использование автозаполнения для вставки элемента при вводе нескольких знаков, определяющих этот элемент. С помощью автозаполнения удобно также вставлять текущие дату, день недели или месяц.

По мере ввода знаков на экране появляются всплывающие подсказки, позволяющие вставить или пропустить соответствующий элемент. Например, для ввода названия месяца «август» достаточно ввести авгу. Когда Word предложит использовать элемент «Август», нажмите клавишу ENTER или F3, чтобы принять этот вариант. Если затем ввести дополнительный пробел, Word предложит текущую дату, например «Август 22, 1998». Чтобы пропустить предложенный элемент, продолжайте ввод текста. См. сведения о включении и отключении автозавершения.

Возврат в начало

Автоматическая вставка текста с помощью автозамены

Средство автозамены автоматически исправляет в тексте такие ошибки, как опечатки и использование неправильного регистра букв. Кроме того, автозамена, как и автотекст, позволяет сохранять текст или рисунки для повторного использования. Если создаваемый элемент списка автозамены содержит только текст, этот элемент сохраняется без форматирования. Если же новый элемент списка автозамены содержит поле, символ, знак абзаца ( [image]), импортированный рисунок или другой нетекстовый объект, то такой элемент сохраняется вместе с исходным форматированием. См. сведения об автоматической вставке текста или рисунка.

Возврат в начало

Выбор между использованием автотекста и автозамены

Автотекст и автозамена — это два разных способа автоматической вставки элементов. После настройки элемента списка автотекста и включения автозавершения пользователь имеет возможность вставить данный элемент в документ или отказаться от этого. Если же для исправления ошибок при вводе текста используется автозамена, соответствующий текст во всех случаях вставляется автоматически. Чтобы отказаться от вставленного элемента списка автозамены, необходимо отменить операцию вставки.

Возврат в начало

Накопление и вставка нескольких элементов

Буфер обмена Office может использоваться для накопления и вставки нескольких элементов. Например, можно скопировать графический объект в Microsoft Excel, переключиться на Microsoft PowerPoint и скопировать маркированный список, а затем снова переключиться на Word и вставить все скопированные элементы. Копирование элементов допускается в окне любой программы, поддерживающей копирование и вставку, однако вставка скопированных элементов возможна только в окне одной из программ Microsoft Office. (В Microsoft Outlook вставка элементов в сообщение электронной почты допускается только в том случае, если в качестве редактора сообщений электронной почты используется Word.) См. сведения о накоплении и вставке нескольких элементов.

Возврат в начало


 Добавление графического объекта в коллекцию

Добавление графического объекта в коллекцию

  1. Создайте графический объект, используя кнопки на панели инструментов Рисование.

  2. Выделите новый графический объект.

  3. Выберите команду Копировать в меню Правка.

  4. Нажмите кнопку Добавить картинку [image] на панели инструментов Рисование.

  5. Выберите существующую или создайте новую категорию для добавления графических объектов.

  6. Нажмите кнопку Вставить [image] на панели коллекции и укажите имя объекта.

Примечание. При вставке графического объекта из коллекции в приложение, поддерживающее графические средства Microsoft Office (например Microsoft Word или Microsoft Excel), он вставляется как графический объект Office. Если приложение не поддерживает графические средства Microsoft Office, он вставляется как метафайл Windows.


 Все о фонах и подложках

Все о фонах и подложках

Фон используется в режиме Web-документа и в Web-обозревателях, чтобы сделать Web-страницы более привлекательными. Подложки используются в печатных документах. Основной текст документа печатается поверх текста и графических элементов подложки.

Для создания фона используются градиентные, узорные и одноцветные заливки, текстуры и рисунки. В качестве фона можно использовать логотип компании или одноцветную заливку. При использовании градиентной, узорной, текстурной заливки или рисунка в качестве фона для Web-страницы каждая подложка сохраняется как отдельный графический файл для этой Web-страницы. Текстурные и градиентные заливки сохраняются в формате JPEG. Узорные заливки сохраняются в формате GIF. Градиентные и узорные заливки, рисунки и текстуры повторяются столько раз, сколько необходимо для заполнения страницы в режиме Web-документа и в Web-обозревателях.

Для создания подложек используются автофигуры, графические объекты и рисунки. Подложки помещаются в верхний колонтитул документа, а затем их размер и положение изменяется, чтобы добиться их правильного изображения на печати. Подложки отображаются на экране в режиме разметки и в напечатанном документе.

Дополнительные сведения

Добавление или изменение цвета и текстуры фона

Использование рисунка в качестве фона

Добавление подложки к печатному документу


 О проверке орфографии в двунаправленном тексте

About checking the spelling of bidirectional text

Сведения, относящиеся к конкретным языкам

Microsoft Word 2000 with right-to-left features checks the spelling of right-to-left and left-to-right words automatically as it encounters them. You do not need to perform a separate spelling checker routine for each language. Each right-to-left language has options for checking its respective text. How to specify spelling options for right-to-left languages.

Right-to-left language | Spelling options
Arabic | Strict initial alef hamza ignores spelling rules regarding words beginning with an alef hamza. When selected, spelling checking will not distinguish between alefs with or without hamzas.
 | Strict final yaa ignores spelling rules regarding words ending with the letter yaa. When selected, spelling checking will not distinguish between yaas with or without subscripted dots.
Hebrew | Full designates the conventional script required by the Hebrew Language Academy for writing text without diacritics.
 | Partial designates the traditional script that is currently used only for text with diacritics.
 | Mixed accepts any word, whether in Full or Partial script, or any nonconventional spelling variation. This mode highlights as potential mistakes only completely unrecognized words and typing errors.
 | Mixed authorized accepts words in both Full and Partial script, but highlights as potential mistakes any variation not permitted by either.


 О колонках в документах с направлением письма справа налево

About columns in right-to-left documents

Сведения, относящиеся к конкретным языкам

The default direction of a column is the direction of its section. You can further modify the information in a column to include bidirectional text in either right-to-left or left-to-right paragraph direction. How to specify the direction of sections.

Newspaper-style columns are the standard columns in newspapers or magazines and are the only type supported by Word 2000 with right-to-left features enabled. Text from one column continues into the next. When the last column of a page is filled, the text continues to the first column of the next page, similar to the left-to-right document example below. You can specify the width of each column separately.

In right-to-left sections, the column direction is also right to left, with a page's first column on the right side of the page and the last column on the left. For sections with left-to-right text, the direction is reversed.


 О документах с направлением письма справа налево

About right-to-left documents

Сведения, относящиеся к конкретным языкам

To enable the right-to-left features in Microsoft Word 2000, you must be running a 32-bit Microsoft Windows operating system that has right-to-left support — for example, the Arabic version of Microsoft Windows 95. Learn about system or special requirements for right-to-left languages.

All right-to-left documents in Word 2000 share the following features:

New documents The Normal template contains all document settings, global macros, and AutoText definitions for the installed language — for example, if Arabic is the installed language new documents open with the direction set to right-to-left and the keyboard language set to Arabic.

File compatibility Word 2000 can open documents created in earlier versions of Word; however, in order to display right-to-left text correctly, the applicable right-to-left language must be enabled.

Saving documents

  • If you open and convert a file from another program, saving it within Word 2000 with right-to-left features enabled will render the file incompatible with its original program.

  • If you want to save in Word 6.0/95 format files that have right-to-left features, the file will be saved as an RTF file.

Note You can save files with or without bidirectional control characters included with the text. However, if you include bidirectional control characters when you save a file, Word preserves right-to-left and left-to-right properties and preserves the order of neutral characters.


 О позициях табуляции в документах с направлением письма справа налево

About tabs in right-to-left documents

Сведения, относящиеся к конкретным языкам

To enable the right-to-left features in Microsoft Word 2000, you must be running a 32-bit Microsoft Windows operating system that has right-to-left support — for example, the Arabic version of Microsoft Windows 95. Learn about system or special requirements for right-to-left languages.

Tab direction The tab direction follows the paragraph direction — for example, when you change a left-to-right paragraph to a right-to-left paragraph, the left tabs become right tabs, that is they are repositioned relative to the direction of a paragraph. Center and decimal tab types are not affected by changes in paragraph language or direction.

Tab leaders Tab leaders extend to the left in right-to-left paragraphs. When you select Show/Hide [image] [image] , right-to-left tabs are represented by the symbol Left-pointing horizontal arrow.


Маркированный список

Существует возможность добавить маркеры к существующим строкам текста или создать маркированный список автоматически при вводе. Если в начале нового абзаца ввести дефис (-) или звездочку (*), нажать клавишу ПРОБЕЛ или TAB, а затем ввести текст, такой абзац будет автоматически преобразован в элемент маркированного списка после завершающего этот абзац нажатия клавиши ENTER.

В описанных выше случаях используются маркеры из текстовых шрифтов. Кроме того, можно создать список с рисованными маркерами. В таких списках в качестве маркеров используются графические объекты или рисунки.

Образец маркированного списка

Следующий шаг

Добавление маркеров к спискам


 Контраст и яркость

Одним из способов улучшения качества изображения является настройка яркости и контрастности рисунка с помощью соответствующих команд на панели инструментов Настройка изображения.

Настройка контрастности и яркости для рисунка

Данное улучшение применимо только к рисункам.

Следующие шаги

Редактирование рисунка


Общие сведения о преобразовании документов Word в формат WordPerfect 6.x для Windows или DOS

Для открытия документов WordPerfect 6.x в Microsoft Word используйте конвертер WordPerfect 6.x.

Документ Word 2000 невозможно сохранить в формате WordPerfect 6.x, однако документ Word можно сохранить в формате WordPerfect 5.x. Полученный таким образом документ WordPerfect 5.x нетрудно затем открыть в WordPerfect 6.x.

См. сведения о преобразовании документов Word и WordPerfect.

Примечание. При преобразовании документа из формата WordPerfect 6.x в формат Word могут возникнуть проблемы с разметкой документа. Если имеется доступ к программе WordPerfect 6.x, прежде чем выполнять указанное преобразование, выполните следующие действия: еще раз откройте документ в WordPerfect 6.x, нажмите клавиши CTRL+END и прокрутите документ до конца, после этого сохраните документ в WordPerfect 6.x.


Создание форм для просмотра и заполнения в Word

Чтобы создать форму для просмотра и заполнения в Word, нужно выполнить несколько действий.

  1. Создайте шаблон

    Создание шаблона

  2. Создайте и отформатируйте форму

    Разработка печатных и электронных форм в Word

    Создание таблицы для форматирования формы

    Добавление к форме рисунка или картинки

  3. Добавьте или измените элементы управления, такие как флажки и раскрывающиеся списки

    Вставка полей формы

    Добавление элементов в список

    Удаление элементов из списка

    Изменение порядка элементов в списке

    Форматирование содержимого поля формы

    Затенение полей формы

    Вставка объектов ActiveX

  4. Задайте или измените свойства полей формы или элементов управления ActiveX

    Изменение параметров полей формы

    Изменение свойств объекта ActiveX

  5. Добавьте к форме справочную систему и автоматизируйте работу с формой

    Добавление подсказок к полям формы

    Автоматизация работы с формой

  6. Подготовьте форму для распространения и сбора информации

    Защита полей электронной формы от изменения

    Сохранение данных, введенных в электронную форму, для использования в базе данных

    Печать данных, введенных в электронную форму

  7. Отправьте форму

    Распространение документов


Не удается напечатать сведения о нескольких документах

В предыдущих версиях Word разрешалось использовать диалоговое окно Печать для печати сведений сразу о нескольких документах. В Word 2000, как и в Word 97, возможности печати были приведены в соответствие с другими программами Windows, поэтому больше нельзя напечатать сведения сразу о нескольких документах. Тем не менее, сохранилась возможность напечатать сведения об одном документе.


 Настройка изображения

Кнопка Изображение [image] на панели инструментов Настройка изображения позволяет сделать рисунок черно-белым, преобразовать цвета рисунка в оттенки серого или сделать его подложкой.

Образцы рисунка, для которых параметр «Изображение» имеет значение «Авто», «Оттенки серого», «Черно-белое» и «Подложка»

Данное улучшение применимо только к рисункам.

Следующие шаги

Редактирование рисунка

Создание подложки


 Просмотр документа Word в любой версии Word и других программах

Просмотр документа Word в любой версии Word и других программах

Документ, сохраненный в формате RTF, может быть открыт практически в любой программе. Например, сохраненный в этом формате документ Microsoft Word 2000 может быть открыт в Microsoft Works.

  1. Выберите команду Сохранить как в меню Файл.

    Демонстрация

  2. В списке Тип файла выберите Текст в формате RTF (*rtf).

Примечание. Если вы всегда сохраняете файлы в этом формате, измените формат файла, используемый по умолчанию при сохранении документов в Word.


Об анимации текста

Чтобы выделить документ или сделать его более наглядным и интересным, можно анимировать текст. В Microsoft Word встроен ряд эффектов анимации текста, таких как фейерверк.

Эффект анимации «Фейерверк»

Анимация текста наиболее эффективна в документах, которые будут показаны на экране, поскольку на напечатанном документе анимация выглядит как обычный текст. Например, анимация заголовка служебной записки будет привлекать внимание, а заголовки отчетов, предназначенных для печати, анимировать нецелесообразно.

Для просмотра анимации на Web-странице сначала необходимо сохранить данный документ в формате документа Word, а затем создать гиперссылку с Web-страницы на данный документ. Если сохранить документ как Web-страницу и открыть ее в обозревателе, эффекты анимации текста будут отсутствовать.

Поскольку анимация текста может отвлекать внимание читателей, не следует использовать ее слишком часто. Автор документа может удалить анимацию текста, а читатели, которым не нравится анимация текста в документе, могут скрыть анимацию текста.


 Нумерация элементов внутри абзацев

Существует возможность добавить номера к отдельным элементам в тексте абзаца с помощью поля LISTNUM. Кроме того, можно изменить формат нумерации, например: (1) на (a).

Образец нумерованных элементов внутри абзаца

Следующий шаг

Добавление номеров к элементам внутри абзацев


 Создание списков на основе стилей заголовков

Оформление заголовков в документе с помощью встроенных стилей заголовков Word позволяет организовать автоматическую нумерацию заголовков с использованием выбранного формата нумерации.

Если для оформления заголовков в документе используются пользовательские стили, для нумерации заголовков следует связать каждый заголовок с определенным форматом нумерации.

Образец списка из нумерованных заголовков

Следующие шаги

Добавление номеров к заголовкам, созданным при помощи встроенных стилей заголовков

Добавление номеров к заголовкам, созданным без использования встроенных стилей заголовков


Данное средство не поддерживается Microsoft Internet Explorer 4 и Netscape Navigator 4

Если флажок Отключить средства, не поддерживаемые установлен и в списке Обозревателем (меню Сервис, команда Параметры, вкладка Общие, кнопка Параметры Web-документа, вкладка Общие) выбран параметр Microsoft Internet Explorer 4.0 и Netscape Navigator 4.0, не поддерживаемые этими обозревателями средства Word становятся недоступными. Отключение таких средств в Word 2000 упрощает создание документов, которые отображаются правильно будучи открытыми в Internet Explorer 4.0 and Netscape Navigator 4.0.

Чтобы снова сделать доступными все средства Word, снимите флажок Отключить средства, не поддерживаемые.


Нумерованный список

Существует возможность добавить номера к существующим строкам текста или создать нумерованный список автоматически при вводе. Если в начале нового абзаца ввести 1., нажать клавишу ПРОБЕЛ или TAB, а затем ввести текст, такой абзац будет автоматически преобразован в элемент нумерованного списка после завершающего этот абзац нажатия клавиши ENTER.

Образец нумерованного и маркированного списка

Следующий шаг

Добавление номеров к спискам


 Многоуровневый список

Для изменения уровня элемента простого списка нажмите клавиши TAB или SHIFT+TAB либо кнопку Увеличить отступ [image] или Уменьшить отступ [image] на панели инструментов.

Для организации сложной иерархической структуры нумерации в любом документе, включая юридические и технические документы, следует использовать многоуровневые списки. (Не путайте с отображением документа в режиме структуры!) Документ может содержать до 9 уровней нумерации, при этом при этом для оформления элементов списка не используются встроенные стили заголовков.

Образцы многоуровневых списков

В многоуровневом нумерованном списке для нумерации элементов или для вставки нескольких уровней нумерации в одну строку используется поле LISTNUM. Например, если элемент списка имеет вид «1. a)», то поле LISTNUM используется для автоматической вставки «a)», «b)», а также любой подпоследовательности элементов на одном уровне нумерации. Кроме того, поле LISTNUM используется для нумерации элементов внутри абзацев.

Следующие шаги

Создание многоуровневого нумерованного списка

Вставка нескольких многоуровневых номеров в одну строку


 Обзор добавления свойств рабочей группы в документы Word

Обзор добавления свойств рабочей группы в документы Word

Данный раздел содержит следующие сведения:

Что такое свойства рабочей группы?

Что такое категория рабочей группы?

Назначение свойств рабочей группы документам

Дополнительные сведения

Что такое свойства рабочей группы?

Свойства рабочей группы хранятся в виде данных в самом документе. Эти свойства могут использоваться для описания файлов, хранящихся на Web-сервере. Свойства позволяют присваивать файлу категории, назначать файл конкретному лицу, а также записывать состояние рецензирования файла. Свойства рабочей группы обеспечивают классификацию документов и Web-страниц, созданных с помощью Microsoft Word. При просмотре таких документов на Web-сервере поиск нужных сведений ускоряется за счет использования инструментов динамического создания указателей и поиска.

Возврат в начало

Что такое категория рабочей группы?

Категория — это ключевое слово, которое хранится в документе. Категории обеспечивают автоматическую организацию и сортировку по группам файлов, расположенных на сервере. Если документ хранится на Web-сервере Microsoft FrontPage или на Web-сервере с установленными серверными расширениями Microsoft Office, категории обеспечивают индексацию, работу инструментов поиска, а также динамическое создание Web-страниц поиска. Документу может быть присвоена одна или несколько категорий, что позволяет просматривать файлы по категориям. Встроенный список категорий создается администратором Web-сервера. Следует учитывать возможность классификации документа сразу по нескольким категориям, например «Дела», «Важные клиенты» и «Планы на будущее». Сведения о добавлении категорий к свойствам рабочей группы представлены в книге Ресурсы Microsoft Office 2000.

Возврат в начало

Назначение свойств рабочей группы документам

Сначала администратор Web-сервера должен включить свойства рабочих групп на Web-сервере. Затем следует сохранить документ на Web-сервере FrontPage или Web-сервере с установленными серверными расширениями Office, используя для этого Web-папки. Получив приглашение выбрать категорию, назначьте этот документ какому-либо лицу и введите состояние рецензирования.

Возврат в начало

Дополнительные сведения

Сохранение документа на Web-сервере

Возврат в начало


Обзор автозамены

Данный раздел содержит следующие сведения:

Что такое автозамена?

Использование автозамены для исправления ошибок при вводе

Использование автозамены для исправления ошибок на другом языке

Добавление и изменение элементов списка автозамены

Определение исключений при автозамене

Что такое автозамена?

Автозамена — это средство автоматического обнаружения и исправления опечаток, неправильных слов, грамматических ошибок и неправильного регистра букв. Например, при вводе слова эфект с последующим пробелом автозамена исправит неправильно введенный текст на «эффект». Кроме того, автозамена позволяет быстро вставлять фрагменты текста, рисунки и символы. Например, для вставки символа © следует ввести (c), а с помощью сочетания ук можно вставить слова «универсальный ключ».

Возврат в начало

Использование автозамены для исправления ошибок при вводе

Для использования автозамены необходимо предварительно включить или отключить следующие параметры автозамены:

  • Параметры преобразования букв в прописные. Например, автозамена обеспечивает преобразование в прописную первой буквы предложения или названия дня недели.

  • Элементы списка автозамены. Элементы списка автозамены — это список встроенных исправлений, используемых при автозамене. Эти элементы позволяют обнаруживать и исправлять опечатки, неправильные слова, грамматические ошибки и общеупотребительные символы. В список автозамены нетрудно добавить новые элементы или удалить ненужные.

  • Использование исправлений совместно с программой проверки орфографии. Для более полной проверки орфографии при автозамене могут использоваться исправления из основного словаря программы проверки орфографии (в дополнение к встроенному списку орфографических исправлений).

После установки параметров автозамены введите текст, подлежащий исправлению, а затем пробел или знак препинания.

Возврат в начало

Использование автозамены для исправления ошибок на другом языке

Для выполнения автозамены на другом языке следует убедиться, что нужный язык доступен для редактирования. Кроме того, необходимо приобрести список встроенных элементов автозамены для этого языка. Чтобы при автозамене осуществлялись также исправления, предусмотренные программой проверки орфографии, убедитесь в том, что установлены средства проверки орфографии для выбранного языка. После этого Microsoft Word будет автоматически определять язык, используемый в документах, и использовать соответствующий список элементов автозамены и средства проверки орфографии.

Возврат в начало

Добавление и изменение элементов списка автозамены

Если в списке встроенных элементов автозамены отсутствуют нужные исправления, просто добавьте или измените элементы списка автозамены. Соответствующая процедура несколько отличается для элементов, предназначенных для исправления ошибок ввода, и для элементов, обеспечивающих вставку текста или рисунков. Если элементы списка автозамены предполагается использовать для исправления орфографических ошибок, Word позволяет быстро добавить такие элементы во время проверки орфографии.

Возврат в начало

Определение исключений при автозамене

Настройка автозамены осуществляется путем включения и отключения параметров, а также изменения элементов списка автозамены. Параметры автозамены, отвечающие за проверку орфографии и регистра букв, могут быть дополнены «списком исключений», в котором указывают исправления, которые не должны выполняться при автозамене. Например, исключением может быть написание со строчной буквы слова, следующего за сокращением с точкой, таким как «См.»

Возврат в начало


Обзор добавления закладок

Данный раздел содержит следующие сведения:

Что такое закладка?

Добавление закладок

Отображение закладок

Переход к определенной закладке

Что такое закладка?

Закладка — это элемент документа, которому присвоено уникальное имя. Это имя можно использовать для последующих ссылок. Закладки используются для быстрого перехода в определенное место документа, создания перекрестных ссылок, пометки диапазонов страниц для элементов предметного указателя и т. п.

Возврат в начало

Добавление закладок

Чтобы добавить закладку, выделите элемент документа и присвойте ему имя закладки.

Возврат в начало

Отображение закладок

Обычно закладки не видны в документе. Однако при выполнении некоторых операций в документе возникает необходимость отобразить закладки. Для отображения закладок используются фигурные скобки вокруг элемента или I-образный указатель в соответствующем месте документа. Закладки не печатаются.

Фигурные скобки, соответствующие закладкам

Возврат в начало

Переход к определенной закладке

Чтобы найти закладку, перейдите к нужной закладке.

Возврат в начало


 Обзор добавления названий

Обзор добавления названий

Данный раздел содержит следующие сведения:

Что такое название?

Добавление названий

Изменение и оформление названий

Обновление названий после внесения изменений

Что такое название?

Название — это нумерованная надпись (например, «Рисунок 1»), которую добавляют к таблице, рисунку, формуле и любому другому элементу. Можно изменить название надписи и формат нумерации для различных типов элементов — например, «Таблица II» или «Формула 1-A». При добавлении, удалении или перемещении названий можно обновить все номера названий одновременно.

Возврат в начало

Добавление названий

Чтобы добавить название, выберите тип надписи — при этом Word автоматически нумерует названия; затем введите описание (необязательно).

Название, состоящее из нумерованной надписи и описания (необязательный параметр)

Word может автоматически добавлять названия при вставке таблиц, рисунков и других элементов в документ. Если элементы уже добавлены в документ, можно добавлять названия вручную.

Следует отметить, что названия вставляются как поля. Если вместо названий на экране отображается непонятный текст типа {SEQ TABLE \* ARABIC}, значит, включен режим отображения кодов полей, а не значений полей. Чтобы увидеть значения полей, щелкните код поля правой кнопкой мыши и выберите команду Коды/значения полей в контекстном меню.

Возврат в начало

Изменение и оформление названий

Изменение названий. Можно изменить одно или несколько названий — например, изменить название «Таблица 6» на «Рисунок 6». Можно также создать новое название, например, «Снимок».

Изменение формата номера названия. Например, можно изменить формат номера названия на I, II, III или A, B, C.

Включение номера главы в название. Если главы в документе пронумерованы, можно включить номер главы в название — например, «Рисунок 1-A.»

Возврат в начало

Обновление названий после внесения изменений

При вставке нового названия Word автоматически обновляет номера названий. Однако при удалении или перемещении названия вам придется обновить названия вручную.

Возврат в начало


 Способы проверки правописания

Способы проверки правописания

Существуют несколько способов проверки правописания:

Автоматическая проверка правописания. Ошибки правописания можно исправлять без подтверждения каждого исправления, если использовать автозамену. Например, если ввести слово оприделенно с последующим пробелом или знаком препинания, неправильный текст будет автоматически заменен словом «определенно». При автозамене допускается использование исправлений из основного словаря программы проверки орфографии и из встроенного списка элементов автозамены. В список автозамены нетрудно добавить новые элементы или удалить из него ненужные.

Автоматическая проверка правописания при вводе. Для проверки правописания в фоновом режиме используют автоматическую проверку правописания . По мере ввода текста программы проверки орфографии и грамматики проверяют его и помечают возможные ошибки волнистыми линиями. Для исправления ошибки необходимо выбрать нужное исправление в контекстном меню. Если волнистое подчеркивание отвлекает от работы, временно скройте подчеркивание, пока не наступит время вносить исправления.

Одновременная проверка орфографии и грамматики. После проверки орфографических и грамматических ошибок каждое исправление можно подтвердить. Этот способ полезен в тех случаях, когда проверка текста откладывается до завершения правки документа.

Проверка правописания текста на другом языке. Для проверки текста на другом языке необходимо установить средства проверки правописания для данного языка и убедиться в том, что этот язык доступен для редактирования. После этого Word будет автоматически определять язык, используемый в документах, и применять соответствующие средства проверки правописания.


 Обзор создания предметных указателей

Обзор создания предметных указателей

Данный раздел содержит следующие сведения:

Что такое предметный указатель?

Создание элементов предметного указателя

Изменение и оформление элементов предметного указателя

Разработка и сборка предметного указателя

Обновление предметного указателя после внесения изменений

Что такое предметный указатель?

В предметном указателе перечислены термины и темы, о которых рассказывается в документе, с указанием страниц, на которых они упоминаются. Можно создать элемент указателя:

  • для отдельного слова, фразы или символа;

  • для фрагмента текста, занимающего несколько страниц;

  • ссылающийся на другой элемент, например: «Транспорт. См. Велосипеды».

При создании нескольких элементов предметного указателя, относящихся к одной теме, вам может потребоваться создать дополнительные элементы предметного указателя. Например, вы можете создать основной элемент предметного указателя «Транспорт» и сгруппировать под этим элементом дополнительные элементы «Велосипед» и «Автомобиль».

Возврат в начало

Создание элементов предметного указателя

Чтобы создать предметный указатель, сначала нужно пометить элементы указателя в документе. Чтобы пометить элемент указателя, выделите текст и присвойте ему имя элемента указателя; при этом Word вставит в текст документа специальное поле XE:

Можно вручную пометить каждый элемент предметного указателя или автоматически помечать каждое вхождение элемента. Чтобы ускорить процесс создания предметного указателя, можно использовать файл словаря для автоматической пометки нескольких элементов предметного указателя одновременно.

Возврат в начало

Изменение и оформление элементов предметного указателя

Форматирование элементов предметного указателя при пометке. Например, можно подчеркнуть названия глав или выделить номера страниц полужирным шрифтом. См. сведения о форматировании элементов предметного указателя при пометке.

Изменение, форматирование или удаление элементов предметного указателя. Если элементы предметного указателя уже созданы, нужно изменить элементы предметного указателя в документе. Не следует изменять элементы в собранном предметном указателе; в противном случае все такие изменения будут потеряны при повторной сборке указателя.

Возврат в начало

Разработка и сборка предметного указателя

После того как все элементы предметного указателя помечены, следует выбрать вид указателя и собрать указатель. Word найдет все должным образом помеченные элементы, отсортирует их по алфавиту, добавит соответствующие номера страниц, удалит повторяющиеся элементы и отобразит указатель в документе.

Использование кодов полей предоставляет дополнительные возможности при создании предметного указателя. Например, можно создать индекс только для части документа.

Возврат в начало

Обновление предметного указателя после внесения изменений

При добавлении, удалении, перемещении или изменении элементов предметного указателя или другого текста документа следует обновить указатель вручную. Например, при изменении элемента предметного указателя или перемещении его на другую страницу следует убедиться, что в предметный указатель включен измененный элемент предметного указателя и номер страницы.

Возврат в начало


Способы создания и печати почтовых наклеек

Печать одной или нескольких почтовых наклеек с одинаковым адресом. Чтобы напечатать один и тот же адрес на одной наклейке или на целом листе наклеек, воспользуйтесь командой Конверты и наклейки. С помощью этой команды нетрудно также создать другие типы наклеек и карточек, например наклейки для скоросшивателей, именные карточки, визитные карточки, перекидные карточки и почтовые открытки. Созданные наклейки можно либо сразу напечатать, либо сохранить в виде нового документа для последующей правки и печати.

Печать почтовых наклеек, полученных путем слияния со списком адресов. Для автоматической вставки сведений из списка адресов в почтовые наклейки воспользуйтесь слиянием. При массовой прямой рассылке писем в пределах США действуют льготные тарифы, установленные почтовым ведомством США. Используя один из выпусков Office (расширенный, профессиональный или для малого бизнеса), с помощью диспетчера печати можно создать наклейки для отправки таких писем (дополнительные сведения см. в справке диспетчера почты). Как при слиянии, так и при использовании диспетчера писем список адресов должен храниться в одном из источников данных, каким является таблица Word, электронная таблица Excel или список контактов Outlook.


 Обзор создания таблицы ссылок

Обзор создания таблицы ссылок

Сведения, относящиеся к конкретным языкам

Данный раздел содержит следующие сведения:

Что такое таблица ссылок?

Создание элементов таблицы ссылок

Изменение и форматирование элементов таблицы ссылок

Разработка и сборка таблицы ссылок

Обновление таблицы ссылок после внесения изменений

Что такое таблица ссылок?

В юридических документах таблица ссылок содержит список ссылок на судебные решения, законодательные акты и правовые нормы с указанием соответствующих страниц. Ссылки могут быть включены в таблицу в полной форме (например, «Forrester v. Craddock, 51 Wn. 2d 315 (1957)») или в краткой форме (например, «Forrester v. Craddock»). Использование таблиц ссылок возможно только в том случае, если один из следующих языков доступен для редактирования: английский (США), французский (Канада) или датский.

Возврат в начало

Создание элементов таблицы ссылок

Создание таблицы ссылок следует начинать с пометки элементов таблицы ссылок в документе. Для этого выделите в тексте полную форму ссылки, а затем укажите ее краткую форму. Тогда Microsoft Word вставит в документ специальное поле TA (элемент таблицы ссылок):

Поле TA (элемент таблицы ссылок)

Далее следует либо найти и пометить следующую ссылку в полной или краткой форме, либо автоматически пометить все последующие вхождения данной ссылки в документе. Если существующие категории, такие как судебные решения или законодательные акты, для ссылок использоваться не будут, при необходимости измените или добавьте категории ссылок.

Возврат в начало

Изменение и форматирование элементов таблицы ссылок

Форматирование элементов таблицы ссылок при пометке. Например, в документе могут быть подчеркнуты названия судебных решений. См. сведения о форматировании элементов таблицы ссылок.

Изменение, форматирование или удаление существующих элементов таблицы ссылок. Для изменения уже созданной таблицы ссылок необходимо внести изменения в поля элементов таблицы ссылок в документе. Не следует изменять элементы в собранной таблице ссылок, иначе все эти изменения будут потеряны при повторной сборке таблицы ссылок.

Возврат в начало

Разработка и сборка таблицы ссылок

После того как все ссылки помечены, можно выбрать формат таблицы ссылок и собрать окончательную таблицу ссылок. При сборке таблицы ссылок Word находит помеченные ссылки, классифицирует их по категориям и снабжает соответствующими номерами страниц, после чего полученная таблица ссылок отображается в документе.

Использование кодов полей предоставляет дополнительные возможности при создании таблицы ссылок. Например, можно создать таблицу ссылок только для части документа.

Возврат в начало

Обновление таблицы ссылок после внесения изменений

При добавлении, удалении, перемещении или изменении ссылок или другого текста документа следует обновить таблицу ссылок вручную. Например, при изменении ссылки или перемещении ее на другую страницу следует убедиться, что в таблицу ссылок включена измененная ссылка и новый номер страницы.

Возврат в начало


 Обзор создания оглавления в начале документа

Обзор создания оглавления в начале документа

Данный раздел содержит следующие сведения:

Что такое оглавление?

Создание оглавления

Настройка оглавления

Обновление оглавления после внесения изменений

Что такое оглавление?

Оглавление — это список заголовков документа, который можно разместить в указанном месте документа. Оглавление можно использовать для просмотра всех тем, обсуждавшихся в документе, а также для быстрого перехода к нужному разделу документа.

В документе, который вы хотите распечатать или просмотреть в Word, можно создать оглавление. Например, оглавление документа, просматриваемого в режиме разметки, содержит заголовки и соответствующие им номера страниц. А в режиме Web-документа заголовки отображаются в виде гиперссылок, позволяющих перейти к нужному разделу документа.

Возврат в начало

Создание оглавления

При создании оглавления воспользуйтесь одним из перечисленных ниже методов, чтобы указать заголовки, которые следует включить в оглавление:

Встроенные стили заголовков. Можно использовать встроенные стили заголовков (Заголовок 1 — 9). Создание оглавления с использованием встроенных стилей заголовков.

Стили структуры. Если вы не хотите изменять форматирование заголовков, примените стили структуры. Создание оглавления с использованием стилей структуры.

Пользовательские стили. Если вы хотите использовать собственный формат заголовков, примените пользовательские стили заголовков. Создание оглавления с использованием пользовательских стилей.

Внедренные заголовки. Если вы хотите включить внедренные заголовки (несколько первых слов абзаца, оформленных специальным образом), используйте встроенные стили заголовков. Создание оглавления с использованием внедренных заголовков.

После того как указаны заголовки, которые следует включить в оглавление, можно выбрать вид оглавления, после чего собрать оглавление. Word найдет все заголовки, оформленные указанными стилями, отсортирует их по уровню заголовка, добавит соответствующие номера страниц и отобразит оглавление в документе.

Возврат в начало

Настройка оглавления

Использование кодов полей предоставляет дополнительные возможности при создании оглавления. Например, можно не указывать номера страниц в части оглавления.

Возврат в начало

Обновление оглавления после внесения изменений

При добавлении, удалении, перемещении или изменении заголовков или другого текста документа следует обновить оглавление вручную. Например, при изменении заголовка или перемещении его на другую страницу следует убедиться, что в оглавление включен измененный заголовок и номер страницы.

Возврат в начало


 Обзор создания списка иллюстраций

Обзор создания списка иллюстраций

Данный раздел содержит следующие сведения:

Что такое список иллюстраций?

Создание списка иллюстраций

Обновление списка иллюстраций после внесения изменений

Что такое список иллюстраций?

Список иллюстраций — это список рисунков, таблиц, графиков и других иллюстраций в документе. Можно создать список иллюстраций для документа, который вы собираетесь распечатать или просмотреть в Word. Например, при просмотре документа в режиме разметки список иллюстраций содержит номера страниц. А в режиме Web-документа ссылки на иллюстрации отображаются в виде гиперссылок, позволяющих перейти к нужной иллюстрации в документе.

Возврат в начало

Создание списка иллюстраций

При создании списка иллюстраций воспользуйтесь одним из перечисленных ниже методов, чтобы указать названия иллюстраций, которые следует включить в список:

Используйте команду «Название». Если к иллюстрациям еще не добавлены названия, выберите команду Название (меню Вставка). Создание списка иллюстраций с использованием названий.

Примените пользовательский стиль. Если названия уже добавлены вручную, к ним можно применить пользовательский стиль. Создание списка иллюстраций с использованием пользовательских стилей.

После того как указаны названия иллюстраций, которые следует включить в список, можно выбрать вид списка, после чего собрать список иллюстраций. Word найдет все надписи, отсортирует их по номерам и отобразит список иллюстраций в документе.

Возврат в начало

Обновление списка иллюстраций после внесения изменений

При добавлении, удалении, перемещении или изменении названий или другого текста документа следует обновить список иллюстраций вручную. Например, при изменении названия или перемещении его на другую страницу следует убедиться, что в список иллюстраций включено измененное название и номер страницы.

Возврат в начало


 Обзор добавления перекрестных ссылок

Обзор добавления перекрестных ссылок

Данный раздел содержит следующие сведения:

Что такое перекрестная ссылка?

Создание перекрестных ссылок

Изменение объекта ссылки

Обновление перекрестных ссылок

Что такое перекрестная ссылка?

Перекрестная ссылка — это ссылка на элемент, который находится в другой части документа, например, «См. Рис. 1 на стр. 3». Можно создавать перекрестные ссылки на заголовки, сноски, закладки, названия, нумерованные абзацы и т.п. При создании электронного документа можно использовать гиперссылки для перекрестных ссылок, чтобы пользователи могли перейти к соответствующей ссылке. При последующем изменении, удалении или перемещении элемента, на который имеется перекрестная ссылка, можно легко обновить все перекрестные ссылки одновременно.

Возврат в начало

Создание перекрестных ссылок

Для создания перекрестной ссылки введите необязательный текст и вставьте один или несколько элементов, на которые следует сослаться.

Перекрестная ссылка, состоящая из необязательного текста и элементов, на которые следует сослаться

Перекрестные ссылки можно создавать только в одном документе. Чтобы создать перекрестную ссылку на другой документ, нужно сначала вставить вложенные документы в главный документ.

Следует отметить, что перекрестные ссылки вставляются как поля. Если вместо перекрестных ссылок на экране отображается непонятный текст типа {REF _Ref249586 \* MERGEFORMAT}, значит, включен режим отображения кодов полей, а не значений полей. Чтобы увидеть значения полей, щелкните код поля правой кнопкой мыши и выберите команду Коды/значения полей в контекстном меню.

Возврат в начало

Изменение объекта ссылки

После создания перекрестной ссылки можно изменить объект ссылки. Например, можно изменить элемент ссылки так, чтобы в текст была вставлена ссылка не на номер страницы, а на номер абзаца.

Возврат в начало

Обновление перекрестных ссылок

При добавлении, удалении, перемещении или изменении объекта перекрестной ссылки следует обновить перекрестные ссылки вручную. Например, при изменении заголовка или перемещении его на другую страницу следует убедиться, что в перекрестную ссылку включен измененный заголовок и номер страницы.

Возврат в начало


 Обзор настройки конвертов

Обзор настройки конвертов

Данный раздел содержит следующие сведения:

Печать штрих-кода POSTNET или метки FIM-A

Печать специального текста и рисунков

Указание используемого по умолчанию обратного адреса

Форматирование адресов на конверте

Выбор размеров конверта

Печать штрих-кода POSTNET или метки FIM-A

Если письма рассылаются по почтовым адресам в пределах США, на конверте можно указать автоматически считываемый код. Эти коды читаются автоматизированными системами, которые используются почтовым ведомством США для ускорения обработки почтовой корреспонденции. Коды бывают двух типов: штрих-коды POSTNET и коды FIM-A. Штрих-код POSTNET содержит сведения о почтовом индексе для данного адреса получателя в пределах США. Код FIM-A обозначает лицевую сторону конверта с оплаченным ответом и позволяет автоматически обнаружить на конверте штрих-код POSTNET и определить почтовый сбор.

Возврат в начало

Добавление текста и рисунков

На конвертах могут быть напечатаны специальный текст и рисунки, например эмблема организации, декоративный рисунок или фраза типа «ограниченное предложение». Конверт вместе с этими изменениями присоединяется к документу для последующей правки или печати. Если определенный текст и рисунки должны печататься на всех конвертах, сохраните соответствующие элементы как специальные элементы списка автотекста.

Возврат в начало

Указание используемого по умолчанию обратного адреса

Чтобы определенный обратный адрес печатался на всех конвертах, укажите используемый по умолчанию обратный адрес. На отдельных конвертах обратный адрес можно при необходимости изменить или вообще не печатать.

Возврат в начало

Форматирование адресов на конверте

Форматирование адресов допускается как для отдельного конверта, так и для всех создаваемых конвертов.

Возврат в начало

Выбор размеров конверта

Размер конверта можно выбрать из обширного списка размеров конвертов. Кроме того, имеется возможность задать нестандартный размер.

Возврат в начало


Обзор настройки почтовых наклеек

Данный раздел содержит следующие сведения:

Печать штрих-кода POSTNET

Выбор размеров почтовой наклейки

Печать штрих-кода POSTNET

Если письма отправляются по адресам в пределах США, то в почтовые наклейки можно добавить штрих-коды POSTNET. Эти штрих коды содержат сведения о почтовом индексе для адреса получателя в пределах США. Штрих-коды POSTNET считываются автоматизированными системами, которые используются почтовым ведомством США для ускорения обработки почтовой корреспонденции.

Возврат в начало

Выбор размеров почтовой наклейки

Размеры почтовой наклейки можно выбрать из обширного списка размеров почтовых наклеек. Кроме того, имеется возможность задать нестандартные размеры почтовой наклейки.

Возврат в начало


 Обзор настройки проверки правописания

Обзор настройки проверки правописания

Данный раздел содержит следующие сведения:

Настройка проверки орфографии

Настройка грамматических и стилистических правил

Создание и применение вспомогательных словарей

Создание словаря исключений

Пропуск текста в ходе проверки правописания

Настройка проверки орфографии

Для настройки проверки орфографии следует выбрать нужные параметры проверки орфографии. Например, при проверке орфографии могут быть пропущены слова со всеми прописными буквами, слова с цифрами, а также адреса Интернета и пути к файлам.

Возврат в начало

Настройка грамматических и стилистических правил

Существует возможность указать набор грамматических и стилистических правил, который следует использовать при проверке правописания документа. При этом можно выбрать (и при необходимости изменить) один из встроенных наборов или создать свой собственный набор правил.

Возврат в начало

Создание и применение вспомогательных словарей

При проверке орфографии слова из текста документа сверяются с основным словарем. Этот словарь содержит наиболее часто используемые слова, однако имена собственные, технические термины, сокращения и тому подобное содержимое в нем, как правило, отсутствует. Чтобы избежать вопросов по поводу таких слов со стороны программы проверки орфографии, добавьте перечисленные слова во вспомогательный словарь.

В Microsoft Word имеется встроенный вспомогательный словарь. Кроме того, пользователь имеет возможность создавать свои словари, например словари юридических или медицинских терминов, а также специальные словари для проверки текстов на других языках. Чтобы вспомогательный словарь мог использоваться при проверке орфографии, его следует активизировать. Одновременно может быть активно до 10 вспомогательных словарей.

Возврат в начало

Создание словаря исключений

Программа проверки орфографии позволяет задавать вопросы о тех словах, которые правильно написаны, но, несмотря на это, должны быть исправлены, например «матрац» и «матрас». В этом случае нежелательный вариант написания «матрац» следует внести в словарь исключений. При следующей проверке орфографии вам будет предложено заменить это слово правильным вариантом. Допускается создание специальных словарей исключений для проверки текстов на других языках.

Возврат в начало

Пропуск текста в ходе проверки правописания

При необходимости часть документа может быть исключена из проверки правописания, чтобы избежать вопросов со стороны программы проверки орфографии по поводу, например, списка наименований деталей или цитаты.

Возврат в начало


Web-формы

Web-формы используются для сбора и предоставления данных. Примерами могут служить регистрационные формы для предоставления членства или заявки на участие, а также формы, предоставляющие пользователям возможность помещать информацию на узле.


Электронные формы

Для распространения электронной версии формы используйте электронные формы. Например, создайте форму ответа сотрудника и разошлите всем сотрудникам, если у вас нет доступа к интрасети предприятия или к Интернету.

Образец электронной формы


Печатные формы

Печатные формы используются для предоставления пользователям, не имеющим доступа к электронной форме, распечатанных на бумаге копий форм. Например, печатные формы можно использовать для создания форм, предназначенных для клиентов или лиц, не являющихся сотрудниками предприятия.

Образец печатной формы


 Виды форм

Форма — это структурированный документ с незаполненными областями, в которые вводятся данные. В Word можно создать следующие виды форм:

  • Формы, распространяемые через Web. Пользователи просматривают и заполняют форму в обозревателе. После заполнения формы пользователи отправляют данные в базу данных на сервере HTTP. В формах Web и HTML используются объекты ActiveX.

  • Формы, просматриваемые и заполняемые пользователями в Word. Этот вид форм распространяется через электронную почту или по сети. При создании таких форм можно использовать текстовые поля, флажки и раскрывающиеся списки. Чтобы обеспечить большую гибкость и использовать более мощные элементы управления, используйте объекты ActiveX с панели инструментов Элементы управления. Данные из этой формы можно собрать и затем проанализировать их в Microsoft Access или Excel.

  • Формы, которые печатаются, а затем заполняются на бумаге. В такие формы можно вставлять пустые бланки, заполняемые пользователями, а также флажки для пометки варианта выбора, например: «Да» или «Нет».


Пользователи форм

Задачи, выполняемые при работе с формой, зависят от того, создается ли форма, заполняется ли она, или же обрабатывается информация, собранная в различных формах. Далее приведены несколько основных советов для пользователей, работающих с формами:

  • Лицо, создающее форму

Создание форм

  • Лицо, заполняющее форму в Word

Заполнение формы в Word


 Обзор расстановки переносов

Обзор расстановки переносов

Данный раздел содержит следующие сведения:

Зачем нужна расстановка переносов?

Расстановка переносов

Откладывание расстановки переносов до завершения редактирования

Зачем нужна расстановка переносов?

Для придания документу профессионального вида используйте расстановку переносов. Таким образом можно уменьшить пустые области при выравнивании текста по ширине или выровнять строки текста в узких колонках.

Возврат в начало

Расстановка переносов

Microsoft Word поддерживает несколько способов расстановки переносов во всем документе или в некоторой его части:

Автоматическая расстановка переносов при вводе текста. Если включен автоматический перенос слов, Word автоматически вставляет переносы там, где это требуется в документе. При последующей правке текста или изменении разбиения документа на страницы переносы автоматически расставляются заново.

Расстановка переносов сразу во всем тексте. Если переносы расставляются вручную, Word осуществляет поиск текста, который следует перенести, запрашивает подтверждение каждого из предполагаемых мягких переносов, а затем вставляет эти переносы. При последующей правке текста или изменении разбиения документа на страницы отображаются и печатаются только мягкие переносы, расположенные на концах строк. Повторная автоматическая расстановка переносов в этом случае не производится.

Расстановка переносов в тексте на другом языке. Для расстановки переносов в тексте на другом языке необходимо убедиться в том, что данный язык доступен для редактирования, и установить программу расстановки переносов для этого языка. После этого Word будет автоматически определять язык, используемый в документах, и применять соответствующую программу расстановки переносов.

Улучшение расстановки переносов. Если слово приходится на конец строки, часть его может быть перенесена на следующую строку. Чтобы такое слово разрывалось только в нужном месте, вставьте мягкий перенос. Если же подобное слово пишется через дефис и его требуется оставить на одной строке, вставьте неразрывный дефис.

Возврат в начало

Откладывание расстановки переносов до завершения редактирования

Если предполагается осуществить расстановку переносов вручную, полезно отложить эту операцию до завершения правки текста. В противном случае после внесения в текст изменений, затрагивающих разбиение документа на страницы, может потребоваться повторная расстановка переносов. Автоматическую расстановку переносов также можно отложить, если окажется, что расстановка переносов и разрывов страниц в этом режиме мешает правке текста.

Возврат в начало


 Обзор главных документов

Обзор главных документов

Данный раздел содержит следующие сведения:

Что такое главный документ?

Создание главного документа и вложенных документов

Работа с главным документом

Работа с вложенными документами

Защита общих главных документов от несанкционированного доступа

Дополнительные сведения

Что такое главный документ?

Главный документ — это документ, который содержит несколько связанных документов. Главный документ используется для организации и работы с документами большого объема, позволяя разделить документ на несколько документов меньшего объема для облегчения работы с ними. Например, главный документ может использоваться для организации структуры глав в книге. При совместной работе нескольких пользователей над документом главный документ можно сохранить в сети, предоставив право доступа каждому из пользователей. Возможность одновременной работы пользователей с данным документом обеспечивается за счет того, что каждый из пользователей работает со своей частью документа.

Возврат в начало

Создание главного документа и вложенных документов

Для создания главного документа сначала следует создать его структуру, перейдя в режим структуры, и определить заголовки структуры как вложенные документы. При сохранении главного документа каждому вложенному документу автоматически присваивается имя. Это имя составляется из текста заголовка документа. Можно также преобразовать существующий документ в главный документ и затем разделить его на несколько вложенных документов, или добавить уже существующие документы в главный документ как вложенные.

Возврат в начало

Работа с главным документом

В главном документе можно легко изменять структуру верхнего уровня, добавляя, удаляя, объединяя, разбивая и переименовывая вложенные документы, а также изменяя их расположение в главном документе. Во всех вложенных документах можно также создавать оглавление, предметный указатель, перекрестные ссылки, верхние и нижние колонтитулы. Шаблон главного документа используется также всеми вложенными документами; таким образом, весь документ имеет общую форму и структуру. Чтобы напечатать все вложенные документы, удобнее всего напечатать главный документ: при этом не нужно открывать каждый из вложенных документов.

Режим структуры используется при работе с главным документом. По умолчанию при открытии главного документа все вложенные документы скрыты, однако для просмотра содержимого главного документа и вложенных документов можно развернуть или свернуть вложенные документы или перейти в обычный режим.

Возврат в начало

Работа с вложенными документами

Работать с вложенным документом можно как с любым другим документом Word — добавлять, удалять и изменять текст и графические объекты; проверять орфографию; печатать часть документа; и т.д. Для работы с содержимым вложенного документа, вложенный документ нужно открыть из главного документа. Когда вложенные документы свернуты в главном документе, каждый вложенный документ отображается в виде гиперссылки. В результате выбора гиперссылки Word отображает вложенный документ в отдельном окне документа.

Возврат в начало

Защита общих главных документов от несанкционированного доступа

В Word имеется несколько специальных возможностей для обеспечения одновременной работы нескольких пользователей с главным документом, размещенным в сетевом каталоге. Если в настоящий момент один из пользователей уже работает с вложенным документом, этот документ «заблокирован» для остальных пользователей. При этом вы можете просматривать вложенный документ, однако вносить в него изменения невозможно до тех пор, пока пользователь, работающий с этим документом, не закроет документ. Защитить главный или вложенный документ от несанкционированного просмотра или изменения можно, открыв этот документ и назначив пароль, ограничивающий доступ к документу. Для данного документа можно также установить параметр только для чтения. (Следует помнить, что при установке параметра только для чтения вложенный документ «заблокирован» для остальных пользователей.)

Возврат в начало

Дополнительные сведения

Создание главного документа и вложенных документов

Форматирование главного документа и вложенных документов

Работа с главными и вложенными документами

Защита главного документа и вложенных документов

Возврат в начало


 Способы перемещения и копирования элементов

Способы перемещения и копирования элементов

Можно перемещать или копировать следующие элементы:

Объект на небольшое расстояние. Для перемещения или копирования объекта в пределах окна перетащите объект. При перетаскивании объекта за пределы видимости экран прокрутится в том же направлении.

Объект на большое расстояние или в другой документ. Переместите или скопируйте объект в буфер обмена Windows, затем вставьте его в текущий документ, другой документ или другую программу.

Несколько объектов. Переместите или скопируйте объекты в буфер обмена MS Office, затем вставьте их в текущий документ, другой документ или другую программу.

Элемент таблицы. Переместите или скопируйте элемент таблицы.

Объект в другую программу. Если обе программы поддерживают OLE, можно перетаскивать объекты из одной программы в другую.


 Обзор разбиения документа на страницы

Обзор разбиения документа на страницы

Данный раздел содержит следующие сведения:

Что такое принудительные и автоматические разрывы страниц?

Выбор параметров расстановки автоматических разрывов страниц

Что такое принудительные и автоматические разрывы страниц?

При заполнении страницы текстом или рисунками Microsoft Word вставляет автоматический разрыв страницы и начинает новую страницу. Если нужно вставить разрыв страницы в определенном месте документа, можно вставить принудительный разрыв страницы.

Образец документа, содержащего принудительные и автоматические разрывы страниц

Однако при вставке принудительных разрывов страниц последующие правки нарушают правильность разбиения и эту операцию приходится повторять заново. По этой причине рекомендуется использовать описанные ниже приемы для управления расстановкой автоматических разрывов страниц.

Возврат в начало

Выбор параметров расстановки автоматических разрывов страниц

Запрещение висячих строк. Можно запретить висячие строки (одиночные строки в начале и конце страницы).

Запрещение разрывов страницы в середине текста или таблицы. Например, существует возможность не допустить помещения разрыва страницы внутрь абзаца или строки таблицы либо между двумя соседними абзацами, например, между заголовком и следующим за ним абзацем.

Печать абзаца на новой странице. Например, можно начать новую страницу, чтобы название главы всегда начиналось на новой странице.

Возврат в начало


Обзор полей страницы

Данный раздел содержит следующие сведения:

Что такое поля страницы?

Способы задания полей страницы

Что такое поля страницы?

Поля страницы представляют собой пустое пространство возле краев страниц. Как правило, текст и графические элементы вставляются в область печати, ограничиваемую полями страницы. Однако некоторые элементы можно разместить на полях — например, верхние и нижние колонтитулы и номера страниц.

Возврат в начало

Способы задания полей страницы

В Word существует несколько способов задать параметры страницы:

Используйте параметры полей страницы, установленные по умолчанию, или задайте ширину полей самостоятельно. Изменение полей страницы

Задайте параметры полей для четных и нечетных страниц. Для задания параметров четных и нечетных страниц в документах с двусторонней печатью, например, книг или журналов, используются зеркальные поля. В данном случае поля левой страницы являются зеркальным отражением полей правой страницы (т. е. для страниц устанавливаются одинаковые внутренние и внешние поля).

Добавьте дополнительную ширину поля для переплета. Чтобы добавить дополнительное пространство к боковому или верхнему полю подшиваемого документа, используйте поля переплета. Поля переплета используются, чтобы весь текст на странице подшиваемого документа был ясно виден.

Печатный документ, в котором используются зеркальные поля и поля документа

Возврат в начало


 Обзор нумерации страниц

Обзор нумерации страниц

Данный раздел содержит следующие сведения:

Способы нумерации страниц

Вставка и изменение параметров номеров страниц

Способы нумерации страниц

Существует два способа нумерации страниц в Word. В обоих случаях номера страниц размещаются в верхнем или нижнем колонтитуле вверху или внизу страницы.

  • В меню Вставка выберите команду Номера страниц. Этот способ используется для вставки номеров страниц в верхний или нижний колонтитул. Более подробно о вставке и задании параметров нумерации страниц рассказывается далее в этом разделе справки.

  • В меню Вид выберите команду Колонтитулы. Этот метод используется при вставке в верхний и нижний колонтитулы различных сведений — например, номеров глав, дат или номеров страниц.

Возврат в начало

Вставка и изменение параметров номеров страниц

Для вставки и задания параметров номеров страниц в Word имеются следующие возможности:

Вставка и изменение положения номеров страниц. Вставка номеров страниц

Печать номера страницы на первой странице документа или раздела. Например, номер страницы может не указываться на титульном письме, в оглавлении или на титульном листе. Печать номера страницы на первой странице документа или раздела

Включение общего числа страниц в колонтитул. В колонтитул можно также добавить общее число страниц, так что номер страницы будет выглядеть как «Стр. 3 из 12». Включение общего числа страниц в колонтитул

Форматирование номеров страниц. Например, может потребоваться изменить шрифтовое оформление номеров страниц или выбрать римские цифры для нумерации (i, ii, iii). Форматирование номеров страниц

Выбор способа начала нумерации страниц. Например, можно выбрать последовательную нумерацию страниц во всем документе или организовать раздельную нумерацию страниц для каждой главы. Выбор способа начала нумерации страниц

Изменение нумерации страниц в части документа. При вставке страниц в документ, Word нумерует страницы во всем документе — даже если документ содержит несколько разделов. После этого формат номеров страниц для отдельных разделов можно изменить. Например, для нумерации страниц оглавления могут использоваться римские цифры (i, ii, iii) и арабские цифры (1, 2, 3) — для нумерации остальных страниц документа. Изменение нумерации страниц в части документа

Возврат в начало


 Обзор разделов и разрывов разделов

Обзор разделов и разрывов разделов

Данный раздел содержит следующие сведения:

Что такое разделы и разрывы разделов?

Параметры форматирования разделов

Типы разрывов разделов

Что такое разделы и разрывы разделов?

Для изменения разметки документа на одной странице или на разных страницах можно использовать разделы. Чтобы разбить документ на несколько разделов, вставьте разрывы разделов, и затем задайте формат для каждого из разделов. Например, можно при создании отчета отформатировать раздел введения как одну колонку, а затем отформатировать следующий раздел, представляющий текст отчета, как две колонки.

Образец документа, содержащего разрывы разделов

Возврат в начало

Параметры форматирования разделов

Можно изменить следующие параметры форматирования раздела: поля, размер и ориентация бумаги, источник бумаги для принтера, границы страницы, вертикальное выравнивание, верхний и нижний колонтитулы, колонки, нумерацию страниц, нумерацию строк, а также сноски и концевые сноски.

Помните, что разрыв раздела определяет форматирование предшествующего текста. Например, при удалении разрыва раздела предшествующий текст становится частью следующего раздела и принимает соответствующее форматирование. Помните также, что последний знак абзаца в документе (¶) определяет форматирование последнего раздела в документе (или всего документа, если документ не разбит на несколько разделов).

Возврат в начало

Типы разрывов разделов

Можно вставить разрыв раздела, не начиная новой страницы. Можно также начать новый раздел с новой страницы, с новой нечетной или с новой четной страницы. См. сведения о типах разрывов разделов.

Возврат в начало


Способы начала нумерации страниц

Для начала нумерации или организации раздельной нумерации у Word имеются следующие возможности:

Начало нумерации со страницы, отличной от первой. Например, можно пропустить номера страниц для титульного листа документа или введения и начать нумерацию со второй страницы или страницы, которая находится в середине документа. Начало нумерации со страницы, отличной от первой

Задание начального числа для нумерации страниц. Например, можно организовать непрерывную нумерацию страниц в нескольких документах, пронумеровав страницы в первом документе с 1 до 20, а во втором документе — с 21 до 40. Задание начального числа для нумерации страниц

Отдельная нумерация страниц в каждой главе или разделе. Так, можно пронумеровать страницы первой главы числами с 1 до 5, а второй — с 1 до 8. Кроме того, страницы оглавления могут быть пронумерованы римскими цифрами с i до iv, а основной текст — арабскими цифрами с 1 до 25. Отдельная нумерация страниц в каждой главе или разделе

Совет. При хранении глав или частей документа в разных файлах можно также использовать главный документ.


 Способы создания оглавления

Способы создания оглавления

Данный раздел содержит следующие сведения:

Что такое оглавление?

Создание оглавления в начале документа

Создание оглавления в прокручиваемой рамке

Отображение схемы документа

Что такое оглавление?

Оглавление — это список заголовков документа. Оглавление можно использовать для просмотра всех тем, обсуждавшихся в документе, а также для быстрого перехода к нужному разделу документа. Способ создания оглавления зависит от типа создаваемого документа и вида отображения оглавления в документе.

Возврат в начало

Создание оглавления в начале документа

Можно создать оглавление, представляющее собой список заголовков документа, который размещается в указанном месте документа. Эта возможность используется, когда нужно распечатать документ или просмотреть его в Word. Например, оглавление документа, просматриваемого в режиме разметки, содержит заголовки и соответствующие им номера страниц. А в режиме Web-документа заголовки отображаются в виде гиперссылок, позволяющих перейти к нужному разделу документа.

Возврат в начало

Создание оглавления в прокручиваемой рамке

Можно создать оглавление, представляющее собой список заголовков, которые вставляются в рамку. Данная возможность может использоваться для просмотра документа в Word или публикации в Web. Например, можно просмотреть оглавление и документ одновременно, прокручивая список заголовков и открывая нужный заголовок одним щелчком.

Возврат в начало

Отображение схемы документа

Для быстрого просмотра оглавления в прокручиваемом окне используйте схему документа. Схему документа можно отобразить или скрыть в любое время; при этом не нужно создавать отдельную рамку. Однако следует помнить, что схему документа можно отображать только при просмотре документов в Word, а не при просмотре Web-страниц в Web-обозревателе.

Возврат в начало


 Список с рисованными маркерами

В качестве маркера допускается использовать любой графический объект или рисунок. Рисованные маркеры часто встречаются в Web-документах.

Образец списка с рисованными маркерами

В качестве рисованного маркера можно использовать картинку или рисунок из коллекции клипов, а также рисунок или отсканированную фотографию, импортированные из других приложений и папок. При выделении рисунка появляется панель инструментов Настройка изображения, которая содержит инструменты для обрезки рисунка, добавления границ и настройки яркости и контрастности.

Следующий шаг

Добавление рисованных маркеров к спискам


Размещение рисунков рядом с текстом

Таблицы можно использовать для размещения рисунков и текста на одном уровне. Особенно удобно использовать таблицы при создании Web-страницы.

Использование таблицы для размещения текста рядом с рисунком

Примечание. Чтобы быстро вставить текст рядом с рисунком, также можно воспользоваться свободным вводом.

Следующие шаги

Создание таблицы


 Результаты автоматического форматирования документа

Результаты автоматического форматирования документа

Чтобы отменить результаты автоматического форматирования, выберите команду Отменить в меню Правка сразу после завершения автоматического форматирования. Кроме того, можно отключить ненужные параметры автоформата. Для получения сведений о любом параметре на вкладке нажмите кнопку с вопросительным знаком [image], а затем щелкните этот параметр.

Данный раздел содержит сведения о результатах автоматического форматирования, сгруппированные в несколько таблиц.

Форматирование символов

Границы

Списки

Числа

Таблицы

Элементы писем

Форматирование символов

Чтобы | Введите
Заменить прямые кавычки парными ( [image] и [image] ) | Прямые кавычки (' и ")
Заменить пробелы и дефисы коротким тире ( – ): стр. 3–10 | Текст, один пробел, один дефис ( - ), еще один или несколько пробелов и снова текст: стр. 3 - 10
Заменить дефисы длинным тире ( — ): Пашню пашут—руками не машут. | Текст, два дефиса и снова текст (без пробелов): Пашню пашут--руками не машут.
Применить полужирное начертание к тексту внутри звездочек: Найдите в словаре термин солнечная система. | Звездочку, текст и еще одну звездочку (без пробелов): Найдите в словаре термин *солнечная система*.
Применить курсивное начертание к тексту внутри знаков подчеркивания: Найдите в словаре термин солнечная система. | Знак подчеркивания (_), текст и еще один знак подчеркивания (без пробелов): Найдите в словаре термин _солнечная система_.
Оформить адрес как гиперссылку | Адрес Интернета, сети или электронной почты: http://example .microsoft.com/

Совет. Если на вкладке Автоформат при вводе или Автоформат (меню Сервис, команда Автозамена) установлен флажок *Полужирный* и _курсив_, то можно изменить стили, которые автоматически применяются в данном случае. Например, чтобы введенный текст *Солнечная система* автоматически оформлялся как Солнечная система (курсивное и полужирное начертание вместо просто полужирного), следует соответствующим образом изменить определение стиля знака Строгий. Аналогично, изменив стиль знака Выделение, можно изменить автоматическое оформление текста, заключенного в знаки подчеркивания. См. инструкции по изменению стилей.

Возврат в начало

Границы

Чтобы | Введите
Добавить линию границы над абзацем Доступно только на вкладке Автоформат при вводе | Три или более указанных ниже знака перед абзацем: Дефисы или знаки подчеркивания (одинарная линия) Знаки равенства (двойная линия) Звездочки (пунктирная линия) Тильды (~) (одинарная волнистая линия) Знаки номера (#) (фигурная линия)

Возврат в начало

Списки

Чтобы | Введите или вставьте
Оформить текст как нумерованный список Число, за ним точку, дефис, правую скобку или знак «больше» (>), а затем пробел или знак табуляции и текст:

Для завершения списка дважды нажмите клавишу ENTER.
Оформить текст как маркированный список Любую из указанных ниже последовательностей знаков, а затем пробел или знак табуляции и текст:

Звездочку

Один или несколько дефисов

Знак «больше» (>)

Стрелку, состоящую из знака «больше» и дефиса или знака равенства (-> или =>)

Для завершения списка дважды нажмите клавишу ENTER.
Оформить текст как маркированный список, в котором в качестве маркера используется конкретный символ или рисунок | Символ, используя команду Символ (меню Вставка), или встроенную картинку (она не должна превышать высоту строки более чем в 1,5 раза), а затем не менее двух пробелов и текст.
Применить оформление предыдущего элемента списка к следующему элементу списка. Разделители не форматируются. Например:
  • Павел: Лови мяч!

  • Женя: Отстань!

Доступно только на вкладке Автоформат при вводе

 Элемент списка, начинающийся с маркера, звездочки или другого подобного символа, за которым следует пробел, за которым следует полужирный, курсивный или подчеркнутый текст, после которого стоит ограничитель (точка, двоеточие, дефис, длинное тире, вопросительный знак, восклицательный знак или другой подобный символ), за ним пробел или знак табуляции, а затем неформатированный текст.

Возврат в начало

Числа

Чтобы | Введите
Изменить введенный текст на 1st, оформленный как верхний индекс | Английское порядковое числительное (например: 1st)
Изменить введенный текст на ¼, ½ или ¾ | Дробь (например: 1/4, 1/2 или 3/4)

Возврат в начало

Таблицы

Чтобы | Введите
Создать таблицу, в которой плюсы определяют границы столбцов, а число дефисов задает ширину соответствующих столбцов Доступно только на вкладке Автоформат при вводе | Плюс, несколько дефисов, еще один плюс и т. д. (последним символом должен быть плюс), а затем нажмите клавишу ENTER: +---+----------+----------------+

Возврат в начало

Элементы писем

Чтобы | Введите
Запустить мастер писем, предназначенный для добавления, изменения, удаления и оформления элементов письма. | Элемент письма, например приветствие (не забудьте ввести все нужные знаки препинания): Господа,

Возврат в начало


 Тень

При помощи инструмента Тень [image] на панели инструментов Рисование можно добавить глубину к графическому объекту, изменить положение или цвет тени.

Рисунки и графические объекты с тенью

Данное улучшение применимо к графическим объектам. К рисункам можно применить ограниченное число эффектов тени; при этом нужно изменить стиль обтекания и выбрать стиль, отличный от стиля в тексте.

Примечание. К графическим объектам могут быть применены либо тень, либо объемный эффект. Эти эффекты не могут использоваться одновременно. Например, при применении объемного эффекта к графическому объекту, к которому уже применена тень, тень исчезает.

Следующие шаги

Добавление тени к графическим объектам


Данное средство не поддерживается Web-обозревателями

Не все средства Word доступны для Web-страниц. Чтобы сделать такие средства доступными, сохраните Web-страницу как документ Word.

Выберите команду Сохранить как в меню Файл. В списке Тип файла выберите Документ Word.


Данное средство не поддерживается Word 6.0/95

При сохранении документа в формате Word 6.0/95 не поддерживаемые этим форматом средства становятся недоступными. Отключение таких средств в Word 2000 упрощает создание документов, которые отображаются правильно будучи открытыми в Word 6.0 и Word 95.

Чтобы сделать такие средства доступными, сохраните свой документ как документ Word 2000. Для этого выберите Документ Word в списке Тип файла (меню Файл, команда Сохранить как).


Данное средство не поддерживается Word 97

Если флажок Отключить средства, не поддерживаемые Word 97 (меню Сервис, команда Параметры, вкладка Сохранение) установлен, не поддерживаемые средства Microsoft Word становятся недоступными. Отключение таких средств в Word 2000 упрощает создание документов, которые отображаются правильно будучи открытыми в Word 97.

Чтобы снова сделать доступными все средства Word, снимите флажок Отключить средства, не поддерживаемые Word 97.


 Прозрачные цвета

Если требуется, чтобы фон документа или Web-страницы был виден сквозь отдельные области рисунка, следует сделать фоновые области прозрачными с помощью кнопки Установить прозрачный цвет [image] на панели инструментов Настройка изображения.

Образцы рисунка без прозрачных цветов и с прозрачным цветом

Данное улучшение применимо только к рисункам.

Следующие шаги

Редактирование рисунка


Преобразование хангыль-ханджа во всем документе

Converting Hangul to Hanja in the entire document

Сведения, относящиеся к конкретным языкам

By using the Hangul Hanja Conversion feature, you can convert the same Hangul within a document to Hanja at the same time.

  1. On the Edit menu, click Select All, or press CTRL+A to select all of the text within a document.

  2. On the Tools menu, click Hangul Hanja Conversion.

  3. In the Suggestions box, select the appropriate Hanja.

    The selected Hanja will be displayed in the Change To box.

  4. Click Change.

    The selected word in the Suggesting For box will be converted to the Hanja in the Change To box.

  5. Click Change All.

    All instances in the document of the selected Hangul will be converted to the Hanja in the Change To box at one time. For example, if the word “ hak kyo ” is located in four places within a document, all of them will be converted to “ hak kyo ”.

  6. After converting all Hangul to Hanja, click Close.

Note To skip converting this instance of the selected word, click Ignore. If you don’t want to convert the word to Hanja for the rest of the document, click Ignore All.


Преобразование ханджа-хангыль во всем документе

Converting Hanja to Hangul in the entire document

Сведения, относящиеся к конкретным языкам

By using the Hangul Hanja Conversion feature, you can convert the same Hanja within a document to Hangul at one time.

  1. On the Edit menu, click Select All, or press CTRL+A to select all of the text within a document.

  2. On the Tools menu, click Hangul Hanja Conversion.

  3. If the document has both Hangul and Hanja, click Options, and then select Hanja to Hangul. Click OK. Repeat steps 1 and 2.

  4. In the Suggestions box, select the appropriate Hangul.

    The selected Hangul will be displayed in the Change To box.

  5. Click Change.

    The selected word in the Suggesting For box will be converted to the Hangul in the Change To box.

  6. Click Change All.

    All instances in the document of the selected Hanja will be converted to the Hangul in the Change To box all at once. For example, if the word “ hak kyo ” is located in four places within a document, all of them will be converted to “ hak kyo ”.

  7. After converting all Hanja to Hangul, click Close.

Note To skip converting this instance of the selected word, click Ignore. If you don’t want to convert the word to Hangul for the rest of the document, click Ignore All.


 О добавлении примечаний и записи исправлений

О добавлении примечаний и записи исправлений

Данный раздел содержит следующие сведения:

Запись исправлений в документе

Вставка примечаний

Выделение текста цветом

Сравнение документов

Объединение исправлений

Сохранение нескольких версий документа в одном файле

Использование обсуждений для совместной работы над документом

Запись исправлений в документе

Если имеется документ, с которым должна ознакомиться определенная рабочая группа, а затем автор должен принять или отклонить каждое из внесенных исправлений, можно подготовить копии этого документа к распространению в рабочей группе для электронного рецензирования и разметки. Когда запись исправлений включена, для обозначения внесенных изменений в Microsoft Word используются пометки исправлений, напоминающие редакторские правки. После того, как рецензирование документа завершено, можно просмотреть изменения, внесенные разными рецензентами — изменения каждого отдельного рецензента отображаются собственным цветом.

Образец текста, содержащего записанные исправления

После ознакомления с внесенными исправлениями каждое исправление можно принять или отклонить. В диалоговом окне Исправления (меню Сервис, подменю Исправления, команда Выделить исправления) можно выбрать режим отображения исправлений на экране и их печати. См. Запись исправлений при изменении.

Возврат в начало

Вставка примечаний

Автор документа и рецензенты могут добавлять примечания, не изменяя текст документа, с помощью кнопки Добавить примечание [image] на панели инструментов Рецензирование. При добавлении примечания оно записывается в отдельной области примечаний под собственным номером. Затем в документ Word добавляется знак примечания, а текст, к которому оно относится, выделяется желтым цветом. Так же, как и исправления, примечания каждого рецензента отображаются собственным цветом.

Пример примечания и знака примечания

Примечания можно просматривать в виде всплывающих подсказок или в области примечаний. В области примечаний можно просмотреть и изменить все примечания. См. Добавление примечания.

Возврат в начало

Выделение текста цветом

Если выделить цветом важный текст, автор и читатели документа позже смогут быстро найти его при быстром просмотре документа. Также можно изменить цвет выделения или удалить выделение. См. Выделение цветом важного текста.

Возврат в начало

Сравнение документов

Сравнение документов позволяет увидеть изменения, внесенные в документ, когда запись исправлений была отключена. Откройте более новую версию документа и воспользуйтесь командой Сравнить версии (меню Сервис, подменю Исправления) для открытия документа, с которым требуется сравнить данный документ. При сравнении документов в Word текст, добавленный и удаленный из более старого документа, помечается так, как если бы сохранение исправлений было включено. См. Сравнение двух версий документа.

Возврат в начало

Объединение исправлений

Если рецензенты вернули исправления и примечания в виде отдельных копий исходного документа, все исправления можно объединить, а затем просмотреть в одном исходном документе. См. Объединение примечаний и исправлений, внесенных несколькими рецензентами.

Возврат в начало

Сохранение нескольких версий документа в одном файле

Если имеется документ, который потребуется пересмотреть в дальнейшем, можно сохранить все его варианты. Можно включить режим автоматического сохранения в Word «снимка» текущей версии документа при каждом закрытии документа после внесения изменений его автором или другим рецензентом. Все версии хранятся в одном документе, хотя в Word по умолчанию отображается только текущая версия. При этом экономится место на диске, так как сохраняются не полные версии документа, а только разница между ними.

Для всех версий документа записываются дата и время сохранения и имя пользователя, внесшего исправления. Любую из сохраненных версий можно просмотреть в отдельном окне, открыв ее в диалоговом окне Версии (меню Файл). Все версии документа также можно открывать, печатать и удалять. См. Автоматическое сохранение версий при закрытии документа.

Сохранение нескольких версий сравнимо с сохранением резервной копии документа, поскольку эти действия нацелены на гарантированное предотвращение потери и случайного изменения данных. Когда сохранение резервной копии включено, новая резервная копия заменяет имеющуюся при каждом сохранении документа.

Возврат в начало

Использование обсуждений для совместной работы над документом

Пользователи корпоративной рабочей группы, администратор которой установил сервер обсуждений для данной рабочей группы, могут использовать обсуждения для совместной работы над документами Word. См. инструкции по использованию обсуждений в Word.

Возврат в начало


 Подготовка текста для брошюры или журнала

Подготовка текста для брошюры или журнала

Данный раздел содержит справочные сведения о подготовке текста или цепочки надписей для брошюры или журнала:

Создание колонок

Создание связанных надписей

Создание параллельных колонок текста на нескольких страницах

Создание колонок

Текст в газетных колонках непрерывно перетекает из нижней части одной колонки в верхнюю часть следующей колонки.

Пример текста, непрерывно перетекающего из одной колонки в другую

Можно задать число газетных колонок, задать промежутки между ними и вставить вертикальные разделители между колонками. Можно также добавить заголовок в виде полосы, ширина которой равняется ширине страницы. См. инструкции по созданию колонок.

Возврат в начало

Создание связанных надписей

Например, при создании брошюры или журнала необходимо создать цепочку связанных надписей, начинающуюся со страницы 1, с продолжением на странице 4. Чтобы создать такую цепочку, нужно разместить текст в надписях и затем создать связи надписей, чтобы текст перетекал из одной надписи в другую в заданном порядке. В приведенном примере надпись на странице 1 связана с надписью на странице 4.

Надпись на странице 1 связана с надписью на странице 4

При добавлении строк в связанную надпись текст автоматически перетекает в следующую надпись. При удалении строк из надписи в нее перетекает текст из следующей надписи. Несколько записей можно связать в цепочку. Документ может содержать несколько составных цепочек надписей. При этом связанные надписи должны находиться в одном документе. Связи не обязательно должны быть расставлены в прямом направлении. См. инструкции по созданию связанных надписей.

Вместо прямоугольных или квадратных контейнеров надписей в цепочке в качестве контейнеров можно использовать различные фигуры: круги, полосы, фигуры блок-схем и другие автофигуры. После того как будут созданы связанные надписи и вставлен текст, можно изменить форму контейнера для цепочки.

Возврат в начало

Создание параллельных колонок текста на нескольких страницах

Используя связанные надписи, можно заставить текст колонки 1 переходить в колонку 1 на следующей странице. Текст, расположенный рядом с первым в колонке 2, может перетекать в колонку 2 на следующей странице параллельно колонке 1. Этот способ полезен, если имеются два сходных текста, например, текст на английском языке можно расположить слева, а на немецком — справа. В приведенном примере текст на английском и немецком языках располагается параллельно в двух колонках на нескольких страницах.

Текст на английском и немецком языках, размещенный в двух параллельных колонках

Этот метод дает результат, отличный от результата, получаемого при использовании команды Колонки в меню Формат, когда текст переходит из колонки 1 в колонку 2 на текущей странице. Для создания параллельных колонок можно также использовать таблицы, но связанные надписи обеспечивают лучшее управление перетеканием текста. См. инструкции по созданию параллельных колонок текста на нескольких страницах.

Возврат в начало


Способы изменения вида сообщений электронной почты

В этом разделе приведены справочные сведения о параметрах настройки вида сообщений электронной почты. Следует иметь в виду, что большинство этих параметров влияет только на сообщения, которые будут создаваться позже, а не на существующие и входящие сообщения.

Выбор темы или бланка, используемых по умолчанию для сообщений электронной почты

Обработка замечаний от нескольких авторов

Создание и ведение автоподписей

Отключение автоматического форматирования неформатированных сообщений

Выбор темы или бланка, используемых по умолчанию для сообщений электронной почты

Для задания шрифтов, цвета фона и рисунков, которые требуется включать в исходящие сообщения, можно использовать тему или бланк. Если нежелательно применение шрифта, по умолчанию использующегося в данной теме или бланке, можно выбрать шрифт и цвет текста сообщений. См. сведения об использовании тем и бланков.

Возврат в начало

Обработка замечаний от нескольких авторов

Для облегчения идентификации пользователя, внесшего замечание или исправление в обсуждение по электронной почте, в Word текст каждого пользователя автоматически окрашивается в отдельный цвет. При желании можно выбрать шрифт и цвет текста для использования в новых, пересылаемых сообщениях и в ответах на сообщения. Для пометки собственных замечаний в пересылаемых сообщениях или в ответах на сообщения можно использовать свое имя, инициалы или другие элементы.

Возврат в начало

Создание и ведение автоподписей

Электронная подпись состоит из текста и/или рисунков, автоматически добавляемых Word в конец исходящих сообщений электронной почты. Для разных получателей можно создавать дополнительные подписи. Например, только имя для сообщений друзьям и родственникам и имя, отчество и адрес электронной почты для деловых сообщений. В подпись также можно добавлять готовый текст с пожеланиями об ответе на ваши сообщения. После того, как подписи будут созданы, можно выбрать подпись для использования по умолчанию в новых сообщениях, пересылаемых сообщениях и в ответах на сообщения. Для отдельных сообщений также можно выбирать другую подпись.

Возврат в начало

Отключение автоматического форматирования неформатированных сообщений

В Microsoft Outlook возможно получение сообщений электронной почты, отправленных в виде обычного текста. Если Microsoft Word используется как редактор сообщений, а сообщения отправляются в формате Microsoft Outlook RTF, для повышения удобочитаемости неформатированные сообщения автоматически форматируются. Например, заголовки и списки в Word форматируются так, чтобы текущее сообщение можно было легче отличить от предыдущих сообщений в этом же обсуждении по электронной почте. При желании можно отключить автоматическое форматирование неформатированных сообщений.

Возврат в начало


Способы создания документов

Можно создать документ, взяв за основу один из следующих типов документов:

Новый документ. Если нужно создать стандартный печатный документ, используйте новый документ. Создание нового документа.

Web-документ. Чтобы создать документ, предназначенный для просмотра в Web-обозревателе, используйте Web-документ. Создание Web-страницы.

Сообщение электронной почты. Чтобы составить и отправить сообщение непосредственно из программы Word, воспользуйтесь электронной почтой. Для этого на компьютере должна быть установлена программа Outlook 2000 или Outlook Express, и, кроме того, необходим доступ к Интернету через поставщика услуг Интернета. Создание нового сообщения электронной почты.

Мастер. Если нужно, чтобы Word запрашивал необходимую информацию и затем создавал новый документ на основе введенных данных, воспользуйтесь мастером. В Word имеются мастера для создания почтовых наклеек и конвертов, факсимильных сообщений, писем, служебных записок, бюллетеней, резюме и Web-страниц. Создание документа с помощью мастера.

Шаблон. Если нужно создать документ, повторно использующий текст, форматирование и другие параметры, используйте шаблон, в котором содержится эта информация. В Word имеется несколько шаблонов, пригодных для создания документа. Создание документа на основе шаблона. Можно также создавать шаблоны самостоятельно.

Копия существующего документа. Если нужно создать новый документ, изменив уже существующий документ, откройте копию документа и внесите в нее изменения. Создание копии существующего документа.


 Способы поиска и замены текста и форматирования

Способы поиска и замены текста и форматирования

В Word имеются следующие возможности поиска и замены:

Поиск и замена текста. В Word возможен быстрый поиск всех вхождений указанного слова или фразы. Если вхождение найдено, можно автоматически заменить текст, например, можно заменить «пик» на «максимум».

Поиск и замена форматирования. В Word возможен поиск форматирования, например, форматирования символов и абзацев, стилей, языков и выделения цветом. Если форматирование найдено, можно заменить это форматирование, не меняя текст и не заменяя форматированный текст.

Поиск и замена текста и форматирования символов. В Word возможны поиск и удаление слов и фраз, а также удаление форматирования символов, которые больше не нужны.

Поиск и замена знаков абзаца, разрывов страницы и других элементов. В Word возможны поиск и замена элементов, не являющихся текстом и форматированием, например, специальных знаков и таких элементов документа, как разрывы страниц и знаки табуляции. Эти элементы можно выбирать из списка или непосредственно вводить их коды.

Поиск и замена всех словоформ. Если по умолчанию используется английский язык, можно выполнять поиск и замену следующих частей речи:

  • Форм существительных (например, замена слов «apple» на «orange» одновременно с заменой слов «apples» на «oranges»).

  • Форм прилагательных (например, замена слов «worse» на «better» одновременно с заменой слов «worst» на «best»).

  • Всех времен основных глаголов (например, замена слов «sit» на «stand» одновременно с заменой слов «sat» на «stood»).

Подстройка поиска с использованием подстановочных знаков. Например, звездочка служит для замены строки знаков (по шаблону «к*т» будут найдены слова «кот» и «коловорот»). См. Использование подстановочных знаков при поиске и замене текста.


 Способы вставки даты и времени

Способы вставки даты и времени

Вставка текущих даты и времени. Можно вставлять дату и/или время в абсолютно любом формате — например, «6 мая 1999 г.» или «06.05.99 15:52». Дату и время можно вставлять как постоянный текст или как поле, в котором дата и время автоматически обновляются.

Автоматическая вставка текущей даты. Для быстрой вставки текущей даты можно воспользоваться средством автозавершения.

Вставка даты и времени создания, последней печати или последнего сохранения документа. Для отслеживания таких сведений, как общее время правки, время последней печати и время последнего изменения, можно использовать поля.


Способы изменения масштаба документа при печати

Аналогично функции уменьшения/увеличения в фотокопировальных аппаратах, Word предоставляет несколько возможностей печати документов на бумаге различного размера. Масштаб документа автоматически изменяется в соответствии с размером бумаги, поэтому нет необходимости изменять поля или разрывы строк. После масштабирования страница выравнивается по центру листа нового размера. При этом параметры самого документа не изменяются, а указанные изменения действуют только во время печати.

Изменение масштаба документа для печати на меньших или больших листах бумаги. Независимо от того, какой размер бумаги установлен для документов в диалоговом окне Параметры страницы, для печати можно задать другой размер бумаги. Например, можно печатать документы формата Letter на бумаге формата Legal. При этом увеличивается размеры текста, рисунков, таблиц и других объектов без изменения разбиения на строки и полей страницы. Аналогично с увеличением текста и рисунков можно печатать документы формата B4 на бумаге формата A4. См. Изменение масштаба документа для печати на меньших или больших листах бумаги.

Печать двух страниц документа на одном листе. Для лучшего представления макета документа, состоящего из двух страниц, можно напечатать обе его страницы на одном листе. Например, для документа формата Letter в книжной ориентации две страницы будут уменьшены на 64% и напечатаны в альбомной ориентации. См. Печать двух страниц документа на одном листе.

Печать нескольких страниц документа на одном листе. Чтобы посмотреть, как будут согласовываться несколько страниц многостраничного документа, можно напечатать весь документ на одном листе. Word позволяет напечатать 2, 4, 6, 8 и 16 страниц документа на одном листе. Для этого страницы уменьшаются до соответствующих размеров и группируются на одном листе. На каждой странице уменьшается размер текста, рисунков, таблиц и т. д. См. Печать нескольких страниц документа на одном листе.

Печать документа на бумаге размера Letter или A4. В некоторых странах, например, в США, стандартным размером бумаги является Letter (8,5 х 11 дюймов). В странах, использующих метрическую систему единиц, стандартным размером бумаги является A4 (210 х 297 мм), который уже и длиннее размера бумаги Letter. В Word автоматически выполняется преобразование документов, отформатированных для стандартного размера бумаги другой страны (например Letter), для правильной печати на бумаге стандартного размера данной страны (например A4). Так, для правильной печати документа, использующего размер бумаги Letter, на бумаге размера A4 будут уменьшены размеры всех шрифтов, использованных в документе, во избежание изменения разбивки на строки и перемещения текста на следующую страницу размера A4. Возможна настройка принтера на постоянное преобразование размера бумаги при печати документа или преобразование размера бумаги при печати только текущего документа.


 Способы защиты документа от несанкционированных изменений

Способы защиты документа от несанкционированных изменений

В Microsoft Word существует несколько возможностей ограничения доступа к документу для защиты его от несанкционированных изменений:

Назначение пароля для открытия документа. Чтобы предотвратить любое открытие документа посторонними пользователями, можно назначить пароль. См. Назначение пароля для открытия документа.

Назначение пароля разрешения записи. Чтобы разрешить открытие документа всем пользователям, а изменение — лишь некоторым, можно назначить пароль разрешения записи. Если какой-либо пользователь изменит документ без разрешения записи, он сможет сохранить этот документ только под другим именем. См. Назначение пароля разрешения записи.

Рекомендация доступа только для чтения. Можно предлагать (но не требовать) другим пользователям открыть документ только для чтения. Если пользователь откроет документ только для чтения и изменит его, он сможет сохранить этот документ только под другим именем. См. Рекомендация доступа только для чтения.

Защита полей электронной формы от изменения. Чтобы разрешить ввод сведений пользователями, не имеющими соответствующих полномочий, только в определенные поля формы, можно назначить пароль, разрешающий изменение формы. См. Защита полей электронной формы от изменения.

Подготовка документа к рецензированию путем защиты от записи исправлений и добавления примечаний. В ходе подготовки документа к рецензированию можно разрешить другим пользователям добавлять в документ примечания и записывать исправления (с пометкой исправлений) или только добавлять примечания. Для повышения защиты можно назначит пароль, чтобы пользователи не могли убрать этот тип защиты. См. Подготовка документа к рецензированию.


 Способы уменьшения размера файлов

Способы уменьшения размера файлов

  • Отключение быстрого сохранения. При использовании быстрого сохранения объем занимаемого открытым документом места на диске увеличивается. Чтобы сэкономить место на диске, снимите флажок Разрешить быстрое сохранение. Отключение быстрого сохранения.

  • Внедрение шрифтов TrueType в документ. Внедрение шрифтов TrueType в документ также увеличивает его размер. Для уменьшения размера документа, в который требуется внедрить шрифты TrueType, установите флажок Только используемые шрифты. В этом случае в документ внедряются только шрифты, действительно используемые в нем, причем если в документе использованы не более 32 символов шрифта (например, шрифт может встречаться только в одном-двух заголовках), то внедряются только эти символы. Внедрение в документ шрифтов TrueType

  • Удаление одной или нескольких версий документа. Размер файла также увеличивается при наличии нескольких версий документа. Чтобы проверить, не содержит ли документ других версий, в меню Файл выберите команду Версии. Если существуют другие версии документа, их можно удалить, уменьшив тем самым размер файла. Удаление одной или нескольких версий документа

  • Преобразование внедренного объекта в рисунок Word. Добавление к документу внедренных объектов также увеличивает его размер. Если внедренные в документ объекты не требуют постоянного обновления, для уменьшения размера документа преобразуйте внедренные объекты в рисунки Word. Для редактирования преобразованного объекта используйте те же приемы, что и для редактирования любого другого рисунка Word. Обратное преобразование внедренного объекта, преобразованного в рисунок Word, невозможно. Преобразование внедренного объекта в рисунок Word

  • Использование связанных графических объектов. Используйте связанные объекты, а не внедренные. Использование связанных объектов обеспечивает автоматическое обновление данных в документе Word при изменении исходного файла. Связанные данные хранятся в исходном файле. В документе Word содержатся только сведения о положении исходного файла и изображается текущая версия связанных данных. Уменьшение размера документа за счет использования связанных объектов


Способы сохранения нескольких версий документа в одном файле

Существует несколько способов сохранения версии документа:

Сохранение версии вручную. В любой момент, когда требуется сохранить текущее состояние документа, можно сохранить текущую версию этого документа. Например, можно сохранить версию, отправленную на рецензирование, а после внесения всех исправлений сохранить другую версию. См. Сохранение текущего состояния документа с использованием версий.

Автоматическое сохранение версии при каждом закрытии документа. В Microsoft Word можно включить режим автоматического сохранение версии данного документа при каждом его закрытии. Это бывает полезно, если требуется запись о том, кто и когда вносил исправления — например, в случае юридического документа. См. Автоматическое сохранение версий при закрытии документа.

Сохранение версии в отдельном файле. После сохранения нескольких версий документа в одном файле в следующих двух случаях может потребоваться сохранение определенной версии в отдельном файле:

  • Если документ, отправляемый на рецензирование, содержит несколько версий, и требуется убедиться в том, что отправляется только самая последняя или другая конкретная версия. Это предотвратит открытие читателями более ранней версии этого документа.

  • Если требуется сравнить более раннюю версию документа с его текущей версией. Для сравнения отдельных файлов можно использовать только команду Сравнить версии (меню Сервис, подменю Исправления). См. Сохранение версии документа в отдельном файле.


Способы поиска файлов

Диалоговое окно Открытие документа (меню Файл) можно использовать для поиска файлов на жестком или сетевом диске:

По имени файла. Если известно имя файла или его часть, можно задать простые условия поиска и начать поиск. Поиск файлов по именам.

По тексту или свойствам файла. Если нужно ограничить область поиска, можно указать содержимое или свойства файла, помогающие однозначно определить файл. См. сведения об использовании свойств файлов для структуризации и размещения файлов. Если при поиске файлов будут неоднократно использоваться одни и те же условия, можно сохранить эти условия и повторно использовать их. Сохранение условий поиска сокращает время поиска, особенно в том случае, когда используются сложные условия поиска. Поиск файлов по свойствам.

С использованием сохраненных условий поиска. Сохраненные условия поиска можно в любое время использовать для поиска файлов. Поиск файлов с использованием сохраненных условий поиска.

Изменив сохраненные условия поиска. Если условия поиска были сохранены, их можно изменить, добавив, удалив или частично изменив их. Изменение сохраненных условий поиска.

Примечание. Для ускорения поиска файла с помощью диалогового окна Открытие документа к программам MS Office прилагается служебная программа поиска файлов. Для ее запуска дважды щелкните значок Поиск файлов [image] на панели управления Windows. В этой программе для ускорения поиска создаются индексы по содержанию и/или по свойствам. См. сведения об использовании программы поиска файлов.


 Способы отображения всплывающих подсказок

Способы отображения всплывающих подсказок

При наведении указателя мыши на кнопку панели инструментов, знак примечания или знак исправления появляется всплывающая подсказка со сведениями об этом элементе. Всплывающие подсказки также показывают возможный вариант автозавершения. Их вывод можно разрешить или запретить.

Отображение подсказок для кнопок панелей инструментов. При наведении указателя мыши на кнопку панели инструментов Microsoft Word появляется всплывающая подсказка с названием этой кнопки. Кроме того, можно включить вывод сочетаний клавиш, соответствующих кнопкам панелей инструментов. См. Отображение подсказок для кнопок панелей инструментов.

Отображение и скрытие всплывающих подсказок для примечаний и исправлений. Если кто-либо использовал запись исправлений для внесения изменений в данный документ, на всплывающей подсказке отображается его имя, а также дата и время исправления. Если кто-либо вставил примечание, на всплывающей подсказке отображается его имя и само примечание. См. Отображение и скрытие всплывающих подсказок для примечаний и исправлений.

Отображение и скрытие всплывающих подсказок для автозавершения. С помощью экранных подсказок средство автозавершения Word предлагает полные варианты элементов, например дат и элементов списка автотекста, при вводе нескольких знаков, определяющих эти элементы. См. Включение и отключение всплывающих подсказок для автозавершения.


Форматирование символов

В документе Word 2000 | В документе Word 6.0/95
Текст с заливкой знаков | В Word 6.0/95 нет заливки знаков
Текст с границами знаков | В Word 6.0/95 нет границ знаков
Анимированный текст | Анимированный текст в Word 6.0/95 преобразуется в курсивный
Эффект приподнятости текста | Приподнятый текст в Word 6.0/95 окрашивается серым цветом
Эффект утопленности текста | Утопленный текст в Word 6.0/95 окрашивается серым цветом
Текст с двойным подчеркиванием. | Двойное подчеркивание текста в Word 6.0/95 преобразуется в одинарное подчеркивание
Некоторые стили символа с подчеркиванием | Некоторые стили символа с подчеркиванием в Word 6.0/95 преобразуются в стили с одинарным подчеркиванием
Знаки, масштабированные по горизонтали | Знаки, масштабированные по горизонтали, в Word 6.0/95 преобразуются в обычный текст
Текст с цветом подчеркивания, отличным от цвета текста | Цвет подчеркивания в Word 6.0/95 становится тем же, что и цвет текста
24-разрядный цвет | 24-разрядный цвет становится ближайшим из 16 цветов палитры, используемой Word 6.0/95
Выделение текста цветом | В Word 6.0 нет выделения цветом


Редактирование

В документе Word 2000 | В документе Word 6.0/95
Создание версий | В Word 6.0/95 нет версий
Парольная защита | Парольная защита в Word 6.0/95 теряется, но ее можно установить снова
Рекомендация доступа только для чтения | Рекомендация доступа только для чтения в Word 6.0/95 теряется, но ее можно установить снова
Поле AUTOTEXTLIST | Последнее значение поля AUTOTEXTLIST в Word 6.0/95 преобразуется в обычный текст, а само поле теряется
Запись исправлений для свойств, номеров абзацев и отображаемых полей | Записанные исправления для свойств, номеров абзацев и отображаемых полей теряются, но остальные записанные исправления сохраняются и отображаются с помощью пометок исправлений. (В Word 95 и Word 6.x записанные исправления называются версиями).
Отображение записанных исправлений отключено. | В Word 6.0/95 отображение записанных исправлений включено.
Защита документа от записи исправлений и добавления примечаний и форм | Все параметры защиты документа теряются. В Word 95 и Word 6.x можно снова установить защиту документов от записи исправлений и добавления примечаний и форм, выбрав в меню Сервис команду Установить защиту, а затем задав необходимые параметры. (В Word 95 и Word 6.x записанные исправления называются версиями).
Новые свойства документов, появившиеся в Word 95 | Частичная поддержка Новые свойства документов сохраняются в Word 95, но теряются в Word 6.x.


Текст на восточно-азиатских языках

Сведения, относящиеся к конкретным языкам

This formatting in Word 2000 | Looks like this in Word 6.0/95
Horizontal in Vertical | Horizontal in Vertical becomes horizontal text in Word 6.0/95.
Two Lines in One | Two Lines in One becomes one regular line in Word 6.0/95.
Text snaps to character grid | Character grid is lost and text is not positioned on it in Word 6.0/95.
First and last line breaks control characters. | Line breaks do not respect these character settings in Word 6.0/95.
Emphasis dot | Emphasis dot is removed and text is underlined in Word 6.0/95.
East Asian and right-to-left characters are lost. | The English version of Word 6.0/95 does not support East Asian or right-to-left characters.


Графика

В документе Word 2000 | В документе Word 6.0/95
Графические объекты, созданные с использованием панели инструментов «Рисование» | Сохраняются простые фигуры. Фигурные стили линий и другие средства, не поддерживаемые в Word 6.0/95, преобразуются в ближайшие эквиваленты.
Объекты и рисунки со снятым флажком Разрешить перекрытие | Перекрытие объектов и рисунков разрешено; некоторые объекты и рисунки в Word 6.0/95 могут закрывать друг друга
Рисунки формата EMF, PNG, GIF и JPEG | Рисунки преобразуются в формат WMF (метафайлы Windows) или PICT (Макинтош); так как эти форматы не поддерживают сжатие рисунков, размеры документов Word 6.0/95 с рисунками увеличиваются
Рисунки с обтеканием текстом по контуру или со сквозным обтеканием | Обтекание рисунков текстом по контуру и сквозное обтекание в Word 6.0/95 преобразуются в обтекание текстом вокруг рамки
Рисунки с обтеканием текстом в таблицах | Рисунки с обтеканием текстом из таблиц перемещаются в абзац над таблицей
Объекты OLE с обтеканием текстом | Объекты OLE с обтеканием текстом в Word 6.0/95 преобразуются в объекты OLE в надписях перед текстом или за ним
Объекты WordArt | Объекты WordArt в Word 6.0/95 преобразуются в метафайл; они отображаются, но их нельзя изменить
Объекты, выровненные по центру или по нижнему краю | Объекты, выровненные по центру или по нижнему краю, в Word 6.0/95 передвигаются вверх
Объекты, горизонтально выровненные по правому краю, центру, внутри или снаружи | Объекты, горизонтально выровненные по правому краю, центру, внутри или снаружи, в Word 6.0/95 немного сдвигаются относительно исходного положения
Рисунки и объекты, расположенные относительно строки | Рисунки и объекты, расположенные относительно строки, в Word 6.0/95 располагаются относительно абзаца, поэтому они могут быть сдвинуты
Рисунки и объекты, расположенные относительно знака | Рисунки и объекты, расположенные относительно знака, в Word 6.0/95 располагаются относительно колонки, поэтому они могут быть сдвинуты


Прочее

В документе Word 2000 | В документе Word 6.0/95
Проекты Microsoft Visual Basic | Проекты Microsoft Visual Basic в Word 6.0/95 теряются
Символы в кодировке Юникод | Возможна потеря данных. Символам в кодировке Юникод (2 байта на знак) сопоставляются их эквиваленты в кодировках ANSI (Windows) или Макинтош (1 байт на знак) или вопросительный знак (?). В наибольшей степени это относится к текстам на других языках, в отличие от английского.
Поле DOCPROPERTY | В Word 95 поле DOCPROPERTY сохраняется, а в Word 6.x это поле отображается как текст «Ошибка! Закладка не определена»
Встроенные шрифты | Встроенные шрифты удаляются, а вместо них в Word 95 и Word 6.xназначаются наиболее похожие шрифты из доступных.
Объекты ActiveX в формах | В Word 6.0/95 возможно их использование, но не изменение


Разметка страницы

В документе Word 2000 | В документе Word 6.0/95
Граница страницы | Границы страниц не отображаются в Word 6.0/95
Фоновая фигура | Фоновые фигуры в Word 6.0/95 удаляются
Положение переплета: сверху | Переплет в документах Word 6.0/95 располагается слева
Разрыв обтекания текста | В Word 6.0/95 обычный разрыв строки
Оглавление с гиперссылками | В Word 6.0/95 гиперссылка неактивна, но текст окрашен в синий цвет и подчеркнут


Форматирование абзацев

В документе Word 2000 | В документе Word 6.0/95
Типы фигурных границ | Типы фигурных границ преобразуются в типы прямоугольных границ; в Word 95 сохраняются их цвет и ширина
Многоуровневые списки и нумерованные списки заголовков | Текст сохраняется, но нумерованные списки структуры и заголовков в Word 6.0/95 преобразуются в обычный текст
24-разрядный цвет | 24-разрядный цвет становится ближайшим из 16 цветов палитры, используемой Word 6.0/95


Таблица

В документе Word 2000 | В документе Word 6.0/95
Объединенные по вертикали ячейки таблиц | Объединенные по вертикали ячейки таблиц в Word 6.0/95 преобразуются в отдельные ячейки
Выровненный по вертикали текст | Выровненный по вертикали текст в Word 6.0/95 выравнивается по верхнему краю ячейки
Вертикальное направление текста | Вертикальное направление текста в Word 6.0/95 преобразуется в горизонтальное
Диагональные границы ячейки | В Word 6.0/95 нет диагональных границ ячейки
Вложенная таблица с текстом | Вложенная таблица в Word 6.0/95 удаляется, а текст преобразуется в абзац в ячейке внешней таблицы
Типы фигурных границ таблиц | Типы фигурных границ таблиц в Word 6.0/95 преобразуются в типы прямоугольных границ
Интервал между ячейками | В Word 6.0/95 нет
Поля ячейки | В Word 6.0/95 нет
Нумерованные списки в ячейках | Нумерованные списки преобразуются в обычный текст, но их вид сохраняется; автоматической нумерации в Word 6.0/95 нет
Флажок «разрешить перенос строк на следующую страницу» установлен | В Word 6.0/95 флажок «разрешить перенос строк на следующую страницу» снят
Рисунки с обтеканием текстом в таблицах | Рисунки с обтеканием текстом из таблиц в Word 6.0/95 перемещаются в абзац над таблицей


Web-страница

В документе Word 2000 | В документе Word 6.0/95
Активная гиперссылка | В Word 6.0/95 текст гиперссылки окрашен в синий цвет, но гиперссылка неактивна
Страницы рамок | Страницы рамок удаляются. Web-страницы, использованные в страницах рамок, сохраняются. В Word 6.0/95 в документе отображается текст «Эта страница содержит рамки, однако текущий обозреватель их не поддерживает».
Элементы Microsoft ActiveX в формах | Элементы ActiveX преобразуются в метафайлы; они отображаются, но их нельзя изменить в Word 6.0/95


Форматирование символов

В документе Word 2000 | В документе Word 97
Текст с цветом подчеркивания, отличным от цвета текста | Цвет подчеркивания в Word 97 становится тем же, что и цвет текста
Некоторые стили символа с подчеркиванием | Некоторые стили символа с подчеркиванием в Word 97 преобразуются в стили с одинарным подчеркиванием


Текст на восточно-азиатских языках

Сведения, относящиеся к конкретным языкам

This formatting in Word 2000 | Looks like this in Word 97
Horizontal in Vertical | Horizontal in Vertical becomes horizontal text in Word 97.
Two Lines in One | Two Lines in One becomes one regular line in Word 97.
First and last line breaks control characters | Line breaks do not respect these character settings in Word 97.
Character grid | Text does not snap to grid in Word 97.


Графика

В документе Word 2000 | В документе Word 97
Рисунки с обтеканием текстом в таблицах | Рисунки с обтеканием текстом из таблиц в Word 97 перемещаются в абзац над таблицей
Рисунки и объекты, горизонтально выровненные по правому краю, центру, внутри или снаружи | Рисунки и объекты, горизонтально выровненные по правому краю, центру, внутри или снаружи, в Word 97 немного сдвигаются относительно исходного положения
Объекты и рисунки со снятым флажком Разрешить перекрытие | Перекрытие объектов и рисунков разрешено; некоторые объекты и рисунки в Word 97 могут закрывать друг друга
Объекты и рисунки, для которых запрещено перекрытие | Перекрытие объектов и рисунков разрешено; некоторые объекты и рисунки в Word 97 могут закрывать друг друга
Объекты, выровненные по центру или по нижнему краю | Объекты, выровненные по центру или по нижнему краю, в Word 97 передвигаются вверх
Рисунки и объекты, расположенные относительно строки | Рисунки и объекты, расположенные относительно строки, в Word 97 располагаются относительно абзаца, поэтому они могут быть сдвинуты
Рисунки и объекты, расположенные относительно знака | Рисунки и объекты, расположенные относительно знака, в Word 97 располагаются относительно колонки, поэтому они могут быть сдвинуты


Разметка страницы

В документе Word 2000 | В документе Word 97
Разрыв обтекания текста | Разрыв обтекания текста в Word 97 становится обычным разрывом текста
Положение переплета: сверху | Переплет в Word 97 располагается слева


Форматирование абзацев

В документе Word 2000 | В документе Word 97
24-разрядный цвет для границ и заливки абзацев | 24-разрядный цвет для границ и заливки абзацев становится ближайшим из 16 цветов палитры, используемой Word 97


Таблица

В документе Word 2000 | В документе Word 97
Вложенная таблица с текстом | Вложенная таблица в Word 97 удаляется, а текст преобразуется в абзац в ячейке внешней таблицы
Интервал между ячейками | В Word 97 нет
Поля ячейки | В Word 97 нет
Флажок «разрешить перенос строк на следующую страницу» установлен | В Word 97 флажок «разрешить перенос строк на следующую страницу» снят
24-разрядный цвет для границ и заливки таблицы | 24-разрядный цвет для границ и заливки таблицы становится ближайшим из 16 цветов палитры, используемой Word 97
Рисунки с обтеканием текстом в таблицах | Рисунки с обтеканием текстом из таблиц в Word 97 перемещаются в абзац над таблицей


Web-страница

В документе Word 2000 | В документе Word 97
Страницы рамок | Страницы рамок удаляются. Web-страницы, использованные в страницах рамок, сохраняются. В Word 97 в документе отображается текст «Эта страница содержит рамки, однако текущий обозреватель их не поддерживает».


 О редактировании связанных и внедренных объектов

О редактировании связанных и внедренных объектов

Редактирование связанного объекта. Для редактирования связанного объекта в документе в меню Правка выберите команду Связи. Команда Связи недоступна, если в документе нет связанных объектов. Редактирование связанного объекта

Редактирование внедренного объекта в исходной программе. Если на компьютере установлена исходная программа, дважды щелкните внедренный объект для редактирования. После этого некоторые программы временно замещают панели инструментов в открытом приложении, таким образом, что можно оставаться в этом приложении и редактировать внедренный объект здесь же. Другие приложения запускают исходную программу в отдельном окне и затем открывают в нем объект для редактирования. Редактирование внедренного объекта в исходной программе

Редактирование внедренного объекта в приложении, а не в исходной программе. Если исходная программа отсутствует, преобразуйте внедренный объект в формат файла имеющейся программы. Например, если документ Word содержит вставленную электронную таблицу Microsoft Works (и Works отсутствует, но имеется Microsoft Excel), можно преобразовать объект в формат книги Microsoft Excel и редактировать внедренный объект в Microsoft Excel. Редактирование внедренного объекта в приложении, а не в исходной программе


 О вставке листа или диаграммы Microsoft Excel в документ Word

О вставке листа или диаграммы Microsoft Excel в документ Word

Word предоставляет несколько способов вставки данных Microsoft Excel в документ Word. Например, можно легко скопировать и вставить лист или диаграмму. Можно также вставить лист или диаграмму в виде связанного объекта или внедренного объекта. Основные различия между связыванием и встраиванием заключаются в месте хранения данных и способа обновления данных после помещения их в документ:

Связанный объект. Связанный объект — лист или диаграмма — отображается в документе, но его информация хранится в исходной книге Microsoft Excel. При редактировании данных в Microsoft Excel, Word может автоматически обновлять лист или диаграмму в документе. Связывание следует применять, когда необходимо включить независимо вводимую информацию, такую как данные, собранные различными отделами, а также когда нужно хранить обновляемую в Word информацию. Ввиду хранения связанных данных в отдельном месте, связывание может также помочь минимизировать размер файла документа Word. См. инструкции по созданию связанного объекта из существующего листа или диаграммы Microsoft Excel.

Внедренный объект. Внедренный объект — лист или диаграмма — хранит информацию непосредственно в документе Word. Можно создать внедренный объект из существующего листа или диаграммы Microsoft Excel или создать новый внедренный лист или диаграмму Microsoft Excel. Чтобы отредактировать внедренный объект, дважды щелкните его для запуска Excel, внесите изменения и вернитесь обратно в Word. Можно внедрить существующий или новый пустой лист или диаграмму. Поскольку информация хранится в документе Word, внедрение следует применять, когда требуется распространение оперативной версии документа лицам, которые не будут иметь доступа к отдельно сделанным листам и диаграммам.


 О вставке слайда или презентации PowerPoint в документ Word

О вставке слайда или презентации PowerPoint в документ Word

Word предоставляет несколько способов вставки сведений PowerPoint в документ Word. Например, можно легко копировать и вставлять текст или графику. Или, если необходимо отправить презентацию в Word для ее модификации, печати или распространения, можно экспортировать сведения о встречах и мероприятиях или всю презентацию PowerPoint.

Можно также вставлять слайды или всю презентацию в виде связанного объекта или внедренного объекта. Основные различия между связыванием и встраиванием заключаются в месте хранения данных и как они обновляются после их помещения в документ:

Связанный объект. Связанный объект — слайд или презентация — отображается в документе, но его информация хранится в исходной презентации PowerPoint. При редактировании данных в PowerPoint, Word может автоматически обновлять данные в документе. Связывание следует применять, когда необходимо включить независимо вводимую информацию, такую как данные, собранные различными отделами, а также когда нужно хранить обновляемую в Word информацию. Ввиду хранения связанных данных в отдельном месте, связывание может также помочь минимизировать размер файла документа Word. См. инструкции по созданию связанного объекта из слайда или презентации PowerPoint.

Внедренный объект. Внедренный слайд или презентация хранят свою информацию непосредственно в документе Word. Для редактирования внедренного объекта дважды щелкните его для запуска PowerPoint, проделайте необходимые изменения, а затем возвратитесь в Word. Ввиду того, что информация полностью содержится в документе Word, встраивание следует применять, когда необходимо распространять оперативную версию документа лицам, которые не будут иметь доступа к отдельно созданным презентациям PowerPoint. Создание внедренного объекта из слайда или презентации PowerPoint.


 Об обновлении связанных объектов

Об обновлении связанных объектов

По умолчанию связанные объекты находятся в режиме автоматического обновления. Это значит, что Word автоматически обновляет связанные данные при каждом открытии конечного файла, а также при каждом изменении исходного файла, если открыт конечный файл. Имеется также возможность изменить параметры связанного объекта, чтобы его обновление происходило по запросу пользователя. В этом случае, связанный объект обновляется только по запросу пользователя.

Чтобы убедиться в том, что данный документ всегда содержит обновленные данные, можно также обновлять связанные объекты при каждом выводе документа на печать.

Чтобы запретить обновления, можно блокировать отдельные связанные объекты. При блокировке связи Word использует последние данные из исходного файла. Возможно также полностью удалить связь между связанным объектом и его исходным файлом.


Добавление объемной границы к странице в документе

  1. Выберите команду Границы и заливка в меню Формат, а затем — вкладку Страница.

  2. В группе Тип выберите параметр Объемная.

  3. В списке Тип выберите тип границы Утопленная [image] или Приподнятая [image].


Добавление объемной границы к тексту

  1. Выполните одно из следующих действий:

    Чтобы добавить объемную границу к абзацу, установите курсор в этот абзац.

    Чтобы добавить объемную границу к фрагменту текста, выделите нужный текст.

  2. Выберите команду Границы и заливка в меню Формат, а затем — вкладку Граница.
  3. В группе Тип выберите параметр Объемная.

  4. В списке Тип выберите тип границы Утопленная [image] или Приподнятая [image].


Добавление границы к тексту

  1. Выполните одно из следующих действий:

    Чтобы добавить границу к абзацу, установите курсор в этот абзац.

    Чтобы добавить границу к фрагменту текста, выделите нужный текст.

  2. Выберите команду Границы и заливка в меню Формат, а затем — вкладку Граница.
  3. Выберите нужные параметры и убедитесь, что в списке Применить к выбран верный параметр: абзацу или тексту.

    Для получения сведений о любом параметре нажмите кнопку с вопросительным знаком [image], а затем щелкните этот параметр.

  4. Для указания того, что только отдельные стороны имеют границы, выберите команду Другая в группе Тип. В окне Образец щелкните стороны схемы или используйте кнопки для установки и удаления границ.

  5. Для определения точной позиции границы относительно текста выберите параметр абзацу в списке Применить к, нажмите кнопку Параметры, а затем задайте нужные параметры.


Добавление фигурного подчеркивания

  1. Выделите текст, который требуется изменить.

  2. В меню Формат выберите команду Шрифт, а затем — вкладку Шрифт.

  3. В списке Подчеркивание выберите нужный стиль.

  4. В списке Цвет подчеркивания выберите нужный цвет.


 Добавление цифровой подписи к сообщению

Добавление цифровой подписи к сообщению

Использовать цифровую подпись можно только в том случае, если вы и получатели ваших сообщений используете Microsoft Exchange Server. Кроме того, системный администратор должен настроить средства безопасности Microsoft Exchange Server на ваших компьютерах.

  1. Выполните одно из следующих действий:
    • Создайте сообщение в Microsoft Outlook или Microsoft Word. Способ создания сообщения зависит от того, что происходит: отправка сообщения по электронной почте, отправка документа по электронной почте или отправка документа по электронной почте как вложения.

    • Выделите сообщение в Outlook, а затем нажмите кнопку Ответить, Ответить всем или Переслать.
  2. Нажмите кнопку Параметры.

  3. В группе Безопасность установите флажок Добавить цифровую подпись к исходящему сообщению.


 Назначение гиперссылки кнопке панели инструментов или команде меню

Назначение гиперссылки кнопке панели инструментов или команде меню

Гиперссылка, назначенная кнопке панели инструментов или команде меню, заменяет команду, назначенную ранее этой кнопке или команде. Невозможно назначить гиперссылку кнопке, нажатие которой приводит к появлению списка или меню.

  1. Отобразите панель инструментов, которую требуется изменить.

  2. Если кнопка, которой следует назначить гиперссылку, отсутствует на панели инструментов, добавьте кнопку на панель инструментов.

    Если команда, которой следует назначить гиперссылку, отсутствует в меню, добавьте команду в меню.

  3. В меню Сервис выберите команду Настройка.

    Демонстрация

  4. Щелкните кнопку панели инструментов правой кнопкой мыши и выберите команду Назначить гиперссылку в контекстном меню, а затем — команду Открыть.

  5. В списке Связать с выберите нужный источник.

  6. Выберите нужные параметры.

    Для получения сведений о любом параметре нажмите кнопку с вопросительным знаком [image], а затем щелкните этот параметр.


 Переход к следующей или предыдущей странице, таблице или другому элементу

Переход к следующей или предыдущей странице, таблице или другому элементу

  1. На вертикальной полосе прокрутки нажмите кнопку Выбор объекта перехода [image] .

  2. Выберите нужный элемент.

  3. Для перехода к следующему или предыдущему объекту указанного типа нажмите кнопку Предыдущий [image] или Следующий [image] .


Изменение границы вокруг текста

  1. Выполните одно из следующих действий:

    Чтобы изменить границу вокруг абзаца, установите курсор в этот абзац.

    Чтобы изменить границу вокруг фрагмента текста, например слова, выделите нужный текст.

  2. Выберите команду Границы и заливка в меню Формат, а затем — вкладку Граница.
  3. Выберите нужные параметры и убедитесь, что в списке Применить к выбран верный параметр.

    Для получения сведений о любом параметре нажмите кнопку с вопросительным знаком [image], а затем щелкните этот параметр.


 Замена рисунка, используемого в качестве рисованного маркера

Замена рисунка, используемого в качестве рисованного маркера

Описанную ниже процедуру следует использовать, если к документу не применена тема. Если к документу применена тема, для замены рисованных маркеров примените другую тему.

  1. Выделите элементы маркированного списка, которые следует изменить.

  2. Выберите команду Список в меню Формат, а затем — вкладку Маркированный.

  3. Нажмите кнопку Рисунок, а затем выберите вкладку Рисунки.

  4. Выберите нужный рисунок и нажмите кнопку Вставить клип [image].

  5. Если требуется, отредактируйте рисунок.


 Изменение цвета выделения

Изменение цвета выделения

  1. На панели инструментов Рецензирование щелкните стрелку рядом с кнопкой Выделение цветом [image] и выберите нужный цвет.

  2. Выделите текст, который следует выделить новым цветом.


 Изменение языка, используемого по умолчанию для документа

Изменение языка, используемого по умолчанию для документа

Для использования этого средства при автоматическом определении языка может потребоваться установка дополнительных файлов. См. сведения о настройке Word для автоматического определения языка. При изменении в Word языка, используемого по умолчанию, происходит обновление шаблона Normal.dot; и во всех новых документах, созданных на основе шаблона Normal.dot, будут использоваться новые параметры.

  1. В меню Сервис выберите команду Язык, а затем — команду Выбрать язык.

    Демонстрация

  2. В списке Пометить выделенный текст как выберите нужный язык.

  3. Нажмите кнопку По умолчанию.


Изменение полей ячейки в таблице

  1. Выделите таблицу.

  2. В меню Таблица выберите команду Свойства таблицы, а затем — вкладку Таблица.

  3. Нажмите кнопку Параметры.

  4. В поля группы Поля ячеек по умолчанию введите нужные значения.

Примечание. Кроме того, можно изменить поля для отдельной ячейки. Выделите ячейку. В диалоговом окне Свойства таблицы (меню Таблица, команда Свойства таблицы) выберите вкладку Ячейка, нажмите кнопку Параметры, снимите флажок Как во всей таблице и введите новые значения полей.


 Изменение ширины схемы документа

Изменение ширины схемы документа

  1. Если схема документа отсутствует на экране, нажмите кнопку Схема документа [image] .

  2. Установите указатель на правый край области. Когда указатель примет форму Форма указателя при изменении ширины области, перетащите границу вправо или влево.

Примечание. Если заголовки не умещаются в схеме документа, нет необходимости изменять размер области. Чтобы просмотреть заголовок целиком, достаточно поместить на него указатель мыши.


Создание документа с помощью мастера

  1. В меню Файл выберите команду Создать.

  2. Выберите вкладку, соответствующую типу документа, который требуется создать, и щелкните дважды значок мастера, который предполагается использовать.

  3. Следуйте указаниям мастера.

Примечание. Если нужный шаблон или мастер отсутствует в диалоговом окне Создание документа, можно просмотреть полный список шаблонов и мастеров Microsoft Word и выбрать нужные. См. сведения об установке мастеров.


Создание документа на основе шаблона

  1. В меню Файл выберите команду Создать.

  2. Выберите вкладку, соответствующую типу документа, который требуется создать, и щелкните дважды значок мастера, который предполагается использовать.

Примечание. Если нужный шаблон или мастер отсутствует в диалоговом окне Создание документа, можно просмотреть полный список шаблонов и мастеров Microsoft Word и выбрать нужные. См. сведения об установке мастеров. См. инструкции по созданию шаблонов.


 Создание отступа первой строки

Создание отступа первой строки

  1. Выделите абзац, к которому следует добавить отступ.

  2. Если горизонтальной линейки нет на экране, выберите команду Линейка в меню Вид.

  3. На горизонтальной линейке перетащите маркер Отступ первой строки в положение, с которого должен начинаться текст.

    Маркер отступа первой строки

Советы

  • Отступ первой строки можно создать с использованием возможности свободного ввода. Для этого предварительно переключитесь в режим разметки или режим Web-документа. В начале нового абзаца перемещайте I-образный указатель в сторону левого поля, пока не появится значок Отступ слева Отступ слева. Дважды щелкните и начните ввод текста. В процессе ввода будет видно, что отступ слева для первой строки установлен в позиции двойного щелчка. См. сведения о свободном вводе.

  • Для задания отступа первой строки с большей точностью можно установить параметры на вкладке Отступы и интервалы (меню Формат, команда Абзац). В списке первая строка группы Отступ выберите пункт Отступ и установите другие требуемые параметры. Чтобы получить справку о параметре. Для получения сведений о любом параметре нажмите кнопку с вопросительным знаком [image] , а затем щелкните этот параметр. На образце показано действие установленных параметров, поэтому перед тем, как выбрать окончательный вариант, можно поэкспериментировать.


 Создание отрицательного отступа (выступа)

Создание отрицательного отступа (выступа)

  1. Выделите абзац, к которому следует добавить выступ.

  2. Если горизонтальной линейки нет на экране, выберите команду Линейка в меню Вид.

  3. На горизонтальной линейке перетащите маркер Отступ слева в положение, с которого должен начинаться абзац.

    Маркер отступа слева

Совет. Для изменения отступа справа для всех строк текста выделенных абзацев перетащите маркер Отступ справа.

Маркер отступа справа


Создание нового стиля знака

  1. Выберите команду Стиль в меню Формат.

  2. Нажмите кнопку Создать.

  3. В поле Имя введите имя стиля.

  4. В списке Стиль выберите параметр Знака.

  5. Выберите нужные параметры, а затем нажмите кнопку Формат, чтобы задать атрибуты стиля.

    Для получения сведений о любом параметре нажмите кнопку с вопросительным знаком [image], а затем щелкните этот параметр.


 Создание нового сообщения электронной почты

Создание нового сообщения электронной почты

  1. Выберите команду Создать в меню Файл.

  2. Выберите вкладку Общие и дважды щелкните значок Сообщение электронной почты.

  3. Введите имена получателей в поля Кому и Копия.

  4. В поле Тема введите тему сообщения.

  5. Введите текст сообщения.

  6. Нажмите кнопку Отправить [image] .


 Создание вложенной таблицы

Создание вложенной таблицы

  1. На панели инструментов Таблицы и границы нажмите кнопку Нарисовать таблицу [image] .

    Указатель примет вид карандаша.

  2. Установите карандаш в ячейку, в которой следует разместить вложенную таблицу.

  3. Нарисуйте новую таблицу. Чтобы определить внешние границы таблицы, нарисуйте прямоугольник. Затем прорисуйте линии столбцов и строк внутри этого прямоугольника.

  4. После завершения создания вложенной таблицы щелкните ячейку, а затем введите текст или вставьте рисунок.


Удаление подписи для сообщений

  1. В документе Word или сообщении электронной почты выберите команду Параметры в меню Сервис, а затем — вкладку Общие.

  2. Нажмите кнопку Параметры электронной почты, а затем выберите вкладку Электронная подпись.

  3. Выберите в списке Введите название электронной подписи или выберите ее из списка подпись, которую требуется удалить.

  4. Нажмите кнопку Удалить.

Примечания

  • При удалении подписи, используемой по умолчанию в новых, пересылаемых сообщениях или в ответах на сообщения, в соответствующих случаях в списке подписей для использования по умолчанию будет выбран вариант (нет).

  • Чтобы удалить подпись из отдельного сообщения, выделите подпись в сообщении и нажмите клавишу DEL.


Графический фильтр FlashPix

Графический фильтр FlashPix (Fpx32.flt) предназначен для импорта рисунков в формате FlashPix (FPX) и Picture It! (MIX) в презентации. Кроме того, FlashPix является форматом обмена данными, общепринятым для большинства цифровых камер.


Графический фильтр Hanako

Примечание. Графический фильтр Hanako предназначен для японской версии Microsoft Office 2000.

Графический фильтр Hanako (Jshimp.flt, Jahimp.flt и Jbhimp.flt) поддерживает преобразование файлов .jsh, .jah и .jbh из формата Hanako 2.0 и 3.0 в формат метафайлов Windows.

Фильтр имеет следующие ограничения:

  • При открытии файлов из них удаляются изображения.

  • Преобразование файла большого размера может занять продолжительное время. Иногда такой файл преобразовать не удается. В таком случае удалите из файла данные и объекты, без которых можно обойтись, или сохраните файл, разбив его на несколько файлов. Затем откройте полученные файлы еще раз.

  • Если файл содержит текст со сложным форматированием или изображения со свойствами, которые не поддерживаются форматом метафайлов Windows, то при открытии файла такие свойства и форматирование удаляются или упрощаются. Это касается выравнивания текста и изображений.


 Переадресация ответов на сообщение

Переадресация ответов на сообщение

  1. Выполните одно из следующих действий:
    • Создайте сообщение в Microsoft Outlook или Microsoft Word. Способ создания сообщения зависит от того, что происходит: отправка сообщения по электронной почте, отправка документа по электронной почте или отправка документа по электронной почте как вложения.

    • Выделите сообщение в Outlook, а затем нажмите кнопку Ответить, Ответить всем или Переслать.
  2. Нажмите кнопку Параметры.

  3. В группе Параметры отправки установите флажок Отправлять ответы.

  4. Введите имя другого пользователя или нажмите кнопку Выбор имен и выберите его из списка.

Примечание. В качестве адреса для отправки ответов нельзя указать личный список рассылки.


Расстановка переносов в тексте на другом языке

  1. Настройка данной системы и обеспечение доступа к языкам для редактирования

    Настройте на данном компьютере средства многоязыковой поддержки для редактирования

    Сделайте доступными языки, которые будут использоваться при редактировании

  2. Установка средства расстановки переносов для требуемого языка

    Если расстановка переносов требуется для другого языка, для которого недоступно соответствующее средство расстановки переносов, в Microsoft Word будет предпринята попытка автоматической его установки. Если автоматически установить правильное средство расстановки переносов не удается, следует получить его из набора инструментов для проверки правописания.

  3. Включение автоматического определения языка

    См. сведения об автоматическом определении языка

    Включите автоматическое определение языка

  4. Обычная расстановка переносов

    Автоматическая расстановка переносов

    Принудительная расстановка переносов


Вставка принудительного разрыва строки

  1. Укажите место разрыва строки.

  2. Нажмите клавиши SHIFT+ENTER.


 Вставка фильма из коллекции клипов в документ Microsoft Word

Вставка фильма из коллекции клипов в документ Microsoft Word

См. сведения о коллекции клипов.

  1. Щелкните место вставки фильма.

  2. Нажмите кнопку Добавить картинку [image] на панели инструментов Рисование, а затем выберите вкладку Фильмы.

  3. Выберите нужную категорию.

  4. Выделите нужный фильм, а затем выберите команду Вставить клип [image] в появившемся меню.

  5. После завершения работы с коллекцией нажмите кнопку Закрыть [image] в заголовке коллекции.


Вставка нового звукового файла в документ Word

Для вставки нового звукового файла в документ Microsoft Word необходимо наличие приложения для работы со звуком. Кроме того, на компьютере должны быть установлены звуковая плата и устройство для ввода звука, например микрофон.

  1. Щелкните место вставки звукового файла.

  2. Выберите команду Объект в меню Вставка, а затем — вкладку Создание.

  3. В списке Тип объекта выберите тип, соответствующий используемому приложению для работы со звуком. Например, если используется программа Звукозапись, выберите тип Wave Sound.

  4. Запишите нужный звук в соответствующей программе.

Примечание. Для воспроизведения звукового файла необходимо, чтобы к компьютеру были подключены колонки. Чтобы воспроизвести звуковой файл, дважды щелкните его значок.


 Вставка рукописного примечания

Вставка рукописного примечания

Для вставки рукописных примечаний необходимо наличие системы ввода рукописного текста.

  1. Выберите команду Настройка в меню Сервис, а затем — вкладку Команды.

  2. В списке Категории выберите категорию Вставка.

  3. Перетащите команду Рукописное примечание из списка Команды на любую отображаемую панель инструментов.

  4. Нажмите кнопку Рукописное примечание [image] , а затем напишите текст примечания непосредственно в окне документа.


 Вставка звука из коллекции клипов в документ Word

Вставка звука из коллекции клипов в документ Word

См. сведения о коллекции клипов.

  1. Щелкните место вставки звука.

  2. Нажмите кнопку Добавить картинку [image] на панели инструментов Рисование, а затем выберите вкладку Звуки.

  3. Выберите нужную категорию.

  4. Выделите нужный звук, а затем выберите команду Вставить клип [image] в появившемся меню.

  5. После завершения работы с коллекцией нажмите кнопку Закрыть [image] в заголовке коллекции.


 Ввод примечания

Ввод примечания

  1. Выделите текст или элемент, с которым требуется связать примечание, или перейдите в конец текста.

  2. Нажмите кнопку Вставить примечание [image] на панели инструментов Рецензирование.

  3. Введите текст примечания в область примечаний внизу экрана.

Совет. После завершения ввода примечания нажмите кнопку Закрыть, чтобы закрыть область примечаний.


Вставка разрыва обтекания текста

  1. Укажите место начала новой строки обтекающего текста.

  2. Выберите команду Разрыв в меню Вставка.

  3. В группе Начать выберите параметр Новую строку.


 Вставка звукового примечания

Вставка звукового примечания

Для вставки звуковых примечаний на компьютере должны быть установлены звуковая плата и микрофон.

  1. Выберите команду Примечание в меню Вставка.

  2. Если требуется вставить и текстовое, и звуковое примечание, введите соответствующий текст.

  3. В области примечаний нажмите кнопку Добавить звуковой объект [image] , а затем запишите звуковое примечание.

  4. В ответ на предложение обновить звуковой объект нажмите кнопку Да.

Сведения о записи и изменении звуковых объектов содержатся в документации по установленной звуковой плате.


 Многослойное размещение текста и рисунков

Для многослойного размещения текста и рисунков можно пользоваться стилями обтекания текстом перед текстом и за текстом. Также можно создать подложку, отображающуюся под текстом на напечатанном документе.

Рисунок, расположенный под текстом для создания подложки

Следующие шаги

Изменение стиля обтекания текстом для рисунка или графического объекта

Создание подложки


 Установка одинакового размера для нескольких столбцов или строк

Установка одинакового размера для нескольких столбцов или строк

  1. Выделите столбцы или строки, для которых следует установить одинаковый размер.

  2. На панели инструментов Таблицы и границы нажмите кнопку Выровнять ширину столбцов [image] или Выровнять высоту строк [image] .


Объявление отправленного сообщения недействительным после указанной даты

  1. Выполните одно из следующих действий:
    • Создайте сообщение в Microsoft Outlook или Microsoft Word. Способ создания сообщения зависит от того, что происходит: отправка сообщения по электронной почте, отправка документа по электронной почте или отправка документа по электронной почте как вложения.

    • Выделите сообщение в Outlook, а затем нажмите кнопку Ответить, Ответить всем или Переслать.
  2. Нажмите кнопку Параметры.

  3. В группе Параметры отправки установите флажок Не действительно после и укажите дату окончания действия.


Создание главного документа для автономной работы

  1. Создайте новый документ с помощью любого шаблона или мастера Word

    Создание документа

  2. Чтобы добавить вложенные документы, выполните первое и/или второе из следующих действий:

    Создайте структуру главного документа, а затем вложенные документы

    Создание структуры главного документа

    Создание вложенного документа из заголовка структуры

    Выберите существующий документ в качестве вложенного документа

    Вставка документа Word в главный документ

  3. Отформатируйте главный документ и вложенные документы

    Форматирование главного документа и вложенных документов

  4. Добавьте оглавление, предметный указатель и перекрестные ссылки

    Создание оглавления, предметного указателя и перекрестных ссылок в главном документе

  5. Сохраните главный документ

    Сохранение главного документа


Создание главного документа для рабочей группы

  1. Создайте новый документ с помощью любого шаблона или мастера Word

    Создание документа

  2. Чтобы добавить вложенные документы, выполните первое и/или второе из следующих действий:

    Создайте структуру главного документа, а затем вложенные документы

    Создание структуры главного документа

    Создание вложенного документа из заголовка структуры

    Выберите существующий документ в качестве вложенного документа

    Вставка документа Word в главный документ

  3. Отформатируйте главный документ и вложенные документы

    Форматирование главного документа и вложенных документов

  4. Добавьте оглавление, предметный указатель и перекрестные ссылки

    Создание оглавления, предметного указателя и перекрестных ссылок в главном документе

  5. Установите защиту главного документа и вложенных документов

    Защита главного документа и вложенных документов

  6. Сохраните главный документ

    Сохранение главного документа

  7. Переместите или скопируйте главный документ на общий сетевой диск

    Разрешение общего доступа к документам на данном компьютере

    Подключение сетевого диска

    Перемещение и копирование файлов


 Изменение пользовательского свойства

Изменение пользовательского свойства

  1. В меню Файл выберите команду Свойства, а затем — вкладку Прочие.

  2. В списке Свойства выберите пользовательское свойство, которое следует изменить.

  3. Выполните одно из следующих действий:

    Если свойство не связано с содержимым документа, введите новое значение в поле Значение.

    Если свойство связано с содержимым документа, выберите другое имя закладки в списке Источник.

  4. Нажмите кнопку Изменить.


Перемещение таблицы

  1. Установите указатель на таблицу и подождите, пока в верхнем левом углу таблицы не появится маркер перемещения таблицы Маркер в виде четырехсторонней стрелки.

  2. Установите указатель на маркер перемещения таблицы и подождите, пока он не примет вид четырехсторонней стрелки.

  3. Перетащите таблицу на новое место.


Перемещение рисунков

Рисунки можно перемещать, перетаскивая их в новое место. Новое расположение рисунка можно задать достаточно точно. Объект также можно «присоединить», или привязать, к абзацу, чтобы при перемещении абзаца рисунок перемещался вместе с ним автоматически. Кроме того, рисунки можно перемещать, или сдвигать, с маленьким шагом.

Рисунок, привязанный к абзацу

Следующие шаги

Перемещение одного или нескольких графических объектов

Привязка графического объекта к тексту, странице или другому объекту

Сдвиг графического объекта


 Способы создания и печати конвертов

Способы создания и печати конвертов

Создание и печать одного конверта. Для создания конвертов можно пользоваться командой Конверты и наклейки (меню Сервис). После этого конверт можно напечатать, не сохраняя его. Или, если конверт требуется сохранить для дальнейшей правки и печати, его можно присоединить к текущему документу. Присоединенный конверт добавляется в виде отдельного раздела в начало документа.

Печать нескольких конвертов, полученных путем слияния со списком адресов. Для автоматической вставки сведений из списка адресов в отдельные конверты воспользуйтесь слиянием. При массовой прямой рассылке писем в пределах США действуют льготные тарифы, установленные почтовым ведомством США. Используя один из выпусков Office (расширенный, профессиональный или для малого бизнеса), с помощью диспетчера печати можно создать конвертов для отправки таких писем (дополнительные сведения см. в справке диспетчера почты). Как при слиянии, так и при использовании диспетчера писем список адресов должен храниться в одном из источников данных, каким является таблица Word, электронная таблица Excel или список контактов Outlook.


Автоматическое преобразование размера бумаги при печати документа

  1. Выберите команду Параметры в меню Сервис, а затем — вкладку Печать.

  2. В группе Режим установите флажок Преобразование A4/Letter.

    В Word автоматически выполняется преобразование документов, отформатированных для стандартных размеров бумаги (Letter и A4), для правильной печати на бумаге используемого размера.


 Печать нескольких страниц документа на одном листе

Печать нескольких страниц документа на одном листе

  1. Выберите команду Печать в меню Файл.

    Демонстрация

  2. В группе Масштаб выберите нужный параметр в списке Число страниц на листе.

    Например, чтобы напечатать четырехстраничный документ на одном листе, выберите параметр 4 страницы.


 Печать двух страниц документа на одном листе

Печать двух страниц документа на одном листе

  1. Выберите команду Печать в меню Файл.
  2. В группе Масштаб выберите параметр 2 страницы в списке Число страниц на листе.


Удаление границы текста

  1. Выполните одно из следующих действий:

    Чтобы удалить границу абзаца, установите курсор в этот абзац.

    Чтобы удалить границу вокруг фрагмента текста, например слова, выделите нужный текст.

  2. Выберите команду Границы и заливка в меню Формат, а затем — вкладку Граница.
  3. В группе Тип выберите параметр Нет.


Удаление пользовательского свойства

  1. В меню Файл выберите команду Свойства, а затем — вкладку Прочие.

  2. В списке Свойства выберите пользовательское свойство, которое следует удалить.

  3. Нажмите кнопку Удалить.


 Удаление выделения цветом для выделенного фрагмента текста

Удаление выделения цветом для выделенного фрагмента текста

  1. Выделите текст, для которого следует удалить выделение цветом.

  2. На панели инструментов Рецензирование щелкните стрелку рядом с кнопкой Выделение цветом [image] , а затем выберите Нет.

Примечание. Чтобы убрать выделение цветом сразу для всего документа, выделите весь документ, нажав клавиши CTRL+A, нажмите стрелку рядом с кнопкой Выделение цветом [image], а затем выберите Нет.


 Удаление выделения цветом для всего документа

Удаление выделения цветом для всего документа

  1. Чтобы выделить весь документ, нажмите клавиши CTRL+A.

  2. На панели инструментов Рецензирование щелкните стрелку рядом с кнопкой Выделение цветом [image] , а затем выберите Нет.


 Изменение размеров таблицы

Изменение размеров таблицы

  1. Установите указатель на таблицу и подождите, пока в нижнем правом углу таблицы не появится маркер изменения размера таблицы Квадратный маркер.

  2. Установите указатель на маркер изменения размера таблицы и подождите, пока он не примет вид двусторонней стрелки.

  3. Перетаскивайте границу таблицы до достижения нужных размеров.

Примечание. При работе с Web-страницей или в режиме Web-документа можно включить режим автоматического изменения размеров таблицы в случае изменения размеров окна. Щелкните внутри таблицы. В меню Таблица выберите команду Автоподбор, а затем — команду По ширине окна.


Сброс нумерации в середине нумерованного списка

  1. В нумерованном списке выделите элемент, для которого требуется начать нумерацию с 1.

  2. В меню Формат выберите команду Список, а затем — вкладку Нумерованный.

  3. Выберите формат списка, соответствующий формату предыдущего нумерованного списка.

  4. Выберите параметр Начать заново.


 Изменение масштаба документа для печати на меньших или больших листах бумаги

Изменение масштаба документа для печати на меньших или больших листах бумаги

  1. Выберите команду Печать в меню Файл.

    Демонстрация

  2. В группе Масштаб выберите нужный параметр в списке По размеру страницы.

    Например, можно напечатать документ размера B4 на листе размера A4, соответствующим образом уменьшив размер текста и рисунков. Это похоже на увеличение или уменьшение изображения с помощью фотокопировального аппарата.

    Примечание. Описанная выше процедура изменяет масштаб документа на один сеанс печати. Чтобы такое преобразование выполнялось автоматически при печати любого документа, выберите команду Параметры в меню Сервис и установите флажок Преобразование A4/Letter на вкладке Печать.


Шифрование сообщения

Это средство работает только в том случае, если вы и получатели ваших сообщений используете Microsoft Exchange Server. Кроме того, системный администратор должен настроить средства безопасности Microsoft Exchange Server на ваших компьютерах.

  1. Выполните одно из следующих действий:
    • Создайте сообщение в Microsoft Outlook или Microsoft Word. Способ создания сообщения зависит от того, что происходит: отправка сообщения по электронной почте, отправка документа по электронной почте или отправка документа по электронной почте как вложения.

    • Выделите сообщение в Outlook, а затем нажмите кнопку Ответить, Ответить всем или Переслать.
  2. Нажмите кнопку Параметры.

  3. В группе Безопасность установите флажок Зашифровать сообщение и вложения.


 Поиск файлов с использованием сохраненных условий поиска

Поиск файлов с использованием сохраненных условий поиска

Для использования сохраненных условий поиска необходимо предварительно сохранить какой-либо поиск. См. инструкции по вводу и сохранению условий поиска.

  1. Нажмите кнопку Открыть [image] .

  2. В меню Сервис выберите команду Найти.

  3. Нажмите кнопку Открыть.

  4. Выберите имя набора условий поиска, который следует использовать, и нажмите кнопку Открыть.

  5. Нажмите кнопку Найти.


Прекращение использования автоматической подписи для сообщений

  1. В документе Word или сообщении электронной почты выберите команду Параметры в меню Сервис, а затем — вкладку Общие.

  2. Нажмите кнопку Параметры электронной почты, а затем выберите вкладку Электронная подпись.

  3. В группе Выберите электронную подпись для использования по умолчанию выполните одно из следующих действий:
    • В списке для новых сообщений выберите пункт (нет).

    • В списке при ответе и пересылке выберите пункт (нет).

Примечание. Чтобы удалить подпись из отдельного сообщения, выделите подпись в сообщении и нажмите клавишу DEL.


Штрих-код POSTNET или метка FIM-A недоступны

Сведения, относящиеся к конкретным языкам

В диалоговом окне Конверты и наклейки имеется возможность добавить штрих-коды POSTNET к конвертам и почтовым наклейкам, а метки FIM-A — только к конвертам. Выполните следующие действия:

  • Параметр Штрих-код получателя может быть недоступен для почтовых наклеек, если ширины почтовой наклейки выбранного размера недостаточно для размещения штрих-кода. Попробуйте выбрать другие размеры почтовой наклейки или добавьте поле штрих-кода вручную. В последнем случае, возможно, потребуется изменить разметку и форматирование почтовой наклейки, чтобы штрих-код умещался на ней полностью.

  • Так как для почтовых наклеек недоступен параметр Пометить лицевую сторону конверта, попробуйте добавить поле штрих-кода вручную.

  • Оба параметра Штрих-код получателя и Пометить лицевую сторону конверта могут оказаться недоступны, если языком редактирования был сделан язык, отличающийся от английского, и был введен фрагмент текста на этом языке. Штрих-коды POSTNET и метки FIM-A доступны только для адресов в пределах США.


 Включение или отключение автоматического определения языка

Включение или отключение автоматического определения языка

При использовании автоматического определения языка может потребоваться установка дополнительных компонентов проверки правописания. См. сведения о настройке Word для автоматического определения языка.

  1. В меню Сервис выберите команду Язык, а затем — команду Выбрать язык.

    Демонстрация

  2. Установите или снимите флажок Определять язык автоматически.

Примечания

  • Для автоматического определения языка используются орфографический и грамматический словари, правила расстановки знаков препинания и соглашения о сортировке для данного языка.

  • Для отключения автоматического определения языка удалите его из списка доступных языков. Удаляйте язык только в том случае, если средства, относящиеся к этому языку (например, форматы даты) не требуется использовать в Word и других приложениях Office. В Windows нажмите кнопку Пуск, укажите на пункт Программы, затем — на пункт Средства Microsoft Office и выберите команду Выбор языка Microsoft Office. На вкладке Доступные языки снимите флажки, соответствующие языкам, автоматическое определение которых в Word нежелательно.


Использование новых правил проверки правописания для немецкого языка

Перед выполнением следующих шагов необходимо сделать немецкий язык языком для редактирования. Чтобы проверить орфографию текста на немецком языке, необходимо установить словарь проверки орфографии для немецкого языка, содержащийся в наборе инструментов для проверки правописания.

  1. В меню Сервис выберите команду Параметры, а затем — вкладку Правописание.

  2. Установите или снимите флажок Новые правила (немецкий).


Включение или отключение вывода советов

  1. Щелкните помощника.

    Если помощника нет на экране, выберите команду Показать помощника в меню Справка.

  2. Нажмите кнопку Параметры.

  3. На вкладке Параметры установите или снимите флажки в группе Отображать советы.

    Для получения сведений о любом параметре нажмите кнопку с вопросительным знаком [image], а затем щелкните этот параметр.

Примечания

  • Помощник не может одновременно показывать оповещение Microsoft Outlook и совет. Чтобы увидеть совет, нажмите кнопку закрытия оповещения.

  • Чтобы очистить журнал и получить возможность снова увидеть показанные ранее советы, нажмите кнопку Очистить журнал.


Использование автозамены для исправления ошибок при вводе

  1. Включите нужные и отключите ненужные параметры автозамены.

  2. Введите текст, который требуется исправить, а затем пробел или любой знак препинания.

    Например, введите эфект, а затем пробел, и автозамена исправит неправильно введенный текст на «эффект».


Использование автозамены для исправления ошибок на другом языке

  1. Настройка данной системы и обеспечение доступа к языкам для редактирования

    Настройте на данном компьютере средства многоязыковой поддержки для редактирования

    Сделайте доступными языки, которые будут использоваться при редактировании

  2. Установка списка элементов автозамены для требуемого языка

    Если требуется использование автозамены для исправления текста на другом языке, а список элементов автозамены недоступен на данном компьютере, в Microsoft Word будет предпринята попытка автоматической его установки. Если автоматически установить список элементов автозамены не удастся, следует получить его из набора инструментов для проверки правописания.

  3. Включение автоматического определения языка

    См. сведения об автоматическом определении языка

    Включение автоматического определения языка

  4. Обычное использование автозамены

    Использование автозамены для исправления ошибок при вводе


Использование одинакового форматирования в главном документе и вложенных документах

Чтобы задать параметры форматирования для всего документа, выполните слеудющие действия:

  • Определение доступных стилей и настроек. Чтобы установить шаблон, определяющий элементы автотекста, сочетания клавиш, макросы и стили текста для всего документа, присоедините нужный шаблон. См. инструкции по присоединению к активному документу другого шаблона.

  • Добавление и изменение стилей. Для добавления или изменения стилей, используемых для всего документа, внесите соответствующие изменения в шаблон, присоединенный к главному документу. См. инструкции по изменению шаблона.

  • Нумерация страниц. Последовательная нумерация страниц всего документа осуществляется путем вставки номеров страниц в верхний или нижний колонтитул главного документа. См. инструкции по нумерации страниц.

  • Добавление границ к страницам. Границу, включающую рисунок границы (такой как ряд деревьев), можно добавлять с любой стороны или со всех сторон каждой страницы в документе. См. инструкции по добавлению границы к странице в документе.


 Просмотр сносок на Web-странице

Просмотр сносок на Web-странице

  • На Web-странице щелкните знак сноски, чтобы перейти по гиперссылке к тексту сноски.

    И обычные, и концевые сноски отображаются в конце Web-страницы.


Способы вставки фильмов

Вставка фильма в документ Microsoft Word. Чтобы вставить фильм в документ Word, необходим проигрыватель фильмов, такой как универсальный проигрыватель (приложение Microsoft Windows, позволяющее воспроизводить звук, видео и анимацию), а данный компьютер должен быть оборудован звуковой платой. Вставка фильма в документ Word

Вставка фильма из коллекции клипов в документ Word. Коллекция клипов включает ряд фильмов, которые можно вставлять и использовать в документах Word.Вставка фильма из коллекции клипов в документ Word

Добавление фильма на Web-страницу. На Web-страницу можно добавлять встроенные фильмы. Это значит, что фильм загружается при открытии этой страницы. Для фильма можно задать два варианта воспроизведения: сразу после открытия страницы или после щелчка фильма мышью. Так как не все Web-обозреватели предусматривают возможность просмотра встроенных фильмов, возможно, будет полезным снабдить его замещающим текстом или вообще не помещать важные сведения в форме фильма. См. Добавление фильма на Web-страницу.

Если фильм должен воспроизводиться при открытии страницы, можно вставить гиперссылку на него, предполагая, что пользователь щелкнет гиперссылку, чтобы загрузить и просмотреть фильм.


 Способы вставки звуков

Способы вставки звуков

Вставка существующего файла звукозаписи в документ Microsoft Word. Чтобы вставить в документ Word существующий файл звукозаписи, необходимо приложение для работы со звуком, например, программа звукозаписи (приложение Microsoft Windows, позволяющее записывать, изменять и воспроизводить файлы звукозаписей), а данный компьютер должен быть оборудован звуковой платой. Для получения дополнительных сведений о программе звукозаписи откройте меню Справка в программе «Звукозапись». См. Вставка файла звукозаписи в документ Word

Вставка нового файла звукозаписи в документ Word. Чтобы вставить в документ Word новый файл звукозаписи, необходимо приложение для работы со звуком, например, программа звукозаписи, а данный компьютер должен быть оборудован звуковой платой и устройством ввода звука, например, микрофоном. См. Вставка нового звукового файла в документ Word.

Вставка звука из коллекции клипов в документ Word. Коллекция клипов включает ряд звуков, которые можно вставлять и использовать в документах Word. См. Вставка звука из коллекции клипов в документ Word.

Добавление фонового звука на Web-страницу. Фоновой звук Web-страницы воспроизводится автоматически при каждом открытии или возврате к данной странице. Для того, чтобы посетители Web-страницы услышали фоновой звук, их компьютер должен обладать звуковой системой, а Web-обозреватель должен поддерживать звуковой формат вставленного файла. Можно вставлять файлы звукозаписей в форматах WAV, MID, AU, AIF, RMI, SND и MP2 (MPEG audio). См. Добавление фонового звука на Web-страницу.

Если звук должен воспроизводиться при открытии страницы, также можно вставить гиперссылку на него, предполагая, что пользователь щелкнет гиперссылку, чтобы загрузить и прослушать звук.


 Способы ведения списка задач и поиска файлов с помощью Microsoft Outlook

Способы ведения списка задач и поиска файлов с помощью Microsoft Outlook

Программа Microsoft Outlook предназначена для организации документов и планирования задач, в том числе для отправки почты, планирования встреч, событий и собраний, ведения списка контактов и списка задач, а также записи выполняемых действий. Если программа Outlook установлена, некоторые ее возможности можно использовать при работе с другими приложениями Microsoft Office.

Если приложение Outlook недоступно, установите его.

Добавление задачи для документа в список задач Outlook. Задача — это любое личное или связанное с работой дело, сведения о степени выполнения которого хранятся в списке задачOutlook. Задачи бывают разовыми или повторяющимися. Существует возможность добавить в список задач Outlook задачу, которую следует выполнить для активного документа Word. Например, если рецензия на документ должна быть готова к определенной дате, можно открыть этот документ, и, находясь в Word, добавить соответствующую задачу в список задач Outlook. Находясь в Outlook, можно назначать задачи другим лицам и просматривать сведения о степени их выполнения. См. Добавление задачи для документа в список задач Outlook.

Автоматическая запись сведений о документах Word в дневник Outlook. Существует возможность автоматической записи сведений обо всех файлах, созданных любым приложением Office, в дневник Outlook. Например, для упорядочения документов Word по времени их создания или последнего изменения независимо от места их хранения укажите, что в дневнике Outlook следует создавать новые записи при каждом изменении документа. См. Автоматическая запись сведений о документах Word в дневник Outlook.

Запись сведений о файлах в дневник Outlook вручную. Сведения о работе с конкретным файлом в одном из приложений Office или работе с файлами в программах, не входящих в пакет Microsoft Office, можно записывать в дневник Outlook вручную. Запись сведений о файлах в дневник Outlook вручную.

Связывание задач, записей дневника и документов с контактным лицом. Задачи, записи журнала и документы можно связывать с каким-либо контактным лицом, ответственным за них, для возможности наблюдения за всеми элементами, относящимися к этому контактному лицу. Например, если требуется контролировать состояние документов, за которые отвечает определенное контактное лицо, можно связать сведения о данном контактном лице с этими документами и другими относящимися к нему элементами, например, электронными сообщениями и встречами. См. Связывание задач, записей дневника и документов с контактным лицом.


Границы и заливка

Данный раздел содержит следующие сведения:

Новые типы границ

Границы страниц

Границы текста

Заливка текста

Новые типы границ

В состав Microsoft Word 2000 входят более 150 новых типов границ, в том числе объемные границы и границы, состоящие из нескольких линий, которые особенно популярны в профессиональных документах. См. сведения о границах и заливке.

Границы страниц

В дополнение к 150 новым типам границ в Word предлагаются более 160 типов многоцветных графических границ страницы из приложения Microsoft Publisher. Также существует возможность настройки границ страниц. См. сведения о границах страниц.

Возврат в начало

Границы текста

Различные фрагменты текста в абзаце можно выделять, применяя к ним любые доступные типы границ. Границы текста также упрощают выделение заголовков границами. См. сведения о границах и заливках текста.

Возврат в начало

Заливка текста

Подобно применению заливки к абзацам, теперь ее можно применять к выделенным словам или знакам внутри абзаца. При этом можно использовать любые имеющиеся типы заливки. См. сведения о границах и заливках текста.

Возврат в начало


Редактирование

Данный раздел содержит следующие сведения:

Свободный ввод

Накопление и вставка

Свободный ввод

Свободный ввод служит для быстрой вставки текста, рисунков, таблиц и других элементов в пустую область документа. Двойной щелчок в пустой области документа вызывает форматирование этой области для свободного ввода, при котором дальнейшая вставка элементов будет осуществляться, начиная с позиции двойного щелчка. Например, чтобы создать титульный лист, дважды щелкните в центре пустой страницы и введите заголовок, который будет выровнен по центру. См. сведения о свободном вводе.

Возврат в начало

Накопление и вставка с помощью панели буфера обмена Office

Новый буфер обмена Office служит для накопления объектов из всех используемых программ, включая Web-обозреватель, и вставки их туда, куда требуется. В буфере обмена Office может храниться до 12 элементов. См. сведения о накоплении и вставке.

Возврат в начало


Обтекание текста вокруг рисунков

К рисункам любых размеров и формы можно применять различные типы обтекания текстом. Например, можно установить обтекание текстом определенных сторон надписи или рисунка и задать расстояние между текстом и надписью или рисунком.

Обтекание рисунка текстом

Следующие шаги

Обтекание текста вокруг рисунка или графического объекта

Изменение стиля обтекания текстом для рисунка или графического объекта


Обтекание текста вокруг таблицы

  1. Выделите таблицу.

  2. В меню Таблица выберите команду Свойства таблицы, а затем — вкладку Таблица.

  3. В группе Обтекание выберите параметр Вокруг.

Совет. Для автоматического применения обтекания текста удерживайте нажатой клавишу CTRL во время рисования таблицы.


 Способы использования параметров из другого документа или шаблона

Способы использования параметров из другого документа или шаблона

При работе с активным документом допускается использование макросов, элементов списка автотекста, сочетаний клавиш и настраиваемых панелей инструментов, параметров панелей инструментов и стилей, которые хранятся либо в шаблоне Normal.dot, либо в шаблоне, присоединенном к активному документу. Кроме того, возможно использование макросов, сочетаний клавиш, стилей и настраиваемых панелей инструментов из других документов.

Присоединение другого шаблона. К документу можно присоединить другой шаблон, содержащий нужные элементы. В этом случае он заменит текущий присоединенный шаблон. Это полезно, например, в том случае, если в документе, сделанном на основе шаблона Normal.dot, требуется использовать шаблон с дополнительными стилями, макросами или другими настройками. См. Присоединение к активному документу другого шаблона.

Копирование настроек. Возможно использование настроек из другого документа или шаблона путем копирования их в текущий присоединенный шаблон. Можно копировать из одного шаблона или документа в другой стили, макросы и настраиваемые панели инструментов; копирование элементов списка автотекста возможно только из одного шаблона в другой. См. Копирование настроек в другой шаблон.

Загрузка общего шаблона. Чтобы временно сделать доступными в любом документе объекты из другого шаблона, можно загрузить этот шаблон в Microsoft Word как общий шаблон. См. Загрузка общего шаблона или программы-надстройки в Word.


Добавление номеров строк

См. сведения о нумерации строк.

Варианты действий

Добавление номеров строк

Скрытие номеров строк для выделенных абзацев


Изменение вида схемы документа

См. сведения о схеме документа.

Варианты действий

Выбор уровня детализации для просмотра схемы документа

Изменение ширины схемы документа

Форматирование текста на схеме документа


Изменение тени графического объекта

См. сведения об улучшении вида графических объектов.

Варианты действий

Изменение направления тени графического объекта

Изменение цвета тени графического объекта


Создание оглавления в начале документа

См. сведения о создании оглавления в начале документа.

  1. Создание оглавления

    С использованием встроенных стилей заголовков

    С использованием стилей уровней структуры

    С использованием пользовательских стилей

    С использованием внедренных заголовков

  2. Настройка оглавления

    Использование кодов полей для настройки оглавления

  3. Обновление оглавления после внесения изменений

    Обновление оглавления


Восстановление встроенных меню и панелей инструментов

Варианты действий

Восстановление встроенных кнопок панели инструментов или команд меню

Восстановление встроенной панели инструментов

Восстановление встроенного меню

Как сделать так, чтобы панели инструментов и меню выглядели как в Microsoft Office 97?

Не можете сделать выбор?


 Различия между рамками для Web-страниц и для текста

Различия между рамками для Web-страниц и для текста

Рамки для Web-страниц. На Web-страницах рамки используются для размещения содержимого страниц и упрощения их разметки. Рамки позволяют создавать бланки оглавлений, содержащие гиперссылки для перехода от данной Web-страницы к следующей. Кроме того, с помощью Web-страницы нетрудно создать постоянный верхний или нижний колонтитул. Такой колонтитул не перерисовывается каждый раз, когда пользователь открывает новую страницу на данном Web-узле. См. сведения о рамках для Web-страниц.

Создание рамки или страницы рамок.

Рамки для текста. В более ранних версиях Word рамки используются для управления расположением текста и его обтеканием вокруг рисунков. Надписи были добавлены в Word 97 для более удобной работы с текстом и новыми графическими эффектами. Хотя надписи являются более удобным инструментом для размещения текста, некоторые операции можно выполнить только с помощью рамок, например расположитьзнаки сносок, знаки примечаний и некоторые поля. См. сведения об изменении положения текста, содержащего сноски, примечания или определенные поля, и различиях между надписью и рамкой.


Использование полей Word для настройки составных документов

См. сведения об использовании полей Word.

Варианты действий

Вставка полей Word в основной документ

Сведения о конкретных полях Word


 Способы открытия документов

Способы открытия документов

Документы можно открывать следующими способами:

На локальном или сетевом диске. Имеющийся документ можно открыть на локальном жестком диске или подключенном сетевом диске. См. Открытие документа на жестком или сетевом диске.

С использованием адреса UNC. Если в сети поддерживается использование адресов UNC, можно открыть документ на сетевом диске, введя его адрес, даже если этот сетевой диск не подключен. См. Открытие документа в сети с помощью адреса UNC.

Как копии. Если требуется работать с копией, а не с оригиналом документа, создайте и откройте его копию. Документ должен храниться на жестком диске локального компьютера или на сетевом диске, доступном для записи. См. Открытие копии документа.

Предыдущей версии. Если с помощью команды Версии из меню Файл были сохранены несколько версий документа, можно открыть версию документа, сохраненную ранее. См. Открытие предыдущей версии документа.

Только для чтения. Если диск, содержащий документ, недоступен для записи или требуется гарантировать сохранение документа в неизменном виде, можно открыть его только для чтения. См. Открытие документа только для чтения.

Из другой программы. Если имеется файл, созданный в другой программе, например, в Lotus 1-2-3 версии 4.0, его можно открыть в Word. См. сведения о программах преобразования форматов файлов, поставляемых вместе с Word; Открытие документа, созданного в другой программе.

В обозревателе. Если документ Word требуется просматривать в обозревателе, можно запустить обозреватель и открыть данный документ в Word. Затем документ должен быть сохранен как Web-страница (файл с расширением .htm, .html, .htx или .asp). См. Открытие документа для просмотра в обозревателе.

Если в компании имеется интрасеть, можно открывать документы, сохраненные на сервере интрасети. При наличии доступа к Интернету (например, с помощью модема и учетной записи у поставщика услуг Интернета или через корпоративную сеть) также можно открывать документы из следующих источников:

  • Узел FTP. При совместном использовании документов, хранящихся на узле FTP, можно открывать документы с этого узла в Word. См. Открытие документа на узле FTP.

  • Web-сервер. Если просмотр и изменение Web-страницы требуется выполнить в Word, а не в обозревателе, можно открыть ее в Word. См. Открытие Web-страницы на Web-сервере в Word.


 Способы сдвига текста вверх или вниз

Способы сдвига текста вверх или вниз

Текст в документе расположен относительно невидимой горизонтальной линии, называемой опорной линией. Существуют следующие способы сдвига текста вверх и вниз относительно опорной линии:

Преобразование текста или цифр в нижний индекс. Если требуется, чтобы текст располагался ниже, чем другие знаки в той же строке, преобразуйте его в нижний индекс. Например, в формуле H20 цифра 2 является нижним индексом. Размер нижнего индекса немного меньше размера обычного текста. См. сведения о преобразовании текста или цифр в нижний индекс.

Преобразование текста или цифр в верхний индекс. Если требуется, чтобы текст располагался выше, чем другие знаки в той же строке, преобразуйте его в верхний индекс. Например, при добавлении сноски к тексту ее номер или знак является верхним индексом. Размер верхнего индекса немного меньше размера обычного текста. См. сведения о преобразовании текста или цифр в верхний индекс.

Сдвиг текста вверх или вниз без его уменьшения. Текст также можно сдвигать по вертикали без изменения его размера. Сдвиг текста вверх или вниз относительно опорной линии задается в точках. См. Сдвиг текста вверх или вниз без его уменьшения.


Способы восстановления встроенных меню и панелей инструментов

После изменения встроенных меню, панелей инструментов, команд меню или кнопок панелей инструментов их можно восстановить следующими способами:

Кнопки панели инструментов и команды меню. Если подпись или значок кнопки встроенной панели инструментов или команды меню были изменены, можно восстановить исходные подпись и значок кнопки встроенной панели инструментов или команды меню. Нельзя восстановить настраиваемую кнопку или кнопку, при нажатии которой появляется список. См. Восстановление встроенной кнопки панели инструментов или команды меню.

Панели инструментов. После добавления, удаления и реорганизации кнопок на встроенной панели инструментов можно восстановить исходный вид и порядок кнопок на этой панели инструментов. Нельзя восстановить настраиваемую панель инструментов. См. Восстановление встроенной панели инструментов.

Меню. После добавления, удаления и реорганизации команд и подменю встроенного меню можно восстановить исходный вид и порядок команд и подменю этого меню. Нельзя восстановить настраиваемое меню. См. Восстановление встроенного меню.


 Способы защиты документов Word

Способы защиты документов Word

В Microsoft Word имеются разные возможности обеспечения безопасности и защиты документов. Для защиты документов и содержащихся в них сведений можно воспользоваться любым из следующих способов:

Защита документа от несанкционированных изменений. Можно ограничить доступ к документу, чтобы определить, какие типы изменений могут вносить в него другие пользователи. Например, можно защитить электронную форму так, чтобы пользователи могли заполнять только определенные поля. Для обеспечения дополнительной безопасности можно назначить пароль, что позволит предотвратить несанкционированное изменение документа другими пользователями. Также можно рекомендовать другим пользователям открывать этот документ только для чтения. См. Защита документа.

Удаление скрытой и конфиденциальной информации из общих документов. Если был включен режим записи исправлений, сохранялись разные версии документа или было включен режим быстрого сохранения, можно предотвратить случайное распространение скрытой и конфиденциальной информации, которая могла остаться в документе. См. Удаление скрытой и конфиденциальной информации из общих документов.

Установка уровня безопасности для защиты от документов, которые могут содержать вирусы. В Word существуют несколько уровней безопасности, позволяющих при открытии документа отключать макросы, которые могут распространять макро-вирусы. См. сведения о защите от документов, которые могут содержать вирусы.

Макросы с цифровой подписью. Разработчики могут снабжать свои макросы цифровой подписью, используя редактор Visual Basic. См. Цифровая подпись проекта макросов.


Работа с длинными таблицами

См. сведения о работе с длинными таблицами.

Варианты действий

Повторение заголовка таблицы на последующих страницах

Печать всей строки таблицы на одной странице

Печать таблицы на нескольких страницах


Коллекция персонажей в Microsoft Office 2000

Для вывода данного раздела щелкните рисунок.

Для вывода данного раздела щелкните рисунок.


Сочетания клавиш: правка и перемещение текста и рисунков

Для вывода данного раздела щелкните рисунок.

Для вывода данного раздела щелкните рисунок.

Для вывода данного раздела с помощью клавиатуры нажмите клавишу F6, чтобы перейти на панель разделов, выделите рисунок с помощью клавиши TAB, а затем нажмите клавишу ENTER.


Сочетания клавиш: электронная почта

Для вывода данного раздела щелкните рисунок.

Для вывода данного раздела щелкните рисунок.

Для вывода данного раздела с помощью клавиатуры нажмите клавишу F6, чтобы перейти на панель разделов, выделите рисунок с помощью клавиши TAB, а затем нажмите клавишу ENTER.


Сочетания клавиш: помощник

Для вывода данного раздела щелкните рисунок.

Для вывода данного раздела щелкните рисунок.

Для вывода данного раздела с помощью клавиатуры нажмите клавишу F6, чтобы перейти на панель разделов, выделите рисунок с помощью клавиши TAB, а затем нажмите клавишу ENTER.


Отключение средств, не поддерживаемых обозревателем Microsoft Internet Explorer 5

Некоторые параметры форматирования, используемые в Microsoft Word 2000, могут не поддерживаться некоторыми Web-обозревателями. При сохранении документа Word как Web-страницы возможно удаление форматирования, не поддерживаемого Web-обозревателями, и замена его стандартным форматированием. Например, тень текста при этом заменяется полужирным шрифтом.

Чтобы создавать Web-страницы, использующие форматирование, поддерживаемое только определенными обозревателями, начинайте работу с пустой Web-страницы (меню Файл, команда Создать) или сохраняйте документ как Web-страницу. Убедитесь, что установлен флажок Отключить средства, не поддерживаемые (меню Сервис, команда Параметры, вкладка Общие, кнопка Параметры Web-документа, вкладка Общие). Форматирование, не поддерживаемое указанным обозревателем, будет недоступно в Word. Например, при создании документа для просмотра в обозревателе Microsoft Internet Explorer 5 нельзя будет использовать видоизменения приподнятый, с тенью и утопленный, так как они не поддерживаются этим обозревателем.

См. сведения об удаляемом форматировании и отключаемых средствах Word.


Отключение средств, не поддерживаемых Word 97

Некоторые новые средства Microsoft Word 2000 не поддерживаются предыдущими версиями Word. Для гарантии правильного отображения этих документов в более ранних версиях Word форматирование, не поддерживаемое этими версиями, может быть заменено поддерживаемым. Например, при установке флажка отключить средства, не поддерживаемые Word 97 (меню Сервис, команда Параметры, вкладка Сохранение), чтобы документ при открытии в Word 97 отображался правильно, фигурное подчеркивание в нем заменяется обычным подчеркиванием. После установки этого флажка средства, не поддерживаемые Word 97, станут недоступны для использования в данном документе.

См. сведения об удаляемом форматировании и отключаемых средствах Word.


Сохранение документа в формате Word 6.0/95

Microsoft Word 2000 обладает многими новыми средствами, не поддерживаемыми предыдущими версиями Word. Для гарантии правильного отображения этих документов в более ранних версиях Word форматирование, не поддерживаемое этими версиями, заменяется поддерживаемым. Например, при сохранении документа в формате Word 6.0/95 для того, чтобы документ в этих версиях Word отображался правильно, фигурное подчеркивание в нем заменяется обычным подчеркиванием. После сохранения документа в формате Word 6.0/95 средства, не поддерживаемые Word 95 и Word 6.0, станут недоступны для использования в данном документе.

См. сведения об удаляемом форматировании и отключаемых средствах Word.


Способы создания маркированных и нумерованных списков

Для вывода данного раздела щелкните рисунок.

Для вывода данного раздела щелкните рисунок.


О добавлении новой Web-страницы или документа к странице рамок

Выбор начальной Web-страницы для рамки. Для каждой рамки выберите страницу, которая должна отображаться при открытии страницы рамок. Например, верхняя рамка может содержать заголовок, левая — оглавление, а правая — приветствие. Выбранные страницы отображаются в указанных рамках каждый раз, когда пользователь открывает данную страницу рамок. См. инструкции о выборе начальной Web-страницы для рамки.

Создание связи между рамками. Создайте в рамке гиперссылку на Web-страницу или Web-узел, которые открываются в другой рамке. Если щелкнуть гиперссылку, эта Web-страница или узел откроются в указанной рамке. Например, левая рамка может содержать гиперссылку на Web-страницу отдела кадров. После щелчка этой гиперссылки данная Web-страница откроется в правой рамке. См. инструкции по созданию связи между рамками.


 О темах

О темах

Тема — это набор унифицированных элементов и цветовых схем, предназначенный для создания фоновых рисунков, маркеров, шрифтов, горизонтальных линий и других элементов документа. Темы помогают быстро и грамотно создавать профессионально оформленные документы, которые можно просматривать с помощью Word, средств электронной почты или Web.

В отличие от шаблона, тема не содержит элементов автотекста, настраиваемых панелей инструментов, макросов, настроек меню и сочетаний клавиш. Тема определяет внешний вид документа с помощью цвета, шрифтов и графических объектов.

Когда к документу применяется какая-либо тема, автоматически настраиваются следующие элементы документа: цвет фона или фоновый рисунок, стили основного текста и заголовка, маркеры, горизонтальные линии, цвета гиперссылок, а также цвет границы таблицы.

Для применения новой темы, изменения темы или ее удаления воспользуйтесь командой Тема (меню Формат). Область просмотра темы позволяет ознакомиться с образцами элементов оформления страницы перед тем, как применить тему. Для этого выберите тему в списке. Кроме того, перед применением темы в диалоговом окне Тема можно задать более яркие цвета текста и рисунков, воспользоваться анимацией некоторых рисунков темы и определить фон документа. Для просмотра анимированных рисунков темы откройте данную Web-страницу в Web-обозревателе.

При установке Word на жесткий диск записывается множество тем. Если установлена программа Microsoft FrontPage версии 4.0 или более поздней, доступны также темы FrontPage. Дополнительные темы можно найти в Web. Для загрузки дополнительных тем выберите в меню Справка команду Office на Web.

Дополнительные сведения

Применение темы к новому документу

Применение темы к существующему документу

Выбор темы, используемой по умолчанию для документов или Web-страниц

Выбор темы, используемой по умолчанию для сообщений электронной почты

Применение другой темы к документу

Возврат к разделу Использование темы для нового или существующего документа


Применение другой темы к документу

  1. Выберите команду Тема в меню Формат.

  2. Выберите нужную тему из списка.


 Применение темы к существующему документу

Применение темы к существующему документу

  1. Откройте документ, к которому следует применить тему.

  2. Выберите команду Тема в меню Формат.

  3. Выберите нужную тему из списка.

  4. Выберите нужные параметры.

    Для получения сведений о любом параметре нажмите кнопку с вопросительным знаком [image], а затем щелкните этот параметр.

Совет. Для вставки рисованных маркеров после применения темы выделите абзацы, которые следует включить в маркированный список, и нажмите кнопку Маркеры [image] .


Применение темы к новому документу

  1. Выберите команду Создать в меню Файл, а затем — вкладку Web-страницы.

  2. Выберите мастера Web-страниц и следуйте его указаниям.


Добавление непечатаемых знаков в вырезаемый и копируемый текст

Add control characters to text that you cut and copy

Сведения, относящиеся к конкретным языкам

  1. On the Tools menu, click Options, and then click the Right-To-Left tab.

  2. Select the Add Control Characters In Cut And Copy check box.


Добавление непечатаемых знаков в текстовые файлы

Add control characters to text files

Сведения, относящиеся к конкретным языкам

  1. On the Tools menu, click Options, and then click the View tab.

  2. Select the Add Bi-Directional Marks When Saving Text Files check box.


Добавление двойных кавычек к форматам чисел (только для иврита)

Add double quotes to number formats (Hebrew only)

Сведения, относящиеся к конкретным языкам

  1. On the Tools menu, click Options, and then click the Right-to-left tab.

  2. Select the Double Quotes check box.

    For Help on an option, click the question mark [image] and then click the option.


 Применение формата письма справа налево с помощью сочетаний клавиш

Apply right-to-left formatting by using shortcut keys

Сведения, относящиеся к конкретным языкам

When you use Microsoft Word 2000 with right-to-left support, you can apply several formatting options by selecting a run and using the applicable toolbar button or by placing the insertion point in a run and using shortcut keys.

To apply | Press these shortcut keys
Bold (current run only) | CTRL+SHIFT+B
Italic (current run only) | CTRL+SHIFT+I
Bold (all runs) | CTRL+B
Italic (all runs) | CTRL+I
Larger font size | CTRL+]
Smaller font size | CTRL+[
Larger font size (current run only) | CTRL+SHIFT+>
Smaller font size (current run only) | CTRL+SHIFT+<


 Изменение цвета диакритических знаков (только для арабского языка)

Change the color of diacritics (Arabic only)

Сведения, относящиеся к конкретным языкам

  1. On the Tools menu, click Options, and then click the Right-To-Left tab.

  2. Select the Show Diacritics check box.

  3. Select the Different Color For Diacritics check box, and select the color you want.

    For Help on an option, click the question mark [image] and then click the option.

Note Documents created in earlier versions of Microsoft Word with right-to-left features and opened in Word 2000 with right-to-left features will display diacritics correctly.


 Автоматическое изменение языка клавиатуры

Change keyboard language automatically

Сведения, относящиеся к конкретным языкам

  1. On the Tools menu, click Options, and then click the Edit tab.

  2. Select the Auto-Keyboard Switching check box.

    Microsoft Word uses automatic language detection to determine whether to switch to the keyboard language of the text that the insertion point is placed in.


 Изменение нумерованных списков в соответствии с форматом письма справа налево

Change numbered lists to right-to-left format

Сведения, относящиеся к конкретным языкам

  1. Place the insertion point in the list whose direction you want to change.

  2. On the Format menu, click Bullets and Numbering, and then click the Numbered tab.

  3. Select the Right-to-left Order check box.

  4. Select a number style, and click Customize.

  5. In the Number Style box, select one of the right-to-left numbering formats.

Tip (Arabic only) In outlining with Hindi numerals, use en dashes (–) instead of periods for separators to resemble a legal format.


 Изменение номеров страниц в соответствии с форматом письма справа налево

Change page numbers to a right-to-left format

Сведения, относящиеся к конкретным языкам

  1. On the Insert menu, click Page Numbers, and then click Format.

  2. Click the arrow to the right of the Number Format box, and choose one of the right-to-left formats.


 Изменение направления письма в абзаце с помощью мыши

Change paragraph direction by using the mouse

Сведения, относящиеся к конкретным языкам

  1. Place the insertion point in the paragraph that you want to change or select several paragraphs.

  2. To have text begin from the left, click Left-to-Right [image] on the Formatting toolbar; to have text begin from the right, click Right-to-Left [image] on the Formatting toolbar.

Note Alternatively, on the Format menu you can click Paragraph, click the Indents and Spacing tab, and then click the appropriate Direction option.

For Help on an option, click the question mark [image] and then click the option.


 Изменение направления письма в абзаце с помощью сочетаний клавиш

Change paragraph direction by using shortcut keys

Сведения, относящиеся к конкретным языкам

  • Do one of the following:

    To activate right-to-left paragraph direction, press CTRL+RIGHT SHIFT.

    To activate left-to-right paragraph direction, press CTRL+LEFT SHIFT.


 Изменение направления таблицы

Change table direction

Сведения, относящиеся к конкретным языкам

  1. Place the insertion point in the table.

  2. On the Table menu, click Table Properties, and then click the Table tab.

  3. Select the table direction you want.


 Поиск и замена специальных символов при письме справа налево

Find and replace special right-to-left characters

Сведения, относящиеся к конкретным языкам

  1. On the Edit menu, click Find or Replace.

  2. Click More to expand the dialog box.

  3. Select one or more of the right-to-left-specific check boxes.

    For Help on an option, click the question mark [image] and then click the option.


Выбор положения переплета в документах с направлением письма справа налево

Set the gutter location for right-to-left documents

Сведения, относящиеся к конкретным языкам

  1. On the File menu, click Page Setup, and then click the Margins tab.

  2. Under Gutter Position, click Right.

    For Help on an option, click the question mark [image] and then click the option.


 Выбор параметров перемещения курсора

Set insertion point behavior

Сведения, относящиеся к конкретным языкам

  1. On the Tools menu, click Options, and then click the Right-To-Left tab.

  2. Under Cursor Control, do one of the following:

    To have the insertion point move according to the logical order of mixed text, click Logical.

    To have the insertion point ignore text direction and move contiguously to the right or left, click Visual.

  3. If you choose Visual, do one of the following:

    To select text from line to line as you drag the pointer downward and vary the width of the final line of selected text, click Continuous.

    To select a block of text within a paragraph, similar to selecting a range of cells within a table, click Block, and then press ALT and the appropriate arrow key.


 Выбор положения вертикальной линейки

Set the location of the vertical ruler

Сведения, относящиеся к конкретным языкам

  1. On the Tools menu, click Options, and then click the View tab.

  2. Select the Vertical Ruler check box.

  3. Select or clear the Right Ruler check box.

Note You must be in print layout view in order to select or clear the Vertical Ruler and Right Ruler check boxes.


Выбор положения вертикальной полосы прокрутки

Set the location of the vertical scroll bar

Сведения, относящиеся к конкретным языкам

  1. On the Tools menu, click Options, and then click the View tab.

  2. Select the Vertical Scroll Bar check box.

  3. Select or clear the Left Scroll Bar check box.


Отображение и скрытие непечатаемых знаков

Show or hide control characters

Сведения, относящиеся к конкретным языкам

  1. On the Tools menu, click Options, and then click the Right-To-Left tab.

  2. Select or clear the Diacritics check box.


Отображение и скрытие диакритических знаков (только для арабского языка)

Show or hide diacritics (Arabic only)

Сведения, относящиеся к конкретным языкам

  1. On the Tools menu, click Options, and then click the Right-To-Left tab.

  2. Select or clear the Diacritics check box.


 Задание параметров шрифта для двунаправленного текста

Specify bidirectional font characteristics

Сведения, относящиеся к конкретным языкам

  1. Select the text whose appearance you want to change.

  2. On the Format menu, click Font, and then click the Font tab.

  3. Choose the font characteristics in the set of controls that applies to the language type of your selected text.

Notes

  • The default font for all runs is Times New Roman at 12 points. Documents opened from earlier versions of Microsoft Word will retain their default settings.

  • To display right-to-left and left-to-right text in different colors, you need to choose a color in the set of controls for each language independently. How to change the color of diacritics.

  • You can enhance documents written for Arabic speakers by using the calligraphy scripting effects of DecoType Ruq'ah and DecoType Naskh.


 Выбор направления письма в разделах документа с двунаправленным текстом

Specify the direction of sections in bidirectional documents

Сведения, относящиеся к конкретным языкам

  1. On the File menu, click Page Setup, and then click the Layout tab.

  2. Under Section Direction, click the appropriate direction, right to left or left to right.

  3. In the Section Start box, select where you want the section to begin.


 Выбор длины кашиды (только для арабского языка)

Specify kashida length (Arabic only)

Сведения, относящиеся к конкретным языкам

  1. Do one of the following:

    Place the insertion point in the paragraph where you want to change the kashida length.

    Select several paragraphs whose kashida length you want to change.

  2. On the Format menu, click Paragraph, and then click the Indents and Spacing tab.

  3. In the Alignment box, select the appropriate kashida length.


Выбор стиля числительных во всем документе

Specify the numeral style for the entire document

Сведения, относящиеся к конкретным языкам

  1. On the Tools menu, click Options, and then click the Right-To-Left tab.

  2. In the Numeral box, select the option you want.

    For Help on an option, click the question mark [image] and then click the option.


 Выбор формата даты для письма справа налево

Specify right-to-left date formats

Сведения, относящиеся к конкретным языкам

When you use Word 2000 with right-to-left languages enabled, you can choose from up to three calendar types: Western, Hijri, and Lunar.

  1. On the Insert menu, click Date and Time.

  2. In the Language box, select the right-to-left language you want for month names.

  3. In the Calendar Type box, select one of the right-to-left calendar types.

Arabic only

  4. Click Options, and then click the Right-To-Left tab.

  5. Select a numeral shaping style.

  6. Select how you want to display Arabic month names for the Western calendar.

Note The Month Names group of options is not available unless the language is set to Arabic and the calendar type is Western.


 Выбор параметров сортировки текста с направлением письма справа налево в таблицах

Specify sort options for right-to-left text in tables

Сведения, относящиеся к конкретным языкам

  1. On the Table menu, click Sort, and then click Options.

  2. Select the right-to-left sort options you want.
Sort options | Description
Ignore alef lam (Arabic only) | Sorts text as if the alef lam were not present. In an alphabetic sort, text beginning with the alef lam is sorted alphabetically by the character that follows the alef lam.
Ignore diacritics | Sorts text as if diacritics were not present.
Ignore he (Hebrew only) | Sorts text as if the he were not present. In an alphabetic sort, text beginning with the he is sorted alphabetically by the character that follows the he.
Ignore kashidas (Arabic only) | Sorts text regardless of the length of kashidas.
Right-to-left languages first | Generates a sort list in which all right-to-left text is listed first, followed by all left-to-right text.

Note Word 2000 follows the Unicode sort order unless you specifically choose a right-to-left sort order; the right-to-left sort order then uses the respective Microsoft Windows code page. Learn about Unicode support in Office 2000.


Выбор параметров проверки орфографии для языков с направлением письма справа налево

Specify spelling options for right-to-left languages

Сведения, относящиеся к конкретным языкам

  1. On the Tools menu, click Options, and then click the Spelling & Grammar tab.

  2. Select the spelling options you want from the Arabic modes or Hebrew modes list box.

    For Help on an option, click the question mark [image] and then click the option.


 Выбор направления просмотра для всего документа

Specify the view direction for the entire document

Сведения, относящиеся к конкретным языкам

  1. On the Tools menu, click Options, and then click the Right-To-Left tab.

  2. Do one of the following:

    Click Right-to-left to display the document with right-to-left direction.

    Click Left-to-right to display the document with left-to-right direction.


 Изменение шрифтового оформления номеров страниц

Изменение шрифтового оформления номеров страниц

  1. В меню Формат выберите команду Стиль.

    Демонстрация

  2. В поле Список выберите параметр Всех стилей.

  3. В списке Стили выберите стиль Номер страницы.

  4. Нажмите кнопку Изменить.

  5. Нажмите кнопку Формат, а затем выберите команду Шрифт.

  6. На вкладке Шрифт выберите шрифт, размер и другие параметры форматирования номеров страниц.

Примечание. Изменение стиля номеров страниц распространяется на все номера страниц в документе. Невозможно изменить стиль номеров страниц в отдельных разделах документа.


Изменение стандартного шрифта Office

Примечание. Этот раздел не относится к Microsoft Office с интерфейсом на японском, корейском и китайском (традиционном или упрощенном) языках.

Ниже выберите рисунок, соответствующий шрифту, который требуется использовать:

Внимание! Следующие команды изменяют параметр стандартного шрифта Office в системном реестре Windows. Это может вызвать неожиданные результаты.

Примечание. Чтобы использование нового шрифта вступило в действие, закройте все приложения Office и снова запустите их.

Возврат в раздел О стандартном шрифте Office.


 Изменение формы контейнера для цепочки надписей

Изменение формы контейнера для цепочки надписей

  1. Перейдите в режим разметки.

  2. Создайте две или более связанные надписи.

    Инструкции

  3. Выделите все надписи, для которых необходимо изменить фигуры. Чтобы выбрать несколько надписей, нажмите клавишу SHIFT и, удерживая ее, щелкните каждую надпись, пользуясь указателем в виде четырехсторонней стрелки.

  4. Нажмите кнопку Действия на панели инструментов Рисование, выберите команду Изменить автофигуру, укажите категорию, а затем выберите нужную фигуру.

Примечания

  • Вид автофигуры может быть изменен, например, путем удаления или изменения границ или добавления цвета или текстуры фона. Для этого выберите автофигуру, в меню Формат выберите команду Автофигура, а затем задайте нужные параметры. Чтобы выбрать несколько объектов, удерживайте нажатой клавишу SHIFT.

  • Если текст не помещается внутри связанных фигур, попробуйте уменьшить размер текста либо увеличить размеры фигуры.


Изменение подписи для сообщений

  1. В документе Word или сообщении электронной почты выберите команду Параметры в меню Сервис, а затем — вкладку Общие.

  2. Нажмите кнопку Параметры электронной почты, а затем выберите вкладку Электронная подпись.

  3. Выделите в списке Введите название электронной подписи или выберите ее из списка ту подпись, которую требуется изменить.

  4. В группе Создайте свою электронную подпись внесите необходимые изменения.

  5. Нажмите кнопку Заменить.

Примечание. Если требуется изменить подпись под отдельным сообщением, это следует делать непосредственно в сообщении.


 Выбор темы, используемой по умолчанию для сообщений электронной почты

Выбор темы, используемой по умолчанию для сообщений электронной почты

  1. В меню Сервис выберите команду Параметры, а затем — вкладку Общие.

    Демонстрация

  2. Нажмите кнопку Параметры электронной почты.

  3. Выберите вкладку Личный бланк.

  4. Нажмите кнопку Тема.

  5. Выберите нужную тему из списка.

Примечание. Выбранная тема будет автоматически применена к следующему созданному сообщению электронной почты.


Выбор темы, используемой по умолчанию для документов или Web-страниц

  1. Откройте или создайте документ или Web-страницу.

  2. Выберите команду Тема в меню Формат.

  3. Выберите нужную тему из списка.

  4. Нажмите кнопку По умолчанию.

Совет. Для применения темы ко всему Web-узлу воспользуйтесь мастером Web-страниц (меню Файл, команда Создать, вкладка Web-страницы).


 Создание панели инструментов для хранения временно неиспользуемых кнопок

Создание панели инструментов для хранения временно неиспользуемых кнопок

  1. Отобразите панель инструментов, содержащую пользовательскую кнопку, которую требуется сохранить.

  2. Выберите команду Настройка в меню Сервис, а затем — вкладку Панели инструментов.

  3. Нажмите кнопку Создать.

  4. Введите нужное имя в поле Панель инструментов.

  5. В списке Сделать доступной для выберите шаблон или документ, в котором требуется сохранить панель инструментов, а затем нажмите кнопку ОК.

  6. Нажмите кнопку Закрыть.

    На экране появится новая панель инструментов.

  7. Для каждой пользовательской кнопки, которую требуется сохранить, выполните одно из следующих действий:

    Для перемещения кнопки перетащите ее на новую панель инструментов, удерживая нажатой клавишу ALT.

    Для копирования кнопки выполните те же действия, удерживая нажатыми клавиши CTRL+ALT.

  8. Чтобы скрыть новую панель инструментов, щелкните ее правой кнопкой мыши и снимите флажок рядом с ее именем в контекстном меню.


 Создание вложенного документа из заголовка структуры

Создание вложенного документа из заголовка структуры

Для создания вложенного документа из заголовка структуры необходимо, чтобы у главного документа была структура. См. инструкции по созданию структуры главного документа.

  1. Выделите в главном документе заголовки и текст, которые должны быть размещены во вложенных документах.

    Первому заголовку в выделенном тексте должен быть присвоен стиль заголовка или уровень структуры, который в дальнейшем будет обозначать начало каждого нового вложенного документа. Например, если выделенный текст начинается с заголовка, отформатированного стилем «Заголовок 2», в выделенном тексте для каждого нового заголовка, отформатированного стилем «Заголовок 2», будет создан отдельный вложенный документ.

  2. На панели инструментов Структура нажмите кнопку Создать вложенный документ [image] .

Примечание. Если кнопка Создать вложенный документ недоступна, нажмите сначала кнопку Развернуть вложенные документы [image] .


Настройка конвертеров файлов

  1. В меню Файл выберите команду Открыть

  2. В списке Тип файлов выберите параметр Все файлы.

  3. Откройте шаблон Support9.dot — обычно он хранится в папке «\Program files\Microsoft Office\Office\Macros».

  4. Следуйте инструкциям, содержащимся в этом шаблоне.

Примечание. Если шаблон Support9.dot отсутствует, установите его.


 Допустимые стандарты кодирования

Допустимые стандарты кодирования

При открытии и сохранении файла можно выбрать стандарт кодирования, который будет использоваться в Microsoft Word. При открытии в Word файла с кодированным текстом будет использоваться шрифт, заданный в диалоговом окне Параметры Web-документа (меню Сервис, команда Параметры, вкладка Общие, кнопка Параметры Web-документа, вкладка Шрифты). На вкладке Шрифты диалогового окна Параметры Web-документа можно установить параметры шрифта и способа отображения текста. Если требуемый шрифт недоступен, можно установить дополнительные шрифты, запустив программу установки Office 2000. В окне Обновление компонентов программы установки разверните группу Средства Office, затем — группу Многоязыковая поддержка. Щелкните требуемый компонент, нажмите стрелку рядом с его названием и выберите вариант Запускать с моего компьютера.

Язык | Стандарты кодирования | Шрифт, используемый в Word
Арабский | Windows 1256, ASMO 708 | Times New Roman
Вьетнамский | Windows 1258 | Times New Roman
Европейские языки | Windows 1250, 1252-1254, 1257, ISO8859-x | Times New Roman
Иврит | Windows 1255 | Times New Roman
Кириллица | Windows 1251, KOI8-R, KOI8-RU, ISO8859-5, DOS 866 | Times New Roman
Китайский (традиционное письмо) | BIG5, EUC-TW, ISO-2022-TW | PMingLiU
Китайский (упрощенное письмо) | GB2312, GBK, EUC-CN, ISO-2022-CN, HZ | SimSun
Корейский | Wansung, Johab, ISO-2022-KR, EUC-KR | GulimChe
Любой или многоязыковая установка | Юникод (UCS-2 little-endian и big-endian, UTF-8, UTF-7) | Arial Unicode MS
Тайский | Windows-874 | Cordia New
Японский | Shift-JIS, ISO-2022-JP (JIS), EUC-JP | MS Gothic


 Форматирование подложки

Форматирование подложки

  1. В меню Вид выберите команду Колонтитулы.

    Демонстрация

  2. На панели инструментов Колонтитулы нажмите кнопку Основной текст [image] , чтобы скрыть текст и графику основного документа.

  3. Выделите рисунок или надпись.

  4. Выполните одно из следующих действий:

    Чтобы изменить формат рисунка, выберите в меню Формат команду Автофигура, Объект или Рисунок. Параметры форматирования изменяются в зависимости от вставленного графического объекта. Например, если это рисунок подложки, то для задания оптимальных значений яркости и контрастности подложки воспользуйтесь вкладкой Рисунок, где в разделе Изображение выберите в списке Цвет вариант Подложка. Кроме того, допускается ручная настройка яркости и контрастности рисунка с помощью элементов управления Яркость и Контраст. Чтобы отменить обтекание рисунка текстом, выберите в меню Формат команду Автофигура, Объект или Рисунок, а затем на вкладке Положение нажмите кнопку за текстом.

    Для изменения формата текста надписи выделите ее, выберите в меню Формат команду Шрифт и задайте нужные параметры. Поворот текста осуществляется путем выбора соответствующего параметра в диалоговом окне Направление текста (меню Формат). Так как надписи являются графическими объектами, для изменения их границ, фона и других параметров используйте панель инструментов Рисование.


 При применении темы был выбран параметр «Активная графика», однако анимация рисунков не действует

При применении темы был выбран параметр «Активная графика», однако анимация рисунков не действует

Чтобы увидеть анимацию рисунков темы, откройте Web-страницу в Web-обозревателе. Word не отображает анимацию рисунков.


 Добавление подписи к отдельному сообщению

Добавление подписи к отдельному сообщению

  1. Выполните одно из следующих действий:
    • Создайте сообщение в Microsoft Outlook или Microsoft Word.

    • Выделите сообщение в Outlook, а затем нажмите кнопку Ответить, Ответить всем или Переслать.
  2. Щелкните подпись правой кнопкой мыши и выберите название требуемой подписи.

Примечание. Если сообщение не содержит подписи, используемой по умолчанию, можно вставить элемент списка автотекста, содержащий подпись. (В Word подписи сохраняются в виде элементов списка автотекста в шаблоне Normal.dot). В меню Вставка укажите на команду Автотекст, затем — на пункт Электронная подпись и выберите название подписи.


 Добавление подложки к печатному документу

Добавление подложки к печатному документу

Для печати подложки ее нужно вставить в верхний или нижний колонтитул. Подложка печатается в том месте страницы, где она расположена, а не только вверху или внизу страницы.

  1. Выберите команду Колонтитулы в меню Вид.

    Демонстрация

  2. На панели инструментов Колонтитулы нажмите кнопку Основной текст [image] , чтобы скрыть текст и графику основного документа.

  3. Вставьте графический объект (автофигуру, картинку, фигурный текст или рисунок) или надпись.

    См. инструкции по вставке рисунков

    См. инструкции по вставке надписей

  4. На панели инструментов Колонтитулы нажмите кнопку Закрыть.

Примечание

  • Чтобы увидеть, как подложка будет выглядеть в напечатанном документе, перейдите в режим разметки или предварительного просмотра.

  • Если подложка делает неразборчивым текст документа, следует сделать более светлым объект, из которого она была создана. Для получения дополнительных сведений нажмите кнопку [image] .


Последовательная нумерация в списках, разделенных ненумерованным текстом

  1. Щелкните любую позицию в первом пункте списка, который должен продолжить нумерацию.

  2. В меню Формат выберите команду Список, а затем — вкладку Нумерованный.

  3. Выберите формат списка, соответствующий формату предыдущего нумерованного списка.

  4. Выберите вариант продолжить.


Удаление темы, используемой по умолчанию для документа или Web-страницы

  1. Откройте или создайте документ или Web-страницу.

  2. Выберите команду Тема в меню Формат.

  3. В списке тем выберите (нет темы).

  4. Нажмите кнопку По умолчанию.


 Удаление темы, используемой по умолчанию для сообщений электронной почты

Удаление темы, используемой по умолчанию для сообщений электронной почты

  1. В меню Сервис выберите команду Параметры, а затем — вкладку Общие.

    Демонстрация

  2. Нажмите кнопку Параметры электронной почты.

  3. Выберите вкладку Личный бланк.

  4. Нажмите кнопку Тема.

  5. В списке тем выберите (нет темы).


Удаление темы из документа

  1. Выберите команду Тема в меню Формат.

  2. В списке тем выберите (нет темы).


 Сохранение Web-страницы как документа Word

Сохранение Web-страницы как документа Word

Для выполнения следующих действий необходимо открыть в Microsoft Word Web-страницу.

  1. В меню Файл выберите команду Сохранить как.

    Демонстрация

  2. Чтобы сохранить файл в другой папке, найдите и откройте нужную папку.

  3. В поле Имя файла введите новое имя файла.

  4. В списке Тип файла выберите пункт Документ Word.

  5. Нажмите кнопку Сохранить.

    Примечание. При сохранении документа Word как Web-страницы парольная защита и сведения о версиях не сохраняются, даже если потом сохранить эту Web-страницу как документ Word.


Выбор подписи, используемой по умолчанию для сообщений

  1. В документе Word или сообщении электронной почты выберите команду Параметры в меню Сервис, а затем — вкладку Общие.

  2. Нажмите кнопку Параметры электронной почты, а затем выберите вкладку Электронная подпись.

  3. В группе Выберите электронную подпись для использования по умолчанию выполните одно из следующих действий:
    • В списке для новых сообщений выберите требуемую подпись.

    • В списке при ответе и пересылке выберите требуемую подпись.

Примечание. Выбранная подпись будет автоматически добавляться в конец каждого сообщения. Для быстрого удаления автоподписи из данного сообщения выделите ее и нажмите клавишу DEL.


Задание отступа в текстах на восточно-азиатских языках с помощью клавиши пробела

Indent East Asian text by using the spacebar

Сведения, относящиеся к конкретным языкам

  1. On the Tools menu, click Options, and then click the Edit tab.

  2. Make sure that the Tabs and backspace set left indent check box is selected

  3. In the paragraph that you want to change, do one of the following:

    To indent the first line, click in front of the first line, and then press the spacebar.

    To create a hanging indent, click in front of the second line, and then press the spacebar.

    To indent the entire paragraph, click in front of the first line, and then press the spacebar. Then click in front of the second line, and press the spacebar.

Note To remove or decrease any of these indents, place the insertion point at the beginning of the line you want to change, and then press BACKSPACE. You can also click Undo on the Edit menu if creating the indent was your most recent action.


Изменение позиций табуляции в текстах на восточно-азиатских языках

Change the position of a tab stop in East Asian text

Сведения, относящиеся к конкретным языкам

  1. On the Tools menu, click Options, and then click the Edit tab.

  2. Make sure that the Tabs and backspace set left indent check box is selected

  3. Click in front of the indented line that has the tab stop you want to change.

  4. Press the spacebar.

    Microsoft Word moves the tab stop to the right in an increment of one character unit. Continue pressing the spacebar until the tab stop is positioned exactly where you want it.

Notes

  • To remove a tab stop that you just set, press BACKSPACE. After pressing BACKSPACE four times, the tab stop will stop moving backward in one-character increments and instead revert to its original position. If you press BACKSPACE again, text preceding the tab stop will be deleted.

  • If you want to insert character spaces instead of tabs, you'll need to turn off the Tabs and backspace set left indent check box.


 Отключение автоматического завершения имен файлов и адресов Интернета

Отключение автоматического завершения имен файлов и адресов Интернета

Если используется обозреватель Microsoft Internet Explorer версии 4.0 или более поздней, в Microsoft Office и в Internet Explorer можно запретить автоматическое предложение имен файлов и адресов URL при вводе части имени. Этот параметр действует в двух диалоговых окнах Office Добавление гиперссылки и Открытие документа. Кроме того, отключается автоматическое завершение адресов URL в обозревателе Internet Explorer.

  1. Запустите или переключитесь в окно Internet Explorer.

  2. Выполните одно из следующих действий:

    Если используется обозреватель Internet Explorer 4.0, выберите в меню Вид команду Свойства обозревателя и перейдите на вкладку Дополнительно.

    Если используется обозреватель Internet Explorer 5, выберите в меню Сервис команду Свойства обозревателя и перейдите на вкладку Дополнительно.

  3. Выполните одно из следующих действий:

    Если используется обозреватель Internet Explorer 4.0, снимите флажок Использовать авто-завершение.

    Если используется обозреватель Internet Explorer 5, снимите флажок Использовать встроенное автозаполнение в проводнике.


 Включение и отключение режима конструктора

Включение и отключение режима конструктора

  • На панели инструментов Web-компоненты нажмите кнопку Режим конструктора [image] .


Использование образца формы

Для создания формы в Word можно также использовать один из образцов форм-примеров. В папке «Шаблоны», которая находится либо в папке Microsoft Office, либо в папке Word, находятся образцы некоторых деловых форм. Если образцов форм нет на диске, установите их с помощью программы установки.

См. инструкции по установке и удалению отдельных компонентов Word. См. сведения о типах макетов форм, которые могут быть созданы с помощью таблиц, с примерами.


Сочетания с клавишей AltGr

Клавиша AltGr появляется на правой стороне клавиатуры при использовании некоторых неамериканских раскладок клавиатуры. Эта клавиша эквивалентна сочетанию клавиш CTRL+ALT и может использоваться для ввода различных дополнительных символов, приведенных в следующих таблицах. Microsoft Word 2000 по-разному обрабатывает нажатие левой и правой клавиши ALT, что позволяет использовать сочетания с клавишами CTRL+ALT и AltGr.

В случае использования операционных систем Microsoft Windows 95 и Microsoft Windows NT Workstation 4.0 может понадобиться установить средство поддержки евро, разработанное корпорацией Майкрософт для ввода и отображения обозначения денежной единицы евро.

Раскладка клавиатуры

Американская (международная) | Английская (Великобритания) | Венгерская | Голландская
Греческая | Греческая (IBM 220 и 319) | Греческая (латиница) | Греческая (латиница, IBM 220 и 319)
Датская | Ирландская | Исландская | Испанская
Итальянская | Канадская (многоязыковая) | Латвийская | Латвийская (латиница)
Латиноамериканская | Немецкая | Норвежская | Польская
Португальская | Португальская (Бразилия, ABNT2) | Румынская | Русская
Сербская (латиница) | Словацкая | Словацкая (Qwerty) | Словенская
Турецкая (тип F) | Турецкая (тип Q) | Финская | Французская
Французская (Бельгия) | Французская (Германия) | Французская (Канада) | Французская (Швейцария)
Хорватская | Чешская | Чешская (Qwerty) | Шведская
Эстонская |  |  |

Английская (Великобритания)

Клавиша на американской клавиатуре | AltGr+клавиша | SHIFT+AltGr+клавиша
` | ¦ |
4 | Обозначение денежной единицы евро |
E | й | Й
U | ъ | Ъ
I | н | Н
O | у | У
A | б | Б

Возврат в начало

Канадская (многоязыковая)

Клавиша на американской клавиатуре | AltGr+клавиша | SHIFT+AltGr+клавиша
` | | | –
1 | Ў | №
2 |  | І
3 | Ј | і
4 | ¤ | ј
5 |  | Ѕ
6 | ѕ |
7 | { |
8 | } |
9 | [ | ±
0 | ] |
- |  | ї
= | ё | ¬
R | ® | ¶
Y | Ґ |
O | ш | Ш
P | ю | Ю
[ | ` | °
] | ~ | Ї
A | ж | Ж
S | Я | §
D | р | Р
F | Є |
; | ґ | °
' | ` |
Z | « |
X | » |
C | ў | ©
M | µ | є
, | < | Ч
. | > | ч
/ | ґ |

Возврат в начало

Хорватская

Клавиша на американской клавиатуре | AltGr+клавиша
1 | ~
2 | Перевернутая крышка
3 | ^
4 | Значок краткости над гласными
5 | °
6 | Уголок
7 | `
8 | ·
9 | ґ
0 | Двойной знак ударения
- | Ё
= | ё
Q | \
W | |
E | Обозначение денежной единицы евро
[ | ч
] | Ч
\ | ¤
F | [
G | ]
K | Перечеркнутая строчная буква L
L | Перечеркнутая прописная буква L
' | Я
V | @
B | {
N | }
M | §
, | <
. | >

Возврат в начало

Чешская (обычная и Qwerty)

Клавиша на американской клавиатуре | AltGr+клавиша
1 | ~
2 | Перевернутая крышка
3 | ^
4 | Значок краткости над гласными
5 | °
6 | Уголок
7 | `
8 | ·
9 | ґ
0 | Двойной знак ударения
- | Ё
= | ё
Q | \
W | |
E | Обозначение денежной единицы евро
Y | > (только Qwerty)
[ | ч
] | Ч
\ | ¤
S | Перечеркнутая строчная буква D
D | Р
F | [
G | ]
K | Перечеркнутая строчная буква L
L | Перечеркнутая прописная буква L
; | $
' | Я
Z | > (только обычная)
X | #
C | &
V | @
B | {
N | }
, | <
. | >
/ | *

Возврат в начало

Датская

Клавиша на американской клавиатуре | AltGr+клавиша
2 | @
3 | Ј
4 | $
5 | Обозначение денежной единицы евро
7 | {
8 | [
9 | ]
0 | }
= | |
E | Обозначение денежной единицы евро
] | ~
M | µ

Возврат в начало

Голландская

Клавиша на американской клавиатуре | AltGr+клавиша | SHIFT+AltGr+клавиша
` | ¬ |
1 | № |
2 | І |
3 | і |
4 | ј |
5 | Ѕ |
6 | ѕ |
7 | Ј |
8 | { |
9 | } |
- | \ |
= | ё | ё
E | Обозначение денежной единицы евро |
R | ¶ |
S | Я |
Z | « |
X | » |
C | ў |
M | µ |
. | · |

Возврат в начало

Эстонская

Клавиша на американской клавиатуре | AltGr+клавиша
2 | @
3 | Ј
4 | $
5 | Обозначение денежной единицы евро
7 | {
8 | [
9 | ]
0 | }
- | \
E | Обозначение денежной единицы евро
] | §
\ | Ѕ
' | ^

Возврат в начало

Финская и шведская

Клавиша на американской клавиатуре | AltGr+клавиша | SHIFT+AltGr+клавиша
2 | @ |
3 | Ј |
4 | $ |
5 | Обозначение денежной единицы евро |
7 | { |
8 | [ |
9 | ] |
0 | } |
- | \ |
E | Обозначение денежной единицы евро |
] | ~ | ~
M | µ |

Возврат в начало

Французская

Клавиша на американской клавиатуре | AltGr+клавиша
2 | ~
3 | #
4 | {
5 | [
6 | |
7 | `
8 | \
9 | ^
0 | @
- | ]
= | }
E | Обозначение денежной единицы евро
] | ¤

Возврат в начало

Французская (Бельгия)

Клавиша на американской клавиатуре | AltGr+клавиша | SHIFT+AltGr+клавиша
1 | | |
2 | @ |
3 | # |
6 | ^ |
9 | { |
0 | } |
E | Обозначение денежной единицы евро |
[ | [ |
] | ] |
' | ґ | ґ
\ | ` | `
/ | ~ | ~

Возврат в начало

Французская (Канада)

Клавиша на американской клавиатуре | AltGr+клавиша | SHIFT+AltGr+клавиша
` | \ |
1 | ± |
2 | @ |
3 | Ј |
4 | ў |
5 | ¤ |
6 | ¬ |
7 | ¦ |
8 | І |
9 | і |
0 | ј |
- | Ѕ |
= | ѕ |
O | § |
P | ¶ |
[ | [ |
] | ] |
\ | } |
; | ~ |
' | { |
M | µ |
, | Ї |
. |  |
/ | ґ | ґ

Возврат в начало

Немецкая

Клавиша на американской клавиатуре | AltGr+клавиша
2 | І
3 | і
7 | {
8 | [
9 | ]
0 | }
- | \
Q | @
] | ~
E | Обозначение денежной единицы евро
M | µ

Возврат в начало

Греческая

Клавиша на американской клавиатуре | AltGr+клавиша
2 | І
3 | і
4 | Ј
5 | §
6 | ¶
8 | ¤
9 | ¦
0 | °
- | ±
= | Ѕ
E | Обозначение денежной единицы евро
R | ®
Y | Ґ
[ | «
] | »
; | Тонос
\ | ¬
C | ©

Возврат в начало

Греческая (IBM 220 и 319)

Клавиша на американской клавиатуре | AltGr+клавиша | SHIFT+AltGr+клавиша
` | \ (только IBM 220) | | (только IBM 220)
E | Обозначение денежной единицы евро |
\ | # (только IBM 220) | @ (только IBM 220)
; | Тонос (только IBM 319) |
/ | – (только IBM 319) | – (только IBM 319)

Возврат в начало

Греческая (латиница)

Клавиша на американской клавиатуре | AltGr+клавиша | SHIFT+AltGr+клавиша
1 | Тонос | Прописная греческая буква эта с тоносом
2 | І |
3 | і |
4 | ¤ | Ј
5 | Обозначение денежной единицы евро |
6 | Прописная греческая буква омикрон с тоносом |
7 | Ѕ |
8 | Прописная греческая буква ипсилон с тоносом |
9 | ‘ |
0 | ’ |
- | Ґ |
= | Χ | χ
Q | δ | Δ
W | ε | Ε
E | ι | Ι
R | ® |
T | Строчная греческая буква омега с тоносом | Строчная греческая буква эта с тоносом
Y | у | Строчная греческая буква альфа с тоносом
U | п | П
I | ν | Ν
O | σ | Σ
P | φ | Φ
[ | « |
] | » |
\ | ¬ | ¦
A | α | Α
S | Строчная греческая буква йота с тоносом | §
D | π | Π
L | ψ | Ψ
; | ¶ | °
' | ґ | Ё
Z | ζ | Ζ
C | © | Прописная греческая буква альфа с тоносом
N | ρ | Ρ
M | µ |
, | η | Η
/ | Прописная греческая буква омега с тоносом |

Возврат в начало

Греческая (латиница, IBM 220 и 319)

Клавиша на американской клавиатуре | AltGr+клавиша | SHIFT+AltGr+клавиша
` | Ѕ | ±
W | ~ | ~
E | Обозначение денежной единицы евро |
] | } | {
\ | § | °
; | ґ | `
' | Тонос | Тонос

Возврат в начало

Венгерская

Клавиша на американской клавиатуре | AltGr+клавиша
1 | ~
2 | Перевернутая крышка
3 | ^
4 | Значок краткости над гласными
5 | °
6 | Уголок
7 | `
8 | ·
9 | ґ
0 | Двойной знак ударения
- | Ё
= | ё
Q | \
W | |
U | Обозначение денежной единицы евро
I | Н
[ | ч
] | Ч
\ | ¤
S | Перечеркнутая строчная буква D
D | Р
F | [
G | ]
J | н
K | Перечеркнутая строчная буква L
L | Перечеркнутая прописная буква L
; | $
' | Я
Z | >
X | #
C | &
V | @
B | {
N | }
M | <
, | ;
. | >
/ | *

Возврат в начало

Исландская

Клавиша на американской клавиатуре | AltGr+клавиша | SHIFT+AltGr+клавиша
` | ° | Ё
5 | Обозначение денежной единицы евро |
7 | { | {
8 | [ | [
9 | ] | ]
0 | } | }
- | \ | \
Q | @ | @
E | Обозначение денежной единицы евро |
] | ~ | ~
\ | ` | `
' | ^ | ^
M | µ | µ

Возврат в начало

Ирландская

Клавиша на американской клавиатуре | AltGr+клавиша | SHIFT+AltGr+клавиша
` | ¦ | ¦
4 | Обозначение денежной единицы евро |
E | й | Й
U | ъ | Ъ
I | н | Н
O | у | У
A | б | Б
' | ґ | ґ

Возврат в начало

Итальянская

Клавиша на американской клавиатуре | AltGr+клавиша | SHIFT+AltGr+клавиша
5 | Обозначение денежной единицы евро |
E | Обозначение денежной единицы евро |
[ | [ | {
] | ] | }
; | @ |
' | # |

Возврат в начало

Латиноамериканская

Клавиша на американской клавиатуре | AltGr+клавиша | SHIFT+AltGr+клавиша
` | ¬ | ¬
1 |  | Ы
2 |  | Ь
3 |  | »
4 |  | Ю
5 |  | ї
6 |  | |
7 |  | 1
8 |  | 2
9 |  | 3
0 |  | 4
- | \ | \
Q | @ | @
W |  | (
E |  | )
R |  | =
T |  | ?
Y |  | Ў
U |  | Q
I |  | W
O |  | E
P |  | R
] | ~ | ~
\ | ` | `
A |  | I
S |  | O
D |  | P
F |  | Ё
G |  | *
H |  | ]
J |  | A
K |  | S
L |  | D
' | ^ | ^
Z |  | H
X |  | J
C |  | K
V |  | L
B |  | С
N |  | [
M |  | Z

Возврат в начало

Латвийская

Клавиша на американской клавиатуре | AltGr+клавиша | SHIFT+AltGr+клавиша
1 | « |
2 |  | @
3 |  | #
4 | Обозначение денежной единицы евро | $
5 | " | ~
6 | ' | ^
7 |  | ±
8 | : |
- | – | —
= | = | ;
Q | q | Q
W | Строчная буква G с седилью | Прописная буква G с седилью
E | Обозначение денежной единицы евро |
R | Строчная буква R с седилью | Прописная буква R с седилью
T | w | W
Y | y | Y
[ | [ | {
] | ] | }
' | ґ | Ё
X | x | X
V | Строчная буква K с седилью | Прописная буква K с седилью
N | х | Х
, | < |
. | > |

Возврат в начало

Латвийская (латиница)

Клавиша на американской клавиатуре | AltGr+клавиша | SHIFT+AltGr+клавиша
` | - |
2 | « |
3 | » |
4 | Обозначение денежной единицы евро | §
5 |  | °
6 | ' |
7 |  | ±
8 |  | Ч
- | – | —
E | Строчная буква E со знаком долготы | Прописная буква E со знаком долготы
R | Строчная буква R с седилью | Прописная буква R с седилью
U | Строчная буква U со знаком долготы | Прописная буква U со знаком долготы
I | Строчная буква I со знаком долготы | Прописная буква I со знаком долготы
O | х | Х
A | Строчная буква A со знаком долготы | Прописная буква A со знаком долготы
S | љ | Љ
G | Строчная буква G с седилью | Прописная буква G с седилью
K | Строчная буква K с седилью | Прописная буква K с седилью
L | Строчная буква L с седилью | Прописная буква L с седилью
' | ґ | Ё
Z | Строчная буква Z с перевернутой крышкой | Прописная буква Z с перевернутой крышкой
C | Строчная буква C с перевернутой крышкой | Прописная буква C с перевернутой крышкой
N | Строчная буква N с седилью | Прописная буква N с седилью

Возврат в начало

Норвежская

Клавиша на американской клавиатуре | AltGr+клавиша | SHIFT+AltGr+клавиша
2 | @ |
3 | Ј |
4 | $ |
5 | Обозначение денежной единицы евро |
7 | { |
8 | [ |
9 | ] |
0 | } |
= | ґ | ґ
E | Обозначение денежной единицы евро |
] | ~ | ~
M | µ |

Возврат в начало

Польская, словацкая (обычная и Qwerty) и словенская

Клавиша на американской клавиатуре | AltGr+клавиша
1 | ~
2 | Перевернутая крышка
3 | ^
4 | Значок краткости над гласными
5 | °
6 | Уголок
7 | `
8 | ·
9 | ґ
0 | Двойной знак ударения
- | Ё
= | ё
Q | \
W | |
E | Обозначение денежной единицы евро (кроме польской)
U | Обозначение денежной единицы евро (только польская)
[ | ч
] | Ч
\ | ¤ (кроме польской)
S | Перечеркнутая строчная буква D (кроме словенской)
D | Р (кроме словенской)
F | [
G | ]
K | Перечеркнутая строчная буква L (кроме польской)
L | Перечеркнутая прописная буква L (кроме польской)
; | $ (кроме словенской)
' | Я
Z | > (кроме польской и словенской)
X | # (кроме польской и словенской)
C | & (кроме польской и словенской)
V | @
B | {
N | }
M | § (только польская и словенская)
, | <
. | >
/ | * (кроме польской и словенской)

Возврат в начало

Португальская

Клавиша на американской клавиатуре | AltGr+клавиша | SHIFT+AltGr+клавиша
2 | @ |
3 | Ј |
4 | § |
5 | Обозначение денежной единицы евро |
7 | { |
8 | [ |
9 | ] |
0 | } |
E | Обозначение денежной единицы евро |
[ | Ё | Ё
] | ] |

Возврат в начало

Португальская (Бразилия, ABNT2)

Клавиша на американской клавиатуре | AltGr+клавиша | SHIFT+AltGr+клавиша
1 | № | №
2 | І | І
3 | і | і
4 | Ј | Ј
5 | ў | ў
6 | ¬ | ¬
= | § | §
Q | / | /
W | ? | ?
E | ° | °
] | Є | Є
\ | є | є

Возврат в начало

Румынская

Клавиша на американской клавиатуре | AltGr+клавиша
1 | ~
2 | Перевернутая крышка
3 | ^
4 | Значок краткости над гласными
5 | °
6 | Уголок
7 | `
8 | ·
9 | ґ
0 | Двойной знак ударения
- | Ё
= | ё
Q | \
W | |
[ | ч
] | Ч
S | Перечеркнутая строчная буква D
D | Р
K | Перечеркнутая строчная буква L
L | Перечеркнутая прописная буква L
; | $
' | Я
V | @
B | {
N | }
M | §
, | <
. | >

Возврат в начало

Русская

Клавиша на американской клавиатуре | AltGr+клавиша | SHIFT+AltGr+клавиша
` | ~ | ~
2 | @ | @
4 | $ | $
6 | ^ | ^
7 | & | &
[ | [ | {
] | ] | }
; | ; | :
' | ' | "
\ | \ | |
, | , | <
. | . | >
/ | / | ?

Возврат в начало

Сербская (латиница)

Клавиша на американской клавиатуре | AltGr+клавиша
E | Обозначение денежной единицы евро
, | <
. | >

Возврат в начало

Испанская (традиционная)

Клавиша на американской клавиатуре | AltGr+клавиша и SHIFT+AltGr+клавиша
` | \
1 | |
2 | @
3 | #
4 | ~
5 | Обозначение денежной единицы евро
6 | ¬
E | Обозначение денежной единицы евро
[ | [
] | ]
\ | }
' | {

Возврат в начало

Французская (Швейцария) и немецкая (Швейцария)

Клавиша на американской клавиатуре | AltGr+клавиша | SHIFT+AltGr+клавиша
1 | ¦ |
2 | @ |
3 | # |
4 | ° |
5 | § |
6 | ¬ |
7 | | |
8 | ў |
- | ґ | ґ
= | ~ | ~
E | Обозначение денежной единицы евро |
[ | [ |
] | ] |
\ | } |
' | { |

Возврат в начало

Турецкая (тип F)

Клавиша на американской клавиатуре | AltGr+клавиша | SHIFT+AltGr+клавиша
` | ¬ |
1 | № |
2 | І |
3 | # |
4 | ј |
5 | Ѕ |
6 | ѕ |
7 | { |
8 | [ |
9 | ] |
0 | } |
- | \ |
Q | @ |
E | Обозначение денежной единицы евро |
R | ¶ |
Y | Ґ |
O | є |
P | Ј |
[ | Ё |
] | ~ |
\ | ` |
A | ж | Ж
S | Я |
; | ґ |
' | # |
Z | « |
X | » |
C | ў |
M | µ |
, | Ч |
. | ч |

Возврат в начало

Турецкая (тип Q)

Клавиша на американской клавиатуре | AltGr+клавиша | SHIFT+AltGr+клавиша
3 | # |
4 | $ |
7 | { |
8 | [ |
9 | ] |
0 | } |
- | \ |
Q | @ |
E | Обозначение денежной единицы евро |
I | Ў | I
[ | Ё |
] | ~ |
\ | ` |
A | ж | Ж
S | Я |
; | ґ |

Возврат в начало

Американская (международная)

Клавиша на американской клавиатуре | AltGr+клавиша | SHIFT+AltGr+клавиша
1 | Ў | №
2 | І |
3 | і |
4 | ¤ | Ј
5 | Обозначение денежной единицы евро |
6 | ј |
7 | Ѕ |
8 | ѕ |
9 | ' |
0 | ' |
- | Ґ |
= | Ч | ч
Q | д | Д
W | е | Е
E | й | Й
R | ® |
T | ю | Ю
Y | ь | Ь
U | ъ | Ъ
I | н | Н
O | у | У
P | ц | Ц
[ | « |
] | » |
\ | ¬ | ¦
A | б | Б
S | Я | §
D | р | Р
L | ш | Ш
; | ¶ | °
' | ґ | Ё
Z | ж | Ж
C | © | ў
N | с | С
M | µ |
, | з | З
/ | ї |

Возврат в начало


 Выравнивание и распределение

Команда Выровнять/распределить в меню Действия служит для выравнивания двух и более графических объектов по их краям, центрам (горизонтально) или серединам (вертикально). Один или несколько графических объектов также можно выровнять относительно страницы или другой привязки. Кроме того, графические объекты можно выровнять или распределить на равные расстояния друг от друга — вертикально, горизонтально или относительно страницы. Можно также выравнивать и распределять рисунки, но сначала требуется выбрать любой стиль обтекания текстом, кроме стиля в тексте.

Выровненные и распределенные графические объекты

Следующие шаги

Выравнивание и распределение графических объектов

Привязка графического объекта к тексту, странице или другому объекту


 Автофигуры

В Microsoft Word входит набор готовых автофигур, которые можно использовать в документах. Можно менять их размер, поворачивать, отражать и комбинировать с другими фигурами, например, с кругами и квадратами, для создания более сложных фигур. Меню Автофигуры на панели инструментов Рисование содержит несколько категорий фигур: линии, основные фигуры, элементы блок-схем, звезды и ленты, а также выноски.

При вставке автофигур используется стиль обтекания перед текстом. См. инструкции по изменению стиля обтекания текстом.

Дополнительные сведения

Добавление автофигуры


Основной текст

Основной текст — это любой абзац в структуре, не являющийся заголовком. В режиме структуры на основной текст указывает маленький квадратик Символ основного текста , расположенный слева от абзаца.

Пример основного текста с соответствующим символом

Следующий шаг

Составление структуры документа


Отображение текста

Для отображения полной структуры документа следует скрыть основной текст. Серая линия, которой подчеркнут заголовок, означает, что заголовок содержит свернутые, или скрытые, подчиненные заголовки или основной текст.

Пример заголовка со скрытым и отображаемым текстом, относящимся к этому заголовку.

Чтобы отобразить или скрыть текст, дважды щелкните символы развертывания Символ развертывания рядом с заголовком или нажмите кнопку Отобразить заголовок на панели Структура, соответствующую номеру уровня заголовков, которые нужно отобразить.

Следующий шаг

Составление структуры документа


Заголовки

Заголовок — это название раздела, отформатированное с помощью одного из стандартных девяти стилей заголовков Word. Например, «Земля», «Геология», «Атмосфера» и «Спутники» являются заголовками.

В режиме структуры слева от каждого заголовка отображается соответствующий символ.

Символ повышения уровня заголовка

Заголовки с подчиненным текстом

Символ понижения уровня заголовка

Заголовки без подчиненного текста

Примеры отображения заголовков в режиме структуры с символами повышения уровня заголовка

Следующий шаг

Составление структуры документа


Форматирование символов

В документе Microsoft Word | В Web-обозревателе
Текст с границами знаков | На Web-страницах нет границ знаков
Текст с буквицами на поле | На Web-страницах нет буквицы
Анимированный текст | Анимированный текст на Web-страницах преобразуется в курсивный
Текст с двойным подчеркиванием | Двойное подчеркивание текста на Web-страницах преобразуется в обычное подчеркивание
Эффект приподнятости текста | Приподнятый текст на Web-страницах окрашивается серым цветом
Эффект утопленности текста | Утопленный текст на Web-страницах окрашивается серым цветом
Текст с контуром | Текст с контуром на Web-страницах преобразуется в полужирный текст
Текст с тенью | Текст с тенью на Web-страницах преобразуется в полужирный текст
Стили символа с подчеркиванием | Стили символа с подчеркиванием на Web-страницах преобразуются в стили с обычным подчеркиванием
Знаки, масштабированные по горизонтали | Знаки, масштабированные по горизонтали, на Web-страницах преобразуются в обычный текст
Текст, смещенный вверх или вниз | На Web-страницах текст, смещенный вверх, станет верхним индексом, а текст, смещенный вниз, станет нижним индексом
Текст с цветом подчеркивания, отличным от цвета текста | Цвет подчеркивания на Web-страницах становится тем же, что и цвет текста
Малые прописные | Малые прописные на Web-страницах преобразуются во все прописные
Текст с кернингом | Текст с кернингом на Web-страницах преобразуется в обычный текст


Редактирование

В документе Microsoft Word | В Web-обозревателе
Создание версий | На Web-страницах нет версий
Парольная защита | На Web-страницах парольная защита удаляется
Защита документа | На Web-страницах парольная защита удаляется
Пометки изменения с двойным подчеркиванием | Пометки изменения с двойным подчеркиванием на Web-страницах преобразуются в пометки изменения с одинарным подчеркиванием


Восточно-азиатские/двунаправленные языки

Сведения, относящиеся к конкретным языкам

This formatting in Microsoft Word | Looks like this in a Web browser
Combined Characters | Combined Characters become regular text on Web pages.
Enclosed Characters | Enclosed Characters become regular text on Web pages.
Horizontal in Vertical | Horizontal in Vertical becomes horizontal text on Web pages.
Phonetic Guide | Phonetic Guide becomes regular text on Web pages (Internet Explorer 4.0 only).
Two Lines in One | Two Lines in One becomes one regular line on Web pages.
Emphasis dot | Emphasis dot is removed and text is underlined on Web pages.
Document Grid (vertical and horizontal) | Document Grid (vertical and horizontal) becomes regular text on Web pages (Internet Explorer 4.0 only).
Compress leading punctuation | Compress leading punctuation becomes full width on Web pages.
Hanging punctuation | Hanging punctuation is removed. Last word in line wraps to the next line on Web pages.
First and last line breaks control characters | Line breaks do not respect these character settings on Web pages.
Distributed text | Distributed text is ignored on Web pages.


Графика

В документе Microsoft Word | В Web-обозревателе
Перемещаемый рисунок | На Web-страницах перемещаемые рисунки становятся обычными с выравниванием по правому или левому краю и обтеканием текста.


Web-страницы

В документе Microsoft Word | В Web-обозревателе
Не используются интервалы HTML между абзацами | На Web-страницах используются интервалы HTML между абзацами


Разметка страницы

В документе Microsoft Word | В Web-обозревателе
Текст в рамке | На Web-страницах текст в рамке преобразуется в обычный с выравниванием по правому или левому краю и обтеканием.
Поля | На Web-страницах поля не отображаются и не выводятся на печать.
Колонки | На Web-страницах колонки преобразуются в одну колонку.
Колонтитулы | На Web-страницах колонтитулы не отображаются и не выводятся на печать.
Сноски | На Web-страницах сноски перемещаются в конец страницы.
Номера страниц | На Web-страницах номера страниц не отображаются и не выводятся на печать.
Граница страницы | На Web-страницах границы страниц не отображаются.
Позиции табуляции | На Web-страницах форматирование с использованием позиций табуляции будет неправильным.


Форматирование абзацев

В документе Microsoft Word | В Web-обозревателе
Текст с узорной заливкой знаков | На Web-страницах узорная заливка знаков преобразуется в сплошной цвет.
Минимальный междустрочный интервал | На Web-страницах минимальный междустрочный интервал преобразуется в точный.
Типы фигурных границ | На Web-страницах типы фигурных границ преобразуются в типы прямоугольных границ.
Абзац с отрицательным отступом слева | На Web-страницах отступ абзаца устанавливается в ноль.


Таблица

В документе Microsoft Word | В Web-обозревателе
Автоподбор размеров по содержимому отключен | На Web-страницах автоподбор размеров по содержимому включен.
Точная высота строки | На Web-страницах используется минимальная высота строки.
Диагональные границы ячейки | На Web-страницах нет диагональных границ ячейки.
Типы фигурных границ | Типы фигурных границ преобразуются в типы прямоугольных границ.
Таблица, обтекаемая текстом | На Web-страницах таблица, обтекаемая текстом, выравнивается по левому краю.
Вертикальная ориентация текста | На Web-страницах вертикальное направление текста преобразуется в горизонтальное.


Сохранение документа в формате Word 97: обзор

Чтобы просмотреть, как неподдерживаемое форматирование будет отображаться в Microsoft Word 97, выберите категорию слева. Для просмотра текстового описания наведите указатель мыши на рисунок в категории.


 Линии, кривые и полилинии

В меню Автофигуры на панели инструментов Рисование входит несколько категорий инструментов. В категорию Линии входят инструменты Кривая [image] , Полилиния [image] и Рисованная кривая [image] , которые позволяют рисовать прямые и кривые линии, а также состоящие из них фигуры. Инструмент Кривая используется для рисования кривых с повышенной точностью. Инструмент Полилиния используется для получения более качественного рисунка, без ступенчатых линий и резких смен направления. Чтобы объект был похож на нарисованный карандашом, воспользуйтесь инструментом Рисованная кривая. Получившаяся фигура будет иметь практически такой же вид, как на экране.

Рисунки, созданные инструментами «Кривая», «Полилиния» и «Рисованная кривая»

При вставке линий, кривых и полилиний используется стиль обтекания перед текстом. См. инструкции по изменению стиля обтекания текстом.

Дополнительные сведения

Рисование кривых и полилиний

Рисование линии


Панель структуры

Режим структуры позволяет легко и быстро изменить структуру документа. Можно изменить порядок заголовков и текста документов, перемещая их вверх и вниз в режиме структуры, а также повышать или понижать уровень основного текста или заголовка.

Для повышения и понижения уровня, а также для перетаскивания текста внутри структуры перетащите символы Символ развертывания или Символ свертывания влево, вправо, вверх или вниз. Можно также нажать на соответствующую кнопку на панели инструментов Структура.

Кнопки повышения или понижения уровня и перемещения вверх или вниз

Следующий шаг

Составление структуры документа


 Обзор

Команда Группировать в меню Действия служит для группировки графических объектов для того, чтобы с ними можно было работать, как с одним объектом. При перемещении, повороте, отражении, изменении размеров и масштабировании группированных объектов они рассматриваются как одно целое. Также можно группировать рисунки, но предварительно необходимо выбрать любой стиль обтекания текстом, кроме стиля в тексте.

Набор графических объектов, сгруппированных в один графический объект.

Следующие шаги

Группирование, разгруппирование и перегруппировка графических объектов


 Обзор

Двумя основными типами рисунков, используемых в документах Microsoft Word, являются графические объекты и рисунки. Графические объекты включают автофигуры, кривые, линии и объекты WordArt. Эти объекты являются частью документа Word. Для изменения этих объектов, а также их цветов, заливок, границ и других параметров, служит панель инструментов Рисование.

Изображение, составленное из графических объектов

Рисунки, созданные из другого файла. Они включают точечные рисунки, сканированные изображения и фотографии, а также картинки. Для изменения рисунков служат панель инструментов Настройка изображения и некоторые кнопки панели инструментов Рисование. В некоторых случаях для использования кнопок панели инструментов Рисование необходимо предварительно разгруппировать рисунок и преобразовать его в графический объект.

Примеры картинок и импортированных рисунков


 Рисунки и картинки

Рисунки делятся на два типа: рисунки, которые нельзя разгруппировать (большинство импортированных рисунков) и рисунки, которые можно разгруппировать (метафайлы из коллекции клипов). После разгруппирования рисунок можно преобразовать в графический объект и изменить с помощью кнопок панели инструментов Рисование.

В коллекции клипов содержится набор картинок, относящихся к Microsoft Word. Большинство картинок выполнено в формате метафайла. То есть, для изменения картинки необходимо разгруппировать ее и преобразовать в графический объект. Коллекция клипов включает большой выбор рисунков, упрощающих оформление документа профессионально сделанными изображениями. В ней можно найти все , что угодно: от живописного фона до карты и от зданий до людей.

Существует возможность вставки рисунка или сканированной фотографии, импортированной из другой программы или папки. Когда в Word выделен рисунок, появляется панель инструментов Настройка изображения с инструментами, позволяющими обрезать рисунок, добавить к нему границу или изменить его яркость и контраст. Если панель инструментов Настройка изображения отсутствует, щелкните рисунок правой кнопкой мыши и выберите в контекстном меню команду Отобразить панель настройки изображения.

Примеры импортированных рисунков

При вставке рисунков и картинок используется стиль обтекания в тексте. См. инструкции по изменению стиля обтекания текстом.

Дополнительные сведения

Вставка рисунка

Вставка рисунка или картинки из коллекции

Добавление картинок в коллекцию

Разгруппирование и изменение картинки


 Поворот и отражение

Команда Повернуть/отразить в меню Действия служит для поворота графического объекта или группы графических объектов на 90 градусов по или против часовой стрелки и для горизонтального или вертикального отражения графического объекта или группы графических объектов. С помощью инструмента Свободное вращение на панели инструментов Рисование графические объекты также можно поворачивать на любой угол.

Графический объект, повернутый влево, отраженный и повернутый на определенный угол

Поворачивать и отражать можно только графические объекты; рисунок нельзя ни повернуть, ни отразить.

Следующие шаги

Поворот и отражение графического объекта


Сохранение документа в формате Word 6.0/95: обзор

Чтобы просмотреть, как неподдерживаемое форматирование будет отображаться в Microsoft Word 6.0 или Word 95, выберите категорию слева. Для просмотра текстового описания наведите указатель мыши на рисунок в категории.

Примечание. Размер файла документа Word 95 и Word 6.x ограничен 32 Мбайт. Если при сохранении большого документа Word 2000, содержащего много рисунков, в формате Word 6.0/95 появится сообщение об ошибке, разбейте документ Word 2000 на несколько меньших файлов, а затем сохраните их в формате Word 6.0/95 (*.doc).


Сохранение документа для Internet Explorer 4

Чтобы просмотреть, как неподдерживаемое форматирование будет отображаться в обозревателе, выберите категорию слева. Для просмотра текстового описания наведите указатель мыши на рисунок в категории.


 Изменение порядка объектов

При рисовании одного объекта поверх другого эти объекты накладываются в определенном порядке. Можно нарисовать любое количество графических объектов, перекрывающих друг друга, а затем изменить порядок их наложения, используя команду Порядок в меню Действия. Графический объект можно перемещать на передний план, на задний план, на уровень выше, на уровень ниже, располагать перед текстом или за текстом. Кроме того, можно изменять порядок наложения группированных объектов. Также можно накладывать рисунки, но предварительно необходимо выбрать любой стиль обтекания текстом, кроме стиля в тексте.

Графические объекты, перекрывающиеся разными способами

Следующие шаги

Изменение порядка графических объектов


 Надписи

Надписи можно использовать в качестве выносок, подписей и других типов текста, описывающего рисунки. После вставки надписи ее можно изменять кнопками панели инструментов Рисование, как и любой другой графический объект. Текст также можно добавить в автофигуру и использовать ее как надпись.

Примеры автофигур, используемых в качестве надписей

При вставке надписей и автофигур используется стиль обтекания перед текстом. См. инструкции по изменению стиля обтекания текстом.

Дополнительные сведения

Вставка надписи

Вставка текста в автофигуру


Предварительный просмотр Web-страницы

Предварительный просмотр Web-страницы позволяет увидеть, как данный документ будет отображаться в Web-обозревателе. Копия документа сохраняется как Web-страница и открывается в обозревателе, используемом по умолчанию. Если Web-обозреватель еще не запущен, он будет запущен автоматически. К документу Word можно вернуться в любой момент.

Пример предварительного просмотра Web-страницы

Чтобы просмотреть документ как Web-страницу, выберите в меню Файл команду Предварительный просмотр Web-страницы.


Что такое рамки 2

При просмотре Web-узла, использующего рамки, иногда видны границы рамок. На некоторых страницах рамок для каждой рамки имеется своя собственная полоса прокрутки. Во многих случаях Web-страница, отображаемая на экране, выглядит как одна Web-страница, в то время как на самом деле она представляет собой страницу рамок со скрытыми границами. На странице рамок можно размещать любое число рамок. С увеличением числа рамок на Web-странице перемещение внутри этой страницы усложняется.

Страница рамок с границами и полосами прокрутки и страница рамок без границ и полос прокрутки

Создание страницы рамок с полосами прокрутки и без полос прокрутки. С увеличением числа рамок на Web-странице перемещение внутри этой страницы усложняется.


Что такое рамки 3

Рамки часто используются при создании Web-узлов для облегчения доступа к информации или для отображения содержимого Web-узла, содержащего несколько страниц. Использование рамок дает возможность создавать заголовки на Web-странице, не открывая Web-страницу, отображаемую как заголовок, каждый раз при изменении страниц. Рамки также можно использовать для создания оглавления, которое остается на экране при переходе к другим страницам Web-узла. Существует много различных стилей рамок, каждый из которых имеет несколько применений. Рамки можно использовать для решения разных задач — от создания афиши для местных кинотеатров до создания оглавления книги.

Три примера страниц рамок

Некоторые наиболее часто используемые стили страниц рамок: левая рамка, которая содержит оглавление, верхняя рамка-колонтитул и левая рамка, где содержится оглавление; и основная рамка, расположенная слева, с двумя маленькими рамками, расположенными справа. Выберите наиболее подходящий для вашего случая стиль.


Что такое рамки 4

Web-страницы для рамок создаются так же, как документы Word. Добавить рамки на Web-страницу можно при помощи панели инструментов Рамки. Сохраните новую страницу рамок так же, как вы обычно сохраняете документы Word. После того как рамки будут добавлены на страницу рамок, можно задать Web-страницу, которая будет отображаться первой в каждой рамке. Затем добавьте гиперссылки на Web-страницы, отображаемые в одной из рамок.

Для изменения Web-страницы откройте страницу в Word, как обычный документ Word.

Для изменения параметров рамки или страницы рамок, откройте страницу рамок. Чтобы изменить параметры страницы рамок и отдельных рамок, воспользуйтесь диалоговым окном Свойства рамки.

Отображение страницы рамок в Word

Для изменения Web-страниц внутри страниц рамок используются те же инструменты, которые используются для изменения обычных Web-страниц и документов Word.


Что такое рамки 5

Для создания ссылок на другие Web-узлы или Web-страницы используются гиперссылки. В диалоговом окне Добавление гиперссылки можно выбрать рамку, в которой будет отображаться Web-страница. Если щелкнуть гиперссылку, в указанной рамке откроется соответствующая Web-страница. Web-обозреватель не обновляет содержимое других рамок.

Страница рамок с тремя рамками. Содержимое связанных страниц отображается в основной рамке.

Web-обозреватель отображает Web-страницы в основной рамке, но не обновляет изображение в левой рамке и верхней рамке-колонтитуле.


Что такое рамки 1

Используйте рамки при создании Web-страниц для структурирования информации и облегчения доступа к ней. Когда Web-страница разделяется на несколько областей, в каждой из которых отображается отдельная Web-страница, то такие области называются рамками. Контейнер, в котором размещается группа рамок, называется страницей рамок. Чтобы открыть рамки в Word или Web-обозревателе, откройте страницу рамок.

Word создает страницу рамок как контейнер для рамок.


 Объекты WordArt

Для вставки художественно оформленного текста служит кнопка Добавить объект WordArt [image] на панели инструментов «Рисование». С помощью этого инструмента можно создавать наклоненный, повернутый и растянутый текст, а также текст с тенью и текст, вписанный в определенные фигуры. Так как оформленный текст является графическим объектом, для его изменения также можно использовать другие кнопки панели инструментов «Рисование», например, сделать заливку текста каким-либо рисунком.

Примеры объектов WordArt

При вставке объектов WordArt используется стиль обтекания перед текстом. См. инструкции по изменению стиля обтекания текстом.

Дополнительные сведения

Вставка объекта WordArt


 О работе с рисунками на Web-страницах

О работе с рисунками на Web-страницах

Данный раздел содержит следующие сведения:

Форматы рисунков, используемых в Web-страницах

Вставка рисунка из файла

Использование графических объектов

Использование «живых» рисунков в формате GIF

Выравнивание рисунков

Дополнительные сведения

Форматы рисунков, используемых в Web-страницах

При первом сохранении документа в формате HTML все рисунки будут преобразованы в один из следующих форматов: GIF, JPEG или PNG. Все эти форматы служат для хранения изображений и поддерживаются в Web.

Возврат в начало

Вставка рисунка из файла

При вставке рисунка из файла можно вставить либо сам рисунок, либо ссылку на него в виде полного адреса, например, полный адрес файла, находящегося на другом Web-сервере. В Microsoft Windows при перемещении или копировании Web-страницы в другое место для того, чтобы работали все ссылки Web-страницы, также следует перемещать папку со вспомогательными файлами (рисунками, текстурами фона и маркерами).

Возврат в начало

Использование графических объектов

На Web-страницах, созданных в Word, можно использовать такие графические объекты, как автофигуры, надписи и объекты WordArt. После сохранения документа как Web-страницы его можно открыть и просмотреть в Web-обозревателе или открыть для изменения в Word. Все графические объекты в документе, сохраненном как Web-страница, можно изменять в Word.

Возврат в начало

Использование «живых» рисунков в формате GIF

В документы Word можно вставлять «живые» рисунки в формате GIF. При сохранении такого рисунка как Web-страницы анимация сохраняется.

Возврат в начало

Выравнивание рисунков

При работе с Web-страницами можно использовать только режимы выравнивания, поддерживаемые Web-обозревателями. Например, из-за того, что большинство Web-обозревателей не поддерживает центрирование рисунка с обтеканием его текстом, выравнивание по центру будет недоступно после вставки рисунка и выбора режима обтекания вокруг рамки. Поэтому, если документ создан в режиме разметки и в нем имеется рисунок, выровненный по центру, после переключения в режим Web-документа рисунок будет выровнен по левому краю.

Для создания Web- страниц с более сложным форматированием, таким как центрированный текст, обтекающий рисунок, следует использовать таблицы.

Ниже перечислены некоторые основные режимы форматирования рисунков, используемые на Web-страницах.

  • Рисунок, выровненный по левому или правому краю, с обтеканием текста вокруг рамки.

  • Рисунок между абзацами с обтеканием сверху и снизу.

  • Рисунки, расположенные перед текстом или за текстом.

  • Рисунки с обтеканием в тексте.

Возврат в начало

Дополнительные сведения

Изменение стиля обтекания текстом для рисунка или графического объекта

Вставка рисунка из файла

Вставка рисунка или картинки из коллекции

Вставка объекта WordArt

Добавление круга, квадрата или другой автофигуры

Редактирование рисунка

Ввод замещающего текста для объектов на Web-странице

Возврат в начало


Общие сведения о преобразовании документов Word в формат WordPerfect 5.0, 5.1 или 5.2

Конвертер для работы с файлами WordPerfect 5.x, поставляемый с Microsoft Word 2000, разработан с учетом всех возможностей и особенностей Word 2000, поэтому для достижения наилучших результатов рекомендуется использовать именно конвертер для работы с файлами WordPerfect 5.x, поставляемый с Word.

При преобразовании документа Word в формат WordPerfect 5.х и обратном преобразовании можно изменить таблицу подстановки шрифтов, используемую по умолчанию. Для этого следует указать заменяющие шрифты в файле Rtf_wp5.txt в соответствии с приведенными в нем указаниями.

Преобразование файла из формата Word в формат WordPerfect и обратно может привести к потере некоторых форматов (например шрифтов, выравнивания, стилей или слияний), если преобразованный документ не был загружен, разбит на страницы и сохранен в WordPerfect перед обратным его преобразованием в Word.

См. сведения о преобразовании документов Word и WordPerfect.


 Средства Word для восточно-азиатских языков

Word features for East Asian languages

Сведения, относящиеся к конкретным языкам

When languages such as Chinese (Simplified or Traditional), Japanese, or Korean are enabled for editing, you can edit text as follows. How to enable languages for editing. You may need to install the Microsoft Proofing Tools Kit to use some features.

Editing text in any East Asian language

Editing Chinese text

Editing Korean text

Editing Japanese text

Editing text in any East Asian language

Feature | Location in Word | More information
Enter text in Chinese (Simplified or Traditional), Korean, or Japanese | Locate and install the correct Input Method Editor (IME) | About Input Method Editors (IMEs)
Use various fonts to display Asian text | Locate and install the Asian fonts you want to use | About the Microsoft Proofing Tools Kit
Specify whether to use a line grid or line and character grid to control formatting and what measurements are used for the grid so that you can enter characters by using fixed-pitch spacing (as in Genko or Gaozhi formatting). | File menu, Page Setup command, Document Grid tab | Set characters and lines per page for East Asian text
Show or hide the document grid. | View menu, Gridlines command | Work in Japanese Ruled Paper mode
Automatically adjust right indent to fit the document grid and snap paragraphs to the document grid (if it's defined). Also set the paragraph alignment to distribute text. | Format menu, Paragraph command, Indents and Spacing tab |
Make characters snap to the document grid (if it's turned on). | Format menu, Font command, Character spacing tab | Adjust Japanese character spacing Set East Asian text to double-width vertical or double-width horizontal text
Change the direction of text in the main text area of a document. Requires the Asian version of Microsoft Windows or Microsoft Windows NT Workstation version 5.0. | Format menu, Text Direction command |
Fit text to a specified width. | Format menu, Fit text command |
Set options for layout of East Asian text, such as phonetic guides, enclosure characters, mixing horizontal and vertical text, combined characters, and two lines in one. | Format menu, Asian layout submenu | Add phonetic guides to Japanese text Enclose characters or compress numbers in vertical East Asian text Combine characters for East Asian text Compress two lines in one for East Asian text Change to horizontal text in a vertical document with East Asian text
Switch between half-width and full-width characters. | Format menu, Change Case command | Switch between half-width and full-width Japanese characters
View formatting buttons specific to East Asian languages on an extended Formatting toolbar. | Tools menu, Customize command, Toolbars tab (U.S. version of Word) View menu, Toolbars submenu, Extended Formatting command (Asian version of Word) | Use the Extended Formatting toolbar to work with Japanese text
Have Word automatically use additional East Asian text settings to format text as you type (depends on the language of the text). | Tools menu, AutoCorrect command, AutoFormat As You Type tab | AutoFormat options for Japanese text
Set East Asian typography options for kerning, character spacing, first and last characters you can prevent from appearing at the start and end of lines of text, and whether to save these settings in the Normal template. | Tools menu, Options command, Asian Typography tab |
Set Asian typography options for line breaks and character spacing. | Format menu, Paragraph command, Asian Typography tab | Adjust line break control settings for East Asian text Set word-wrap for English words when working with East Asian text
Specify separate fonts for Asian and Latin text and set emphasis marks. (Additional fonts for Asian text are available in the Microsoft Proofing Tools Kit.) | Format menu, Font command, Font tab |
Choose a date format used in a particular language. Choose the type of calendar used to calculate dates. Use full-width Latin text characters when inserting dates. | Insert menu, Date and Time command | Insert the current date and time
Set gutter at left or top of document (default is left) and set the document to print two full-scale pages on one sheet of paper to make booklets. | File menu, Page Setup command, Margins tab | Print two pages per sheet for East Asian text
Scale documents to fit different paper sizes (such as A4 or B5). | File menu, Print command, Scale to paper size box | Print a document to fit on different paper sizes
Show or hide paragraph marks independently of nonprinting characters | View menu, Paragraph Marks command | About paragraph alignment, position, and spacing
Summarize text automatically (not available for all languages). Requires files available in the Microsoft Proofing Tools Kit. | Tools menu, AutoSummarize command | About automatically summarizing a document
Specify whether to allow East Asian fonts to be applied to Latin text when you apply the font by using the Font list on the Formatting toolbar. | Tools menu, Options command, General tab |
Have Word automatically detect the language of text you type. Individual languages must be enabled for editing. | Tools menu, Language submenu, Set Language command, Detect language automatically check box | Turn on or off automatic language detection
Sort a list or table according to the rules of another language | Table menu, Sort command, Options button | Sort according to the rules of another language
Check spelling and grammar according to the rules of another language. May require files available in the Microsoft Proofing Tools Kit. |  | Check the spelling and grammar of text in another language
Look up words in the thesaurus of another language. May require files available in the Microsoft Proofing Tools Kit. |  | Look up words in the thesaurus of another language
Hyphenate text in another language. May require files available in the Microsoft Proofing Tools Kit. |  | Hyphenate text in another language
Automatically correct text typed in another language. May require files available in the Microsoft Proofing Tools Kit. |  | Use AutoCorrect to correct text in another language
Use a Microsoft Input Method Editor (IME) as the default IME. Requires that the correct keyboard layout be enabled. |  | Use a Microsoft Input Method Editor as the default Input Method Editor

Return to top

Editing Chinese text

Feature | Location in Word | More information
Translate between simplified and traditional Chinese. A non-Chinese version of Word 2000 requires files available in the Microsoft Proofing Tools Kit. | Tools menu, Language submenu, Chinese Translation command | Convert Simplified Chinese to Traditional Chinese Convert Traditional Chinese to Simplified Chinese
Define a word or translate to English (Simplified Chinese only, requires files available in the Microsoft Proofing Tools Kit unless you use the Simplified Chinese version). | Tools menu, Language submenu, Dictionary command |
Reconvert incorrectly converted Chinese text that has already been entered into the document back into phonetic input, and begin conversion again. Requires the Chinese IME98 or later. IME files are available in the Microsoft Proofing Tools Kit. | Edit menu, Reconvert command |
Choose a type of number to insert, including many different Chinese number characters. | Insert menu, Number command |
Create envelopes by using a wizard. In an English version of Word 2000, requires files available in the Microsoft Proofing Tools Kit. (Simplified Chinese only.) | Tools menu, Chinese Envelope Wizard command |
Print on both sides of the paper (duplex printing) on printers that don't support it. Requires that you enable Traditional Chinese as an editing language. | File menu, Print command |
When creating an index or table of contents, set the language, sort method, and format. | Insert menu, Index and Tables command, Index and Table of Contents tabs | Design and build an index

Return to top

Editing Korean text

Feature | Location in Word | More information
Use the hanja dictionary, enter hanja using radicals (boosoo), and convert selected text between hangul and hanja. In a non-Korean version of Word 2000, requires files available in the Microsoft Proofing Tools Kit. | Tools menu, Language submenu | Finding hanja in the hanja dictionary Adding and deleting hanja to/from custom dictionaries Entering hanja by using boosoo Converting hangul to hanja Converting hanja to hangul Converting hangul/hanja by using AutoCorrect Converting hangul to hanja in the entire document Converting hanja to hangul in the entire document
Set options for converting between hangul and hanja in a document. | Tools menu, Options command, Hangul Hanja Conversion tab | Setting hangul hanja conversion options
When you use a Korean Input Method Editor (IME), automatically correct words entered in English and hangul modes. In a non-Korean version of Word 2000, requires IME files available in the Microsoft Proofing Tools Kit. | Requires a Korean IME to be the active keyboard layout |
When finding and replacing text, revise hangul endings. | Edit menu, Replace command, Replace tab |
If you are familiar with AreA hangul (HNC), use the HWP Help file (requires the Korean language version of Word 2000 or Office 2000). | Help menu, HWP Help command |

Return to top

Editing Japanese text

Feature | Location in Word | More information
Set options for the Japanese Input Method Editor (IME). | Tools menu, Options command, Edit tab | Japanese Input Method Editor options Change colors of Japanese Input Method Editor undetermined character strings
Add new words to the IME dictionary and choose an IME custom dictionary. | Edit menu, Update IME Dictionary command | Register words in my Japanese Input Method Editor dictionary
Reconvert incorrectly converted Japanese text that has already been entered into the document back into phonetic kana, and begin conversion again. Requires the Japanese IME 98 or later. IME files are available in the Microsoft Proofing Tools Kit. | Edit menu, Reconvert command | Review the document by using Reconversion
Check Japanese text for consistency of phonetic spelling and ideographic character usage. (You can also use the Japanese Background Grammar checker). | Tools menu, Language submenu, Japanese Consistency Checker command | Use the Japanese Consistency Checker
When finding and replacing text, find text that sounds like Japanese and set specific character matching options. Set options to broaden or narrow the search for text in a document by treating some punctuation characters as identical. | Edit menu, Replace command, Replace tab. Click Options to set specific character matching options. Also Tools menu, Options command, Japanese Find tab. | Search Japanese text without distinguishing between full-width and half-width characters Search Japanese text without distinguishing between hiragana and katakana Nonspecific search option for Japanese text
Switch between hiragana and katakana characters. | Format menu, Change Case command | Switch between hiragana and katakana in Japanese text
When creating an index or table of contents, set the yomi (reading) fields. | Insert menu, Index and Tables command, Index and Table of Contents tabs | Design and build an index
Work in Japanese Ruled Paper (genkoyoshi) mode (may require the Japanese language version of Word 2000 or Office 2000). | File menu, New command, Reports tab, Japanese Ruled Paper Wizard | Work in Japanese Ruled Paper mode
If you are familiar with Ichitaro (JustSystems), use the Ichitaro Help file (requires the Japanese language version of Word 2000 or Office 2000). | Help menu, IchiTaro Help command |

Return to top


 Средства Word для языков с письмом справа налево

Word features for right-to-left languages

Сведения, относящиеся к конкретным языкам

When languages such as Arabic, Farsi, Hebrew, or Urdu are enabled for editing, you can edit text as follows. How to enable languages for editing. Right-to-left features are fully functional only on computers with system software that supports right-to-left languages. If you receive a document with right-to-left formatting that you want to change, you can use right-to-left features to change the formatting by enabling a right-to-left language — even if the right-to-left feature itself is not supported on your system. For example, on a computer running the English-language version of Microsoft Windows 95, you can change the document view from Right-to-left to Left-to-right (Tools menu, Options command, Right-to-Left tab) in a document received from a user on an Arabic system.

Feature | Location in Word | More information
Change the direction of text in a document, the format for month names and numerals, and whether diacritics and control characters appear and in what color. | Tools menu, Options command (or Insert menu, Date and Time command, Options button), Right to Left tab | Change the layout of right-to-left documents Change the color of diacritics (Arabic only)
Change the direction of text in a section. | File menu, Page Setup command, Layout tab | Specify the direction of sections in bidirectional documents
Change the column direction of text. | Format menu, Columns command | Organize right-to-left documents
Change the direction of text in a paragraph and set the paragraph alignment for horizontal and vertical text. | Format menu, Paragraph command, Indents and Spacing tab. Also Left to Right and Right to Left buttons, Formatting toolbar. | Specify right-to-left paragraph behavior About the bidirectional features of the Formatting toolbar
Change the table direction of text. | Table menu, Table Properties command, Table tab | Use tables in right-to-left documents Change table direction
Have Microsoft Word display the vertical scroll bar at the left side of the document window and the ruler on the right side of the document window. | Tools menu, Options command, View tab | Specify the view direction for the entire document
Specify separate fonts, font styles, and font sizes for complex scripts and Latin text. | Format menu, Font command, Font tab | Specify bidirectional font characteristics
Choose a date format used in a particular language. Choose the type of calendar used to calculate dates. | Insert menu, Date and Time command | Insert the current date and time Specify right-to-left date formats
Add control characters when cutting and copying text. | Tools menu, Options command, Right-to-Left tab | Add control characters to text that you cut and copy
Add quotation marks to Hebrew numbers. | Tools menu, Options command, Right-to-Left tab | Add double quotes to number formats (Hebrew only)
Change page numbering and number formats in right-to-left documents. | Insert menu, Page Numbers command, Format button | Specify how numbers appear in right-to-left documents
Include right-to-left marks when you save a text file. | Tools menu, Options command, Save tab | Add control characters to text files
Set gutter at left or right of document (default is right in Arabic and Hebrew versions). | File menu, Page Setup command, Margins tab | About gutters in right-to-left documents Set the gutter location for right-to-left documents
Use different lengths of kashidas to justify text. | Format menu, Paragraph command, Indents and Spacing tab | Specify kashida length (Arabic only)
Scale documents to fit different paper sizes (such as A4 or B5) | File menu, Print command, Scale to paper size box | Print a document to fit on different paper sizes
Set spelling options for Arabic and Hebrew text | Tools menu, Options command, Spelling & Grammar tab | Check spelling or translate text in right-to-left documents Specify spelling options for right-to-left languages
Switch the keyboard language | Formatting toolbar, Keyboard language button. (Available only in right-to-left versions of Word 2000.) Also Windows taskbar. | About the bidirectional features of the Formatting toolbar Change the keyboard language automatically Switch keyboard layouts
Translate words (Arabic only) | Tools menu, Language submenu, Dictionary command | Translate words
Have Word automatically detect the language of text you type. Individual languages must be enabled for editing. | Tools menu, Language command, Detect language automatically check box | Turn on or off automatic language detection
When finding and replacing text, match control characters, diacritics, alef hamza, kashida. | Edit menu, Replace command, Replace tab | About searching for and replacing right-to-left characters Find and replace special right-to-left characters
Sort a list or table according to the rules of another language | Table menu, Sort command, Options button | Sort according to the rules of another language
When sorting text, set options for right-to-left text. For example, select Ignore alef lam or Ignore he to prevent Word from sorting words starting with alef lam or he. | Table menu, Sort command, Options button | Specify sort options for right-to-left text in tables
Use macros and Visual Basic for Applications in right-to-left documents | Tools menu, Macro submenu, Visual Basic Editor command | About macros and Visual Basic for Applications in right-to-left documents


Средства Word для европейских языков

Если для редактирования доступны такие языки, как английский, французский, немецкий, испанский и другие европейские языки, текст можно редактировать, как описано ниже. См. инструкции по подключению языков для редактирования.

Средство | Местоположение в Word | Дополнительные сведения
Вставка денежной единицы евро | Меню Вставка, команда Символ, вкладка Символы. Выберите шрифт в списке Шрифт, затем выберите в списке Набор пункт Денежные символы. Или, удерживая нажатой клавишу ALT, введите на цифровой клавиатуре число 0128. | Вставка символа Отображение, ввод и печать обозначения денежной единицы евро
Автоматическое определение языка вводимого текста в Microsoft Word. Отдельные языки требуется сделать доступными для редактирования | Меню Сервис, подменю Язык, команда Выбрать язык, флажок Определять язык автоматически. | Включение или отключение автоматического определения языка
Сортировка списка или таблицы по правилам другого языка | Меню Таблица, команда Сортировка, кнопка Параметры. | Сортировка по правилам другого языка
Автоматическое реферирование текста (доступно не для всех языков). Требуемые файлы содержатся в наборе инструментов для проверки правописания. | Меню Сервис, команда Автореферат. | Об автореферировании документов
Использование новых правил проверки правописания для немецкого языка. Немецкий язык должен быть доступен для редактирования. Требуемые файлы содержатся в наборе инструментов для проверки правописания. | Меню Сервис, команда Параметры, вкладка Правописание. | Использование новых правил проверки правописания для немецкого языка
Проверка орфографии и грамматики по правилам другого языка. Возможные требуемые файлы содержатся в наборе инструментов для проверки правописания. |  | Проверка правописания текста на другом языке
Подбор слов на другом языке с помощью тезауруса. Возможные требуемые файлы содержатся в наборе инструментов для проверки правописания. |  | Подбор слов на другом языке с помощью тезауруса
Расстановка переносов в тексте на другом языке. Возможные требуемые файлы содержатся в наборе инструментов для проверки правописания. |  | Расстановка переносов в тексте на другом языке
Автоматическое исправление ошибок при вводе текста на другом языке. Возможные требуемые файлы содержатся в наборе инструментов для проверки правописания. |  | Использование автозамены для исправления ошибок на другом языке
Установка языка и типа сортировки при создании предметного указателя | Меню Вставка, команда Оглавление и указатели, вкладка Указатель. | Разработка и сборка предметного указателя
Создание таблицы ссылок (только для французского (Канада), голландского и английского (США) языков) | Меню Вставка, команда Оглавление и указатели, вкладка Таблица ссылок. | Обзор создания таблицы ссылок
Выбор формата даты и времени, используемых в определенном языке. Отдельные языки требуется сделать доступными для редактирования. | Меню Вставка, команда Дата и время, список Язык. | Вставка текущих даты и времени
Изменение масштаба документа при печати на бумаге разных размеров (таких как A4 и B5) | Меню Файл, команда Печать, список По размеру страницы. | Изменение масштаба документа при печати


Установка и поддержание работоспособности Office 2000

Данный раздел содержит следующие сведения:

Установка Office 2000

Установка компонентов по запросу

Автоматическое восстановление поврежденных файлов

Установка Office 2000

При установке Microsoft Office 2000 в зависимости от того, какие компоненты уже установлены и используются, определяется наилучшая конфигурация для данного компьютера. При наличии предыдущей версии Office с помощью мастера профилей Office после установки Microsoft Office 2000 сохраняется большинство параметров пользователя. Также в процессе установки Microsoft Office 2000 есть возможность удаления предыдущих версий Office.

Возврат в начало

Установка компонентов по запросу

При использовании Office отображаются ярлыки, значки и команды приложений и компонентов, не установленных изначально. Когда потребуется использовать такое приложение или компонент, выберите соответствующую команду, и приложение или компонент Office 2000 будет установлен автоматически.

Возврат в начало

Автоматическое восстановление поврежденных файлов

Чтобы устранить неполадки Office с не самыми важными файлами (такими как шрифты и шаблоны), выберите в меню Справка команду Найти и устранить. Эта команда выполняет переустановку удаленных и поврежденных файлов. Ошибки в основных файлах и системном реестре автоматически обнаруживаются и устраняются при открытии приложения Office. См. сведения об автоматическом восстановлении Office и приложений Office.

Возврат в начало


Сочетания клавиш: электронная почта

Используйте следующие клавиши (при отправке документа или сообщения по электронной почте), когда заголовок сообщения активен. Для его активизации нажмите клавиши SHIFT+TAB.

Примечание. Чтобы окно справки заняло весь экран, нажмите клавиши ALT+ПРОБЕЛ, а затем нажмите клавишу X. Чтобы восстановить предыдущие размеры и положение окна справки, нажмите клавиши ALT+ПРОБЕЛ, а затем нажмите клавишу R. Чтобы напечатать этот раздел, нажмите клавиши CTRL+P.

Сочетание клавиш | Действие
ALT+S | Отправка активного документа или сообщения
CTRL+SHIFT+B | Открытие адресной книги
ALT+K | Проверка имен, введенных в поля Кому, Копия и Скрытая копия по адресной книге
ALT+. (точка) | Открытие адресной книги в поле Кому
ALT+C | Открытие адресной книги в поле Копия
ALT+B | Открытие адресной книги в поле Скрытая копия
ALT+J | Переход к полю Тема
ALT+P | Открытие диалогового окна Microsoft Outlook Параметры сообщения (в сообщении, меню Вид, команда Параметры)
CTRL+SHIFT+G | Создание флага сообщения
TAB | Выбор следующего поля в заголовке сообщения или переход к основному тексту документа или сообщения, если активно последнее поле заголовка сообщения
SHIFT+TAB | Выбор предыдущего поля или кнопки в заголовке сообщения


 Сочетания клавиш: диалоговые окна «Открытие документа» и «Сохранение документа»

Сочетания клавиш: диалоговые окна «Открытие документа» и «Сохранение документа»

Примечание. Чтобы окно справки заняло весь экран, нажмите клавиши ALT+ПРОБЕЛ, а затем нажмите клавишу X. Чтобы восстановить предыдущие размеры и положение окна справки, нажмите клавиши ALT+ПРОБЕЛ, а затем нажмите клавишу R. Чтобы напечатать этот раздел, нажмите клавиши CTRL+P.

Сочетание клавиш | Действие
CTRL+F12 | Вывод диалогового окна Открытие документа
F12 | Вывод диалогового окна Сохранение документа
ALT+1 | Переход к предыдущей папке ( [image] )
ALT+2 | Открытие папки, расположенной на один уровень выше текущей папки (кнопка Перейти на уровень вверх [image] )
ALT+3 | Закрытие диалогового окна и открытие страницы поиска Web (кнопка Найти в Web [image] )
ALT+4 | Удаление выбранной папки или файла (кнопка Удалить [image] )
ALT+5 | Создание нового подкаталога в открытой папке (кнопка Создать папку [image] )
ALT+6 | Переключение между режимами отображения Список, Сведения, Свойства и Просмотр (щелкните стрелку рядом с кнопкой Представления [image] )
ALT+7 | Отображение меню Сервис (кнопка Сервис)
F5 | Обновление списка файлов в диалоговом окне Открытие документа или Сохранение документа (меню Файл)


Языки, определяемые автоматически

При использовании автоматического определения языка может потребоваться установка дополнительных компонентов проверки правописания. См. сведения о настройке Word для автоматического определения языка.

Ниже перечислены языки, автоматически определяемые Word.

  • Английский

  • Арабский

  • Голландский

  • Греческий

  • Датский

  • Иврит

  • Испанский

  • Итальянский

  • Китайский (традиционное письмо)

  • Китайский (упрощенное письмо)

  • Корейский

  • Немецкий

  • Норвежский

  • Польский

  • Португальский

  • Русский

  • Тайский

  • Финский

  • Французский

  • Шведский

  • Японский


Данное средство не поддерживается Microsoft Internet Explorer 5

Если флажок Отключить средства, не поддерживаемые установлен и в списке Обозревателем (меню Сервис, команда Параметры, вкладка Общие, кнопка Параметры Web-документа, вкладка Общие) выбран параметр Microsoft Internet Explorer 5, не поддерживаемые этим обозревателем средства Word становятся недоступными. Отключение таких средств в Word 2000 упрощает создание документов, которые отображаются правильно будучи открытыми в Internet Explorer 5.

Чтобы снова сделать доступными все средства Word, снимите флажок Отключить средства, не поддерживаемые.


Наиболее часто используемые сочетания клавиш

Примечание. Чтобы окно справки заняло весь экран, нажмите клавиши ALT+ПРОБЕЛ, а затем нажмите клавишу X. Чтобы восстановить предыдущие размеры и положение окна справки, нажмите клавиши ALT+ПРОБЕЛ, а затем нажмите клавишу R. Чтобы напечатать этот раздел, нажмите клавиши CTRL+P.

Сочетание клавиш | Действие
CTRL+SHIFT+ПРОБЕЛ | Создание неразрывного пробела
CTRL+ДЕФИС | Создание неразрывного дефиса
CTRL+B | Добавление полужирного начертания
CTRL+I | Добавление курсивного начертания
CTRL+U | Добавление подчеркивания
CTRL+SHIFT+< | Уменьшение размера шрифта
CTRL+SHIFT+> | Увеличение размера шрифта
CTRL+Q | Снятие дополнительного форматирования с выделенных абзацев
CTRL+ПРОБЕЛ | Снятие дополнительного форматирования с выделенных символов
CTRL+C | Копирование выделенного текста или объекта в буфер обмена
CTRL+X | Удаление выделенного текста или объекта в буфер обмена
CTRL+V | Вставка текста или объекта из буфера обмена
CTRL+Z | Отмена последнего действия
CTRL+Y | Повтор последнего действия


Работа с Office в пути

Системный администратор может настраивать профили пользователей на путешествие вместе с пользователями, чтобы профили всегда были доступны при входе пользователей в систему. В профиле пользователя хранятся такие сведения, как дополнительные словари, специальные шаблоны и списки автозамены и автоформата. Кроме того, при входе пользователя в систему, в которой имеется его профиль, автоматически будут восстановлены такие предпочтения и параметры данного пользователя, как установленные приложения, значки рабочего стола и цветовые настройки. См. сведения об использовании личных настроек на другом компьютере.


Новый вид Office

Данный раздел содержит следующие сведения:

Настройка Microsoft Office 2000

Улучшенный помощник

Открытие и сохранение документов Office

Настройка Microsoft Office 2000

Личные настройки меню и панелей инструментов. В Office 2000 отображаются только часто используемые команды и панели инструментов. Меню можно легко развернуть, чтобы отображались все команды Office. После выполнения какой-либо команды она добавляется в сокращенное меню. Для увеличения рабочего пространства панели инструментов располагаются в одной строке. При нажатии кнопки на панели инструментов эта кнопка добавляется на сокращенную панель инструментов. Также возможна настройка панелей инструментов. См. сведения о меню и панелях инструментов.

Отображение открытых документов. Для переключения между открытыми документами Office служит панель задач Windows — на ней каждый документ отображается в виде отдельного значка. См. сведения о работе с окнами документов.

Создание ярлыков для ускорения доступа к объектам. Системный администратор и пользователи могут создавать ярлыки для файлов, папок и Web-страниц, используя гиперссылки и папку «Избранное». Также можно поместить на панель Office кнопки для перехода к объектам, определяемым родом деятельности компании, и к часто используемым ресурсам Интернета. См. сведения о настройке кнопок панелей инструментов.

Возврат в начало

Улучшенный помощник

Теперь помощник перебрался из окна прямо на рабочий стол. Он занимает меньше места на экране, но при этом выдает справку по любой теме. Если помощник не может ответить на заданный вопрос, дополнительные сведения можно получить в Web. Также можно сообщать в корпорацию Майкрософт о вопросах, на которые не удалось найти ответ (они будут учтены в справочной системе следующих версий Office). Если вам не нравится помощник, его можно отключить и пользоваться предметным указателем и содержанием справки. См. сведения о помощнике.

Возврат в начало

Открытие и сохранение документов Office

Используя улучшенные диалоговые окна Office Открытие документа и Сохранение документа, можно получать доступ в большему количеству файлов во всех приложениях Office. Для перехода к часто используемым папкам и узлам можно пользоваться панелью адресов. Нажмите кнопку Журнал, чтобы просмотреть от 20 до 50 последних использовавшихся документов и папок. Затем для перехода к предыдущему документу или папке достаточно нажать клавишу Назад. См. сведения об открытии и сохранении документов.

Возврат в начало


Советы для пользователей WordPerfect

Средство | Советы по поиску или использованию в Word
Выделение текста | В Word также реализована возможность выделения текста. Чтобы получать предупреждение об удалении выделенных фрагментов, используйте сочетания клавиш WordPerfect.
Защита фрагментов текста | Для управления взаимным расположением абзацев текста в документах Word используйте флажки на вкладке Положение на странице в диалоговом окне Абзац (меню Формат, команда Абзац).
Настройка преобразования документов в Word | Настройка преобразования документов в Word производится на вкладке Совместимость в диалоговом окне Параметры (меню Сервис, команда Параметры).
Преобразование шрифтов WordPerfect | Некоторые шрифты, включенные в Ресурсы Microsoft Office 2000, улучшают качество отображения и печати специализированных шрифтов WordPerfect, таких как псевдографические символы и формулы, в документах Microsoft Word. См. сведения о получении ресурсов Microsoft Office 2000.
Оглавления и указатели | Щелкните место вставки указателя в документе, а затем воспользуйтесь командой Оглавление и указатели (меню Вставка).
Юридические средства | Word предоставляет средства, которые могут быть полезны при работе с юридическими документами, например мастер ходатайств (только в английской версии) и поддержку автоматической нумерации внутри текста абзацев. Дополнительные сведения содержатся в справочной системе, доступ к которой можно получить через помощника.
Графические средства | В документах Word псевдографические символы WordPerfect преобразуются в символы шрифта TrueType с названием Linedraw. Кроме того, Word обладает богатыми графическими возможностями, включая объемные фигуры, границы страниц, фоновые рисунки, текстурные заливки и фигурный текст.
Формулы | Для работы с формулами в таблице следует установить курсор в таблицу и воспользоваться командой Формула (меню Таблица). Для рисования сложных формул следует использовать команду Поле (меню Вставка) или редактор формул (меню Вставка, команда Объект, тип объекта Equation Editor 3.0).
Различные виды отступов (аналогично использованию команды F4) | Используемые в Word отступы сдвигают все строки абзаца вправо или влево. Кроме того, существует возможность задать особый отступ для первой строки абзаца. Дополнительные сведения содержатся в справочной системе, доступ к которой можно получить через помощника.
Составные документы | Для создания составных документов, таких как документы на бланке, почтовые наклейки и конверты, используйте команду Слияние (меню Сервис). В качестве источника данных допускается использовать файлы WordPerfect, Word, Microsoft Excel, Microsoft Access, Paradox, dBASE IV и Microsoft FoxPro, а также текст с разделителями (знаками табуляции). Для отбора нужных записей данных при слиянии можно использовать запросы.
Добавление диаграмм | Для добавления диаграмм используйте Microsoft Graph или Microsoft Excel. Данные для диаграммы могут быть взяты из таблицы Word, таблицы данных Microsoft Graph или электронной таблицы Microsoft Excel.
Зачеркивание текста | Для применения подобного эффекта к выделенному тексту используйте флажок Зачеркнутый в диалоговом окне Шрифт (меню Формат). Это диалоговое окно также содержит несколько других способов видоизменения текста, включая добавление тени, придание объема и анимацию текста.


Автореферат создан неправильно

Сведения, относящиеся к конкретным языкам

Возможно, реферат требуется править и дополнять. В зависимости от содержания реферируемого текста, автореферат может содержать всю необходимую информацию, или может являться грубым наброском, нуждающимся в исправлении и дополнении. Наилучшие результаты автореферирование дает при работе с документами, имеющими четкую структуру.

Возможно, каждая строка реферируемого текста заканчивается знаком абзаца. При реферировании списка или документа, каждая строка которого является отдельным абзацем, (например, сообщения электронной почты), в реферате могут быть не отражены некоторые ключевые положения этого документа, или реферат может содержать лишенные смысла фразы, составленные из ключевых слов. Возможно, автореферат удастся улучшить, удалив из документа лишние знаки абзаца. Удалить лишние знаки абзаца можно из диалогового окна Автоформат (меню Формат) или из диалогового окна Найти и заменить (в меню Правка выберите команду Заменить). См. инструкции по поиску и замене знаков абзаца.


Вкладка «Состав» в диалоговом окне «Свойства» пуста

Возможно, файл не был сохранен. После сохранения документа на вкладке Состав (диалоговое окно Свойства) отображается название или первая строка документа.

Возможно, в поле «Название» (диалоговое окно «Свойства», вкладка «Документ») отсутствует значение. В Word на вкладке Состав (диалоговое окно Свойства) может отображаться только название документа, указанное на вкладке Документ, или первая строка текста документа. Если в поле Название отсутствует значение или документ не содержит текста, а только таблицу или надпись, информация на вкладке состава диалогового окна свойств документа будет отсутствовать.

В других программа Office на вкладке Состав отображается информация о составных частях файла. Например, в Microsoft Excel на вкладке Состав отображаются все листы книги.


Маркированные абзацы неправильно отображаются на схеме документа

Маркеры не отображаются. Если в качестве маркеров в маркированном списке используются графические объекты (например, файлы .gif или .bmp), маркеры не будут отображаться в схеме документа. Чтобы маркеры отображались в схеме документа, нужно создать маркированный список с текстовыми маркерами. См. инструкции по изменению формата списка.

Маркеры не выровнены. Для разделения маркеров и номеров списка и следующего за ними текста абзаца в режиме схемы документа используется не табуляция, а пробелы. В результате элементы списка не выровнены надлежащим образом.


 Не удается добавить разработчика макросов в список надежных источников

Не удается добавить разработчика макросов в список надежных источников

Возможно, заблокирован список надежных источников. Администратор сети может заблокировать список надежных источников, чтобы в этот список невозможно было внести изменения.

Возможно, в макросе отсутствует цифровая подпись. Чтобы разработчика макросов можно было добавить в список надежных источников, к макросу должна быть добавлена цифровая подпись разработчика макросов.

Возможно, на компьютере не установлен Microsoft Internet Explorer 4.0 или более поздней версии. Чтобы имелась возможность добавлять цифровую подпись к макросу или добавлять разработчика макросов в список надежных источников, на компьютере должен быть установлен Internet Explorer 4.0 или более поздней версии.

Возможно, в Microsoft Word был установлен низкий уровень безопасности. Чтобы иметь возможность добавить разработчика макросов в список надежных источников, нужно установить высокий или средний уровень безопасности.


Не удается изменить уровень безопасности в Word

Возможно, администратор сети повысил уровень безопасности для вашей рабочей группы или для всей организации, чтобы можно было запускать только те макросы, которые не заражены вирусом. Для получения дополнительных сведений обратитесь к администратору сети.


 Не удается подсчитать число слов в надписях

Не удается подсчитать число слов в надписях

При использовании команды Статистика (меню Сервис) Word выбирает текст во всех надписях для подсчета слов и строк.

  • Для подсчета числа слов в надписях сначала следует выделить все надписи, в которых нужно подсчитать слова. Чтобы выделить несколько надписей, удерживайте клавишу SHIFT и щелкайте на каждой из выбираемых надписей. В меню Сервис выберите команду Статистика.

  • Для подсчета числа слов в связанных надписях щелкните последнюю надпись в цепочке связанных надписей. (Не выделяйте предшествующие надписи в цепочке.) В меню Сервис выберите команду Статистика.


 Перемещение между связанными надписями невозможно

Перемещение между связанными надписями невозможно

Если было изменено направление текста в связанных надписях, то перемещение между связанными надписями с помощью кнопок Следующая надпись [image] или Предыдущая надпись [image] на панели Надпись невозможно. Попробуйте выполнить одно из следующих действий:

  • Измените направление текста. Для этого на панели Надпись нажмите кнопку Изменить направление текста [image] . Для перемещения между связанными надписями на панели Надпись щелкните кнопку Следующая надпись или Предыдущая надпись.

  • Щелкните в документе за пределами надписи. Затем щелкните на надписи, чтобы выделить ее. Для перемещения между связанными надписями, на панели Надпись щелкните кнопку Следующая надпись или Предыдущая надпись.


Расширения имен файлов не отображаются в диалоговом окне «Открытие документа»

Расширения имен файлов могут быть скрыты в проводнике Windows. Если в проводнике Windows скрыты расширения имен файлов, они не отображаются и в диалоговом окне Открытие документа. См. инструкции по отображению расширений имен файлов.

Возможно, в папке отображаются только документы Word со стандартными расширениями. Если в диалоговом окне Открытие документа в поле Тип файлов выбран параметр Документы Word или Все документы Word, то документы с нестандартными расширениями, например, .abc, не отображаются в списке файлов. Для просмотра всех документов в папке, в поле Тип файлов выберите параметр Все файлы.


 Не удается выделить весь текст в связанных надписях

Не удается выделить весь текст в связанных надписях

При выделении текста в одной из связанных надписей, невозможно расширить выделенный фрагмент, чтобы включить следующую связанную надпись.

Чтобы выделить весь текст в связанных надписях, вы можете выполнить одно из перечисленных ниже действий:

  • Скопируйте текст из каждой надписи и вставьте его в другой документ или в другое место данного документа.

  • Измените размер первой надписи, чтобы весь текст поместился внутри нее (путем перетаскивания маркеров изменения размера), затем скопируйте текст в нужное место.


 Текст реферата невозможно отличить от текста, выделенного цветом

Текст реферата невозможно отличить от текста, выделенного цветом

Сведения, относящиеся к конкретным языкам

Если в диалоговом окне Автореферат (меню Сервис) выбран вид реферата выделить реферат в окне исходного документа, текст реферата выделяется желтым цветом. Если в документе уже есть текст, выделенный желтым цветом, текст документа может быть ошибочно принят за часть текста реферата. Цвет, используемый для выделения текста реферата, изменить невозможно; однако можно убрать выделение текста документа желтым цветом или использовать для выделения текста в документе другой цвет, чтобы отличать текст документа от выделенного текста, включенного в автореферат. Выделите текст, выделенный цветом, и нажмите стрелку рядом с кнопкой Выделение цветом [image] . Выберите Нет, чтобы убрать выделение текста цветом, или выберите другой цвет выделения.


 Не удается включить или отключить режим главного документа

Не удается включить или отключить режим главного документа

В Word 2000 объединены вид главного документа и режим структуры. В Word 2000 для работы с главным документом и вложенными документами вместо режима отображения главного документа используется режим структуры. Для создания или изменения главного документа в меню Вид выберите команду Структура.

Чтобы увидеть весь главный документ, выберите команду Обычный или Разметка страницы в меню Вид.

Возможно, документ защищен. Если документ защищен, команда Структура (меню Вид) может быть недоступна, и использовать панель инструментов Структура для работы с главными документами и вложенными документами невозможно. См. инструкции по восстановлению доступа к командам в защищенном документе.


 Невозможно использовать макрос в открытом документе или надстройке

Невозможно использовать макрос в открытом документе или надстройке

Возможно, макросы были автоматически отключены. Если был установлен высокий уровень безопасности в Microsoft Word, то при открытии документа или надстройки, содержащих макросы без цифровой подписи, эти макросы будут отключены, и их нельзя будет запустить. Чтобы включить макросы, к которым не добавлена цифровая подпись, следует установить средний уровень безопасности, закрыть документ или выгрузить надстройку, затем вновь открыть документ или загрузить надстройку. Если в дальнейшем нужно автоматически отключать макросы без цифровой подписи, не забудьте установить высокий уровень безопасности в Word.

Возможно, макросы были отключены при открытии документа. Если был установлен средний или высокий уровень безопасности в Word, и вы решили отключить макросы, поскольку не доверяете источнику, из которого они получены, вы не сможете запустить макросы. Чтобы запустить макросы, закройте документ или выгрузите надстройку, снова откройте документ или загрузите надстройку и нажмите кнопку Не отключать макросы.

Возможно, сообщение электронной почты было открыто с использованием Word как редактора сообщений электронной почты. Если установлен средний или высокий уровень безопасности в Word, и Word используется как редактор сообщений при ответе на сообщение или при его пересылке, макросы в электронном сообщении автоматически отключаются. Чтобы запустить макросы, сохраните сообщение как документ Word, закройте его, затем снова откройте документ и нажмите кнопку Не отключать макросы.


Не удается отобразить свойства файла

Возможно, вы пытаетесь просмотреть свойства файла во время просмотра файла в списке файлов, который открывается при открытии, вставке, поиске или сохранении файла. Например, если файл отображается в режиме Просмотр диалогового окна Открытие документа (щелкните стрелку рядом с кнопкой Представления [image]), команда Свойства доступна из контекстного меню, которое открывается при щелчке правой кнопкой на файле. Однако, если в контекстном меню выбрать команду Свойства, диалоговое окно Свойства не открывается.

Чтобы просмотреть такие свойства файла, как тема и статистические сведения, нажмите стрелку рядом с кнопкой Представления [image], а затем выберите команду Свойства.


 Не удается отобразить или напечатать рисунок в главном документе

Не удается отобразить или напечатать рисунок в главном документе

Возможно, графический объект отформатирован как перемещаемый объект. Для просмотра графического объекта в меню Вид выберите команду Разметка страницы или Web-документ. Чтобы напечатать графический объект, преобразуйте его во встроенный графический объект. См. инструкции по преобразованию перемещаемого графического объекта во встроенный.


Названия имеют неправильные номера

Были удалены названия. Порядок нумерации назаний в остальной части документа может быть нарушен. Нужно обновить названия вручную.

К надписям были добавлены названия. Могут появиться повторяющиеся номера названий или нарушения порядка их нумрации. Это объясняется тем, что с одним абзацем можно связать только одну надпись, в которую можно вставить только одно название. Кроме того, в набор связанных надписей также можно включить только одно название. При необходимости переместите различные названия в отдельные надписи, установите привязку каждой надписи к отдельному абзацу или удалите связи между надписями. Затем обновите названия вручную.

Название сгруппировано с перемещаемым объектом. В номерах названий могут появиться нули (0). Необходимо разгруппировать назание и объект. Затем следует вручную обновить названия.


Изменение форматирования знаков применено ко всему абзацу и следующим за ним абзацам

Если был выделен весь текст абзаца за исключением знака абзаца, и затем форматирование знаков в выделенном тексте было изменено, Microsoft Word применяет новое форматирование к знаку абзаца. Затем, при нажатии клавиши ENTER для начала нового абзаца, измененное форматирование знаков применяется к тексту всех следующих абзацев. Это объясняется тем, что форматирование текста абзаца определяется знаком абзаца, предшествующим данному абзацу.

Чтобы отформатировать весь текст абзаца за исключением знака абзаца и последующих абзацев, выделите текст, который нужно отформатировать, затем примените к выделенному тексту форматирование знаков. Затем выделите знак абзаца и нажмите клавиши CTRL+ПРОБЕЛ. При этом со знака абзаца будет снято форматирование знаков, и при начале нового абзаца знак абзаца будет содержать форматирование знаков.

Советы

  • Если знаки абзаца не отображаются в документе, то, возможно, они скрыты. В меню Сервис выберите команду Параметры, а затем — вкладку Вид. Установите флажки Знаки абзацев и Скрытый текст.

  • Если документ содержит записанные исправления, следует убедиться в том, что записанные исправления отображаются в документе. В меню Сервис выберите команду Исправления, а затем — команду Выделить исправления. Проверьте, установлен ли флажок Отображать исправления на экране.


Примечания на Web-страницах отображаются внизу экрана, а не в виде всплывающих подсказок

В версиях Microsoft Internet Explorer более ранних, чем 4.0, а также в обозревателях, отличных от Microsoft Internet Explorer, примечания отображаются внизу Web-страницы, подобно концевым сноскам.

В Internet Explorer 4.0 и более поздних версиях примечания на Web-страницах отображаются как всплывающие подсказки.


При добавлении или удалении маркеров исчезли знаки табуляции

При добавлении или удалении маркеров в строках текста, содержащих заданные пользователем позиции табуляции или знаки табуляции, Word удаляет знаки табуляции и сохраняет позиции табуляции.

Попробуйте выполнить следующие действия:

  • Щелкните в том месте документа, где нужно вставить знак табуляции, и нажмите клавишу TAB для повторной вставки знака табуляции.

  • Старайтесь не добавлять и не удалять маркеры в элементах текста, которые содержат заданные пользователем позиции табуляции или знаки табуляции.

Примечание. Задание позиции табуляции пользователем происходит в два этапа. Сначала нужно установить позицию табуляции, затем нажать клавишу TAB для вставки знака табуляции.


 Схема документа не появляется рядом с рамками

Схема документа не появляется рядом с рамками

Если документ содержит страницу рамок, схема документа отображается в отдельном окне только для активной рамки. Чтобы отображалась схема документа для другой рамки на странице рамок, отобразите документ, который содержит страницу рамок, щелкните рамку, для которой нужно отобразить схему документа, и нажмите кнопку Схема документа [image] .


Документ открыт в отдельном окне

При создании или открытии документа в Word 2000 документ открывается в отдельном окне. Для быстрого переключения между документами нажмите кнопку документа на панели задач или нажмите клавиши ALT+TAB.


Имя открытого документа отличается от исходного

Возможно, свойства файлов документов Word были заданы таким образом, чтобы открывались копии документов, а не исходные документы. Чтобы открывались исходные документы Word, выполните следующие действия:

  1. На панели задач щелкните правой кнопкой мыши кнопку Пуск и выберите команду Проводник.

  2. В меню Вид проводника Windows выберите команду Свойства папки, а затем — вкладку Типы файлов.

  3. В списке Зарегистрированные типы файлов выберите Документ Microsoft Word и нажмите кнопку Изменить.

  4. В списке Действия выберите открыть и нажмите кнопку По умолчанию.


 Неправильный способ подачи конвертов для некоторых драйверов принтеров HP DeskJet

Неправильный способ подачи конвертов для некоторых драйверов принтеров HP DeskJet

Microsoft Word может неправильно отображать способ подачи конвертов для некоторых драйверов принтеров Hewlett-Packard (HP) DeskJet, в том числе: 500, 550c, 510, 560, 660c, 692c, 693c, 820cse, 855, 870csi и 1200c.

Сначала узнайте правильный для используемого принтера способ подачи из сопроводительной документации, а затем выполните описанные ниже действия:

  1. Убедитесь, что на компьютере установлена последняя версия используемого драйвера принтера.

    При наличии доступа к Интернету можно перейти к домашней странице производителя используемого принтера и, если требуется, загрузить обновленную версию драйвера. Затем необходимо перезагрузить Word.

  2. Выберите команду Конверты и наклейки в меню Сервис, а затем — вкладку Конверты.

    Демонстрация

  3. Нажмите кнопку Параметры.

  4. Выберите вкладку Параметры печати.

  5. В группе Способ подачи выберите ориентацию, поддерживаемую вашим принтером DeskJet.

Примечание. Если способ подачи конверта остался неправильным, попробуйте вставить конверт в принтер, развернув его на 180° (некоторые принтеры не поддерживают этот режим). Для этого повторите шаги 2 — 5, а затем установите флажок Разворот на 180°.


При каждом изменении Web-страницы требуется подтверждение того, что Microsoft Word является используемым по умолчанию редактором

При редактировании Web-документа при помощи обозревателя, например, Microsoft Internet Explorer, Microsoft Office проверяет, является ли Microsoft Word используемым по умолчанию редактором. Если используемым по умолчанию редактором является другая программа, Microsoft Office выдает запрос на восстановление Word как используемого по умолчанию редактора. Если не требуется проверка используемого по умолчанию редактора средствами Microsoft Office, выполните следующие действия:

  1. В меню Сервис выберите команду Параметры, а затем — вкладку Общие.

  2. Нажмите кнопку Параметры Web-документа, а затем выберите вкладку Файлы.

  3. В группе Редактор, используемый по умолчанию снимите флажок Office - для Web-страниц, созданных в Office.

  4. Снимите флажок Word - для всех остальных Web-страниц.


Папка, в которой должен быть выполнен поиск, исчезла из списка «Папка»

По умолчанию в списке Папка диалоговых окон Открытие документа и Поиск отображается папка, в которой Word по умолчанию сохраняет документы. (Если документ был открыт в папке, отличной от используемой для документов Word по умолчанию, в диалоговом окне Поиск в поле Папка может отображаться текущая папка.) Однако, если вы выберете другую папку в списке Папка, в списке Папка уже не будет отображаться используемая по умолчанию или текущая папка.

Чтобы в списке Папка снова отображалась папка, используемая по умолчанию для документов, нажмите кнопку Отмена, затем снова откройте диалоговое окно.


Горизонтальные полосы прокрутки не отображаются на странице рамок Word

  1. Выберите команду Параметры в меню Сервис.

  2. На вкладке Вид установите флажок Горизонтальную полосу прокрутки.


Создание нескольких указателей в документе

  1. Пометьте элементы предметного указателя в документе.

  2. Создайте закладку для раздела документа, для которого требуется создать предметный указатель.

  3. Щелкните в том месте документа, куда следует вставить предметный указатель.

  4. Выберите команду Поле в меню Вставка.

  5. В поле Категории выберите параметр Оглавление и указатели. В списке Поля выберите значение Index.

  6. Нажмите кнопку Параметры.

  7. В списке Ключи выберите параметр \b. Нажмите кнопку Добавить.

  8. В поле Код поля щелкните мышью после ключа \b и введите имя закладки, созданной на шаге 2.

    Например, если была создана закладка с именем «указатель1», поле Код поля должно содержать следующий текст: INDEX \b указатель1

  9. Нажмите кнопку OK.

  10. Повторите шаги со 2 по 9 для каждого из создаваемых предметных указателей.


Создание нескольких оглавлений в документе

  1. Чтобы указать заголовки, которые следует включить в оглавление, выполните одно из следующих действий:
    • Примените встроенные стили заголовков («Заголовок 1» — «Заголовок 9») к заголовкам в документе.

    • Примените стили структуры («Уровень 1» — «Уровень 9») к заголовкам.

    • Примените пользовательские стили к заголовкам.

    • Вставьте поля TC.
  2. Создайте закладку для раздела документа, для которого требуется создать оглавление.

  3. Установите курсор туда, куда следует вставить оглавление.

  4. Выберите команду Поле в меню Вставка.

  5. В поле Категории выберите параметр Оглавление и указатели. В списке Поля выберите значение TOC.

  6. Нажмите кнопку Параметры.

  7. В списке Ключи выберите параметр \b. Нажмите кнопку Добавить.

  8. Если для указания заголовков использовались пользовательские стили или поля TC, вставьте следующие переключатели:
    • \t для пользовательских стилей.

    • \f для полей TC.

    • \o для сочетания стилей заголовков (или уровней структуры) и пользовательских стилей или полей TC.
  9. В поле Код поля щелкните мышью после ключа \b и введите имя закладки, созданной на шаге 2.

    Например, если была создана закладка с именем «Огл1», поле Код поля должно содержать следующий текст: TOC \b \o Огл1

  10. Нажмите кнопку OK.

  11. Повторите шаги со 2 по 10 для каждого из создаваемых оглавлений.


 Языковое форматирование, явно примененное к слову, было автоматически изменено

Языковое форматирование, явно примененное к слову, было автоматически изменено

Возможно, предложение, содержащее слово, было изменено. Если включено автоматическое определение языка, языка, примененный к данному слову, мог быть заменен автоматически определенным языком. В Word определение языка выполняется для целых предложений, а не для отдельных слов или коротких фраз. При изменении предложения, к которому применен какой-либо язык, в Word выполняется повторное определение языка с учетом всего предложения, включая новые слова, а результат применяется ко всему предложению. Чтобы сохранить язык, примененный к отдельным словам или фразам, отключите автоматическое определение языка. Если в предложении требуется использовать слова из разных языков, также можно добавить часто используемые слова во вспомогательный словарь основного языка, чтобы эти слова не выделялись как ошибочные.

Возможно, применен стиль текста, включающий какой-либо язык. При применении стиля, включающего языковое форматирование, отличающееся от форматирования, примененного к тексту, в Word используется языковое форматирование из этого стиля. Чтобы восстановить измененный язык текста, повторно примените к тексту требуемый язык. Чтобы предотвратить изменение языка при применении стиля, используйте в создаваемых стилях язык, используемый по умолчанию.


 Полоса стилей исчезла с экрана

Полоса стилей исчезла с экрана

Полоса стилей видна только в обычном режиме. Выберите команду Обычный в меню Вид.


 Вешка разбивки не отображается

Вешка разбивки не отображается

Вешка разбивки Вешка разбивки расположена в верхней части вертикальной полосы прокрутки. Если вешка разбивки недоступна, возможно, открыта схема документа или отключена вертикальная полоса прокрутки. Чтобы использовать вешку разбивки, закройте схему документа (меню Вид) или включите вертикальную полосу прокрутки (меню Сервис, команда Параметры, вкладка Вид).


 Не удается принять или отменить изменения

Не удается принять или отменить изменения

Кнопки Принять исправление [image] и Отказаться от исправления [image] недоступны, если исправленный текст не выделен или курсор находится далеко от исправленного текста. Убедитесь, что исправленный текст, который требуется принять или отклонить, выделен.

Если эти кнопки все еще недоступны или недоступны кнопки Принять все и Отказ от всех в диалоговом окне Просмотр исправлений, возможно, документ защищен от исправлений. Исправления можно принять или отклонить, сняв защиту с документа. Выберите в меню Сервис команду Снять защиту.


Резервная копия Web-страницы не создается автоматически

Чтобы сохранить копию Web-страницы, выберите команду Сохранить как в меню Файл, введите новое имя документа в поле Имя файла и нажмите кнопку Сохранить.

Примечание. Если флажок Всегда создавать резервную копию (меню Сервис, команда Параметры, вкладка Сохранение) установлен, при сохранении Web-страниц резервная копия не создается автоматически.


 Невозможно изменить «живой» рисунок GIF

Невозможно изменить «живой» рисунок GIF

Невозможно обрезать, сгруппировать или изменить заливку, границу, тень или прозрачность «живого» рисунка в формате GIF при помощи панели инструментов Настройка изображения или из диалогового окна Рисунок. Внесите необходимые изменения в программе редактирования «живых» рисунков в формате GIF, а затем повторно вставьте файл.


 Не удается определить языковое форматирование, примененное к тексту

Не удается определить языковое форматирование, примененное к тексту

Для проверки и изменения текущего языка служит список Язык на панели инструментов Форматирование. Чтобы добавить на панель инструментов Форматирование список Язык, нажмите на панели инструментов Форматирование кнопку Другие кнопки [image], затем нажмите кнопку Добавить или удалить кнопки и установите флажок Язык.


При использовании Word в качестве редактора электронной почты не удается добавить элемент Outlook в сообщение в формате HTML

Чтобы добавить элемент Microsoft Outlook в сообщение электронной почты в формате HTML, перетащите его из папки Входящие (или другого представления Outlook) в сообщение.


 Не удается связать надписи во вложенных документах

Не удается связать надписи во вложенных документах

Возможно, вы пытаетесь связать надписи, которые находятся в разных документах. Чтобы связать надписи в главном документе, надписи должны находиться в одном вложенном документе. Переместите или скопируйте надписи в один вложенный документ и повторите действия.


Не удается напечатать свойства файла

Возможно, вы пытаетесь напечатать свойства файла из списка файлов, который открывается при открытии, вставке, поиске или сохранении файла. Диалоговое окно Печать невозможно вызвать из этого списка. Чтобы напечатать свойства файла, откройте документ, в меню Файл выберите команду Печать, затем выберите нужный параметр в списке Напечатать.


 Невозможно чтение текста на некоторых Web-страницах

Невозможно чтение текста на некоторых Web-страницах

Чтение текста на Web-странице может быть невозможно по следующим причинам:

  • В странице использована кодировка для другого языка, которую Microsoft Word не может автоматически определить. Выберите в меню Сервис команду Параметры, перейдите на вкладку Общие и нажмите кнопку Параметры Web-документа. Перейдите на вкладку Кодировка. В списке Загрузить текущий документ как выберите язык, которому предположительно соответствует кодировка данного документа. Некоторым языкам соответствуют несколько кодировок. В таком случае последовательно выбирайте все кодировки, пока не удастся прочесть текст.

  • В этой странице использована кодировка для языка, не поддерживаемого в данной системе.

    Установите в системе поддержку нескольких языков.


 Не удается переопределить стиль «Обычный» с помощью списка стилей

Не удается переопределить стиль «Обычный» с помощью списка стилей

Обычно после применения стиля к тексту, изменения форматирования текста и повторного применения стиля с помощью списка стилей [image] Microsoft Word выдает запрос на обновление стиля на основе нового форматирования или повторное применение стиля с учетом его форматирования.

В виде исключения при применении к тексту стиля Обычный запрос на обновление или применение стиля не выводится. В этом случае к тексту просто применяется стиль «Обычный», заменяя все форматирование.

Чтобы переопределить стиль «Обычный», выполните следующие действия:

  1. Выберите команду Стиль в меню Формат.

  2. В списке Стили выберите стиль Обычный и нажмите кнопку Изменить.

  3. Чтобы сохранить изменения в стиле «Обычный», установите флажок Добавить в шаблон.

  4. Нажмите кнопку Формат, а затем выберите атрибут, например Шрифт или Нумерация, который требуется изменить.

  5. Внесите требуемые изменения и нажмите кнопку OK.

  6. Повторите шаги 4 и 5 для каждого атрибута, который требуется изменить.


 Граница страницы не видна на экране

Граница страницы не видна на экране

Убедитесь, что работа осуществляется в режиме разметки. Возможно, документ отображается в обычном режиме, в котором не отображаются некоторые графические объекты, такие как автофигуры и границы страницы, или в режиме Web-документа, в котором документ рассматривается как одна длинная страница, не имеющая разрывов, границ и других элементов страниц.


 Не удается отправить Web-страницу в виде вложения в сообщение

Не удается отправить Web-страницу в виде вложения в сообщение

В Microsoft Word нельзя отправить Web-страницу в виде вложения, так как файлы HTML автоматически преобразуются в формат Word (.doc). Тем не менее, можно отправить саму Web-страницу или, если используется приложение Microsoft Outlook, отправить Web-страницу в виде вложения.


 Не удается подчеркнуть пустую строку или знак пробела

Не удается подчеркнуть пустую строку или знак пробела

Хотя пустую строку и знак пробела нельзя подчеркнуть, воспользовавшись кнопкой Подчеркнутый [image] на панели инструментов Форматирование, существуют другие способы подчеркивания:

  • Добавьте границу к нижнему краю абзаца, содержащего пустую строку или пробел.

  • Введите в позицию, где должно присутствовать подчеркивание, неразрывные пробелы (CTRL+SHIFT+SPACEBAR). Затем выделите эти пробелы и нажмите на панели инструментов Форматирование кнопку Подчеркнутый [image]. В этом случае подчеркивание будет отображаться, поскольку неразрывные пробелы являются не обычными пробелами, а знаками.

  • Поместите курсор в позицию, с которой должно начинаться подчеркивание, и нажмите клавиши SHIFT+ДЕФИС, соответствующие знаку подчеркивания.


Не удается использовать нужный шаблон письма в мастере писем

Шаблон хранится не в той папке. Чтобы шаблон был доступен для мастера писем, он должен храниться в папке Шаблоны, которая находится в папке, где содержатся параметры пользовательских настроек. См. сведения о профиле пользователя.

Имя шаблона не содержит символов «letter» или «ltr». Чтобы мастер писем распознавал шаблон как шаблон письма, в имени файла шаблона должны содержаться символы «letter» или «ltr», например: «Form letter.dot» или «Marketing.ltr».


Вместо специально разработанного разделителя сносок отображается простая горизонтальная линия

При сохранении документа Word как Web-страницы в обозревателе измененные разделители сносок отображаются как короткие горизонтальные линии. Тем не менее, в документе измененные разделители сносок сохраняются, они отображаются правильно и выводятся на печать при печати документа Word.


Отсканированное изображение требует улучшения

Выполните одно из следующих действий:

  • Воспользуйтесь кнопкой Специальная вставка в диалоговом окне Вставка рисунка со сканера или камеры (меню Вставка, подменю Рисунок) для изменения свойств изображения и просмотра перед сканированием.

  • Инструкции по изменению параметров изображения содержатся в документации по устройству.


Требуется сохранить вспомогательные файлы в одну папку с Web-страницей

При сохранении Web-страницы на Web-сервере все вспомогательные файлы, такие как маркеры, текстуры фона и рисунки, по умолчанию сохраняются в отдельной папке. Если вспомогательные файлы требуется сохранять в той же папке, что и Web-страницу, выполните следующие действия:

  1. В меню Сервис выберите команду Параметры, а затем — вкладку Общие.

  2. Нажмите кнопку Параметры Web-документа, а затем выберите вкладку Файлы.

  3. В группе Имена и расположение файлов снимите флажок Создать папку для вспомогательных файлов.

Примечание. При перемещении Web-страниц вместе с ними также необходимо перемещать все вспомогательные файлы и папки.


После изменения «живого» рисунка в формате GIF анимация прекратилась

При выполнении некоторых изменений, таких как обрезание или группировка, «живой» рисунок в формате GIF сохраняется как новый рисунок с потерей анимации. Для сохранения анимации внесите необходимые изменения в программе редактирования «живых» рисунков в формате GIF, а затем повторно вставьте этот файл.


 При попытке вставки рисунка со сканера или камеры появляется сообщение об ошибке

При попытке вставки рисунка со сканера или камеры появляется сообщение об ошибке

Возможно, установлен не полный комплект программного обеспечения для сканера. При подключении устройства и установке программного обеспечения необходимо следовать указаниям изготовителя сканера и установить все прилагающееся программное обеспечение.

Возможно, данное устройство не поддерживает протокол TWAIN. Убедитесь, что данное устройство поддерживает протокол TWAIN, а на компьютере установлено программное обеспечение, поставляемое изготовителем устройства и поддерживающее протокол TWAIN. Если вы не уверены в том, что данное устройство поддерживает протокол TWAIN, изучите документацию по устройству или обратитесь к его изготовителю. После установки программного обеспечения повторите попытку сканирования.

Возможно, следует воспользоваться специальной вставкой. Если после установки нового программного обеспечения сканирование в Microsoft Word все равно невозможно, попробуйте сканировать в другом приложении, поддерживающем протокол TWAIN, таком как Microsoft Publisher 98 или более поздней версии, Microsoft Picture It! 2.0 или более поздней версии или Microsoft FrontPage 98 или более поздней версии. Если в другом приложении сканирование возможно, попробуйте нажать в диалоговом окне Вставка рисунка со сканера или камеры кнопку Специальная вставка (меню Вставка, подменю Рисунок).

Возможно, программное обеспечение устройства не поддерживает автоматические сканирование. В диалоговом окне Вставка рисунка со сканера или камеры (меню Вставка, команда Рисунок) вместо кнопки Вставить воспользуйтесь кнопкой Специальная вставка.


Примечание отображается не там, где было вставлено

Место вставки примечания | Место, куда фактически вставляется примечание в Microsoft Word
В начале абзаца | После первого слова в абзаце
В начале сообщения в абзаце | После первого слова в сообщении
На пустой строке | После первого слова в следующем предложении или в конце предыдущего абзаца
Сразу после чужого примечания, в виде ответа на примечание | После слова, следующего за исходным примечанием

Чтобы предотвратить перемещение примечания в первых трех случаях, поместите курсор в середину или в конец абзаца, содержащего текст, и вставьте примечание. Чтобы вставить примечание сразу после другого примечания, выделите исходное примечание, а затем вставьте собственное.


После вставки таблицы произошел сбой счетчика строк

Если строка таблицы оказывается разорванной и присутствует на двух страницах, иногда в строке состояния Microsoft Word отображается неверное число строк на новой странице, не входящих в эту строку таблицы. В таком случае можно запретить перенос части строки таблицы на другую страницу.


 При сохранении файла как кодированного текста произошла частичная потеря данных

При сохранении файла как кодированного текста произошла частичная потеря данных

Возможно, выбран стандарт кодирования, не поддерживающий некоторые знаки, присутствующие в данном файле. Откройте исходный файл и повторно сохраните его, используя другой стандарт кодирования. Результат можно предварительно просмотреть в области Просмотр диалогового окна Преобразование файла, чтобы убедиться в правильности выбранного стандарта кодирования. Если область Просмотр не видна на экране, нажмите кнопку Показать.

Возможно, в документе присутствует текст, отформатированный шрифтом Symbol. При сохранении файла как кодированного текста форматирование текста, в котором использован шрифт Symbol, не сохраняется. Некоторые знаки могут отображаться в виде точек, прямоугольников или открывающих скобок. Чтобы восстановить правильное отображение текста в виде символов, откройте файл с кодированным текстом в Word и повторно примените к тексту шрифт Symbol.

Возможно, в документе присутствует текст, отформатированный кодами полей. При сохранении файла как кодированного текста форматирование текста, в котором использованы коды полей, не сохраняется.


При добавлении или удалении маркеров или номеров исчезли отступы абзацев

При выполнении одного из описанных ниже действий Word удаляет отступы из текста абзаца:

  • Добавление маркеров к абзацам с отступом или к нумерованным абзацам.

  • Добавление номеров к абзацам с отступом или к маркированным абзацам.

  • Удаление маркеров из абзацев с отступом или маркированных абзацев.

  • Удаление номеров из абзацев с отступом или нумерованных абзацев.

После применения формата маркировки или нумерации нужно добавить отступы к абзацу.


Не удалось изменить ширину схемы документа

Возможно, документ был закрыт, а затем снова открыт. Схема документа сохраняет значение ширины до закрытия документа. При повторном открытии документа Word автоматически устанавливает ширину схемы документа, равную 1/4 ширины окна. См. инструкции по изменению ширины схемы документа.


Парольная защита документа отключена

Хотя Microsoft Word поддерживает большинство параметров документа при сохранении документа как Web-страницы, он не поддерживает парольную защиту документа, а также возможность создания пароля после создания Web-страницы. Чтобы сохранить пароль, созданный в документе, сохраните копию файла как документ Word перед сохранением его как Web-страницы.


Некоторые пользователи не могут найти или просмотреть Web-страницу, сохраненную на файловом сервере

Если при сохранении Web-страницы на файловом сервере используются длинные имена файлов, пользователи, работающие с Microsoft Windows 3.1, не смогут найти или открыть эту Web-страницу, поскольку Windows 3.1 не распознает и не поддерживает длинные имена файлов. Чтобы не использовать длинные имена при сохранении файлов, выполните следующие действия:

  1. В меню Сервис выберите команду Параметры, а затем — вкладку Общие.

  2. Нажмите кнопку Параметры Web-документа, а затем выберите вкладку Файлы.

  3. В группе Имена и расположение файлов снимите флажок По возможности использовать длинные имена файлов.


 Вместо рисунка на Web-странице отображается пустой прямоугольник

Вместо рисунка на Web-странице отображается пустой прямоугольник

Если вместо рисунка на Web-странице отображается пустой прямоугольник, проверьте следующее:

В Web-обозревателе может быть запрещено отображение графики. При просмотре Web-страницы в Web-обозревателе, поддерживающем графику в формате Vector Markup Language (VML) (например, в Microsoft Internet Explorer 5 или более поздней версии) следует убедиться, что в параметрах Web-обозревателя выбран VML. При просмотре Web-страницы в обозревателе, не распознающем графику в формате VML (например, в Microsoft Internet Explorer 4.0 или более ранней версии), если графика не отображается, проверьте, правильно ли заданы параметры Web-документа, для чего выполните следующие действия:

  1. Откройте Web-страницу в Microsoft Word.

  2. В меню Сервис выберите команду Параметры, а затем — вкладку Общие.

  3. Нажмите кнопку Параметры Web-документа, а затем выберите вкладку Картинки.

  4. В группе Форматы файлов снимите флажок Использовать VML при отображении графики в обозревателях.

Возможно, неверно выбраны параметры обозревателя. Хотя все обозреватели поддерживают общий язык (HTML), между различными обозревателями существуют различия. Некоторые из них поддерживают разные версии HTML и разные расширения HTML. Для обозревателей можно настроить дополнительные параметры, такие как цвета текста и фона, используемые по умолчанию, разрешение или запрет на отображение рисунков. Протестируйте Web-страницу в разных обозревателях (некоторые обозреватели можно загрузить из сети Web) и при разных настройках монитора, чтобы проверить, отображаются ли все элементы на Web-странице.


Область примечаний содержит неизвестный идентификатор

Возможно, несколько рецензентов не ввели сведения о себе при настройке Microsoft Word. Вместо инициалов рецензентов рядом с комментариями отображается общий идентификатор.

Перед отправкой документа на рецензию попросите каждого из рецензентов проверить, указали ли они свое имя или инициалы, которые будут использоваться для пометки примечаний.


 Всплывающие подсказки к примечаниям содержат PAGE \# "Page: '#'"

Всплывающие подсказки к примечаниям содержат PAGE \# "Page: '#'"

Отображаемый текст является кодом поля, используемым Word для вставки номера страницы в каждое примечание при печати документа. Чтобы коды полей не отображались во всплывающих подсказках, попробуйте выполнить одно из следующих действий:

  • Отключите отображение этих сведений во всплывающих подсказках. Выберите команду Параметры в меню Сервис, а затем снимите флажок Коды полей на вкладке Вид.
  • Чтобы скрыть коды полей, нажмите клавиши ALT+F9.


 Записанные исправления не отображаются во вложенном документе

Записанные исправления не отображаются во вложенном документе

Возможно, вложенный документ свернут. Для отображения вложенного документа откройте главный документ в режиме структуры и нажмите кнопку Развернуть вложенные документы [image] на панели инструментов Структура.

Кроме того, для просмотра записанных исправлений можно открыть вложенный документ. См. инструкции по открытию вложенного документа.


 Предупреждение о наличии макросов появляется постоянно

Предупреждение о наличии макросов появляется постоянно

Возможно, макрос, который нужно запустить, получен не из надежного источника. Если установлен средний или высокий уровень безопасности в Word, при открытии документа или загрузке надстройки, которая содержит макрос с цифровой подписью, полученный не из надежного источника, будет выдано соответствующее предупреждение. Если вы уверены, что разработчику, от которого получен макрос, можно доверять, добавьте имя разработчика макроса в список надежных источников.

Документ может содержать макровирус. Если вы полагаете, что документ не содержит макрос, то, возможно, ваш компьютер заражен вирусом, добавляющим макровирус к документу. Проверьте компьютер на наличие вирусов и постарайтесь достать незараженную копию документа.

Макрос может содержаться в файле, загруженном с Web-узла как страница HTML и открытом как временный файл. Если антивирусная программа сообщает об удалении вируса из файла при каждом открытии этого файла, вирус удаляется только из временного файла, а не из исходного файла, размещенного на Web-сервере. Проверьте компьютер на наличие вирусов и сообщите лицу или организации, от которого был получен файл, о проблемах с исходным файлом.

Документ содержит защищенные правами макросы, к которым не добавлена цифровая подпись. Word не может отличить макросы, полученные из надежного источника, от макросов, полученных из ненадежного источника. Если вы уверены в том, что макросы не нарушают авторских прав и не содержит вирусов, возможно, вы захотите добавить цифровую подпись к макросам и добавить свое имя в список надежных источников.


 Произошло автоматическое изменение раскладки клавиатуры

Произошло автоматическое изменение раскладки клавиатуры

В Microsoft Word в следующих случаях переключение раскладки клавиатуры может выполняться автоматически. Для каждого языка, упоминаемого ниже, должно быть включено автоматическое определение языка, а язык должен быть доступен для редактирования.

Установленные раскладки клавиатуры | Текущая раскладка клавиатуры | Язык вводимого текста | Автоматически включаемая в Word раскладка
Английская Греческая | Греческая | Любой язык, использующий латиницу и для которого возможно автоматическое определение | Английская
Английская Греческая | Английская | Греческий | Греческая
Английская Русская | Русская | Любой язык, использующий латиницу и для которого возможно автоматическое определение | Английская
Английская Русская | Английская | Любой язык, использующий кириллицу и для которого возможно автоматическое определение | Русская
Английская Редактор способов ввода для корейского языка | Корейская | Английский | Английская
Корейская Английская | Английская | Корейский | Корейская

Чтобы предотвратить переключение на другую раскладку клавиатуры в Word, можно отключить режим автоматического переключения раскладки клавиатуры. В меню Сервис выберите команду Автозамена и перейдите на вкладку Автозамена. Снимите флажок Исправлять раскладку клавиатуры.

Примечание. Переключение раскладки клавиатуры в Word выполняется после ввода предложения или нескольких слов.


 Неправильное разбиение текста на строки

Неправильное разбиение текста на строки

Используйте автоматическую расстановку переносов. Укажите в меню Сервис на пункт Язык, выберите команду Расстановка переносов и установите требуемые параметры. Чтобы получить справку по какому-либо параметру, нажмите кнопку с вопросительным знаком [image], а затем щелкните этот параметр.

Убедитесь, что используемые языки доступны для редактирования. В Microsoft Word возможно автоматическое определение языка текста, если используемые языки доступны для редактирования. Когда в Word происходит определение языка, используются правила этого языка. Например, в восточно-азиатских языках используется правила разрыва слов и строк, отличные от соответствующих правил европейских языков.

Убедитесь, что язык, используемый по умолчанию, доступен для редактирования. Если назначить используемым по умолчанию язык, который недоступен для редактирования, определение языка и использование соответствующих ему правил переноса в Word будут невозможными.

Убедитесь в правильности установки в стиле «Обычный» языка, используемого по умолчанию. При изменении языка, используемого по умолчанию, в стиле «Обычный» происходит обновление шаблона Normal.dot для применения этого языка к тексту в новых документах, использующих стиль «Обычный» или другие стили, основанные на стиле «Обычный». Это также отражается на тексте, добавляемом в существующие документы с использованием обновленных стилей. См. инструкции по изменению стиля.

Проверьте параметры переноса слов для латиницы. Если документ содержит текст на европейских и восточно-азиатских языках, для разных языков можно использовать разные параметры переноса слов. Выберите в меню Формат команду Абзац и перейдите на вкладку Азиатское оформление. Установите или снимите флажок разрешить перенос английского текста в середине слова.


 Уровень нумерации поля LISTNUM изменился после применения стиля заголовка

Уровень нумерации поля LISTNUM изменился после применения стиля заголовка

Если в документ вставляется поле LISTNUM и затем к абзацу, предшествующему полю LISTNUM, применяется стиль заголовка, в результате в поле LISTNUM уровень за примененным стилем заголовка будет понижен на единицу. Чтобы изменить уровень нумерации, щелкните поле LISTNUM правой кнопкой мыши, затем в контекстном меню выберите команду Увеличить отступ или Уменьшить отступ.


Файл был изменен, однако параметр «Общее время правки» остался равным нулю

В некоторых странах, например, в Германии, действуют законы, регламентирующие автоматический учет времени, проведенного в работе за компьютером. Если в качестве региона в компьютере задана страна, в которой ведется автоматический учет времени, свойство Общее время правки (меню Файл, диалоговое окно Свойства, вкладка Статистика) будет отключено.


При попытке вставки рисунка со сканера или камеры компьютер перестает работать

Выполните одно из следующих действий:

  • Если для сканирования рисунка в диалоговом окне Вставка рисунка со сканера или камеры (меню Вставка, подменю Рисунок) использовалась кнопка Вставить, попробуйте вместо нее воспользоваться кнопкой Специальная вставка.

  • Если при этом все равно возникают трудности, для получения обновленных сведений о сканере или камере обратитесь к изготовителю устройства или посетите Web-узел изготовителя.


Предыдущие версии документа были потеряны

Хотя Microsoft Word поддерживает большинство параметров документа при сохранении документа как Web-страницы, сведения о версиях документа не поддерживаются. Чтобы сохранить сведения о версиях документа, сохраните копию файла как документ перед сохранением его как Web-страницы.


 Графический объект исчез после использования мастера писем

Графический объект исчез после использования мастера писем

Если графический объект, например автофигура, привязан к абзацу документа, то в результате изменения этого абзаца с помощью мастера писем данный графический объект может быть удален. Примером является автофигура, привязанная к абзацу, который оформлен с помощью стиля «Дата». В этом случае изменение строки даты на вкладке Формат письма в мастере писем приведет к автоматическому удалению этой автофигуры.

Для восстановления графического объекта нажимайте кнопку Отменить [image] до тех пор, пока объект снова не появится. Свяжите восстановленный графический объект с абзацем, который не является элементом мастера писем (например, основным текстом письма), а затем снова запустите мастер писем.


 Открытый кодированный файл содержит нечитаемый текст

Открытый кодированный файл содержит нечитаемый текст

Возможно, не установлен нужный шрифт. Можно установить дополнительные шрифты, снова запустив программу установки Microsoft Office 2000. В экране Выбор компонентов программы установки разверните компонент Средства Office, а затем — компонент Многоязыковая поддержка. Выберите нужный элемент, щелкните находящуюся рядом с ним стрелку и выберите параметр Запускать с моего компьютера.

Возможно, неверно определен стандарт кодирования текста в файле. В результате Word может использовать неверный стандарт кодирования. Чтобы Word использовал выбранный вами стандарт кодирования, выполните следующие действия:

  1. В меню Сервис выберите команду Параметры, а затем — вкладку Общие.

  2. Установите флажок Подтверждать преобразование при открытии.

  3. Закройте, а затем снова откройте кодированный файл.

  4. В поле Преобразование файла выберите пункт Кодированный текст.

  5. В диалоговом окне преобразования файлов выберите вариант Другая кодировка, затем выберите в списке требуемый стандарт кодирования.

    Чтобы узнать, как отражается выбранный стандарт кодирования на данном тексте, текст можно просмотреть в поле Просмотр. Если поле Просмотр не видно на экране, нажмите кнопку Показать.


 Произошла перенумерация сносок в таблице

Произошла перенумерация сносок в таблице

Нумерация отдельных сносок может измениться, например, при вставке новых сносок в таблицу, где уже имеются сноски. Это происходит в том случае, если новая сноска вставляется в таблицу правее и выше существующего знака сноски.


 Колонтитулы исчезли

Колонтитулы исчезли

Проверьте, что включен режим разметки. Колонтитулы отображаются только в этом режиме, а также в печатных документах. Колонтитулы не отображаются и не печатаются в режиме Web-документа и при использовании обозревателя.

После сохранения документа как Web-страницы колонтитулы больше не отображаются и не печатаются. Тем не менее, они сохраняются в Web-документе и восстанавливаются после обратного преобразования документа в формат .doc. Кроме того, колонтитулы можно добавить к Web-странице, созданной с использованием рамок. Для этого добавьте верхнюю рамку-колонтитул или нижнюю рамку-колонтитул.


Поле слияния изменилось после использования мастера писем

Если после создания основного документа слияния запускается мастер писем, этот мастер заменяет некоторые поля слияния полем { AUTOTEXTLIST }. Выполните одно из следующих действий:

Замените поле { AUTOTEXTLIST } после закрытия мастера писем

  1. В меню Сервис выберите команду Параметры, а затем — вкладку Вид.

  2. В группе Показывать установите флажок Коды полей.

  3. Удалите из письма поле { AUTOTEXTLIST }, после чего повторно вставьте поле слияния.

Создайте основной документ до того, как будет присоединен источник данных

  1. В меню Файл выберите команду Создать, затем на вкладке Письма и факсы выберите Мастер писем.

  2. В окне помощника установите переключатель в положение Создать письма для слияния.

  3. Нажмите кнопку Получить данные, выберите команду Открыть источник данных, выделите документ, содержащий данные, а затем нажмите кнопку Открыть.

  4. Нажмите кнопку Правка основного документа.

  5. Удалите из письма поле { AUTOTEXTLIST }.

  6. На панели инструментов Слияние нажмите кнопку Добавить поле слияния, а затем выберите нужное поле.


 Размеры таблицы не изменяются при изменении размеров окна

Размеры таблицы не изменяются при изменении размеров окна

Если включен режим автоматического изменения размеров таблицы в случае изменения размеров окна, убедитесь в том, документ просматривается в режиме Web-документа. В обычном режиме, режиме разметки или режиме структуры размер таблиц не изменяется автоматически.


Таблица обрезается в конце страницы

Возможно, к таблице применено обтекание текстом. Если таблицу невозможно разместить на одной странице, следует убрать обтекание текстом. Щелкните таблицу. В меню Таблица выберите команду Свойства таблицы, а затем — вкладку Таблица. В группе Обтекание выберите параметр Нет.


Ширина табличного столбца изменяется по мере ввода текста

В Microsoft Word 2000 размеры столбцов таблицы изменяются автоматически, чтобы вместить текст или рисунки. При вводе текста, длина которого превышает ширину столбца таблицы, ширина столбца автоматически изменяется, чтобы уместился весь текст. Если не нужно, чтобы ширина столбцов изменялась при вводе текста, щелкните таблицу, выберите команду Свойства таблицы в меню Таблица, затем — вкладку Таблица. Нажмите кнопку Параметры и снимите флажок автоподбор размеров по содержимому.


 Серые границы таблицы видны на экране, но не выводятся на печать

Серые границы таблицы видны на экране, но не выводятся на печать

При создании таблицы ее граница по умолчанию устанавливается в виде тонкой сплошной линии черного цвета, выводимой на печать. При удалении этой границы на экране отображаются линии сетки серого цвета. Эти линии не выводятся на печать. Если нужно, чтобы на печать выводились линии сетки таблицы, вам нужно добавить границу. Если нужно, чтобы границы отображались в документе, выберите команду Скрыть сетку в меню Таблица.


 Не удается переместить таблицу

Не удается переместить таблицу

Возможно, документ отображается в режиме Web-документа и к таблице применено обтекание текстом. Если вы не работаете с Web-страницей, переключитесь в обычный режим или режим разметки. Если вы работаете с Web-страницей и хотите переместить таблицу, следует убрать обтекание текстом. Щелкните таблицу. В меню Таблица выберите команду Свойства таблицы, затем перейдите на вкладку Таблица. В группе Обтекание выберите параметр Нет.


Текст был автоматически отформатирован как гиперссылка

Если введенный текст содержит знак «@», Microsoft Word может интерпретировать этот текст как адрес электронной почты и автоматически отформатировать его как гиперссылку. Можно отключить автоматическую замену адресов Интернета и сетевых путей гиперссылками.

  1. Выберите команду Автозамена в меню Сервис, а затем — вкладку Автоформат при вводе.

  2. В группе Заменять при вводе снимите флажок Адреса Интернета и сетевые пути гиперссылками.

См. сведения о разрешении вопросов при работе с гиперссылками.


 Не удается использовать газетные колонки в колонтитулах, примечаниях или надписях

Не удается использовать газетные колонки в колонтитулах, примечаниях или надписях

Текст в колонтитулах, примечаниях и надписях не может быть оформлен в виде газетных колонок. Для оформления текста в этих областях следует использовать таблицы.


 Список стилей содержит не все стили

Список стилей содержит не все стили

Попробуйте выполнить одно из следующих действий:

  • Чтобы в списке Стиль на панели инструментов Форматирование отображались все стили, нажмите клавишу SHIFT и, удерживая ее, щелкните стрелку в списке Стиль.

  • Для просмотра всех стилей в диалоговом окне Стиль (меню Формат, команда Стиль) выберите значение Всех стилей в списке Список.


 Предупреждение не отображается при открытии документа или загрузке надстройки, содержащей макросы

Предупреждение не отображается при открытии документа или загрузке надстройки, содержащей макросы

Возможно, в Microsoft Word был установлен низкий уровень безопасности. Чтобы Microsoft Word выдавал предупреждение о содержащихся в документе или надстройке макросах, нужно установить средний уровень безопасности.

Возможно, был установлен высокий уровень безопасности в Word, и макросы не содержат цифровой подписи. Чтобы Word выдавал предупреждения о том, что документ или надстройка содержит макросы без цифровой подписи, установите средний уровень безопасности.

Возможно, разработчиком макроса являетесь вы или лицо, добавленное вами в список надежных источников. Если источник, из которого получен макрос, содержится в списке надежных источников, Word открывает документ и не отключает макросы. Если вы не доверяете разработчику макросов, вы можете удалить разработчика из списка надежных источников. Чтобы Word выдавал соответствующее предупреждение при каждом открытии документа или загрузке надстройки, содержащей макросы, удалите все записи из списка надежных источников. Чтобы проверить наличие цифровой подписи во всех макросах, содержащихся в документе, и просмотреть сведения об источнике, из которого получен данный документ, выберите команду Макрос в меню Сервис, затем — команду Редактор Visual Basic. В редакторе Visual Basic выберите команду Digital Signature в меню Tools.

Возможно, документ размещен в папке, где хранятся шаблоны пользователя. Выбрать папку, в которой по умолчанию будут размещаться шаблоны пользователя, можно на вкладке Расположение диалогового окна Параметры (меню Сервис, команда Параметры). Содержимое этой папки по умолчанию считается надежным источником, и при открытии документов или шаблонов, размещенных в этой папке, предупреждение выдаваться не будет.


Сортировка чисел, содержащих дефисы, производится неправильно

При сортировке данных по номерам, числа с дефисами (например, номера телефонов или почтовые индексы) могут нарушить требуемый порядок. Попробуйте применить один из следующих способов:

Сортировка данных как текста. Выделите список или таблицу, а затем в меню Таблица выберите команду Сортировка. В списке Тип выберите вариант Текст. Затем проведите сортировку, как обычно.

Замена дефисов перед сортировкой. Этот способ предназначен для сортировки числовых данных. Сначала с помощью средств поиска и замены замените дефисы точками (.). Выделите список или таблицу, а затем в меню Таблица выберите команду Сортировка. В списке Тип выберите Число. Затем проведите сортировку, как обычно. В завершение выполните обратную замену точек дефисами.


 Файл HTML открывается не в Word, а в другом приложении Office

Файл HTML открывается не в Word, а в другом приложении Office

Если в диалоговом окне Открытие документа (меню Файл) выделен файл HTML (Web-страница), после нажатия кнопки Открыть этот файл будет открыт в том приложении, в котором он был создан. Например, при попытке открыть в Microsoft Word файл HTML, созданный в Microsoft PowerPoint, файл будет открыт не в Word, а в PowerPoint. Чтобы открыть в Word файл HTML, созданный в другом приложении Office, в диалоговом окне Открытие документа щелкните этот файл правой кнопкой мыши и выберите в контекстном команду Открыть в Microsoft Word.


Некоторые части моего письма отображаются как { AUTOTEXTLIST }

В режиме отображения кодов полей отображаются имена полей, а не их значения. Чтобы скрыть коды полей, нажмите клавиши ALT+F9.


 При сохранении главного документа в другую папку вложенные документы не были сохранены вместе с ним

При сохранении главного документа в другую папку вложенные документы не были сохранены вместе с ним

Возможно, главный документ был сохранен в другую папку, расположенную на локальном или сетевом диске. Чтобы сохранить возможность работы с главным и вложенными документами в новой папке, выполните следующие действия:

  1. Откройте главный документ в режиме структуры.

  2. Откройте вложенный документ, который требуется сохранить в другую папку.

    Если вложенные документы свернуты, выберите гиперссылку нужного документа.

    Если вложенные документы развернуты, дважды щелкните значок нужного документа [image] . Если значки вложенных документов [image] не видны, нажмите кнопку Главный документ [image] на панели инструментов Структура.

  3. Выберите команду Сохранить как в меню Файл.

  4. Чтобы сохранить копию в другую папку, выберите нужный диск из списка Папка или щелкните нужную папку в списке папок.

  5. В поле Имя файла введите новое имя файла.

  6. Нажмите кнопку Сохранить.

  7. Выберите команду Закрыть в меню Файл.

  8. Повторите шаги 2—7 для каждого вложенного документа, а затем сохраните главный документ в другую папку.


При сохранении документа как шаблона исчезли настраиваемые панели инструментов

Возможно, настраиваемые панели инструментов сохранены в пользовательском шаблоне, который используется в данном документе. Microsoft Word не копирует настраиваемые панели инструментов при сохранении документа. Чтобы скопировать настраиваемые панели инструментов в новый шаблон, используйте диалоговое окно Организатор (в меню Сервис выберите команду Макрос, затем — команду Макросы, и нажмите кнопку Организатор). См. инструкции по копированию настраиваемых панелей инструментов.


 Выбор кодировки для Web-страницы

Выбор кодировки для Web-страницы

При создании Web-страницы можно задать стандарт кодирования, который будет использоваться Web-обозревателем для отображения страницы.

  1. В меню Сервис выберите команду Параметры, а затем — вкладку Общие.

  2. Нажмите кнопку Параметры Web-документа, а затем выберите вкладку Кодировка.

  3. Выполните одно из следующих действий:

    Чтобы установить кодировку языка, которую Microsoft Word использует для отображения страницы, если еще не выбрана правильная кодировка, выберите нужный язык в списке Загрузить текущий документ как. Данный параметр используется также при загрузке следующих страниц, если невозможно определить кодировку языка.

    Чтобы установить кодировку языка для сохранения страницы, в списке Сохранить документ как выберите нужный язык.

Примечания

  • Чтобы Word всегда сохранял страницы в стандартной кодировке языка, установите флажок Всегда сохранять Web-страницы в кодировке по умолчанию. Выбранная таким образом кодировка будет применена к текущей странице и ко всем сохраняемым страницам. Данный параметр рекомендуется выбрать, если будут повторно использоваться страницы из других источников, и каждую страницу нужно сохранять в одной кодировке.


 Задание шрифта для открываемой Web-страницы или текстового файла

Задание шрифта для открываемой Web-страницы или текстового файла

Если при импорте Web-страницы или текстового файла в Microsoft Word был выбран неправильный шрифт, можно выбрать шрифт, соответствующий кодировке страницы.

  1. В меню Сервис выберите команду Параметры, а затем — вкладку Общие.

  2. Нажмите кнопку Параметры Web-документа, а затем выберите вкладку Шрифты.

  3. В списке Набор символов выберите набор символов для кодировки файла.

  4. Выполните следующие действия:

    В списке Пропорциональный выберите шрифт, который будет использоваться для обычного текста.

    В списке Моноширинный выберите шрифт, который будет использоваться для моноширинного текста.


 Текст примечаний неполностью отображается во всплывающих подсказках

Текст примечаний неполностью отображается во всплывающих подсказках

Если в комментарии был использован специальный символ — например, улыбающееся лицо — этот символ может не отображаться во всплывающих подсказках, даже если он правильно отображается в области примечаний. Данная ситуация имеет место, как правило, когда в шрифте всплывающих подсказок отсутствует нужный символ.

Чтобы проверить, все ли знаки примечания будут отображаться во всплывающих подсказках, попробуйте выполнить одно из следующих действий:

  • Если не отображающийся знак был включен в элемент списка автозамены, удалите элемент списка автозамены, затем вручную введите заменяющий его символ в примечание. Возможно, вид знака замены не будет полностью адекватен заменяемому знаку, однако это позволит передать смысл и избежать появления пустого пространства во всплывающих подсказках.

  • Не используйте знаки-символы. Используйте вместо них знаки, которые содержатся в шрифтах, не являющихся шрифтами символов, например, в Arial и Times New Roman.

Можно вставить другие знаки в примечания — например, знаки пунктуации, надсимвольные элементы, а также знаки, похожие на буквы, например, товарный знак. Чтобы проверить, будут ли знаки отображаться во всплывающих подсказках, выберите параметр (обычный текст) в поле Шрифт на вкладке Символы (меню Вставка, команда Символ).


Отключение предупреждений о наличии макросов

Чтобы отключить предупреждения о наличии макросов, установите низкий уровень безопасности в Microsoft Word. Чтобы компьютер не был заражен вирусом, устанавливать низкий уровень безопасности следует только в том случае, если на компьютере установлено специальное антивирусное программное обеспечение, проверяющее наличие макровирусов в документах Word и надстройках, и если вы уверены в том, и только если вы уверены, что все макросы получены из надежного источника.


 Кнопки вложенных документов на панели структуры недоступны

Кнопки вложенных документов на панели структуры недоступны

Возможно, вложенные документы свернуты в главном документе. Если вложенные документы свернуты, некоторые кнопки на панели инструментов Структура становятся недоступными. Чтобы получить возможность использовать эти кнопки, нажмите кнопку Развернуть вложенные документы [image] на панели инструментов Структура.

Возможно, вложенные документы заблокированы. Изменение заблокированных вложенных документов невозможно. См. инструкции по разблокированию вложенного документа.


 При создании или обновлении оглавления теряются некоторые элементы или появляется предупреждающее сообщение

При создании или обновлении оглавления теряются некоторые элементы или появляется предупреждающее сообщение

При сборке оглавления поиск заголовков или полей TC проводится только в текстовой части документа. Word игнорирует все заголовки или поля TC, размещенные в графическом слое — например, заголовки в подписях и выносках.

Если заголовки уже вставлены, можно переместить их в слой текста либо преобразовать подписи или выноски в рамки.


 При создании или обновлении списка иллюстраций теряются некоторые элементы или появляется предупреждающее сообщение

При создании или обновлении списка иллюстраций теряются некоторые элементы или появляется предупреждающее сообщение

При сборке списка иллюстраций поиск названий проводится только в текстовой части документа. Word игнорирует все названия, размещенные в графическом слое. Например, при вставке названия для перемещаемого объекта название автоматически помещается в подпись в графическом слое.

Если еще не вставлена иллюстрация и ее название, вставьте иллюстрацию как встроенный объект, затем вставьте название, как обычно. Если к надписям до сих пор еще не добавлены названия, можно преобразовать подписи в рамки.


Панель инструментов «Надпись» исчезла

Чтобы вновь вывести на экран панель инструментов Надпись, выделите любую надпись, выберите команду Панели инструментов в меню Вид, а затем установите флажок Надпись. Эта панель инструментов появляется в списке только при наличии надписей в текущем документе.


 После создания реферата исчез текст документа

После создания реферата исчез текст документа

Сведения, относящиеся к конкретным языкам

Включен режим отображения только реферата документа. Если в диалоговом окне Автореферат (меню Сервис) выбран вариант Скрыть все, кроме реферата, в окне исходного документа и сам документ открыт, то для отображения текста документа нажмите кнопку Выделить/отобразить только реферат [image] на панели инструментов Автореферат. Если документ повторно открывается после того, как он был сохранен и закрыт, невидимый текст сохраняется как скрытый текст. Чтобы отобразить такой текст, выберите в меню Сервис команду Параметры и перейдите на вкладку Вид. В группе параметров Знаки форматирования установите флажок Скрытый текст, а затем нажмите кнопку ОК. Чтобы преобразовать скрытый текст в обычный, закройте панель инструментов Автореферат.

Реферат создается в другом документе. Если в диалоговом окне Автореферат (меню Сервис) выбран вариант Создать новый документ и поместить в него реферат, то для просмотра реферируемого текста следует открыть исходный документ. Для этого щелкните кнопку документа на панели задач или откройте документ, если он был закрыт.


Вместо шрифта размером 10 пунктов отображается шрифт размером 12 пунктов

В предыдущих версиях Microsoft Word по умолчанию используется шрифт Times New Roman размером 10 пунктов. Для повышения разборчивости текста в Word 2000 размер этого шрифта увеличен до 12 пунктов. Тем не менее, при открытии в Word 2000 документов, созданных с помощью более ранних версий Word, используется прежний размер шрифта по умолчанию (10 пунктов).


При вводе текста используется неправильный алфавит

Если на компьютере доступна греческая или русская раскладка клавиатуры, и при этом включено автоматическое определение языка, некоторые сочетания букв, редко встречающиеся в данном языке, в Microsoft Word могут быть опознаны неправильно и помечены как текст на другом языке. (Данный язык должен быть доступен для редактирования). Например, в Word возможна интерпретация слов, пришедших из греческого языка, но фонетически являющихся английскими, как текста на греческом языке и преобразование их в соответствии с греческой раскладкой клавиатуры.

Чтобы предотвратить переключение на другую раскладку клавиатуры в Word в случае, если это часто происходит при вводе обычного текста, можно отключить режим автоматического переключения раскладки клавиатуры. В меню Сервис выберите команду Автозамена и перейдите на вкладку Автозамена. Снимите флажок Исправлять раскладку клавиатуры.


Элементы списка автотекста отображаются не на том языке

Если включен режим автоматического определения языка, элементы списка подменю Автотекст и панели инструментов Автотекст соответствуют языку текста, на котором в данный момент стоит курсор. В отличие от этого, элементы списка на вкладке Автотекст (меню Вставка, подменю Автотекст, команда Автотекст) отражают шаблон Normal.dot.

Например, при вводе текста на французском языке в английской версии Microsoft Word в подменю и на панели инструментов будет отображаться список элементов автотекста на французском языке, а на вкладке Автотекст — на английском языке.

Для вставки элементов списка автотекста на текущем языке вводимого текста служит подменю Автотекст на панели инструментов Автотекст. Для вставки элементов списка автотекста на языке используемой версии Word служит вкладка Автотекст.

Следует иметь в виду, что при вставке поля «AutoText» с использованием диалогового окна Параметры поля (меню Вставка, команда Поле, кнопка Параметры) в диалоговом окне Параметры поля, как и на вкладке Автотекст, отражается язык используемой версии Word, а не язык текущего вводимого текста.


Граница абзаца выглядит обрезанной

Возможно, в абзаце с границей содержится разрыв страницы. Граница является свойством абзаца и перемещается с абзацем. Когда в абзаце с границей содержится разрыв страницы, граница также прерывается. Чтобы в границе абзаца не было разрывов, разместите весь абзац с границей на одной странице.


Название, на которое требуется создать ссылку, отсутствует в диалоговом окне «Перекрестные ссылки»

Невозможно создать перекрестную ссылку на название в надписи. Можно преобразовать надпись в рамку или перенести надпись в текстовый слой.


 На других компьютерах сообщения электронной почты и документы выглядят по-другому

На других компьютерах сообщения электронной почты и документы выглядят по-другому

Возможно, сообщение или документ сохранен в формате, не поддерживаемом программным обеспечением получателя. Например, если сообщение или документ сохранен в формате HTML, получателю потребуется Microsoft Outlook 2000 или другая программа электронной почты, поддерживающая обработку документов в формате HTML — например, Outlook 98, Netscape Communicator, Eudora или cc:Mail. В противном случае сообщение или документ будет неправильно отформатирован, а рисунки не будут отображаться вовсе. Если это произойдет, следует отправить документ в виде вложения. В этом случае получатель, использующий Word 97 или более позднюю версию Word, сможет просмотреть документ в исходном формате.

Возможно, сообщение отправлено получателям, не использующим Word как редактор сообщений. Если сообщение отправлено в формате Microsoft Outlook RTF, а получатели используют другой редактор сообщений, некоторые элементы сообщения будут отображаться неправильно. Например, границы, выделенный цветом текст, таблицы и маркированные и нумерованные списки не будут отображаться или не сохранится их исходное форматирование.


 Кнопка «Электронная почта» отсутствует на стандартной панели инструментов

Кнопка «Электронная почта» отсутствует на стандартной панели инструментов

Если на компьютере не установлена программа электронной почты (например, Microsoft Outlook), на стандартной панели инструментов будет отсутствовать кнопка Электронная почта [image]. См. сведения о системных требованиях для отправки документов по электронной почте.


Колонтитулы, определенные в шаблоне письма, исчезли после использования мастера писем

Если шаблон письма содержит колонтитулы, не забудьте установить флажок Использовать колонтитулы на вкладке Формат письма мастера писем.


При выборе сканера кнопка «Вставить» становится недоступной

Кнопка Вставить может быть недоступной, если программное обеспечение сканера не поддерживает автоматическое сканирование. В таком случае следует использовать кнопку Специальная вставка.


Положение границы страницы не меняется при изменении полей страницы

Измените измерение границы страницы таким образом, чтобы граница страницы устанавливалась относительно текста, а не края страницы. В меню Формат выберите команду Границы и заливка, затем — вкладку Страница. Нажмите кнопку Параметры, и выберите значение текста в списке Относительно.


 Поля страницы не видны

Поля страницы не видны

Поля страниц отображаются только в документах, сохраненных в формате документа Word (.doc). Если документ сохранен в формате Web-страницы (.htm), то при просмотре этого документа в режиме Web-документа или с помощью Web-обозревателя поля страниц не отображаются.

Возврат к документу Word с исходными полями страниц. Сохраните данную Web-страницу в формате документа Word. В этом случае сохраняются исходные поля страниц.

Получение сведений о средствах Word, не поддерживаемых Web-обозревателями. См. сведения о сохранении документов Word 2000 в других форматах файлов.


Отсканированная область рисунка слишком велика или мала

Выполните одно из следующих действий:

  • Воспользуйтесь кнопкой Специальная вставка в диалоговом окне Вставка рисунка со сканера или камеры (меню Вставка, подменю Рисунок) для изменения свойств изображения и просмотра перед сканированием.

  • Инструкции по изменению параметров изображения содержатся в документации по устройству.


Сканирование занимает слишком много времени

Используется слишком высокое разрешение сканера. Выберите более низкое разрешение.

Возможно, сканирование осуществляется за несколько проходов. Если для сканирования цветного рисунка используется многопроходное устройство и в диалоговом окне Вставка рисунка со сканеры или камеры (меню Вставка, подменю Рисунок) нажата кнопка Специальная вставка, а не Вставить, сканирование займет больше времени, так как оно будет выполняться за несколько проходов. Для сканирования рисунка за один проход нажмите кнопку Вставить.

Используется слишком медленный сканер. Рассмотрите вопрос приобретения более быстрого сканера.


 При проверке орфографии были обнаружены не все ошибки

При проверке орфографии были обнаружены не все ошибки

Попробуйте выполнить следующие действия:

Включите автоматическую проверку орфографии. После включения автоматической проверки орфографии начните ввод текста в документ. Вводимый текст, так же как и существующий, будет проверяться на наличие орфографических ошибок, а обнаруженные ошибки будут подчеркиваться красной волнистой линией. Если на экране нет волнистых подчеркиваний, включите их отображение.

Проверьте, не выделен ли фрагмент документа. Если выделен какой-либо фрагмент документа, проверка орфографии будет осуществляться только в выделенном фрагменте. При появлении запроса за проверку оставшейся части документа нажмите кнопку Да.

Не используйте фигурный и системный шрифты. Проверка орфографии не выполняется для текста, отформатированного фигурным или системным шрифтом. Для проверки орфографии такого текста примените к нему другой шрифт и повторите проверку.

Повторите проверку документа. Возможно, выполнено действие, повлиявшее на средство проверки орфографии. Чтобы повторить проверку орфографии, выберите в меню Сервис команду Параметры и перейдите на вкладку Правописание. Нажмите кнопку Проверка документа или Повторная проверка. Затем повторите проверку орфографии.

Удалите форматирование с установленным флажком «Не проверять правописание». Проверка правописания не выполняется для текста, отформатированного с установленным флажком «Не проверять правописание». Чтобы удалить это форматирование, выделите текст, в меню Сервис укажите на команду Язык и выберите пункт Выбрать язык. Снимите флажок Не проверять правописание и нажмите кнопку ОК. Затем повторите проверку орфографии.

Выведите скрытый текст. Если требуется проверить скрытый текст, сначала выведите его, нажав кнопку Непечатаемые знаки [image] [image] на стандартной панели инструментов. Затем начните проверку орфографии. Если орфография уже проверена, выведите скрытый текст, выберите в меню Сервис команду Параметры, перейдите на вкладку Правописание и нажмите кнопку Проверка документа или Повторная проверка. Затем повторите проверку орфографии.


Оглавление неправильно отформатировано

При выборе вида и сборке оглавления Word по умолчанию использует встроенные стили (например, TOC 1 и TOC 2) для форматирования заголовков в созданном оглавлении. Если нужно изменить форматирование оглавления, выберите другой вид при создании оглавления.

Если нужно, чтобы форматирование заголовков в оглавлении совпадало с форматированием заголовков в документе, можно изменить встроенные стили оглавления. При изменении форматирования заголовка в документе вручную (например, выделение полужирным начертанием шрифта), это форматирование сохраняется при сборке оглавления.


 Подчеркивание нижнего индекса и обычного текста выполняется по-разному

Подчеркивание нижнего индекса и обычного текста выполняется по-разному

Если при оформлении текста использовалось подчеркивание, и затем фрагмент подчеркнутого текста преобразуется в нижний индекс, подчеркивание нижнего индекса и обычного текста может выполняться по-разному.

Можно не применять подчеркивание при форматировании текста, а провести линию под текстом. Чтобы провести линию, на панели инструментов Рисование выберите инструмент Линия [image] . Чтобы проводимая линия располагалась горизонтально, нажмите и удерживайте клавишу SHIFT при ее рисовании.


 Вертикальные линии между газетными колонками не отображаются или не печатаются

Вертикальные линии между газетными колонками не отображаются или не печатаются

Это случается в документах Word, оформленных в виде газетных колонок, когда выполняются все перечисленные ниже условия.

  • Документ состоит из нескольких разделов.

  • За разделом, оформленным в виде нескольких колонок с вертикальными линиями, следует раздел с альбомной ориентацией.

Чтобы отобразить и напечатать вертикальные линии в разделе с газетными колонками, выполните одно из следующих действий:

  • Вставьте еще один разрыв страницы. Для этого щелкните в конце раздела, содержащего несколько газетных колонок, обязательно выше разрыва страницы, с которого начинается альбомная ориентация страницы. В меню Вставка выберите пункт Разрыв, а затем — параметр На текущей странице.

  • Нарисуйте вертикальные черные линии между газетными колонками. Для этого воспользуйтесь кнопкой Линия на панели инструментов Рисование. Чтобы изменить вид линии, например ее толщину или цвет, щелкните линию правой кнопкой мыши, а затем выберите команду Формат автофигуры в контекстном меню. Перейдите на вкладку Цвета и линии и задайте нужные параметры.


 Различные способы вставки специальных символов

Различные способы вставки специальных символов

Данный раздел содержит следующие сведения:

Выбор специальных символов из списка

Вставка специальных символов с помощью сочетаний клавиш

Выбор специальных символов из списка

В диалоговом окне Символ имеется обширный список специальных символов, которые можно в ставить в документ:

Вставка символов. Предусмотрена возможность вставки символов, таких как ¼ и ©. Типы доступных для вставки символов определяются имеющимися шрифтами. Например, стандартный шрифт символов (обычный текст) включает символы дробей (¼), буквы национальных алфавитов (Ç, ë), а также международные символы денежных единиц (£, ¥). Встроенный шрифт Symbol включает стрелки, маркеры и символы, используемые в науке. Имеются также дополнительные шрифты символов, например Wingdings, содержащие декоративные символы.

Вставка специальных символов. Чтобы придать тексту законченный вид, применяется вставка специальных символов, таких как длинное тире (—), многоточие (…) или неразрывный пробел.

Возврат в начало

Вставка специальных символов с помощью сочетаний клавиш

Для быстрой вставки символов используются перечисленные ниже сочетания клавиш.

Вставка букв национальных алфавитов с помощью сочетаний клавиш. Допускается вставка многих букв национальных алфавитов, таких как Ç и ë. Если ввод текста осуществляется преимущественно на другом языке, вместо вставки символов удобнее просто переключить язык клавиатуры.

Вставка символа путем ввода кода символа. Для вставки символов ANSI, к которым относятся многие часто используемые символы, введите на цифровой клавиатуре соответствующий код символа ANSI. Например, для вставки символа ¼ введите ALT+0188.

Назначение сочетания клавиш символу. Часто используемым символам полезно назначить сочетания клавиш. Тогда для вставки такого символа в любом месте достаточно будет нажать соответствующие клавиши.

Автоматическая вставка стрелок и других символов. Совсем просто осуществляется вставка символов, включенных во встроенный список элементов автозамены, например стрелок и изображений циферблатов часов. Достаточно ввести стандартное имя элемента списка автозамены, как Word автоматически заменяет его соответствующим символом. Например, для вставки символа Стрелка вправо введите имя -->. Кроме того, допускается создание новых элементов списка автозамены и удаление существующих элементов списка автозамены.

Возврат в начало


Макросы не копируются вместе с панелью инструментов

Панель инструментов может быть скопирована из другого шаблона с помощью диалогового окна Организатор (для перехода в это окно выберите в меню Сервис команду Макрос, затем — команду Макросы и нажмите кнопку Организатор). В этом случае не копируются макросы, связанные с кнопками данной панели инструментов. Такие макросы следует скопировать отдельно в том же диалоговом окне Организатор. См. инструкции по копированию макросов из одних шаблонов или документов в другие.


При использовании греческой раскладки клавиатуры буква «s» преобразуется в букву «w»

Если при вводе текста используется греческая раскладка клавиатуры, в Word выполняется автоматическое преобразование последней буквы в словах, оканчивающихся на букву s, в символ «сигма». В греческом алфавите присутствуют два символа «сигма»: σ используется в середине слова, а ς используется конце слова. Если введен текст на европейском языке, использующем латиницу, и включено автоматическое определение языка, в Word происходит определение языка и преобразование букв греческого алфавита в латиницу. При этом символ «сигма» σ преобразуется в букву s, а символ «сигма» ς — в букву w. Например, если ввести фразу This is an important test, в результате получится текст Thiw iw an important test.

Чтобы исправить этот текст, необходимо прочесть то, что получилось, и заменить в соответствующих местах буквы w на s. Чтобы предотвратить преобразование букв во время ввода текста, переключите текущую раскладку клавиатуры на ту, которая соответствует языку вводимого текста.


При нажатии кнопки «Специальная вставка» ничего не происходит

Возможно, окно устройства закрыто другими окнами. Если на панели задач Windows отображена кнопка программного обеспечения устройства, нажмите ее, чтобы вывести нужное окно.


При сохранении документа как текста с форматированием из таблицы исчезли знаки табуляции

При сохранении документа в формате Форматированный текст или Форматированный текст MS-DOS имеющиеся в таблицах позиции табуляции с выравниванием по правому краю могут быть заменены пробелами. Во избежание изменения разметки таблицы при сохранении документа в одном из указанных форматов не используйте в таблицах позиции табуляции с выравниванием по правому краю.


 Первая буква слова автоматически преобразуется в прописную

Первая буква слова автоматически преобразуется в прописную

По умолчанию преобразуется в прописную первая буква предложения. Например, преобразуется в прописную первая буква любого слова, перед которым стоит точка, а также одиночного слова, если оно является элементом списка или находится в столбце таблицы. Чтобы исключить такие преобразования, воспользуйтесь одним из следующих способов:

Отключение преобразования первых букв предложений в прописные. См. инструкции по отключению параметров автозамены.

Отмена отдельной операции замены регистра букв. Для отмены ненужного исправления нажмите кнопку Отменить [image] на стандартной панели инструментов или нажмите клавишу BACKSPACE, чтобы удалить исправленное слово целиком, а затем введите его заново. Данное исправление будет автоматически добавлено в список исключений. Можно также вручную занести исправления в список исключений.


 Опечатка или орфографическая ошибка исправляется неправильно

Опечатка или орфографическая ошибка исправляется неправильно

По умолчанию автозамена автоматически исправляет при вводе наиболее часто встречающиеся опечатки, а также орфографические и грамматические ошибки. Например, слово эфект с последующим пробелом или знаком препинания изменяется на «эффект». Попробуйте выполнить следующие действия:

Определение исключений при исправлении некоторых типов ошибок. Исправлением регистра букв, опечаток и орфографических ошибок управляют три основных параметра автозамены. Отключите те параметры автозамены, которые не должны использоваться.

Определение исключений при исправлении отдельных ошибок. Если ошибка исправляется с помощью встроенного списка элементов автозамены, попробуйте удалить соответствующий элемент списка автозамены. В остальных случаях для отмены ненужного исправления нажмите кнопку Отменить [image] на стандартной панели инструментов, или нажмите клавишу BACKSPACE, чтобы удалить исправленный текст целиком, а затем заново введите исходное слово. Отмененное исправление автоматически добавляется в список исключений и в дальнейшем не используется. Можно также вручную занести исправления в список исключений.


Поиск с использованием подстановочных знаков выполняется неправильно

Чтобы использовать подстановочные знаки, выберите в меню Правка команду Найти или команду Заменить, затем нажмите кнопку Дополнительно и установите флажок Подстановочные знаки. Если поиск выполняется неправильно, попробуйте выполнить следующие действия:

Явно задайте регистр букв. При поиске с использованием подстановочных знаков учитывается регистр букв. Например, результатом поиска к*т может быть «кит», но не «Кит» или «КИТ». (Флажок Учитывать регистр в этом случае является просто индикатором и устанавливается автоматически — снять его невозможно.) Для поиска произвольной комбинации прописных и строчных букв пользуйтесь квадратными скобками. Например, результатами поиска [Кк]*[Тт] будут «кит», «Кит» и «КИТ».

Задайте поиск частей слов. При поиске с использованием подстановочных знаков выполняется поиск только целых слов. Например, результатом поиска к*т может быть «кит», но не «китенок». (Флажок Только слово целиком в этом случае является просто индикатором и устанавливается автоматически — снять его невозможно.) Для поиска всех частей слова пользуйтесь соответствующими подстановочными знаками. Например, результатами поиска <(к*т) будут «кит» и «китенок».


 При открытии кодированного файла не появляется окно преобразования файлов

При открытии кодированного файла не появляется окно преобразования файлов

Word автоматически определяет стандарт кодирования, используемый в текстовом файле. Если этот стандарт кодирования совпадает со стандартом, используемым по умолчанию в текущей версии Microsoft Windows для сохранения файлов в виде простого текста, Word открывает данный файл без дополнительных преобразований. Если нужно проверять или выбирать стандарт кодирования файла, можно настроить Word таким образом, чтобы при каждом открытии файла другого формата появлялось диалоговое окно Преобразование файла:

  1. В меню Сервис выберите команду Параметры, а затем — вкладку Общие.

  2. Установите флажок Подтверждать преобразование при открытии.

  3. Закройте, а затем снова откройте кодированный файл.


При сохранении документа выдается сообщение о совпадении имен

Возможно, Microsoft Word выполняет автоматическое сохранение файла в фоновом режиме. Если установлен флажок Разрешить сохранение в фоновом режиме (меню Сервис, диалоговое окно Параметры, вкладка Сохранение) и попытка пользователя сохранить документ большого размера совпадает по времени с автоматическим сохранением этого документа в фоновом режиме, то в обеих операциях сохранения используется одно и то же имя. Дождитесь завершения операции сохранения в фоновом режиме, а затем сохраните этот документ (во время автоматического сохранения документа Word в фоновом режиме в строке состояния отображается значок с изображением пульсирующего диска).


Часть текста сноски была перенесена на следующую страницу

Если сноска не умещается на данной странице, часть сноски автоматически переносится на следующую страницу. Доступное для сноски место определяется объемом текста на данной странице, размерами полей документа, а также количеством и длиной сносок.


 Поиск специальных символов с использованием подстановочных знаков выполняется неправильно

Поиск специальных символов с использованием подстановочных знаков выполняется неправильно

Чтобы использовать подстановочные знаки, выберите в меню Правка команду Найти или команду Заменить, затем нажмите кнопку Дополнительно и установите флажок Подстановочные знаки. Если этот флажок установлен, Word не распознает в поле Найти коды таких специальных символов, как знак сноски, поле, знак абзаца, разрыв раздела, пробел. Для поиска этих символов их следует заменить в поле Найти перечисленными ниже кодами. (Для полей подобная замена невозможна.)

Чтобы указать | Введите | Примечания
Знак сноски или знак концевой сноски | ^2 | Знаки сносок и концевых сносок не различаются.
Знак абзаца | ^13 |
Разрыв раздела | ^12 | Разрывы страниц и разрывы разделов не различаются.
Пробел | пробел {1,} | Последовательно введите пробел и знаки {1,}.


Автоматическое исправление опечаток и орфографических ошибок не производится

Включите параметры автозамены. Три главных параметра автозамены управляют исправлением регистра букв, опечаток и орфографических ошибок. Включите параметр автозамены, который следует использовать. В случае исправления орфографических ошибок необходимо также включить автоматическую проверку орфографии.

Правильно введите имя элемента списка автозамены. Введите соответствующее сокращение точно так, как оно было указано. Убедитесь, что имя элемента списка автозамены начинается с пробела и заканчивается пробелом или знаком препинания.


 Word неправильно определяет язык текста

Word неправильно определяет язык текста

Возможно, этот язык не поддерживается в Word. См. сведения о языках, для которых в Wоrd поддерживается автоматическое определение.

Возможно, этот язык недоступен для редактирования. Для возможности автоматического определения языка в Microsoft Word необходимо сделать его доступным для редактирования.

Возможно, в тексте смешаны разные языки. Для определения языка текста в Word обрабатывается предложение за предложением. Если в предложении содержатся слова на разных языках или много научных или других специализированных терминов, к данному предложению будет применен язык, используемый по умолчанию, или язык предыдущего предложения. Если слово подчеркнуто красной волнистой линией из-за того, что оно относится к другому языку, к нему можно применить соответствующий язык. Для этого щелкните слово правой кнопкой мыши, укажите в контекстном меню на команду Язык и выберите соответствующий язык.

Возможно, предложение слишком короткое. Если для определения языка недостаточно слов, преобразование в Word будет выполнено, когда будет введено достаточное количество слов. Обычно при продолжении ввода язык определяется правильно. Либо можно применить языковое форматирование вручную.

Возможно, язык, определенный Word, лишь незначительно отличается от другого языка. Когда орфография языков отличается незначительно, возможно неправильное определение языка. Например, такие языки, как французский и японский очень сильно отличаются, поэтому их легко отличить друг от друга. Другие языки, такие как датский и норвежский, лишь немного различаются написанием. В Word не всегда возможно автоматическое определение этих различий, особенно, если они содержатся в одном-двух словах из всего предложения. Если для редактирования доступны два похожих языка (такие как норвежский и датский или испанский и португальский), а ввод осуществляется только на одном из этих языков, попробуйте отключить неиспользуемый язык.

Когда различие существует только в произношении или в использовании слов, как в английском языке (США и Великобритания), в Word невозможно определение особенностей используемого языка, поэтому используется формат языка, наиболее совпадающий с используемой раскладкой клавиатуры. См. инструкции по переключению раскладок клавиатуры.


 Не удается найти или заменить некоторые рисунки и объекты

Не удается найти или заменить некоторые рисунки и объекты

В Word отсутствует возможность поиска и замены перемещаемых объектов, фигурного текста и графических объектов. Однако, если перемещаемый объект сделать встроенным, появится возможность его поиска и замены.


 Удаленный текст не пропускается при выполнении поиска

Удаленный текст не пропускается при выполнении поиска

Если при удалении текста был включен режим записи исправлений и на экране присутствуют пометки исправлений, то при поиске текста удаленные фрагменты текста пропускаться не будут. Например, если ввести слова универсальный гаечный ключ, а затем удалить слово «гаечный», то поиск слов «универсальный ключ» закончится неудачей.

Чтобы наверняка исключить удаленный текст из поиска, отключите запись исправлений или примите изменения перед началом поиска.


Не удается открыть документ

Документ может быть поврежден. Попробуйте восстановить текст поврежденного документа. Если восстановить текст документа не удается, удалите поврежденный документ и откройте его резервную копию.

Длина имени файла или путь превышают 223 знака. Присвойте файлу более короткое имя или переместите его в другую папку, расположенную выше в иерархии папок, а затем попробуйте открыть файл еще раз.

Нет места на диске. Переместите файлы на другой диск, чтобы освободить место. Если ошибка возникает после добавления в документ большого числа новых стилей, завершите работу с Word, перезапустите его, а затем снова откройте файл документа.


Автоматическое форматирование сообщений электронной почты не производится

Автоматическое форматирование сообщений электронной почты осуществляется только при выполнении всех перечисленных ниже условий:

  • Входящие сообщения отформатированы как простой текст.

  • Word используется как редактор сообщений электронной почты.

  • Для сообщений используется формат Microsoft Outlook RTF.

Второй и третий параметры устанавливаются в приложении Microsoft Outlook. Более подробные сведения см. в справке Microsoft Outlook.


 Сортировка записей, состоящих из нескольких слов, производится неправильно

Сортировка записей, состоящих из нескольких слов, производится неправильно

Убедитесь, что записи содержат одинаковое число полей, которые следуют в одном и том же порядке. Например, при сортировке по фамилиям записи должны быть введены следующим образом: Петров, г-н Антон и Вольская, г-жа Мария. Не следует изменять записи и использовать, например, следующие варианты: «г-н Антон Петров», «Антон Петров, президент НИИЧАВО», «г-н Петров» или «Антон Сергеевич Петров».

Для изменения порядка сортировки уже введенных записей можно сочетать обычные пробелы с неразрывными пробелами. Введите обычный пробел между теми полями, по которым необходимо выполнить сортировку. Чтобы исключить поля из сортировки, вставьте между ними неразрывный пробел, нажав клавиши CTRL+SHIFT+SPACEBAR. Например, введите г-н<неразрывный пробел>Антон Петров или Антон Петров,<неразрывный пробел>президент НИИЧАВО. Затем выделите список или таблицу и выберите в меню Таблица команду Сортировка. Нажмите кнопку Параметры и установите переключатель Разделитель полей в положение Другой. В соответствующем поле введите пробел, а затем дважды нажмите кнопку ОК. В меню Таблица еще раз выберите команду Сортировка. В списке Сортировать по выберите параметр Слово 2 (или поле, по которому требуется сортировать), после чего завершите сортировку как обычно.


 При сохранении Web-страницы все рисунки и объекты были преобразованы в формат GIF или JPEG

При сохранении Web-страницы все рисунки и объекты были преобразованы в формат GIF или JPEG

При сохранении документа как Web-страницы все графические объекты, включая рисунки, автофигуры, объекты WordArt, надписи, выноски, формулы, организационные диаграммы и объекты Microsoft Graph, сохраняется в формате GIF, JPEG или PNG. Эти форматы позволяют просматривать указанные объекты с помощью Web-обозревателя.

При повторном открытии полученной Web-страницы в Microsoft Word графические объекты отображаются в исходном формате, и их можно изменять обычным образом.


После сохранения документа как Web-страницы исчезла анимация текста

Если сохранить документ как Web-страницу и открыть ее в Web-обозревателе, эффекты анимации текста исчезнут. Тем не менее, на Web-странице возможна анимация шрифта. Для этого следует сохранить документ в формате документа Word, а затем создать гиперссылку на этот документ из Web-страницы.


 После сохранения Web-страницы в папке вспомогательных файлов появились лишние файлы рисунков

После сохранения Web-страницы в папке вспомогательных файлов появились лишние файлы рисунков

В документ вставлен рисунок. Если создаваемая Web-страница содержит вставленные рисунки, автоматически создаются копии файлов этих рисунков. Эти копии используются для внесения изменений в рисунки. Если рисунок имеет формат GIF, JPEG или PNG, то появления лишних файлов рисунков можно избежать путем создания связи с рисунком вместо его вставки.

Связанный рисунок был изменен средствами Word. В случае внесения изменений в связанный с документом рисунок средствами Word, файл этого рисунка копируется в папку для вспомогательных файлов. Чтобы этого избежать, для изменения связанных рисунков следует пользоваться только графическими приложениями.

Замена вставленного рисунка связанным. Чтобы создать связанный рисунок, прежде всего удалите вставленный в документ рисунок. В меню Вставка выберите команду Рисунок, а затем — команду Из файла. Найдите и откройте папку с нужным рисунком. Щелкните рисунок, который следует вставить в документ. Щелкните стрелку справа от кнопки Вставка и выберите в контекстном меню команду Связать с файлом.


Документ отображается в неправильной рамке

В рамке первой отображается другая Web-страница

  1. Щелкните рамку правой кнопкой мыши.

  2. Выберите в контекстном меню команду Свойства рамки, а затем перейдите на вкладку Рамка.

  3. Убедитесь, что в поле Начальная страница указан тот документ, который должен отображаться в рамке в качестве первой Web-страницы.

    Если в соответствующем списке нет нужного документа, выберите начальную Web-страницу для рамки.

При выборе гиперссылки Web-страница появляется в неправильной рамке

  1. Щелкните гиперссылку правой кнопкой мыши.

  2. Выберите в контекстном меню команду Гиперссылка, а затем — команду Изменить гиперссылку.

  3. В списке Щелкните рамку, в которой должен появиться документ выберите имя рамки, в которой будет отображаться данный документ, или щелкните изображение этой рамки на рисунке с рамками.

    Чтобы узнать уникальное имя, присвоенное рамке, задержите указатель над изображением этой рамки на рисунке с рамками.


 Web-страница содержит символы в неправильной кодировке

Web-страница содержит символы в неправильной кодировке

Если для Web-страницы используется кодировка, предназначенная для другого языка, Microsoft Word пытается автоматически определить язык. Если при открытии страницы в обозревателе оказалось, что язык был определен неверно, выберите правильную кодировку. Некоторым языкам соответствует несколько кодировок, так что пробуйте их по очереди, пока не сможете прочесть текст.

  1. В меню Сервис выберите команду Параметры, а затем — вкладку Общие.

  2. Нажмите кнопку Параметры Web-документа, а затем выберите вкладку Кодировка.

  3. В списке Загрузить текущий документ как выберите правильную кодировку.


Вместо свойств файла отображаются свойства рабочей группы

Если файл сохраняется на Web-сервере, и администратором включены категории рабочей группы, вместо свойств файла отображаются свойства рабочей группы.

Чтобы просмотреть свойства файла, нажмите кнопку Свойства файла в диалоговом окне Свойства рабочей группы.


 Границы страницы не видны на экране

Границы страницы не видны на экране

Для отображения границ страниц перейдите в режим разметки или режим предварительного просмотра. В режиме Web-документа, обычном режиме и режиме структуры границы страниц не отображаются.


Внесенные изменения отсутствуют в сохраненном документе

Документ открыт на сетевом диске. Если документ находится на сетевом сервере и сохраняется с помощью команды Выход (меню Файл), то после утвердительного ответа на приглашение сохранить внесенные изменения копия этого документа будет сохранена на жестком диске вашего локального компьютера. В этом случае при повторном открытии документа на сетевом диске он не будет содержать этих изменений, поскольку они были сохранены только в копии документа на жестком диске локального компьютера. При работе с документом, находящемся на сетевом сервере, можно избежать сохранения изменений в отдельной копии документа. Для этого перед завершением работы с Word выберите команду Сохранить (меню Файл). См. инструкции по поиску документов на жестком диске компьютера.

Несмотря на использование автосохранения внесенные изменения отсутствуют в файле восстановления. В случае внезапного завершения работы Word программа автосохранения может не успеть сохранить последние изменения в файле восстановления. Содержимое файла восстановления обновляется в зависимости от установленной частоты автосохранения. Например, если автосохранение производится каждые 15 минут, то при сбое питания или в случае возникновения других проблем могут быть потеряны результаты последних 15 минут работы. Чтобы изменить интервал автосохранения, введите нужное число в поле минут на вкладке Сохранение (меню Сервис, команда Параметры).


При сохранении документа в формате RTF исчез значок точечного рисунка

После вставки точечного рисунка в документ Microsoft Word в виде связанного файла этот рисунок отображается в виде значка. Если затем этот документ сохраняется в формате RTF, то вместо значка в документе появляется сам точечный рисунок. Чтобы такой рисунок по-прежнему отображался в документе формата RTF в виде значка, выберите в меню Вставка команду Объект, а затем — команду Создание из файла. Установите флажок В виде значка и снимите флажок Связать с файлом.


 При просмотре Web-страницы используются не те параметры размещения текста и рисунков, которые были выбраны при создании документа

При просмотре Web-страницы используются не те параметры размещения текста и рисунков, которые были выбраны при создании документа

Поскольку большинство Web-обозревателей не поддерживают некоторые параметры форматирования Word, соответствующим образом отформатированные фрагменты текста и рисунки могут выглядеть на Web-странице по-другому. Чтобы использовать только те параметры форматирования, которые поддерживаются Web-обозревателями, создайте Web-страницу заново или сохраните данный документ как Web-страницу. Создавайте документы для Web в режиме Web-документа. В этом случае можно гарантировать, что при просмотре Web-страниц с помощью Web-обозревателя созданные рисунки будут иметь нужный вид.

Документ содержит рисунки с обтекающим их текстом. Использование некоторых типов обтекания рисунков текстом приводит к тому, что такие рисунки меняют свое положение при сохранении документа как Web-страницы. См. сведения о выравнивании рисунков на Web-страницах.

Точное выравнивание перемещаемых рисунков и текста. Если требуется точно выровнять рисунки и текст в документе, используйте таблицы.


 Команда отмены недоступна при добавлении рамки

Команда отмены недоступна при добавлении рамки

Чтобы удалить рамку, добавленную на страницу рамок, щелкните область внутри этой рамки, а затем нажмите кнопку Удалить рамку [image] на панели инструментов Рамки.


Несколько рамок исчезли с открытой страницы рамок

Возможно, вместо страницы рамок была открыта Web-страница. Если при сохранении созданной страницы рамок используется команда Сохранить (меню Файл), то новая страница рамок сохраняется целиком. Чтобы открыть страницу рамок, выберите в меню Файл команду Открыть, а затем выберите то имя файла, которые было введено в поле Сохранить как при сохранении этой страницы рамок.


При сохранении документа выдается сообщение о проверке диска

Имя файла содержит знаки, которые не распознаются операционной системой. При работе в системе Microsoft Windows 95 в имени файла могут использоваться буквы из второй половины набора символов. Microsoft Word не может сохранить такой файл на другом компьютере или сервере в сети, которые тоже работают под управлением системы Windows 95. В таком случае можно либо сохранить файл на жестком диске своего компьютера и затем скопировать его в сетевую папку, либо дать этому файлу другое имя, не содержащее указанных букв.

В следующей таблице представлены некоторые дополнительные буквы, которые могут помешать сохранению документа:

Дополнительные буквы | Сочетание клавиш (числа следует вводить с цифровой клавиатуры при включенном индикаторе NUM LOCK)
а | ALT+0224
б | ALT+0225
т | ALT+0242
п | ALT+0239
с | ALT+0241
я | ALT+0255


Сохранение документа в формате Word 97

Обзор
Форматирование символов
Форматирование абзацев
Разметка страницы
Графика
Текст на восточно-азиатских языках
Форматирование таблиц
Оформление Web-страниц


Сохранение документа в формате Word 97


Сохранение документа в формате Word 6.0/95

Обзор
Форматирование символов
Форматирование абзацев
Разметка страницы
Средства редактирования
Графика
Текст на восточно-азиатских языках
Форматирование таблиц
Оформление Web-страниц
Прочее


Сохранение документа в формате Word 6.0/95


Сохранение документа для обозревателей Microsoft Internet Explorer 4 и Netscape Navigator 4

Обзор
Форматирование символов
Форматирование абзацев
Разметка страницы
Редактирование
Графика
Текст на восточно-азиатских языках
Форматирование таблиц
Оформление Web-страниц


Сохранение документа для обозревателей Microsoft Internet Explorer 4 и Netscape Navigator 4

Сохранение документа Word как Web-страницы


Вставка другого документа Word в открытый документ

  1. Установите курсор туда, куда следует вставить другой документ.

  2. В меню Вставка выберите команду Файл.

  3. Введите имя файла, который требуется вставить, в поле Имя файла.

Примечания

  • Чтобы вставить фрагмент файла, нажмите кнопку Диапазон, а затем введите имя закладки в поле Диапазон.
  • Чтобы организовать работу с несколькими связанными документами, их можно включить в один документ. Для этого следует создать главный документ.


 Просмотр и подтверждение изменений при работе с автоформатом

Просмотр и подтверждение изменений при работе с автоформатом

  1. В диалоговом окне Автоформат выберите параметр С просмотром каждого изменения.

  2. Для просмотра изменений по одному используйте кнопки Стрелка вправо Найти и Стрелка влево Найти.

  3. Чтобы изменить стиль выделенного текста, выберите нужный стиль в списке Стиль [image] на панели инструментов Форматирование.

  4. По завершении просмотра изменений нажмите кнопу Отмена, чтобы вернуться в диалоговое окно Автоформат, где можно принять или отклонить сразу все изменения.

Совет. При просмотре документа с использованием инструментов диалогового окна Просмотр изменений автоформата допускается отклонение или отмена любого изменения, которое было автоматически внесено Microsoft Word. Кроме того, можно отобразить или скрыть пометки исправлений, обозначающие записанные исправления. Для получения сведений о любом параметре нажмите кнопку с вопросительным знаком [image], а затем щелкните этот параметр.


 Обзор колонтитулов

Обзор колонтитулов

Данный раздел содержит следующие сведения:

Зачем нужны колонтитулы?

Можно ли создать колонтитулы для Web-страниц?

Зачем нужны колонтитулы?

Как правило, колонтитулы используются в печатных документах. Колонтитул — это текст и/или рисунок (номер страницы, дата печати документа, эмблема организации, название документа, имя файла, фамилия автора и т. п.), который печатается внизу или вверху каждой страницы документа. В зависимости от места расположения (на верхнем или на нижнем поле страницы) колонтитулы бывают верхними и нижними.

Существует возможность использовать один и тот же колонтитул для всего документа или определить разные колонтитулы для разных частей документа. Например, допускается создать уникальный колонтитул для первой страницы документа или вообще убрать верхний и/или нижний колонтитул с первой страницы. Можно также создавать отличающиеся колонтитулы для четных и нечетных страниц некоторых разделов или всего документа.

Напечатанный отчет с разными верхним и нижним колонтитулами для первой страницы, заголовков отчета и номеров страниц

Возврат в начало

Можно ли создать колонтитулы для Web-страниц?

Верхние и нижние колонтитулы отображаются только в режиме разметки, а также в печатных документах. Колонтитулы не отображаются и не печатаются в режиме Web-документа и при использовании обозревателя.

После сохранения документа как Web-страницы колонтитулы больше не отображаются и не печатаются. Тем не менее, они сохраняются в Web-документе и восстанавливаются после обратного преобразования документа в формат .doc. Кроме того, колонтитулы можно добавить к Web-странице, созданной с использованием рамок. Для этого добавьте верхнюю рамку-колонтитул или нижнюю рамку-колонтитул.

Возврат в начало

Возврат к Вставка колонтитулов.


 Изменение форматирования при удалении текста

Изменение форматирования при удалении текста

При удалении знака абзаца ( [image]) следующий абзац объединяется с предыдущим и принимает его форматирование и стиль. Чтобы восстановить знак абзаца и прежнее форматирование, нажмите кнопку Отменить [image] на стандартной панели инструментов.


 Изменение текста элемента таблицы ссылок

Изменение текста элемента таблицы ссылок

Сведения, относящиеся к конкретным языкам

На следующей иллюстрации представлен пример поля элемента таблицы ссылок. Обратите внимание на полную форму элемента таблицы ссылок, которая предшествует сокращенной версии той же ссылки. Для изменения содержимого или формата элемента таблицы ссылок измените нужным образом текст, заключенный в кавычки.

Поле TA (элемент таблицы ссылок)


 Обзор использования полей Word для настройки составных документов

Обзор использования полей Word для настройки составных документов

Добавляя поля Word в главный документ, можно включать в составные документы дополнительные сведения и регулировать слияние документов в Word. Например, можно вставлять следующие поля Word:

  • Поля ASK и FILLIN, выводящие запрос, который заполняется при слиянии каждой записи данных с основным документом. Ответы записываются в указанный документ на бланке, в контракт или в другой составной документ, полученный в результате слияния с записью данных.

  • Поля IF (If...Then...Else...), выводящие сведения только при выполнении указанных условий. Например, поле IF можно использовать, чтобы проинформировать клиентов из определенного района об открытии нового, более близкого филиала.

  • Поля SET (установка закладки), позволяющие присвоить текст, число или другие данные закладке. В итоговых составных документах эти сведения можно использовать несколько раз. Если эти сведения будут изменены, достаточно будет изменить один раз поле SET, а не искать по всему документу и изменять каждое вхождение.

См. сведения о других типах полей Word, которые можно вставлять в документ.


 Использование текстового файла с разделителями — запятыми или знаками табуляции — в качестве источника данных

Использование текстового файла с разделителями — запятыми или знаками табуляции — в качестве источника данных

В качестве источника данных можно использовать любой текстовый файл с полями данных, разделенными знаками табуляции ( [image]) или запятыми, и записями данных, разделенными знаками абзаца (¶). Например, если требуется создать источник данных, содержащий более 63 полей данных, нельзя использовать диалоговое окно «Слияние» для подготовки таблицы Word. Вместо этого следует представить данные абзацами, разделенными знаками табуляции или запятыми в документе Word. Текстовый файл также удобно использовать, если нельзя открыть напрямую источник данных, созданный в другой программе управления базами данных или в электронной таблице. В этом случае можно экспортировать данные в текстовый файл ASCII с разделителями-знаками табуляции или разделителями-запятыми.

Кроме основных правил подготовки источника данных также рекомендуется ознакомиться со следующими правилами подготовки текстовых фалов с разделителями-знаками табуляции или разделителями-запятыми:

  • Для разделения полей данных в записях данных следует использовать знаки табуляции ( [image]) или запятые. Убедитесь, что в записи заголовка и в записях данных используются одинаковые разделители. Рекомендуется использовать знаки табуляции, поскольку в содержимое полей данных могут входить запятые.

  • Для завершения записи данных нажмите клавишу ENTER, чтобы вставить знак абзаца (¶). Убедитесь, что между записями данных и после них нет дополнительных знаков абзацев, так как в Word все пустые абзацы (пустые строки) будут восприниматься, как пустые записи.

  • Чтобы оставить поле данных в определенной записи пустым, введите два знака табуляции или две запятые для обозначения пустого поля. Однако если это последнее поле записи, второй разделитель вводить не следует.

  • Для гарантии того, что Word не будет интерпретировать поле данных как разделитель полей или разделитель записей, заключайте поля данных в кавычки, если они содержат любые из следующих знаков:
    • знак табуляции ( [image]) или запятую, если такой же знак используется в качестве разделителя;

    • знак разрыва строки ( [image]) или знак абзаца (¶);

    • разделитель элементов списка, указанный на вкладке Числа диалогового окна Язык и стандарты на панели управления Windows.
  • Чтобы обеспечить печать в Word кавычек (" "), являющихся содержимым поля данных, вводите последовательно две пары кавычек (" " " "). При слиянии данных из поля данных будет напечатана только одна пара кавычек.


 О форматировании главного документа и вложенных документов

О форматировании главного документа и вложенных документов

Данный раздел содержит следующие сведения:

Использование шаблонов для согласования формата текста

Использование разделов вложенного документа для применения разных стилей форматирования

Дополнительные сведения

Использование шаблонов для согласования формата текста

Шаблон, используемый для главного документа, управляет стилями, используемыми для просмотра и печати всего документа. Для главного и вложенных документов допускается использовать разные шаблоны или разные параметры шаблонов. При просмотре и печати вложенного документа как части развернутого главного документа используются стили из шаблона главного документа. Чтобы просмотреть или напечатать вложенный документ, используя стили из исходного шаблона, откройте вложенный документ в отдельном окне.

Возврат в начало

Использование разделов вложенного документа для применения разных стилей форматирования

При создании вложенных документов или вставке их в главный документ, вложенные документы размещаются в отдельных разделах главного документа. В текст до и после каждого вложенного документа вставляются символы разрыва раздела. Для каждого вложенного документа можно отдельно изменить формат раздела (например, нумерацию страниц, заголовки, поля или число газетных столбцов), изменить тип разрыва раздела и добавить новые разрывы раздела. См. инструкции по работе с разрывами разделов в главном документе.

Изменить форматирование раздела можно также, открыв отдельные вложенные документы и внеся соответствующие изменения. Например, для нумерации страниц во всем документе вставьте номера страниц в нижнем колонтитуле главного документа, затем в каждом вложенном документе создайте верхний колонтитул, который содержит название главы.

Возврат в начало

Дополнительные сведения

Форматирование главного документа и вложенных документов

Создание главного документа и вложенных документов

Работа с главными и вложенными документами

Возврат в начало


 Изменение начертания текста при наложении стиля

Изменение начертания текста при наложении стиля

Форматирование документа путем наложения стиля абзаца или стиля знака может изменить существующее форматирование символов. Например, применение встроенного стиля заголовка, такого как «Заголовок 1», к подчеркнутому тексту приводит к удалению подчеркивания. Этого не происходит, если форматирование символов выполняется после применения стиля.


 Автоматическая вставка текста или рисунка

Автоматическая вставка текста или рисунка

  1. Выделите текст или рисунок, который требуется сохранить в виде элемента списка автозамены.

    Чтобы сохранить элемент вместе с форматированием абзаца, включите знак абзаца ( [image]) в выделенный фрагмент.

  2. В меню Сервис выберите команду Автозамена.

    Демонстрация

  3. Установите флажок Заменять при вводе.

  4. В поле заменять введите название элемента списка автозамены (обычно это сокращение, которое при вводе будет автоматически заменяться).

  5. Выполните одно из следующих действий:

    Для сохранения текста без исходного форматирования выберите вариант обычный текст.

    Для сохранения текста вместе с исходным форматированием выберите вариант форматированный текст.

  6. Нажмите кнопку Добавить.

    Чтобы вставить элемент списка автозамены, введите его название, а затем любой знак препинания или пробел.

Совет. В стандартный список автозамены включено большинство наиболее часто используемых символов. Например, введите (c) для автоматической вставки символа Обозначение авторского права. См. инструкции по вставке встроенного символа автозамены. Существует возможность дополнить список символов-элементов автозамены. В список элементов автозамены также можно включать собственные символы. Выберите команду Символ в меню Вставка, выберите требуемый символ, нажмите кнопку Автозамена и сохраните элемент списка автозамены, как обычно.


Обзор нумерации строк

Данный раздел содержит следующие сведения:

Зачем нужны номера строк?

Добавление номеров строк

Зачем нужны номера строк?

Word автоматически подсчитывает число строк в документе и отображает соответствующий номер рядом с каждой строкой текста. Нумерация строк применяется для обращения к определенным строкам документа, например в поэмах или в юридических договорах.

Возврат в начало

Добавление номеров строк

При добавлении номеров строк можно выбрать, какие номера строк следует выводить:

Вставка номеров строк. По умолчанию, Word нумерует каждую строку в документе (за исключением строк в таблицах, сносках, примечаниях, надписях, верхних и нижних колонтитулах). Однако можно указать, какие номера строк следует выводить. Так, можно пронумеровать все строки части документа или всего документа, а также пронумеровать строки через определенный интервал, например, через 10 строк (при этом будут пронумерованы 10, 20, 30 и т. д. строки).

Скрытие номеров строк для выделенных абзацев. Чтобы не считать специальные строки, например заголовки или пустые строки, пропустите номера строк для этих элементов и продолжите нумерацию остальных строк.

Пример нумерации строк

Возврат в начало


 Пустые строки в составном документе

Пустые строки в составном документе

Если в адресах или аналогичных данных появились ненужные пустые строки, проверьте, установлен ли флажок Не печатать строки, содержащие только пустые поля данных в диалоговом окне Слияние.

Чтобы в полях Word, например, IF, SET и ASK, не возникали пустые строки, выполните следующие действия:

  • Если поле (например, ASK или SET) не содержит итогового текста, его можно вставить в стандартный текст. Если поле должно располагаться в отдельном абзаце, отформатируйте знаки конца абзаца (¶) как скрытый текст. Прежде чем объединять документы, снимите флажок скрытый текст на вкладке Печать в диалоговом окне Параметры (меню Сервис).

  • Если текст, вставляемый полем IF, должен быть напечатан в отдельном абзаце, введите в текст поля знак абзаца. Вставьте поле IF в основной документ, затем включите режим отображения кодов полей и вставьте в соответствующие кавычки знак конца абзаца. В приведенном ниже примере знак конца абзаца вводится после слова «брошюрой», только если текст будет напечатан.

    { IF { MERGEFIELD Изделие } = " Спагетти " " Мы расширили ассортимент спагетти. Ознакомьтесь с прилагаемой брошюрой.¶

    " " " } Благодарим вас за заказ.¶


 Правила отбора данных из источника данных

Правила отбора данных из источника данных

Для отбора определенных записей данных для слияния следует задать правила отбора на вкладке Отбор записей (диалоговое окно Отбор записей). Для каждого правила необходимо указать:

  • Поле данных в выбранном источнике данных.

  • Условие сравнения, например: Равно или Не пусто.

  • Текст или числа, с которыми требуется сравнить содержимое поля данных.

Например, для отбора записей данных о заказчиках из Урюпинска укажите поле данных Город, используйте условие сравнения Равно и введите текст Урюпинск.

См. также

Сравнение текста

Сравнение значений, включающих цифры, буквы и другие символы

Определение сложных условий отбора с помощью операторов И и ИЛИ

Отбор записей, содержащих значения из указанного диапазона


 Использование другого форматирования для вложенных документов

Использование другого форматирования для вложенных документов

Изменить форматирование вложенного документа можно из главного документа или вложенного документа, в зависимости от того, как вы хотите изменить форматирование.

В главном документе сделайте следующие изменения:

  • Укажите место на странице, где будет начинаться вложенный документ. Чтобы изменить стиль начала документа (например, чтобы начать главу с нечетной страницы), измените тип разрыва раздела. (По умолчанию при создании нового вложенного документа до и после вложенного документа вводится разрыв раздела типа «На текущей странице».) Если готовый документ преобразуется во вложенный и вводится в главный документ, перед ним вводится разрыв раздела типа «Со следующей страницы», а за ним — разрыв раздела типа «На текущей странице». См. инструкции по изменению разрыва раздела.

  • Используйте разные верхние и нижние колонтитулы для четных и нечетных страниц. Для изменения текста или положения текста в верхних и нижних колонтитулах на четных и нечетных страницах (например, чтобы номера страниц выводились на внешнем краю листа разворота страниц в книге), можно задать разные колонтитулы для четных/нечетных страниц. См. инструкции по созданию разных колонтитулов для четных и нечетных страниц документа.

Откройте вложенный документ и сделайте следующие изменения:

  • Используйте различное форматирование для различных разделов вложенного документа. Чтобы сохранить формат разделов вложенных документов, необходимо ввести в соответствующих местах разрыв раздела. См. инструкции по вставке разрывов раздела.

  • Используйте различную нумерацию страниц для каждого из вложенных документов. Чтобы пронумеровать страницы отдельно для каждого вложенного документа, вставьте номера страниц в верхний или нижний колонтитул вложенного документа. См. инструкции по нумерации страниц.

  • Просматривайте или печатайте вложенный документ с использованием стилей текста из другого шаблона. Если шаблон вложенного документа использует стили, отличные от используемых в шаблоне главного документа, открывать вложенный документ нужно так, чтобы при его просмотре или печати можно было использовать эти стили. См. инструкции по открытию вложенного документа из главного документа.

Примечание. Если разрывы разделов не видны, разверните вложенные документы и перейдите в обычный режим. В режиме структуры разрывы разделов, как правило, не видны, и чтобы отобразить их, нажмите кнопку Непечатаемые символы [image] .


 Коды специальных символов и элементов документа для поиска и замены

Коды специальных символов и элементов документа для поиска и замены

Можно проводить поиск и замену следующих специальных символов и элементов документа. В меню Правка выберите команду Найти или Заменить, затем введите коды в поля Что и Заменить на. Как было указано, некоторые коды используются только если флажок Подстановочные знаки снят.

Коды, которые можно использовать в полях «Найти» и «Заменить на»

Символ | Введите
Знак абзаца ( [image] ). Этот символ невозможно использовать, если в поле Найти используются подстановочные знаки. | ^p
Знак табуляции ( [image] ) | ^t
Символ ANSI или ASCII | ^0nnn, где nnn — код символа
Длинное тире ( — ) | ^+
Короткое тире ( – ) | ^=
Знак крышки | ^^
Разрыв строки ( [image] ) | ^l
Разрыв колонки | ^n
Принудительный разрыв страницы (также применяется при поиске и замене разрывов раздела, если используются подстановочные знаки) | ^m
Неразрывный пробел ( [image] ) | ^s
Неразрывный дефис ( [image] ) | ^~
Мягкий перенос ( [image] ) | ^-

Коды, которые можно использовать только в поле «Найти»

Символ | Введите
Знак примечания | ^a
Рисунок | ^g

Коды, которые можно использовать только в поле «Найти» (если не используются подстановочные знаки)

Символ | Введите
Любой символ | ^?
Любая цифра | ^#
Любая буква | ^$
Знак сноски | ^f
Знак концевой сноски | ^e
Поле | ^d
Разрыв раздела | ^b
Символ пробела может включать в себя любое количество или любую комбинацию обычных или неразрывных пробелов, знаков табуляции и абзаца. | ^w

Коды, которые можно использовать только в поле «Заменить на»

Символ | Введите
Содержимое буфера обмена Windows | ^c
Содержимое поля Найти | ^&

Примечания

  • Если разрешено использование подстановочных символов, можно проводить поиск и замену знаков концевых и обычных сносок, полей, знаков абзацев, разрывов раздела, принудительных разрывов страниц и символов пробела. Для этого введите коды подстановки в поле Найти.

  • Если код мягкого переноса опущен, будет найден весь совпадающий текст. Если же он включен, будут найдены только слова с мягким переносом в той же позиции.

  • При поиске полей необходимо отображать коды полей. Для переключения между режимом отображения кодов полей и значениями полей выделите поле и нажмите клавиши SHIFT+F9. Для отображения или скрытия кодов полей для всех полей в документе нажмите сочетание клавиш ALT+F9.

  • При поиске графических объектов Word проводит поиск только встроенных графических объектов, но не перемещаемых рисунков. По умолчанию Word вставляет импортируемые графические объекты как встроенные. См. инструкции по преобразованию перемещаемого графического объекта во встроенный.


 Автоматическое создание списков

Word обеспечивает несколько способов автоматического форматирования списков. С их помощью нетрудно оформить в общем стиле списки на всех страницах печатного документа или документа для Web.

Использование тем. С помощью темы можно быстро придать документу определенный общий вид. Кроме использования различных изображений в качестве рисованных маркеров, при этом изменяется внешний вид таких элементов, как заголовки и границы страниц, а также фон страниц и стили, используемые для шрифтов. См. инструкции по использованию тем.

Использование автоформата. При работе в Word автоформат помогает создать привлекательный и легко читаемый текст, позволяя автору сосредоточиться на содержимом документа. При этом проводится анализ использования каждого абзаца в документе (например, является ли абзац заголовком или элементом нумерованного списка), а затем к каждому элементу применяется соответствующий стиль. Кроме выбора изменений, которые будут выполняться автоматически, имеется также возможность полностью отключить автоматическое форматирование. См. инструкции по автоматическому форматированию документа.

Использование шаблонов. С помощью шаблона можно менять внешний вид отдельных элементов, изменив, например, междустрочный интервал для элементов маркированных списков. Многие шаблоны, поставляемые вместе с Word, включают стили, предназначенные для оформления маркированных и нумерованных списков. При применении этих стилей к выделенным абзацам автоматически добавляются маркеры или номера, а ко всем элементам списка применяется согласованный формат текста. Стили из шаблонов следует использовать вместо команды Список и соответствующих кнопок панелей инструментов в следующих случаях:

  • Текст списка должен иметь определенный формат, например, шрифт меньшего размера или другой междустрочный интервал. Примером может служить список с одинарными интервалами в тексте с двойными интервалами.

  • Документ имеет большой размер или идет работа сразу несколькими документами. В этом случае особое значение имеет согласованное оформление текста. В случае изменения формата какого-либо списка можно без труда обновить все списки этого типа во всем документе, изменив соответствующим образом стили для этих списков.

Посредством изменения встроенных стилей можно использовать нужные форматы нумерованных и маркированных списков, а также текста.


Графический фильтр Graphics Interchange Format (GIF)

Фильтр Graphics Interchange Format (Gifimp32.flt) поддерживает форматы файлов версий GIF87a (включая чередование) и GIF89a (включая чередование и прозрачность). Данный фильтр используется при работе с коллекцией клипов для импорта и экспорта изображений GIF, а также импорта рисунков в Microsoft Photo Editor. При импорте и экспорте файлов GIF в Word, а также при сохранении документа в формате HTML этот фильтр не используется.

Кроме того, допускается вставка в документ Word «живых» рисунков в формате GIF без использования фильтра. При сохранении такого изображения в формате HTML анимация изображения сохраняется. В отношении изображений в формате GIF не допускаются такие действия, как обрезка, группировка, а также изменение заливки, границы и затенения. Эти изменения необходимо внести с помощью программы редактирования «живых» рисунков в формате GIF, а затем повторно вставить данное изображение в документ.

Фильтр GIF имеет следующее ограничение: импортируется только первый рисунок из файла GIF, который содержит несколько рисунков.


Графический фильтр Computer Graphics Metafile

Графический фильтр Computer Graphics Metafile (Cgmimp32.flt) поддерживает формат CGM 1992 версии 1. Фильтр поддерживает все три кодировки, а также перекодирует и поддерживает все элементы. Фильтр правильно обрабатывает все графические файлы .cgm.

Основные промышленные профили ATA (Air Transport Association) и CALS (Continuous Acquisition and Life Cycle Support) полностью поддерживаются фильтром Computer Graphics Metafile. Фильтр сертифицирован Национальным Институтом Стандартов и Технологий (NIST).

При установке фильтра с помощью программы установки устанавливаются следующие файлы: Cgmimp32.flt, Cgmimp32.fnt, Cgmimp32.cfg и Cgmimp32.hlp.

Фильтр Computer Graphics Metafile имеет следующее ограничение: не поддерживается формат CGM 1992 версий 2, 3 и 4.


Графический фильтр CorelDRAW

Графический фильтр CorelDRAW (Cdrimp32.flt) поддерживает файлы .cdr, .cdt, .cmx и .pat, созданные в CorelDRAW 3.0, 4.0, 5.0 и 6.0. Он имеет следующие ограничения:

  • Не поддерживаются некоторые параметры CorelDRAW, например размер/ориентация страницы, сетка и другие подобные характеристики.

  • Не поддерживаются линзы и фигурная обрезка.

  • Не поддерживаются страницы, слои и группы.

  • Не поддерживаются объекты OLE.

  • Не поддерживается вращение точечных рисунков.

  • Текстурные заливки и заливки PostScript заменяются сплошными серыми заливками.

  • Градиентные заливки разбиваются на однотонные полосы.

  • Не поддерживаются векторные заливки.

  • Не поддерживается многосвязный текст.


Графический фильтр Encapsulated PostScript

Графический фильтр Encapsulated PostScript (Epsimp32.flt) поддерживает формат Adobe Systems Encapsulated PostScript Specification версии 3.0 и более ранних. Фильтр поддерживает внедренные в файлы .eps эскизы в формате TIFF или метафайла Windows (.wmf).

Если графический файл Encapsulated PostScript содержит внедренный эскиз в формате TIFF или метафайла Windows, то на экране отображается именно этот эскиз. Качество эскиза зависит от разрешения рисунка в формате TIFF или метафайла Windows, внедренного в файл Encapsulated PostScript во время его создания. При создании файла EPS обычно доступны низкое, среднее и высокое разрешения. Чем выше разрешение эскиза, тем больше будет размер файла EPS. Так как эскизы предназначены главным образом для позиционирования рисунков на странице, разрешение обычно является низким. Высокое разрешение для эскиза не требуется, так как он не используется при печати файла EPS на принтере PostScript.

Если импортируемый файл Encapsulated PostScript не содержит внедренный эскиз в формате TIFF или метафайла Windows, то вместо эскиза в документе отображается сообщение. Тем не менее, рисунок правильно печатается на принтере PostScript. На принтерах, не являющихся принтерами PostScript, рисунки EPS печатаются так, как они отображаются на экране.

Рисунки Encapsulated PostScript предназначены для печати на принтерах PostScript.


Графический фильтр Kodak Photo CD

Графический фильтр Photo CD поддерживает формат Kodak Photo CD версии 3.0. Этот формат позволяет хранить в одном графическом файле несколько рисунков с разным разрешением и глубиной цвета. При импорте файла Kodak Photo CD фильтр выбирает один из этих рисунков. При импорте файла Kodak Photo CD появляется диалоговое окно Параметры, предназначенное для задания параметров импорта файла: разрешения, ориентации и глубины цвета. По умолчанию используется разрешение 768 x 512 пикселов и 24-разрядная глубина цвета.

При установке фильтра с помощью программы установки устанавливаются следующие файлы: Pcdimp32.flt и Pcdlib32.dll.


Графический фильтр Macintosh PICT

Графический фильтр Macintosh PICT (Pictim32.flt) используется для импорта рисунков Macintosh PICT, а также просмотра документов Macintosh, открытых в Word для Windows. При копировании файлов Macintosh PICT на компьютер, работающий под управлением Windows, присвойте им расширение .pct, чтобы Word для Windows распознавал эти файлы как рисунки PICT. Например, если на Macintosh графический файл имеет имя Bear, то необходимо переименовать его в файл с именем Bear.pct перед вставкой в документ Word для Windows.


Графический фильтр PC Paintbrush

Графический фильтр PC Paintbrush (Pcximp32.flt) поддерживает все версии формата файлов .pcx до ZSoft версии 3.0 включительно, в том числе 256-цветные рисунки. Это — широко распространенный формат обмена, используемый Microsoft Windows Paintbrush.


Графический фильтр Tagged Image File Format (TIFF)

Графический фильтр Tagged Image File Format (Tiffim32.flt) поддерживает все типы и сжатия рисунков, соответствующие формату TIFF Specification версий 5.0 и 6.0, часть1: Baseline TIFF, в том числе монохромные, черно-белые, цветные и полноцветные RGB-изображения. Фильтр правильно обрабатывает отдельный 8-разрядный альфа-канал, сохраняемый вместе с полноцветными RGB-изображениями.

Фильтр TIFF также поддерживает:

  • альфа-каналы с числом разрядов, не равным 8, а также составные альфа-каналы (хранящиеся как подфайлы)

  • прозрачность

  • расширение TIFF для изображений CMYK

Фильтр TIFF имеет следующее ограничение: импортируется только первый рисунок из файла TIFF, который содержит несколько рисунков.


Графические фильтры импорта и экспорта WordPerfect Graphics

Фильтр импорта WordPerfect Graphics (Wpgimp32.flt) поддерживает формат WordPerfect Graphics версий 1.0, 1.0e и 2.0, которые соответствуют WordPerfect версий 6.x или более ранних. Для определения размера импортируемого рисунка, содержащегося в документе WordPerfect, фильтр использует размер рамки рисунка. Для рисунков .wpg, созданных в DrawPerfect, размер рамки соответствует размеру экрана.

Фильтр импорта WordPerfect Graphics имеет следующие ограничения:

  • Данные PostScript теряются в рисунках Encapsulated PostScript, внедренных в файлы WordPerfect Graphics.

  • Файлы WordPerfect Graphics с большими внедренными точечными рисунками порой неправильно отображаются на компьютерах, использующих видео-драйверы Mach series фирмы ATI. В этом случае попробуйте запустить программу установки Windows и заменить текущие видео-драйверы драйверами 8514/a, которые поставляются вместе с Windows.

Фильтр экспорта WordPerfect Graphics (Wpgexp32.flt) используется конвертером экспорта WordPerfect 5.x при сохранении документов Word в формате WordPerfect 5.x. Рисунки, внедренные в документ, преобразуются в формат WordPerfect Graphics 1.0.


 Создание связанных надписей

Создание связанных надписей

Если содержимое и формат текста будут значительно изменены, рекомендуется хранить отдельную копию текста в другом месте. Вносите изменения в текст перед тем, как текст будет скопирован в пустые связанные надписи.

  1. Перейдите в режим разметки.

  2. Выберите команду Надпись в меню Вставка.

  3. Отметьте или выделите рамкой, удерживая левую кнопку мыши, место в документе, куда нужно вставить надпись.
  4. Для вставки дополнительных надписей в те места, куда должен перетекать текст, повторите действия 2 и 3.

  5. Выберите первую надпись.

  6. На панели инструментов Надпись нажмите кнопку Создать связь с надписью [image] .

  7. Щелкните в пустой надписи, куда должен перетекать текст.

    При перемещении перевернутого кувшина по рамке надписи, с которой можно установить связь, кувшин изменяет форму, превращаясь в кувшин, из которого льется вода.

  8. Для установки связей с другими надписями выберите только что присоединенную надпись и повторите шаги 6 и 7.

  9. В первую надпись введите или вставьте нужный текст. По мере ее заполнения текст начнет последовательно перетекать в надписи, связанные с первой.

Примечания

  • Для работы с контекстным меню надписи двигайте указатель по рамке надписи, пока он не превратится в четырехстороннюю стрелку, а затем нажмите правую кнопку мыши.

  • Если вы нажали кнопку Создать связь с надписью [image] , а затем передумали, нажмите клавишу ESC.

  • Для изменения внешнего вида надписи, например, для изменения или удаления границы или добавления цвета фона или текстуры, выберите надпись, затем выполните команду Надпись в меню Формат. Чтобы выделить несколько надписей, удерживая нажатой клавишу SHIFT, выберите каждую из надписей.

  • Вместо прямоугольных или квадратных контейнеров надписей в цепочке в качестве контейнеров можно использовать различные фигуры: круги, полосы, фигуры блок-схем и другие автофигуры. После того как будут созданы связанные надписи и вставлен текст, можно изменить форму контейнера для цепочки.


Использование шаблонов, созданных предыдущими версиями Word

При установке Microsoft Word имя папки с прежними шаблонами изменяется на «Old Office Templates». В этой папке хранятся шаблоны, поставляемые с более ранними версиями Word. Если в эти шаблоны, например шаблон «Современное письмо» для Word 97, не вносились изменения, следует пользоваться новыми шаблонами Word 2000.

Если некоторые из шаблонов прошлой версии Word были изменены, можно продолжать ими пользоваться, однако на жесткий диск следует поместить и новые версии этих шаблонов, поскольку мастера Word 2000 могут работать только с шаблонами Word 2000.

Панели инструментов, макросы, стили и элементы списка автотекста, содержащиеся в шаблонах прежней версии Word, могут быть скопированы в шаблоны Word 2000. Для этого следует переименовать старые шаблоны, установить новые шаблоны, а затем с помощью организатора скопировать перечисленные элементы в новые шаблоны.

Макросы из шаблонов прежних версий Word работают и в Word 2000. Однако если открыть шаблон Word версии более ранней, чем Word 97, и сохранить его в формате Word 2000, этот шаблон нельзя будет использовать в более ранних версиях Word без предварительного преобразования.


 Стиль изменился без причины

Стиль изменился без причины

Включено автоматическое обновление данного стиля. Если автоматическое обновление включено, стиль будет обновляться при каждом изменении атрибутов текста, отформатированного с использованием этого стиля. Тем самым обеспечивается одинаковое форматирование определенных элементов в документе, например всех заголовков. Чтобы отключить эту возможность, выберите в меню Формат команду Стиль, выделите нужный стиль в списке Стили, а затем нажмите кнопку Изменить. Если установлен флажок Обновлять автоматически, снимите его.

Стиль основан на другом стиле, который был изменен. В случае изменения базового стиля соответствующим образом изменятся и все основанные на нем стили. Так, если изменить шрифт стиля Обычный на Arial, автоматически изменится шрифт и в других стилях, основанных на этом стиле, например в стилях для оформления сносок, колонтитулов, номеров страниц и другого текста. Чтобы запретить изменение определенного стиля в результате изменения базового стиля, убедитесь в том, что данный стиль не основан на другом стиле — по крайней мере, не основан на изменяемом базовом стиле. В меню Формат выберите команду Стиль. В списке Стили выделите стиль, который следует изменить, нажмите кнопку Изменить, а затем в поле Основан на стиле выберите параметр (нет) или укажите стиль, отличающийся от того базового стиля, который подвергается изменению.

Документ основан на шаблоне, который был изменен. Если изменить стили в некотором шаблоне, а затем и повторно открыть документ, основанный на этом шаблоне, то стили в этом документе будут обновлены. Чтобы отменить автоматическое обновление стилей при открытии документов, основанных на некотором шаблоне, выберите в меню Сервис команду Шаблоны и надстройки, а затем снимите флажок Автоматически обновлять стили.

Шаблон, в котором определен данный стиль, отсутствует или поврежден. Если шаблон, содержащий описания стилей, отсутствует или поврежден, то стили в текущем документе определяются на основе шаблона Normal.dot.


Перемещение абзаца без перемещения соответствующего графического объекта

Графический объект привязан к абзацу, который необходимо переместить. Выделите графический объект, а затем выберите соответствующую команду в меню Формат: Автофигура, Рисунок, Надпись, Объект или Объект WordArt. На вкладке Положение нажмите кнопку Дополнительно. На вкладке Положение рисунка снимите флажки Перемещать вместе с текстом и Установить привязку.


 В колонтитуле отображаются коды полей: {PAGE}, {DATE} и т. п.

В колонтитуле отображаются коды полей: {PAGE}, {DATE} и т. п.

Дата, время, названия и другие элементы вставляются в колонтитул в виде соответствующих полей. Все поля колонтитула автоматически обновляются при печати документа. Если на экране отображаются коды полей ({PAGE}, {DATE} и т. п.), а не их значения, нажмите клавиши ALT+F9.


 Настройки формата или линейка иногда затенены или отсутствуют

Настройки формата или линейка иногда затенены или отсутствуют

В случае выделения двух или более абзацев различного формата невозможно одновременно вывести на экран их настройки. Затененные маркеры отступа и табуляции на горизонтальной линейке будут соответствовать настройкам для первого выделенного абзаца. Тем не менее, выделенные абзацы различного формата можно отформатировать одинаковым образом, если изменить нужным образом настройки линейки, воспользоваться кнопками панели инструментов или выбрать затененные или пустые параметры в диалоговом окне Абзац.


 Добавление границы или линии к графическому объекту

Добавление границы или линии к графическому объекту

  1. Выделите графический объект, который следует изменить.

  2. Для вывода панели инструментов Рисование нажмите кнопку Рисование [image] .

  3. Для добавления цвета к линии или границе щелкните стрелку рядом с кнопкой Цвет линий [image] , а затем выберите нужный цвет. Если нужный цвет отсутствует в предложенном списке, выберите команду Дополнительные цвета, а затем выберите цвет на вкладке Обычные или используйте вкладку Спектр для создания нового цвета. По окончании нажмите кнопку OK.

    Для изменения типа линии или границы нажмите кнопку Тип линии [image] , а затем выберите тип линии из предложенного списка или нажмите кнопку Дополнительные линии и задайте нужные параметры.

    Для создания штриховой линии или границы нажмите кнопку Тип штриха [image] , а затем выберите нужный тип штриха.


 Выравнивание текста в надписи или автофигуре

Выравнивание текста в надписи или автофигуре

Для вертикальной ориентации текста в автофигуре или надписи используйте команду Направление текста (меню Формат).

  1. Выделите надпись или автофигуру, в которой следует выровнять текст.

  2. Для выравнивания горизонтально ориентированного текста относительно левого и правого краев надписи или автофигуры используйте кнопки По левому краю [image] , По центру [image] , По правому краю [image] и По ширине [image] на панели инструментов Форматирование.

    Для выравнивания вертикально ориентированного текста относительно верхнего и нижнего краев надписи или автофигуры используйте кнопки По верхнему краю [image] , По середине [image] , По нижнему краю [image] и По высоте [image] на панели инструментов Форматирование.


Отдельная процедура автоматического форматирования документа

  1. Выберите команду Автоформат в меню Формат.

  2. Чтобы выбрать изменения, которые должны будут производиться автоматически, нажмите кнопку Параметры, снимите или установите соответствующие флажки, а затем нажмите кнопку OK.

    Для получения сведений о любом параметре нажмите кнопку с вопросительным знаком [image], а затем щелкните этот параметр.

  3. Укажите тип документа для применения наиболее подходящего форматирования.

  4. Выполните одно из следующих действий:

    Чтобы отформатировать документ в автоматическом режиме, выберите параметр Сразу весь документ.

    Для просмотра изменений с возможностью принять или отклонить каждое из них выберите параметр С просмотром каждого изменения. См. инструкции о просмотре и подтверждении изменений при работе с автоформатом.

Примечание. После того как документ автоматически отформатирован, можно воспользоваться библиотекой стилей и выбрать профессиональный стиль документа. Если на шаге 4 был выбран параметр Сразу весь документ, выберите в меню Формат команду Тема, а затем нажмите кнопку Библиотека стилей. Если же на шаге 4 был выбран параметр С просмотром каждого изменения, нажмите кнопку Библиотека стилей в диалоговом окне Автоформат.


 Автоматическое сохранение версий при закрытии документа

Автоматическое сохранение версий при закрытии документа

  1. В меню Файл выберите команду Версии.

  2. Установите флажок Автоматически сохранять версию при закрытии.

  3. Нажмите кнопку Закрыть.

Примечание. При сохранении документа как Web-страницы данная возможность недоступна.


Элемент автотекста не был завершен автоматически после ввода нескольких первых символов его имени

  • Чтобы включить автозавершение, укажите в меню Вставка на команду Автотекст и выберите пункт Автотекст, после чего установите флажок Автозавершение для автотекста и дат.

  • В имени элемента автотекста должно быть не менее четырех символов. Если это не так, переименуйте элемент автотекста. Для получения дополнительных сведений нажмите кнопку [image] .

  • Необходимо ввести столько символов, чтобы имя элемента автотекста могло быть определено однозначно. Например, при наличии элементов автотекста «адрес друга» и «адрес соперника» для автоматического ввода первого из них необходимо ввести адрес д.


 Изменение границы в таблице

Изменение границы в таблице

  1. Выполните одно из следующих действий:

    Чтобы изменить границы в таблице, щелкните ее.

    Чтобы изменить границы определенных ячеек, выделите только нужные ячейки, включая символы ячеек.

  2. Выберите команду Границы и заливка в меню Формат, а затем — вкладку Граница.
  3. Выберите нужные параметры и убедитесь, что в списке Применить к выбран верный параметр: таблице или ячейке.

    Для получения сведений о любом параметре нажмите кнопку с вопросительным знаком [image], а затем щелкните этот параметр.

Примечания

  • Для автоматического изменения границ и заливки таблицы можно использовать команду Автоформат таблицы.

  • Быстрое изменение только нужных границ в таблице обеспечивает панель инструментов Таблицы и границы. С помощью кнопок Тип линии, Толщина линии и Цвет границы [image] выберите форматирование новой границы, а затем нажмите кнопку Нарисовать таблицу [image] и нарисуйте новую границу поверх существующей.


 Изменение границы страницы

Изменение границы страницы

  1. В меню Формат выберите команду Границы и заливка, а затем — вкладку Страница.

    Демонстрация

  2. Выберите нужные параметры.

    Для получения сведений о любом параметре нажмите кнопку с вопросительным знаком [image], а затем щелкните этот параметр.

  3. Для указания того, что только отдельные стороны имеют границы, выберите команду Другая в группе Тип. В окне Образец щелкните границу, которую следует изменить.

  4. Чтобы добавить границу к отдельной странице или разделу, выберите соответствующий параметр в списке Применить к.

  5. Для определения точного положения границы на странице нажмите кнопку Параметры, а затем выберите нужный параметр.

    Для получения сведений о любом параметре нажмите кнопку с вопросительным знаком [image], а затем щелкните этот параметр.


 Изменение регистра букв

Изменение регистра букв

  1. Выделите текст, который требуется изменить.

  2. В меню Формат выберите команду Регистр.

    Демонстрация

  3. Выберите нужный способ изменения регистра.

    Для получения сведений о любом параметре нажмите кнопку с вопросительным знаком [image], а затем щелкните этот параметр.


 Одновременная проверка орфографии и грамматики

Одновременная проверка орфографии и грамматики

  1. По умолчанию в Microsoft Word проверяются и орфография, и грамматика. Если требуется проверять только орфографию, выберите в меню Сервис команду Параметры, перейдите на вкладку Правописание, снимите флажок также проверять орфографию и нажмите кнопку ОК.

  2. Нажмите кнопку Правописание [image] на стандартной панели инструментов.

  3. При нахождении возможных ошибок правописания внесите соответствующие исправления в диалоговом окне Правописание.

    Для получения сведений о любом параметре нажмите кнопку с вопросительным знаком [image], а затем щелкните этот параметр.

Советы

  • Орфографическую или грамматическую ошибку также можно исправить прямо в документе. Исправьте ошибку в тексте и нажмите кнопку Возобновить в диалоговом окне Правописание.

  • Для получения дополнительных разъяснений грамматической ошибки нажмите кнопку Помощник [image] в диалоговом окне Правописание.


 Создание сложной таблицы

Создание сложной таблицы

  1. Выберите место создания таблицы.

  2. На панели инструментов Таблицы и границы нажмите кнопку Нарисовать таблицу [image] .

    Указатель примет вид карандаша.

  3. Чтобы определить внешние границы таблицы, нарисуйте прямоугольник. Затем прорисуйте линии столбцов и строк внутри этого прямоугольника.

  4. Чтобы удалить одну или несколько линий, нажмите кнопку Ластик [image] и перетащите ластик по этой линии.

    Удаление линии таблицы

  5. После завершения создания таблицы щелкните ячейку, а затем введите текст или вставьте рисунок.

Совет. Для автоматического применения обтекания текста удерживайте нажатой клавишу CTRL во время рисования таблицы.


 Создание связанного объекта из слайда или презентации PowerPoint

Создание связанного объекта из слайда или презентации PowerPoint

Перед тем как начать, убедитесь, что презентация PowerPoint, необходимая для создания связанного объекта, была сохранена. Ниже описана процедура создания связанного объекта из одного слайда. Создание связанного объекта из всей презентации рассматривается в примечании, приведенном после описания процедуры.

  1. Откройте документ Word и презентацию PowerPoint, содержащую слайд, необходимый для создания связанного объекта.

  2. Перейдите в окно PowerPoint, а затем — в режим сортировщика слайдов.

  3. Выделите нужный слайд.

  4. Нажмите кнопку Копировать [image] .

  5. Перейдите в документ Word, а затем выберите место вставки связанного слайда.

  6. Выберите команду Специальная вставка в меню Правка.

  7. Выберите параметр Связать.

  8. В списке Как выберите Слайд Microsoft PowerPoint Объект.

  9. Чтобы отобразить связанный слайд в виде значка, установите флажок В виде значка.

Примечание. Чтобы создать связанный объект из всей презентации, выберите команду Объект в меню Вставка, а затем — вкладку Создание из файла. В поле Имя файла введите имя презентации, необходимой для создания связанного объекта, или нажмите кнопку Обзор для выбора имени файла из списка. Установите флажок Связь с файлом. Если нужно, установите или снимите флажок В виде значка. Нажмите кнопку OK. В документе Word отображается только первый слайд. Для просмотра других слайдов дважды щелкните связанный объект, чтобы запустить показ слайдов.


 Создание внедренного объекта из существующего листа или диаграммы Microsoft Excel

Создание внедренного объекта из существующего листа или диаграммы Microsoft Excel

  1. Откройте документ Word и книгу Microsoft Excel, содержащую данные, необходимые для создания внедренного объекта.

  2. Перейдите в окно Microsoft Excel, а затем выделите весь лист, диапазон ячеек или диаграмму.

  3. Нажмите кнопку Копировать [image] .

  4. Перейдите в документ Word, а затем выберите место вставки внедренного объекта.

  5. Выберите команду Специальная вставка в меню Правка.

  6. Выберите параметр Вставить.

  7. В списке Как выберите Лист Microsoft Excel Объект или Диаграмма Microsoft Excel Объект.

  8. Чтобы отобразить внедренный лист или диаграмму в виде значка, установите флажок В виде значка.

Примечания

  • Чтобы быстро создать внедренный объект из всего листа, выберите команду Объект в меню Вставка, а затем — вкладку Создание из файла. В поле Имя файла введите имя книги, из которой следует создать внедренный объект, или нажмите кнопку Обзор и выберите имя файла из списка. Снимите флажок Связать с файлом. Если необходимо, установите или снимите флажок В виде значка.

  • Независимо от выбора команды, используемой для создания внедренного объекта Microsoft Excel, — Специальная вставка или Объект — в документ Word фактически вставляется вся книга. При использовании команды Специальная вставка во внедренном объекте отображается только выделенный диапазон листа, а при использовании команды Объект — первая страница книги. В обоих случаях одновременно отображается только один лист книги. Для отображения другого листа дважды щелкните внедренный объект, а затем выберите нужный лист.


 Создание внедренного объекта из слайда или презентации PowerPoint

Создание внедренного объекта из слайда или презентации PowerPoint

  1. Откройте документ Word и презентацию PowerPoint, необходимую для создания внедренного объекта.

  2. Перейдите в окно PowerPoint, а затем — в режим сортировщика слайдов.

  3. Выделите один или несколько слайдов или всю презентацию.

  4. Нажмите кнопку Копировать [image] .

  5. Перейдите в документ Word, а затем выберите место вставки внедренного объекта.

  6. Выберите команду Специальная вставка в меню Правка.

  7. Выберите параметр Вставить.

  8. Если внедренный объект является одним слайдом, выберите Слайд Microsoft PowerPoint Объект в списке Как.

    Если внедренный объект содержит несколько слайдов или всю презентацию, выберите команду Презентация Microsoft PowerPoint Объект в списке Как.

  9. Чтобы отобразить внедренные слайды или презентацию в виде значка, установите флажок В виде значка.

Примечание. При создании внедренного объекта из нескольких слайдов или всей презентации в документе отображается только первый слайд. Для просмотра других слайдов дважды щелкните внедренный объект, чтобы запустить показ слайдов.


 Создание связанного объекта из существующего листа или диаграммы Microsoft Excel

Создание связанного объекта из существующего листа или диаграммы Microsoft Excel

  1. Откройте документ Word и книгу Microsoft Excel, содержащую данные, необходимые для создания связанного объекта.

  2. Перейдите в окно Microsoft Excel, а затем выделите весь лист, диапазон ячеек или диаграмму.

  3. Нажмите кнопку Копировать [image] .

  4. Перейдите в документ Word, а затем выберите место вставки связанного объекта.

  5. Выберите команду Специальная вставка в меню Правка.

  6. Выберите параметр Связать.

  7. Из списка Как выберите нужный параметр.

    Если есть затруднения в выборе параметра, выделите его и прочитайте описание в поле Результат.

  8. Чтобы отобразить связанный лист или диаграмму в виде значка, установите флажок В виде значка.

Совет. Чтобы предусмотреть возможность изменения набора ячеек данных в связанном диапазоне, присвойте этому диапазону имя в Microsoft Excel и укажите при вставке в документ Word не координаты, а это имя. При появлении дополнительных данных в диапазоне следует соответствующим образом переопределить его имя в Microsoft Excel. Word автоматически добавит новые данные при следующем обновлении связанного объекта.


 Быстрое создание простой таблицы

Быстрое создание простой таблицы

  1. Выберите место создания таблицы.

  2. Нажмите кнопку Добавить таблицу [image] на стандартной панели инструментов.

  3. Укажите нужное число строк и столбцов с помощью мыши.

Примечание. Для быстрого применения готового оформления таблицы, включающего границы, шрифты и заливку, используйте команду Автоформат таблицы.


 Написание макроса на языке Visual Basic

Написание макроса на языке Visual Basic

  1. Выберите команду Макрос в меню Сервис, а затем — команду Макросы.

    Демонстрация

  2. В списке Макросы из выберите шаблон или документ, в котором будет храниться макрос.

  3. В поле Имя макроса введите имя нового макроса.

  4. Нажмите кнопку Создать, чтобы вызвать редактор Visual Basic.

    См. инструкции по получению справки по языку Visual Basic для приложений в Word.

Примечание. Если новому макросу будет присвоено имя одного из встроенных макросов Word, то последний будет заменен. Например, макрос FileClose связан с командой Закрыть (меню Файл). Таким образом, если назвать новый макрос FileClose, то он будет связан с командой Закрыть, и при выборе команды Закрыть будет выполняться новая последовательность действий. Чтобы просмотреть список встроенных макросов Word, выберите команду Макрос в меню Сервис, а затем — команду Макросы. В списке Макросы из выберите Команд Word.


 Создание оглавления с использованием внедренных заголовков

Создание оглавления с использованием внедренных заголовков

  1. Чтобы сделать каждый внедренный заголовок отдельным абзацем, щелкните документ после этого заголовка и нажмите клавишу ENTER.

  2. Примените встроенные стили заголовков («Заголовок 1» — «Заголовок 9») к тем заголовкам, которые следует включить в оглавление.

    Инструкции

  3. Если в концах заголовков отсутствуют знаки абзацев ( [image]), нажмите кнопку Непечатаемые знаки [image] [image] на стандартной панели инструментов.

  4. Для каждого внедренного заголовка выделите завершающий его знак абзаца, выберите в меню Формат команду Шрифт, на вкладке Шрифт установите флажок Скрытый, а затем нажмите кнопку OK.

  5. Скройте знаки абзацев, еще раз нажав кнопку Непечатаемые знаки [image] [image] .

  6. Установите курсор туда, куда следует вставить оглавление.

  7. Выберите команду Оглавление и указатели в меню Вставка, а затем — вкладку Оглавление.

  8. Выполните одно из следующих действий:
    • Выберите нужный формат в списке Форматы.

    • Для создания оглавления нестандартного формата выберите соответствующие параметры разметки.
  9. Задайте любые другие параметры оглавления.

    Для получения сведений о любом параметре нажмите кнопку с вопросительным знаком [image], а затем щелкните этот параметр.


 Создание оглавления с использованием стилей уровней структуры

Создание оглавления с использованием стилей уровней структуры

  1. В документе примените стили структуры («Уровень 1» — «Уровень 9») к тем заголовкам, которые следует включить в оглавление.

    Инструкции

  2. Установите курсор туда, куда следует вставить оглавление.

  3. Выберите команду Оглавление и указатели в меню Вставка, а затем — вкладку Оглавление.

  4. Выполните одно из следующих действий:
    • Выберите нужный формат в списке Форматы.

    • Для создания оглавления нестандартного формата выберите соответствующие параметры разметки.
  5. Задайте любые другие параметры оглавления.

    Для получения сведений о любом параметре нажмите кнопку с вопросительным знаком [image], а затем щелкните этот параметр.


 Создание нового внедренного листа или диаграммы Microsoft Excel

Создание нового внедренного листа или диаграммы Microsoft Excel

  1. В документе Word выберите место вставки нового внедренного объекта: листа или диаграммы.

  2. Выберите команду Объект в меню Вставка, а затем — вкладку Создание.

  3. В списке Тип объекта выберите Лист Microsoft Excel или Диаграмма Microsoft Excel.

  4. Чтобы отобразить внедренный лист или диаграмму в виде значка, установите флажок В виде значка.

  5. Нажмите кнопку OK.

  6. Создайте лист или диаграмму.

    Для получения справки о работе в Microsoft Excel выберите команду Справка по Microsoft Excel в меню Справка.

Примечание. При создании внедренного объекта Microsoft Excel в документ вставляется вся книга. В документе одновременно отображается только один лист. Для отображения другого листа дважды щелкните объект Microsoft Excel, а затем выберите нужный лист.


 Экспорт всей презентации PowerPoint в документ Word

Экспорт всей презентации PowerPoint в документ Word

  1. Перейдите в окно PowerPoint, а затем откройте презентацию, которую следует экспортировать в Word.

  2. В меню Файл выберите команду Отправить, а затем — команду Microsoft Word.

  3. В появившемся диалоговом окне выберите нужный макет.

    Можно разместить существующие заметки рядом со слайдами или под ними, вставить пустые линии для дополнительных заметок, а также экспортировать структуру текста презентации без изображений слайдов.

  4. Для вставки слайдов в виде внедренных объектов выберите параметр Вставить.

    Для вставки слайдов в виде связанных объектов выберите параметр Связать.

Совет. Чтобы улучшить качество печати презентации, перед выбором команды Отправить перейдите на черно-белую цветовую схему. Для этого выберите команду Черно-белый в меню Вид.


Экспорт данных из Microsoft Access в документ Word

  1. В окне Microsoft Access откройте нужную базу данных, а затем откройте объект базы данных: таблицу, запрос, форму или отчет.

  2. Если требуется экспортировать только часть данных, выделите нужные строки или столбцы.

  3. Выберите команду Экспорт в меню Файл.

  4. В списке Тип файла выберите формат файла для экспортируемых данных:

    Чтобы создать документ с сохранением исходного форматирования данных, выберите параметр Формат RTF.

    Чтобы создать простой текстовый файл для использования в качестве источника данных слияния, выберите параметр Слияние Microsoft Word.

  5. В поле Имя файла укажите имя файла для нового документа.

  6. Чтобы экспортировать весь объект базы данных, выберите параметр Сохранить все. Чтобы экспортировать только выделенные строки или столбцы, выберите параметр Сохранить фрагмент.


Экспорт сведений о встречах и мероприятиях из PowerPoint в Word

  1. Перейдите в окно PowerPoint.

  2. Выберите команду Записная книжка в меню Сервис.

  3. Введите сведения о встречах и мероприятиях.

  4. Нажмите кнопку Экспорт.

  5. Установите флажок Отправить замечания и действия в Microsoft Word.

  6. Нажмите кнопку Экспортировать.


Преобразование всех букв в малые прописные

  1. Выделите текст, все буквы которого требуется преобразовать в малые прописные.

  2. В меню Формат выберите команду Шрифт, а затем — вкладку Шрифт.

  3. Установите флажок Малые прописные.


Макрос не редактируется, когда открыт этот документ

  • Если документ предназначен только для чтения, невозможно сохранить изменения, внесенные в его макросы. Отличить документы, предназначенные только для чтения, можно по словам [Только чтение] в заголовке окна документа.


Не удается вызвать справку Outlook при использовании Word как редактора электронной почты

При работе с открытым в Outlook сообщением при задании вопроса помощнику вызывается справка по Word и Outlook. Если необходимо получить справку только по Microsoft Outlook, например об адресации сообщения, щелкните соответствующую ему папку Входящие для обратного переключения, а затем сформулируйте вопрос к помощнику.


Макросы не записываются, когда открыт этот документ

  • Если документ предназначен только для чтения, в нем нельзя записывать макросы. Отличить документы, предназначенные только для чтения, можно по словам [Только чтение] в заголовке окна документа.


Макрос не выполняется, когда открыт этот документ

  • Если документ предназначен только для чтения, невозможно сохранить изменения, являющиеся результатом выполнения макросов. Отличить документы, предназначенные только для чтения, можно по словам [Только чтение] в заголовке окна документа.


 Вставка нескольких многоуровневых номеров в одну строку

Вставка нескольких многоуровневых номеров в одну строку

Многоуровневые нумерованные списки допускают вставку нескольких уровней нумерации в одну строку. Например, если в список включен элемент «A. 1)» или «Раздел 1.01 (i)», то для вставки элементов «1)», «(i)» и любых других элементов этого же уровня можно использовать поле LISTNUM. Ниже перечислены действия, которые необходимо выполнить для создания списка, подобного следующему:

Статья I
. Раздел 1.01
(i)
(ii)

  1. Выберите команду Список в меню Формат, а затем — вкладку Многоуровневый.

  2. Дважды щелкните формат списка, начинающийся словами «Статья I».

  3. Введите необходимый текст статьи, а затем нажмите клавишу ENTER.

  4. Чтобы добавить элемент Раздел 1.01, выберите в списке Стиль параметр Заголовок 2 .

  5. Для создания следующего уровня нумерации в этой же строке, например (i), выберите в меню Вставка команду Поле.

  6. В списке Категории выберите категорию Нумерация.

  7. В списке Поля дважды щелкните ListNum.

  8. Чтобы изменить формат нумерации списка, например (i) на (a), выделите значение поля LISTNUM (курсор не должен мигать). Для прокрутки списка форматов пользуйтесь кнопками Увеличить отступ [image] и Уменьшить отступ [image] на панели инструментов Форматирование.

  9. Введите текст элемента списка, а затем нажмите клавишу ENTER.

  10. Для вставки следующего номера этого же уровня, например (ii), выберите в меню Вставка команду Поле, в списке Категории выберите параметр Нумерация, а затем дважды щелкните параметр ListNum в списке Поля.

  11. Нажимая кнопку Увеличить отступ [image], выровняйте номера по вертикали.

  12. Введите текст элемента списка, а затем нажмите клавишу ENTER.

    Чтобы все строки текста и номера выглядели одинаково, примените одно и то же форматирование к знакам каждой строки текста.

  13. Для продолжения нумерации этого уровня повторите шаги 10 – 12.

Примечания

  • Для быстрой вставки полей LISTNUM можно создать кнопку на любой панели инструментов. В меню Сервис выберите команду Настройка, а затем на вкладке Команды в списке Категории выберите параметр Вставка. В списке Команды выберите параметр Добавить поле ListNum, а затем перетащите новую кнопку на нужную панель инструментов.

  • Если многоуровневая нумерация связана со стилями заголовков, то уровень элемента многоуровневого списка может быть повышен или понижен. В этом случае соответствующим образом изменяются уровни всех полей LISTNUM, для которых данный элемент является вышестоящим. Для перемещения элемента на более высокий уровень нумерации щелкните абзац, оформленный стилем основого заголовка, а затем нажмите кнопку Уменьшить отступ [image]. Для перемещения элемента на более низкий уровень нумерации щелкните абзац, оформленный стилем основого заголовка, а затем нажмите кнопку Увеличить отступ [image].

  • Начальный номер и другие параметры форматирования могут быть изменены путем добавления переключателей в поле LISTNUM.


 Увеличение левого отступа всех строк абзаца

Увеличение левого отступа всех строк абзаца

  1. Выделите абзац, который необходимо изменить.

  2. На панели инструментов Форматирование нажмите кнопку Увеличить отступ [image] .

    Microsoft Word автоматически увеличит отступ на одну позицию табуляции. Если требуется изменить положение отступа, предварительно установите другую позицию табуляции.

Совет. Допускается также изменение отступа абзаца справа. Для этого необходима горизонтальная линейка. Если ее нет на экране, выберите команду Линейка (меню Вид). Перетащите маркер Отступ справа в то место, с которого должен начинаться правый отступ.

Маркер отступа справа


 Объекты ActiveX в формах

Объекты ActiveX в формах

Для вставки объектов ActiveX в Web-форму или форму, просматриваемую и заполняемую пользователями в Word, используйте панель инструментов Элементы управления.

При щелчке на элементе управления, Word автоматически переключается в режим редактирования и вставляет перемещаемый элемент управления, который можно поместить в любое место документа. Для вставки элемента управления в текст в точке, где находится курсор, или как встроенного элемента, удерживайте клавишу SHIFT при нажатии на кнопку панели.

Требуемый результат | Нажмите кнопку
Добавление флажка рядом с независимым параметром, который либо устанавливается, либо сбрасывается. Флажки могут быть также добавлены к группе параметров, которые не являются взаимоисключающими (то есть можно выбрать более одного параметра). | Флажок
Вставка счетчика, который позволяет увеличивать или уменьшать значение. | Счетчик
Вставка полосы прокрутки рядом со списком, в котором содержится больше элементов, чем может быть выведено на экран — например, для динамического обновления дисплея, когда пользователь выбирает предполагаемую норму инвестирования или предполагаемый пенсионный возраст. | Полоса прокрутки
Вставка метки. | Метка
Вставить поле для редактирования, в котором отображается введенный пользователем текст: данные, введенные в режиме разработки или данные, присвоенные этому объекту в режиме выполнения. | Надпись
Вставка кнопки, выполняющей операцию — например, отображение дополнительных параметров. | Кнопка
Вставка переключателя рядом с группой двух или более взаимоисключающих ответов — при этом можно выбрать только один ответ. | Переключатель
Вставка окна со списком возможных вариантов. Если список превышает размеры окна, его можно прокрутить. | Окно списка
Вставить текстовое поле со списком. Пользователь может либо ввести значение в текстовом поле, либо выбрать значение из списка. Поле со списком также содержит полосу прокрутки. | Поле со списком
Вставка выключателя, которая переключает различные состояния — например, выключатель может отключать дополнительные параметры в настройках. | Выключатель
Вставка рисунка или графического объекта. | Изображение.
Отображение дополнительных элементов управления, которые можно вставить в электронную форму. Если нужный элемент не отображается, возможно, потребуется его зарегистрировать. Для получения дополнительных сведений нажмите кнопку [image] . | Другие элементы управления

Примечание. Перед передачей электронной формы лицам, которые будут ее заполнять, форму следует защитить. Для этого необходимо нажать кнопку Защита формы [image] на панели инструментов Формы. Защита позволяет пользователям заполнять форму, но предотвращает случайные изменения элементов формы и их размещения. Чтобы вернуться в режим планирования и изменения самой формы, снимите защиту, еще раз нажав кнопку Защита формы [image] .


 Вставка даты и времени создания, последней печати или последнего сохранения документа

Вставка даты и времени создания, последней печати или последнего сохранения документа

  1. Установите курсор туда, куда требуется вставить дату или время.

  2. Выберите команду Поле в меню Вставка.

    Демонстрация

  3. В списке Категории выберите значение Дата и время.

  4. Выберите тип поля, которое требуется вставить, в списке Поля.

Примечание. Чтобы обновить значение поля даты/времени, щелкните дату или время в документе правой кнопкой мыши, а затем выберите команду Обновить поле.


 Вставка гиперссылки на другой документ, файл или Web-страницу

Вставка гиперссылки на другой документ, файл или Web-страницу

Можно создать гиперссылку на существующий или новый файл. После задания имени для нового файла можно сразу открыть его для редактирования или вернуться к этому файлу позднее.

  1. Выделите текст или графический объект, который предполагается использовать как гиперссылку, и нажмите кнопку Добавить гиперссылку [image] .

  2. Выполните одно из следующих действий:

    Чтобы создать ссылку на существующий файл или Web-страницу, выберите в списке Связать c вариант Имеющийся файл или Web-страница.

    Чтобы создать ссылку на еще не созданный файл, выберите в списке Связать c вариант Создать документ.

  3. Выполните одно из следующих действий:

    Если на шаге 2 выбран вариант Имеющийся файл или Web-страница, найдите и выделите файл, ссылку на который необходимо создать.

    Если на шаге 2 выбран вариант Создать документ, введите имя нового файла. Кроме того, можно указать путь к новому файлу, а затем либо сразу открыть этот файл для правки, либо сделать это позже.

  4. Когда указатель задерживается на гиперссылке, на экране появляется подсказка. Чтобы назначить подсказку для гиперссылки, нажмите кнопку Подсказка, а затем введите текст подсказки. Если текст подсказки не задан, вместо него отображается путь к файлу.

  5. Дважды нажмите кнопку OK.

Примечания

  • Можно быстро создать гиперссылку на Web-страницу, адрес которой неизвестен. В меню Вставка выберите команду Web-страница, чтобы перейти в to switch to your Web-обозреватель, откройте нужную Web-страницу и вернитесь в Word.

  • Если адрес существующей Web-страницы известен, можно непосредственно ввести его в документ. Например, введите www.microsoft.com, и Word создаст соответствующую гиперссылку.


 Вставка номеров страниц

Вставка номеров страниц

  1. Выберите команду Номера страниц в меню Вставка.

    Демонстрация

  2. В списке Положение выберите место для печати номеров страниц: вверху страницы (в верхнем колонтитуле) или внизу страницы (в нижнем колонтитуле).

  3. Задайте остальные параметры.


 Вставка существующего звукового файла в документ Word

Вставка существующего звукового файла в документ Word

  1. Щелкните место вставки звукового файла.

  2. Выберите команду Объект в меню Вставка, а затем — вкладку Создание из файла.

  3. Нажмите кнопку Обзор, а затем найдите нужный звуковой файл.

  4. Чтобы вставить звуковой файл в виде связанного объекта, установите флажок Связать с файлом.

Примечание. Для воспроизведения звукового файла необходимо, чтобы к компьютеру были подключены колонки. Чтобы воспроизвести звуковой файл, дважды щелкните его значок.


 Вставка фильма в документ Word

Вставка фильма в документ Word

Для вставки фильма в документ Microsoft Word необходимо, чтобы на компьютере были установлены соответствующее программное обеспечение, например Универсальный проигрыватель, и звуковая плата.

  1. Щелкните место вставки фильма.

  2. Выберите команду Объект в меню Вставка, а затем — вкладку Создание из файла.

  3. Нажмите кнопку Обзор, а затем найдите нужный фильм.

  4. Чтобы вставить фильм в виде связанного объекта, установите флажок Связать с файлом.

Примечание. Для воспроизведения фильма дважды щелкните его значок.


Сочетания клавиш: работа с документами

Примечание. Чтобы окно справки заняло весь экран, нажмите клавиши ALT+ПРОБЕЛ, а затем нажмите клавишу X. Чтобы восстановить предыдущие размеры и положение окна справки, нажмите клавиши ALT+ПРОБЕЛ, а затем нажмите клавишу R. Чтобы напечатать этот раздел, нажмите клавиши CTRL+P.

Варианты действий

Создание, просмотр и сохранение документов

Поиск, замена и переходы

Отмена и повтор действий

Смена режима просмотра

Создание, просмотр и сохранение документов

Сочетание клавиш | Действие
CTRL+N | Создание нового документа того же типа, что и текущий или последний документ
CTRL+O | Открытие документа
CTRL+W | Закрытие документа
ALT+CTRL+S | Разделение окна документа
ALT+SHIFT+C | Снятие разделения окна документа
CTRL+S | Сохранение документа

Возврат в начало

Поиск, замена и переходы

Сочетание клавиш | Действие
CTRL+F | Поиск текста, форматирования и специальных символов
ALT+CTRL+Y | Повтор поиска (после закрытия окна Найти и заменить)
CTRL+H | Замена текста, форматирования и специальных символов
CTRL+G | Переход к странице, закладке, сноске, таблице, примечанию, рисунку и другим элементам документа
ALT+CTRL+Z | Возврат к странице, закладке, сноске, таблице, примечанию, рисунку и другим элементам документа
ALT+CTRL+HOME | Прокрутка документа

Возврат в начало

Отмена и повтор действий

Сочетание клавиш | Действие
ESC | Отмена выполняемого действия
CTRL+Z | Отмена последнего действия
CTRL+Y | Повтор отмененного или последнего действия

Возврат в начало

Смена режима просмотра

Сочетание клавиш | Действие
ALT+CTRL+P | Переход в режим разметки
ALT+CTRL+O | Переход в режим структуры
ALT+CTRL+N | Переход в обычный режим
CTRL+\ | Перемещение между главным и вложенными документами

Возврат в начало


Сочетания клавиш: работа со ссылками и сносками

Примечание. Чтобы окно справки заняло весь экран, нажмите клавиши ALT+ПРОБЕЛ, а затем нажмите клавишу X. Чтобы восстановить предыдущие размеры и положение окна справки, нажмите клавиши ALT+ПРОБЕЛ, а затем нажмите клавишу R. Чтобы напечатать этот раздел, нажмите клавиши CTRL+P.

Сочетание клавиш | Действие
ALT+SHIFT+O | Пометка элемента оглавления
ALT+SHIFT+I | Пометка элемента таблицы ссылок
ALT+SHIFT+X | Пометка элемента предметного указателя
ALT+CTRL+F | Вставка обычной сноски
ALT+CTRL+D | Вставка концевой сноски


Сочетания клавиш: рецензирование документов

Примечание. Чтобы окно справки заняло весь экран, нажмите клавиши ALT+ПРОБЕЛ, а затем нажмите клавишу X. Чтобы восстановить предыдущие размеры и положение окна справки, нажмите клавиши ALT+ПРОБЕЛ, а затем нажмите клавишу R. Чтобы напечатать этот раздел, нажмите клавиши CTRL+P.

Сочетание клавиш | Действие
ALT+CTRL+M | Вставка примечания
CTRL+SHIFT+E | Включение и отключение записи исправлений
HOME | Переход в начало примечания
END | Переход в конец примечания
CTRL+HOME | Переход в начало списка примечаний
CTRL+END | Переход в конец списка примечаний


 Сочетания клавиш: работа с Web-страницами

Сочетания клавиш: работа с Web-страницами

Примечание. Чтобы окно справки заняло весь экран, нажмите клавиши ALT+ПРОБЕЛ, а затем нажмите клавишу X. Чтобы восстановить предыдущие размеры и положение окна справки, нажмите клавиши ALT+ПРОБЕЛ, а затем нажмите клавишу R. Чтобы напечатать этот раздел, нажмите клавиши CTRL+P.

Сочетание клавиш | Действие
CTRL+K | Вставка гиперссылки
ALT+СТРЕЛКА ВЛЕВО | Переход на одну страницу назад
ALT+СТРЕЛКА ВПРАВО | Переход на одну страницу вперед
F9 | Обновление

Примечание. Чтобы имелась возможность использовать клавиши для перехода на одну страницу назад или вперед или для обновления страницы, необходимо, чтобы отображалась панель инструментов Web. Если панель инструментов Web скрыта, нажмите клавиши ALT+В, затем И, при помощи клавиш со стрелками выберите Web и нажмите клавишу ENTER.


Книги издательства Microsoft Press о Word

Издательство Microsoft Press предлагает учебные курсы и справочники, которые помогут повысить эффективность работы с Microsoft Word и Microsoft Office.

Книги издательства Microsoft Press предназначены для начинающих и опытных пользователей, профессионалов, осуществляющих техническую поддержку, и распространителей программных продуктов. Среди них имеются как краткие руководства и самоучители, так и настольные справочники, подробные технические руководства и учебники по программированию.

Данный раздел содержит следующие сведения:

Книги о Word

Книги об Office 2000

Книги о Word

Эффективная работа с Microsoft Word 2000 (Running Microsoft Word 2000)

Полный справочник (руководство пользователя), включающий подробные сведения, примеры и рекомендации специалистов по программному обеспечению.
ISBN: 1-57231-943-7
UPC: 790145194374
Автор: Charles Rubin

Краткий курс Microsoft Word 2000 (Quick Course in Microsoft Word 2000)

Пособие для ускоренного обучения пользователей ПК начального и среднего уровня.
ISBN: 1-57231-986-0
UPC: 790145198600
Автор: Online Press, Inc.

Microsoft Word 2000: наглядно и конкретно (Microsoft Word 2000 At a Glance)

Наглядный справочник, предлагающий быстрые пути решения конкретных вопросов.
ISBN: 1-57231-940-2
UPC: 790145194022
Авторы: Jerry Joyce и Marianne Moon

Microsoft Word 2000: шаг за шагом (Microsoft Word 2000 Step by Step)

Практическое пособие, содержащее основные сведения о Word.
ISBN: 1-57231-970-4
UPC: 790145197047
Автор: Catapult, Inc.

Путеводитель по Microsoft Word 2000 (Microsoft Word 2000 Field Guide)

Небольшой, но полезный справочник для пользователей начального и среднего уровня, рассматривающий вопросы программного обеспечения.
ISBN: 1-57231-973-9
UPC: 790145197399
Автор: Stephen L. Nelson

Возврат в начало

Книги по Office 2000, содержащие сведения о Word

Эффективная работа с Microsoft Office 2000, расширенный выпуск (Running Microsoft Office 2000 Premium)

Полный справочник (руководство пользователя), включающий подробные сведения, примеры и рекомендации специалистов по программному обеспечению.
ISBN: 1-57231-945-3
UPC: 790145194534
Авторы: Michael Halvorson и Michael Young

Эффективная работа с Microsoft Office 2000, стандартный и профессиональный выпуски (Running Microsoft Office 2000 Standard and Professional)

Полное руководство пользователя, содержащее справочные сведения, примеры и рекомендации специалистов по программному обеспечению.
ISBN: 1-57231-936-4
UPC: 790145193643
Авторы: Michael Halvorson и Michael Young

Microsoft Office 2000: шаг за шагом (Microsoft Office 2000 Step by Step Learning Kit)

Комплексное средство обучения для пользователей Office 2000, включающее печатные и мультимедийные обучающие материалы.
ISBN: 0-7356-0508-4
UPC: 790145150847
Автор: Microsoft Press

С чего начинается Microsoft Office 2000 (Microsoft Office 2000 Starts Here)

Полное мультимедийное средство обучения для начинающих энтузиастов и практических пользователей Office 2000, основанное на решении конкретных задач.
ISBN: 0-7356-0506-8
UPC: 790145050687
Автор: Microsoft Press

Возврат в начало

Краткий курс Microsoft Office 2000, стандартный и профессиональный выпуски (Quick Course in Microsoft Office 2000 Standard and Professional)

Пособие для ускоренного обучения пользователей ПК начального и среднего уровня, ориентированное скорее на решение задач, чем на рассмотрение возможностей.
ISBN: 1-57231-981-X
UPC: 790145198105
Автор: Online Press, Inc.

Microsoft Office 2000, стандартный и профессиональный выпуски: наглядно и конкретно (Microsoft Office 2000 Standard and Professional At a Glance)

Наглядный справочник, предлагающий быстрые пути решения конкретных вопросов.
ISBN: 1-57231-937-2
UPC: 790145193728
Автор: Perspection, Inc.

Microsoft Office 2000, стандартный и профессиональный выпуски; книга из серии «Шаг за шагом» (Microsoft Office 2000 Standard and Professional 7-in-1 Step by Step)

Практический учебник, содержащий основные сведения о продукте Office.
ISBN: 1-57231-984-4
UPC: 790145198440

Дополнительные сведения можно получить на Web-узле Microsoft Press.

Возврат в начало


 Документ слишком широк и не умещается на экране

Документ слишком широк и не умещается на экране

  • Можно изменить длину строк текста, чтобы он умещался в окне документа. Для изменения длины строк текста в обычном режиме или в режиме разметки выберите в меню Сервис команду Параметры, а затем на вкладке Вид установите флажок Перенос по границе окна.

  • Для уменьшения текста таким образом, чтобы он умещался в окне документа в обычном режиме или режиме разметки, выберите в меню Вид команду Масштаб, а затем — параметр По ширине страницы.

Примечания

  • Для автоматического изменения длины строк текста используйте режим Web-документа.

  • Изменение внешнего вида текста на экране не учитывается при печати документа.


 Добавление номеров к заголовкам, созданным без использования встроенных стилей заголовков

Добавление номеров к заголовкам, созданным без использования встроенных стилей заголовков

  1. Убедитесь в том, что заголовки документа оформлены с помощью пользовательских стилей, а не встроенных стилей заголовков Word.

  2. Выберите команду Список в меню Формат, а затем — вкладку Многоуровневый.

  3. Выберите формат нумерации.

  4. Нажмите кнопку Изменить.

  5. В поле Уровень или Образец выберите уровень заголовка, который необходимо пронумеровать.

    Например, если необходимо пронумеровать стиль заголовков верхнего уровня с названием «Мой стиль 1», выберите значение 1 в спискеУровень.

  6. Если диалоговое окно развернуто не полностью, нажмите кнопку Больше.

  7. В списке Связать уровень со стилем выберите стиль, соответствующий уровню, выбранному на шаге 5.

    Например, если в поле Уровень задано значение 1, выберите параметр Мой стиль 1.

  8. Повторите шаги 5 – 7 для каждого стиля заголовков в документе.

  9. Для перемещения заголовка на соответствующий уровень нумерации выполните следующие действия:

    Для перемещения заголовка на более низкий уровень нумерации выделите нужный заголовок, а затем нажмите кнопку Увеличить отступ [image] на панели инструментов Форматирование или нажмите клавишу TAB.

    Для перемещения заголовка на более высокий уровень нумерации выделите нужный заголовок, а затем нажмите кнопку Уменьшить отступ [image] на панели инструментов Форматирование или нажмите клавиши SHIFT+TAB.

Примечание. Допускается также изменение формата нумерации отдельных уровней заголовков.


Открытие документа Word 2000 в Word 95 или 6.0

Для открытия документов Word 2000 с помощью Microsoft Word 95 или Word 6.x необходимо предварительно установить конвертер Word 2000. Некоторые новые возможности Microsoft Word 2000 не поддерживаются предыдущими версиями Word и другими программами. В случае использования таких возможностей данная операция может привести к потере форматирования или данных.

  1. Находясь в Word 95 или Word 6.0, выберите в меню Файл команду Открыть.

  2. Выделите нужный документ Word 2000 и нажмите кнопку Открыть.

    Примечание. Если на вкладке Общие (меню Сервис, команда Параметры) установлен флажок Подтверждать преобразование при открытии, то при появлении запроса на подтверждение выберите параметр Word 2000.


Графический фильтр Portable Network Graphics (PNG)

Фильтр Portable Network Graphics (Png32.flt) поддерживает формат Portable Network Graphics Tenth Specification (версия 1.0). Этот фильтр используется при вставке файлов .png в документ Word в качестве объектов Microsoft Clip Gallery или Photo Editor. Однако при вставке файлов .png непосредственно в документ Word этот фильтр не используется.


Сохранение разметки документа и его разбиения на страницы

  1. В меню Сервис выберите команду Параметры, а затем — вкладку Совместимость.

  2. В списке Параметры снимите флажок Использовать параметры принтера при разметке документа.

Примечание. Параметр Использовать параметры принтера при разметке документа влияет только на вид документа при работе с ним в Word — сам документ при этом не меняется. Чтобы восстановить исходную разметку документа, установите этот флажок.


Печать страниц документа в обратном порядке

Страницы документа могут быть напечатаны в обратном порядке, т. е. первой будет напечатана последняя страница. Не используйте этот режим при печати конвертов.

  1. В меню Сервис выберите команду Параметры, а затем — вкладку Печать.

  2. Установите флажок В обратном порядке в группе Режим.


Печать черновика документа

В черновом режиме не печатается форматирование и большая часть графических объектов, которые замедляют скорость печати. Некоторые принтеры не поддерживают эту возможность.

  1. В меню Сервис выберите команду Параметры, а затем — вкладку Печать.

  2. Установите флажок Черновой в группе Режим.


 Печать сведений о текущем документе

Печать сведений о текущем документе

  1. В меню Файл выберите команду Печать.
  2. В списке Напечатать выберите параметр Сведения.


 Печать диапазона страниц

Печать диапазона страниц

  1. В меню Файл выберите команду Печать.

    Демонстрация

  2. Укажите часть документа, которую требуется напечатать, в поле Страницы.

    При выборе параметра Номера необходимо также указать номера и диапазоны страниц, которые необходимо напечатать.

Примечания

  • Допускается также печать отдельных страниц, одного или нескольких разделов, а также диапазона страниц из нескольких разделов. Для получения дополнительных сведений нажмите кнопку [image] .

  • Кроме того, можно напечатать выделенный фрагмент документа. Для этого следует выбрать команду Печать в меню Файл, а затем выбрать параметр Выделенный фрагмент.


Сдвиг текста вверх или вниз без его уменьшения

  1. Выделите текст, который необходимо сдвинуть вверх или вниз.

  2. В меню Формат выберите команду Шрифт, а затем — вкладку Интервал.

  3. В списке Смещение выберите направление Вверх или Вниз.

  4. В поле На введите количество пунктов, на которое необходимо поднять или опустить текст.


 Восстановление текста поврежденного документа

Восстановление текста поврежденного документа

См. сведения о защите от потери данных.

  1. В меню Сервис выберите команду Параметры, а затем — вкладку Общие.

  2. Убедитесь, что флажок Подтверждать преобразование при открытии установлен, и нажмите кнопку OK.

  3. Нажмите кнопку Открыть [image] .

  4. В списке Тип файла выберите параметр Восстановление текста из любого файла.

  5. Откройте документ обычным способом.

Примечание. Если параметр Восстановление текста из любого файла отсутствует в списке Тип файла, необходимо установить соответствующий конвертер файлов. См. инструкции по установке конвертера.


Удаление границы страницы

  1. В меню Формат выберите команду Границы и заливка, а затем — вкладку Страница.

  2. В группе Тип выберите параметр Нет.

Примечание. Для удаления отдельных линий границы, например всех, кроме верхней, щелкните соответствующие стороны схемы в окне Образец.


 Удаление границы таблицы

Удаление границы таблицы

  1. Выполните одно из следующих действий:

    Чтобы удалить все границы таблицы, щелкните ее.

    Чтобы удалить границы определенных ячеек, выделите только нужные ячейки, включая символы ячеек.

  2. Выберите команду Границы и заливка в меню Формат, а затем — вкладку Граница.

  3. В группе Тип выберите параметр Нет.

Советы

  • Чтобы быстро удалить все границы и заливку из таблицы, щелкните таблицу, выберите в меню Таблица команду Автоформат, а затем в списке Форматы выберите параметр Нет.

  • Чтобы быстро удалить границы некоторой части таблицы, воспользуйтесь панелью инструментов Таблицы и границы. Щелкните стрелку справа от кнопки Тип линии, выберите параметр Нет границы, а затем перетащите указатель по тем границам, которые следует удалить.


 Использование Word в качестве редактора сообщений электронной почты Outlook

Использование Word в качестве редактора сообщений электронной почты Outlook

См. сведения об использовании Microsoft Word в качестве редактора электронной почты.

  1. В Microsoft Outlook выберите в меню Сервис команду Параметры и перейдите на вкладку Сообщение.

  2. Установите или снимите флажок Использовать Microsoft Word как редактор сообщений.

  3. Если установлен флажок Использовать Microsoft Word как редактор сообщений, выберите в списке Отправлять в формате формат сообщений.

Примечание. Если для отправки сообщений через Интернет используется Outlook, можно использовать в сообщениях формат HTML. В этом случае в сообщениях, создаваемых в Word, будет сохраняться все форматирование (например, шрифты, цвета и рисунки).


 Сохранение текущего состояния документа с использованием версий

Сохранение текущего состояния документа с использованием версий

  1. В меню Файл выберите команду Версии.

  2. Нажмите кнопку Сохранить.

  3. Введите краткое описание сохраняемой версии в поле Заметки к версии.

Примечание. Поскольку при сохранении версий документа происходит их архивирование, вернуться к сохраненной версии и внести в нее исправления невозможно. Для изменения более ранней версии документа следует открыть эту версию, а затем сохранить ее в отдельный файл с помощью команды Сохранить как. Для получения дополнительных сведений нажмите кнопку [image] .


Настройка проверки орфографии

  1. В меню Сервис выберите команду Параметры, а затем — вкладку Правописание.

  2. Выберите нужные параметры.

    Для получения сведений о любом параметре нажмите кнопку с вопросительным знаком [image], а затем щелкните этот параметр.


 Подготовка копий документа для рецензирования

Подготовка копий документа для рецензирования

  1. Откройте документ, который нужно подготовить к рецензированию.

  2. Проверьте, содержит ли документ предыдущие версии. Для этого в меню Файл выберите команду Версии.

    При наличии нескольких версий сохраните текущую версию как отдельный документ под другим именем и используйте этот документ для рецензирования. Так можно предотвратить просмотр рецензентами предыдущих версий документа.

  3. Выберите команду Установить защиту в меню Сервис.

  4. Выполните одно из следующих действий:

    Чтобы разрешить другим пользователям вносить в документ изменения путем вставки примечаний и записи исправлений, убедитесь в том, что выбран параметр Записи исправлений.

    Чтобы разрешить только вставку примечаний, выберите параметр Вставки примечаний.

    Чтобы запретить посторонним пользователям ввод примечаний и изменение документа, введите пароль.

Примечание. Для быстрой отправки документа на рецензирование в электронной форме нажмите кнопку Отправить сообщение (как вложение) [image] на панели инструментов Рецензирование.


Графический фильтр JPEG

Графический фильтр JPEG (Jpegim32.flt) поддерживает формат JPEG File Interchange Format (JFIF) версии 6.0. Этот фильтр необходим для вставки файлов .jpg в документ Word в виде объектов Microsoft Clip Gallery или объектов Photo Editor. Если же вставка файлов .jpg осуществляется непосредственно в документ Word, данный фильтр не используется. Фильтр JPEG поддерживает также формат JPEG CMYK.

Фильтр JPEG имеет следующее ограничение: он не поддерживает файлы формата JTIF (JPEG Tagged Interchange Format).


Точечные рисунки Windows

Графический фильтр точечных рисунков Windows (Bmpimp32.flt) поддерживает точечные рисунки Windows и OS/2, Run Length Encoded (RLE), а также точечные рисунки, не зависящие от устройств (DIB). Этот фильтр используется при вставке файлов .bmp в документ Word в качестве объектов Microsoft Clip Gallery или Photo Editor. Однако при вставке файлов .bmp непосредственно в документ Word этот фильтр не используется.


Отображение всплывающих подсказок для автозавершения

  1. В меню Сервис выберите команду Автозамена, а затем — вкладку Автотекст.

  2. Установите или снимите флажок Автозавершение для автотекста и дат.


 Добавление обычного подчеркивания

Добавление обычного подчеркивания

  1. Выделите текст, который требуется изменить.

  2. На панели инструментов Форматирование нажмите кнопку Подчеркнутый [image] .


 Невозможно открыть объект Microsoft Excel в Word

Невозможно открыть объект Microsoft Excel в Word

  1. Перейдите в окно Microsoft Excel.

  2. В меню Сервис выберите команду Параметры, а затем — вкладку Общие.

  3. Снимите флажок Игнорировать DDE-запросы от других приложений.

    Если этот параметр выбран, Microsoft Excel игнорирует запросы программы, связанной с данными Microsoft Excel посредством DDE, а не OLE.


 Как начать работу, не читая руководств

Как начать работу, не читая руководств

Если вы предпочитаете изучать новые программы, работая с ними, запустите Word и осмотритесь. Большинство необходимых команд и инструментов легко обнаружить на панелях инструментов Стандартная и Форматирование или в меню Word. Если во время работы потребуется помощь, вызовите помощника, введите вопрос и нажмите кнопку Найти.

Если помощник отсутствует на экране, нажмите кнопку Справка [image] . Если помощник не установлен, установите его. См. сведения о способах получения помощи по ходу работы.


 Обновление данных в источнике данных Word

Обновление данных в источнике данных Word

Если источником данных является документ Microsoft Word, в нем можно изменять записи данных, а также добавлять новые записи и поля данных. Например, чтобы добавить новый набор сведений (например, добавить клиента в список рассылки), добавьте новую запись. Чтобы добавить во все записи новую категорию сведений (например, номер факса или адрес электронной почты), добавьте новое поле данных.

Варианты действий

Правка имеющихся записей данных

Ввод новых записей данных

Ввод новых полей данных


Автоматическое создание реферата документа

Сведения, относящиеся к конкретным языкам

Для улучшения качества реферирования текстов на английском языке установите средство поиска всех словоформ.

См. сведения об автореферировании документов.

Варианты действий

Создание автореферата

Просмотр реферата документа на экране


 Уменьшения левого отступа всех строк абзаца

Уменьшения левого отступа всех строк абзаца

  1. Выделите абзац, который необходимо изменить.

  2. На панели инструментов Форматирование нажмите кнопку Уменьшить отступ [image] .

    Microsoft Word автоматически уменьшит отступ на одну позицию табуляции. Если требуется изменить положение отступа, предварительно установите другую позицию табуляции.

Совет. Допускается также изменение отступа абзаца справа. Для этого необходима горизонтальная линейка. Если ее нет на экране, выберите команду Линейка (меню Вид). На правом краю линейки находится маркер Отступ справа. Перетащите этот маркер в то место, с которого должен начинаться правый отступ.

Маркер отступа справа


 Удаление данных из источника данных Word

Удаление данных из источника данных Word

Если источником данных является документ Microsoft Word, можно удалять сведения из записи данных, изменяя запись в диалоговом окне Форма данных. Например, чтобы удалить набор связанных сведений (например, одного клиента из списка рассылки), удалите запись данных. Чтобы удалить категорию сведений из всех записей (например, номер факса или адрес электронной почты), удалите соответствующее поле данных.

Варианты действий

Удаление сведений из записи данных

Удаление записи данных

Удаление поля данных из всех записей данных


Получение сведений о возможностях Word 2000

Сведения о возможностях Microsoft Word можно получить из следующих источников:

Справочная система Word. Справочная система содержит описания процедур, справочные сведения и советы, дающие ответы на многие вопросы. См. сведения о получении справки по ходу работы.

Знакомство с Office 2000. Эта книга поможет ознакомиться с новыми и имеющимися возможностями Microsoft Office 2000. В книге Знакомство с Office 2000 возможности сгруппированы по типам задач, выполняемых в Office, а для каждого типа задач описаны соответствующие средства для их решения.

Office на Web. При наличии доступа к Web необходимые сведения можно быстро получить из справочных ресурсов Web в меню Справка Word. Для этого выберите в меню Справка команду Office на Web, а затем — нужный раздел сведений.


Защита документов Word

Варианты действий

Защита документа от несанкционированных изменений

Удаление скрытой и конфиденциальной информации из общих документов

Защита от документов, которые могут содержать вирусы

Цифровая подпись проекта макросов

Не можете сделать выбор?


 Отображение схемы документа

Отображение схемы документа

  • Нажмите кнопку Схема документа [image] .

Совет. Чтобы закрыть схему документа, дважды щелкните правую границу области.


 Просмотр источника данных Word

Просмотр источника данных Word

Если источником данных является документ Microsoft Word, его можно просмотреть в диалоговом окне Форма данных, отображающем одновременно одну запись данных. Записи данных также можно просмотреть в виде таблицы в окне документа Word.

Варианты действий

Просмотр записей данных в диалоговом окне Форма данных

Просмотр записей данных в окне документа Word

Примечание. В некоторых случаях можно запустить программу, в которой был создан источник данных, и изменить записи данных в исходном файле. Это возможно, если источник данных был создан в приложении (Microsoft), поддерживающем взаимодействие DDE (например, Microsoft Excel или Microsoft Access), и если это приложение установлено на компьютере. Чтобы запустить это приложение, откройте окно Слияние и нажмите в группе Источник данных кнопку Правка. Или нажмите на панели инструментов Слияние кнопку Правка источника данных [image] .


Применение полей Word для слияния

См. сведения об использовании полей Word.

См. также

Поле ASK

Поле FILLIN

Поле IF...THEN...ELSE

Поле MERGEREC

Поле MERGESEQ

Поле NEXT

Поле NEXTIF

Поле SET

Поле SKIPIF


 Поиск и удаление текста или форматирования

Поиск и удаление текста или форматирования

  1. Выберите команду Заменить в меню Правка.

    Демонстрация

  2. Если в диалоговом окне не видна кнопка Формат, нажмите кнопку Больше.

  3. В поле Найти выполните следующие действия:
    • Чтобы найти только текст, введите искомый текст.

    • Чтобы найти текст, оформленный особым образом, введите искомый текст и нажмите кнопку Формат, а затем выберите нужные форматы.

    • Чтобы найти особый стиль оформления, удалите искомый текст, нажмите кнопку Формат, а затем выберите нужные форматы.

  4. В поле Заменить навыполните одно из следующих действий:
    • Чтобы удалить текст, удалите весь текст из поля.

    • Чтобы удалить атрибут текста, нажмите кнопку Формат, выберите команду Шрифт, а затем выберите противоположный атрибут (например, не полужирный в поле Начертание или (отсутствует) в поле Подчеркивание). Нажмите кнопку OK.
  5. Нажмите кнопку Найти далее, Заменить или Заменить все.

    Чтобы прервать поиск, нажмите клавишу ESC.


 Поиск форматирования

Поиск форматирования

  1. Выберите команду Найти в меню Правка.

    Демонстрация

  2. Выполните одно из следующих действий:
    • Чтобы найти текст, оформленный особым образом, введите искомый текст в поле Найти.

    • Чтобы найти только форматирование, удалите весь текст из поля Найти.
  3. Если в диалоговом окне не видна кнопка Формат, нажмите кнопку Больше.

  4. Чтобы удалить форматирование из поля Найти или Заменить на, нажмите кнопку Снять форматирование.

  5. Нажмите кнопку Формат, а затем выберите нужные форматы.

  6. Нажмите кнопку Найти далее.

    Чтобы прервать поиск, нажмите клавишу ESC.


Преобразование всех букв в прописные

  1. Выделите текст, все буквы которого требуется преобразовать в прописные.

  2. В меню Формат выберите команду Шрифт, а затем — вкладку Шрифт.

  3. Установите флажок Все прописные.


 Добавление названий к существующим объектам

Добавление названий к существующим объектам

  1. Выделите элемент, к которому следует добавить название.

  2. В меню Вставка выберите команду Название.

    Демонстрация

  3. Выберите нужные параметры.

    Для получения сведений о любом параметре нажмите кнопку с вопросительным знаком [image], а затем щелкните этот параметр.


Подключение существующего вспомогательного словаря

В диалоговом окне Вспомогательные словари показан список доступных вспомогательных словарей. В Microsoft Windows 95 и 98 вспомогательные словари по умолчанию хранятся в папке «C:\папка_Windows\Application Data\Microsoft\Proof» или в папке «C:\папка_Windows\Profiles\имя_пользователя\Application Data\Microsoft\Proof». В Microsoft Windows NT 4.0 вспомогательные словари по умолчанию хранятся в папке «C:\папка_Windows\Profiles\имя_пользователя». Если требуется использовать вспомогательный словарь, хранящийся в другой папке, его следует добавить в список словарей в диалоговом окне Вспомогательные словари.

  1. В меню Сервис выберите команду Параметры, а затем — вкладку Правописание.

  2. Нажмите кнопку Словари.

  3. При отсутствии нужного словаря в списке Вспомогательные словари нажмите кнопку Добавить.

  4. В поле Имя файла введите имя вспомогательного словаря, который требуется добавить, и нажмите кнопку ОК.

  5. Чтобы получить возможность использовать вспомогательный словарь для проверки орфографии, установите соответствующий ему флажок в диалоговом окне Вспомогательные словари.

  6. Если требуется добавить слова во вспомогательный словарь, это можно сделать в ходе проверки орфографии. Также можно добавлять, изменять и удалять слова прямо в файле вспомогательного словаря.


 Добавление элемента в список автозамены во время проверки орфографии

Добавление элемента в список автозамены во время проверки орфографии

  1. Нажмите кнопку Правописание [image] на стандартной панели инструментов.

  2. При обнаружении часто встречающейся опечатки или ошибки выберите правильный вариант написания из списка предложенных.

  3. Чтобы добавить обнаруженную опечатку и правильный вариант написания в список элементов автозамены, нажмите кнопку Автозамена.

Совет. Еще проще добавить элемент в список автозамены в режиме автоматической проверки орфографии: щелкните правой кнопкой мыши слово, подчеркнутое красной волнистой линией, и выберите в контекстном меню команду Автозамена, а затем — правильный вариант написания. Если для выделенного слова отсутствуют варианты правильного написания, команда Автозамена не появится в контекстном меню.


 Добавление новых слов во вспомогательный словарь при проверке орфографии

Добавление новых слов во вспомогательный словарь при проверке орфографии

  1. Нажмите кнопку Правописание [image] на стандартной панели инструментов.

  2. Убедитесь в том, что показанное в поле Нет в словаре слово действительно должно быть добавлено во вспомогательный словарь.

  3. Чтобы выбрать вспомогательный словарь для добавления слов, нажмите кнопку Параметры, выберите нужный словарь в списке Вспомогательные словари, а затем нажмите кнопку ОК.

    Если нужного вспомогательного словаря нет в списке, необходимо активизировать этот словарь.

  4. Нажмите кнопку Добавить.

Совет. При автоматической проверке орфографии имеется еще более быстрый способ добавления слов во вспомогательный словарь. Щелкните правой кнопкой мыши слово, подчеркнутое красной волнистой линией, и выберите команду Добавить в контекстном меню.


 Добавление закладки

Добавление закладки

  1. Выделите элемент, которому следует назначить закладку, или щелкните то место в документе, куда следует вставить закладку.

  2. Выберите команду Закладка в меню Вставка.

  3. В поле Имя закладки введите или выберите нужное имя.

  4. Нажмите кнопку Добавить.

Примечание. Имя закладки должно начинаться с буквы; в нем могут использоваться цифры, но не должно быть пробелов. Если требуется разделить слова в имени закладки, пользуйтесь символом подчеркивания, например: «Первый_заголовок».


 Добавление или изменение цвета и текстуры фона

Добавление или изменение цвета и текстуры фона

Фон, добавленный с помощью команды Фон (меню Формат), отображается только в режиме Web-документа и не выводится на печать.

  1. Выберите команду Фон в меню Формат, а затем — цвет или, если нужный цвет отсутствует в предложенном списке, команду Дополнительные цвета. Для использования специальных эффектов, например текстурной заливки, выберите команду Способы заливки.

  2. Установите нужные параметры.

    Для получения сведений о любом параметре нажмите кнопку с вопросительным знаком [image], а затем щелкните этот параметр.

Советы

  • Если при создании Web-страницы с помощью Word не задан фон страницы, будет использоваться фон, установленный по умолчанию для Web-обозревателя.

  • Кроме стандартных текстур, отображаемых на вкладке Текстура, в качестве текстуры можно использовать любой рисунок. Для этого на вкладке Текстура нажмите кнопку Другая текстура, укажите файл, содержащий нужный рисунок, а затем нажмите кнопку OK.

  • При создании Web-страницы текстура сохраняется в виде отдельного графического файла — например Image.gif. По умолчанию графический файл помещается в папку, содержащую создаваемую Web-страницу. Можно изменить папку, где хранятся графические файлы; для этого в диалоговом окне Параметры Web-документа откройте вкладку Файл.


Добавление границы к таблице

  1. Выполните одно из следующих действий:

    Чтобы добавить границу к таблице, щелкните ее.

    Чтобы добавить границу к определенным ячейкам, выделите только нужные ячейки, включая символы ячеек.

  2. Выберите команду Границы и заливка в меню Формат, а затем — вкладку Граница.

    При вставке таблицы ее граница по умолчанию устанавливается в виде тонкой сплошной линии черного цвета. Для добавления другой границы задайте параметры Тип, Цвет и Ширина.

  3. Убедитесь, что в списке Применить к выбран верный параметр: таблице или ячейке. При необходимости задайте остальные параметры.

    Для получения сведений о любом параметре нажмите кнопку с вопросительным знаком [image], а затем щелкните этот параметр.

  4. Для указания того, что только отдельные стороны имеют границы, выберите команду Другая в группе Тип. В окне Образец щелкните стороны схемы или используйте кнопки для установки и удаления границ.

  5. Для определения точной позиции границы относительно текста выберите параметр абзацу в списке Применить к, нажмите кнопку Параметры, а затем задайте нужные параметры.

Совет. Для автоматического добавления границ и заливки таблицы можно использовать команду Автоформат таблицы.


 Добавление маркеров или номеров

Добавление маркеров или номеров

  1. Выделите элементы, к которым необходимо добавить маркеры или номера.

  2. С помощью панели инструментов Форматирование выполните следующие действия:

    Для добавления маркеров нажмите кнопку Маркеры [image] .

    Для добавления номеров нажмите кнопку Нумерация [image] .

Примечание. Для автоматического создания нумерованного или маркированного списка необходимо ввести цифру «один» с точкой (1.) или символ звездочки (*), а затем пробел или знак табуляции с последующим текстом. При нажатии клавиши ENTER для добавления очередного элемента списка следующий номер или маркер вставляется автоматически. Для окончания списка необходимо дважды нажать клавишу ENTER или нажать клавишу BACKSPACE для удаления последнего маркера или номера в списке.


 Добавление номеров к элементам внутри абзацев

Добавление номеров к элементам внутри абзацев

  1. Щелкните абзац перед первым его элементом, который необходимо пронумеровать.

  2. В меню Вставка выберите команду Поле.

    Демонстрация

  3. В списке Категории выберите категорию Нумерация.

  4. В списке Поля дважды щелкните элемент ListNum.

  5. Щелкните абзац перед следующим его элементом, который следует пронумеровать, а затем нажмите клавиши CTRL+Y, чтобы вставить в абзац еще одно поле LISTNUM.

  6. При необходимости можно изменить форматирование номеров и интервалы между номерами и текстом:

    Чтобы изменить формат нумерации, например (1) на (a), выделите первое значение поля LISTNUM (курсор не должен мигать). Для прокрутки списка форматов пользуйтесь кнопками Увеличить отступ [image] и Уменьшить отступ [image] на панели инструментов Форматирование. Выбранный формат автоматически применяется ко всем ранее вставленным полям данного типа.

    Для изменения интервала между номером и текстом вставьте пробелы между значением каждого поля LISTNUM и текстом, который следует пронумеровать.

Примечания

  • Для быстрой вставки полей LISTNUM можно создать кнопку на любой панели инструментов. В меню Сервис выберите команду Настройка, а затем на вкладке Команды в списке Категории выберите параметр Вставка. В списке Команды выберите параметр Добавить поле ListNum, а затем перетащите новую кнопку на нужную панель инструментов.

  • Начальный номер и другие параметры форматирования могут быть изменены путем добавления переключателей в поле LISTNUM.


Создание и печать конверта

  1. В меню Сервис выберите команду Конверты и наклейки и перейдите на вкладку Конверты.

  2. В поле Адрес получателя выполните одно из следующих действий:
    • Введите или измените почтовый адрес.

    • Вставьте адрес из электронной адресной книги.
  3. В поле Обратный адрес оставьте обратный адрес, используемый по умолчанию, или выполните одно из следующих действий:
    • Введите или измените обратный адрес.

    • Вставьте обратный адрес из электронной адресной книги.

    • Опустите обратный адрес, установив флажок не печатать.
  4. Чтобы выбрать размер конверта, способ подачи и другие параметры, нажмите кнопку Параметры.

    Для получения сведений о любом параметре нажмите кнопку с вопросительным знаком [image], а затем щелкните этот параметр.

  5. В диалоговом окне Конверты и наклейки выполните одно из следующих действий:
    • Чтобы напечатать конверт, вставьте конверт в принтер, как показано в поле Подача, и нажмите кнопку Печать.

    • Чтобы присоединить конверт к текущему документу для изменения или печати в дальнейшем, нажмите кнопку Добавить.

    • Чтобы изменить имеющийся конверт, присоединенный к текущему документу, нажмите кнопку Изменить.

Примечание. Если к текущему документу присоединен конверт, позже можно напечатать присоединенный конверт.


Добавление заливки к таблице, абзацу или выделенному тексту

Заливку можно использовать для заполнения фона таблицы, абзаца или выделенного текста.

  1. Чтобы добавить заливку к таблице, щелкните ее в любом месте. Для добавления заливки к определенным ячейкам выделите нужные ячейки, включая символы ячеек.

    Чтобы добавить заливку к абзацу, щелкните его в любом месте. Для добавления заливки к определенному тексту, например одному слову, выделите нужный текст.

  2. Выберите команду Границы и заливка в меню Формат, а затем — вкладку Заливка.
  3. Выберите нужные параметры.

    Для получения сведений о любом параметре нажмите кнопку с вопросительным знаком [image], а затем щелкните этот параметр.

  4. В списке Применить к выберите часть документа, к которой следует применить заливку. Например, если на шаге 1 курсор был помещен в некоторую ячейку, но сама ячейка не была выделена, выберите элемент Ячейка. В противном случае заливка будет применена ко всей таблице.

Примечание. Для автоматического добавления границ и заливки таблицы можно также использовать команду Автоформат. Для получения дополнительных сведений нажмите кнопку [image] .


 Позиционирование колонтитула по горизонтали

Позиционирование колонтитула по горизонтали

  1. Выберите команду Колонтитулы в меню Вид.

  2. Если требуется, перейдите к верхнему или нижнему колонтитулу, который следует изменить.

    Инструкции

  3. Выберите нужный способ выравнивания на панели инструментов Форматирование.

Советы

  • По умолчанию содержимое колонтитула автоматически выравнивается по левому краю. Существует возможность выровнять содержимое колонтитула по центру или выровнять дату по левому краю, а номер страницы — по правому краю. Для выравнивания элемента по центру нажмите клавишу TAB; для выравнивания элемента по правому краю нажмите клавишу TAB дважды.

  • Чтобы вынести колонтитул на правое или левое поле страницы, задайте отрицательный отступ. Так, чтобы задать отрицательный отступ для размещения колонтитула с выступом на левое поле, равным 1 см, выберите команду Абзац в меню Формат, выберите вкладку Отступы и интервалы, после чего введите -1 в поле Слева группы Отступ.


 Позиционирование колонтитула по вертикали

Позиционирование колонтитула по вертикали

  1. Выберите команду Колонтитулы в меню Вид.

  2. Если требуется, перейдите к верхнему или нижнему колонтитулу, который следует изменить.

    Инструкции

  3. На панели инструментов Колонтитулы нажмите кнопку Параметры страницы [image] .

  4. Выберите вкладку Поля.

  5. В поле Верхнего задайте расстояние от края страницы до верхнего края верхнего колонтитула.

    В поле Нижнего задайте расстояние от края страницы до нижнего края нижнего колонтитула.


 Выравнивание таблицы на странице

Выравнивание таблицы на странице

  1. Щелкните таблицу.

  2. В меню Таблица выберите команду Свойства таблицы, а затем — вкладку Таблица.

  3. В группе Выравнивание выберите нужный параметр.

    Чтобы задать отступ таблицы при выравнивании ее слева, введите значение в поле Отступ слева.

Совет. Чтобы быстро выровнять таблицу на странице, выделите таблицу, а затем воспользуйтесь кнопками выравнивания на панели инструментов Форматирование.


 Выравнивание текста по левому полю

Выравнивание текста по левому полю

  1. Выделите текст, который необходимо выровнять по левому полю.

  2. На панели инструментов Форматирование нажмите кнопку По левому краю [image] .

Совет. Для вставки позиции табуляции с выравниванием по левому краю можно использовать свободный ввод. Для этого включите режим разметки или режим Web-документа. В начале нового абзаца перемещайте I-образный указатель к левому полю, но так, чтобы он не оказался внутри этого поля — иначе указатель станет невидимым. Когда рядом с указателем появится значок Выровнять по левому краю Значок выравнивания по левому краю, дважды нажмите кнопку мыши, а затем начинайте ввод текста. См. сведения о свободном вводе.


 Выравнивание текста по правому полю

Выравнивание текста по правому полю

  1. Выделите текст, который необходимо выровнять по правому полю.

  2. На панели инструментов Форматирование нажмите кнопку По правому краю [image] .

Совет. Для вставки текста с выравниванием по правому полю можно также использовать свободный ввод. Для этого включите режим разметки или режим Web-документа. В начале нового, пустого абзаца перемещайте I-образный указатель, пока рядом с ним не появится значок Выровнять по правому краю Значок выравнивания по правому краю. Дважды нажмите кнопку мыши, а затем начинайте ввод текста. См. сведения о свободном вводе.


 Автоматическое добавление названий к таблицам, рисункам, формулам и другим элементам

Автоматическое добавление названий к таблицам, рисункам, формулам и другим элементам

  1. В меню Вставка выберите команду Название.

    Демонстрация

  2. Нажмите кнопку Автоназвание.

  3. Из списка Добавлять название при вставке объекта выберите элементы, название к которым должно добавляться автоматически при их вставке в документ.

  4. Задайте остальные параметры.

    Для получения сведений о любом параметре нажмите кнопку с вопросительным знаком [image], а затем щелкните этот параметр.

  5. Нажмите кнопку OK.

  6. Вставьте в документ элемент, к которому следует добавить название.

    Word автоматически добавит соответствующее название.

  7. Чтобы добавить необязательное описание, поместите курсор после названия и введите нужный текст.


Автоматическая вставка символов

Символы, перечисленные во встроенном списке элементов автозамены (например, различные стрелки) могут быть вставлены в документ автоматически. Для этого следует включить автозамену, а затем ввести стандартное имя элемента автозамены из следующего списка. Word автоматически заменит это имя соответствующим символом. Например, для вставки символа Стрелка вправо введите имя -->.

Введите | Чтобы создать
(c) |
(r) |
(tm) |
... | …
--> |
:) или :-) |
:| или :-| |
:( или :-( |
<-- |
<== |
<=> |
==> |


 Автоматическая пометка элементов предметного указателя с помощью файла словаря

Автоматическая пометка элементов предметного указателя с помощью файла словаря

  1. Создайте файл словаря.

    Инструкции

  2. Откройте документ, для которого следует создать предметный указатель.

  3. Выберите команду Оглавление и указатели в меню Вставка, а затем — вкладку Указатель.

  4. Нажмите кнопку Автопометка.

  5. В поле Имя файла введите имя нужного файла словаря.

  6. Нажмите кнопку Открыть.

    Word осуществляет поиск в документе каждого фрагмента текста, содержащегося в первом столбце файла словаря. Найденные фрагменты текста помечаются как элементы предметного указателя, для чего используется соответствующий текст из второго столбца. При этом в каждом абзаце помечается только первое вхождение данного элемента файла словаря.

Примечание. Все помеченные элементы предметного указателя вставляются в документ в виде полей XE, оформленных скрытым текстом. Если поля XE не видны на экране, нажмите кнопку Непечатаемые знаки [image] [image] на стандартной панели инструментов.


 Помещение графического объекта перед текстом

Помещение графического объекта перед текстом

  1. Для вывода панели инструментов Рисование нажмите кнопку Рисование [image] .

  2. На панели инструментов Рисование нажмите кнопку Выбор объектов [image] , а затем щелкните объект, который следует переместить.

    Если объект скрыт, для его выделения нажмите клавиши TAB или SHIFT+TAB.

  3. На панели инструментов Рисование нажмите кнопку Действия и выберите команду Порядок, а затем — команду Поместить перед текстом.


 Переименование элемента списка автозамены

Переименование элемента списка автозамены

  1. В меню Сервис выберите команду Автозамена.

    Демонстрация

  2. Выделите элемент, который следует изменить, в списке автозамены.

  3. Нажмите кнопку Удалить.

  4. Введите новое имя в поле Заменить.

  5. Нажмите кнопку Добавить.


 Изменение границы или линии графического объекта

Изменение границы или линии графического объекта

  1. Выделите графический объект, линию или границу, которые следует изменить.

  2. Для вывода панели инструментов Рисование нажмите кнопку Рисование [image] .

  3. Для изменения цвета линии или границы щелкните стрелку рядом с кнопкой Цвет линий [image] , а затем выберите нужный цвет. Если нужный цвет отсутствует в предложенном списке, выберите команду Дополнительные цвета, а затем выберите цвет на вкладке Обычные или используйте вкладку Спектр для создания нового цвета. По окончании нажмите кнопку OK.

    Для изменения типа линии или границы нажмите кнопку Тип линии [image] , а затем выберите тип линии из предложенного списка или нажмите кнопку Дополнительные линии и задайте нужные параметры.

    Для создания штриховой линии или границы нажмите кнопку Тип штриха [image] , а затем выберите нужный тип штриха.


 Изменение одного названия

Изменение одного названия

  1. Выделите название, которое следует изменить.

  2. Удалите это название.

  3. Выделите элемент, к которому следует добавить название.

  4. В меню Вставка выберите команду Название.

    Демонстрация

  5. Выберите нужные параметры.

    Для получения сведений о любом параметре нажмите кнопку с вопросительным знаком [image], а затем щелкните этот параметр.


 Изменение ориентации текста в ячейке, графическом объекте или выноске

Изменение ориентации текста в ячейке, графическом объекте или выноске

  1. Щелкните выноску, надпись, автофигуру или ячейку таблицы, содержащую текст, который необходимо изменить.

  2. В меню Формат выберите команду Направление текста.

  3. Выберите нужную ориентацию.


 Создание уникального колонтитула для первой страницы

Создание уникального колонтитула для первой страницы

  1. Если документ содержит несколько разделов, выделите разделы, которые следует изменить.

  2. Выберите команду Колонтитулы в меню Вид.

  3. На панели инструментов Колонтитулы нажмите кнопку Параметры страницы [image] .

  4. Выберите вкладку Макет.

  5. Установите флажок Различать колонтитулы первой страницы и нажмите кнопку OK.

  6. Если требуется, перейдите к верхнему или нижнему колонтитулу первой страницы.

    Инструкции

  7. Создайте верхний или нижний колонтитул для первой страницы документа или раздела.

    Инструкции

    Если требуется, чтобы на первой странице отсутствовал колонтитул, оставьте поле колонтитула пустым.

  8. Чтобы задать колонтитулы для остальных страниц документа или раздела, нажмите кнопку Перейти к следующему [image] на панели инструментов Колонтитулы, а затем создайте нужный колонтитул.


 Изменение или удаление разделителей сносок

Изменение или удаление разделителей сносок

  1. Перейдите в обычный режим.

  2. Выберите команду Сноски в меню Вид.

  3. Если документ содержит только обычные или только концевые сноски, перейдите к шагу 4.

    Если документ содержит и обычные, и концевые сноски, появится соответствующее сообщение. Выберите параметр Обычные сноски или Концевые сноски, а затем нажмите кнопку OK.

  4. В области сносок выберите параметр Все сноски или Все концевые сноски.

  5. Чтобы изменить разделитель между текстом документа и текстом сносок, выберите параметр Разделитель сносок или Разделитель концевых сносок.

    Чтобы изменить разделитель для сносок, которые продолжаются с предыдущей страницы, выберите параметр Разделитель продолжения сноски или Разделитель продолжения концевой сноски.

  6. Внесите необходимые изменения в разделитель.

    Чтобы удалить разделитель, выделите его, а затем нажмите клавишу DEL. Чтобы восстановить стандартный разделитель, нажмите кнопку Сброс.

Примечания

  • Текст сноски отображается без разделителя.

  • Чтобы увидеть, как разделитель продолжения будет напечатан в документе, нажмите кнопку Режим разметки на горизонтальной полосе прокрутки. Чтобы изменить уведомление, перейдите в обычный режим, выберите команду Сноски в меню Вид, выберите Уведомление о продолжении сноски или Уведомление о продолжении концевой сноски, после чего внесите необходимые изменения. См. сведения о других параметрах сносок и концевых сносок.


Изменение высоты строки в таблице

  • Установите указатель на границу строки, которую необходимо переместить, и подождите, пока указатель не примет вид двусторонней стрелки. Затем перетащите эту границу.

Примечания

  • Чтобы задать точное значение высоты строки, щелкните одну из ячеек этой строки. В меню Таблица выберите команду Свойства таблицы, а затем на вкладке Строка выберите нужные параметры.

  • Для отображения точных значений высоты каждой строки щелкните любую ячейку таблицы и перетащите маркеры на вертикальной линейке, удерживая нажатой клавишу ALT.


 Изменение заливки таблицы, абзаца или выделенного текста

Изменение заливки таблицы, абзаца или выделенного текста

  1. Чтобы изменить заливку таблицы, щелкните ее. Для изменения заливки в определенных ячейках выделите ячейки, включая символы ячейки.

    Чтобы изменить заливку абзаца, щелкните его. Для изменения заливки определенного фрагмента текста, например слова, выделите нужный текст.

  2. Выберите команду Границы и заливка в меню Формат, а затем — вкладку Заливка.
  3. Выберите нужные параметры.

    Для получения сведений о любом параметре нажмите кнопку с вопросительным знаком [image], а затем щелкните этот параметр.

Совет. Для быстрого изменения заливки таблицы, абзаца или выделенного текста можно использовать панель инструментов Таблицы и границы. В таблице выделите ячейки, строки или столбцы, в которых нужно изменить заливку, щелкните стрелку рядом с кнопкой Цвет заливки [image] , а затем выберите другой цвет.


 Задание начального числа для нумерации страниц

Задание начального числа для нумерации страниц

  1. Если документ содержит несколько разделов, установите курсор в раздел, в котором требуется изменить начальный номер.

  2. Выберите команду Номера страниц в меню Вставка.

    Демонстрация

  3. Нажмите кнопку Формат.

  4. Введите нужное число в поле Начать с.


 Изменение элемента списка автозамены

Изменение элемента списка автозамены

  1. В меню Сервис выберите команду Автозамена.

    Демонстрация

  2. Чтобы изменить элемент, сохраненный как обычный текст, выделите его в списке автозамены.

  3. Введите новое значение в поле на.

  4. Нажмите кнопку Заменить.

Примечание. Если требуется изменить элемент списка автозамены, содержащий большой фрагмент текста, рисунок или форматирование, вставьте этот элемент в документ. Внесите необходимые изменения, выделите измененный элемент, а затем выберите команду Автозамена в меню Сервис. Введите имя элемента в поле Заменить и нажмите кнопку Заменить.


 Изменение расстояния между основным текстом и колонтитулом

Изменение расстояния между основным текстом и колонтитулом

  1. Выберите команду Колонтитулы в меню Вид.

  2. Если требуется, перейдите к верхнему или нижнему колонтитулу, который следует изменить.

    Инструкции

  3. Укажите на верхнюю или нижнюю границу колонтитула на вертикальной линейке.

    Граница поля на линейке

  4. После того как указатель мыши примет вид двусторонней стрелки, перетащите верхнюю или нижнюю линию границы вверх или вниз.


 Изменение формата номеров страниц

Изменение формата номеров страниц

  1. Если документ содержит несколько разделов, установите курсор в раздел или выделите несколько разделов, в которых требуется изменить формат номера страницы.

  2. Выберите команду Номера страниц в меню Вставка.

    Демонстрация

  3. Нажмите кнопку Формат.

  4. Выберите нужный формат в поле Формат номера.

Совет. Если документ содержит несколько глав или разделов, можно организовать отдельную нумерацию страниц для каждого раздела.


Изменение расстояния между ячейками в таблице

  1. Щелкните таблицу.

  2. В меню Таблица выберите команду Свойства таблицы, а затем — вкладку Таблица.

  3. Нажмите кнопку Параметры.

  4. В группе Интервалы между ячейками по умолчанию установите флажок Интервалы между ячейками и задайте нужный интервал.


 Изменение интервалов между линиями графической сетки

Изменение интервалов между линиями графической сетки

  1. Для вывода панели инструментов Рисование нажмите кнопку Рисование [image] .

  2. На панели инструментов Рисование нажмите кнопку Действия, а затем выберите команду Сетка.

  3. Задайте нужные интервалы в полях По горизонтали и По вертикали.

Примечания

  • Для отключения графической сетки снимите флажок Привязать к сетке.

  • Для выравнивания объектов по линиям сетки, пересекающим вертикальные и горизонтальные края других фигур, установите флажок Привязать к другим объектам.


 Сквозная нумерация сносок в нескольких документах

Сквозная нумерация сносок в нескольких документах

Чтобы задать последовательную нумерацию сносок для нескольких не связанных между собой документов, следует принудительно установить начальный номер для первой сноски каждого документа.

  1. Выберите команду Сноска в меню Вставка.

    Демонстрация

  2. Нажмите кнопку Параметры.

  3. Выберите вкладку Сноски или Концевые сноски.

  4. Выберите параметр Продолжить из списка Нумерация.

  5. В поле Начать с укажите начальный номер.

Примечание. Сквозная нумерация сносок организуется автоматически, если документы являются частями одного главного документа или связаны по полю INCLUDETEXT.


 Изменение начала сетки

Изменение начала сетки

  1. Для вывода панели инструментов Рисование нажмите кнопку Рисование [image] .

  2. На панели инструментов Рисование нажмите кнопку Действия, а затем выберите команду Сетка.

  3. В полях По горизонтали и По вертикали укажите координаты начала сетки относительно краев страницы.


Изменение ширины столбца таблицы

  • Установите указатель на границу столбца, которую необходимо переместить, и подождите, пока указатель не примет вид двусторонней стрелки. Затем измените ширину столбца путем перетаскивания его границы.

Примечания

  • Чтобы задать точное значение ширины столбца, щелкните одну из ячеек этого столбца. В меню Таблица выберите команду Свойства таблицы, а затем на вкладке Столбец выберите нужные параметры.

  • Для автоматического изменения ширины столбцов таблицы в зависимости от их содержимого, щелкните таблицу, выберите в меню Таблица команду Автоподбор, а затем — команду По содержимому.

  • Для отображения точных значений ширины каждого столбца щелкните любую ячейку таблицы и перетащите маркеры на линейке, удерживая нажатой клавишу ALT.


 Изменение выравнивания текста в ячейке таблицы

Изменение выравнивания текста в ячейке таблицы

  1. Щелкните ячейку с текстом, который следует выровнять.

  2. На панели инструментов Таблицы и границы выберите параметр выравнивания по горизонтали и по вертикали, например Выровнять снизу по центру [image] или Выровнять сверху по правому краю [image] .


 Создание словаря исключений

Создание словаря исключений

  1. Нажмите кнопку Создать [image] на стандартной панели инструментов.

  2. Введите слова, которые требуется включить в словарь исключений, нажимая после каждого слова клавишу ENTER.

  3. В меню Файл выберите команду Сохранить как.

  4. Выберите папку, в которой требуется сохранить словарь исключений.

    В Microsoft Windows 95 и 98 словарь исключений следует сохранять в папке «C:\папка_Windows\Application Data\Microsoft\Proof» или в папке «C:\папка_Windows\Profiles\имя_пользователя\Application Data\Microsoft\Proof». В Microsoft Windows NT 4.0 словарь исключений следует сохранять в папке «C:\папка_Windows\Profiles\имя_пользователя».

  5. Из списка Тип файла выберите Только текст.

  6. В поле Имя файла введите имя словаря исключений.

    Имя файла словаря исключений должно совпадать с именем основного словаря, с которым связан словарь исключений, и иметь расширение «.exc». Например, если имя файла русского словаря — Mssp_ru.lex, то словарь исключений будет называться Mssp_ru.exc.

  7. Нажмите кнопку Сохранить.

  8. В окне запроса на сохранение словаря исключений в текстовом формате нажмите кнопку Да.

  9. Выберите команду Закрыть в меню Файл.

  10. Для активизации словаря исключений перезапустите Microsoft Word.

Совет. Для указания наиболее предпочтительного варианта написания слова можно использовать автозамену. Например, можно указать, чтобы каждое введенное слово матрац автоматически заменялось словом «матрас».


 Автоматическая проверка правописания при вводе

Автоматическая проверка правописания при вводе

  1. Включите автоматическую проверку правописания.

  2. Чтобы начать проверку правописания, начните ввод текста в документ.

    При проверке правописания слова с возможными орфографическими ошибками подчеркиваются красными волнистыми линиями, а слова с возможными грамматическими ошибками подчеркиваются зелеными волнистыми линиями.

  3. Выполните одно из следующих действий:
    • Если ошибку требуется исправить, щелкните слово, подчеркнутое волнистой линией, правой кнопкой мыши.

    • Для быстрого перехода к следующей ошибке в документе дважды щелкните мышью значок Состояние проверки правописания [image] в строке состояния.
  4. В контекстном меню выберите одно из следующих действий:
    • Выберите подходящий вариант исправления ошибки.

    • Если это орфографическая ошибка, выберите команду Орфография, чтобы задать дополнительные параметры проверки орфографии.

    • Если это грамматическая ошибка, выберите команду Грамматика, чтобы задать дополнительные параметры проверки грамматики, или команду Об этом предложении, чтобы получить подробное описание ошибки.

Советы

  • Ошибку также можно исправить прямо в документе.

  • Если вывод волнистых подчеркиваний нежелателен, можно временно скрыть подчеркивания, пока не наступит этап исправления ошибок.


Удаление содержимого таблицы

  1. Выделите элементы, которые следует удалить.

  2. Нажмите клавишу DEL.


 Объединение примечаний и исправлений, внесенных несколькими рецензентами

Объединение примечаний и исправлений, внесенных несколькими рецензентами

  1. Откройте исходный документ, в котором предполагается объединить все исправления.

  2. В меню Сервис выберите команду Объединить исправления.

    Демонстрация

  3. Откройте один из документов, содержащих исправления, которые предстоит объединить.

  4. Повторите шаги 2 и 3, пока все копии документа не будут объединены.

    Каждому рецензенту соответствует свой цвет, которым автоматически выделяются исправления и примечания этого рецензента. Последующий просмотр примечаний и принятие или отклонение исправлений осуществляются как обычно.

Примечание. Если в отправленном на рецензирование документе не был включен режим записи исправлений, но сохранилась исходная копия этого документа, то внесенные изменения все еще можно выявить. Для этого следует сравнить исправленную копию документа с исходной.


 Создание оглавления с использованием встроенных стилей заголовков

Создание оглавления с использованием встроенных стилей заголовков

  1. В документе примените встроенные стили заголовков («Заголовок 1» — «Заголовок 9») к тем заголовкам, которые следует включить в оглавление.

    Инструкции

  2. Установите курсор туда, куда следует вставить оглавление.

  3. Выберите команду Оглавление и указатели в меню Вставка, а затем — вкладку Оглавление.

  4. Выполните одно из следующих действий:
    • Выберите нужный формат в списке Форматы.

    • Для создания оглавления нестандартного формата выберите соответствующие параметры разметки.
  5. Задайте любые другие параметры оглавления.

    Для получения сведений о любом параметре нажмите кнопку с вопросительным знаком [image], а затем щелкните этот параметр.


Создание оглавления с использованием пользовательских стилей

При сборке оглавления можно указать стили, в том числе пользовательские, которыми в документе оформлены заголовки, подлежащие включению в оглавление.

  1. Установите курсор туда, куда следует вставить оглавление.

  2. Выберите команду Оглавление и указатели в меню Вставка, а затем — вкладку Оглавление.

  3. Нажмите кнопку Параметры.

  4. В столбце Доступные стили найдите стиль, которым в документе оформлены заголовки, подлежащие включению в оглавление.

  5. В поле столбца Уровень, расположенном справа от имени этого стиля, введите номер уровня (1 — 9), который будет соответствовать этому стилю заголовка.

  6. Повторите шаги 4 и 5 для каждого стиля, которым в документе оформлены заголовки, подлежащие включению в оглавление.

  7. Нажмите кнопку OK.

  8. Выполните одно из следующих действий:
    • Выберите нужный формат в списке Форматы.

    • Для создания оглавления нестандартного формата выберите соответствующие параметры разметки.
  9. Задайте любые другие параметры оглавления.

    Для получения сведений о любом параметре нажмите кнопку с вопросительным знаком [image], а затем щелкните этот параметр.


Создание списка иллюстраций с использованием пользовательских стилей

При сборке списка иллюстраций можно указать стили, в том числе пользовательские, которыми в документе оформлены названия, подлежащие включению в список иллюстраций. Для всех названий необходимо использовать один и тот же стиль, причем его не следует применять ни к каким другим элементам текста.

  1. Щелкните то место документа, куда следует вставить список иллюстраций.

  2. В меню Вставка выберите команду Оглавление и указатели, а затем — вкладку Список иллюстраций.

  3. Нажмите кнопку Параметры.

  4. Установите флажок Стиль, выберите стиль, используемый для оформления названий, а затем нажмите кнопку ОК.

  5. Выполните одно из следующих действий:
    • Выберите нужный формат в списке Форматы.

    • Для создания списка иллюстраций нестандартного формата выберите соответствующие параметры разметки.
  6. Задайте любые другие параметры списка иллюстраций.

    Для получения сведений о любом параметре нажмите кнопку с вопросительным знаком [image], а затем щелкните этот параметр.


Сложные условия поиска

Сложные условия поиска применяются для упрощения формулировки поискового запроса. В меню Правка выберите команду Найти или Заменить. Если флажок Подстановочные знаки отсутствует, нажмите кнопку Больше. Затем установите флажок Подстановочные знаки и введите образец поиска в поле Найти.

Чтобы найти | Введите | Примеры
Один любой символ | ? | к?т находит «кот» и «кит»
Любую строку символов | * | к*й находит «кий» и «который»
Любой из указанных символов | [ ] | м[ео]л находит «мел» и «мол»
Любой символ из указанного диапазона | [-] | [а-ж]очка находит «бочка» и «дочка». Диапазон должен быть сформирован по возрастанию.
Любой символ, кроме указанного в скобках | [!] | ст[!а]л находит «стол» и «стул», но не «стал»
Любой символ, кроме лежащих в указанном диапазоне | [!x-z] | [!а-ж]очка находит «ночка» и «мочка», но не «бочка» или «дочка»
Ровно n раз повторенный предыдущий символ | {n} | с{2}ор находит «ссор», но не «сор»
Не менее n раз повторенный предыдущий символ или выражение | {n,} | с{1;}ор находит «сор» и «ссор»
От n до m раз повторенный предыдущий символ или выражение | {n,m} | 10{1;3} находит «10», «100» и «1000»
Один или более раз повторенный предыдущий символ или выражение | @ | с@ор находит «сор» и «ссор»
Начало слова | < | <(интер) находит «интерес» и «интернационал», но не «спринтер»
Конец слова | > | (лин)> находит «клин» и «павлин», но не «линкор»

Примечания

  • Используйте круглые скобки для группировки подстановочных знаков и текста, а также указания порядка обработки символов. Например, введите <(ко)*(бок)>, чтобы найти «колобок» и «коробок».

  • Используйте подстановочный знак \n для поиска выражения и последующего изменения порядка его компонентов. Например, введите (Галкина) (Маша) в поле Найти и \2 \1 в поле Заменить на, чтобы найти словосочетание «Галкина Маша» и заменить его словосочетанием «Маша Галкина».


 Принудительная расстановка переносов

Принудительная расстановка переносов

  1. Выполните одно из следующих действий:
    • Чтобы выполнить расстановку переносов в части документа, выделите нужный фрагмент.

    • Чтобы выполнить расстановку переносов во всем документе, убедитесь, что в нем нет выделенных фрагментов.
  2. Выберите команду Язык в меню Сервис, а затем — команду Расстановка переносов.

    Если команда Расстановка переносов отсутствует в меню Язык, возможно, придется выполнить установку программы расстановки переносов.

  3. Нажмите кнопку Принудительно.

  4. Если в тексте будут найдены слово или фраза, которые нуждаются в расстановке переносов, выполните одно из следующих действий:
    • Чтобы вставить мягкий перенос в предложенном программой месте, нажмите кнопку Да.

    • Чтобы вставить мягкий перенос в другой части слова, перейдите к нужному месту с помощью клавиш перемещения курсора или мыши и нажмите кнопку Да.

Примечание. Существует другой способ принудительной расстановки переносов в нескольких абзацах текста: при расстановке переносов можно отказаться от расстановки переносов в нескольких абзацах текста. Выделите соответствующий текст, в котором не нужно расставлять переносы. В меню Формат выберите команду Абзац, выберите вкладку Положение на странице, установите флажок Запретить автоматический перенос слов и нажмите кнопку OK. В меню Сервис выберите команду Язык, а затем — Расстановка переносов. Нажмите кнопку Принудительно, после чего расставьте переносы вручную. Следует также отметить, что Word не расставляет переносы в тексте, для которого выбран параметр языка Не проверять правописание.


 Типы разрывов разделов

Типы разрывов разделов

В следующей таблице представлены типы разрывов разделов, которые можно вставить в документ (на приведенных ниже рисунках разрыв раздела отображается двойной пунктирной линией).

Чтобы начать новый раздел со следующей страницы, выберите Со следующей страницы. | Пример разрыва раздела, начинающегося на новой странице
Чтобы начать новый раздел на той же странице, выберите На текущей странице. | Пример разрыва раздела, начинающегося на текущей странице
Чтобы начать новый раздел со следующей четной или нечетной страницы, выберите С четной страницы или С нечетной страницы. | Пример разрыва раздела, начинающегося на нечетной странице


 Преобразование всех сносок в обычные или концевые

Преобразование всех сносок в обычные или концевые

  1. Выберите команду Сноска в меню Вставка.

    Демонстрация

  2. Нажмите кнопку Параметры.

  3. Нажмите кнопку Заменить.

  4. Выберите нужный параметр.

Примечание. Существует возможность напечатать концевые сноски на отдельной странице.


 Преобразование существующего документа в главный документ

Преобразование существующего документа в главный документ

  1. Откройте существующий документ и перейдите в режим структуры

    Открытие документа Word

  2. Чтобы добавить вложенные документы, выполните одно из следующих действий:

    Создайте структуру главного документа, а затем вложенные документы

    Создание структуры главного документа

    Создание вложенного документа из заголовка структуры

    Выберите существующий документ в качестве вложенного документа

    Вставка документа Word в главный документ

  3. Отформатируйте главный документ и вложенные документы

    Форматирование главного документа и вложенных документов

  4. Добавьте оглавление, предметный указатель и перекрестные ссылки

    Создание оглавления, предметного указателя и перекрестных ссылок в главном документе

  5. Сохраните главный документ

    Сохранение главного документа


 Преобразование существующего текста в таблицу

Преобразование существующего текста в таблицу

При преобразовании текста в таблицу необходимо указать, в каком месте должен начинаться каждый столбец. Для этого используют символы разделителей. В Microsoft Word началом строки является знак абзаца. Если этот знак используется в качестве разделителя, текст преобразуется в таблицу, состоящую из одного столбца.

  1. Обозначьте границы столбцов текста, вставив в соответствующие места выбранные разделители.

  2. Выделите фрагмент текста, который следует преобразовать.

  3. Выберите команду Преобразовать в меню Таблица, а затем — команду Преобразовать в таблицу.

  4. В группе Разделитель выберите символ, который используется в качестве разделителя.

    Задайте остальные параметры.

    Для получения сведений о любом параметре нажмите кнопку с вопросительным знаком [image], а затем щелкните этот параметр.


 Преобразование отдельных сносок в обычные или концевые

Преобразование отдельных сносок в обычные или концевые

  1. Перейдите в обычный режим.

  2. Выберите команду Сноски в меню Вид.

  3. Если документ содержит только обычные или только концевые сноски, перейдите к шагу 4.

    Если документ содержит и обычные, и концевые сноски, появится соответствующее сообщение. Выберите параметр Обычные сноски или Концевые сноски, а затем нажмите кнопку OK.

  4. В области сносок выберите параметр Все сноски или Все концевые сноски.

  5. Выделите сноски для преобразования, а затем щелкните правой кнопкой мыши.

  6. Выберите команду Преобразовать в сноску или Преобразовать в концевую сноску.


 Копирование стилей, элементов списка автотекста, панелей инструментов или макросов в шаблон

Копирование стилей, элементов списка автотекста, панелей инструментов или макросов в шаблон

  1. Выберите команду Шаблоны и надстройки в меню Сервис.

  2. Нажмите кнопку Организатор, а затем выберите вкладку с элементами, которые требуется скопировать.

  3. Для копирования элементов из другого шаблона или документа (или в другой шаблон или документ) нажмите кнопку Закрыть файл, чтобы закрыть шаблон Normal.dot или текущий документ и присоединенные к нему шаблоны. Затем нажмите кнопку Открыть файл и откройте нужный файл или шаблон.

  4. Выберите элементы, которые требуется скопировать в одном из списков, а затем нажмите кнопку Копировать.

    Чтобы выделить диапазон элементов, щелкните первый и последний элементы этого диапазона, удерживая нажатой клавишу SHIFT. Чтобы выделить несколько несмежных элементов, щелкните их по очереди, удерживая нажатой клавишу CTRL.

Примечание. При копировании настраиваемых панелей инструментов, с которыми связаны созданные пользователем макросы, следует также скопировать эти макросы.


 Копирование или перемещение объекта на небольшое расстояние

Копирование или перемещение объекта на небольшое расстояние

  1. Включите перетаскивание текста при правке.

  2. Выделите объект, который следует переместить или скопировать.

  3. Выполните одно из следующих действий:
    • Чтобы переместить выделенный объект, перетащите его на нужное место.

    • Чтобы скопировать выделенный объект, удерживайте нажатой клавишу CTRL во время перетаскивания.

Примечание. Кроме того, при перетаскивании выделенного объекта можно удерживать нажатой правую кнопку мыши. После отпускания кнопки мыши на экране появится контекстное меню, содержащее команды перемещения и копирования.


 Добавление элемента в список автозамены

Добавление элемента в список автозамены

  1. В меню Сервис выберите команду Автозамена.

    Демонстрация

  2. В поле Заменить введите слово или словосочетание, в котором часто встречается опечатка, например слово прецендент.

  3. В поле На введите правильное написание этого слова — в данном случае прецедент.

  4. Нажмите кнопку Добавить.


 Создание перекрестной ссылки

Создание перекрестной ссылки

  1. Введите в документ текст, с которого будет начинаться перекрестная ссылка.

    Например: Для получения дополнительных сведений см.

  2. В меню Вставка выберите команду Перекрестная ссылка.

    Демонстрация

  3. В списке Тип ссылки выберите тип элемента, на который следует сослаться, например заголовок главы.

  4. В списке Вставить ссылку на выберите данные, которые следует вставить в документ, например текст заголовка.

  5. В списке Для какого/какой выберите элемент, на который следует сослаться, например заголовок главы 6.

  6. Для организации перехода к элементу ссылки установите флажок Вставить как гиперссылку.

  7. Если доступен флажок Добавить слово «выше» или «ниже», то, установив его, можно добавить сведения об относительном положении элемента ссылки.

    В качестве примера рассмотрим вставку перекрестной ссылки на номер страницы, содержащей заголовок «Аэродинамическое сопротивление». Если этот заголовок расположен ниже перекрестной ссылки, она примет вид «Аэродинамическое сопротивление ниже», а если заголовок находится на другой странице — «Аэродинамическое сопротивление на стр. 12».

  8. Нажмите кнопку Вставить.

  9. Для вставки дополнительных сведений о перекрестной ссылке перейдите в окно документа и введите нужный текст, а затем повторите шаги 3 – 8.


Создание вспомогательного словаря

  1. В меню Сервис выберите команду Параметры, а затем — вкладку Правописание.

  2. Нажмите кнопку Словари.

  3. Нажмите кнопку Создать.

  4. В поле Имя файла введите имя файла для вспомогательного словаря.

  5. Нажмите кнопку Сохранить.

  6. Если словарь требуется использовать только при проверке текста на другом языке, выберите имя словаря и щелкните язык в поле Язык.

  7. Чтобы получить возможность использовать вспомогательный словарь для проверки орфографии, установите соответствующий ему флажок в диалоговом окне Вспомогательные словари.

  8. Теперь при проверке орфографии можно добавлять слова во вспомогательный словарь. Также можно добавлять, изменять и удалять слова прямо в файле вспомогательного словаря.


 Создание выступа

Создание выступа

  1. Выделите абзац, в котором необходимо создать выступ.

  2. Если на экране нет горизонтальной линейки, выберите в меню Вид команду Линейка.

  3. На горизонтальной линейке перетащите маркер Выступ в положение, с которого должен начинаться выступ.

Совет. Для более точного определения выступа воспользуйтесь вкладкой Отступы и интервалы (меню Формат, команда Абзац). В группе Отступ в списке Первая строка выберите параметр Выступ. В поле На задайте величину выступа. Все изменения параметров отражаются в поле образца, которое облегчает подбор окончательных значений.


 Создание колонтитула

Создание колонтитула

  1. Выберите команду Колонтитулы в меню Вид.

  2. Для создания верхнего колонтитула введите текст или рисунок в область верхнего колонтитула или нажмите кнопку на панели инструментов Колонтитулы.
    Чтобы вставить | Нажмите кнопку
    Номера страниц | Номер страницы [image] .
    Текущую дату | Дата [image] .
    Текущее время | Время [image] .
    Стандартный элемент колонтитула, например должным образом отформатированный номер страницы (Стр. 1 из 10), имя файла или фамилию автора | Вставить автотекст, а затем щелкните нужный элемент.

  3. Для создания нижнего колонтитула нажмите кнопку Верхний/нижний колонтитул [image] для перехода в область нижнего колонтитула. Затем повторите шаг 2.

  4. По окончании нажмите кнопку Закрыть.

Совет. По умолчанию содержимое колонтитула автоматически выравнивается по левому краю. Существует возможность выровнять содержимое колонтитула по центру или выровнять дату по левому краю, а номер страницы — по правому краю. Для выравнивания элемента по центру нажмите клавишу TAB; для выравнивания элемента по правому краю нажмите клавишу TAB дважды.


 Уменьшение размера документа за счет использования связанных объектов

Уменьшение размера документа за счет использования связанных объектов

  1. Укажите, куда следует вставить рисунок.

  2. Выберите команду Рисунок в меню Вставка, а затем — список Имя.

  3. Выберите рисунок, который следует вставить.

  4. Нажмите стрелку справа от кнопки Вставить и выберите команду Связать с файлом.

Рисунок будет отображаться в документе и печататься вместе с документом, однако его нельзя будет редактировать непосредственно в документе. Рисунок перестанет отображаться и печататься в случае разрыва связи, например, если документ будет скопирован на дискету.


 Создание многоуровневого нумерованного списка

Создание многоуровневого нумерованного списка

Многоуровневые нумерованные списки могут содержать не более девяти уровней.

  1. Выберите команду Список в меню Формат, а затем — вкладку Многоуровневый.

  2. Выберите формат списка, не содержащий слов «Заголовок 1», а затем нажмите кнопку OK.

  3. Введите список, нажимая клавишу ENTER после каждого элемента.

  4. Для перемещения элемента списка на соответствующий уровень нумерации воспользуйтесь панелью инструментов Форматирование и выполните следующие действия:

    Для перемещения элемента на более низкий уровень нумерации, щелкните нужный элемент, а затем нажмите кнопку Увеличить отступ [image] .

    Для перемещения элемента на более высокий уровень нумерации, щелкните нужный элемент, а затем нажмите кнопку Уменьшить отступ [image] .

Примечания

  • Для каждого уровня нумерации допускается изменение формата многоуровневого списка.

  • Кроме того, одна строка может включать несколько номеров элементов многоуровневого списка.


 Создание элемента списка автотекста

Создание элемента списка автотекста

  1. Выделите текст или рисунок, который следует сохранить в виде элемента списка автотекста.

    Чтобы сохранить элемент вместе с форматированием абзаца, включите знак абзаца ( [image]) в выделенный фрагмент.

  2. На панели инструментов Автотекст нажмите кнопку Создать.

  3. Оставьте имя элемента списка автотекста, предложенное Microsoft Word, или введите новое имя. Если планируется вставка этого элемента с использованием средства автозавершения, его имя должно быть не короче четырех знаков, так как вставка элемента в Word происходит после ввода первых четырех знаков.

    Элемент списка автотекста Word будет сохранен для дальнейшего использования.

Примечания

  • Длина элементов списка автотекста должна быть не менее пяти знаков.

  • По умолчанию элементы списка автотекста сохраняются в шаблоне Normal.dot и доступны для всех документов. Чтобы элемент списка автотекста был доступен только определенным документам, укажите шаблон, в котором его следует сохранить. Выделите текст или рисунок, который требуется сохранить в виде элемента списка автотекста. Укажите в меню Вставка на команду Автотекст и выберите пункт Автотекст. Выберите имя нужного шаблона из списка Папка. В поле Имя элемента введите имя элемента автотекста. Нажмите кнопку Добавить.


Анимация текста

  1. Выделите текст, подлежащий анимации.

  2. В меню Формат выберите команду Шрифт, а затем — вкладку Анимация.

  3. Выберите необходимый эффект в списке Вид.

    Для получения сведений о любом параметре нажмите кнопку с вопросительным знаком [image], а затем щелкните этот параметр.

Примечание. Нельзя применить несколько эффектов анимации одновременно.


 Добавление уведомления о продолжении

Добавление уведомления о продолжении

  1. Перейдите в обычный режим.

  2. Выберите команду Сноски в меню Вид.

  3. Если документ содержит только обычные или только концевые сноски, перейдите к шагу 4.

    Если документ содержит и обычные, и концевые сноски, появится соответствующее сообщение. Выберите параметр Обычные сноски или Концевые сноски, а затем нажмите кнопку OK.

  4. В области сносок выберите параметр Все сноски или Все концевые сноски.

  5. Чтобы указать, что сноска продолжается на следующей странице, выберите параметр Уведомление о продолжении сноски или Уведомление о продолжении концевой сноски.

  6. В области сносок введите текст, который требуется включить в уведомление о продолжении, например: Продолжение на следующей странице.

Примечание. Чтобы увидеть, как уведомление о продолжении будет напечатано в документе, нажмите кнопку Режим разметки на горизонтальной полосе прокрутки. Чтобы изменить уведомление, перейдите в обычный режим и выберите команду Сноски в меню Вид. Если появится сообщение, выберите параметр Обычные сноски или Концевые сноски, а затем нажмите кнопку OK. В области сносок выберите Уведомление о продолжении сноски или Уведомление о продолжении концевой сноски, после чего внесите необходимые изменения. См. сведения о других параметрах сносок и концевых сносок.


 Создание печатной формы

Создание печатной формы

  1. Создайте новый документ.

  2. Разработайте новую форму или используйте существующую форму в качестве образца.

    Инструкции

  3. Добавьте нужный текст и рисунки. Например, введите вопросы и варианты ответов.

  4. Чтобы вставить текстовое поле для ответа, укажите место в документе, а затем нажмите кнопку Текстовое поле [image] на панели инструментов Формы.

    Чтобы вставить флажки с вариантами ответов, например «Да» или «Нет», укажите нужное место в документе, а затем нажмите кнопку Флажок [image] на панели инструментов Формы.

  5. Сохраните форму.

  6. Напечатайте форму.


Создание списка иллюстраций с использованием названий

  1. Для присвоения названий рисункам в документе воспользуйтесь командой Название (меню Вставка).

    Инструкции

  2. Щелкните то место документа, куда следует вставить список иллюстраций.

  3. В меню Вставка выберите команду Оглавление и указатели, а затем — вкладку Список иллюстраций.

  4. В списке Название выберите тип названий, которые следует включить в список иллюстраций.

  5. Выполните одно из следующих действий:
    • Выберите нужный формат в списке Форматы.

    • Для создания списка иллюстраций нестандартного формата выберите соответствующие параметры разметки.
  6. Задайте любые другие параметры списка иллюстраций.

    Для получения сведений о любом параметре нажмите кнопку с вопросительным знаком [image], а затем щелкните этот параметр.


 Создание разных колонтитулов для частей или разделов

Создание разных колонтитулов для частей или разделов

При вставке колонтитула в один раздел этот же колонтитул автоматически добавляется во все разделы документа. Чтобы создать различные колонтитулы для нескольких частей документа, следует разорвать связь между разделами.

  1. Если требуется, вставьте разрыв раздела туда, откуда следует начать раздел, для которого нужно создать другой колонтитул.

    Инструкции

  2. Щелкните раздел, для которого следует создать другой колонтитул.

  3. Выберите команду Колонтитулы в меню Вид.

  4. Если требуется, перейдите к колонтитулу, который следует изменить.

    Инструкции

  5. Нажмите кнопку Как в предыдущем разделе [image] на панели инструментов Колонтитулы.

  6. Измените существующий колонтитул или создайте новый колонтитул для данного раздела.

    Инструкции

    Внесенные изменения будут автоматически отражены в колонтитулах всех последующих разделов.

  7. Чтобы создать отличный колонтитул для следующего раздела, повторите шаги 1—6.


 Создание предметного указателя в главном документе

Создание предметного указателя в главном документе

  1. Откройте главный документ в режиме структуры.

  2. Введите элементы указателя во вложенные документы.

    Инструкции

  3. Разверните вложенные документы.

  4. Установите курсор туда, куда следует вставить предметный указатель.

  5. Создайте предметный указатель.

    Инструкции


 Создание нового стиля абзаца

Создание нового стиля абзаца

Самый быстрый способ создать новый стиль абзаца — это отформатировать абзац должным образом, выделить его, а затем создать новый стиль на основе форматирования и других свойств выделенного текста.

  1. Выделите фрагмент текста, имеющий нужный формат.

  2. На панели инструментов Форматирование щелкните поле Стиль [image] .

  3. Введите имя нового стиля поверх имени существующего стиля.

  4. Нажмите клавишу ENTER.

Примечание. У стилей абзацев имеются дополнительные атрибуты, например стиль следующего абзаца, которые также можно установить. В меню Формат выберите команду Стиль, а затем — стиль, параметры которого следует изменить. Нажмите кнопку Изменить и задайте необходимые параметры.


 Создание оглавления в главном документе

Создание оглавления в главном документе

  1. Откройте главный документ в режиме структуры.

  2. Разверните вложенные документы.

  3. Установите курсор туда, куда следует вставить оглавление.

  4. Создайте оглавление.

    Инструкции


 Создание перекрестных ссылок в главном документе

Создание перекрестных ссылок в главном документе

  1. Разверните вложенные документы.

  2. Перейдите в обычный режим.

  3. Создайте перекрестные ссылки.

    Инструкции

Примечание. Перекрестные ссылки могут быть созданы только на вложенные документы, включенные в состав одного главного документа.


 Создание параллельных колонок текста на нескольких страницах

Создание параллельных колонок текста на нескольких страницах

Вместо команды Колонки (меню Формат) можно использовать связанные надписи для создания колонок, в которых текст из колонки 1 на первой странице перетекает в колонку 1 на следующей странице, а текст из колонки 2 на первой странице независимо перетекает в колонку 2 на следующей странице. Пример применения таких колонок приведен в разделе Подготовка текста для брошюры или журнала.

  1. Перейдите на новую пустую страницу, а затем — в режим разметки.

  2. На стандартной панели инструментов нажмите кнопку Непечатаемые знаки [image] [image] для отображения знаков абзаца.

  3. Установите курсор в начало страницы и дважды нажмите клавишу ENTER.

  4. Щелкните первый знак абзаца на странице.

  5. Выберите команду Надпись в меню Вставка.

  6. Выделите с помощью мыши прямоугольник, в котором будет расположена первая колонка.

  7. Снова выберите команду Надпись в меню Вставка.

  8. Выделите с помощью мыши прямоугольник, в котором будет расположена вторая колонка.

  9. Установите курсор непосредственно перед последним знаком абзаца на странице и нажмите клавиши CTRL+ENTER для вставки разрыва страницы.

  10. Повторите шаги 3—9 для всех страниц документа, которые должны содержать параллельные колонки, и вернитесь к первой надписи.

  11. Щелчком мыши выделите левую надпись.

  12. На панели инструментов Надпись нажмите кнопку Создать связь с надписью [image] .

    Указатель примет форму кувшина.

  13. Для создания связи выберите левую надпись на следующей странице.

  14. Создайте связи для всех надписей в данной цепочке на левой стороне документа.

  15. Повторите шаги 11—14 для каждой надписи в правой цепочке.

Примечание. Если дважды нажать клавишу ENTER в начале каждой страницы, там появится по дополнительному пустому абзацу. Эти абзацы могут пригодиться для вставки текста и рисунков помимо надписей. Если пустой абзац не нужен, его можно удалить.


Создание или изменение набора грамматических и стилистических правил

  1. В меню Сервис выберите команду Параметры, а затем — вкладку Правописание.

  2. Нажмите кнопку Настройка.

  3. Выполните одно из следующих действий:
    • Чтобы изменить существующий набор грамматических и стилистических правил, выберите его из списка Набор правил.

    • Чтобы создать новый набор грамматических и стилистических правил, выберите в списке Набор правил вариант По выбору пользователя.
  4. В поле Правила выберите нужные параметры.

    Чтобы раскрыть какой-либо список в группе Require в окне настройки грамматической проверки для английского языка, пользуясь только клавиатурой, нажимайте клавиши СТРЕЛКА ВВЕРХ или СТРЕЛКА ВНИЗ, пока не будет выделен нужный параметр. Затем нажмите клавишу ПРОБЕЛ, и соответствующий список раскроется.

    См. сведения о грамматических и стилистических правилах.

Примечание. Чтобы восстановить исходный набор грамматических и стилистических правил, нажмите кнопку Начальная установка (для русского языка) или Сброс (для английского языка).


Удаление таблицы и ее содержимого

  1. Выделите таблицу.

  2. Выберите команду Удалить в меню Таблица, а затем — команду Таблица.


Удаление ячеек, строк или столбцов из таблицы

  1. Выделите ячейки, строки или столбцы, подлежащие удалению.

  2. В меню Таблица выберите команду Удалить, а затем — команду Столбцы, Строки или Ячейки.

  3. В случае удаления ячеек выберите нужный параметр.

    Для получения сведений о любом параметре нажмите кнопку с вопросительным знаком [image], а затем щелкните этот параметр.


 Удаление стиля

Удаление стиля

  1. Выберите команду Стиль в меню Формат.

  2. Выберите стиль, который требуется удалить, в списке Стили, а затем нажмите кнопку Удалить.

Примечания

  • Если удалить созданный пользователем стиль абзаца, ко всем оформленным этим стилем абзацам будет применен стиль Обычный, а сам стиль будет удален из шаблона.

  • Выбор значения Используемых стилей в поле Список дает возможность удалить из текущего документа любые неиспользуемые встроенные стили, кроме стиля Обычный и встроенных стилей заголовков. При этом ко всем абзацам, оформленным удаленными стилями, будет применен стиль Обычный, однако определения всех встроенных стилей останутся в шаблоне. Чтобы снова сделать доступными все встроенные стили, следует выбрать значение Всех стилей в поле Список.


 Выбор уровня детализации для просмотра схемы документа

Выбор уровня детализации для просмотра схемы документа

  1. Если схема документа отсутствует на экране, нажмите кнопку Схема документа [image] .

  2. Выполните одно из следующих действий:

    Чтобы отобразить все заголовки не ниже определенного уровня, щелкните правой кнопкой мыши заголовок на схеме документа, а затем выберите соответствующий уровень заголовков в контекстном меню. Например, выберите команду Показать заголовки 1-3, чтобы отобразить заголовки уровня 1, 2 и 3.

    Чтобы свернуть подчиненные заголовки, щелкните знак минус (-) рядом с главным заголовком.

    Чтобы развернуть подчиненные заголовки, щелкните знак плюс (+) рядом с главным заголовком.

Совет. Для развертывания и свертывания заголовков на схеме документа можно использовать устройство Microsoft IntelliMouse или Microsoft IntelliMouse TrackBall. Чтобы развернуть или свернуть подчиненные заголовки, поместите указатель на главный заголовок и вращайте колесо вперед или назад, удерживая нажатой клавишу SHIFT. См. инструкции по использованию таких устройств.


Отображение анимации текста

  1. В меню Сервис выберите команду Параметры, а затем — вкладку Вид.

  2. Установите или снимите флажок Анимацию текста.


 Добавление, удаление и изменение слов во вспомогательном словаре

Добавление, удаление и изменение слов во вспомогательном словаре

  1. В меню Сервис выберите команду Параметры, а затем — вкладку Правописание.

  2. Нажмите кнопку Словари.

  3. Выберите словарь, в который требуется внести изменения. Убедитесь в том, что флажок, соответствующий этому словарю, установлен.

  4. Нажмите кнопку Изменить.

  5. Добавьте, удалите или измените слова словаря.

    После ввода каждого нового слова нажимайте клавишу ENTER, чтобы оно располагалось в отдельной строке.

  6. Закончив изменение, нажмите кнопку Сохранить [image] на стандартной панели инструментов.

  7. Выберите команду Закрыть в меню Файл.

Примечание. Во время изменения вспомогательного словаря Microsoft Word отключает автоматическую проверку орфографии. После закрытия файла словаря автоматическую проверку орфографии можно снова включить.


Разработка формы Lotus Notes, содержащей внедренный документ

Описанный порядок действий относится к Lotus Notes 4.0. Для получения сведений о вставке документов Word в документы Lotus Notes версии 3.x нажмите кнопку [image] .

  1. Чтобы создать новую форму в Lotus Notes, выберите нужную базу данных, в меню Create выберите команду Design, а затем — команду Form.

    Чтобы изменить существующую форму, выберите содержащую ее базу данных. В меню View выберите команду Design. На панели перехода выберите Forms. Дважды щелкните форму.

  2. Щелкните место вставки внедренного объекта.

  3. В меню Create выберите команду Object.

  4. Чтобы вставить новый пустой документ в виде внедренного объекта, выберите вкладку Create a new object, а затем — тип объекта Microsoft Word Document в списке Object type.

    Чтобы вставить существующий документ в виде внедренного объекта, выберите вкладку Create an object from a file, а затем введите имя документа или нажмите кнопку Browse и выберите его из списка.

  5. Чтобы отобразить внедренный объект в виде значка, установите флажок Display as icon.


 Вставка документа Word в документ Lotus Notes в виде внедренного объекта

Вставка документа Word в документ Lotus Notes в виде внедренного объекта

Описанный порядок действий относится к Lotus Notes 4.0. Для получения сведений о вставке документов Word в документы Lotus Notes версии 3.x нажмите кнопку [image] .

  1. В Lotus Notes выберите нужную базу данных, а затем — форму, которая будет использоваться при создании документа, в меню Create.

    Форма должна содержать изменяемое форматируемое поле.

  2. Щелкните изменяемое форматируемое поле.

  3. В меню Create выберите команду Object.

  4. Чтобы вставить новый пустой документ в виде внедренного объекта, выберите вкладку Create a new object, а затем — тип объекта Microsoft Word Document в списке Object type.

    Чтобы вставить существующий документ в виде внедренного объекта, выберите вкладку Create an object from a file, а затем введите имя документа или нажмите кнопку Browse и выберите его из списка.

  5. Чтобы отобразить внедренный объект в виде значка, установите флажок Display as icon.


 Поиск и замена знаков абзацев, разрывов страниц и других элементов

Поиск и замена знаков абзацев, разрывов страниц и других элементов

  1. Выберите команду Найти или Заменить в меню Правка.

  2. Если в диалоговом окне не видна кнопка Специальный, нажмите кнопку Больше.

  3. Выполните одно из следующих действий:
    • Нажмите кнопку Специальный, а затем выберите нужный элемент из списка.

    • Введите код элемента непосредственно в поле Найти.
  4. Чтобы заменить указанный элемент, введите замещающий текст или набор символов в поле Заменить на.

  5. Нажмите кнопку Найти далее, Заменить или Заменить все.

    Чтобы прервать поиск, нажмите клавишу ESC.

Совет. Чтобы быстро найти рисунок, примечание и т. п., нажмите кнопку Выбор объекта перехода [image] на вертикальной полосе прокрутки, а затем выберите нужный тип объекта. Для перемещения по объектам указанного типа используйте кнопки Следующий [image] и Предыдущий [image] .


Поиск и замена всех словоформ

Сведения, относящиеся к конкретным языкам

Это средство доступно только в том случае, если одним из используемых языков редактирования является английский.

  1. Выберите команду Найти или Заменить в меню Правка.

  2. Если флажок Все словоформы отсутствует в диалоговом окне, нажмите кнопку Больше.

  3. Установите флажок Все словоформы.

  4. В поле Найти введите искомый текст.

  5. Чтобы заменить найденный текст, введите текст для замены в поле Заменить на.

  6. Нажмите кнопку Найти далее, Заменить или Заменить все.

  7. Если текст для замены является неоднозначным, выберите слово, более подходящее по смыслу.

    Например, слово «saw» может быть как существительным, так и глаголом; выберите слово «saws» для замены существительных или слово «sawing» для замены глаголов.

Примечание. Чтобы прервать поиск, нажмите клавишу ESC.

Советы

  • Если производится замена текста, рекомендуется использовать клавишу Заменить, а не Заменить все, чтобы получить возможность подтверждения правильности или отмены каждой отдельной операции замены.

  • Используйте одинаковые части речи и времена для искомого и замещающего текста. Например, выполните поиск слова «see» и замените его словом «observe» (оба слова являются глаголами в настоящем времени).


Использование подстановочных знаков при поиске и замене текста

  1. Выберите команду Найти или Заменить в меню Правка.

  2. Если флажок Подстановочные знаки отсутствует в диалоговом окне, нажмите кнопку Больше.

  3. Установите флажок Подстановочные знаки.

  4. Выполните одно из следующих действий:
    • Нажмите кнопку Специальный, выберите нужный подстановочный знак из списка, а затем введите дополнительный текст в поле Найти.

    • Введите подстановочный знак непосредственно в поле Найти.
  5. Чтобы заменить указанный элемент, введите замещающий текст или набор символов в поле Заменить на.

  6. Нажмите кнопку Найти далее, Заменить или Заменить все.

    Чтобы прервать поиск, нажмите клавишу ESC.

Примечания

  • Если флажок Подстановочные знаки установлен, выполняется поиск текста, в точности совпадающего с указанным. Обратите внимание, что флажки Учитывать регистр и Только слово целиком автоматически устанавливаются и становятся недоступными, т. е не могут быть сняты пользователем.

  • Чтобы найти символ, являющийся одним из подстановочных знаков, введите перед ним обратную косую черту (\). Например, введите \?, чтобы найти вопросительный знак.


 Поиск записей в большой таблице

Поиск записей в большой таблице

  1. Отобразите панель инструментов Базы данных.

  2. Нажмите кнопку Найти запись [image] .

  3. В поле Найти введите искомый текст.

  4. В списке В поле выберите имя поля, в котором следует выполнить поиск.


 Поиск текста

Поиск текста

  1. Выберите команду Найти в меню Правка.

    Демонстрация

  2. В поле Найти введите искомый текст.

  3. Задайте остальные параметры.

    Для получения сведений о любом параметре нажмите кнопку с вопросительным знаком [image], а затем щелкните этот параметр.

  4. Нажмите кнопку Найти далее.

    Чтобы прервать поиск, нажмите клавишу ESC.


 Переход к определенной странице, таблице и другим элементам документа

Переход к определенной странице, таблице и другим элементам документа

  1. В меню Правка выберите команду Перейти.

    Демонстрация

  2. В списке Объект перехода выберите тип элемента.

  3. Выполните одно из следующих действий:
    • Введите имя или номер элемента в поле Введите, а затем нажмите кнопку Перейти.

    • Чтобы перейти к следующему или предыдущему элементу того же типа, оставьте поле Введите пустым и нажмите кнопку Следующий или Предыдущий.

Совет. Чтобы быстро перейти к следующему или предыдущему элементу того же типа, воспользуйтесь средством перехода к объектам.


 Междустрочныe интервалы

Междустрочныe интервалы

Междустрочный интервал определяет расстояние между строками текста по вертикали. По умолчанию используется одинарный междустрочный интервал. Выбранный междустрочный интервал автоматически применяется ко всем строкам текста в выделенном абзаце или в абзаце, содержащем место вставки. Междустрочный интервал устанавливается на вкладке Отступы и интервалы (меню Формат, команда Абзац).

Междустрочный интервал | Размер
Одинарный | Определяется наибольшим размером шрифта в данной строке, к которому добавляется величина, зависящая от используемого шрифта.
Полуторный | Превышает одинарный междустрочный интервал в полтора раза. Например, для шрифта размером в 10 пунктов полуторный интервал составляет приблизительно 15 пунктов.
Двойной | Превышает одинарный междустрочный интервал в два раза. Например, для шрифта размером 10 пунктов двойной интервал составляет приблизительно 20 пунктов.
Минимум | Соответствует минимальному междустрочному интервалу, который может быть установлен для шрифтов или рисунков большего размера, для которых заданного междустрочного интервала недостаточно.
Точно | Фиксированный междустрочный интервал. Этот параметр создает одинаковые интервалы между всеми строками.
Множитель | Интервал увеличивается или уменьшается на указанную относительную величину. Например, установка множителя 1,2 увеличит междустрочный интервал на 20 процентов, а установка множителя 0,8 уменьшит междустрочный интервал на 20 процентов. Установка множителя 2 эквивалентна установке двойного интервала. В поле Значение введите или выберите необходимый интервал. По умолчанию устанавливается значение 3.
Значение | Размер выбранного междустрочного интервала. Этот параметр доступен только в том случае, если в списке Интервал выбран параметр Минимум, Точно или Множитель.

Примечание. Если строка содержит текст с высокими знаками, крупные рисунки или формулы, то междустрочный интервал для этой строки автоматически увеличивается. Чтобы интервал между всеми строками был одинаковым, выберите в списке Интервал параметр Точно, а затем в поле Значение введите достаточно большой междустрочный интервал. Если некоторые знаки или рисунки по-прежнему выводятся не полностью, необходимо увеличить интервал в поле Значение .


Автоматическая расстановка переносов

  1. Выберите команду Язык в меню Сервис, а затем — команду Расстановка переносов.

    Если команда Расстановка переносов отсутствует в меню Язык, возможно, придется выполнить установку программы расстановки переносов.

  2. Установите флажок Автоматическая расстановка переносов.

  3. В поле Ширина зоны переноса слов укажите интервал, который следует оставлять между концом последнего слова строки и правым полем страницы.

    Чтобы уменьшить количество переносов, сделайте зону переноса более широкой. Чтобы уменьшить неровность края правого поля страницы, сделайте зону переноса более узкой.

  4. В поле Максимальное число последовательных переносов укажите максимальное число идущих подряд строк, которые могут заканчиваться переносами.

Примечание. Чтобы отказаться от автоматической расстановки переносов в нескольких абзацах текста, выделите соответствующий текст, выберите команду Абзац в меню Формат и установите флажок Запретить автоматический перенос слов на вкладке Положение на странице. Затем включите автоматическую расстановку переносов. Следует также отметить, что переносы не расставляются в тексте, для которого выбран язык Без проверки.


 Добавление номеров глав к номерам страниц

Добавление номеров глав к номерам страниц

  1. Убедитесь, что заголовки глав отформатированы с помощью одного из девяти встроенных стилей заголовков («Заголовок 1» — «Заголовок 9»).

    Инструкции

  2. Выберите команду Список в меню Формат, а затем — вкладку Многоуровневый.

  3. Выберите стиль нумерации глав (содержащий текст «Заголовок 1», «Заголовок 2» и «Заголовок 3»), а затем нажмите кнопку OK.

  4. Если документ содержит несколько разделов, установите курсор в раздел или выделите несколько разделов, в которых к номерам страниц требуется добавить номера глав.

  5. Выберите команду Номера страниц в меню Вставка.

  6. Нажмите кнопку Формат.

  7. Установите флажок Включить номер главы.

  8. В поле Начинается со стиля укажите стиль заголовка для заголовков глав.

  9. В поле Разделитель укажите символ, который будет отделять номер главы от номера страницы.

Совет. Если документ состоит из нескольких глав, можно организовать раздельную нумерацию страниц для каждой главы, например: 1-1, 1-2, 1-3 и 2-1, 2-2, 2-3.


 Включение общего числа страниц в колонтитул

Включение общего числа страниц в колонтитул

  1. Выберите команду Колонтитулы в меню Вид.

  2. Чтобы разместить номера страниц внизу страницы, нажмите кнопку Верхний/нижний колонтитул [image] на панели инструментов Колонтитулы.

  3. На панели инструментов Колонтитулы нажмите кнопку Вставить автотекст и выберите элемент Стр. <№> из <всего>.


 Копирование примечаний в основной текст документа

Копирование примечаний в основной текст документа

  1. Нажмите кнопку Изменить примечание [image] на панели инструментов Рецензирование.

  2. Выделите текст или элемент примечания в области примечаний.

  3. Выберите команду Копировать в меню Правка.

  4. Установите курсор в то место документа, куда следует вставить выделенный текст или элемент.

  5. В меню Правка выберите команду Вставить.

  6. Если требуется, удалите примечание.


 Принятие или отказ от записанных исправлений

Принятие или отказ от записанных исправлений

Просмотр записанных изменений возможен двумя способами:

  • Воспользуйтесь панелью инструментов Рецензирование. Убедитесь, что пометки исправлений отображаются на экране. В меню Сервис выберите команду Исправления, а затем — команду Выделить исправления. Установите флажок Отображать исправления на экране.

  • Воспользуйтесь диалоговым окном Просмотр исправлений (меню Сервис, подменю Исправления, команда Принять/отклонить исправления).

Совет. Если включены всплывающие подсказки, то, поместив указатель на предлагаемое исправление, можно узнать его автора.

Действие | Выполните действия
Просмотр исправлений по одному | Нажмите кнопку Следующее исправление [image] или Предыдущее исправление [image] на панели инструментов Рецензирование.
Принятие исправления | Нажмите кнопку Принять [image] на панели инструментов Рецензирование.
Отказ от исправления | Нажмите кнопку Отказаться [image] на панели инструментов Рецензирование.
Принятие или отказ от всех исправлений одновременно | В меню Сервис выберите команду Исправления, а затем — команду Принять/отклонить исправления. Нажмите кнопки Принять все или Отказ от всех. Чтобы отменить эту операцию, нажмите кнопку Вернуть.
Просмотр документа в том виде, который он будет иметь после принятия всех исправлений | В меню Сервис выберите команду Исправления, а затем — команду Выделить исправления, после чего снимите флажок Отображать исправления на экране.
Просмотр исходного документа, чтобы узнать, как он будет выглядеть в случае отказа от всех изменений | В меню Сервис выберите команду Исправления, а затем — команду Принять/отклонить исправления и выберите параметр Исходный документ. Однако если в документе было изменено форматирование, то отображаться будет новое, а не исходное форматирование.


Примеры отступов абзацев

Внешний вид абзаца | Содержимое абзаца
Текст с отступом первой строки | Текст с отступом первой строки.
Текст с выступом | Текст с выступом. Выступы часто используются для библиографических справок, словарных терминов, выводов, а также маркированных и нумерованных списков.
Текст с отрицательным отступом | Текст с отрицательным отступом. Для создания отступа первой строки или выступа в абзаце с отрицательным отступом воспользуйтесь полем На вкладки Отступы и интервалы (меню Формат, команда Абзац).


 Включение ссылок на многостраничные фрагменты текста в предметный указатель

Включение ссылок на многостраничные фрагменты текста в предметный указатель

  1. Выделите фрагмент текста, на который должен ссылаться элемент предметного указателя.

  2. В меню Вставка выберите команду Закладка.

    Демонстрация

  3. Введите имя в поле Имя закладки, а затем нажмите кнопку Добавить.

  4. В документе щелкните конец текста, помеченного закладкой.

  5. Нажмите клавиши ALT+SHIFT+X.

  6. В поле Основной введите элемент указателя для помеченного текста.

  7. В группе Параметры выберите параметр Диапазон страниц.

  8. В поле Закладка введите или выберите имя закладки, указанное на шаге 3.

  9. Нажмите кнопку Пометить.

Примечание. Все помеченные элементы предметного указателя вставляются в документ в виде полей XE, оформленных скрытым текстом. Если поля XE не видны на экране, нажмите кнопку Непечатаемые знаки [image] [image] на стандартной панели инструментов.


 Вставка документа Word в главный документ

Вставка документа Word в главный документ

  1. Откройте главный документ в режиме структуры.

  2. Разверните вложенные документы.

  3. Установите курсор туда, куда следует вставить документ.

    Это должна быть пустая строка между существующими вложенными документами.

  4. На панели инструментов Структура нажмите кнопку Вставить вложенный документ [image] .

  5. В поле Имя файла введите имя документа, который требуется вставить, и нажмите кнопку Открыть.

Примечание. Для главного и вложенного документа можно использовать разные шаблоны и форматирование. См. инструкции по форматированию главного документа и вложенных документов.


Вставка специального символа

  1. Щелкните то место, куда необходимо вставить символ.

  2. Выберите команду Символ в меню Вставка, а затем — вкладку Специальные символы.

  3. Дважды щелкните нужный символ.


 Вставка текущих даты и времени

Вставка текущих даты и времени

  1. Щелкните место вставки даты или времени.

  2. Выберите команду Дата и время в меню Вставка.

    Демонстрация

  3. Если требуется вставить дату или время на другом языке, выберите в поле Язык требуемый язык.

    В списке Язык показан список языков, доступных для редактирования. В зависимости от выбранного языка могут быть доступны дополнительные параметры даты и времени. Для получения справки по какому-либо параметру нажмите кнопку с вопросительным знаком [image], а затем щелкните интересующий параметр.

  4. Выберите в списке Доступные форматы требуемый формат даты или времени.

  5. Выполните одно из следующих действий:
    • Чтобы вставить дату и время как поле, автоматически обновляемое при открытии и печати документа, установите флажок Обновлять автоматически.

    • Чтобы сохранить исходные дату и время как обычный текст, снимите флажок Обновлять автоматически.


Вставка принудительного разрыва страницы

  1. Щелкните место, откуда следует начать новую страницу.

  2. Выберите команду Разрыв в меню Вставка.

  3. Выберите параметр Начать новую страницу.


Вставка символа путем ввода кода символа

  1. Щелкните то место, куда необходимо вставить символ.

  2. Убедитесь, что на клавиатуре включен индикатор NUM LOCK.

  3. Удерживая нажатой клавишу ALT, введите на цифровой клавиатуре 0 (нуль), а затем код нужного символа.


Вставка символа

  1. Щелкните место вставки символа.

  2. Выберите команду Символ в меню Вставка, а затем — вкладку Символы.

  3. В списке Шрифт выберите нужный шрифт.

  4. Чтобы увидеть увеличенное изображение символа, щелкните его.

  5. Дважды щелкните символ, который следует вставить.

Совет. В случае выбора шрифта в кодировке Юникод, например шрифта Arial или Times New Roman, в диалоговом окне появится дополнительный список Набор. Этот список предназначен для выбора подмножества символов шрифта, например греческих букв или кириллицы.


Внедрение в документ шрифтов TrueType

Если документ Microsoft Word включен как раздел в Microsoft Office Binder, то перед внедрением в него шрифтов TrueType необходимо сохранить этот раздел в отдельном документе. Инструкции по сохранению раздела см. в справке Microsoft Office Binder.

  1. В меню Сервис выберите команду Параметры, а затем — вкладку Сохранение.

  2. Установите флажок Внедрять шрифты TrueType.

  3. Сохраните документ.

Примечание. В результате внедрения шрифтов TrueType может увеличиться размер документа. Для уменьшения размера файла документа установите флажок Только используемые символы. В этом случае в документ внедряются только шрифты, действительно используемые в нем, причем если в документе использованы не более 32 знаков шрифта (например, шрифт может встречаться только в одном-двух заголовках), то внедряются только эти знаки. Внедрение только используемых символов лучше применять в тех документах, которые предполагается только просматривать и печатать, так как правка с использованием невнедренных шрифтов и символов невозможна.


 Загрузка общего шаблона или программы-надстройки в Word

Загрузка общего шаблона или программы-надстройки в Word

Существует возможность загружать шаблоны и надстройки только на время текущего сеанса или при каждом запуске Word. См. сведения о загрузке шаблонов и надстроек.

  1. Выберите команду Шаблоны и надстройки в меню Сервис.

    Демонстрация

  2. В списке Общие шаблоны и надстройки установите флажок рядом с предназначенным для загрузки шаблоном или надстройкой.

    Если нужный шаблон (или надстройка) отсутствует в диалоговом окне, нажмите кнопку Добавить, найдите содержащую его папку, выделите его, а затем нажмите кнопку OK.


 Запрет обновления связанного объекта

Запрет обновления связанного объекта

  1. Выберите команду Связи в меню Правка.

  2. В списке Исходный файл выберите связанный объект, обновление которого следует запретить.

    Для выбора нескольких связанных объектов нажмите клавишу CTRL, и удерживая ее, выделите нужные связанные объекты.

  3. Установите флажок Не обновлять связь.


Рекомендация доступа только для чтения

  1. Откройте документ.

  2. В меню Файл выберите команду Сохранить как.

  3. В меню Сервис в диалоговом окне Сохранение документа нажмите кнопку Параметры.

  4. Установите флажок Рекомендовать доступ только для чтения и нажмите кнопку OK.

  5. Нажмите кнопку Сохранить.


 Включение слов и фраз в предметный указатель

Включение слов и фраз в предметный указатель

  1. Выполните одно из следующих действий:
    • Выделите текст, который следует использовать в качестве элемента предметного указателя.

    • Чтобы ввести произвольный текст в качестве элемента указателя, щелкните то место, куда требуется вставить элемент указателя.
  2. Нажмите клавиши ALT+SHIFT+X.

  3. Выполните одно из следующих действий:
    • Чтобы создать основной элемент указателя, введите или измените текст в поле Основной.

    • Чтобы создать дополнительный элемент указателя, выберите основной элемент указателя, а затем введите текст дополнительного элемента в поле Дополнительный. Чтобы добавить элемент третьего уровня, в поле Дополнительный введите текст дополнительного элемента указателя, двоеточие, а затем — текст элемента третьего уровня.
  4. Выполните одно из следующих действий:
    • Чтобы пометить элемент указателя, нажмите кнопку Пометить.

    • Чтобы пометить все вхождения указанного текста в документе, нажмите кнопку Пометить все. (Эта кнопка доступна только в том случае, если перед открытием данного диалогового окна был выделен фрагмент текста — ввода нового текста в самом окне для этого недостаточно.)
  5. Чтобы пометить другие элементы указателя, выделите нужный текст, перейдите в диалоговое окно Определение элемента указателя и повторите шаги 3 и 4.

Примечания

  • По нажатию кнопки Пометить все в каждом абзаце будет помечено первое вхождение указанного текста (с учетом регистра букв).

  • Все помеченные элементы предметного указателя вставляются в виде полей XE, оформленных скрытым текстом. Если поля XE не видны на экране, нажмите кнопку Непечатаемые знаки [image] [image] на стандартной панели инструментов.


 Изменение формата маркированного или нумерованного списка

Изменение формата маркированного или нумерованного списка

  1. Выделите абзацы с номерами или маркерами, которые необходимо изменить.

  2. В меню Формат выберите команду Список, а затем выберите вкладку, соответствующую нужному типу списка.

  3. Выберите формат списка, используемый для выделенных элементов.

  4. Нажмите кнопку Изменить.

  5. Выберите необходимые параметры форматирования.

    Для получения сведений о любом параметре нажмите кнопку с вопросительным знаком [image], а затем щелкните этот параметр.

Произведенные изменения вступают в силу при очередном нажатии кнопки Маркированный список [image] или Нумерованный список [image] на панели инструментов Форматирование.


Изменение формата многоуровневого списка

  1. Щелкните заголовок, который необходимо изменить.

  2. Выберите команду Список в меню Формат, а затем — вкладку Многоуровневый.

  3. Щелкните формат заголовка, который необходимо изменить.

  4. Нажмите кнопку Изменить.

  5. В группе Уровень или Образец выберите уровень заголовков, который необходимо изменить.

  6. Измените необходимые параметры форматирования.

    Для получения сведений о любом параметре нажмите кнопку с вопросительным знаком [image], а затем щелкните этот параметр.

Повторите процедуру для всех уровней заголовков, которые необходимо изменить.


 Копирование или перемещение объекта на большое расстояние или в другой документ

Копирование или перемещение объекта на большое расстояние или в другой документ

  1. Выделите объект, который следует переместить или скопировать.

  2. Выполните одно из следующих действий:
    • Чтобы переместить объект, нажмите кнопку Вырезать [image] на стандартной панели инструментов.

    • Чтобы скопировать объект, нажмите кнопку Копировать [image] на стандартной панели инструментов.
  3. Если объект следует скопировать в другой документ, перейдите в нужный документ.

  4. Укажите, куда следует вставить объект.

  5. Нажмите кнопку Вставить [image] на стандартной панели инструментов.


 Копилка

Копилка

Существует возможность перенесения нескольких объектов из разных частей одного или нескольких документов и вставки их единой группой в другое место документа с помощью копилки. Копилка накапливает объекты в виде элементов автотекста, так что их можно использовать для вставки неоднократно. Для изменения набора объектов в копилке необходимо ее предварительно очистить.

  1. Выделите текст или рисунок, который следует поместить в копилку, а затем нажмите клавиши CTRL+F3.

    Повторите этот шаг для каждого объекта, который следует поместить в копилку.

  2. Установите курсор в документе туда, куда следует вставить содержимое копилки.

  3. Для вставки содержимого копилки с ее одновременной очисткой нажмите клавиши CTRL+SHIFT+F3.

    Для вставки содержимого копилки без ее очистки, выберите команду Автотекст в меню Вставка, а затем — команду Автотекст, после чего из списка элементов автотекста выберите Копилка, а затем нажмите кнопку Вставить.

Советы

  • Для просмотра содержимого копилки выберите команду Автотекст в меню Вставка, а затем — команду Автотекст, после чего из списка элементов автотекста выберите Копилка. Содержимое копилки появится в поле Образец.

  • Для накопления и вставки нескольких объектов в разных приложениях Office также можно использовать буфер обмена Office. Например, можно скопировать графический объект в Microsoft Excel, переключиться в Microsoft PowerPoint и скопировать маркированный список, а затем переключиться в Word и вставить скопированные объекты. См. сведения о накоплении и вставке нескольких объектов.


 Фон документа не отображается на экране

Фон документа не отображается на экране

Фон отображается только в режиме Web-документа. Для перехода в этот режим выберите команду Web-документ в меню Вид. Чтобы документ Word автоматически открывался в режиме Web-документа, сохраните этот документ, находясь в данном режиме.


Фон документа не выводится на печать

Фон документа, созданный с помощью команды Фон (меню Формат), предназначен только для отображения на экране. Для добавления печатаемых границ и заливки используйте команду Границы и заливка (меню Формат).


 Добавление номеров к заголовкам, созданным при помощи встроенных стилей заголовков

Добавление номеров к заголовкам, созданным при помощи встроенных стилей заголовков

Если для форматирования заголовков документа используются встроенные стили заголовков, существует возможность автоматической нумерации заголовков с помощью выбранного формата нумерации.

  1. Выберите команду Список в меню Формат, а затем — вкладку Многоуровневый.

  2. Выберите формат нумерации, содержащий текст «Заголовок 1», «Заголовок 2» и так далее, а затем нажмите кнопку OK.

  3. Введите текст нумерованного заголовка, а затем нажмите клавишу ENTER.

  4. Чтобы добавить следующий нумерованный заголовок, щелкните стрелку рядом с полем Стиль и выберите нужный стиль.

  5. Для перемещения заголовка на соответствующий уровень нумерации воспользуйтесь панелью инструментов Форматирование и выполните следующие действия:

    Для перемещения заголовка на более низкий уровень выделите нужный заголовок, а затем нажмите кнопку Увеличить отступ [image] или клавишу TAB.

    Для перемещения заголовка на более высокий уровень выделите нужный заголовок, а затем нажмите кнопку Уменьшить отступ [image] или клавиши SHIFT+TAB.

Примечания

  • Любой стандартный формат списка Word, представленный на вкладке Многоуровневый, может быть изменен. Для этого следует изменить формат нумерации для каждого уровня заголовков.

  • Кроме того, допускается добавление нумерованных заголовков в документы, содержащие как главы, так и приложения.


Активизация и применение вспомогательного словаря

Чтобы вспомогательный словарь мог использоваться при проверке орфографии, его следует активизировать. Одновременно может быть активно до 10 вспомогательных словарей.

  1. В меню Сервис выберите команду Параметры, а затем — вкладку Правописание.

  2. Нажмите кнопку Словари.

  3. Если нужного словаря нет в списке Вспомогательные словари, добавьте словарь в список.

  4. В списке Вспомогательные словари установите флажки, соответствующие словарям, которые должны быть активны, а затем нажмите кнопку ОК.

    При выполнении следующей проверки орфографии Microsoft Word будет пользоваться всеми активными вспомогательными словарями.

  5. Не забудьте снять флажок Предлагать только из основного словаря на вкладке Правописание.


Перетаскивание рамки

  • Выделите рамку, перемещая указатель вдоль ее границы, пока он не превратится в четырехстороннюю стрелку. После этого перетащите рамку на новое место.


Изменение вертикального и горизонтального положения рамки

  1. Выделите рамку.

  2. Выберите команду Рамка в меню Формат.

  3. Выберите необходимые параметры в разделах По горизонтали и По вертикали.

    При этом можно ввести точное значение или выбрать определенное положение.

    Для получения сведений о любом параметре нажмите кнопку с вопросительным знаком [image], а затем щелкните этот параметр.

Примечание. Существует два способа привязки рамки к абзацу для совместного перемещения:

  • Чтобы выделенная рамка перемещалась вместе с абзацем, к которому она привязана, установите флажок Перемещать вместе с текстом.

  • Чтобы рамка оставалась привязанной к одному и тому же абзацу при любом ее перемещении, установите флажок Установить привязку.


Печать двух страниц текста на одном листе для восточно-азиатских языков

Print two pages per sheet for East Asian text

Сведения, относящиеся к конкретным языкам

  1. On the File menu click Page Setup.

  2. Click the Paper Size tab, and select the paper size and orientation.

  3. Click the Margins tab, and select the 2 pages per sheet check box.

  4. Enter margin values in the Top and Bottom boxes or the Left and Right boxes, and the Inside and Outside boxes.

    If you select the 2 pages per sheet check box, then the name of these boxes will change depending on the selected orientation. If the orientation selected in Step 2 is Portrait, then the Top and Bottom boxes will change to Outside and Inside boxes. If set to (Horizontal) Landscape, then the Left and Right boxes will change to Outside and Inside boxes.

  5. To add space to the outer margin to bind the paper, enter a value in the Gutter box.

Tip The Two pages per sheet feature reduces each page to the size of a half page so that the printed page can be folded in half and bound at the fold. A document to which this feature is applied will be printed at 1/2 the size of the paper on which it is printed. For example, if you apply this feature to a B4 size document, the result will be a B5 size page.


 Добавление границы к странице документа

Добавление границы к странице документа

  1. В меню Формат выберите команду Границы и заливка, а затем — вкладку Страница.

    Демонстрация

  2. Выберите нужные параметры.

    Для получения сведений о любом параметре нажмите кнопку с вопросительным знаком [image], а затем щелкните этот параметр.

  3. Чтобы задать границы лишь для некоторых сторон страницы, например только сверху, выберите в группе Тип параметр Другая. В поле Образец щелкните изображение страницы в том месте, где должна появиться граница.

  4. Чтобы определить отдельную страницу или раздел с границей, выберите нужный параметр в списке Применить к.

  5. Для определения точного положения границы на странице нажмите кнопку Параметры, а затем выберите нужный параметр.

    Для получения сведений о любом параметре нажмите кнопку с вопросительным знаком [image], а затем щелкните этот параметр.


 Печать одной или нескольких почтовых наклеек с одинаковым адресом

Печать одной или нескольких почтовых наклеек с одинаковым адресом

  1. Выберите команду Конверты и наклейки в меню Сервис, а затем — вкладку Наклейки.

    Демонстрация

  2. В поле Адрес выполните одно из следующих действий:
    • Введите или измените адрес.

    • Вставьте адрес из электронной адресной книги.

    • Для печати обратного адреса, используемого по умолчанию, установите флажок Обратный адрес и при необходимости измените его.
  3. В группе Печать выполните одно из следующих действий:
    • Чтобы напечатать одну наклейку, выберите вариант отдельная наклейка. Затем введите или выберите номера строки и столбца наклейки, которую требуется напечатать.

    • Чтобы напечатать один и тот же адрес на целой странице наклеек, выберите вариант страница с одинаковыми наклейками.
  4. Чтобы выбрать тип наклейки, способ подачи и другие параметры, нажмите кнопку Параметры.

    Если нужный тип наклеек отсутствует в поле Тип, попробуйте использовать один из имеющихся в списке типов или создайте пользовательские наклейки.

    Для получения сведений о любом параметре нажмите кнопку с вопросительным знаком [image], а затем щелкните этот параметр.

  5. В диалоговом окне Конверты и наклейки выполните одно из следующих действий:
    • Чтобы напечатать одну или несколько наклеек, вставьте лист наклеек в принтер, а затем нажмите кнопку Печать.

    • Чтобы сохранить лист с наклейками для изменения или печати в дальнейшем, нажмите кнопку Создать.


 Печать только четных или нечетных страниц

Печать только четных или нечетных страниц

  1. В меню Файл выберите команду Печать.
  2. В списке Вывести на печать выберите значение Нечетные страницы или Четные страницы.


 Печать в файл

Печать в файл

При печати в файл необходимо предварительно выбрать принтер, например принтер PostScript, на котором, в конечном счете, будет напечатан файл. Затем файл автоматически сохраняется с использованием языка выбранного принтера. Этот принтер может быть подключен к любому компьютеру (наличие Word на этом компьютере необязательно). См. сведения о том, в каких случаях необходимо печатать документ в файл.

  1. В меню Файл выберите команду Печать.

    Демонстрация

  2. В списке Имя укажите принтер, на котором предполагается напечатать документ.

  3. Установите флажок Печать в файл и нажмите кнопку OK.

  4. В диалоговом окне Печать в файл в поле Имя файла введите имя файла.


 Удаление маркеров или номеров из списков

Удаление маркеров или номеров из списков

  1. Выделите элементы, где необходимо удалить нумерацию или маркировку.

  2. С помощью панели инструментов Форматирование выполните следующие действия:

    Для удаления маркеров нажмите кнопку Маркированный список [image] .

    Для удаления номеров нажмите кнопку Нумерованный список [image] .

Нумерованный список будет автоматически пронумерован заново.

Совет. Для удаления отдельного номера или маркера щелкните между ним и соответствующим текстом, а затем нажмите клавишу BACKSPACE. Для удаления отступа еще раз нажмите клавишу BACKSPACE.


Удаление номеров из многоуровневых списков

  1. Выделите заголовки, которые следует удалить из многоуровневого списка, или выберите команду Выделить все (меню Правка).

    Команда Выделить все позволяет удалить маркеры и номера сразу из всех списков.

  2. Выберите команду Список в меню Формат, а затем — вкладку Многоуровневый.

  3. Выберите вариант Нет.


 Изменение всех названий одного типа

Изменение всех названий одного типа

  1. Выделите текст названия, который необходимо изменить.

    Например, выделите название «Рисунок 1».

  2. В меню Вставка выберите команду Название.

    Демонстрация

  3. В списке Название выберите новое название.

    Например, щелкните вариант Таблица.


 Замена текста

Замена текста

  1. Выберите команду Заменить в меню Правка.

    Демонстрация

  2. В поле Найти введите искомый текст.

  3. В поле Заменить на введите текст для замены.

  5. Задайте остальные параметры.

    Для получения сведений о любом параметре нажмите кнопку с вопросительным знаком [image], а затем щелкните этот параметр.

  6. Нажмите кнопку Найти далее, Заменить или Заменить все.

    Чтобы прервать поиск, нажмите клавишу ESC.


 Назначение пароля для открытия документа

Назначение пароля для открытия документа

Создав пароль, запишите его и храните в надежном месте. В случае утери пароля невозможно будет открыть защищенный паролем документ или получить к нему доступ. См. сведения об использовании паролей.

  1. Откройте документ.

  2. В меню Файл выберите команду Сохранить как.

  3. В меню Сервис в диалоговом окне Сохранение документа нажмите кнопку Параметры.

  4. В поле Пароль для открытия файла введите пароль, а затем нажмите кнопку OK.

  5. В поле Введите пароль еще раз повторно введите пароль, а затем нажмите кнопку OK.

  6. Нажмите кнопку Сохранить.


 Назначение пароля разрешения записи

Назначение пароля разрешения записи

Создав пароль, запишите его и храните в надежном месте. В случае утери пароля невозможно будет открыть защищенный паролем документ или получить к нему доступ. См. сведения об использовании паролей.

  1. Откройте документ.

  2. В меню Файл выберите команду Сохранить как.

  3. В меню Сервис в диалоговом окне Сохранение документа нажмите кнопку Параметры.

  4. В поле Пароль разрешения записи введите пароль, а затем нажмите кнопку OK.

  5. В поле Введите пароль еще раз повторно введите пароль, а затем нажмите кнопку OK.

  6. Нажмите кнопку Сохранить.


 Сброс нумерации сносок в начале каждой страницы или каждого раздела

Сброс нумерации сносок в начале каждой страницы или каждого раздела

  1. Выберите команду Сноска в меню Вставка.

    Демонстрация

  2. Нажмите кнопку Параметры.

  3. Выберите вкладку Сноски или Концевые сноски.

  4. Введите значение 1 в поле Начать с.

  5. Выберите нужный параметр в группе Нумерация.


 Раздельная нумерация частей или разделов документа

Раздельная нумерация частей или разделов документа

  1. Если документ еще не разбит на разделы, вставьте разрыв раздела в то место документа, с которого требуется начать нумерацию страниц.

    Инструкции

  2. Установите курсор в раздел или выделите разделы, которые требуется пронумеровать отдельно.

  3. Выберите команду Номера страниц в меню Вставка.

    Демонстрация

  4. Нажмите кнопку Формат.

  5. Введите значение 1 в поле Начать с.

Совет. Для получения сведений об изменении формата номеров страниц (например, на римские или арабские цифры) для раздела нажмите кнопку [image] .


 Восстановление встроенных кнопок панели инструментов или команд меню

Восстановление встроенных кнопок панели инструментов или команд меню

  1. Отобразите панель инструментов, содержащую кнопку или команду меню, исходный вид которой требуется восстановить.

  2. В меню Сервис выберите команду Настройка.

    Демонстрация

  3. Оставьте диалоговое окно Настройка открытым (возможно, его придется перетащить в сторону) и выполните одно из следующих действий:
    • Чтобы восстановить исходный вид кнопки панели инструментов, щелкните ее правой кнопкой мыши, а затем выберите команду Сброс в контекстном меню.

    • Чтобы восстановить исходный вид команды меню, откройте содержащее ее меню, щелкните нужную команду правой кнопкой мыши, а затем выберите команду Сброс в контекстном меню.


 Сохранение сразу всех открытых документов

Сохранение сразу всех открытых документов

  • Нажмите клавишу SHIFT и выберите команду Сохранить все в меню Файл.

    Все открытые документы и шаблоны будут сохранены одновременно. Если хотя бы один из открытых документов является вновь созданным и сохраняется впервые, автоматически откроется диалоговое окно Сохранение документа, предназначенное для указания имени сохраняемого документа.


Сохранение копии файла в виде неформатированного текстового файла с разделителями

  1. Если данные уже сохранены в формате с разделителями (запятыми или знаками табуляции), перейдите к шагу 2.

    Чтобы преобразовать табличные данные в формат с разделителями-знаками табуляции, удалите все запятые и знаки абзацев ( [image]) из таблицы, а затем выполните преобразование таблицы. Для получения дополнительных сведений нажмите кнопку [image] .

  2. Убедитесь, что текстовый файл с разделителями содержит данные одного типа в каждом поле и одинаковые поля в каждой строке.

  3. Выберите команду Сохранить как в меню Файл.

  4. В поле Имя файла введите имя нового файла.

  5. В списке Тип файла выберите Текст с разбиением на строки, а затем нажмите кнопку Сохранить.


Изменение периодичности автоматического сохранения документов Word

  1. В меню Сервис выберите команду Параметры, а затем — вкладку Сохранение.

  2. Установите флажок Автосохранение каждые.

  3. В поле минут укажите интервал сохранения документа Microsoft Word. Чем чаще производится сохранение открытого документа, тем большую часть его удастся восстановить в случае, если при работе в Word произойдет внезапное падение напряжения или другая аналогичная авария.

Примечание. Использование автосохранения не избавляет от необходимости сохранять открытый документ обычным способом. Если открытый файл восстановления не сохранить, он удаляется с потерей всех несохраненных изменений. При сохранении файл восстановления заменяет собой исходный документ (если не было задано новое имя файла).


 Сохранение существующего документа

Сохранение существующего документа

  • Нажмите кнопку Сохранить [image] на стандартной панели инструментов.


 Сохранение версии документа в отдельный файл

Сохранение версии документа в отдельный файл

  1. В меню Файл выберите команду Версии.

    Демонстрация

  2. Выберите версию документа, которую требуется сохранить в отдельный файл.

  3. Нажмите кнопку Открыть.

  4. В меню Файл выберите команду Сохранить как.

  5. Введите имя файла в поле Имя файла, а затем нажмите кнопку Сохранить.


 Перемещение по документу с помощью мыши

Перемещение по документу с помощью мыши

Перейдя к нужному месту, щелкните то место, откуда следует начать ввод текста.

Действие | Выполните действия
Переход на одну строку вверх | Щелкните верхнюю стрелку прокрутки
Переход на одну строку вниз | Щелкните нижнюю стрелку прокрутки
Переход на один экран вверх | Щелкните полосу прокрутки над бегунком
Переход на один экран вниз | Щелкните полосу прокрутки под бегунком
Переход к определенной странице | Перетащите бегунок
Прокрутка изображения влево | Щелкните левую стрелку прокрутки
Прокрутка изображения вправо | Щелкните правую стрелку прокрутки
Перейти влево, за поле (в обычном режиме) | Удерживая нажатой клавишу SHIFT, щелкните левую стрелку прокрутки

Совет. Чтобы быстро перейти к следующей или предыдущей странице, нажмите кнопку Выбор объекта перехода [image] на вертикальной полосе прокрутки и выберите объект Страницы [image] , а затем нажмите кнопку Следующая страница [image] или Предыдущая страница [image] .


Выбор набора грамматических и стилистических правил

  1. В меню Сервис выберите команду Параметры, а затем — вкладку Правописание.

  2. В списке Набор правил выберите нужный набор грамматических и стилистических правил.


 Помещение графического объекта за текстом

Помещение графического объекта за текстом

  1. Для вывода панели инструментов Рисование нажмите кнопку Рисование [image] .

  2. Выделите объект, который следует переместить.

    Если объект скрыт, для его выделения нажмите клавиши TAB или SHIFT+TAB.

  3. На панели инструментов Рисование нажмите кнопку Действия и выберите команду Порядок, а затем — команду Поместить за текстом.


Сортировка списка или таблицы

  1. Выделите список или таблицу, которую требуется отсортировать.

  2. Выберите команду Сортировка в меню Таблица.

  3. Выберите нужные параметры сортировки.

    Для получения сведений о любом параметре нажмите кнопку с вопросительным знаком [image], а затем щелкните этот параметр.


 Сортировка отдельного столбца таблицы

Сортировка отдельного столбца таблицы

  1. Выделите столбец или ячейки, которые следует отсортировать.

    Инструкции

  2. Выберите команду Сортировка в меню Таблица.

    Демонстрация

  3. Выберите нужные параметры сортировки.

    Для получения сведений о любом параметре нажмите кнопку с вопросительным знаком [image], а затем щелкните этот параметр.

  4. Нажмите кнопку Параметры.

  5. Установите флажок Только столбцы.

    Совет. Чтобы отсортировать столбцы данных, не включенные в таблицу, преобразуйте текст в таблицу.


Создание пользовательских почтовых наклеек

Если нужный вид наклеек отсутствует в поле Тип (диалоговое окно Параметры наклейки), попробуйте использовать один из имеющихся в списке видов или создайте пользовательские наклейки.

  1. В поле Тип (диалоговое окно Параметры наклейки) выберите вид наклеек подходящего размера.

  2. Нажмите кнопку Настройка и сравните размеры наклейки и число наклеек на листе (для печати на лазерных и струйных принтерах) или число столбцов в бланке наклейки (для печати на матричных принтерах).

  3. Выполните одно из следующих действий:
    • Если размеры и разметка наклейки соответствуют требуемым, используйте выбранную наклейку.

    • Если же размеры и разметка не соответствуют требуемым, нажмите кнопку Отмена и продолжите с шага 4.
  4. В диалоговом окне Параметры наклейки укажите вид принтера, а затем нажмите кнопку Создать.

  5. Введите имя наклейки в поле Тип, укажите размеры в соответствующих полях, а затем нажмите кнопку OK.

    В поле Сорт появится новая наклейка, обозначенная как «Тип - Создана пользователем».

Примечание. Наклейки необходимо точно измерять. Размер наклейки, указанный изготовителем, может быть слегка меньше или больше фактического размера. Например, наклейка размером 3 на 6 сантиметров может фактически иметь размер 2,8 сантиметра в высоту и 6,1 сантиметра в ширину.


Определение папки для автоматически сохраненных документов

  1. В меню Сервис выберите команду Параметры, а затем — вкладку Расположение.

  2. В списке Типы файлов выберите тип Автосохраненные.

  3. Нажмите кнопку Изменить.

  4. Чтобы выбрать другую папку для автоматически сохраненных документов, найдите и откройте нужную папку.

Примечание. При работе с Microsoft Word в системе Microsoft Windows 95 или Windows 98 для автоматически сохраненных документов по умолчанию используется папка «Windows\Application Data\Microsoft\Word». В системе Microsoft Windows NT версии 4.0 или более поздней, а также на компьютерах с несколькими активными профилями пользователей автоматически сохраненные документы помещаются в папку «Windows\Profiles\Имя пользователя\Application Data\Microsoft\Word».


Выбор числа знаков в строке для текстов на восточно-азиатских языках

Set number of characters per line for East Asian text

Сведения, относящиеся к конкретным языкам

  1. On the File menu, click Page Setup and then click the Document Grid tab.

  2. Click Specify line grid and character grid.

  3. In the Per line box under Characters, set the number of characters per line.

If you change the number of characters per line, the character pitch is automatically adjusted to fit the changed setting.


Выбор числа строк на странице для текстов на восточно-азиатских языках

Set number of lines per page for East Asian text

Сведения, относящиеся к конкретным языкам

  1. On the File menu, click Page Setup and then click the Document Grid tab.

  2. Click Specify line grid and character grid.

  3. In the Per page box under Lines, set the number of lines per page.

If you change the number of lines per page, the line pitch is automatically adjusted to fit the changed setting.


 Организация нового документа в режиме структуры

Организация нового документа в режиме структуры

  1. В новом документе перейдите в режим структуры.

  2. Введите заголовки, нажимая клавишу ENTER после каждого заголовка.

    Эти заголовки автоматически форматируются с помощью встроенного стиля заголовков «Заголовок 1».

  3. Чтобы присвоить заголовок другому уровню и придать ему соответствующий стиль форматирования, следует переместить символ заголовка [image] или [image] структуры.

    Чтобы понизить уровень заголовка, перетащите символ правее.

    Чтобы повысить уровень заголовка, перетащите символ левее.

    Чтобы переместить заголовок на новое место, перетащите символ вверх или вниз. Относящийся к этому заголовку основной текст будет перемещен вместе с заголовком.

  4. Когда организация документа будет завершена, перейдите в обычный режим или режим разметки, чтобы ввести основной текст и рисунки.

Совет. Для получения дополнительных сведений о нумерации заголовков нажмите кнопку [image] .


 Начало нумерации со страницы, отличной от первой

Начало нумерации со страницы, отличной от первой

  1. Если документ еще не разбит на разделы, вставьте разрыв раздела перед страницей, с которой требуется начать нумерацию.

    Инструкции

  2. Установите курсор в раздел, с которого требуется начать нумерацию страниц.

  3. Выберите команду Колонтитулы в меню Вид.

  4. Чтобы разместить номера страниц внизу страницы, нажмите кнопку Верхний/нижний колонтитул [image] на панели инструментов Колонтитулы.

  5. Нажмите кнопку Как в предыдущем разделе [image] на панели инструментов Колонтитулы.

  6. Выберите команду Номера страниц в меню Вставка.

    Демонстрация

  7. Нажмите кнопку Формат.

  8. Введите значение 1 в поле Начать с.


Разметка страницы искажается при ее печати

Возможно, происходит печать документа, созданного версией Word для другого языка и отформатированного с использованием другого размера бумаги. Чтобы отформатировать документ с использованием размера бумаги, находящейся в принтере, выберите в меню Файл команду Печать. В группе Масштаб в списке По размеру страницы выберите размер бумаги, который следует использовать. Этот формат документа сохраняется только в течение данного сеанса печати. На это время Word изменяет масштаб страницы в соответствии с выбранным размером бумаги, аналогично тому, как выполняется увеличение или уменьшение в фотокопировальных аппаратах.

Чтобы подобное преобразование масштаба документов автоматически выполнялось в каждом сеансе печати, выберите в меню Сервис команду Параметры, а затем на вкладке Печать установите флажок Преобразование A4/Letter.


 Мастер писем не запускается после ввода ключевого слова

Мастер писем не запускается после ввода ключевого слова

Если ввести слово Дорогой, затем имя лица с последующим восклицательным знаком или запятой, то по нажатию клавиши ENTER на экране должен появиться помощник и предложить свои услуги. Для запуска мастера писем выберите параметр Получение справочных сведений по написанию письма. Однако помощник не появится, если выполнено хотя бы одно из перечисленных ниже условий:

  • После имени лица нет восклицательного знака или запятой, или неправильно написано слово Дорогой.

  • Вы не нажали клавишу ENTER после ввода приветствия.

  • В ответ на предыдущее предложение помощника оказать помощь в написании письма был выбран вариант Просто введите текст без помощи.

  • Отключена функция помощника, позволяющая отображать подсказки о различных возможностях. Для включения этой функции щелкните помощника правой кнопкой мыши и выберите в контекстном меню команду Параметры, после чего в группе Отображать советы установите флажок Об использовании возможностей программы.

  • Курсор находится в таблице, надписи, области верхнего или нижнего колонтитула, области сносок или области примечаний.

  • Вы находитесь в режиме структуры.

  • Помощник не установлен. См. инструкции по его установке.


Графический фильтр Enhanced Metafile

Графический фильтр Enhanced Metafile (Emfimp32.flt) преобразует расширенные метафайлы Windows (.emf) в метафайлы Windows (.wmf). Этот фильтр используется при вставке файлов .emf в документ Word в качестве объектов Microsoft Clip Gallery или объектов Photo Editor. Однако при вставке файлов .emf непосредственно в документ Word этот фильтр не используется. Фильтр Enhanced Metafile используется также конвертером импорта текста Word 97 при открытии документов Word 97 в Word 6.x и Word 95.


Включение и отключение параметров автоматического форматирования документа при вводе

  1. В меню Сервис выберите команду Автозамена, а затем — вкладку Автоформат при вводе.

  2. Задайте нужные параметры.

    Для получения сведений о любом параметре нажмите кнопку с вопросительным знаком [image], а затем щелкните этот параметр.

Примечание. Для полного отключения автоматического форматирования снимите все флажки. Если необходимо отказаться от автоматического форматирования в конкретном случае, не отключая этот режим полностью, нажмите кнопку Отменить сразу же после того, как форматирование будет автоматически изменено. См. сведения о том, что делать, если Microsoft Word продолжает производить автоматические изменения.


Отображение всплывающих подсказок для примечаний и исправлений

  1. В меню Сервис выберите команду Параметры, а затем — вкладку Вид.

  2. Установите или снимите флажок Всплывающие подсказки.


Вставка букв национальных алфавитов с помощью сочетаний клавиш

Элемент | Сочетание клавиш
à, è, ì, ò, ù À, È, Ì, Ò, Ù | CTRL+` (ОБРАТНЫЙ АПОСТРОФ), буква
á, é, í, ó, ú, ý Á, É, Í, Ó, Ú, Ý | CTRL+' (АПОСТРОФ), буква
â, ê, î, ô, û Â, Ê, Î, Ô, Û | CTRL+SHIFT+^ (КРЫШКА), буква
ã, ñ, õ Ã, Ñ, Õ | CTRL+SHIFT+~ (ТИЛЬДА), буква
ä, ë, ï, ö, ü, ÿ Ä, Ë, Ï, Ö, Ü, Ÿ | CTRL+SHIFT+: (ДВОЕТОЧИЕ), буква
å, Å | CTRL+SHIFT+@, a или A
æ, Æ | CTRL+SHIFT+&, a или A
œ, Œ | CTRL+SHIFT+&, o или O
ç, Ç | CTRL+, (ЗАПЯТАЯ), c или C
ð, Ð | CTRL+' (АПОСТРОФ), d или D
ø, Ø | CTRL+/, o или O
¿ | ALT+CTRL+SHIFT+?
¡ | ALT+CTRL+SHIFT+!
ß | CTRL+SHIFT+&, s


Обновление связанных объектов при печати документа

  1. Выберите команду Параметры в меню Сервис, а затем — вкладку Печать.

  2. Установите флажок Обновлять связи.


Обновление однонаправленных и двунаправленных полей из внедренного документа

  1. Если используется приложение Lotus Notes 4.0, щелкните правой кнопкой мыши документ Word, внедренный в документ или форму Notes, и выберите команду Открыть в контекстном меню.

    Если используется приложение Lotus Notes 3.x, дважды щелкните документ Word, внедренный в документ или форму Notes.

  2. В меню Файл Word выберите команду Свойства.

  3. Измените данные в определенных ранее полях свойств файла.

  4. Закройте документ и вернитесь в Lotus Notes.


Обновление двунаправленных полей из Lotus Notes

  1. В Lotus Notes откройте документ, содержащий поле, которое требуется изменить.

  2. Выделите текст в обновляемом поле.

  3. Между скобками поля введите новые данные.

  4. Чтобы открыть документ в Word, дважды щелкните объект.


 Использование рисунка в качестве фона

Использование рисунка в качестве фона

Фон, добавленный с помощью команды Фон (меню Формат), отображается только в режиме Web-документа и не выводится на печать.

  1. Последовательно выберите команду Фон в меню Формат, команду Способы заливки и вкладку Рисунок.

  2. Нажмите кнопку Рисунок, укажите файл, содержащий нужный рисунок, а затем нажмите кнопку OK.

Совет. Для получения сведений о любом параметре нажмите кнопку с вопросительным знаком [image], а затем щелкните этот параметр.


 Включение символов, таких как «@», в предметный указатель

Включение символов, таких как «@», в предметный указатель

  1. Выделите отдельный символ в документе.

  2. Нажмите клавиши ALT+SHIFT+X.

  3. В поле Основной элемент сразу же за символом введите знаки ;# (точка с запятой и знак номера).

  4. Нажмите кнопку Пометить.

Примечания

  • Все помеченные элементы предметного указателя вставляются в виде полей XE, оформленных скрытым текстом. Если поля XE не видны на экране, нажмите кнопку Непечатаемые знаки [image] [image] на стандартной панели инструментов.

  • Все символы, помеченные описанным выше образом, помещаются в начало предметного указателя. Если выбран вид указателя, включающий заголовки для алфавитных групп, символы группируются под заголовком # (знак номера). Знак # можно удалить из указателя или заменить произвольным заголовком, например «Символы».


Установка отступов с помощью клавиши TAB

  1. В меню Сервис выберите команду Параметры, а затем — вкладку Правка.

  2. Установите флажок Установка отступов клавишами.

  3. Чтобы изменить абзац, выполните в нем следующие действия:

    Для задания отступа первой строки абзаца щелкните его перед этой строкой.

    Чтобы задать отступ всего абзаца, щелкните абзац перед любой его строкой, за исключением первой строки.

  4. Нажмите клавишу TAB.

Примечание. Для удаления отступа нажмите клавишу BACKSPACE, не перемещая курсор. Ту же функцию выполняет команда Отменить (меню Правка).


 Просмотр примечаний в документе

Просмотр примечаний в документе

Каждое примечание и имя рецензента, который его внес, отображаются поверх текста документа в виде всплывающей подсказки. Если примечания не появляются, выберите в меню Сервис команду Параметры, а затем на вкладке Вид в группе Показывать установите флажок Всплывающие подсказки.

В Word имеются следующие способы просмотра примечаний в документе.

Действие | Выполните действия
Просмотр текста примечания в виде всплывающей подсказки | Задержите курсор над текстом, выделенным светло-желтым цветом.
Просмотр всех примечаний подряд | Нажмите кнопку Следующее примечание [image] на панели инструментов Рецензирование.
Просмотр предыдущего примечания | Нажмите кнопку Предыдущее примечание [image] на панели инструментов Рецензирование.
Отображение примечаний одного рецензента | Перейдите в область примечаний, дважды щелкнув знак примечания. (Для отображения знаков примечаний необходимо в меню Сервис выбрать команду Параметры, а затем на вкладке Вид установить флажок Скрытый текст.) Выберите имя рецензента в списке Кто в верхней части области примечаний.
Переход к определенному примечанию | В меню Правка выберите команду Перейти. В списке Объект перехода выберите параметр Примечание, а затем щелкните имя рецензента в списке Введите имя рецензента. Нажимайте кнопку Следующий до тех пор, пока не будет найдено нужное примечание.
Прослушивание звукового примечания | В области примечаний дважды щелкните значок того звукового примечания, которое необходимо прослушать.
Печать примечаний вместе с документом | В меню Файл выберите команду Печать, затем нажмите кнопку Параметры и установите флажок Примечания.
Печать только примечаний к документу | В меню Файл выберите команду Печать, затем в списке Напечатать выберите параметр Примечания.


 Просмотр сносок в документе Word

Просмотр сносок в документе Word

  • Установите указатель на знак сноски в документе и немного подождите.

    Текст сноски появится над знаком сноски в виде всплывающей подсказки.

Примечание. Для просмотра всех обычных или концевых сносок в области сносок перейдите в обычный режим и выберите команду Сноски в меню Вид. Если появится сообщение, выберите параметр Обычные сноски или Концевые сноски, а затем нажмите кнопку OK. В области сносок выберите параметр Все сноски или Все концевые сноски.


 При попытке создания связанных надписей «кувшин» не переворачивается

При попытке создания связанных надписей «кувшин» не переворачивается

Если указатель в виде кувшина не переворачивается, значит, данная связь не может быть установлена. Чтобы с данной надписью можно было установить связь, должны выполняться следующие условия:

  • Связанные надписи должны находиться в одном документе.

  • Надпись, с которой следует установить связь, должна быть пустой.

  • Надпись не должна входить в другую цепочку связанных надписей.

  • Обе надписи должны находиться в одном вложенном документе. Аналогично, нельзя разбить документ на несколько вложенных документов, содержащих связанные надписи, относящиеся к одной цепочке.

  • Максимально допустимое число связей в одной цепочке равняется 31. Это означает, что одна цепочка может включать не более 32 надписей и фигур. Если текст не помещается в связанные надписи или фигуры, попробуйте уменьшить размер текста либо увеличить размеры надписи или фигуры.


 Номера страниц указателя не соответствуют номерам страниц документа

Номера страниц указателя не соответствуют номерам страниц документа

В случае изменения документа, содержащего разрывы страниц, может потребоваться обновление номеров страниц, указанных в предметном указателе или другой таблице. Для этого воспользуйтесь одним из следующих способов:

Обновление указателя или таблицы. Предметный указатель, оглавление и другие таблицы вставляются в документ в виде полей. Для обновления поля указателя или другой таблицы щелкните документ слева от указателя или таблицы, а затем нажмите клавишу F9.

Скрытие полей или скрытого текста. Элементы предметного указателя и таблицы ссылок вставляются в документ в виде полей, оформленных скрытым текстом. Для скрытия таких полей и других фрагментов скрытого текста в документе нажмите кнопку Непечатаемые знаки [image] [image] на стандартной панели инструментов. Затем обновите указатель или таблицу ссылок. Для этого щелкните документ слева от указателя или таблицы, а затем нажмите клавишу F9.

Преобразование скрытого текста в обычный. Документ может содержать разрывы разделов и разрывы страниц, оформленные скрытым текстом. Отобразите скрытый текст на экране, а затем выполните поиск и преобразование скрытого текста в обычный. Далее обновите поле предметного указателя или другой таблицы. Для этого щелкните документ слева от указатели или таблицы, а затем нажмите клавишу F9.


Важные сведения для новичков и пользователей предыдущих версий

Новые возможности Word 2000

Начало работы с Word 2000

Устанавливаемые компоненты Word 2000

Язык программирования, используемый при работе с Word 2000

Необходимые сведения для пользователей Word 6.0/95

Необходимые сведения для пользователей WordPerfect


 Функциональные клавиши

Функциональные клавиши

Примечание. Чтобы окно справки заняло весь экран, нажмите клавиши ALT+ПРОБЕЛ, а затем нажмите клавишу X. Чтобы восстановить предыдущие размеры и положение окна справки, нажмите клавиши ALT+ПРОБЕЛ, а затем нажмите клавишу R. Чтобы напечатать этот раздел, нажмите клавиши CTRL+P.

Какие сочетания функциональных клавиш требуется использовать?

Функциональная клавиша

SHIFT+функциональная клавиша

CTRL+функциональная клавиша

CTRL+SHIFT+функциональная клавиша

ALT+функциональная клавиша

ALT+SHIFT+функциональная клавиша

CTRL+ALT+функциональная клавиша

Функциональная клавиша

Сочетание клавиш | Действие
F1 | Вызов справки или помощника
F2 | Перемещение текста или рисунка
F3 | Вставка элемента автотекста (после вывода подсказки)
F4 | Повтор последнего действия
F5 | Выбор команды Перейти (меню Правка)
F6 | Переход к следующей области окна или рамке
F7 | Выбор команды Правописание (меню Сервис)
F8 | Расширение выделения
F9 | Обновление выделенных полей
F10 | Переход в главное меню
F11 | Переход к следующему полю
F12 | Выбор команды Сохранить как (меню Файл)

Возврат в начало

SHIFT+функциональная клавиша

Сочетание клавиш | Действие
SHIFT+F1 | Вывод контекстной справки или сведений о форматировании
SHIFT+F2 | Копирование текста
SHIFT+F3 | Изменение регистра букв
SHIFT+F4 | Повтор последнего действия Найти или Перейти
SHIFT+F5 | Переход к предыдущему исправлению
SHIFT+F6 | Переход к предыдущей области окна или рамке
SHIFT+F7 | Выбор команды Тезаурус (меню Сервис, подменю Язык)
SHIFT+F8 | Уменьшение выделения
SHIFT+F9 | Переключение между режимами отображения кодов и значений полей
SHIFT+F10 | Вывод контекстного меню
SHIFT+F11 | Переход к предыдущему полю
SHIFT+F12 | Выбор команды Сохранить (меню Файл)

Возврат в начало

CTRL+функциональная клавиша

Сочетание клавиш | Действие
CTRL+F2 | Выбор команды Предварительный просмотр (меню Файл)
CTRL+F3 | Удаление выделенного фрагмента в копилку
CTRL+F4 | Закрытие окна
CTRL+F5 | Восстановление прежних размеров окна документа
CTRL+F6 | Переход к следующему окну
CTRL+F7 | Выбор команды Переместить (системное меню)
CTRL+F8 | Выбор команды Размер (системное меню)
CTRL+F9 | Вставка пустого поля
CTRL+F10 | Развертывание окна документа
CTRL+F11 | Блокировка поля
CTRL+F12 | Выбор команды Открыть (меню Файл)

Возврат в начало

CTRL+SHIFT+функциональная клавиша

Сочетание клавиш | Действие
CTRL+SHIFT+F3 | Вставка содержимого копилки
CTRL+SHIFT+F5 | Изменение закладки
CTRL+SHIFT+F6 | Переход к предыдущему окну
CTRL+SHIFT+F7 | Обновление связанных данных в исходном документе Word
CTRL+SHIFT+F8 | Расширение выделения или блока (затем нажмите клавишу перемещения курсора)
CTRL+SHIFT+F9 | Разрыв связи с полем
CTRL+SHIFT+F10 | Активизация линейки
CTRL+SHIFT+F11 | Снятие блокировки поля
CTRL+SHIFT+F12 | Выбор команды Печать (меню Файл)

Возврат в начало

ALT+функциональная клавиша

Сочетание клавиш | Действие
ALT+F1 | Переход к следующему полю
ALT+F3 | Создание элемента автотекста
ALT+F4 | Завершение работы с Word
ALT+F5 | Восстановление прежних размеров окна программы
ALT+F7 | Поиск следующей орфографической или грамматической ошибки. Необходимо установить флажок Автоматически проверять орфографию (меню Сервис, диалоговое окно Параметры, вкладка Правописание).
ALT+F8 | Выполнение макроса
ALT+F9 | Переключение между режимами отображения кодов и значений всех полей
ALT+F10 | Развертывание окна программы
ALT+F11 | Отображение кода Microsoft Visual Basic

Возврат в начало

ALT+SHIFT+функциональная клавиша

Сочетание клавиш | Действие
ALT+SHIFT+F1 | Переход к предыдущему полю
ALT+SHIFT+F2 | Выбор команды Сохранить (меню Файл)
ALT+SHIFT+F9 | Активизация поля GOTOBUTTON или MACROBUTTON
ALT+SHIFT+F11 | Отображение кода Microsoft Visual Studio

Возврат в начало

CTRL+ALT+функциональная клавиша

Действие | Сочетание клавиш
CTRL+ALT+F1 | Вывод сведений о системе
CTRL+ALT+F2 | Выбор команды Открыть (меню Файл)

Возврат в начало


Эквивалентные сочетания клавиш WordPerfect

Примечание. Чтобы окно справки заняло весь экран, нажмите клавиши ALT+ПРОБЕЛ, а затем нажмите клавишу X. Чтобы восстановить предыдущие размеры и положение окна справки, нажмите клавиши ALT+ПРОБЕЛ, а затем нажмите клавишу R. Чтобы напечатать этот раздел, нажмите клавиши CTRL+P.

Команда WordPerfect | Сочетания клавиш WordPerfect 5.1 для DOS | Сочетания клавиш Microsoft Word
Align Center | SHIFT+F6, SHIFT+F8, 1, 3, 2 | CTRL+E (выравнивание текста абзаца по центру)
Block | ALT+F4 | SHIFT+ клавиша перемещения курсора
Bold | F6, CTRL+F8, 2, 1 | CTRL+B
Comment | CTRL+F5, 4, 2 | ALT+CTRL+M
Date Code | SHIFT+F5, 2 | ALT+SHIFT+D
Delete Block | ALT+F4+DEL | F8, клавиша перемещения курсора, DEL
Delete to End of Line | CTRL+END | SHIFT+END, DEL
Delete to End of Page | CTRL+PAGE DOWN | SHIFT+СТРЕЛКА ВНИЗ (до конца страницы), DEL
Delete to Left Word Boundary | HOME+BACKSPACE | CTRL+BACKSPACE
Delete to Right Word Boundary | HOME+DEL | CTRL+DEL
Delete Word | CTRL+BACKSPACE | CTRL+BACKSPACE CTRL+DEL
Double Underline | CTRL+F8, 2, 3 | CTRL+SHIFT+D
Endnote | CTRL+F7, 2, 1 | ALT+CTRL+E
Exit | F7 | ALT+F4
Flush Right | ALT+F6 | Клавиша TAB (выравнивание текста отдельной строки по правому краю); необходимо определить позицию табуляции с выравниванием по правому краю CTRL+E (выравнивание текста абзаца по правому краю)
Font | CTRL+F8 | CTRL+D
Footnote | CTRL+F7, 1, 1 | ALT+CTRL+F
Help | F3 | F1
Indent | F4 | CTRL+M
Italic | CTRL+F8, 2, 4 | CTRL+I
Justify Center | SHIFT+F8, 1, 3, 2 | CTRL+E
Justify Full | SHIFT+F8, 1, 3, 4 | CTRL+J
Justify Left | SHIFT+F8, 1, 3, 1 | CTRL+L
Justify Right | SHIFT+F8, 1, 3, 3 | CTRL+R
Margin Release | SHIFT+TAB | CTRL+T (выступ)
Mark Index Entry | ALT+F5, 3 | ALT+SHIFT+X
Mark Table of Authorities Entry | ALT+F5, 4 | ALT+SHIFT+I
Mark Table of Contents Entry | ALT+F5, 5, 1 | ALT+SHIFT+O
Print | SHIFT+F7 | CTRL+P
Replace | ALT+F2 | CTRL+H
Retrieve File | SHIFT+F10 | CTRL+O (команда Открыть)
Reveal Codes | ALT+F3 | SHIFT+F1, щелчок
Save | F10 | CTRL+S
Save As | CTRL+F5, 3 | F12
Search (backward) | SHIFT+F2 | CTRL+F
Search (forward) | F2 | CTRL+F
Small Caps | CTRL+F8, 2, 7 | CTRL+SHIFT+K
Spell | CTRL+F2 | F7
Subscript | CTRL+F8, 1, 2 | CTRL+ЗНАК РАВЕНСТВА
Superscript | CTRL+F8, 1, 1 | CTRL+SHIFT+ПЛЮС
Switch Document | SHIFT+F3 | CTRL+F6
Thesaurus | ALT+F1 | SHIFT+F7
Underline | F8, CTRL+F8, 2, 2 | CTRL+U
Undo | F1 | CTRL+Z
View Document | SHIFT+F7, 6 | CTRL+F2 (команда Предварительный просмотр)


Автоматизация выполнения задач

В Microsoft Word 2000 включен набор средств автоматизации, упрощающих выполнение обыденных задач.

Данный раздел содержит следующие сведения:

Автозамена

Автоформат при вводе

Автозавершение

Автореферат

Автоматическое создание и предварительный просмотр стилей

Мастер писем

Автозамена

Автозамена служит для обнаружения и исправления опечаток, слов с ошибками, грамматических ошибок и неправильного регистра букв. В состав Word входит список встроенных исправлений (называемых элементами автозамены), в который легко можно добавить новые элементы или удалить ненужные.

Механизм обнаружения и исправления общих орфографических ошибок усовершенствован. Теперь средства автозамены использует основной словарь средства проверки орфографии, а не список исправлений орфографических ошибок.

Для каждого языка можно использовать отдельный список элементов автозамены. В зависимости от языкового форматирования текущего текста будет использован подходящий список Word. Чтобы получить список элементов автозамены для определенного языка, приобретите набор инструментов для проверки правописания.

Чтобы предотвратить исправления в некоторых случаях, можно использовать список исключений автозамены.

См. сведения об автозамене.

Возврат в начало

Автоформат при вводе

В Word возможно форматирование текста при вводе. См. сведения о форматировании документа при вводе.

В Word также автоматизировано сохранение форматирования — то есть, форматирование, примененное к первому элементу списка, применяется и к следующему элементу. Например:

  1. Word 2000 гибок! Он автоматизирует многие задачи.

  2. Word 2000 удобен! Он придает документам изумительный вид.

В Word выполняется преобразование общих способов выделения обычного текста в форматированный текст — например, *полужирный* в полужирный, а _курсив_ — в курсив.

При вводе +----+----+, создается таблица со столбцами, ограниченными каждой парой знаков «+».

В Word также выполняется преобразование пробелов в начале строки, представляющих левое поле вышестоящего элемента маркированного или нумерованного списка, в левое поле.

Возврат в начало

Автозавершение

В Word возможно автоматическое предложение вариантов завершения вводимого слова или фразы, включая даты и элементы автотекста. См. сведения о быстрой вставке всего элемента после ввода нескольких знаков.

Возврат в начало

Автореферат

Автореферат служит для автоматического реферирования основных моментов документа. В Word выполняется статистический и лингвистический анализ документа для определения наиболее важных предложений и создания реферата на основе такого анализа. Используя автореферат, можно выделить ключевые моменты электронного документа для более или менее подробного просмотра. Также можно автоматически создать отдельный реферат любой длины. См. сведения об автореферировании документа.

Возврат в начало

Автоматическое создание и предварительный просмотр стилей

В Word 2000 включены некоторые улучшения стилей. См. дополнительные сведения о форматировании текста с использованием стилей.

  • Автоматическое создание стиля при применении к тексту нового форматирования.

  • Автоматическое переопределение стилей для отражения последних внесенных изменений.

  • Отображение всех стилей в списке стилей на панели инструментов Форматирование.

Возврат в начало

Мастер писем

Мастер писем в Word 2000 ускоряет и упрощает написание новых писем, а также помогает изменить или добавить элементы в существующее письмо. Мастер писем включает:

Диалоговое окно «Мастер писем». Это диалоговое окно, открываемое из меню Сервис, упрощает создание письма, предоставляя на выбор элементы письма. Если начало письма уже написано, в этом диалоговом окне отображаются соответствующие сведения из него, что дает возможность получить полное представление о том, что уже сделано и что требуется сделать. Кроме того, в Word сохраняется список адресатов писем и все относящиеся к ним сведения, такие как имена, адреса и заголовки. При отправке письма предыдущему получателю требуется только выбрать его имя из списка. Остальные сведения будут подставлены Word автоматически.

Пошаговые инструкции помощника. Если письмо начинается с обычных вводных слов, таких как «Дорогой Вася!», Word опознает этот текст как начало письма и тут же предлагает автоматизировать создание письма с использованием помощника. Помощник тесно связан с диалоговым окном Мастер писем и предлагает подсказки и советы по всем элементам письма.

Повторное использование текста. После использования матера писем Word автоматически добавляет в письмо структуру и стили, преобразуя элементы письма в поля списка автотекста. Например, текст прощания «Искренне Ваш» преобразуется в поле прощания. Если щелкнуть правой кнопкой мыши фразу «Искренне Ваш», появится меню, предлагающее варианты прощания, например, «Мои наилучшие пожелания» и «Твой навеки». Фразу «Искренне Ваш» можно легко заменить любым другим прощанием, выбрав подходящее из списка. См. сведения о создании писем.

Возврат в начало


 Обзор

Для быстрого создания маркированного или нумерованного списка, маркеры или номера либо добавляются к существующим строкам текста вручную, либо это осуществляется автоматически при вводе текста документа. При создании маркированных списков для Web-страниц в качестве маркеров могут использоваться любые изображения или рисунки.

Для изменения уровня элемента простого списка нажмите клавиши TAB или SHIFT+TAB либо кнопку Увеличить отступ [image] или Уменьшить отступ [image] на панели инструментов Форматирование. Кроме того, для организации сложной иерархической структуры нумерации в любом списке или документе, включая юридические и технические документы, его можно преобразовать в многоуровневый список.

Если заголовки документа оформляются с помощью встроенных стилей заголовков, допускается автоматическая нумерация заголовков с применением выбранного формата. Если же вместо встроенных стилей заголовков Word в документе используются стили, созданные пользователями, то для нумерации заголовков каждый из них следует связать с определенным форматом нумерации.


Обзор режима структуры

В режиме структуры отображается структура документа. Отступы и символы, отображаемые в режиме структуры, не влияют на вид и печать документа в обычном режиме.

Образец документа в обычном режиме и в режиме структуры

Чтобы перейти в режим структуры, нажмите кнопку Режим структуры [image] на горизонтальной полосе прокрутки.

Образец документа в режиме структуры с панелью инструментов

Следующий шаг

Составление структуры документа


Повтор последнего действия

  • Выберите команду Повторить в меню Правка.

    Если последнее действие невозможно повторить, название этой команды меняется на Нельзя повторить.


 Ввод новых полей данных

Ввод новых полей данных

  1. Убедитесь в том, что основной документ настроен и выбран источник данных Microsoft Word.

    См. сведения о настройке слияния.

  2. Отображение источника данных Word в окне документа.

  3. На панели инструментов Базы данных нажмите кнопку Управление полями [image] .

  4. В поле Имя поля введите имя нового поля данных, а затем нажмите кнопку Добавить. Завершив добавление полей, нажмите кнопку OK.

  5. Чтобы ввести данные новых полей в каждую запись, нажмите кнопку Форма данных [image] , а затем измените нужным образом записи в диалоговом окне Форма данных.


 Ввод новых записей данных

Ввод новых записей данных

  1. Убедитесь в том, что основной документ настроен и выбран источник данных Word.

    См. сведения о настройке слияния.

  2. Отобразите источник данных Word в диалоговом окне Форма данных.

  3. Нажмите кнопку Добавить.

  4. Чтобы заполнить запись, введите необходимые сведения в поле данных. Затем нажмите клавишу ENTER для перехода к следующему полю.

    Если для какого-либо поля данные вводить не следует, нажмите клавишу ENTER и пропустите это поле. Не помещайте в поле пробелы.

  5. Повторите шаги 3 и 4 для каждой новой записи.

  6. Закончив добавление записей, нажмите кнопку Источник, а затем нажмите кнопку Сохранить [image] на стандартной панели инструментов.


 Объединение составных документов в новый документ

Объединение составных документов в новый документ

  1. Убедитесь в том, что основной документ настроен, выбран источник данных и в основной документ вставлены поля слияния.

    См. сведения о настройке слияния.

  2. Выполните одно из следующих действий:
    • В диалоговом окне Слияние выберите в списке Назначение вариант Новый документ, а затем нажмите кнопку Объединить.

    • В окне основного документа нажмите кнопку Слияние в новый документ [image] на панели инструментов Слияние.

    Каждый из полученных в результате составных документов размещается в отдельном разделе нового документа.

Примечание. Чтобы напечатать составные документы, нажмите кнопку Печать [image] на стандартной панели инструментов. Допускается также печать составных документов по выбору пользователя.


 Создание каталога

Создание каталога

Результатом слияния данных может быть один документ, например каталог, список участников или перечень комплектующих.

Шаг 1. Создание основного документа

  1. Нажмите кнопку Создать [image] на стандартной панели инструментов.

  2. В меню Сервис выберите команду Слияние.

  3. В группе Основной документ нажмите кнопку Создать, а затем выберите команду Каталог.

  4. Нажмите кнопку Активное окно.

    Активный документ станет основным документом.

Шаг 2. Открытие или создание источника данных

  1. В диалоговом окне Слияние выполните одно из следующих действий:
    • Создайте новый источник данных. Этот способ позволяет сохранить данные в таблице Word в тех случаях, когда отсутствуют источники данных, содержащие имена, адреса, сведения о продуктах и другие данные.

    • Воспользуйтесь данными из существующего источника данных. В группе Источник данных нажмите кнопку Получить данные, а затем выберите команду Открыть источник данных. Выберите документ Word, электронную таблицу, базу данных или другой список, а затем нажмите кнопку Открыть. Нажмите кнопку Правка основного документа.

    • Используйте адреса из электронной адресной книги. В группе Источник данных нажмите кнопку Получить данные, а затем выберите команду Использовать адресную книгу. Выберите адресную книгу, а затем нажмите кнопку OK. Нажмите кнопку Правка основного документа.

Шаг 3: Правка основного документа и вставка полей слияния

  1. В основном документе введите текст, который должен присутствовать в каждом элементе каталога.

    Например, добавьте надписи Позиция и Цвет. На этом шаге не следует вводить текст, который в окончательном документе печатается только один раз, например колонтитулы и заголовки столбцов таблицы.

  2. Вставьте поля слияния в тех местах документа, где должны размещаться данные слияния, полученные из источника данных. Чтобы вставить поле слияния, щелкните нужное место в основном документе, нажмите кнопку Вставить поле слияния на панели инструментов Слияние, а затем выберите имя поля.

    Например, после названия элемента можно вставить соответствующее поле слияния: Позиция: «НомерПозиции». См. советы по вставке полей слияния.

  3. Когда работа над основным документом завершена и все поля слияния вставлены, выберите в меню Файл команду Сохранить как. Введите имя документа, а затем нажмите кнопку Сохранить.

Шаг 4. Слияние данных в основном документе

  1. В меню Сервис выберите команду Слияние.

  2. Если требуется осуществить слияние данных в определенной последовательности или включить в этот процесс только часть данных, выполните сортировку и отбор записей данных для слияния.

  3. Чтобы оценить возможные результаты слияния данных, просмотрите составные документы.

  4. В диалоговом окне Слияние нажмите кнопку Объединить в группе Объединение.

  5. В поле Назначение выберите пункт Новый документ.

  6. Перед слиянием можно проверить источник данных на наличие ошибок. Для этого нажмите кнопку Проверка, выберите способ проверки, а затем нажмите кнопку OK.

  7. Нажмите кнопку Объединить.

  8. Добавьте в объединенный документ колонтитулы и другой текст.

    Например, если данные слияния оформляются в виде таблицы, то после объединения данных к этой таблице можно добавить заголовки столбцов.

  9. Чтобы напечатать полученный каталог, нажмите кнопку Печать [image] на стандартной панели инструментов.


 Создание документов на бланке

Создание документов на бланке

Шаг 1. Открытие или создание основного документа

  1. Выполните одно из следующих действий:
    • Откройте существующее письмо.

    • Создайте новое письмо.
  2. В меню Сервис выберите команду Слияние.

  3. В группе Основной документ нажмите кнопку Создать, а затем выберите команду Документы на бланке.

  4. Нажмите кнопку Активное окно.

    Активный документ станет основным документом.

Шаг 2. Открытие или создание источника данных

  1. В диалоговом окне Слияние выполните одно из следующих действий:
    • Создайте новый источник данных. Этот способ позволяет сохранить данные в таблице Word в тех случаях, когда отсутствуют источники данных, содержащие имена, адреса и другие данные.

    • Воспользуйтесь данными из существующего источника данных. В группе Источник данных нажмите кнопку Получить данные, а затем выберите команду Открыть источник данных. Выберите документ Microsoft Word, электронную таблицу, базу данных или другой список, а затем нажмите кнопку Открыть. Нажмите кнопку Правка основного документа.

    • Используйте адреса из электронной адресной книги. В группе Источник данных нажмите кнопку Получить данные, а затем выберите команду Использовать адресную книгу. Выберите адресную книгу, а затем нажмите кнопку OK. Нажмите кнопку Правка основного документа.

Шаг 3: Правка основного документа и вставка полей слияния

  1. В основном документе введите текст, который должен присутствовать в каждом документе на бланке.

  2. Вставьте поля слияния в тех местах документа, где должны размещаться имена, адреса и другие данные из источника данных. Чтобы вставить поле слияния, щелкните нужное место в основном документе, нажмите кнопку Вставить поле слияния на панели инструментов Слияние, а затем выберите имя поля.

    Для получения дополнительных сведений см. советы по вставке полей слияния.

  3. Когда работа над основным документом завершена и все поля слияния вставлены, выберите в меню Файл команду Сохранить как. Введите имя документа, а затем нажмите кнопку Сохранить.

Шаг 4. Слияние данных в основном документе

  1. В меню Сервис выберите команду Слияние.

  2. Если требуется осуществить слияние данных в определенной последовательности или включить в этот процесс только часть данных, выполните сортировку и отбор записей данных для слияния.

  3. Чтобы оценить возможные результаты слияния данных, просмотрите составные документы.

  4. В диалоговом окне Слияние нажмите кнопку Объединить в группе Объединение.

  5. Перед слиянием можно проверить источник данных на наличие ошибок. Для этого нажмите кнопку Проверка, выберите способ проверки, а затем нажмите кнопку OK.

  6. Выполните одно из следующих действий:
    • Отправьте полученные в результате слияния письма на печать. В списке Назначение выберите Принтер, а затем нажмите кнопку Объединить.

    • Сохраните полученные в результате слияния письма в новом документе, где впоследствии их можно будет просмотреть, изменить и напечатать.

    • Разошлите полученные в результате слияния письма по адресам электронной почты или по номерам факсов.


 Удаление поля данных из всех записей данных

Удаление поля данных из всех записей данных

При удалении поля данных данные этого поля удаляются из всех записей данных источника данных.

  1. Убедитесь в том, что основной документ настроен и выбран источник данных Word.

    См. сведения о настройке слияния.

  2. Отобразите источник данных Word в окне документа.

  3. На панели инструментов Базы данных нажмите кнопку Управление полями [image] .

  4. В поле Имена полей в заголовке выберите подлежащее удалению поле и нажмите кнопку Удалить.


 Удаление записи данных

Удаление записи данных

  1. Убедитесь в том, что основной документ настроен и выбран источник данных Word.

    См. сведения о настройке слияния.

  2. Отобразите источник данных Word в диалоговом окне Форма данных.

  3. Чтобы найти нужную запись данных, нажмите кнопку Найти и выберите сведения, по которым будет производиться поиск записи.

  4. Нажмите кнопку Удалить.

    Восстановить удаленную запись данных невозможно.

  5. Закончив удаление записей, нажмите кнопку Источник, а затем нажмите кнопку Сохранить [image] на стандартной панели инструментов.


 Предварительный просмотр составных документов

Предварительный просмотр составных документов

  1. Убедитесь в том, что основной документ настроен, выбран источник данных и в основной документ вставлены поля слияния.

    См. сведения о настройке слияния.

  2. Если на экране присутствует диалоговое окно Слияние, нажмите в нем кнопку Закрыть.

  3. Щелкните любое место в основном документе, а затем нажмите кнопку Поля/данные [image] на панели инструментов Слияние.

    В полях слияния будут размещены данные первой записи.

  4. Чтобы просмотреть данные других записей, воспользуйтесь кнопками со стрелками на панели инструментов Слияние или введите номер записи в поле Перейти к записи [image] и нажмите клавишу ENTER.

Совет. Чтобы напечатать основной документ, используя текущие данные слияния, нажмите кнопку Печать [image] на стандартной панели инструментов.


 Просмотр записей данных в окне документа Word

Просмотр записей данных в окне документа Word

Открытие источника данных в окне Microsoft Word осуществляется одним из перечисленных ниже способов в зависимости от выполняемых в данный момент действий. Предварительно убедитесь в том, что настроен основной документ и выбран источник данных Word. См. сведения о настройке слияния.

  • В меню Файл выберите команду Открыть, а затем выберите нужный источник данных Word.

  • Если работа производится в диалоговом окне Слияние, нажмите кнопку Правка в группе Источник данных, выберите нужный источник данных, а затем нажмите кнопку Источник.

  • Если работа производится в основном документе, нажмите кнопку Правка источника данных [image] на панели инструментов Слияние, а затем нажмите кнопку Источник.


 Просмотр записей данных в диалоговом окне «Форма данных»

Просмотр записей данных в диалоговом окне «Форма данных»

Просмотр записей данных в диалоговом окне Форма данных осуществляется одним из перечисленных ниже способов в зависимости от выполняемых в данный момент действий. Предварительно убедитесь в том, что настроен основной документ и выбран источник данных Word. См. сведения о настройке слияния.

  • Если работа ведется в диалоговом окне Слияние, нажмите кнопку Правка в группе Источник данных, а затем выберите нужный источник данных Word.

  • Если работа ведется в основном документе, нажмите кнопку Правка источника данных [image] на панели инструментов Слияние.
  • При работе с источником данных Word в окне документа нажмите кнопку Форма данных [image] на панели инструментов Базы данных.


 Рассылка составных документов по адресам электронной почты или номерам факсов

Рассылка составных документов по адресам электронной почты или номерам факсов

Для выполнения описанной ниже процедуры необходимо предварительно установить на компьютере MAPI-совместимую программу электронной почты или факсимильной связи.

  1. Если предполагается рассылка составных документов по номерам факсов, в эти документы можно добавить титульные страницы. Для этого следует включить соответствующий параметр в программе факсимильной связи.

    Дополнительные сведения см. в документации программы факсимильной связи.

  2. Убедитесь в том, что основной документ настроен, выбран источник данных и в основной документ вставлены поля слияния.

    См. сведения о настройке слияния.

  3. Если диалоговое окно Слияние на экране отсутствует, щелкните основной документ, а затем выберите в меню Сервис команду Слияние. В группе Объединение нажмите кнопку Объединить.

  4. Чтобы объединить только записи, содержащие адреса электронной почты или факсов, нажмите кнопку Отбор записей, а затем на вкладке Отбор записей в списке Поле выберите поле данных, содержащее адреса электронной почты или номера факсов. В списке Оператор выберите оператор Не пусто. Нажмите кнопку OK.

  5. В списке Назначение выберите Электронная почта или Факс.

  6. Нажмите кнопку Настройка.

  7. В списке Поле данных с адресом или факсом выберите поле данных, содержащее адрес электронной почты или номер факса.

  8. Если составные документы отправляются по адресам электронной почты, выполните следующие действия:
    • В поле Тема сообщения введите тему данного сообщения электронной почты.

    • Чтобы сохранить формат составного документа при пересылке, установите флажок Отправить документ как вложение. В этом случае каждый составной документ отправляется в виде отдельного документа Word, присоединенного к сообщению электронной почты. Если этот флажок снят, текст полученного в результате слияния документа вставляется непосредственно в сообщение электронной почты.
  9. Нажмите кнопку OK.

  10. В диалоговом окне Слияние нажмите кнопку Объединить.

Совет. Чтобы добавить к документу вложение или другие дополнительные сведения, вставьте в основной документ одно или несколько полей INCLUDETEXT. При объединении основного документа с источником данных в основной документ будет автоматически вставлено содержимое документов, указанных в полях INCLUDETEXT.


 Правка имеющихся записей данных

Правка имеющихся записей данных

  1. Убедитесь в том, что основной документ настроен и выбран источник данных Microsoft Word.

    См. сведения о настройке слияния.

  2. Отобразите источник данных Word в диалоговом окне Форма данных.

  3. Чтобы найти запись данных, которую следует изменить, нажмите кнопку Найти и выберите сведения, по которым будет производиться поиск записи.

  4. Внесите необходимые изменения в записи.

  5. Чтобы сохранить изменения в источнике данных, нажмите кнопку Источник, а затем — кнопку Сохранить [image] на стандартной панели инструментов.


 Вставка поля закладки

Вставка поля закладки

Чтобы напечатать сведения, присвоенные закладке с помощью поля ASK или SET, необходимо поместить поле закладки в то место основного документа, где эти сведения должны быть напечатаны.

  1. Щелкните то место основного документа, где следует напечатать указанные сведения.

  2. Для вставки в документ символов поля ({ }) нажмите клавиши CTRL+F9.

  3. Между символами поля введите имя закладки, указанное в поле SET или ASK.

    Если имя закладки совпадает с именем поля Word, введите слово REF перед именем закладки, например: { REF Title }.

Совет. Чтобы точно воспроизвести имя закладки, указанное в поле ASK или SET, скопируйте имя закладки в буфер, а затем вставьте это имя между символами поля.


 Вставка полей Word в основной документ

Вставка полей Word в основной документ

  1. Щелкните то место основного документа, куда следует вставить поле Word.

    Чтобы напечатать итоговые данные, вставьте в нужное место документа поле IF или FILLIN. Поля ASK или SET можно вставить в начале документа.

  2. На панели инструментов Слияние нажмите кнопку Добавить поле Word, а затем выберите нужное поле.

    Если откроется диалоговое окно, введите в нем данные, необходимые для вставки поля.

  3. Если в документ было введено поле ASK или SET, вставьте поле закладки в том месте, где должны быть напечатаны сведения из этой закладки.

Примечание. Чтобы в основном документе были видны поля, выберите в меню Сервис команду Параметры, а затем на вкладке Вид установите флажок Коды полей. Коды полей заключены в фигурные скобки ({ }), например: { FILLIN "Введите дату и время встречи:" }. Убедитесь, что эти скобки или другие элементы кода поля не были нечаянно удалены или перемещены.


 Печать составных документов

Печать составных документов

  1. Убедитесь в том, что основной документ настроен, выбран источник данных и в основной документ вставлены поля слияния.

    См. сведения о настройке слияния.

  2. Чтобы перейти в диалоговое окно Слияние, щелкните основной документ, а затем выберите в меню Сервис команду Слияние.

  3. Если требуется осуществить слияние данных в определенной последовательности или включить в этот процесс только часть данных, выполните сортировку и отбор записей данных из источника данных.

  4. В диалоговом окне Слияние нажмите кнопку Объединить в группе Объединение.

  5. Перед слиянием можно проверить источник данных на наличие ошибок. Для этого нажмите кнопку Проверка, выберите способ проверки, а затем нажмите кнопку OK.

  6. В поле Назначение выберите Принтер.

  7. Нажмите кнопку Объединить.


 Создание конвертов путем слияния со списком адресов

Создание конвертов путем слияния со списком адресов

Шаг 1. Создание основного документа

  1. Нажмите кнопку Создать [image] на стандартной панели инструментов.

  2. В меню Сервис выберите команду Слияние.

  3. В группе Основной документ нажмите кнопку Создать, а затем выберите команду Конверты.

  4. Нажмите кнопку Активное окно.

    Активный документ станет основным документом.

Шаг 2. Открытие или создание источника данных

  1. В диалоговом окне Слияние выполните одно из следующих действий:
    • Создайте новый источник данных. Этот способ позволяет сохранить данные в таблице Word в тех случаях, когда отсутствуют источники данных, содержащие имена, адреса и другие данные.

    • Воспользуйтесь данными из существующего источника данных. В группе Источник данных нажмите кнопку Получить данные, а затем выберите команду Открыть источник данных. Выберите документ Word, электронную таблицу, базу данных или другой список, а затем нажмите кнопку Открыть. Нажмите кнопку Настройка основного документа.

    • Используйте адреса из электронной адресной книги. В группе Источник данных нажмите кнопку Получить данные, а затем выберите команду Использовать адресную книгу. Выберите адресную книгу, а затем нажмите кнопку OK. Нажмите кнопку Настройка основного документа.

Шаг 3. Выбор параметров конверта и вставка полей слияния

  1. Если диалоговое окно Параметры конверта на экране отсутствует, щелкните основной документ, а затем выберите в меню Сервис команду Слияние. В группе Основной документ нажмите кнопку Настройка.

  2. На вкладке Параметры конверта выберите нужные размеры конверта, а также формат адреса и его положение на конверте.

  3. На вкладке Параметры печати укажите правильный способ подачи конвертов в принтер, а затем нажмите кнопку OK.

  4. В диалоговом окне Адрес на конверте вставьте поля слияния там, где в результате слияния должны оказаться адреса получателей, извлекаемые из источника данных. Чтобы вставить поле слияния, нажмите кнопку Вставить поле слияния, а затем выберите имя нужного поля.

    См. советы по вставке полей слияния.

  5. Чтобы напечатать на конвертах штрих-коды POSTNET и метки FIM-A, нажмите кнопку Почтовый штрих-код. Укажите поля слияния, содержащие почтовые индексы и адреса, установите или снимите флажок Пометить лицевую сторону конверта, а затем нажмите кнопку OK.

    См. сведения о штрих-кодах POSTNET и метках FIM-A.

  6. Нажмите кнопку OK.

  7. В диалоговом окне Слияние в группе Основной документ нажмите кнопку Правка, а затем щелкните основной документ конверта. Проверьте обратный адрес или удалите его, если конверт уже содержит обратный адрес.

  8. В меню Сервис выберите команду Слияние.

Шаг 4. Слияние данных в основном документе

  1. Если требуется осуществить слияние данных в определенной последовательности или включить в этот процесс только часть данных, выполните сортировку и отбор записей данных для слияния.

  2. Чтобы оценить возможные результаты слияния данных, просмотрите составные документы.

  3. В диалоговом окне Слияние нажмите кнопку Объединить в группе Объединение.

  4. Перед слиянием можно проверить источник данных на наличие ошибок. Для этого нажмите кнопку Проверка, выберите способ проверки, а затем нажмите кнопку OK.

  5. Выполните одно из следующих действий:
    • Отправьте полученные в результате слияния конверты на печать. В списке Назначение выберите Принтер, а затем нажмите кнопку Объединить.

    • Сохраните полученные в результате слияния конверты в новом документе, где впоследствии их можно будет просмотреть, изменить и напечатать.


 Создание почтовых наклеек путем слияния со списком адресов

Создание почтовых наклеек путем слияния со списком адресов

Шаг 1. Создание основного документа

  1. Нажмите кнопку Создать [image] на стандартной панели инструментов.

  2. В меню Сервис выберите команду Слияние.

  3. В группе Основной документ нажмите кнопку Создать, а затем выберите команду Наклейки.

  4. Нажмите кнопку Активное окно.

    Активный документ станет основным документом.

Шаг 2. Открытие или создание источника данных

  1. В диалоговом окне Слияние выполните одно из следующих действий:
    • Создайте новый источник данных. Этот способ позволяет сохранить данные в таблице Microsoft Word в тех случаях, когда отсутствуют источники данных, содержащие имена, адреса и другие данные.

    • Воспользуйтесь данными из существующего источника данных. В группе Источник данных нажмите кнопку Получить данные, а затем выберите команду Открыть источник данных. Выберите документ Word, электронную таблицу, базу данных или другой список, а затем нажмите кнопку Открыть. Нажмите кнопку Настройка основного документа.

    • Используйте адреса из электронной адресной книги. В группе Источник данных нажмите кнопку Получить данные, а затем выберите команду Использовать адресную книгу. Выберите адресную книгу, а затем нажмите кнопку OK. Нажмите кнопку Настройка основного документа.

Шаг 3. Выбор типа наклейки и вставка полей слияния

  1. Если диалоговое окно Параметры наклейки на экране отсутствует, щелкните основной документ, а затем выберите в меню Сервис команду Слияние. В группе Основной документ нажмите кнопку Настройка.

  2. Выберите тип принтера и наклейки, которые следует использовать, а затем нажмите кнопку OK.

    Если нужный тип наклеек отсутствует в поле Тип, попробуйте использовать один из имеющихся в списке типов или создайте пользовательские наклейки.

  3. В диалоговом окне Создание наклеек вставьте поля слияния там, где в результате слияния должны оказаться адреса, извлекаемые из источника данных. Чтобы вставить поле слияния, нажмите кнопку Вставить поле слияния, а затем выберите имя нужного поля.

    См. советы по вставке полей слияния.

  4. Чтобы напечатать на почтовых наклейках штрих-коды POSTNET и метки FIM-A, нажмите кнопку Почтовый штрих-код. Укажите поля слияния, содержащие почтовые индексы и адреса, а затем нажмите кнопку OK.

    См. сведения о штрих-кодах POSTNET.

  5. Нажмите кнопку OK.

Шаг 4. Слияние данных в основном документе

  1. Если требуется осуществить слияние данных в определенной последовательности или включить в этот процесс только часть данных, выполните сортировку и отбор записей данных для слияния.

  2. Чтобы оценить возможные результаты слияния данных, просмотрите составные документы.

  3. В диалоговом окне Слияние нажмите кнопку Объединить в группе Объединение.

  4. Перед слиянием можно проверить источник данных на наличие ошибок. Для этого нажмите кнопку Проверка, выберите способ проверки, а затем нажмите кнопку OK.

  5. Выполните одно из следующих действий:
    • Отправьте полученные в результате слияния наклейки на печать. В списке Назначение выберите Принтер, а затем нажмите кнопку Объединить.

    • Сохраните полученные в результате слияния наклейки в новом документе, где впоследствии их можно будет просмотреть, изменить и напечатать.


 Удаление связанного источника данных из основного документа

Удаление связанного источника данных из основного документа

  1. Откройте основной документ, из которого требуется удалить источник данных.

  2. В меню Сервис выберите команду Слияние.

  3. В группе Основной документ нажмите кнопку Создать, а затем выберите команду Преобразовать в обычный документ.


 Переименование поля в источнике данных

Переименование поля в источнике данных

  1. Убедитесь в том, что основной документ настроен и выбран источник данных.

    См. сведения о настройке слияния.

  2. Отобразите источник данных в окне документа.

  3. На панели инструментов Базы данных нажмите кнопку Управление полями [image] .

  4. В поле Имена полей в заголовке выберите нужное поле данных, нажмите кнопку Переименовать, а затем введите новое имя поля.

Примечание. Если в каком-либо из основных документов слияния осталось поле слияния со старым именем, его необходимо заменить новым полем. Чтобы ввести новое поле слияния, нажмите кнопку Вставить поле слияния на панели инструментов Слияние.


 Выбор источника данных для основного документа

Выбор источника данных для основного документа

  1. Убедитесь в том, что основной документ настроен.

    См. сведения о настройке слияния.

  2. Чтобы перейти в диалоговое окно Слияние, щелкните основной документ, а затем выберите в меню Сервис команду Слияние.

  3. В группе Источник данных нажмите кнопку Получить данные, выберите команду Открыть источник данных, а затем выберите нужный источник данных.

Примечание. Если в основной документ уже введены поля слияния, то следует помнить, что имена полей, введенные в строке заголовка нового источника данных, должны соответствовать именам полей слияния основного документа.


 Отбор записей данных из источника данных

Отбор записей данных из источника данных

  1. Убедитесь в том, что основной документ настроен, выбран источник данных и в основной документ вставлены поля слияния.

    См. сведения о настройке слияния.

  2. Чтобы перейти в диалоговое окно Слияние, щелкните основной документ, а затем выберите в меню Сервис команду Слияние.

  3. В группе Объединение нажмите кнопку Отбор записей, а затем перейдите на вкладку Отбор записей.

  4. В списке Поле выберите поле данных, а затем выберите оператор сравнения в поле Оператор. В поле Значение введите текст или число, с которым будут сравниваться значения поля данных.

    Например, чтобы отобрать только записи данных, относящиеся к клиентам из Новгорода, выберите в списке Поле значение Город, в списке Оператор — оператор Равно, а в поле Значение — значение Новгород. См. сведения об отборе записей данных.

  5. Чтобы задать несколько связанных условий отбора, используйте операторы И или ИЛИ. Затем повторите шаг 4.

Примечание. Условия отбора записей хранятся вместе с основным документом. Каждый раз, когда открывается основной документ, автоматически извлекается соответствующий набор записей данных. Чтобы создать другой набор записей данных, повторите описанные выше действия. Если нужно удалить имеющиеся условия отбора и выбрать все записи данных из источника данных, нажмите кнопку Очистить все на вкладке Отбор записей.


 Сортировка записей данных в источнике данных

Сортировка записей данных в источнике данных

  1. Убедитесь в том, что основной документ настроен, выбран источник данных и в основной документ вставлены поля слияния.

    См. сведения о настройке слияния.

  2. Чтобы перейти в диалоговое окно Слияние, щелкните основной документ, а затем выберите в меню Сервис команду Слияние.

  3. В группе Объединение нажмите кнопку Отбор записей, а затем перейдите на вкладку Сортировка записей.

  4. Выберите хотя бы одно поле данных, а затем задайте порядок сортировки.

Примечание. Сведения о порядке сортировки хранятся вместе условиями отбора записей в основном документе. Каждый раз, когда открывается основной документ, записи данных автоматически извлекаются и сортируется в соответствии с заданными параметрами отбора. (Если источник данных принадлежит другой программе, сортируются только выделенные записи данных. Если же данные в источнике записаны в формате Word, сортируются все записи данных.) Для изменения порядка сортировки повторите описанные выше действия. Чтобы записи данных всегда располагались в заданном порядке, сохраните источник данных перед выходом из Word.


 Создание документов на бланке с помощью первичного файла WordPerfect

Создание документов на бланке с помощью первичного файла WordPerfect

Для слияния документов и печати документов на бланке в Word можно использовать готовые первичные и вторичные файлы, предназначенные для создания документов на бланке в WordPerfect.

  1. Чтобы открыть первичный файл WordPerfect, нажмите кнопку Открыть [image] на стандартной панели инструментов.

  2. Найдите и выделите первичный файл, а затем нажмите кнопку Открыть.

  3. В меню Сервис выберите команду Слияние.

  4. В группе Основной документ нажмите кнопку Создать, а затем выберите команду Документы на бланке.

  5. Нажмите кнопку Активное окно.

  6. Если не удается автоматически обнаружить связанный вторичный файл, нажмите кнопку Получить данные в группе Источник данных, а затем выберите команду Открыть источник данных. Найдите и выделите вторичный файл, а затем нажмите кнопку Открыть.

  7. В диалоговом окне Слияние нажмите кнопку Объединить в группе Объединение.

Примечания

  • В Word каждая команда слияния вида {FIELD}имя_поля~ автоматически преобразуется в поле слияния Word с тем же именем. Поля нумеруются в той же последовательности: F1, F2, F3 и т. д. Не все команды слияния из первичного файла WordPerfect могут быть преобразованы в команды слияния Word. Однако для выполнения большинства аналогичных функций можно использовать поля Word.

  • Кроме того, слияние адресов позволяет создавать почтовые наклейки, а также создавать конверты.


Web и Интернет

В Microsoft Word 2000 имеется набор разнообразных средств, предназначенных для работы с Web и Интернетом.

Данный раздел содержит следующие сведения:

Редактирование Web-страниц

Настройка Web-страниц

Применение визуальных эффектов

Создание сложных Web-страниц

Редактирование Web-страниц

Сохранение документа как Web-страницы. Команда Сохранить как Web-страницу (меню Файл) позволяет легко сохранять документы с целью их использования в Web. См. сведения о сохранении документа Word как Web-страницы.

Размещение Web-документов в Web. Web-папки обеспечивают управление файлами, хранящимися на Web-сервере. Доступ к Web-папкам осуществляется с помощью проводника или из программы Microsoft Office. См. сведения о выборе мест для хранения Web-страниц.

Мастер Web-страниц. Этот мастер предоставляет уже настроенные шаблоны Web-страниц, которые при необходимости нетрудно изменить. На выбор предлагаются разнообразные шаблоны, соответствующие наиболее часто используемым видам Web-страниц. См. сведения о создании Web-страниц.

Гиперссылки. Гиперссылки обеспечивают быстрый доступ к любому файлу Office, Web-странице или другому файлу, расположенному на внутреннем или внешнем Web-узле или каком-либо файловом сервере. См. сведения о гиперссылках.

Рамки страниц. Рамки позволяют улучшить структуру создаваемого Web-узла и предоставить его посетителям больше сведений. См. сведения о страницах рамок.

Режим Web-документа. Этот режим обеспечивает отображение Web-страниц в окне Word в том виде, какой они будут иметь в окне Web-обозревателя. См. сведения о различных режимах просмотра документов Word.

Предварительный просмотр Web-страницы. Команда Предварительный просмотр Web-страницы (меню Файл) позволяет быстро просмотреть Web-страницу с помощью имеющегося обозревателя, причем сохранять соответствующий файл не требуется. См. сведения о предварительном просмотре Web-страницы.

Возврат в начало

Настройка Web-страниц

Управление параметрами Web-документа. В диалоговом окне Параметры Web-документа можно быстро изменить параметры создания и форматирования Web-страниц в Office 2000 (меню Сервис, вкладка Общие, кнопка Параметры Web-документа). Например, эти параметры определяют папки, в которых должны храниться рисунки и другие вспомогательные файлы, а также формат, в котором эти рисунки сохраняются для размещения на Web-страницах. Там, где это возможно, параметры Web-документов совместно используются всеми программами Microsoft Office.

Создание международных Web-страниц. При создании Web-страниц, предназначенных для многонациональной аудитории, Office 2000 позволяет сохранить файлы с использованием соответствующей международной кодировки текста. Поэтому в системах на любых других языках текст будет отображаться правильно.

Возврат в начало

Применение визуальных эффектов

Применение темы. Темы содержат унифицированные элементы и цветовые схемы, предназначенные для создания фоновых рисунков, маркеров, шрифтов, горизонтальных линий и других элементов документа, позволяющих достичь профессионального уровня оформления Web-страниц. Все темы Word, Microsoft Access и Microsoft FrontPage согласованы между собой. См. сведения о темах.

Использование рисунков и объектов. Добавить рисунок к Web-странице так же просто, как и в документ Word. Даже после сохранения документа в виде Web-страницы содержащиеся на этой странице рисунки и объекты можно изменить. Для этого достаточно открыть Web-страницу в какой-либо программе Office. Средства Office 2000 позволяют автоматически создавать замещающий текст для рисунка, используя имя файла соответствующего изображения.

Создание легко читаемых страниц. Используйте маркеры, чтобы привлечь внимание к основным положениям документа. В Word имеется набор многоцветных графических изображений, которые можно применять в качестве маркеров на Web-страницах.

Создание раздела. Размещение на Web-страницах разноцветных графических горизонтальных линий позволяет улучшить оформление Web-страниц. Эти линии дополняют такие встроенные средства Word, как границы и заливка.

Возврат в начало

Создание сложных Web-страниц

Простота создания Web-страниц. Word обеспечивает точное отображение (в режиме WYSIWYG) Web-страниц, содержащих общепринятые теги управления таблицами, шрифтами и фоновыми звуками. При создании Web-страницы можно вообще обойтись без написания кодов HTML. Если же возникает необходимость просмотреть коды HTML, выберите команду Источник HTML (меню Вид).

Использование сценариев в Web-документах. Office 2000 предоставляет разработчику возможность создавать сценарии и клиентские программы на языке HTML в любом приложении Office, используя для этого среду разработчика Visual Studio. Эта среда полностью поддерживает возможности обозревателя во время отладки программ, а также обеспечивает использование привязок сценариев в документах Office. См. сведения о Web-сценариях.

Работа с файлами и ссылками. Программы Office автоматически управляют вспомогательными файлами, например рисунками. При создании Web-страницы все вспомогательные файлы помещаются в папку, имя которой совпадает с именем файла страницы. Когда данный документ сохраняется в другой папке, Office 2000 проверяет соответствующие связи и при необходимости восстанавливает разорванные ссылки.

Возврат в начало


Дополнительные инструкции

Отображает A.M. и P.M. в одном из четырех форматов. Символы, которые следует использовать вместо A.M. и P.M., можно указать в окне свойств Язык и стандарты на панели управления Windows. Для этого нажмите кнопку Пуск, выберите команду Панель управления в меню Настройка, дважды щелкните значок Язык и стандарты, а затем введите нужные форматы в поля Обозначение времени до полудня (AM) и Обозначение времени после полудня (PM) на вкладке Время.

При работе с Windows NT 3.51 символы, которые следует использовать вместо A.M. и P.M., можно указать на панели управления International. Для этого дважды щелкните значок Control Panels в группе Main, щелкните International, щелкните Change в группе Time Format, а затем введите нужные форматы в поля A.M. Symbol и P.M. Symbol.

Элемент | Описание
AM/PM | Прописные буквы. Например: { TIME \@ "ч AM/PM" } возвращает «9 AM» или «5 PM».
am/pm | Строчные буквы. Например: { TIME \@ "ч am/pm" } возвращает «9 am» или «5 pm».
A/P | Краткая форма, прописные буквы. Например: { TIME \@ "ч A/P" } возвращает «9 A» или «5 P».
a/p | Краткая форма, строчные буквы. Например: { DATE \@ "ч a/p" } возвращает «9 a» или «5 p».

Элемент | Включает в значение даты или времени
'текст' | Указанный текст. Текст должен быть заключен в апострофы. Например: { TIME \@ "ЧЧ:ММ 'по московскому времени' " } возвращает «12:45 по московскому времени».
символ | Указанный символ, например : (двоеточие), - (дефис), * (звездочка) или пробел. Например: { DATE \@ "MMMМ 'ГГ" } возвращает «Ноябрь '95».
`номер` | Номер предыдущего элемента, пронумерованного с помощью команды Название (меню Вставка) или поля SEQ. Идентификатор элемента (например, «Таблица» или «Рисунок») должен быть заключен в обратные апострофы (`). Порядковый номер отображается арабскими цифрами. Например: { PRINTDATE \@ "'Таблица' `таблица` 'распечатана' ДД.ММ.ГГ" } возвращает «Таблица 2 распечатана 09.05.95».


Сочетания клавиш: форматирование символов и абзацев

Примечание. Чтобы окно справки заняло весь экран, нажмите клавиши ALT+ПРОБЕЛ, а затем нажмите клавишу X. Чтобы восстановить предыдущие размеры и положение окна справки, нажмите клавиши ALT+ПРОБЕЛ, а затем нажмите клавишу R. Чтобы напечатать этот раздел, нажмите клавиши CTRL+P.

Варианты действий

Изменение шрифта или размера текста

Форматирование символов

Просмотр и копирование форматирования текста

Задание междустрочного интервала

Выравнивание абзацев

Применение стилей абзацев

Изменение шрифта или размера текста

Сочетание клавиш | Действие
CTRL+SHIFT+F | Выбор шрифта
CTRL+SHIFT+P | Выбор размера шрифта
CTRL+SHIFT+> | Увеличение размера шрифта
CTRL+SHIFT+< | Уменьшение размера шрифта
CTRL+] | Увеличение размера шрифта на 1 пункт
CTRL+[ | Уменьшение размера шрифта на 1 пункт

Возврат в начало

Форматирование символов

Сочетание клавиш | Действие
CTRL+D | Изменение формата символов (команда Шрифт, меню Формат)
SHIFT+F3 | Изменение регистра букв
CTRL+SHIFT+A | Преобразование всех букв в прописные
CTRL+B | Добавление полужирного начертания
CTRL+U | Подчеркивание текста
CTRL+SHIFT+W | Подчеркивание слов, но не пробелов
CTRL+SHIFT+D | Двойное подчеркивание текста
CTRL+SHIFT+H | Преобразование в скрытый текст
CTRL+I | Добавление курсивного начертания
CTRL+SHIFT+K | Преобразование всех букв в малые прописные
CTRL+ЗНАК РАВЕНСТВА | Преобразование в нижний индекс
CTRL+SHIFT+ПЛЮС | Преобразование в верхний индекс
CTRL+ПРОБЕЛ | Снятие дополнительного форматирования с выделенных символов
CTRL+SHIFT+Q | Оформление выделенных символов шрифтом Symbol

Возврат в начало

Просмотр и копирование форматирования текста

Сочетание клавиш | Действие
CTRL+SHIFT+ЗВЕЗДОЧКА | Отображение непечатаемых знаков
SHIFT+F1 (а затем щелкните интересующий текст) | Вывод сведений о форматировании текста
CTRL+SHIFT+C | Копирование форматирования
CTRL+SHIFT+V | Вставка форматирования

Возврат в начало

Задание междустрочного интервала

Сочетание клавиш | Междустрочный интервал
CTRL+1 | Одинарный
CTRL+2 | Двойной
CTRL+5 | Полуторный
CTRL+0 (нуль) | Увеличение или уменьшение интервала перед текущим абзацем на одну строку

Возврат в начало

Выравнивание абзацев

Сочетание клавиш | Действие
CTRL+E | Выравнивание абзаца по центру
CTRL+J | Выравнивание абзаца по ширине
CTRL+L | Выравнивание абзаца по левому краю
CTRL+R | Выравнивание абзаца по правому краю
CTRL+M | Добавление отступа слева
CTRL+SHIFT+M | Удаление отступа слева
CTRL+T | Создание выступа
CTRL+SHIFT+T | Уменьшение выступа
CTRL+Q | Снятие дополнительного форматирования с выделенных абзацев

Возврат в начало

Применение стилей абзацев

Сочетание клавиш | Действие
CTRL+SHIFT+S | Применение стиля
ALT+CTRL+K | Начало автоформатирования
CTRL+SHIFT+N | Применение стиля «Обычный»
ALT+CTRL+1 | Применение стиля «Заголовок 1»
ALT+CTRL+2 | Применение стиля «Заголовок 2»
ALT+CTRL+3 | Применение стиля «Заголовок 3»
CTRL+SHIFT+L | Применение стиля «Список»

Возврат в начало


Матрица: \a()

Формирует матрицу, размещая элементы в нескольких столбцах. Заполнение матрицы элементами осуществляется по строкам. Ниже перечислены параметры, которые можно использовать для изменения ключа \a.

Параметр | Описание
\al | Выравнивает элементы по левому краю столбцов.
\ac | Выравнивает элементы по центру столбцов.
\ar | Выравнивает элементы по правому краю столбцов.
\con | Изображает n столбцов (по умолчанию 1).
\vsn | Устанавливает интервал между строками, равный n пунктам.
\hsn | Устанавливает интервал между столбцами, равный n пунктам.

Пример

{ EQ \a \al \co2 \vs3 \hs3(Axy,Bxy,A,B) } изображает

Axy | Bxy
A | B


Рамка: \x()

Изображает рамку вокруг элемента. По умолчанию изображаются все четыре линии рамки. Ниже перечислены параметры, которые можно использовать для изменения ключа \x.

Ключ | Изображает линию
\to | Над элементом.
\bo | Под элементом.
\le | Слева от элемента.
\ri | Справа от элемента.

Пример

{ EQ \x \to \bo(5) } изображает

5


Скобки: \b()

Заключает элемент в скобки соответствующего размера. По умолчанию в качестве скобок используются круглые скобки. Ниже перечислены параметры, которые можно использовать для изменения ключа \b.

Параметр | Описание
\lc\c | Использует в качестве левой скобки знак c.
\rc\c | Использует в качестве правой скобки знак c.
\bc\c | Использует в качестве обеих скобок знак c. Если указан знак {, [, ( или <, в качестве правой скобки будет использован парный ему. Если указан любой другой знак, он будет использован в качестве обеих скобок.

Пример

{ EQ \b \bc\{ (\r(3,x)) } изображает [image].


Форматы, определяющие регистр букв

Ключ | Описание
\* Caps | Преобразует в прописную первую букву каждого слова. Например: { FILLIN "Введите свое имя:" \* Caps } возвращает «Владимир Чарошников», даже если имя было введено строчными буквами.
\* FirstCap | Преобразует в прописную первую букву первого слова. Например: { COMMENT \* FirstCap } возвращает «Эвристическая машина для решения инженерных и других проблем».
\* Upper | Преобразует в прописные все буквы. Например: { QUOTE "факт" \* Upper } возвращает «ФАКТ».
\* Lower | Все буквы становятся строчными. Например: { FILENAME \* Lower } возвращает «отчет за четвертый квартал.doc». Примечание. Если для оформления всего поля, содержащего данный ключ, используются малые прописные, он игнорируется.


 Форматы символов и предварительные форматы

Форматы символов и предварительные форматы

Ключ | Описание
\* Charformat | Формат первой буквы типа поля определяет формат значения поля. В следующем примере значение поля оформляется полужирным начертанием, поскольку буква «R» в слове «REF» является полужирной. { REF chapter2_title \* Charformat } возвращает «Киты Тихого океана». Примечание. Чтобы добавить этот ключ, введите его в код поля или в поле Код поля диалогового окна Поле (меню Вставка, команда Поле).
\* MERGEFORMAT | Формат введенного ранее элемента определяет формат значения поля. Например, если применить полужирное начертание к имени автора, отображаемого в поле { AUTHOR \* MERGEFORMAT }, этот формат сохранится и после изменения имени автора.


 Совместная работа нескольких пользователей

Совместная работа нескольких пользователей

Данный раздел содержит следующие сведения:

Использование обсуждений

Подписка на документ или папку

Организация собрания по сети

Общие папки Microsoft Exchange

Создание версий

Объединение исправлений

Примечания и всплывающие подсказки

Панель рецензирования

Дополнительные сведения

Использование обсуждений

Все участники обсуждения получают возможность вставлять замечания в один и тот же документ, не отправляя его по маршруту и не согласовывая примечания в нескольких копиях одного документа. На обсуждение может быть представлен весь документ или его часть. См. сведения об обсуждениях в Word.

Возврат в начало

Подписка на документ или папку

Если требуется получать по электронной почте уведомления о любых изменениях документа или папки, находящихся на определенном Web-сервере, на котором установлены серверные расширения Office, подпишитесь на этот документ или папку. См. сведения о подписке на документ или папку на Web-сервере.

Возврат в начало

Организация собрания по сети

С помощью приложения Microsoft NetMeeting люди, находящиеся далеко друг от друга, могут совместно использовать данные и обмениваться ими в реальном времени. Кроме того, Outlook 2000 позволяет планировать собрания по сети заранее. См. сведения о собраниях по сети.

Возврат в начало

Общие папки Microsoft Exchange

Для передачи документа другим лицам необязательно отправлять его по электронной почте — достаточно поместить этот документ в общую папку Microsoft Exchange. См. инструкции о помещении документа в общую папку Microsoft Exchange.

Возврат в начало

Создание версий

Версия дает возможность точно определить время, характер и автора изменений, внесенных в документ. Кроме того, к каждой версии документа могут быть добавлены произвольные заметки. См. сведения о сохранении нескольких версий документа в одном файле.

Возврат в начало

Объединение исправлений

Все изменения и примечания, внесенные несколькими рецензентами, могут быть объединены в одном документе с помощью простой операции. Каждому из рецензентов можно передать для проверки отдельную копию документа, а затем объединить все исправленные копии в исходном документе. См. сведения об объединении исправлений.

Возврат в начало

Примечания и всплывающие подсказки

Быстрый просмотр на экране примечаний любых рецензентов возможен непосредственно в документе без открытия отдельной области. Примечания легко обнаружить — текст, снабженный примечанием, выделяется желтым цветом. При установке указателя на этот текст над ним появляется всплывающая подсказка, содержащая текст примечания и имя рецензента. См. сведения о вставке примечаний.

Возврат в начало

Панель рецензирования

Теперь все обычные средства рецензирования документа находятся на одной панели инструментов: запись и просмотр изменений, вставка и просмотр примечаний, выделение текста цветом, сохранение версий и отправка документа по электронной почте.

Возврат в начало

Дополнительные сведения

Сведения о создании главных документов для совместного редактирования

Возврат в начало


Наиболее частые случаи неправильного употребления слов, встречающиеся при проверке грамматики

Похожие слова | Описание
Abut About | Глагол «abut» означает «примыкать», «граничить». Наречие «about» означает «почти», «рядом».
Adept Adapt | Прилагательное «adept» означает «искусный». Глагол «adapt» означает «приспосабливать».
Adepts Adopts | Глагол «adopts» означает «принимает», «усыновляет», «голосует за». Слово «adepts» является ошибкой.
Ads Adds | Существительное «ads» означает «объявления», «реклама». Глагол «adds» означает «объединяет», «добавляет».
Advice Advise | Существительное «advice» означает «совет», «консультация». Пример: «The manager gave Jenny advice». Глагол «advise» означает «советовать», «консультировать». Пример: «Will you advise me before I go into the meeting?».
Aid Aide | Слово «aid» может быть глаголом или существительным и означает «помогать», «помощь». Существительное «aide» означает «помощник».
Ail Ale | Глагол «ail» означает «плохо себя чувствовать», «испытывать боль». Существительное «ale» означает определенный тип напитка.
Alters Altars | Глагол «alters» означает «изменяется». Существительное «altars» означает «алтари».
Assess Asses | Глагол «assess» означает «оценивать». Существительное «asses» (во множественном числе) означает определенный тип животных.
Augur Auger | Слово «augur» может быть глаголом или существительным и означает «предсказывать», «прорицатель». Пример: «He has traits that augur well for his success». Существительное «auger» означает определенный тип инструмента.
Bare Bear | Слово «bare» может быть прилагательным или глаголом и означает «неодетый», «простой», «обнажать», «раскрывать». Слово «bear» может быть существительным или глаголом и означает определенный тип животных или «поддерживать», «производить».
Beet Beat | Существительное «beet» означает определенный тип растения. Слово «beat» может быть глаголом или существительным и означает «ударить», «выиграть», «ритм».
Bettor Better | Существительное «bettor» означает лицо, заключившее пари. Слово «better» может быть существительным, прилагательным, глаголом или наречием и означает «лучший», «улучшать».
Border Boarder | Слово «border» может быть существительным или глаголом и означает «граница», «граничить». Существительное «boarder» означает «квартирант».
Breath Breathe | Существительное «breath» означает «дыхание», «вздох». Пример: «She took a deep breath». Глагол «breathe» означает «дышать». Пример: «Breathe deeply and smell the lilacs».
Bridal Bridle | Используйте прилагательное «bridal», когда речь идет о свадьбе. Слово «bridle» может быть существительным или глаголом и означает «узда», «сдерживать». Пример: «She bridled at the suggestion».
Broach Brooch | Слово «broach» может быть существительным или глаголом и означает определенный тип инструмента или «поднимать вопрос», «протыкать». Существительное «brooch» означает «брошь».
Brows Browse | Существительное «brows» означает «брови». Глагол «browse» означает «просматривать».
Callous Callus | Прилагательное «callous» означает «бесчувственный». Существительное «callus» означает «мозоль».
Cant Can't | Существительное «cant» означает «наклон», «жаргон». Слово «can't» является сокращением от «cannot».
Cloth Clothe | Существительное «cloth» означает «ткань». Глагол «clothe» означает «одевать».
Confident Confidant | Прилагательное «confident» означает «уверенный». Пример: «She is confident she will get the promotion». Существительное «confidant» означает «друг». Пример: «He is her only confidant».
Decent Descent | Прилагательное «decent» означает «порядочный», «скромный». Существительное «descent» означает «склон», «спуск».
Dependent Dependant | Слово «dependent» может быть прилагательным или существительным и означает «зависимый», «зависеть». Слово «dependant» является альтернативным написанием предыдущего существительного (но не глагола).
Desert Dessert | Слово «desert» может быть существительным или глаголом и означает «пустыня», «покинуть». Существительное «dessert» означает «десерт».
Dingy Dinghy | Прилагательное «dingy» означает «грязный», «поношенный». Существительное «dinghy» означает определенный тип лодки.
Dominant Dominate | Прилагательное «dominant» означает «господствующий», «выступающий». Глагол «dominate» означает «управлять», «править».
Downwards Downward | Слово «downward» может быть наречием или прилагательным и означает «спускающийся», «нисходящий». Пример: «We do not see a downward trend in sales». Наречие «downwards» означает «вниз», «по нисходящей линии».
Elicit Illicit | Глагол «elicit» означает «извлекать». Прилагательное «illicit» означает «незаконный».
Envelop Envelope | Глагол «envelop» означает «покрывать со всех сторон». Существительное «envelope» означает «конверт», «оболочка».
Extant Extent | Прилагательное «extant» означает «существующий». Существительное «extent» означает «протяженность», «степень».
Faze Phase | Глагол «faze» означает «беспокоить». Существительное «phase» означает «фаза».
Feat Feet | Существительное «feat» означает «подвиг», «мастерство». Существительное «feet» означает определенную часть тела, нижнюю часть объекта или единицу измерения.
Find Fined | Слово «find» может быть глаголом или существительным и означает «найти», «обнаружить», «находка». Глагол «fined» указывает на необходимость уплаты некоторой суммы денег.
Flare Flair | Слово «flare» может быть глаголом или существительным и означает «вспыхнуть», «вспышка». Существительное «flair» означает «способность», «склонность». Пример: «He has a flair for decorating».
Flea Flee | Существительное «flea» означает определенный тип насекомых. Глагол «flee» означает «убегать».
Forebear Forbear | Слово «forbear» может быть существительным или глаголом и означает «предок», «сопротивляться», «воздерживаться». Слово «forebear» может быть только существительным и означает «предок».
Gong Going | Слово «gong» может быть существительным или глаголом и означает определенный тип музыкального инструмента или игру на нем. Глагол «going» означает «отъезд», «выполнение», «продвижение».
Grate Great | Слово «grate» может быть существительным или глаголом и означает «решетка», «тереть», «раздражать». Прилагательное «great» означает «большой», «важный», «великолепный».
Grater Greater | Существительное «grater» означает определенный тип инструмента. Прилагательное «greater» означает «больший», «более важный».
Herd Heard | Слово «herd» может быть существительным или глаголом и означает «стадо», «собираться вместе». Глагол «heard» означает «слушать».
Hew Hue | Глагол «hew» означает «рубить». Пример: «The workers will hew a new trail to the waterfall». Существительное «hue» означает «оттенок», «цвет». Пример: «The hue of the silk dress was a delicate blue».
Hoard Horde | Слово «hoard» может быть существительным или глаголом и означает «запасы», «накапливать». Существительное «horde» означает большое количество людей.
Hostel Hostile | Существительное «hostel» означает «общежитие», «турбаза». Слово «hostile» может быть прилагательным или существительным и означает «враждебный».
Incite Insight | Глагол «incite» означает «возбуждать», «побуждать». Пример: «Her speech will incite them into action». Существительное «insight» означает «проницательность», «понимание». Пример: «Their insight into the situation was very useful».
Indoor Indoors | Прилагательное «indoor» сочетается с существительными и местоимениями. Пример: «indoor pool». Наречие «indoors» сочетается с глаголами, прилагательными и другими наречиями. Пример: «walked indoors».
Inward Inwards | Прилагательное «inward» сочетается с существительными и местоимениями. Пример: «inward chamber». Наречие «inwards» сочетается с глаголами, прилагательными и другими наречиями. Пример: «go inwards».
Its It's | Слово «its» является притяжательным местоимением. Пример: «its branches». Слово «it's» является сокращением от «it is». Пример: «It's a long way to the station».
Laps Lapse | Слово «laps» может быть существительным или глаголом и означает «лакать», «плеск», «окружать». Слово «lapse» может быть существительным или глаголом и означает «отклонение», «отклоняться».
Lessens Lessons | Глагол «lessens» означает «уменьшается». Существительное «lessons» означает «уроки».
Let's Lets | Слово «let's» является сокращением от «let us». Глагол «lets» означает «разрешает», «сдает в аренду».
Loath Loathe | Прилагательное «loath» означает «нежелающий», «несклонный».Пример: «Although he was loath to apologize, he did it». Глагол «loathe» означает «не любить». Пример: «The only vegetable they loathe is okra».
Mane Main | Существительное «mane» означает «грива». Слово «main» может быть существительным или прилагательным и означает «самый важный».
Mind Mined | Слово «mind» может быть существительным или глаголом и означает «разум», «понимать». Глагол «mined» означает «копать», «минировать».
Miner Minor | Существительное «miner» означает «шахтер». Слово «minor» может быть прилагательным или существительным и означает «меньший», «ребенок».
Mite Might | Существительное «mite» означает «клещ», «грош». Слово «might» может быть существительным или глаголом и означает «мощь» или указывает на возможность действия.
Moral Morale | Слово «moral» может быть прилагательным или существительным и означает «добродетельный», «мораль». Существительное «morale» означает «моральное состояние».
Morn Mourn | Существительное «morn» означает «утро». Глагол «mourn» означает «скорбеть», «печалиться».
No Know | Слово «no» может быть прилагательным или наречием и указывает на отрицание или отсутствие. Глагол «know» означает «знать», «понимать».
Of Have | Слово «of» является предлогом. Пример: «The scarves were made of silk». Слово «have» является глаголом. Пример: «The silk scarves have embroidered flowers».
Outdoor Outdoors | Прилагательное «outdoor» сочетается с существительными. Наречие «outdoors» сочетается с глаголами, прилагательными и другими наречиями.
Outwards Outward | Слово «outward» может быть прилагательным или наречием и означает «внешний», «наружу», «снаружи». Слово «outwards» может быть только наречием и означает «наружу», «снаружи».
Peddle Pedal | Глагол «peddle» означает «продавать». Слово «pedal» может быть существительным или глаголом и означает «педаль», а также связанное с ней действие. Пример: «The pedal on the bicycle broke».
Populace Populous | Существительное «populace» означает «народ», «населеение». Прилагательное «populous» означает «многолюдный», «густонаселенный».
Pray Prey | Глагол «pray» означает «молиться», «просить». Существительное «prey» означает «жертва», «добыча».
Pride Pried | Слово «pride» может быть существительным или глаголом и означает «гордость», «гордиться». Глагол «pried» означает «подглядывать», «вмешиваться».
Principal Principle | Слово «principal» может быть прилагательным или существительным и означает «главный», «основной», «начальник». Существительное «principle» означает «принцип», «основа», «закон».
Prophesy Prophecy | Глагол «prophesy» означает «предсказывать». Пример: «He says he can prophesy the future». Существительное «prophecy» означает «предсказание». Пример: «The prophecy came true».
Prostate Prostrate | Существительное «prostate» означает «простата». Слово «prostrate» может быть глаголом или прилагательным и означает «опрокинуть», «поверженный».
Rote Wrote | Существительное «rote» означает «механическое запоминание». Глагол «wrote» означает «писать».
Stationary Stationery | Прилагательное «stationary» указывает на отсутствие движения. Пример: «The weather front was stationary». Существительное «stationery» означает «канцелярские принадлежности», «почтовая бумага».
Team Teem | Слово «team» может быть существительным или глаголом и означает «группа», «команда», «формировать команду». Глагол «teem» означает «изобиловать».
That’s Thats | Слово «that's» является сокращением от «that is». Слово «thats» является ошибкой.
Their There They're | Слово «their» является притяжательным местоимением. Пример: «their house». Наречие «there» указывает на определенное положение во времени или пространстве. Пример: «Sit over there». Слово «they're» является сокращением от «they are». Пример: «They're coming home tomorrow».
Theirs Their's | Слово «theirs» является притяжательным местоимением. Слово «their's» является ошибкой.
Tide Tied | Существительное «tide» означает «прилив», «отлив». Глагол «tied» означает «связать», «привязать».
Undo Undue | Глагол «undo» означает «отменить», «обратить». Прилагательное «undue» означает «чрезмерный», «неподходящий».
Upwards Upward | Слово «upward» может быть прилагательным или наречием и указывает на рост или направление вверх. Пример: «There was an upward trend in the stock market today». Слово «upwards» может быть только наречием и указывает на рост или направление вверх. Пример: «She looked upwards».
Urn Earn | Существительное «urn» означает определенный тип вазы. Глагол «earn» означает «зарабатывать», «заслуживать».
Vein Vain | Существительное «vein» означает «вена», «жила», «настроение». Прилагательное «vain» означает «напрасный», «тщеславный».
Who's Whose | Слово «who's» является сокращением от «who is». Слово «whose» является притяжательным местоимением. Пример: «Whose books are these?».
Wile While | Слово «wile» может быть существительным или глаголом и означает «хитрости», «хитрить». Слово «while» может быть существительным или глаголом и указывает на время или временной промежуток.
Wither Whither | Глагол «wither» означает «вянуть», «блекнуть». Наречие «whither» означает «куда».
Won't Wont | Слово «won't» является сокращением от «will not». Прилагательное «wont» означает «имеющий обыкновение». Пример: «He is wont to do these things».
Yolk Yoke | Существительное «yolk» означает «желток». Слово «yoke» может быть существительным или глаголом и означает «узда», «сдерживать».
You're Your | Слово «you're» является сокращением от «you are». Слово «your» является притяжательным местоимением. Пример: «your garden».


 Сравнение поля данных с другим полем или закладкой

Сравнение поля данных с другим полем или закладкой

В приведенном ниже примере выполняется сравнение значения поля данных «Ставка» со значением поля данных «Скидка». Если числа равны, печатается указанный текст.

{ IF { MERGEFIELD Ставка } = { MERGEFIELD Скидка } "Мы предложим вам еще большую скидку. " " " }

Вставьте поле IF в основной документ, оставив пустым поле Сравнение в диалоговом окне Вставка поля. В код поля IF вставьте второе поле слияния между пустыми кавычками после символа сравнения. Если сравниваемые поля содержат только числа, как в приведенном примере, удалите кавычки.


 Сравнение значений, включающих цифры, буквы и другие символы

Сравнение значений, включающих цифры, буквы и другие символы

При сравнении полей данных, которые содержат не только цифры, но и буквы, дефисы, плюсы, минусы и другие символы, они обрабатываются как текстовые. Например, пятизначные почтовые индексы США (ZIP) обрабатываются как числа, а девятизначные почтовые индексы США (ZIP+4; например: 99999-9099) и почтовые индексы других стран, включающие буквы, — как текст.

Сравнение последовательностей числовых и текстовых символов (например, алфавитно-цифровых кодов) может привести к неожиданным результатам, если сравниваемые элементы содержат разное число знаков.


 Сравнение текста

Сравнение текста

Word упорядочивает текстовые элементы по алфавиту, а затем обрабатывает тем же способом, что и числа. Например, слово «арбуз» считается «меньше» слова «груша», так как «арбуз» стоит раньше слова «груша» по алфавиту. Регистр букв не оказывает влияния на сортировку.

Поэтому для ограничения диапазона текстовых элементов в поле данных следует использовать условия «меньше» и «больше». Например, для отбора записей, соответствующих клиентам, фамилии которых начинаются на буквы от «А» до «Л», выберите пункт Фамилия в списке Поле, выберите условие Меньше в поле Оператор, а затем введите M в поле Значение.


Определение сложных условий отбора с помощью операторов И и ИЛИ

С помощью операторов И и ИЛИ можно определить до шести связанных условий отбора.

  • Для отбора записей, удовлетворяющих всем связанным условиям, следует использовать оператор И. В приведенном ниже примере выполняется отбор всех записей, которые содержат значение «Орегон» в поле «Штат» и значение «Портленд» в поле «Город».
    Штат = Орегон
    И Город = Портленд

  • Для отбора записей, удовлетворяющих хотя бы одному из указанных условий, следует использовать оператор ИЛИ. В приведенном ниже примере выполняется отбор всех записей, которые содержат значение «Орегон» или «Калифорния» в поле «Штат».
    Штат = Орегон
    ИЛИ Штат = Калифорния

Порядок операторов И и ИЛИ определяет способ отбора записей данных. В приведенном ниже примере выполняется отбор записей клиентов, проживающих в Портленде, штат Орегон, или в Салеме, штат Орегон.

 | Штат = Орегон
И | Город = Портленд
ИЛИ | Штат = Орегон
И | Город = Салем

А в следующем примере выполняется отбор записей клиентов, проживающих в Портленде, штат Орегон, или в любом городе с названием Салем — например, Салем, Массачусетс.

 | Штат = Орегон
И | Город = Портленд
ИЛИ | Город = Салем


Преобразование файлов из Word в WordPerfect 5.0, 5.1 или 5.2

Конвертер для работы с файлами WordPerfect 5.x, поставляемый с Microsoft Word 2000, разработан с учетом всех возможностей и особенностей Word 2000, поэтому для достижения наилучших результатов рекомендуется использовать именно этот конвертер.

Примечания

  • При преобразовании документа Word 2000 в формат WordPerfect 5.х можно изменить таблицу подстановки шрифтов, используемую по умолчанию. Для этого следует указать заменяющие шрифты в файле Rtf_wp5.txt в соответствии с приведенными в нем указаниями. В случае отсутствия этого файла запустите программу установки и установите его. Для получения дополнительных сведений нажмите кнопку [image] .

  • При преобразовании документа из формата WordPerfect 5.x в формат Word 2000 можно выполнить подстановку шрифтов. Для получения дополнительных сведений нажмите кнопку [image] .

  • Преобразование файла из формата Word в формат WordPerfect и обратно может привести к потере некоторых форматов (например, шрифтов, выравнивания, стилей или слияний), если преобразованный документ не был загружен, разбит на страницы и сохранен в WordPerfect перед обратным его преобразованием в Word.
Свойство | Из Word 2000 в WordPerfect 5.x? | Из WordPerfect 5.x в Word 2000? | Примечания
Форматирование символов
Все прописные | Да | Нет | «Все прописные» преобразуются в обычные прописные буквы.
Скрытый текст | Да | Нет | Скрытый текст Word преобразуется в примечания WordPerfect.
Зачеркнутый | См. примечание | См. примечание | Форматирование «strikeout» WordPerfect преобразуется в зачеркнутый текст в Word; форматирование «redlining» WordPerfect преобразуется в пометки исправлений в Word. Зачеркнутый текст в Word преобразуется в текст формата «strikeout» в WordPerfect; пометки исправлений в Word преобразуются в формат «redlining» WordPerfect.
Подчеркнутый | Да | Да | Подчеркивание остается, но его тип может измениться.
Межзнаковый интервал (уплотненный, разреженный) | Нет | Нет |
Кернинг | Да | Да |
Форматирование абзацев
Выравнивание | Да | Да | Центр в WordPerfect может сдвинуться после преобразования.
Отступ первой строки | Да | Да | Отступ первой строки в WordPerfect создается с помощью табуляции.
С новой страницы | Да | Нет | Приближенно создается путем вставки разрыва страницы в WordPerfect.
Интервал перед/ после абзаца | Да | Нет | Приближенно создается путем вставки пустых строк в WordPerfect.
Заполнители | См. примечание | Да | Такие заполнители WordPerfect, как пунктир, тире и знаки подчеркивания, сохраняются в Word; остальные заполнители WordPerfect заменяются пунктиром.
Заполнители/ опорные линии, линии/ опорные линии | Нет | Нет |
Коды [Center]/[Flsh Rgt] | Нет | См. примечание | Из WordPerfect в Word коды Center и Flush Right преобразуются в позиции табуляции, выровненные по центру и по правому краю.
Запрет висячих строк | Да | Да |
Форматирование разделов
Поля | Да | Да | В Word поля измеряются от края бумаги до основного текста; в WordPerfect поля измеряются от края бумаги до верхнего колонтитула. Конвертер изменяет поля так, чтобы сохранить параметры страницы. Если появившиеся сложности связаны с полями (например, они лежат за пределами печатаемого диапазона в Word), выберите в меню Файл команду Параметры страницы, на вкладке на вкладке Поля задайте нужные параметры, а затем нажмите кнопку OK. Если поля должны быть изменены, на экране появится соответствующий запрос.
Газетные колонки | Да | Да |
Параллельные колонки | Нет | См. примечание | Из WordPerfect в Word параллельные колонки преобразуются в таблицу. Если параллельные колонки содержат привязку к тексту, то все они преобразуются в газетные колонки.
Таблицы
Таблицы | Да | Да | Объединение ячеек по вертикали не преобразуется.
Табличные и математические формулы | Нет | Нет |
Десятичное выравнивание ячеек | Нет | См. примечание | При преобразовании из WordPerfect в Word десятичное выравнивание ячеек заменяется выравниванием абзацев по правому краю.
Форматирование документа
Позиции табуляции по умолчанию | Нет | Да |
Сноски | Да | Да | Концевые сноски Word, помещенные в конец раздела, помещаются в конец документа, поскольку в WordPerfect нет разделов. Начальные номера и разделители не преобразуются. Определенные пользователем знаки сносок Word добавляются к автоматической нумерации WordPerfect.
Поля переплета, размер бумаги | Да | Да |
Другие возможности
Примечания | Да | Нет | Примечания становятся примечаниями WordPerfect.
Структура/ нумерация абзацев / списки Word 7.0 | Да | Да | Нумерация абзацев WordPerfect преобразуется по умолчанию в поля SEQ Word. Нумерованные списки Word преобразуются в нумерованные абзацы. Чтобы номера абзацев WordPerfect преобразовывались в обычный текст, в системном реестре установите следующий параметр: FavourSequenceFields=No Для получения сведений об использовании макроса настройки параметров преобразования нажмите кнопку [image] .
Команды слияния для печати | Да | Да | Документы, являющиеся источниками данных Word, могут быть преобразованы в документы WordPerfect, если исходные документы имеют формат таблицы или используют в качестве разделителя знак табуляции или точку с запятой. Word автоматически преобразует вторичные файлы WordPerfect в формат документа – источника данных Word. Условные конструкции слияния и макросы при преобразовании в Word теряются.
Штампы даты/времени | Да | Да | Только форматы, используемые по умолчанию.
Вложенные документы (поле INCLUDE) | Да | Да |
Формулы | Нет | Нет |
Дополнитель- ные символы | Да | См. примечание | Не все дополнительные символы преобразуются правильно.
Текстовые поля/ Строки | Да | Да | Некоторые текстовые поля и строки преобразуются в объекты графического слоя Word, которые видны только в режимах разметки и предварительного просмотра, а также при печати. В обычном режиме они не отображаются.
Line Draw | Да | Да | Символы Line Draw преобразуются, однако междустрочный интервал Word может превышать обычный, если символы Line Draw находятся на нескольких строках подряд. Это можно исправить, если задать для печати междустрочный интервал, точно соответствующий размеру используемого шрифта в пунктах. Для изменения междустрочного интервала выберите в меню Формат команду Абзац.
Макросы | Нет | Нет |
Коды полей PRIVATE | Нет | См. примечание | Поля PRIVATE, вставляемые конвертером WordPerfect, используются для сохранения сведений, нужных для аккуратного преобразования файла обратно в формат WordPerfect. Эти поля не должны изменяться и не влияют на документ.
Стили | Да | См. примечание | Из WordPerfect в Word стили, содержащие коды форматирования абзацев, преобразуются в стили абзацев. Стили WordPerfect, содержащие только форматирование символов, преобразуются в стили знаков Word. Текст, содержащийся в стиле, преобразуется в обычный текст. Другие возможности, такие как рисунки и таблицы, сохраняются, но им не назначаются стили Word.


Преобразование файлов Word в WordPerfect 6.x для Windows или DOS

Для открытия документов WordPerfect 6.x в Word 2000 используйте конвертер WordPerfect 6.x.

Сохранять документы Word 2000 в формате WordPerfect 6.x нельзя, хотя можно сохранять их в формате WordPerfect 5.x, а затем открывать в WordPerfect 6.x.

Примечание. Если при преобразовании документа WordPerfect 6.x в формат Word 2000 возникают сложности с макетом документа, попробуйте проделать следующее: еще раз откройте документ в WordPerfect 6.x, нажмите клавиши CTRL+END и прокрутите документ до конца, после этого сохраните документ в WordPerfect 6.x до преобразования в Word 2000.

Свойство 		Из WordPerfect 6.x в
Word 2000?
Примечания
Форматирование символов
Перечеркивание и «redlining» | Да | Формат «Strikeout» становится перечеркиванием в Word; формат «redlining» становится пометками исправлений в Word.
Кернинг | Да
Интервалы между словами и символами | Нет
Скрытый текст | Да
Форматирование абзацев
Коды [Center]/[Flsh Rgt] | Да | Коды Center и Flush Right преобразуются в выровненные по центру или правому краю позиции табуляции.
Обратная табуляция | См. примечание | Обратная табуляция, следующая за текстом, не преобразуется.
Установка позиций табуляции по умолчанию | См. примечание | Перемещенные по умолчанию в конец строки позиции табуляции не преобразуются.
Заполнители | См. примечание | Заполнители, содержащие пунктир, тире и знаки подчеркивания, остаются такими же в Word. Все остальные заполнители в Word становятся пунктирными.
Не разрывать абзац | Да
Заполнители/опорные линии, линии/опорные линии | Нет
Поля абзацев | Да | Поля абзацев преобразуются в правые или левые отступы абзацев.
Интервал между абзацами | Да | Интервалы между абзацами становятся в Word интервалами после абзаца.
Стили | См. примечание | Из WordPerfect в Word: стили, содержащие коды форматирования абзацев, преобразуются в стили абзацев. Стили WordPerfect, содержащие только форматирование символов, преобразуются в стили знаков Word. Текст, содержащийся в стиле, преобразуется в обычный текст.
Другие возможности
Коды Advance | Да | Коды Advance преобразуются в поля ADVANCE в Word. Коды Advance, которые перемещают текст вверх на странице, не могут быть полностью эмулированы в Word.
Закладки | Да
Границы и заливка (для колонок и страниц) | Нет
Названия | Нет
Номера глав и томов | Нет
Примечания | Да | Word не сохраняет примечания в верхнем и нижнем колонтитулах, в обычных и концевых сносках.
Перекрестные ссылки и гиперссылки | Нет | Преобразуются в обычный текст.
Буквицы | Нет
Формулы | См. примечание | Формулы преобразуются в редактируемые объекты - формулы. Поля формул не сохраняются.
Сноски | Да | Знаки сносок, созданные пользователем, преобразуются в автоматически нумеруемые символы. Если формат нумерации сносок в документе изменяется, то сноски, пронумерованные в новом формате, преобразуются как созданные пользователем.
Предметные указатели и списки | Нет | Предметные указатели и списки преобразуются в обычный текст.
Вставка имени файла | Да
Ярлыки и штриховые коды | Нет | Текст ярлыков сохраняется в Word.
Номера строк | Нет
Макросы | Нет
Поля | Да | В WordPerfect поля измеряются от верхнего и нижнего краев листа до верха верхнего колонтитула и низа нижнего колонтитула соответственно. В Word поля измеряются от края листа до основного текста. При преобразовании поля меняются так, чтобы сохранились параметры страницы. Если поля преобразуются неправильно, выберите в меню Файл команду Параметры страницы, а затем, ничего не меняя, нажмите кнопку OK на вкладке Поля.
Главные и вложенные документы | Да
Коды слияния | Нет | Конструкции слияния и макросы теряются при преобразовании в Word.
Структура/
Нумерация абзацев/Счетчики 		Да Все они преобразуются в поля SEQ в Word.
Свойства страницы (выравнивание страниц по центру, переплет страниц и вложенность страниц) | См. примечание | Поддерживаются привязка и выравнивание страниц по центру.
Параллельные колонки | См. примечание | Параллельные колонки преобразуются в таблицу.
Объединение и выравнивание ячеек таблицы по вертикали | Да
Текстовые поля/ Строки См. примечание Некоторые текстовые поля и строки преобразуются в объекты графического слоя Word, которые видны только в режимах разметки и предварительного просмотра, а также при печати.

Графические поля, привязанные к странице или абзацу, обтекаемые текстом и расположенные в таблице, параллельных колонках или верхнем или нижнем колонтитуле, преобразуются в поля с обтеканием в Word. В большинстве случаев указанные поля преобразуются в объекты графического слоя Word.

Графические линии преобразуются в непрерывные линии. Текст, обтекающий рисунок по контуру, преобразуется в текст, обтекающий квадрат, в который вписан этот рисунок.
Подложки | Да
Знаки WordPerfect | Да | Если шрифты WordPerfect содержат знаки, доступные в системе, то все знаки преобразуются полностью. Если один или несколько шрифтов недоступны, некоторые знаки не преобразуются.


 Источники данных Word

Источники данных Word

Ниже перечислены типы файлов, которые можно использовать в качестве источников данных слияния в Microsoft Word.

  • Книга Microsoft Excel или база данных Microsoft Access.

  • Один из следующих типов электронных адресных книг: адресная книга или список контактов Microsoft Outlook, список контактов Schedule+ 7.0, личная адресная книга Microsoft Exchange Server или любой другой список адресов, созданный системой электронной почты, совместимой со стандартом MAPI.

  • Файлы простых программ управления базами данных, для которых установлен соответствующий драйвер ODBC. Несколько таких драйверов входит в состав Microsoft Office.

  • Файлы перечисленных ниже форматов (если при установке Word были установлены соответствующие конвертеры):
    Текстовые файлы ASCII

    Microsoft Word для Macintosh версии 3.0 – 6.x

    Microsoft Word версии
    3.0 – 6.0 для MS-DOS

             Microsoft Excel версии 2.0– 8.x

    WordPerfect версии 5.x– 6.x для MS-DOS и 5.x– 6.x для Windows

    Lotus 1-2-3 версии 2.x– 4.x

Примечание. В состав Microsoft Office входит приложение Microsoft Query, предназначенное для составления запросов и отбора нужных данных из внешних источников данных.


Инструкции даты

Месяц (M)

Буква «М» должна быть прописной (строчная «м» соответствует минутам).

Элемент | Месяц отображается как
M | Число без начального нуля (для первых девяти месяцев). Например: июль отображается как «7».
MM | Число с начальным нулем (для первых девяти месяцев). Например: июль отображается как «07».
MMM | Сокращенное название месяца (из трех букв). Например: «Янв».
MMMM | Полное название месяца.

День (д)

Отображает день месяца или недели. Буква «д» может быть строчной или прописной.

Элемент | День месяца или недели отображается как
д | Число без начального нуля (для первых девяти дней). Например, шестой день месяца отображается как «6».
дд | Число с начальным нулем (для первых девяти дней). Например, шестой день месяца отображается как «06».
ддд | Сокращенное название дня недели (из двух букв). Например: «Пн».
дддд | Полное название дня недели.

Год (г)

Отображает год в виде двух или четырех цифр. Буква «г» может быть строчной или прописной.

Элемент | Год отображается как
гг | Две цифры с начальным нулем (для лет с 01 по 09). Например: 1995 отображается как «95», а 2006 — как «06».
гггг | Четыре цифры.


Ключ формата даты/времени (\@)

Задает способ отображения значений даты и времени. Например, поле { DATE \@ "дддд, д ММММ гггг" } возвращает значение «Пятница, 10 Ноябрь 1995». Помимо основных элементов («д», «М», «г», «ч» и «м») в формат допускается включать произвольный текст, знаки препинания и пробелы.

См. также

Инструкции даты

Инструкции времени

Дополнительные инструкции

Примечание. Необязательно заключать в кавычки простые форматы даты/времени, которые не содержат ни пробелов, ни текста, например: { DATE \@ ММ/ГГ }. Более сложные форматы даты/времени, содержащие текст или пробелы, необходимо заключать в кавычки полностью, например: { DATE \ @ "ДДДД Д ММММ ГГГГ', в' ч:мм" }. При вставке поля с помощью команды Дата и время или Поле (меню Вставка) кавычки добавляются к формату даты/времени автоматически.


Сдвиг: \d()

Управляет положением следующего знака. Ниже перечислены параметры, которые можно использовать для изменения ключа \d. Обратите внимание на то, что пустые скобки следуют только за последним параметром.

Параметр | Описание
\fon () | Сдвигает знак на n пунктов вправо.
\ban () | Сдвигает знак на n пунктов влево.
\li () | Проводит линию до следующего знака.

Пример

{ EQ \d \fo10 \li() } изображает

(предыдущий текст) __ (следующий текст)


 Сочетания клавиш: правка и перемещение текста и рисунков

Сочетания клавиш: правка и перемещение текста и рисунков

Примечание. Чтобы окно справки заняло весь экран, нажмите клавиши ALT+ПРОБЕЛ, а затем нажмите клавишу X. Чтобы восстановить предыдущие размеры и положение окна справки, нажмите клавиши ALT+ПРОБЕЛ, а затем нажмите клавишу R. Чтобы напечатать этот раздел, нажмите клавиши CTRL+P.

Варианты действий

Удаление текста и рисунков

Копирование и перемещение текста и рисунков

Вставка специальных символов и элементов

Выделение текста и рисунков

Выделение текста и рисунков в таблице

Расширение выделения

Перемещение курсора

Перемещение по таблице

Вставка знаков абзаца и табуляции в таблицу

Удаление текста и рисунков

Сочетание клавиш | Действие
BACKSPACE | Удаление одного знака слева от курсора
CTRL+BACKSPACE | Удаление одного слова слева от курсора
DEL | Удаление одного знака справа от курсора
CTRL+DEL | Удаление одного слова справа от курсора
CTRL+X | Удаление выделенного фрагмента в буфер обмена
CTRL+Z | Отмена последнего действия
CTRL+F3 | Удаление выделенного фрагмента в копилку

Возврат в начало

Копирование и перемещение текста и рисунков

Сочетание клавиш | Действие
CTRL+C | Копирование текста или рисунка
CTRL+C, CTRL+C | Вывод панели буфера обмена
F2 (а затем переместите курсор и нажмите клавишу ENTER) | Перемещение текста или рисунка
ALT+F3 | Создание элемента автотекста
CTRL+V | Вставка содержимого буфера обмена
CTRL+SHIFT+F3 | Вставка содержимого копилки
ALT+SHIFT+R | Копирование верхнего или нижнего колонтитула из предыдущего раздела документа

Возврат в начало

Вставка специальных символов и элементов

Сочетание клавиш | Элемент
CTRL+F9 | Поле
ENTER (после ввода нескольких первых знаков имени элемента автотекста и появления всплывающей подсказки) | Элемент автотекста
SHIFT+ENTER | Разрыв строки
CTRL+ENTER | Разрыв страницы
CTRL+SHIFT+ENTER | Разрыв колонки
CTRL+ДЕФИС | Мягкий перенос
CTRL+SHIFT+ДЕФИС | Неразрывный дефис
CTRL+SHIFT+ПРОБЕЛ | Неразрывный пробел
ALT+CTRL+C | Символ авторского права
ALT+CTRL+R | Охраняемый товарный знак
ALT+CTRL+T | Товарный знак
ALT+CTRL+ТОЧКА | Многоточие

Возврат в начало

Выделение текста и рисунков

Текст выделяют с помощью клавиш перемещения курсора, удерживая нажатой клавишу SHIFT.

Сочетание клавиш | Расширение выделения
SHIFT+СТРЕЛКА ВПРАВО | На один знак вправо
SHIFT+СТРЕЛКА ВЛЕВО | На один знак влево
CTRL+SHIFT+СТРЕЛКА ВПРАВО | До конца слова
CTRL+SHIFT+СТРЕЛКА ВЛЕВО | До начала слова
SHIFT+END | В конец строки
SHIFT+HOME | В начало строки
SHIFT+СТРЕЛКА ВНИЗ | На одну строку вниз
SHIFT+СТРЕЛКА ВВЕРХ | На одну строку вверх
CTRL+SHIFT+СТРЕЛКА ВНИЗ | До конца абзаца
CTRL+SHIFT+СТРЕЛКА ВВЕРХ | До начала абзаца
SHIFT+PAGE DOWN | На один экран вниз
SHIFT+PAGE UP | На один экран вверх
CTRL+SHIFT+HOME | В начало документа
CTRL+SHIFT+END | В конец документа
ALT+CTRL+SHIFT+PAGE DOWN | До конца документа
CTRL+A | Выделить весь документ
CTRL+SHIFT+F8, а затем используйте клавиши перемещения курсора; для выхода из режима выделения нажмите клавишу ESC | Выделить вертикальный блок текста
F8, а затем используйте клавиши перемещения курсора; для выхода из режима выделения нажмите клавишу ESC | Выделить определенный фрагмент документа

Совет. Для выделения текста можно использовать те же сочетания клавиш, что и для перемещения курсора, нажав дополнительно клавишу SHIFT. Например, сочетание клавиш CTRL+СТРЕЛКА ВПРАВО перемещает курсор к следующему слову, а сочетание клавиш CTRL+SHIFT+СТРЕЛКА ВПРАВО выделяет текст от курсора до начала следующего слова.

Возврат в начало

Выделение текста и рисунков в таблице

Сочетание клавиш | Действие
TAB | Выделение содержимого следующей ячейки
SHIFT+TAB | Выделение содержимого предыдущей ячейки
При нажатой клавише SHIFT несколько раз нажмите соответствующую клавишу перемещения курсора | Выделение нескольких соседних ячеек
Выделите верхнюю или нижнюю ячейку столбца, нажмите клавишу SHIFT, а затем несколько раз нажмите клавишу СТРЕЛКА ВВЕРХ или СТРЕЛКА ВНИЗ | Выделить столбец
CTRL+SHIFT+F8, а затем используйте клавиши перемещения курсора; для выхода из режима выделения нажмите клавишу ESC | Расширение выделенного фрагмента (или блока)
SHIFT+F8 | Уменьшение выделенного фрагмента
ALT+5 на цифровой клавиатуре (при выключенном индикаторе NUM LOCK) | Выделение всей таблицы

Возврат в начало

Расширение выделения

Сочетание клавиш | Действие
F8 | Включение режима выделения
F8, а затем нажмите СТРЕЛКА ВЛЕВО или СТРЕЛКА ВПРАВО | Выделение ближайшего знака
F8 (один раз, чтобы выделить слово, два раза, чтобы выделить предложение, и т. д.) | Расширение выделения
SHIFT+F8 | Уменьшение выделения
ESC | Отключение режима выделения

Возврат в начало

Перемещение курсора

Сочетание клавиш | Переход
СТРЕЛКА ВЛЕВО | На один знак влево
СТРЕЛКА ВПРАВО | На один знак вправо
CTRL+СТРЕЛКА ВЛЕВО | На одно слово влево
CTRL+СТРЕЛКА ВПРАВО | На одно слово вправо
CTRL+СТРЕЛКА ВВЕРХ | На один абзац вверх
CTRL+СТРЕЛКА ВНИЗ | На один абзац вниз
SHIFT+TAB | На одну ячейку влево (в таблице)
TAB | На одну ячейку вправо (в таблице)
СТРЕЛКА ВВЕРХ | К предыдущей строке
СТРЕЛКА ВНИЗ | К следующей строке
END | В конец строки
HOME | В начало строки
ALT+CTRL+PAGE UP | В начало экрана
ALT+CTRL+PAGE DOWN | В конец экрана
PAGE UP | На один экран вверх
PAGE DOWN | На один экран вниз
CTRL+PAGE DOWN | В начало следующей страницы
CTRL+PAGE UP | В начало предыдущей страницы
CTRL+END | В конец документа
CTRL+HOME | В начало документа
SHIFT+F5 | К предыдущему исправлению
SHIFT+F5 | К позиции курсора, которая была текущей при последнем закрытии документа

Возврат в начало

Перемещение по таблице

Сочетание клавиш | Переход
TAB | К следующей ячейке строки
SHIFT+TAB | К предыдущей ячейке строки
ALT+HOME | К первой ячейке строки
ALT+END | К последней ячейке строки
ALT+PAGE UP | К первой ячейке столбца
ALT+PAGE DOWN | К последней ячейке столбца
СТРЕЛКА ВВЕРХ | К предыдущей строке
СТРЕЛКА ВНИЗ | К следующей строке

Возврат в начало

Вставка абзацев и знаков табуляции в таблицу

Сочетание клавиш | Элемент
ENTER | Новый абзац
CTRL+TAB | Знак табуляции

Возврат в начало


Положение поля STYLEREF

Положение поля STYLEREF в документе определяет направление поиска стиля и, следовательно, влияет на то, какой текст будет вставлен.

Положение поля | Выполняется поиск
В тексте документа | Ближайшего текста, предшествующего полю STYLEREF. Если стиль не будет найден, будет выполнен поиск ближайшего текста, следующего за данным полем.
В сноске, примечании или концевой сноске | Ближайшего текста, предшествующего знаку сноски или примечания в тексте документа. Если стиль не будет найден, будет выполнен поиск ближайшего текста, следующего за знаком сноски или примечания.
В верхнем или нижнем колонтитуле (во время печати) | От начала до конца текущей страницы. Если стиль не будет найден, поиск будет продолжен от начала текущей страницы до начала документа, а затем от начала следующей страницы до конца документа. Если указан ключ \l, поиск выполняется от конца страницы до начала или конца документа.
В верхнем или нижнем колонтитуле (не во время печати) | В разделе, который содержит поле STYLEREF (с начала раздела). Если стиль не будет найден, поиск будет продолжен до конца документа.


Внедрение команд принтера PostScript в документ Word

Пользователь может управлять принтером, поместив соответствующие команды PostScript в поля PRINT, вставленные в текст документа. Команды PostScript, внедренные в документ, выполняются в порядке их вставки. Используйте следующий синтаксис:

{ PRINT \p Область "Команды" }

Для внедренных команд PostScript используется система координат, стандартная для языка PostScript: начало координат (0;0) находится в нижнем левом углу экрана, а оси координат направлены вверх и вправо. Действие команд PostScript распространяется на предварительно указанную область. Начало координат переносится в нижний левый угол области действия.

Элемент | Описание
\p Область | Определяет область действия последующих команд PostScript. Для получения списка команд, предназначенных для определения области действия, нажмите кнопку [image] .
"Команды" | Команды PostScript. Если этот элемент состоит из нескольких слов, заключите его в кавычки.

Примечание. Чтобы напечатать PostScript поверх текста, выберите команду Параметры в меню Сервис, а затем установите флажок Печатать PostScript поверх текста на вкладке Печать.


 Примеры полей ASK и FILLIN

Примеры полей ASK и FILLIN

Размещенные в документе поля ASK и FILLIN выводят на экран окна, в которые можно ввести личные сообщения конкретным клиентам или данные, отсутствующие в источнике данных. По умолчанию такое окно появляется при каждом слиянии новой записи данных с основным документом. Таким образом можно включить индивидуальную информацию в каждый составной документ.

Вставьте поле FILLIN в то место основного документа, где предполагается разместить данные, вводимые по запросу. Поле ASK использует имя закладки для сохранения ответа пользователя. Чтобы включить в документ данные, вводимые по запросу ASK, вставьте поле закладки в основной документ. Закладку можно разместить в нескольких местах документа или использовать внутри других полей, например в поле IF или поле = (Формула). Вставьте закладку в любое место документа после поля ASK.

Пример 1

Данное поле FILLIN упрощает ввод правильных данных, включая в запрос имя клиента из текущей записи данных, например: «Введите время визита, назначенное Ивану Петрову». Вставьте поле ASK или FILLIN в основной документ, а затем добавьте поле слияния в код поля.

{ FILLIN " Введите время визита, назначенное { MERGEFIELD ИмяКлиента }:"}

Пример 2

Первое поле ASK содержит ключ поля \o, который добавляется автоматически при установке флажка Только один раз в диалоговом окне Вставка поля. Число, присвоенное закладке «ТекущаяСтавка», используется затем во всех составных документах. Второй запрос появляется при слиянии каждой записи данных с основным документом.

{ ASK ТекущаяСтавка "Введите текущую ставку по кредитам:" \o }
{ ASK СтавкаЗайма " Введите ставку по кредиту для { MERGEFIELD ИмяКлиента }:" }
{ IF ТекущаяСтавка < СтавкаЗайма " Возможно, вы хотели бы обсудить возможность досрочного погашения займа." " " }

В основной документ вставьте поля ASK, а затем поле IF. В диалоговом окне Вставка поля выберите любое поле в качестве прототипа и оставьте пустым поле Значение. В коде поля IF замените поле слияния закладкой «ТекущаяСтавка». Введите имя второй закладки в пустые кавычки после знака <. Если значение второй закладки содержит только цифры, как в приведенном примере, удалите кавычки.


 Примеры полей IF

Примеры полей IF

Поле IF выполняет одну из двух операций в зависимости от указанных условий. Например, утверждение «Если погода будет хорошей, мы прогуляемся по парку, а если нет — пойдем в кино» определяет условие, которое должно быть соблюдено (хорошая погода), чтобы произошло определенное событие (прогулка по парку). Если условие не соблюдено, происходит альтернативное событие (поход в кино).

Приведенное ниже поле IF представляет собой утверждение того же типа. Если текущая запись данных содержит значение «Сан-Франциско» в поле «Город», в документ, полученный в результате слияния с этой записью данных, будет включен текст, содержащийся в первых кавычках. В противном случае будет добавлен второй текст.

{ IF Город = "Сан-Франциско" "Пожалуйста, позвоните в местное отделение нашей фирмы." "Пожалуйста, отправьте заполненный формуляр в приложенном конверте." }

Чтобы вставить поле IF в документ, нажмите кнопку Добавить поле Word на панели инструментов Слияние, а затем выберите поле IF...THEN...ELSE. Ниже перечислены некоторые задачи, для выполнения которых следует соответствующим образом изменить код поля IF.

См. также

Сравнение поля данных с другим полем или закладкой

Вставка других полей Word в поле IF

Выполнение вычислений в поле IF

Задание нескольких условий в поле IF


 Примеры полей SET

Примеры полей SET

Поле SET присваивает значение (текст или число) закладке. Для включения этого значения в каждый составной документ следует вставить поле закладки в основной документ. В таком случае во всех составных документах будет повторяться одно и то же значение. Закладка будет подставлять это значение до тех пор, пока оно не будет изменено. Закладку можно разместить в нескольких местах документа или использовать внутри других полей, например в поле IF или поле = (Формула). Вставьте закладку в любое место документа после поля SET.

Пример

Первое поле SET определяет закладку «Цена», которая используется для вычисления значения закладки «Скидка». Закладка «Цена» должна быть определена в основном документе раньше поля SET, определяющего закладку «Скидка».

{ SET Цена "95,00" }
{ SET Скидка " { = Цена * 10%} " }

Вставьте поля SET в основной документ. При вставке второго поля SET оставьте пустым поле Значение в диалоговом окне Вставка поля. Установите курсор между пустыми кавычками в коде поля SET, вставьте символы поля ({}), нажав клавиши CTRL+F9, а затем введите текст поля = (Формула).

Приведенные ниже поля и текст вставлены в основной документ слияния. Поле IF определяет, какой номер телефона следует присвоить закладке «Телефон». Номер 1-415-555-1234 включается во все письма, направляемые в Калифорнию.

{ SET Телефон { IF { MERGEFIELD Штат } = "Калифорния" "1-415-555-1234" "1-415-555-4237" } }

Не забудьте позвонить нам до 30 ноября по телефону { Телефон }


 Ключ формата (\*)

Ключ формата (\*)

Определяет внешний вид значений полей. Инструкции формата определяют использование прописных и строчных букв, формат чисел (например, можно отобразить «9» в виде «ix» (римские цифры) или в виде слова «девять» (обычный текст)) и формат символов. Ключи формата также служат для сохранения формата значений полей при обновлении полей.

См. также

Форматы, определяющие регистр букв

Форматы номеров

Форматы символов и предварительные форматы


 Ключи формата для сравнения текста в полях IF

Ключи формата для сравнения текста в полях IF

По умолчанию сравнение поля данных со значением, указанным в диалоговом окне Вставка поля IF, выполняется с учетом регистра букв. Если регистр текста в поле данных заранее не известен, преобразуйте его в вид, удобный для сравнения, с помощью ключа формата, соответствующего содержимому поля Значение.

В приведенном ниже примере ключ (\* Caps) указывает на то, что при сравнении данных из поля «Страна» они должны обрабатываться так, будто начинаются с прописной буквы. Ключ формата следует вставить в код поля IF так, как это показано в примере.

{ IF {MERGEFIELD Страна \* Caps } <> " Соединенные Штаты " " Мы предлагаем путешествия в Соединенные Штаты по особым ценам." " " }

Способ | Для сравнения текста так, будто в нем
\* Upper | Все буквы прописные (СОЕДИНЕННЫЕ ШТАТЫ)
\* Lower | Все буквы строчные (соединенные штаты)
\* FirstCap | Первое слово начинается с прописной буквы (Соединенные штаты)
\* Caps | Все слова начинаются с прописной буквы (Соединенные Штаты)


Дробь: \f(;)

Создает дробь и выравнивает числитель и знаменатель по центру разделительной линии. Если десятичный разделитель является запятой, для разделения двух элементов следует использовать точку с запятой.

Пример

{ EQ \f(2,Количество) } изображает

2
Количество


Функции, используемые в поле = (Формула)

В поле = (Формула) можно использовать значения, возвращаемые перечисленными ниже функциями. Для функций с пустыми скобками допустимо любое число аргументов, разделенных точками с запятыми (;). Аргументы могут быть числами, формулами или именами закладок.

Примечание. Ссылки на ячейки таблицы допустимы в качестве аргументов следующих функций: AVERAGE(), COUNT(), MAX(), MIN(), PRODUCT() и SUM().

Функция | Результат
ABS(x) | Абсолютное значение числа или формулы (без знака).
AND( x,y) | 1 (истина), если оба логические выражения x и y истинны, или 0 (ложь), если хотя бы одно из них ложно.
AVERAGE( ) | Среднее значений, включенных в список.
COUNT( ) | Число элементов в списке.
DEFINED(x) | 1 (истина), если выражение x допустимо, или 0 (ложь), если оно не может быть вычислено.
FALSE | 0 (нуль).
INT(x) | Целая часть числа или значения формулы x.
MIN( ) | Наименьшее значение в списке.
MAX( ) | Наибольшее значение в списке.
MOD(x,y) | Остаток от деления x на y.
NOT(x) | 0 (ложь), если логическое выражение x истинно, или 1 (истина), если оно ложно.
OR(x,y) | 1 (истина), если хотя бы одно из двух логических выражений x и y истинно, или 0 (ложь), если оба они ложны.
PRODUCT( ) | Произведение значений, включенных в список. Например, функция { = PRODUCT (1,3,7,9) } возвращает значение 189.
ROUND(x,y) | Значение x, округленное до указанного десятичного разряда (y). x может быть числом или значением формулы.
SIGN(x) | Знак числа: 1 (если x > 0) или –1 (если x < 0).
SUM( ) | Сумма значений или формул, включенных в список.
TRUE | 1.


 Вставка других полей Word в поле IF

Вставка других полей Word в поле IF

Сначала вставьте поле IF в основной документ, оставив пустыми поля для вводимого текста в диалоговом окне Вставка поля. Затем вставьте другие поля в код поля IF между соответствующими кавычками.

Пример 1

В случае выполнения условия, указанного в приведенном ниже поле IF, в документ вставляется содержимое файла, указанного в поле INCLUDETEXT. При задании местоположения и имени включаемого документа следует использовать двойные обратные косые черты (\), как показано в примере. Если условие не будет выполнено, будет вставлен элемент списка автотекста «Авторское право».

{ IF { MERGEFIELD Штат } = " Нью-Йорк " "{ INCLUDETEXT c:\\worddocs\\contract.doc }" "{ AUTOTEXT Авторское право }" }

Пример 2

Если поле «Компания» в записи данных содержит какую-либо информацию — т. е. не является пустым, — печатается текст из поля «АдресКомпании». В противном случае печатается текст из поля «ДомашнийАдрес».

{ IF { MERGEFIELD Компания } <> " " "{ MERGEFIELD АдресКомпании }" "{ MERGEFIELD ДомашнийАдрес }" }


Интеграл: \i(;;)

Создает интеграл, используя указанный или стандартный символ и три элемента: нижний предел, верхний предел и интегрируемое выражение. Ниже перечислены параметры, которые можно использовать для изменения ключа \i.

Параметр | Описание
\su | Создает знак суммы, используя прописную букву «сигма».
\pr | Создает знак произведения, используя прописную букву «пи».
\in | Изображает пределы справа от символа, а не над ним.
\fc\c | Использует символ фиксированной высоты c.
\vc\c | Использует символ c, высота которого равняется высоте третьего элемента.

Пример

{ EQ \i \su(1,5,3) } изображает [image].


 Обзор автоматического форматирования

Обзор автоматического форматирования

Как работает автоформат?

Два способа использования автоформата

Дополнительные сведения

Как работает автоформат?

С помощью автоформата можно быстро отформатировать заголовки, маркированные и нумерованные списки, границы, числа, символы и дроби. Дополнительные возможности Microsoft Word включают:

  • Автоматическое форматирование адресов Интернета, сетей и электронной почты в виде гиперссылок.

  • Применение полужирного или курсивного шрифта к фрагментам текста, выделенным звездочками (*) или знаками подчеркивания (_).

  • Замена двух дефисов (--) длинным тире (—).

Автоматическое форматирование документа осуществляется либо непосредственно при вводе, либо по его завершении. При этом проводится анализ использования каждого абзаца в документе (например, является ли абзац заголовком или элементом нумерованного списка), а затем к каждому элементу применяется соответствующий стиль.

Возврат в начало

Два способа использования автоформата

Автоматическое форматирование документа может осуществляться двумя способами:

  • Автоматическое форматирование документа при вводе текста. Для этого необходимо установить соответствующие параметры на вкладке Автоформат при вводе (меню Сервис, команда Автозамена). Например, если вводится число, за которым следуют точка или дефис, затем пробел или знак табуляции, то последующий текст оформляется как нумерованный список. Управление автоформатом осуществляется путем выбора изменений формата, которые должны или не должны автоматически выполняться при вводе. См. сведения о включении и отключении параметров автоматического форматирования документа при вводе.

  • Автоматическое форматирование документа по завершении его ввода. Диалоговое окно Автоформат (меню Формат, команда Автоформат) позволяет отформатировать сразу весь текст, просмотреть все автоматические изменения и либо принять, либо отвергнуть каждое из них. См. сведения об отдельной процедуре автоматического форматирования документа.

В обоих случаях имеется возможность выбора изменений, которые будут выполняться автоматически. Кроме того, автоматическое форматирование может быть полностью отключено.

Возврат в начало

Дополнительные сведения

См. сведения о результатах автоматического форматирования документа.

Возврат в начало


Список: \l()

Формирует список из любого числа элементов, разделенных запятыми или точками с запятой, который затем можно использовать как один элемент.

Пример

{ EQ \l(A,B,C,D,E) } изображает A,B,C,D,E.


Ключ запрета обновления (\!)

Запрещает обновление полей в тексте, вставленном с помощью полей INCLUDETEXT и REF, без предварительного обновления в исходном документе. Если не применять этот ключ, поля в тексте, вставленном с помощью полей INCLUDETEXT и REF, будут автоматически обновляться при обновлении этих полей.

Поле { INCLUDETEXT C:\\Sales\Отчет.doc \! } вставляет содержимое документа «Отчет.doc», содержащего поля DATE и EMBED. В случае обновления поля INCLUDETEXT ключ \! не позволит обновить поля DATE и EMBED во вставленном тексте, если эти поля не были предварительно обновлены в исходном документе (Отчет.doc). Этот ключ гарантирует полное соответствие текста, вставленного полем INCLUDETEXT, тексту исходного документа. Чтобы обновить поля DATE и EMBED в обоих документах, обновите поля в исходном документе (Отчет.doc), а затем обновите поле INCLUDETEXT.

Для получения сведений об обновлении полей нажмите кнопку [image] .


Сочетания клавиш: слияние

Перед использованием этих сочетаний клавиш необходимо настроить основной документ слияния.

Примечание. Чтобы окно справки заняло весь экран, нажмите клавиши ALT+ПРОБЕЛ, а затем нажмите клавишу X. Чтобы восстановить предыдущие размеры и положение окна справки, нажмите клавиши ALT+ПРОБЕЛ, а затем нажмите клавишу R. Чтобы напечатать этот раздел, нажмите клавиши CTRL+P.

Сочетание клавиш | Действие
ALT+SHIFT+K | Просмотр составных документов
ALT+SHIFT+N | Слияние документов
ALT+SHIFT+M | Печать составного документа
ALT+SHIFT+E | Изменение источника данных слияния
ALT+SHIFT+F | Вставка поля слияния


Принтер запрашивает отсутствующий размер бумаги

Возможно, происходит печать документа, созданного версией Word для другого языка и отформатированного с использованием другого размера бумаги. Чтобы отформатировать документ с использованием размера бумаги, находящейся в принтере, выберите в меню Файл команду Печать. В группе Масштаб в списке По размеру страницы выберите размер бумаги, который следует использовать. Этот формат документа сохраняется только в течение данного сеанса печати. На это время Word изменяет масштаб страницы в соответствии с выбранным размером бумаги, аналогично тому, как выполняется увеличение или уменьшение в фотокопировальных аппаратах.

Чтобы подобное преобразование масштаба документов автоматически выполнялось в каждом сеансе печати, выберите в меню Сервис команду Параметры, а затем на вкладке Печать установите флажок Преобразование A4/Letter.


Рисунки и рисование

В составе Microsoft Word 2000 поставляется новый набор графических средств для украшения текста и рисунков путем добавления объема, тени, текстурных и прозрачных заливок, а также автофигур.

Данный раздел содержит следующие сведения:

Графический редактор Office

Надписи

Обтекание текстом любых объектов

Рисованные маркеры

Новая коллекция клипов

Графический редактор Office

Графический редактор Office. Для украшения текста и рисунков предлагаются 100 настраиваемых автофигур, 4 вида заливки (многоцветная градиентная, узорная, прозрачная и рисунком), а также добавление тени и объема. Графический редактор Office, пришедший на смену графическому редактору Word, обладает мощными и разнообразными возможностями и применяется во всех приложениях Microsoft Office.

Рисунки. Рисунки можно без труда расположить в любом месте документа и даже встроить их в строку текста путем обычного перетаскивания. Допускается также изменение относительного расположения рисунков и создание подложек и фоновых рисунков с помощью команды Поместить за текстом. См. сведения о рисунках.

Возврат в начало

Надписи

Надписи. Надписи используются вместо рамок; к ним применимы все возможности графического редактора Office, в том числе добавление объема, заливки и фона, а также вращение, изменение размеров и обрезка.

Связанные надписи. Для организации перетекания текста между несколькими позициями в документе следует разместить надписи, а затем установить между ними связи. См. сведения о надписях.

Возврат в начало

Обтекание текстом любых объектов

Существует возможность обтекания текстом объектов любой формы и размеров. Текст может обтекать объект непосредственно по его контуру. См. сведения о способах позиционирования текста.

Возврат в начало

Рисованные маркеры

В документе или Web-странице в качестве маркера может использовать любой графический объект или рисунок. Воспользуйтесь картинкой или рисунком из коллекции клипов или рисунком или отсканированной фотографией, импортированными из других приложений и папок. После вставки любой рисованный маркер нетрудно изменить.

Возврат в начало

Новая коллекция клипов

Новая коллекция клипов позволяет классифицировать рисунки по пользовательским категориям, назначать рисункам ключевые слова и перетаскивать изображения в документы Office. Кроме того, при работе с документами удобно держать на экране небольшое окно открытой коллекции клипов. В новой коллекции клипов можно хранить звуко- и видеозаписи. Дополнительным источником клипов является Web-узел Clip Gallery live.

См. сведения о картинках.

Возврат в начало


Форматы номеров

Ключ Отображает номера как
\* alphabetic Последовательность букв того же регистра, что и слово «alphabetic» в коде поля. Например:
{ SEQ appendix \* ALPHABETIC } возвращает «B» (вместо «2»), а { SEQ appendix \* alphabetic } — «b».
\* Arabic Числа, записанные арабскими цифрами. Например: { PAGE \* Arabic } возвращает «31».

Примечание. Если формат номера страницы, заданный в поле Формат номера диалогового окна Формат номера страницы (команда Номера страниц, меню Вставка), не является арабским, использование данного ключа преобразует номера страниц в арабские цифры.
\* CardText Количественные числительные (записанные словами). По умолчанию используются строчные буквы, например: { = SUM(A1:B2) \* CardText } возвращает «семьсот девяносто», а
{ = SUM(A1:B2) \* CardText \* Caps } —
«Семьсот Девяносто».
\* DollarText Количественные числительные (записанные словами). Вместо десятичного разделителя вставляется слово «и», после которого следуют две цифры округленной дробной части числа, записанные арабскими цифрами. По умолчанию используются строчные буквы, например:
{ = 9,20 + 5,35 \* Dollartext \* Upper } возвращает
«ЧЕТЫРНАДЦАТЬ и 55».
\* Hex Шестнадцатеричные числа. Например:
{ QUOTE "458" \* Hex } возвращает «1CA».
\* OrdText Порядковые числительные (записанные словами). По умолчанию используются строчные буквы, например:
{ DATE \@ "d" \* OrdText } возвращает «сотый», а
{ DATE \@ "d" \* ordtext \* FirstCap } — «Сотый».
\* Ordinal Порядковые числительные (записанные цифрами и буквами), например:
{ DATE \@ "d" \* Ordinal } возвращает «30-й».
\* roman Числа, записанные римскими цифрами того же регистра, что и слово «roman» в коде поля, например:
{ SEQ CHAPTER \* roman } возвращает «xi», а
{ SEQ CHAPTER \* ROMAN } — «XI».


Ключ числового формата (\#)

Задает способ отображения числовых значений. Например, поле { = SUM(ABOVE) \# "# ##0,00 р." } возвращает значение «4 455,70 р.». Этот ключ игнорируется, если поле содержит нечисловое значение.

Ниже описаны элементы числовых форматов.

Примечание. Необязательно заключать в кавычки простые числовые форматы, которые не содержат ни пробелов, ни текста, например: { ПродажиЗаМарт \# ##0,00 }. Более сложные числовые форматы, содержащие текст или пробелы, необходимо заключать в кавычки полностью, как показано ниже. При вставке поля с помощью команды Поле (меню Вставка) или команды Формула (меню Таблица) кавычки добавляются к числовому формату автоматически.

Элемент | Описание
0 (нуль) Возвращает цифру (в любом случае). Если полученное значение не содержит цифру в этой позиции, возвращается 0 (нуль). Например:
{ = 4 + 5 \# 00,00 } возвращает «09,00».
# Возвращает цифру (при наличии). Если полученное значение не содержит цифру в этой позиции, возвращается пробел. Например:
{ = 9 + 6 \# ### } возвращает « 15».
x Если «x» находится слева от десятичного разделителя, цифры, расположенные слева от него, отбрасываются, а если справа — то значение округляется до указанного знака. Например:
{ = 111053 + 111439 \# x## } возвращает «492».
{ = 1/8 \# 0,00x } возвращает «0,125».
{ = 3/4 \# ,x } возвращает «,8».
. , (десятичный разделитель) Задает положение десятичного разделителя. Например: { = SUM(ABOVE) \# ###,00 } возвращает «495,47».

Примечание. Используйте разделитель групп разрядов, указанный в окне свойств Язык и стандарты на панели управления Windows.

При работе с Windows NT 3.51 используйте разделитель групп разрядов, указанный на панели управления International.
пробел (разделитель групп разрядов) Разделяет число на группы по три цифры в каждой. Например: { = NetProfit \# "# ### ###" } возвращает «2 456 800».

Примечание. Используйте разделитель групп разрядов, указанный в окне свойств Язык и стандарты на панели управления Windows.

При работе с Windows NT 3.51 используйте разделитель групп разрядов, указанный на панели управления International.
- (минус) | Добавляет минус к отрицательным или пробел ко всем остальным значениям. Например: { = 10 - 90 \# -## } возвращает «-80».
+ (плюс) | Добавляет плюс к положительным, минус к отрицательным или пробел к нулевым значениям. Например: { = 100 - 90 \# +## } возвращает «+10», а { = 90 - 100 \# +## } — «-10».
%, $, * и т. д. | Включает в значение указанный символ. Например: { = Доход \# "##%" } возвращает «33%».
"положительные; отрицательные" Определяет различные форматы для положительных и отрицательных значений. Например, если значение закладки «Продажи95» положительно, поле
{ Продажи95 \# "# ##0,00;-# ##0,00" } возвращает значение в обычном формате, например: «1 245,65», а если отрицательно, то к значению добавляются полужирное начертание и минус, например: «- 345,56».
"положительные; отрицательные; нулевые" Определяет различные форматы чисел для положительных, отрицательных и нулевых значений. Например, в зависимости от значения закладки «Продажи95», поле
{ Продажи95 \# "# ##0,00;(# ##0,00);0" } возвращает положительное, отрицательное или нулевое значение, в указанном ниже формате: «1 245,65», «( 345,56)» или «0».
'текст' Добавляет к значению указанный текст. Текст должен быть заключен в апострофы. Например:
{ = { Цена } *8,1% \# "##0,00 'является оптовой ценой' " } возвращает «347,44 является оптовой ценой».
`номер` | Добавляет к значению номер предыдущего элемента, пронумерованного с помощью команды Название (меню Вставка) или поля SEQ. Идентификатор элемента (например, «Таблица» или «Рисунок») должен быть заключен в обратные апострофы (`). Порядковый номер отображается арабскими цифрами. Например: { = SUM(A1:D4) \# "##0,00 'является общей суммой таблицы' `таблица`" } возвращает «456,34 является общей суммой таблицы 2».


Наложение: \o()

Размещает элементы последовательно один поверх другого. Число элементов не ограничено. Для разделения элементов следует использовать запятые.

Каждому символу соответствует невидимая рамка. С помощью параметров можно задать способ выравнивания рамок символов при наложении. Ниже перечислены параметры, которые можно использовать для изменения ключа \o.

Параметр | Выравнивает рамки символов
\al | По левому краю.
\ac | По центру (используется по умолчанию).
\ar | По правому краю.


 Печать заданных страниц и разделов

Печать заданных страниц и разделов

Существует возможность печати заданных страниц, одного или нескольких разделов, а также диапазона страниц из одного или нескольких разделов. В меню Файл выберите команду Печать.

Элементы для вывода на печать | В группе «Страницы» установите переключатель в положение «Номера», а затем:
Несколько страниц вразбивку | Введите номера страниц, разделяя их запятыми. Если требуется ввести диапазон страниц, соедините дефисом номера первой и последней страниц диапазона. Пример: чтобы напечатать страницы 2, 4, 5, 6 и 8, введите 2,4-6,8
Диапазон страниц в пределах одного раздела | Введите p номер страницы s номер раздела. Пример: чтобы напечатать с 5 по 7 страницы из раздела 3, введите p5s3-p7s3
Целый раздел | Введите s номер раздела. Пример: введите s3
Несколько разделов вразбивку | Введите номера разделов, разделяя их запятыми. Пример: введите s3,s5
Диапазон страниц в нескольких разделах подряд | Введите диапазон страниц вместе с номерами разделов, соединив дефисом первую и последнюю страницы диапазона. Пример: введите p2s2-p3s5


 Выполнение вычислений в поле IF

Выполнение вычислений в поле IF

Вставьте поле IF в основной документ. В диалоговом окне Вставка поля выберите любое поле в качестве прототипа. Затем замените это поле в коде поля IF полем = (Формула). Чтобы напечатать результаты вычислений, вставьте поле = (Формула) между соответствующими кавычками. Чтобы сальдо отображалось с обозначением денежной единицы, введите соответствующий ключ числового шаблона (\#).

В приведенном ниже примере первое поле = (Формула) вычисляет текущее сальдо для каждого счета. Если сальдо положительно, печатается значение второго поля = (Формула). Если вычисленное сальдо равно 0 (нулю) или отрицательно, печатается альтернативный текст «Ваш счет пуст. Спасибо.».

{ IF { = { MERGEFIELD Сальдо } - {MERGEFIELD Платеж } } > 0 "Текущее сальдо: { = { MERGEFIELD Сальдо } - { MERGEFIELD Платеж } \# "# ##0,00р.;-# ##0,00р.) " }." "Ваш счет пуст. Спасибо." }


Область действия команд PostScript

Действие команд PostScript, указанных в поле PRINT, распространяется только на область, определенную одной из перечисленных ниже команд.

Команда | Область действия
page | Текущая страница (используется по умолчанию).
para | Абзац, содержащий поле PRINT; высота этого абзаца должна быть не менее 2,54 см.
pic | Следующий рисунок, расположенный после поля PRINT в абзаце, содержащем это поле.
Row | Текущая строка таблицы.
Cell | Текущая ячейка таблицы.

Для получения списка переменных, определенных Word для использования с командами PostScript, нажмите кнопку [image] .

Команда «dict»

С помощью команды «dict» можно создать группу PostScript, содержащую определения и процедуры, которые должны быть выполнены позднее на этой же странице. Не используйте команду «dict» для рисования. В Word не определены переменные «wp$» для команды «dict». Кроме того, в нем нельзя изменить начало координат, обрезку и оси.

Примечания

  • Поскольку текст и рисунки Word печатаются на той же странице PostScript, что и команды PostScript, не используйте операторы, сбрасывающие среду PostScript: banddevice, copypage, framedevice, grestoreall, initgraphics, initmatrix, nulldevice, renderbands и showpage.

  • Полное описание языка программирования PostScript дано в руководствах PostScript Language Reference Manual и PostScript Language Tutorial and Cookbook. Обе книги подготовлены Adobe Systems, Inc. и изданы Addison-Wesley Publishing Co., Inc.


Радикал: \r(;)

Изображает знак радикала над одним или двумя элементами.

Пример

{ EQ \r(3,x) } изображает [image].


Показатели удобочитаемости

После завершения проверки правописания на экране появляются сведения об удобочитаемости документа, включающие описанные ниже показатели легкости чтения. Эти показатели рассчитываются по среднему числу слогов в слове и слов в предложении.

Показатель легкости чтения по Флешу

Этот показатель варьируется от 0 до 100. Чем выше значение показателя, тем легче прочесть текст. Рекомендуемый диапазон значений для обычного текста: от 60 до 70.

Показатель легкости чтения по Флешу рассчитывается по формуле:

206,835 – (1,015 x СДП) – (84,6 x СДС)

где

СДП = средняя длина предложения (число слов в документе, деленное на число предложений)

СДС = среднее число слогов в слове (число слогов в документе, деленное на число слов)

Показатель уровня образования по Флешу-Кинсайду

Этот показатель соответствует принятому в США образовательному индексу. Например, показатель 8,0 означает, что данный документ будет понятен выпускнику 8-го класса школы. Рекомендуемый диапазон значений для обычного текста: от 7,0 до 8,0.

Показатель уровня образования по Флешу-Кинсайду рассчитывается по формуле:

(0,39 x СДП) + (11,8 x СДС) – 15,59

где

СДП = средняя длина предложения (число слов в документе, деленное на число предложений)

СДС = среднее число слогов в слове (число слогов в документе, деленное на число слов)


Отбор записей, содержащих значения из указанного диапазона

Для сравнения значений полей с диапазоном значений следует использовать оператор И. В приведенном ниже примере выполняется отбор всех записей, для которых значение поля «Индекс» находится в диапазоне 98001 – 98500.

 | Индекс больше либо равен 98001
И | Индекс меньше либо равен 98500


Выделение элементов в таблице

Действие | Выполните действия
Выделение ячейки | Щелкните левый край ячейки.
Выделение строки | Щелкните документ слева от строки.
Выделение столбца | Щелкните линию сетки сверху столбца или его границу.
Выделение нескольких ячеек, строк или столбцов | Переместите указатель при нажатой кнопке мыши через ячейку, строку или столбец, или выделите одну ячейку, строку или столбец, а затем, удерживая нажатой клавишу SHIFT, щелкните другую ячейку, строку или столбец.
Выделение текста в следующей ячейке | Нажмите клавишу TAB.
Выделение текста в предыдущей ячейке | Нажмите клавиши SHIFT+TAB.
Выделение всей таблицы | Щелкните таблицу, а затем нажмите клавиши ALT+5 на цифровой клавиатуре. Индикатор NUM LOCK должен быть выключен.

Совет. Для выделения строк, столбцов или всей таблицы можно также щелкнуть таблицу, а затем в меню Таблица выбрать команду Выделить или воспользоваться соответствующими сочетаниями клавиш. Для получения сведений о сочетаниях клавиш нажмите кнопку [image] .


 Выделение текста и рисунков с помощью мыши

Выделение текста и рисунков с помощью мыши

Чтобы выделить | Выполните действия
Любой фрагмент текста | Используйте перетаскивание.
Слово | Дважды щелкните слово.
Рисунок | Щелкните рисунок.
Строку текста | Переместите указатель к левому краю строки так, чтобы он превратился в стрелку, направленную вправо, после чего щелкните кнопкой мыши.
Несколько строк текста | Переместите указатель к левому краю одной из строк так, чтобы он превратился в стрелку, направленную вправо, а затем перетащите указатель вверх или вниз.
Предложение | Удерживая нажатой клавишу CTRL, щелкните предложение.
Абзац | Переместите указатель к левому краю абзаца так, чтобы он превратился в стрелку, направленную вправо, после чего дважды щелкните кнопкой мыши. Другой способ: трижды щелкните абзац.
Несколько абзацев | Переместите указатель к левому краю одного из абзацев так, чтобы он превратился в стрелку, направленную вправо, после чего дважды щелкните кнопкой мыши, а затем перетащите указатель вверх или вниз.
Большой блок текста | Щелкните начало фрагмента, прокрутите документ так, чтобы на экране появился конец фрагмента, а затем щелкните его, удерживая нажатой клавишу SHIFT.
Весь документ | Переместите указатель к левому краю текста документа так, чтобы он превратился в стрелку, направленную вправо, после чего трижды щелкните кнопкой мыши.
Колонтитулы | В обычном режиме выберите в меню Вид команду Колонтитулы. В режиме разметки дважды щелкните неяркий текст колонтитула. Затем переместите указатель к левому краю колонтитула так, чтобы он превратился в стрелку, направленную вправо, после чего трижды щелкните кнопкой мыши.
См. сведения о примечаниях, сносках и концевых сносках. | Щелкните соответствующую область окна, переместите указатель к левому краю текста так, чтобы он превратился в стрелку, направленную вправо, после чего трижды щелкните кнопкой мыши.
Вертикальный блок текста (кроме текста внутри ячейки таблицы) | Удерживая нажатой клавишу ALT, перетащите указатель.


 Задание нескольких условий в поле IF

Задание нескольких условий в поле IF

Чтобы задать несколько условий в поле IF, в него следует включить поле COMPARE или другие поля IF.

Пример 1

В приведенном ниже примере при слиянии каждой записи данных поле COMPARE сравнивает поля данных «НомерКлиента» и «РангКлиента». Функция AND в поле = (Формула) возвращает значение «1» (истина), если значения обоих полей указывают на удовлетворительное состояние счета. В этом случае печатается текст из первых кавычек.

{ IF { = AND ( { COMPARE { MERGEFIELD НомерКлиента } >= 4 }, { COMPARE { MERGEFIELD РангКлиента } <= 3 } ) } = 1 " Удовлетворительно " " Неудовлетворительно "}

Вставьте поле IF в основной документ. В диалоговом окне Вставка поля выберите любое поле в качестве прототипа. Затем замените это поле в коде поля IF полем = Формула.

Пример 2

В приведенном ниже примере жителям Калифорнии и Вашингтона предоставляются особые скидки. Если в поле «Штат» указан другой штат, никакой текст не печатается, поскольку во втором поле IF не указан альтернативный текст.

{IF {MERGEFIELD Штат } = " Калифорния " " Для жителей Калифорнии предлагаются особые скидки на посещение Дальнего Востока и Японии." "{IF {MERGEFIELD Штат } = "Вашингтон" " Для жителей Вашингтона предлагаются особые скидки на посещение Дальнего Востока и Японии." " "} "}

Вставьте поле IF в основной документ, оставив пустым поле В противном случае вставить текст в диалоговом окне Вставка поля. В код поля IF вставьте второе поле IF между пустыми кавычками. Чтобы проверялось выполнение обоих условий, вставьте второе поле IF вместо первого текста, который печатается в случае выполнения условия, указанного в первом поле IF.


Индекс: \s()

Оформляет один или несколько элементов как верхние или нижние индексы. Каждый ключ \s может влиять на один или несколько элементов, для разделения элементов следует использовать запятые. Если указано несколько элементов, они располагаются один над другим и выравниваются по левому краю. Ниже перечислены параметры, которые можно использовать для изменения ключа \s.

Параметр | Описание
\ain () | Увеличивает интервал над строкой, содержащей данную формулу, на n пунктов.
\upn () | Размещает отдельный элемент на n пунктов выше остального текста (по умолчанию на 2 пункта).
\din () | Увеличивает интервал под строкой, содержащей данную формулу, на n пунктов.
\don () | Размещает отдельный элемент на n пунктов ниже остального текста (по умолчанию на 2 пункта).

Пример

{ EQ \s\up8(UB)\s\do8(2) } изображает

UB2 (Обычный текст)


Таблицы

Данный раздел содержит следующие сведения:

Инструменты рисования и стирания таблиц

Вложенные таблицы

Выравнивание по горизонтали и по вертикали

Вертикальная ориентация текста

Изменение размеров таблицы

Инструменты рисования и стирания таблиц

Инструмент «Нарисовать таблицу». Этот инструмент позволяет интуитивно рисовать и изменять таблицы и работает, как карандаш — перетащите указатель мыши, чтобы нарисовать внешнюю границу таблицы, а затем разбейте ее на ячейки любого размера.

Инструмент «Ластик». Этот инструмент позволяет удалить границу любой ячейки, строки или столбца таблицы, что дает тот же эффект, что и объединение ячеек. В предыдущих версиях Word можно было объединять только ячейки, находящиеся в одной строке. В Microsoft Word 2000 можно объединять любые соседние ячейки — как по вертикали, так и по горизонтали. См. сведения об инструментах для работы с таблицами.

Возврат в начало

Вложенные таблицы

В Word 2000 можно создавать вложенные таблицы — таблицы внутри других таблиц. Нарисуйте вложенную таблицу, как любую другую — перетаскивая указатель мыши. См. сведения об инструментах для работы с таблицами.

Возврат в начало

Выравнивание по горизонтали и по вертикали

С помощью кнопок на панели инструментов текст можно легко выравнивать по вертикали и по горизонтали. Если текст расположен вертикально, кнопки автоматически изменяются в соответствии с возможными вариантами выравнивания. См. сведения о выравнивании в таблицах.

Возврат в начало

Вертикальная ориентация текста

Текст в ячейках таблиц, надписях и рамках можно располагать вертикально (с поворотом на 90 градусов). Это средство может оказаться очень полезным при создании наклеек, а также печатных документов, содержащих сведения об авторских правах и т. п., расположенные вертикально.

Возврат в начало

Изменение размеров таблицы

Изменение высоты строки таблицы. Высоту любой строки таблицы можно изменить непосредственно в таблице путем перетаскивания границы строки вверх или вниз подобно тому, как можно изменить ширину столбца. Если при перетаскивании удерживать нажатой клавишу ALT, на вертикальной линейке будет показана точная высота строки.

Маркер перемещения таблицы. Таблицу можно перемещать по странице мышью.

Маркер изменения размера таблицы. Можно изменять размер таблицы, сохраняя пропорции размеров строк и столбцов. См. сведения об изменении размеров и расположения таблицы.

Возврат в начало


Метафайлы Windows

Графический фильтр метафайлов Windows (Wmfimp32.flt) поддерживает формат метафайлов Windows. Этот фильтр используется при вставке метафайлов Windows в документ Word в качестве объектов Microsoft Clip Gallery. Однако при вставке метафайлов Windows непосредственно в документ Word этот фильтр не используется.


Инструкции времени

Часы (ч)

Строчная буква «ч» применяется для обозначения времени в 12-часовом формате. Прописная буква «Ч» применяется для обозначения времени в 24-часовом формате, например: время 5 P.M. отображается как «17».

Элемент | Часы отображаются
ч или Ч | Без начального нуля (для первых девяти часов). Например: { TIME \@ "ч" } возвращает «9».
чч или ЧЧ | С начальным нулем (для первых девяти часов). Например: { TIME \@ "чч" } возвращает «09».

Минуты (м)

Буква «м» должна быть строчной (прописная «М» соответствует месяцу).

Элемент | Минуты отображаются
м | Без начального нуля (для первых девяти минут). Например: { TIME \@ "м" } возвращает «2».
мм | С начальным нулем (для первых девяти минут). Например: { TIME \@ "мм" } возвращает «02».


 Советы по вставке полей слияния

Советы по вставке полей слияния

Этот раздел содержит сведения о вставке полей слияния. Предварительно убедитесь в том, что настроен основной документ и выбран источник данных. См. сведения о настройке слияния.

Используйте кнопку «Добавить поле слияния». Для вставки поля слияния нажмите кнопку Добавить поле слияния на панели инструментов Слияние. Знаки поля слияния (« ») нельзя ввести командой Символ из меню Вставка.

Включение пробелов и знаков пунктуации. Для правильного отображения данных слияния необходимо вставлять пробелы и знаки пунктуации между полями, до и после знаков поля слияния (« »). Чтобы поместить поле слияния в новой строке, нажмите клавишу ENTER. Например, можно вставить поля слияния для адреса, как показано ниже:

Поля слияния | Результат слияния данных
«Обращение» «Имя» «Фамилия» «Организация» «Адрес1» «Индекс» «Город», «Область» | Г-н. Вадим Кузнецов Институт прикладной химии РАН ул. Тропинина, 49 603600 г.Нижний Новгород, ГСП-5

Форматирование данных слияния. Для выделения данных слияния можно отформатировать поля слияния. Например, можно сделать адрес полужирным или выделить название продукта другим шрифтом.

Примечание. Если поля слияния отображаются заключенными в фигурные скобки, например, { MERGEFIELD Город }, значит, в Microsoft Word отображаются коды полей, а не результаты слияния. Независимо от того, отображаются ли коды полей слияния или результаты слияния, результат слияния в основном документе Word остается неизменным. Если требуется просмотреть результаты слияния, щелкните код поля слияния правой кнопкой мыши и выберите в контекстном меню команду Коды/значения полей.


 Многоязыковая поддержка

Многоязыковая поддержка

Данный раздел содержит следующие сведения:

Открытие и сохранение файлов с текстом на нескольких языках

Автоматическое определение языка

Ввод текста на разных языках

Вставка дат и времени на разных языках

Форматирование многоязычных документов

Печать многоязычных документов

Изменение языка интерфейса

Дополнительные сведения

Открытие и сохранение файлов с текстом на нескольких языках

Кодированные текстовые файлы. Так как в Microsoft Word используется стандарт кодирования Юникод, в Word можно открывать и сохранять файлы с использованием стандартов кодирования для различных языков. Например, работая в англоязычной операционной системе, в Word можно открыть текстовый файл, кодированный по стандарту для греческого или японского языка. См. сведения о кодированных текстовых файлах.

Документы на восточно-азиатских языках. Если получен документ на одном из восточно-азиатских языков, его можно просмотреть, изменить или напечатать. Кроме того, можно использовать такие средства Word для восточно-азиатских языков, как сетка строк и знаков для расположения текста, знаки половинной и полной ширины, параметры оформления для разрывов строк и межзнаковых интервалов, средства проверки правописания и преобразования. См. сведения о средствах, доступных при работе с восточно-азиатскими языками.

Документы на арабском языке и иврите. В англоязычной версии Word 2000 можно править документы на арабском языке и иврите. На компьютере должна быть установлена операционная система, поддерживающая арабский язык и иврит. См. сведения о средствах, доступных при работе с языками с письмом справа налево.

Возврат в начало

Автоматическое определение языка

В Word возможно автоматическое определение ряда языков при открытии документа и вводе текста. Если удается определить язык, далее применяются соответствующие орфографические словари, а также правила грамматики, пунктуации и сортировки для данного языка. См. сведения об автоматическом определении языка.

Возврат в начало

Ввод текста на разных языках

Использование нескольких языков. В Office 2000 для любого языка можно вводить, просматривать и изменять текст на всех поддерживаемых языках. В число поддерживаемых языков входят европейские языки, японский, китайский, корейский, иврит и арабский языки. См. сведения о многоязыковых средствах Office.

Автоформат. При вводе такого текста, как нумерация, неразрывные пробелы, форматов записок, писем и названий дней недели Word автоматически форматирует вводимый текст в соответствии со стандартами текущего языка. См. сведения о параметрах автоматического форматирования.

Автозавершение. При вводе дат, названий дней недели и других элементов списка автотекста Word предлагает вариант автозавершения для текущего языка. См. сведения о хранении и вставке часто используемых текста и рисунков.

Вставка обозначения денежной единицы евро. Чтобы ввести обозначение европейской денежной единицы [image], выберите в меню Вставка команду Символ или введите код ALT+0123. (Необходимо использовать шрифт, включающий обозначение денежной единицы евро). На европейской клавиатуре для вставки обозначения денежной единицы евро достаточно нажать клавиши ALT+CTRL+E.

Использование клавиши AltGr. Если используется европейская раскладка клавиатуры, для ввода дополнительных знаков можно использовать сочетания с клавишей AltGr. См. сведения о сочетаниях с клавишей AltGr.

Поддержка кодировки Юникод. Для упрощения создания многоязычных документов все приложения Office 2000 поддерживают кодировку Юникод. Теперь в версии Office на любом языке можно вводить и просматривать текст на любом из поддерживаемых языков. (В Outlook это относится только к сообщениям электронной почты, но не к другим элементам, таким как контакты, приглашения на собрания по сети и задачи). См. сведения о поддержке кодировки Юникод в Microsoft Office.

Возврат в начало

Вставка дат и времени на разных языках

При вставке даты и времени (меню Вставка, команда Дата и время), в Word выводится список форматов даты и времени, соответствующих языку текущего текста. В Word также возможен выбор летоисчисления для некоторых восточно-азиатских языков и языков с письмом справа налево. См. Вставка текущих даты и времени.

Возврат в начало

Форматирование многоязычных документов

Сортировка списков и таблиц. Списки и таблицы можно сортировать по правилам текущего языка. См. Сортировка по правилам другого языка.

Форматирование указателей и таблиц ссылок по правилам текущего языка. В Word можно применять к указателям на других языках соответствующие правила сортировки. См. Разработка и сборка предметного указателя. Для документов на английском (США), датском и французском (Канада) языках также можно создавать таблицы ссылок. См. Обзор создания таблицы ссылок.

Возврат в начало

Печать многоязычных документов

В Word 2000 встроена поддержка дополнительных размеров конвертов и наклеек для европейских, японского, корейского и китайского языков, а также поддержка дополнительных драйверов принтеров для кодировки Юникод.

Возврат в начало

Изменение языка интерфейса

В Microsoft Office 2000 упрощена процедура смены языка пользовательского интерфейса. Например, если по корпоративному стандарту требуется использовать обычный английской вариант Office 2000, можно легко изменить язык интерфейса и справки на более привычный без вмешательства системного администратора. См. сведения о глобальном интерфейсе и пакете многоязыковой поддержки.

Возврат в начало

Дополнительные сведения

Языковые средства Word

Создание и изменение многоязычных документов

Изменение языковых настроек текста документа

Возврат в начало


Переменные команд PostScript

Word определяет переменные для использования с командами PostScript, указанными в поле PRINT. Значения переменных выражаются в пунктах, которые являются стандартной единицей измерения в языке PostScript.

Переменные для всех групп

Ниже перечислены переменные, доступные для всех групп команд PostScript.

Переменная | Задает
wp$y | Высота (на бумаге) области действия (страницы, абзаца, строки или ячейки, содержащей поле PRINT, в зависимости от используемого значения аргумента Область). Если используется аргумент «\p pic», переменная «wp$y» указывает высоту следующего рисунка, расположенного после поля PRINT в абзаце, содержащем это поле.
wp$x | Высота (на бумаге) области действия (страницы, абзаца, строки или ячейки, содержащей поле PRINT, в зависимости от используемого значения аргумента Область). Если используется аргумент «\p pic», переменная «wp$x» указывает высоту следующего рисунка, расположенного после поля PRINT в абзаце, содержащем это поле.
wp$page | Текущий номер страницы.
wp$fpage | Отформатированный номер страницы (строка).
wp$date | Текущая дата (отформатированная).
wp$time | Текущее время (отформатированное).
wp$box | Путь, содержащий область действия.

Переменные для групп «page» и «para»

Ниже перечислены переменные, доступные для обеих групп.

Переменная | Задает
wp$top | Верхнее поле (page); интервал перед (para)
wp$bottom | Нижнее поле (page); интервал после (para)
wp$left | Левое поле (page); левый отступ (para)
wp$right | Правое поле (page); правый отступ (para)

Ниже перечислены переменные, доступные только для группы «para».

Переменная | Задает
wp$first | Отступ первой строки
wp$style | Стиль

Ниже перечислены переменные, доступные только для группы «page».

Переменная | Задает
wp$col | Число колонок на странице (может различаться для разных разделов).
wp$colx | Ширина каждой колонки.
Wp$colxb | Интервал между колонками.


Проверка правописания

Данный раздел содержит следующие сведения:

Проверка правописания

Поиск (и замена) всех словоформ

Тезаурус

Расстановка переносов

Проверка правописания

В Microsoft Word 2000 улучшены средства проверки правописания. Например, опознается большее число имен людей, названий организаций и компаний, городов и стран, имен файлов и адресов Интернета и т.д. Теперь помечаются ошибки при проверке грамматики, предлагаются более эффективный и удобный словарь и исправления.

Кроме того, существуют несколько способов проверки правописания:

Автоматическая проверка правописания. Для автоматического исправления всех ошибок без подтверждения каждого исправления можно использовать средства автозамены. В Word 2000 для более гибкого автоматического исправления общих орфографических ошибок улучшена автозамена.

Автоматическая проверка правописания при вводе. Для проверки правописания в фоновом режиме служит средство автоматической проверки правописания. При вводе текста программы проверки орфографии и грамматики проверяют его и подчеркивают возможные ошибки волнистыми линиями. Для исправления ошибки следует выбрать правильный вариант в контекстном меню.

Одновременная проверка орфографии и грамматики. После проверки орфографических и грамматических ошибок каждое исправление можно подтвердить. Этот способ полезен в тех случаях, когда проверка текста откладывается до завершения правки документа.

Проверка правописания текста на другом языке. Для проверки текста на другом языке необходимо установить средства проверки правописания для данного языка и убедиться в том, что этот язык доступен для редактирования. После этого Word 2000 будет автоматически определять язык, используемый в документах, и применять соответствующие средства проверки правописания.

Возврат в начало

Поиск (и замена) всех словоформ

В Word возможен поиск и замена всех возможных форм слова. Например, если во всем документе требуется заменить слово «saw» словом «hammer», в Word также можно автоматически заменить все слова «sawing» словами «hammering», а слова «sawed» — словами «hammered».

Возврат в начало

Тезаурус

В Word 2000 включен новый тезаурус, разработанный для корпорации Майкрософт издательством Bloomsbury Publishing. Чтобы выбрать слово из списка синонимов, щелкните слово правой кнопкой мыши и выберите в контекстном меню команду Синонимы.

Возврат в начало

Расстановка переносов

Расстановка переносов возможна в документах на многих языках. Если определен другой язык текста, к этому тексту применяются соответствующие правила расстановки переносов. См. сведения о расстановке переносов.

Возврат в начало


Использование справки и сочетаний клавиш WordPerfect

Microsoft Word предоставляет средства, упрощающие переход от WordPerfect к Word.

  • Существует возможность при работе в Word использовать знакомые сочетания клавиш, применяемые в WordPerfect 5.1 для DOS. Например, для перемещения курсора в начало текущей строки нажмите клавиши HOME+СТРЕЛКА ВЛЕВО.

  • Справка по WordPerfect содержит инструкции по выполнению основных процедур Word с возможностью демонстрации. Для получения справочных сведений о какой-либо операции достаточно нажать соответствующее ей сочетание клавиш WordPerfect. Например, чтобы получить сведения о печати в Word, нажмите клавиши SHIFT+F7.
  1. В меню Справка выберите команду Справка по WordPerfect.

  2. Нажмите кнопку Параметры.

  3. Выберите нужные параметры.

    Для получения сведений о любом параметре нажмите кнопку с вопросительным знаком [image], а затем щелкните этот параметр.

Примечание. Если используются сочетания клавиш WordPerfect, перед каждым удалением фрагмента текста в строке состояния будет появляться надпись Delete Block?, как это происходит при работе с WordPerfect.


 Отправка сообщений и документов по электронной почте

Отправка сообщений и документов по электронной почте

Данный раздел содержит следующие сведения:

Отправка документа по электронной почте

Использование Word как редактора сообщений

Параметры электронной почты

Отправка документа по электронной почте

Подобно отправке электронных сообщений, по электронной почте можно отправлять копию документа непосредственно из Microsoft Word. По существу, сам документ является сообщением. Это упрощает совместную работу над документом по электронной почте, так как документ можно изменять без открытия и сохранения вложения. Так как сообщения из Word отправляются в формате HTML, для их просмотра получателям не потребуется дополнительного программного обеспечения. См. сведения об отправке сообщений и документов по электронной почте.

Возврат в начало

Использование Word как редактора сообщений

Можно создать сообщение в Word или Microsoft Outlook, а затем использовать Word для изменения сообщения или для создания нового сообщения. При отправке сообщения из Word оно автоматически преобразуется в формат HTML. При отправке сообщения из Outlook можно выбрать формат отправки (HTML, Microsoft Outlook RTF или обычный текст). См. сведения об использовании Word как редактора сообщений.

Возврат в начало

Параметры электронной почты

При отправке сообщения или документа по электронной почте можно задавать такие параметры электронной почты, как отметка сообщения и установка уровня важности. При отправке сообщения по электронной почте также можно изменять вид сообщений. Например, можно задать тему или бланк для использования по умолчанию в сообщениях, создавать и изменять автоматические подписи, настраивать форматирование текста, чтобы в обсуждении по электронной почте можно было легко определить, кто автор того или иного замечания.

Возврат в начало


Сочетания клавиш: режим структуры

Примечание. Чтобы окно справки заняло весь экран, нажмите клавиши ALT+ПРОБЕЛ, а затем нажмите клавишу X. Чтобы восстановить предыдущие размеры и положение окна справки, нажмите клавиши ALT+ПРОБЕЛ, а затем нажмите клавишу R. Чтобы напечатать этот раздел, нажмите клавиши CTRL+P.

Сочетание клавиш | Действие
ALT+SHIFT+СТРЕЛКА ВЛЕВО | Перенос абзаца на вышестоящий уровень
ALT+SHIFT+СТРЕЛКА ВПРАВО | Перенос абзаца на нижестоящий уровень
CTRL+SHIFT+N | Преобразование абзаца в основной текст
ALT+SHIFT+СТРЕЛКА ВВЕРХ | Перенос выделенных абзацев вверх
ALT+SHIFT+СТРЕЛКА ВНИЗ | Перенос выделенных абзацев вниз
ALT+SHIFT+ПЛЮС | Развертывание текста под заголовком
ALT+SHIFT+МИНУС | Свертывание текста под заголовком
ALT+SHIFT+A или звездочка (*) на цифровой клавиатуре | Развертывание или свертывание всего текста или всех заголовков
Косая черта (/) на цифровой клавиатуре | Скрытие или отображение формата символов
ALT+SHIFT+L | Отображение первой строки основного текста или всего основного текста
ALT+SHIFT+1 | Отображение всех заголовков, оформленных стилем «Заголовок 1»
ALT+SHIFT+n | Отображение всех заголовков, оформленных стилем «Заголовок n»


Сочетания клавиш: работа с полями

Примечание. Чтобы окно справки заняло весь экран, нажмите клавиши ALT+ПРОБЕЛ, а затем нажмите клавишу X. Чтобы восстановить предыдущие размеры и положение окна справки, нажмите клавиши ALT+ПРОБЕЛ, а затем нажмите клавишу R. Чтобы напечатать этот раздел, нажмите клавиши CTRL+P.

Сочетание клавиш | Элемент
ALT+SHIFT+D | Поле DATE
ALT+CTRL+L | Поле LISTNUM
ALT+SHIFT+P | Поле PAGE
ALT+SHIFT+T | Поле TIME
CTRL+F9 | Пустое поле

Сочетание клавиш | Действие
CTRL+SHIFT+F7 | Обновление связанных данных в исходном документе Word
F9 | Обновление выделенных полей
CTRL+SHIFT+F9 | Разрыв связи с полем
SHIFT+F9 | Переключение между режимами отображения кодов и значений полей
ALT+F9 | Переключение между режимами отображения кодов и значений всех полей
ALT+SHIFT+F9 | Активизация поля GOTOBUTTON или MACROBUTTON
F11 | Переход к следующему полю
SHIFT+F11 | Переход к предыдущему полю
CTRL+F11 | Блокировка поля
CTRL+SHIFT+F11 | Снятие блокировки поля


 Замена форматирования

Замена форматирования

  1. Выберите команду Заменить в меню Правка.

    Демонстрация

  2. Выполните одно из следующих действий:
    • Чтобы найти текст, оформленный особым образом, введите искомый текст в поле Найти.

    • Чтобы найти только форматирование, удалите весь текст из поля Найти.
  3. Если в диалоговом окне не видна кнопка Формат, нажмите кнопку Больше.

  4. Чтобы удалить форматирование из поля Найти или Заменить на, нажмите кнопку Снять форматирование.

  5. Нажмите кнопку Формат, а затем выберите нужные форматы.

  6. В поле Заменить на повторите шаги 2—5.

  7. Нажмите кнопку Найти далее, Заменить или Заменить все.

    Чтобы прервать поиск, нажмите клавишу ESC.


 Подсчет слов и строк в документе

Подсчет слов и строк в документе

  • Выберите команду Статистика в меню Сервис.

    Демонстрация

Примечание. Кроме того, число строк и слов в документе отображается на вкладке Статистика (меню Файл, команда Свойства).


 Форматирование текста на схеме документа

Форматирование текста на схеме документа

Для форматирования текста на схеме документа необходимо наличие отображающихся на ней заголовков (например, фрагментов текста, оформленных с помощью одного из встроенных стилей заголовков). См. инструкции по применению стилей.

  1. Если схема документа закрыта, нажмите кнопку Схема документа [image] .

  2. Выберите команду Стиль в меню Формат.

  3. В списке Стили выберите стиль Схема документа, а затем нажмите кнопку Изменить.

  4. Нажмите кнопку Формат.

  5. Выполните одно из следующих действий:

    Чтобы задать шрифт и размер шрифта, выберите команду Шрифт, а затем внесите необходимые изменения в поля Шрифт и Размер.

    Чтобы задать цвет выделения, выберите команду Граница, а затем — нужный цвет в поле Заливка на вкладке Заливка.


 Определение имени файла и расположения вложенного документа

Определение имени файла и расположения вложенного документа

Чтобы просмотреть имя и расположение файла вложенного документа, откройте главный документ в режиме структуры, а затем сверните вложенные документы. Текст гиперссылок вложенных документов содержит сведения об имени и расположении файла. Если на экране не видна часть имени или расположения файла, установите указатель мыши на текст гиперссылки и немного подождите; на экране появится всплывающая подсказка, содержащая имя и расположение файла.

Вложенный документ не следует переименовывать или перемещать с помощью проводника Windows 95, диспетчера файлов Windows NT или команд MS-DOS. В этом случае вложенный документ будет утерян в главном документе. См. инструкции по переименованию вложенного документа.


 Проверка наличия скрытых данных в документе

Проверка наличия скрытых данных в документе

Порой требуется скрыть часть данных, содержащихся в документе, например записанные исправления, примечания и скрытый текст. Перед тем как предоставить другим лицам копию документа, целесообразно просмотреть скрытые данные и решить, какие из них следует оставить их в документе. Например, можно пропустить часть данных при печати документа или удалить все скрытые данные из документа перед его распространением в электронном виде.

Просмотр записанных исправлений. В меню Сервис выберите команду Исправления, затем — команду Выделить исправления, после чего установите флажок Отображать исправления на экране. При необходимости можно скрыть записанные исправления при печати документа, а также принять или отменить записанные исправления в документе, предназначенном для распространения в электронном виде.

Просмотр или скрытие примечаний перед печатью документа. Для отображения в документе всех примечаний или только примечаний конкретного рецензента см. инструкции о просмотре примечаний. Чтобы пропускать примечания при печати документа, выберите в меню Сервис команду Параметры, а затем на вкладке Печать в группе Печатать снимите флажок Примечания. Кроме того, можно удалить примечания в документе, предназначенном для распространения в электронном виде.

Отображение, скрытие или удаление скрытого текста. Чтобы увидеть скрытый текст, выберите в меню Сервис команду Параметры, а затем на вкладке Вид в группе Непечатаемые знаки установите флажок Скрытый текст. Чтобы пропустить скрытый текст при печати документа, выберите в меню Сервис команду Параметры, а затем на вкладке Печать в группе Печатать снимите флажок Скрытый текст. Перед распространением электронного документа удалите из него скрытый текст тем же способом, что и любой другой текст.


Проверка правописания останавливается на тексте, в котором нет ошибок

Попробуйте выполнить следующие действия:

Добавьте во вспомогательный словарь специализированные термины. При проверке орфографии слова из текста документа сверяются с основным словарем. Этот словарь содержит наиболее часто используемые слова, однако в нем отсутствуют имена собственные, технические термины, сокращения и т. п. Чтобы избежать остановки проверки орфографии на таких словах, можно добавить эти слова во вспомогательный словарь.

Отключите некоторые правила проверки грамматики или стилей. В Microsoft Word включено средство проверки грамматики для «естественного языка», выделяющее возможные ошибки после полного анализа текста. Если средство проверки грамматики не может определить лингвистическую структуру предложения, оно может неправильно выделить текст или предложить неправильные варианты. Если при проверке грамматики выделяются фрагменты предложений, которые не требуется исправлять, можно упростить набор грамматических и стилистических правил.

Настройте Word для проверки текста на другом языке. Для проверки текста на другом языке необходимо установить средства проверки правописания для данного языка и убедиться в том, что этот язык доступен для редактирования. После этого Word будет автоматически определять язык, используемый в документах, и применять соответствующие средства проверки правописания.


 Добавленные в документ границы отображаются не на каждой странице

Добавленные в документ границы отображаются не на каждой странице

Если данный документ содержит разделы, Word устанавливает заданную границу только у текущего раздела. Для установки границ на всех страницах документа выберите в меню Формат команду Границы и заливка, а затем на вкладке Страница в списке Применить к выберите параметр Всему документу.


 При попытке открыть главный или вложенный документ выдается сообщение о том, что документ уже используется

При попытке открыть главный или вложенный документ выдается сообщение о том, что документ уже используется

Если главный документ находится в сетевом каталоге, он или один из вложенных документов может быть открыт другим пользователем. Если документ уже используется кем-то, можно открыть копию документа или сам документ в режиме только чтение, но внести в него изменения не удастся. Однако даже если главный документ открыт только для чтения или открыта копия главного документа, содержащиеся в нем вложенные документы можно редактировать (если они свернуты и не используются).


Не удается открыть документ Word 2000

При использовании Microsoft Word 95 или более ранней версии этой программы для открытия документов Word 2000 или Word 97 необходимо установить конвертер (для открытия документов Word 2000 с помощью Word 97 конвертер не нужен). Для получения дополнительных сведений о приобретении необходимого конвертера файлов нажмите кнопку [image] .


 Подложка делает неразборчивым текст документа

Подложка делает неразборчивым текст документа

Если подложка делает неразборчивым текст документа, следует сделать более светлым объект, из которого она была создана.

  • Чтобы сделать более светлым обычный текст, выберите команду Шрифт в меню Формат, а затем — более светлый цвет шрифта, например светло-серый.

  • Чтобы сделать более светлым фигурный текст, созданный с помощью приложения WordArt, выберите команду Объект WordArt в меню Формат, а затем — более светлый оттенок серого цвета (при использовании цветного принтера — более светлый цвет заливки) на вкладке Цвета и линии.

  • Чтобы сделать более светлым графический объект, созданный с помощью панели инструментов Рисование, выберите команду Автофигура в меню Формат, а затем — более светлый оттенок серого цвета (при использовании цветного принтера — более светлый цвет заливки) на вкладке Цвета и линии.

  • Чтобы сделать более светлым импортированный рисунок, выберите команду Рисунок или Объект в меню Формат, а затем — более светлый оттенок серого цвета (при использовании цветного принтера — более светлый цвет заливки) на вкладке Цвета и линии. На вкладке Рисунок в разделе Настройка изображения выберите Подложка из списка Цвет. При желании здесь же можно выполнить настройку яркости и контрастности рисунка. Если не удается достичь нужного эффекта, используйте приложение, в котором был создан данный рисунок.

    Если импортированный рисунок получен с помощью сканера, для его обрезки, добавления специальных эффектов, регулировки яркости, контрастности и цвета можно использовать приложение Microsoft Photo Editor. Все необходимые сведения содержатся в справочной системе этого приложения.


Окончательное удаление данных из документа

Если при сохранении документа был установлен флажок Разрешить быстрое сохранение (меню Сервис, диалоговое окно Параметры, вкладка Сохранение), то в результате последующего открытия этого документа как текстового файла в нем могут появиться ранее удаленные данные. Причиной этого является то, что при быстром сохранении внесенные изменения добавляются в конец документа — ни новые, ни удаленные данные в сам документ не включаются. Для окончательного удаления из документа уже удаленных сведений выполните следующие действия:

  1. Если документ был открыт как текстовый файл, закройте его, а затем откройте этот документ как обычный документ Word.

  2. В меню Файл выберите команду Сохранить как, а затем нажмите кнопку Сохранить.

Примечание. Чтобы отключить быстрое сохранение, выберите в меню Сервис команду Параметры, а затем на вкладке Сохранение снимите флажок Разрешить быстрое сохранение.


 Вместо организационной диаграммы на экране отображается код поля {EMBED OrgPlus WOPX.4}

Вместо организационной диаграммы на экране отображается код поля {EMBED OrgPlus WOPX.4}

На экране отображаются не значения, а коды полей. Выберите команду Параметры в меню Сервис, а затем снимите флажок Коды полей на вкладке Вид.


 Вместо номера элемента на экран выводится {LISTNUM \S 5}

Вместо номера элемента на экран выводится {LISTNUM \S 5}

На экране отображается код поля.

  • Для переключения между режимами отображения кодов полей и значений полей щелкните данное поле, а затем нажмите клавиши SHIFT+F9. Команды поля ограничены символами поля ({ }); например, { LISTNUM }. Убедитесь в том, что кавычки и другие команды полей не перемещены и не удалены.

  • Для отображения или скрытия кодов всех полей документа нажмите клавиши ALT+F9.


 Вместо формулы на экране отображается код поля {EMBED Equation.3}

Вместо формулы на экране отображается код поля {EMBED Equation.3}

На экране отображаются не значения, а коды полей. Выберите команду Параметры в меню Сервис, а затем снимите флажок Коды полей на вкладке Вид.


Ошибки не подчеркиваются волнистой линией

Убедитесь, что автоматическая проверка правописания включена. Затем начните ввод текста в документ. Вводимый текст, как и имеющийся, будет проверяться на наличие орфографических и грамматических ошибок, а обнаруженные ошибки будут подчеркиваться волнистой линией. Если на экране нет волнистых подчеркиваний, включите их отображение.


Автоматическое форматирование отключено, но продолжает работать

Прежде всего, проверьте, что данный режим отключен, то есть флажки на соответствующей вкладке сняты. Команда Автозамена (меню Сервис) позволяет отключить автоматическое форматирование двух видов:

  • Автоформат при вводе. Автоматические изменения вносятся в документ при вводе.

  • Автоформат. Автоматические изменения осуществляются в ходе выполнения отдельной процедуры форматирования документа.

Если описанным выше способом проблему решить не удается, возможны следующие варианты:

Продолжают появляться ненужные символы. Если на вкладке Автоформат при вводе флажок буквы на символы снят, а Word продолжает вставлять символы, то, возможно, некоторые символы были внесены в список автозамены. В меню Сервис выберите команду Автозамена, а затем на вкладке Автозамена проверьте, содержится ли автоматически заменяемый символ в списке Заменить. В этом случае выделите соответствующий элемент списка, а затем удалите его с помощью кнопки Удалить, либо отключите автозамену полностью, сняв флажок Заменять при вводе.

Самопроизвольно изменяется стиль текста. Если к тексту автоматически применяются ненужные стили, убедитесь в том, что автоматическое обновление этих стилей отключено. Чтобы отключить автоматическое обновление стилей, выберите в меню Формат команду Стиль, выделите нужный стиль в списке Стили, а затем нажмите кнопку Изменить. Снимите флажок Обновлять автоматически.

К тексту автоматически применяются стили заголовков. Автоматическое оформление фрагментов текста как заголовков может продолжаться, несмотря на то что на вкладке Автоформат при вводе (меню Сервис, команда Автозамена) флажок Заголовкам снят. В этом случае в группе Автоматически при вводе следует снять флажок Определять стили.


В списке необходимо использовать разные форматы для текста и маркеров или номеров

Допускается сочетание полужирных номеров или маркеров и обычного текста, и наоборот. Для изменения формата маркеров или номеров выберите в меню Формат команду Список, а затем — вкладку Маркированный или Нумерованный. Выберите формат, который необходимо изменить, нажмите кнопку Изменить, а затем выберите необходимые параметры.

Для получения сведений о любом параметре нажмите кнопку с вопросительным знаком [image], а затем щелкните этот параметр.


Предотвращение просмотра рецензентами предыдущих версий документа

При сохранении различных версий документа в файле самого документа, эти версии оформляются скрытым текстом, чтобы их можно было впоследствии извлечь. Однако версии документа доступны другим пользователям. Более того, текст версии перестает быть скрытым после того, как кто-либо сохранит этот документ в другом формате. Поэтому может возникнуть необходимость удаления версий перед распространением документа.

  • Если нужно сохранить предыдущие версии, сохраните текущую версию как отдельный документ, а затем распространите только этот документ.

  • Если сохранение предыдущих версий не требуется, удалите ненужные версии, а затем распространите оставшийся документ.


 Примечания, сноски и некоторые поля не работают в связанных надписях

Примечания, сноски и некоторые поля не работают в связанных надписях

Примечания, сноски и некоторые поля неправильно работают в надписях. Для управления расположением текста, содержащего такие элементы, следует использовать рамки. Для получения дополнительных сведений нажмите кнопку [image] .


Таблица, помещенная в связанные надписи, выглядит обрезанной

  • Если таблица помещена в связанные надписи и ее нижний край не помещается в пределы надписи, она может оказаться обрезанной. Таблица может переходить из одной надписи в другую, но строка таблицы не может располагаться более чем в одной надписи. Можно либо увеличить надпись, чтобы таблица поместилась целиком, либо уменьшить, чтобы обрезанная строка переместилась в следующую надпись.


Текст не становится курсивным, подчеркнутым или полужирным, хотя соответствующие параметры установлены

  • Убедитесь, что флажок *полужирный* и _курсив_ установлен как на вкладке Автоформат при вводе, так и на вкладке Автоформат (меню Сервис, команда Автозамена).

  • Убедитесь, что между звездочкой (*) или подчеркиванием (_) и текстом нет пробелов. Между символами * и _ должен быть пробел. Например, текст «как *прекрасен* мир» будет преобразован в текст «как прекрасен мир», однако текст «как * прекрасен* мир» или «как*прекрасен* мир» отформатирован не будет.

  • Убедитесь, что на вкладке Автоформат при вводе (меню Сервис, команда Автозамена) установлен флажок Повторять форматирование начала элемента списка.


 На схеме документа не отображаются все или некоторые заголовки документа

На схеме документа не отображаются все или некоторые заголовки документа

Не удается найти заголовки в документе. На схеме документа изображаются все заголовки документа, отформатированные с помощью встроенных стилей заголовков («Заголовок 1 — 9») или уровней структуры («Уровень 1 — 9»).

Если в документе Word отсутствуют заголовки, отформатированные с помощью стилей заголовков или уровней структуры, в нем автоматически производится поиск абзацев, имеющих вид заголовков (например, короткие строки со шрифтом большого размера). Найденным заголовкам присваиваются уровни структуры, и заголовки изображаются на схеме документа. Если не удается найти ничего похожего на заголовки, схема документа остается пустой.

Заголовки могут находиться в таблице или надписи. Если документ содержит только одну таблицу либо одну или несколько надписей со строками или стилями заголовков, строки и стили заголовков не отображаются на схеме документа.


 Создание структуры главного документа

Создание структуры главного документа

  1. В режиме структуры введите заголовки для главного документа и всех вложенных документов. После ввода каждого заголовка необходимо нажимать клавишу ENTER.

    Эти заголовки автоматически форматируются с помощью встроенного стиля заголовков «Заголовок 1».

  2. Присвойте стиль каждому заголовку (например, для заголовка главного документа используйте стиль «Заголовок 1», а для заголовков каждого вложенного документа — стиль «Заголовок 2»). Эту операцию можно выполнить, перетаскивая структурные символы заголовков: Минус и Плюс.

    Чтобы понизить уровень заголовка, перетащите символ правее.

    Чтобы повысить уровень заголовка, перетащите символ левее.

Советы

  • Для применения стилей заголовков используйте кнопки панели инструментов Структура или список стилей.

  • Вместо стилей заголовков при создании структуры главного документа можно использовать уровни структуры. См. инструкции по использованию уровней структуры.


 Текст не обтекает вокруг графического объекта

Текст не обтекает вокруг графического объекта

Попробуйте выполнить одно из следующих действий:

  • Чтобы обтекание текста производилось по контуру графического объекта, необходимо выбрать соответствующий стиль обтекания. Для этого щелкните графический объект, выберите в меню Формат команду, соответствующую типу выделенного объекта, например Автофигура или Рисунок, а затем — параметр По контуру в группе Обтекание на вкладке Положение.

  • Рисунки, созданные при помощи инструмента Линии (панель инструментов Рисование, меню Автофигуры), порой имеют неровные края, которые могут повлиять на обтекание текста вокруг графического объекта. Это можно исправить, сделав линии более гладкими.

    При выборе инструмента из категории Линии для рисования линий, кривых или форм, имеющих как линии, так и кривые, следует учитывать следующее. Если графический объект должен выглядеть так, словно он был нарисован пером, воспользуйтесь инструментом Рисованная кривая [image] . Результирующая форма будет полностью соответствовать тому, что было нарисовано на экране. Используйте инструмент Полилиния [image] для получения линий более высокого качества, без неровных линий и резких изменений направления. Если требуется прочертить кривые с большей точностью, воспользуйтесь инструментом Кривая [image] .

  • В случае обтекания текста вокруг полилинии можно изменить форму полилинии, сделав ее линии более гладкими.


Не печатается часть границы страницы

Проверьте поля границы. Возможно, граница расположена слишком близко к краю страницы. Большинство принтеров не могут печатать текст вплотную к краю страницы — в особенности это справедливо по отношению к нижнему краю страницы. Минимально допустимое расстояние между полем и краем страницы зависит от принтера. Чтобы изменить поле для границы страницы, выберите в меню Формат команду Границы и заливка, а затем на вкладке Страница нажмите кнопку Параметры. В группе Поля измените нужным образом соответствующие параметры.

Проверьте расстояние между границей страницы и текстом. Расстояние между границей страницы и текстом может превысить ширину поля страницы, в результате чего граница страницы выйдет за пределы поля. Чтобы изменить это расстояние, выберите в меню Формат команду Границы и заливка, а затем на вкладке Страница нажмите кнопку Параметры. В списке Относительно выберите параметр Текста. В группе Поля измените нужным образом соответствующие параметры.

Проверьте поля страницы. Поля страницы могли оказаться слишком близко к краям страницы. См. сведения о настройке полей страницы.


В восстановленном документе отсутствуют внесенные изменения

Содержимое временных файлов обновляется в зависимости от установленной частоты автосохранения. Например, если автосохранение производится каждые 15 минут, то при сбое питания или в случае возникновения других проблем могут быть потеряны результаты последних 15 минут работы. Чтобы изменить интервал автосохранения, введите нужное число в поле минут на вкладке Сохранение в диалоговом окне Параметры (меню Сервис).


Не выполняется проверка слов, написанных прописными буквами

Выберите команду Параметры в меню Сервис и снимите флажок Пропускать слова из прописных букв на вкладке Правописание, а затем повторите проверку орфографии.


 Текст, введенный в режиме автореферата, расположен в документе неправильно

Текст, введенный в режиме автореферата, расположен в документе неправильно

Сведения, относящиеся к конкретным языкам

Возможно, в режиме автореферата был скрыт весь текст, не вошедший в реферат. (Для этого следует выбрать вид реферата Скрыть все, кроме реферата, в окне исходного документа в диалоговом окне Автореферат или нажать кнопку Выделить/отобразить только реферат [image] на панели инструментов Автореферат.) В этом случае текст, не включенный в реферат, автоматически форматируется как скрытый. Если в абзац, содержащий скрытый текст, вводится дополнительный текст, предсказать, где он будет располагаться после того, как будет включен режим отображения скрытого текста, непросто. В зависимости от позиции курсора, новый текст может быть размещен как до, так и после скрытого текста.

Перед тем как приступить к вводу текста в режиме автореферата, нажмите кнопку Выделить/отобразить только реферат [image] на панели инструментов Автореферат. При этом не входящий в реферат текст не скрывается, а затеняется, что дает возможность легко определить положение нового текста.


Что случилось с рамками?

В Word все еще применяются рамки, но в большинстве случаев вместо них используются надписи. По сравнению с рамками, надписи обладают дополнительными преимуществами при позиционировании текста. См. сведения о различиях между надписями и рамками.


 Относительные, краткие и полные номера абзацев

Относительные, краткие и полные номера абзацев

Данный раздел содержит следующие сведения:

Форматы номеров абзацев

Выбор формата номеров абзацев

Форматы номеров абзацев

Внешний вид ссылки на пронумерованный абзац определяется выбранным форматом номеров абзацев, а именно: Номер абзаца, Номер абзаца (полный) или Номер абзаца (краткий). Предположим, например, что необходимо оформить юридический документ, содержащий элементы многоуровневого нумерованного списка или поля LISTNUM, как показано на следующей иллюстрации.

Документ с элементами многоуровневого нумерованного списка или полями LISTNUM

Если используется формат Номер абзаца, то перекрестная ссылка из абзаца 1.(a)(i) на абзац 1.(a)(ii) будет иметь вид «ii», поскольку оба абзаца имеют общий вышестоящий уровень 1.(a).

Возврат в начало

Выбор формата номеров абзацев

В меню Вставка выберите команду Перекрестная ссылка. В списке Тип ссылки выберите параметр Абзац. В списке Вставить ссылку на выберите один из перечисленных ниже вариантов форматирования номеров абзацев.

Номер абзаца. Отображается номер абзаца и его относительное положение в многоуровневом списке. Например, ссылка на абзац 1.(a)(ii) из абзаца 1.(a)(i) будет выглядеть как «ii», поскольку они имеют общий вышестоящий уровень 1.(a). Ссылка на абзац 1.(a)(ii) из абзаца 1.(b) будет выглядеть как «(a)(ii)», поскольку они имеют общий вышестоящий уровень 1. Ссылка на абзац 1.(a)(ii) из абзаца 2.(a)(i) будет выглядеть как «1.(a)(ii)», поскольку они не имеют общих вышестоящих уровней. (Если используются поля LISTNUM, данному варианту форматирования соответствует ключ \r.)

Номер абзаца (краткий). Номер абзаца отображается без учета относительного положения абзаца в многоуровневом списке. Например, ссылка на абзац 1.(a)(ii) из любого места в документе будет выглядеть как «ii». (Если используются поля LISTNUM, этому варианту форматирования соответствует ключ \n.)

Номер абзаца (полный). Отображается полный номер абзаца без учета его относительного положения в многоуровневом списке. Похожая нумерация используется в приложении WordPerfect версии 6.1 и более ранних версий. Например, ссылка на абзац 1.(a)(ii) из любого места в документе будет выглядеть как «1.(a)(ii)». (Если используются поля LISTNUM, этому варианту форматирования соответствует ключ \w.)

Примечания

  • Описанные выше форматы номеров абзацев доступны также при вставке перекрестной ссылки на закладку.

  • Лишние точки в конце перекрестной ссылки не отображаются.

Возврат в начало


 При просмотре главного документа не отображаются номера заголовков

При просмотре главного документа не отображаются номера заголовков

Вероятно, нумерация заголовков была присвоена открытому вложенному документу. В этом случае форматы нумерации заголовков присоединяются к стилям заголовков или уровням структуры, включенным в шаблон вложенного документа (а не в шаблон главного документа).

При отображении вложенного документа, который просматривается как часть развернутого главного документа, используются стили заголовков и уровней структуры из шаблона главного документа. Чтобы просмотреть вложенный документ с применением стилей заголовков и уровней структуры из его собственного шаблона, следует открыть документ в отдельном окне.

Чтобы присвоить нумерацию заголовков всему главному документу, откройте главный документ и присвойте ему нумерацию.


Местоположение данных автосохранения

Самостоятельное открытие файла восстановления. Если автосохранение включено, все сохраненные документы открываются автоматически, как только Word будет открыт повторно после падения напряжения или других аварий. Однако если по какой-либо причине восстановленный файл не был открыт автоматически, его можно открыть вручную. По умолчанию такие файлы располагаются в папке Windows\Application Data\Microsoft\Word или в папке Windows\Profiles\Имя пользователя\Application Data\Microsoft\Word. Если же место размещения восстановленных файлов было изменено, сведения о новом месте расположения можно получить на вкладке Расположение (меню Сервис, команда Параметры). См. инструкции по открытию файла восстановления.

Файл восстановления еще не создан. По умолчанию файл восстановления создается спустя 10 минут после открытия документа. Если Word или компьютер перестают отвечать на запросы пользователя до того, как будет создан файл восстановления, автоматическое восстановление измененного документа будет невозможно. Для увеличения частоты автосохранения вносимых в документ изменений необходимо сократить интервал сохранения файла восстановления.

Перед закрытием файл восстановления не был сохранен. Закрытие файла восстановления без предварительного сохранения этого файла приводит к его удалению. После закрытия файла восстановления уже невозможно восстановить несохраненные изменения.

Файл восстановления был удален. Файлы восстановления имеют расширение .asd. После удаления такого файла автоматическое восстановление внесенных в документ изменений невозможно.

Документ является главным документом. Word обеспечивает создание отдельного файла восстановления для каждого вложенного документа, однако для главного документа это невозможно.

Для изменения макроса был использован редактор Visual Basic (VBE). Автосохранение обеспечивает создание файлов восстановления только для тех документов, которые были изменены в течение текущего сеанса. Если документ был открыт в Word, а изменения были внесены только с помощью редактора VBE, то такие изменения автоматически не распознаются. Для автоматического создания файла восстановления, включающего изменения макросов, выполненные с помощью редактора VBE, необходимо каким-либо образом изменить сам документ в окне Word (например, сначала добавить, а затем удалить знак абзаца).


 В реферат не вошла часть текста или весь текст

В реферат не вошла часть текста или весь текст

Сведения, относящиеся к конкретным языкам

Текст находится в надписи, рамке или таблице. В автореферат не включается текст, содержащийся в надписи, рамке или таблице.

Текст не соответствует языку данной версии Office. Допускается реферирование документов на китайском (упрощенное и традиционное письмо), английском, французском, немецком, итальянском, японском, корейском, португальском (бразильском диалекте), испанском и шведском языках. Для составления реферата документа на языке, отличающемся от языка, используемого в данной версии Office, необходимо приобрести и установить файлы поддержки других языков. Примером может служить реферирование текста на португальском языке при работе с испанской версией Office. По вопросам приобретения файлов поддержки конкретных языков и соответствующих средств проверки правописания следует обращаться в местное представительство корпорации Майкрософт.

Текст помечен не тем языком или помечен как текст «без проверки». Если текст документа был помечен данным языком с помощью диалогового окна Язык (то есть в меню Сервис выбрана команда Язык, а затем — Выбрать язык), убедитесь в том, что это сделано правильно. Так, невозможно получить автореферат текста на французском языке, если этот текст помечен как немецкий. Текст с пометкой «без проверки» также не поддается реферированию.

Имеется возможность быстро определить и изменить язык документа. В меню Правка выберите команду Заменить, удалите все содержимое из поля Найти, а затем нажмите кнопку Больше. Нажмите кнопку Формат, выберите команду Язык, выберите текущий язык из списка Пометить выделенный текст как, а затем нажмите кнопку OK. В поле Заменить на повторите ту же процедуру, но выберите один из диалектов английского языка, например Английский (США). Нажмите кнопку Найти далее, а затем — кнопку Заменить.


 Подложки печатаются не на каждой странице документа

Подложки печатаются не на каждой странице документа

Чтобы подложка печаталась на каждой странице, необходимо поместить ее в верхний или нижний колонтитул. Если для части документа определен другой колонтитул, подложки будут напечатаны не на всех страницах. Например, можно задать особый колонтитул для первой страницы, запретить печать колонтитула на первой странице, а также задать разные колонтитулы для четных/нечетных страниц и разных разделов.

Число разделов в документе отображается в строке состояния внизу экрана. Если в ней указано, что документ содержит несколько разделов, скопируйте подложку в колонтитулы всех разделов документа.


 В колонтитуле отображаются неправильные дата, время, название и т. п.

В колонтитуле отображаются неправильные дата, время, название и т. п.

Дата, время, названия и другие элементы вставляются в колонтитул в виде соответствующих полей. Все поля колонтитула автоматически обновляются при печати документа. Чтобы обновить поле вручную, выделите его и нажмите клавишу F9.


Не найден искомый элемент

Используйте приведенные ниже советы для проверки того, правильно ли указан текст или форматирование. В меню Правка выберите команду Найти или Заменить, а затем нажмите кнопку Больше и введите текст или форматирование в поле Найти.

Правильно введите искомый текст. Убедитесь в отсутствии ошибок, а также лишних пробелов в начале и в конце искомого текста.

Правильно укажите искомое форматирование. Чтобы удалить форматирование из условий поиска, нажмите кнопку Снять форматирование.

Не выделяйте текст перед началом поиска. В противном случае поиск выполняется только в выделенном тексте.

Выберите направление поиска «Везде». Направление Вперед или Назад ограничивает поиск только основным текстом документа, не затрагивая колонтитулы, примечания и т. п.

Снимите флажок «Учитывать регистр». Если этот флажок установлен, поиск выполняется с учетом регистра букв (например, если указано «Руно», не будут найдены слова «руно» и «РУНО»).

Снимите флажок «Только слово целиком». Если этот флажок установлен, выполняется только поиск целых слов (например, если указано «банк», не будет найдено слово «банкет»).

Снимите флажок «Подстановочные знаки». Если этот флажок установлен, некоторые символы воспринимаются как подстановочные знаки (например, вопросительный знак «?»).


Поле содержит неправильные сведения

Чтобы обновить значение поля, выделите его, а затем нажмите клавишу F9. Если обновления сведений не произошло, значит, поле заблокировано. Чтобы снять блокировку, выделите поле, нажмите клавиши CTRL+SHIFT+F11, а затем еще раз нажмите клавишу F9.


Колонтитул отсутствует или напечатан не полностью

Вероятно, текст колонтитула размещен в той области страницы, которая не печатается. Проверьте, как близко к краю страницы может печатать текст имеющийся принтер. Далее в меню Файл выберите команду Параметры страницы, а затем — вкладку Поля. В группе От края до колонтитула введите значение, превышающее минимальную ширину поля для данного принтера.


Записанный макрос время от времени выдает сообщение об ошибке

Записанный макрос может не всегда выполняться правильно. Если макрос не может быть выполнен, выводится сообщение об ошибке. Некоторые макросы зависят от конкретных параметров и установок Word. Например, макрос, предназначенный для поиска скрытого текста, не может работать правильно, если скрытый текст не отображается на экране. Если макрос выдает сообщение об ошибке, запомните его номер, затем найдите справку, описывающую сообщения об ошибках, и прочтите объяснение нужного сообщения.


 Примечания не видны в документе

Примечания не видны в документе

Действие | Выполните действия
Выделение текста с примечанием на экране заливкой желтого цвета и отображение примечаний в виде всплывающих подсказок. | В меню Сервис выберите команду Параметры, а затем на вкладке Вид установите флажок Всплывающие подсказки. Задержите указатель над текстом, выделенным светло-желтым цветом. Поверх текста на экране появятся имя рецензента и примечание. Примечание. Некоторые символы и объекты, вставленные в документ в виде значков, не отображаются с помощью всплывающих подсказок. Такие объекты можно увидеть только в области примечаний.
Отображение знаков примечаний | В меню Сервис выберите команду Параметры, а затем на вкладке Вид установите флажок Скрытый текст. Чтобы скрыть знаки примечаний, снимите флажок Скрытый текст.
Отображение знаков примечаний и примечаний в области примечаний | Нажмите кнопку Изменить примечание [image] на панели инструментов Рецензирование.


Отключение автоматической нумерации таблиц, рисунков и других элементов

Для отключения автоматической нумерации названий выберите в меню Вставка команду Название, а затем нажмите кнопку Автоназвание. Снимите флажки для тех элементов, которые не следует автоматически снабжать нумерованными названиями.


При вставке элемента списка автотекста, содержащего закладку, закладка не была вставлена

При создании элемента списка автотекста, содержащего закладку, необходимо убедиться в том, что выделен весь текст, содержащийся в закладке, включая открывающую и закрывающую скобки закладки.


 Обновление элемента, ссылающегося на закладку, выполнено неправильно

Обновление элемента, ссылающегося на закладку, выполнено неправильно

Попробуйте выполнить следующие действия:

Перед тем как вносить изменения, убедитесь, что закладки видны на экране. Перед тем как приступить к изменению элемента, помеченного закладкой, убедитесь в том, что текст или рисунок, куда вносятся изменения, находится внутри закладки. Для отображения закладок выберите в меню Сервис команду Параметры, а затем на вкладке Вид установите флажок Закладки.

Обновите поля. Word вставляет в документ перекрестные ссылки в виде полей. Если перекрестная ссылка на закладку не отражает изменений, внесенных в эту закладку, поля необходимо обновить. Выделите данную перекрестную ссылку, щелкните правой кнопкой мыши код поля этой ссылки, а затем выберите в контекстном меню команду Обновить поля.


Вместо номера страницы появилось сообщение о том, что закладка не определена

Необходимо обновить оглавление или другую таблицу. Щелкните документ слева от таблицы, нажмите клавишу F9, а затем выберите в контекстном меню команду Обновить целиком.


Вместо маркеров отображаются непонятные символы

Вместо маркеров отображаются символы в виде циферблата часов. До тех пор пока не выбран другой шрифт маркера, Word использует символы маркеров из шрифта Symbol. Если этот шрифт недоступен, применяется шрифт WingDings, где соответствующий символ ASCII имеет вид циферблата часов. Попробуйте заново установить шрифт Symbol или с помощью команды Список (меню Формат) выберите другой символ маркера из шрифта WingDings.

Вместо маркеров отображаются пустые прямоугольники. Нумерованный список может быть создан путем вставки каждого маркера отдельно. Если вместо этого используется шрифт Marlett, Word автоматически вставляет по крайней мере один прямоугольник или маркер вместе с символом в виде прямоугольника. Для создания маркеров на основе шрифта Marlett выберите в меню Вставка команду Символ, выберите нужный символ, а затем нажмите кнопку Вставить. При необходимости измените отступы в тексте. Для вставки маркеров могут использоваться и другие шрифты.


Сочетание книжной и альбомной ориентации на разных страницах одного документа

Это возможно. Если для документа установлена книжная ориентация, выберите страницы, для которых следует применить альбомную ориентацию. Выберите команду Параметры страницы в меню Файл, а затем — альбомную ориентацию на вкладке Размер бумаги. Из списка Применить выберите параметр К выделенному тексту.


Сочетание книжной и альбомной ориентации на одной странице

Это невозможно. Однако подобного эффекта можно достичь с помощью графических инструментов Word. Например, если для документа выбрана книжная ориентация, можно создать вертикальную надпись, содержащую нужный текст с альбомной ориентацией.


Не выполняется автоматическая замена всех неправильных слов

Если за один проход выполняется полная проверка правописания, можно исправить сразу все одинаковые слова с ошибками, нажав кнопку Заменить все в диалоговом окне Правописание. Если закрыть это диалоговое окно до завершения проверки всего документа, ошибки в непроверенной части документа исправлены не будут.


 Различные способы выравнивания одной строки текста

Различные способы выравнивания одной строки текста

  1. Перейдите в режим разметки или режим Web-документа.

  2. Начните новую строку текста.

  3. Выполните в новой строке перечисленные ниже действия в любой последовательности:

    Для вставки текста, выровненного по левому краю, перемещайте I-образный указатель в сторону левого поля, пока не появится значок Выровнять по левому краю Значок выравнивания по левому краю. Дважды нажмите кнопку мыши, а затем приступайте к вводу текста.

    Для вставки текста, выровненного по центру, перемещайте I-образный указатель в сторону левого поля, пока не появится значок Выровнять по центру Значок выравнивания по центру. Дважды нажмите кнопку мыши, а затем приступайте к вводу текста.

    Для вставки текста, выровненного по правому краю, перемещайте I-образный указатель в сторону левого поля, пока не появится значок Выровнять по правому краю Значок выравнивания по правому краю. Дважды нажмите кнопку мыши, а затем приступайте к вводу текста.

См. сведения о свободном вводе.


Не удается сравнить две версии документа

  • Удостоверьтесь в том, что сравниваемые документы имеют разные имена файлов. Если имена файлов совпадают, убедитесь, что они имеют разные расширения.

  • Если разные версии документа были сохранены в одном файле с помощью команды Версии (меню Файл), то для сравнения текущей версии документа с одной из предыдущих версий необходимо сохранить более раннюю версию в другом файле.


 Получено сообщение о том, что указанный источник данных является основным документом слияния

Получено сообщение о том, что указанный источник данных является основным документом слияния

Данный источник данных являлся активным документом на момент выбора команды Слияние в меню Сервис и потому был случайно назначен основным документом слияния. Для отмены этого назначения выполните следующие действия.

  1. Перейдите к источнику данных и выберите команду Слияние в меню Сервис.

  2. В группе Основной документ нажмите кнопку Создать, выберите команду Преобразовать в обычный документ и нажмите кнопку Закрыть.

  3. Сохраните и закройте источник данных.

  4. Откройте документ, который предполагается использовать в качестве основного.

  5. В меню Сервис выберите команду Слияние.

  6. В группе Основной документ нажмите кнопку Создать и выберите нужный тип основного документа.

  7. Нажмите кнопку Активное окно.


 Вместо одной строки маркируются или нумеруются все строки

Вместо одной строки маркируются или нумеруются все строки

При автоматической маркировке или нумерации элементов списка номера или маркеры добавляются к каждому выделенному абзацу. Нажатие клавиши ENTER в конце каждой строки абзаца превращает эту строку в отдельный абзац, поэтому Word добавляет номер или маркер к каждой строке. Удалите знаки абзацев в концах всех строк, кроме последней строки абзаца. Убедитесь в том, что последняя строка заканчивается знаком абзаца. При необходимости разбиения абзаца на более короткие строки вместо клавиши ENTER нажимайте клавиши SHIFT+ENTER.

Если в концах строк знаки абзацев отсутствуют, нажмите кнопку Непечатаемые знаки [image] [image] .


 Режим отображения кодов полей отключен, но вместо значений полей все равно видны коды

Режим отображения кодов полей отключен, но вместо значений полей все равно видны коды

  • Возможно, ограничивающие поле фигурные скобки ( { } ) были введены непосредственно с клавиатуры. В таком случае поле не будет работать. Чтобы правильно вставить поле, сначала нажмите клавиши ALT+F9, чтобы увидеть коды полей. Затем нажмите клавиши CTRL+F9, чтобы вставить пустые фигурные скобки и ввести инструкции. Кроме того, для вставки поля можно воспользоваться командой Поле (меню Вставка).

  • Поскольку для оформления кодов некоторых полей, таких как PRIVATE и TC, используется скрытый текст, коды этих полей будут видны на экране, если включен режим отображения скрытого текста.


Вместо сведений на печать выводятся коды полей

Выберите команду Параметры в меню Сервис, а затем снимите флажок Коды полей на вкладке Печать.


Используемый шрифт не отображается в документе

Шрифт не поддерживается компьютером или принтером. Шрифт, который Word использует вместо недоступного шрифта, можно изменить.

  1. В меню Сервис выберите команду Параметры, а затем — вкладку Совместимость.

  2. Нажмите кнопку Подстановка шрифтов.

  3. В группе Подстановка шрифтов выберите имя отсутствующего шрифта в списке Отсутствующие шрифты.

  4. В списке Заменяющий шрифт выберите необходимый шрифт.


 Рисунки не печатаются вместе с документом

Рисунки не печатаются вместе с документом

  • Печать ведется в черновом режиме. Для печати границ и рисунков выберите команду Параметры в меню Сервис, а затем снимите флажок Черновой в группе Режим на вкладке Печать.

  • Для печати рисунков необходимо, чтобы был установлен флажок Графические объекты. Выберите команду Параметры в меню Сервис, а затем установите флажок Графические объекты на вкладке Печать.

  • Возможно, вы пытаетесь напечатать коды полей, соответствующие связанному рисунку, а не сам рисунок. Выберите команду Параметры в меню Сервис, а затем снимите флажок Коды полей на вкладке Печать.

  • Программе Word или операционной системе не хватает памяти. Выполните одно или несколько из следующих действий:
    • Завершите работу со всеми остальными программами.

    • Сохраните документ, который следует напечатать, а затем закройте остальные открытые окна.

    • Перейдите в режим разметки, выберите команду Параметры в меню Сервис, а затем снимите флажки Пустые рамки рисунков, Строка состояния, Вертикальная линейка, Горизонтальная полоса прокрутки и Вертикальная полоса прокрутки на вкладке Вид.

    • Перейдите в обычный режим, выберите команду Параметры в меню Сервис, а затем введите 0 (нуль) в поле Ширина полосы стилей на вкладке Вид.

    • Скройте панели инструментов. Выберите команду Панели инструментов в меню Вид, а затем снимите все флажки.

    • Завершите работу с программой Word, а затем снова запустите ее.

    • Завершите работу со всеми открытыми программами, а затем перезагрузите компьютер.

    • Отключите все подключенные сетевые диски и завершите работу со всеми резидентными программами.


 При изменении колонтитула одного раздела изменились и все остальные колонтитулы

При изменении колонтитула одного раздела изменились и все остальные колонтитулы

При вставке колонтитула в один раздел точно такие же колонтитулы автоматически вставляются во все другие разделы документа. Чтобы создать другой колонтитул для какого-либо раздела, надо разорвать связь между текущим и предыдущим колонтитулами. Для получения дополнительных сведений нажмите кнопку [image] .


 При включенной многоуровневой нумерации заголовки не нумеруются

При включенной многоуровневой нумерации заголовки не нумеруются

Убедитесь в том, что заголовки оформлены с помощью встроенных стилей заголовков. Если в документе заголовки оформлены с помощью пользовательских стилей, необходимо связать каждый пользовательский стиль с некоторым уровнем нумерации.


 Как скопировать только заголовки?

Как скопировать только заголовки?

Если в режиме структуры выделить заголовки, содержащие свернутый текст, этот текст тоже будет скопирован. Скопировать только видимые заголовки невозможно.

Существует возможность копирования заголовков с помощью оглавления. Для этого следует составить оглавление, не включая в него номера страниц. Чтобы получить сведения о создании оглавлений, нажмите кнопку [image] . После того как оглавление будет создано, преобразуйте таблицу в текст, нажав клавиши CTRL+SHIFT+F9, а затем скопируйте заголовки из оглавления.


 Сохранение элемента списка автозамены без форматирования

Сохранение элемента списка автозамены без форматирования

При накоплении элементов списка автозамены, содержащих поля, специальные символы, знаки абзаца ( [image]), импортированные рисунки или другие нетекстовые объекты, сохраняется первоначальное форматирование элемента. Если же выделенный фрагмент содержит только текст, форматирование не сохраняется. Для изменения этих стандартных настроек выберите команду Автозамена в меню Сервис, а затем при создании элемента списка автозамены в диалоговом окне Автозамена выберите параметр Обычный текст или Форматированный текст.

Для получения дополнительных сведений о создании элементов списка автозамены нажмите кнопку [image] .


 Копирование форматирования одного раздела в другой раздел

Копирование форматирования одного раздела в другой раздел

Чтобы скопировать форматирование раздела (например параметры полей и колонок), перейдите в обычный режим. Затем выделите разрыв раздела в конце раздела, форматирование которого следует скопировать. Далее скопируйте разрыв раздела на новое место. Текст, расположенный над новым разрывом раздела, примет его форматирование.

Совет. Если форматирование конкретного раздела планируется использовать в других документах, сохраните соответствующий разрыв раздела как элемент списка автотекста и вставляйте его по мере необходимости. Для получения сведений о создании элементов списка автотекста нажмите кнопку [image] .


 При удалении текста сноски знак сноски остался в документе

При удалении текста сноски знак сноски остался в документе

Необходимо удалить знак сноски, связанный со сноской. Нельзя удалить сноску путем удаления ее текста: в этом случае, даже при полном удалении текста, сохранится символ абзаца (¶), а, следовательно, знак сноски останется в документе.


Прекращение автоматической вставки текста и рисунков

  • Чтобы отключить автозамену, выберите команду Автозамена в меню Сервис, а затем снимите флажок Заменять при вводе.

  • Чтобы отключить автоматическое исправление орфографических ошибок, выберите команду Автозамена в меню Сервис и снимите флажок Автоматически исправлять орфографические ошибки.

  • Если элемент списка автозамены больше не нужен, удалите его. Для получения дополнительных сведений нажмите кнопку [image] .


 Нестандартное оформление списков исчезло

Нестандартное оформление списков исчезло

Форматы списков, представленные на вкладках Маркированный и Нумерованный (меню Формат, команда Список), основаны на встроенных стилях Маркированный список и Нумерованный список. Если пользовательский стиль создан на основе одного из этих встроенных стилей, то при копировании стилей из одного документа в другой или при повторном запуске Word соответствующее нестандартное оформление может быть утрачено.

Изменение пользовательского стиля нумерации в новом документе. В результате копирования пользовательского стиля нумерации из одного документа в другой в списке могут исчезнуть номера. Чтобы включить номера в список, измените пользовательский стиль в новом документе.

Создание пользовательского стиля для нумерованных и маркированных списков без использования встроенных стилей списков. В результате закрытия документа и повторного запуска Word изменения, внесенные пользователем в формат списка, могут быть отменены. Для сохранения этих изменений необходимо создать новый стиль без использования встроенных, или базовых стилей. В меню Формат выберите команду Стиль, а затем нажмите кнопку Создать. В поле Имя введите уникальное имя, а затем в списке Основан на стиле выберите вариант (нет).

Создание нового шаблона для хранения пользовательского стиля нумерованного или маркированного списка. Одним из способов сохранения нестандартного оформления маркированного или нумерованного списка для последующего использования является внесение соответствующих изменений в стиль Маркированный список или Нумерованный список. Откройте шаблон, используемый при создании документов, измените указанный стиль в новом шаблоне, а затем сохраните этот шаблон. Новые документы, основанные на этом шаблоне, будут содержать обновленный стиль списка. Примените этот стиль к тем абзацам, которые следует преобразовать в маркированный или нумерованный список. См. сведения об изменении стилей.


 Создание разных колонтитулов для четных и нечетных страниц в одностраничном шаблоне

Создание разных колонтитулов для четных и нечетных страниц в одностраничном шаблоне

Чтобы задать разные колонтитулы для четных или нечетных страниц, в одностраничный шаблон следует вставить принудительный разрыв страницы. После того как на основе этого шаблона будет создан документ, удалите разрыв страницы из документа.


Проверка орфографии останавливается на словах, которые уже есть во вспомогательном словаре

Чтобы при проверке орфографии можно было пользоваться вспомогательным словарем, его следует активизировать. Для получения дополнительных сведений нажмите кнопку [image] .


 Невозможно удалить отдельные номера страниц

Невозможно удалить отдельные номера страниц

Документ состоит из нескольких разделов. При удалении номеров страниц, они автоматически удаляются из всего документа. Если документ состоит из разделов, связь между колонтитулами которых разорвана, будут удалены только номера страниц текущего раздела.

Документ содержит различные колонтитулы для первой страницы или для четных и нечетных страниц. В этом случае следует удалить номера страниц из каждого колонтитула различного вида.


Не удается скопировать элементы в шаблон

Была предпринята попытка скопировать стили, макросы или другие элементы в шаблон, защищенный от записи каким-либо способом. Возможно также, что кнопка Копировать в диалоговом окне Организатор является неактивной. Это могло произойти по следующим причинам:

  • Шаблон защищен от внесения исправлений, примечаний или внесения изменений в формы.

  • Шаблон защищен паролем, назначенным на вкладке Сохранение (меню Сервис, команда Параметры).

  • Файл шаблона имеет атрибут «Только для чтения».

  • Файл шаблона находится на файловом сервере, доступ к которому отсутствует.

Чтобы сохранить изменения в шаблоне, необходимо снять с него защиту или получить права доступа. Для получения более подробных сведений о защите документов нажмите кнопку [image] .


 Невозможно обмениваться стилями, макросами или элементами списка автотекста между документами и шаблонами

Невозможно обмениваться стилями, макросами или элементами списка автотекста между документами и шаблонами

Доступ к документу или шаблону, куда нужно скопировать стили, макросы или элементы списка автотекста, может быть ограничен одним из следующих способов:

Документ защищен от добавления всего, кроме примечаний и записанных исправлений. Для снятия защиты выберите в меню Сервис команду Снять защиту. Если документ защищен паролем, для снятия защиты необходимо знать этот пароль.

Документ защищен от записи паролем. Документ или шаблон можно открыть, но сохранить внесенные в него изменения без знания пароля невозможно.

Документ разрешено использовать только для чтения. Документ или шаблон можно открыть, но сохранить внесенные в него изменения можно только в файле с другим именем.

Доступ к документу в сети ограничен привилегиями пользователя. Для внесения изменений в документ или шаблон, находящийся на сетевом диске, могут потребоваться соответствующие привилегии пользователя.


 Не удается открыть или закрыть панель структуры

Не удается открыть или закрыть панель структуры

Панель инструментов Структура открывается только в режиме структуры. Если режим структуры установлен, а панель инструментов не видна, выберите команду Панели инструментов в меню Вид, а затем выберите панель Структура.

Если в режиме структуры скрыть панель инструментов и перейти в другой режим просмотра или в окно другого документа, при возвращении в режим структуры панель будет автоматически открыта.


 Элемент списка автотекста отсутствует в списке

Элемент списка автотекста отсутствует в списке

Возможно, к абзацу, содержащему курсор, применен другой стиль. При отображении элементов списка автотекста Microsoft Word в подменю Автотекст (меню Вставка) или на панели инструментов Автотекст в список включаются только элементы, связанные со стилем абзаца, содержащего курсор или выделенный фрагмент. Чтобы просмотреть список элементов автотекста, связанных с другим стилем, сначала следует применить этот стиль к абзацу. Чтобы просмотреть список всех доступных элементов автотекста, выберите команду Автотекст в меню Вставка, удерживая нажатой клавишу SHIFT. Если используется панель инструментов Автотекст, нажмите клавишу SHIFT и, удерживая ее, нажмите кнопку справа от кнопки Автотекст [image] . Имейте в виду, что название этой кнопки меняется в зависимости от положения курсора.

Возможно, абзац, в котором расположен курсор, содержит текст на другом языке. Если включено автоматическое определение языка, элементы списков в подменю Автотекст и на панели инструментов Автотекст соответствуют языку текста, на котором в данный момент стоит курсор, а элементы списка на вкладке Автотекст (меню Вставка, подменю Автотекст, команда Автотекст) отражают содержимое шаблона Normal.dot. Например, при вводе текста на французском языке в английской версии Word в подменю и на панели инструментов будут отображаться элементы автотекста на французском языке, а на вкладке Автотекст — на английском.

Для вставки элементов списка автотекста на текущем языке вводимого текста служит подменю Автотекст на панели инструментов Автотекст. Для вставки элементов списка автотекста на языке используемой версии Word служит вкладка Автотекст.

Следует иметь в виду, что при вставке поля «AutoText» с использованием диалогового окна Параметры поля (меню Вставка, команда Поле, кнопка Параметры) в диалоговом окне Параметры поля, как и на вкладке Автотекст, отражается язык используемой версии Word, а не язык текущего вводимого текста.

Возможно, элемент списка автотекста хранится в другом шаблоне (а не в Normal.dot). Если элементы автотекста сохранены в шаблоне Normal.dot или в другом общем шаблоне, они доступны во всех документах. Если же элементы списка автотекста сохранены в другом шаблоне, они будут доступны только в документах, созданных на основе этого шаблона.

Чтобы убедиться, что используется правильный шаблон, выберите в меню Сервис команду Шаблоны и надстройки. Текущий шаблон указан слева от кнопки Присоединить. При необходимости можно скопировать элементы списка автотекста в текущий шаблон.


Нужный конвертер отсутствует

Нужный конвертер формата файла перемещен, удален или не установлен.

  • Убедитесь, что нужный конвертер формата файла поставляется вместе с Microsoft Word. Для получения дополнительных сведений нажмите кнопку [image] .

  • Если данный конвертер формата файла поставляется вместе с Word, его необходимо установить.

  • Для получения дополнительных сведений о приобретении конвертера, необходимого для открытия файлов Word 2000 с помощью Word 95 или Word 6.x, и о получении других конвертеров, которые не поставляются с Word 2000 или Office 2000, нажмите кнопку [image] .


Не удается разместить графический объект на одной странице с сопутствующим текстом

  • Надпись можно сгруппировать с графическим объектом, так как надпись также является графическим объектом. Для получения дополнительных сведений нажмите кнопку [image] .

  • Убедитесь в том, что точка привязки надписи находится рядом с сопутствующим текстом. Для получения дополнительных сведений нажмите кнопку [image] .

  • Чтобы к графическому объекту было добавлено название, этот объект должен быть выделен перед выбором команды Название в меню Вставка. Убедитесь также в том, что название привязано к тому же абзацу, что и графический объект.


 Поля формы не редактируются

Поля формы не редактируются

  • Форма защищена. Для изменения поля формы снимите защиту, нажав кнопку Защита формы [image] на панели инструментов Формы. Затем дважды щелкните требуемое поле.


 В режиме структуры не удается увидеть или применить формат

В режиме структуры не удается увидеть или применить формат

В режиме структуры не отображается форматирование абзацев, поэтому команды форматирования абзацев недоступны. Для получения дополнительных сведений нажмите кнопку [image] .


 Колонки созданы, но не отображаются на экране

Колонки созданы, но не отображаются на экране

  • Перейдите в режим разметки.

  • Введите дополнительный текст. Возможно, текста недостаточно для переноса в следующую колонку.

  • Для отображения границ колонок перейдите в режим разметки, выберите команду Параметры в меню Сервис, а затем установите флажок Границы области текста на вкладке Вид.

  • Чтобы отобразить скрытый текст, нажмите кнопку Непечатаемые знаки [image] [image] на стандартной панели инструментов.


 Графические объекты не отображаются в документе

Графические объекты не отображаются в документе

  • Возможной причиной является работа в обычном режиме или режиме структуры. Чтобы увидеть, как будут расположены колонтитулы и графические объекты на печатной странице, включите режим разметки. Представление о внешнем виде таких объектов на Web-странице можно получить в режиме Web-документа.

  • Возможно, установлен флажок Пустые рамки рисунков. В меню Сервис выберите команду Параметры, а затем на вкладке Вид снимите флажок Пустые рамки рисунков.


 Созданная надпись не выводится на экран

Созданная надпись не выводится на экран

  • Необходимо перейти в режим разметки.

  • Если перед выбором команды Надпись (меню Вставка) не был выделен текст, щелкните документ для вставки надписи стандартного размера. Для изменения размеров надписи используйте перетаскивание. Для сохранения пропорций надписи при перетаскивании удерживайте нажатой клавишу SHIFT.


Невозможно выделить маркер или номер

Автоматически добавленные номера или маркеры выделить невозможно. Для изменения номеров или маркеров необходимо выделить элементы списка, а затем изменить формат маркированного или нумерованного списка.

В случае использования рисованных маркеров допускается замена рисунка, используемого в качестве рисованного маркера.

Кроме того, можно удалить маркеры или номера.


 Невозможно различить исправления разных рецензентов

Невозможно различить исправления разных рецензентов

Существует несколько способов выделения исправлений, внесенных разными рецензентами.

Автоматическое назначение своего цвета пометкам каждого рецензента. Если число рецензентов больше восьми, цвета начинают повторяться.

Чтобы назначить цвет для выделения собственных исправлений, выберите в меню Сервис команду Параметры, а затем на вкладке Исправления выберите нужные цвета в списках Цвет.

Рецензенты различаются по именам или инициалам. Если задержать указатель на записанном изменении, на экране появится подсказка, содержащая имя рецензента, дату и временя внесения изменения, а также тип изменения (например, Удалено).

Если сведения о рецензенте не появляются, выберите в меню Сервис команду Параметры, а затем на вкладке Вид установите флажок Всплывающие подсказки. Если вместо инициалов рецензента отображаются другие данные (например, «Инициалы1»), возможно, этот рецензент не указал свои инициалы на вкладке Пользователь. Обратитесь ко всем рецензентам с просьбой добавить свои инициалы, чтобы эти инициалы отображались в подсказках к предложенным рецензентами изменениям, а также в примечаниях.

Отделение исправлений одного рецензента от исправлений другого. Чтобы узнать, где заканчиваются исправления одного рецензента и начинаются исправления другого, поместите указатель перед исправлениями и нажмите кнопку Следующее исправление [image] на панели инструментов Рецензирование. При этом будет выделен весь текст исправления. Чтобы получить сведения о рецензенте, щелкните текст документа и задержите курсор над данным исправлением.


 Невозможно отключить режим записи исправлений

Невозможно отключить режим записи исправлений

Нажмите кнопку Исправления [image] на панели инструментов Рецензирование так, чтобы она перешла в отжатое состояние.

Если кнопка Исправления недоступна, возможно, документ защищен от исправлений. Чтобы снять защиту, выберите в меню Сервис команду Снять защиту. Если документ защищен паролем, то для снятия защиты с документа и отключения режима записи исправлений необходимо знать этот пароль.


Дополнительный текст не вводится в поле «Текст справки» при создании подсказки

  • Сообщение, выводимое в окне подсказки, может содержать до 255 знаков. Подсказка в строке состояния может содержать до 138 знаков.


 Изменения, которые следует внести в основной документ в случае изменения размеров конверта или наклейки

Изменения, которые следует внести в основной документ в случае изменения размеров конверта или наклейки

Чтобы изменить размеры почтовых наклеек, выберите в меню Сервис команду Слияние, а затем создайте в основном документе новые почтовые наклейки.

Для изменения размеров или других параметров основного документа конверта и при смене принтера откройте основной документ конверта, а затем выберите в меню Сервис команду Конверты и наклейки. В диалоговом окне Конверты и наклейки выберите нужный вид конверта.


 Изменение закладки не дало ожидаемых результатов

Изменение закладки не дало ожидаемых результатов

Элементы, помеченные закладками, можно вырезать, копировать и вставлять. Допускается также добавление или удаление текста в помеченных элементах.

Действие | Результат
Копирование помеченного элемента полностью или частично в другое место того же документа | Закладка остается с исходным элементом; скопированный текст не будет помечен.
Копирование помеченного элемента целиком в другой документ | Оба документа будут содержать одинаковые элементы и одинаковые закладки.
Вырезание всего помеченного элемента с последующей вставкой его в тот же или другой документ | Элемент вместе с закладкой перемещается в место вставки.
Удаление части помеченного элемента | Закладка остается с оставшейся частью текста.
Добавление текста между двумя знаками, помеченными с помощью закладки | Новый текст включается в закладку.
Установка курсора непосредственно после открывающей скобки закладки с последующим добавлением к ней, например, дополнительного текста | Новый текст включается в закладку.
Установка курсора непосредственно после закрывающей скобки закладки с последующим добавлением текста | Новый текст не включается в закладку.
Установка курсора в конце помеченной таблицы с последующим добавлением к таблице новой строки | Новая строка включается в закладку.


Отсутствие подходящего графического фильтра для импорта

  • Убедитесь, что установлен нужный графический фильтр. В меню Вставка выберите команду Рисунок, затем — команду Из файла, после чего проверьте наличие фильтра в списке Типы файлов. Если нужный фильтр отсутствует в списке, возможно, придется выполнить его установку.

  • Если графический фильтр, необходимый для импорта рисунка, не поставляется вместе с Word, следует открыть файл рисунка в графической программе, а затем выделить рисунок, скопировать и вставить его в документ. Рисунок будет преобразован в формат метафайла Windows (.wmf). См. раздел Графические фильтры, поставляемые вместе с Word.

  • Откройте файл в другой графической программе, а затем сохраните его в формате, который поддерживается Word.


 В контекстном меню отсутствуют команды для работы с гиперссылками

В контекстном меню отсутствуют команды для работы с гиперссылками

Контекстное меню Гиперссылка не открывается, если текст гиперссылки содержит грамматические или орфографические ошибки и в Word производится автоматическая проверка и исправление ошибок. Текст с ошибками правописания выделяется красной волнистой чертой; текст с грамматическими ошибками — зеленой волнистой чертой.

Контекстное меню Гиперссылка можно будет открыть после исправления или отмены исправления ошибки. Для этого щелкните выделенное слово правой кнопкой мыши, а затем выберите правильный вариант написания или команду Пропустить.


 Номера строк не отображаются на экране или не выводятся на печать

Номера строк не отображаются на экране или не выводятся на печать

Номера строк не отображаются в обычном режиме. Чтобы отобразить номера строк, перейдите в режим разметки.

Поля слишком малы. Номера строк отображаются на левом поле или слева от каждой колонки. Если поля слишком малы, невозможно отобразить или напечатать номера строк. Возможным решением является изменение размеров полей страницы.

Промежуток между номерами строк и текстом слишком велик. Если это расстояние превышает ширину поля, номера строк не отображаются и не печатаются. В меню Файл выберите команду Параметры страницы, а затем на вкладке Макет нажмите кнопку Нумерация строк и установите флажок Добавить нумерацию строк. Введите нужное значение в поле От текста.


 Номера страниц не отображаются на экране

Номера страниц не отображаются на экране

Номера страниц не отображаются в обычном режиме. Чтобы отобразить номера страниц, перейдите в режим разметки.

Номера страниц недоступны в режиме разметки. В режиме разметки номера страниц отображаются, но недоступны для изменения. Чтобы изменить номера страниц, необходимо отобразить колонтитул, содержащий номера страниц.

Номера страниц накладывается на другой текст или рисунок в области колонтитула. Когда вставка номеров страниц выполняется с помощью команды Номера страниц (меню Вставка), эти номера страниц заключаются в рамки. Если рамка, содержащая номер страницы, перекрывает другой текст или рисунок в области колонтитула, попробуйте переместить эту рамку в другое место.


Документ был изменен без записи исправлений

Если имеется исходная версия документа, исправления можно найти путем сравнения отредактированной версии с оригиналом. Для получения дополнительных сведений нажмите кнопку [image] .


 В конце документа печатается пустая страница

В конце документа печатается пустая страница

  • Последняя страница может содержать несколько пустых абзацев. Для отображения знаков абзацев нажмите кнопку Непечатаемые знаки [image] [image] на стандартной панели инструментов. Если на последней странице документа имеются знаки абзацев, между которыми нет никакого текста, удалите их. Затем нажмите кнопку Предварительный просмотр [image] на стандартной панели инструментов, чтобы документ отображался в том виде, как он будет напечатан. Проверьте, что последняя страница документа не пуста.

  • Если документ печатается на сетевом принтере, проверьте, не установлен ли на принтере режим перевода страницы. Если это так, отключите этот режим.


При печати появляется сообщение о том, что используется слишком много шрифтов

Если используются шрифты TrueType, это сообщение не будет возникать, если настроить принтер для печати шрифтов TrueType в графическом виде. В меню Файл выберите команду Печать, а затем нажмите кнопку Свойства. На вкладке Шрифты установите переключатель Шрифты TrueType в положение Печатать в виде графики.

Если параметр Печатать шрифты TrueType в виде графики отсутствует в данном диалоговом окне, значит, текущий принтер не поддерживает такой режим печати.


 В документе не используются встроенные стили заголовков. Как напечатать только заголовки документа?

В документе не используются встроенные стили заголовков. Как напечатать только заголовки документа?

Если заголовки документа оформлены стилями, отличными от встроенных стилей заголовков («Заголовок 1» — «Заголовок 9») и уровней структуры («Уровень 1» — «Уровень 9»), заголовки можно напечатать как оглавление без номеров страниц. Для этого потребуется указать стили, используемые для форматирования заголовков. Для получения дополнительных сведений о создании оглавления нажмите кнопку [image] .


 Не удается ввести дополнительные имена в список параметров мастера писем

Не удается ввести дополнительные имена в список параметров мастера писем

Мастер писем позволяет хранить множество введенных в письма имен в виде автотекста, чтобы их можно было использовать впоследствии. Чтобы список не становился слишком большим, в нем хранится не более 50 элементов для каждой позиции письма.


 Что означают вертикальные полосы, символы # или ^, подчеркнутый и зачеркнутый текст в документе, и как все это удалить

Что означают вертикальные полосы, символы # или ^, подчеркнутый и зачеркнутый текст в документе, и как все это удалить

Если форматирование не удаляется с помощью команды Шрифт (меню Формат) или не удаляются символы # или ^, то, вероятно, это связано с тем, что были записаны исправления. Исправления могут выделяться следующими пометками: подчеркиванием, двойным подчеркиванием, зачеркиванием, курсивным или полужирным шрифтом, вертикальными полосами на полях, символами # или ^.

Чтобы удалить пометки исправлений, можно либо скрыть их, либо принять исправления или отказаться от них.

Действие | Выполните действия
Скрыть исправления | В меню Сервис выберите команду Исправления, а затем — команду Выделить исправления и снимите флажок Отображать исправления на экране.
Скрыть исправления путем переключения между отредактированной версией и оригиналом В меню Сервис выберите команду Исправления, а затем — команду Принять/отклонить исправления.
  • Чтобы вывести документ с предлагаемыми исправлениями, выделенными пометками исправлений, установите переключатель в положение Исправления.

  • Чтобы вывести на экран документ с предлагаемыми изменениями, установите переключатель в положение Исправленный документ.

  • Чтобы вывести на экран исходную версию документа, установите переключатель в положение Исходный документ.
Убрать пометки исправлений для одного исправления | Выделите предлагаемое исправление (обозначенное пометками исправлений) в документе и нажмите кнопку Принять исправление [image] или Отказаться от исправления [image] на панели инструментов Рецензирование.
Удалить пометки исправлений из всего документа | В меню Сервис выберите команду Исправления, а затем — команду Принять/отклонить исправления и нажмите кнопку Принять все или кнопку Отказ от всех.


 Вставленный рисунок не отображается на странице

Вставленный рисунок не отображается на странице

  • Возможно, установлен флажок Пустые рамки рисунков. Если документ содержит рисунки, то установка этого флажка увеличивает скорость просмотра документа за счет отображения только контуров рисунков. Для вывода рисунков на экран выберите команду Параметры в меню Сервис, а затем снимите флажок Пустые рамки рисунков на вкладке Вид.

  • Возможно, снят флажок Рисунки. Снятие этого флажка увеличивает скорость просмотра документа, содержащего графические объекты, например автофигуры. Для вывода рисунков на экран выберите команду Параметры в меню Сервис, а затем установите флажок Рисунки на вкладке Вид.

  • Возможно, на экран выводятся коды полей, соответствующие связанному встроенному рисунку. Коды полей представляют собой инструкции, заключенные в фигурные скобки ({}). Для отключения кодов полей и вывода рисунка на экран нажмите клавиши ALT+F9.

  • Возможно, просматриваемый рисунок является графическим объектом: надписью, автофигурой, картинкой, фигурным текстом и т. п. Графические объекты не отображаются на экране в обычном режиме. Для просмотра, создания и изменения графических объектов необходимо находиться в режиме разметки, Web-документа или предварительного просмотра.


 При отключении режима структуры исчезают отступы

При отключении режима структуры исчезают отступы

В режиме структуры отступы обозначают различные уровни заголовков в документе. При переходе в другой режим отступы удаляются.

Чтобы сохранить отступы, переопределите встроенные стили заголовков («Заголовок 1» — «Заголовок 9»), включив в описание необходимые отступы. Чтобы получить сведения о переопределении стилей, нажмите кнопку [image] .


 Произошло беспричинное изменение документа

Произошло беспричинное изменение документа

Нажмите клавиши ALT+F9. Если сведения заменились кодами полей, следовательно, сведения были вставлены в виде поля. Если произошло изменение сведений в источнике данных, то при обновлении поля обновится и его содержимое. Чтобы не допустить изменения значений полей, следует заблокировать поле или разорвать с ним связь. Для получения дополнительных сведений о запрете изменений значений полей нажмите кнопку [image] .


 Не удается внести изменения в открытый вложенный документ

Не удается внести изменения в открытый вложенный документ

Возможно, документ заблокирован. Это означает, что его можно просматривать, но нельзя редактировать. Документ блокируется автоматически в следующих случаях: если с ним уже работает другой пользователь, если для него установлен параметр Только для чтения (Рекомендовать доступ только для чтения или Пароль разрешения записи) или если документ хранится в папке, предназначенной только для чтения.

Как определить, что документ заблокирован? При просмотре развернутых вложенных документов заблокированные документы помечаются значком Значок блокировки. (Обратите внимание на то, что свернутые вложенные документы отображаются как заблокированные.) При открытии вложенного документа в отдельном окне к имени файла в области заголовка добавляется сообщение «(только чтение)».

Блокировку вложенного документа можно отменить. Чтобы получить сведения об отмене блокировки вложенного документа, нажмите кнопку [image] .

  • Если главный документ находится в сетевой папке, другой пользователь мог открыть вложенный документ для просмотра или редактирования. Если в этот момент попытаться снять блокировку, будет выдано соответствующее сообщение. Снять блокировку и начать работу с документом можно будет лишь после того, как предыдущий пользователь завершит работу и закроет документ.

  • Возможно, автор вложенного документа установил для него параметр Только для чтения. Для получения дополнительных сведений нажмите кнопку [image] . Если установлен параметр Рекомендовать доступ только для чтения, для редактирования вложенного документа необходимо нажать кнопку Нет при открытии документа. Если установлен параметр Пароль разрешения записи, то для редактирования документа необходимо знать пароль.

  • Главный документ может храниться в папке, предназначенной только для чтения. В таком случае невозможно снять блокировку вложенных документов.


 Вместо названия на экране отображается {SEQ TABLE \* ARABIC}

Вместо названия на экране отображается {SEQ TABLE \* ARABIC}

Word вставляет в документ названия в виде полей. Если название отображается как текст в фигурных скобках, например {SEQ TABLE \* ARABIC}, это значит, что включен режим отображения кодов полей, а не значений полей. Чтобы увидеть значения полей, щелкните код поля правой кнопкой мыши и выберите в контекстном меню команду Коды/значения полей. (Чтобы отобразить значения всех полей в документе, выделите весь документ, а затем щелкните правой кнопкой мыши код любого поля.)


 Вместо перекрестной ссылки на экране отображается {REF _Ref249586 \* MERGEFORMAT}

Вместо перекрестной ссылки на экране отображается {REF _Ref249586 \* MERGEFORMAT}

Word вставляет в документ перекрестные ссылки в виде полей. Если перекрестная ссылка отображается как текст в фигурных скобках, например {REF _Ref249586 \* MERGEFORMAT}, это значит, что включен режим отображения кодов полей, а не значений полей. Чтобы увидеть значения полей, щелкните код поля правой кнопкой мыши и выберите в контекстном меню команду Коды/значения полей. (Чтобы отобразить значения всех полей в документе, выделите весь документ, а затем щелкните правой кнопкой мыши код любого поля.)


 Вместо текста появилось сообщение о том, что закладка не определена

Вместо текста появилось сообщение о том, что закладка не определена

Попробуйте выполнить следующие действия:

Убедитесь в том, что данная закладка существует. Возможно, удалена сама закладка или текст, содержащий эту закладку.

Убедитесь в том, что имена полей написаны правильно. Многие элементы, в которых используются закладки, например перекрестные ссылки и элементы предметного указателя, вставляются в документ в виде полей. Если имя поля написано неправильно, может последовать сообщение об ошибке.

Обновите поля. Выделите весь документ, щелкните любой код поля правой кнопкой мыши, а затем выберите в контекстном меню команду Обновить поля.


 Вместо полей формы отображаются коды {FORMTEXT}, {FORMCHECKBOX} или {FORMDROPDOWN}

Вместо полей формы отображаются коды {FORMTEXT}, {FORMCHECKBOX} или {FORMDROPDOWN}

  • На экране отображаются коды полей вместо полей формы. Для отображения полей формы нажмите клавиши ALT+F9.


 Документы на бланке были объединены в новый документ. Как теперь напечатать отдельные документы?

Документы на бланке были объединены в новый документ. Как теперь напечатать отдельные документы?

При объединении документов на бланке или аналогичных документов в новые документы, каждый бланк помещается в отдельный раздел нового документа. Чтобы напечатать только некоторые разделы нового документа, выберите в меню Файл команду Печать. В группе Страницы введите номера разделов, содержащих нужные документы. Например, чтобы напечатать третий, шестой, седьмой и восьмой документ на бланке, введите в поле номера s3,s6-s8. Чтобы определить номер раздела, щелкните нужный документ. В строке состояния будет показан номер данного раздела, например «Разд 3».


 Сохранение параметров страницы для использования в новых документах

Сохранение параметров страницы для использования в новых документах

Если стандартные поля не подходят, их размеры можно изменить. В меню Файл выберите команду Параметры страницы, а затем на вкладке Поля задайте нужные значения. После этого нажмите кнопку По умолчанию, чтобы сохранить новые значения в качестве стандартных в шаблоне, на котором основан данный документ. Теперь в каждом новом документе, созданном на основе этого шаблона, по умолчанию будут использоваться новые размеры полей.


 Не удается определить закладку как элемент списка автотекста

Не удается определить закладку как элемент списка автотекста

При создании элемента списка автотекста из текста, содержащего закладку, закладка остается в этом элементе. При каждой последующей вставке элемента списка автотекста в документ закладка удаляется из текста, вставленного ранее, и присоединяется к тексту, вставленному последним.


 Передача элементов автотекста другим пользователям

Передача элементов автотекста другим пользователям

Сохраните элементы списка автотекста в шаблоне и передайте этот шаблон другим пользователям. После этого другие пользователи смогут создавать документы на основе этого шаблона, а также копировать элементы списка автотекста в свои шаблоны Normal.dot с помощью организатора. Чтобы открыть окно организатора, выберите в меню Сервис команду Шаблоны и надстройки, нажмите кнопку Организатор и перейдите на вкладку Автотекст.

Внимание! Не следует передавать другим пользователям свой шаблон Normal.dot, поскольку это приведет к замене всех элементов списка автотекста, хранящихся в шаблонах Normal.dot этих пользователей.


Создание источника данных до создания основного документа слияния

Самый простой способ создания источника данных в Microsoft Word: используйте диалоговое окно «Слияние» для открытия нового основного документа, создайте источник данных, а после завершения создания источника данных удалите пустой основной документ.


Как создать структуру без встроенных стилей заголовков?

Если встроенные стили заголовков не используются, для организации иерархической структуры в документе можно назначить уровни структуры абзацам.

Для получения сведений о создании нумерованного списка стилей структуры нажмите кнопку [image] .


 Необходимо использовать нумерованные заголовки «Глава» и «Приложение»

Необходимо использовать нумерованные заголовки «Глава» и «Приложение»

Для этого необходимо изменить стиль заголовка главы, включив в него формат многоуровневого списка, создать новый стиль для заголовков приложения и также включить в этот стиль формат многоуровневого списка.

  1. Убедитесь в том, что заголовки глав документа отформатированы при помощи стиля Заголовок 1.

  2. Чтобы изменить стиль «Заголовок 1» в соответствии с форматом многоуровневого списка, выберите в меню Формат команду Стиль.

  3. В списке Стили выберите стиль Заголовок 1.

  4. Нажмите кнопку Изменить.

  5. Нажмите кнопку Формат, а затем выберите параметр Нумерация.

  6. На вкладке Многоуровневый выберите формат нумерации, содержащий текст «Глава 1», а затем нажмите кнопку Изменить.

    Слово «Глава» появится в группе Формат номера.

  7. В группе Формат номера расставьте нужным образом знаки препинания и пробелы, если таковые должны следовать за номером.

  8. В списке Нумерация выберите нужный формат номера.

  9. В списке Уровень выберите значение 1.

  10. Нажмите кнопку Больше.

  11. Проверьте, что в списке Связать уровень со стилем выбран стиль Заголовок 1, а затем дважды нажмите кнопку OK.

  12. Для создания нового стиля заголовков приложений в диалоговом окне Стиль (меню Формат) нажмите кнопку Создать.

  13. В поле Имя введите заголовок (например, Приложение 1).

  14. В списке Основан на стиле выберите стиль Обычный.

  15. В списке Стиль следующего абзаца выберите стиль Обычный.

  16. Нажмите кнопку Формат и определите формат шрифта и абзаца.

    При определении данного стиля допускается использование форматирования шрифта и абзаца, совпадающего с форматированием стиля «Заголовок 1».

  17. Чтобы изменить стиль «Приложение 1» в соответствии с форматом многоуровневого списка, нажмите кнопку Формат, а затем выберите параметр Нумерация.

  18. На вкладке Многоуровневый выберите формат нумерации, содержащий текст «Глава 1», а затем нажмите кнопку Изменить.

  19. В группе Формат номера выберите параметр Глава, введите Приложение, а затем расставьте нужным образом знаки препинания и пробелы, если таковые должны следовать за номером.

  20. В списке Нумерация выберите нужный формат номера.

  21. В списке Уровень выберите значение 1.

  22. В списке Связать уровень со стилем выберите стиль Приложение 1, дважды нажмите кнопку OK, а затем нажмите кнопку Закрыть.

  23. Примените новый стиль «Приложение 1» к заголовкам приложений.


Для чего еще можно применить слияние, кроме создания документов на бланке?

Чтобы объединить «готовый» текст с различными сведениями, хранящимися в отдельном файле, выполняйте те же действия, что и для документов на бланке. Этот основной процесс можно использовать для создания юридических документов, контрактов и многих других видов документов.

Чтобы распечатать список данных из базы данных, например перечень комплектующих, список участников или каталог, следуйте инструкциям по созданию каталога.


Изменилось разбиение документа на строки и страницы, или увеличился размер документа

Существует возможность неправильной интерпретации разбиения на строки и страницы при преобразовании документа, созданного в другой программе. Для настройки способа отображения преобразованного документа выберите в меню Сервис команду Параметры, а затем на вкладке Совместимость задайте нужные параметры. Эти параметры определяют внешний вид текущего документа только во время работы в Word — соответствующие изменения являются временными.


 Определенные пользователем макросы, элементы списка автотекста, панели инструментов, меню и сочетания клавиш исчезли

Определенные пользователем макросы, элементы списка автотекста, панели инструментов, меню и сочетания клавиш исчезли

Это могло произойти по одной из следующих причин:

  • Документ перенесен или скопирован на другой компьютер или сервер, и теперь программа Word не может найти шаблон, содержащий исчезнувшие элементы. Макросы, элементы списка автотекста, настраиваемые панели инструментов, меню и сочетания клавиш, используемые в документе Word, хранятся в присоединенном к документу шаблоне или в шаблоне Normal.dot. При переносе или копировании документа скопируйте необходимые элементы в новый документ с помощью диалогового окна Организатор (исключение составляют элементы списка автотекста, которые можно хранить только в шаблонах). Или скопируйте элементы в присоединенный шаблон, а затем распространите его вместе с документом. Этот шаблон следует поместить в папку, которая указана в параметре Шаблоны пользователя или Общие шаблоны (меню Сервис, команда Параметры, вкладка Расположение).

  • Исчезнувшие элементы хранятся в шаблоне, который больше не является присоединенным к активному документу. Возможно также, что эти элементы содержатся в шаблоне, который раньше загружался в документ в качестве общего шаблона. Для получения дополнительных сведений об использовании элементов, хранящихся в другом шаблоне, нажмите кнопку [image] .


 В полях слияния вместо данных печатаются коды полей

В полях слияния вместо данных печатаются коды полей

Перед печатью необходимо отключить отображение кодов полей. В меню Сервис выберите команду Параметры и снимите флажок Коды полей на вкладке Печать. Затем щелкните основной документ и нажмите кнопку Слияние при печати [image] на панели инструментов Слияние.

Примечание. Не используйте команду Печать (меню Файл) для печати составных документов за исключением случая, когда они объединены в новый документ.


Примечания не печатаются при печати документа

  1. В меню Файл выберите команду Печать.

  2. Нажмите кнопку Параметры.

  3. Установите флажок Примечания.

Совет. Чтобы напечатать только примечания, выберите в меню Файл команду Печать, а затем в списке Напечатать выберите параметр Примечания.


 При рецензировании документа или заполнении формы недоступны некоторые команды

При рецензировании документа или заполнении формы недоступны некоторые команды

Автор формы или документа мог установить защиту, допускающую только запись примечаний или исправлений (с использованием пометок исправлений), или запретил внесение каких-либо изменений. В каждом из этих случаев определенные команды становятся недоступными.

Чтобы получить доступ ко всем командам Microsoft Word, выберите в меню Сервис команду Снять защиту. Если автор установил защиту документа с помощью пароля, для снятия защиты документа необходимо знать этот пароль.


Электронная почта работает очень медленно или не работает вообще

  • Для использования Microsoft Word в качестве редактора электронной почты должно быть доступно не менее 16 Мбайт памяти.

  • Перед использованием Word для редактирования сообщений закройте все открытые диалоговые окна Word.

  • Программы, работающие в фоновом режиме, такие как антивирусное программное обеспечение, могут замедлять работу электронной почты и Word в целом. Используйте служебную программу «Системный монитор» (необязательное приложение Windows 95), чтобы просмотреть, запущены ли программы, замедляющие быстродействие компьютера, и какая программа использует большую часть процессорного времени.


 Поле формы не работает

Поле формы не работает

  • Нажмите кнопку Защита формы [image] на панели инструментов Формы. В незащищенном документе невозможно вводить текст в текстовые поля, устанавливать или снимать флажки, просматривать элементы в раскрывающихся списках.


Не запускается макрос при заполнении формы Word на другом компьютере

  • Убедитесь, что шаблон, использовавшийся для создания формы, содержит все необходимые для ее заполнения макросы. Возможно, требуется добавить эти макросы в шаблон.

    Инструкции


 В оглавлении или предметном указателе вместо номеров страниц содержатся сообщения об ошибках

В оглавлении или предметном указателе вместо номеров страниц содержатся сообщения об ошибках

Возможно, оглавление или указатель были созданы в отдельном вложенном документе. Обновление данных оглавления или предметного указателя производятся в главном документе; при работе над открытым вложенным документом этого сделать нельзя. Закройте вложенный документ, содержащий оглавление или предметный указатель, и откройте главный документ. Разверните вложенные документы. Щелкните любое место оглавления или указателя и нажмите клавишу F9, чтобы обновить нумерацию страниц.


 Обновление перекрестных ссылок выполнено неправильно

Обновление перекрестных ссылок выполнено неправильно

В Word для вставки перекрестных ссылок используются поля. Если перекрестная ссылка указывает на неправильный элемент, необходимо вручную обновить эту перекрестную ссылку.


Абзацы, отформатированные одним стилем, выглядят по-разному

В документе может присутствовать фрагмент текста, который был принудительно отформатирован с помощью команд форматирования Microsoft Word. Для удаления такого форматирования выполните следующие действия:

  • Для удаления принудительного форматирования абзаца выделите абзац вместе со знаком абзаца, а затем нажмите клавиши CTRL+Q.

  • Для удаления принудительного форматирования символов выделите символы и нажмите клавиши CTRL+ПРОБЕЛ.


Часть текста скрыта внутри ячейки таблицы

  • Может потребоваться настройка сдвига в ячейке. Выделите ячейку. В меню Формат выберите команду Абзац, а затем на вкладке Отступы и интервалы введите нужные значения в поля группы Отступ.

  • Возможно, была установлена точная высота строки, меньшая, чем высота текста, который нужно отобразить. Щелкните ячейку. В меню Таблица выберите команду Свойства таблицы, а затем на вкладке Строка в списке Режим выберите параметр Авто.


Требуется ручная подача конвертов

Возможна ситуация, когда Microsoft Word требует ручной подачи конвертов, даже если они загружены в лоток принтера. Попробуйте выполнить следующие действия:

  • Выберите в диалоговом окне Печать другой лоток.

  • Убедитесь, что установлена последняя версия драйвера принтера. При наличии доступа к Интернету откройте домашнюю страницу производителя данного принтера и, если на ней появилась обновленная версия драйвера для данного принтера, загрузите новый драйвер.

  • Проверьте правильность выбранного способа подачи конвертов. Выберите в меню Сервис команду Конверты и наклейки и перейдите на вкладку Конверты. Нажмите кнопку Параметры и перейдите на вкладку Параметры печати. В списке Подача из выберите название нужного лотка.


Записанные исправления перестали отображаться после слияния документов

Убедитесь в том, что установлен флажок Отображать исправления на экране. Для доступа к этому параметру выберите в меню Сервис команду Исправления, а затем — команду Выделить исправления.


 Исправления не отображаются в документе

Исправления не отображаются в документе

Чтобы увидеть исправления, выберите в меню Сервис команду Исправления, а затем — команду Выделить исправления и установите флажок Отображать исправления на экране.

Если и после этого пометки исправлений на экране не появились, то, возможно, исправления были внесены в скрытый текст или коды полей, которые также не отображаются на экране.

  1. В меню Сервис выберите команду Параметры, а затем — вкладку Вид.

  2. В группе Показывать установите флажок Коды полей.

  3. В группе Знаки форматирования установите флажок Скрытый текст.


 Некоторые сноски исчезли из документа

Некоторые сноски исчезли из документа

Чтобы увидеть сноски при предварительном просмотре печатных документов, установите указатель на знак сноски в документе и немного подождите. Над знаком сноски появится текст сноски. В противном случае в меню Сервис выберите команду Параметры, а затем на вкладке Вид установите флажок Всплывающие подсказки.

Все обычные и концевые сноски отображаются также в области сносок в нижней части экрана. Для их просмотра перейдите в обычный режим и выберите в меню Вид команду Сноски. Если появится сообщение, выберите параметр Обычные сноски или Концевые сноски, а затем нажмите кнопку OK. В области сносок выберите параметр Все сноски или Все концевые сноски.

При сохранении документа в виде Web-страницы сноски автоматически перемещаются в конец Web-страницы. Для просмотра сносок на Web-странице щелкните знак сноски, чтобы выбрать гиперссылку на текст сноски.

Если вы удалили область текста, содержащую знак сноски, то будет удален и текст связанной с ним сноски. Если это произошло случайно, нажмите кнопку Отменить [image] .


 Стили выглядят по-разному в развернутом главном документе и отдельных вложенных документах

Стили выглядят по-разному в развернутом главном документе и отдельных вложенных документах

Для главного и вложенных документов допускается использовать разные шаблоны или разные параметры шаблонов. При просмотре и печати вложенного документа как части развернутого главного документа используются стили из шаблона главного документа. Чтобы просмотреть или напечатать вложенный документ, используя стили из исходного шаблона, откройте вложенный документ в отдельном окне. Чтобы для всех вложенных документов использовался шаблон главного документа, его следует присоединить к каждому вложенному документу.


 Текст отображается на сером фоне

Текст отображается на сером фоне

Сначала нажмите клавиши ALT+F9. Если текст, отображаемый на сером фоне, будет заменен кодом поля, значит, включено затенение полей. Затенение полей не выводится на печать. Для его удаления выберите команду Параметры в меню Сервис, а затем — Никогда из списка Затенение полей на вкладке Вид.


Текст выходит за край страницы

  • Убедитесь в том, что параметры выбранного принтера совпадают с параметрами принтера, используемого для печати. В меню Файл выберите команду Печать, а затем в списке Имя выберите название принтера, который следует использовать.
  • Если выбран новый принтер, проверьте, что он настроен.

  • Если доступны несколько принтеров, проверьте, что выбран используемый по умолчанию принтер.

  • Убедитесь в том, что выбран правильный размер бумаги. Для этого в меню Файл выберите команду Параметры страницы, а затем — вкладку Размер бумаги.


 Напечатанный текст отличается от текста на экране

Напечатанный текст отличается от текста на экране

  • Word иногда выводит на экран черновой шрифт. В меню Сервис выберите команду Параметры, а затем — вкладку Вид. В группе Параметры обычного режима и режима структуры снимите флажок Черновик.

  • Word иногда печатает черновой вариант текста. В меню Сервис выберите команду Параметры, а затем на вкладке Печать снимите флажок Черновой.

  • Шрифт документа не поддерживается используемым принтером. Измените шрифт документа на шрифт TrueType или на любой другой шрифт, который поддерживается принтером.

  • Анимация текста не печатается. Если в тексте документа используются эффекты анимации, то при печати сохраняется свойственное анимированному тексту выделение, например, полужирным шрифтом или курсивом, однако сами эффекты анимации не печатаются.

  • Шрифт документа поддерживается принтером, но отсутствует соответствующий экранный шрифт. В этом случае для вывода текста на экран шрифт заменяется шрифтом TrueType. Измените шрифт документа на шрифт TrueType.

Советы

  • См. сведения о том, как сделать так, чтобы документ одинаково выглядел на экране и в напечатанном виде.

  • Поддерживаемые принтером шрифты представлены в списке Шрифт на стандартной панели инструментов.

    Символ шрифта принтера Шрифты принтера

    Символ шрифта TrueType Шрифты TrueType

  • Аналогично функции уменьшения/увеличения в фотокопировальных аппаратах, Word предоставляет несколько возможностей печати документов на бумаге различного размера. Масштаб документа автоматически изменяется в соответствии с размером бумаги, поэтому нет необходимости изменять поля или разрывы строк. После масштабирования страница выравнивается по центру листа нового размера. При этом параметры самого документа не изменяются, а указанные изменения действуют только во время печати. См. сведения о печати документа с использованием другого размера бумаги.


Края формы не печатаются

  • Большинство принтеров не могут печатать на краях листа. Минимальное расстояние от границы печати до края листа зависит от типа принтера. Уменьшите границы формы.


Формат, в котором требуется сохранить документ, отсутствует в списке «Тип файла»

  • Убедитесь, что нужный формат поддерживается Microsoft Word. См. сведения о поддерживаемых Word форматах файлов.
  • На данный компьютер, возможно, не был установлен конвертер файлов. Если формат файла поддерживается Word, соответствующий конвертер может быть установлен. См. инструкции по установке конвертера.

  • Документ Word может быть сохранен с другим расширением имени файла, в качестве которого могут использоваться, например, инициалы. См. сведения о присвоении имен документам.


После преобразования в документе изменились шрифты

Если созданный в другой программе документ содержит шрифты, отсутствующие в данной системе, они будут замещены имеющимися шрифтами. Для контроля за замещающими шрифтами выберите в меню Сервис команду Параметры, а затем — вкладку Совместимость. Нажмите кнопку Подстановка шрифтов и задайте нужные параметры.


 При проверке грамматики были обнаружены не все ошибки

При проверке грамматики были обнаружены не все ошибки

В Microsoft Word включено средство проверки грамматики для «естественного языка», выделяющее возможные ошибки после полного анализа текста. Если средство проверки грамматики не выделяет некоторые ошибки, это может быть вызвано невозможностью определения лингвистической структуры некоторых предложений. Кроме того, грамматика не проверяется в областях документа, содержащих фрагменты предложений: в колонтитулах, примечаниях и в тексте, заключенном в кавычки.

Если при проверке грамматики основные ошибки в тексте основного документа не выделяются, воспользуйтесь следующими приемами:

Включите автоматическую проверку грамматики. После включения автоматической проверки грамматики начните ввод текста в документ. Вводимый текст, как и существующий, будет проверяться на наличие грамматических ошибок, а обнаруженные ошибки будут подчеркиваться зеленой волнистой линией. Если на экране нет волнистых подчеркиваний, включите их отображение.

Включите одновременную проверку грамматики. Убедитесь, что проверка грамматики включена: выберите в меню Сервис команду Параметры, перейдите на вкладку Правописание и установите флажок также проверять орфографию. Проверку грамматики также можно включить в процессе проверки орфографии, установив флажок Грамматика в диалоговом окне Правописание.

Проверьте, не выделен ли фрагмент документа. Если выделен какой-либо фрагмент документа, проверка грамматики будет осуществляться только в выделенном фрагменте. При появлении запроса на проверку оставшейся части документа нажмите кнопку Да.

Включите некоторые правила проверки грамматики или стилей. Выберите в меню Сервис команду Параметры, перейдите на вкладку Правописание и нажмите кнопку Настройка. В списке параметров проверки грамматики и стиля установите флажки, соответствующие требуемым правилам. После этого повторите проверку грамматики.

Повторите проверку документа. Возможно, выполнено действие, повлиявшее на средство проверки грамматики. Выберите в меню Сервис команду Параметры и перейдите на вкладку Правописание. Нажмите кнопку Проверка документа или Повторная проверка. Затем повторите проверку грамматики.

Удалите форматирование с установленным флажком «Не проверять правописание». Проверка грамматики не выполняется для текста, отформатированного с установленным флажком «Не проверять правописание». Чтобы удалить это форматирование, выделите текст, в меню Сервис укажите на команду Язык и выберите пункт Выбрать язык. Снимите флажок Не проверять правописание и нажмите кнопку ОК. Затем повторите проверку грамматики.

Выведите скрытый текст. Если требуется проверить скрытый текст, сначала выведите его, нажав кнопку Непечатаемые знаки [image] [image] на стандартной панели инструментов. Затем начните проверку грамматики. Если грамматика уже проверена, выведите скрытый текст, выберите в меню Сервис команду Параметры, перейдите на вкладку Правописание и нажмите кнопку Проверка документа или Повторная проверка. Затем повторите проверку грамматики.


 Колонтитул не отображается на первой странице раздела

Колонтитул не отображается на первой странице раздела

Необходимо перейти в режим разметки.

Если документ содержит несколько разделов, щелкните раздел или выделите несколько разделов, в которых верхний или нижний колонтитул должен отображаться на первой странице. Выберите команду Параметры страницы в меню Файл, а затем снимите флажок Различать колонтитулы первой страницы на вкладке Макет.


 Заголовок, на который требуется создать ссылку, отсутствует в диалоговом окне «Перекрестные ссылки»

Заголовок, на который требуется создать ссылку, отсутствует в диалоговом окне «Перекрестные ссылки»

В диалоговом окне Перекрестные ссылки отображаются только заголовки, оформленные с помощью встроенного стиля заголовка. Чтобы применить встроенный стиль заголовка к некоторому заголовку, щелкните нужный заголовок, а затем выберите один из встроенных стилей заголовка в списке Стиль на панели инструментов Форматирование.


Колонки имеют разную длину

  • При работе с документом, созданным с помощью какой-либо другой программы, необходимо настроить параметры совместимости. Выберите команду Параметры в меню Сервис, а затем снимите флажок Не выравнивать колонки в разделе, начинающемся на той же странице на вкладке Совместимость.

  • На выравнивание газетных колонок может влиять формат абзаца. Выберите команду Абзац в меню Формат, а затем — вкладку Положение на странице. Снимите флажки Запрет висячих строк, Не разрывать абзац, Не отрывать от следующего и С новой страницы.


 Пароль, указанный при открытии файла, не сработал

Пароль, указанный при открытии файла, не сработал

В паролях различаются прописные и строчные буквы. Попробуйте ввести пароль при включенном режиме CAPS LOCK или наберите пароль еще раз, чтобы убедиться, что он введен правильно. См. сведения об использовании паролей.


Команда «Печать» (меню «Файл») недоступна

  • Убедитесь в том, что принтер включен и подключен к данному компьютеру.

  • Вероятно, не выбран принтер или не установлен драйвер принтера. Нажмите кнопку Пуск на панели задач Windows и выберите команду Справка. На вкладке Предметный указатель введите слова «драйверы принтера, установка».

  • Если принтер уже подключен, выберите другой принтер и проверьте, не стала ли команда Печать доступной.

  • Если команда не стала доступной, установите драйвер принтера заново, руководствуясь указаниями справочной системы Microsoft Windows.


Списки выполняемых на входе и на выходе макросов пусты

  • В шаблон не добавлены макросы, использовавшиеся при создании формы. Добавьте макросы в шаблон или создайте их заново.

    Инструкции


 Документ содержит ненужные разрывы страниц

Документ содержит ненужные разрывы страниц

Причиной может быть одно из следующих действий пользователя:

Вставка принудительного разрыва страницы. В обычном режиме выделите принудительный разрыв страницы и нажмите клавишу DEL.

Разбивка на страницы. Положение автоматических разрывов страниц определяют следующие параметры разбивки на страницы: Не разрывать абзац, Не отрывать от следующего и С новой страницы. Для отмены разбивки текста на страницы выделите абзац, следующий за лишним разрывом страницы, выберите в меню Формат команду Абзац и перейдите на вкладку Положение на странице. При необходимости, снимите флажки Не разрывать абзац, Не отрывать от следующего и С новой страницы.

Вставка разрыва раздела. Если при вставке разрыва раздела используется параметр Со следующей страницы, С четной страницы или С нечетной страницы, страница автоматически разрывается. Чтобы избежать этого, щелкните раздел, следующий за данным разрывом раздела, а затем в меню Файл выберите команду Параметры страницы. На вкладке Макет в списке Начать раздел выберите параметр На текущей странице.


После преобразования из документа исчезли рисунки

  • Убедитесь, что включено отображение рисунков на экране. В меню Сервис выберите команду Параметры, а затем на вкладке Вид снимите флажок Пустые рамки рисунков.

  • Убедитесь, что установлен нужный графический фильтр. В меню Вставка выберите команду Рисунок, затем — команду Из файла, после чего проверьте наличие фильтра в списке Типы файлов. Если нужный фильтр отсутствует в списке, возможно, придется выполнить его установку.


После создания колонтитула изменились поля документа

Колонтитулы печатаются на полях. Если текущие поля недостаточно велики, чтобы вместить все строки верхнего или нижнего колонтитула, то соответствующее поле автоматически увеличивается. Для предотвращения такого изменения полей выберите в меню Файл команду Параметры страницы, а затем — вкладку Поля. Чтобы задать постоянные размеры, введите дефис (-) перед размерами верхнего или нижнего поля (например, введите -1 для поля шириной в 1 сантиметр).

Если размер колонтитула превысит заданный, текст документа наложится на текст колонтитула.


Напечатана неправильная дата

Если дата или время были вставлены с помощью команды Дата и время (меню Вставка), они не будут обновляться, если для них не выбран режим автоматического обновления. Чтобы дата и время обновлялись автоматически, вставьте их заново и установите флажок Обновлять автоматически в диалоговом окне Дата и время. Теперь при выделении этого поля и нажатии клавиши F9 будут отображаться текущие дата и время.

Если дата вставлена как поле, но режим ее автоматического обновления не включен, она может быть неправильной. Чтобы обновить поле вручную, выделите его, а затем нажмите клавишу F9. Чтобы дата автоматически обновлялась перед каждой печатью документа, выберите команду Параметры в меню Сервис, а затем установите флажок Обновлять поля на вкладке Печать.

Чтобы сохранить сведения о том, когда документ был создан, последний раз сохранен или напечатан, выберите в меню Вставка команду Поле, затем — параметр Дата и время в списке Категории, после чего вставьте в документ поле CREATEDATE, PRINTDATE или SAVEDATE. Эти поля можно использовать для печати как даты, так и времени.


 Запись исправлений без отображения записанных исправлений

Запись исправлений без отображения записанных исправлений

Чтобы вносить исправления без отображения пометок исправлений на экране, выберите в меню Сервис команду Исправления, а затем — команду Выделить исправления. Установите флажок Записывать исправления и снимите флажок Отображать исправления на экране.

Чтобы вносить исправления, но не печатать соответствующие пометки при печати документа, выберите в меню Сервис команду Исправления, а затем — команду Выделить исправления. Установите флажок Записывать исправления и снимите флажок Печатать исправления вместе с документом.


Команда «Настройка» отсутствует в меню

Команда «Настройка» могла быть удалена из меню. Если из меню Сервис удалена команда Настройка или из меню Вид удалена команда Панели инструментов, щелкните правой кнопкой мыши любую панель инструментов или строку меню. В контекстном меню выберите команду Настройка, а затем внесите необходимые изменения.

Для восстановления команды Настройка, удаленной из меню Сервис или меню Вид, щелкните правой кнопкой мыши какую-нибудь кнопку на любой панели инструментов или строку меню. В контекстном меню выберите команду Настройка, а затем выполните следующие действия:

  • Меню Сервис: в диалоговом окне Настройка перейдите на вкладку Команды. В списке Категории выделите категорию Сервис. Перетащите команду Настройка из списка Команды на нужное место в меню Сервис.

  • Подменю Панель инструментов (меню Вид): оставьте диалоговое окно Настройка открытым (возможно, его придется перетащить в сторону) и щелкните правой кнопкой мыши меню Вид. В контекстном меню выберите команду Сброс.

Могли быть удалены меню, содержащие команду «Настройка». Чтобы вернуть меню Сервис или меню Вид в строку меню, щелкните правой кнопкой мыши какую-нибудь кнопку на любой панели инструментов или строку меню, а затем выберите в контекстном меню команду Настройка. На вкладке Команды в списке Категории выберите категорию Встроенные меню. Перетащите команду Сервис или Вид из списка Команды в строку меню.


 Использование основных документов, созданных в других версиях Word

Использование основных документов, созданных в других версиях Word

Допускается использовать основные документы, созданные в следующих версиях Microsoft Word:

  • Microsoft Word 2000, 97, 7.x, 6.x или 2.x для Windows, если основной документ связан с источником данных.

  • Word 98 для Макинтоша, если основной документ связан с источником данных.

  • Word 1.x для Windows, если основной документ содержит поле DATA, определяющее источник данных.

  • Word для Макинтоша или MS-DOS, если основной документ содержит инструкцию DATA, определяющую источник данных (документ данных).


Изменение документа при изменении присоединенного к нему шаблона

Изменение присоединенного к документу шаблона, будь то редактирование имеющегося шаблона или замена присоединенного шаблона другим, приводит к следующим последствиям:

  • Макросы, элементы списка автотекста, настраиваемые панели инструментов и команды, заданные в измененном шаблоне, будут доступны в любом документе, основанном на этом шаблоне, включая существующие документы. Если к документу присоединить другой шаблон, в документе станут доступны элементы нового шаблона.

  • Добавление или изменение стилей в шаблоне не приводит к немедленному обновлению стилей в существующем документе, основанном на этом шаблоне. В результате стили документа перестают соответствовать стилям присоединенного шаблона.

  • Чтобы обновить стили в существующем документе и привести их в соответствие со стилями в шаблоне, сначала откройте документ. В меню Сервис выберите команду Шаблоны и надстройки, а затем установите флажок Автоматически обновлять стили документа. Если текст документа отформатирован с помощью стилей, имена которых совпадают с именами стилей присоединенного шаблона, то формат текста будет изменен в соответствии со стилями шаблона.

  • Если в шаблоне были изменены рисунки или стандартный текст или изменен формат документа (например, поля страниц, размер страниц, колонтитулы, число колонок на странице), эти изменения затронут только новые документы, создаваемые на основе этого шаблона. Созданные ранее документы, основанные на этом шаблоне, не изменятся.


 Что означает текст, заключенный в фигурные скобки ( { } )?

Что означает текст, заключенный в фигурные скобки ( { } )?

Нажмите клавиши ALT+F9. Если текст, заключенный в фигурные скобки ({ }), заменился другими сведениями, такими как рисунок или дата, значит, в фигурные скобки был заключен код поля. Изменение кодов полей непосредственно в тексте может привести к отображению неправильных сведений и прочим ошибкам.


 При копировании связанных надписей текст в них пропадает

При копировании связанных надписей текст в них пропадает

  • При копировании связанных надписей надо копировать все надписи в цепочке. Если скопировать лишь часть надписей, они будут скопированы без текста. Чтобы скопировать часть текста, выделите эту часть, затем скопируйте ее в буфер обмена. Этот текст можно затем вставить в сам документ или в другую цепочку связанных надписей.


Ширина текста в колонках намного больше (меньше), чем предполагалось

Возможно, для текста определены отступы и выступы. Щелкните текст и посмотрите на линейку. Если маркер отступа не совпадает с маркером колонки, их следует совместить посредством перетаскивания. Кроме того, для изменения отступов можно использовать команду Абзац (меню Формат).


 Текст документа неправильно разбит на вложенные документы

Текст документа неправильно разбит на вложенные документы

При создании вложенных документов следует убедиться, что:

  • Весь текст, подлежащий разбиению на вложенные документы, был выделен.

  • Выделенный фрагмент начинается со стиля заголовка или уровня структуры, который будет определять начало каждого нового вложенного документа.

Стиль первого заголовка в выделенном фрагменте определяет разбиение текста на вложенные документы. Например, если выделенный фрагмент начинается с текста, оформленного стилем «Заголовок 3», для каждого элемента выделенного текста, оформленного стилем «Заголовок 3», будет создан отдельный вложенный документ, даже если выделенный фрагмент содержит текст, оформленный стилями «Заголовок 1» и «Заголовок 2».


Вставленный рисунок отображается не полностью

  • Возможно, в документе задана точная величина междустрочного интервала, и этот интервал меньше высоты рисунка. Выделите рисунок, выберите команду Абзац в меню Формат, а затем — вкладку Отступы и интервалы. Выберите Одинарный интервал в списке Междустрочный. В случае выбора интервала Точно необходимо увеличить его значение в поле Значение до высоты рисунка.


 При открытии документа выдается запрос с предложением указать источник данных

При открытии документа выдается запрос с предложением указать источник данных

После указания источника данных для основного документа поиск этого источника данных будет выполняться при каждом открытии основного документа. Если документ перестал использоваться в качестве основного документа слияния, удалите связанный с ним источник данных.


 При открытии вложенного документа часть перекрестных ссылок была заменена сообщениями об ошибке

При открытии вложенного документа часть перекрестных ссылок была заменена сообщениями об ошибке

Обновление перекрестных ссылок на другие вложенные документы производится в рамках главного документа; при работе над открытым вложенным документом обновить ссылки нельзя. Закройте вложенный документ, откройте главный документ, а затем разверните вложенные документы. Выделите текст с сообщением об ошибке и нажмите клавишу F9, чтобы обновить перекрестные ссылки.


 При печати в режиме структуры на каждой странице располагается только несколько заголовков

При печати в режиме структуры на каждой странице располагается только несколько заголовков

В документе, печатаемом в режиме структуры, отражаются все видимые на экране принудительные разрывы страниц. Чтобы временно удалить разрывы страниц, сохраните документ, а затем удалите разрывы страниц. После того как документ будет напечатан, закройте его без сохранения изменений.


При печати часть текста обрезается

Большинство принтеров не могут печатать текст на самом краю листа бумаги. При попытке установки слишком маленьких полей появляется сообщение о том, что одно или несколько полей лежат вне области печати. Чтобы устранить обрезку текста, автоматически увеличив ширину соответствующих полей, нажмите кнопку Исправить. Если вы проигнорируете это сообщение и продолжите попытку печати документа, появится второе сообщение с вопросом о том, следует ли продолжать печать.

Для задания полей вручную используйте линейку или вкладку Поля (меню Файл, команда Параметры страницы). Минимальные размеры полей зависят от используемого принтера, драйвера принтера и размера бумаги. Сведения о минимальных размерах полей содержатся в руководстве по принтеру.


Word не находит словарь или другие средства проверки правописания при попытке выполнить проверку иностранного текста

Для проверки текста на другом языке необходимо установить средства проверки правописания для данного языка и убедиться в том, что этот язык доступен для редактирования. После этого Microsoft Word будет автоматически определять язык, используемый в документах, и применять соответствующие средства проверки правописания.

Если Word не удается найти средства проверки правописания, проверьте их наличие в соответствующей папке. Большинство средств проверки правописания должно храниться в специальной папке (обычно это «C:\Program Files\Common Files\Microsoft Shared\Proof»). Но некоторые средства, а именно — средства проверки грамматики и стилей плюс файлы грамматических словарей (.LEX), следует хранить в другой подпапке, соответствующей идентификатору языковых настроек (LCID) данного языка. Например, средство проверки грамматики для русского языка (msgrru32.dll) должно храниться в папке «C:\Program Files\Common Files\Microsoft Shared\Proof\1049».


Не печатаются документы и конверты

Проверьте настройки принтера в Windows. На локальном компьютере параметры печати в основном определяются настройками Windows. Проверьте правильность настроек принтера в Windows с помощью средства устранения неполадок печати. В меню Windows Пуск выберите команду Справка. На вкладке Указатель введите устранение неполадок, принтер. Нажмите кнопку Показать и выполняйте появившиеся указания.

Проверьте настройки принтера в Microsoft Word. Если настройки принтера в Windows выглядят правильно, проверьте настройки принтера в Word. Необходимо убедиться в том, что параметры выбранного принтера совпадают с параметрами используемого принтера. В меню Файл выберите команду Печать, а затем в списке Имя выберите имя принтера, который будет использоваться.

Убедитесь, что указанный в диалоговом окне Печать диапазон страниц соответствует нумерации имеющихся в документе страниц.


При попытке сохранить документ выдается сообщение о том, что размер файла слишком велик

  • Если документ настолько велик, что сохранить его целиком не удается, его можно разделить на две части. Часть документа нужно вырезать и вставить в новый документ, после чего сохранить обе части отдельно. Вывести на печать поочередно оба файла можно, соединив документы с помощью полей INCLUDETEXT. Для получения сведений о применении полей INCLUDETEXT нажмите кнопку [image] . См. сведения о других способах уменьшения размера документа.

  • Преобразуйте документ в главный документ и сохраните его компоненты отдельно как вложенные документы. Для получения дополнительных сведений нажмите кнопку [image] .


Использование библиотеки стилей не привело к изменению шаблона

Команда Библиотека стилей не изменяет шаблон, присоединенный к документу; эта команда лишь позволяет просматривать или применять к документу стили из других шаблонов. Для присоединения к документу другого шаблона воспользуйтесь командой Шаблоны и надстройки (меню Сервис).


Клавиша табуляции не перемещает курсор к следующему полю

  • Форма может быть создана таким образом, что при нажатии клавиши TAB курсор не перемещается к следующему полю. Порядок перехода от поля к полю мог быть определен при создании формы с помощью макроса выхода.

    Инструкции


 При сохранении файла не удалось изменить его тип с «Шаблон документа» на «Документ Word»

При сохранении файла не удалось изменить его тип с «Шаблон документа» на «Документ Word»

  • Случайно был открыт или создан файл шаблона. У шаблона нельзя изменять тип файла. Чтобы сохранить файл не как шаблон, а как документ Word, сохраните шаблон, а затем создайте новый документ. В меню Файл выберите команду Создать, а затем выберите шаблон, на основе которого требуется создать документ. Установите переключатель Создать в положение Документ, а затем нажмите кнопку OK. Скопируйте все, что было создано в шаблоне, в новый документ. Сохраните новый документ, предварительно убедившись, что в поле Тип файла стоит значение Документ Word.

  • Если сохраняемый файл является документом, а не шаблоном, то, вероятно, проблема заключается в макро-вирусе, который не позволяет сохранять файлы в формате, отличающемся от формата «Шаблон документа». См. сведения о мерах защиты при работе с документами, которые могут содержать вирусы.


При записи макроса было сделано лишнее действие

Чтобы отменить лишнее действие в макросе, откройте этот макрос в редакторе Visual Basic и удалите все ненужные инструкции. См. инструкции по изменению макросов.

Чтобы не использовать редактор Visual Basic, повторите запись макроса, не производя лишних действий.


Элемент указателя содержит обратную косую черту (\) вместо двоеточия

При выделении текста, содержащего двоеточие (:) или кавычки (" "), перед каждым таким знаком в элементе указателя автоматически вставляется обратная косая черта (\). Эта черта означает, что двоеточие или кавычки должны быть напечатаны в тексте указателя. В противном случае двоеточие отделяет дополнительный элемент указателя, а в кавычки заключается текст элемента. Обратная косая черта (\) не печатается.

Если необходимо, чтобы кавычки служили разделителем элементов указателя второго и третьего уровня, удалите обратную косую черту.


 Оглавление содержит другой текст помимо заголовков

Оглавление содержит другой текст помимо заголовков

Попробуйте выполнить одно из следующих действий:

Примените к конкретным заголовкам другой стиль заголовка. При сборке оглавления в него включаются все фрагменты текста и рисунки, оформленные с использованием встроенных стилей заголовков («Заголовок 1 — 9»), стилей структуры, а также указанных пользовательских стилей. Для оформления текста и рисунков, которые не следует включать в оглавление, используйте стили, отличающиеся от перечисленных выше.

Исключите заголовки, оформленные с помощью конкретных стилей заголовка. Исключить заголовок (например, название книги) из оглавления можно и без изменения соответствующего стиля заголовка. В меню Вставка выберите команду Оглавление и указатели, а затем на вкладке Оглавление нажмите кнопку Параметры.Удалите номер, соответствующий данному стилю, из столбца Уровень. При этом из оглавления будет исключен весь текст, оформленный с использованием этого стиля.


Размер флажка не изменяется при форматировании текста

  • По умолчанию размер флажка зависит от размера шрифта находящегося рядом с ним текста. Чтобы изменить размер флажка, дважды щелкните флажок, установите переключатель Размер в положение Точно, а затем введите нужное значение в поле, которое находится справа от переключателя.


 Рисунки или текст в строке выглядят обрезанными

Рисунки или текст в строке выглядят обрезанными

Обычно междустрочный интервал для каждой строки изменяется в зависимости от используемого шрифта и его размера. Если один из символов строки, например рисунок или формула, превосходит окружающие знаки по размеру, междустрочный интервал для этой строки автоматически увеличивается.

Если же междустрочный интервал задан точно (меню Формат, диалоговое окно Абзац, вкладка Отступы и интервалы), то не умещающиеся в этом интервале крупный текст или большой рисунок будут выглядеть обрезанными. В этом случае следует увеличить значение интервала в поле На или вместо значения Точно выбрать в списке Междустрочный другой вариант.

Для получения дополнительных сведений о междустрочных интервалах нажмите кнопку [image] .


 Вместо указателя или оглавления отображается текст в фигурных скобках

Вместо указателя или оглавления отображается текст в фигурных скобках

Указатель, оглавление и другие таблицы вставляются в документ с помощью полей. Если вместо указателя или оглавления отображается текст в фигурных скобках, например {INDEX}, {TOC} или {TOA}, это значит, что вместо значений полей отображаются коды полей. Для отображения значений всех полей в документе выделите весь документ, щелкните код поля правой кнопкой мыши, а затем выберите в контекстном меню команду Коды/значения полей.


 При попытке обновить поле или изменить код поля подается звуковой сигнал

При попытке обновить поле или изменить код поля подается звуковой сигнал

Скорее всего, поле защищено от изменений с помощью блокировки. Чтобы снять блокировку, выберите поле и нажмите клавиши CTRL+SHIFT+F11.

Если включен режим замены, Word не позволит выполнить замену ограничивающих поле фигурных скобок ( { } ). При изменении кодов полей убедитесь, что режим замены отключен.


 При двойном щелчке связанного или внедренного объекта появляется сообщение о невозможности редактирования

При двойном щелчке связанного или внедренного объекта появляется сообщение о невозможности редактирования

Это сообщение появляется, когда невозможно открыть исходный файл или исходную программу.

  • Убедитесь, что исходная программа установлена на данном компьютере. Если исходная программа не установлена, преобразуйте объект в формат файла установленной программы. Для получения сведений о преобразовании объектов нажмите кнопку [image] .

  • Убедитесь, что имеется достаточно памяти для запуска исходной программы. Если необходимо, закройте другие программы для освобождения памяти.

  • Если исходная программа запущена, убедитесь, что она не имеет открытых диалоговых окон. Перейдите в исходную программу и закройте все открытые диалоговые окна.

  • Если это связанный объект, убедитесь, что исходный файл не открыт другим пользователем.

  • Если это связанный объект, убедитесь, что редактируемый исходный файл имеет то же имя, какое у него было при создании связи, и он не был перемещен. Выделите связанный объект, а затем выберите команду Связи в меню Правка, чтобы увидеть имя исходного файла. Если исходный файл был переименован или перемещен, нажмите кнопку Сменить источник в диалоговом окне Связи для восстановления связей.


 Новая страница не начата, несмотря на вставку принудительного разрыва страницы

Новая страница не начата, несмотря на вставку принудительного разрыва страницы

Если разрыв страницы был случайно оформлен как скрытый текст, а затем было указано, что скрытый текст не следует печатать, новая страница не будет начата. Чтобы преобразовать скрытый текст в обычный, выполните следующие действия. Прежде всего, сделайте этот разрыв страницы видимым: перейдите в обычный режим и, если требуется, включите режим отображения скрытого текста, нажав кнопку Непечатаемые знаки [image] [image] на стандартной панели инструментов. Затем выделите разрыв страницы, выберите в меню Формат команду Шрифт и снимите флажок Скрытый.


Рисунок или текст не заменяется автоматически

  • Чтобы включить автозамену, выберите команду Автозамена в меню Сервис, а затем установите флажок Заменять при вводе.

  • Убедитесь, что имя элемента списка автозамены начинается с пробела и заканчивается пробелом или знаком препинания.


 Отключение запросов на ввод данных во время выполнения макроса

Отключение запросов на ввод данных во время выполнения макроса

Если отображение кодов полей не включено, нажмите клавиши ALT+F9. С помощью команды Найти (меню Правка) найдите в документе все поля ASK и FILLIN. Эти поля предназначены для ввода данных во время выполнения макроса. Если необходимость в интерактивном вводе данных отпала, удалите соответствующее поле из документа.

Если этим полем является поле ASK, необходимо также найти все ссылки на закладку, которой присваивается введенное пользователем значение. Например, если документ содержит поле { ASK Клиент "Введите имя клиента: " }, найдите все поля { Клиент } или { REF Клиент }. Затем следует разорвать связь с этими полями, что приведет к прекращению обновления значений полей, или просто удалить их. В первом случае связи со всеми полями должны быть разорваны до следующего обновления полей в документе.


 Нажатие кнопки, созданной с помощью поля «{ MACROBUTTON ...}», не приводит к выделению всего текста, подлежащего замене

Нажатие кнопки, созданной с помощью поля «{ MACROBUTTON ...}», не приводит к выделению всего текста, подлежащего замене

На экране видны коды полей, поэтому поле MACROBUTTON не может работать как следует. Чтобы отобразить или скрыть коды полей для отдельного поля, щелкните код поля или значение поля, а затем нажмите клавиши SHIFT+F9. Чтобы отобразить или скрыть коды полей для всех полей в документе, нажмите клавиши ALT+F9.


 Не удается сохранить главный документ и вложенные документы

Не удается сохранить главный документ и вложенные документы

Максимальное допустимое количество вложенных документов в главном документе зависит от количества открытых файлов, от размера этих файлов, от количества выполняемых программ, объема памяти компьютера, используемой операционной системы и других параметров. Если при попытке сохранить главный документ был достигнут предел возможностей системы, документ не удастся сохранить. В этом случае можно предпринять следующее:

  • Отменить сохранение главного документа, закрыть другие программы, а затем вновь попытаться сохранить документ.

  • Преобразовать некоторые вложенные документы в текст главного документа, а затем сохранить главный документ. Для получения дополнительных сведений нажмите кнопку [image] .

  • Удалить вложенные документы из главного документа, а затем сохранить главный документ. Для получения дополнительных сведений нажмите кнопку [image] . После этого вложенные документы можно напечатать по отдельности или скопировать текст вложенных документов в обычные документы Word. Кроме того, с помощью поля INCLUDETEXT можно вставить текст одного вложенного документа в другой. Объединять вложенные документы и создавать зависимые документы можно с помощью программы Office Binder.


 При печати главного документа в начале каждого раздела появляются неправильные номера страниц или колонтитулы

При печати главного документа в начале каждого раздела появляются неправильные номера страниц или колонтитулы

Чтобы во всем главном документе применялось одинаковое форматирование разделов (например, нумерация страниц, верхние или нижние колонтитулы), форматирование должно быть установлено для всего главного документа. Чтобы изменить нумерацию страниц, верхние или нижние колонтитулы одного вложенного документа, откройте его и установите необходимые форматы. Для получения дополнительных сведений нажмите кнопку [image] .


 Добавление данных к диаграмме Microsoft Excel

Добавление данных к диаграмме Microsoft Excel

  1. В Word дважды щелкните диаграмму Excel, к которой необходимо добавить данные.

    Все панели инструментов и меню изменятся на меню и кнопки Microsoft Excel.

  2. Щелкните ярлычок листа, содержащего необходимые для диаграммы данные, например Лист1.

  3. Введите новые данные в ячейки таблицы.

    Для получения дополнительных сведений о работе с электронными таблицами Microsoft Excel выберите в меню Справка команду Справка по Microsoft Excel.

  4. Выделите ячейки, содержащие данные, которые необходимо добавить к диаграмме.

    Для включения в диаграмму подписи строки или столбца, содержащих новые данные, необходимо выделить также ячейку с этой подписью.

  5. На стандартной панели инструментов нажмите кнопку Копировать [image] .

  6. Щелкните ярлычок листа диаграммы, например Диаграмма1.

  7. Для автоматической вставки данных в диаграмму Microsoft Excel нажмите кнопку Вставить [image] на стандартной панели инструментов.

    Для определения способа ввода данных в диаграмму выберите в меню Правка команду Специальная вставка, а затем задайте необходимые параметры.

    Для получения сведений о любом параметре нажмите кнопку с вопросительным знаком [image], а затем щелкните этот параметр.

  8. Чтобы удостовериться, что диаграмма появится в документе Word при возврате в Word, щелкните ярлычок листа, содержащего диаграмму, например Диаграмма1.

  9. Чтобы вернуться в Word, щелкните документ Word.

Примечание. Чтобы узнать, какой лист содержит данные для диаграммы, дважды щелкните диаграмму, а затем в меню Диаграмма выберите команду Исходные данные. На вкладке Диапазон данных в списке Диапазон показаны лист диаграммы и ссылки на ее диапазон. Если диапазон слишком сложен для отображения на вкладке Диапазон данных, перейдите на вкладку Ряд и выберите имя в списке Ряд. Тогда в полях Имя и Значение появятся лист и ссылки на диапазон соответствующего ряда данных.


 Перемещение панели инструментов

Перемещение панели инструментов

  • Перетащите маркер перемещения Левый край закрепленной панели инструментов закрепленной панели инструментов или перетащите строку заголовка перемещаемой панели инструментов в другое место. Если подвести панель инструментов к краю окна приложения или к другой закрепленной панели инструментов, перемещаемая панель автоматически станет закрепленной панелью инструментов.

Примечание. Перемещение закрепленной панели инструментов может повлиять на положение и размеры других панелей инструментов в той же строке.