 Web-узел обновления Microsoft Office Update

Web-узел обновления Microsoft Office Update

Примечание. В данном разделе имеется гиперссылка на Web. Вернуться к справке можно в любое время.

В текстовом процессоре Microsoft Word команда Office на Web (меню Справка) позволяет подключиться к Web-узлу Microsoft Office Update. Домашняя страница Office Update содержит ответы на типичные вопросы о текстовом процессоре Word. Кроме того, здесь можно найти последние советы, шаблоны, картинки, обновленные файлы справки и ответы на наиболее актуальные вопросы технической поддержки.


Издательство Microsoft Press

Примечание. В данном разделе имеется гиперссылка на Web. Вернуться к справке можно в любое время.

Издательство Microsoft Press предлагает учебные материалы и пособия, помогающие лучше использовать возможности таких продуктов, как Microsoft Office, Microsoft Windows 95/98 и Microsoft Windows NT.

Начинающие и опытные пользователи, специалисты служб технической поддержки и разработчики программного обеспечения найдут в публикациях Microsoft Press необходимые сведения. Вашему вниманию предлагается широкий выбор материалов: от удобных и понятных руководств и самоучителей с пошаговыми инструкциями до справочников по настольным системам и техническим ресурсам, а также издания по программированию.

Многие книги издательства Microsoft Press доступны на русском языке. Их можно приобрести в магазинах, торгующих компьютерной литературой.

Дополнительные сведения об изданиях Microsoft Press можно получить на Web-узле издательства Microsoft Press.


Компакт-диски Microsoft TechNet и Microsoft Developer Network

Служба Microsoft TechNet является ресурсом, где можно получить сведения об ознакомлении, внедрении и поддержке коммерческих продуктов корпорации Майкрософт. Подписка на услуги TechNet с ежемесячной доставкой компакт-диска открывает непосредственный доступ к полной базе данных подразделения поддержки продуктов корпорации Майкрософт. В службе TechNet можно быстро получить исчерпывающие ответы на вопросы, касающиеся программ, управления сетями, внедрения систем, администрирования баз данных, драйверов и обновлений, направлений развития технологии, а также ознакомления с продуктами. Более 250 000 страниц подробных технических сведений помогут добиться большего и сберечь свое время.

Библиотека Microsoft Developer Network (MSDN) - это обширный источник сведений о программировании приложений для операционных систем Microsoft Windows 95/98 и Windows NT и разработке программ на основе продуктов корпорации Майкрософт. Здесь же доступны соответствующие наборы инструментальных средств. Участие в годовой подписке MSDN позволяет регулярно получать последние сведения, информационные бюллетени и другие данные.


 База знаний Microsoft Knowledge Base

База знаний Microsoft Knowledge Base

Примечание. В данном разделе имеются гиперссылки на Web. Вернуться к справке можно в любое время.

База знаний Microsoft Knowledge Base (KB) служит основным источником сведений о программных продуктах для инженеров службы технической поддержки корпорации Майкрософт и заказчиков. Эта база знаний содержит обширный, ежедневно обновляемый набор статей. Здесь можно найти подробные инструкции, ответы на вопросы к службе технической поддержки, а также сведения об известных проблемах и способах их решения, предложенных специалистами корпорации Майкрософт. Для получения сведений из базы знаний составьте запросы по тексту и ключевым словам.

База знаний доступна на Web-узле Microsoft Knowledge Base. Этот узел обеспечивает поиск по всему тексту и гиперссылкам на файлы библиотеки программ Microsoft Software Library (MSL), что позволяет загружать файлы непосредственно из статей базы знаний Knowledge Base.

База знаний доступна также на компакт-дисках Microsoft TechNet и Microsoft Developer Network. См. раздел Компакт-диски Microsoft TechNet и Microsoft Developer Network.

Русская версия базы знаний (the Knowledge Base) доступна по адресу: http://www.microsoft.com/rus/support.


Библиотека программ Microsoft Software Library

В библиотеке программ Microsoft Software Library (MSL) собраны свободно доступные в Интернете двоичные (не текстовые) файлы для всех продуктов корпорации Майкрософт. Библиотека MSL содержит, например, файлы драйверов устройств, служебных программ, справки, а также технические статьи.

Эта библиотека доступна на Web-узле Microsoft Software Library.

Библиотека программ MSL доступна также на компакт-дисках Microsoft TechNet и Microsoft Developer Network. См. раздел Компакт-диски Microsoft TechNet и Microsoft Developer Network.


Web-узлы, содержащие сведения о службах сертификации и технологии проверки подлинности Authenticode

Для получения дополнительных сведений о службах сертификации для продуктов корпорации Майкрософт обратитесь на Web-узел Microsoft Security Advisor.

Для получения дополнительных сведений о технологии проверки подлинности Microsoft Authenticode Technology и использовании цифровых сертификатов обратитесь к Web-странице Microsoft Security Authenticode Technology.


Как приобрести книгу «Ресурсы Microsoft Office 2000» (Microsoft Office 2000 Resourсe Kit)

Книга Ресурсы Microsoft Office 2000 является полным руководством по установке, настройке и поддержке программ Microsoft Office в вашей организации. Это руководство предназначено для системных администраторов, консультантов и опытных пользователей. В нем полностью освещены вопросы, возникающие при работе с операционными системами Windows 95, Windows NT Workstation и Макинтош.

Многие книги издательства Microsoft Press доступны на русском языке. Их можно приобрести в магазинах, торгующих компьютерной литературой.

Кроме того, издание «Ресурсы Microsoft Office 2000» (Microsoft Office 2000 Resource Kit) на английском языке можно загрузить с узла корпорации Майкрософт в Интернете.


Как приобрести книгу «Руководство программиста по Visual Basic для Microsoft Office 2000» (Microsoft Office 2000/Visual Basic Programmer's Guide)

Примечание. В данном разделе имеется гиперссылка на Web. Вернуться к справке можно в любое время.

С помощью Руководства программиста по Visual Basic для Microsoft Office 2000 можно научиться создавать компактные, понятные и эффективные программы на этом мощном языке программирования Microsoft Office 2000. Для этого необходимо знать основы языка Visual Basic для приложений. В книге описываются приемы повышения производительности при программировании на языке Visual Basic для приложений посредством настройки и приспособления инструментов для конкретных нужд. В частности, описывается создание нестандартных команд, меню, диалоговых окон, сообщений и кнопок, а также вывод пользовательской справки для всех этих элементов.

Многие книги издательства Microsoft Press доступны на русском языке. Их можно приобрести в магазинах, торгующих компьютерной литературой.

Дополнительные сведения об изданиях Microsoft Press можно получить на Web-узле издательства Microsoft Press.


Другие фильтры

Другие графические фильтры можно загрузить на Web-узле Microsoft Office Update. Эти фильтры позволяют вставлять в документы файлы многих популярных графических форматов. Для получения сведений о загрузке графических фильтров выберите команду Office на Web (меню Справка), чтобы подключиться к Web-узлу Microsoft Office Update.


Поддержка валюты евро для систем Microsoft Windows 95 и Windows NT Workstation версии 4.0

Сведения о поддержке евро для системы Microsoft Windows 95 можно получить на Web-узле поддержки евро корпорации Майкрософт.

Сведения о поддержке евро для системы Microsoft Windows NT Workstation версии 4.0 можно получить на Web-узле поддержки евро корпорации Майкрософт.


Информационный центр Майкрософт по проблеме 2000 года

Примечание. В данном разделе имеется гиперссылка на Web. Вернуться к справке можно в любое время.

Информационный центр Майкрософт по проблеме 2000 года предоставляет сведения о том, как наступление 2000-го года повлияет на продукты корпорации Майкрософт. На этом Web-узле можно получить следующие данные.

  • Перечень проблем, которые могут возникнуть в деловой практике и компьютерных системах при смене даты с 31 декабря 1999 года на 1 января 2000 года.

  • Описание способов правильной обработки дат, используемых в продуктах корпорации Майкрософт в связи с наступлением 2000-го года. Для некоторых продуктов могут потребоваться специальные компоненты для операционной системы или дополнительный файл поддержки, чтобы правильно хранить и обрабатывать даты, в которых год обозначается лишь двумя цифрами, например 28.02.00 вместо 28.02.2000.

  • Сведения о службах и инструментальных средствах, помогающих выявить проблемы, связанные с 2000-м годом.

Для получения дополнительных сведений посетите Web-узел Информационный центр Майкрософт по проблеме 2000 года.


Дополнительные сведения о средствах специальной настройки

Примечание. В данном разделе имеется гиперссылка на Web. Вернуться к справке можно в любое время.

При наличии доступа к Web нетрудно получить сведения об использовании средств специальной настройки. Эти средства входят в состав операционных систем Microsoft Windows, Microsoft Windows NT Workstation и MS-DOS, а также включены в Microsoft Internet Explorer. Чтобы узнать больше, посетите Web-узел Использование средств специальной настройки в продуктах корпорации Майкрософт.


Конвертер файлов Word 2000 в форматы Word 6.0 и Word 95

Конвертер файлов Microsoft Word 2000 и другие конвертеры можно получить бесплатно. Для этого воспользуйтесь одним из следующих способов.

  • В текстовом процессоре Microsoft Word выберите команду Office на Web (меню Справка), чтобы подключиться к Web-узлу корпорации Майкрософт Office Update.

  • Загрузите нужный файл на Web-узле корпорации Майкрософт База знаний (the Knowledge Base) или Библиотека программ.

Дополнительные сведения о конвертерах файлов см. в разделе Как приобрести книгу «Ресурсы Microsoft Office 2000».