 Microsoft Office Update на Web

Microsoft Office Update на Web

При выборе пункта Office на Web в меню Справка Microsoft Excel происходит подключение к Web-узлу Office Update. На домашней странице Office Update можно найти ответы на большинство вопросов по Excel. Кроме того, здесь можно найти последние советы, шаблоны, картинки, обновленные файлы справки и ответы на наиболее актуальные вопросы технической поддержки.


Издательство Microsoft Press

Примечание. Гиперссылка данного раздела ведет в Интернет. Вы можете вернуться в справку в любой момент.

Издательство Microsoft Press предлагает широкий выбор материалов для обучения и поддержки, которые помогают полнее использовать возможности Microsoft Office и Microsoft Windows.

Издательство Microsoft Press предлагает публикации для всех категорий специалистов: начинающих и опытных пользователей, профессиональных сотрудников служб поддержки, разработчиков программного обеспечения — от кратких справочников и учебников для самостоятельной подготовки до руководств по использованию продуктов, технических описаний ресурсов и книг по программированию.

Многие книги издательства Microsoft Press доступны на русском языке. Их можно приобрести в магазинах, торгующих компьютерной литературой. Дополнительные сведения об изданиях Microsoft Press можно получить на Web-узле издательства Microsoft Press.


Компакт-диски Microsoft TechNet и Microsoft Developer Network

Microsoft TechNet представляет собой всеобъемлющий источник сведений для оценки, внедрения и поддержки продуктов корпорации Майкрософт. Подписка на компакт-диск «Microsoft TechNet» позволяет ежемесячно получать компакт-диски с полным объемом информации о поддержке продуктов корпорации Майкрософт. TechNet предоставляет быстрые и полные ответы на вопросы по программам, управлению сетями, работе систем, администрированию баз данных, драйверам и обновлениям, направлениям технологий и оценке продуктов. Более 150 тысяч страниц подробной технической информации помогут работать качественно и быстро.

Библиотека MSDN (Microsoft Developer Network) представляет собой источник разнообразной информации о программировании и инструментальных средствах для разработчиков приложений для операционных систем Microsoft Windows, а также для тех, кто использует продукты корпорации Майкрософт для разработки другого программного обеспечения. Подписчики MSDN регулярно и своевременно получают самые свежие новости из информационных бюллетеней и других источников. Чтобы стать подписчиком Microsoft Developer Network, посетите Web-узел MSDN Online.


 База знаний (the Knowledge Base)

База знаний (the Knowledge Base)

Примечание. Гиперссылка на данного раздела ведет в Интернет. Вы можете вернуться в справку в любой момент.

База знаний (the Knowledge Base) является основным источником информации о продуктах для инженеров служб поддержки корпорации Майкрософт и для пользователей. В этом обширном и ежедневно обновляемом собрании материалов содержатся сведения о выполнении конкретных задач; ответы на вопросы, связанные с технической поддержкой продуктов; списки обнаруженных ошибок и способов их исправления. Доступ к сведениям базы данных KB осуществляется по запросам, содержащим текст и ключевые слова.

Доступ к базе знаний (the Knowledge Base) также возможен через Интернет. Данный узел поддерживает полнотекстовый поиск и автоматически предоставляет гиперссылки на файлы из библиотеки программ Microsoft Software Library для возможности непосредственной загрузки этих файлов из базы знаний.

База знаний также содержится на компакт-дисках Microsoft TechNet и Microsoft Developer Network. См. сведения о компакт-дисках Microsoft TechNet и Microsoft Developer Network.

Русская версия базы знаний (the Knowledge Base) доступна по адресу: http://www.microsoft.com/rus/support.


Библиотека программ Microsoft Software Library

Библиотека программ MSL представляет собой собрание бесплатных двоичных (нетекстовых) файлов, относящихся ко всем продуктам корпорации Майкрософт. Например, библиотека программ содержит драйверы устройств, служебные программы, файлы справки и техническую документацию.

Эта библиотека доступна на Web-узле Microsoft Software Library.

Библиотека программ MSL доступна также на компакт-дисках Microsoft TechNet и Microsoft Developer Network. См. раздел Компакт-диски Microsoft TechNet и Microsoft Developer Network.


Как приобрести издание «Ресурсы Microsoft Office 2000» (Microsoft Office 2000 Resource Kit)

Примечание. Гиперссылки данного раздела ведут в Интернет. Вы можете вернуться в справку в любой момент.

Издание Ресурсы Microsoft Office 2000 представляет собой полное руководство по установке, настройке и обслуживанию пакета Microsoft Office в масштабе организации. Это руководство, предназначенное для системных администраторов, консультантов и опытных пользователей, полностью охватывает все вопросы, касающиеся использования Microsoft Office 2000 в операционных системах Windows.

Многие книги издательства Microsoft Press доступны на русском языке. Их можно приобрести в магазинах, торгующих компьютерной литературой.

Дополнительные сведения об изданиях Microsoft Press можно получить на Web-узле издательства Microsoft Press.

Кроме того, издание «Ресурсы Microsoft Office 2000» (Microsoft Office 2000 Resource Kit) на английском языке можно загрузить с узла корпорации Майкрософт в Интернете.


Как приобрести книгу «Руководство программиста по Visual Basic для Microsoft Office 2000» (Microsoft Office 2000/Visual Basic Programmer's Guide)

Руководство программиста по Visual Basic для Microsoft Office 2000 помогает тем, кто понимает основные принципы Visual Basic, создавать более простой, компактный и эффективный код с помощью мощного языка программирования, используемого в Microsoft Office 2000. Эта книга рассказывает, как можно повысить производительность использования Visual Basic for Applications путем настройки и адаптации инструментов под конкретные цели — в том числе, как создавать собственные команды, меню, диалоговые окна, сообщения и кнопки, а также как выдавать собственную справку по всем этим элементам.

Многие книги издательства Microsoft Press доступны на русском языке. Их можно приобрести в магазинах, торгующих компьютерной литературой.

Дополнительные сведения об изданиях Microsoft Press можно получить на Web-узле издательства Microsoft Press.


Информационный центр Майкрософт по проблеме 2000 года

Информационный центр Майкрософт по проблеме 2000 года содержит сведения о том, какое влияние окажет на продукты корпорации Майкрософт наступление 2000 года. На этом Web-узле можно найти следующие сведения:

  • Проблемы какого типа могут возникнуть в определенных деловых процедурах и компьютерных системах при смене даты с 31 января 1999 года на 1 января 2000 года.

  • Как в продуктах корпорации Майкрософт решена проблема точной обработки дат при наступлении 2000 года. Некоторым продуктам для корректного хранения и обработки дат, в которых год представляется лишь двумя цифрами (например, 28.2.00, а не 28.2.2000), может потребоваться определенная версия операционной системы или вспомогательный файл.

  • Службы и инструментальные средства, которые помогают оценить степень подверженности проблеме 2000 года.

Дополнительные сведения находятся на Web-узле информационного центра Майкрософт по проблеме 2000 года.


О специальных возможностях для людей с нарушениями подвижности, зрения и слуха

Имея доступ к Интернету, можно получить дополнительные сведения о специальных возможностях, доступных в операционных системах Microsoft Windows 95, Windows 98, Windows NT Workstation и MS-DOS, а также в Microsoft Internet Explorer. Подключитесь к Web-узлу, посвященному поддержке специальных возможностей в программных продуктах корпорации Майкрософт.


Web-узлы корпорации Майкрософт по безопасности

Примечание. Гиперссылки данного раздела ведут в Интернет. Вы можете вернуться в справку в любой момент.

Технология Microsoft Authenticode. Дополнительные сведения о технологии проверки подлинности Microsoft Authenticode и использовании цифровых сертификатов содержатся на Web-странице технологии Microsoft Authenticode.

Цифровые сертификаты. Дополнительные сведения о службах сертификации, предлагающих услуги для пользователей программ корпорации Майкрософт содержатся на Web-узле Microsoft Security Advisor.


Дополнительные сведения о вирусах и Microsoft Excel

Доступ к Интернету позволит получить дополнительные сведения об использовании антивирусных программ с Microsoft Office 2000.


Получение программ надстроек для Excel через Интернет

Корпорация Майкрософт создает новые программы надстроек, которые периодически появляются в Интернете. Чтобы получить эти надстройки, подключитесь к Web-узлу надстроек Microsoft Excel.


Поддержка валюты евро в Microsoft Windows 95 и Windows NT 4.0

Примечание. Гиперссылки данного раздела ведут в Интернет. Вы можете вернуться в справку в любой момент.

Microsoft Windows 98 и Microsoft Windows 2000 Professional. В этих операционных системах знак евро поддерживается. Это означает присутствие в них всех необходимых шрифтов и встроенных драйверов, однако не снимает соответствующих требований, которые могут предъявляться к периферийным устройствам (например, принтерам).

Microsoft Windows 95. Дополнительные сведения о поддержке денежной единицы евро в Microsoft Windows 95 содержатся на Web-узле загрузки программ корпорации Майкрософт.

Microsoft Windows NT Workstation 4.0. Дополнительные сведения о поддержке денежной единицы евро в Windows NT Workstation 4.0 с пакетом обновления версии 3 и в более ранних версиях системы содержатся на Web-узле загрузки программ корпорации Майкрософт. В операционной системе Windows NT 4.0 с пакетом обновления версии 4.0 знак евро поддерживается.

Надстройка для валюты евро. В случае перехода к работе с евро, а также при изменении курсов или правил пересчета Европейским Союзом (ЕС), на соответствующем узле корпорации Майкрософт будет доступно обновление надстройки для валюты евро.


Получение файла справки по функциям макросов MS Excel 4.0

Файл справки по функциям макросов MS Excel 4.0 содержит справочные сведения о всех функциях макросов MS Excel 4.0, доступных в Microsoft Excel 2000. Этот файл справки можно загрузить с Web-узла Microsoft Office Update.


Дополнительные графические фильтры

Примечание. Гиперссылки данного раздела ведут в Интернет. Вы можете вернуться в справку в любой момент.

С Web-узла Microsoft Microsoft Office Update можно загрузить графические фильтры, позволяющие вставлять в документы файлы многих распространенных графических форматов. Для получения сведений о графических фильтрах, которые можно загрузить на локальный компьютер, подключитесь к Web-узлу Microsoft Office Update.

В любой момент подключиться к Web-узелу Office Update позволяет команда Office на Web в меню Справка.