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Chapter 5
Text

Text regions function as commentary in a Mathcad worksheet, exp
ing and annotating your computations and plots. 

Mathcad supports many of the text editing and formatting features 
word processors. Mathcad text can include any combination of fon
sizes, and type and paragraph styles. Text automatically wraps, brea
lines according to margins that you specify. You can specify the ali
ment and indentation of text regions. You can define and apply text s
to maintain consistency in the appearance of your text.

This chapter describes Mathcad's commands for creating and editing
and for creating and applying text styles.

This chapter includes the following sections:

Inserting text
Creating and resizing text regions.

Equations in text
Embedding equations into text regions.

Text editing
Manipulating text that is already in a region: cutting and pasting; changi
font properties, alignment and indentation; and typing Greek letters.

Text styles
Working with text styles to streamline text formatting. Creating and apply
new text styles.

Text region properties
Highlighting text regions.

Find and Replace
Finding and replacing text strings and variable names.

Spell-checking
Using the Check Spelling command to find and correct spelling errors in te
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Inserting text 

This section describes how to create text regions in Mathcad. Text regions are u
for inserting any kind of text into your worksheets and templates: comments arou
the equations and plots in your worksheet, blocks of explanatory text, backgroun
information, instructions for the use of the worksheet, and so on. There is no lim
the size of text regions. Mathcad ignores text when it performs calculations, but 
can insert working math equations into text regions as described in “Equations in 
on page 108. 

Creating a text region 

To create a text region, follow these steps:

■ Click in blank space to position the 
crosshair where you want the text region 
to begin. Then choose Text Region from 
the Insert menu, or press the double quote 
(" ) key. Mathcad begins a text region. The crosshair changes into an insertion 
and a text box appears.

■ Now begin typing some text. Mathcad 
displays the text and surrounds it with a 
text box. As you type, the insertion point 
moves and the text box grows.

■ When you've finished typing the text, 
click outside the text region. The text box 
disappears.

You cannot leave a text region by pressing [↵]. You must leave the text region by:

■ Clicking outside the region, or

■ By repeatedly pressing one of the arrow keys until the cursor leaves the regio

Figure 5-1 on the next page shows a Mathcad worksheet containing several text re
followed by an equation.

To insert text into an existing text region:

■ Click between two characters in a text region. A text box will surround your te
Anything you type gets inserted at the insertion point. 

To delete text from an existing text region, click in the text region and:

■ Press [BkSp] to delete the character to the left of the insertion point, or

■ Press [Del ] to delete the character to the right of the insertion point.

To overtype text:

■ Place the insertion point to the left of the first character you want to overtype.
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■ Press the [Ins ] key and begin typing. The vertical bar now has a break in the mid
to indicate that you are in overtype mode. To return to the default insert mode, press 
[Ins ] again.

To break a line or start a new line in a text region, press [↵]. Mathcad inserts a hard 
line break and moves the insertion point down to the next line. When you rewrap
text by changing the width of the text region, Mathcad will maintain a line break at 
spot in the text. 

To delete a hard line break, click at the beginning of the next line in the text region
press [BkSp]. 

Figure 5-1: Text regions above an equation in a Mathcad worksheet.

Changing the width of a text region

When you start typing in a text region, the region grows as you type, wrapping o
when you reach the right margin or page boundary. (The location of the right ma
is determined by the settings in the Page Setup dialog box, which you can modif
choosing Page Setup from the File menu.) Press [↵] whenever you want to start a new
line. Often you would like to set a width for your whole text region, and have line
wrap to stay within that width as you type. To do this:

■ Type normally until the first line reaches the width you want.

■ Type a space and press [Ctrl ][↵]. 

All other lines will break to stay within this width. When you add to or edit the tex
Mathcad rewraps the text according to the width set by the line at the end of which
pressed [Ctrl ][↵]. 
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To change the width of an existing text region, do the following:

■ Drag-select the text region by clicking in the worksheet outside it and dragging
mouse pointer across the region and releasing it, or click anywhere in the text re
A selection box encloses the text region.

■ Move the pointer to the middle of the right edge of the text region until it hove
over the “handle” on the selection rectangle. The pointer now changes to a do
arrow. You can now change the size of the text region the same way you cha
the size of any window: by dragging the mouse. 

Moving text regions

To move a single text region or group of regions, follow the same steps that you w
with math regions:

■ Click on an empty spot, hold the mouse button down, and drag the selection 
rectangle across the region or regions you want to select. When you release 
mouse button, dashed outlines show which regions are selected or, if you ha
selected a single region, a selection box appears around the region.

■ Now move the mouse pointer to the edge of a selected region so that its appea
changes to a hand.

■ Hold down the mouse button and drag it to the desired spot. If you've selected 
than one region, the selected regions will move as a group.

You can also cut, paste, and copy text regions as you would any other regions. S
the regions and then choose Cut, Paste, or Copy from the Edit  menu. You can also 
use the corresponding buttons on the toolbar.

Equations in text

This section describes how to insert equations into your text regions. Equations ins
into text have the same properties as those in the rest of your worksheet. You ca
them using the methods described in Chapter 3, “Editing Equations.” 

Entering an equation into text can affect the spacing between the lines of a text 
paragraph. If the equation is taller than a single line, the spacing between all the
in the paragraph adjusts to make room for the equation.

Inserting an equation into text 

You can place an equation into text either by creating a new equation or by pastin
existing equation into a text region.

To add a new equation into a text region or a paragraph, follow these steps:
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■ Click in the text region or paragraph to 
place the insertion point where you 
want the equation to start.

■ Choose Math Region from the Insert 
menu.

■ Type in the equation just as you would 
in a math region.

■ When you've finished typing in the 
equation, click on any text to return to 
the text region. Mathcad adjusts the 
line spacing in the text region to ac-
commodate the embedded math region.

To paste an existing equation into a text region, follow these steps:

■ Select the equation you want to paste into the text.

■ Choose Copy from the Edit  menu.

■ Click in the text region to place the insertion point where you want the equatio
start.

■ Choose Paste from the Edit  menu.

Editing equations in text

Once you've embedded an equation into a text region, you can edit it in the same
you edit equations anywhere else. For detailed procedures, see Chapter 3, “Edit
Equations.”

Disabling embedded equations

When you first insert an equation into text, it behaves just like an equation in a m
region; it affects calculations throughout the worksheet. If you want the equation t
purely cosmetic, you can disable it so that it no longer calculates. To do so:

■ Click on the equation you want to disable.

■ Choose Properties from the Format menu. Click on the Calculation tab.

■ Click in the check box next to “Disable Evaluation.”

■ Click “OK.”

Once you've done so, the equation will neither affect nor be affected by other equa
in the worksheet. To turn it back on, remove the check box next to “Disable Evalua
in the Properties dialog box.
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For a more general discussion of disabling and locking equations, see the sectio
“Disabling equations” in Chapter 7.

Text editing   

This section describes Mathcad features for editing existing text. This includes ch
ing the words themselves, either manually or by clicking and typing. It also includ
changing the way the words look by changing various font properties, and chang
the way they're arranged by changing the alignment within text regions.

Moving the insertion point in text

In general, the procedures in this User's Guide tell you to move the insertion point 
around text regions by clicking with the mouse wherever you want to put the inse
point. However, as an alternative, you can also use the arrow keys to move the ins
point. This section briefly describes these keys.

The arrow keys move the insertion point character by character or line by line wi
text. Pressing [Ctrl ] and an arrow key moves the insertion point word by word or li
by line. These and other ways of moving the insertion point are summarized in the
below.

   Key Action

[→] Move right one character.

[←] Move left one character.

[↑] Move up to the previous line.

[↓] Move down to the next line.

[Ctrl ][→] Move to the end of the current word. If the insertion point is already the
move to the end of the next word.

[Ctrl ][←] Move to the beginning of the current word. If the insertion point is alrea
there, move to the beginning of the previous word.

[Ctrl ][↑] Move to the beginning of the current line. If the insertion point is alread
there, move to the beginning of the previous line.

[Ctrl ][↓] Move to the end of the current line. If the insertion point is already there
move to the end of the next line.

[Home] Move to the beginning of the current line.

[End] Move to the end of the current line.
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Selecting text 

The commands described in “Inserting text” on page 106 involve selecting the w
text region by dragging the selection rectangle. The commands described in this se
on text editing involve working with selections of text within a text region. There are 
several ways to select text in a text region:

■ Click in the text region so that the text box appears. Drag across the text hold
the mouse button down. Mathcad highlights the selected text, including any f
lines between the first and last characters you selected.

■ Click in the text and press [Shift ] and an arrow key. Mathcad highlights the tex
in the direction of the arrow key used.

■ Click in the text and press [Ctrl ][Shift ] and an arrow key. If a left or right arrow
is used, Mathcad highlights from the insertion point to the beginning of the cur
or next word. If an up or down arrow is used, Mathcad highlights text from the
insertion point to the beginning or end of a line.

■ Select just one word of text by double-clicking on it.

Once text is selected, you can delete it, copy it, check the spelling, or change its
size, style, or color.

Cutting and copying text 

To cut a sequence of characters from a text region, follow these steps:

■ Click in the text region and select the 
desired string of text. The highlighted text 
is shown in “reverse video.”

■ Choose Cut from the Edit  menu. Math-
cad deletes the text from the text region, 
copies it to the clipboard, and rewraps the 
remaining text.

You could also copy text to the clipboard without deleting it. To do so, choose Copy 
instead of Cut from the Edit  menu. You can use the appropriate toolbar buttons fo
these operations instead of using the Edit  menu commands. 

Once you've cut or copied text to the clipboard, you can paste it back into any te
region or into an empty space to create a new text region. To do so:

■ Click in the spot where you want to paste 
the text. This can be anywhere in an ex-
isting text region or in an empty area of 
your worksheet.

■ Choose Paste from the Edit  menu. Math-
cad pastes the text from the clipboard into 
the text region.
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Note that if you want to insert the entire contents of a text region into an existing reg
you should select the material you want to insert as a text string by clicking in the
and dragging to highlight it. If you copy an entire region selected with the selecti
rectangle, you can paste this selection only into a blank area of your worksheet.

Changing text properties 

When you first enter text, its properties are determined by the worksheet or temp
defaults for the style called “Normal.” See the section “Text styles” on page 116 to
out about applying and modifying existing text styles and creating new ones for 
governing the default appearance of entire text regions.

To change the font, size, style, position, and color of a portion of the text within a text 
region, you can first select it and choose Text from the Format menu. Any properties 
that you define for selected text using this process override the properties assoc
with the style for that text region, even when you change those style properties.

To change the properties of selected text:

■ Select some text using one of the methods described in the section “Selecting
on page 111. 

■ Choose Text from the Format menu. Mathcad displays a dialog box showing 
available fonts, styles, sizes, effects, and color. Alternatively, use the Format
for choosing fonts, sizes, and some styles and effects. 

■ Change the appropriate properties in the dialog box and click “OK.” You can cha
the following properties:

Font
To change the font of the selected text, scroll through the Font list in the dialog
and choose an available font. 

Font Style
To change the style of the selected text, scroll through the Font Style list in th
dialog box. 

As you scroll through the Font Style list you'll notice that some style combinati
are unavailable. For example, some fonts come in bold or italic, but not in bold
italic at the same time. If you're using the font bar buttons and nothing seems 
happening, check the dialog box to see if the style you want is available for the
family you're using.

Font Size
To change the size of the selected text, scroll through the Size list in the dialog
Font sizes are in points. Note that some fonts are available in many sizes and o
aren't. Remember that if you choose a bigger font, the text region you're in m
grow and overlap nearby regions. Choose Separate Regions from the Format 
menu if necessary.

Effects
To make selected text superscripted, subscripted, underlined, or struck out, c
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on the appropriate Effects option in the dialog box.

Color
To change the color of the selected text, scroll through the color list in the dia
box. Note that you can't use the Format Bar to change color. You can only us
dialog box.

If you simply place the insertion point in text and then change the text properties
choosing Text from the Format menu, any text you now type at that insertion poin
will have the new properties you selected.

Changing paragraph properties

The paragraph properties of a text region consist of alignment and indentation for either 
the first or all lines in the text region. When you first create a text region in your 
worksheet, the lines in the region are left aligned and not indented. You can cha
these properties for an individual text region by doing the following: 

■ Select the text region by clicking on it.

■ Choose Paragraph from the Format menu. Mathcad displays the following dialog
box:

■ Change the appropriate properties in the dialog box and click “OK.” You can cha
the following properties:

Alignment
To align the text at either the left or right edge of the text region, or to center 
text within the text region, use these three alignment buttons. Alternatively, use
of the three alignment buttons on the Format Bar. 

Indentation
To indent every line in the text region the same amount, enter a value in the 
Lines text box. To indent the first line of the text region a different amount than th
rest of the lines, as for a conventional or hanging indent, enter a different valu
the First Line text box. Both these text boxes expect a number in inches.

Greek letters in text

To type a Greek letter in a text region, use one of these two methods:

■ Open the Greek Symbol Palette by clicking on the button labeled αβ on the Math 
Palette, then click on the appropriate button on the palette.

■ Type the roman equivalent of the Greek letter and immediately press [Ctrl ]G.
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The Greek Symbol Palette, shown below, provides a convenient way to insert a G
symbol into your text. Just place the insertion point in a text region and click on t
button in the palette. You can also use the Greek Symbol Palette to insert Greek l
into math expressions.

Once you’ve learned your way around Mathcad, however, you may find the [Ctrl ]G 
keyboard shortcut method is faster. For example, to type the Greek symbol φ in a text 
region, follow these steps:

■ Type the roman equivalent of the letter. 
For the Greek lowercase letter φ, the ro-
man equivalent is the letter “f.”

■ Be sure to place the insertion point imme-
diately to the right of the letter.

■ Type [Ctrl ]G. The Greek symbol ap-
pears.

The table on the following page lists all the Greek letters and their roman equival
These are the same roman equivalents used in the Windows Symbol font. To ins
uppercase Greek letter, use the uppercase roman equivalent. To insert a lowerc
Greek letter, use the lowercase roman equivalent.

Typing [Ctrl ]G after a letter in a math region also converts it to its Greek equivale
In addition, [Ctrl ]G converts a nonalphabetic character to its Greek symbol equ
lent. For example, typing [Shift ]2[Ctrl ]G in a text region produces the “≅” 
character.
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  Name Uppercase Lowercase Roman equivalent

alpha Α α A

beta Β β B

chi Χ χ C

delta ∆ δ D

epsilon Ε ε E

eta Η η H

gamma Γ γ G

iota Ι ι I

kappa Κ κ K

lambda Λ λ L

mu Μ µ M

nu Ν ν N

omega Ω ω W

omicron Ο ο O

phi Φ φ F

phi(alternate) ϕ J

pi Π π P

psi Ψ ψ Y

rho Ρ ρ R

sigma Σ σ S

tau Τ τ T

theta Θ θ Q

theta(alternate) ϑ J

upsilon Υ υ U

xi Ξ ξ X

zeta Ζ ζ Z

To change a text selection into its Greek equivalent, select the text and then:

■ Choose Text from the Format menu.

■ From the Font list select the Symbol font.

Importing and exporting text   

Mathcad's text is formatted using Microsoft's “Rich Text Format” (RTF) specification. 
This means you can export text from Mathcad text regions to word processing prog
that read files in RTF format. For many word processing programs running under 
Windows concurrently with Mathcad, you can export directly via the clipboard. To
so:
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■ Click in a text region to place the insertion point (a vertical bar). 

■ Drag to highlight the text you want to export if you do not want to export the en
text region.

■ Choose Copy from the Edit  menu. 

■ Click in the target application's window and paste from the clipboard.

You can also import text from most other Windows applications. To do so:

■ Place the text in the clipboard.

■ Click in an empty region of the Mathcad worksheet. You should see the cross

■ Choose Paste from Mathcad's Edit  menu. 

Mathcad creates a text region containing the text on the clipboard. If the text con
RTF formatting codes, Mathcad formats the text as directed. Notice that Mathcad t
the imported text as a single text region, even if several separate paragraphs we
selected in the original application.

You can also save the entire worksheet, including equations and plots, in RTF format, 
or choose to import text into Mathcad as an OLE object so that it can continue to be 
edited in its original application. For more information see Chapter 4, “Workshee
Management.”

Text styles

Mathcad uses text styles to assign default text and paragraph properties to entire te
regions. Text styles give you an easy way to create a consistent appearance in y
worksheets: rather than choose particular text and paragraph properties for each
individual region, you can apply an available text style, setting a range of text an
paragraph properties at once.

Every worksheet has a default, “normal” text style with a particular choice of text 
paragraph properties. Depending on your worksheet and the template from whic
worksheet is derived, you may have other predefined text styles to choose from,
you can apply those styles to existing or new text regions. You can also modify exi
text styles, create new ones of your own, and delete ones you no longer need. 

This section describes the procedures for applying, modifying, creating, and dele
text styles. See the previous section, “Text editing,” for details on the available tex
paragraph properties and for instructions on formatting selected text within a text 
region. 
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Applying a text style to a text region

Your worksheet or worksheet template provides you with one or more text styles
determining the default appearance of text regions; each text style governs a co
lation of text properties and paragraph properties. If you simply create a text regio
your Mathcad worksheet, the region is tagged with the style called “Normal.”

To apply a different text style to a text region:

■ Click in the text region.

■ Choose Style from the Format menu to see a list of the available text styles, as
shown below:

Available text styles will differ depending on the worksheet template you base
your worksheet on.

■ Select one of the available text styles and click “Apply.” The default text in yo
region acquires the text and paragraph properties associated with that style.

As an alternative to choosing Style from the Format menu, you can apply a text style
to a text region simply by clicking in the text region and choosing a style from the 
most drop-down list in the Format Bar:

When you apply a text style to a text region, the region’s paragraph properties ch
to those of the applied text style, but only the default text in the region acquires the
text properties. Text you have previously selected and formatted by changing the
font size, and color, as described in the section “Text editing,” will retain its previ
appearance. If you previously only modified text properties other than the font in
selected text, the selected text will now acquire the text properties of the style wit
addition of the particular style, size, and effects chosen.

Figure 5-2 shows part of a Mathcad worksheet that contains text regions with diffe
text styles.
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Figure 5-2: Applying different text styles to text regions in a worksheet.

Modifying an existing text style

You can change the definition of a text style—its text and paragraph properties—a
time.

To modify a text style:

■ Choose Style from the Format menu. Mathcad brings up the Text Styles dialog
box showing the currently available text styles.

■ Select the name of the text style you want to modify and click “Modify.”

■ You will see a dialog box, like the one below, displaying the definitions of that t
style:

■ Click on the “Font” button to modify the text formats such as the font, font siz
font styling, special effects, and color. Click on the “Paragraph” button to mod
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the indentation and alignment for that text style. See the section “Text editing
page 110 for information about the available text and paragraph formatting opt

■ Click “OK” to save your changes.

Any new text regions to which you apply the modified text style will reflect the ne
definition for that text style. In addition, any text regions previously created with t
text style will redisplay according to the definitions of the new text style.

Creating and deleting text styles

You can modify the list of available text styles in your worksheet by creating new o
and deleting ones you no longer use; any text style changes are saved with you
worksheet. You can base a new text style on an existing text style, such that it inh
some text or paragraph properties but not others, or you can create the style ent
anew. For example, you may want to base a new “Subheading” style on an exis
“Heading” style, but choose a smaller font size, keeping other text and paragrap
properties the same. 

To create a new text style:

■ Choose Style from the Format menu. Mathcad brings up the Text Styles dialog
box showing the currently available text styles.

■ Click “New.”

■ In the Define Styles dialog box, enter a name for the new style in the “Name” 
box.

■ If you want to base the new style on one of the existing styles in the current 
worksheet or template, select a style from the “Based on” drop-down list.

■ Click on the “Font” button to make your choices for text formats for the new sty
Click on the “Paragraph” button to choose alignment and indentation options 
the new style.

■ Click “OK” when you have finished defining the new style.

Your new style will now appear in the Text Styles dialog box and can be applied to
text region as described in the section “Applying a text style to a text region” on p
117. When you save the worksheet, the new text style is saved with it. If you wa
use the new text style in your future worksheets, save your worksheet as a templ
described in Chapter 4, “Worksheet Management.” You may also copy the text s
into another worksheet that doesn’t have the style simply by pasting in a region 
has that text style.

If you base a new text style on an existing text style, any changes you later mak
properties of the original text style that carry over to the new text style will be reflec
in any text regions that have the new text style. In addition, the properties of the 
text style will be updated for future applications of the style.

In the example of Figure 5-2 the “Center Aligned” style was created based on th
“Normal” style but with center paragraph alignment instead of left alignment. Fig
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5-3 shows how the appearance of the text with the “Center Aligned” style will cha
when the base “Normal” style is updated. 

You may choose to delete a text style at any time. To do so:

■ Choose Style from the Format menu. Mathcad brings up the Text Styles dialog
box showing the currently available text styles.

■ Select one of the available text styles from the list.

■ Click “Delete.”

The text style is removed from the list of available text styles. Any text regions in y
worksheet whose text and paragraph properties were defined in terms of that tex
will continue to display the properties of that style, however.

Figure 5-3: A new text style based on the properties of an existing text style.

Text region properties

Mathcad allows you to highlight the background of text regions so that they stand
from the rest of the equations and text in your worksheet.

To apply a background highlight color to a text region:

■ Click in the text region you want to highlight.

■ Choose Properties from the Format menu.
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■ Click on the Display tab.

■ Click in the box next to “Highlight Region.” Click “Choose Color” to choose a 
highlight color other than the default choice.

■ Click “OK.”

Mathcad fills a box around the text region with either the default background highl
color or the color you chose.

The appearance of a highlighted text region on printing will depend very much on
capabilities of your printer and the choice of highlight color. Some printers will ren
a color as black, obscuring the equation in the process. Others will render the ex
same color as just the right gray to highlight the equation without obscuring it.

To change the default background color of a highlighted text region, do the follow

■ Choose Color from the Format menu.

■ Pull right and choose Highlight to bring up a dialog box containing a palette of 
colors.

■ Click on the appropriate color.

Find and Replace 

Mathcad's Find and Replace commands work in both text and equations. When 
search for a sequence of characters, Mathcad looks for that sequence as part of a v
or function name or as a piece of text in a text region.

Searching for text

To find a sequence of characters,

■ Choose Find from the Edit  menu. Mathcad brings up the dialog box shown belo

■ Enter the sequence of characters you want to find in the text box labeled “Fin

■ Click on “Next” or “Previous” to find the occurrence of the character sequenc
immediately after or before the current insertion point location. 

For example, to search for all occurrences of the letters lb  in a worksheet: 

■ Choose Find from the Edit  menu. Mathcad brings up a dialog box and prompts y
for a string to find. 

■ Type lb  and click on “Next”. 
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Mathcad searches forward from the insertion point position for a region containing
letters lb , whether in text or in an equation. When Mathcad finds a match in a te
region, it shows it in reverse video; when it finds a match in an equation it positio
the insertion point in the string. The dialog box remains up so that you can contin
searching. When you're done with the search, close the Find dialog box by clicki
“Cancel.”

Note that Mathcad's Find command is case-sensitive, but not font-sensitive. For
example, if you're searching for b, you won't find B, but you will find β, since this is 
nothing more than a lowercase b in Greek or Symbol font.

Replacing characters

To search and replace, choose Replace from the Edit  menu. For example, to replace
instances of the name rw with Rw:

■ Choose Replace from the Edit  menu to bring up the Replace dialog box shown 
Figure 5-4.

■ Enter the string you want to find (the target string) in the text box labeled “Fin

■ Enter the string you want to replace it with in the text box labeled “Change to

Figure 5-4: Replacing text or math characters via the Replace dialog box.

You now have four choices:

■ Click on “Change and Find Next” to replace this instance and find the next on

■ Click on “Find Next” to find and select the next instance of your target string.
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■ Click on “Change” to replace the currently selected instance of the string.

■ Click on “Change All” to replace all instances without further prompting.

Spell-checking 

After creating text, you can have Mathcad search it for misspelled words and sug
replacements. You can also add words that you commonly use to your dictionary.
that Mathcad will spell-check only text regions, not math or graphics regions.

Checking text for misspelled words

To begin spell-checking, you first have to tell Mathcad what portions of the worksh
to spell-check. There are two ways to do this:

■ Click at the beginning of wherever you want to spell-check. Mathcad will spel
check starting from this point and continue to the end of the worksheet. Math
will then let you either continue the spell-check from the beginning of the worksh
or quit spell-checking.

■ Alternatively, select the text you want to spell-check by dragging the mouse ac
the text.

Once you've defined a range over which to check spelling:

■ Choose Check Spelling from the Edit  menu. When Mathcad finds a misspelled
word, it opens the dialog box shown below.

The dialog box shows the misspelled word along with a suggested replacement. I
also show a list of other suggested replacements. If Mathcad has no immediate 
suggestions, it will show only the misspelled word. 

After the dialog box appears, you have several options:

■ To change the word to the suggested replacement, click on “Change”.

■ To change the word to one from the list of replacements, select one and click
“Change”.
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■ To see additional but less likely replacements, click “Suggest”. Note that if Math
can offer no additional suggestions, the “Suggest” button will be grayed out.

■ To change the word to one not listed, type the replacement into the “Change
box and click “Change”.

■ To leave the word as is, click “Ignore” or “Add”. If you click “Ignore”, Mathcad
will leave the word alone and continue spell-checking, ignoring all future occu
rences of the word as it does so. If you click “Add,” Mathcad will add the word
your dictionary. The following section explains this dictionary in more detail.

Personal dictionaries

To determine whether a word is misspelled, Mathcad compares it with the words i
following dictionaries:

■ A general dictionary of common English words supplemented by mathematic
terms.

■ A personal dictionary.

When a word is not found in either dictionary, Mathcad will warn you that it may 
misspelled. If there are certain correctly spelled words throughout your workshee
which Mathcad nevertheless shows as being misspelled, you may want to add th
your personal dictionary. This will prevent Mathcad from considering them misspe

To add a word to your personal dictionary:

■ When Mathcad shows the word in the Check Spelling dialog box, click “Add”.

This will add the word to your dictionary. For future spell-checking, Mathcad will n
show it as being misspelled. 
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